Przewodnik po Pomocy technicznej firmy Microsoft

Odpowiedzi na pytania zwiazane z instalacją i użytkowaniem oprogramowania firmy Microsoft należy szukać przede wszystkim w:

  • Dokumentacji i innych materiałach dołączonych do oprogramowania lub w informacjach pomocniczych zawartych w plikach automatycznie kopiowanych podczas instalacji oprogramowania.
  • Pomocy (Help), dostępnej bezpośrednio z ekranu komputera.
  • W pliku informacji dodatkowych (zwykle Readme.txt), znajdującym się na dysku instalacyjnym. W tym pliku zawarte są istotne informacje na temat funkcjonowania programu oraz zmian, jakie pojawiły się po opracowaniu podręczników i dokumentacji.
  • W Internecie. Polska witryna pomocy technicznej Microsoft - http://www.microsoft.com/poland/problemy/ - zawiera kilkadziesiąt opisów pomagających rozwiązać najczęściej występujące problemy techniczne. Witryna zawiera również bardziej rozbudowane artykuły techniczne.

    • Wszystkim legalnym, zarejestrowanym użytkownikom oprogramowania Microsoft, którzy nie mogą znaleźć rozwiązania problemu technicznego w wyżej wymienionych źródłach lub nie mają do nich dostępu, firma Microsoft oferuje bezpłatną pomoc telefoniczną.

    Standardowa pomoc techniczna

    Pomoc techniczna świadczona przez Biuro Pomocy Technicznej jest bezpłatna. Biuro Pomocy Technicznej obsługuje legalnych i zarejestrowanych użytkowników produktów firmy Microsoft. Biuro udziela porad telefonicznych pod numerem (0-22) 865 99 66 w godzinach od 9:00 do 17:00, od poniedziałku do piątku, z wyjątkiem świąt.

    Ograniczenia zakresu bezpłatnej pomocy

    Biuro Pomocy Technicznej:

  • Nie obsługuje wizyt.
  • Nie rozwiązuje problemów zgłoszonych za pośrednictwem poczty (np. przez przysłanie dyskietki), faksu, poczty elektronicznej - z wyjątkiem przypadków uzgodnionych uprzednio telefonicznie.
  • Nie udziela informacji handlowych ani informacji na temat oferty lub dostępności produktów i usług Microsoft. Wszelkie tego typu pytania prosimy kierować do Infoserwisu Microsoft.
  • Nie udziela pomocy technicznej dla produktów z rodziny Microsoft BackOffice(r).
  • Jeśli produkt firmy Microsoft został zakupiony wraz ze sprzętem komputerowym lub jako preinstalowany przez producenta na komputerze osobistym, do świadczenia pomocy technicznej zobowiązany jest wyłącznie producent komputera. Aby uzyskać pomoc techniczna dla takiego produktu, należy skontaktować się z producentem lub sprzedawca, od którego został nabyty produkt firmy Microsoft.

    • Rejestracja produktu

    Po zainstalowaniu oprogramowania, należy wysłać pod wskazany adres wypełniona kartę rejestracyjną. W ciągu ok. 2 tygodni otrzymają Państwo zwrotnie potwierdzenie rejestracji oraz stały numer klienta, na który należy się powoływać w kontaktach z Biurem Pomocy.

    Procedura korzystania z usług Biura Pomocy Technicznej

    Aby ułatwić i przyspieszyć procedurę udzielenia pomocy, przed zadzwonieniem do Biura Pomocy Technicznej powinni Państwo przygotować następujące informacje:

  • Numer identyfikacyjny klienta (otrzymany wraz z potwierdzeniem rejestracji).
  • Identyfikator produktu (Product ID). Jest to numer widoczny po wybraniu z menu Pomoc (Help) polecenia nazwa produktu - informacje (About nazwa produktu).
  • Rodzaj i wersja oprogramowania Microsoft, którego dotyczy pytanie.
  • Marka i typ używanego komputera oraz informacje o środowisku pracy (samodzielny komputer, sieć).
  • Treść komunikatów informujących o pojawieniu się problemu.
  • Opis problemu: podczas jakich czynności wystąpił i jakie są jego objawy
  • Jakie próby rozwiązania problemu zostały podjęte przed skonsultowaniem się z Biurem Pomocy Technicznej.

    • Firma Microsoft zastrzega sobie możliwość wprowadzenia zmian w zasadach funkcjonowania obsługi technicznej bez uprzedniego powiadomienia. W przypadku konieczności zmiany numerów telefonów, stosowne informacje podawane będę w naszej witrynie internetowej pod adresem http://www.microsoft.com/poland/ oraz w korespondencji wysyłanej okresowo do zarejestrowanych klientów.

    Inne programy i usługi pomocy technicznej

    Firma Microsoft oferuje również programy i usługi pomocy technicznej dla firm, które wymagaja więcej niż standardowej pomocy w przypadku wystąpienia problemu. Aby uzyskać aktualne informacje na ten temat, należy odwiedzić witryne Obsługi technicznej online firmy Microsoft pod adresem http://www.microsoft.com/poland/support/ lub skontaktować się z przedstawicielstwem firmy Microsoft.

    Infoserwis

    Wszelkie pytania nie związane z problemami technicznymi, w tym pytania dotyczace oferty handlowej i dostępności produktów firmy Microsoft, oraz prośby o informacje na temat poszczególnych produktów, należy kierowac do Infoserwisu Microsoft lub bezpośrednio do naszych przedstawicieli handlowych. Infoserwis udziela informacji na temat przedstawicieli handlowych znajdujących się najbliżej Państwa. Telefon Infoserwisu: (0-22) 865 99 33 w godzinach od 9:00 do 17:00, od poniedziałku do piątku, z wyjątkiem świąt. Infoserwis nie udziela pomocy technicznej.

    Firma Microsoft zastrzega sobie możliwość wprowadzenia zmian w zasadach funkcjonowania Infoserwisu bez uprzedniego powiadomienia. W przypadku konieczności zmiany numerów telefonów, stosowne informacje podawane będę w naszej witrynie internetowej pod adresem http://www.microsoft.com/poland/ oraz w korespondencji wysyłanej okresowo do zarejestrowanych klientów.

    Wybór właściwej opcji uzyskania pomocy technicznej

    Poza Stanami Zjednoczonymi i Kanadą skontaktuj się z lokalnym przedstawicielstwem firmy Microsoft. Lista przedstawicielstw firmy Microsoft na świecie znajduje się w temacie Obsługa techniczna firmy Microsoft na świecie.


Wybór właściwej opcji uzyskania pomocy technicznej

Oto kilka opcji, z których możesz wybierać:

Narzędzia samopomocy

Bezpośrednia pomoc techniczna oferowana przez inżynierów Biura obsługi technicznej

Inne usługi firmy Microsoft
Aby uzyskać informacje o biurach obsługi klienta i numerach telefonów tekstowych dla osób z wadami słuchu

Obsługa techniczna firmy Microsoft na świecie
Aby uzyskać informacje o tym, jak uzyskać pomoc techniczną od przedstawicielstw firmy Microsoft poza Stanami Zjednoczonymi i Kanadą


Obsługa techniczna firmy Microsoft na świecie

Jeśli znajdujesz się poza Stanami Zjednoczonymi i masz pytanie dotyczące produktu firmy Microsoft, najpierw:

  • Przeczytaj informacje podane w tym pliku Pomocy lub w instrukcji obsługi produktu.

  • Przeczytaj pliki Readme znajdujące się na dyskach dystrybucyjnych produktu. Pliki te zawierają ogólne informacje, które stają się dostępne na krótko przed ukazaniem się produktu na rynku.

Jeśli nie możesz znaleźć rozwiązania problemu, możesz otrzymać informacje o tym, jak uzyskać pomoc techniczną, kontaktując się z lokalnym przedstawicielstwem firmy Microsoft.

Kontaktowanie się z przedstawicielstwem firmy Microsoft

Osoba kontaktująca się z lokalnym przedstawicielstwem firmy Microsoft w sprawie pomocy technicznej, powinna znajdować się przy komputerze i mieć pod ręką dokumentację odpowiedniego produktu. Powinna być również przygotowana na podanie następujących informacji:

  • Wersja używanego produktu firmy Microsoft

  • Typ używanego sprzętu, łącznie ze sprzętem sieciowym, jeśli taki jest używany

  • Używany system operacyjny

  • Dokładna treść komunikatów pojawiających się na ekranie

  • Opis tego, co się stało i w jakich okolicznościach

  • Opis czynności, jakie przedsięwzięto, aby rozwiązać problem

Biura przedstawicielstw firmy Microsoft i kraje, w których się znajdują, zostały wymienione poniżej. Jeśli w Twoim kraju nie ma przedstawicielstwa firmy Microsoft, skontaktuj się ze sprzedawcą, od którego został nabyty produkt firmy Microsoft.

Przedstawicielstwa firmy Microsoft na świecie
  • Argentyna
    Microsoft de Argentina S.A.
    Biuro obsługi klienta: (54) (1) 819-1900
    Faks: (54) (1) 819-1921
    Obsługa techniczna: (54) (1) 314-0560

  • Australia
    Microsoft Pty. Ltd.
    Faks: (61) (02) 9805 1108
    Centrum informacji o sprzedaży: (61) (02) 9870-2100
    Internet: //www.microsoft.com.au/
    Obsługa techniczna: (61) (02) 9870-2131

  • Austria
    Microsoft Ges.m.b.H.
    Telefon: (+43) 1 610 64-0
    Faks: (+43) 1 610 64-200
    Informacja: 0660-6520
    CompuServe: GO MSEURO (Microsoft Central Europe)
    Pomoc standardowa: Instalacja i obsługa
    Windows 95: 0660-6510
    Ogólne informacje o pomocy sieciowej w Europie Centralnej:
    Faks: 0049/2622/167006

  • Belgia
    Microsoft NV
    Telefon: +32-2-730 39 11
    Faks: +32-2-726 96 09
    Centrum informacji firmy Microsoft: +32-2-481 52 52
    CompuServe: 02-2150530 (GO MSBEN)
    Biuletyn elektroniczny: +32-2-726 85 45
    (14400/1200/2400/9600 Kbaud, 8 bitów, bez parzystości, 1 bit stopu, ANSI)
    Obsługa techniczna:
    +32-2-513 32 74 (po holendersku)
    +32-2-502 34 32 (po angielsku)
    +32-2-513 22 68 (po francusku)

  • Boliwia
    Patrz Argentyna

  • Brazylia
    Microsoft Informatica Ltda.
    Telefon: (55) (11) 5514-7100
    Faks: (55) (11) 5514-7106 / 5514-7107
    Obsługa techniczna:
    Telefon: (55) (11) 5506-8087
    Faks: (55) (11) 5506-8506
    Biuletyn elektroniczny: (55) (11) 5506-1234
    Biuro obsługi klienta: (55) (11) 822-5764

  • Kanada
    Microsoft Canada Inc.
    Telefon biura głównego: 1 (905) 568-0434
    Centrum obsługi klienta: 1 (800) 563-9048
    Obsługa techniczna:
    Systemy pulpitu obejmujące Microsoft Windows 95: 1 (905) 568-4494
    Informacje pomocy priorytetowej: 1 (800) 668-7975
    Telefon tekstowy (TT/TDD): 1 (905) 568-9641
    Biuletyn elektroniczny: 1 (905) 507-3022

  • Karaiby
    Microsoft Caribbean, Inc.
    Telefon: (809) 273-3600
    Faks: (809) 273-3636
    Obsługa techniczna: (214) 714-9100

  • Ameryka Środkowa
    Patrz Ameryka Łacińska

  • Czile
    Microsoft Chile S.A.
    Telefon: 56-2-330-6000
    Faks: 56-2-330-6190
    Biuro obsługi klienta: 56-2-800-213121
    Osobiste systemy operacyjne i aplikacje:
    Telefon: 56-2-330-6222
    Faks: 56-2-341-1439

  • Kolumbia
    Microsoft Colombia
    Telefon: (571) 618 2245
    Faks: (571) 618 2269
    Obsługa techniczna: (571) 618 2255

  • Republika Czeska
    Microsoft s.r.o.
    Telefon: (+42) (2) 611 97 111
    Faks: (+42) (2) 611 97 100
    Obsługa techniczna:
    (+42) (2) 2150 3222 or 53 52 56 (tylko Windows 95)

  • Dania
    Microsoft Denmark AS
    Telefon: (45) 44 89 01 00
    Faks: (45) 44 68 55 10
    Obsługa techniczna:
     Telefon: (45) 44 89 01 11
    Obsługa sprzedaży: (45) 44 89 01 90
    Microsoft Fast Tips: (45) 44 89 01 44
    (Dokument 303030 w FaxSvar zawiera szczegółowe instrukcje)
    Microsoft MSDL (BBS): (45) 44 66 90 46

  • Dubai
    Microsoft Middle East
    Telefon: (971) 4 513 888
    Faks: (971) 4 527 444
    Obsługa techniczna:
    Osobiste systemy operacyjne & Aplikacje pulpitu:
    Telefon: (971) (4) 524 488
    Faks: (971) (4) 524 495
    E-mail: mts@emirates.net.ae
    Informacje pomocy priorytetowej: (971) (4) 555 752

  • Ekwador
    Corporation Microsoft del Ecuador S.A.
    Telefon: (593) 2 460-447, (593) (2) 460-451
    Biuro obsługi klienta: (593) (2) 460-453, (593) (2) 460-458
    Obsługa techniczna: (593) (2) 463-094

  • Egipt
    Microsoft Egypt
    Telefon: +202-418-6101
    Faks: +202-4174766
    Obsługa techniczna:
    Osobiste systemy operacyjne i aplikacje pulpitu:
    Telefon: (202) 261 3991 / 6
    Faks: (971) 403 2718

  • Anglia
    Patrz Wielka Brytania

  • Finlandia
    Microsoft OY
    Telefon: (358) (90) 525 501
    Faks: (358) (90) 522 955
    Obsługa techniczna:
     Telefon: (358) (90) 525 502 500
    Microsoft FaxSvar: (46) (0) 8-752 29 00
    (Informacje po szwedzku i angielsku)
    Microsoft BBS: (46) (0) 8-750 47 42
    (Informacje po szwedzku i angielsku)
    Microsoft MSDL: (358) (90) 455 03 66
    Microsoft FastTips: (358) (90) 525 502 550
    W sprawie obsługi technicznej skontaktuj się z lokalnym sprzedawcą.

  • Francja
    Microsoft France
    Telefon: (33) (1) 69-86-46-46
    Faks: (33) (1) 64-46-06-60
    Teleks: MSPARIS 604322
    Obsługa techniczna:
    Telefon: (33) (1) 59-85-96-33 (Prowincja) / 33 3 49 49 49 57(2)
    Faks: (33) (1) 69-28-00-28
    Usługa informacji faksowej: (33) (1) 36-70-13-13

  • Polinezja Francuska
    Patrz Francja

  • Niemcy
    Microsoft GmbH
    Telefon: 089/3176-0
    Faks: 089/3176-1000
    Teleks: (17) 89/83 28 MS GMBH D
    Informacja: 089/3176 1199
    CompuServe: GO MSEURO (Microsoft Central Europe)
    Biuletyny elektroniczne, sterowniki urządzeń, noty techniczne:
    Btx: *microsoft# or *610808000#
    Pomoc standardowa: Instalacja i obsługa
    Windows 95: 089/3176-1115
    Ogólne informacje o pomocy technicznej firmy Microsoft w Europie Centralnej:
    Faks: 02622/167006

  • Grecja
    Microsoft Hellas, S.A.
    Telefon: (30) (1) 6806-775 do (30) (1) 6806-779
    Faks: (30) (1) 6806-780
    Obsługa techniczna:
    Telefon: (30) (1) 9247-030
    Faks: (30) (1) 9215-363

  • Hongkong
    Microsoft Hong Kong Limited
    Faks: (852) 2560-2217
    Usługa FaxBack: (852) 2535-9293
    Microsoft Club Hotline: (852) 2804-4277
    Obsługa techniczna: (852) 2804-4222

  • Węgry
    Microsoft Hungary
    Telefon: +36 (1) 268-1668
    Faks: +36 (1) 268-1558
    Obsługa techniczna: +36 (1) 267-4636 (2MSINFO)

  • Islandia
    Patrz Dania

  • Indie
    Microsoft India
    Telefon: (011) (91) (80) 509 2678, (011) (91) (11) 646 0767, 646 0813
    Faks: (011) (91) (80) 509 2601, (011) (91) (11) 647 4714

  • Indonezja (SP)
    Microsoft Indonesia - Jakarta
    Obsługa techniczna
    Telefon: 62 21 5721060
    Faks: 62 21 5732077

  • Irlandia
    Patrz Wielka Brytania

  • Izrael
    Microsoft Israel Ltd.
    Telefon: 972-3-613-0833
    Faks: 972-3-613-0834

  • Włochy
    Microsoft SpA
    Telefon: (39) (2) 7039-21
    Faks: (39) (2) 7039-2020
    Microsoft przez Faks (Usługa Fax-on-demand):
    (39) (2) 70-300-703
    Pomoc dla dealerów (Biuro obsługi klienta tylko dla sprzedawców):
    (39) (2) 70-398-388
    Biuletyn elektroniczny: (39) (2) 7030-0102
    Obsługa techniczna: (39) (2) 70-398-351
    Usługa konsultingowa firmy Microsoft: (39) (2) 7039-2400
    Biuro firmy Microsoft w Rzymie: (39) (6) 5432-497

  • Japonia
    Microsoft Company Ltd.
    Obsługa techniczna (Pomoc standardowa): (81) (424) 41-8700
    Opcje obsługi technicznej/ Kontrakt obsługi technicznej:
    Telefon: 0120-37-0196 (bezpłatny, tylko wewnątrz kraju)
    Telefon Biura obsługi klienta:
    (Uaktualnienia/Rejestracja)
    Telefon: (81) (48) 226-5500
    Faks: (81) (48) 226-5511

  • Korea
    Microsoft CH
    Telefon: (82) (2) 531-4500
    Faks: (82) (2) 531-1724
    Biuro obsługi klienta: 080-022-7337 (bezpłatny, tylko wewnątrz kraju)
    Obsługa techniczna:
    Obsługa techniczna Windows : (82) (2) 563-0054
    Microsoft FastTips: (82) (2) 3453-7555

  • Ameryka Łacińska
    Microsoft Latin American Headquarters (U.S.A.)
    Telefon: (305) 489-4800
    Faks: (305) 491-1616
    Biuro obsługi klienta: (425) 936-8661
    Obsługa techniczna: (214) 714-9100

  • Liechtenstein
    Patrz Szwajcaria (po niemiecku)

  • Luksemburg
    Microsoft NV
    Telefon: +32-2-730 39 11
    Centrum informacji firmy Microsoft: +32-2-481 52 52
    CompuServe: +32-2-215 05 30 (GO MSBEN)
    Biuletyn elektroniczny: +32-2-726 85 45
    (1200/2400/9600/14400 Kbaud, 8 bitów, bez parzystości, 1 bit stopu, ANSI)
    Obsługa techniczna:
    +32-2-513 32 74 (po holendersku)
    +32-2-502 34 32 (po angielsku)
    +32-2-513 22 68 (po francusku)

  • Malezja (SP)
    Microsoft (Malaysia) Sdn Bhd:
    Telefon: (60-3) 793-9595
    Faks: (60-3) 791-6080

  • Meksyk
    Microsoft México, S.A. de C.V.
    Obsługa techniczna:
    (Aplikacje i systemy operacyjne)
    (52) (5) 325-0912
    Biuro obsługi klienta: (52) (5) 325-0911
    Fast Tips: (52) (5) 237-4894
    (24 godziny x 365 dni)
    Biuletyn elektroniczny:
    (52) (5) 628-6200
    (2400s/14400 Kbaud, 8 bitów, bez parzystości, 1 bit stopu, ANSI)
    (52) (5) 628-6202
    (14400 Kbaud, 8 bitów, bez parzystości, 1 bit stopu, ANSI)
    Użytkownik: MSMEXICO, BEZ hasła

  • Maroko
    Microsoft Afrique Du Nord
    Telefon: (212) 2 47 10 72
    Faks: (212) 2 47 10 86

  • Holandia
    Microsoft BV
    Telefon: 023-5689189
    Biuro obsługi klienta: 023-5677700
    CompuServe: 020-6880085 (GO MSBEN)
    Biuletyn elektroniczny: 023-5634221
    (1200/2400/9600/14400 Kbaud, 8 bitów, bez parzystości, 1 bit stopu, ANSI)
    Obsługa techniczna:
    023-5677877 (po holendersku)
    023-5677853 (po angielsku)

  • Nowa Zelandia
    Microsoft New Zealand Ltd.
    Telefon: 64 (9) 358-3724
    Faks: 64 (9) 358-3726
    Obsługa techniczna:
     Telefon: 64 (9) 357-5575
    Faks: 64 (9) 307-0516 i 357-5577

  • Irlandia Północna
    Patrz Wielka Brytania

  • Norwegia
    Microsoft Norway AS
    Telefon: (47) (22) 02 25 00
    Faks: (47) (22) 95 06 64
    Obsługa techniczna: (47) (22) 02 25 50
    Microsoft BBS: (47) (22) 18 22 09
    (Dokument 404040 w FaxSvar zawiera szczegółowe instrukcje)
    Microsoft FaxSvar: (47) (22) 02 25 70
    Microsoft MSDL: (47) (22) 18 22 09
    Microsoft FastTips: (47) (22) 02 25 70

  • Papua Nowa Gwinea
    Patrz Australia

  • Paragwaj
    Patrz Argentina

  • Peru
    Patrz Ameryka Łacińska

  • Filipiny
    Microsoft Philippines
    Telefon: 632 811 0062
    Obsługa techniczna:
    Telefon: 632 892 2295 / 2495
    Faks: 632 813 2493

  • Polska
    Microsoft Sp. z o.o.
    Telefon: (+48) (22) 661-5433
    Faks: (+48) (22) 6615434
    Infoserwis: Warszawa (+48) (22) 865 99 33
    Obsługa techniczna:
    (+48) (22) 865 99 66

  • Portugalia
    Microsoft Portugal MSFT, Lda.
    Telefon: (351) 1 4409200
    Faks: (351) 1 4412101
    Obsługa techniczna:
    Pomoc standardowa (Wszystkie grupy):
    (351) 1 4409280, -81, -82 lub -83
    Faks: (351) 1 4411655

  • Tajwan
    Microsoft Taiwan Corp.
    Telefon: (886) (2) 504-3122
    Faks: (886) (2) 504-3121
    Obsługa techniczna: (886) (2) 508-9501

  • Republika Irlandii
    Patrz Wielka Brytania

  • Rosja
    Microsoft A/O
    Faks: (+7) (502) 224 50 45

  • Arabia Saudyjska
    Microsoft Saudi Arabia
    Telefon: +966-1-488-1165
    Faks: +966-1-488-1576
    Obsługa techniczna:
    (Osobiste systemy operacyjne i aplikacje pulpitu):
    Telefon: 800-124 0500
    (bezpłatny wewnątrz kraju)
    Faks: 966-1-4740576

  • Szkocja
    Patrz Wielka Brytania

  • Singapur
    Microsoft Singapore Pte Ltd
    Telefon: (65) 337-6088
    Faks: (65) 337-6788
    Biuro obsługi klienta:
    Telefon: (65) 433-5488
    Faks: (65) 339-9958
    Obsługa techniczna:
    Telefon: (65) 337-9946
    Faks: (65) 337-6700

  • Słowenia
    Microsoft d.o.o. (Patrz również Niemcy)
    Telefon: +386 61 1881 133
    Faks: +386 61 1881 137
    Obsługa techniczna:
    +386 61 123 23 54 or +386 64 331 020

  • Republika Słowacka
    Microsoft Slovakia s.r.o.
    Telefon: (+42) (7) 37 63 02
    Faks: (+42) (7) 37 66 71
    Obsługa techniczna: (+42) (7) 31 20 83

  • Afryka Południowa
    Microsoft South Africa
    Telefon: (27) 11 445 0000
    Faks: (27) 11 445 0046
    Obsługa techniczna:
    (bezpłatny): 0 802 11 11 04
    (płatny): (27) 11 445 0000
    Faks: (+27) 11 445-0343

  • Południowo-Wschodnia Afryka i wyspy Oceanu Indyjskiego
    Patrz Afryka Południowa

  • Hiszpania
    Microsoft Iberia SRL
    Telefon: (34) 1-807-9999
    Faks: (34) 1-803-8310
    Obsługa techniczna: (34) 1-807-9960
    Biuro obsługi klienta: (34) 1-804-0096
    Telefon do FaxBack: (34) 1-804-0096

  • Szwecja
    Microsoft AB
    Telefon: (46) (0) 8-752 56 00
    Teleks: 8126132 MICRAB AB
    Faks: (46) (0) 8-750 51 58
    Obsługa techniczna: (46) (0) 8 -752 09 29
    Microsoft BBS: (46) (0) 8-750 47 42
    (Dokument 202020 w FaxSvar zawiera szczegółowe instrukcje)
    Microsoft FaxSvar: (46) (0) 8-752 29 00
    Informacje dotyczące obsługi technicznej: (46) (0) 8-752 09 29
    Microsoft MSDL: (46) (0) 8-750 47 42
    Microsoft FastTips: (46) (0) 8-752 29 00

  • Szwajcaria
    Microsoft AG
    Telefon: 01-839 61 11
    Faks: 01-831 08 69
    CompuServe: GO MSEURO (Microsoft Central Europe)
    Dokumentacja:
    Telefon: 155 59 00
    Faks: 064-224294, Microsoft Info-Service, Postfach, 8099 Zürich
    Pomoc standardowa: Instalacja i obsługa
    Windows 95: 01-342-4085
    Oprogramowanie firmy Microsoft dla Apple Macintosh: 01-342-4081
    Obsługa techniczna (po francusku): 022-738 96 88
    Ogólne informacje o pomocy technicznej firmy Microsoft w Europie Centralnej:
    Faks: 0049/2622/167006

  • Tajlandia
    Microsoft (Thailand) Limited
    Telefon: (662) 266-3300
    Faks: (662) 266-3310
    Obsługa techniczna:
    Telefon: (662) 613-7208 do 11
    Faks: (662) 613-7198

  • Turcja
    Microsoft Turkey
    Telefon: 90 (212) 258 59 98
    Faks: 90 (212) 258 59 54
    Pomoc Hotline:
    Telefon: 90 (212) 258 96 66
    Faks: 90 (212) 258 95 99
    Biuletyn elektroniczny: 90 (212) 227 93 90

  • Wielka Brytania
    Microsoft Limited
    Faks: (0870) 60 20 100
    Telefon: (0870) 60 10 100
    Microsoft KeyData:
    (Biuletyn elektroniczny)
    (0870) 50 30 200 (do 28.8 Kbaud, 8 bitów, bez parzystości, 1 bit stopu)
    Microsoft KeyFaks:
    (Usługa FaxBack)
    (0870) 50 30 100
    Pomoc telefoniczna:
    Osobiste systemy operacyjne: (0870) 50 10 100
    Minicom Line: (0870) 50 30 400

  • Urugwaj
    Obsługa techniczna    : (598) (2) 77-4934

  • Wenezuela
    Corporation MS 90 de Venezuela S.A.
    Informacja: (582) 265-2250
    Faks: (582) 265-0863 / (582) 265-2611
    Obsługa techniczna: (582) 264-1933

  • Walia
    Patrz Wielka Brytania