Ułatwienia dla osób niepełnosprawnych

Firma Microsoft stara się, aby jej produkty i usługi były łatwe w użyciu dla każdego. W tym pliku Pomocy zawarto informacje o następujących funkcjach, produktach i usługach, dzięki którym produkty firmy Microsoft są łatwiejsze w użyciu dla osób niepełnosprawnych:

Dostosowywanie systemów operacyjnych Windows

Usługi firmy Microsoft dla osób mających kłopoty ze słuchem

Alternatywne formaty dokumentacji firmy Microsoft

Narzędzia systemu ułatwień oferowane przez inne firmy

Inne produkty i usługi dla osób niepełnosprawnych

Uwaga

  • Podane tu informacje odnoszą się tylko do produktów firmy Microsoft zakupionych w Stanach Zjednoczonych. W przypadku produktów zakupionych gdzie indziej pakiet zawiera kartę informacji o przedstawicielstwach, plik Pomocy lub listę dostępnych usług pomocy firmy Microsoft, numery telefonów i adresy. Możesz skontaktować się z lokalnym przedstawicielstwem firmy Microsoft i dowiedzieć się, czy produkty i usługi opisane w tym pliku Pomocy są dostępne na danym terenie.


Alternatywne formaty dokumentacji firmy Microsoft

Oprócz standardowych form dokumentacji, wiele produktów firmy Microsof można uzyskać także w innych formatach, ułatwiających korzystanie z nich.

Jeśli masz kłopot z czytaniem lub posługiwaniem się dokumentacją drukowaną, możesz otrzymać wiele publikacji firmy Microsoft od firmy Recording for the Blind & Dyslexic, Inc. Firma ta rozpowszechnia dokumenty wśród zarejestrowanych członków jej usługi dystrybucyjnej na kasetach dźwiękowych lub dyskietkach. Katalog firmy Recording for the Blind & Dyslexic zawiera ponad 80 000 tytułów, w tym dokumentację produktów firmy Microsoft i książki wydawnictwa Microsoft Press. Aby uzyskać informacje o możliwości otrzymania dokumentacji produktów firmy Microsoft i książek wydawnictwa Microsoft Press, skontaktuj się z firmą Recording for the Blind & Dyslexic, pisząc na poniższy adres lub dzwoniąc pod podane niżej numery telefonów:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefon: (609) 452-0606

Faks: (609) 987-8116

World Wide Web: http://www.rfbd.org/

Możesz także pobrać wiele spośród tych książek z witryny firmy Microsoft w sieci Web pod adresem http://microsoft.com/enable/ (witryna w języku angielskim).


Usługi firmy Microsoft dla osób mających kłopoty ze słuchem

Jeśli masz kłopoty ze słuchem, skontaktuj się z biurem obsługi klienta firmy Microsoft przez usługę telefonu tekstowego (TTY/TDD).

Biuro obsługi klienta

Przez telefon tekstowy możesz skontaktować się z centrum informacji Microsoft Sales Information Center, dzwoniąc pod numer (800) 892-5234 w godzinach od 6:30 do 17:30 (czas Pacyfiku).

Pomoc techniczna

Aby uzyskać pomoc techniczną w Stanach Zjednoczonych możesz skontaktować się z Biurem obsługi technicznej firmy Microsoft przez telefon tekstowy, dzwoniąc pod numer (425) 635-4948 w godzinach od 6:00 do 18:00 (czas Pacyfiku), od poniedziałku do piątku z wyjątkiem świąt. W Kanadzie możesz zadzwonić pod numer (905) 568-9641 w godzinach od 8:00 do 20:00 (czas wschodni Stanów Zjednoczonych i Kanady), od poniedziałku do piątku z wyjątkiem świąt. Przy korzystaniu z pomocy technicznej obowiązują lokalne stawki i warunki firmy Microsoft, które mogą się zmieniać.


Inne produkty i usługi dla osób niepełnosprawnych

Oferujemy i promujemy również szereg innych produktów i usług dla niepełnosprawnych, dostępnych zarówno przez Microsoft jak i inne organizacje.

Microsoft

W celu uzyskania aktualnych informacji o produktach i usługach Microsoft dla niepełnosprawnych prosimy zaglądać do działów dla niepełnosprawnych na naszych witrynach internetowych:

USA: http://www.microsoft.com/enable/ (witryna w języku angielskim)
Polska: http://www.microsoft.com/poland/enable/

Trace R&D Center

Trace R&D Center przy uniwersytecie Wisconsin–Madison wydaje książkę i dysk CD-ROM opisujące produkty ułatwiające osobom niepełnosprawnym korzystanie z komputera. Książka, zatytułowana Trace Resource Book, zawiera opisy i fotografie ok. 2 000 produktów. Dysk CD-ROM, zatytułowany CO-NET CD, zawiera bazę danych ponad 18 000 produktów i innych informacji dla osób niepełnosprawnych. Są one uaktualniane co pół roku. Z Trace R&D Center można się skontaktować pod następującym adresem:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280

World Wide Web: http://trace.wisc.edu/

Faks: (608) 262-8848


Narzędzia systemu ułatwień oferowane przez inne firmy

Istnieje szeroka gama specjalistycznych produktów innych firm, zarówno oprogramowania jak i sprzętu, ułatwiających osobom niepełnosprawnym posługiwanie się komputerem osobistym. Wśród różnych kategorii produktów dla systemów operacyjnych MS-DOS i Windows:

  • Programy dla osób niedowidzących, powiększające lub zmieniające kolory prezentowanych informacji.
  • Urządzenia prezentujące informacje w języku Braille'a.
  • Programy i/lub urządzenia odczytujące informacje przy pomocy syntezatora mowy, dla osób niewidomych, niedowidzących lub mających trudności z czytaniem.
  • Udogodnienia sprzętowe lub programowe modyfikujące zachowanie myszy lub klawiatury.
  • Programy umożliwiające pisanie z wykorzystaniem myszy lub głosu.
  • Programy odgadujące słowa lub frazy, pozwalające użytkownikowi pisać szybciej i przy pomocy mniejszej ilości uderzeń w klawisze.
  • Alternatywne urządzenia wskazujące dla ludzi nie mogących korzystać z klawiatury i myszy, takie jak pojedynczy przełącznik lub urządzenia sterowane ustami.

W celu uzyskania dodatkowych informacji o innych produktach i usługach zajrzyj do tematu Inne produkty i usługi dla osób niepełnosprawnych.


Dostosowywanie systemów operacyjnych Windows

Istnieje wiele sposobów dostosowania systemu operacyjnego, aby obsługa komputera była łatwiejsza.

  • Począwszy od systemu Windows 95 funkcje ułatwień są wbudowane w systemy Windows i Windows NT. Funkcje te są użyteczne dla osób mających trudności z pisaniem lub używaniem myszy oraz osób mających wady wzroku lub słuchu. Funkcje te można zainstalować podczas instalacji pierwotnej albo dodać później z dysku instalacyjnego systemu Windows 95. Poszukaj słowa "ułatwienia" w indeksie Pomocy Windows, aby uzyskać informacje dotyczące instalacji i używania tych funkcji.
  • Niektóre z funkcji ułatwień systemu Windows 95 można dodać do systemu Windows NT, wcześniejszych wersji systemu Microsoft Windows oraz systemu MS-DOS korzystając z dodatków Access Packs. Ich pliki można pobrać używając modemu lub zamówić na dysku w firmie Microsoft. (Szczegółowe informacje podano w paragrafie "Dokumenty i narzędzia, które można pobrać lub zamówić" dalej w tym temacie.)
  • Możesz również użyć Panelu sterowania i innych funkcji wbudowanych, aby dostosować wygląd i działanie systemu Windows lub Windows NT do różnych wad wzroku czy ruchu. Obejmuje to dostosowanie kolorów i rozmiarów, poziomu głośności oraz działania myszy i klawiatury.
  • W systemie Windows 98 większość ustawień ułatwień można ustawić za pomocą Kreatora ułatwień lub Panelu sterowania. Kreator ułatwień przedstawia funkcje posortowane według typu niepełnosprawności, ułatwiając dostosowanie systemu Windows do indywidualnych potrzeb. Kreator ułatwień umożliwia także zapisanie ustawień w pliku, aby można było ich użyć na innym komputerze.
  • W układach klawiatury typu Dvorak najczęściej używane znaki są łatwiej dostępne dla osób mających trudności z korzystaniem ze standardowego układu "QWERTY". Istnieją trzy układy klawiatury typu Dvorak: dla osób dwuręcznych, dla osób piszących tylko lewą ręką i dla osób piszących tylko prawą ręką. Nie trzeba zamawiać żadnego specjalnego urządzenia, aby korzystać z tych funkcji.

Dostępność określonych funkcji oraz to, czy są one wbudowane czy trzeba je instalować osobno, zależą od używanego systemu operacyjnego.

Pełny opis ułatwień dostępnych w używanym systemie operacyjnym znajduje się w dokumentach wymienionych poniżej. Ułatwienia są również opisane w dokumentach Microsoft Windows 95 Resource Kit, Microsoft Windows 98 Resource Kit oraz Microsoft Windows NT Resource Kit.

Dokumenty i narzędzia, które można pobrać lub zmówić

W następujących dokumentach wyjaśniono, jak dostosować systemy operacyjne Windows dla użytkowników niepełnosprawnych. Szczegółowe instrukcje pobierania podano po liście.

Zadanie | Potrzebny materiał
Dostosowanie systemu Windows dla osób niepełnosprawnych (opisuje wszystkie dokumenty z tej listy i zawiera łącza do ich pobrania; ten artykuł będzie aktualizowany wraz z pojawianiem się nowych wersji systemów operacyjnych Microsoft) | Microsoft Knowledge Base, artykuł Q165486.
Dostosowanie systemu Microsoft Windows 98 dla osób niepełnosprawnych | Cst_W98.exe
Dostosowanie systemu Microsoft Windows 95 dla osób niepełnosprawnych | Cst_W95.exe
Dostosowanie systemu Microsoft Windows NT 4.0 dla osób niepełnosprawnych | Cst_NT4.exe
Dostosowanie systemu Microsoft Windows NT 3.1 i 3.5 dla osób niepełnosprawnych (zawiera dodatek Access Pack for Microsoft Windows NT udostępniający funkcje dla osób, którym trudno używać klawiatury lub myszy lub osób głuchych i niedosłyszących). | Cst_NT3x.exe
Dostosowanie systemu Microsoft Windows 3.1 dla osób niepełnosprawnych | Cst_W3x.exe
Dostosowanie systemu Microsoft Windows for Workgroups dla osób niepełnosprawnych | Cst_WG3x.exe
Dostosowanie systemu Microsoft Windows NT 3.0 dla osób niepełnosprawnych | Cst_W30.exe
Dodatek Access Pack for Microsoft Windows 3.0 and 3.1, udostępniający funkcje dla osób, którym trudno używać klawiatury lub myszy lub osób głuchych i niedosłyszących | ACCP.exe
Układy klawiatury Dvorak dla osób piszących jedną ręką (już uwzględniony w systemach Windows NT 3.5 i 4.0) | GA0650.exe

Pobieranie plików

Jeśli masz modem lub inne połączenie z siecią, możesz pobrać pliki z funkcjami ułatwień z następujących usług sieciowych:

  • Witryna internetowa Microsoft Accessibility and Disabilities, http://microsoft.com/enable (witryna w języku angielskim).
  • Pomoc techniczna Microsoft w trybie online http://support.microsoft.com/support. Wybierz z listy My search is about odpowiednią aplikację (lub wybierz pozycję All Products) i wprowadź Q165486 w polu tekstowym My question is. W wynikach wyszukiwania zostanie wyświetlone łącze do artykułu bazy Knowledge Base pod tytułem "Customizing Windows for Individuals with Disabilities,", który zawiera łącza do wszystkich przedstawionych powyżej dokumentów związanych z dostosowaniem systemów operacyjnych Windows.
  • Aby uzyskać inne artykuły o ułatwieniach, wybierz z listy My search is about odpowiednią aplikację i wprowadź kbenable w polu tekstowym My question is.
  • Serwer internetowy firmy Microsoft pod adresem ftp.microsoft.com, katalog /softlib/mslfiles.
  • Usługa Microsoft Download Service (MSDL), dostępna w USA pod telefonem (425) 936-6735 poza godzinami między 1:00 i 2:30 czasu Pacyfiku.

MSDL obsługuje szybkości 1200, 2400, 9600 lub 14400 bodów (V.22bis, V.32, V.32bis i V.42), 8 bitów danych, bez parzystości i 1 bit stop. MSDL nie obsługuje połączeń 28800, 56K ani ISDN.