Wprowadzenie do programu Microsoft FrontPage Express

Program FrontPage Express jest edytorem stron sieci Web, w którym można w pełni korzystać z możliwości języka HTML (Hypertext Markup Language). Programu FrontPage Express można używać do tworzenia i formatowania stron sieci Web w języku HTML, pracując w widoku WYSIWYG ("what you see is what you get"), dzięki czemu widać, jak formatowanie i układ strony będą wyglądać w rzeczywistości.

Program FrontPage Express współpracuje również z kreatorem Dostosuj ten folder (dostępnym z menu Widok okna "Mój komputer"), umożliwiającym szybkie i łatwe dostosowanie wyglądu folderów.

Korzystając z łatwych w użyciu funkcji programu FrontPage Express można tworzyć bogate i niezwykle wymyślne strony sieci Web. Można na przykład:

  • Stosować tagi HTML z listy na pasku narzędzi, bez konieczności wpisywania ich.
  • Zaznaczać fragmenty tekstu i akapity, po czym formatować je za pomocą jednego kliknięcia przycisku paska narzędzi.
  • Wstawiać obrazy utworzone przez siebie lub wybrane z ulubionych kolekcji (kolekcje nie są dołączone do programu FrontPage Express).
  • Otwierać istniejące strony sieci Web bezpośrednio z sieci Web (jeśli jest zainstalowany Kreator publikacji w sieci Web) albo z pliku na komputerze lub w sieci.
  • Zapisywać wyniki pracy bezpośrednio w sieci Web (używając Kreatora publikacji w sieci Web) lub w pliku.
  • Dodawać neony (przewijający się tekst).

Program FrontPage Express oferuje wiele funkcji programu Microsoft FrontPage Editor w mniejszym pakiecie. Łatwo jest przejść od programu FrontPage Express do Microsoft FrontPage bez konieczności nauki od podstaw nowego programu i metod tworzenia stron sieci Web. Program FrontPage oferuje dodatkowe funkcje programów FrontPage Editor i FrontPage Explorer.


Personalizacja folderów przy użyciu stylu sieci Web

Obecnie, cokolwiek możesz zrobić na stronie sieci Web, możesz również zrobić w dowolnym folderze na dysku twardym!

Kiedy wyświetlasz zawartość komputera używając stylu sieci Web, możesz dostosować tło dowolnego folderu za pomocą polecenia kreatora Dostosuj ten folder (dostępnego z menu Widok okna "Mój komputer"). Co więcej, możesz przekształcić dowolny folder w stronę sieci Web używając tego polecenia i programu FrontPage Express.

Kiedy folder zostanie przekształcony w stronę sieci Web, możesz użyć programu FrontPage Express, aby dodać łącza do programu Outlook Express lub innych składników, wstawić formanty ActiveX, dostosować styl i rozmiar czcionek lub dodać znaki wodne. Możesz używać tej funkcji po prostu dla zabawy lub aby współużytkować najświeższe informacje w dostosowanych, udostępnianych folderach. W obu przypadkach możesz tworzyć foldery dokładnie dostosowane do swoich potrzeb.


Zaawansowane funkcje programu FrontPage Express

Korzystając z łatwych w użyciu funkcji programu FrontPage Express możesz tworzyć bogate i niezwykle wymyślne strony sieci Web:

  • Dodawaj kolory tła i znaki wodne.
  • Korzystaj ze składników WebBot, aby dodać bogatą funkcjonalność bez złożonego programowania. Składnik WebBot jest "obiektem dynamicznym" na stronie sieci Web, który zostaje uruchomiony, gdy autor strony zapisuje ją na serwerze sieci Web lub, w pewnych przypadkach, gdy użytkownik ogląda tę stronę. Program FrontPage obejmuje składniki WebBots, które dodają do stron sieci Web funkcje Time Stamp, Include i Search. (Aby mieć możliwość korzystania z pełnego zestawu funkcji WebBot, obejmującego np. obsługę formularzy, paski nawigacyjne i wiele innych, możesz zainstalować program Microsoft FrontPage.)
  • Używaj formantów ActiveX, aby zwiększyć możliwości stron sieci Web.
  • Wstawiaj nowe tagi HTML, gdy stają się dostępne, używając polecenia Wstawka HTML.
  • Wszystkie tagi HTML oglądaj i edytuj bezpośrednio na stronie sieci Web. Kolorowe kodowanie w programie FrontPage Express ułatwia odróżnienie tagów od zawartości.


Przejście do programu FrontPage

Kiedy uznasz, że możesz tworzyć bardziej zaawansowane strony sieci Web, z łatwością przejdziesz od programu FrontPage Express do Microsoft FrontPage. Program ten będzie wyglądał znajomo, ponieważ program FrontPage Express został zaprojektowany na podstawie edytora FrontPage Editor dostępnego w programie Microsoft FrontPage.

Program Microsoft FrontPage jest pełnym pakietem dla autorów stron sieci Web i administratorów witryn sieci Web. Zestaw dwóch programów, FrontPage Express i FrontPage, jest doskonałą kombinacją dla organizacji, w których użytkownicy mają nauczyć się najpierw prostego oglądania i edytowania (FrontPage Express), a następnie przejść do nieograniczonego edytowania, oglądania i administrowania siecią Web (FrontPage).

Program FrontPage zapewnia kompletne środowisko autorskie sieci Web, oferując następujące składniki:

  • Program FrontPage Editor umożliwia tworzenie, oglądanie i zapisywanie dokumentów HTML. Obejmuje on szablony, kreatory i składniki WebBot, pozwalające na tworzenie bogatych stron sieci Web. Ponieważ program FrontPage Editor działa również jako mini-przeglądarka, można używać go do importowania stron z dowolnego miejsca w Internecie lub intranecie.
  • Program FrontPage Explorer umożliwia administrowanie, oglądanie i manipulowanie witrynami sieci Web. Możesz zaprojektować i przetestować witrynę sieci Web na komputerze osobistym, a następnie skopiować całą witrynę na serwer sieci Web. Możesz również użyć programu FrontPage Explorer jako osobistego serwera sieci Web, aby uruchomić witrynę sieci Web bezpośrednio z pulpitu, jako część sieci intranet lub jako publiczną witrynę w sieci Web.


Odpowiedzi na pytania dotyczące najnowszych kwestii technicznych można uzyskać przez Internet

Pomoc techniczna online firmy Microsoft

Jeśli masz jakieś pytanie, a nie możesz znaleźć odpowiedzi w pliku Pomocy programu Internet Explorer, przejdź do witryny Pomocy technicznej online. Wystarczy wpisać nazwę produktu i pytanie, a resztę wymaganych operacji przeprowadzi witryna. Pomoc techniczna online dysponuje różnymi zasobami, od artykułów w bazie danych Microsoft Knowledge Base do kreatorów rozwiązywania problemów i plików pobieralnych, w których można znaleźć odpowiedź na prawie każde pytanie.

Aby rozpocząć wyszukiwanie, przejdź do witryny Pomocy technicznej online.