
ACT! - Run Query Options

Use to specify whether to replace, add to, or narrow the current lookup when you run the query.
    Related Procedures

Dialog Box Options and Controls:
Replace lookup. Select to replace contacts found during the previous lookup with the contacts found during

the current query.
Add to lookup. Select to add the contacts found during the current query to contacts found during the 

previous lookup.
Narrow lookup. Select to search the existing lookup for contacts matching the current query. 



ACT! - Set Up Synchronization Users
    Related Procedures

You have not selected a synchronization method for these users. Set up these users for synchronization before you 
synchronize data with them.



ACT! Spell Check dialog box

Use to check spelling in ACT!
    Related Procedures

Dialog Box Options and Controls:
Word. Displays an unknown or misspelled word.
Replace with. Enter a replacement for the misspelled word. If the Auto Suggest option is on, this field is 

automatically filled in with a suggested replacement word.
Auto suggest. Select this option if you want the spell checker to suggest replacements for misspelled or 

unknown words.
Suggestions. Displays a list of possible replacements for the misspelled or unknown word.
Replace. Click to replace the misspelled word with the word in the Replace With field.
Skip. Click to skip this word without making any changes to it.
Suggest. Click this button if the Auto Suggest option is turned off and you want to see suggested 

alternatives for the misspelled or unknown word.
Add. Click to add the word to the user dictionary. Be careful not to add misspelled words to your user 

dictionary.



Invalid E-mail Addresses dialog box

This dialog box displays any contacts whose e-mail addresses are invalid for the currently selected e-mail system. 
Click Edit to change a contact's e-mail address.
    Related Procedures
Dialog Box Options and Controls: 

Contact recipients' list. Shows list of contacts with invalid e-mail addresses for the selected e-mail system.
Edit button. Click to edit the selected contact's e-mail address.



Task List view, Activities tab

Use the filter options to determine which activities appear in the list.
    Related Procedures
Dialog Box Options and Controls:

Filter. Click to show or hide the filter options. When the filtering options are displayed, you can select which 
items to display.

Calls. Select to display calls.
Meetings. Select to display meetings.
To-do's. Select to display to-do's.
High. Select to display activities with a high priority.
Medium. Select to display activities with a medium priority.
Low. Select to display activities with a low priority.
Dates to show. Click the down arrow and choose the dates of activities to display. Choose All Dates, Today, 

Past Dates, or Today and Future. To select a date range, choose Date Range.
Show only timeless. Select to display only timeless activities.
Show cleared activities. Select to display cleared activities.
Select Users. Click to display the activities for specific users of the database.
Show Outlook activities. Select to display Outlook appointments and tasks.
To display Outlook appointments, you must select Meetings. To display Outlook tasks, select To-do’s. This 

option is only available if you updated your ACT! calendar with Outlook activities.



Groups view, Activities tab

Use the filter options at the top of the Activities tab to determine which activities appear in the list.
    Related Procedures
Dialog Box Options and Controls:

Filter. Click to show or hide the filter options. When the filtering options are displayed, you can select which 
items to display.

Calls. Select to display calls.
Meetings. Select to display meetings.
To-do's. Select to display to-do's.
High. Select to display activities with a high priority.
Medium. Select to display activities with a medium priority.
Low. Select to display activities with a low priority.
Current group. Select to display all activities associated with the current group.
Contacts in group. Select to display all activities scheduled with the members of the current group.
Subgroups. Select to display all activities associated with the subgroups of the current group. 
Contacts in subgroups. Select to display all activities scheduled with contacts in the current group's 

subgroups.
Dates to show. Click the down arrow and choose the dates of activities to display. Choose All Dates, Today, 

Past Dates, or Today and Future. To select a date range, choose Date Range.
Show only timeless. Select to display only timeless activities.
Show cleared activities. Select to display cleared activities.
Select Users. Click to display the activities for specific users of the database.
Show Outlook activities. Select to display Outlook appointments and tasks. To display Outlook 

appointments, you must also select the Meetings option. To display Outlook tasks, you must also select the To-do's 
option.



Activity Series Wizard - Introduction

Use to create a new series of activities or to edit an existing series of activities. By creating an activity series, you 
can quickly schedule a set of activities with one or more contacts.
    Related Procedures
Dialog Box Options and Controls:

Create a new activity series. Select to define a new series of activities.
Edit an existing activity series. Select to make changes to an existing activity series.



Activity Series Wizard - Select Series

Use to select the activity series that you want to edit.
    Related Procedures
Dialog Box Options and Controls:

Select the series you want to edit. Select the activity series that you want to modify.
Series description. Displays the description of the activity series. You cannot edit the description here.



Activity Series Wizard - Series Date

Use to specify whether the series of activities is to be scheduled based on a start date or a due date.
    Related Procedures
Dialog Box Options and Controls:

Start date. Select to define an activity series so that all activities in the series are scheduled after a specified
date.

Due date. Select to define an activity series so that all activities in the series are scheduled before a 
specified date.



Activity Series Wizard - First Activity

Use to define the first activity in the activity series.
    Related Procedures
Dialog Box Options and Controls:

Activity type. Select Call, Meeting, or To-do as the activity type for the first activity in the series.
Duration. Select a duration from the drop-down list or type a duration in the field. For example, type 1.5 

hours to set a duration of 1 hour and 30 minutes.
Priority. Select Low, Medium, or High as the activity priority.
Regarding. Enter a description of the activity or select a description from the drop-down list.
Schedule activity. Enter or select a number of days, weeks, or months before the due date or after the start

date for the first activity.
Ring alarm __ minutes before activity. Select to set an alarm to remind you of a scheduled activity. Enter 

a lead time for the alarm or choose a time from the drop-down list.
If activity falls on weekend, schedule on following Monday. Select if you do not want the first activity 

scheduled on a Saturday or Sunday.



Activity Series Wizard - Series

Use to view the series of activities, add new activities, modify activities, or delete activities in the series.
    Related Procedures
Dialog Box Options and Controls:

Add. Click to add a new activity to the series.
Edit. Click to make changes to the selected activity in the series.
Delete. Click to remove the selected activity from the series.



Activity Series Wizard - Finish

Use to assign a name and description to the activity series.
    Related Procedures
Dialog Box Options and Controls:

Series name. Enter a name for the activity series. Each activity series must have a unique name.
Series description. Enter a description of the activity series.
< Back. Click to return to the previous wizard panel.
Finish. Click to finish the wizard and complete the activity series definition.



Add/Edit Activity dialog box

Use to add activities to the activity series or to edit activities in the series.
    Related Procedures
Dialog Box Options and Controls:

Activity type. Select Call, Meeting, or To-do as the activity type.
Duration. Select a duration from the drop-down list or type a duration in the field. For example, type 1.5 

hours to set a duration of 1 hour and 30 minutes.
Priority. Select Low, Medium, or High as the activity priority.
Regarding. Enter a description of the activity or select a description from the drop-down list.
Time period. Enter or select a number of days, weeks, or months before the due date or after the start date 

for the activity.
Ring alarm __ minutes before activity. Select to set an alarm to remind you of a scheduled activity. Enter 

a lead time for the alarm or choose a time from the list.
If activity falls on weekend, schedule on following Monday. Select if you do not want the first activity 

scheduled on a Saturday or Sunday.



Add dialog box

Use to add a new item to a drop-down list. 
    Related Procedures
Dialog Box Options and Controls:

Item. Enter the text you want to appear in the drop-down list you are customizing.
Description. (This option is not always available.) Enter a description for the item you want to appear in the 

drop-down list.



Add/Change Section dialog box

Use to add a new section or subsection or to make changes to a section in a report template. You can specify how 
information in a section or subsection is displayed and printed.
    Related Procedures
Dialog Box Options and Controls:

Sections. Select a section you want to add from the Sections group box. You can only select one section at 
a time. For example, Header, Contact, and Footer are default sections and, unless you have deleted one of them in 
the Define Sections dialog box, they will not be available. You can add any available section. You can also add a 
subsection using this group box.

Page break before each section. Select to display or print a new page at the beginning of each section of 
the report.

Allow section to break across multiple pages. Select to display or print all of the information in a section, 
even if it doesn't fit on a single page.

Collapse blank lines. Select to eliminate lines in the report that contain no data.
Collapse blank section. Select to eliminate sections in the report that contain no data.
Field list. Select a field by which to sort the data. This field list is displayed only when you choose the 

Summary Sorted By section.
Sort order. Select Ascending or Descending order from the Sort Order drop-down list.



Add Contact dialog box

Use to add a new contact to your database.
    Related Procedures
Dialog Box Options and Controls:

Company. Enter the new contact's company name.
Name. Enter the new contact's name.
Address. Enter the new contact's address. You can use up to three lines for the address.
City. Enter the new contact's city.
State. Enter the new contact's state.
Zip. Enter the new contact's zip code or postcode.
Country. Enter the new contact's country.
Phone. Enter the new contact's telephone number.
Ext. Enter the new contact's telephone extension.
E-mail. Enter the new contact's e-mail address.



Add Internet Account dialog box

Use to create a new Internet e-mail account to use with ACT! Enter the account name for this mailbox. If you are 
unsure of the account name, contact your Internet Service Provider.
    Related Procedures
Dialog Box Options and Controls:

Enter the account name for your mailbox. Enter the account name for this mailbox. If you are unsure of 
the account name, contact your Internet Service Provider.



Add Contact dialog box

Use to add a new contact to your database.
    Related Procedures
Dialog Box Options and Controls:

Company. Enter the new contact's company name.
Name. Enter the new contact's name.
Address. Enter the new contact's address. You can use up to three lines for the address.
City. Enter the new contact's city.
State. Enter the new contact's state.
Zip. Enter the new contact's zip code or postcode.
Country. Enter the new contact's country.
Phone. Enter the new contact's telephone number.
Ext. Enter the new contact's telephone extension.
E-mail. Enter the new contact's e-mail address.
Address Book. Click to select an e-mail address from your e-mail system's address book.



Add Custom Menu Item dialog box

Use to add menu commands to the Lookup, Write, and Report menus. You can add queries and templates to these 
menus.
    Related Procedures
Dialog Box Options and Controls:

File name and location. Type the path and file name of the query or template. If you do not know the path 
and file name, use the Browse (...) button to find the query file, word-processing template, report template, label 
template, or envelope template you want to add to the appropriate menu and click Open.

Command name to display in menu. Enter the text you want to appear in the menu.



Add/Edit Directory Service dialog box, General tab

Use to modify settings for an Internet directory service or to add a directory service.
    Related Procedures
Dialog Box Options and Controls:

Directory service name. Type the name of the new Internet directory.
LDAP server location (URL). Type the URL for the LDAP Internet directory. Many URLs for LDAP servers 

are in the form: LDAP.servicename.com, where servicename is the directory service name. If you are unsure about 
the URL, contact your directory service provider.

Your Distinguished Name for login. Type your login name or leave blank to be anonymous.
Remember password. Select to have your password sent to the server each time you log on.



Add Folder dialog box

Use to create a new folder where you can store Internet e-mail messages.
    Related Procedures
Dialog Box Options and Controls: 

Folder. Enter a name for the folder where you want to store Internet e-mail messages.



Add/Modify Sales Stage dialog box

Use to add a new sales stage or to change the name or description of an existing sales stage.
    Related Procedures
Dialog Box Options and Controls:

Sales Stage Name. Enter a name for the sales stage.
Description. Enter a description for the sales stage.



Add/Remove Contacts dialog box

Use to add members to a group or to change the membership of an existing group. You can view the members of a 
group in the Contacts tab of the Groups view.
    Related Procedures
Dialog Box Options and Controls:

All contacts. Select to display all contacts. You can then select one or multiple contacts to add to the group.
Current lookup. Select to display contacts from the current lookup only. You can then select one or multiple 

contacts to add to the group.
Selected group. Select to display contacts from a selected group. You can then select one or multiple 

contacts to add to the group.
Add All. Click to add all the contacts that appear in the list at the left to the group.
Add. Click to add the selected contacts from the list at the left to the list at the right. The list at the right of 

the dialog box displays the contacts who are members of the selected group.
Remove All. Click to remove all the listed contacts from the group.
Remove. Click to remove a contact from the list at the right. Only the contact(s) selected in the list at right 

are removed.
Group membership of. Displays the group selected in the Groups view. This is the group to which you will 

add members. You can also delete members from the group.



Add Tab Layout dialog box

Use to add a new tab layout.
    Related Procedures
Dialog Box Options and Controls:

Tab name. Enter the name for the tab you want to create.
Shortcut key. Enter the shortcut key you want to use to move to the new tab layout.



Add/Edit Directory Service dialog box, Advanced tab

Use to set additional options for a selected Internet directory service.
    Related Procedures
Dialog Box Options and Controls:

Start in. Type the name of the directory to begin the search. You can speed up the search by limiting it to a 
specific directory on the LDAP service; to limit searching to the United States, enter c=US.

Maximum number of matches to return. Type the maximum number of search results you want displayed 
from the search.

Port number. Enter the port number for the server. The default port number is 389.



Address Book dialog box

Use to select a contact's e-mail address from your e-mail system's address book. 
    Related Procedures
Dialog Box Options and Controls:

Address book. Displays the current address book.
Select from. Specify whether you want to select from all contacts, from the current lookup, or from groups.
Type in/choose name. Enter the first few letters of the name you want to select from the list, or type in the 

full name. Type the last name first.
Address list. Displays the available contacts.
Address. Displays the selected contact's e-mail address.
Edit Address. Click to edit the contact's e-mail address.
Add. Click to add the selected contacts in the list on the left to the Send This Message To list on the right.
Add All. Click to add all the contacts in the list on the left to the Send This Message To list on the right.
Remove. Click to remove the selected contacts from the Send This Message To list.
Remove All. Click to remove all the contacts from the Send This Message To list.



Address Book dialog box

Use to select recipients of an e-mail message.
    Related Procedures
Dialog Box Options and Controls:

Address book. Select the e-mail system address book from which you want to select an address.
Select from. Select an address book entry. You can choose a directory which lets you select anyone in your

database, current lookup, or groups.
To, cc, bcc. Specify whether the e-mail will be addressed to the contact, as a carbon copy to the contact, or 

as a blind carbon copy to the contact. If you select bcc, the other recipients of the e-mail message will not see this 
contact's name in the list of recipients.

Type in/choose name. Enter the first few letters of the contact's last name to select the contact from the list.
If you are selecting from groups, type the first few letters of the group name.

Address book entries. This list shows the entries in the current address book.
Address. Displays the current e-mail address for the selected contact.
Edit Address. Click to make changes to the current address for the contact.
Add All. Click to add all the contacts or groups from the list on the left to the list of e-mail recipients.
Add. Click to add the selected contact(s) or group(s) to the list of e-mail recipients.
Remove All. Click to remove all the contacts and groups from the list of e-mail recipients.
Remove. Click to remove the selected recipient(s) from the list of e-mail recipients.
Send this message to. This list shows the contacts and groups you want to receive the e-mail message.



Address Book Options dialog box

Use to specify what information you want to print in your address book.
    Related Procedures
Dialog Box Options and Controls:

Primary address. Select to print the contact's main address.
Secondary address. Select to print the contact's home address.
Phone numbers. Select to print all of the contact's phone numbers.
Alternate contacts. Select to print the second and third contacts' names and phone numbers.
E-mail addresses. Select to print the contact's e-mail addresses.
Additional fields. Select up to three additional database fields of information you would like to print out in 

your address book.
Double sided printing. Select to print the address book on both sides of a page.
Break page on new letter. Select to start printing a new page for each letter of the alphabet.
Letter at top of page. Select to display the alphabetic letter at the top of each page of your address book.
Lines between contacts. Select to print a line between each contact entry in your address book.
European postal format. Select to reverse the order of City, State, ZIP to ZIP, City, State.
Company name. Select to sort contacts by company name.
Last name. Choose to sort contacts by last name.
Current contact. Select to print the address book entry for the current contact only.
Current lookup. Select to print the address book entries for the current lookup.
All contacts. Select to print the address book entries for all contacts.
Font. Click to specify the typeface for your address book printout.



Advanced POP3 dialog box

Use to enter additional options for your Internet e-mail account.
    Related Procedures
Dialog Box Options and Controls:

Passwords. Select to enter your normal password when you log on to your Internet e-mail account.
APOP. Select to enter an APOP (encrypted) password when you log on to your Internet e-mail account.
Test Internet Connection. Click to connect to the server and make sure that the connection works.



Alarms dialog box

Use the Alarms dialog box to clear the alarm, clear the activity, set the snooze alarm, or reschedule the activity. The 
Alarms dialog box is automatically displayed at the time for which you set the alarm. The alarm lead time is set in the
General tab of the Schedule Activity dialog box. 
    Related Procedures
Dialog Box Options and Controls:

Ringing alarms. This field displays the scheduled activity about which the alarm is reminding you.
Select All. Click to choose all of the current alarms.
Snooze. Click to postpone the alarm by an amount of time you specify.
Clear Alarm. Click to shut off the alarm for the activity.
Clear Activity. Click to clear the activity with the Clear Activity dialog box.
Reschedule. Click to reschedule the activity with the Schedule Activity dialog box.
Go To. Click to go to the contact record for the contact with whom the activity was scheduled.



Align dialog box

Use to align multiple objects in the template or layout. Some of the alignment options are not available in the report 
designer but are available in the layout designer.
    Related Procedures
Dialog Box Options and Controls:

None. Select to leave the objects' vertical alignment unchanged.
Align left edges. Select this option if you want objects aligned vertically by their left edges.
Align centers. Select this option if you want objects aligned by their centers.
Align right edges. Select this option if you want objects aligned by their right edges.
None. Select to leave the objects' horizontal alignment unchanged.
Align top edges. Select this option if you want objects aligned by their top edges.
Align centers. Select this option if you want objects aligned by their centers.
Align bottom edges. Select this option if you want objects aligned by their bottom edges.



Assign Shortcut dialog box

Use to assign a new shortcut key to a command.
    Related Procedures
Dialog Box Options and Controls:

Press new shortcut key. Press the new keyboard combination to enter a new shortcut key.
Currently assigned to. Displays the menu item currently assigned to the shortcut key you enter, if one is 

assigned.



Associate with Contact dialog box

Use to specify to which contact record to add one or more items from SideACT!

Dialog Box Options and Controls:
Choose contact. Enter the first few letters of a contact's name to select the contact from the list.
Contact list. From this list, select a contact to whose record you want to add the SideACT! item.



Attach Contact(s) dialog box

Use to select contacts to attach to an e-mail message.
    Related Procedures
Dialog Box Options and Controls:

All contacts. Select to select from all contacts in the database.
Current lookup. Select to select contacts only from the current lookup.
Selected group. Select to select contacts from a specific group.
Add All. Click to add all the contact from the list on the left to the list of selected contacts on the right.
Add. Click to add the selected contacts from the list on the left to the list on the right.
Remove. Click to remove the selected contact from the list on the right.
Remove All. Click to remove all the contacts from the list on the right.
ACT! contact format. Select to use ACT! format when attaching the selected contact or contacts to an e-

mail message. Use to send contacts to other ACT! users.
Internet standard format. Select to use vCards when attaching the selected contact or contacts to an e-

mail message. Use to send contacts to non-ACT! users who have an application that supports vCard format.
Attach using both formats. Select to use both ACT! and vCard format when attaching the selected contact 

or contacts to an e-mail message. You should select this option if you are sending contacts to a combination of ACT! 
users and non-ACT! users.

Notes/History. Select to include the contact's notes and history in the attachment.
Sales. Select to include sales information in the attachment.
Activities. Select to include the contact's activities in the attachment.
Selected contacts. Displays the list of contacts you are attaching to the e-mail message.



Attach E-mail to Group dialog box

Use to attach an e-mail message to one or more groups.
    Related Procedures
Dialog Box Options and Controls:

Attach e-mail to selected groups. Select one or more groups to which you want to attach the e-mail 
message. Attached e-mail messages appear in the Notes/History tab of the Groups view.



Attach E-mail to Contact dialog box

Use to attach e-mail messages that you have received to a specific contact's record.
    Related Procedures
Dialog Box Options and Controls:

All contacts. Select to choose contacts from all the contacts in the database.
Current lookup. Select to choose contacts from the current lookup.
Selected group. Select to choose contacts from a specific group in the database, then select the group 

from which you want to choose contacts.
Type in/choose name. Type the first few letters of the contact's last name or the company name to select a 

contact. If the list is sorted by contact, type the contact's name; if it is sorted by company, type the company name. 
Click the Contact or Company button above the list to change the way the list is sorted. 

Contact/Company list. Select one or more contacts from the list.
Add All. Click to add all the contacts from the list on the left to the list on the right. 
Add. Click to add the selected contacts from the list on the left to the list on the right. 
Remove. Click to remove the selected contacts from the list on the right.
Remove All. Click to remove all the contacts from the list on the right.
Attach to these contacts. The e-mail message will be attached to the contacts in this list.



Backup dialog box, General tab

Use to back up an ACT! database.
    Related Procedures
Dialog Box Options and Controls:

Back up to. Select a backup file from the list. This list displays the four most recent locations to which you 
backed up data.

Start. Click to back up the specified files.
Browse. Click to browse for a different folder where you want to back up the database.
Apply. Click to apply any changes you made in the dialog box.



Backup dialog box, Options tab

Use to specify what data to back up and whether you want to be reminded regularly to back up your data.
    Related Procedures
Dialog Box Options and Controls:

Attached Mail. Select to back up your attached e-mail messages when you back up your database.
Documents. Select to back up your word-processing documents when you back up your database.
Envelopes. Select to back up your envelope templates when you back up your database.
Labels. Select to back up your label templates when you back up your database.
Layouts. Select to back up your layouts when you back up your database.
Reports. Select to back up your report templates and saved reports when you back up your database.
SideACT! Data. Select to back up your SideACT! data when you back up your database.
Templates. Select to back up your word-processing templates when you back up your database.
Remind me to back up every __ days. Select to receive a regular reminder to back up your data, and 

select the interval between reminders.
Start. Click to back up the specified files.
Apply. Click to apply any changes you made in the dialog box.



Calendar Options dialog box

Use to specify what to print on the calendars. 
    Related Procedures
Dialog Box Options and Controls:

Company name. Select this option if you want the company name printed on the calendar in addition to the 
contact name.

5 week view. Select to print a full five-week monthly calendar.
Saturday and Sunday. Select to include Saturday and Sunday in the printouts.
Column for priorities. Select this option if you want activity priorities to be printed on your calendars.
Start hour. Choose at which hour you want the printed calendar to begin. Click the arrow to display the Start

Hour drop-down list and select the hour.
Print activity details. Select to print the activity details text.
Filter. Click to set filtering options for printing your calendar.



Caller ID Wizard
    Related Procedures
Use the Caller ID Wizard to configure Caller ID for use with the ACT! dialer. 



Clear Activity dialog box

Use to mark an activity as completed or to clear an activity. When you clear an activity, a history is automatically 
recorded in the contact record of the person with whom you scheduled the activity.
    Related Procedures
Dialog Box Options and Controls:

Company. This field shows the contact's company.
Contact. This field shows the contact with whom the activity was scheduled.
Date. This field shows the date of the activity. You can change the date if necessary.
Time. This field shows the time of the activity. You can change the time if necessary.
Regarding. This field shows the description of the activity that was scheduled. You can change this 

information if necessary.
Add details to history. Select to store the activity details with the history.
Details. View or edit the details for the activity. You can also copy text from another location and paste it 

here.
Type. This field shows the type of activity (call, meeting, or to-do).
Result. Select one of the Result options to record the activity's outcome. The names of the options vary 

depending on the type of activity being cleared.
Follow Up Activity. Click to schedule a follow-up activity with the contact.
Expenses. Click to record expenses associated with the activity (Available only if Quicken ExpensAble is 

installed).



Conflict Alert dialog box

The Conflict Alert dialog box is displayed when an activity conflicts with an already scheduled activity. 
    Related Procedures
Dialog Box Options and Controls:

Conflicts with. This list displays one or more activities that are scheduled at the same time and date as the 
current activity.

Disable activity conflict checking. Select this option if you no longer want ACT! to check for conflicting 
activities.

Accept. Click to accept the scheduling conflict.
Reschedule. Click to display the Schedule Activity dialog box in which you can specify a new date and time 

for the activity.



Contact Name dialog box

Use to specify which part of a contact’s name is the first name, and which part is the last name.
    Related Procedures
Dialog Box Options and Controls:

Contact. This field displays the contact name as it was entered. You cannot edit the contact name here. If 
you need to change the contact name, close this dialog box and edit the name in the Contacts view.

First Name. This field displays what ACT! determines to be the contact’s first name. If this is not the 
contact’s correct first name, select the correct name from the drop-down list. You cannot enter a first name that does 
not appear in the drop-down list.

Last Name. This field displays what ACT! determines to be the contact’s last name. If this is not the 
contact’s correct last name, select the correct name from the drop-down list. You cannot enter a last name that does 
not appear in the drop-down list.

Automatically show this dialog. Select if you want this dialog box to appear automatically if you enter a 
contact whose name contains more than two parts. Even if you turn off this option, you can open the dialog box at 
any time by clicking the browse button in the Contact field.



Convert Database dialog box

The Convert Database dialog box appears when you try to open a database from a previous version of ACT!. You 
can decide whether or not to create a backup copy of your old database when you convert it to the new version.
    Related Procedures
Dialog Box Options and Controls:

Move to converted database to default folder. Select to move your old database to the default database 
folder so that it will be easier to find later.

Create backup. Select to create a backup of your old database when you convert it to the new version.
Do not create backup. Select to convert your old ACT! database to the current version, making the 

database incompatible with previous versions of ACT!.
Database name. Displays the name of the database to convert to ACT! 2000 format.



Copy Field Contents dialog box

Use to replace the contents of one field with the contents of another field.
    Related Procedures
Dialog Box Options and Controls:

Copy contents of. Select the field that contains the information you want to copy to another field from the 
drop-down list.

To. Select the field in which to copy the information from the drop-down list.



Database Maintenance dialog box, Periodic Maintenance tab

Use to compress and reindex the database, which will improve the performance of lookups, queries, and sorts. You 
should do this if you have deleted a number of records.
    Related Procedures
Dialog Box Options and Controls:

Compress database. Select to compress the database and recover space from deleted records.
Reindex. Click to reindex the database and remove references to deleted records. If you select the 

Compress Database option, the space from deleted records will be recovered.
Remind me again in __ days. Select to receive a reminder to perform database maintenance, and enter or 

select the number of days between reminders. Use the arrows to increase or decrease the number of days.



Database Maintenance dialog box, Data Clean-up tab

Use to enhance database performance by removing obsolete data from the current ACT! database, such as notes, 
histories, attachments, synchronization transaction log entries, and cleared activities.
    Related Procedures
Dialog Box Options and Controls:

Remove from database
Notes older than __ days. Delete all notes older than the number of days you enter or select.
Histories older than __ days. Delete all histories older than the number of days you enter or select.
Attachments older than __ days. Delete all attachments older than the number of days you enter or select.
Transaction logs older than __ days. Delete all synchronization transaction log entries notes older than 

the number of days you enter or select.
Cleared activities older than __ days. Delete all cleared activities older than the number of days you enter 

or select.
Lost sales older than __ days. Delete all lost sales older than the number of days you enter or select.
Closed/won sales older than __ days. Delete all closed and won sales older than the number of days you 

enter or select.
Sales opportunities older than __ days. Delete all sales opportunities older than the number of days you 

enter or select.
Remove Selected Items. Click to remove the items selected. If you do not click this button, no items are 

removed.



Date Range dialog box

Use to specify the dates that you want to appear. 

Dialog Box Options and Controls:
Date range. Click the down arrow and select the date range by dragging through the dates you want. Drag 

off the right side of the calendar to select more than one month. 

To select a date range using the keyboard, use the arrow keys to select the first date in the range. Hold down 
the Shift key and press the Right Arrow key to select additional dates. Press the Enter key when the dates you 
want are selected.



Define Tab Layouts dialog box

Use to change the name of an existing tab, change the order in which tabs appear, add new tabs, or delete existing 
tabs in the default contact or group layout.
    Related Procedures
Dialog Box Options and Controls:

Tab layouts. This control shows the available tabs.
Add. Click to specify the name and shortcut key of a new tab layout.
Rename. Click to specify a new name and shortcut key for the selected tab layout.
Delete. Click to remove the selected tab layout from the list.
Move Up. Click to move the selected layout up in the list.
Move Down. Click to move the selected layout down in the list.



Define Sections dialog box

Use to add one or more sections to a report template.
    Related Procedures
Dialog Box Options and Controls:

Sections. Displays the sections currently included in the report template. By default, every report template 
has a Header, Contact, and Footer section.

Add. Click to add new sections to the report template.
Change. Click to edit the selected section's properties.
Delete. Click to remove the selected section.



Define Users dialog box, User Settings tab

Use to set user name, password, security level, and other administrative options for a selected user.
    Related Procedures
Dialog Box Options and Controls:

User name. Enter the name of the user you want to have access to the shared database or with whom you 
want to exchange synchronization data.

Password. Enter a password for the selected user. The password can be up to 10 characters. The 
password is optional and can be left empty. Passwords are not case-sensitive.

Security level. Select an option from the Security Level drop-down list. 

Browse users can see the records in the database, but cannot add, modify, or delete records.

Standard users can see the records in the database; add, delete, and modify records; and synchronize data. 
They cannot add new database users, perform database maintenance, or modify database fields.

Administrator users can perform any database function.
Enable logon. Select to enable the selected user to log on to the database. For synchronization, you don't 

need to select this option.
Enable synchronization. Select to be able to synchronize data with the selected user.



Define Users dialog box, Send tab

Use to specify settings for sending synchronization updates to the selected user when the Enable Synchronization 
option is turned on.
    Related Procedures
Dialog Box Options and Controls:

Connect via. Select a synchronization update method from the drop-down list.
E-mail address or location. Enter the e-mail address, shared folder location, or modem number to be used

when sending synchronization updates to the current user. You can use the Browse ("...") button to locate and select 
an e-mail address or shared folder location.

All contacts and groups. Select to include changes to all contacts and groups when sending 
synchronization updates.

Selected groups. Select to include changes only to specific groups when sending synchronization updates.
Send database field definitions. Select to include database field definitions, including new and modified 

fields and field drop-down list definitions, when sending synchronization updates.
Send private data. Select to include private data when sending synchronization updates to the current user.
Send all records (next update only). Select to include all records when sending the next synchronization 

update. Generally, you will select this option only the first time you send a synchronization update to the current user.
Last sent. Displays the date on which you last sent a synchronization update to the selected user.



Define Users dialog box

Use to add or delete users in a multiuser database.
    Related Procedures
Dialog Box Options and Controls:

Users list. Shows all users with access to the shared database.
Add User. Click to add a new user to the shared database.
Delete User. Click to open the Delete User dialog box and remove the selected user from the shared 

database.
User Settings tab. Use to set user name, password, security level, and other administrative options for a 

selected user.
Send tab. Use to specify settings for sending synchronization updates to the selected user when the Enable 

Synchronization option is turned on.
Receive tab. Use to specify how to receive synchronization messages from a user.



Define Users dialog box, Receive tab

Use to specify how to receive synchronization messages from a user.
 Related Procedures
Dialog Box Options and Controls:

Collection group. Select the group to which you want to add contacts when you receive synchronization 
updates from the selected user.

Receive private data. Select to receive private data when you receive synchronization updates from the 
current user.

Accept database field definitions. Select to receive database field definitions when you receive 
synchronization updates from the current user.

Last received. Displays the date on which you last received a synchronization update from the current user.



Define Fields dialog box, Fields tab

Use to modify fields in contact or group records. You can change the fields' attributes, add or modify drop-down lists,
and set triggers.
    Related Procedures
Note
To edit field attributes in a shared database, you must have the appropriate rights and all other users must be logged
out of the database.

Dialog Box Options and Controls:
Record type. Select either Group or Contact as a record type for the field you want to modify.
Field list. Select the field you want to modify.
New Field. Click to add a field to the selected record type.
Delete Field. Click to remove the selected field.
Attributes tab. Use to modify field names, types, and sizes, and to set other field attributes.
Drop-down tab. Use to add a drop-down list for the selected field.
Triggers tab. Use to add a trigger that starts a specified application or macro when you enter or exit the 

selected field.



Define Fields dialog box, Fields tab, Attributes tab

Use to modify field names, types, and sizes, and to set other field attributes. You can add, delete, or modify non-core
fields in the contact or group record.
 Related Procedures
Note
To edit field attributes in a shared database, you must have the appropriate rights and all other users must be logged
out of the database.

Dialog Box Options and Controls:
Field name. Displays the field you selected in the field list. You can enter a new name for the field.
Type. Select a field type from the drop-down list.
Number of characters. Select or enter a number to specify how many characters the selected field can 

hold. The maximum number of characters for the field is displayed below the Number of characters text box.
Before decimal (Numeric fields only). Select or enter a number to specify how many characters the 

selected field can hold before the decimal point. A numeric field can hold up to 18 characters total (for example, 16 
before and 2 after the decimal point).

After decimal (Numeric fields only). Select or enter a number to specify how many characters the 
selected field can hold after the decimal point. 

Default value. Enter a default value for the selected field to assign a specific value that is always entered in 
a field automatically.

Entry rules. Select an entry rule option from the drop-down list. Choose Protected to protect the field from 
being modified. Select Only From Drop-down to specify that information must be selected from a drop-down that 
appears when the user clicks the field. 

Field format. Specify how the data in a Character, Initial Capitals, Lowercase or Uppercase field will be 
automatically formatted. Use these placeholders: "#" as numeric, "@" as alphabetic, and "%" as alphanumeric.

Field cannot be blank. Select this option if you want data to be required in this field.
Primary field. Select to make the selected field a primary field. You can copy the primary fields from the 

current record to a new record.
Generate history. Select to create a history when the field is updated.
Block synchronization. Select this option if you do not want the selected field to be available for data 

synchronization.



Define Fields dialog box, Advanced tab

Use to choose indexing for a field, to select fields for matching duplicate contact or group records, and to enable 
transaction logging, duplicate checking, and history editing.
 Related Procedures
Note
To edit field attributes in a shared database, you must have the appropriate rights and all other users must be logged
out of the database.

Dialog Box Options and Controls:
Record type. Select Group or Contact to set the record type of the field.
Index list. Shows the available indexes.
Index on. Select the field to index from the drop-down list.
Then on. Select the fields to use for secondary sort criteria using the Then On fields' drop-down lists.
New Index. Click to create a new index.
Delete index. Click to delete the selected index.
Match on. Select the first field you want to use to match duplicate records from the drop-down list.
Then on. Select the fields to use for secondary match criteria from the drop-down lists.
Enable transaction logging. Select this option if you want ACT! track all changes in a transaction log.
Enable duplicate checking. Select this option if you want ACT! to check for duplicate records.
Allow history editing. Select to edit history records in the currently open database.



Define Fields dialog box, Fields tab, Triggers tab

Use to add a trigger that starts a specified application or macro when you enter or exit the selected field.
 Related Procedures
Note
To edit field attributes in a shared database, you must have the appropriate rights and all other users must be logged
out of the database.

Dialog Box Options and Controls:
Launch when entering field. Enter the filename and location of the application or macro to launch when 

you select the field on the left side of the dialog box. Use the Browse button to locate the application file or macro.
Launch when exiting field. Enter the filename and location of the application or macro you want to launch 

when you exit the field you selected on the left side of the dialog box. Use the Browse button to locate the application 
file or macro.



Define Fields dialog box, Fields tab, Drop-down tab

Use to add a drop-down list for the selected field. 
 Related Procedures
Note
To edit field attributes in a shared database, you must have the appropriate rights and all other users must be logged
out of the database.

Dialog Box Options and Controls:
Use drop-down list from. Select to use data from an existing drop-down list in the selected field, then 

select the field containing the existing drop-down list.
Item. Enter the name of a drop-down item. This option is available after you click the New button.
Description. Enter a description of the drop-down item (available after you click New).
New. Click to create a new drop-down item.
Delete. Click to delete the selected drop-down item.
Import. Click to import items from a delimited text file.
Export. Click to export items to a delimited text file.
Allow editing. Select this option if you want all users of the database to be able to edit the drop-down list.
Automatically new items to drop-down. Select this option if you want all items that you type in this field to 

be added automatically to the field’s drop-down list.
Show descriptions. Select this option if you want the drop-down descriptions to appear in the drop-down 

list. 



Details dialog box

Use to assign a note, history or attachment to a group record.
 Related Procedures
Dialog Box Options and Controls:

Type. Displays the type of the item such as a note, history, or attachment.
Date. Displays the date of the selected note, history, or attachment.
Time. Displays the time of the selected note, history, or attachment.
Group assignment. Select a group from the drop-down list.
Created by. Displays the user who created the item.
Attachment. Displays any attachments that are with the selected item.



Synchronization Setup Wizard

Use to specify the database with which you want to synchronize data.
 Related Procedures
Dialog Box Options and Controls:

Filename and location. Enter the exact path for the database with which you want to synchronize data, or 
click the Browse button to locate the database.

Synchronize. Enter the exact path for the database with which you want to synchronize data, or click the 
Browse button to locate the database.



Synchronization Setup Wizard

Use to specify the data types to synchronize with the selected database.
 Related Procedures
Dialog Box Options and Controls:

Notes/Histories. Select to include notes and histories when you synchronize data.
Activities. Select to include activities when you synchronize data.
Sales/Opportunities. Select to include sales when you synchronize data.
Synchronize. Click when you are ready to synchronize data.



Synchronization Setup Wizard

Use to specify the groups to synchronize with the database.
 Related Procedures
Dialog Box Options and Controls:

All groups and contacts. Select to synchronize all of your contacts and groups with the other database.
Selected groups. Select to synchronize one or more groups with the other database.
Synchronize. Click when you are ready to synchronize data.



Synchronization Setup Wizard

Use to specify whether or not to send and receive private data, including private contacts and activities, when you 
synchronize with the selected database.
 Related Procedures
Dialog Box Options and Controls:

Send and receive private data. Select to send and receive private data when you synchronize with the 
specified database.

Don't send and receive private data. Select this option if you do not want to send and receive private data 
when you synchronize with the specified database.

Synchronize. Click when you are ready to synchronize data.



Synchronization Setup Wizard

Use to specify how to send and receive database field definitions when you synchronize. You can also specify how 
to handle conflicts in field definitions such as new and deleted fields, field names, sizes, and types. All settings in the
Define Fields dialog box are considered field definitions.
 Related Procedures
Dialog Box Options and Controls:

Send and receive database field definitions. Select to send and receive database field definitions 
including new fields, field names, sizes, and types.

Don't send and receive database field definitions. Select to not send and receive database field 
definitions.

Field definitions from my database. Select to apply database field definitions from your database if there 
are conflicts in field definitions.

Field definitions from other database. Select to apply database field definitions from the database with 
which you are synchronizing data if there are conflicts in field definitions.

Newest field definitions from either database. Select to apply the most recent database field definitions 
from either your database or the database with which you are synchronizing data if there are conflicts in field 
definitions.

Synchronize. Click when you are ready to synchronize data.



Synchronization Setup Wizard

Use to specify the records to send when you synchronize data.
 Related Procedures
Dialog Box Options and Controls:

Send only changed records. Select to send only records that have changed since the last time you 
synchronized with the specified database.

Send all records (this update only). Select to send all records for this update only. After the next 
synchronization, the Send Only Changed Records option is selected.

Synchronize. Click when you are ready to synchronize data.



Edit List dialog box

Use to add, remove, edit or select items in a field's list.
 Related Procedures
Dialog Box Options and Controls:

Items. Displays the items in the list.
Add. Click to add a new item to the list.
Delete. Click to remove the selected item from the list.

Caution
ACT! permanently deletes the selected item when you click the Delete button. If you inadvertently delete an item, you
need to add the item to the list using the Add dialog box. 

Modify. Click to edit the selected item. You can change the item name or description.



Edit List dialog box

Use to add, remove, edit or select items in a sales opportunity field's list.
 Related Procedures
Dialog Box Options and Controls:

Items. Displays the items in the list.
Add. Click to add a new item to the list.
Modify. Click to edit the selected item. You can change the item name or description.
Delete. Click to remove the selected item from the list.

Caution
ACT! permanently deletes the selected item when you click the Delete button. If you inadvertently delete an item, you
need to add the item to the list using the Add dialog box. 

Import. Opens the Import dialog box where you can import items from a delimited text file into the field's 
drop-down list.

Export. Opens the Export dialog box where you can set options when exporting drop-down menu items to a 
delimited text file.



E-mail Setup Wizard

Use to set up e-mail systems to use with ACT!.
    Related Procedures
Dialog Box Options and Controls:

Select which e-mail systems you want to use. Select one or more e-mail systems that you want to use to 
send and receive e-mail within ACT!



E-mail Setup Wizard - Finish

Use to select which e-mail system that you have set up to use within ACT! that you want to use as your default 
account.
    Related Procedures

< Back. Click to return to the previous wizard panel.
Finish. Click to finish the wizard. 
Cancel. Click to exit the wizard without completing the procedure.



E-mail Setup Wizard - Internet Mail

Use to specify your Internet e-mail settings.
    Related Procedures
Dialog Box Options and Controls:

Default account (Username). Enter the name you use to log in to your e-mail account.
Outgoing SMTP server. Enter the host name of the SMTP server you use to send e-mail messages. This 

server may be different from the POP server.
Incoming POP3 server. Enter the host name of the POP3 server you use to retrieve e-mail messages.
Real Name. Enter the name you want to appear in the From field of e-mail messages you send.
Organization. Enter your company name.
Reply to address. Enter the return address you want to appear in messages you send.
Remember my password. Select to have ACT! store the password used to log on to your e-mail system.
Leave retrieved messages on server. Select to leave an unread copy of your messages on the server for 

access later.
New Account. Click to create a new Internet e-mail account to use with ACT! You can set up more than one

account.
Delete. Click to delete an Internet e-mail account.
Disconnect from the Internet after getting/sending mail. Select to have ACT! disconnect from the 

Internet after sending or receiving e-mail messages.
Connect to the Internet using. Select the type of connection you are using to connect to the Internet.
Advanced. Click to open the Advanced dialog box to specify additional Internet e-mail options.



E-mail Setup Wizard - cc:Mail

Use to specify options for using cc:Mail to send and receive e-mail within ACT!
    Related Procedures
Dialog Box Options and Controls:

User name. Enter your cc:Mail user name.
Post office. Enter your cc:Mail post office path, or click the Browse button to locate the post office. If you do 

not know your post office path, contact your network administrator.
LAN. Select if you are using cc:Mail on a LAN (Local Area Network).
Mobile. Select if you are using cc:Mail Mobile.
For sending Internet mail. Select if you are required to enter a prefix or a postfix when addressing Internet 

e-mail.
Prefix. Enter the required prefix for addressing Internet e-mail.
Postfix. Enter the required postfix for addressing Internet e-mail.



E-mail Setup Wizard - Microsoft Exchange

Use to specify options for using Microsoft Exchange to send and receive e-mail within ACT!
    Related Procedures
Dialog Box Options and Controls:

Windows Messaging Setup. Click to start Microsoft Exchange, open your Personal Address Book, and 
display the Microsoft Exchange inbox.

For sending Internet mail. Select to enter a prefix or postfix for addressing Internet e-mail.
Prefix. Enter the prefix required for addressing Internet e-mail.
Postfix. Enter the postfix required for addressing Internet e-mail.



E-mail Setup Wizard - Outlook

Use to specify options for using Outlook to send and receive e-mail within ACT!
    Related Procedures
Dialog Box Options and Controls:

Change Outlook Settings. Click to change your Outlook settings.
Always use default Outlook profile. Select to use the default profile you have set up in Outlook.
For sending Internet mail. Select to enter a prefix or postfix for addressing Internet e-mail.
Prefix. Enter the prefix required for addressing Internet e-mail.
Postfix. Enter the postfix required for addressing Internet e-mail.



Envelope Feed dialog box

Use to specify how your printer handles envelope printing. If you need more information about how to position 
envelopes in the printer, see the documentation that came with your printer.
    Related Procedures
Dialog Box Options and Controls:

Printer. Displays the name of the currently selected printer.
Left, Center, or Right. Select one of these three options depending on where you need to place an 

envelope in your printer.
Face up. Select this option if you need to position the envelope face up in your printer.
Face down. Select this option if you need to position the envelope face down in your printer.
Top first. Select this option if the printer you are using feeds paper from the top first. Note that most laser 

printers feed bottom first while most other printers feed top first.
Bottom first. Select this option if the printer you are using feeds paper from the bottom first. Note that most 

laser printers feed bottom first while most other printers feed top first.



Export dialog box

Use to set options when exporting drop-down menu items to a delimited text file.
    Related Procedures
Dialog Box Options and Controls:

Delimited (text) filename to export to. Enter the name of the new file or click the Browse (...) button and 
select the file to which you want to export the items.

Export item descriptions. Choose to export the descriptions with the drop-down menu items.



Export Wizard

Use to export data from the currently open database to another ACT! database. You use the first wizard panel to 
specify the file type to which you want to export data. 
    Related Procedures
Dialog Box Options and Controls:

File type. Select ACT! 2000 (*.dbf) or ACT! 2.1 for DOS (.CCX) from the list. To export data to another 
application, choose Text-Delimited and click Next.

Filename and location. Enter the location and name of the file to which you want to export data. Click the 
Browse ("...") button to locate the file. To export data to a new ACT! database, enter a name for the new database.



Export Wizard

The Export Wizard exports data from the currently open database to another ACT! database. You use this wizard 
panel to specify the kind of records you want to export. 
    Related Procedures
Dialog Box Options and Controls:

Contact records only. Select to export contact records.
Group records only. Select to export group records.
Contact and group records. Select to export both contact and group records. If you want to export to 

another application, you will need to go through the export process twice: first saving and exporting contact records, 
then repeating process with your group records.

Options. Click to open the Merge Options dialog to choose source and destination records for matching 
fields during a merge of data. If you are exporting to an application other than an ACT! 2000 database, you will see 
the Export Options dialog box, in which you can select field separators and choose to export field names. This option 
is unavailable if you created a new database in the last step.



Export Wizard

The Export Wizard exports data from the currently open database to another ACT! database. Use to verify or 
change the mapping of fields to the individual fields in the destination database. You can then export data from the 
currently open database to another ACT! database. 
    Related Procedures
Dialog Box Options and Controls:

Contact Map. This control displays lists of the fields in your database and lists of the fields in the destination
database. Using these lists, you can change the mapping of the fields. To map fields, select the field you want to 
export and double-click the corresponding row in the column at the right. A drop-down list of field names appears. 
Select the field to which you want to export the selected field. For example, you might export "Contact" to "person." 
You need to do this procedure for each field name that doesn't map to the destination field.

<--. Click to scroll through the records of the current database so you can see if the fields are mapped 
correctly for export.

-->. Click to scroll through the records of the current database so you can see if the fields are mapped 
correctly for export.

Reset. Click to restore the default mapping.
Load map. Click to reuse a map file you previously created and saved.
Save file. Click to save the current field order to a map file for later use.



Export Wizard

The Export Wizard exports data from the currently open database to another ACT! database. You use this wizard 
panel to verify or change the mapping of the fields in the database you are exporting to the individual fields in the 
destination database. You can then export data from the currently open database to another ACT! database. 
    Related Procedures
Dialog Box Options and Controls:

Group/Contact Map. Displays a list of the fields in your database and the fields in the destination database 
you can use to change the mapping of the fields. To map fields, select the field you want to export and double-click 
the corresponding row in the column at the right. A drop-down list of field names appears. Select the field to which 
you want to export the selected field. For example, you might export "Contact" to "person." Repeat the procedure for 
each field name that doesn't map to the destination field.

<--. Click to scroll through the records of the current database so you can see if the fields are mapped 
correctly for export.

-->. Click to scroll through the records of the current database so you can see if the fields are mapped 
correctly for export.

Reset. Click to undo any changes you made to the current unsaved map.
Load map. Click to load a map file specifying how the fields are ordered.
Save file. Click to save the current field order to a map file for later use.



Export Wizard

The Export Wizard exports data from the currently open database to another ACT! database or for use in another 
application. You use this wizard panel to specify which contact or group records you want to export, and if you are 
exporting to another application, you can then use this wizard panel to export data from the currently open database 
to a delimited text file. 
    Related Procedures
Dialog Box Options and Controls:

Current record. Select to export the current record.
Current lookup. Select to export the current lookup.
All records. Select to export all the records in your database.



Export Wizard

Use to specify which fields to export and the order to export them in.
    Related Procedures
Dialog Box Options and Controls:

Insert Field. Click to insert a field to export.
Remove Field. Click to remove a field so that it will not be exported.
Reset. Click to undo any changes you made to the current unsaved map.
Load Map. Click to load a map file specifying how the fields are ordered when the database is exported. 
Save Map. Click to save the current field order to a map file for later use.



Field List dialog box, Contact tab

Use to add contacts fields to your report template.
    Related Procedures
Dialog Box Options and Controls:

Available fields. Select the field you want to add from the list.
Add field label. Select this option if you want a label to appear with the field you are adding.
Use My Record. Select this option if you want the data from the selected field in your My Record included in

the report.
Detail field. Select to create a field that will contain regular data as opposed to summary data.
Summary field. Select to create a field that displays information from one or more records.
Count. Select to create a summary type field that counts the number of records that contains the total 

number of records that contain data in the selected field.
Total. Select to create a summary type field that calculates the total of all values in the selected field.
Average. Select to create a summary type field that calculates the average of all values in the selected field.
Minimum. Select to create a summary type field that finds the lowest number, or earliest date or time, in the 

selected field.
Maximum. Select to create a summary type field that finds the highest number, or latest date or time, in the 

selected field.
Summary field label. Enter a label for the summary field you want to create.



Field List dialog box, Groups tab

Use to add group fields to your report template.
    Related Procedures
Dialog Box Options and Controls:

Available fields. Select the field you want to add from the list.
Add field label. Select this option if you want a label to appear with the field you are adding.
Detail field. Select to create a field that will contain regular data as opposed to summary data.
Summary field. Select to create a field that displays information from one or more records.
Count. Select to create a summary type field that counts the number of records that contains the total 

number of records that contain data in the selected field.
Total. Select to create a summary type field that calculates the total of all values in the selected field.
Average. Select to create a summary type field that calculates the average of all values in the selected field.
Minimum. Select to create a summary type field that finds the lowest number, or earliest date or time, in the 

selected field.
Maximum. Select to create a summary type field that finds the highest number, or latest date or time, in the 

selected field.
Summary field label. Enter a label for the summary field you want to create.



Field List dialog box, Notes/History tab

Use to add notes and histories fields to your report template.
    Related Procedures
Dialog Box Options and Controls:

Available fields. Select the field you want to add from the list.
Add field label. Select this option if you want a label to appear with the field you are adding.
Detail field. Select to create a field that will contain regular data as opposed to summary data.
Summary field. Select to create a field that displays information from one or more records.
Count. Select to create a summary type field that counts the number of records that contains the total 

number of records that contain data in the selected field.
Total. Select to create a summary type field that calculates the total of all values in the selected field.
Average. Select to create a summary type field that calculates the average of all values in the selected field.
Minimum. Select to create a summary type field that finds the lowest number, or earliest date or time, in the 

selected field.
Maximum. Select to create a summary type field that finds the highest number, or latest date or time, in the 

selected field.
Summary field label. Enter a label for the summary field you want to create.



Field List dialog box, Activities tab

Use to add activities fields to your report template.
    Related Procedures
Dialog Box Options and Controls:

Available fields. Select the field you want to add from the list.
Add field label. Select this option if you want a label to appear with the field you are adding.
Detail field. Select to create a field that will contain regular data as opposed to summary data.
Summary field. Select to create a field that displays information from one or more records.
Count. Select to create a field that contains the total number of records that contain data in the selected 

field.
Total. Select to create a summary type field that calculates the total of all values in the selected field.
Average. Select to create a summary type field that calculates the average of all values in the selected field.
Minimum. Select to create a summary type field that finds the lowest number, or earliest date or time, in the 

selected field.
Maximum. Select to create a summary type field that finds the highest number, or latest date or time, in the 

selected field.
Summary field label. Enter a label for the summary field you want to create.



Field List dialog box, System tab

Use to add system information fields to your report template.
    Related Procedures
Dialog Box Options and Controls:

Available fields. Select the field you want to add from the list.
Field label. Enter a label for the field you want to add.



Field List dialog box, Sales tab

Use to add sales information fields to your report template.
    Related Procedures
Dialog Box Options and Controls:

Available fields. Select the field you want to add from the list.
Add field label. Select this option if you want a label to appear with the field you are adding.
Detail field. Select to create a field that will contain regular data as opposed to summary data.
Summary field. Select to create a field that displays information from one or more records.
Count. Select to create a summary type field that counts the number of records that contains the total 

number of records that contain data in the selected field.
Total. Select to create a summary type field that calculates the total of all values in the selected field.
Average. Select to create a summary type field that calculates the average of all values in the selected field.
Minimum. Select to create a summary type field that finds the lowest number, or earliest date or time, in the 

selected field.
Maximum. Select to create a summary type field that finds the highest number, or latest date or time, in the 

selected field.
Summary field label. Enter a label for the summary field you want to create.



Fields dialog box

Use to choose a field and field label to add to your layout.
    Related Procedures
Dialog Box Options and Controls:

Field list. Select a field from the list to add to the layout.
Add. Click to add the selected field to the layout.
Add label. Select this option if you want a text label to appear next to the selected field in the layout.



Filter Activities dialog box (Task List and Contacts view)

Use to specify which activities appear in the Task List or the Activities tab of the Contacts view.
    Related Procedures
Dialog Box Options and Controls:

Users
Selected users. Select to display only the selected users' activities.
All users. Select to display all users' activities.

Activity dates
All dates. Select to display all activities regardless of their scheduled date.
Today. Select to display all activities scheduled for today's date.
Date range. Select to display all activities scheduled within a range of dates.
Past dates. Select to display all activities that were scheduled to occur before today's date.
Today and future. Select to display all activities that are scheduled to occur on today's date or later.

Activity type
Calls. Select to display calls.
Meetings. Select to display meetings.
To-do's. Select to display to-do's.

Activity priority
High. Select to display activities with a high priority.
Medium. Select to display activities with a medium priority.
Low. Select to display activities with a low priority.
Show only timeless. Select to display only activities that you scheduled for a particular day, but at an 

unspecified time.
Show cleared activities. Select to display cleared activities.
Show Outlook activities. Select to display Outlook appointments and tasks. To display Outlook 

appointments, you must also select the Meetings option. To display Outlook tasks, you must also select the To-do's 
option.



Filter Calendar dialog box

Use to specify which activities appear on the calendars.
    Related Procedures
Dialog Box Options and Controls:

Selected users. Select to display the selected users' activities on the calendars. 
All users. Select to display all the users' activities on the calendars.
Calls. Select to display calls.
Meetings. Select to display meetings.
To-do's. Select to display to-do's.
High. Select to display activities with a high priority.
Medium. Select to display activities with a medium priority.
Low. Select to display activities with a low priority.
Show cleared activities. Select to display activities that have been cleared.
Show Outlook activities. Select to display Outlook appointments and tasks. To display Outlook 

appointments, you must also select the Meetings option. To display Outlook tasks, you must also select the To-do's 
option.



Group Membership dialog box

Use to view and edit the groups the current contact belongs to.
    Related Procedures
Dialog Box Options and Controls:

Group membership for. Displays the name of the current contact.
Group list. Displays a list of groups of which the current contact is a member. To remove the contact from a 

group, deselect the group. To add a contact to a group, select the group.



Group Membership Rules dialog box

Use to view, edit, and maintain your group membership rules.
    Related Procedures
Dialog Box Options and Controls:

Group/subgroups. Displays a list of the current groups.
Membership rule. Indicates if the group has a rule for membership. The terms of the rule are shown in the 

box below.
Define Rule. Opens the Group Membership Rules Wizard so you can modify the rule.
Remove Rule. Deletes the selected rule.
Remind me to Run Membership Rules every _ days. Adds a prompt to your reminders list.



Import dialog box

Use to import items from a delimited text file into a field's drop-down list.
    Related Procedures
Dialog Box Options and Controls:

Filename and location of delimited (text) file. Select a delimited text file you want to import. Click the 
Browse (...) button to find the file and click Open.

Append imported items. Choose to add imported items to the existing drop-down items.
Import item descriptions. Choose this option if the delimited text contains descriptions of items.



Import Wizard

Use to import data from another file into the currently open database.
    Related Procedures
Dialog Box Options and Controls:

What type of file do you want to import? Select the import file type. 
File type. Select one of the following:

ACT! 3.x, 4.x, or 2000 (*.dbf)

DBASE III - V

Outlook Data (this option is available only if Outlook is installed on your system)

Q&A 4.0 to 5.0 Data

For any other file types, you may need to convert your existing file to a delimited text file.
Filename and location. Choose a filename and path where the file to be imported is located. If you do not 

know the path, click the Browse (...) button to open the Open dialog box, where you can choose a path.



Import Wizard

Use to import data from another file into the currently open database. 
    Related Procedures
Dialog Box Options and Controls:

What kind of records do you want to import? Choose Contact records only, Group records only, or 
Contact and group records. 

Options. Click to open the Merge Options dialog box where you can choose additional options and specify 
how to handle duplicate records.



Import Wizard

The Import Wizard imports data from another file into the currently open database. Use to choose and select a 
predefined map file.
    Related Procedures
Dialog Box Options and Controls:

Use predefined map. Select to use a predefined map file to help you import data from other applications.
Don't use predefined map. Select this option if you do not want to use a predefined map file to help you 

import data from other applications.
Map file list. Select the map you would like to use when you import your data.
< Back. Click to return to the previous page of the wizard.
Next >. Click to proceed to the next page of the wizard.
Finish. Click to finish the wizard.
Cancel. Click to exit the wizard without completing the procedure.



Import Wizard

This wizard imports data from another file into the currently open database. Use this screen to map the imported 
data to individual fields in the currently opened database for group records.
    Related Procedures
Dialog Box Options and Controls:

Map this field. This section displays fields in the current document. 
To this field. Use this section to specify each field of the current database into which you want to import the 

corresponding document field.
Record. Click the arrows to move to the next record in the database.
Reset. Click to clear the fields in the "To this field" area and use the default map. 
Load map. Click to open the Open dialog box, in which you can choose a map file you previously saved, 

which specifies how the fields are ordered.
Save map. Click to open the Save dialog box, in which you can save the current field order to a map file for 

later use.
< Back. Click to return to the previous page of the wizard.
Next >. Click to proceed to the next page of the wizard. 
Finish. Click to finish the wizard. 
Cancel. Click to exit the wizard without completing the procedure.



Import Text File Options dialog box

Use to set options when importing delimited text files into ACT! The settings you choose depend on the format of the
file you are importing.
    Related Procedures
Dialog Box Options and Controls:

Comma. Select this option if commas were used to separate fields in the file.
Tab. Select this option if tabs were used to separate fields in the file.
Character set. Select the operating system in which the file you are importing was created. Choose from 

Windows (ANSI), DOS, or Macintosh.
Import first record. Select to include the first record in the file when importing. Sometimes the first record 

contains field names rather than actual data, so you may not want to import it.



Import dBase File Options dialog box

Use to specify which character set was used to create your dBase file before importing it into ACT!. 
    Related Procedures
Dialog Box Options and Controls:

Character set. Select from Windows (ANSI), DOS, or Macintosh. Choose the operating system in which the
file you are importing was created.



Invalid E-mail Address dialog box

Your e-mail message was sent to a contact with an invalid or no e-mail address.
    Related Procedures
Dialog Box Options and Controls:

Cancel All. Click to cancel the message for all recipients.
Continue. Click to send the message to recipients whose e-mail addresses are valid, skipping the contacts 

with invalid addresses.
Edit. Click to enter a new address or change the invalid e-mail address.



Keyword Search window

Use to perform a lookup based on keywords. You can search for keywords in either contact records or group 
records.

After running a keyword search, any results are displayed at the bottom of the Keyword Search window. Right-click 
any of the results in the list and choose a command from the shortcut menu, or double-click a result to go to the 
contact or group record.
    Related Procedures
Dialog Box Options and Controls:

Search for. Type the word or phrase to find or choose a previously used word or phrase from the drop-down
list. Entries are added to the drop-down list for future use.
Search these records

All records. Searches in every database record.
Current record. Searches in the current record.
Current lookup. Searches in the current lookup.
Selected group. Searches in the group you select from the list.

Search in
Contact records. Searches in the fields of the Contacts view.
Group records. Searches in the fields of the Groups view.
Contact tab/fields. Searches in the fields of contact records.
Group fields. Searches in groups for the specified keyword.
Sales/Opportunities. Searches in the fields of the Sales tab.
Activities. Searches in the activities scheduled for contacts.
Notes/History. Searches in the notes and history of contact records.
E-mail addresses. Searches in the e-mail addresses of contacts.
Find Now. Click to start the search. When the search is in progress, click to stop the search.
New Search. Click to clear the current search criteria and start a new keyword search.
Create Lookup. Click to create a lookup of all contacts and groups in the list.



E-mail Addresses dialog box

Use to add or edit a contact's e-mail address. You can enter more than one address for a contact. Also, you need to 
enter your own e-mail address.
    Related Procedures
Dialog Box Options and Controls:

E-mail addresses for contact. Displays a list of a contact's current e-mail addresses and indicates which 
address is the primary address. If you send an e-mail message to a contact, the primary address is used 
automatically. You can select a different primary address by clicking the button to the left of the address.

New. Click to enter additional e-mail addresses for the contact. 
Edit. Click to change the selected e-mail address.
Delete. Click to delete the selected e-mail address.
E-mail Preferences. Click to open the E-mail Preferences dialog box where you can set additional e-mail 

options.



Matches dialog box

This dialog box appears when you are sending mail and more than one contact with the same name has been 
found. All contacts with the name are listed, and you are asked to choose which of them you want to receive the 
mail.



Edit Tab dialog box

Use to change the name or shortcut key of a tab layout.
    Related Procedures
Dialog Box Options and Controls:

Tab name. Enter the new name for the selected tab.
Shortcut key. Enter the shortcut key you want to use to move to the tab layout.



Link dialog box

Use the Link dialog box to set options for how to send and receive ACT! data to and from a Personal Digital 
Assistant (PDA). 
    Related Procedures
Dialog Box Options and Controls:

Send. Select to send ACT! data to a specified Personal Digital Assistant.
Receive. Select to receive ACT! data from a specified Personal Digital Assistant.
Send and receive. Select to both send and receive ACT! data to and from a specified Personal Digital 

Assistant.
Connected to. Displays the Personal Digital Assistant with which you are connected.
Contact range. Displays the current specified range of contacts that will be included in the data transfer.
Last sent. Shows the date that data was last sent to a Personal Digital Assistant.
Send date range. Shows the current selected date range that will apply when you send the data to the 

Personal Digital Assistant.
Receive date range. Shows the current selected date range that will apply when you receive data from the 

Personal Digital Assistant.
Setup. Click to open the Link Wizard and complete the setup procedure.
Link. Click to link to a specified Personal Digital Assistant so you can send or receive ACT! data. You can 

use this option after you have completed the link setup procedure.



Link Setup Wizard 2

Use the Link Setup Wizard to transfer ACT! data to and from various Personal Digital Assistants (PDA's). You use to 
specify which information to send to the PDA database.
    Related Procedures
Dialog Box Options and Controls:

Current contact. Select to include the current contact's information in the data transfer.
Current lookup. Select to include the information from the current lookup in the data transfer.
All contacts. Select to include the information from all contacts in the data transfer.
From selected group. Select to include only the current group's information in the data transfer.
Notes and history. Specify which notes and histories you want to include in the data transfer. You can 

include a date range of notes/histories or select None.
Activities. Specify which activities you want to include in the data transfer. You can select a date range of 

activities or select None.
Field labels. Select to include field labels in the data transfer.
Field drop-downs. Select to include field drop-downs in the data transfer.
< Back. Click to return to the previous Link Setup wizard panel.
Next >. Click to proceed to the next Link Setup wizard panel.
Finish. Click to finish the Link Setup wizard. 
Cancel. Click to exit the Link Setup wizard without completing the procedure.



Link Setup Wizard 3

Use the Link Setup Wizard to transfer ACT! data to and from various Personal Digital Assistants (PDA's). This panel 
allows you to select a range of contacts for receiving and sending data.
    Related Procedures
Dialog Box Options and Controls:

Send: All dates. Select to include contacts from all dates when you send data to the handheld device.
Send: Since last link. Select to send all contacts whose records have been added or modified since the 

last time you linked with the handheld device.
Send: Date range. Select to send contacts whose records have been added or modified within a specified 

date range when you link with the handheld device. Click the down arrow to view a drop-down date selector from 
which you can choose a specified date range. Select the date range by dragging through the dates you want and 
releasing the mouse on the ending date. Drag off the right side of the calendar to select more than one month. Click 
outside the date selector to apply the date range.

Receive: All dates. Select to receive all contacts from the handheld device.
Receive: Since last link. Select to receive only contact data that has been added or modified since the last 

time you linked with the handheld device.
Receive: Date range. Select to receive contacts whose records have been added or modified within a 

specified date range when you link with the handheld device. Click the down arrow to view a drop-down date selector 
from which you can choose a specified date range. Select the date range by dragging through the dates you want 
and releasing the mouse on the ending date. Drag off the right side of the calendar to select more than one month. 
Click outside the date selector to apply the date range.

< Back. Click to return to the previous Link Setup wizard panel.
Next >. Click to proceed to the next Link Setup wizard panel.
Finish. Click to finish the Link Setup wizard. 
Cancel. Click to exit the Link Setup wizard without completing the procedure.



Link Setup Wizard 4

Use this wizard to transfer ACT! data to and from various Personal Digital Assistants (PDA's). 
    Related Procedures
Dialog Box Options and Controls:

< Back. Click to return to the previous Link Setup wizard panel.
Next >. Click to proceed to the next Link Setup wizard panel.
Finish. Click to finish the Link Setup wizard. 
Cancel. Click to exit the Link Setup wizard without completing the procedure.



Link Setup Wizard

Use the Link Setup Wizard to transfer ACT! data to and from various Personal Digital Assistants (PDA's). You can 
open the Link Setup Wizard from the Link dialog box. To access this dialog box, choose File > Link with Handheld 
Device.
    Related Procedures
Dialog Box Options and Controls:

What type of PDA would you like to connect to? Select the type of Personal Digital Assistant with which 
you want to link.

Options. Click to specify the COM port to which the Personal Digital Assistant is connected.



Login dialog box

The Login dialog box is displayed when connecting to a multi-user ACT! database. 
    Related Procedures
Dialog Box Options and Controls:

User name. Enter your user name for the database.
Password. Enter your password for the database.
Remember password. Choose this option if you want ACT! to remember your password the next time you 

log on to this database.



Enter My Record Information dialog box

The My Record is the contact record for the creator of a database. Enter your name, address, phone number, and 
other information about yourself.
    Related Procedures
Dialog Box Options and Controls:

Company. Enter the name of the company for which you work.
Name. Enter your name in this field.
Address. Enter your address in these fields.
City. Enter the city in which you reside in this field.
State. Enter the abbreviation for the state in which you reside in this field.
Zip. Enter your zip code in this field.
Phone. Enter your phone number in this field.
Ext. Enter your phone extension, if applicable, in this field.
Country. Enter the name of the country in which you live in this field.
Select. Click to choose an existing contact record to use as the My Record.



Records in Use dialog box
    Related Procedures
This dialog box appears when you try and modify records that have been locked by another user of the database. 
ACT! displays a list of the locked records.



Lock Database dialog box

Use to log users off a shared database so you can perform database maintenance.
    Related Procedures

Note
You must have Administrator security level to perform database maintenance and access this dialog box.

Dialog Box Options and Controls:
Users. This control displays the users currently logged on to the database.
Logout users in__ minutes. Specify the amount of time until users are automatically logged off the 

database using the drop-down list.



Set Password dialog box

Use to set a password for your database. You can change your password at any time.
    Related Procedures
Dialog Box Options and Controls:

Old password. Enter the current password if a password has already been set.
New password. Enter the new password you want to use. 
Retype new password. Enter the new password again for confirmation.



New dialog box

Use to create a new file. You can create a new database, word processor document, or template.
    Related Procedures
Dialog Box Options and Controls:

File type. Lists the file types available for creating new databases and word processor documents and 
templates. Your choice of file types is different if you choose File > New from the ACT! word processor.



Select "My Record" dialog box

Use to choose a contact (usually yourself) to use for the My Record. The My Record is the contact record for the 
creator of the database.
    Related Procedures
Dialog Box Options and Controls:

Contact list. Choose a contact from the list to use as the My Record.



Merge Options dialog box

Use to specify how you want ACT! to handle duplicate records for a record or activity received in an e-mail message 
or during the import or export process.
    Related Procedures
Dialog Box Options and Controls:

If source records match destination records
Contact records. Select whether to replace the record with the newest contact record, the source contact 

record, or make no change.
Notes/History. Select whether to merge your notes/history, replace the source notes/history, or make no 

change.
Activities. Select whether to merge activity records, replace with the source activity records, or make no 

change.
Group records. Select whether to replace with the newest group records or with the source group records, 

or make no change.
If source records do not match destination records

Contact records. Select whether to add the contact records.
Notes/History. Select whether to add the notes/history records.
Activities. Select whether to add the activity records. 
Group records. Select whether to add the group records.
Confirm each match. Click to review each contact or group record that matches a contact or group record 

in the open database.
Include other user’s public activities. Select to have all public activities included in the merge.



Merge Confirmation dialog box

This dialog box appears when you merge a record or activity received in an e-mail message or merge data during 
the import or export process and the record being merged matches one or more records in the currently open 
database. You can decide to merge the matching record into the open database, add a new record to this database, 
or skip the record entirely. You must have the Confirm Each Match option selected in the Merge Options dialog box 
in order for to appear.
    Related Procedures
Dialog Box Options and Controls:

Records being merged. Lists the duplicate fields in the record being merged. By default, ACT! considers 
two contact records to be duplicates if they have the same company name, contact name, and phone number.

Matches in open database. Displays the records or record in the open database that match the record 
being merged.

Merge. Click to merge this new record into the selected record in the open database.
Add. Click to add the matching record to the open database.
Skip. Click to skip the record entirely and neither merge nor add it to the open database.



Modify Menu dialog box

Use to add, delete, or modify commands in the Lookup, Write, or Reports menu.
    Related Procedures
Dialog Box Options and Controls:

Add Item. Click to open the Add Custom Menu Item dialog box in which you can add a new menu 
command. 

Delete Item. Click to delete a selected command. You can delete commands you have added, but you 
cannot delete the default menu commands.

Separator. Click to add a separator between two commands on the menu. You can use separators to 
separate the menu into logical sections.

Move Up. Click to move the selected command up in the list.
Move Down. Click to move the selected command down in the list.



Contacts view, Notes/History tab

Use to select options to determine what appears in the list.
    Related Procedures
Tab Options and Controls:

Filter. Click to show or hide filtering options for the Notes/History tab.
Notes. Select to display notes.
Histories. Select to display histories.
Attachments. Select to display attachments.
E-mails. Select to display e-mail histories.
Dates to show. Click the down arrow and choose the dates of notes, histories, and attachments to display 

in the Notes/History tab. Choose All, Today, Past, or Future Dates. To select a date range, choose Date Range.
Select Users. Click to display the notes, histories, and attachments for specific users of the database. 
Insert Note. Click to insert a note for the current contact.
Details. Click to view additional information about the item.



Filter Notes/History dialog box (Contacts view)

Use to specify which activities appear in the Notes/History tab in the Contacts view. You can also select the users 
whose activities you want to see for the current contact.
    Related Procedures
Dialog Box Options and Controls:

Selected users. Select to display the selected users' notes, histories, and attachments on the tab.
All users. Select to display all users' notes, histories, and attachments on the tab.
All dates. Select to display notes, histories, and attachments with any date on the tab.
Today. Select to display notes, histories, and attachments with today's date.
Date range. Select to display notes, histories, and attachments within a selected date range.
Past dates. Select to display notes, histories, and attachments with dates prior to today's date.
Future dates. Select to display notes, histories, and attachments with dates later than today's date.
Notes. Select to display notes for the current contact.
Histories. Select to display histories for the current contact.
Attachments. Select to display attachments for the current contact.



Record History dialog box

Use to record an activity history for a contact. If the contact is not yet in your database, you can add the contact from
this dialog box.
    Related Procedures
Dialog Box Options and Controls:

Contact. Select the contact in whose record you want the history to appear.
Associate with group. Select the group to which you want to attach the history.
New Contact. Click to record a history for a contact who is not in your database. After clicking the button, 

you will be able to enter information about the contact and add the contact to the database.
Date. Select the date you want to record in the history.
Time. Select the time you want to record in the history.
Activity type. Select the activity type (call, meeting, or to-do) from the drop-down list.
Regarding. Enter a description for the activity, or choose a description from the drop-down list. To add more 

topics to the list, choose Edit List to display the Edit List dialog box in which you can add a custom topic. You can also
modify or delete a topic. 

Details. View or edit the details for the activity. You can also copy text from another location and paste it 
here.

Result. Select a result indicating the outcome of the activity. The result options vary depending on the 
selected activity type.

Follow Up Activity. Click this button if you want to schedule another activity with this contact.



Print dialog box

Use to print address books, labels, envelopes, reports, and daily, weekly, and monthly calendars in a variety of 
formats.
    Related Procedures
Dialog Box Options and Controls:

Printout type. Choose an address book, a day, week or month calendar, a report printout, a label printout, 
or an envelope.

Printout type list. This control displays the formats available for the printout type you selected. You can 
choose from a variety of sizes and layouts for your printout, including popular formats like DayRunner, Day-Timer, 
Franklin, or Avery. European A4 and A5 paper sizes are supported for these formats.

Show preview. Select to see a preview of the selected print setup. The preview shows the format you 
chose.

Edit template. Click to make changes to the selected template.
Options. Click to set options if you want to set activity and date range options for your calendar printouts. 

You can also choose whether to use the company name, print a five-week view, or add Saturday and Sunday 
activities.

Print setup. Click to set printer options using the Windows Print Setup dialog box.



New Envelope/Format dialog box, Envelope Size tab

Use to specify a size for the new envelope template or to modify an existing envelope template.
    Related Procedures
Dialog Box Options and Controls:

Choose an envelope size. Select an envelope size from the drop-down list. If you do not see the size you 
want, choose Custom to create your own size.

Envelope size. This area displays the height and width of the currently-selected envelope. If you chose 
Custom above, you can change the height and width in this area. You can also change the height and width of the 
pre-defined styles in this area. 



Save Copy As dialog box

Use to save all the records in the database or create an empty copy of the database. 
    Related Procedures
Dialog Box Options and Controls:

Caution
If you convert an ACT! 2000 database to a previous version of ACT!, you lose all sales data for your contacts and all 
fields in the Account Layout except Group Name and Description. In addition, all subgroups are converted to groups 
in an ACT! 3 or ACT! 4 database. If you convert the database to ACT! 3, you also lose any data in the Ticker Symbol
field, and you cannot add the company name and phone number to list views.

Copy database. Select to copy all records in the database to a new file. The Save As dialog box appears, 
and you can enter a new name and location for this backup copy.

Create empty copy. Select to copy the database formatting without copying the actual records within the 
database.

Save copy in ACT! 3.0 format. Select to save a copy of an ACT! 2000 database in ACT! 3.0 format. Note 
that users of ACT! 3.0 cannot open an ACT! 2000 database.

Save copy in ACT! 4.0 format. Select to save a copy of an ACT! 2000 database in ACT! 4.0 format. Note 
that users of ACT! 4.0 cannot open an ACT! 2000 database.



Sort Contacts/Sort Groups dialog box

Use to sort your contacts or groups in ascending or descending order, using up to three fields to customize the sort.
    Related Procedures
Dialog Box Options and Controls:

Sort contacts or groups by. Select the first-level criterion by which the contacts or groups will be sorted 
from the drop-down list.

And then by. Select the second-level criterion by which the contacts or groups will be sorted from the drop-
down list. Select <None> if you do not want to specify a second sort field.

And finally by. Select the third-level criterion by which the contacts or groups will be sorted from the drop-
down list. Select <None> if you do not want to specify a third sort field.

Ascending. Select to sort the contacts or groups in ascending order according to the selected criterion. For 
example, names are sorted alphabetically from A to Z. You can select this option for each of the three sort levels. 

Descending. Select to sort the contacts or groups in descending order according to the selected criterion. 
For example, names are sorted alphabetically from Z to A. You can select this option for each of the three sort levels. 



Lookup dialog box

Use to find contacts or groups using data in any single field. For example, you can look up contacts by company or 
by city.
    Related Procedures
Dialog Box Options and Controls:

Lookup. Select the field in which you want to search for specific data. The drop-down list shows all fields in 
the database that you can search.

Replace lookup. Select to replace contacts found during the previous lookup with the contacts found during
the current lookup.

Add to lookup. Select to add the contacts found during the current lookup to the previous lookup.
Narrow lookup. Select to search the existing lookup for contacts matching the current lookup criterion. 
Search for. Select to look for specific text in a field, then enter the text you want to find or choose a recently 

searched item from the drop-down list.
Empty field. Select to find all records that have no data in the specified field.
Non-empty field. Select to find all records that have data in the specified field.



Duplicate Contact/Group dialog box

Use to duplicate information from the current contact or group record to a new contact or group record. For example,
you can quickly enter multiple contacts with the same address.
    Related Procedures
Dialog Box Options and Controls:

Duplicate data from primary fields. Select to copy the data only from the primary fields when duplicating a
record. You can view the existing primary fields and specify other primary fields in the Define Fields dialog box. This 
option is useful if, for example, you are adding numerous contacts to the database who all work at the same 
company.

Duplicate data from all fields. Select to copy all of the fields when duplicating a record.



File Description dialog box

Use to enter a file description name for a new layout in the layout menu or a new template in the template menu.
    Related Procedures
Dialog Box Options and Controls:

Description. Enter the name that you want to appear in the layout or template drop-down menu.



Object Properties dialog box, Format tab

Use to set the format properties of the selected object.
    Related Procedures
Dialog Box Options and Controls:

Field name. This displays the name of the selected field. You cannot edit the field name in this dialog box.
Data type. This displays the data type of the selected field. You cannot change the field type in this dialog 

box.
Appearance. Displays a preview of how the selected field will look using the current settings.
Decimal places. Choose to what number of decimal places you want numbers to appear in the selected 

field.



Send Fax dialog box

Use to fax a new or previously saved document and select the contacts who will receive the fax. 
    Related Procedures
Dialog Box Options and Controls:

Subject. Type the subject of the fax.
All contacts. Select to select recipients from all contacts in the database.
Current lookup. Select to select recipients from the contacts in the current lookup.
Selected group. Select to select recipients from a specific group. You can select a group from the drop-

down list.
Type in/choose name. Type the first few letters of the contact's last name or the company name to select a 

contact. If the list is sorted by contact, type the contact's name; if it is sorted by company, type the company name. 
Click the Contact or Company button above the list to change the way the list is sorted.

Contact list. Displays a list of contacts based on your selection. Choose the contacts you want to receive 
the fax from this list.

Add All. Click to add all the contacts from the list on the left to the list of fax recipients.
Add. Click to add the selected contacts from the list on the left to the list of fax recipients.
Remove. Click to remove the selected contacts from the list of fax recipients.
Remove all. Click to remove all the contacts from the list of fax recipients.
Send this fax to. Displays a list of the contacts you selected to receive the fax.
Record a history for this fax. Select to create a history record indicating that you sent the fax to the 

selected contacts.
Attach to contact as word processor file. Select to attach the file to the contact's history record.
Save as. Specify the name and location of the file you want to save.
Attach to contact as a WinFax file (WinFax only). Select this option if you are using WinFax and you want

to save the file as a fax image file so that you can later open it with the WinFax PRO viewer.



Modify dialog box

Use to edit the name and description of an existing item in a drop-down list.
    Related Procedures
Dialog Box Options and Controls:

Item. Change the name of the drop-down item.
Description. Change the description of the drop-down item. (This option is not always available.)



Export Wizard

This wizard exports data from the open database into another file. Use this screen to set the order in which contact 
fields from the open database will appear in the delimited text file.
    Related Procedures
Dialog Box Options and Controls:

Insert field. Adds a new empty field above the currently selected field. Select the field you want to insert 
from the list. 

Remove field. Deletes the selected field from the list.
Reset. Click to clear the fields and use the default map. 
Load map. Click to open the Open dialog box where you can choose a previously saved map file that 

specifies how to order the fields.
Save map. Click to open the Save dialog box where you can save the current field order to a map file for 

later use.



New Label/Format dialog box, Label Size tab

Use to create a new label template or to modify an existing label template. For more information about how to set up
labels, see the related article in the ACT! Knowledge Base available via the Web.
    Related Procedures
Dialog Box Options and Controls:

Choose a label layout. Select a predefined label layout or select Custom to define your own label layout.
Label layout. This control shows how the various controls affect the printed label.
Across. Specify how many labels appear across the page horizontally by clicking the up or down arrows or 

by entering a value directly in the field.
Down. Specify how many labels appear down the page vertically by clicking the up or down arrows or by 

entering a value directly in the field.
Preview. Shows what the sheet of labels looks like.



Roll Over Activities dialog box

This dialog box appears when ACT! finds activities that were scheduled to be done prior to today's date. If old tasks 
are found, you are prompted to roll them over to the current day as timeless activities.
    Related Procedures
Dialog Box Options and Controls:

Calls. Displays the number of scheduled calls that have not been completed.
Meetings. Displays the number of scheduled meetings that have not been completed.
To-do's. Displays the number of scheduled to-do's that have not been completed.



Record Macro dialog box

Use to create macros by recording actions that you perform regularly and that you want to automate. 
    Related Procedures
Dialog Box Options and Controls:

Name of macro to record. Enter a name for the macro you are creating.
Description. Enter a description of what the macro does.
Record events. Choose an option to specify which events you want to record. Choose Everything, Record 

Clicks and Drags (Mouse Events), or Everything Except Mouse Events.
Record. Click to start recording a macro.



Run/Delete Macro dialog box

Use to run or delete macros. To run a macro, choose Tools > Run Macro. To delete a macro, choose Tools > Delete 
Macro. If you use a macro frequently, add an icon for it to the toolbar.
    Related Procedures
Dialog Box Options and Controls:

Macros. Select a macro that you want to run or delete from the list.
Description. Displays a description of the selected macro.
Run at recorded speed. Select to run the macro at the same speed at which it was recorded. This option 

only appears if you choose the Run Macro command.



Create History dialog box

The Create History dialog box appears when you print, fax, or e-mail a document. You can use It to create a history 
record for the document. You can also create a shortcut to the document from the history record.
    Related Procedures
Dialog Box Options and Controls:

Attach document to history. Choose to create a shortcut to the document.
Document printed/faxed/e-mailed. This field displays the name of the document that was printed, faxed, or

e-mailed.
Subject. Enter a description of the subject of the document.



Delete User dialog box

Use to remove a user's access to your database, such as when employee leaves the company or is transferred. 
When you delete a user, you can delete their records or transfer them to another user.
    Related Procedures
Dialog Box Options and Controls:

Delete records. Choose to delete all of the user's records when you delete the user from the database. 
Reassign to another user. Choose to assign the user's records to another user.
Select from existing users. Choose a user to whom to assign the records.



Country Codes dialog box

Use to select the country code for international phone numbers. You can decide how international phone numbers 
are formatted according to the specified phone format for the selected country.
    Related Procedures
Dialog Box Options and Controls:

Country. Select a country from the Country list. The country code is displayed to the right of the country's 
name in the list.

Free form. Select to enter phone numbers for the selected country without automatic formatting.
Apply this format for country code. Select this option if you want all phone numbers for the selected 

country to be formatted as you enter them. This setting has no effect on previously entered phone numbers. 



Retry Delete dialog box

This dialog box appears when you try to delete an item that is locked by other users in the database. You can retry 
the deletion when the item has been unlocked by the user.
    Related Procedures
Dialog Box Options and Controls:

The items listed below could not be deleted because they were locked by the specified users. Would 
you like to retry deleting these items? Choose Yes or No.

Item list. Displays the items that could not be deleted because they are locked by other users. Each item 
will need to be unlocked by the user before you can delete it.

Retry all. Click to retry all of the deletions. Each item will need to be unlocked by the user before you can 
delete it.



Restore dialog box

Use to restore a previously backed up ACT! database.
    Related Procedures
Dialog Box Options and Controls:

File to restore. Select the file you want to restore, or click the Browse button to locate the file.
To folder. Select the folder to which you want to restore the file, or click the Browse button to locate the 

folder.



Select Users/Record Manager(s) dialog box

Use to specify which users' data you want to view.

Dialog Box Options and Controls:
Selected users. Select to view selected users' data and then select one or more users from the list.
All users. Select to view all users' data.



Print List dialog box

Use to print columns in the list view when there are too many columns to fit on one page.
    Related Procedures
Dialog Box Options and Controls:

Print all columns. Select to print all the columns, using as many pages as necessary. 
Print only those columns that fit on one page. Select to print only the columns that will fit on one page. 

The other columns will be omitted from the printout.
Shrink to fit. Select to reduce the size of the text so that all the columns fit on one printed page.



Send Fax dialog box -- Single Contact

Use to send a fax to a single contact and to record a history of the fax in the contact's record.
    Related Procedures
Dialog Box Options and Controls:

Subject. Enter the subject for the fax.
Record a history for this fax. Select to record a history of sending this fax.
Attach to contact as a word processor file. Select to attach a copy of the fax to the contact's record. The 

fax will be saved in your word processor's file format.
Save as. Enter the location and name of the fax you want to save in the contact's history, or click the Browse

button to specify the location.
Attach to contact as a WinFax file. Select this option if you are using WinFax and you want to save the file

in as a fax image file so that you can later open it with the WinFax PRO viewer.



Filter Calendar Printout dialog box

Use to specify what data will appear on the calendar printout.
    Related Procedures
Dialog Box Options and Controls:

Selected users. Select this option if you want your printout to include activities from selected users.
All users. Select this option if you want all users' activities to appear on the printout.
All. Select this option if you want the printout to include activities for all dates.
Today. Select this option if you want the printout to include only today's activities.
Date range. Select this option if you want the printout to include activities for a specific range of dates. 

Select the date range by dragging through the dates you want and releasing the mouse on the ending date. Drag off 
the right side of the calendar to select more than one month. Click outside the date selector to apply the date range.

Past. Select this option if you want the printout to include only past activities.
Today and future. Select this option if you want the printout to include activities for today and future dates.
Calls. Select to include calls in the printout.
Meetings. Select to include meetings in the printout.
To-do's. Select to include to-do items in the printout.
High. Select to include high-priority activities in the printout.
Medium. Select to include medium-priority activities in the printout.
Low. Select to include low-priority activities in the printout.
Print only timeless. Select to include only timeless activities in the printout.
Print cleared activities. Select to include cleared activities in the printout.
Print Outlook activities. Select to include Outlook activities in the printout.



Assign My Records dialog box

Use to assign "My Records" to users who do not have their own My Records. Users who do not have My Records 
will not appear in any user lists in the database until My Records are created for them. 
    Related Procedures
Dialog Box Options and Controls:

User list. This list displays the users who do not have My Records.
Assign Now. Click to assign a My Record to the selected user.
Assign Later. Click this button if you do not want to assign My Records now. If you do not assign My 

Records for users of your database, users will be prompted to create their own My Records the first time they log in to
your database.
To close this dialog box, click the Close button in the upper right corner of the dialog box.



Attach Group(s) dialog box

Use to attach one or more groups of contacts to an e-mail message. Note that this is useful only if the message 
recipient is an ACT! user. When ACT! users receive the message containing the group(s), they can merge the group 
into their databases.
    Related Procedures
Dialog Box Options and Controls:

All groups. Select to choose groups from all the groups in the database.
Current lookup. Select to choose groups from the current lookup.
Type in/choose name. Enter the first few letters of a group's name to select the group from the list.
Group list. Select a group from this list.
Add All. Click to add all the groups from the list on the left to the list on the right. 
Add. Click to add the selected group(s) from the list on the left to the list on the right. 
Remove. Click to remove the selected group(s) from the list on the right.
Remove All. Click to remove all the groups from the list on the right.
Notes/History. Select to include the group's notes and history when attaching the group to an e-mail 

message.
Activities. Select to include the group's activities when attaching the group to an e-mail message.
Attach these groups. Displays the groups you have selected to attach to the e-mail message.



New/Edit Address dialog box

Use to add a new e-mail address or edit a contact's current e-mail address.
    Related Procedures
Dialog Box Options and Controls:

Address. Enter the new address or edit the current address.
Address Book. Click to change address books for selecting e-mail addresses.
Make this the primary address. Select to make the selected address the primary e-mail address for the 

contact. The primary address is used when you send e-mail to a contact.



Select Contacts dialog box

Use to select one or more contacts with whom you want to schedule an activity.
    Related Procedures
Dialog Box Options and Controls:

Select contacts from. Specify whether you want to select from a list of all the contacts in the database, 
from the current lookup, or from a selected group.

Type in/choose name. Type the first few letters of the contact's last name or the company name to select a 
contact. If the list is sorted by contact, type the contact's name; if it is sorted by company, type the company name. 
Click the Contact or Company button to change the way the list is sorted.

Scheduled with. This list displays the contacts with whom you are scheduling the activity.
New Contact. Click to schedule an activity with a contact who is not in your database. After clicking the 

button, you will be able to enter information about this contact and add the contact to your database.
Replace. Click to replace the list on the right with the selected contact or contacts on the left.
Add All. Click to add all the contacts from the list on the left to the list of selected contacts on the right.
Add. Click to add the selected contacts from the list on the left to the list on the right.
Remove. Click to remove the selected contact from the list on the right. If you do this, the activity will not be 

scheduled with this contact.
Remove All. Click to remove all the contacts from the list on the right. If you do this, the activity will not be 

scheduled with any of these contacts.
Create separate activity for each contact. If you are scheduling an activity with multiple contacts, select to

create a separate activity on the calendar for each contact. If this option is not turned on and you schedule an activity 
with multiple contacts, only the first contact's name appears on the calendar. 



Schedule Activity dialog box, Schedule For/By tab

Use to schedule activities for other users of your database.
    Related Procedures
Dialog Box Options and Controls:

Scheduled for. Select the name of the user for whom you are scheduling the activity.
Scheduled by. Select the name of the user who is scheduling the activity.



Schedule Activity dialog box, Advanced Options tab

Use to set additional scheduling options.
    Related Procedures
Dialog Box Options and Controls:

Private activity. Prevents others from seeing your activities when they log on to your database or you send 
synchronization updates.

Send e-mail message to activity participants. Select to receive a prompt to send an e-mail message to a 
contact when you schedule or reschedule an activity. Note that the contacts must have an e-mail address in their 
contact records if you want to send them an e-mail reminder.

ACT! activity. Select to use ACT! format when attaching the current activity to an e-mail message. Select 
this option to send the activity to other ACT! users.

Internet standard format. Select to use the Internet standard format when attaching the activity to an e-
mail message. Select this option to send the activity to non-ACT! users who use an application such as Microsoft 
Outlook.

Attach using both formats. Select to use both ACT! and Internet format when attaching the activity to an e-
mail message. Select this option to send the activity to a combination of ACT! and non-ACT! users.



Internet Directory Lookup dialog box

Use to access Internet directory services to search for and place information such as an e-mail address or mailing 
address into your ACT! database.
    Related Procedures
Dialog Box Options and Controls:

Enter the name to be found. Type the first and last name of the contact. For Yahoo!, enter the last name 
followed by a comma and the first name.

Select directory to look in. Select the Internet directory you want to use for the search.
Directory Options. Click to add, edit, or delete an Internet directory service.
Search/Stop. Click to start or stop a search.
Narrow Search. Click to limit the number of results found from your search.
Narrow By. Displays the current search criteria.
Add Contact. Click to add the selected person to your database. You will be able to enter additional 

information if you add the contact.
Send Message. Click to create an e-mail message and send it to the selected person.



Narrow Search dialog box

Use to reduce the number of results found from your Internet search. 
    Related Procedures
Dialog Box Options and Controls:

City. Select to limit the results by city. For example, you may want to find only contacts in New York.
State. Select to limit the results by state. For example, you may want to find only contacts in California.
Country. Select to limit the results by country. For example, you may want to find only contacts in France.
Organization. Select to limit the results by organization.
All. Select this option if you do not want to limit your search results.
Return search results. Enter the city, state, country, or organization by which you want to limit the search 

results. If you selected the All option, this field is dimmed.



Directory Options dialog box

Use to add, delete, or change Internet directories to use for searching.
    Related Procedures
Dialog Box Options and Controls:

Directory list. Select the directory you want to edit or delete. 
Add. Click to add an Internet directory service.
Edit. Click to modify settings for the selected directory service.
Delete. Click to delete the selected directory service.



New User dialog box

Use to add a new synchronization user.
    Related Procedures
Dialog Box Options and Controls:

Enter name of the new user. Enter the name of the user to add for synchronization.



New User dialog box

When you receive a synchronization update from someone who is not a synchronization user in your database, this 
dialog box enables you to add the new user.
    Related Procedures
Dialog Box Options and Controls:

Synchronization message received from. Displays the name of the person sending the synchronization 
update. 

Create a new user named. Enter the name of the new synchronization user.
Link to an existing user. Select to link this synchronization user to an existing user of your database, and 

select a user from the list.



Contact List typeahead control
    Related Procedures
In the Contact List, you can quickly move to a contact record by typing the first few letters of the data you want to 
find in a contact record, such as a company or contact name.



Clear Multiple Activities dialog box

Use to clear multiple activities at one time.
    Related Procedures
Dialog Box Options and Controls:

Completed. Select to clear the activities and create history entries indicating that the activities were 
completed.

Not completed. Select to clear the activities and create history entries indicating that the activities were not 
completed.

Erase. Select to delete the activities without creating history entries for them.



Purge Folder dialog box

Use to select the e-mail messages you want deleted by date.
    Related Procedures
Dialog Box Options and Controls:

Before. Select to delete all the messages created before the specified date, then select the date.
All dates. Select to delete all the messages in the folder.



Wait For Calls dialog box

Use to specify how long your modem should wait for an incoming synchronization call.
    Related Procedures
Dialog Box Options and Controls:

Wait for. Select the length of time that you want your modem to wait for a synchronization call.



Select Primary E-mail System dialog box
    Related Procedures
Use to specify which e-mail system you want to be your primary system for sending and receiving e-mail within ACT!



Fax Error Log dialog box

This dialog box displays a list of fax error messages.



Waiting For Calls/Calling Out dialog box

This dialog box contains information about the status of the synchronization. This dialog box changes from "Waiting 
for Calls" to "Calling Out" depending on the status of your call.
    Related Procedures
Dialog Box Options and Controls:

Current caller. This field displays the name of the person with whom you are synchronizing data.
Status. This field displays the status of your call. An indicator shows the progress of a file transfer.
Cancel after next call. If you are in Wait For Calls mode, you can select to take ACT! out of Wait For Calls 

mode after the next call. If you are in Calling Out mode, you can select to cancel the synchronization after the current 
call. If you are synchronizing with multiple users, ACT! will not call the remaining users.



Existing Mail Accounts dialog box

Use to specify which Internet e-mail accounts you want to set up to use with ACT! 
    Related Procedures
Dialog Box Options and Controls:

Use accounts from list. Select to use one or more of the existing Internet accounts to send and receive e-
mail within ACT!

I want to create new accounts. Select to create and set up a new Internet account to send and receive e-
mail within ACT!



Backup Reminder dialog box
    Related Procedures
This dialog box appears to remind you that you need to back up your ACT! database. If you no longer want to see 
this reminder in the future, select the "Don't remind me again" option.



Format Options dialog box

Use to set the format to use when sending activities as attachments to e-mail messages.
    Related Procedures
Dialog Box Options and Controls:

Standard ACT! data format. Select when sending an activity to other ACT! users.
Internet standard format. Select when sending an activity to non-ACT! users so that you use Internet 

format to attach the selected activity to an e-mail message.
Attach using both formats. Select to use both ACT! and Internet standard formatting when attaching the 

selected activity to an e-mail message. Select this option if you are sending the activity both ACT! and non-ACT! 
users.

Don't show me this again. Select to turn off this prompt. If you select this option, ACT! will always send 
activities in the format specified in the General tab of the Preferences dialog box.



Mail Merge dialog box

Use to set options for sending a form letter or memo to multiple contacts in your database. When you perform a mail
merge, ACT! fills in a word-processing template with information from individual contact records so each contact 
receives a personalized letter. From this dialog box, you can edit an existing template or create a new template. 
    Related Procedures

Note
To send a mail merge to a lookup of contacts, you must perform the lookup prior to using the Mail Merge dialog box. 
If you have not performed the necessary lookup, click Cancel, perform the lookup, then choose Write > Mail Merge.

Dialog Box Options and Controls:
Current contact/Selected contacts. Select to create a personalized letter or memo for the current contact 

or for the currently selected contacts in the Contact List.
Current lookup. Select to create a personalized letter or memo for all of the contacts in the current lookup.
All contacts. Select to create a personalized letter or memo for all of the contacts in the open database.
Selected group. Select to create a personalized letter or memo for all of the members of a specified group, 

then select the group from the drop-down list.
Template list. Select the location of your word-processing templates, and select a template from the list.
New. Click this button if you want to create a new template for your mail merge.
Edit. Click this button if you want to edit an existing template before performing the mail merge. For 

example, you may want to change the text in the form letter.
Printer. Select to send all of the merged letters to the currently selected printer.
E-mail. Select to send all of the merged letters as e-mail messages.
Fax. Select to send all of the merged letters as fax transmissions.
Word Processor. Select to save all of the merged letters as a single word-processing document. This lets 

you preview the letters before sending them.
Return receipt. If you select E-mail as the output for the mail merge, select to get an e-mail receipt when 

each of the contacts receives your message.
Attach to contacts. If you select E-mail as the output for the mail merge, select to attach the text of the mail

merge letter to the Notes/History tab of each recipient's contact record.
Create history when sent. Select to create a history of the merged letter in each contact's record. This 

option is available only if you select printer or fax output.
Subject/Regarding. Enter the subject of the form letter.
WinFax Options. Click this button if you are using WinFax as your fax software and you want to add a 

cover page, set a delivery schedule, or attach files to the fax.



QuickStart Wizard - LiveUpdate

Use to check for updates to the ACT! software. You must have access to the Internet to use LiveUpdate. Click the 
Connect button to see if updates are available.
    Related Procedures
Dialog Box Options and Controls:

Connect. Click to check for ACT! software updates.
Next. Click to proceed to the next wizard panel.
Back. Click to return to the previous wizard panel.
Finish. Click this button when you have completed the entire wizard procedure.



Delete Folder dialog box

Use to delete a folder containing Internet e-mail messages.
    Related Procedures
Dialog Box Options and Controls: 

Folder list. Select a folder you want to delete from the list. This will delete the folder and all the messages 
stored in the folder.



Options dialog box

Use to delete the database on your HPC before you download data from your desktop ACT! database.
    Related Procedures
Dialog Box Options and Controls: 

Delete database before downloading. Select to delete the database on your HPC before you download 
data from your desktop ACT! database.



E-mail Setup Wizard - Notes
    Related Procedures
This panel indicates that Lotus Notes is set up on your system and that you can use it within ACT! to send and 
receive e-mail messages. If you need to change any of your Lotus Notes settings, you must make changes from 
within Lotus Notes.



Export Options dialog box

Use to specify the field separator that you want to use when creating your export file, and to specify whether to 
export field names.
    Related Procedures
Dialog Box Options and Controls: 

Comma. Select to use a comma to separate fields when creating a delimited text file.
Tab. Select to use a tab to separate fields when creating a delimited text file.
Yes, export field names. Select this option if you want the first line of the export file to contain the ACT! 

field names. This can be useful for mapping fields when you import the file into another application.



E-mail Setup Wizard - Microsoft Outlook

Use to specify options for using Microsoft Outlook 98 to send and receive e-mail within ACT! Note that you must be 
using Microsoft Outlook 98; other versions of Outlook will not work with ACT!
    Related Procedures
Dialog Box Options and Controls:

Change Outlook Settings. Click to start Microsoft Outlook, then change any Outlook e-mail settings as 
necessary.

For sending Internet mail. Select this option if you are required to enter a prefix or postfix for addressing 
Internet e-mail.

Prefix. Enter the prefix required for addressing Internet e-mail.
Postfix. Enter the postfix required for addressing Internet e-mail.
< Back. Click to return to the previous wizard panel.
Next >. Click to proceed to the next wizard panel.
Finish. Click to finish the wizard. 
Cancel. Click to exit the wizard without completing the procedure.



Get/Send Mail

Use to specify for which Internet e-mail accounts you want to get new mail.
    Related Procedures
Dialog Box Options and Controls:

Get mail for all my accounts. Select to check for new mail in all of your Internet e-mail accounts.
Get mail only for those selected below. Select to check for new mail in only certain Internet e-mail 

accounts.



MS Outlook - Duplicate Contacts

Use to specify the Microsoft Outlook contact to whom you want to send the current e-mail message. This dialog box 
appears only if ACT! detects multiple Outlook contacts with the same name.
    Related Procedures
Dialog Box Options and Controls:

Duplicate contact list. Select the contact to whom you want to send the current e-mail message.
Cancel E-mail. Click this button if you do not want to send the e-mail message to any of the recipients.
Skip Recipient. Click this button if you want to send the e-mail message to all recipients except this one.



Schedule Activity dialog box, Details tab

Use to enter additional details about an activity, such as directions to a client's office or agenda items for a meeting.
    Related Procedures
Dialog Box Options and Controls:

Details edit box. View or edit the details for the activity. You can also copy text from another location and 
paste it here.

Print. Click to print the activity details text.
Use details from previous activity. Select to copy the details from the original activity to a follow-up 

activity. This option is available only if you are scheduling a follow-up activity.



Sales Opportunity dialog box, General tab

Use to create a sales opportunity to track potential sales with a contact.
    Related Procedures
Dialog Box Options and Controls:

Product. Select a product name from the list or enter the name of a new product. As you enter new 
products, they are added to the list.

Type. Select the type of sale from the list or a new sale type, which will be added to the list.
Units. Enter the number of units you expect to sell.
Unit price. Enter the price per unit.
Amount. Although this field is calculated for you, you can enter the total sale amount directly in this field.
Forecasted close date. Enter the date when you think the sale will be completed or choose a date from the 

date selector.
Probability. Enter an estimated guess of your chances of completing the sale.
Sales Stage. Select the stage that most closely matches where you are in the sales process. Although you 

can choose from the preset stages, you can add your own stages and definitions by choosing Edit List from the 
bottom of the drop-down menu.

Sales opportunity with
Contact. Select your contact from the list. Type the first few letters of a contact's last name to locate the 

contact in the list.
Associate with group. Select a group to associate with the opportunity.
Creation date. Today’s date is entered in this field, but you can change the date or choose a new date from 

the date selector.
Complete Sale. Click to open the Complete Sale dialog box where you can close the current opportunity.



Sales Opportunity/Complete Sale dialog box, Additional Information tab

Use to enter or view additional information for a sales opportunity, such as competition, record manager, and 
additional details.
    Related Procedures
Dialog Box Options and Controls:

Main competitor. Enter your primary competitor for this sales opportunity or choose a competitor from the 
drop-down list. As you enter new competitors, they are added to the list.

Record manager. Select the contact who serves as the record manager for this sale. The list contains users
set up for this database. In the Complete Sale dialog box, you cannot edit this information.

Details. Enter any information to keep track of for this sale.
Complete Sale (Sales Opportunity dialog box only). Click the Complete Sale button to open the 

Complete Sale dialog box where you can close the opportunity.



Complete Sale dialog box, General tab

Use to record the outcome of a sales opportunity when you have closed or lost the sale.
    Related Procedures
Dialog Box Options and Controls:

Closed/Won sale. Select if you closed the sale.
Lost sale. Select if you lost the sale. 
Reason. Enter an explanation of why you closed or lost the sale. As you enter reasons here, they are added

to the list.
Product. Enter a product name or select a product from the list. As you enter new products, they are added 

to the list.
Type. Enter the type of sale or select a type from the list. As you enter new types, they are added to the list.
Units. Enter the number of units you sold.
Unit price. Enter the price per unit sold.
Amount. This field is calculated if you enter data in both the Units and Unit price fields. If you prefer, you 

can enter the total sale amount directly in this field.
Actual close date. Enter the actual close of sale date directly in the field or click the arrow to select a date 

from the date selector.
Contact. Displays the contact for the sale. You cannot change the contact.
Associate with group. Displays the group associated with the sale. You cannot change the group.
Creation date. Displays the date on which you created the original sales opportunity.



Completed Sale dialog box, General tab

Use to view the outcome of a sales opportunity when you have closed or lost the sale. You cannot change any of the
details of the sale from this dialog box. You can reopen a sale in this dialog box. 
    Related Procedures
Dialog Box Options and Controls:

Reopen Sale. Click to reopen the closed sale. When you click this button, the Sales Forecast dialog box will
appear and the status of the sale will change from "Completed" to "Forecast."



Contacts view, Sales/Opportunities tab 

Select options for the Sales/Opportunities list.
    Related Procedures
Tab Options and Controls:

Filter. Click to show or hide the filtering options for the tab.
Opportunities. Select to display opportunities.
Closed/Won. Select to display closed or won sales.
Lost. Select to display lost sales.
Dates to show. Click to choose the close dates of sales to display. Choose All Dates, Today, Past Dates, or 

Today and Future. To select a date range, choose Date Range.
Record Manager. Click to view the sales for specific record managers.
New Opportunity. Click to create a new sales opportunity.
Complete Sale. Click to record the outcome of an opportunity.



Filter Sales/Opportunities dialog box

Use to specify which data to display in the Sales/Opportunities tab of the Contacts view.
    Related Procedures
Dialog Box Options and Controls:

Selected users. Select to display the sales data for only certain users of your database.
All users. Select to display the sales data for all users of your database.
Sales Opportunities. Select to display forecasted sales in the Sales/Opportunities tab.
Closed/Won sales. Select to display closed sales in the Sales/Opportunities tab.
Lost sales. Select to display lost sales in the Sales/Opportunities tab.
All dates. Select to display all sales regardless of their scheduled close date.
Today. Select to display only sales that are scheduled to close today.
Date range. Select to display sales scheduled to close within a specified data range.
Past dates. Select to display only sales with close dates prior to today's date.
Future dates. Select to display sales with close dates on today's date or later.



Groups view, Sales/Opportunities tab 

This area appears as part of the Sales/Opportunities tab in the Groups view. Select options to determine what 
appears in the Sales/Opportunities tab list.
    Related Procedures
Tab Options and Controls:

Filter. Click to show or hide the filtering options for the Sales/Opportunities tab.
Opportunities. Select to display sales opportunities.
Closed/Won. Select to display closed sales.
Lost. Select to display lost sales.
Current group. Select to show sales associated with the current group.
Contacts in group. Select to show sales assigned to contacts in the current group.
Subgroups. Select to show sales associated with all subgroups of the current group.
Contacts in subgroups. Select to show sales associated with the contacts of all subgroups of the current 

group.
Dates to show. Click the down arrow and choose the close dates of sales to display in the 

Sales/Opportunities tab. Choose All Dates, Today, Past Dates, or Today and Future. To select a date range, choose 
Date Range.

Record Manager. Click to view the sales for specific record managers.
New Opportunity. Click to create a new sales opportunity.
Complete Sale. Click to record the outcome of a sales opportunity.



Graph Options dialog box, General tab

Use to set options for graphing sales.
    Related Procedures
Dialog Box Options and Controls:

Current contact. Select to graph sales for the current contact.
Current lookup. Select to graph sales for the current lookup.
All contacts. Select to graph sales for all contacts in the database.
All users. Select to graph sales for all users of the database.
Selected users. Select to graph sales for only certain users of the database. If you are the only user of the 

database, only your name appears in the Users list.
Graph by. Select the date increments to be displayed on the graph. You can select day, week, month, 

quarter, or year.
Starting. Select the starting date for the sales to be graphed. You can type in a date or select a date from 

the drop-down date selector.
Ending. Select the ending date for the sales to be graphed. You can type in date or select a date from the 

drop-down date selector.
Sales opportunities. Select to graph sales opportunities.
Forecasted sales adjusted for probability. Select to graph only forecasted sales; closed/won and lost 

sales are excluded from the graph. Each opportunity is adjusted by multiplying the forecasted amount or number of 
units by the probability of the sale closing.

Closed/Won sales. Select to graph closed and won sales. 
Amount. Select to graph by the sales amount in the current monetary unit. 
Units. Select to graph by the number of units sold. 
Graph title Line 1. Enter a title to appear at the top of the graph.
Graph title Line 2. Enter a second line for the title.
Graph. Click to generate the sales graph.



Graph Options dialog box, Graph tab

Use to set options for creating sales graphs.
    Related Procedures
Dialog Box Options and Controls:

Bar graph. Select to create a bar graph.
Line graph. Select to create a line graph.
3-D. Select to create a 3-dimensional graph.
2-D. Select to create a 2-dimensional graph.
Shrink to fit in dialog. Select to display all data within the Sales Forecast Graph dialog box.
Full size. Select to display a full-size graph in the Sales Forecast Graph dialog box.
Auto. Select to have ACT! determine the amount or unit labels on the left side (y-axis) of the graph.
Define. Select to set your own minimum and maximum amount or unit labels on the left side (y-axis) of the 

graph. This option is useful if you want to show larger or smaller increments between sales amounts or units.
Minimum. Select to set the minimum value for the amount/units on the graph's left side (y-axis), then enter 

the amount or unit value.
Maximum. Select to set the maximum value for the amount/units on the graph's left side (y-axis), then enter 

the amount or unit value.
Show horizontal grid lines. Select to display horizontal grid lines on the graph to make it easier to read the

amounts or units of sales.
Show vertical grid lines. Select to display vertical grid lines on the graph to make it easier to read the 

dates of sales.
Graph. Select a color for the graph.
Text. Select the color for the graph's text.
Background. Select a background color.
Graph. Click to generate the sales graph.



Sales Forecast Graph dialog box

Use to view sales graphs. You can also print, save, and copy sales graphs.
    Related Procedures
Dialog Box Options and Controls:

Close. Click to close the Sales Forecast Graph dialog box.
Options. Click to make changes to the current graph settings.
Save Graph. Click to save the current graph as a .BMP file so you can send the graph to a colleague or 

include the graph in a presentation.
Copy Graph. Click to copy the graph as a bitmap to the Clipboard to paste it into another file.
Print Graph. Click to open the Print dialog box to print the graph.



Move Group dialog box

Use to promote a subgroup to a group or to change the group to which a subgroup belongs.
    Related Procedures
Dialog Box Options and Controls:

Promote from subgroup to group. Select to change a subgroup into a group.
Change to be subgroup of. Select to change a group into a subgroup of another group, then select the 

group from the list. Note that you cannot change a group into a subgroup if the group already has its own subgroups.



Sales Funnel Options dialog box

Use to set options for viewing a sales funnel graph showing the number of opportunities in each stage of the sales 
process. 
    Related Procedures
Dialog Box Options and Controls:

Current contact. Select to create a sales funnel for the current contact.
Current lookup. Select to create a sales funnel for all contacts in the current lookup.
All contacts. Select to create a sales funnel for all contacts in the database.
All users. Select to include the sales opportunities for all database users.
Selected users. Select to include the sales opportunities for selected database users; then select users 

from the list.
Assign colors. Use these controls to assign a color to each sales stage. Click the browse button on the 

right side of each color to select a different color.
Graph. Click to display the sales funnel based on the currently selected options.



Sales Funnel dialog box

Use to view a funnel-shaped graph showing the number of opportunities in each stage of the sales process. You can
also save, copy, and print the sales funnel. Each section of the sales funnel represents one stage of the sales 
process. The size of each funnel graph section is fixed and does not scale based on the number of opportunities in 
the sales process stage.
    Related Procedures
Dialog Box Options and Controls:

Save Funnel. Click to save the currently displayed sales funnel as a .BMP file. You may want to do this if 
you need to send the sales funnel to a colleague or to include the sales funnel in a presentation.

Copy Funnel. Click to copy the sales funnel as a bitmap to the Clipboard so that you can paste it into 
another file.

Print Funnel. Click to print the sales funnel.
Close. Click to close the Sales Funnel dialog box.
Options. Click to make changes to the current sales funnel settings.



Update Calendars dialog box

Use to update the Outlook activities on your ACT! calendar and the ACT! activities on your Outlook calendar. 
    Related Procedures
Dialog Box Options and Controls:

ACT! calendar with Outlook activities. Select to update your ACT! calendar with the latest Outlook 
activities.

Outlook calendar with ACT! activities. Select to update your Outlook calendar with the latest ACT! 
activities.

ACT! and Outlook calendars. Select to update your ACT! calendar with the latest Outlook activities and 
your Outlook calendar with the latest ACT! activities.

All dates. Select to update activities for all dates.
Today. Select to update only today’s activities.
Today and Future. Select to update activities for today and the future.
Date range. Select to update activities within a date range, then select the starting date and ending date for 

the activities.
Set Reminder. Click to schedule a regular reminder to update your calendars.
Update. Click to update the ACT! and Outlook calendars based on the set options.



Set Update Reminders dialog box

Use to schedule regular reminders to update the Outlook activities on your ACT! calendar and the ACT! activities on 
your Outlook calendar. 
    Related Procedures
Dialog Box Options and Controls:

Remind me to update daily
On start of ACT! Set a reminder to update your calendars every time you start ACT!
At time 1. Select to be reminded to update your calendar once per day at a specific time, then select the 

time from the drop-down list. If you prefer to enter a specific time, be sure to include "AM" or "PM."
At time 2. Select to be reminded to update your twice per day at a specific time.



Choose Profile dialog box

Use to select a different Outlook profile for updating activities to and from ACT!
    Related Procedures
Dialog Box Options and Controls:

Profile name. Select an Outlook profile from the drop-down list. The drop-down list is not available if the 
Use Default Outlook Profile option is selected.

Use default Outlook profile. Select to use your default Outlook profile for updating activities.



Calendar Update Reminder dialog box

This dialog box appears to remind you to update your ACT! calendar with Outlook activities.
    Related Procedures
Dialog Box Options and Controls:

Yes. Click to update your ACT! calendar with Outlook activities.
No. Click this button if you do not want to update your ACT! calendar with Outlook activities at this time.



Outlook Appointment dialog box

Use to view details about a specific Outlook appointment from within ACT!
    Related Procedures
Dialog Box Options and Controls:

You cannot change any of the details for an Outlook appointment within ACT!; you need to use Outlook to make 
changes to the appointment details.



Outlook Task dialog box

Use to view details about a specific Outlook task from within ACT!
    Related Procedures
Dialog Box Options and Controls:

You cannot change any of the details for an Outlook task within ACT!; you need to use Outlook to make changes 
to the task details.



Run Group Membership Rules dialog box

Use to add contacts to groups based on group membership rules you set.
    Related Procedures
Dialog Box Options and Controls:

Run group membership rules for. Select the rules to run by clicking the rule in the list. To exclude a rule, 
clear the checkmark to the left of the rule.

Select All. Click to add checkmarks next to all rules.
Unselect All. Click to clear all checkmarks.
Run Membership Rules. Click to search the database for contacts whose data and values match the rules 

and have those contacts added to the correct groups.



Group Membership Rules Wizard - Finish

Use to check the rules you created.
    Related Procedures
Dialog Box Options and Controls:

< Back. Click to return to the previous panel to make changes.
Finish. Click to finish the wizard and save the group membership rules. 



Group Membership Rules Wizard - Rule 1

Use to set the first of two rules you can set to assign contacts to the group. For each rule, specify a field and one or 
more field values to assign a contact to the group.
    Related Procedures
Dialog Box Options and Controls:

The contact field. Select which field to use to define the group membership rule. You can type the first few 
letters of a field name to move quickly through the list.

Is one of these values. Displays the field data required for assigning contacts to the group. To delete a 
value, select it from the list and click Remove Value.

Add Value. Click to add field values for assigning contacts to the group. 
Remove Value. After selecting a value from the list, click to delete the value. 



Group Membership Rules Wizard - Rule 2

Use to set another rule for automatically assigning contacts to the group. Each rule contains one field and one or 
more corresponding values used to assign a contact to the group.
    Related Procedures
Dialog Box Options and Controls:

Use second condition in the membership rule for this group. Select to define a second membership rule
for this group.

The contact field. Select which field to use to define the group membership rule. You can type the first few 
letters of a field name to move quickly through the list.

Is one of these values. Displays the field data required for assigning contacts to the group. To delete a 
value, select it from the list and click Remove Value.

Add Value. Click to add field values for assigning contacts to the group. 
Remove Value. After selecting a value from the list, click to delete the value. 



Group Membership Rules Wizard - Remove Group Membership Summary

This panel confirms that you are removing the membership rules for the selected group.
    Related Procedures
Dialog Box Options and Controls:

< Back. Click to return to the previous wizard panel.
Finish. Click to remove the membership rules for the selected group.
Cancel. Click to exit the wizard without completing the procedure.



Group Membership Rules Wizard - Saved Query Summary

This panel confirms that the membership rule for the selected group will use the specified saved query. When you 
run this membership rule, contacts who meet the criteria specified in the saved query will be added to the group.
    Related Procedures
Dialog Box Options and Controls:

The saved query to be used to assign contact to. This displays the name of the group to which contacts 
will be added after running the query.

is the file named. This displays the filename of the query to run for assigning contacts to the group.
< Back. Click to return to the previous wizard panel.
Finish. Click to finish the wizard.
Cancel. Click to exit the wizard without completing the procedure.



Group Membership Rules Wizard - Select Query

Use to specify the saved query to use for adding contacts to the group. When you run this membership rule, 
contacts who meet the criteria specified in the saved query will be added to the group.
    Related Procedures
Dialog Box Options and Controls:

Browse. Click the Browse button to locate the saved query you want to use.
< Back. Click to return to the previous wizard panel.
Next >. Click to proceed to the next wizard panel.
Cancel. Click to exit the wizard without completing the procedure.



Group Membership Rules Wizard - Method

Use to specify how you want to define the membership rules for this group. You can define rules based on specific 
data in one or two fields, or you can define rules based on a saved query.
    Related Procedures
Dialog Box Options and Controls:

Field values. Adds contacts if they have specific data in one or two fields.
Saved query. Adds contacts if they meet the criteria in the saved query.



Group Membership Rules Wizard - Introduction

Use to start defining membership rules for the selected group or to remove existing membership rules from the 
selected group. By defining and running a group membership rule, you can automatically add contacts to a group 
based on specific data in their contact records.
    Related Procedures
Dialog Box Options and Controls:

Yes. Select to define membership rules for the group.
No. Select to remove existing membership rules from the group.
Next >. Click to proceed to the next wizard panel.
Cancel. Click to exit the wizard without completing the procedure.



Add Value dialog box

Use to select the value, such as a name, number, or amount, that contacts must have in the selected field to be 
added to this group.
    Related Procedures
Dialog Box Options and Controls:

Value. Select one of the current values that already exists or enter a new value in the field and click OK.

To select more than one value, click the Add Value button again in the wizard panel.



Group Membership Rules Reminder dialog box

This dialog box appears to remind you to run group membership rules.
    Related Procedures
Dialog Box Options and Controls:

Don't remind me again. Select this option if you no longer want to receive reminders to run group 
membership rules.



Filter Activities dialog box (Groups view)

Use to specify which activities appear in the Activities tab of the Groups view.
    Related Procedures
Dialog Box Options and Controls:

Users
Selected users. Select to display only the selected users' activities.
All users. Select to display all users' activities.

Activity dates
All dates. Select to display all activities regardless of their scheduled date.
Today. Select to display all activities scheduled for today's date.
Date range. Select to display all activities scheduled within a range of dates.
Past dates. Select to display all activities that were scheduled to occur before today's date.
Today and future. Select to display all activities that are scheduled to occur on today's date or later.

Show for
Current group. Select to display all activities associated with the current group.
Contacts in group. Select to display all activities scheduled with the members of the current group.
Subgroups. Select to display all activities associated with the subgroups of the current group. 
Contacts in subgroups. Select to display all activities scheduled with contacts in the current group's 

subgroups.
Activity type

Calls. Select to display calls.
Meetings. Select to display meetings.
To-do's. Select to display to-do's.

Activity priority
High. Select to display activities with a high priority.
Medium. Select to display activities with a medium priority.
Low. Select to display activities with a low priority.
Show only timeless. Select to display only activities that you scheduled for a particular day, but at an 

unspecified time.
Show cleared activities. Select to display cleared activities.
Show Outlook activities. Select to display Outlook appointments and tasks. To display Outlook 

appointments, you must also select the Meetings option. To display Outlook tasks, you must also select the To-do's 
option.



Groups view, Notes/History tab

This area appears as part of the Notes/History tab in the Groups view. Select options to determine what appears in 
the list.
    Related Procedures
Tab Options and Controls:

Filter. Click to show or hide the filtering options for the Notes/History tab.
Notes. Select to display notes.
Histories. Select to display histories.
Attachments. Select to display attachments.
E-mails. Select to display e-mail histories and attachments.
Current group. Select to display notes, histories, and attachments for the current group.
Contacts in group. Select to display notes, histories, and attachments for the members of the current 

group.
Subgroups. Select to display notes, histories, and attachments for the subgroups of the current group. 
Contacts in subgroups. Select to display notes, histories, and attachments for contacts in the current 

group's subgroups.
Dates to show. Click the down arrow and choose the dates of notes, histories, and attachments to display 

in the Notes/History tab. Choose All Dates, Today, Past Dates, or Future Dates. To select a date range, choose Date 
Range.

Select Users. Click to display the notes, histories, and attachments for specific users of the database.
Insert Note. Click to insert a note for the current group.
Details. Click to view additional information about the selected item.



Filter Notes/History dialog box (Groups view)

Use to specify which notes, histories, and attachments appear in the Notes/History tab in the Groups view. You can 
also select the users whose notes, histories and attachments you want to see for the current group.
    Related Procedures
Dialog Box Options and Controls:

Selected users. Select to display the selected users' notes, histories, and attachments on the tab.
All users. Select to display all users' notes, histories, and attachments on the tab.
All dates. Select to display notes, histories, and attachments with any date on the tab.
Today. Select to display notes, histories, and attachments with today's date.
Date range. Select to display notes, histories, and attachments within a selected date range.
Past dates. Select to display notes, histories, and attachments with dates prior to today's date.
Future dates. Select to display notes, histories, and attachments with dates later than today's date.
Notes. Select to display notes for the current group.
Histories. Select to display histories for the current group.
Attachments. Select to display attachments for the current group.
Current group. Select to display notes, histories, and attachments for the current group.
Contacts in group. Select to display notes, histories, and attachments for the members of the current 

group.
Subgroups. Select to display notes, histories, and attachments for the subgroups of the current group. 
Contacts in subgroups. Select to display notes, histories, and attachments for contacts in the current 

group's subgroups.



Schedule Activity Series dialog box

Use to schedule a series of activities. You must have defined a series using the Activity Series Wizard prior to 
scheduling the activities.
    Related Procedures
Dialog Box Options and Controls:

All contacts. Select to schedule the series of activities with all of the contacts in the database.
Current contact. Select to schedule the series of activities with the current contact.
Current lookup. Select to schedule the series of activities with the current lookup.
Series start date/due date. If the activity series is based on a start date, enter or select the start date. If the 

activity series is based on a due date, enter or select the due date. 
Select activity series. Select the activity series you want to schedule.
Series description. Displays the description of the series you entered in the Activity Series Wizard.
Delete Series. Click to delete the selected activity series.
Schedule. Click to schedule the selected activity series.



Import Options dialog box

Use to specify options for importing Microsoft Outlook data into ACT! All imported Outlook data is added to the My 
Record.
    Related Procedures
Dialog Box Options and Controls:

Appointments and Tasks. Select to import your Outlook appointments and tasks as ACT! activities.
Notes. Select this option import your Outlook notes as ACT! notes.
Journal entries. Select to import your Outlook journal entries as ACT! notes.



Filter Sales/Opportunities dialog box

Use to specify which data to display in the Sales/Opportunities tab of the Groups view.
    Related Procedures
Dialog Box Options and Controls:

Selected users. Select to display the sales data for only certain users of your database.
All users. Select to display the sales data for all users of your database.
Forecasted sales. Select to display forecasted sales in the Sales tab.
Closed/Won sales. Select to display closed sales in the Sales tab.
Lost sales. Select to display lost sales in the Sales tab.
All. Select to display all sales regardless of their scheduled close date.
Today. Select to display only sales that are scheduled to close today.
Date range. Select to display sales scheduled to close within a specified data range.
Past. Select to display only sales with close dates prior to today's date.
Today and future. Select to display sales with close dates on today's date or later.
Current group. Select to display sales associated with the current group.
Contacts in group. Select to display sales assigned to members of the current group.
Subgroups. Select to display sales associated with subgroups of the current group.
Contacts in subgroups. Select to display sales assigned to members of subgroups of the current group.



Customize ACT! dialog box, Toolbars tab

Use to customize the toolbar in the current view.
    Related Procedures
Dialog Box Options and Controls:

Categories. Select the menu or category of commands that you want to use in a toolbar. 
Commands. Select the command for the new tool and drag the command onto the toolbar.
New Toolbar. Click to create a new toolbar.
Reset. Click to reset all toolbars for the current view so that they shows the original tools. Any toolbars you 

created are removed.
Small buttons. Select to display small buttons on all toolbars.
Large buttons. Select to display large buttons on all toolbars.
Show tooltips. Select to display a brief explanation when you rest the pointer over a button on any toolbar.
Description. Displays a brief explanation of the selected command.



Customize ACT! dialog box, Menus tab

Use to customize the menus in the current view.
    Related Procedures
Dialog Box Options and Controls:

Categories. Select the category of commands that you want to add to a menu. 
Commands. Drag a command from the Commands list and drop it onto a command in the Menu list. The 

new command will be added after the command in the Menu list.
Menu. Click the (plus sign) before the menu that you want to add commands to. A new menu does not 

display until you add a command to it.
New Menu. Click to create a new menu.
New Submenu. Click to create a new submenu in the selected menu.
Rename. Click to rename the selected menu or command.
Delete. Click to delete the selected command or menu separator.
Reset. Click to reset the menus so that they display the original commands. This resets the default menus in

the current view. All menus you created are removed.
Description. Displays a brief explanation of the selected command.



Customize ACT! dialog box, Keyboard tab

Use to customize the keyboard shortcuts in the current view.
    Related Procedures
Dialog Box Options and Controls:

Categories. Select the menu containing the command to which you want to assign a shortcut key. 
Commands. Select the command to which you want to assign a shortcut key.
Assigned shortcuts. Lists any shortcut keys currently assigned to a command.
Assign Shortcut. Click to assign a shortcut key to the selected command.
Remove Shortcut. Click to remove the existing shortcut key from the selected command.
Reset. Click to reset all the original shortcut keys for the current view. All shortcut keys you have created are

removed.
Description. Displays a brief explanation of the selected command.



Customize ACT! dialog box, Custom Commands tab

Use to create custom commands that perform actions outside of ACT!, such as starting an application or opening a 
file. You can also create a command for an ACT! macro.
    Related Procedures
Dialog Box Options and Controls:

Custom Commands. Displays a list of existing custom commands.
New. Click to create a new command.
Copy. Click to copy an existing custom command, which you can then modify.
Delete. Click to delete an existing custom command.
Command name. Type a name for the command. 
Command line. Enter the filename and location of the executable, document, or macro file that you want to 

open.
Browse. Click to locate an executable file, document file, or macro.
Start in. Enter the name of the folder containing the data files associated with the specified application.
Description. Enter a description of the command.
Icon. Click to assign an icon to the command.
Tooltip text. Enter a short title to appear when you rest the cursor over the button for this command.
Menu text. Enter the name that you want to appear in menus if you add this command to a menu.
Run. Specify whether the launched application will run normally, minimized, or maximized. 



Delete Custom Toolbar dialog box

Use to delete a custom toolbar that you created. You cannot delete the standard toolbar for a view.
    Related Procedures
Dialog Box Options and Controls:

Toolbars. Select the toolbar or toolbars that you want to delete.
Delete. Click to delete one or more selected custom toolbars.



Edit Sales Stages dialog box

Use to add, modify, or delete sales stages.
    Related Procedures
Dialog Box Options and Controls:

Sales Stages. Displays the existing sales stages. Select the sales stage you want to modify or delete.
Add. Click to create a new sales stage.
Modify. Click to change the name or description of an existing sales stage.
Move Up. Click to change the order of the existing sales stages by moving the selected stage up. ACT! 

renumbers the other stages accordingly.
Move Down. Click to change the order of the existing sales stages by moving the selected stage down. 

ACT! renumbers the other stages accordingly.
Delete. Click to delete the selected sales stage.



Delete Sales Stage dialog box

Use to specify what to do with contacts who are assigned the sales stage you are deleting.
    Related Procedures
Dialog Box Options and Controls:

Replace with. Select to replace the deleted sales stage with another stage in all contact records using the 
sales stage you are deleting.

Leave the field empty. Select to leave the sales stage empty in all contact records using the sales stage 
you are deleting.



Records Deleted by Remote Users dialog box

Use to view records excluded from synchronization with other users. You can restore the deleted records to the 
database of the user who deleted them.
    Related Procedures
Dialog Box Options and Controls:

Contacts. Select to view contacts excluded from synchronization.
Groups. Select to view groups excluded from synchronization.
All users. Select to view records excluded from synchronization with all users.
Selected users. Select to view records excluded from synchronization with selected users, then select one 

or more users from the list.
Restore Deleted Record. Click to restore the selected record(s) to the database of the user who deleted 

them the next time you synchronize with the user.
Select All. Click to select all the deleted records. To restore them all, click Restore Deleted Record.
Lookup Selected. Click to create a lookup of the selected records.



New Menu/New Submenu/Rename Menu dialog box

Use to create or change the name for a new menu or submenu.
    Related Procedures
Dialog Box Options and Controls:

Menu/submenu name. Enter a name for the custom menu or submenu.
If you want to use an access key for your menu item, type an ampersand (&) before the letter to be used as 

the access key. For example, to open the Schedule menu item by pressing Alt+U, enter Sched&ule.



New Toolbar dialog box

Use to assign a name for a new toolbar.
    Related Procedures
Dialog Box Options and Controls:

Toolbar name. Enter a name for the custom toolbar.



Ruler Settings dialog box

Use to specify the unit of measurement for the ruler and how many division markers to show for each unit. The unit 
of measurement also determines the grid size.
    Related Procedures
Dialog Box Options and Controls:

Inches. Select to set the ruler's unit of measurement to inches.
Centimeters. Select to set the ruler's unit of measurement to centimeters.
Points. Select to set the ruler's unit of measurement to text points. Points are units of approximately 1/72 

inch, generally used to measure type sizes.
Divisions. Select how many division markers (tick marks) you want in each unit of measurement. For 

example, there are usually sixteen divisions in an inch.



Object Properties dialog box, Font tab

Use this dialog box and tab to change the font and font properties of an object.
    Related Procedures
Dialog Box Options and Controls:

Font. Choose a font to use for the text in the object.
Font style. Choose a font style to use for the text in the object.
Size. Choose a font size to use for the text in the object.
Strikeout. Choose this option if you want the text in the object to appear with a line through it.
Underline. Choose this option if you want the text in the object to be underlined.
Text color. Choose a color for the text in the object.
Sample. Displays a preview of the text using the current font settings.



Object Properties dialog box, Style tab

Use to change the fill color and pattern and frame of an object.
    Related Procedures
Dialog Box Options and Controls:

Fill color. Choose a color for the field background.
Fill pattern. Choose a fill pattern for the object background.
Frame style. Choose a style for the object frame.
Frame color. Choose a color for the object frame.
Frame width. Choose a width for the object frame.
Sample. Displays a preview of the object using the current settings.



Background Properties dialog box

Use to change the color or pattern of the layout.
    Related Procedures
Dialog Box Options and Controls:

Color. Choose a color from the palette to use as the background.
Pattern. Choose a pattern from the palette to use as the background.
Bitmap. Choose a bitmap to use as the background. Click the Browse ("...") button to browse for a bitmap 

file.
Sample. Displays a preview of the background using the current settings.
Tile. Select to display the bitmap repeatedly until it covers the entire background area.



Object Properties dialog box, Type tab

Use to view the current field name and type and to specify if the data from the My Record should be included in the 
report.
    Related Procedures
Dialog Box Options and Controls:

Use My Record. Select this option if you want the data from the selected field in your My Record included in
the report.

Field name. Displays the name of the field.
Field type. Displays the type of the field.



Object Properties dialog box, Format tab

Use to set the format of the selected object(s) in the report template.
    Related Procedures
Dialog Box Options and Controls:

Don't print if duplicated. Select to eliminate any duplicate fields, field labels, or text.
Close up blank space. Select to shorten the length of the field, field label, or text object to accommodate 

the data or text contained in it without leaving blank space. It also moves adjacent fields or objects to the left to 
eliminate extra space.

Wrap text. Select to automatically move text or data to the next line if it is too long to fit in the field or object.
Field Name. Displays the name of the selected object.
Data type. Displays the data type for the selected object.
Appearance. (For numeric and date fields only) Select to specify how to display numbers or dates in fields.
Negative numbers. (For numeric fields only) Select the way you want negative numbers displayed from the 

drop-down list.
Decimal places. (For numeric fields only): Select the number of decimal places to be displayed.



Run Report/Label/Envelope dialog box, General tab

Use to specify the contacts or groups to include, where to send the output, and whether or not to include the My 
Record.
    Related Procedures
Dialog Box Options and Controls:

Create report for
Current contact/group. Select to include only the current contact or group.
Current contact/group lookup. Select to include only the current lookup.
All contacts/groups. Select to include all contacts or groups.
Exclude 'My Record'. Select this option if you do not want the My Record to be included.
Send output to. Select an option from the list:

Printer. Select to send to the printer.

Preview. Select to see a preview.

Fax. Select to send the report as a fax.

E-mail. Select to send the report as an e-mail message.

File - ACT! Report. Select to save the report as a file with a .RPT extension that you can later open, view, and 
print.

File - Editable Text. Select to save the report in one of the three following formats: .RPT, .RTF, or .TXT. If you 
save the report in .RTF format, you can later edit the file in the ACT! word processor or in Microsoft Word.

Include data for contacts managed by
All users. Select to include all users' records.
Selected users. Select to include only selected users' records.



Run Label dialog box, Position tab

Use to set the first label on the sheet to use when printing. If you have already used some of the labels, you can 
start printing on the fifth label in the second row of labels.
    Related Procedures
Dialog Box Options and Controls:

Row. Select the row on the label sheet where the first label should start printing.
Column. Select the column on the label sheet where the first label should start printing.



Run Report dialog box, Sales/Opportunities tab

Use to specify which sales data you want to include in your report. 
    Related Procedures
Dialog Box Options and Controls:

Sales Opportunities. Select to include forecasted sales in the report.
Closed/won sales. Select to include closed sales in the report.
Lost sales. Select to include lost sales in the report.
Date range. Select a range of dates for the sales you want included in the report.
Custom. Click to select dates from a calendar.
Sort sales by. Specify how you want to sort the data in the report.
All users. Select to include all users' records in the report.
Selected users. Select to include only selected users' records in the report.



Run Report dialog box, Activities/Notes/Histories tab

Use to select the data to include in your report.
    Related Procedures
Dialog Box Options and Controls:

Notes/History
Notes. Select to include notes in the report.
History. Select to include histories in the report.
Attachments. Select to include attachments in the report.
E-mail. Select to include attached e-mail messages in the report.
Date range. Select a range of dates for the notes, histories, and attachments you want included in the 

report.
Custom. Click to select dates from a calendar.

Activities
Calls. Select to include calls in the report.
Meetings. Select to include meetings in the report.
To-do's. Select to include to-do's in the report.
Include cleared. Select to include cleared activities in the report.
Show Outlook activities. Select to include Microsoft Outlook activities in the report.
Date range. Select a range of dates for the activities you want included in the report.
Custom. Click to select dates from a calendar.

Include data from
All users. Select to include all users' records in the report.
Selected users. Select to include only selected users' records in the report.



Add/Modify Word dialog box
    Related Procedures
Use to add or change a word in a user dictionary.



User Dictionary dialog box

Use to edit a user dictionary. You can add words, delete words, or modify words in the dictionary.
    Related Procedures
Dialog Box Options and Controls:

Current user dictionary. Displays the name of the currently open user dictionary.
Dictionary entries. Displays the words currently in the user dictionary.
Add. Click to add a new word to the user dictionary.
Remove. Click to remove a word from the user dictionary.
Modify. Click to modify a word in the user dictionary.



Preferences dialog box, Spelling tab

Use to specify options for spell checking items in ACT!
    Related Procedures
Dialog Box Options and Controls:

Main dictionary. Displays the currently selected main dictionary. Click the Browse button ["…"] to locate and
select the main dictionary.

Dialect. Select the dialect you want to use. You can choose American, Australian, or British English.
User dictionary. Displays the currently selected user dictionary. Click the Browse button ["…"] to locate and 

select a user dictionary.
New. Click to create a new user dictionary.
Modify. Click to modify an existing user dictionary.
Auto suggest spelling changes. Select this option if you want the spell checker to automatically suggest 

alternatives to misspelled or unknown words.



Pickup dialog box

Use to answer an incoming call for someone else in your workgroup.
    Related Procedures
Dialog Box Options and Controls:

Number. Enter the phone number or pickup group number required to pick up the call.



Transfer/Conference dialog box

Use to transfer a call to another contact or to conference in another contact on a call.
    Related Procedures
Dialog Box Options and Controls:

Contact. Displays the contact to whom you are transferring a call or with whom you are conferencing. Click 
the Browse button to the right of the Contact field to select a different contact.

Phone field. Select the phone field you want to use for the selected contact.
Number to dial. Displays the number to dial. You can also type a number in this field. 



Preferences dialog box, Dialer tab

Use to set options for making telephone calls from within ACT!
    Related Procedures
Dialog Box Options and Controls:

Use dialer. Select to use the dialer to make telephone calls from within ACT!
Modem or line. Choose the modem or telephone line you want to use.
Setup. Click to specify options for your modem or telephony service provider.
Location. Choose the location from which you are dialing.
Properties. Click to change dialing properties for the location. For example, you may need to specify a 

number to dial to access an outside line from your office.
Address. Choose the telephone extension or modem number you want to use. If your telephone line has 

two extensions, each of those extensions is a separate address.
Hide dialer after dialing. Select this option if you want the dialer to disappear from the screen after dialing a

contact's number.
Lookup contact using Caller ID. If Caller ID is available in your area, select to automatically lookup a 

contact's record when the contact calls you.
Start time automatically on outgoing calls. Select this option if you want ACT! to time your outgoing calls 

automatically.
Modem has speaker phone capabilities. Select this option if your modem has speak phone capabilities.
Diagnostics. Click to perform diagnostics on the selected modem.



Forward Calls dialog box

Use to forward a call to another contact. 
    Related Procedures
Dialog Box Options and Controls:

Choose new forwarding mode. Select an option for forwarding your calls. 
Forward to. Click the Browse button and select the contact to whom you want to forward the call.
Phone field. Select the phone field for the contact to which you want to forward the call.
Number. Specify the telephone number to which you want to forward the call.



Dialer dialog box

Use to place calls to your ACT! contacts. The buttons in the dialer vary depending on the current status of a call and 
the options your phone system supports. For information about a specific button, right-click the button. 
    Related Procedures
Dialog Box Options and Controls:

Contact. Displays the current contact to dial. To select a different contact, click the Browse button.
Dialing from. Select the location from which you are currently dialing.
Number to dial. Displays the number to dial. You can also type a number in this field. 
Dial as a toll call. Select to dial a number within your area code that requires dialing a "1" before the 

number. Do not select this option to dial a number in a different area code.



New Toolbar dialog box

Use to create a new custom toolbar.
    Related Procedures
Dialog Box Options and Controls:

Toolbar Name. Select a name for your new toolbar.



Schedule Activity dialog box, Recurring Settings tab

Use to schedule daily, weekly, monthly, or yearly recurring activities, and to choose how frequently your activities will
occur.
    Related Procedures 
Dialog Box Options and Controls:

Once. Select to cancel a recurring activity.
Daily. Select to schedule an activity that occurs every day, every other day, or at any interval of days. You 

can specify the number of days between each occurrence of the activity and the date on which the activity will stop.
Weekly. Select to schedule an activity that occurs every week, every other week, or at any interval of weeks.

You can specify the number of weeks between each occurrence of the activity, on which day of the week the activity 
is scheduled, and the date on which the activity will stop.

Monthly. Select to schedule an activity that occurs every month, every other month, or at any interval of 
months. You can specify the number of months between each occurrence of the activity, the weeks in the month 
when the activity is scheduled, the day of the week the activity is scheduled, and the date on which the activity will 
stop.

Yearly. Select to schedule an activity that occurs every year, every other year, or at any interval of years. 
You can specify the number of years between each occurrence of the activity and the date on which the activity will 
stop.

Custom. Select to schedule activities for specific days of the month.
Activity occurs every. Specify the frequency of a scheduled activity.
Until. Choose a date on which the activity will stop recurring. You can select a date from the drop-down date

selector, or type a date in the field.
Repeat on these weeks in the month. (monthly only) Choose on which weeks of the month the activity will 

be repeated.
Occurrence of. Choose on which days of the week the activity will be repeated.



Schedule Activity dialog box, General tab

Use to set basic activity details for your calls, meetings, and to-do's.
    Related Procedures
Dialog Box Options and Controls:

Activity type. Select Call, Meeting, or To-do from the drop-down list.
Date. Enter a date in the field or click the arrow to the right of the field to display the drop-down date selector

to select a date.
Time. Enter a time in the field, or click the arrow to the right of the field to select a time. To select a time and 

duration, drag through the times in the time selector.
Duration. Click the arrow to the right of the field to select a duration, or enter a duration. For example, to set

a duration of 1 hour and 45 minutes, type 1 hr 45 min.
With. Select the contact with whom you want to schedule the activity. You can type the first few letters of a 

contact's last name to locate the contact in the list. Click My Record to schedule a personal appointment.
Contacts. Choose Select Contacts to select one or more existing contacts with whom you want to schedule 

the activity. Choose New Contact to schedule an activity with a contact not currently in your database. Choose My 
Record to schedule a personal appointment.

Regarding. Enter a description of the activity or select a description from the drop-down list.
Priority. Select High, Medium, or Low from the drop-down list.
Associate with group. If you want the activity to appear on a group record in addition to a contact record, 

select a group with which to associate the activity.
Ring alarm. Select to set an alarm to remind you of a scheduled activity. Enter a lead time or choose a time 

from the drop-down list. For example, type 10 min or choose 10 Minutes from the drop-down list.
Activity Color. Click the arrow to the right of the field to display a color palette. Click the color that you want 

to assign to the activity.
Show full day banner. Select to display a banner (a graphical bar showing that an activity takes up a whole 

day) on the monthly calendar if an activity is longer than the time specified in the Calendars Preferences dialog box.
Schedule For/By. Click to display options for scheduling an activity for another user of your database.



Query Helper dialog box

Use to create a query or an Advanced query, which is a text-only representation of your query statement, with 
Boolean symbols expressing the search criteria. This dialog box shows all the query operators you can use.
    Related Procedures
Dialog Box Options and Controls:

Field name. Displays a list of field names. For an Advanced query, choose a field name to insert into the 
query.

Operators. Choose an operator to insert into the query.
Insert. Click to insert the selected item into a query.



Snooze Alarm dialog box
    Related Procedures
Use to specify the amount of time until the beep sounds and the Alarms dialog will be redisplayed for the selected 
activities.



Reply/Forward Options dialog box

Use to specify how you want to reply to an e-mail message or forward the message to someone else.
    Related Procedures
Dialog Box Options and Controls:

Include message body. Select to include the original message in your reply message.
Include attachments. Select to include the original attachments when you forward or reply to the message.
Reply to all. Select to reply to all of the people on the original distribution list. 



Select E-mail Address dialog box

Use to select an e-mail address from the address book to assign to the current contact.
    Related Procedures
Dialog Box Options and Controls:

Address book entries. Select an e-mail address to assign to the current contact.



Summary Section Placement dialog box
    Related Procedures
This dialog box appears when you create a summary section in a report template. Use it to place the summary 
above or below its owner section. 



Preferences dialog box, General tab

Use to select default applications, file locations, and other default settings.

Dialog Box Options and Controls:
Word processor. Select the word processor that you want to use from the drop-down list. 
Fax software. Select the fax software that you want to use from the drop-down list.
File type. Choose the type of file whose default location you want to specify.
Location. Specify the default folder for the selected file type. Click the Browse button to display the Browse 

for Folder dialog box, and specify the folder.
Tab key. Select to use the Tab key to move from field to field.
Enter key. Select to use the Enter key to move from field to field.
Always display country code in phone fields. Select to display the country code in all phone fields 

throughout ACT!
Prompt before exiting. Select this option if you wish to be shown a confirmation message before exiting 

ACT!.
Remember password. Select this option if you want ACT! to remember your password every time you open

a database.
When printing letters, prompt to print an envelope. Select to be asked whether or not to print an 

envelope every time you print a letter.
Move between records using ACT! 2.0 shortcut keys. Select to use the shortcut keys from ACT! 2.0 to 

move between records (Ctrl+Home, Ctrl+End, Page Down, Page Up) instead of the ACT! 2000 shortcut keys 
(Alt+Home, Alt+End, Ctrl+Page Down, Ctrl+Page Up).

Remind me to back up every. Enter the number of days between backup reminders, or use the arrows to 
select a number of days.

ACT! data. Select to use ACT! format when attaching contacts and activities to e-mail messages. You 
should select this option if you are sending contacts or activities to other ACT! users.

Internet Standard format. Select to use vCard/vCal format when attaching contacts and activities to e-mail 
messages. You should select this option if you are sending contacts or activities to non-ACT! users who have an 
application that supports vCard/vCal format.

Attach using both formats. Select to use both ACT! and vCard/vCal format when attaching contacts and 
activities to e-mail messages. You should select this option if you are sending contacts or activities to a combination 
of ACT! users and non-ACT! users.



Preferences dialog box, Colors and Fonts tab

Use to change the background color, font, font style, font size, and text color for ACT! views. For windows and views
that display lists, you can display grid lines between rows and columns. Create a unique look for each window by 
choosing different settings. Choose the same settings for all windows to create a uniform look. 
    Related Procedures
Dialog Box Options and Controls:

Customize. Select the view whose colors and fonts you want to change. 

Note
The font and color settings apply only to the view highlighted in the Customize list. Customize each area 
individually by selecting it in the Customize list, then changing the font and color settings.
Font. Displays the current font used in the selected view or the font you selected in the Font dialog box.
Style. Displays the current font style used in the selected view or the font style you selected in the Font 

dialog box.
Size. Displays the current point size used in the selected view or the point size you selected in the Font 

dialog box.
Font button. Click to change the font, style, and size of text.
Text color. Displays the current text color in the selected view. Click the drop-down arrow and select a color 

from the palette to change the text color.
Background color. Displays the current background color in the selected view. Click the drop-down arrow 

and select a color from the palette to change the background color.
Sample text. Displays the text and background as you make various changes.
Show grid lines. Select to display grid lines between rows and columns in any of the list views.



Preferences dialog box, Scheduling tab

Use to set default priorities, duration, and alarms for your activities. You an also specify which activities to roll over, 
whether to check for conflicts, and whether new activities should be public or private. 
    Related Procedures
Dialog Box Options and Controls:

Settings for. Choose the type of activity for which you want to set preferences. Choose Calls, Meetings, or 
To-do's. 

Priority. Select a default priority for the selected activity in the drop-down list. Choose High, Medium, or 
Low. 

Alarm lead time. Choose the default alarm lead time for the selected activity in the drop-down list. The 
alarm will appear to give you this amount of time before the activity takes place.

Duration. Choose the default duration for the selected activity from the drop-down list.
Default to timeless. Select to make activities timeless. A timeless activity is one you want to do on a 

specific day, at an unspecified time.
Set alarm. Select to enable the alarm by default when scheduling activities.
Automatically roll over. Select to automatically roll over incomplete activities to the current day. If 

incomplete activities are found, they are rolled over to the current day as timeless activities. 
When clearing activities. Select an option in this group box that specifies how you want activities to appear

on lists and calendars when they are cleared. 
Gray. Select to dim the activity when it is cleared.
Strikeout. Select to strike out or show the activity with a line through it when it is cleared.
Enable activity conflict checking. Select to receive an alert message if you schedule an activity that 

conflicts with or overlaps another activity.
Make new activities public. Select to make all new activities public by default. Public activities can be 

viewed by all users of a shared database.
When scheduling with multiple contacts. Select this option if you want a separate activity for each 

contact to appear on a calendar if you schedule an activity with multiple contacts.



Preferences dialog box, Startup tab

Use to select the startup layout, database, macro and other startup preferences.
    Related Procedures
Dialog Box Options and Controls:

Default contact layout. Select a contact layout to use as the default each time you start ACT!.
Make new contacts private. Select to make all new contacts private.
Last opened. Select to start up with the database that was last opened.
Named database. Select to start up with a specific database. If you choose this option, use the Browse 

("...") button to select the database file location.
Default group layout. Choose a group layout that will open by default.
Make new groups private. Select to make all new groups private.
Run macro on startup. Choose a macro to run every time ACT! starts. If you choose this option, select the 

macro using the Browse (...) button to find the macro file location.



Preferences dialog box, E-mail tab

Use to set preferences for sending and receiving e-mail. 
    Related Procedures
Dialog Box Options and Controls:

E-mail system. Select the default system for sending all e-mail messages from ACT! from the list.
Signature text. Enter text to append to the bottom of all of your e-mail messages.
Create history when sent. Select to create a history when you send an e-mail message.
Return receipt. Select to have a return receipt mail sent back to yourself when the recipient of the e-mail 

message has opened your message.
Attach to contact(s). Select to attach the e-mail message you are sending to the recipient's contact record. 

If the recipient of the message is not in your database, the message is attached to your My Record.
Use typeahead for entering recipients. Select to use typeahead to filter your contact list by each letter you

type when entering an e-mail address. If you turn off this option, you will need to enter the recipients' full names or 
select their names from a list.

Confirm when deleting messages. Select to receive a confirmation message when you delete e-mail 
messages.

When connected, notify me of new mail every _ minutes. Enter the number of minutes or select the 
number of minutes between checking the server for new messages. This option works only if you are logged on and 
connected to your e-mail server.
When attaching messages with files,

Ask me before saving the file. Select to be prompted before saving e-mail attachments with e-mail 
messages.

Always save the file. Select to save e-mail attachments when you save e-mail messages.
Never save file. Select to never save e-mail attachments.
Messages you have attached are stored in. Enter the location to store e-mail messages attached to 

contact records or click the Browse button to locate the folder.
Purge Folder. Click to select a date range for deleting e-mail messages.



Preferences dialog box, Synchronization tab

Use to select default synchronization options, to set an automatic synchronization schedule, to have ACT! remind 
you to perform data synchronization, to have ACT! automatically purge the transaction log, and to enter Wait for 
Calls mode.
    Related Procedures
Dialog Box Options and Controls: 

Send updates. Select to send updates when you synchronize data.
Receive updates. Select to receive updates when you synchronize data.
Activities. Select to synchronize activities when you synchronize data.
Notes/Histories. Select to synchronize notes and histories when you synchronize data.
Sales/Opportunities. Select to synchronize sales opportunities when you synchronize data.
All received synchronizations go. Specify a location to store all of the synchronization updates you 

receive or click the Browse button to locate a folder.
Currently selected modem. Displays the modem currently chosen for sending and receiving updates.
Modem Properties. Click to configure your modem with the Windows Modem Properties dialog box.
Generate synchronization report. Select this option if you want ACT! to generate a detailed 

synchronization report each time you synchronize data.
Display reminder if you have not synchronized in _ days. Choose to display a reminder to perform a 

synchronization within a certain number of days. 
Purge transaction log and synchronization reports after _ day(s). Choose how often you want ACT! to 

clear the logs and reports.
Schedule. Click to open the Synchronization Schedule dialog box to set automatic synchronization.
Wait for calls. Click to enter Wait For Calls mode to receive synchronization updates by modem. 
Wait For. Select a length of time that you want your modem to wait for a synchronization call. When you are 

in Wait For Calls mode, you cannot use your modem except to send and receive synchronization updates.
Answer modem after __ rings. Specify the number of rings before the modem answers the 

synchronization call.



Preferences dialog box, Names tab

Use to change the way the Salutation field is filled in. You can view, add, or delete first name or last name prefixes 
and last name suffixes.
    Related Procedures
Dialog Box Options and Controls:

First name prefixes. Select to view, add, or delete items from a list of first name prefixes in the box at right. 
Last name prefixes. Select to view, add, or delete items from a list of last name prefixes in the box at right. 

If you want a last name prefix to be ignored when performing lookups, delete the prefix from the list.
Last name suffixes. Select to view, add, or delete items from a list of last name suffixes in the box at right. 
Add. Click to add a name prefix or suffix.
Remove. Click to remove the selected name prefix or suffix.

Caution:
ACT! permanently deletes the selected item when you click the Remove button. If you inadvertently delete an 
item, you will need to re-enter the item in the list by using the Name Prefix/Suffix dialog box. 

Use contact's first name. Select to use the contact's first name as the default salutation.
Use contact's last name. Select to use the contact's last name as the default salutation.
Do not fill salutation. Select this option if you do not want ACT! to automatically fill in a salutation when 

writing letters and memos.
Automatically show contact name definition dialog. Select this option if you want the Contact Name 

dialog box to appear automatically every time you enter a contact whose name contains more than two parts. You 
use the Contact Name dialog box to specify which part of the name is the first name and which part is the last name.



Preferences dialog box, Calendars tab

Use to set calendar preferences.
    Related Procedures
Dialog Box Options and Controls:

Sunday. Select to display Sunday as the first day of the week on the Monthly calendar.
Monday. Select to display Monday as the first day of the week on the Monthly calendar.
Daily calendar. Choose a time increment for the Daily calendar. For example, if you choose 30 Minutes, the

Daily calendar will be divided into 30-minute time slots.
Weekly calendar. Choose a time increment for the Weekly calendar. For example, if you choose 1 Hour, the

Weekly calendar will be divided into 1-hour time slots.
Contact name. Select to display contact names for activities on your calendars.
Company name. Select to display company names for activities on your calendars.
When displaying mini-calendar, show only current month. Select to display one month, instead of three 

months, in the Mini-Calendar.
Start time. Specify the hour that you want to appear as the starting time for the Daily and Weekly calendars.
Show full day banner. Select a duration to determine when to display banners on calendars.



Name Prefix/Suffix dialog box

Use to specify a name prefix or suffix. 
    Related Procedures
Dialog Box Options and Controls:

Enter a new name prefix/suffix. The new prefix or suffix will be added to the Name prefixes and suffixes 
list in the Preferences dialog box, Names tab. 



Swap Field Contents dialog box

Use to exchange or swap the contents of one field with the contents of another field.
    Related Procedures
Dialog Box Options and Controls:

Swap contents of. Select the field whose information you want to replace and exchange with that of 
another field.

With contents of. Select the field whose information will be exchanged with the other field.



Preferences dialog box, WinFax Options tab

Use to specify how to record WinFax events sent to ACT! contacts.
    Related Procedures
Dialog Box Options and Controls:

Use the currently open ACT! database. Select to use the currently open ACT! database as a WinFax 
phonebook.

Successful events. Select to record histories of successfully sent faxes.
Canceled events. Select to record histories of canceled faxes.
Failed events. Select to record histories of failed fax transmissions.
If a send fails. Select to receive a reminder to resend a fax if the fax transmission fails.
Include a link. Select to include a link to the fax when you create a history entry for the fax. You will be able 

to open the fax image in the WinFax PRO Viewer.



Select Contact dialog box
    Related Procedures
Use to select the contact you want to call.



Yahoo! Driving Directions/Yahoo! Maps

Use to get driving directions from one address to another or to view a map of an area. You can get driving directions 
or maps of the current contact's home or work address, of another contact's home or work address, or of an address
you enter.
    Related Procedures
Dialog Box Options and Controls:

Origin. Displays the address from which you are starting your trip.
Contact. Displays the name in the My Record. If you are starting from a contact's home or work address, 

select the contact from the drop-down list.
Work. Select this option if you want a map of the contact's work address area or if you are starting your trip 

from the contact's work address.
Home. Select this option if you want a map of the contact's home address or if you are starting your trip from

the contact's home address.
Other. Select this option if you want a map of an address not in the contact record or if you are starting your 

trip from an address not in the contact record. If you select this option, you can enter any address you want.
Street. Displays the contact's street address. If you selected Other, you can enter an address here.
City. Displays the contact's city. If you selected Other, you can enter a city here.
State. Displays the contact's state. If you selected Other, you can enter a state here.
Zip Code. Displays the contact's zip code or postcode. If you selected Other, you can enter a zip code or 

postcode here.
Destination. Displays the address of your trip's destination.
Contact. Displays the name of the current contact. If you are driving to a different contact's home or work 

address, select the contact from the drop-down list or click My Record.
Work. Select this option if your destination is the contact's work address.
Home. Select this option if your destination is the contact's home address.
Other. Select this option if your destination is an address not in the contact record. If you select this option, 

you can enter any address you want.
Street. Displays the contact's street address. If you selected Other, you can enter an address here.
City. Displays the contact's city. If you selected Other, you can enter a city here.
State. Displays the contact's state. If you selected Other, you can enter a state here.
Zip Code. Displays the contact's zip code or postcode. If you selected Other, you can enter a zip code or 

postcode here.



Synchronization Wizard - What Data?

Use to specify options for synchronizing with all of your synchronization users.
    Related Procedures
Dialog Box Options and Controls:

Send updates. Select to send updates to all selected synchronization users.
Receive updates. Select to receive data from all selected synchronization users.
Notes/Histories. Select to synchronize notes with all the selected synchronization users.
Activities. Select to synchronize activities with all of the selected synchronization users.
Sales/Opportunities. Select to synchronize sales and opportunities with all of the selected synchronization 

users.
Synchronize. Click when you are ready to synchronize data.



Synchronization Wizard - Finished

Use to finish setting up synchronization.
    Related Procedures
Dialog Box Options and Controls:

Synchronize. Click this button when you are ready to synchronize data. Make sure that you have specified 
all the necessary settings before clicking this button.



Synchronization Wizard - When?

Use to set a schedule for automatic synchronization. 
    Related Procedures
Dialog Box Options and Controls:

Days. Select the days on which you want automatic synchronization to occur. 
Times. Select one or more times for automatic synchronization.
Synchronize at. Displays the times you have selected for automatic synchronization. 
Add all. Click to add all the times to the list on the right. 
Add. Click to add the selected times to the list on the right. 
Remove. Click to clear the selected times from the list on the right. 
Remove all. Click to clear all the scheduled times from the list on the right.
Synchronize. Click when you are ready to synchronize data.



Synchronization Setup Wizard

Use to set whether you are synchronizing with other users or directly with another database.
    Related Procedures
Dialog Box Options and Controls:

With other users. Select to synchronize data with other ACT! users.
Database to database. Select to synchronize data directly with another database.
Synchronize. Click to synchronize data when you have specified all the necessary settings.



Synchronization Wizard - Introduction

Use to set up direct synchronization with another database or other users. 
    Related Procedures
Dialog Box Options and Controls:

Don't show this screen in the future. Select to hide this panel when you choose the Synchronize Setup 
command.

Synchronize. Click to synchronize data. Make sure that you have specified all the necessary settings before
clicking this button.



Synchronization Wizard - With Whom

Use to select the contacts and users with whom you will synchronize data. You can select contacts in your database 
who are not set up as database users or existing users of your database.
    Related Procedures
Dialog Box Options and Controls:

Contacts and Users tabs. Click the Contacts tab to select synchronization users from a list of all the 
contacts in your database. Click the Users tab to select synchronization users from the existing users of your 
database.

Type/choose name. Type the first few letters of the contact's or user's name to narrow the names listed.
New User. Click to synchronize with someone who is not a contact in your database.
Add All. Click to add all the contacts or users to the list of synchronization users.
Add. Click to add the selected contacts or users to the list of synchronization users on the right.
Remove. Click to remove the selected users from the list of synchronization users on the right.
Remove All. Click to remove all the users from the list of synchronization users on the right.
Sync Users/Last Sync. Displays a list of the selected synchronization users. If you have already 

synchronized data with the users, the date of the last synchronization is displayed.
Synchronize. Click this button when you are ready to synchronize data. Make sure that you have specified 

all the necessary settings before clicking this button.



Synchronization Wizard - How?

Use to specify how you want to synchronize data with each user. You can synchronize data using e-mail, a shared 
folder, or a modem.
    Related Procedures
Dialog Box Options and Controls:

Users to synchronize with. Displays a list of users with whom you will synchronize data. Select each user 
and specify how you want to synchronize data with that user. Repeat for each user in the list.

Use e-mail. Select this option if you want use e-mail to synchronize data with the user. 
E-mail address. Select an e-mail address from the drop-down list, or click the Browse button to open your 

e-mail system's address book.
Use shared folders. Select to use a shared folder to synchronize data with the user. 
Send these syncs to. Click the Browse button to locate the folder.
All received syncs go. Specify the location and name of the shared folder where you will receive updates 

from the user. Click the Browse button to locate the folder.
Dial modem number. Select to use a modem to synchronize with the user.
Modem. Select the modem to use to synchronize data with the user.
Wait for call when synchronizing data with this user. Select if the user will be initiating the 

synchronization call.
Synchronize. Click when you are ready to synchronize data. Make sure that you have specified all the 

necessary settings.



Synchronization Wizard - Send What Data?

Specify what data to send to each of the synchronization users. You can specify different settings for different users. 
    Related Procedures
Dialog Box Options and Controls:

Users to synchronize with. Displays a list of users with whom you will synchronize data. Select each user 
and specify what data you want to send to that user. Repeat for each user in the list.

All contacts, all groups. Select to synchronize all contacts and all groups with the selected user.
Contacts in these groups. Select to synchronize contacts in a specific group with the selected user.
All records. Select to send all records in your database when you synchronize with the selected user. 

Generally, you should select this option only if this is the first time you are synchronizing with a user.
Only changed data. Select to send only the records that have been added or changed since the last 

synchronization with the selected user.
Private data. Select to send your private data, including private contacts and activities, when you 

synchronize with the selected user.
Field definitions. Select to send field definitions, including new fields, field names, field sizes, and field 

types, from your database when you synchronize with the selected user.
Synchronize. Click this button when you are ready to synchronize data. Make sure that you have specified 

all the necessary settings before clicking this button.



Synchronization Wizard - Receive What Data?

Use to specify whether to receive private data and field definitions from each user and to select a folder to use to 
hold all data received from each user.
    Related Procedures
Dialog Box Options and Controls:

Users to synchronize with. Displays a list of users with whom you will synchronize data. Select each user 
and specify what data you want to receive from that user. Repeat for each user in the list.

Private data. Select to receive private data, including private contacts and activities, from the selected 
contact.

Field definitions. Select to receive field definitions, including new fields, field names, field sizes, and field 
types, from the selected user's database.

Use collection group for data received from this user. Select to specify a group to hold all contact data 
that you receive from the current user, then select an existing group or enter the name of a new group.

Synchronize. Click this button when you are ready to synchronize data. Make sure that you have specified 
all the necessary settings before clicking this button.



Synchronization Wizard - When?

Use to set up a schedule for automatic synchronization.
    Related Procedures
Dialog Box Options and Controls:

No. Select this option if you do not want to schedule automatic synchronization.
Yes. Select to set up a regular schedule for automatic synchronization.
Synchronize. Click this button when you are ready to synchronize data. Make sure that you have specified 

all the necessary settings before clicking this button.



QuickStart Wizard – Finish
    Related Procedures
Use to confirm and finish your setup.



QuickStart Wizard – Finish
    Related Procedures
Use to confirm and finish your setup.



QuickStart Wizard - Convert Which File?

Use to specify or confirm which database to convert to ACT! 2000 format.
    Related Procedures
Dialog Box Options and Controls:

Browse. Click to locate and select a different ACT! database to convert.



QuickStart Wizard - Convert or Create?

Use to determine whether you want to convert a database from a previous ACT! version to ACT! 2000 format, or 
whether you want to create a new database.
    Related Procedures
Dialog Box Options and Controls:

Convert. Select to convert a database from a previous version of ACT! to the current version.
Create a new database. Select to create a new ACT! database.
Skip database setup. Select this option if you do not want to have the QuickStart Wizard set up a database

for you.



QuickStart Wizard - Existing Database Found
    Related Procedures
This panel specifies that ACT! has found a database from a previous ACT! version. You will have to option of 
converting this to ACT! 2000 format.



QuickStart Wizard – Finish
    Related Procedures
Use to confirm and finish your database setup.



QuickStart Wizard - Name Your Database

Use to name you new ACT! database.
    Related Procedures
Dialog Box Options and Controls:

Database name. Enter the name for the database you are setting up.



QuickStart Wizard - Create A Database

Use to decide whether to have the QuickStart Wizard help you create your ACT! database.
    Related Procedures
Dialog Box Options and Controls:

Set up database now. Select to have the QuickStart Wizard set up an ACT! database for you now.
Database name. Enter the name for the database you are setting up.
Skip database setup. Select to skip the database setup.



QuickStart Wizard - E-mail Setup

Use to specify whether or not you want to set up your e-mail to use with ACT!
    Related Procedures
Dialog Box Options and Controls:

Set up e-mail now. Select to specify your e-mail setup now.
Skip e-mail setup. Select to skip the e-mail setup now. If you don't set up e-mail now, you can set it up later

using the E-mail tab in the Preferences dialog box.



QuickStart Wizard - Word Processor and Fax Software

Use to set the word-processing and faxing software to use with ACT!
    Related Procedures
Dialog Box Options and Controls:

Word processor. Select the word-processing software to use with ACT! -- Microsoft Word or the ACT! word 
processor.

Fax software. Select a fax software to send faxes from ACT! -- WinFax PRO or Microsoft Fax. 



QuickStart Wizard - SideACT! and ViaGrafix training
    Related Procedures
This panel explains some of the new features of ACT! 2000. The ViaGrafix training materials are available only in the
U.S. version of ACT!



QuickStart Wizard – Introduction
    Related Procedures
This panel introduces the QuickStart Wizard.



WinFax Options, Cover Page dialog box

If you use WinFax with ACT!, you can use to specify a cover page to use when sending a mail merge fax.
    Related Procedures
Dialog Box Options and Controls:

Include a cover page. Select to include a cover page with your mail merge fax.
Select a cover page. Select a cover page to use from the drop-down list.
Message to include. Enter a message to appear on the cover page.



WinFax Options, Schedule dialog box

Use to schedule delivery of faxes.
    Related Procedures
Dialog Box Options and Controls:

Send this fax now. Select to send the fax right away rather than scheduling a later delivery time.
Send at scheduled time and date. Select to specify a time and date to send the fax, and select the time 

and date from the drop-down controls.



Synchronize dialog box

Use to set up data for synchronization with another database or other users. You can also use to send and apply 
updates. If you need to change any of your synchronization settings, click the Setup button.
    Related Procedures
Dialog Box Options and Controls:

Choose an action
Send updates. Select to send updates when you synchronize data.
Receive updates. Select to receive updates when you synchronize data.

Select type of synchronization
With other users. Select to synchronize data with other ACT! users.
Database to database. Select to synchronize data directly with another database. You must have 

Administrator or Standard security level for both databases being synchronized.
Current setup. Displays your current synchronization setup. To change the setup, click the Setup button. 
Setup. Click to set up data synchronization using the Synchronization Setup Wizard.
Lock database upon synchronizing. Select to lock the database before you synchronize. Anyone using 

the database is notified that the database will be locked in a specified amount of time. If the users don't log off before 
the time has elapsed, they are logged off automatically.

Prompt to receive previously unapplied synchronizations. Select to be reminded that there are 
synchronizations you have not yet applied.

Wait For Calls. Click this button if you are synchronizing with another user by modem and you will be 
receiving the synchronization call.

Synchronize. Click to begin the synchronization process using the parameters you defined. Any updates 
are applied to the current database, then your updates are sent to the specified database or users.



QuickStart Wizard - WinFax Phonebooks

Use to select which ACT! database to use as a WinFax phonebook.
    Related Procedures
Dialog Box Options and Controls:

List of databases. Select the ACT! databases to use as WinFax phonebooks.



Send E-mail dialog box

Use to send the document text as an attachment or in the body of an e-mail.
    Related Procedures
Dialog Box Options and Controls:

Entire document as file attachment. Select to send the document text as an attached text file.
Entire document in message body. Select to copy the document text into the body of an e-mail message.
Selected text in message body. Select to copy the selected text into the body of an e-mail message. 



Select Icon dialog box

Use to select an icon to use with your custom control.
    Related Procedures
Dialog Box Options and Controls:

Icon file. Select the file that contains the icon you want to use for your control.
Icons available in selected file. Displays the icons you can choose from the selected file.



Remove Activities dialog box

Use to delete shared activities from Outlook and ACT! This is the only way to remove Outlook activities from ACT!
    Related Procedures
Dialog Box Options and Controls:

ACT! activities from Outlook. Select to remove all ACT! activities you have sent to Outlook using Update.
Outlook activities from ACT! Select to remove all activities brought over from Outlook from ACT!



Group Membership Rules Log dialog box

Lists the contacts that were added to each group.
    Related Procedures
Dialog Box Options and Controls:

Save As. Use to save the log as a text file for later review or to maintain a record of contacts added to your 
groups.



Set Reminders dialog box

Use to set reminders for tasks that you should perform periodically, such as backing up a database, performing 
database maintenance, updating your ACT! and Outlook calendars, running group membership rules, synchronizing 
your data, and rolling over activities. 
    Related Procedures
Dialog Box Options and Controls:

Reminder. Select the reminder you want to change.
Don't remind me again. Select to turn off the reminder. To reinstate the reminder, choose File > Set 

Reminders and click this button.



Refining keyword searches

If a keyword search returns too many results, you can refine the search using any of the following techniques:
Sort the results of the keyword search. To sort the results, click a column heading. For example, to sort the 

results so that all notes are listed together, all histories are listed together, and so on, click the Field column heading. 
To sort the list by company name, click the Company column heading.

Enter more specific text in the Search For field. For example, search for "pricelist" instead of just "pri" or 
"price".

Search in fewer areas of the contact record. For example, search only in the Notes/History or Activities tab.
Search within a selected group only.
Create a lookup of the results of the keyword search and then search within the lookup for different text. For 

example, if you want to find all contacts to whom you sent a price list and who have an ID/Status of Customer, 
perform a keyword search for "price". Create a lookup of the results by clicking the Create Lookup button in the 
Keyword Search dialog box. Then, perform another keyword search; in the Search For field, enter Customer and 
select the Current Lookup option to search only within the current lookup of contacts. To further refine the search, 
select only the Contact Fields option in the Search In group box.

Create a lookup using a Lookup command, and then search within the lookup for the keyword. For example,
you might create a lookup of all contacts with an ID/Status of Customer, and then use the Keyword Search dialog box
to search in the current lookup for "pricelist".



ACT! Reminders dialog box

Use to run tasks that you have set reminders for. To postpone a task until later, clear the checkbox next to the task.
    Related Procedures
Dialog Box Options and Controls:

Last performed. Displays the length of time since the last task was performed.
Display reminder every. Displays the current reminder interval.
Set Reminders. Click to change a reminder interval.



Contacts view

Use the Contacts view to enter, modify, and view information about your contacts. Each contact record is displayed 
as a single page. The tabs at the bottom provide additional fields for contact information.



Contact List view

Use the Contact List view to enter, modify, and view information about your contacts in list form, then quickly create 
lookups of these contacts. You can easily change the order in which contacts appear in the list and specify which 
information is displayed.

Edit Mode/Tag Mode. Select to change contact information in any of the fields. In Tag Mode, you can tag 
contacts to create lookups easily, but you cannot edit information.

Tag All. Click to tag all of the contacts in the Contact List so you can quickly create lookups from the tagged 
contacts. You cannot edit contact information in Tag Mode.

Untag All. Click to clear all of the tags placed in the Contact List.
Lookup Selected/Lookup Tagged. Click to create a lookup of the selected or tagged contacts. The name 

of the button changes between Edit and Tag Mode.
Omit Selected/Omit Tagged. Click to create a lookup of all but the selected or tagged contacts. The name 

of the button changes between Edit and Tag Mode.



Calendar views

Use the Calendar views to view your daily, weekly, and monthly calendars. You can also schedule activities, 
reschedule existing activities, and clear completed activities. If you are working in a multi-user database, you can 
view other users' public activities on the calendars.



Task List view

Use the Task List view to see a list of your scheduled activities. You can easily change the order in which activities 
appear in the Task List. In the Task List view you can also schedule activities, reschedule existing activities, and 
clear completed activities.



Groups view

Use the Groups view to set up and manage groups of contacts. When you create a group, you can create and view 
notes, histories, and activities for the group.



E-mail view

Use the E-mail view to write and send e-mail messages to contacts in your ACT! database. By default, messages 
are sent using your primary e-mail system; however, you can select a different e-mail system for sending messages.
You can also set options for retaining a history of the sent message, receiving a return receipt, and attaching the 
message to a contact's record.

When you open an e-mail message that you have received, buttons are available for replying to the message, 
forwarding the message to other contacts, and printing the message.



Query window

When you choose Lookup > By Example, you open the Query window. You use the Query window to search for 
contacts or groups that match specific criteria. Enter the search criteria in one or more fields in the layout, then 
choose Query > Run Query.



Report Designer window

Use the Report Designer window to create new report templates or modify existing report templates. You can design
contact and group reports that extract information from fields in your database and display the information in an 
organized and attractive format.



Layout Designer window

Use the Layout Designer window to create new layouts or modify existing layouts. You can add or remove fields and
change the appearance using colors and graphic elements.



Add Columns dialog box

Use to add columns to the current list view. Select the column you want to add to the current list view. Only some 
fields are available to add as columns. 
    Related Procedures
Dialog Box Options and Controls:

Field list. Select the field to add to the list as a column.
Add. Click to add the selection as columns.



ACT! Recalculate dialog box

Use to have ACT! recalculate the value of an opportunity. An opportunity's value is generated by multiplying the 
number of units by the price of the units. When you change the amount, ACT! can change the number of units or the
price to match the new amount.
    Related Procedures
Dialog Box Options and Controls:

Units. Divides the new amount by the price to determine the new number of units.
Price. Divides the new amount by the number of units to determine the new price per unit..
Do not recalculate either value. Leaves the original values alone, but still changes the value of the 

amount.



E-mail Setup Wizard - Eudora

Use to specify options for using Eudora to send and receive e-mail within ACT!
    Related Procedures
Dialog Box Options and Controls:

Personality. Select a Eudora personality from the list.
New. Click to define a new Eudora personality.
Delete. Click to delete a Eudora personality from the list.
Real name. Enter your name as you want it to appear in the "From" field of any messages you are sending.
POP account. Enter the host name of the POP (post office protocol) server used for retrieving e-mail 

messages.
Default domain. Enter the domain name Eudora uses when no domain name is found.
Return address. Enter the e-mail address you want displayed to show who the message is from.
SMTP address. Enter the host name of the simple mail transfer protocol (SMTP) server used for e-mail 

messages. This server may be different from the POP server. If your POP and SMTP servers are on the same 
computer, you do not need to specify an SMTP server.

Check mail. Select to have ACT! check for incoming messages.
Leave retrieved mail on server. Select to leave an unread copy of each e-mail message on the server for 

later retrieval.



Import Wizard

This wizard imports data from another file into the currently open database. Use to map the imported data to 
individual fields in the currently opened database for contact records.
    Related Procedures
Dialog Box Options and Controls:

Map this field. Displays fields in the current document. 
To this field. Use to specify each field of the current database into which you want to import the 

corresponding document field.
Record. Click to move to the next record in the database.
Reset. Click to clear the fields in the "To this field" area to use the default map. 
Load map. Click to open a previously-saved map file that specifies how the fields are ordered.
Save map. Click to open the Save dialog box to save the current field order for later use.



How to use help

Online help provides a quick way to look up information as you use ACT! You can view ACT! help on your computer:
In any ACT! window. Press F1 to view the help topic for the active window.

Click the Help button or choose Help > Help Topics to view the main ACT! Help Topics window. You can then 
display information for performing tasks within ACT!

In any ACT! dialog box. With your cursor placed over a field, click the right mouse button to view a pop-up 
box with information about that option. Click the Help button or press F1 for general information.

On any menu. For information about a menu item, place your cursor over the menu item and read the 
message in the status bar at the bottom of the window.



After installing ACT! and creating or converting a database, you can add your contacts. You add contacts in the 
Contact window and can add basic information, such as name and address or more detailed information, such as a 
salutation or alternate phone numbers.

You can add new contacts to your ACT! database at any time. A contact record contains more than 70 fields in which
you can enter information about a contact. You can use as many or as few of these fields as you need. You can also 
add an unlimited number of fields to record additional information about your contacts. 

When you add a new contact, you can add a blank record and simply fill in all the information, or you can duplicate 
address information from another contact record. For example, you may want to add several contacts who all work 
at the same company and who all have the same address. You can use the Duplicate Contact command to copy the
basic address information; then you simply enter the additional information for each contact.



Adding a new contact
 Overview  Related Topics

From the Contact menu, choose New Contact, or click the New Contact tool in the toolbar.

A blank contact record appears and you are ready to enter the new contact's information. 



Adding multiple contacts with the same address
 Overview  Related Topics

1. From the Contact menu, choose Duplicate Contact.

The Duplicate Contact dialog box appears.

You can copy all fields in the current contact record except the Contact and E-mail Address fields, or you can 
copy only the primary fields. The default primary fields are Company, Address 1, Address 2, Address 3, City, 
State (County, Land, or Province), Zip (Postcode), Country, Phone, and Fax. You can set other fields as primary
fields. For information about modifying fields, see Setting field attributes.

2. Select the Duplicate Data From Primary Fields option or the Duplicate Data From All Fields option and click OK.

Note
If you select the Duplicate Data From All Fields option, the data in the Contact and E-mail Address fields will not 
be duplicated.

A new contact record appears, filled in with the copied information from the original contact record.

3. Repeat these steps for each additional contact with the same address. 



When you add new contacts to your database, ACT! automatically saves them as soon as you move to another 
record or perform another action. You do not need to use the Save command to save contact information; however, 
if you simply enter a contact and you don't move to another record or perform another action, you may want to 
choose Save from the File menu.



Saving contacts
 Overview  Related Topics

From the File menu, choose Save, click the Save File tool in the toolbar, or press Ctrl+S.

The Save command and the Save File tool are dimmed when all of the information has already been saved. 



When you start ACT!, you see the Contact window, which displays each contact in an individual form. If you haven't 
performed a lookup, the counter at the top of the Contact window shows the number of contacts in the database. 
The top area of the Contact window includes fields for the most basic contact information, such as name, company 
name, and address. Much of this information is also shown in the Contact List. The tabs at the bottom of the Contact
window contain more fields for contact information.

Some fields, such as Company, Title, Department, and ID/Status, include a drop-down list. When you click in these 
fields, a button appears, indicating that the field contains a drop-down list. You can select an item in the list or you 
can type the first one or two letters of an item, and ACT! fills in the field with the item that matches what you type.

In addition, by default the Company, Title, Department, City, and Country fields automatically add entries to their 
drop-down lists. If you type an entry that is not in the list, ACT! adds it to the list automatically so that you can select 
it for other contacts.



Entering basic contact information
 Overview  Related Topics
The following table lists the fields in the top of the Contact window and explains the kinds of information you may 
want to enter for each. Use the Tab key to move between fields. You are not required to enter data in any of the 
fields.

In this field Do this

Company Type or select the name of the company that the 
contact works for. For a new database, as you 
enter a new company, it is automatically added to
the drop-down list. You might want to leave this 
field blank for a personal contact or other contact 
without a company affiliation.

Contact Type the contact's name. You can enter the full 
first and last names, and a title (such as Mr., Ms., 
Jr., Esq) before or after the name. In most cases, 
ACT! can determine which part of a contact name
is the first name, and which is the last. If you 
enter the last name first, you can use either a 
comma (,) or a semicolon (;) to separate it from 
the first name. For example, you can enter a 
contact name in the following formats:
Mr. Chris Huffman
Huffman, Chris
Huffman; Chris

If the name has a suffix (such as Jr. or PhD), you 
can separate the suffix from the last name with or
without a comma. You can also enter the last 
name and the suffix first but you must separate 
the last name from the first name with a 
semicolon. For example, you can enter a contact 
name with a suffix in the following formats:
Chris Huffman, Jr.
Chris Huffman Jr.
Huffman, Jr.; Chris

For some names, you may need to specify which 
part of the name is the first name, and which is 
the last. To do this, click in the Contact field and 
click the Browse button to the right of the field or 
press F2. If necessary, select the correct first and
last names in the Contact Name dialog box and
click OK.

For some names with more than two parts (such 
as Mary Ann Simpson), ACT! asks you to verify 
that it has correctly identified the first and last 
names. To change the way ACT! identifies first 
and last names, see Verifying first and last 
names for a contact.



Title Type or select the contact's title. For a new 
database, as you enter a new title, it is 
automatically added to the drop-down list.

Department Type or select a department. For a new 
database, as you enter a new department, it is 
automatically added to the drop-down list. 

Phone 
Ext.

Type the contact's main phone number and 
extension, if applicable. The Phone field 
automatically formats U.S. and Canadian phone 
numbers as ###-###-#### (for example, 800-
555-1212). You enter the numbers, and ACT! 
automatically puts in the dashes. By default, ACT!
does not format international phone numbers 
automatically. See Entering an international 
phone number for details. 

ACT! includes more fields for alternate phone 
numbers for contacts. See Entering additional 
phone numbers and a home address.

Fax Type the contact's fax number. The Fax field, like 
the Phone field, is formatted automatically for 
U.S. and Canadian phone numbers. 

Salutation By default, ACT! fills in this field with the contact's
first name. The salutation appears when you 
write a letter or memo to the contact. You can 
change the name shown in this field. To change 
the way ACT! automatically enters names in this 
field, see Changing the way the Salutation 
field is filled in.

ID/Status Type or select a category for the contact. You 
may find it useful to assign your contacts to 
categories such as Personal, Vendor, or 
Competitor, so that you can find all the contacts 
in a category with a single command.

Ticker Symbol Type the company's stock symbol. This field 
makes it easy to look up a company's stock price,
for example, when using an online stock quote 
service. 

Web Site Type the contact's web site address or URL 
(Uniform Resource Locator). After you enter the 
URL, the Web Site field becomes a link to the 
URL. If you click in the field, ACT! launches your 
default web browser and goes to the web site. 
(You must have a web browser, such as 
Netscape Navigator or Microsoft Internet 
Explorer, and a way to connect to the Internet.)

After adding a URL, you cannot click in the field 
to edit it. To edit the address, use the Tab key to 



move to the Web Site field; or without clicking, 
leave the pointer over the field for a few seconds 
until it changes to an I-beam.

Address You can enter up to three lines of address 
information such as street address, suite number 
or box number. Do not include the city, state 
(county, land, or province), or Zip (postal) code in 
these fields. You can enter the contact's home 
address in the Phone/Home tab.

City Type or select the city or select from the list. For 
a new database, as you enter a new city, it is 
automatically added to the drop-down list.

State (County, Land, 
Province)

Type or select the state (county, land, or 
province).

Zip (Postcode) Type the Zip code or international postal code.

Country Type or select the country. For a new database, 
as you enter a new country, it is automatically 
added to the drop-down list.

E-mail Address Type the contact's e-mail address. After entering 
an e-mail address, you can click in this field to 
automatically address an e-mail message to the 
contact. For the requirements for using e-mail, 
see Selecting your e-mail system. For the 
format of e-mail addresses or to enter multiple e-
mail addresses, see Entering a contact's e-mail
address in the E-mail Address field.

After adding an e-mail address, you cannot click 
in the field to edit it. To edit the address, use the 
Tab key to move to the field; or without clicking, 
leave the pointer over the field for a few seconds 
until it changes to an I-beam.

Last Results Type or select the last results with this contact.



By default, you use the Tab key on your keyboard to move from one field to the next. You can also use the Enter key
to move between fields; however, the Enter key and the Tab key move between the fields differently. Pressing the 
Tab key moves through each of the fields in order; pressing the Enter key moves between the most commonly used 
fields, known as "group stop" fields.

If you prefer to reverse the functions of the Tab and the Enter key, you can do this by setting an option in the General
tab of the Preferences dialog box.



Specifying how to move from field to field
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. Click the General tab if it is not already selected.

3. In the Move Between Fields Using group box, select either the Tab Key or the Enter Key option and click OK. 



You can enter international addresses and phone numbers using the fields in the Contact window. You can use the 
Address 1, Address 2, and Address 3 fields to enter any kind of address information, use the Zip field to enter 
international postal codes, and in the Country field, enter the country name or choose it from a drop-down list. In the 
Phone field and in all the additional phone fields, you select the country code and then enter the phone number. You 
can decide whether or not international phone numbers are automatically formatted according to the specified phone
format for the selected country.



For example, you cannot enter different formats for U.K. and Irish phone numbers.



Entering an international phone number
 Overview  Related Topics

1. Click in the Phone field.

2. Click the browse button on the right side of the Phone field or press F2.

The Country Codes dialog box appears.

3. Select a country from the Country list.

The country code is displayed to the right of the country name in the list.

4. Select an option in the Phone Format group box.
Select the Free Form option if you want to enter phone numbers for the selected country in any format. 
Select the Apply This Format For Country Code option if you want all phone numbers for the selected 

country to be automatically formatted as you enter them. Note that this setting has no effect on phone numbers that 
you have already entered. 

Note
Some countries have more than one format for phone numbers; however, only one format can be used for a 
country. For countries with more than one phone format, select Free Form.    

5. (Optional) If necessary, modify the phone format for the selected country.

The format is used only if you select the Apply This Format For Country Code option. 

6. Click OK.

7. Enter the phone number in the Phone field.

If you selected the Free Form option, you can enter numbers in any format. If you selected the Apply This 
Format For Country Code option, the phone number is automatically formatted as you enter it.



By default, all ACT! phone fields display the country code before a phone number only if it differs from the country 
code of the My Record phone number. If you always want to see the country codes in the Phone field, turn on the 
Always Display Country Code In Phone Fields option. You may want to turn on this option if you have many contacts
in different countries.



Turning on the country code display
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. Click the General tab if it is not already selected.

3. Select the Always Display Country Code In Phone Fields option and click OK.



By default, ACT! automatically fills in the Salutation field with the contact's first name. The salutation appears when 
you write letters to your contacts. You may want to address all of your contacts by their first names or you may 
prefer to address them all as Mr. or Ms. Last Name. You can specify that the last name be filled in automatically, or 
you can turn off the automatic filling of the Salutation field and enter the salutations manually.

When you enter names in the Contact field, ACT! recognizes certain first-name prefixes, such as Mr., Ms., and Dr.; 
last-name prefixes, such as de, da, von, and van; and last-name suffixes, such as Esq., Jr., and PhD. If you use 
name prefixes and suffixes that are recognized by ACT!, the Salutation field will be filled in correctly, and letters and 
memos will be addressed correctly. You can add to the lists of name prefixes and suffixes so that ACT! recognizes 
other prefixes and suffixes. Also, ACT! can tell which part of the name is the first name, and which part of the name 
is the last name so that you can quickly find contacts by looking up their first or last name. 

Note
Enter the prefix or suffix before you enter the contact name that includes the prefix or suffix. If you enter the 
prefix or suffix after entering the contact, ACT! may not interpret the name correctly. To verify that the first and 
last names are interpreted correctly, click in the Contact field and press F2.



Select the Use Contact's First Name option to have ACT! automatically fill in the Salutation field with the 
contact's first name.

Select the Use Contact's Last Name option to have ACT! automatically fill in the Salutation field with the 
contact's last name along with any titles you have entered before or after the name. For example, if you enter "Ms. 
Gloria Lenares" in the Contact field and select the Use Contact's Last Name option, the Salutation field will be filled in
with "Ms. Lenares."

Select the Do Not Fill Salutation option if you do not want ACT! to fill in the Salutation field automatically. If 
you select this option, you need to enter the appropriate salutation for each contact in the Salutation field.



Changing the way the Salutation field is filled in
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. Click the Names tab.

3. In the Salutation group box, select the appropriate options and click OK.    



You may have some contacts whose first name consists of two parts (such as Mary Ann) or whose last name 
consists of two parts, but does not include a prefix (such as Garcia Ybarra). You can verify that ACT! has correctly 
identified the first and last names each time you enter a contact name with three or more parts.



Verifying first and last names for a contact
 Overview  Related Topics

1. Click in the Contact field and then click the button on the right side of the field, or press F2.

The Contact Name dialog box appears. 

2. If the first or last name is incorrect, select the correct name from the drop-down list.

You cannot edit the first or last name in this dialog box.

3. If you don't want to display this dialog box automatically when you enter a name with more than two parts, turn 
off the Automatically Show This Dialog option.



If you turn off the automatic display of the Contact Name dialog box, you can turn it back on again.



Verifying first and last names for a contact automatically
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2. Click the Names tab.

3. Select the Automatically Show Contact Name Definition Dialog option.

When you enter a name with three or more parts, ACT! displays the Contact Name dialog box, where you can 
verify the first and last names and correct them, if necessary.



Modifying the lists of name prefixes and suffixes
 Overview  Related Topics

1. From the Edit menu, choose Preferences, and click the Names tab.

In the Name Prefixes And Suffixes group box, you can view the default prefixes and suffixes by selecting the 
First Name Prefixes, Last Name Prefixes, and Last Name Suffixes options.

2. To add a new name prefix or suffix, select the appropriate option and click Add.

The Name Prefix/Suffix dialog box appears.

3. Enter the new name prefix or suffix and click OK.

You can add an unlimited number of prefixes and suffixes in the Names tab.

4. To delete a name prefix or suffix, select the item from the appropriate list and click Remove.

5. Click OK when you have finished editing the name prefixes and suffixes.

Note
Prefixes and suffixes are case-sensitive. In addition, ACT! considers a prefix or suffix with a punctuation 
character (such as a period) different from a prefix or suffix without a punctuation character. For example, ACT! 
considers Dr., DR, and Dr to be different prefixes. If you enter contact names with these prefixes, be sure to 
include them in the prefix list.



By default, some ACT! fields contain a drop-down list from which you can choose an item rather than typing the text 
in the field. For example, the City field is set up with a list of cities. Instead of typing Montreal, you can simply 
choose Montreal from the list. An even more efficient way to choose an item from a drop-down list is to type the first 
one or two letters of its name; ACT! automatically fills the field with the item that starts with those letters. For 
example, you could type the letters MO to select Montreal as the city that will appear in the City field.

By selecting an item from a drop-down list, you not only speed up data entry, but also help ensure that data in a field
is entered consistently.

In a new database, the following fields have drop-down lists by default: Company, Title, City, Country, Department, 
ID/Status, Last Results, State, Home City, Home Country, Home State, Asst. Title, 2nd Title, 3rd Title, Referred By, 
Record Manager, and Public/Private. You can edit the entries or add new entries to the lists in all of these fields 
except for the Record Manager and Public/Private fields. 

In a new database, some fields also automatically add items to the drop-down list if you type an item in the field that 
is not in the list. ACT! automatically adds an item you type to the list of the Company, Department, Title, City, and 
Country fields.

You can create drop-down lists for other fields or specify that other fields automatically add entries.



Selecting an item from field drop-down lists
 Overview  Related Topics

1. Click in one of the fields that has a drop-down list.

A drop-down arrow appears in the field, indicating that a list is available.

2. Click the drop-down arrow in the field.

The drop-down list appears.

3. Choose an entry from the list.

The text you selected appears in the field.



Sometimes you may want to select more than one item for a field. For example, if you want to record that you 
followed up an activity and got an appointment with a contact, you can select both Followed Up and Got 
Appointment from the drop-down list of the Last Results field.



Selecting multiple items from a field drop-down list
 Overview  Related Topics

1. Click the drop-down arrow in a field with a drop-down list.

The drop-down list appears.

2. Choose Edit List, which is always the last command in a field drop-down list, or press F2.

The Edit List dialog box appears. 

3. Select the items from the Items list.

Shift+click to select multiple items that are adjacent in the list. Ctrl+click to select multiple items that are 
dispersed in the list.

4. Click OK.

The selected items appear in the field.



You can edit the entries or add new entries to the lists in any field that has a drop-down list by default except for the 
Record Manager and Public/Private fields. 



Modifying a field's drop-down list
 Overview  Related Topics

1. Click in a field that has a drop-down list.

2. Click the drop-down arrow in the field.

The drop-down list appears.

3. Choose Edit List, which is always the last command in a field drop-down list, or press F2.

The Edit List dialog box appears.

4. Do one of the following:
To add an item to the list, click Add. The Add dialog box appears. In the Item field, enter the text you want 

to appear in the list and click OK. 
To remove an item from the list, select the item from the list and click Delete.
To edit an existing item in the list, select the item from the list and click Modify. The Modify dialog box 

appears. Change the Item name or Description and click OK.

5. Click OK when you have finished editing your list.



The User Fields tab includes nine user-definable fields. You can use these fields to enter any kind of information 
about your contacts. You can also change the names of the fields. For example, you may want to use the User 1 
field to enter your contacts' birthdays. 

Additional user-definable fields can be found on the Status tab.



Entering contact information in the user fields
 Overview  Related Topics

1. Click the User Fields tab at the bottom of the Contact window or press Alt+U.

2. Enter information in any or all of the User 1 through User 9 fields.

Press the Tab key on your keyboard to move between fields.



The Phone/Home tab includes fields for home phone, mobile phone, pager, alternate phone number, and home 
address. 



Entering additional phone numbers and a home address
 Overview  Related Topics

1. Click the Phone/Home tab at the bottom of the Contact window or press Alt+P.

2. Enter information in any or all of the fields.



The Alt Contacts tab contains fields in which you can enter the names and phone numbers of additional contacts 
who are in some way associated with the current contact. For example, you may want to include the name and 
phone number of the contact's assistant, manager, or partner. 



Entering associated contacts in the contact record
 Overview  Related Topics

1. Click the Alt Contacts tab at the bottom of the Contact window or press Alt+O.

2. Enter information in any or all of the fields.



On many contact layouts, the Alt Contacts tab contains the Web Site field in which you can enter a contact's web 
site address or URL (Uniform Resource Locator). After you enter the URL, the Web Site field becomes an active link 
to the specified URL. When you click the address in the Web Site field, ACT! automatically launches your default 
web browser and goes to the specified web site. 

Note
To go to a web site, you must have a web browser, such as Netscape Navigator or Microsoft Internet Explorer, 
and a way to connect to the Internet.

After you add a URL to the Web Site field, you cannot click in the field to edit it as you do data in other fields. (If you 
click in the Web Site field, ACT! launches your web browser and goes to the web site.) Therefore, you need to use 
the following procedure to edit the web address. 



The Status tab includes fields of information about when you made changes to the contact record and when you last
contacted the contact. These fields are automatically filled in. The Status tab also includes six additional user fields 
that you can customize to suit your needs as well as a field in which you can assign public or private status to the 
contact.

By default, all contacts are public contacts. This means that in a multiuser environment, other users who log on to 
your database will be able to see the contacts marked as public. You may, however, want to add some of your 
personal contacts to your ACT! database, and you may not want other users to see these records. By marking them 
as private contacts, no other users of your database can see those records. Not even a user with Administrator 
security level can see private contacts. 



Entering and viewing a contact's status information
 Overview  Related Topics

1. Click the Status tab at the bottom of the Contact window or press Alt+U.

You cannot edit the data in the Last Reach, Last Meeting, Last Attempt, Letter Date, Create Date, Edit Date, 
Merge Date, or Record Creator fields. You can change data in the Record Manager, Public/Private, and User 10
through User 15 fields.

2. (Optional) Change the Record Manager and Public/Private field data, and enter information in the User 10 
through User 15 fields.



You may find it convenient to enter contact information using the Contact List, which displays your contacts in a list 
form with a column for each of the data fields.

If the Contact List doesn't display the contact information in the way you want, you can rearrange the order of the 
fields and add and remove fields that you don't use.



Entering contact information in the Contact List
 Overview  Related Topics 

1. From the View menu, choose Contact List, click the Contact List button on the View bar, or press F8.

2. Make sure that the Contact List is in Edit mode.

If the list is in Tag mode, choose Edit Mode from drop-down list above the first column, choose Edit Mode from 
the View menu, or press Shift+F8.

For more information about Edit mode, see Changing modes in the Contact List. 

3. To add a new contact, choose New Contact from the Contact menu. You can also select an existing contact for 
whom you want to edit information or enter additional information.

4. Fill in the contact information in each of the fields, using the Tab key to move between fields.

When you add another contact, or move to another contact record in the list, ACT! sorts the list by company and
places the newly added contact in the correct location in the list.



You can enter any kind of information as a note about a contact. For example, after having a meeting with a contact, 
you can write a note to record what happened in the meeting. The note stays attached to the contact record unless 
you delete it. 

You enter notes in the Notes/History tab in the Contact window. In addition to displaying notes, this tab shows any 
history for the current contact, pointers to any files that are attached to the contact record, and attached e-mail 
messages. 

If the Notes/History tab doesn't display the information in the way you want, you can change the order of the fields 
and remove fields that you don't use.



Entering a note in a contact record
 Overview  Related Topics 

1. Make sure that you are in the Contact window.

If you are not in the Contact window, choose Contacts from the View menu, click the Contacts button on the 
View bar, or press F11.

2. Display the contact record for which you are entering the note.

3. Click the Notes/History tab at the bottom of the Contact window, choose Notes/History Tab from the View menu,
or press Alt+N. 

The Notes/History tab appears.

Note
When you turn on or off the display of Notes, Histories, or Attachments in the Notes/History tab, these settings 
remain in effect until you change them. 

4. Click the Insert Note button in the Notes/History tab, click the Insert Note tool in the toolbar, choose Insert Note 
from the Contact menu, or press F9.

A blank note with a border around it appears in the Regarding column.

5. Type the note in the note area. 

You can type as much as you want in the note. The text automatically wraps to the next line if it exceeds the 
width of the note area. The note text is saved as soon as you click anywhere outside of the Regarding field.

6. (Optional) To adjust the width of the note, place the pointer over the right edge of the note border and drag to 
change its width.



Deleting a note from a contact record
 Overview  Related Topics 

1. Click the Notes/History tab at the bottom of the Contact window, choose Notes/History Tab from the View menu,
or press Alt+N.

2. Select the note that you want to delete by clicking its icon.

3. Press the right mouse button and choose Delete Selected from the shortcut menu, or press the Delete key on 
your keyboard.

A message appears asking if you're sure you want to delete the selected note.

4. Click Yes to delete the note.



You can choose to display or hide the column headings in the Notes/History tab.



Displaying or hiding the column headings
 Overview  Related Topics

1. Click the Notes/History tab at the bottom of the Contact window, choose Notes/History Tab from the View menu,
or press Alt+N.

2. Point in the Notes/History area and do either of the following:
To display column headings, press the right mouse button and choose Show Column Headings from the 

shortcut menu.
If the column headings are displayed, to hide the headings, press the right mouse button and choose Hide 

Column Headings from the shortcut menu.



By default, all notes, histories, and attachments associated with the current contact appear in the Notes/History tab. 
If you want, you can turn off the display of any of these items. You can also specify the dates for which you want to 
see notes, histories, and attachments. This is known as filtering. The Filter area at the top of the Notes/History tab 
contains options for filtering, or restricting, the entries that are displayed in the tab. By default, the Filter area is 
displayed at the top of the tab, but you can hide it and display it again at any time. 

Note
You can also display the filtering options by choosing Filter Notes/History from the View menu. The Filter 
Notes/History dialog box appears in which you can select the same options as displayed with the Filter button. 



Filtering the display of notes, histories, or attachments
 Overview  Related Topics 

1. If the Filter area is not shown at the top of the Notes/History tab, click the Filter button. 

When the arrow on the Filter button points downward, all filtering options are displayed.

2. In the Show Types group box, select the Notes, Histories, Attachments, or E-mail check boxes.

To hide notes, histories, attachments, or e-mail, turn off its check box.

3. From the Dates to Show drop-down list, select a date option. 

If you select the Date Range option, a Date Range dialog box appears.

4. Click the drop-down arrow to display a date selector from which you can select a date range.

If you select any other option, skip to step 7.

5. Select a date range in the date selector using either of the following methods:
Drag through the dates you want and release the mouse when you have selected the end date. To select 

more than one month, drag through the first month that you want to include, and then drag off the right side of the 
date selector. The date selector scrolls through the next months until you move the pointer back over the date 
selector. Release the mouse button when you have selected the dates you want.

Using the arrow keys, select the first date in the date range. Hold down the Shift key and press the Right 
Arrow key to select additional dates in the range. Press the Enter key when the dates you want are selected. 

The selected date range appears in the Date Range field.

6. Click OK. 

7. To display other users' notes, histories, or attachments, click the Select Users button. 

The Select Users dialog box appears. 

8. Do either of the following:
To see the notes, histories, and attachments of selected users, click Selected Users and select the users 

from the list. If you are the only user of the database, only your name appears in the Users list.
To see the notes, histories, and attachments of all users, click All Users.

9. Click OK.



You can check the spelling in notes in the Notes/History tab, e-mail messages in the e-mail window, and text fields in
the Contact window. 



Checking the spelling in notes
 Overview  Related Topics 

Click in the Regarding field of the note and choose Spelling from the Tools menu, or press Alt+F7.



You can attach any kind of file to a contact record. For example, if you have created a spreadsheet to track 
expenses associated with a contact, you can attach the file to the contact's record; that file is part of the contact's 
record. 

If you have a scanner, you may find it useful to scan documents such as receipts, invoices, and faxes and then 
attach the scanned versions to contact records. In this way, you can easily keep track of all documents associated 
with your contacts.

You can double-click the attachment to open the file in the application that was used to create it.

Note
A file attached to a contact record is not sent with your ACT! database information when you synchronize data 
with another user. The attached file is not backed up when you back up the database.



Attaching a file to a contact record
 Overview  Related Topics

1. Make sure that the correct contact is displayed in the Contact window.

2. From the Contact menu, choose Attach File.

The Attach File dialog box appears. 

3. Find the file that you want to attach and click Open.

The Notes/History tab now shows the name of the attachment and the date that you attached the file to the 
contact record. 



Deleting an attachment from a contact record
 Overview  Related Topics

1. Make sure that the correct contact is displayed in the Contact window.

2. Click the Notes/History tab at the bottom of the Contact window, choose Notes/History Tab from the View menu,
or press Alt+N.

3. Select the attachment that you want to delete by clicking its icon.

Shift+click to select multiple attachments that are adjacent in the list. Ctrl+click to select multiple attachments 
that are dispersed in the list. 

4. Press the right mouse button and choose Delete Selected from the shortcut menu, or press the Delete key on 
your keyboard.

A message appears, asking if you want to delete the selected attachment.

5. Click Yes to delete the attachment.



You can print the information in the current list view or tab from the File menu. You can print:
Contact List window, which shows your contacts in a columnar format
Task List window, which shows your activities
Activities tab in the Contact and Groups windows, which shows your activities scheduled with a contact or 

associated with a group
Notes/History tab in the Contact and Groups windows, which shows your notes, histories, and attachments 

for a contact or a group
Sales/Opportunities tab in the Contact and Groups windows, which shows your sales opportunities, 

closed/won sales, and lost sales
Groups tab in the Contact window, which shows the groups that the contact is a member of
Contacts tab in the Groups window, which shows your contacts in a selected group

Before printing the view or tab, you need to display the list view or tab. To display a tab in the Contact window, click 
the tab. To display a view, such as the Task List or Contact List, click a button on the View bar or choose an 
equivalent command from the View menu. 



Printing the current list view or tab
 Overview  Related Topics

1. Display the list view or tab that you want to print. 

2. From the File menu, choose Print Window/Tab Name. 

The Print command shows the name of the window or tab. The standard Windows Print dialog box appears. 

3. Select the print options and click OK.

If the columns cannot fit across the page, a print dialog box appears, indicating that the number of columns will 
not fit. You can select one of these options:

Print Only Those Columns That Fit On One Page. The columns that will fit on the page are printed, but the 
rest of the columns are not.

Shrink To Fit. ACT! reduces the size of the text so that all the columns fit on the page.
Print All Columns. ACT! prints the columns that fit on the first page, and then prints the remaining columns 

on additional pages until all columns are printed.



You can print contacts' addresses and phone numbers in a number of commonly used paper formats such as Avery, 
DayRunner, and Day-Timer. This makes it easy to take contact information with you to meetings or any time you go 
away from the office.



Select this option To print this contact data

Primary address Contact's main address

Secondary address Contact's home address

Phone numbers All of the contact's phone numbers, including 
Work, Alt, Phone, Fax, Mobile Phone, Home 
Phone, and Pager

Alternate contacts Second and third contacts' names and phone 
numbers

E-mail addresses The contact's e-mail addresses



Select this option To do the following

Double sided printing Print the address book on both sides of the 
page.

Break page on new 
letter

Start a new page for each letter of the alphabet.

Letter at top of page Print the current alphabetic letter at the top of 
each page.

Lines between 
contacts

Print a line between contact entries.

European postal 
format

Print the postal code before the city.



You can print the information displayed in the Notes/History tab.



Printing notes
 Overview  Related Topics

1. From the File menu, choose Print Notes/Histories.

2. In the Windows Print dialog box, select the print options and click OK.

If the columns cannot fit across the page, an additional print dialog box appears. Select a print option and click 
OK.



Printing contact address books
 Overview  Related Topics

1. From the File menu, choose Print.

The Print dialog box appears.

2. From the Printout Type drop-down list, choose Address Book if it is not already selected.

3. From the list of printout types on the left side of the dialog box, select the format in which you want to print the 
address book.

A preview of the selected address book printout appears on the right side of the dialog box.

4. Click Options to specify which information you want to print in your address books.    

The Address Book Options dialog box appears.

5. In the Print group box, select the items that you want to print in the address book. 

Using the Additional Fields drop-down lists in the upper-right side of the dialog box, you can also specify up to 
three additional fields of information to print in the address book.

6. In the Print Settings group box, specify how you want to print the address book.    
7. In the Sort Order group box, specify whether to sort the address book by company name or by last name.
8. In the Create Printout For group box, specify whether to include the current contact, the current lookup, or all
contacts in the printout.
9. (Optional) Click Font to specify the typeface that you want to use to print the address book.
10. Click OK in the Address Book Options dialog box.

The Print dialog box reappears.

11. (Optional) Click Print Setup to change the selected printer, paper size, or orientation. 

12. In the Print dialog box, click OK.

The standard Windows Print dialog box appears.

13. Click OK to print the address book.

In some cases, you will be prompted to insert paper in your printer.



You can change the name of most fields in a contact or group, including the User 1 through User 15 fields, to fit your
needs. If you record an account number for each contact in a User field, for example, you can rename the field to 
Account Number. The new name appears in field lists and on layouts in which it is included. The field name change 
is made only to the open database.



Changing a field name
 Overview  Related Topics
We recommend that you do not change the name of any core field, such as the Company and Contact fields. If you 
change the name of core fields, some lookup commands may not function. For a list of core fields in the contact and 
group records, choose Online Manuals > Getting More Technical from the Help menu.

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears. Note that this dialog box has two major tabs: Fields and Advanced. The 
Fields tab has three tabs inside it: Attributes, Drop-down, and Triggers.

2. Make sure that the Fields tab is selected.

3. From the Record Type drop-down list, choose Contact or Group.

4. From the field list on the left side of the dialog box, select the field whose name you want to change.

5. In the Field Name field, enter the new name for the field.

Tip
We recommend that you not include special characters (such as < > $ or : ) in the field name. You can use 
spaces in the field name, but make sure that the field name does not end in a space, which can cause problems
with queries and mail merges.



You can set several field attributes, including the type of data allowed in the field, the number of characters allowed 
in the field, the format of data in the field, a default value for a field, and rules for entering data in a field. You can 
also specify whether a field is a primary field, whether a history is generated when a field is updated, and whether 
data is sent from or received in a field during synchronization. 



Setting field attributes
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2. Make sure that the Fields tab is selected.

3. From the Record Type drop-down list, choose Contact or Group.

4. From the field list on the left side of the dialog box, select the field whose attributes you want to change.

5. Set any of the field attributes.



Type options for non-core fields

Field type Data allowed in field

Character Alphanumeric characters (letters or numbers).

Currency Numbers and decimal points only, formatted 
according to the currency settings in the 
Windows Regional Settings control panel.

Date Dates only, formatted according to the date 
settings in the Windows Regional Settings 
control panel. The field will have a drop-down 
date selector in it.

Initial Capitals Alphanumeric characters, formatted with a 
capital letter at the beginning of each word.

Lowercase Alphanumeric characters, formatted in all 
lowercase letters. The Shift and Caps Lock 
keys have no effect when you type in a 
lowercase field.

Numeric Numbers and decimal points only. If you type 
a letter in this field, it is ignored.

Phone Numbers only.

Time Times only, formatted according to the time 
settings in the Windows Regional Settings 
control panel. The field will have a drop-down 
time selector in it.

Uppercase Alphanumeric characters, formatted in all 
uppercase letters. The Shift and Caps Lock 
keys have no effect when you type in an 
uppercase field.

URL Address Alphanumeric characters. The address 
entered in the field becomes an active link to 
the specified URL (Uniform Resource 
Locator).

For example, you can set a field as a date field to help you keep track of when contacts last placed an order with 
your company.



For example, if you change a field that contains alphanumeric data to a date field, all existing data in that field will be
lost.



Specifying the type of data allowed in a field
 Overview  Related Topics
The Type attribute controls the kind of data that can be entered in the selected field.    

Caution
Changing the field type can result in the loss of existing data.    

If you select a field in the Define Fields dialog box and the Type drop-down list contains only the Character, Initial 
Capitals, Lowercase, and Uppercase options, the selected field is a core field. You can change the names and 
some attributes of core fields, but you cannot delete them. 



Specifying the number of characters allowed in a field
 Overview  Related Topics
For most field types, you can specify the maximum number of characters that a field can hold. The number of 
characters allowed in a field does not affect the appearance of the field in the layout. For information about changing
the physical length of a field in a layout, see Manually resizing an object in a template. 

A Character, Initial Capitals, Lowercase, Uppercase, or URL Address field can hold up to 254 characters.

A Numeric or Currency field can hold up to 18 characters, including a negative number symbol. The default size of a 
numeric field is 13 characters before the decimal point and five characters after the decimal point. The default size of
a Currency field is 16 characters before the decimal point and two characters after the decimal point.

Caution
Be extremely careful about shortening the length of fields containing data. If you shorten a field with data so that
the existing data no longer fits in the field, ACT! displays a warning indicating that you will lose all data that 
cannot fit in the field.



For example, to format a field for social security numbers, enter the format as ###-##-####. If you type 111223333 in
the field, ACT! automatically formats it as 111-22-3333. Also, if you type more characters than are specified in the 
field format, the extra characters will not appear. 



For example, to include a percent sign in a field, enter the following: \%



For example, if you enter dashes in a social security number, they appear exactly as you enter them.



Specifying the format of data in a field
 Overview  Related Topics
Use the Field Format attribute to automatically format the data in Character, Initial Capitals, Lowercase, or 
Uppercase fields. Although you cannot specify a format for a Numeric field, you can format a Character field so that 
it accepts only numbers by using the # character in the field format.    
Caution
Changing a field format can result in the loss of existing data. Any data that does not fit in the specified field format 
will be lost.
The following table shows the characters that you can use to set the field format.

Character
to use

As a placeholder for 
this kind of character

# Numeric

@ Alphabetic

% Alphanumeric

You can enter any characters that you want to appear in the field.    
To enter a placeholder symbol as an actual character in the field, precede it by a backslash (\) character.    



Specifying default data to appear in a field
 Overview  Related Topics
Use the Default Value attribute to automatically enter a value in a Character, Initial Capitals, Lowercase, Uppercase, 
or URL Address field when you create a new contact or group record. Default values can speed up the data entry of 
new records. For example, if most of your contacts are in California, you could set a default value of CA for the State
field.



Setting rules for data entry in a field
 Overview  Related Topics
The Entry Rules attribute defines how data must be entered in a Character, Initial Capitals, Lowercase, Uppercase, 
or URL Address field. You can select the following Entry Rules options:

Entry Rules 
option to select

To set the following 
requirement

Protected Data cannot be entered
or edited in this field.

Only From Drop-
down

An entry must be 
selected from the 
field’s drop-down list. If
you do not also select 
the Field Cannot Be 
Blank option, the field 
can be blank.

None The field has no 
requirements or rules 
for data entry.

Making a field a primary field
 Overview  Related Topics
The Primary Field attribute defines a field as primary. Primary fields are used if you choose Duplicate Contact from 
the Contact menu or Duplicate Group from the Group menu and then select the Duplicate Data From Primary Fields 
option. The default primary contact fields are Address 1, Address 2, Address 3, City, Company, Country, Fax, Phone,
State (County, Land, Province), and Zip (Postcode). The default primary group fields are Address 1, Address 2, 
Address 3, City, Country, Description, Division, State (County, Land, Province), and Zip (Postcode).



Generating a history when a field is modified
 Overview  Related Topics
The Generate History attribute specifies whether a history entry is created when the field is modified. The entry 
appears in the Notes/History tab, indicating the field that was changes changed, the date it was changed, and the 
data that was changed. If you categorize your contacts using the ID/Status field, this feature is useful for tracking 
your customer relationships. For example, if you close a sale with a prospective customer and change the contact's 
ID/Status field from Prospect to Customer, you have a record of when the prospect became a customer.



Disabling synchronization updates to and from a field
 Overview  Related Topics
The Block Synchronization attribute lets you    keep a field from being updated when you apply a synchronization 
message to the database. At the same time, it allows you not to send information from the selected field when you 
send synchronization messages. 



Many fields have drop-down lists of data to speed up data entry and to help ensure that data is entered consistently. 

You can add drop-down lists of data to most fields in a contact or group record. For example, you can set up a 
Territory field and create a list of territories that can be selected in that field.

You can use any of these ways to add items to a drop-down list:
Type the items in the Define Fields dialog box.
Use the items in a field with a drop-down list in another field with a drop-down list.
Add items automatically when you type data in the field. 
Import items from a delimited text file.



For example, if you have an item called "Benelux," the description could be "Belgium, Netherlands, and 
Luxembourg."



Manually adding items to a drop-down list
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2. Make sure that the Fields tab is selected, then click the Drop-down tab.

3. From the Record Type drop-down list, choose Contact or Group, select the field, and click New.

4. Type the first item that you want to appear in the list.

After you add an item, the Item list is sorted alphabetically.

5. (Optional) Enter a description for the item in the Description column.

This can be an explanation of what the item represents.     

6. Click New button and type another item until you have typed all the items.

7. (Optional) Set any of these options:
Allow Editing¾Allows you to edit the drop-down list when editing records.
Automatically Add New Items To Drop-down¾Automatically adds a new item to the drop-down list when you 

edit records.
Show Descriptions¾Displays the description and item in the drop-down list

If you want to delete an item from a drop-down list, see Deleting items from lists.



You can import items that were created in another application or another ACT! database into a drop-down list. For 
example, if you have a product list that you want to be available in a field drop-down list, save the list in a delimited 
text file. The file can include either the item or the item and the description. To create a text file containing just items, 
enclose each item in quotation marks as shown here (<CR> indicates a carriage return).

"North"<CR>
"Central"<CR>
"South"<CR>

To create a text file containing both drop-down items and descriptions, enclose each item in quotation marks with 
commas separating the fields as shown here:

"North","UK, Denmark, Norway, Sweden, Finland"<CR>
"Central","France, Germany, Belgium, Austria"<CR>
"South","Italy, Spain, Portugal"<CR>



Importing items into a field's drop-down list
 Overview  Related Topics

1. In ACT! or in another application, save the file containing the list items as a comma-delimited text file (*.TXT).

To save the file in ACT!, see Exporting drop-down list items to a delimited text file.

2. From the ACT! Edit menu, choose Define Fields.

The Define Fields dialog box appears.

3. Make sure that the Fields tab is selected, then click the Drop-down tab.

4. From the Record Type drop-down list, choose Contact or Group.

5. From the field list on the left side of the dialog box, select the field into which you want to import items.

6. Click Import.

The Import dialog box appears.

7. Click the Browse button, find the file you want to import, and click Open.

8. (Optional) To overwrite the existing list with the imported list, turn off the Append Imported Items option.

9. (Optional) If the delimited text file contains descriptions of items, select the Import Item Descriptions option.

10. Click OK.



You can export the items in a field's drop-down list to a delimited text file (*.TXT) that you can import into another 
ACT! database, another field in the same database, or another application.



Exporting drop-down list items to a delimited text file
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2. Make sure that the Fields tab is selected, then click the Drop-down tab.

3. From the Record Type drop-down list, choose Contact or Group.

4. From the field list on the left side of the dialog box, select the field from which you want to export drop-down list 
items.

5. Click Export.

The Export Drop-down dialog box appears.

6. Click the Browse button, find the file to which you want to export the items or type in the name of a new file, and
click Save.

7. (Optional) To export the descriptions with the items, select the Export Item Descriptions option.

8. Click OK.



If the Allow Editing option is turned on for a field, the drop-down list contains an Edit List item. You can choose Edit 
List to delete items from the list. If the Allow Editing option is turned off, delete items as described in this procedure.



Deleting items from drop-down lists
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2. Make sure that the Fields tab is selected, then click the Drop-down tab.

3. From the Record Type drop-down list, choose Contact or Group.

4. From the field list on the left side of the dialog box, select the field from which you want to delete one or more 
drop-down list items.

5. In the Item list, select the item you want to delete by clicking the button to the left of the item.

Shift+click or Ctrl+click to select multiple items to delete.

6. Click Delete.



You can add a field to a contact or group record. For example, if you used the User fields and don't want to modify 
an existing field, create a field. When you create a field, it is part of your database, but it is not automatically added 
to layouts. 



Creating a new field
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2. Make sure that the Fields tab is selected, then click the Attributes tab.

3. From the Record Type drop-down list, choose Contact or Group.

4. Click New Field.

The Field Name field displays New Field 1.

5. In the Field Name field, type a name for the new field.

6. Set any other field attributes that you want for the new field and click OK.

The new field is now part of your database, but it is not automatically added to your layouts.



You can delete any field in an ACT! database except for the core fields. When you delete a field, it is not 
automatically removed from the layout in which it appears. 

Caution
When you delete a field from a database, all data in that field is also deleted. You should delete a field only if 
you are sure that you no longer need the data in that field.



Deleting a field
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2. Make sure that the Fields tab is selected.

3. From the Record Type drop-down list, choose Contact or Group.

4. From the field list on the left side of the dialog box, select the field that you want to delete.

5. Click Delete Field.

A message appears asking if you are sure that you want to delete the field. 

6. Click Yes.



ACT! builds indexes, or tables of data, on some fields in your database to help speed up lookups, queries, and 
sorts. If you perform a lookup, query, or sort operation on an indexed field, ACT! uses the index to find or sort the 
records rather than looking through every record, one by one. Performing lookups, queries, or sorts on non-indexed 
fields may take longer for large databases and slower computers.

The following contact fields are indexed by default: City, Company, First Name, ID/ Status, Last Name, Phone, State 
(County, Land, or Province), and Zip (Postcode). The following group fields are indexed by default: City, Group 
Name, Priority, and State. You can also index other fields in the contact or group database. Keep in mind, however, 
that you should only index the fields on which you perform lookups, queries, and sorts most frequently. 

Note
Do not index too many fields in the database because the database will take up more disk space with more 
indexed fields in it, and simple actions such as saving a new record will take longer.



For example, the Company index sorts first on Company, then on Last Name, then on First Name.



Indexing a field
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2. Click the Advanced tab.

3. From the Record Type drop-down list, choose Contact or Group.

You can index fields in either contact records or group records.

4. In the Indexes group box, click New Index.

The first available field name appears at the top of the Indexes list box. For contact records, the first field is 
generally the 2nd Contact field because it is the first field in alphanumeric order.

5. Make sure that the 2nd Contact field (or any other field that was added to the top of the Indexes list) is selected.

6. Choose the field that you want to index from the Index On drop-down list.

To quickly select a field from the list, type the first few characters of the field name.

7. (Optional) Specify secondary sort criteria to be used when ACT! performs lookups or queries on this field by 
selecting a field from the Then On drop-down lists.    

8. (Optional) Repeat steps 3 through 7 to index additional fields.
9. Click OK when you have finished specifying your indexed fields.

The database is reindexed based on your modifications.



If you create additional indexes and find that you don't need them, you might want to delete them to make your 
database perform more efficiently. Note that you cannot delete the core indexes, which are City, Company, First 
Name, ID/Status, Last Name, Phone, State (County, Land, or Province), and Zip (Postcode) in the Contact 
database; and City, Group Name, Priority, and State in the Group database.



You can change the order of the menus in any menu bar. For example, if you seldom use the commands on the 
View, Tools, and Window menus in the Contact window, you might move them to the right where they are out of your
way.



Removing a menu from the menu bar
 Overview  Related Topics

In the Menus tab of the Customize ACT! dialog box, select the menu in the Menu list and click Delete.



Moving a menu on the menu bar
 Overview  Related Topics

In the Menus tab of the Customize ACT! dialog box, select the menu in the Menu list and drag it to a new 
location in the list.



You can add commands to the Internet Links menu so that you can access any Internet web site directly from within 
ACT!



Modifying the Internet Links menu
 Overview  Related Topics
For more information about adding web sites to the Internet Links menu, see the following topics:

Adding a "bookmark" command 
Adding a command that extracts contact information 
Adding a web site to the Internet Links menu    



Deleting one or more indexes
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2. Click the Advanced tab.

3. From the Record Type drop-down list, choose Contact or Group.

4. From the list of indexes on the left side of the dialog box, select the index that you want to delete.

5. Click Delete Index.

A message appears asking you to confirm the deletion.

6. Click Yes to delete the index.

The index is deleted and the database is reindexed.



You can set up an ACT! macro or an external application that launches when you enter or exit a field. These settings
are called triggers. For example, you can write a program that automatically fills in the appropriate city if you enter a
zip code (postcode). In this case, you could have ACT! automatically launch this program when you exit the Zip 
(Postcode) field.



Automatically launching an application or macro from an ACT! field
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2. Make sure that the Fields tab is selected, then click the Triggers tab.

3. From the Record Type drop-down list, choose Contact or Group.

You can add triggers to fields in either contact records or group records.

4. From the field list on the left side of the dialog box, select the field for which you want to set a trigger.

5. Enter the filename and location of the program or macro you want to launch in either of the fields in the Select 
Program To group box, or use the Browse button to the right of either field to easily locate the application file or 
macro.

You can choose to have the program or macro launch when you enter a field or when you exit a field. Note that 
you must select either an executable (.EXE) file or a macro (.MPR) file. If you want to select a macro, make 
sure that the Macro Files option appears in the Files of Type drop-down list.

6. (Optional) Repeat steps 3 through 5 for each additional trigger you want to set.

7. Click OK when you have finished specifying field triggers.



Macros are shortcuts that help you save time by automating keyboard and mouse actions that you perform 
regularly. For example, if you often run the Contact Report for all of your contacts in a certain area, you can create a 
single macro that will perform the lookup and run the report for you.

You create macros by recording the actions that you want to automate. For example, if you want to create a macro 
to send a mail-merged letter to all of your contacts whose ID/Status is Prospect, you must record the actions of 
performing the lookup, running the mail merge, printing the letter, and creating the envelopes for each of the letters.

Tip
Before creating a macro, write down all actions you want to automate. Include the keys you must press to 
perform an action. (Using the keyboard rather than the mouse provides greater reliability when recording and 
running a macro.) For example, to display the Monthly calendar, you might include the action "press F5." Then, 
when you record the macro, refer to the list to be sure that you perform all required actions.



For example, you may want to choose a command from the Lookup menu, enter a value on which to search, then 
choose a report from the Reports menu to create the report.



Option Name Description

Everything Records all keyboard actions 
and mouse movements. Note 
that macros including mouse 
movements may not work if 
you change monitor resolution
or window positions.

Record Clicks and 
Drags [Mouse Events]

Records keystrokes and 
mouse movements that you 
perform while clicking or 
pressing the left mouse 
button.

Record Everything 
Except Mouse Events

Records only actions that you 
perform on the keyboard. This
is the most reliable method of 
recording macros.



Creating a macro
 Overview  Related Topics

1. From the Tools menu, choose Record Macro, or press Alt+F5.

The Record Macro dialog box appears.

2. In the Name Macro To Record field, enter a name for the macro that you are creating.

3. (Optional) If you want to enter a description of what the macro does, enter it in the Description field.

4. From the Record Events drop-down list, choose one of the three options to specify which events you want to 
record.    

Tip
We recommend that you select the Record Everything Except Mouse Events option for maximum reliability, and 
then use the keyboard, rather than the mouse, to perform the actions.

5. Click Record.

Your actions are recorded, including making and correcting mistakes, until you stop recording the macro by 
choosing Stop Recording Macro from the Tools menu or pressing Alt+F5.

6. Perform all of the actions that you want to record.    
7. When you have finished performing all the actions that you want to record, choose Stop Recording Macro 
from the Tools menu, or press Alt+F5.

Your macro is saved in the Macro folder with the extension of .MPR.



Macros are shortcuts that help you save time by automating keyboard and mouse actions that you perform regularly.
For example, if you often run the Contact Report for all of your contacts in a certain area, you can create a single 
macro that will perform the lookup and run the report for you.

When you have recorded a macro, running it is a simple procedure. If you use a macro frequently, you can select an 
icon for the macro and add it to the toolbar. 



Running a macro
 Overview  Related Topics

1. From the Tools menu, choose Run Macro.

The Run Macro dialog box appears.

2. Select the macro that you want to run from the Macros list.

3. (Optional) If you want to run the macro at the speed at which you recorded it, select the Run At Recorded 
Speed option.

If you do not select this option, ACT! runs the macro as quickly as it can be run.

Tip
If a macro does not perform as you expect, run it at the recorded speed to help identify the point of failure. 
Then, re-record the macro, changing the sequence of steps, and rerun the macro.

4. Click Run.

All of the actions that you recorded in your macro are performed.



Macros are shortcuts that help you save time by automating keyboard and mouse actions that you perform regularly.
For example, if you often run the Contact Report for all of your contacts in a certain area, you can create a single 
macro that will perform the lookup and run the report for you.

If you find that you don't use one or more of your macros, you can simply delete any macros that you no longer 
need.



Deleting a macro
 Overview  Related Topics

1. From the Tools menu, choose Delete Macro.

The Delete Macro dialog box appears.

2. From the Macros list, select the macro that you want to delete and click Delete.

The selected macro is deleted.



You can make the ACT! startup process more efficient by specifying the following:
Which contact and group layouts to open at startup
Which database to open at startup
Which macro to run at startup

You can also specify whether all new contacts and groups should be entered as public or private records. By default,
all contacts and groups that you create are public records. If you find that you create more private records than 
public records, you may want to change the default setting to create private records.



You can set reminders for several tasks that you want to perform periodically, including backing up a database, 
performing database maintenance, updating your ACT! and Outlook calendars, running group membership rules, 
synchronizing your data, and rolling over activities.

You can set reminders for each of your databases; for example, you might set a reminder to run group membership 
rules every day for a database you frequently add contacts to and every seven days for a database that you use 
less often. When the interval for a reminder has elapsed, ACT! displays a reminder when you open the database.



Setting reminders
 Overview  Related Topics

1. If the ACT! Reminders dialog box is not displayed, choose Set Reminders from the File menu.

2. If the ACT! Reminders dialog box appears, click Set Reminders.

The Set Reminders dialog box appears.

3. Select the reminder you want to set from the Reminder drop-down list.

4. Set the options in the Display Reminder group box. To turn off the reminder, select the Don't Remind Me Again 
option.



Specifying startup settings
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. Click the Startup tab.

3. In the Contact Window group box, specify which contact layout you want opened by default.

Note
The contact layout you specify applies to all databases. 

If you want all new contacts to be private contacts, select the Make New Contacts Private option.

No other users of your database can see private records, not even a user with Administrator security level.

4. In the Group Window group box, specify which group layout you want opened by default.

If you want all new groups to be private groups, select the Make New Groups Private option. 

5. In the Startup Database group box, specify which database you want to open at startup.

You can specify that the last opened database open at startup, or you can specify the name of a database to 
open at startup.

6. In the Run Macro On Startup group box, specify a macro that you want to run at startup.    

For example, if you have created a macro to display today's calendar, you may want that to run at startup.

7. Click OK.



You can change the background color, font, font style, font size, and font color for many ACT! windows and views. 
For windows and views that display lists, you can specify whether to display grid lines between rows and columns. 

Note
You cannot change the background color of a layout from the Preferences dialog box. You must use the layout 
designer to modify layouts.



Changing colors and fonts in ACT! windows
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2. Click the Colors and Fonts tab.

3. Select the window in the Customize list.

4. To change the font, click the Font button.

5. Choose the font, font style, and size from the lists and click OK.

6. To change the text color, click the drop-down arrow below the Text Color label and select a color in the drop-
down palette.

7. To change the background color, click the drop-down arrow below the Background Color label and select a color
in the drop-down palette.

8. To display lines between rows and columns in list views, select the Show Grid Lines option.



Several of the ACT! windows or tabs within windows are lists containing fields of data in a columnar format. You can 
easily customize all of these list views by adding or removing columns, rearranging the columns, or resizing the 
columns.

The list views include the following:
Contact List window
Task List window
Notes/History tab in the Contact window
Activities tab in the Contact window
Sales/Opportunities tab in the Contact window
Groups tab in the Contact window
Notes/History tab in the Groups window
Activities tab in the Groups window
Sales/Opportunities tab in the Groups window
Contacts tab in the Groups window



Understanding the columns in the list views
 Overview  Related Topics
Several ACT! windows and tabs are lists containing data in a columnar format. You can customize these lists by 
adding or removing columns, rearranging columns, or resizing columns. The list views are the Contact List; Task 
List; and the Notes/History tab, Activities tab, Sales/Opportunities tab in the Contact and Groups window; the 
Groups tab in the Contact window; and the Contacts tab in the Groups window.



Sometimes some of the columns in any of the list views are too narrow to display all of the data that they contain. At 
other times, you may find that a column is too wide, and you would like to narrow that column to make more room 
for another column. You can easily resize the columns by dragging the column dividers. The column widths you set 
are saved when you close and reopen a database.



Changing a column's width
 Overview  Related Topics

1. Position the pointer over the edge of the column that you want to widen or narrow.

When you are over the column edge, the pointer changes, indicating that you can resize the column.

2. Press the left mouse button and drag the edge of the column to the right or left to widen or narrow it.



If you find that the columns of one of the lists are not in the ideal order, you can rearrange the column order by 
simply dragging a column and dropping it into a new position. The column order you set is saved when you close 
and reopen a database.



Rearranging the column order
 Overview  Related Topics

1. Position the pointer over the heading of the column that you want to move.

2. Press the left mouse button and drag the column to a new location in the list, releasing the mouse when the 
column is in the correct position.



By default, the various list views may not display all of the available fields. For example, the Contact List displays the
Address and Address 2 fields but not the Address 3 field. If you frequently have data in the Address 3 field, you may 
want to add it as a column in the Contact List.



Adding a column to a list view
 Overview  Related Topics

1. Make sure that the list view to which you want to add a column is active.

2. From the View menu, choose Add Columns or point in a column heading, press the right mouse button, and 
choose Add Columns to View from the shortcut menu.

The Add Columns dialog box appears. 

3. Do one of the following:
Double-click the field for which you want to create a column. This adds the column as the last column on the

right.
Shift+click or Ctrl+click to select multiple fields, and click Add.
Select the field and drag it to the position you want in the list view.

4. (Optional) To add more columns, repeat the previous step for each column that you want to add. 

5. Click Close when you have finished adding columns.



When working in a list view you can "lock" columns so that they remain visible on the screen as you scroll the 
window right or left. For example, in the Contact List, you can lock the Company and Contact columns so that they 
remain visible as you scroll to the right or left. 



Locking a column so it doesn't scroll
 Overview  Related Topics

1. Place the pointer on the column anchor.

2. Drag the column anchor onto the border between the column you want to anchor and the next column. 

Notice that a solid border appears to the right of the anchored column. 

The anchored column and any columns to the left remain in place as you scroll the window right or left.



You can remove any of the columns from a list view.



Removing a column from a list view
 Overview  Related Topics

1. Position the pointer over the heading of the column that you want to remove.

2. Drag the column up and away from the list.

If you accidentally remove a column, you can add it back as described in Adding a column to a list view.



You can add fields to any part of a layout, including most tabs, as long as you can find a place for them in the layout.

Note
To create a new field and add it to a layout, you must first create the field using the Define Fields dialog box.

You can add any field to the layout as long as it has not already included in the layout or a tab. When you add a field
to the layout, you can include the field label. The new field is given the last position in the tab entry order, but you 
can change it.



Adding a field to a layout
 Overview  Related Topics

1. Use the layout menu at the bottom of the Contact or Group window to select the layout to which you want to add
a field.

2. From the Tools menu, choose Design Layouts.

The layout designer window appears with the selected layout displayed. You can add fields to any part of the 
layout, including the tabs.

3. Click the Field tool in the tool palette.

4. Position the crosshair pointer where you want to insert a field in the layout, and drag to define the field's size.

The Fields dialog box appears.

5. In the Fields dialog box, select the field that you want to add. 

If the field you want to add does not appear in the Fields dialog box, the field may already have been added to 
the layout. Fields cannot be added to a layout more than once. 

6. (Optional) If you do not want the field to have a label, turn off the Add Label option.

7. Click Add.

You can select and add a field by double-clicking the field name.

If you do not select the Add Label option and later you want the field to be labeled, select the field and choose Add 
Label from the Objects menu. You can move fields and align them and change the font for label and the field. You 
change the appearance of layouts in the same way that you modify report templates.

Note
Any new fields you add to a database are synchronized if you synchronize field definitions. However, the person with
whom you synchronize data must add the field to the layout using the layout designer.



Removing unused fields can simplify a layout and make room for other fields that you want to add.



Removing a field from a layout
 Overview  Related Topics

1. In the Layout Designer, click the Selection tool in the tool palette.

2. Select the field and field label that you want to remove from the layout.

You can do this in two ways:
Drag a selection box around the field and the field label.
Click the field label to select it, then press the Shift key and click the field itself. This will select both the field 

and the field label. 

3. Press the Delete key. 



You can move a field from one tab to another tab in a layout. First move the field to the top area of the window, and 
then move the field to the tab you want.



Moving a field between tabs in a layout
 Overview  Related Topics

1. Click the Selection tool in the tool palette.

2. Select the field and field label you want to move using either of these methods:
Drag a selection box around the field and field label to ensure that you select any graphic behind the field 

label.
Click the field label, and then Shift-click the field itself.

3. Drag the field and field label from the original tab to the top area of the window.

4. Click the tab to which you want to move the field.

5. Select the field and field label and drag them to the selected tab.



The default contact and group layouts have multiple tabs at the bottom of the window, which contain additional 
fields. You can add and delete tabs, change the name of most tabs, and change the order of the tabs in a layout.



Changing the name of a tab in a layout
 Overview  Related Topics

1. From the layout designer Edit menu, choose Tabs.

The Define Tab Layouts dialog box appears.

2. Select the tab and click Rename.

The Edit Tab dialog box appears. 

3. Enter the new name for the tab.

4. (Optional) Select an alphabetical character for the tab's shortcut key from the Shortcut Key drop-down list.

5. Click OK.



Changing the order of the tabs in a layout
 Overview  Related Topics

1. From the layout designer Edit menu, choose Tabs.

The Define Tab Layouts dialog box appears.

2. Select the tab that you want to move, and click Move Up or Move Down and click OK.



Adding a new tab to a layout
 Overview  Related Topics

1. From the layout designer Edit menu, choose Tabs.

The Define Tab Layouts dialog box appears.

2. Click Add.

The Add Tab Layout dialog box appears.

3. Enter a name for the tab that you want to create.

4. (Optional) Select an alphabetical character for the tab's shortcut key from the Shortcut Key drop-down list.

5. Click OK.

The Define Tab Layouts dialog box reappears. The new tab is last in the list.

6. (Optional) To move the new tab up in the list, click Move Up.

7. Click OK.



Removing a tab from a layout
 Overview  Related Topics

1. From the layout designer Edit menu, choose Tabs.

The Define Tab Layouts dialog box appears.

2. Select the tab that you want to remove from the layout and click Delete.

A confirmation message appears, asking if you are sure that you want to delete the tab.

3. Click Yes.

The Define Tab Layouts dialog box reappears.

4. Click OK.



You can customize the appearance of a layout's background by changing its color or pattern or by adding a graphic.



Changing a layout's background color or pattern
 Overview  Related Topics

1. Position the pointer anywhere in the background of the layout. Do not click an object such as a field or a field 
label.

2. Click the right mouse button and choose Properties from the shortcut menu.

The Background Properties dialog box appears.

3. To change the background color, select a color in the color palette.

4. To add a pattern to the background, select a pattern in the pattern palette. The pattern will appear in the 
currently selected color.

5. Click OK.



You can add a graphic (.BMP) file to the background of a layout. 

Note
If you created the bitmap (.BMP) file in a graphics application, such as Adobe Photoshop, use the Windows 
color palette to select colors. If you specify colors using the color palette in a graphics application, the graphic 
may not keep its color settings when you use it in the layout. 



Adding a graphic to a layout's background
 Overview  Related Topics

1. Position the pointer anywhere in the background of the layout.

Do not click an object such as a field or a field label.

2. Click the right mouse button and choose Properties from the shortcut menu.

The Background Properties dialog box appears.

3. Click the Browse button to the right of the Bitmap field.

The Open dialog box appears.

4. Locate the graphic file that you want to add to the layout's background and click Open. The file must have 
a .BMP extension.

The graphic appears in the Sample area of the Background Properties dialog box.

5. (Optional) If you want the graphic to be "tiled" or repeated throughout the layout's background, click the Tile 
option.

If you do not select this option, the graphic appears only in the upper-left corner of the layout.

6. Click OK.



Removing a graphic from a layout's background
 Overview  Related Topics

1. Position the pointer anywhere in the background of the layout. Do not click an object such as a field or a field 
label.

2. Click the right mouse button and choose Properties from the shortcut menu.

The Background Properties dialog box appears.

3. Delete the name of the graphic file from the Bitmap field and click OK.



By default, the Tab key moves through every field and the Enter key moves to group stop fields in a layout. A group 
stop field is a field to which you move using the Enter key. By default, the group stop fields in the contact layout are 
Company, Phone, Address, and User 1.

You can change the order in which you tab through fields and set and remove group stops. Changing group stops 
can make data entry more efficient, especially if you enter data in a certain order or you skip fields. Before changing 
the field entry order, display the current order.



Viewing the current field entry order in a layout
 Overview  Related Topics

From the layout designer Edit menu, choose Field Entry Order > Show.

A number appears to the right of each field in the layout. A red stop sign to the left of the number indicates a 
group stop.



Switching the field entry order of two fields
 Overview  Related Topics

1. In the Layout Designer, click the first field's number to clear the number from the field.

2. In the field that you want to switch with the first field, click the field number twice. 

3. Click the first field again to complete the switch.



Clearing the field entry order completely and entering a new order
 Overview  Related Topics

1. From the Layout Designer Edit menu, choose Field Entry Order > Clear.

All of the numbers and group stops are cleared.

2. Click through the fields' number squares in the exact order that you want to set as the field entry order.

The numbers appear in order as you click the squares.



Resetting the original field entry order
 Overview  Related Topics

From the Layout Designer Edit menu, choose Field Entry Order > Reset.



Adding or removing a group stop on a field
 Overview  Related Topics

In the Layout Designer, click the group stop square to turn on the group stop. To turn it off, click the square 
again.



Occasionally, you may want to create a completely new layout rather than modify an existing layout.



Creating a new layout
 Overview  Related Topics

1. Open the layout designer by choosing Design Layouts from the Tools menu.

2. From the layout designer File menu, choose New.

A new, empty layout appears.



To include a new or changed layout in the layout drop-down menu at the bottom of the Contact or Groups window, 
save the layout and give it a description.



Naming and saving a layout
 Overview  Related Topics

1. From the layout designer File menu, choose Save As.

The Save As dialog box appears.

2. Enter a file name for the layout and click Save.

Tip
If you changed an existing layout, save the changed layout with the same name as the database. For example, 
if you modified the Alternate layout to use with an Employees database, save the changed layout as 
Employees.cly. This process retains the original Alternate layout and associates the layout with the database.

3. To display a different name in the layout drop-down menu, position the pointer over a blank area in the layout, 
click the right mouse button and choose File Description from the shortcut menu.

The File Description dialog box appears.

5. Enter the name that you want to appear in the layout drop-down menu and click OK.

ACT! displays the file description, not the filename, in the layout drop-down menu.



You can close the layout designer and return to contact or group records.



Closing the Layout Designer
 Overview  Related Topics

From the layout designer View menu, choose Records.

This returns you to the last record that you were viewing before opening the layout designer. It may be a contact
record or a group record. If you have made changes to the layout, ACT! prompts you to save your changes 
before returning to the contact or group layout.



Sharing layouts with other users
 Related Topics

After saving a layout, you can distribute it to others in three ways:
Copy the layout file to a folder that is accessible to all users and change the default location for layout files to

the shared folder. For example, if you created a folder on a network that can be accessed by all users, in your ACT! 
database change the default location for layout files from C:\Program Files\Symantec\ACT\Layout to the location of 
the folder on the network. To change the default location, choose Preferences from the Edit menu and click the 
General tab.

Copy the layout file to a floppy disk or network computer so that others can copy the file to the Layout folder 
in their ACT folder.

Attach the layout file to an e-mail message and send the message to others so that they can copy the file to 
the Layout folder in their ACT folder.



The Lookup, Write, and Reports menus all contain a Modify Menu command that lets you add your own saved 
queries, word-processing templates, and report templates to the respective menus. You can add query files to the 
Lookup menu, word-processing templates to the Write menu, and report, label, and envelope templates to the 
Reports menu. Note that you must first save the custom queries or templates before you can add them to the 
menus.



Adding a command to the Lookup, Write, or Reports menus
 Overview  Related Topics

1. From the Lookup, Write, or Reports menu, choose Modify Menu.

The Modify Menu dialog box appears.

2. Click Add Item.

The Add Custom Menu Item dialog box appears.

3. Click the Browse button to the right of the Filename And Location field, find the query file, word-processing 
template, report template, label template, or envelope template you want to add to the appropriate menu, then 
click Open.

4. In the Command Name To Display In Menu field, enter the text that you want to appear in the menu and click 
OK.

The new command appears in the Modify Menu dialog box.

5. Click OK again.

The new command appears in the appropriate menu.



Rearranging or deleting custom commands
 Overview  Related Topics

1. From the Lookup, Write, or Reports menu, choose Modify Menu.

The Modify Menu dialog box appears, displaying a list of the commands that you have added.

2. Rearrange the custom commands in any of the following ways:
Select a command and click Separator to add a separator line above the selected command.
Select a command and click Move Up to move it up in the menu.
Select a command and click Move Down to move it down in the menu.

3. Select a command and click Delete Item to remove it from the menu.



You can create your own menus in any ACT! window and add commands to them. In addition, you can customize 
any menu in ACT! You may want to rename commands, add commands, remove commands that you do not want to
use, add a custom submenu, or add separators between commands.



Getting started customizing the menus
 Overview  Related Topics

1. Display the window containing the menu that you want to customize.

2.  From the Tools menu, choose Customize <Window>.

The Customize ACT! dialog box appears.

2. Click the Menus tab if it is not already selected. 



Creating a new menu
 Overview  Related Topics

1. In the Menus tab of the Customize ACT! dialog box, click New Menu.

2. In the New Menu dialog box, type a name for the new menu. 

The name you enter in this dialog box will appear as the name of the new menu in the menu bar. If you want to 
be able to open this menu using an access key, type & before the letter to be used as the access key. For 
example, to open the Schedule menu by pressing Alt+C, enter S&chedule.



Changing the order of commands in a menu
 Overview  Related Topics

In the Menus tab of the Customize ACT! dialog box, drag the command in the Menu list to a new location.



Adding a command to a menu
 Overview  Related Topics

1. In the Menus tab of the Customize ACT! dialog box, select the category of commands you want to add to a 
menu from the Categories drop-down list. 

Tip
If you created a custom command that you want to add to a menu, select Custom Commands. See Creating a 
new custom command.

The Commands list shows the commands in the category you select.

2. In the Menu list, click the + (plus sign) before the menu that you want to add commands to. 

Clicking the + displays all commands in the menu. A new menu does not display the + until you add a command
to it.

3. Drag a command from the Commands list and drop it onto a command in the Menu list. The new command will 
be added after the command in the Menu list.

Tip
To assign a shortcut key to a command you added to a menu, see Adding new shortcut keys.



Adding a submenu to a menu
 Overview  Related Topics
A submenu, sometimes called a cascading menu, is an item on a menu that contains commands.

1. In the Menus tab of the Customize ACT! dialog box, select a command in a menu in the Menu list on the right 
side of the Menus tab. 

The new submenu will be added below the selected command. 

2. Click the New Submenu button.

3. In the New Submenu dialog box, enter a name for the submenu and click OK.



Adding a separator to a menu
 Overview  Related Topics
A command separator is a horizontal line that you can add to a menu to group similar or related commands.

In the Menus tab of the Customize ACT! dialog box, drag the <Separator> entry from the Commands list to 
a command on the Menu list. The separator will be added below the command. 



Removing a menu command or separator
 Overview  Related Topics

1. In the Menus tab of the Customize ACT! dialog box, select the command or separator in the Menu list. 

2. Click Delete.



Renaming a menu or command
 Overview  Related Topics

1. In the Menus tab of the Customize ACT! dialog box, select the menu or command in the Menu list, and click 
Rename. 

2. In the Rename Menu dialog box, type a new name for the menu or command.



Resetting the original menus
 Overview  Related Topics

1. In the Menus tab of the Customize ACT! dialog box, click Reset. 

A message appears saying that you will lose all changes you have made and asking if you are sure you want to 
reset the default menus.

2. Click Yes.

Only the default menus in the current window are restored. Any menu in the current window that you created is 
removed.



You can modify any of the toolbars in any of the ACT! windows. You may want to rearrange the order of the tools in 
the toolbar, add new tools to the toolbar, remove tools that you rarely use, or add space between tools.

In addition to adding, removing, or rearranging tools in the toolbar, you can also specify how toolbars are displayed. 
You can choose to display large or small icons, with or without text, or you can choose text-only toolbars. You can 
also specify whether to display tooltips when you move the pointer over a tool in the toolbar.

Note
Before customizing a toolbar, you must open the window containing the toolbar that you want to modify. For 
example, if you want to modify the toolbar that appears in the Groups window, open the Groups window by 
choosing Groups from the View menu.

You use the Toolbars tab of the Customize ACT! dialog box to modify the toolbars.



The View bar along the left side of the ACT! window allows you to display a view with a single click. You can display 
a large View bar (the default) with large or small icons. Or you can display a mini View bar, which appears in the 
lower right corner of the ACT! window and is similar to the buttons in previous versions of ACT! for displaying ACT! 
windows.



Changing the display of the View bar
 Overview  Related Topics

Right-click in the View bar and choose Large Icons, Small Icons, or Mini View Bar.
To return to the default View bar: Right-click in the mini View bar and choose Large View Bar from the 

shortcut menu.



Getting started customizing the toolbars
 Overview  Related Topics

1. Display the window containing the toolbar you want to customize.

2. From the Tools menu, choose Customize <Window>, or right-click in the toolbar and choose Customize Window
from the shortcut menu.

The Customize ACT! dialog box appears.

3. Click the Toolbars tab if it is not already selected. 



Creating a toolbar
 Overview  Related Topics

1. In the Toolbars tab of the Customize ACT! dialog box, click New Toolbar.

2. In the New Toolbar dialog box, type a name for the toolbar and click OK. 

This is the name that will appear on the View > Toolbars submenu. An empty toolbar appears next to the 
Customize ACT! dialog box.

3. Add the tools you want to the toolbar. 



Changing the position of tools in a toolbar
 Overview  Related Topics

1. Display the window containing the toolbar you want to change.

2. Hold down the Alt key and drag the tool to a new location in the toolbar.

Tip
Do not drag the tool to the blank area on the right of the toolbar; doing so will remove the tool from the toolbar.



Adding a tool separator in the toolbar
 Overview  Related Topics
You can add a tool separator between tools to group similar or related tools.

1. Display the window containing the toolbar you want to change.

2. Hold down the Alt key and drag a tool to the right. The separator appears before the tool in the toolbar.

To remove the separator, hold down the Alt key and drag the tool to the left so that it covers the separator.



Adding a tool to a toolbar
 Overview  Related Topics

1. In the Toolbars tab of the Customize ACT! dialog box, select the category of tool that you want to add from the 
Categories drop-down list. 

2. In the Commands list, select the command for the new tool and drag the command into the toolbar.



Removing a tool from a toolbar
 Overview  Related Topics

1. Display the window containing the toolbar you want to change.

2. Hold down the Alt key and drag the tool up and away from the toolbar.



Hiding and displaying toolbars
 Overview  Related Topics

1. Display the window containing the toolbar you want to hide or display.

2. From the Tools menu, choose Toolbars and click the toolbar name.



Changing the display of all toolbars
 Overview  Related Topics

1. Display the window containing the toolbar you want to change.

2. From the Tools menu, choose Customize <Window>, or right-click in a toolbar and choose Customize Window 
from the shortcut menu.

The Customize ACT! dialog box appears. 

3. In the Toolbars tab, select any of the following options: 
Small Buttons¾Displays small buttons on all toolbars.
Large Buttons¾Displays large buttons on all toolbars.
Show Tooltips¾Displays a brief explanation when you rest the pointer over a button on any toolbar.



Resetting a toolbar to its default settings
 Overview  Related Topics

1. With the Toolbars tab active in the Customize ACT! dialog box, click Reset. 

A message appear asking if you want to restore the default toolbar.

2. Click Yes to reset the toolbar.

Resetting a toolbar changes the default toolbar in the current window and removes any toolbar that you created 
for the current window.



Deleting a custom toolbar
 Overview  Related Topics

1. Display the window containing the toolbar you want to delete.

2. From the Tools menu, choose Toolbars > Delete Toolbar, or right-click in the toolbar and choose Delete Toolbar 
from the shortcut menu.

3. In the Delete Custom Toolbar dialog box, select the toolbar and click Delete. 



Many of the ACT! commands have shortcut keys that you can use instead of choosing commands from a menu. For 
example, the shortcut key for the Open command on the File menu is Ctrl+O. You can modify the existing shortcut 
keys or add new shortcut keys of your own.

You use the Keyboard tab of the Customize ACT! dialog box to modify the shortcut keys.



Getting started customizing the shortcut keys
 Overview  Related Topics

1. Display the window containing the shortcut keys you want to change.

2. From the Tools menu, choose Customize <Window>.

The Customize ACT! dialog box appears.

3. Click the Keyboard tab if it is not already selected.



Adding new shortcut keys
 Overview  Related Topics

1. In the Keyboard tab of the Customize ACT! dialog box, from the Categories drop-down list, select the menu 
containing the command to which you want to assign a shortcut key. To assign a shortcut key to a custom 
command that you created, select Custom Commands.

The Commands list displays the shortcut keys assigned to commands on the selected menu.

2. In the Commands list, select the command and click Assign Shortcut.

3. In the Assign Shortcut dialog box, enter the key combination that you want to assign to the command.

4. If the key combination is assigned to another command, the command name is displayed in the dialog box. Do 
either of the following:

To replace the current shortcut assignment with the new assignment, click OK. When ACT! asks if you want 
to replace the shortcut key assignment, click Yes.

Enter a different key combination and click OK.



Deleting a shortcut key
 Overview  Related Topics

1. In the Keyboard tab of the Customize ACT! dialog box, from the Categories drop-down list, select the menu 
containing the command to which you want to remove a shortcut key. To remove a shortcut key to a custom 
command that you created, select Custom Commands. 

The Commands list displays the shortcut keys assigned to commands on the selected menu.

2. In the Commands list, select the command and click Remove Shortcut.

If you change your mind or make a mistake, you can simply reset the default shortcut keys.



Resetting the original shortcut keys
 Overview  Related Topics

In the Keyboard tab of the Customize ACT! dialog box, click Reset.



You can create custom commands that perform actions outside of ACT!, such as launching another application or 
opening a file. You can also create a custom command for an ACT! macro, then add it to a menu or toolbar, or 
create a shortcut key for it. 

The custom commands that you create appear in the Commands list in the Toolbars, Menus, and Keyboard tabs of 
the Customize ACT! dialog box, allowing you to add the custom commands to the toolbars or menus, and letting you
assign shortcut keys for them. For example, if you frequently use the Windows Calculator while using ACT!, you can 
create a custom command to open the Calculator and add it to a toolbar or menu or create a shortcut key for it.

Note
After you add a custom command, you'll need to add it to the menu or toolbar where you want it to appear, or 
assign a shortcut key to it.

You use the Commands tab of the Customize ACT! dialog box to create custom commands. 



Getting started customizing commands
 Overview  Related Topics

1. Display the window that you want to customize.

1. From the Tools menu, choose Customize <Window>.

The Customize ACT! dialog box appears.

2. Click the Custom Commands tab if it is not already selected. 



Creating a new custom command
 Overview  Related Topics

1. In the Custom Commands tab, click New.

2. In the Command Name field, type the name that you want to assign to this command.

This text will appear in the lists of commands in the Toolbars, Menus, and Keyboard tabs of the Customize ACT!
dialog box.

3. In the Command Line field, enter the exact filename and location of the application's executable file, document 
file, or macro file that you want to be able to open.

If you prefer, you can click the Browse button ("...") to locate the file.

4. (Optional) In the Start In field, enter the name of the folder that contains the data files associated with the 
specified application.

You can also use the Browse button to locate the folder. If you leave this field empty, ACT! looks for the 
application's data files in the same location as the executable file.

5. In the Description field, enter a description of the command.

The Description text appears on the status bar when you use this command.

6. In the Tooltip Text field, enter a short title to appear when you rest the pointer over the button for this command.

This text is used in the tooltip for the command if you add the command to a toolbar and in the tools itself if you 
display text in the toolbar.

7. In the Menu Text field, enter the name that you want to appear in menus if you add this command to a menu.

8. From the Run drop-down list, select one of the following options to determine how the launched application will 
run:

Normal. Runs the application normally
Minimized. Minimizes the application when it runs
Maximized. Maximizes the application when it runs

9. To assign an icon to the command, click the Icon button. Locate the icon file and click Open.

You must select a file with an .EXE, .ICO, or .DLL extension. EXE (executable) files generally contain multiple 
icons.

Tip
Before adding a tool for a custom command to a toolbar, you must assign an icon to the command.

10. Click OK to save the custom command.



Copying and modifying a custom command
 Overview  Related Topics

1. In the Custom Commands tab of the Customize ACT! dialog box, select the command that you want to copy in
the Custom Commands list. 

2. Click Copy.

A new command is created with the information from the command you copied.

3. Modify any or all of the information and click OK to save the new command.



Deleting a custom command
 Overview  Related Topics

1. In the Custom Commands tab of the Customize ACT! dialog box, select the command that you want to delete 
in the Custom Commands list. 

2. Click Delete.

The command is deleted from the list.

3. Click OK to save your changes.



If you create a custom command or an ACT! macro and you want to put a tool for the command or macro on the 
toolbar, you must select an icon to use for that command or macro.



Assigning an icon to a custom command or macro for use on a toolbar
 Overview  Related Topics

1. In the Custom Commands tab of the Customize ACT! dialog box, select the custom command or macro to 
which you want to assign an icon.

2. Click Icon. 

The Select Icon dialog box appears. If an icon is already associated with the command or macro, it appears in
the Available Icons list. 

3. Use the Browse button to find the icon that you want to select and click Open.

Note
You must select a file with an .EXE, .ICO, or .DLL extension. EXE (executable) files generally contain multiple 
icons.

4. Select the icon that you want to assign to the command or macro and click OK.

You can now add the command to a toolbar.



If both fields contain drop-down lists, you can merge the items from the two fields so that both fields contain identical
lists. For example, if you added items to the drop-down list for City and you want to add those items to the Home 
City drop-down list, you can merge the items so that both City and Home City contain the same items. 



Using the items in a drop-down list in another field
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2. Make sure that the Fields tab is selected, then click the Drop-down tab.

3. From the Record Type drop-down list, choose Contact or Group and select the field that you want to add a drop-
down list to.

4. Select the Use Drop-down List From option and select the field containing the drop-down list you want to use.

If the field you select allows you to add items to the list (either manually or automatically), new items appear in 
the drop-down lists for both fields. 

5. (Optional) Select the Show Descriptions option to display the description and the item in the drop-down list.

6. Click OK.

If both fields contain drop-down lists, ACT! displays a message so that you can merge the items in both lists or 
replace the items in this list.



Several fields automatically add an item to their drop-down list if you type an entry that is not in the list. You can 
specify that other fields automatically add items if they are not in the drop-down list.



Automatically adding items to a drop-down list
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2. Make sure that the Fields tab is selected, then click the Drop-down tab.

3. From the Record Type drop-down list, choose Contact or Group and select the field.

4. Select the Allow Editing option and the Automatically Add New Items to Drop-down option. 

You must select both options.



Changing the appearance of a layout
 Related Topics
You can make many changes to a layout to customize it for your needs. Making changes to the appearance of a 
layout is similar to making changes to a report template. Following is a list summarizing the changes you can make 
with links to the corresponding procedures.

Click a link for information about the following:

Move a field, field label, text, or other object 

Resize a field or other object

Align fields, field labels, text, or other objects

Add text such as your company name

Add shapes such as squares, rectangles, circles, and lines

Add a graphic from a bitmap (.BMP) file, such as your 
company logo

Change the color or font of text, including fields, field labels,
and text you type

Change the fill color or pattern of objects, including fields 
and shapes

Change the color and width of lines or object borders



You may want to set a password for a database, even if you are its only user. This ensures that no one else can 
view or change your data if they use your computer. In a multiuser database, all users should have their own 
passwords.

Note
Make a note of your password and keep it safe so that you can find it easily if you forget it. If you lose your 
password, you cannot open your current database. 



Setting a password for your database
 Overview  Related Topics

1. From the File menu, choose Administration > Set Password.

The Set Password dialog box appears.

2. Enter the password in the New Password field, retype the password in the next field and click OK.

If a password has already been set, enter the old password in the Old Password field. If the database does not 
have a password, leave the Old Password field blank.



When you create a database, you are its only user, but you can give others access to it. For example, you may be a 
sales manager with an assistant who schedules your appointments and sales representatives in the field, all of 
whom need access to the same database. You can set up your assistant and your sales representatives as users of 
your database.

Note
Do not confuse the term user with the term contact. A user is someone who has access privileges to your 
database; a contact is a record contained in the database.

The shared database must be on a networked computer to which the other users have access. When you add 
access for other users, you specify their security level, which determines what actions they can perform when they 
log on to the database. Each user of the database has his or her own My Record in that database.



Adding users to a database
 Overview  Related Topics

1. From the File menu, choose Administration > Define Users.

The Define Users dialog box appears with the User Settings tab active. If this is the first time you are adding 
users to the database, only your name appears in the list.

2. Click Add User.

3. Enter a name for the user in the User Name field.

4. Enter a password for the user in the Password field.

Note
Make a note of this so that you can tell the user his or her password. If users lose their passwords, they cannot 
open their databases.

5. Select an option from the Security Level drop-down list.
A user with Browse security level can see the records in the database, but cannot add, modify, or delete 

records.
A user with Standard security level can see the records in the database, can add, delete, and modify 

records, and can synchronize with another database or user. However, standard users cannot add new users to the 
database, perform maintenance on the database, or modify the database fields.

A user with Administrator security level can perform any database function, including adding new users, 
synchronizing data, performing database maintenance, and modifying the database fields.

6. (Optional) Select the Enable Logon option.

In most cases, you will turn on this option; however, if you are setting up a user only for synchronization 
purposes, you may not want this user to be able to log on to the database.

7. (Optional) To synchronize data with this user, select the Enable Synchronization option.

Note
If you select this option, you must specify how to exchange synchronization updates with this user. 

8. Repeat steps 2 through 7 for each user that you want to set up. Click OK when you have finished adding users.

The Assign My Records dialog box appears.

In the Assign My Records dialog box, you can create a My Record for each database user so that they appear 
in user lists. Only logon users require a My Record for your database; synchronization users do not require a 
My Record.

9. Do one of the following:
To assign each user a My Record, double-click the user’s name in the list or select the user’s name and 

click Assign Now. In the My Record, specify the user information. 
To assign My Records later, click Assign Later. If you do not create My Records for users, users are 

prompted to create a My Record the first time they log on to your database.



If a user no longer needs access to your database, you can remove the user’s access privileges. When you remove 
a user from your database, you can transfer that user’s records to another user or delete the user’s records.



Deleting a user from your database
 Overview  Related Topics

1. From the File menu, choose Administration > Define Users.

2. Select the user whose privileges you want to remove.

3. Click Delete User.

The Delete User dialog box appears.

4. Do one of the following:
Select the Delete Records option and click OK to delete the user's records.
Select the Reassign To Another User option, then select the user to whom you want to transfer the deleted 

user's records and click OK.

A confirmation message appears asking if you want to delete the user.

5. Click Yes to delete the user.



You should back up your database frequently so that you can recover from unexpected disasters. You can back up 
all data files associated with a database and restore the backup, if necessary. (You can also use the Save Copy As 
command to save the database with a new name.) 

Tip
We recommend that you back up your database at least once a week.

Caution 
You can also use a backup product to back up ACT! data. However, it is important to remember that an ACT! 
database is not a single file, but is made up of more than 20 files. If you back up or restore ACT! data using a 
backup product, be sure to back up and restore all files whose filenames begin with the name of the database.

To back up a database, you must have Administrator security level. To back up a database for which you do not 
have Administrator access, contact your ACT! database administrator.

ACT! backs up the open database and compresses the data into a .ZIP file. You can select the types of data you 
want to back up such as envelope templates, layouts, or reports. (ACT! does not back up word processing 
documents and document templates.) You can also request that ACT! display a message reminding you to back up. 



Backing up an ACT! database
 Overview  Related Topics

1. Open the database that you want to back up.

2. From the File menu, choose Backup.

The Backup dialog box appears.

3. Click the General tab if it is not already selected.

The dialog box displays the name of the open database, and assigns a default name and location for the 
backup database. The backup database is compressed automatically when you perform the backup.

4. (Optional) To back up the database to a different location, click the Browse button and select a new location.

Note
If the backup folder has been deleted or renamed, a message appears asking you to create a new folder for the 
backup.

5. Click the Options tab.

6. Specify whether you want to include envelope, label, layout, or report templates in your backup.

7. (Optional) To receive a reminder to back up your data, select the Remind Me To Backup Every __Days option 
and select a time interval.

8. Click Start to begin the backup process.



Another way to make a backup of an ACT! database is to use the Save Copy As command and save the database 
under a new name. 



Saving a copy of your ACT! database
 Overview  Related Topics

1. From the File menu, choose Save Copy As.

The Save Copy As dialog box appears, asking whether you want to save all the records in the database or 
create an empty copy of the database.

2. Select the Copy Database option and click OK.

The Save As dialog box appears.

3. Select a location and enter a file name for the copied database.

4. Click Save to begin saving your database.



In rare instances, you may need to restore a backup of a database. For example, if you inadvertently deleted 
records that you need, or a hardware or software problem corrupted the data. You can restore any backup file that 
you created using the ACT! and a saved copy backup of the database.

Note
If you backed up your data to multiple disks, make sure that you have all of the disks before you begin restoring 
your backup file. ACT! will ask you to insert each disk during the restoration process.



Restoring a backup
 Overview  Related Topics

1. From the File menu, choose Restore.

The Restore dialog box appears.

If you have a database open, ACT! asks you to close the currently open database during the restoration 
process.

2. Enter the filename of the backup file you want to restore.

3. (Optional) To restore a backup file that is not in the drop-down list, click the Browse button and locate the file.

4. Enter the location in which you want to restore the file.

5. (Optional) To restore the database to a different location, click the Browse button.

6. If you backed up your data to removable media, such as a floppy disk, insert the disk in the appropriate drive.

7. Click Start.

The database backup file is restored in the location you specified.



If you saved a copy of your database to use as a backup, you can restore the backup and save it in the location from
which you backed it up.



Restoring a saved copy backup
 Overview  Related Topics

1. From the File menu, choose Open.

2. Locate the backup copy of the database, and click Open.

The backup copy of the database opens.

3. From the File menu, choose Save Copy As.

Save the backup copy using the same name and location as the original database. This overwrites the 
damaged database and put the backup copy in its place. If you do not want to overwrite the original database, 
save the backup database with a different name.



Locking other users out of your database
 Overview  Related Topics

1. From the File menu, choose Administration > Lock Database.

If no other users are currently logged on to the database, the database is locked immediately. If other users are 
logged on, the Lock Database dialog box appears and displays the list of users currently logged on to the 
database.

2. Specify the amount of time until the other users are automatically logged off the database and click Lock.

The other users receive notification that they must log off the database or they will be automatically logged off. 

Note
When WinFax has an ACT! database open as a phonebook, ACT! cannot lock the database.



Unlocking a database
 Overview  Related Topics

From the File menu, choose Administration > Unlock Database. 



You should perform regular maintenance to keep your ACT! database running efficiently. As you delete records and 
activities, the database uses the disk space that was taken up by the deleted records and the index contains 
references to the deleted records, which can slow down lookup, query, and sort procedures. 

To make your database run more efficiently, reindex and compress the database to delete the empty spaces. In 
addition, you can delete notes, histories, attachments, transaction logs, and cleared activities that you no longer 
need.

Tip
It is good practice to back up your database before you perform maintenance so that you can retrieve data that 
you delete, if necessary. 

To perform database maintenance, you must be the only user logged on to the database and you must have 
Administrator security level. (You have Administrator security level for any database you create.) If you are the 
administrator of a multiuser database, you must lock the database before performing maintenance. 

Note
If you are unsure of your security level, choose About ACT! from the Help menu. The General tab of the About 
ACT! dialog box displays your user name and security level.



Compressing and reindexing a database
 Overview  Related Topics

1. Choose File > Administration > Database Maintenance.

The Database Maintenance dialog box appears. Make sure that the Periodic Maintenance tab is selected.

2. (Optional) Select the Compress Database option to remove deleted records.

Tip
If your database is very large and does not require compression, you may want to just reindex the database, 
which is considerably faster than compressing and reindexing.

3. Click the Reindex button.



If your database contains many records, you may find that it includes two or more records for the same person or 
group. ACT! can scan a database for duplicate contact or group records and create a lookup of the duplicates. You 
can decide whether to delete one or more of them. 

Note
You cannot automatically merge duplicate records into a composite record. However, you can copy and paste 
data between fields in different records. You can also export a duplicate record to a new database, import it 
back in, and merge the duplicate records. 

By default, if the company name, contact name, and phone number are identical in two contact records, ACT! 
considers them to be duplicate contact records. By default, if the group name and record creator are identical in two 
group records, ACT! considers them to be duplicate group records. You can change the fields that ACT! uses to find 
duplicate records.



Scanning for duplicate records in your database
 Overview  Related Topics

1. Display the Contact or Group window, depending on the type of records you want to check for duplicates.

2. From the Tools menu, choose Scan for Duplicates.

ACT! creates a lookup of any duplicate records.

Caution
You cannot undo deleting duplicate records.

To save the data in duplicate records, copy and paste data between fields in different records. Or, export the 
duplicate records to a temporary database, import them back in, and merge the records with the duplicates in the 
original database.



Specifying which fields ACT! checks for duplicate records
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box appears.

2. Click the Advanced tab.

3. From the Record Type drop-down list, choose Contact or Group.

4. In the Match Duplicates Using group box, select up to three fields that you want ACT! to search for duplicate 
data.

5. (Optional) Select the Enable Duplicate Checking option if it is not selected.

If this option is turned on, ACT! notifies you if you enter duplicate contacts or groups.



Deleting obsolete data from a database
 Overview  Related Topics

1. From the File menu, choose Administration > Database Maintenance.

2. In the Database Maintenance dialog box, click the Data Clean-up tab.

3. Select the type or types of obsolete data and the age of data (in days) that you want to remove from the 
database.

The dialog box shows the system date so that you can verify that the correct date is being used. (To change the 
system date, see Microsoft Windows online help.)

4. Click the Remove Selected Items button.



If you are the administrator of a multiuser database, you must lock the database before performing maintenance. 

Note
If you are unsure of your security level, choose About ACT! from the Help menu. The General tab of the About 
ACT! dialog box displays your user name and security level.

When you finish performing database maintenance, unlock the database so that other users can log back on.



Using the ACT! dialer, you can dial contacts and manage telephone calls. The dialer acts as an extension of your 
phone or modem that works with ACT! to make calling contacts simpler and easier. You have full access to all 
features and functions of ACT! so you can schedule activities or perform other contact management tasks while you 
talk to your contacts.

To use the ACT! dialer, you must have Microsoft Windows 95, Microsoft Windows 98, or Microsoft Windows NT 
version 4.0 installed on your computer.

Note
If you use Windows NT 4.0, the Caller ID features and speaker phone options are not available due to 
limitations in Windows NT.

You can use the dialer with one or both of the following:
A modem that shares the same line as your telephone.
A telephone equipped with TAPI (Telephone Application Programming Interface) hardware and the 

appropriate telephone driver software installed on your computer. The dialer uses TAPI technology included with 
Microsoft Windows. TAPI functions as a link between your computer and your modem or phone.
With most existing modems, you will be able to use the dialer only to dial telephone numbers. You will not have 
access to the automatic timing, Hold, Call Forward, Call Transfer, and Conference features available in the dialer. 

Before you use the dialer, you must turn it on and set preferences for how it will work with your telephone or modem.

If you have questions about which features your modem supports, see your modem documentation or contact your 
modem vendor. If you have questions about using your telephone with the ACT! dialer, contact your telephone 
administrator or your telephone system vendor.



For example, if you use the dialer from sales offices in San Francisco and London, you can set dialing preferences 
for both locations. The locations that you create in the Dialing Properties dialog box are used by all Windows 95 
applications that allow dialing. For more information about the options available in the Dialing Properties dialog box, 
click any field in the dialog box and press F1 to get information about that option.



For example, the telephone line in your office might have two extensions. Each of those extensions is a separate 
address. 



Setting up the dialer
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. In the Preferences dialog box, click the Dialer tab.

The Use Dialer option is turned off by default.

3. Select the Use Dialer option to turn on the dialer.

If you set up a modem for use with your computer, a message indicates that ACT! will use the settings for that 
modem. When you click OK, ACT! automatically enters the appropriate modem line, location, and address. If 
these are the settings that you want to use, you can skip to step 7. If you would like to change any of these 
settings, continue to step 4. If you are using a TAPI-enhanced telephone, the dialer startup process may take a 
few seconds depending on the type of telephone you are using.

4. Choose your modem or telephone line you want to use from the Modem Or Line list, and click Setup to 
configure the modem or telephone line.

For more information about the options available in the setup dialog box, see your modem or telephony 
software documentation.

If your modem or telephone is not listed in the Modem Or Line list, make sure that the modem driver or 
telephone driver software was installed correctly. For information about installing a modem driver or telephony 
driver, see Windows online help. 

5. Choose a location from the Location drop-down list, and click Properties to set location options.

In the Dialing Properties dialog box, specify options that apply to your calling location (such as a number you 
dial to access an outside line), or add new dialing locations.    

Note
Microsoft TAPI 2.1 supports overlaid area codes (ten-digit dialing). If TAPI 2.1 is installed on your computer, you can 
access new dialing features directly from ACT! TAPI 2.1 is included with Windows 98 and Windows NT 4.0 Service 
Pack 4 and is available on the Microsoft web site. 

6. Choose the telephone extension or modem address that you want to use from the Address drop-down list.

A telephone or modem "address" is a telephone number. Most modems support only one address. However, 
one telephone line may support multiple addresses.    

7 . To hide the dialer after you dial a telephone number, select the Hide Dialer After Dialing. Turn off this option if 
you want the dialer to remain on the screen after you dial a telephone number.

8. (Optional) If both your telephone line and modem support Caller ID, select the Lookup Contact Using Caller ID 
option.

9. To automatically time your outgoing calls, select the Start Timer Automatically On Outgoing Calls option.

To manually time your calls, see Manually timing outgoing and incoming calls.

10. If your modem has speaker phone capabilities, select the Modem Has Speaker Phone Capabilities option.

Note
If you turn on this option and your modem does not have speaker phone capabilities, the dialer will not return to 
its default state after you make a call. If the Hang Up button is still active in the dialer, click the Hang Up button 
to return the dialer to the default state, then verify that the Modem Has Speaker Phone Capabilities option is 
turned off. 



You can call a contact from the Contact window or Task List. In the Task List, you can call the contact with whom an 
activity is scheduled. You can time your call and when it is complete, record a history of the call. 



Making telephone calls
 Overview  Related Topics

1. Do one of the following:
In the Contact window, display the record of the contact you want to call and choose Phone Contact from the

Contact menu. You can also click the Dial Phone tool in the toolbar.
In the Task List, click the Selection button to the left of an activity, and choose Phone Contact from the 

Contact menu.

2. (Optional) To dial a different contact, click the Browse button. In the Select Contact dialog box, select a 
contact and click OK.

3. (Optional) Choose a location from the Dialing From drop-down list.

4. (Optional) To dial a number in your area code that requires dialing a "1" before the number, select the Dial As A 
Toll Call option. (If you are dialing a number in a different area code, do not select this option).

This option is applicable for ACT! users in North America only.

5. (Optional) To time your telephone call, refer to the procedures Manually timing outgoing and incoming calls 
and Automatically timing outgoing calls.

6. To dial a number, double-click a phone number or select a phone number and click Dial.

You can also type a number in the Number To Dial field. Enter all characters that are necessary for dialing from 
your location, such as a country code or number to access an outside line. (If you select a number in an ACT! 
phone field, these characters are automatically entered based on the settings in the Windows Dialing 
Properties.)

When you dial a phone number, one of the following events occurs:
For TAPI-enhanced phones, the dialer disappears while ACT! dials the number if you selected the Hide 

Dialer After Dialing option in the Dialer Preferences.
For modems, the Windows Call Status dialog box appears. This dialog box may not appear with some 

speaker phone modems.

If you selected the Start Timer Automatically On Outgoing Calls option in the Dialer Preferences tab, the Timer 
appears and begins timing the call.

To hang up while the call is going through, do one of the following:
For TAPI-enhanced phones, open the dialer and click the Hang Up button, or hang up the telephone 

handset.
For modems, click Hang Up in the Call Status dialog box.

7. When the phone is answered, do one of the following:
For TAPI-enhanced phones, pick up the handset.
For modems, pick up the telephone handset, and click Talk in the Call Status dialog box.
For modems with speaker phone capabilities, use the speaker or pick up the handset.

Additional options appear in the dialer if you are using a TAPI-enhanced phone or a modem that supports call-
management features. 

Note
If your modem has speaker phone capabilities and the call hangs up when you click Dial, check the Dialer 
Preferences tab to verify that the Modem Has Speaker Phone Capabilities option is turned on. 

8. To end the call, do one of the following:
For telephones, hang up the telephone handset, or click Hang Up in the dialer.
For modems, hang up the telephone handset.
For modems with speaker phone capabilities, click Hang Up.

When you hang up the call, one of the following events occurs:

The Record History dialog box or Clear Activity dialog boxappears, and if you timed the call, the timer 



stops. If you timed the call and your modem does not have speaker phone capabilities, click Stop to stop the 
timer.



When you hang up a call placed from the Contact window, the Record History dialog box appears where you can 
record the outcome of your call. If you timed the call, the elapsed time is shown in the Regarding field in the 
Notes/History tab of the contact’s record.

Note
If you timed the call, you may have to stop the timer to display the Record History dialog box.



Recording call histories
 Overview  Related Topics
For information about recording call histories, see Recording an activity history.

When you hang up a call placed from the Task List, the Clear Activity dialog box appears. For information about 
this, see Clearing an activity from your schedule.



You can manually time any phone calls you make or receive and automatically time your outgoing calls.

Note
If you are using the dialer with a modem that does not have speaker phone capabilities, you can use the Start 
Timer Automatically On Outgoing Calls option to automatically display the timer and time your call, but the timer 
does not stop automatically when you hang up the call. You must stop the timer manually.



Manually timing outgoing and incoming calls
 Overview  Related Topics

1. Do one of the following:
To time an outgoing call, place your call following the steps described in Making telephone calls.
To manually time an incoming call, display the caller’s contact record. To record a history for a caller who is 

not in your ACT! database, display the My Record to add the call history to your record.

2. From the Tools menu, choose Timer.

The timer appears.

3. Click Start to begin timing the call.

When the timer starts, the Resume button becomes the Pause button. If you want the timer to pause at any time
during the call, click Pause. To resume timing the call, click Resume.

4. (Optional) Do any of the following while timing your call:
To pause the timer, click Pause; click Resume to resume timing.
To reset the timer to zero and resume timing, click Reset.
To stop the timer and cancel the call history before you hang up, click the Close button in the top right corner

of the timer. 
To stop the timer and create a call history, click Stop.

If you placed your call from the Contact window, the Record History dialog box appears. If you placed your 
call from the Task List, the Clear Activity dialog box appears.



Automatically timing outgoing calls
 Overview  Related Topics

1. Make sure that the Start Timer Automatically On Outgoing Calls option is selected in the Dialer tab of the 
Preferences dialog box. 

2. Follow the steps described in Making telephone calls. When you click Dial, the timer appears automatically 
and begins timing your call.

While timing your call, you can pause the timer, reset the timer to zero and resume timing, stop the timer and 
cancel the call history, or stop the timer and create a call history before you hang up.

3. When you complete the call, click Hang Up in the dialer, or hang up the telephone handset.

The timer stops automatically and the Record History dialog box or the Clear Activity dialog box appears. If 
the timer does not stop automatically, your modem may not support this feature and you must stop the timer 
manually.



If you use a TAPI-enhanced phone or a modem that supports call-management features, you can use ACT! to 
manage your phone calls. ACT! supports Hold, Mute (available with speaker phone modems only), Speaker 
(available with speaker phone modems only), Call Forward, Call Transfer, and three-way conference calling.

Your phone system or modem may not support some call-management features or options within these features. For
example, your phone system may support call forwarding, but not all forwarding options that ACT! supports. If you 
have questions about which features your phone system or modem supports, contact your phone administrator or 
your phone system or modem vendor.

If you use a speaker phone modem with an attached handset, you can switch between the speaker and handset if 
the phone is plugged into the modem. You can switch from the speaker to the handset by picking up the handset. If 
this does not work on your speaker phone modem, pick up the handset and click the Speaker button to switch to the
handset.



Putting a call on hold
 Overview  Related Topics

1. Click the Hold button in the dialer.

The call is placed on hold, and the Unhold button appears in the dialer.

2. When you are ready to resume the call, click Unhold. 



The Forward All Calls option forwards all of your calls to the number you select.
The Forward Only When Busy option forwards calls to the selected number only when your number is busy. 
The Forward Only When No Answer option forwards calls to the selected number only when there is no 

answer at your number.
The Forward When Busy Or No Answer option forwards calls to the selected number when your number is 

busy or when there is no answer at your number.
The Cancel Forwarding option cancels call forwarding.

Note
The list above includes all of the options that ACT! provides for call forwarding. Because the type of telephone 
system you use determines which options are available, you may not see all of these forwarding options.



Forwarding a call
 Overview  Related Topics

1. In the dialer, click Forward.

The Forward Calls dialog box appears.

2. From the Choose New Forwarding Mode drop-down list, choose an option for forwarding your calls.    

Some phone systems can determine the number to which calls are forwarded; other systems can determine 
only that calls are forwarded. If you have questions about how your phone system handles forwarded calls, 
contact your phone administrator or your phone system vendor.

3. Specify the number to which you want to forward your calls by doing either of the following:
Click the Browse button to select a contact from your ACT! database. In the Select Contact dialog box, 

select the contact you want, and select a telephone number from the Phone list. 
Type the number in the Number field.

4. Click OK.

Your calls are forwarded to the number you specified, and an asterisk appears on the Forward button to indicate
that call forwarding is turned on. 

Caution
Some telephone systems may be unable to determine the status of call forwarding after you shut down the 
application you are using to dial your telephone. If this is true of your telephone system, when you turn on call 
forwarding in the dialer, and then close ACT!, call forwarding may appear to be turned off when you open ACT! 
again. In this case, even though call forwarding is still on, you will not see the asterisk in the Forward button, 
and the forwarding status in the Forward Calls dialog will show that call forwarding is turned off. If this occurs 
with your telephone system, contact your telephone system vendor for assistance.



Turning off call forwarding
 Overview  Related Topics

1. Click the Forward button in the dialer.

2. In the Forward Calls dialog box, select Cancel Forwarding from the Choose New Forwarding Mode drop-down
list. 



Transferring a call
 Overview  Related Topics

1. In the dialer, click Transfer.

2. In the Transfer Calls dialog box, specify the telephone number to which you want to transfer the call.
Click the Browse button to transfer the call to a contact in your ACT! Database. In the Select Contact 

dialog box, select the contact and choose a number from the Phone list. 
Type the number in the Number To Dial field. 

3. Click OK to begin transferring the call.

4. To complete the transfer, do one of the following:
When the call is answered, inform the person of the incoming call, click Complete, and hang up the 

telephone handset.
Click Complete while the transfer destination is ringing. 

If you selected the Start Timer Automatically On Outgoing Calls option in the Dialer Preferences tab, the 
Record History dialog box appears. 



Placing a conference call
 Overview  Related Topics

1. Follow the steps in Making telephone calls to call the first person you want to include in the conference.

2. In the dialer, click Conference.

3. In the Conference dialog box, specify the number of the person you want to add to the call by doing one of the
following:

Click the Browse button to transfer the call to a contact in your ACT! Database. In the Select Contact 
dialog box, select the contact and choose a number from the Phone list. 

Type the number in the Number To Dial field. 

4. Click OK in the Conference dialog box.

The Complete button appears and the Conference button disappears in the dialer. You can speak privately with 
the person you are adding to the conference call; the first person in the conference is put on hold.

To cancel the conference call and transfer the person you are adding to the first person you called, click the 
Transfer button if it is active.

To cancel the conference call, click Hang Up in the dialer. The person you are adding to the conference call 
disconnects, and the first person you called returns to your line or is placed on hold.

5. Click Complete to begin the conference call. 



You can use the Caller ID feature to determine who is calling before you answer and have instant access to contact 
information when you receive a call from a contact in your currently open database. If you select the Lookup Contact
Using Caller ID option in the Dialer Preferences tab, ACT! automatically displays the contact records of incoming 
callers.



Requirements for using Caller ID
 Overview  Related Topics

You must be using ACT! with Windows 95 or 98. If you are using Windows NT, you cannot use the ACT! 
Caller ID feature.

You must be using the Caller ID service provided by your local telephone company. If Caller ID is available in
your area, you will need to purchase the service from your local telephone service provider in order to use it. In 
addition, your telephone may require additional equipment to support Caller ID. For more information about Caller ID, 
contact your local telephone service provider.

Your modem must support Caller ID. For information on how to determine if your modem supports Caller ID, 
see Determining if your modem and phone line support Caller ID.

You must have the Unimodem V driver installed on your computer if you are using a modem with Windows 
95. Because this driver is not available with all versions of Windows 95, you may have to upgrade to the Unimodem V
driver. The Unimodem V driver is included with Windows 98. When you set up Caller ID for use with your ACT! 
database, ACT! can detect if the Unimodem V driver is installed on your computer. See Setting up Caller ID for 
instructions on how to determine if the Unimodem V driver is installed on your computer and on how to obtain this 
driver if it is not already installed. 

Note
Caller ID is not available in all areas. In addition, the implementation of Caller ID may vary depending on your 
location and telephone service provider. 



In order to use Caller ID with ACT!, your modem and telephone line must support Caller ID.

Symantec provides a list of modems that are known to be compatible with Caller ID. You can obtain this document 
from Symantec's World Wide Web site at http://service.symantec.com/twk8list.html. Note, however, that this list does
not include all modems, and you still need to perform this procedure to determine if your telephone line supports 
Caller ID. In addition, you may want to refer to the documentation that came with your modem for information about 
how your modem works with Caller ID.



Determining if your modem and phone line support Caller ID
 Overview  Related Topics

1. Click the Start button in the lower-left corner of your Windows screen.

The Windows Start menu appears.

2. From the Windows Start menu, choose Programs > Accessories > HyperTerminal.

3. Double-click the Hypertrm.exe file.

The Connection Description dialog box appears asking you to assign a name and icon for the connection you 
are making.

4. Type Test in the Name field and click OK.

You do not need to assign an icon for this connection.

5. In the Phone Number dialog box that appears, type 1 in the Phone Number field and click OK. 

You do not need to change any of the other settings in this dialog box.

6. In the Connect dialog box that appears, click Cancel.

7. In the HyperTerminal window, type ATZ and press the Enter key.

8. When the word "OK" appears in the HyperTerminal window, type AT#CID=1 and press Enter.

If the word "Error" appears after you press Enter, this may indicate that your modem does not support Caller ID, 
or that you need to enter a different AT command. Refer to the documentation that came with your modem for 
more information about AT commands.

9. Ask someone in your local area to call you.
If the caller's number is displayed in the HyperTerminal window, your telephone line is equipped with Caller 

ID.
If nothing is displayed in the HyperTerminal window, or if random characters are displayed, your telephone 

line is not equipped with Caller ID. If you want to use Caller ID, contact your local telephone company about installing 
Caller ID on your telephone line.

10. To close the HyperTerminal window, choose Exit from the File menu.

11. Click Yes when you are asked if you want to disconnect.

12. Click No when you are asked if you want to save the session. 



If your modem and telephone line support Caller ID, you can set up Caller ID for use with ACT!

In order to use the Caller ID feature in ACT!, the Unimodem V driver must be installed on your computer. Although 
Windows 95 comes with a Unimodem driver, you must upgrade to the Unimodem V driver to use Caller ID with ACT!

ACT! can detect if the Unimodem V driver is installed on your computer during the setup process. If the Unimodem 
V driver is not installed on your computer, ACT! displays a message telling you how to obtain the driver.



Setting up Caller ID
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2. Click the Dialer tab.

3. Select the Lookup Contact Using Caller ID option and click OK.

When you select this option, ACT! checks to make sure that your modem supports Caller ID, and that the 
Unimodem V driver is installed on your computer. Depending on what ACT! detects, you may receive one of the 
following messages:

You may receive a message saying that the Unimodem V driver is not installed on your computer. You can 
download an updated version of the driver from Microsoft's World Wide Web site at http://www.microsoft.com.

You may receive a message saying that your modem has Caller ID capabilities but your modem 
configuration does not have the proper settings to use these capabilities with the Unimodem V driver. If you receive 
this message, you can follow the on-screen instructions to help you update these settings.

If you do not receive a message, ACT! is now set up to use Caller ID to display the contact record of an 
incoming caller. You do not need to perform any additional setup procedures. 



ACT! can only display the record of an incoming caller who already has a contact record in your ACT! database. 
ACT! cannot add callers who are not in your database. ACT! also cannot display information for or contacts who 
have chosen not to provide Caller ID information (Private Caller calls), or from areas where Caller ID is not 
supported (Out of Area calls).

Note
If you synchronize data using a modem, you need to turn off the Lookup Contact Using Caller ID option before 
you synchronize data. You can turn this option on again after you have completed synchronizing data.



Using Caller ID with ACT!
 Overview  Related Topics
When the telephone rings, ACT! looks at the number of the incoming caller and searches the telephone numbers in 
the currently open database for a matching number. If a matching number or extension is found, ACT! displays the 
first contact record of a lookup based on that telephone number or extension. If ACT! finds multiple contact records 
containing that telephone number or extension, all of the contact records containing that number or extension are 
included in the lookup.

It is important to note that ACT! searches only indexed phone fields for a matching number. By default, only the 
Phone field is set as an indexed field. However, you can index any of the other phone fields (such as Phone Ext. or 
Alt. Phone) in the database so that ACT! will search them for the number of an incoming caller. Before you begin 
using Caller ID, you may want to index any fields that you want ACT! to search. 



While you work in ACT!, you can send and receive e-mail messages using the e-mail system you choose. You can 
send an e-mail message to a single contact or to multiple contacts, and you can attach contact records, group 
records, or files from external applications to your e-mail messages. 

When you send e-mail messages to your ACT! contacts, you can keep a history of all e-mail messages you send to 
a contact and receive from a contact in the individual contact's record. If you are travelling or unable to connect to 
your e-mail account, you can still read, write, and reply to e-mail messages and send them later when you are able 
to log on to your e-mail system.

To send or receive e-mail messages in ACT!, you need one of the following e-mail systems:
Lotus cc:Mail or cc:Mail Mobile
Eudora Pro 
Microsoft Outlook 97, Outlook 98, or Outlook 2000
Lotus Notes Mail version 4.6 or later
Internet e-mail (SMTP/POP3). You do not need e-mail software in addition to ACT!; however, you do need 

an Internet account with an Internet Service Provider. ACT! 2000 includes a built-in POP3 e-mail client that can be 
used for Internet e-mail.
Note
If you use CompuServe e-mail, you can use ACT! Internet e-mail with CompuServe. Contact CompuServe for 
information about enabling your CompuServe account for Internet access. Note that ACT! does not support 
CompuServe Virtual Key (also known as RPA or Remote Passphrase Authentication).

Before you use your e-mail system with ACT!, you need to install your e-mail software and verify that it is working 
properly by successfully sending and receiving an e-mail message. 

The first time you start ACT!, the QuickStart Wizard appears, and allows you to set up one or more e-mail systems. 
If you skip the initial e-mail setup, you can use the E-mail tab in the Preferences dialog box to set up your e-mail 
system. You can also go back through the QuickStart Wizard at any time by choosing QuickStart Wizard from the 
Help menu. 



Selecting your e-mail system
 Overview  Related Topics

1. From the Edit menu, choose Preferences. 

2. In the Preferences dialog box, click the E-mail tab, then click the E-mail System Setup button. 

The E-mail Setup Wizard panel appears. 

Note
This panel displays the e-mail systems you have installed on your computer; in addition, it always displays 
cc:Mail and Internet Mail, whether or not these are installed.

3. Select the e-mail system or systems you are using.

You can set up multiple e-mail systems; however, you will be asked to designate one system as the primary e-
mail system for sending e-mail messages. 

4. Click Next. 

The E-mail Setup Wizard screen for the first e-mail system you selected appears.

For more information about setting up a specific e-mail system, see the appropriate help topic for your e-mail 
system.

After you set up one or more e-mail systems, the E-mail Setup Wizard - Finish panel appears. If you set up 
more than one e-mail system, you need to specify which system will be the primary e-mail system. The primary 
system is used for sending all e-mail messages unless you switch systems for an individual message.



You can create, send, and receive e-mail messages in ACT! with either Lotus cc:Mail or cc:Mail Mobile. To set up 
cc:Mail for use with ACT!, you need to know the location of your cc:Mail post office. If you do not know the location of
your cc:Mail post office, contact your system administrator. 



Setting up cc:Mail
 Overview  Related Topics

1. Select cc:Mail as your e-mail system in the E-mail Setup Wizard and click Next as described in Selecting an e-
mail system.

The E-mail Setup Wizard - cc:Mail panel appears, filled in with your current cc:Mail settings if you have already 
set up cc:Mail. If you are already using cc:Mail successfully outside of ACT!, you should not need to change any
of these settings. The LAN and Mobile options appear only if you are using cc:Mail Mobile.

2. Verify or enter your user name.

This is your name as it appears in the cc:Mail Address Book.

3. Verify or enter the cc:Mail post office location. 

This is the cc:Mail post office on your local area network (LAN) where you are a local user. For more information
about your cc:Mail post office location, contact your system administrator. 

4. Verify that the For Sending Internet Mail, This System Requires Text Placed At The Beginning Or End Of The 
Addresses option is set correctly.

To send e-mail to users who have Internet e-mail accounts, you may be required to enter a prefix or a postfix 
such as "at Internet." If you are unsure about this setting, contact your system administrator.



You can create, send, and receive e-mail messages in ACT! with Eudora Pro. When you select Eudora, ACT! 
retrieves information about your current Eudora Pro settings. For more information about setting up Eudora Pro, see
the Eudora Pro documentation.



Setting up Eudora Pro
 Overview  Related Topics

1. Select Eudora as your e-mail system in the E-mail Setup Wizard and click Next as described in Selecting an e-
mail system.

The E-mail Setup Wizard - Eudora panel appears, displaying your current Eudora Pro settings. You can select a
personality to view your current settings for that personality. The Dominant personality will be used for sending 
all ACT! e-mail. 

2. (Optional) If you need to change any of your Eudora Pro settings, click Launch Eudora Pro and make any 
required changes in Eudora Pro, then go back to ACT! to finish the e-mail setup.



You can create, send, and receive e-mail messages in ACT! using your Internet account. You cannot use Internet 
mail unless you have an Internet Service Provider and an Internet account.



Field Enter this information

Default account 
(Username)

Enter your user name. This is 
the name you use to log in to 
your e-mail account. If you 
have multiple accounts, this 
account will be used for 
sending e-mail messages.

Outgoing SMTP Server Enter the host name of the 
SMTP server used for sending 
e-mail messages. This server 
may be different from the POP 
server.

Incoming POP3 Server Enter the host name of the 
POP3 server used for 
retrieving e-mail messages.

Real Name Enter your complete name. 
This is the name that appears 
in the From field of e-mail 
messages you send.

Organization Enter your company name. 
Some e-mail systems display a
line in a message with the 
organization name. 

Reply To Address Enter the return address you 
want to appear in messages 
you send.



Select this option: To do the following:

Remember My 
Password

Have ACT! store your e-mail 
password so you will not have 
to enter it when logging on to 
your Internet e-mail account.

Leave Retrieved 
Messages On Server

Leave a copy of the message 
on the server so that you can 
retrieve it again later from 
another computer. Note that 
you can retrieve a message 
only once from a single 
computer.

Disconnect From 
Internet After 
Getting/Sending Mail

To have ACT! automatically 
disconnect from the Internet 
after sending or receiving e-
mail messages. This applies 
only if you have a dial-up 
connection to your Internet 
Service Provider. If you have a 
network connection to the 
Internet, you will not be 
disconnected after getting or 
sending e-mail.



Setting up Internet mail
 Overview  Related Topics

1. Select Internet Mail as your e-mail system in the E-mail Setup Wizard and click Next as described in Selecting 
an e-mail system. 

The E-mail Setup Wizard - Internet Mail panel appears.

2. Enter your user name if it is not already filled in correctly. 

3. (Optional) To create a new account, click the New Account button, type your user name, and click OK. 

4. Enter the appropriate account information by filling in the fields. (Click here to view a description of the fields.)    

If you have multiple Internet e-mail accounts, you will need to specify this information for each account. Contact 
your Internet Service Provider if you don't have the required account information.

5. (Optional) Select any or all of the following options. (Click here to view the options.)    
6. From the Connect To The Internet Using drop-down list, select the type of Internet connection you will be 
using.
7. (Optional) Click the Advanced button to set additional options.

The Advanced dialog box appears.
Set the Authentication Style to Password or APOP. Using a password is the standard way of being identified 

when logging into your Internet account. Select APOP to use an encrypted password. If you are unsure about these 
settings, contact your Internet Service Provider for more information.

Click Test Internet Connection to connect to the server and make sure that the connection works. If the 
connection does not work, try to connect to the Internet from outside of ACT! If you can connect to the Internet 
outside of ACT!, go back to the E-mail Setup Wizard - Internet Mail panel and verify that your settings are correct.



You can create, send, and receive e-mail messages in ACT! with Microsoft Outlook 97, Outlook 98, or Outlook 2000.
Before you can use Microsoft Outlook with ACT!, you should set up Microsoft Outlook and make sure that you can 
send and receive e-mail with Microsoft Outlook.



Setting up Microsoft Outlook
 Overview  Related Topics

1. Select MS Outlook as your e-mail system in the E-mail Setup Wizard and click Next as described in Selecting 
an e-mail system.

The E-mail Setup Wizard - Microsoft Outlook panel appears.

2. (Optional) Click Change Outlook Settings if you need to make changes to your Outlook settings.

3. (Optional) Select the For Sending Internet Mail, This System Requires Text Placed At The Beginning Or End Of 
The Addresses option.

Enter the prefix or postfix required for addressing Internet e-mail.



You can create, send, and receive e-mail messages in ACT! with Lotus Notes mail.



Setting up Lotus Notes mail
 Overview  Related Topics

Select Lotus Notes as your e-mail system in the E-mail Setup Wizard. 

Note
Within ACT!, you cannot set any options for how Lotus Notes mail works; you need to set up Lotus Notes mail 
outside of ACT! and verify that it is working properly.



Before you can send e-mail messages, you need to perform two tasks.
Enter your e-mail address in your My Record. You cannot use e-mail in ACT! until you enter an e-mail 

address for yourself.
Enter your contacts' e-mail addresses. 

You need to enter a contact's complete e-mail address. If a contact has more than one e-mail address, you can 
enter multiple addresses. When you enter multiple e-mail addresses for a contact, you must designate one address 
as the primary e-mail address. The primary address is the address to which your e-mail messages will be sent. 
Before sending e-mail to a different e-mail address, you must make that address the primary address.

Tip
You can find contacts with an e-mail address or a blank E-mail Address field using the E-mail Address 
command on the Lookup menu. In the Search For group box of the Lookup dialog box, select the Non-empty 
Field or the Empty Field option.

After entering an e-mail address, you can click in the E-mail Address field to automatically address an e-mail 
message to the contact.

Note 
All e-mail addresses except for cc:Mail addresses should be in standard xxx@yyy.zzz format (for example, 
chuffman@chgourmet.com). cc:Mail uses a proprietary address format. If you want to send e-mail to a cc:Mail 
address, you must use cc:Mail to send the message. 

You can enter an e-mail address directly in the E-mail Address field. If you are entering more than one address or 
you prefer to select a contact's address from an e-mail address book, you can use the E-mail Addresses dialog box.



Entering a contact's e-mail address in the E-mail Address field
 Overview  Related Topics

1. Go to the contact record for the contact whose e-mail address you want to enter.

2. Type the e-mail address directly in the E-mail Address field.

Tip
You can edit an e-mail address in the E-mail Address field. To delete an e-mail address, select the address and 
press the Delete key.



Entering one or more addresses using the E-mail Addresses dialog box
 Overview  Related Topics

1. Go to the contact record for the contact whose e-mail address you want to enter.

2. From the Contact menu, choose E-mail Addresses, or click the E-mail Address field drop-down list and choose 
Edit E-mail Addresses.

The E-mail Addresses dialog box appears. 

3. Click New.

The New Address dialog box appears.

4. Enter the contact's e-mail address in the Address field.

If you don't know the contact's e-mail address and you have an existing e-mail address book, click the Address 
Book button. The Address Book dialog box displays the addresses found in an e-mail system's address book.
You can select the contact's name from the list.

5. Click OK.

The first e-mail address that you enter is marked as the primary e-mail address. ACT! uses the primary e-mail 
address when you send an e-mail message to a contact. 

Repeat steps 4 and 5 to enter another e-mail address for this contact.

6. (Optional) Select the Make This The Primary Address option if you want this e-mail address as the primary one 
for this contact. 

You can also specify a different primary address by selecting the Primary button for an address in the E-mail 
Addresses dialog box.

7. When you have finished entering the contact's e-mail addresses, click OK.



You can create and send e-mail messages in the E-mail window, or you can write e-mail messages in the word 
processor. You can address a message to the current contact or the current group or subgroup. A message 
addressed to a group or subgroup is sent to all members of the group or subgroup who have an e-mail address. If 
you prefer, you can create a blank e-mail message and specify the recipients in the E-mail window.



ACT! Contacts. You can select any contact in your ACT! database.
Eudora Pro. You can select anyone in your Eudora Pro address book.
cc:Mail. You can select anyone in your cc:Mail directory, from both your public and private groups.
MS Outlook. You can select anyone in your Microsoft Outlook directory.
Lotus Notes. You can select anyone in your Lotus Notes directory.



Creating an e-mail message
 Overview  Related Topics

1. Do one of the following:
If the E-mail window isn't open, choose E-mail Message from the Write menu.
If the E-mail window is already open, choose Create Message from the E-mail menu, or click the Create 

Message tool in the toolbar.
In the Contact window, click the E-mail Address field.

A blank e-mail message appears. If you choose E-mail Message from the Write menu, the message is 
addressed to the last contact or group you were viewing. If you were viewing your own contact record (My 
Record), the message appears without an address. 

2. Choose one of the options in the Address Book drop-down list.    

Note
The only address books that appear in this list are the ones you have set up in your e-mail system. If you are 
using only Internet e-mail, the only available address book is ACT! Contacts. However, you can send e-mail to 
any Internet e-mail address.

3. Choose an option from the Select From drop-down list.

The options available in the Select From drop-down list differ depending on the address book you selected. If 
you selected ACT! Contacts, you can choose one of the following:

All Contacts. You can select anyone in your database.
Current Lookup. You can select anyone in the current lookup.
Groups. You can select one or more groups.

4. Select To, cc for a carbon copy, or bcc for a blind carbon copy from the To drop-down list. 

If you select bcc, other recipients of the message will not see the names and addresses of contacts who have 
been blind carbon copied. The bcc option is unavailable for ACT! Internet mail.

5. Type a subject for the message in the Subject field.

6. (Optional) Select a priority for the message from the Priority drop-down list.

By default, messages are sent with Normal priority.

7. (Optional) From the Send Using drop-down list, select the e-mail system you want to use to send this message.

If you do not change this setting, your primary e-mail system will be used to send the message.

8. (Optional) Select the Create History option.

If you select this option, ACT! creates a history of the message and attaches the history to the contact's record. 
If the recipient of the e-mail message is not in your ACT! contact database, ACT! creates a history in your My 
Record.

9. (Optional) Select the Return Receipt option.

This option lets you automatically receive an e-mail message when each addressee opens the e-mail message 
you sent.

10. (Optional) Select the Attach To Contact(s) option.

If the recipient is in the contact database, the e-mail message is attached to the Notes/History tab of the 
person's contact record. If not, ACT! attaches the message to your My Record. 

11. Type the message text in the message body area.

You can check the text of the message with the ACT! Spell Checker.



Addressing an e-mail message
 Overview  Related Topics

1. Do one of the following:
In the Type In Recipient Name field, type the first few letters of the contact's name as it appears in the 

address book. If you are using the ACT! Contacts address book, type the first few letters of the contact's last name. 
When the correct contact's full name appears in the Type In Recipient Name field, press Enter to select the contact.

Click the Open Address Book button to open the address book and select one or more contacts from the list.

The Address Book dialog box appears. Different e-mail systems' address books may contain different options.

2. Choose All Contacts, Current Lookup, or Groups from the Select From drop-down list. 

These options are available only if you choose ACT! Contacts from the Address Book drop-down list. Different 
options are available with other e-mail systems.

3. Do one of the following to add one or more contacts to the Send This Message To list. 
Select the contact(s) or group(s) from the list and click Add. Shift+click to select multiple contacts who are 

adjacent in the list, or Ctrl+click to select multiple contacts who are interspersed in the list. 
Click Add All to add all the contacts to the list. 

Tip
If you select ACT! Contacts as your Address Book and then select a contact name, you can click the Edit 
Address button to add or edit a contact's e-mail address.

4. Click OK when you finish selecting recipients. 

This closes the Address Book dialog box and displays the e-mail message window. 



Before sending an e-mail message, you can use the Spelling command to ensure that the message has no spelling 
errors. 



Checking the spelling in e-mail messages
 Overview  Related Topics

1. Place the cursor in the message body area. 

2. From the Tools menu, choose Spelling. 

This starts the ACT! Spell Checker.



You can attach ACT! contact records or group records to an e-mail message. For example, if you create a new 
contact record for a prospective client, you can quickly send the contact record to one of your sales representatives. 
When you attach a contact to an e-mail message, you can attach it in ACT! format or in Internet standard format. If 
you use Internet standard format, non-ACT! users who have an application such as Microsoft Outlook that supports 
that format, can open the attached contact records. Note, however, that recipients of an e-mail message containing 
ACT! groups must be ACT! users so that they can merge the attached group records into their ACT! databases. 



Attaching a contact record to an e-mail message
 Overview  Related Topics

1. Prepare your e-mail message as described in Creating an e-mail message.

2. From the E-mail menu, choose Attach to Message > Contact, or click the Attach Contact tool in the toolbar.

The Attach Contact(s) dialog box appears.

3. Select All Contacts, Current Lookup, or Selected Group from the Select Contacts From group box. 

The contacts displayed in the Contact list box change depending on which option you select. 

4. Do one of the following:
Click Add All to move all the contacts listed in the Contact list box to the Attach These Contacts list.
Select one or more contacts and click Add to place the contacts in the Attach These Contacts list. 

Note
To remove a contact you added, select the contact in the Attach These Contacts list box and click Remove. 

5. In the Format Attachment Using group box, select the format of the attachment.

You can attach the contact in ACT! format, in Internet Standard format (for use in Microsoft Outlook), or in both 
formats.

6. Select the Include options that you want for the selected contacts.

You can include the contact's Notes/History and Activities.

7. Click OK. 

The ACT! Contacts icon, the vCard icon, or both icons appear in the Attachments area of the e-mail message.

Tip
You can also drag a contact from the Contact or the Contact List window and drop it onto the Attachments area 
of the e-mail message.



Attaching a group to an e-mail message
 Overview  Related Topics

1. Prepare your e-mail message as described in Creating an e-mail message.

2. From the E-mail menu, choose Attach to Message > Group, or click the Attach Group tool in the toolbar.

The Attach Group(s) dialog appears.

3. Select All Groups or Current Lookup from the Select Groups From group box. 

To attach the current lookup of groups, you must perform a lookup in the Groups window, then click the Current 
Lookup button.

4. Select the group or groups that you want to attach to the e-mail message.

5. Do one of the following:
Click Add All to move all of the groups in the Group list box to the Attach These Groups list.
Select one or more groups and click Add to place that group in the Attach These Groups list. 

Note
To remove a group you added, select the group in the Attach These Groups list box and click Remove. 

6. Select the Include options that you want for the group(s).

You can include the Notes/History and Activities for all the contacts in a group.

7. Click OK. 

The ACT! Groups icon appears in the Attachments area of the e-mail message. When the recipients of the e-
mail message merge the group into their ACT! databases, they will receive the group record and the contact 
records for the contacts who are members of the group.



You can attach a file created in ACT! or another application to an e-mail message. For example, you may want to 
send a prospective client a copy of your price list, which you've created in a spreadsheet program. You can do this 
by attaching the spreadsheet file to the e-mail message. 



Attaching a file to an e-mail message
 Overview  Related Topics

1. Prepare your e-mail message as described in Creating an e-mail message.

2. From the E-mail menu, choose Attach to Message > File, or click the Attach File tool in the toolbar.

The Choose File to Attach dialog box appears.

3. Locate the file or files that you want to attach and click Attach.

The file is attached to your e-mail message. The Attachments area of the e-mail message shows the file name 
and path of the attachment.

Tip
You can also drag a file from Windows Explorer and drop it onto the Attachments area of an e-mail message.



You may decide that you need to remove a contact, group, or file from an e-mail message. You can delete any of 
these attachments.



Deleting an e-mail attachment
 Overview  Related Topics

1. Select the attachment you want to delete.

2. From the E-mail menu, choose Delete Attachment, or press the Delete key on your keyboard.



When you finish writing an e-mail message and attaching contacts, groups, or files to it, you can send it right away 
or move it to the Drafts folder so that you can send it later. This can be useful when you are not able to log on to 
your e-mail system and need to send the e-mail message later. You can use the Drafts folder to store your 
messages until you are ready to log on and send them.



Sending an e-mail message immediately
 Overview  Related Topics

1. Prepare your e-mail message as described in Creating an e-mail message.

2. If you want to send the e-mail using an e-mail system other than the primary system, select a system from the 
Send Using drop-down list in the e-mail message.

Note
If you are sending the message to one or more cc:Mail proprietary addresses, you must use cc:Mail to send the 
message. Other e-mail systems will not be able to send messages to cc:Mail addresses.

3. When you have finished preparing your message, choose Send Mail Now from the E-mail menu, click the Send 
Now tool in the toolbar, or click the Send button in the e-mail message window.

If you are not already logged on to your e-mail system, you will be prompted to log on before the message can 
be sent. 

If any of the contacts to whom you're sending the message do not have a primary e-mail address, a message 
appears asking if you would like to add a primary e-mail address for those contacts. If you click Yes, the E-mail 
Addresses dialog box appears, and you can set up each contact's primary e-mail address.



Storing a message for later delivery
 Overview  Related Topics

1. Prepare your e-mail message.

2. From the E-mail menu, choose Send Mail Later, or click the Send Later tool in the toolbar.

The message is now stored in the Drafts folder in the E-mail window. 



Sending a message from the Drafts folder
 Overview  Related Topics

1. Double-click the Drafts folder in the E-mail window's Folders list.

The messages in the Drafts folder appear on the right side of the window.

2. Select the message or messages that you want to send.

Shift+click to select multiple messages that are adjacent in the list, or Ctrl+click to select multiple messages that
are interspersed in the list. 

3. (Optional) If you want to edit the message or select a different e-mail system from the Send Using drop-down 
list, open the message and make the necessary changes.

Note
If you choose Send Mail Now without opening the message, ACT! sends the message or messages using the 
default e-mail system, ignoring any other e-mail systems specified in the individual messages' Send Using field.

4. From the E-mail menu, choose Send Mail Now, or click the Send Now tool in the toolbar.

If you are not already logged on to your e-mail system, you will be prompted to log on before the message can 
be sent. 



When you receive e-mail messages, they appear in your inbox. The E-mail window includes inbox icons for the e-
mail systems you have set up to use in ACT!, such as cc:Mail, Internet mail, or Microsoft Outlook. Unless you use 
more than one of these e-mail systems, your incoming e-mail messages will always appear in the same inbox. If you
use multiple e-mail systems, you can view received e-mail messages in the individual inboxes for each system, or 
you can view all received e-mail messages for all systems in the Combined inbox. The Combined inbox appears 
only if you have set up multiple e-mail systems.

You can also move messages from your inbox to the Briefcase, which lets you read your messages when you are 
offline. 

Tip
If you are using Eudora Pro or Internet e-mail, you do not need to move messages to the Briefcase -- you can 
read messages in your Eudora and Internet Mail inboxes when you are not logged on.

To receive new e-mail messages, you must log on to your e-mail system. You log on to an e-mail system from the E-
mail window.



Logging on to an e-mail system and getting new e-mail messages
 Overview  Related Topics

1. From the View menu in the Contact window, choose E-mail, or click the E-mail button at the bottom of the 
Contact window.

The E-mail window appears.

You will see the inbox folders for all of the e-mail systems set up in ACT!

2. Click a folder in the Folders column to select the e-mail service to which you want to connect, and choose 
Get/Send Mail from the E-mail menu. If you are using cc:Mail (not cc:Mail Mobile), choose Open Folder from the
E-mail menu.

With some e-mail systems, a dialog box appears prompting you to log on to the e-mail system.

3. If a logon dialog box appears, enter your name and password or the appropriate information and click OK.

ACT! retrieves new messages from your e-mail service, and the messages appear in that e-mail system's inbox.

You can view only one open inbox at once. If you have multiple e-mail systems set up to use with ACT! and you 
open a second system's inbox, the previously opened inbox will close. 

Note
If you are using Internet e-mail and you have multiple e-mail accounts, you can retrieve mail for one or more of 
the accounts. When you choose the Get/Send Mail command, a dialog box appears in which all your Internet 
accounts are listed. Select the accounts to check for new mail, or select the Get Mail For All My Accounts option
to check all accounts at one time.



Reading e-mail messages in your inbox
 Overview  Related Topics

1. If the E-mail window isn't open, choose E-mail from the View menu.

2. Double-click the inbox folder for your e-mail system, or select the inbox folder and choose Open Folder from the
E-mail menu.

You may have to log on before the e-mail inbox opens. A list of messages appears in the inbox. By default, ACT!
displays your messages in order from the newest to the oldest. 

Tip
To sort the messages in the list, click a column header.

3. Select the message that you want to read.

4. From the E-mail menu, choose Read Message, or click the Read Message tool in the toolbar.

You can also double-click a message in the inbox to read it.

If the message was sent in HTML format, you can directly access any Internet link in the message, such as a 
link to a web page.

5. (Optional) To move to the previous or next message in your inbox, choose Previous Message or Next Message 
from the E-mail menu, or click the Previous Message or Next Message tool in the toolbar.



When your inbox is open, and you receive new e-mail messages, the new messages do not appear in your list of 
messages. If you set the Notify Me Of New Mail Every __ Minutes option in the E-mail Preferences tab and you 
have a permanent connection to your e-mail server, ACT! notifies you of new messages at the time interval you 
specified. If you receive this notification while your inbox is open, click OK to acknowledge the notification. Your new 
messages appear at the top of the list of messages in your inbox.

However, there may be times when you're expecting a message and do not want to wait for ACT! to notify you of 
new mail. You can check for new mail at any time while you're in the inbox by using the Refresh Inbox command in 
the E-mail menu.



Checking for new mail while in your inbox
 Overview  Related Topics

Use the Refresh Inbox command in the E-mail menu.



When you receive an e-mail message with an ACT! contact record, ACT! group record, or Internet standard record 
attached, you can merge the record directly into your currently open database. Also, when you receive an e-mail 
reminder for a scheduled activity in either ACT! format or Internet standard format, the activity is attached to the e-
mail message. You can merge the activity into your database, and it will appear on your calendar.



Merging a record or an activity from an e-mail message into your database
 Overview  Related Topics

1. Open the message containing the attached record that you want to merge into your database.

2. Click to select the attached contact, group, or activity that you want to merge into your database.

An attached contact can be in ACT! format or in Internet standard format. An attached activity can be in ACT! 
format or in Internet standard format.

3. Double-click the attachment.

The Merge Options dialog box appears.

4. (Optional) In the If Source Records Match Destination Records group box, specify how you want ACT! to handle
duplicate records.

When you are merging information from one ACT! database into another, one or more records may be 
duplicated in both databases. In this case, ACT! needs to know how to treat the duplicate records. You can 
decide which records to use if duplicates are found. Note that the "source records" are the records in the 
attachment; the "destination records" are the records in the database into which you are merging the 
attachment.

5. (Optional) In the If Source Records Do Not Match Destination Records group box, specify whether you want to 
add different record types.

You can decide whether or not to add contact records, notes/history records, activity records, and group 
records.

6. (Optional) Select the Confirm Each Match option if you want to review each record prior to merging it into the 
current database.

If you select this option, the Merge Confirmation dialog box appears for each contact or group that matches a 
contact or group in the open database. You can decide to merge the matching record into the existing record, 
add a new record, or skip the record completely.

7. Click OK.

Note
If you decide to reset all of the merge options to their default settings, click the Default button in the Merge 
Options dialog box, then click OK.



When you receive an e-mail message from an ACT! contact, you may want to attach the e-mail message to the 
contact's record so that you will have a history of the message. You can attach e-mail messages that you have 
received to the Notes/History tab of a contact's record.



Attaching an e-mail message to a contact
 Overview  Related Topics

1. From the View menu, choose E-Mail. 

2. Double-click your e-mail system inbox folder.

With some e-mail systems, you will be prompted to log on. 

3. Select the message or messages you want to attach to a contact record. 

4. From the E-Mail menu, choose Attach E-Mail To Contact. 

The Attach E-mail to Contact dialog box appears.

5. Choose an option in Select Contacts From.
All Contacts. You can select from all the contacts in the database.
Current Lookup. You can select from the contacts in the current lookup.
Groups. You can select a group from the Group drop-down list. The contact list displays the names of the 

contacts in that group. 

6. Do one of the following:
Type the first few letters of the contact's last name in the Type in/Choose name field. This will find and select

the corresponding contact in the list.
Click Add All to move all the contacts listed in the Contact list box to the Attach These Contacts on the right.
Select one or more contacts and click Add to place the selected contacts in the Attach To These Contacts list

on the right. 

Note
To remove a contact from the Attach To These Contacts list box, select the contact and click Remove. 

7. Click OK. 

ACT! displays the attached e-mail message in the Notes/History tab for that contact.



When you receive an e-mail message from a contact who is not yet in your ACT! database, you can quickly create a 
new contact record as you are viewing the received message.



Creating a contact record from a received e-mail message
 Overview  Related Topics

1. Open an e-mail message you received from a contact who is not in your database.

2. From the E-mail menu, choose Create Contact from Sender.

The Add Contact dialog box appears with the contact's e-mail address filled in.

3. Enter the contact's information and click OK.

The new contact is added to your database.



Often you may want to reply to an e-mail message or forward the message to someone else. You can do this by 
selecting the message and choosing the appropriate command from the E-mail menu.



Replying to e-mail messages
 Overview  Related Topics

1. Open or select the message to which you want to reply.

2. From the E-mail menu, choose Reply To Message, or click the Reply tool in the toolbar. If you have the 
message open, you can click the Reply button in the message window.

The Reply/Forward Options dialog box appears.

3. Select one or more of the Reply/Forward options and click OK.
If you select the Include Message Body option, the original message is included in your reply message.
If you select the Include Attachments option, the original attachments are included in your reply message.
If you select the Reply To All option, your reply message is sent to all of the people on the original 

distribution list.

4. Type your reply in the message body area.

Send your message.



Forwarding an e-mail message to someone else
 Overview  Related Topics

1. Open or select the message that you want to forward.

2. From the E-mail menu, choose Forward Message, or click the Forward tool in the toolbar. If you have the 
message open, you can click the Forward button in the message window.

The Reply/Forward Options dialog box appears.

3. Select one or more of the Reply/Forward options and click OK.
If you select the Include Message Body option, the original message is included in your forwarded message.
If you select the Include Attachments option, the original attachments are included in your forwarded 

message.

4. Select the contact or contacts to whom you want to send the message.

5. Type any text that you want to precede the forwarded message.

Send your message.



You may not want to keep some of the e-mail messages that you receive. You can easily delete one or more e-mail 
messages from any e-mail folder.



Deleting an e-mail message
 Overview  Related Topics

1. Open the folder containing the message that you want to delete.

2. Select the message or messages that you want to delete.

Shift+click to select multiple messages that are adjacent in the list, or Ctrl+click to select multiple messages that
are interspersed in the list. 

3. From the E-mail menu, choose Delete Message, or click the Delete Message tool in the toolbar. You can also 
press Ctrl+Delete.

A confirmation message appears, asking if you want to delete the message.

4. Click Yes to delete the message.



If you are using Internet or Outlook e-mail with ACT!, you can create folders in the E-mail window where you can 
store messages. This is useful if you have a large number of e-mail messages to keep track of, or if you want to 
separate messages by category (for example, personal messages in one folder and business messages in another).

Note
You can create folders in ACT! for Internet Mail and Outlook only. If you use Outlook e-mail, you can manage 
your folders within ACT! (such as renaming and moving folders) using the commands on the Folders submenu 
of the E-Mail menu. For other e-mail systems, you must create the folders using that e-mail client software.



Creating a folder for storing e-mail messages
 Overview  Related Topics

1. Open your inbox.

2. From the E-mail menu, choose Create Folders (for Internet e-mail) or Folders > Create (for Outlook).

The Add Folder dialog box appears.

3. Enter a name for the folder and click OK.

The new folder appears in the inbox. 

Tip
To delete a folder and its contents, from the E-mail menu, choose Delete Folders (for Internet e-mail) or Folders 
> Delete (for Outlook). 



While ACT! is running, you may want to disconnect from (or log off) an e-mail system. 



Disconnecting from an e-mail system
 Overview  Related Topics

1. In the E-mail window, select the e-mail system folder from which you want to disconnect.

2. From the E-mail menu, choose Close Folder.

You are disconnected from the selected e-mail system.



You can set several preferences for e-mail using the E-mail tab of the Preferences dialog box. 



Opening the E-mail Preferences dialog box
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. Click the E-mail tab if it is not already selected.



If you set up more than one e-mail system, you are required to select one system as the primary, or default, system 
for sending e-mail messages. 



Changing the default e-mail system for sending messages
 Overview  Related Topics
You can change the default system using the Send E-mail To Contacts Using drop-down list in the E-mail 
Preferences dialog box.



You may want to create signature text that appears at the end of all of your e-mail messages, such as your name, 
title, address, and so on. This saves you from having to retype the same text in all of your e-mail messages. You can
do this using the Signature Text field in the E-mail Preferences dialog box. When you create a new message, the 
blank message will contain only the signature text. 



Creating signature text for your e-mail messages
 Overview  Related Topics

In the Signature Text field in the E-mail Preferences dialog box, enter the text that you want to appear in 
all your e-mail messages.



When you send e-mail messages to your contacts, you can make a note of having sent the e-mail in the contacts' 
history records. 



Keeping a history of all e-mail messages you send
 Overview  Related Topics
You can create a history whenever you send an e-mail message using the Create History When Sent option in the 
E-mail Preferences dialog box. This automatically selects the Create History option in all new e-mail messages. 

If you don't want to create a history of all e-mail messages you send, do not select the Create History option in the 
E-mail Preferences tab; however, you can still select the Create History option when creating a new e-mail 
message. 



You can receive an e-mail notification when message recipients open your e-mail messages.



Getting a return receipt of all e-mail messages you send
 Overview  Related Topics
If you want to receive an e-mail notification when message recipients open your e-mail messages, you can turn on 
the Return Receipt option in the E-mail Preferences dialog box. This automatically selects the Return Receipt 
option in all new e-mail messages.

If you don't want a return receipt for all e-mail messages you receive, do not select the Return Receipt option in the 
E-mail Preferences tab; however, you can still select the Return Receipt option when creating a new e-mail 
message. 

Note
Not all e-mail systems support the Return Receipt option. Contact your system administrator or Internet Service 
Provider for more information.



You can attach a copy of e-mail messages that you send to the appropriate contact's record.



Attaching e-mail messages you send to contacts' records
 Overview  Related Topics
If you want to attach a copy of e-mail messages that you send to the appropriate contact's record, you can turn on 
the Attach To Contact(s) option in the E-mail Preferences dialog box. This automatically selects the Attach To 
Contact(s) option in all new e-mail messages and attaches a copy of the e-mail message to the contact's 
Notes/History tab.

If you don't want to attach all e-mail messages to contacts' records, do not select the Attach To Contact(s) option in 
the E-mail Preferences tab; however, you can still select the Attach To Contact(s) option when creating a new e-mail 
message.



You can type the first few letters of the recipient's name to automatically select the contact's name from the current 
address book. 



Selecting e-mail recipients using the typeahead feature
 Overview  Related Topics
If you are using the ACT! Contacts, cc:Mail, or Lotus Notes address books, you can simply type the first few letters 
of the recipient's name to automatically select the contact's name from the current address book. If you are using the
ACT! Contacts address book, you need to type the last name first because the ACT! Contacts address book lists 
contacts by last name. For cc:Mail and Lotus Notes, use the name format that appears in their address books.

If you prefer to type the full name or to select contacts directly from the address book list, you can turn off the Use 
Typeahead For Entering Recipients option in the E-mail Preferences dialog box.



By default, ACT! displays a confirmation before you delete a selected e-mail message. You can change this option if 
you wish.



Confirming message deletions
 Overview  Related Topics
If you want ACT! to display a confirmation before you delete a selected e-mail message, you do not need to do 
anything. ACT! displays a confirmation by default.

If you do not want to receive a confirmation when deleting messages, turn off the Confirm When Deleting 
Message(s) option in the E-mail Preferences dialog box.



If you use an e-mail system with a permanent connection to the e-mail server, such as cc:Mail, you can specify how 
often you are notified of new incoming messages.

Note
This option does not work unless you are logged on and permanently connected to your e-mail server. If you do 
not have a permanent e-mail connection, you will need to check for new mail periodically using the Get/Send 
Mail command in the E-mail menu. 



Specifying how often ACT! notifies you of new messages
 Overview  Related Topics

1. Select the When Connected, Notify Me Of New Mail Every __ Minutes option in the E-mail Preferences dialog 
box.

2. Set the number of minutes by entering a value in the minutes field, or by clicking the arrows to increase or 
decrease the number of minutes.

You can select a value between 1 and 60 minutes.



When you attach an e-mail message to a contact and that message has an attached file, you are asked whether you
want to save the attached file. You can select different options for saving file attachments. 



Specifying whether to save attachments from e-mail messages
 Overview  Related Topics

In the Attaching Messages To Contacts group box in the E-mail Preferences dialog box, select one of the 
following options:

Ask Me Before Saving The File. When you select this option, a confirmation message appears each time 
you save a message containing an attachment.

Always Save The File. When you select this option, attached files are always saved with the message.
Never Save File. When you select this option, attached files are never saved with the message. 



By default, e-mail messages you attach to contact records are stored in the Program Files\Symantec\ACT\Email 
folder. You can specify a different folder to store attached e-mail messages. 

Note
When you select a different folder, any existing messages you have already saved are not moved; they are left 
in their original location. You will still be able to view any e-mail messages that appear in the Notes/History tab 
of a contact record.



Specifying a folder for storing attached messages
 Overview  Related Topics

1. In the Folder area of the E-mail Preferences dialog box, click the Browse button. 

The Browse For Folder dialog box appears. 

2. Select the folder where you want to store the messages, and click OK.

The folder name and its complete path name appear in the Messages You Have Attached Are Stored In field. 



If you want to delete multiple stored messages to free up disk space, use the Purge Folder button in the E-mail 
Preferences dialog box. Note that when you use the Purge Folder feature, the e-mail items in the Notes/History tab 
of a contact record are not removed; however, you cannot read the associated e-mail messages because they have 
been deleted.



Deleting stored e-mail messages
 Overview  Related Topics

1. Click Purge Folder in the E-mail Preferences dialog box.

The Purge Folder dialog box appears.

2. Do one of the following:
Type a date, or click the drop-down arrow to display a date selector, then select a specific date. This will 

delete all messages created before the specified date.
Select All Dates to delete all the messages in the folder.

3. Click OK.

4. Click Yes to delete the messages.



Attaching an e-mail message to a group
 Overview  Related Topics

1. From the View menu, choose E-Mail. 

2. Double-click your e-mail system inbox folder.

With some e-mail systems, you will be prompted to log on. 

3. Select the message or messages you want to attach to a group record. 

4. From the E-Mail menu, choose Attach E-Mail To Group. 

The Attach E-mail to Group dialog box appears.

5. Select one or more groups from the list and click OK.



When you receive an e-mail message from a contact who is a member of one or more ACT! groups, you may want 
to attach the e-mail message to the group’s record so that you will have a history of the message. Attached e-mail 
messages appear in the Notes/History tab of a group record.



ACT! provides several ways to create and send faxes. You can fax single documents, mail merges, or reports, and 
you can use the ACT! fax cover page template to create your own cover pages. You can also fax pages from your 
calendar or address book directly from ACT! without ever needing to print the pages.

To send faxes using ACT!, you need the following:
Fax modem installed and configured
Microsoft Fax or WinFax PRO version 8.03 or later installed on your computer

Note
If you use WinFax PRO 8.03 or later, you can take advantage of special features in both ACT! and WinFax that 
simplify the process of sending faxes from ACT! 

Before you can send faxes, you need to specify which type of fax software you want to use. When you install ACT!, 
you can specify your fax software in the QuickStart Wizard. You can also specify your fax software in the General 
tab of the Preferences dialog box.

If you specify WinFax as your default fax software in the QuickStart Wizard, you can also specify which databases 
you want ACT! to use as WinFax phonebooks.

Note
If you do not specify a database as a WinFax phonebook in the QuickStart Wizard, you can select any currently 
open database for use as a WinFax phonebook in the WinFax Options tab of the Preferences dialog box. 



Selecting your fax software from the QuickStart Wizard
 Overview  Related Topics

1. Do one of the following:
If you are already in the QuickStart Wizard, skip to step 2.
If you are working in ACT!, choose QuickStart Wizard from the Help menu.

2. Proceed to the Word Processor and Fax Software panel in the QuickStart Wizard.

3. Choose your fax software from the Fax Software drop-down list, click Next, and do one of the following:
If you use Microsoft Fax, you have finished setting up your fax software. You can continue through the 

remaining panels in the wizard.
If you use WinFax, in the next panel, select the databases that you want to use as WinFax phonebooks, and

click Next.

Tip
Before sending a fax using WinFax, make sure that the dialing method in WinFax is set to Windows. To set the 
dialing method in WinFax Message Manager, choose Set > Program Setup from the Tools menu. Double-click 
Dialing and Location. In the Dialing Properties dialog box, click the Advanced button. In the Dialing Method 
dialog box, select Windows. 



Selecting your fax software from the Preferences dialog box
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2. Click the General tab if it is not already selected.

3. Choose your fax software from the Fax Software drop-down list and click OK.



If you are working in the Contact window, you can use the Quick Fax tool in the toolbar to send a fax to the currently 
displayed contact. If you are working in the Contact List, you can send the fax to selected contacts in the list. When 
you create a fax using the Quick Fax tool, you compose and send your fax directly from your fax software, and the 
fax is automatically sent to your contacts.



Sending a quick fax
 Overview  Related Topics

1. Do one of the following:
If you are working in the Contact window, display the record of the contact to whom you want to send a fax.
If you are working in the Contact List, select the contact or contacts to whom you want to send a fax.
Shift+click to select contacts who are adjacent in the list. Ctrl+click to select contacts who are dispersed in 

the list.

2. Click the Quick Fax tool in the toolbar.
If you are using Microsoft Fax, a dialog box appears where you can set options for how you want to send the

fax. The dialog box that appears depends on which version of Microsoft Exchange you are using.
If you are using WinFax, the WinFax PRO Send dialog box appears.

3. Using your fax software, compose and send your fax as you normally would.

The fax is sent to the contacts you specified.



A simple fax can be any document you create in the ACT! word processor or in Microsoft Word that is not sent as a 
mail merge. An example of a simple fax might be a letter that you want to fax to a single contact. You can send a 
simple fax using the Send > Fax command in the ACT! word processor File menu, or by using the Send Fax Using 
ACT! command in the Microsoft Word File menu.

The procedures for sending a fax differ slightly depending on whether you are faxing a single document that you 
created using a command in the Write menu, or whether you are faxing a previously saved document or new 
document that you created using the File > New command.



Faxing a word-processing document
 Overview  Related Topics

1. Follow the steps in Writing letters or memos to a single contact to prepare your word-processing document.

2. Do one of the following:
If you are using the ACT! word processor, choose Send > Fax from the File menu or click the Send FAX tool 

in the ACT! word processor toolbar.
If you are using Microsoft Word as your default word processor, choose Send Fax Using ACT! from the File 

menu in either application.

The Send Fax dialog box appears.

3. In the Subject field, enter the subject of the fax.

4. (Optional) Select the Record A History For This Fax option if you want a history of your sending the fax to the 
contact.

The history entry is placed in the record of each contact to whom you are faxing the letter. 

5. If you chose to record a history for the fax, specify the following options:
Select Attach To Contact As A Word Processor File if you want to attach the fax to the contact record. 

Specify the name of the file in the Save As field. If you want to save the file in a different location, click the Browse 
button to specify a new location. You can open the attached file at any time from the Notes/History tab of the contact's
record.

If you use WinFax, select Attach To Contact As A WinFax File if you want to attach the letter to the contact 
record as a WinFax fax image file. 

When you select this option, a fax image file is attached to the record of the contact to whom the fax is 
addressed. Like any attachment, the fax image file is attached to the history record in the Notes/History tab of
the recipient's contact record. You can open the fax image file in the WinFax PRO Viewer and view the 
contents of the fax, or make annotations to the fax such as adding notes or highlighting important information.
For more information about the WinFax PRO Viewer, see your WinFax documentation or online help.

Note that if you select both of these options, two history entries are created in each recipient's contact record. 
One history entry includes the word processor file attachment. The other history entry includes the WinFax fax 
image file.

6. Click Continue.
If you are using Microsoft Fax, a dialog box appears where you can set options for how you want to send the

fax. The dialog box that appears depends on which version of Microsoft Exchange you are using.
If you are using WinFax, the WinFax PRO Send dialog box appears where you can specify a cover page for 

the fax, attach files to the fax, and specify other options for how the fax is sent. 
If you are using Microsoft Fax, a dialog box appears where you can set options for how you want to send the

fax. The dialog box you see may differ depending on which version of Microsoft Exchange you are using.

7. Click Send in the dialog box that appears for your fax software.

The fax is sent using your selected fax software. If you chose to record a history for the fax, a history entry is 
placed in the record of each contact to whom the letter was addressed.

Note
If you are using WinFax 8.03 or later and you have specified your database as a WinFax phonebook, the history
entry is created when the recipient actually receives the fax. If you are not using WinFax 8.03 and have not 
specified your database as a WinFax phonebook, the history entry is created when you send the fax from ACT!, 
not when the recipient receives the fax.

If you are using WinFax, one of the following may occur:
If you specified that you wanted to include a cover page with your fax, but did not specify the text you want 

to appear on the cover page, the WinFax PRO Filler window appears where you can type a message for your cover 
page. When you have completed your cover page, click the Send Fax button to send your fax.

If you selected the Preview option, a preview of the fax appears. Click the Send Fax button in the WinFax 



Preview window to send your fax.



Faxing a new or previously saved document
 Overview  Related Topics

1. Do one of the following:
To fax a new word-processing document, choose New from the ACT! File menu, and select the appropriate 

file type for your default word processor. When you choose a file type, a blank word-processing document appears. 
Fill in the blank document with the information you want.

To fax a previously saved word-processing document, open the saved document.

2. If you are using the ACT! word processor, choose Send > Fax from the File menu or click the Send FAX tool in 
the toolbar. If you are using Microsoft Word as your default word processor, choose Send Fax Using ACT! from 
the File menu.

The Send Fax dialog box appears.

3. Type the subject of the fax in the Subject field at the top of the dialog box.

4. Select an option in the Select Contacts From group box.

You can select contacts from a list of all your contacts, from the contacts in the current lookup, or from a group. 
If you choose the Selected Group option, a list of groups appears in the drop-down list. You can select a group 
from this list.

A list of contacts based on your selection appears in the list below the Type In/ Choose Name field. Contact 
names in this list are sorted in ascending order by last name. You can click the Contact button at the top of the 
list to reverse the sort order of the items in the list. You can click the Company button to sort the contacts by 
company name in ascending or descending order.

5. Choose the contacts to whom you want to send the fax by doing one of the following:
To send the fax to specific contacts in the list, select one or more contacts in the list and click Add.
Shift+click to select multiple contacts who are adjacent in the list. Ctrl+click to select multiple contacts who 

are dispersed in the list.
To send the fax to all the contacts in the list, click Add All.

The contacts you selected appear in the Send This Fax To list on the right side of the dialog box.

6. (Optional) If you decide that you want to remove a contact from the Send This Fax To list, select the contact and
click Remove.

7. (Optional) Select the Record A History For This Fax option if you want to create a history of your sending the fax
to the contact.

The history entry is placed in the record of each contact to whom you are sending the fax.

8. If you chose to record a history for the fax, specify the following options:
Select Attach To Contact As A Word Processor File if you want to attach the fax to the contact record. 

Specify the name of the file in the Save As field. If you want to save the file in a different location, click the Browse 
button to specify a new location. You can open the attached file at any time from the Notes/History tab of the contact's
record.

If you use WinFax, select Attach To Contact As A WinFax File if you want to attach the document to the 
contact as a WinFax fax image file.

When you select this option, a fax image file is attached to the record of the contact to whom the fax is 
addressed. Like any attachment, the fax image file is attached to the history record in the Notes/History tab of 
the recipient's contact record. You can open the fax image file in the WinFax PRO Viewer and view the 
contents of the fax, or make annotations to the fax such as adding notes or highlighting important information. 
For more information about the WinFax PRO Viewer, see your WinFax documentation or online help.

Note that if you select both of these options, two history entries are created in each recipient's contact record. 
One history entry includes the word processor file attachment. The other history entry includes the WinFax fax 
image file.



9. Click Continue.
If you are using Microsoft Fax, a dialog box appears where you can set options for how you want to send the

fax. The dialog box you see may differ depending on which version of Microsoft Exchange you are using.
If you are using WinFax, the WinFax PRO Send dialog box appears where you can specify a cover page for 

the fax, attach files to the fax, and specify other options for how the fax is sent. 
If you are using Microsoft Fax, a dialog box appears where you can set options for how you want to send the

fax. The dialog box you see may differ depending on which version of Microsoft Exchange you are using.

10. Click Send in the dialog box for your fax software.

The fax is sent using your selected fax software. If you chose to record a history for the fax, a history entry is 
placed in the record of each contact to whom the letter was addressed.

Note
If you are using WinFax 8.03 or later and you have specified your database as a WinFax phonebook, the history
entry is created when the recipient actually receives the fax. If you are not using WinFax 8.03 and have not 
specified your database as a WinFax phonebook, the history entry is created when you send the fax from ACT!, 
not when the recipient receives the fax.

If you are using WinFax, one of the following may occur:
If you specified that you wanted to include a cover page with your fax, but did not specify the text you want 

to appear on the cover page, the WinFax PRO Filler window appears where you can type a message for your cover 
page. When you have completed your cover page, click the Send Fax button to send your fax.

If you selected the Preview option, a preview of the fax appears. Click the Send Fax button in the WinFax 
Preview window to send your fax.



Using the ACT! fax cover page template, you can create cover pages for items you send through an external fax 
machine. For example, if you receive a letter from a vendor and want to fax the letter to a contact in your ACT! 
database, you can create the cover page in ACT!, print it out, and fax the cover page and letter to your contact 
through your office fax machine.

You can also use the ACT! cover page template when you want to send a quick, one-page fax in ACT! using your fax
software. If you send the ACT! fax cover page as a one-page fax through your fax software, be sure to turn off the 
cover page option in your fax software to prevent sending an extra cover page.

If you use WinFax, you can include WinFax cover pages with faxes that you create in ACT! If you are sending a 
standard fax, you can specify a cover page in the WinFax PRO Send dialog box. If you are sending a mail merge 
fax, you can specify a cover page in the WinFax Options dialog box. For additional information about creating and 
using WinFax cover pages, see your WinFax documentation or online help.



Creating a fax cover page to send through a fax machine
 Overview  Related Topics

1. Display the record of the contact to whom you want to send a fax.

2. From the Write menu, choose Fax Cover Page.

A fax cover page appears in your specified word-processing application, addressed to the current contact.

Note
Depending on which word-processing application you use, it may take a few seconds for your fax cover page to 
appear.

3. Make any necessary modifications to the information on the cover page, and type the subject of the fax.

4. From the File menu, choose Print.

The Print dialog box appears.

5. Select the appropriate options for your printer and click OK.

Make sure you specify your regular printer, and not your fax software, as the printer to which you want to send 
the fax cover page. If you select your fax software, ACT! will attempt to fax the cover page instead of printing it.

The cover page is sent to your printer, and the Create History dialog box appears.

6. If you want to create a history record for the document, skip to the next step. If you do not want to create a 
history for the document, click Cancel.

7. (Optional) If you do not want to attach the document to the history record, turn off the Attach Document To 
History option.

If this option is turned on, a shortcut to the document is automatically added to the history record.

8. Enter a description of the document in the Regarding field and click Create.

A history record is created for the document. If you select the Attach Document To History option and have not 
yet saved the document, the Save As dialog box appears where you can enter a name for the document and 
the location in which you want to save it.



Creating and sending a cover page as a one-page fax
 Overview  Related Topics

1. Display the record of the contact to whom you want to send a fax.

2. From the Write menu, choose Fax Cover Page.

A fax cover page appears in your specified word-processing application, addressed to the current contact.

Note
Depending on which word-processing application you use, it may take a few seconds for your fax cover page to 
appear.

3. Make any necessary modifications to the information on the cover page, and type the subject of the fax.

Note
Remember to turn off the cover page option in your fax software to prevent sending an additional cover page. 
For information about how to do this, refer to the documentation or online help for your fax software.

4. If you are using the ACT! word processor, choose Send > Fax from the File menu. If you are using Microsoft 
Word as your default word processor, choose Send Fax Using ACT! from the File menu.

The Send Fax dialog box appears.

5. In the Subject field, enter the subject of the fax.

6. (Optional) Select the Record A History For This Fax option if you want a history of your sending the fax to the 
contact.

The history entry is placed in the record of each contact to whom you are faxing the letter. 

7. If you chose to record a history for the fax, specify the following options:
Select Attach To Contact As A Word Processor File if you want to attach the fax to the contact record. 

Specify the name of the file in the Save As field. If you want to save the file in a different location, click the Browse 
button to specify a new location. You can open the attached file at any time from the Notes/History tab of the contact's
record.

If you use WinFax, select Attach To Contact As A WinFax File if you want to attach the letter to the contact 
record as a WinFax fax image file. 

When you select this option, a fax image file is attached to the record of the contact to whom the fax is 
addressed. Like any attachment, the fax image file is attached to the history record in the Notes/History tab of
the recipient's contact record. You can open the fax image file in the WinFax PRO Viewer and view the 
contents of the fax, or make annotations to the fax such as adding notes or highlighting important information.
For more information about the WinFax PRO Viewer, see your WinFax documentation or online help.

Note that if you select both of these options, two history entries are created in each recipient's contact record. 
One history entry includes the word processor file attachment. The other history entry includes the WinFax fax 
image file.

8. Click Continue.
If you are using Microsoft Fax, a dialog box appears where you can set options for how you want to send the

fax. The dialog box that appears depends on which version of Microsoft Exchange you are using.
If you are using WinFax, the WinFax PRO Send dialog box appears where you can specify a cover page for 

the fax, attach files to the fax, and specify other options for how the fax is sent. 
If you are using Microsoft Fax, a dialog box appears where you can set options for how you want to send the

fax. The dialog box you see may differ depending on which version of Microsoft Exchange you are using.

9. Click Send in the dialog box that appears for your fax software.

The fax is sent using your selected fax software. If you chose to record a history for the fax, a history entry is 
placed in the record of each contact to whom the letter was addressed.

Note



If you are using WinFax 8.03 or later and you have specified your database as a WinFax phonebook, the history
entry is created when the recipient actually receives the fax. If you are not using WinFax 8.03 and have not 
specified your database as a WinFax phonebook, the history entry is created when you send the fax from ACT!, 
not when the recipient receives the fax.

If you are using WinFax, one of the following may occur:
If you specified that you wanted to include a cover page with your fax, but did not specify the text you want 

to appear on the cover page, the WinFax PRO Filler window appears where you can type a message for your cover 
page. When you have completed your cover page, click the Send Fax button to send your fax.

If you selected the Preview option, a preview of the fax appears. Click the Send Fax button in the WinFax 
Preview window to send your fax.



To send a personalized fax to your contacts, such as a form letter that includes each contact's name and address, 
you use the Mail Merge feature.

When you perform a mail merge, you select the contacts to whom you want to send the fax, and create or edit a 
template for use in the mail merge operation. The template contains contact fields, and you can type additional text, 
such as the body of a letter. When you perform the mail merge, the fields in the template get filled in with information
from the contacts you selected. 

Note
If you use WinFax, you may want to turn off the WinFax Display Call Status option before sending a mail merge 
fax. If you do not turn off this option, the Call Status dialog box will appear for each document that is included in 
the mail merge. To turn off this option, open WinFax and choose Program from the Setup menu. In the Program 
Properties dialog box, click the General tab and turn off the Display Call Status option.



Sending mail merge faxes
 Overview  Related Topics

1. Do one of the following to begin the mail merge process:
Use a command in the Lookup menu to find the contacts to whom you want to fax the mail merge document.
From the Contact List, select the contacts to whom you want to fax the mail merge document. You can 

select contacts in either Edit mode or Tag mode.

2. Do one of the following:
If you already have a template open in the ACT! word processor, choose Mail Merge from the File menu. 
If you are in another area of ACT! such as the Contact window, or if you are using Microsoft Word as your 

selected word processor, choose Mail Merge from the Write menu.

The Mail Merge dialog box appears.

3. Select an option from the Merge With group box.

You can send your fax to all contacts in the database, to the current contact, the current lookup, or the selected 
group. If you have selected multiple contacts in the Contact List, the Current Contact option changes to the 
Selected Contacts option. If you choose Selected Group, a drop-down list of groups appears. Choose the group
you want from the drop-down list.

4. Select the template you want in the Template area.

If you want to create a new template, click the New button. 

If you want to modify an existing template, select the template and click the Edit button, or double-click the 
template you want to edit. 

Tip
If you create a new form letter or memo template, use the Save As command to save the template with a new 
name to avoid overwriting the original template. Save the form letter template in the Templates folder.

5. Select the Fax option from the Send Output To group box.

6. (Optional) If you are using WinFax and want to include a cover page or specify a schedule for sending the fax, 
click WinFax Options.

The WinFax Options dialog box appears where you can select a cover page or specify when you want to 
send the fax. 

Note
If you are using WinFax to send a large mail merge fax, you may want to schedule your fax to be sent at a later 
time. Faxing a large mail merge uses a significant amount of system resources. If you do not schedule the fax to
be sent later, you may experience decreased performance on your computer while WinFax is preparing and 
sending the mail merge. You can specify a schedule for your fax in the Schedule tab of the WinFax Options 
dialog box.

7. (Optional) If you want to record a history of your sending the fax, select the Create History When Sent option.

When you select this option, a history of your printing or faxing each document is recorded in each contact's 
record.

8. Type the subject of the fax in the Subject field and click OK.

The merged letters are faxed to the specified contacts. If you selected the Create History When Sent option, 
ACT! records a history of the fax in the contact record of each recipient. The history includes the date you sent 
the fax and the subject of the fax.

Note
If you are using WinFax 8.03 or later and you have specified your database as a WinFax phonebook, the history
entry is created when the recipient actually receives the fax. If you are not using WinFax 8.03 and have not 



specified your database as a WinFax phonebook, the history entry is created when you send the fax from ACT!, 
not when the recipient receives the fax.

If you use WinFax and specified a different date or time at which you wanted your fax to be sent, your fax will be
sent at the date and time you specified in the WinFax Options dialog box.



When you run a report, you can send it as a fax.



Faxing a report
 Overview  Related Topics

1. To begin running the report, follow steps 1 through 6 in Running a report.

When you select the Fax option in the Run Report dialog box and click OK, the Send Fax dialog box appears.

2. Type the subject of the fax in the Subject field at the top of the dialog box.

3. Select an option in the Select Contacts From group box.
You can select contacts from a list of all your contacts, from the contacts in the current lookup, or from a 

group. If you choose the Selected Group option, a list of groups appears in the drop-down list. You can select a group
from this list.

A list of contacts based on your selection appears in the list below the Type In/ Choose Name field. Contact 
names in this list are sorted in ascending order by last name. You can click the Contact button at the top of the list to 
reverse the sort order of the items in the list. You can click the Company button to sort the contacts by company 
name in ascending or descending order.

4. Choose the contacts to whom you want to send the fax by doing one of the following:
To send the fax to specific contacts in the list, select one or more contacts in the list and click Add.
Shift+click to select multiple contacts who are adjacent in the list. Ctrl+click to select multiple contacts who 

are dispersed in the list.
To send the fax to all the contacts in the list, click Add All.

The contacts you selected appear in the Send This Fax To list on the right side of the dialog box.

5. (Optional) If you decide that you want to remove a contact from the Send This Fax To list, select the contact and
click Remove.

6. (Optional) Select the Record A History For This Fax option if you want to create a history of your sending the fax
to the contact.

The history entry is placed in the record of each contact to whom you are sending the fax.

7. If you use WinFax, select Attach To Contact As A WinFax File if you want to attach the report to the contact as a 
WinFax fax image file.

When you select this option, a fax image file is attached to the record of the contact to whom the fax is 
addressed. Like any attachment, the fax image file is attached to the history record in the Notes/History tab of 
the recipient's contact record. You can open the fax image file in the WinFax PRO Viewer and view the contents
of the fax, or make annotations to the fax such as adding notes or highlighting important information. For more 
information about the WinFax PRO Viewer, see your WinFax documentation or online help.

8. Click Continue.
If you are using Microsoft Fax, a dialog box appears where you can set options for how you want to send the

fax. The dialog box you see may differ depending on which version of Microsoft Exchange you are using.
If you are using WinFax, the WinFax PRO Send dialog box appears where you can specify a cover page for 

the fax, attach files to the fax, and specify options for how the fax is sent. 

9. Click Send in the dialog box for your fax software.

The fax is sent using your selected fax software. If you chose to record a history for the fax, a history entry is 
placed in the record of each contact to whom the letter was addressed.

Note
If you are using WinFax 8.03 or later and you have specified your database as a WinFax phonebook, the history
entry is created when the recipient actually receives the fax. If you are not using WinFax 8.03 and have not 
specified your database as a WinFax phonebook, the history entry is created when you send the fax from ACT!, 
not when the recipient receives the fax.

If you are using WinFax, one of the following may occur:
If you specified that you wanted to include a cover page with your fax, but did not specify the text you want 



to appear on the cover page, the WinFax PRO Filler window appears where you can type a message for your cover 
page. When you have completed your cover page, click the Send Fax button to send your fax.

If you selected the Preview option, a preview of the fax appears. Click the Send Fax button in the WinFax 
Preview window to send your fax.



In addition to documents and templates, you may want to send other items as faxes. For example, if you are on the 
road, you might need to fax a page from your weekly calendar to your assistant back at the office. 

You can fax any item that you can print in ACT! by simply selecting your fax driver as your printer in the Print dialog 
box.



Faxing a calendar or address book
 Overview  Related Topics

1. From the File menu, choose Print.

The Print dialog box appears.

2. Choose the Address Book option or the Day Calendar, Week Calendar, or Month Calendar option from the 
Printout Type drop-down list.

3. From the displayed list, select the format in which you want your printout to appear.

A preview appears on the right side of the dialog box.

4. Click the Options button to specify what information you want to include in your fax.

Not all available print options will be applicable when you are faxing a calendar or address book. 

5. Click Print Setup.

The Print Setup dialog box appears.

6. From the Name drop-down list, choose the name of your fax software and click OK.

The Print dialog box appears again.

7. Click OK in the Print dialog box.

A second Print dialog box appears.

8. Click OK in the second Print dialog box.
If you are using WinFax, the WinFax PRO Send dialog box appears. If you selected the Use Send Fax 

Wizard option in WinFax, the WinFax PRO Send Fax Wizard appears.
If you are using Microsoft Fax, a wizard appears where you can specify the recipients of your fax.

9. Follow the remaining steps required by your software for sending faxes.

If you have questions about your fax software's process for sending faxes, refer to the documentation or online 
help that came with your fax software.



A WinFax phonebook is a directory that contains names, telephone and fax numbers, and other information. You can
use WinFax to create phonebooks using the information in your ACT! database to allow you to quickly address and 
send faxes to your contacts. 

You can specify your ACT! databases as WinFax phonebooks from within ACT! or from within WinFax. For 
information about how to specify ACT! databases as phonebooks from within WinFax, see your WinFax 
documentation or online help.



Specifying your ACT! databases as WinFax phonebooks
 Overview  Related Topics

Do one of the following:
When you install ACT!, you can specify your default fax software in the QuickStart Wizard. If you select 

WinFax as your default fax software, you can then select the ACT! databases that you would like WinFax to use as 
phonebooks. 

You can specify any currently open database for use as a WinFax phonebook in the WinFax Options tab of
the Preferences dialog box. Note that the WinFax Options tab is available only if you are using WinFax 8.03 or later.

Whenever you create a new ACT! database, ACT! asks you if you want to specify the new database for use 
as a WinFax phonebook.

Note
When WinFax has an ACT! database open as a phonebook, ACT! cannot lock the database.



If you are using WinFax 8.03 or later, you can set general preferences for using WinFax from within ACT! You can 
also set selected options for mail merge faxes from the ACT! Mail Merge dialog box.

You can set general preferences for faxes in the WinFax Options tab in the Preferences dialog box. The preferences
that you set in this tab apply to all faxes that you send from the currently open database. However, you can change 
these preferences at any time.



Setting WinFax preferences
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2. Click the WinFax Options tab.

3. Select the Use The Currently Open Database As A WinFax Phonebook option if you want WinFax to use the 
currently open database as a phonebook.

When you select this option, the other options in the tab become active.

4. Select the types of WinFax events that you want to record in the Notes/History tab.

You can record successful faxes, canceled faxes, or failed faxes. The event types you selected are recorded in 
the Notes/History tab of the recipient's contact record.

5. Specify if you want ACT! to create an activity to remind you to resend a fax if the fax fails for some reason.

When you select this option, ACT! creates a to-do activity reminding you to resend the fax. This activity is stored
in the Activities tab of each contact to whom you attempted to send the fax. The activity appears at the date and
time that the fax failed. However, as with any ACT! activity, you can reschedule or clear the activity if necessary.

6. In the Notes/History Attachments group box, specify whether you want to include a link to the fax whenever you 
create a history entry for the fax.

When you select this option, a fax image file is attached to the record of the contact to whom the fax is 
addressed. Like any attachment, the fax image file is attached to the history record in the Notes/History tab of 
the recipient's contact record. You can open the fax image file in the WinFax PRO Viewer and view the contents
of the fax, or make annotations to the fax such as adding notes or highlighting important information. For more 
information about the WinFax PRO Viewer, see your WinFax documentation or online help.

7. Click OK to save your WinFax preferences.



In addition to setting general preferences for how all faxes are sent from a particular database, you can also set 
options for mail merge faxes. You can specify a cover page for your fax, attach files to the fax, or specify an 
alternate date and time to send the fax.



Specifying a WinFax cover page for a mail merge fax
 Overview  Related Topics

1. Follow steps 1-5 in Sending mail merge faxes to prepare your mail merge fax.

2. In the Mail Merge dialog box, click WinFax Options.

The WinFax Options dialog box appears.

3. Click the Cover Page tab if it is not already selected.

4. Select the Include A Cover Page option if you want to include a cover page with your fax, and choose the cover 
page you want from the Select A Cover Page drop-down list.

Note
After you select the Include A Cover Page option, you may experience a delay before the available WinFax 
cover pages appear in the Select A Cover page drop-down list. 

The Select A Cover Page drop-down list includes all the cover pages that come with WinFax, as well as any 
custom cover pages that you have created in WinFax.

5. If you want to include a message on the cover page, type your message in the text entry area.

6. Click OK to return to the Mail Merge dialog box and follow the remaining steps in Sending mail merge faxes to 
send your fax.



Specifying a delivery schedule for a mail merge fax
 Overview  Related Topics

1. Follow steps 1-5 in Sending mail merge faxes to prepare your mail merge fax.

2. In the Mail Merge dialog box, click WinFax Options.

The WinFax Options dialog box appears.

3. Click the Schedule tab. 

4. In the Delivery Schedule group box, specify whether you want to send the fax now, or specify a different date or 
time to send the fax.

To schedule a different time, click the arrow in the Time field to display a drop-down time selector from which
you can select a time.

To schedule a different date, click the arrow in the Date field to display a drop-down date selector from which
you can select a date.

Note
If you are sending a large mail merge fax, you may want to schedule your fax to be sent at a later time. Faxing a
large mail merge uses a significant amount of system resources. If you do not schedule the fax to be sent later, 
you may experience decreased performance on your computer while WinFax is preparing and sending the mail 
merge.

5. Click OK to return to the Mail Merge dialog box and follow the remaining steps in Sending mail merge faxes to
send your fax.



If you have specified your ACT! database as a WinFax phonebook, you can view and edit basic contact information 
in the WinFax Phonebook window.



Viewing and editing basic contact information in a WinFax phonebook
 Overview  Related Topics
Note
If you are using WinFax PRO 9.0, the procedure differs. See WinFax PRO Help for more information.

1. In WinFax, choose Phonebooks from the Window menu.

The Phonebook window appears.

2. In the list of phonebooks on the left side of the window, click the ACT! database phonebook that contains the 
contact information you want to view.

A list of contacts appears on the right side of the window.

3. In the list of contacts, double-click the contact whose information you want to view or edit.

A dialog box appears containing basic information about the contact. 

4. (Optional) Edit the information in the dialog box as necessary and click OK.

The changes are applied to the contact's record in your ACT! database.



You can also view information about ACT! groups from within WinFax. You can see a list of the groups in your 
database, and view the members of each group.



Viewing a group list or members of a group from WinFax
 Overview  Related Topics
Note
If you are using WinFax PRO 9.0, the procedure differs. See WinFax PRO Help for more information.

1. In WinFax, choose Phonebooks from the Window menu.

The Phonebooks window appears.

2. In the list of phonebooks on the left side of the window, click any ACT! database phonebook to display the 
Groups folder for that database.

3. Click the Groups folder to display a list of groups contained in the selected database.

A list of groups appears on the right side of the window.

4. In the list of groups, double-click the group whose information you want to view.

The View Groups dialog box appears where you can view the members of the group.



When working in WinFax, you can easily add contacts to any ACT! database that you have specified as a WinFax 
phonebook. You can also delete contacts from your ACT! databases, or copy contacts from one database to 
another.



Adding contacts to your ACT! databases from WinFax
 Overview  Related Topics
Note
If you are using WinFax PRO 9.0, the procedure differs. See WinFax PRO Help for more information.

1. In WinFax, choose Phonebooks from the Window menu.

The Phonebooks window appears.

2. From the list on the left side of the window, click the ACT! database to which you want to add a contact.

3. Double-click the New Recipient option that appears at the top of the list on the right side of the window.

A dialog box appears where you can add information about the contact, including name, company name, and 
phone and address information.

4. Click OK when you have finished adding information.

The contact you added appears in the list in the Phonebooks window, and is added to your ACT! database.



Copying contacts from one ACT! database to another in WinFax
 Overview  Related Topics
Note
If you are using WinFax PRO 9.0, the procedure differs. See WinFax PRO Help for more information.

1. In WinFax, choose Phonebooks from the Window menu.

The Phonebooks window appears.

2. From the list on the left side of the window, click the ACT! database that contains the contact you want to copy.

The contacts in the database you selected appear in the list on the right side of the window.

3. Select the contact you want to copy, press the Ctrl key while holding down the left mouse button, and drag the 
contact to the database to which you want to copy it.

The contact is copied to the selected database.



Deleting contacts from your ACT! databases in WinFax
 Overview  Related Topics
Note
If you are using WinFax PRO 9.0, the procedure differs. See WinFax PRO Help for more information.

1. In WinFax, choose Phonebooks from the Window menu.

The Phonebooks window appears.

2. From the list on the right side of the window, select the contact that you want to delete and press the Delete key 
on your keyboard.

A message appears confirming that you want to delete the selected contact.

Caution
If you click Yes, you cannot undo the deletion. The contact will be permanently deleted from your ACT! 
database.

3. Click Yes to delete the contact.

The contact is permanently deleted from the selected database.



If you have specified your ACT! database for use as a WinFax phonebook, you can easily send faxes to your ACT! 
contacts. In addition, you can send a fax to the members of any group in your database, to contacts with a particular
ID/Status, or to the current lookup in an open database.



Sending a fax to your ACT! contacts using WinFax
 Overview  Related Topics

1. Do one of the following:
If you want to send a fax to the contacts in a lookup, perform the lookup in your ACT! database.
If you want to send a fax to specific contacts or to the members of a group, continue to step 2.

2. Prepare your fax using WinFax.

For information about creating faxes in WinFax, see your WinFax documentation or online help.

3. When choosing recipients for your fax, click your ACT! database phonebook in the WinFax PRO Send dialog 
box or Send Fax Wizard.

A list of contacts in the database appears in the list on the right side of the dialog box.

4. Do one of the following:
If you want to send the fax to selected contacts, select the contacts from the list on the right side of the 

dialog box.
If you want to send the fax to a group, to contacts with the same ID/Status, or to the current lookup, double-

click the appropriate folder in the list on the left side of the dialog box, and choose your recipients from the list that 
appears on the right side of the dialog box.

5. Continue sending the fax as you normally would.



If you use WinFax, you can attach files to any standard fax that you send to your ACT! contacts.



Attaching files to your faxes using WinFax
 Overview  Related Topics

Click the Attach button in the WinFax PRO Send dialog box and specify the files you want to attach in the 
Select Attachments dialog box. For more information about attaching files to your faxes, and the options available in 
the Select Attachments dialog box, see your WinFax documentation or online help.



If you need to fax files created in other applications, you can use WinFax to fax these files to your ACT! contacts.



Faxing files created in other applications
 Overview  Related Topics
There are two basic ways to fax files created in other applications:

You can fax a file from the application in which you created it by simply specifying WinFax as your printer. 
When you specify WinFax as your printer and print the file, the WinFax PRO Send dialog box or Send Fax Wizard 
appears where you can specify recipients and choose options for how you want to send the fax. If you have specified 
your ACT! database as a phonebook, you can select the contacts to whom you want to send the fax directly from the 
WinFax PRO Send dialog box or Send Fax Wizard.

You can attach files to any standard fax in the WinFax PRO Send dialog box.



Before you can begin to link contacts, activities, and notes together, you need to create one or more groups. You 
create a new group of contacts in the Groups window. You can give the group any name you want, and you can add 
as many contacts as you want to the group. Keep in mind that a single contact can belong to several groups.

When you add a new group, you can add a blank group record and simply fill in all the information, or you can 
duplicate information from another group record that you have already created. You can use the Duplicate Group 
command to copy the basic group information; then you simply enter the information that's different.



ACT! groups provide a powerful and flexible way for you to organize your contacts. At its simplest, a group is a 
collection of contacts that have something in common?they might all work for the same company, be involved with 
the same account, or work on the same project.

If you need to further refine the way you organize your contacts, you can add subgroups to any of your groups. Like 
a group, a subgroup contains contacts, but a subgroup belongs to a group. Using groups and subgroups, you can 
create a hierarchical structure to manage your contacts.



Understanding advantages of groups
 Overview  Related Topics
By organizing your contacts into groups, you can see all the activities, notes, histories, and sales for every contact in
the group. Groups and subgroups provide you with many benefits.

See all the activities that you have scheduled with all contacts in the group in a single location.

When you schedule an activity with a contact, you can associate the activity with a group. You can see the 
activities you associated with the group as well as activities you scheduled with individual contacts in the group.

See all the sales activities with all contacts in the group.

When you create a sales opportunity or close a sale, you can associate the sale with a group. You can see the 
sales you associated with the group as well as sales opportunities you created and sales you closed with 
individual contacts in the group.

Create notes and histories for the group.

You can create notes for a group or subgroup as well as for each contact in the group and view all notes and 
histories in one location. For example, if you create a group for a company, you can add a group note containing
driving directions to that company.

E-mail members of the group.

You can send an e-mail message to each contact in a group with a single command.



You can create groups as a way of categorizing and organizing your contacts and managing your relationships with 
companies and accounts.



Understanding uses of groups
 Overview  Related Topics
The following list shows a few examples of how you might use groups to manage information in your ACT! database:

Groups as company records

You can record key information about a company, such as its location, annual revenue, and number of 
employees. Using subgroups, you can organize the contacts in the company by region, department, function, or
any other categories that are useful to you.

Groups as account records

If you create a group for each of your accounts, you can keep track of account information such as revenue 
forecasts, salesperson for the account, sales opportunities, and so on.

Groups as diverse collections of contacts

You can use groups for any collection of contacts that you want to view at the same time. The contacts could be
golf partners, prospective customers, sales representatives, or personal contacts. By creating groups for these 
sets of contacts, you have immediate access to all of the contacts in that group. If the group contains personal 
contacts, you can designate that group as a private group so that no other users of the database can view the 
group information.

Groups as project records

You can use groups to keep track of your projects. Within a project group, you can add subgroups, each 
containing contacts with specific functions on the project.

Groups as saved lookups of contacts

A group can serve as a saved lookup of contacts whose records you often need to access. For example, as a 
member of a committee, you may frequently need to schedule meetings with the other committee members, 
send them e-mail messages, or write them memos. By creating a group for the committee, you can quickly 
create a lookup of all the members.



You can create and manage groups in the Groups window. The Groups window has many features in common with 
the Contact window, including tabs for recording or viewing notes and histories, activities, and sales.

In addition, the Groups window lists your groups and subgroups, displaying them in a hierarchical fashion. Any 
groups you created appear in the list on the left side of the window.



Using the Groups window
 Overview  Related Topics

To display the Groups window, do any of the following:
Click the Groups button on the View bar.
From the View menu, choose Groups.
If you have created a group and assigned contacts to it, display the contact record, click the Groups tab at 

the bottom of the Contact window, and double-click the Selection button for the group.
When you display the Group window, you see the Group Layout. If you are creating a group as a company or account
record, you can switch to the Account Layout, which contains additional fields.

To change layouts in the Groups window:

Choose a layout from the layout menu at the bottom of the Groups window.

Tip
To display a larger Group window, change to the Mini View bar. To display the Mini View bar: Right-click in the 
View bar and choose Mini View Bar. To return to the Large View bar, right-click in the Mini View Bar.



Creating a new group
 Overview  Related Topics

1. Do one of the following to display the Groups window:
From the View menu, choose Groups.
Click the Groups button on the View bar.
Click the Groups tab at the bottom of the Contact window, and double-click the selection button for any row 

in the tab.

The Groups window appears. Any groups you've created appear in the list on the left side of the dialog box. If 
you have not created any groups, an Untitled group appears. You can change its name and use it as your first 
group.

2. From the Group menu, choose New Group, or click the New Group tool in the toolbar.

3. Enter a name for the new group in the Group Name field.

When you move to another field, the name is automatically updated in the group name list on the left side of the 
window.

4. Enter a description for the group in the Description field.

You can enter any information (up to 100 characters) in this field.

5. If you are using the Account layout, continue entering account or company information in the fields, pressing the
Tab key to move from field to field.

The following table describes the additional fields in the Account layout. You can leave any field blank; you are 
not required to enter data in any field.

In this field Do this

Division Type the name of the division for the 
group.

Region Type the region that the group belongs to.

Ticker Symbol Type the company's stock symbol. This 
field makes it easy to look up a 
company's stock price, for example, 
when using an online stock quote service.

Web Site Type the group's web site address or 
URL (Uniform Resource Locator). After 
you enter the URL, the Web Site field 
becomes a link to the URL. If you click 
the address in the field, ACT! launches 
your default web browser and goes to the
web site. (You must have a web browser, 
such as Netscape Navigator or Microsoft 
Internet Explorer, and a way to connect to
the Internet.

After adding a URL, you cannot click in 
the field to edit it. To edit the address, use
the Tab key on the keyboard to move to 
the Web Site field; or without clicking, 
leave the pointer over the field for a few 
seconds until it changes to an I-beam.



SIC Code Enter the SIC (Standard Industrial 
Classification) for the company or 
account.

Industry Enter the name of the industry for the 
company or account.

Revenue Enter the annual revenue for the 
company.

Employees Enter the number of employees in the 
company.

Referred By Type the name of the person or company 
that was the referral for this group.

Creating a new group using information from another group
 Overview  Related Topics

1. In the Groups window, select the group whose information you want to copy.

You select a group by clicking its name in the list on the left side of the Groups window.

Note
Do not double-click the group name; double-clicking the group name returns you to the Contact window with the
selected group as the current lookup.

2. From the Group menu, choose Duplicate Group.

The Duplicate group dialog box appears.

You can copy all of the fields in the current group record, or you can copy just the primary fields. The default 
primary group fields are Address 1, Address 2, Address 3, City, Description, Division, State (County, Land, 
Province), Zip (Postcode), and Country. You can set other fields as primary fields. For information about 
modifying fields, see Setting field attributes.

3. Select the Duplicate Data From Primary Fields option or the Duplicate Data From All Fields option, and click 
OK.

A group record appears, filled in with the copied information from the original group record. However, you will 
need to assign a name to the new group.



When you first create a group, there are no contacts in the group. The next step is to specify which contacts you 
want to add to the group. A contact can be a member of one or more groups or subgroups.



A group can contain any number of subgroups. You can view the subgroups in the group list on the left of the 
Groups window.

You can create a subgroup using any group layout. The Group Layout might be sufficient if you are creating a 
subgroup of a project. For example, if you are creating a subgroup for a company, you might prefer to use the 
additional fields in the Account Layout.

When you create a subgroup, you can add a blank record and fill in all the information, or you can duplicate 
information from another subgroup that you have already created.



Creating a subgroup
 Overview  Related Topics

1.  In the group list, select the group that you want to create a subgroup for.

2. From the Group menu, choose New Subgroup or click the New Subgroup tool in the toolbar.

A blank group record, with the group name Untitled, is displayed.

3. In the Group Name field, enter a name for the subgroup.

As you enter a new name, it is automatically added to the drop-down list. When you move to another field, the 
name is automatically updated in the group list on the left side of the window.

4. Press Tab and enter an optional description for the subgroup.

You can enter any information (up to 100 characters) in this field.

5. If you are using the Account layout, continue entering account or company information in the fields, pressing the
Tab key to move from field to field.



The group is automatically saved if you select another group in the group list or create another group or subgroup. 
However, you can manually save a group.



Saving a group or subgroup
 Overview  Related Topics

From the File menu, choose Save, or click the Save File tool in the toolbar.



Adding members by selecting contacts
 Overview  Related Topics
You can "handpick" contacts to add to a group or subgroup in the Groups window.

1. (Optional) In the Contact window, find the contacts that you want to add to the group. See Finding a contact in 
the Contact List for more information.

2. Click the Groups button in the View bar to display the Groups window.

3. In the group list on the left of the Groups window, click the group or subgroup that you want to add members to.

4. From the Group menu, choose Group Membership > Add/Remove Contacts, or click the Add/Remove Contact 
tool in the toolbar.

You can also click the Add/Remove Contacts button in the Contacts tab.

The Add/Remove Contacts dialog box appears.

5. In the Select Contacts From group box, select All Contacts, Current Lookup, or Selected Group.

6. Select the contacts in the list on the left.
Shift+click to select multiple contacts that are adjacent in the list. 
Ctrl+click to select multiple contacts that are dispersed in the list.

To select all of the contacts in the list, click Select All.

7. Click Add to add the selected contacts to the list on the right.

The list on the right side of the dialog box displays the contacts who are members of the selected group.

8. When you have added all the contacts that you want in the group, click OK.

All of the contacts that you selected are now members of the group. If you click the Contacts tab in the Groups 
window, you'll see a list of the contacts in the group.



After you have created several groups, you may want to add some contacts to more than one group. For example, 
you create a group called Tennis that includes your tennis partners. Some of your co-workers are interested in 
playing tennis with you, and you want to add some of the members of your Office group to your Tennis group. You 
can use the Add/Remove Contacts dialog box to add members of one group to another group, or you can drag 
members of a group to another group. When you drag a contact to another group, the contact is not removed from 
the original group.



You can also add new contacts to an existing group or subgroup directly from the Contact window or Contact List. 
This method is useful if you add several new contacts to your database and want to assign all of them to the same 
group or subgroup. For example, you can add contacts who work for CH Gourmet Imports to your database and 
assign them to the CH Gourmet Imports: Corporate subgroup at the same time. Adding members to a group or 
subgroup from the Contact List also lets you see all members in the group or subgroup.



Adding members in the Contact window or Contact List
 Overview  Related Topics

1. Choose the group or subgroup from the group drop-down menu at the bottom of the Contact window or Contact 
List.

2. Add new contacts as you normally do. New contacts are automatically added to the current group or subgroup.

Tip
If you no longer want new contacts added to the current group or subgroup, select <No Group> from the group 
drop-down menu at the bottom of the Contact window or Contact List.

To add an existing contact to one or more groups or subgroups in the Contact window:

1.  In the Contact window, find the contact that you want to add to a group or subgroup. See Finding contacts 
using a single search criterion for more information.

2. From the Contact menu, choose Group Membership, or right-click in the Groups tab and choose the command 
from the shortcut menu.

3. Click the group or subgroup that you want to add the contact to and click OK.



If you find that other methods for adding contacts to a group are too time-consuming, you should consider using 
group membership rules to add contacts to your groups or subgroups.



Understanding group membership rules
 Overview  Related Topics
Group membership rules make adding contacts to a group fast and easy, especially if you use groups as company 
records. A group membership rule defines the conditions under which contacts are assigned to a group. It can be as 
simple as assigning all contacts who work for CH Gourmet Imports to the CH Gourmet group or as complex as the 
conditions specified in an Advanced query.

After creating a rule for a group or subgroup, you can run it at any time to add contacts to the group or subgroup or 
set a reminder to run rules periodically.

You can create a group membership rule that is based on one or two criteria or a saved query.



You can create a group membership rule so that contacts who match the criteria in the rule are added to a group. 
The criteria, or conditions, for a rule consist of a field in the contact database and one or more values. If a 
contact’s record matches the criteria, the contact is added to the group.

For example, you could create a rule for the North America group that specifies that all contacts with United States, 
Mexico, or Canada in the Country field be assigned to the group. Or, you could create a rule that adds contacts the 
North America: Manufacturing subgroup who work in United States, Mexico, or Canada and whose ID/Status is 
Supplier or Manufacturer.



Creating a rule based on one or two criteria
 Overview  Related Topics

1. In the group list, click the group or subgroup that you want to assign a rule to.

2. From the Group menu, choose Group Membership > Define Rules.

The Group Membership Rules Wizard - Method panel appears.

3. Make sure Field Values is selected and click Next.

The Rule 1 wizard panel appears.

4. From the Contact Field drop-down list, select the field that you want to use for the first condition.

For example, if you want to add contacts based on the company that they work for, select Company. If you want
to add contacts based on the country that they work in, select Country.

5. Click the Add Value button.

The Add Value dialog box appears.

6. In the Add Value dialog box, type the first value to be used in the first condition, or select a value from the drop-
down list, and click OK.

Note
Be sure to enter the full value, and not just the first few characters, in the field. If the value you enter here does 
not match the value in the contact record exactly, the contact will not be added to the group or subgroup.

The Rule 1 wizard panel reappears and displays the value you added in the list. If you want to add another 
value to the first condition, continue with the next step; otherwise, skip to step 8.

7. (Optional) To add another value to the first condition, click the Add Value button, enter a value, and click OK. 
Repeat this step until you have added all the values to be used in the first condition.

8. Click Next in the Rule 1 wizard panel.

The Rule 2 wizard panel appears.

9. To add a second condition to the rule, select the Use Second Condition option. If you do not want to add a 
second condition, skip to step 14.

10. From the Contact Field drop-down list, select the field that you want to use for the second condition.

11. Click the Add Value button.

12. In the Add Value dialog box, type the first value to be used in the second condition and click OK.

13. (Optional) To add another value to the first condition, click the Add Value button, enter a value, and click OK. 
Repeat this step until you have added all the values to be used in the second condition.

14. Click Next.

The Finish wizard panel appears.

15. In the Finish panel, verify that the rule is specified correctly and click Finish.

16. When asked if you want to run the rule, click Yes to run the rule now, or No if you do not want to run the rule.

If you click Yes, ACT! runs the rule, checking every contact in your database and adding contacts to the current 
group or subgroup if they match the rule. 



If you have created and saved a query, you can use that query to assign contacts to a group.



Creating a rule based on a saved query
 Overview  Related Topics

1. In the group list, click the group or subgroup that you want to assign a rule to.

2. From the Group menu, choose Group Membership > Define Rules.

The Group Membership Rules Wizard - Method panel appears.

3. Select the Saved Query option and click Next.

The Select Query Wizard panel appears.

4. Enter the filename of the saved query or click the Browse button to locate the query file. Click Next.

5. In the Finish wizard panel, click Finish.

6. When asked if you want to run the rule, click Yes to run the rule now, or No if you do not want to run the rule.

If you click Yes, ACT! runs the rule, checking every contact in your database and adding contacts to the current 
group or subgroup if they match the rule.



After creating a rule, you can run it. When you run a rule, ACT! searches the current database for contacts that 
match the conditions specified by the rule. You can run a rule for all groups that have rules or just selected groups.



Running a group membership rule
 Overview  Related Topics
ACT! can remind you to run group membership rules. If you frequently add new contacts, you may want to be 
reminded to run your rules so that the contacts are added to the appropriate group. See Keeping your rules up-to-
date for details. 

1. (Optional) To run a rule for a single group or subgroup, click the group or subgroup name in the group list.

2. From the Group menu, choose Group Membership > Run Rules or click the Run Rules tool in the toolbar.

3. Select the groups and subgroups that you want to include when you run rules by doing any of the following:
Click a group or subgroup to select it.
Click Select All to select all groups and subgroups.
Click Unselect All to remove the checkmark from all selected groups and subgroups.

Tip
If you have many groups and subgroups and want to select all but a few, click Select All and then click the few 
groups or subgroups that you do not want to include when you run the rule.

4. Click Run Membership Rules.

After running the group membership rules, ACT! displays a message indicating the contacts that were added to each
group. You can save the log as a text file so that you can review the results or to maintain a record of the contacts 
added to your groups.

To save a copy of the group membership rules log:

1. In the Group Membership Rules Log dialog box, click Save As. 

2. In the Save As dialog box, select a location for the file, enter a filename, and click Save.



You can view the rules for each group, modify a rule, or delete a rule you no longer need. If you frequently add many
contacts to your database, you might find it helpful to set a reminder to run group membership rules.



Keeping your rules up-to-date
 Overview  Related Topics

1. From the Group menu, choose Group Membership > View Rules.

The Group Membership Rules dialog box appears. 

2. Do any of the following:
To modify a rule for a group or subgroup, select the group or subgroup and click Edit Rule. In the Group 

Membership Rules Wizard, modify the rule.
To delete a rule, select the group or subgroup and click Remove Rule.
To create a rule for a group or subgroup, select the group or subgroup and click Create Rule. In the Group 

Membership Rules Wizard, create the rule.

3. If you want ACT! to display a reminder to run group membership rules, select the Remind Me To Run 
Membership Rules option and select the number of days between reminders.



Adding members to multiple groups
 Overview  Related Topics

1. Open the Groups window if it is not already open.

2. From the Group Name list on the left side of the window, select the group containing the contacts you want to 
add to another group.

For example, if you want to add contacts from your Office group to your Tennis group, select the Office group.

3. Click the Contacts tab at the bottom of the window to display the members of the group you selected, if it is not 
already selected.

4. Click the Selection button to the left of the contact name to select the contacts that you want to add to the 
group.

Shift+click to select multiple contacts whose names appear next to each other in the list. 
Ctrl+click to select additional contacts who are dispersed in the list.

5. When you have selected the contacts you want to add to the other group, drag them to that group, and drop 
them (release the mouse button) on that group.

Following the example used above, you would drag the contacts that you selected in the Office group and drop 
them on the Tennis group.

The contacts become members of the group or subgroup, and remain members of the original group or 
subgroup.



Occasionally, you may want to remove a contact from a group. For example, if one of your groups is a company 
group, and one of the members of the group leaves the company, you'll want to remove the person from the group. 
Removing a contact from a group does not remove the contact from your database.



Removing a contact from a group in the Contact window
 Overview  Related Topics

1. Find the contact you want to remove from a group. See Finding a contact in the Contact List for more 
information.

2. From the Contact menu, choose Group Membership.

3. In the Group Membership dialog box, click the group or subgroup to remove the checkmark.



Removing a contact from a group in the Groups window
 Overview  Related Topics

1. From the group list on the left side of the window, select the group from which you want to remove a contact.

2. From the Group menu, choose Group Membership > Add/Remove Contacts, or click the Add/Remove tool in the
toolbar.

The Add/Remove Contacts dialog box appears. 

3. In the list on the right side of the dialog box, click to select one or more contacts whom you want to remove from
the group.

Shift+click to select multiple contacts whose names appear next to each other in the list. 
Ctrl+click to select additional contacts who are dispersed in the list.

4. Click Remove, or click Remove All to remove all contacts from the group or subgroup.

5. When you have removed the contacts you no longer want in the group, click OK.

The contacts you removed from the group no longer appear in the Contacts tab of the Groups window. 
However, they are still in your database.



When you have created one or more groups, you may want to see a list of the group's members. You can see the 
members of a group using the Contacts tab at the bottom of the Groups window. If you are in the Contact window, 
you can create a lookup of a group by choosing that group from the group drop-down menu at the bottom of the 
Contact window. 



Viewing the members of a group in the Groups window
 Overview  Related Topics

1. Select a group on the left side of the Groups window.

2. Click the Contacts tab at the bottom of the Groups window, if it is not already selected.

The Contacts tab appears, displaying a list of all the members of the selected group.



Creating a lookup of a group
 Overview  Related Topics
You can create a lookup of the members of a group so that you can perform common functions such as creating 
mailing labels or envelopes for each member of the group.

Do either of the following.
In the Groups window, right-click the group or subgroup in the group list and choose Create Lookup from the

shortcut menu.
The Contact window appears and the members of the group or subgroup are now the current contact 

lookup. The group drop-down menu at the bottom of the window shows the group name.
In the Contact window or Contact List, choose the group or subgroup from the group drop-down menu at the

bottom of the window. ACT! creates a lookup containing the members of the group or subgroup that you select.

Tip
You may find it more convenient to select the group or subgroup in the Contact List, which displays the contacts
in a list.

If you create a group lookup in the Contact window, any new contacts that you add are automatically added to 
the currently displayed group. For example, if you select the CH Gourmet Imports group, contacts that you add 
to the database are automatically added to the CH Gourmet Imports group. If you don't want new contacts 
added to the current group, choose <No Group> from the group drop-down menu.



Using the Notes/History tab, you can add notes and histories and attach files and e-mail messages to a group or 
subgroup just as you can to contact records. For example, if a group record represents a company, you might want 
to keep directions to the company’s headquarters. Rather than entering the directions in a note for each contact at 
the company, record the directions in a note for the group. 

You can also assign contacts’ notes, histories, and attachments to a group. For example, if you write a note in a 
contact record, you can assign the note to a group. The note is attached to both the contact and the group.



Entering a note in a group record
 Overview  Related Topics

1. In the Groups window, select the group about which you want to add a note.

If you have a long list of group names, you can find a group quickly by choosing Other Fields from the Lookup 
menu and entering the group name that you want to find. You can also sort the list by clicking the Group Name 
column heading.

2. Click the Notes/History tab at the bottom of the Groups window.

3. Click the Insert Note button in the filter area of the Notes/History tab, click the Insert Note tool in the toolbar, or 
choose Insert Group Note from the Group menu.

A blank note appears with a border around it.

4. Type the note in the note area. 

You can type as much as you want in the note. The text automatically wraps to the next line if it exceeds the 
width of the note area. 

5. (Optional) To adjust the width of the note, place the pointer over the right edge of the note border and drag to 
change its width.



Assigning a contact's note, history, or attachment to a group record
 Overview  Related Topics

1. From the View menu, choose Contacts, or click the Contacts button on the View bar.

2. In the Contact window, find the contact whose note, history, or attachment you want to assign to a group.

If necessary, use a Lookup command to find the contact.

3. Click the Notes/History tab if it is not already selected.

4. Select a note, history, or attachment by clicking its icon.

5. Click the Details button in the filter area of the Notes/History tab.

The Details dialog box appears.

6. Choose a group from the Group Assignment drop-down list and click OK.

The note, history, or attachment is now assigned to the selected group. When you view the group record in the 
Groups window, you will see any notes, histories, or attachments assigned to the group.



Attaching a file to a group record
 Overview  Related Topics

1. Make sure that the correct group record is displayed in the Groups window.

2. Click the Notes/History tab if it is not already selected.

3. From the Group menu, choose Attach File.

The Attach File dialog box appears. 

4. Find the file that you want to attach and click Open.

The Notes/History tab now shows the name of the attachment and the date that you attached the file to the 
group record.

Tip
You can also assign notes, histories, and attachments to an existing group directly from the Contact window. 
This is useful if you want to add a note, history, or attachment to a contact record, but also want to assign the 
item to the group to which the contact is assigned. To do this, simply choose the group that you want from the 
group drop-down menu at the bottom of the Contact window and add the note, history, or attachment to the 
contact as you normally would. The item you added is assigned to the selected group.



By default, all notes, histories, attachments, and e-mails associated with the current group or subgroup appear in the
Notes/History tab. If you want, you can turn off the display of any of these items and specify the dates for which you 
want to see them, just as you control the display of these items in the Contact window. In addition, you can display 
the notes, histories, and attachments for all subgroups within the selected group and all contacts who are members 
of any subgroup of the selected group.



Filtering group notes, histories, attachments, and e-mails
 Overview  Related Topics

1. If the filter area is not shown at the top of the Notes/History tab, click the Filter button.

2. In the Show Types group box, select Notes, Histories, Attachments, or E-mail.

3. In the Show For group box, select any of the following options:
Current Group¾Displays the notes, histories, attachments, and e-mails for the group or subgroup that is 

selected in the group list.
Contacts in Group¾Displays the notes, histories, attachments, and e-mails for all contacts who are 

members of the selected group or subgroup.
Subgroups¾Displays the notes, histories, attachments, and e-mails for all subgroups of the selected group.
Contacts in Subgroups¾Displays the notes, histories, attachments, and e-mails for all contacts who are 

members of any subgroup of the selected group.

4. From the Dates To Show drop-down list, select a date option.

If you select the Date Range option, a Date Range dialog box appears. If you select any other option, skip to 
step 7.

5. In the Date Range dialog box, click the drop-down arrow to display a date selector.

6. Select a date range using either of the following methods and click OK:
Drag through the dates. To select more than one month, drag through the first month, and then drag off the 

right side of the date selector.
Use the arrow keys to select the first date in the date range. Hold down the Shift key and press the Right 

Arrow key to select additional dates. Press the Enter key when the dates are selected.

7. To display other users' group notes, histories, attachments, and e-mails, click Select Users. In the Select Users 
dialog box, do either of the following:

Click Selected Users and select the users from the list. If you are the only user of the database, only your 
name appears in the Users list.

Click All Users. 



The User Fields, Address, and Status tabs at the bottom of the Groups window provide additional fields in which you
can enter information about your groups.



Defining your own group information
 Overview  Related Topics
The User Fields tab in the Groups window contains six user-definable fields that you can use to record any kind of 
group or subgroup information. You can change the names of any of these fields and specify the kinds of data that 
they can contain. 



Entering group address information
 Overview  Related Topics
The Address tab in the Groups window contains fields in which you can enter address information for the selected 
group or subgroup. This is especially useful if you are using the group record as a company record¾you can enter 
the company address information here. 

Note
You cannot use this group address information to produce bulk mailings. You can only use address information 
from contact records to create mail merge letters.



The Status tab in the Groups window includes fields of information about the group or subgroup record that show 
when the record was created, when changes were made to it, who created it, and when data was last merged into 
the record. ACT! automatically fills in these fields. The Status tab also includes fields in which you can assign a 
priority and a manager to the group or subgroup, and designate the group or subgroup as public or private.

By default, all groups and subgroups are public groups. This means that if you use ACT! in a multiuser environment, 
other users who log on to your database will be able to see the groups marked as public. You may, however, want to
add some of your personal groups to your ACT! database, and you may not want other users to see these records. 
By marking them as private groups, no other users of your database can see those groups?not even a user with 
Administrator security level. 



Entering and viewing a group's status information
 Overview  Related Topics

1. Click the Status tab at the bottom of the Groups window.

All of the fields are automatically filled in. You cannot edit the data in the Create Date, Edit Date, Merge Date, or
Record Creator fields. You can change data in the Public/Private, Record Manager, and Priority fields.

2. (Optional) Change the data in the Public/Private, Record Manager, and Priority fields.



When you schedule activities, you must schedule them with one or more contacts; you cannot schedule an activity 
directly with a group or subgroup. However, you can associate an activity with a group or subgroup when you 
schedule it or after it has been scheduled.



Assigning an individual activity to a group
 Overview  Related Topics

1. Display the Schedule Activity dialog box for the activity that you would like to associate with a group or 
subgroup.

You can display the Schedule Activity dialog box for an activity by double-clicking the activity in the Task List, the
Activities tab of the Contact window, or in any calendar view.

2. Click the General tab in the Schedule Activity dialog box. 

3. From the Associate With Group drop-down list, choose the group or subgroup to which you want to assign the 
activity and click OK.

The activity is assigned to the group you specified. You can see the activity by opening the Groups window, 
selecting the group to which you assigned the activity, and clicking the Activities tab.

If you want to remove the group assignment for an activity, follow steps 1 and 2 in the above procedure and 
choose No Group from the Associate With Group drop-down list.



By default, all activities associated with a group or subgroup, or scheduled with a member of a group or subgroup, 
appear in the Activities tab. To display or hide activities in the Activities tab, use the filter options at the top of the tab 
or in the Filter Activities dialog box.



Filtering activities for a group
 Overview  Related Topics

1. If the filter area is not shown at the top of the Activities tab, click the Filter button, or choose Filter Activities from 
the View menu.

2. In the Types To Show group box, select Calls, Meetings, To-do’s.

3. In the Priorities To Show group box, select High, Medium, or Low.

4. In the Show For group box, select any of the following options:
Current Group¾Displays the activities that have been associated with the group or subgroup that is selected

in the group list.
Contacts in Group¾Displays the activities that have been scheduled with contacts who are members of the 

selected group or subgroup.
Subgroups¾Displays the activities that have been associated with a subgroup of the selected group.
Contacts in Subgroups¾Displays the activities that have been scheduled with contacts who are members of 

any subgroup of the selected group.

5. From the Dates To Show drop-down list, select a date option.

If you select the Date Range option, a Date Range dialog box appears. If you select any other option, skip to 
step 8.

6. In the Date Range dialog box, click the drop-down arrow to display a date selector.

7. Select a date range using either of the following methods and click OK.
Drag through the dates. To select more than one month, drag through the first month, and then drag off the 

right side of the date selector.
Use the arrow keys to select the first date in the date range. Hold down the Shift key and press the Right 

Arrow key to select additional dates. Press the Enter key when the dates are selected.

8. To view only timeless activities, and not activities with a scheduled time, select the Show Only Timeless option.

9. To view all cleared activities, select the Show Cleared Activities option.

10. To display other users' group activities, click Select Users. In the Select Users dialog box, do either of the 
following:

Click Selected Users and select the users from the list. If you are the only user of the database, only your 
name appears in the Users list.

Click All Users.

11. To view activities that were scheduled using Outlook, select the Show Outlook Activities option.

The Show Outlook Activities option is available only if you have updated your ACT! calendar with Outlook 
activities. It displays Outlook activities that have been added to your calendar using the Outlook Activities > 
Update command on the Tools menu. It has no effect on Outlook activities that have been imported into your 
database. (Imported Outlook activities are converted to ACT! activities.)



Viewing activities assigned to a group
 Overview  Related Topics

1. In the Groups window, select the group or subgroup whose activities you want to view.

If you have a long list of group names, you can find a group quickly by choosing Other Fields from the Lookup 
menu and entering the group name that you want to find.

2. Click the Activities tab at the bottom of the Groups window.



You can easily schedule activities with one or more members of a group as you work in the Groups window. To 
schedule an individual activity from the Groups window, the contact with whom you want to schedule an activity 
must be a member of a group in the currently open database.

Note
An activity is scheduled only with contacts. To associate the activity with a group or subgroup, choose the group or 
subgroup from the Associate With Group drop-down list in the General tab. 



Scheduling activities with group members
 Overview  Related Topics

1. In the group list, click the group containing the contact or contacts that you want to schedule an activity with.

2. Click the Contacts tab and click the selection button for the contacts with whom you want to schedule the 
activity.

Shift+click to select multiple contacts who are adjacent in the list. Ctrl+click to select multiple contacts who are 
dispersed in the list.

3. Right-click in the Contacts tab and choose a Schedule command from the shortcut menu.

The Schedule Activity dialog box appears, and you can enter the details of the activity with that contact. 

Note
An activity is scheduled only with contacts. To associate the activity with a group or subgroup, choose the group
or subgroup from the Associate With Group drop-down list in the General tab.



As your list of groups and subgroups grows, it may become difficult to locate the groups and group information you 
need. Finding groups and group information is similar to finding contacts and contact information. When ACT! finds 
one or more groups, it creates a group lookup and only the groups in the lookup are shown in the group list.

The number of groups and subgroups in the current group lookup is displayed at the top of the group list.



By default, all sales associated with a group and recorded with contacts in a group appear in the Sales/Opportunities
tab in the Groups window. 



When you record a sales opportunity, you must assign it to a contact; you cannot record a sales opportunity directly 
with a group. However, you can associate a sales opportunity or a closed sale with a group.



Viewing sales assigned to a group
 Overview  Related Topics

1. In the group list, select the group or subgroup.

2. Click the Sales/Opportunities tab.



Filtering sales for a group
 Overview  Related Topics

1. If the filter area is not shown at the top of the Sales/Opportunities tab, click the Filter button, or choose Filter 
Sales/Opportunities from the View menu.

2. In the Sales To Show group box, select Opportunities, Closed/Won, or Lost.

3. In the Show For group box, select any of the following options:
Current Group¾Displays the sales that have been associated with the group or subgroup that is selected in 

the group list.
Contacts in Group¾Displays the sales that have been recorded with contacts who are members of the 

selected group or subgroup.
Subgroups¾Displays the sales that have been associated with a subgroup of the selected group.
Contacts in Subgroups¾Displays the sales that have been recorded with contacts who are members of any 

subgroup of the selected group.

4. From the Dates To Show drop-down list, select a date option.

If you select the Date Range option, a Date Range dialog box appears. If you select any other option, skip to 
step 7.

5. In the Date Range dialog box, click the drop-down arrow to display a date selector.

6. Select a date range using either of the following methods and click OK.
Drag through the dates. To select more than one month, drag through the first month, and then drag off the 

right side of the date selector.
Use the arrow keys to select the first date in the date range. Hold down the Shift key and press the Right 

Arrow key to select additional dates. Press the Enter key when the dates are selected.

7. To display other users' group sales, click Record Manager. In the Select Record Manager(s) dialog box, do 
either of the following:

Click Selected Users and select the users from the list. If you are the only user of the database, only your 
name appears in the Users list.

Click All Users.



By default, groups and subgroups are sorted by group name, but you can sort the list by up to three criteria such as 
city, country, or industry. When you sort groups, all subgroups are also sorted by the same criteria. For example, if 
you sort groups by Number of Employees, all subgroups within a group are also sorted by Number of Employees.



Sorting groups and subgroups
 Overview  Related Topics

1. From the Edit menu, choose Sort.

2. In the Sort Groups dialog box, select up to three criteria.



Finding groups with a single search criterion
 Overview  Related Topics
You can find a group or groups that match a single search criterion, such as a group with a name you specify or all 
groups in the same industry or with the same SIC code. ACT! searches groups, but not subgroups, to create the 
lookup.

1. In the Groups window, choose Other Fields from the Lookup menu.

The Lookup dialog box appears. 

2. From the Lookup drop-down list, select the field on which to search.

The drop-down list shows all fields in the group record that you can search.

3. In the Search For group box, type the word to be searched for or select a word from the drop-down list.

If a field contains a drop-down list, you can choose the item from the list or from the last five items you searched
for. You can also type the word to be searched for by entering the full word or just the first few characters.

4. Select one of the following options:
Replace Lookup¾Replaces the current group lookup with the found set of groups. 
Add To Lookup¾Adds the newly found groups to the current lookup.
Narrow Lookup¾Searches the current lookup for groups that match the criterion and removes them from the

lookup.

Note
To display all groups, choose All Groups from the Lookup menu in the Groups window.



ACT! provides many ways to print group information. You can print:
The Activities tab in the Groups window, which shows your activities scheduled with a group
The Notes/History tab in the Groups window, which shows your notes, histories, and attachments for a 

group
The Contacts tab in the Groups window, which shows your contacts in a selected group
The Sales/Opportunities tab in the Groups window, which shows your sales in a selected group

Note
To print other group information, run a group report.



Finding groups with an empty field
 Overview  Related Topics
You can find all groups with a selected field that is blank or empty. For example, if you use groups as company 
records and you want to be sure that you have entered an SIC code for every group, you can search for all groups 
with an SIC field that is blank. ACT! searches groups, but not subgroups, to create the lookup.

1. In the Groups window, choose Other Fields from the Lookup menu.

The Lookup dialog box appears.

2. In the Lookup dialog box, select the field in the Lookup group box.

3. In the Search For group box, select Empty Field.

4. In the For The Current Lookup group box, select Replace Lookup, Add To Lookup, or Narrow Lookup.



Finding groups with a value in a field
 Overview  Related Topics
You can search for groups that have a value in a specific field. ACT! searches groups, but not subgroups, to create 
the lookup. 

1. In the Groups window, choose Other Fields from the Lookup menu.

The Lookup dialog box appears. 

2. In the Lookup dialog box, select the field in the Lookup group box.

3. In the Search For group box, select Non-Empty Field.

4. In the For The Current Lookup group box, select Replace Lookup, Add To Lookup, or Narrow Lookup.



Finding groups using keywords
 Overview  Related Topics
You can find groups by searching for keywords contained in their records. ACT! can search for keywords in the fields
of group records and in the Contacts, Activities, Sales/Opportunities, and Notes/History tabs in the Groups window. 
ACT! searches groups, but not subgroups, for the keyword.

1. From the Lookup menu, choose Keyword Search.

The Keyword Search window appears. 

2. In the Search For field, enter the word or phrase that you want to find or select an item from the drop-down list.

The drop-down list contains the last five keywords that you searched for.

3. In the Search These Records group box, select one of the following options:
All Records¾Searches all group records in the database.
Current Record¾Searches the current group record only.
Current Lookup¾Searches group records in the selected group. Select the group from the drop-down list.

4. In the Search In group box, make sure Group Records is selected and then select any of the following options 
to indicate where in the record you want ACT! to search:

Contact Tab¾Searches all group records in the database.
Group Fields¾Searches all fields in the group records.
Sales/Opportunities¾Searches the Sales/Opportunities tab in the group records.
Activities¾Searches the Activities tab in the group records.
Notes/History¾Searches the Notes/History tab in the group records.

Tip
Although you can select all these options at the same time, it may be very time-consuming to search through all 
areas for keywords. Try limiting your selections if you find that the lookup operation takes too long.

5. Click Find Now.

ACT! searches the group records for the keyword and displays the search results in the list at the bottom of the 
window. If the search is taking too long, click Stop in the Keyword Search window.

If no records match the search criteria, ACT! displays a message and returns you to the Keyword Search 
window. To start another search, click New Search and enter the search criteria.



Using the results of a keyword search
 Overview  Related Topics
When the Keyword Search window displays the record or records you want, you can go to a group record and find 
the keyword or create a lookup of selected groups or all groups in the list.

To go to a record and find the keyword:

1. Double-click the item in the Keyword Search window.

2. ACT! displays the group record and highlights the found keyword.

The Keyword Search window is minimized in the lower left corner of the ACT! window so that you can quickly 
perform another keyword search, if necessary.

To create a lookup from found records:

1. (Optional) Select the items in the Keyword Search window.

Shift+click to select multiple items that are adjacent in the list. Ctrl+click to select multiple items that are 
dispersed in the list.

2. Point in the list, right-click, and choose Lookup Selected Records or Lookup All In List from the shortcut menu.

ACT! creates a lookup of the groups. The Keyword Search window is minimized in the lower left corner of the 
ACT! window so that you can quickly perform another keyword search, if necessary.



If a keyword search returns too many results, you can refine the search.



Refining the results of a keyword search
 Overview  Related Topics
Use any of the following techniques to refine a keyword search:

Sort the results of the keyword search. To sort the results, click a column heading. For example, to sort the 
results so that all notes are listed together, all histories are listed together, and so on, click the Field column heading. 
To sort the list by company name, click the Company column heading.

Enter more specific text in the Search For field. For example, search for "pricelist" instead of just "pri" or 
"price".

Search in fewer areas of the contact record. For example, search only in the Notes/History or Activities tab.
Search within a selected group only.
Create a lookup of the results of the keyword search and then search within the lookup for different text. For 

example, if you want to find all contacts to whom you sent a price list and who have an ID/Status of Customer, 
perform a keyword search for "price". Create a lookup of the results by clicking the Create Lookup button in the 
Keyword Search dialog box. Then, perform another keyword search; in the Search For field, enter Customer and 
select the Current Lookup option to search only within the current lookup of contacts. To further refine the search, 
select only the Contact Fields option in the Search In group box.

Create a lookup using a Lookup command, and then search within the lookup for the keyword. For example,
you might create a lookup of all contacts with an ID/Status of Customer, and then use the Keyword Search dialog box
to search in the current lookup for "pricelist".



Finding groups using multiple search criteria
 Overview  Related Topics
You can add to an existing group lookup by selecting another lookup criterion or narrow a lookup by specifying a 
subset of that lookup. To add to a lookup or narrow a lookup, select the appropriate option in the Lookup dialog 
box. 

You can also find groups using a query. Creating and using a query for finding groups is similar to creating and using
queries for contacts. For more information about queries, see Creating a new query to find contacts. 



Reorganizing groups by dragging
 Overview  Related Topics

In the group list on the left of the Groups window, drag the group or subgroup to a new location.

Tip
To change a subgroup into a group, drag it to the top of the group list.



Reorganizing groups using the Move Group dialog box
 Overview  Related Topics

1. In the group list on the left side of the Groups window, select the group or subgroup that you want to move.

2. Choose Move Group from the Group menu.

The Move Group dialog box appears. 

3. Do one of the following:
To change a group into a subgroup, select the group that the subgroup will belong to.
To change a subgroup into a group, select the Promote From Subgroup To Group option.
To move a subgroup to another group, select the Change To Be Subgroup Of option and select the group in 

the list of groups.



After creating groups and subgroups, you may find that you need to reorganize them. Perhaps a subgroup should 
be a group. For example, if you created a subgroup called Eastern Region in the Cordoba Coffee group, and the 
Eastern Region has grown large enough to merit its own group, you can “promote” the subgroup to a group. Or you 
may want to make a group into a subgroup of another group.

You can reorganize your groups by “promoting” a subgroup to a group or by moving a subgroup to another group. If 
a group has no subgroups, you can make it the subgroup of a group. Reorganizing groups and subgroups merely 
moves the group or subgroup in the hierarchical structure; all information associated with the group or subgroup 
(such as members, notes, histories, activities, and sales) is moved, too.



Printing the current tab in the Groups window
 Overview  Related Topics

1. Click the tab that you want to print. 

2. From the File menu, choose Print <Tab Name>. 

The Print command shows the name of the tab you selected. For example, if you selected the Notes/History 
tab, you choose File > Print Notes/Histories to print the contents of the Notes/History tab.

When you choose the Print <Tab Name> command, the standard Windows Print dialog box appears. 

3. Select the print options you want and click OK.

If the columns cannot fit across the page, a dialog box appears, indicating that the number of columns will not fit
on the page based on your printer's current settings. Select one of the following options and click OK.

Print All Columns. ACT! prints the columns that fit on the first page, and then prints the remaining columns 
on additional pages until all columns are printed.

Print Only Those Columns That Fit On One Page. The columns that will fit on the page are printed, but the 
rest of the columns are not.

Shrink To Fit. ACT! reduces the size of the text so that all the columns fit on the page.



If you find that you have no need to keep a group or subgroup, you can easily delete it. Contact records are never 
deleted when you delete a group or subgroup, but all notes, history, and filenames of attachments for the group or 
subgroup are deleted.



Deleting a group
 Overview  Related Topics

1. In the Groups window, select the group or subgroup that you want to delete.

You cannot delete a group that contains subgroups. To delete a group that contains subgroups, you must first 
promote the subgroups to groups or delete the subgroups. To promote subgroups, see Reorganizing groups 
by dragging.

2. From the Group menu, choose Delete Group.

A dialog box appears with a warning that the deletion of groups cannot be undone.

3. Click Delete Group to delete the current group, or click Delete Lookup to delete all groups in the current group 
lookup.

The group or lookup, including all of its notes, history, and pointers to attachments, is deleted.

Caution
If your current group lookup contains all groups, deleting the lookup deletes all groups in the database.



About importing and exporting data

You can import data from an ACT! database or another application into an open ACT! database. You may want to 
import records from another ACT! database to consolidate all your records into one database. Or, you may need to 
import data from another software application or from an electronic mailing list into your ACT! database.

You can export data from one ACT! database to another ACT! database or to a delimited text file for use in another 
application. 

Note
You can link data with ACT! databases on a Microsoft Windows CE Handheld Personal Computer (HPC). If you use 
a PalmPilot pocket organizer, you can link data between your Pilot and your desktop ACT! database using the ACT! 
PalmPilot Link. You can download the ACT! PalmPilot Link from the Symantec web site. To access the Symantec 
web site from the Internet Links menu, choose Symantec > ACT!



If you created more than one ACT! database, but prefer to have all the data in one database, you can import one 
database into another to merge the databases. To import a database from an earlier ACT! version, convert the 
database to ACT! 2000 format.



Getting started importing another ACT! database
 Overview  Related Topics

1. Open the ACT! database into which you want to import data.

2. From the File menu, choose Data Exchange > Import.

The first panel of the Import Wizard appears.

3. From the File Type drop-down list, choose ACT! 3.x, 4.x, or 2000 (*.dbf).

By default, the file type is set to ACT! 3.x, 4.x, or 2000 (*.dbf). ACT! 3.x, ACT! 4.x, and ACT! 2000 are listed as 
one option because ACT! imports the file types in the same way.

4. Click the Browse button to the right of the Filename And Location field, locate the ACT! database that you want 
to import, and click Open.

5. Click Next.

If you have a password for the database you are importing, enter your name and password and click OK. 

6. In the next wizard panel, specify whether to import contact records, group records, or both contact and group 
records.

7. If you do not want to set any specific merge options, skip to Finishing importing another ACT! database.



Specifying merge options for importing
 Overview  Related Topics

1. To specify how ACT! merges the imported data, click Options in the second Import Wizard panel. 

The Merge Options dialog box appears. 

2. Select one or more of the following options:
In the If Source Records Match Destination Records group box, specify how you want ACT! to handle 

duplicate records. Records may be duplicated in both databases. By default, ACT! considers contact records to be 
duplicates if they have the same contact name, company name, and phone number. You can decide which contact 
records, notes/history records, activity records, and group records to use if duplicates are found. "Source records" are
the records in the database from which you import; "destination records" are the records in the currently open 
database into which you import.

In the If Source Records Do Not Match Destination Records group box, specify how you want to import 
contacts, notes/histories, activities, and groups.

(Optional) To review each contact or group before merging it into the database select the Confirm Each 
Match option. If you select this option, the Merge Confirmation dialog box appears for each contact or group that 
matches a contact or group in the open database.

(Optional) To import public activities from other database users, select the Include Other Users' Public 
Activities option. You do not need to select this option to import your own public activities.

Note
To reset all of the merge options to their default settings, click the Default button in the Merge Options dialog 
box, then click OK.

3. After you select one or more options, click OK.



Finishing importing another ACT! database
 Overview  Related Topics

1. Click Next in the Import Wizard panel.

The next panel displays the map of how the fields in the source database are assigned to fields in the 
destination database. If the fields in both databases are identical, you do not have to map them.

If you specified that you wanted to import both contacts and groups, a Group Map panel appears after the 
Contact Map panel.

2. Do one of the following:
If the fields are properly mapped, click Finish.
If some of the fields are not mapped correctly, map them using the procedure described in Mapping fields 

from an import file to fields in an ACT! database. When you have finished mapping fields, click Finish.



You can import data, including contact records and group records, into the currently open ACT! database. ACT! 
accepts data in the following formats:

Microsoft Outlook 97, Microsoft Outlook 98, or later
Delimited Text
dBASE III-V
Symantec Q&A 4.0 to 5.0

Caution
The maximum length of an ACT! field is 254 characters. If you use Symantec Q&A with expanded fields, you 
must modify the Q&A database before importing your data into ACT! If you do not prepare the Q&A database, 
you may lose data when you import Q&A data into ACT!



Predefined maps provided by ACT!

When you import contact data into ACT! from another application, you assign, or "map" the data to ACT! fields. ACT!
includes predefined maps for several applications. (The predefined maps do not map any field you customized in the
other application; you must manually map customized fields. For more information, see Mapping fields from an 
import file to fields in an ACT! database.) If you did not customize fields, you can use the predefined maps for 
these applications:

ECCO
FedEx Ship
GoldMine
Janna Contact
Lotus Organizer
Maximizer
Microsoft Outlook
Microsoft Schedule+
Sharkware
Sidekick
Tracker



Importing contact data from another application
 Overview  Related Topics

1. From the ACT! File menu, choose Data Exchange > Import.

2. From the File Type drop-down list, select the format that you used to save your file.

3. Click the Browse button, locate the file you want to import, and click Open.

If you import Outlook data, you do not need to specify the Outlook file; ACT! automatically locates the Outlook 
file.

4. Click Next.

5. Select the kinds of records that you want to import. 

If you are importing a Q&A file, click Next and skip to step 8.

6. If you are importing a delimited text (*.TXT or *.CSV) or a dBASE file, click Options to set additional import 
options. 

The Import Text File Options dialog box or the Import dBase File Options dialog box appears, depending 
on what type of file you are importing.

To import a delimited text file created in a Macintosh or MS-DOS application, select the corresponding character
set from the Character Set drop-down list.

7. In the Import Wizard panel, click Next.

8. In the next wizard panel, do one of the following:
To import data from an application with a predefined map, select the Use Predefined Map option, select the 

map, and click Next.    

To import data from an application that is not in the list of maps, select the Don't Use Predefined Map option,
then click Next.

9. In the next panel, verify or change the field mapping, and click Finish.

To change the mapping, follow the instructions in the Mapping fields from an import file to fields in an ACT! 
database.



When you import a database or a file created in another application, you must specify how to put the incoming 
information into the fields in the currently open ACT! database. ACT! attempts to map as many fields as it can, so 
you may notice that some fields are already correctly mapped.



For example, if the incoming field is "Person," select "Contact" in the To This Field column.



Mapping fields from an import file to fields in an ACT! database
 Overview  Related Topics

1. Follow the panels in the Import Wizard, as described in Importing data from another application.

The Contact Map panel of the Import Wizard appears. If you are importing groups, the Group Map panel 
appears.

2. Select the field you want to map in the Map This Field column, and double-click in the corresponding row in the 
right column.

A drop-down list of field names appears.

3. Select the field to which you want to map the incoming field.    
4. (Optional) If you do not want to import data from one or more fields, select the Do Not Map option from the 
drop-down list of field names.
5. Repeat steps 2 through 3 for all of the fields in the left column.
6. (Optional) To restore the default mapping, click Reset.
7. Do one of the following:

If you want to save the map so that you can reuse it later, follow the instructions in Saving a map.
If you do not want to save the map, click Finish to import the data.



When you map fields, you can save the map and reuse it if you import data again. If you make changes to a 
predefined map, you can save the revised map. Map files are stored in the ACT folder with a .MAP extension.



Saving a map
 Overview  Related Topics

1. In the Contact Map or Group Map panel of the Import Wizard, map fields as described in Mapping fields from 
an import file to fields in an ACT! database.

2. Click Save Map.

The Save As dialog box appears.

3. Enter a name in the File Name field and click Save.



Reusing a saved map
 Overview  Related Topics

1. In the Contact Map or Group Map panel of the Import Wizard, click Load Map.

The Open dialog box appears.

2. Locate the map file that you want to use and click Open.



You can export ACT! data from an open database to another ACT! 2000 database. (You can create the other 
database during the export process.) You can export contact records, group records, or both, and you can specify 
whether to export only the current lookup, the current record, or all records. 

For example, if your database is very large, you can export inactive contacts to another database and delete them 
from the original database. In this way, you reduce the size of your database, but have access to inactive records if 
you need them. 



Getting started exporting data to another ACT! database
 Overview  Related Topics

1. Do one of the following:
To export a single contact or group record, go to that record. To export group records, make sure the Groups

window is open.
To export a specific set of contacts, create a lookup of the contacts.

2. From the File menu, choose Data Exchange > Export.

The first panel of the Export Wizard appears.

3. From the File Type drop-down list, choose ACT! 2000 (*.dbf) if it is not already selected.

4. Click the Browse button, locate the database to which you want to export your data, and click Open.

To export data to a new ACT! database, enter the name of the database that you want to create.

5. Click Next.

If the database to which you are exporting has a password, enter your name and password, and click OK.

6. In the next Export Wizard panel, specify whether to export contact records, group records, or both contact and 
group records.

If you created a database in step 4, skip to Finishing exporting data to another ACT! database.



Specifying merge options for exporting
 Overview  Related Topics

1. To specify how ACT! merges the exported data into the destination database, click Options. The Options button 
is dimmed if you created a new database in step 4 of Getting started exporting data to another ACT! 
database.

The Merge Options dialog box appears. 

2. Select one or all of the following options:
In the If Source Records Match Destination Records group box, specify how you want ACT! to handle 

duplicate records.

When you are exporting one ACT! database into another, one or more records may be duplicated in both databases. 
By default, ACT! considers two contact records to be duplicates if they have the same contact name, company name,
and phone number. In this case, ACT! needs to know how to treat the duplicate records. You can decide which 
contact records, notes/history records, activity records, and group records to use if duplicates are found. Note that the
"source" database is the currently open database from which you are exporting data; the "destination" database is the
database to which you are exporting data.

In the If Source Records Do Not Match Destination Records group box, specify how you want to export 
different record types. You can decide whether or not to export contact records, notes/history records, activity 
records, and group records.

Select the Confirm Each Match option if you want to review each record prior to merging it into the 
destination database. If you select this option, the Merge Confirmation dialog box appears for each contact or 
group that matches a contact or group in the destination database. You can decide to merge the matching record into 
the existing record, add a new record, or skip the record completely.

Select the Include Other Users' Public Activities option if you want to export public activities from other users
of the database. This option has no effect if you are the only user of the database you are exporting. You do not need 
to select this option to export your own public activities¾they are always exported.

Note
If you decide to reset all of the merge options to their default settings, click the Default button in the Merge 
Options dialog box.

3. After you select one or more options, click OK.



Finishing exporting data to another ACT! database
 Overview  Related Topics

1. Click Next in the Wizard panel.

2. In the next Export Wizard panel, specify whether to export the current record, the current lookup, or all records 
and click Next. If you created a database, click the Finish button.

3. In the next Export Wizard panel, verify or change the mapping of the fields in the database you are exporting to 
the fields in the destination database. This panel does not appear if you created a new database in step 4 of 
Getting started exporting data to another ACT! database.

For more information, see Mapping fields from an import file to fields in an ACT! database.

4. Click Next.

If you export both contact and group records, a panel appears in which you map group fields.

5. Click Finish.



You can export ACT! data so that you can use it in another application such as a spreadsheet program. You cannot 
export both contact records and group records at the same time. To export both record types, first save and export 
contact records, and then save and export group records.



Exporting data for use in another application
 Overview  Related Topics

1. From the File menu, choose Data Exchange > Export.

The first panel of the Export Wizard appears, asking you the type of file that you want to export and the name 
and location of the file to which you want to export it.

2. From the File Type drop-down list, choose Text-Delimited.

3. Click the Browse button, locate the file to which you want to export your data, and click Save.

If you enter the name of a new file, ACT! creates a new file.

4. Click Next.

5. In the next panel of the Export Wizard, specify whether to export contact records or group records.

6. (Optional) To specify how ACT! exports the data, click Options. In the Export Options dialog box, specify the 
field separator to use when creating the export file, specify whether to export field names, and click OK.

If the application into which you will import the file requires tab-separated fields, select Tab. If you select the 
Export Field Names option, the first line of the export file contains the ACT! field names. This can be useful for 
mapping fields when you import the file into another application.

7. Click Next in the wizard panel.

8. In the next Export Wizard panel, specify whether to export the current record, the current lookup, or all records 
in the table, and click Next.

9. In the next Export Wizard panel, do one of the following:
To use a saved export map, click Load Map. In the Open dialog box, locate the map file and click Open. 
Specify the order in which contact fields from the open database will appear in the delimited text file. 

Note
Be sure to set up the field order to match that in the destination application. For example, if you import the file 
into a spreadsheet, list the fields in the same order that they appear in the spreadsheet.

To insert a field, select the field in the list above which you want to insert the field and click the Insert Field 
button. In the drop-down list, select the field you want to insert. 

To remove a field from the list, select the field and click Remove Field. The field will not be exported.
To replace a field in the list, select the field. In the drop-down list, select the field that you want to appear in 

that location. The field that previously appeared in that location is removed from the list.

Note
If you remove a field from the list, you can add it back: Click Insert Field and select the field in the drop-down 
list.

10. (Optional) To save the field order as a map that you can reuse, click Save Map. In the Save As dialog box, enter
a name for the file and click Save. Map files are stored in the ACT folder by default and must have a .MAP 
extension. 

11. Click Finish in the final panel of the Export Wizard to export the data.



You can link ACT! data on your desktop personal computer with ACT! databases running on a Windows CE-
equipped Handheld Personal Computers. These handheld devices are also called personal digital assistants, or 
PDAs. By linking data between ACT! on your desktop computer and ACT! on your PDA, you can ensure that 
wherever you are, you have access to the most up-to-date information about your contacts.

For example, when making sales calls, you might use ACT! for Windows CE to add notes or new activities to your 
contact records. When you return to the office, you can send this new information from ACT! for Windows CE to your
desktop version of ACT! so that both of your databases contain the same information.

To exchange ACT! data between your desktop computer and your PDA, you must connect the two machines using 
the appropriate serial cable connected to a communications (COM) port. For information about the kind of cable you 
need, see the documentation for your PDA.

Before you can exchange data with a PDA for the first time, you must specify some setup parameters. For 
subsequent data exchanges, you can bypass the setup procedure unless you need to change one or more of the 
settings.



Setting up data exchange with handheld devices
 Overview  Related Topics

1. If you want to exchange a single contact or group record with the PDA device, go to that record. If you want to 
exchange a specific set of contacts, create a lookup of those contacts.

2. From the File menu, choose Link With Handheld Device.

The Link dialog box appears. 

3. Select one of the options in the Link group box.

You can set options for how to send data, how to receive data, or how to do both.

4. Click Setup.

The first panel of the Link Setup Wizard appears.

5. Select the type of PDA with which you are exchanging data.

6. Click the Options button.

An Options dialog box appears for the PDA with which you are exchanging data.

7. Select the options you want and click OK.

8. Click Next to continue through the Link Setup Wizard.

The next Link Setup Wizard panel asks you to specify which information to send to the PDA database. You may 
want to send only certain records to your PDA database to conserve space. 

9. In the Contact Selection group box, specify whether you want to send the current contact, the current lookup, all
contacts, or a selected group to the PDA database.

10. In the Data Selection group box, specify the number of notes/histories and activities to send to the PDA 
database.

You can choose to send all entries for each contact, or send the last two, four, or eight entries for each contact. 
If you do not want to send notes/histories or activities, select the None option.

11. In the Additional Items To Send group box, select the items you want to send to the PDA database and click 
Next.

If you select the Field Labels option, ACT! sends the field labels used in your ACT! for Windows database to 
the PDA database. 

If you select the Field Drop-downs option, ACT! sends any items you have defined for your field drop-down 
lists in your ACT! for Windows database to the PDA database.

The next Link Setup Wizard panel asks you to specify a date range for the contacts that you want to send and 
receive. The date refers to the date that the contact record was last modified. 

12. In the Send group box, specify the date range of contact records that you want to send to the PDA database.

You can choose one of the following options for sending records:
Send contact records for all dates.
Send contact records added or modified since the last time you linked.
Send contact records added or modified within a certain date range. If you select the Date Range option and

click the arrow in the drop-down list, a date selector appears. 
Select the date range by dragging through the dates you want and releasing the mouse when you have 

specified the end date. To select more than one month, drag through the first month that you want to include, then 
drag off the right side of the calendar. The date selector will scroll through the next months until you move the pointer 
back over the date selector. Release the mouse button to apply the date range.

When you choose a date option, ACT! sends only those contacts that meet the date criteria you specified. For
example, if you chose to send only the current lookup, and specified that you wanted to send contacts added 



or modified between 12/2/99 and 12/20/99, ACT! sends only the contacts in the current lookup that were 
added or modified within that date range.

Tip
For your first link, you will probably want to send all contact records to your PDA database. For subsequent 
links, select the Since Last Link option to increase the speed of your links.

13. In the Receive group box, specify which contacts you want to receive from the PDA database. You can select 
one of the following:

Receive contact records for all dates.
Receive contact records that were added or modified since the last time you linked with the PDA database.
Receive contact records that were added or modified within a certain date range. If you select the Date 

Range option, select the date range from the drop-down date selector, as described in step 11.

14. Click Finish.

The Link dialog box reappears, indicating that you have completed the setup procedure and are ready to 
exchange data with a PDA.



When you have specified how you want to exchange data with a PDA, you are ready to send and receive data. You 
now have three options:

You can send data from your ACT! for Windows database to the PDA database.
You can receive data from the PDA database.
You can send data to the PDA database and receive data from the PDA database simultaneously.

You need to decide which option to select based on which database has been updated since the last time you 
exchanged data. For example, if you recently added contact records to your ACT! for Windows database on your 
desktop computer and are about to go on a business trip, you will want to send data to your PDA database. On your 
trip, you will add more contact data to your PDA database and will want to receive data from your PDA database 
when you return to your office. Sometimes, however, you may update records on both the desktop computer's ACT! 
database and on the PDA's ACT! database; in this case, you will send and receive data simultaneously.



Performing data exchange with a PDA (Personal Digital Assistant)
 Overview  Related Topics

1. From the File menu, choose Link With Handheld Device.

The Link dialog box appears. 

2. In the Link group box, select the Send option, the Receive option, or the Send And Receive option.

3. Click Link. 

The data exchange may take some time, especially if you are exchanging large quantities of data.



Getting started importing data from another application (except Outlook)
 Overview  Related Topics
In the application from which you want to import data, save or export the data that you want to import in Delimited 
Text, dBASE III-V, or Symantec Q&A 4.0 to 5.0 format. If you are importing from Microsoft Outlook, you do not need 
to do this.

You can import contact records or group records from other applications that support group records, but you cannot 
import both at the same time. To import both record types, you must go through the import process twice. To do this, 
save a file containing the contact records and import that file, then save a file containing the group records and 
import that file.

Note
To automatically merge duplicate records with existing ACT! records, turn on the Enable Duplicate Checking 
option before you start importing data. (To turn on this option, choose Define Fields the Advanced tab of the 
Define Fields dialog box.) To add duplicate records as new records, turn off the Enable Duplicate Checking 
option.



You can correct information or add information to a contact record. For example, you may need to update a 
telephone number or address or add a home address to a contact record.

Tip
If you make a mistake while editing contact information, you can undo your last change by choosing Undo from the 
Edit menu. To undo all changes to the contact record, choose Undo Changes to Contact from the Edit menu before 
the contact record is saved.



Changing a single contact record
 Overview  Related Topics

1. In the Contact window or the Contact List window, find the contact record that you want to change.

You can use one of the commands in the Lookup menu to find a contact.

Note
To change a contact record in the Contact List window, it must be in Edit mode.

2. Move to the field that you want to update.

3. Select the data that you want to replace and type the new data.

Tip
You can also point in the field, right-click, and choose a command (such as Cut, Copy, or Paste) from the 
shortcut menu.

4. (Optional) When you finish making changes to a contact record, choose Save from the File menu, click the 
Save File tool, or press Ctrl+S.

If you do not use the Save command, your data is saved automatically when you move to a different contact 
record or when you move to another window.



You can update more than one contact record at a time. For example, if several contacts work at the same company
and that company moves, you can update all contacts' addresses at the same time, rather than entering the new 
address in each contact record individually.



If you are updating an address, city, and zip code (postcode), enter the new information in the Address, City, and Zip
(Postcode) fields. You can change information in any of the fields, including fields on different tabs. For example, 
you may want to update information in the User Fields tab and in the Alt Contacts tab.



Changing multiple records at one time
 Overview  Related Topics

1. In the Contact window, use one of the commands in the Lookup menu to find the contacts whose records you 
want to update.

2. From the Edit menu, choose Replace.

The Replace window appears with all of the fields empty. You can modify information in the fields in any tab at 
the bottom of the Contact window except the Notes/History, Activities, and Groups tabs.

Note
To edit fields that are not in the current layout, choose the layout containing those fields from the layout drop-
down menu at the bottom of the Contact window.

3. Enter the new or changed information in one or more fields.    

If you want a field to be blank, put the pointer in the field and type <<BLANK>> or press Ctrl+F5.

4. Choose Apply from the Replace menu or click the Apply tool.

Note
All contacts in the current lookup are affected by this procedure. If the process takes too long and you need to 
cancel it, press the Esc key. Changes that have been made will remain in effect.

5. At the confirmation message, click Yes. 

The Contact window reappears with the new information in the appropriate fields.



Occasionally, you may find that you entered contact information in one field, but you would rather have it in another 
field. For example, if you enter contacts' hobbies in the User 1 field and birthdays in the User 7 field, you may prefer 
to use the longer User 7 field for hobbies. You can swap the information between two fields without copying or 
pasting.



Swapping contact information between fields
 Overview  Related Topics

1. In the Contact window, use one of the commands in the Lookup menu to find the contacts whose records you 
want to update.

2. From the Edit menu, choose Replace.

The Replace window appears.

3. From the Replace menu, choose Swap Fields, or click the Swap Fields tool.

The Swap Field Contents dialog box appears.

4. From the Swap Contents Of drop-down list, select the field whose information you want to replace and 
exchange with that of another field.

5. From the With Contents Of drop-down list, select the field whose information will be exchanged with the other 
field and click OK. 

6. At the confirmation message, click Yes. 

The Contact window reappears with the information in the fields that you specified.

Note
All contacts in the current lookup will be affected by this procedure. If the process takes too long and you need 
to cancel it, press the Esc key. Changes that have been made will remain in effect. 



Manually copying data in one field and pasting it into another field can be time-consuming, especially if you want to 
paste it into multiple contact records. You may find it useful to copy information between fields if information in one 
field should also be in another field.



Copying contact information between fields
 Overview  Related Topics

1. In the Contact window, use one of the commands in the Lookup menu to find the contacts whose records you 
want to update.

2. From the Edit menu, choose Replace.

The Replace window appears.

3. From the Replace menu, choose Copy A Field or click the Copy A Field tool.

The Copy Field Contents dialog box appears.

4. From the Copy Contents Of drop-down list, select the field from which you want to copy data.

5. From the To drop-down list, select the field into which you want to copy the data and click OK. 

6. At the confirmation message, click Yes.

The Contact window reappears with the information in the fields that you specified.

Note
All contacts in the current lookup will be affected by this procedure. If the process takes too long and you need 
to cancel it, press the Esc key. Changes that have been made will remain in effect. 



You can delete the current contact or the current lookup. Be aware that if you delete a contact or a lookup of 
contacts, you lose not only the contact information but also all histories, notes, and other information associated with
those contacts. 



Deleting a contact or the current lookup
 Overview  Related Topics

1. Display the contact record that you want to delete.

To delete a lookup of contact records, use one of the commands in the Lookup menu to find the contacts 
whose records you want to delete.

2. From the Contact menu, choose Delete Contact, or press Ctrl+Delete.

3. In the warning message, click Delete Contact to delete the current contact, or click Delete Lookup to delete the 
current lookup of contacts.

The contact or lookup is removed from your database.



Updating your ACT! and Outlook calendars 
 Overview  Related Topics

1. From the Tools menu, choose Outlook Activities > Update.

The Update Calendars dialog box appears. 

2. In the Update group box, select one of the following options:
ACT! Calendar with Outlook Activities—Updates your ACT! calendar for the currently open database with 

Outlook activities.
Outlook Calendar with ACT! Activities—Updates your Outlook calendar with ACT! activities in the currently 

open database.
ACT! and Outlook Calendars—Updates your ACT! calendar with Outlook activities and your Outlook 

calendar with ACT! activities.

3. In the For These Dates group box, select one of the following options:
All Dates—Updates the selected calendar with activities scheduled for the past, today, and the future.
Today—Updates the selected calendar with activities scheduled for today only.
Today and Future—Updates the selected calendar with activities scheduled for today and all future dates.
Date Range—Updates the selected calendar with activities scheduled for a selected date range. Type or 

select the starting and ending dates of the date range.

4. Click Update.

Microsoft Outlook starts up, if it is not already running.

Note
You cannot undo this operation. Make sure the database you currently have open is the correct one to update.



If you use ACT! to schedule appointments with your contacts, but use Outlook 98 or later for scheduling 
appointments and tasks with your colleagues, you may find it helpful to view all calls, meetings, and to-do’s on a 
single calendar. You can schedule activities with ACT! and add them to your Outlook calendar and display your 
Outlook activities in ACT!—on your calendars, in your Task List, and in the Activities tab of your My Record.

To update your ACT! and Outlook calendars, you must have Outlook 98 or later installed on your computer.



You can set a reminder to update your ACT! and Outlook calendars. ACT! can remind you to update your calendars 
when you start ACT! or when you open a database, and at one or two times during the day, at times you specify. For
example, you might want a reminder when you start ACT! and then again at noon and 4:00 PM.



Keeping your calendars current
 Overview  Related Topics
If you update your ACT! calendar with Outlook activities, all Outlook activities are scheduled with the My Record in 
the currently open database. If you use a multiuser database, only the activities for the current user are updated in 
ACT! Outlook activities that are deleted or completed are not updated.

In ACT!, Outlook activities appear on your calendars, in your Task List, and in the Activities tab of your My Record. 
Outlook appointments become ACT! meetings with a scheduled date and time. Outlook tasks become ACT! to-do 
items and are scheduled as Timeless activities. If an activity was public in Outlook, it becomes a public activity in 
ACT!; if it was private, it becomes a private activity in ACT! You cannot change Outlook activities in ACT!

If you update your Outlook calendar with ACT! activities, ACT! activities become Outlook activities. The Subject and 
Category fields in Outlook indicate that they are ACT! activities. ACT! activities with a time become Outlook 
appointments; timeless ACT! activities become Outlook tasks. If an activity was public in ACT!, it becomes a public 
activity in Outlook; if it was private, it becomes a private activity in Outlook.

Note
If you want to convert Outlook activities to ACT! activities, import the Outlook data. For more information, see 
Importing contact data from another application.

Although ACT! activities can be modified in Outlook, you should modify ACT! activities in ACT!, not in Outlook. 
Changes that you make to ACT! activities in Outlook are not reflected in your ACT! calendar.



You can update your ACT! calendar with Outlook activities, update your Outlook calendar with ACT! activities, or do 
both in a single operation. Outlook does not have to be running to update your ACT! or Outlook calendar. You can 
update your calendars for a single week, the next month, or any period of time. If you scheduled several activities in 
ACT! for the following week, but not for the days after it, for example, you may want to update your Outlook calendar
for just one week.



Displaying Outlook activities on an ACT! calendar
 Overview  Related Topics
Note
You can view Outlook activities in ACT!, but you cannot change them in ACT!

1. Display the Daily, Weekly, or Monthly calendar.

2. From the View menu, choose Filter Calendar.

The Filter Calendar dialog box appears.

3. In the Activity Type group box, select Meetings to display Outlook appointments and To-Do's to display Outlook 
tasks.

4. Select the Show Outlook Activities option.

The Show Outlook Activities option is available only if you have updated your ACT! calendar with Outlook 
activities. It displays Outlook activities that have been added to your calendar using the Outlook Activities > 
Update command on the Tools menu. It has no effect on Outlook activities that have been imported into your 
database. (Imported Outlook activities are converted to ACT! activities.)

5. Set other options as required and click OK.



You can identify an Outlook activity on a calendar, in the Task List, or in the Activities tab of the My Record by the 
Outlook activity icon.

The Regarding field for Outlook appointments shows the subject of the Outlook appointment or task.



Displaying Outlook activities in the Task List or Activities tab
 Overview  Related Topics

1. Display the Task List or the Activities tab of the My Record.

2. Make sure the Filter area is displayed at the top of the Task List or Activities tab.

3. In the Types to Show group box, select Meetings to display Outlook appointments and To-Do's to display 
Outlook tasks.

4. Make sure that the Show Outlook Activities option is selected. To turn off the display of Outlook activities, 
deselect this option.

The Show Outlook Activities option is available only if you have updated your ACT! calendar with Outlook 
activities. It displays Outlook activities that have been added to your calendar using the Outlook Activities > 
Update command on the Tools menu. It has no effect on Outlook activities that have been imported into your 
database. (Imported Outlook activities are converted to ACT! activities.)



The Regarding field in ACT! shows the subject of the Outlook activity. You can display other activity information such
as the meeting location and whether or not the activity is recurring.



Displaying additional Outlook activity information
 Overview  Related Topics

Double-click the Outlook activity in the Daily, Weekly, or Monthly calendar, in the Task List, or in the Activities
tab of the My Record.

ACT! displays the activity in the Outlook Task or Outlook Appointment dialog box.



If your ACT! calendar becomes cluttered with Outlook activities, you can remove all Outlook activities from ACT! 
(You cannot clear or erase Outlook activities in ACT!)



Removing Outlook activities from ACT!
 Overview  Related Topics

1. From the Tools menu, choose Outlook Activities > Remove All Activities.

The Remove Activities dialog box appears. 

2. Select the Outlook Activities from ACT! option and click OK.



If your Outlook calendar becomes cluttered with ACT! activities, you may want to remove them from your calendar. 
You can remove all ACT! activities from your Outlook calendar.



Removing ACT! activities from Outlook
 Overview  Related Topics

1. In ACT! choose Outlook Activities > Remove All Activities from the Tools menu.

The Remove Activities dialog box appears. 

2. Select the ACT! Activities From Outlook option and click OK.



If you update your Outlook calendar with ACT! activities, ACT! activities become Outlook activities. The Subject and 
Category fields in Outlook indicate that they are ACT! activities. ACT! activities with a time become Outlook 
appointments; timeless ACT! activities become Outlook tasks. If an activity was public in ACT!, it becomes a public 
activity in Outlook; if it was private, it becomes a private activity in Outlook.



Viewing ACT! activities in Outlook
 Overview  Related Topics
You can view timeless ACT! activities in your Outlook TaskPad and task list. ACT! activities with a specified time 
appear in your Outlook calendar.

Note
Although ACT! activities can be modified in Outlook, you should modify ACT! activities in ACT!, not in Outlook. 
Changes that you make to ACT! activities in Outlook are not reflected in your ACT! calendar.



Setting reminders to update your calendars
 Overview  Related Topics

1. From the Tools menu, choose Outlook Activities > Update.

2. In the Update Calendars dialog box, click the Set Reminder button.

The Set Update Reminders dialog box appears. 

3. Select any of the following options:
On Start of ACT!—Displays a reminder to update your calendars each time you start ACT!
At Time 1—Displays a reminder to update your calendars at the specified time of day. Type the time or 

select a time from the drop-down list. 
At Time 2—Displays a reminder to update your calendars at the specified time of day. Type the time or 

select a time from the drop-down list. 

You can select one or two times during the day for a scheduled reminder.



Reports extract information from fields in your ACT! database and display the information in an organized and 
visually appealing format. After you run a report, you can preview it, print it, fax it, e-mail it, or save it as a file. 
Mailing labels and envelopes are also forms of reports. They pull information from your database, lay out the 
information according to a predefined design, and put it into a form that you can print. 

You may want to print contact information such as the information that appears in the Contact window or Contact 
List. For example, if you're planning a business trip to London, you may want to print a report on all of your London 
contacts. You can easily run a contact report that contains information about your London contacts, including notes, 
histories, and activities for each contact. Whenever you want to print contact or group data, you must first run a 
report, then print it.

A report begins with a design, called a report template, which includes the fields that appear in the report. ACT! 
includes report, label, and envelope templates that you can use as is or modify to suit your needs. Each template 
contains the names of fields from which ACT! pulls information. The fields are positioned in the template in a 
predefined order. When you run a report, ACT! fills in the information.



Understanding the ACT! reports
    Overview  Related Topics
The following report templates let you view and print information about your contacts, groups, sales opportunities, 
and sales forecasts. Most reports appear in the Reports menu. To run a report not listed on the Reports menu, 
choose Other Report from the Reports menu, and then select the report.

Report 
description

Report 
filename

Information included in 
report

Contact Report CONTACT5 All contact information 
including notes, history, 
and activities for each 
contact.

Contact Directory DIRECTR5 Primary address and home
address for each contact.

Phone List PHONELS5 Company name, company 
phone number, phone 
extension, and mobile 
phone number for each 
contact.

Task List TASKLIS5 Calls, meetings, and to-do 
activities scheduled with 
each contact during a 
specified date range.

Notes/History NOTEHIS5 Notes and history items for
each contact during a 
specified date range.

History Summary HISTORY5 Total number of attempted 
calls, completed calls, 
meetings held, letters sent,
and fields changed for 
each contact during a 
specified date range.

History Summary 
Classic

HISTCLA5 Total number of attempted 
calls, completed calls, 
meetings held, and letters 
sent for each contact 
during a specified date 
range in tabular format.

Example History 
Summary

HSALLEX5 Sample History Summary.

Activities/Time 
Spent

ACTIVIT5 Date, time, duration, and 
regarding information for 
activities scheduled with 
each contact during a 
specified date range.



Contact Status STATUS5 ID/Status, last reach, last 
meeting, and last results 
for each contact during a 
specified date range.

Source of 
Referrals

REFERRA5 Referred By information for
each contact.

Group 
Membership

GRPMEMB5 List of all groups and their 
members.

Group Summary GROUP5 Notes, history, and 
activities for all groups.

Group/Subgroup 
Summary

ACCSUMM5 Notes, history, and 
activities for all groups.

Group/Subgroup 
Membership

ACCMEMB5 List of all groups and 
subgroups and their 
members.

Group 
Comprehensive

ACCCOMP5 All information including 
notes, history, and 
activities for each group 
and subgroup and their 
members.

Group List GRPLST5 List of all groups and their 
description.

Group/Subgroup 
List 

ACCLIST5 All groups and contacts in 
each.

Sales Totals by 
Status

SLSTOTA5 Totals of all sales 
opportunities, closed/won 
sales, and lost sales.

Sales Adjusted 
for Probability

SLSFRCS5 All sales opportunities by 
contact, with totals.

Sales List SLSDTAI5 All information for sales 
opportunities and closed 
and lost sales.

Sales Funnel 
Report

SLSFUNL5 Information about sales 
opportunities at each stage
in the sales process.

Sales by Record 
Manager

SLSBYMG5 Sales opportunities, 
closed/won sales, and lost 
sales by Record Manager.

Sales by Contact SLSCNTC5 Complete sales information
for each contact with a 
sales opportunity or a 
closed sale.

Sales Graph — Forecasted or closed 
sales, in a bar or line 



graph. For more 
information see Graphing 
your sales data.

Sales Funnel — The number of sales 
opportunities at each stage
of the sales process, in a 
graphical form. For more 
information see Producing
a sales funnel.

Before running a report, decide which contact or group data you want to include in the report. For example, you may
want to run a History Summary report for a single contact, or a Contact Report for all contacts in a state or region. 
When you run a report, you can decide whether to include data from the current contact or group record, the current 
contact or group lookup, or all contacts or groups. To include the current contact, group, or lookup, perform the 
lookup before running the report. 



Running a report
    Overview  Related Topics

1. (Optional) Perform a lookup to find the record or records that you want to include in the report.

2. (Optional) If you want contacts in the report to appear in a particular order, such as alphabetically by last name, 
perform a sort on the contacts before you run the report. 

3. From the Reports menu, choose the report that you want to run.

Note
Not all of the available reports appear in the Reports menu. To run a report that does not appear in the menu, 
choose Other Report from the Reports menu and select the report that you want.

The Run Report dialog box appears.

4. Click the General tab if it is not already selected. 

5. In the Create Report for group box, specify the contacts or groups that you want to include in the report. If you 
want to include information from your My Record in the report, turn off the Exclude 'My Record' option. (These 
options are unavailable for sales reports.)

Note
If you sorted your contacts to appear in a particular order in your report, you must select the Current Lookup 
option. If you do not select this option, the contacts in your report will not appear in the sort order you specified. 
If you performed a sort on all of the contacts in your database, you should still select the Current Lookup option.

6. In the Send Output To drop-down list, select an output option for the report.
The Printer option sends the report directly to the default printer.
The Preview option displays an on-screen preview of the report. After previewing the report, you can choose

to print it.
The Fax option sends the report using your selected fax software. 
The E-mail option sends the report as an attachment to an e-mail message.
The File - ACT! Report option saves the report as an ACT! report (.RPT) file that you can later open, view, 

and print. After ACT! runs the report, the Save As dialog box appears where you can select a name and location for 
the report file.

The File - Editable Text option lets you save the report in .RPT, .RTF, or .TXT format. After ACT! runs the 
report, the Save As dialog box appears where you can select the format you want. You can edit a report saved 
in .RTF format in the ACT! word processor or Microsoft Word.

7. In the Include Data For Contacts Managed By group box, choose either of the following:
All Users¾Includes contact records managed by all users of the database.
Selected Users¾Includes contact records managed by selected users of the database. Choose the users 

from the list. If you are the only user of the database, only your name appears in the list.
(These options are unavailable for group and sales reports.)

8. (Optional) Click the Activities/Notes/History tab of the Run Report dialog box and specify which Notes/History,
Activities, and users' data you want to include in the report. (These options are unavailable for group and sales 
reports.)

If the report does not include sections for Activities and Notes/History, those filter options are not available. If 
they are available, you can select a date range of Notes/History and Activities from the Date Range drop-down 
list, or click Custom and specify a custom date range. 

If you are working in a multiuser database, the other users' names appear in the Selected Users list. You can 
run the report for all users in the database, or you select the users whose data you want to appear in the report.

9. For sales reports, click the Sales/Opportunity tab.

10. In the Sales group box, select Sales Opportunities, Closed/Won Sales, or Lost Sales and a date range.

11. In the Sort Sales By drop-down list, select a sort order for the report.



12. In the Include Data For Sales Managed By group box, choose either of the following:
All Users¾Includes sales managed by all users of the database.
Selected Users¾Includes sales managed by selected users of the database. Choose the users from the list.

If you are the only user of the database, only your name appears in the list.



You may want to modify one or more of the report, label, or envelope templates. For example, you can add or 
remove a field from a report template, or change the layout or appearance of the report template. You can make 
subtle or major changes to the report templates using the ACT! report designer. 

Report templates can display contact or group information and calculated values such as totals and averages of 
numeric data. In addition, you can change the appearance of a report template by adding graphical objects such as 
lines, change the size and font style of text, or add your company logo or other graphic.

ACT! report templates contain different sections of information. The various report sections are labeled on-screen. 
For example, a very simple report template may have just three sections: Header, Contact, and Footer. 

Note
Label and envelope templates do not have sections. When you modify a label or envelope template, you can 
only change the fields contained in the template and the appearance of the objects in the template. 

A report template must have at least one section. The report templates that come with ACT! include several 
sections, but you can add or remove sections. The brief explanations in this topic describe the sections that you can 
include in a report template.



The Title Header might contain the name of the report.



For example, you might put information from the My Record in the Title Footer to indicate who created the report.



For example, the Contact Status report contains a Summary that displays the number of contact profiles in the 
report.



In an expense report, for example, you may want to include the total expenses and the largest expense in the 
Summary.



For example, the Group section of the Group List report contains the group name and description.



The Notes/History report, for example, includes a Notes/History section below the Contact section.



The Task List report, for example, includes an Activities section below the Contact section.



For example, as part of a contact report, you may want to include the groups in which each contact is a member. 



For example, as part of a group report, you may want to display the contacts who are members of each group. 



For example, if you put a Summary Sorted By City section in a Contact section, the contacts in the report are sorted 
by city.



The Contact section of the Phone List report, for example, contains the company, contact name, phone number, 
phone extension, and mobile phone number.



Understanding the sections in a report template
    Overview  Related Topics
Report templates contain sections of information. A new template has three sections: Header, Footer, and Contact.

The section titles do not appear in the report; they merely indicate the type of information contained in a report. The 
Header section, for example, typically contains the report name; the Footer section typically contains a page number
and may also include the date the report is run.

You can drag the section titles up or down in the window to give you more room to add fields.

Section Description

Title Header Appears only on the first page of 
a report, above the Header. 

Header Appears at the top of every page,
unless you add a separate Title 
Header to be used above the 
Header on the first page of the 
report. Use the Header for 
information or a graphic that you 
want on every page, such as a 
date, column headings, or a logo.

Group Contains information from fields 
in group records. The information
in this section appears for each 
group that you include when you 
run the report. 
Note
A report can contain only one 
Group section. It cannot contain 
both a Group and a Contact 
section. It can, however, contain a
Group section and a Contact 
subsection.

Contact Contains information from fields 
in contact records. The 
information in this section 
appears for each contact that you
include when you run the report. 
Note
A report can contain only one 
Contact section. It cannot contain 
both a Contact and a Group 
section. It can, however, contain a
Contact section and a Group 
subsection. 

Notes/History Contains information from fields 
in the Notes/History tab of a 
contact or group record. A 
template must have a Contact or 
Group section before you can 
include a Notes/History section. 
This section must be subordinate



to a Contact or Group section or 
subsection. 

Activities Contains information from fields 
in the Activities tab of a contact 
or group record. A template must 
have a Contact or Group section 
before you can include an 
Activities section. This section 
must be subordinate to a Contact
or Group section or subsection. 

Sales Contains information from fields 
in the Sales/Opportunities tab of 
a contact or group record. You 
can include a Sales section 
below a Contact or Group 
section. A template can include a 
Sales section even if it does not 
include a Contact or Group 
section.

Group subsection Contains information from fields 
in the Groups tab of a contact 
record. This section must be 
subordinate to a Contact section.

Contact subsection Contains information from fields 
in the Contacts tab of a group 
record. This section must be 
subordinate to a Group section. 

Summary sorted by Contains a summary of the 
values sorted by a specific field. 
For example, the History 
Summary report includes a 
Summary Sorted By section that 
displays total counts of the notes 
and history sorted by type. You 
can use a Summary Sorted By 
section to sort a section without 
including summary fields in the 
section. For more information 
about using a Summary Sorted 
By section to sort a report, see 
Learning more about 
modifying templates.    

Summary Appears before or after the body 
of the report. It contains 
summaries of the summary fields
included in the body section that 
precedes or follows it. A 



Summary can be a total, 
average, count, and minimum or 
maximum value. 
A Summary can contain one or 
more summary fields. 

Footer Appears at the bottom of every 
page. Use the Footer for 
information such as a page 
number, date, or time.

Title Footer Appears only on the first page of 
a report, above the Footer. 

Adding sections to a template is a straightforward procedure.



Adding sections to a report template
    Overview  Related Topics

1. From the report designer Edit menu, choose Define Sections.

The Define Sections dialog box appears, displaying the sections that are currently in the template.

2. (Optional) To add subsections to an existing section, select the section and click Add.

The available sections appear in the Sections group box. If a section name is dimmed, you cannot add it to the 
currently selected section.

3. Select the section you want to add.

If you select the Summary Sorted By section, select the field by which you want to sort the data in the field list 
on the right, and select the sort order from the drop-down list.

4. (Optional) Select any of the following options to specify how information in the section is displayed and printed:
Page Break Before Each Section option¾Starts a new page at the beginning of the section.
Allow Section to Break Across Multiple Pages¾Displays and prints all information in a section, even if it 

doesn't fit on a single page. If you turn off this option, a page break is inserted before the section if the section can't fit
on the page.

Collapse Blank Lines¾Eliminates lines in the section that contain only fields with no data or that are 
duplicated. Graphic objects whose upper-left corners fall within the line are also eliminated.

Collapse Blank Section¾Eliminates sections in the report that contain no data. Graphic objects whose 
upper-left corners fall within the section are also eliminated.

5. Click OK.

6. To add more sections, repeat steps 2 through 5. When you finish adding sections, click OK in the Define 
Sections dialog box.

To add fields to a section, see Adding fields to a report template.



You can modify existing sections in a report template. You may want to change the options you have set for a 
section, such as collapsing a section if it contains no data, or specifying a field for sorting a Summary section. You 
can also remove entire sections from a report template. However, you cannot change the order of sections in a 
report template¾report sections follow a predefined order.



Modifying an existing section of a report
    Overview  Related Topics

1. From the report designer Edit menu, choose Define Sections.

2. In the Define Sections dialog box, select the section you want to modify and click Change.

3. In the Change Section dialog box, change any available options for the section and click OK.

All sections except the selected section are dimmed in the Sections list.



Removing a section from a report
    Overview  Related Topics

1. From the report designer Edit menu, choose Define Sections.

2. In the Define Sections dialog box, select the section and click Delete.

If the section contains fields, graphic objects, text objects, or subsections, a confirmation message appears. In 
the confirmation message, click Yes. 



You can add fields to a report template. For example, you might add the Home Phone field to the Phone List report. 
You can also add summary fields to templates. Summary fields calculate values for a set of records using the 
information in a specified field. For example, if you created a field for expenses, you can use this field as a summary
field in a report to calculate total expenses for some or all contacts.



For example, put Activities fields in the Activities section, put Group fields in the Group section, and so on.



Adding fields to a report template
    Overview  Related Topics
If you are modifying the History Summary Classic report template (HISTCLA5), do not use the following procedure 
to add other history types to the report. To add histories, open the sample report template HSALLEX5, copy a history
type, and paste it into the History Summary Classic template.

1. Click the Field tool in the tool palette.

When you move the pointer over the template, it turns into a crosshair pointer, which looks like a plus (+) sign.

2. Position the pointer where you want to insert a field and drag to define the field's width.

Note
When you add a field to a template, the bottom edge of the field aligns to the nearest grid line For information 
about using the grid, see Hiding the grid.

When you release the mouse button, the Field List dialog box appears. It contains six tabs: Contact, Group, 
Notes/History, Activities, Sales, and System. In each tab, you can select fields to add to the report template.

Note
Put the appropriate kinds of fields in the appropriate section of the report.    

3. Click a tab and select the field that you want to add.

Shift+click to select multiple fields that are adjacent in the list. Ctrl+click to select multiple fields that are 
dispersed in the list.

4. (Optional) If you don't want to include a field label for a field in the template, turn off the Add Field Label option.

5. (Optional) In the Contact tab, select the Use My Record option if you want data from your My Record included in
the report.

Select this option if you want to include information from your My Record, such as your name, your company, 
and your phone number. For example, to include your name in the Header section, select the Contact field and 
select the Use My Record option. If you don’t select this option, the data for the report is taken from contact or 
group records.

6. Click Add.

You can also double-click a field to add it to the template.

In the template, the letter before each field name indicates the kind of field; this can help you verify that the 
fields are in the correct section. C: appears for Contact fields, G: appears for Group fields, N: appears for 
Notes/History fields, A: appears for Activities fields, and S: appears for Sales fields.



Adding a summary field to a report template
    Overview  Related Topics

1. Click the Field tool in the tool palette.

When you move the pointer over the report template, it turns into a crosshair pointer, which looks like a plus (+) 
sign.

2. Position the pointer where you want to insert a field and drag to define the field's width.

Note
Put summary fields in Summary or Summary Sorted By sections; they do not work if you put them in any other 
section.

When you release the mouse button, the Field List dialog box appears. 

3. Select the Summary Field option in the Field Type group box and then select a summary type.

Select To display this 
information

Count Total number of records 
that contain data in the 
selected field.

Total Total of all values in the 
selected field.

Average Average of all values in 
the selected field.

Minimum Lowest value or earliest 
date or time in the 
selected field.

Maximum Highest value or latest 
date or time in the 
selected field

4. (Optional) To include a label for the summary field, enter the label text in the Summary Field Label field.

5. From the Available Fields list, double-click the field that you want to function as a summary field, or select the 
field and click Add.



If you add a field to a report template without including a field label, you can later add the label to the field.



Use the fields in the System tab to add a page number, date, time, or date range for activities, notes/histories, and 
sales.



Adding page numbers, dates, and times to a report template
    Overview  Related Topics

1. Click the Field tool in the tool palette.

2. Position the crosshair pointer where you want to insert the page number, date, or time, and drag to define the 
field's width.

When you release the mouse button, the Field List dialog box appears.

3. Click the System tab and select the data that you want to add.

4. (Optional) Type the label to be included before the data in the Field Label field.



Adding a field label to a field in a report template
    Overview  Related Topics

1. Select the field or fields to which you want to add a label.

2. From the Objects menu, choose Add Label.



You can remove fields and field labels that you no longer need.



Removing fields from a report template
    Overview  Related Topics

1. Click the Selection tool in the tool palette.

2. Click the field label and then Shift+click the field.

You can also Shift+click to select multiple fields, or drag to select one or more fields and their field labels.

3. Press the Delete key.

Note
If you inadvertently delete a field, choose Undo Clear from the Edit menu to restore the field to its original 
position.



You can move any object in a template, including a field, field label, text object, or graphic. You can drag an object to
a new location or align objects. You can also move objects to different layers in the template, so that objects can 
overlap one another. For example, if you create a circle and then add a square on top of the circle, you can move 
the square behind the circle.

When moving objects, you may want all objects to automatically "snap," or move, to grid lines to keep them aligned.



Moving an object manually in a template
    Overview  Related Topics

1. Click the Selection tool in the tool palette and do one of the following:
Click an object to select it. Shift+click to select additional objects. 
Drag a selection box around the object or objects.

2. Drag the objects to a new location.



Changing the layering of objects in the template
    Overview  Related Topics

1. Select the object or objects.

2. Choose one of the these commands from the Objects menu:

Command
Moves the selected 
object or objects

Move to Front To the top layer of the 
template.

Move Forward Forward one layer in the
template.

Move to Back To the bottom layer in 
the template.

Move 
Backward

Back one layer in the 
template.

You can change the size of an object and make multiple objects the same height or width. For example, if you add 
several fields to a template, you may want them all the same size. 

If you make multiple objects the same width or height, they are all resized to the width or height of the primary 
object. The first object that you select is the primary object. The primary object has open selection. Secondary 
objects have closed selection handles.

To make a different object the primary object, Ctrl+click the object.



Manually resizing an object in a template
    Overview  Related Topics

1. Select the object and position the pointer over a selection handle.

The pointer changes to a double-headed arrow, indicating the directions you can drag the handle.

Note
In report templates, you can change only the width of fields, field labels, and text objects. In layouts, you can 
change the width and height of fields, field labels, and text objects.

2. Drag the handle to make the object larger or smaller.



Making multiple objects the same size
    Overview  Related Topics

1. Select the objects that you want to make the same size.

2. From the Objects menu, choose one of the following commands:
The Make Same Height command makes the selected objects identical in height to the primary object.
The Make Same Width command makes the selected objects identical in width to the primary object. 



You can align objects with grid lines or with one another. For example, you might align two fields on their left edges. 
If you align objects with one another, they are aligned in relation to the primary object. The first object that you select
is the primary object. To make a different object the primary object, click the object.



Aligning one or more objects to the grid
    Overview  Related Topics

1. Select the object or objects that you want to align to the grid.

2. From the Objects menu, choose Align to Grid.

The objects are moved so that they align with the grid.

Tip
Before aligning objects to the grid, you may want to change the grid spacing.



Aligning multiple objects with one another
    Overview  Related Topics

1. Select the objects that you want to align.

You must select at least two objects.

2. Do one of the following:
Click one of the alignment tools in the toolbar.
From the Objects menu, choose Align.

Note
Some of the alignment options are not available in the report designer but are available in the layout designer. 

3. The Align dialog box appears. Select an option in the Left To Right group box in the Align dialog box. 

These options determine how the selected objects align horizontally in relation to the primary object.  
Note that if you select the Align Centers option, the objects' vertical centers will be aligned. If you select the None 
option, the objects' horizontal alignment will be unchanged.

4. Select an option in the Top To Bottom group box in the Align dialog box.

Note
this group box is not available if you are editing a report template. It is available only if you are editing a layout.

These options determine how the selected objects align vertically in relation to the primary object, as explained 
in the previous step. Note that if you select the Align Centers option, the objects' horizontal centers will be 
aligned. If you select the None option, the objects' vertical alignment will be unchanged.

5. Click OK in the Align dialog box.

The selected objects align in relation to the primary object.



You may want to put a report title in the Header section or add other text to a template. When you add text, you 
create a text object. You can change color, font, style, and alignment of fields, field labels and any text you add.



Adding text to a report template
    Overview  Related Topics

1. Click the Text tool in the tool palette.

2. Move the pointer to the area where you want to add text.

3. Drag to define a text box and begin typing the text.

If the text is too long to fit in the text box you have defined, the text automatically wraps to the next line as you 
are typing. When you have finished typing the text, you can change the text color or the font.



Changing the alignment of text
    Overview  Related Topics

1. Use the Selection tool to select the text objects.

You can select one or more text objects, fields, or field labels.

2. Do one of the following:
Click the Left, Center, or Right alignment tools in the toolbar.
Click the right mouse button and choose Align Text Left, Align Text Center, or Align Text Right from the 

shortcut menu.
The text is aligned in the text box.



You may want to change the appearance of a report by adding graphic elements such as lines, circles, squares, 
ellipses, or rectangles. You can use the Rectangle, Ellipse, and Line tools in the tool palette to create these 
elements.



Adding a rectangle or square to a report template
    Overview  Related Topics

1. Click the Rectangle tool in the tool palette.

2. Move the pointer to the area where you want to draw a rectangle.

3. Drag to define the rectangle. To create a square, press the Shift key as you drag.

The rectangle or square appears in the template.



Adding an ellipse or circle to a report template
    Overview  Related Topics

1. Click the Ellipse tool in the tool palette.

2. Move the pointer to the area where you want to draw an ellipse.

3. Drag to define the ellipse. To create a circle, press the Shift key as you drag.

The ellipse or circle appears in the template.



Adding a line to a report template
    Overview  Related Topics

1. Click the Line tool in the tool palette.

2. Move the pointer to the area where you want to draw a line.

3. Drag to draw a line. To constrain the line to a 90- or 45-degree angle, press the Shift key as you drag.



You can add a graphic such as a company logo to a report template. The graphic must be a .BMP file.



Adding a graphic to a report template
    Overview  Related Topics

1. Open or create a graphic (.BMP) file in a graphics application.

2. Select the graphic and copy it to the Clipboard using the Copy command.

3. In the ACT! report designer, choose Paste from the Edit menu.

The graphic appears in the template.



You can alter the appearance of the objects in a report template, including fields, field labels, text objects, 
rectangles, ellipses, and lines by changing any of the following attributes: text color, font, fill color, fill pattern, line or 
border color, border style, and line or border width.

Note
When you change object attributes, the attributes you select stay in effect until you change them again. For 
example, if you select a yellow fill color, all new objects that you create (except for text and field objects) will be 
filled with yellow unless you select a different fill color for them. 



Changing the text color
    Overview  Related Topics

1. Use the Selection tool to select one or more objects that contain text.

This can be a text object that you created with the Text tool, a field label, or a field.

2. Click the Text Color drop-down arrow in the tool palette.

A color palette appears.

3. Select a text color from the palette by clicking the color that you want.



Applying the currently selected text color to an existing text object
    Overview  Related Topics

1. Use the Selection tool to select one or more objects that contain text.

This can be a text object that you created with the Text tool, a field label, or a field.

2. Click the left side of the Text Color tool in the tool palette.

The currently selected text color is applied to the selected objects' text.



Changing the font in a report template
    Overview  Related Topics

1. Use the Selection tool to select one or more objects that contain text.

This can be a text object that you created with the Text tool, a field label, or a field.

2. Do one of the following:
Choose a new font, font size, or font style from the toolbar.
Click the right mouse button and choose Properties from the shortcut menu, then set the font, font size, 

style, and effects.



Changing an object's fill color or pattern
    Overview  Related Topics

1. Use the Selection tool to select one or more objects that you want to fill with a color or pattern.

2. Click the Fill Color/Pattern drop-down arrow in the tool palette.

A Fill Color/Pattern palette appears

3. Select the color or pattern with which you want to fill the selected objects.

If you want to apply a colored pattern to the objects, select the color, then reopen the palette and select the 
pattern.



Applying the current fill color or pattern to an object
    Overview  Related Topics

1. Use the Selection tool to select one or more objects.

2. Click the left side of the Fill Color/Pattern tool in the tool palette.

The currently selected fill color or pattern is applied to the selected objects.



Changing the color of a line or an object border
    Overview  Related Topics

1. Use the Selection tool to select one or more lines or objects .

2. Click the Line/Border Color drop-down arrow in the tool palette.

A color palette appears.

3. Select the line or border color that you want to apply.



Applying the current color to a line or an object's border
    Overview  Related Topics

1. Use the Selection tool to select one or more objects.

2. Click the left side of the Line/Border Color tool in the tool palette.

The currently selected line/border color is applied to the selected objects.



Changing an object's border style
    Overview  Related Topics

1. Use the selection tool to select one or more objects.

2. Click the Border Style drop-down arrow in the tool palette.

A border style selector appears.

3. Select the border style that you want to apply to the selected objects.



Applying the current border style to an object
    Overview  Related Topics

1. Use the Selection tool to select one or more objects.

2. Click the left side of the Border Style tool in the tool palette.

The currently selected border style is applied to the selected objects.



Changing an object's line weight or border weight
    Overview  Related Topics

1. Use the Selection tool to select the line or object for which you want to change the line or border weight.

2. Click the Line/Border Weight drop-down arrow in the tool palette.

You can select line weights ranging from one point to six points.

3. Select the line weight that you want to apply to the selected lines or to the borders of the selected objects.



Applying the current line weight to an object
    Overview  Related Topics

1. Use the Selection tool to select one or more objects.

2. Click the left side of the Line/Border Weight tool in the tool palette.

The currently selected line weight is applied to the selected objects.



For example, if you click inside a field, the tool palette is updated with the field's text color, fill color, border color, 
border style, and border width. 



Applying attributes from one object to another
    Overview  Related Topics

1. Click the Attribute tool in the tool palette.

2. Click the object whose attribute you want to select.

The object's attributes appear in the tool palette.    
You can now apply any or all of the attributes to other objects by selecting the objects and clicking the left side of any 
of the tools in the tool palette. Note that you'll need to apply the attributes one at a time.



Changing all of an object's attributes at once
    Overview  Related Topics

1. Double-click the object whose attributes you want to change.

The Object Properties dialog box appears.

Depending on the kind of object you select, the Object Properties dialog box will have different tabs and options 
available.

2. In the Format tab, select any of the following options:
The Don't Print If Duplicated option eliminates any duplicate fields, field labels, or text.
The Close Up Blank Space option shortens the length of the field, field label, or text object so that it 

accommodates the data or text contained in it without leaving extra blank space. It also moves adjacent fields or text 
objects to the left to eliminate the extra blank space.

The Wrap Text option adds a line in the report and overrides text justification. It also automatically moves 
text or data to the next line if it is too long to fit in the text object or field. If this option is not selected, text or data may 
be truncated; truncated text or data is indicated by an ellipsis (…).

(For numeric and date fields only) The Appearance option specifies how to display numbers or dates in the 
field.

(For numeric fields only) The Negative Numbers option specifies what symbol to use to display negative 
numbers in the field. The Decimal Places option determines how many decimal places are displayed in the report.

3. (For Contact fields only) In the Type tab, select the Use My Record option if you want data from your My 
Record to appear in this field in the report.

4. Set any or all of the attributes in the Style and Font tabsand click OK.



By default, report templates display rulers and grids to help you align objects. If you prefer not to see either or both 
of these, you can turn them off. You can also change the units displayed on the ruler and the number of divisions, or 
tick marks, between units on the ruler.



Hiding the rulers
    Overview  Related Topics

From the View menu, choose Hide Rulers.

If you want to turn the ruler display on again, choose Show Rulers from the View menu.



Hiding the grid
    Overview  Related Topics

From the View menu, choose Hide Grid.

If you want to turn the grid display on again, choose Show Grid from the View menu.



For example, if you have selected inches as the ruler unit, and you want the ruler to display eighths of an inch, enter 
8 in the Divisions field.



Changing the ruler settings
    Overview  Related Topics

1. From the View menu, choose Ruler Settings.

The Ruler Settings dialog box appears.

2. Select the units that you want to appear on the rulers.

You can choose inches, centimeters, or points. (Points are units of approximately 1/72 inch, generally used to 
measure type sizes.)

3. Select the number of divisions (tick marks) that you want to appear between each unit on the ruler and click OK.

Note
The divisions also determine the grid size, which affects the behavior of the Snap to Grid and Align to Grid 
commands.



Undoing changes to a report template
    Overview  Related Topics
If you make a mistake or change your mind as you make changes to a report template, you can undo your most 
recent change before you do anything else. Simply choose Undo from the Edit menu before you perform another 
operation. The name of the Undo command changes depending on your most recent action. For example, if you 
create a rectangle, the command is called Undo Create. If you resize an object, the command is called Undo 
Resize.

Note
If you add a field or a field label, or if you apply changes using the Object Properties dialog box, you cannot 
undo the additions or changes.



When you run a report that contains a Notes/History section or an Activities section, you can specify which 
Notes/History or Activities you want to include in the report. Also, if you are running a report in a multiuser database, 
you can specify which users' data you want to include in the report. These specifications are called filters.

Although you may want to set filters each time that you run a report, you can also save filter settings with a report 
template. For example, if you want to create a report template that gives you information about notes/history and 
activities in the last quarter, you can set filtering options to display this information for the last quarter only. Each time
you run that report, the filtering options will already be set. This can save time if you frequently run the same report 
with the same filter specifications.



Specifying which data appears in a report template
    Overview  Related Topics

1. From the Edit menu in the report designer, choose Define Filters.

The Define Filters dialog box appears.

2. In the General tab, do the following: 
Select the contacts or groups that you want to include in the report.
Select the default output setting.
Select All Users or Selected Users to indicate which user’s data should be included in the report.

3. In the Notes/Histories group box of the Activities/Notes/Histories tab, specify whether you want to include notes,
history, attachments, and e-mail in the report.

4. In the Date Range field of the Notes/History group box, select a date range for the notes, history, and 
attachments included in the report.

To specify a custom date range, click the Custom button and drag to select a date range in the drop-down date 
selector.

5. In the Activities group box of the Activities/Notes/Histories tab, specify whether you want to include calls, 
meetings, to-do's, cleared activities, and Outlook activities in the report. 

6. In the Date Range field of the Activities group box, select a date range for the activities included in the report.

To specify a custom date range, click the Custom button and drag to select a date range in the drop-down date 
selector.

7. In the Include Data From group box, select the users whose data you want to appear in the report and click OK.

8. If the report includes sales data, click the Sales/Opportunities tab and select the type of sales data, the date 
range for the data, a sort order, and the users whose data you want to appear in the report.

9. From the File menu, choose Save to save the filter settings with the report template.



It is usually easier to modify a template than it is to create a new one, but you may find it easier to start with a new 
template.

You can change only the fields and the appearance of the objects in label and envelope templates.



Creating a new report template
    Overview  Related Topics

1. From the File menu, choose New.

The New dialog box appears. 

2. Choose Report Template from the File Type list and click OK.

A blank report template appears, with Header, Contact, and Footer sections.



Creating a new label template
    Overview  Related Topics

1. From the ACT! File menu, choose New. 

The New dialog box appears. 

2. Choose Label Template from the File Type list and click OK.

The New Label dialog box appears. 

3. From the Choose A Label Layout drop-down list, choose a predefined label layout or choose Custom.

4. If necessary, set or change the values for each of the following:
Page margins. Specifies the amount of space between the top edge of the sheet of labels and the text. 

For more information about adjusting margins, see Learning more about modifying templates.
Label size. Specifies the width and height of each label.
Space between labels. Specifies how much vertical and horizontal space appears between each label.
Number of labels. Specifies how many labels appear across the page horizontally and down the page 

vertically.

If you change any of the values, the name in the Choose A Label Layout field changes to "Custom #." You can 
change this name if you want.

5. Click OK.

A blank label template appears with the dimensions and specifications you have set. You can change only the 
fields and the appearance of the objects in a label template.

You can add fields as described in Adding fields to a report template. 

To make further adjustments to the format of objects, such as the size and font style of the text, double-click the 
object.

6. (Optional) From the File menu, choose Page Setup, and make changes as needed to the page margins.

Tip
To preview your changes, choose Print Preview from the File menu.

For information about running labels, see Producing mailing labels and envelopes.



Creating a new envelope template
    Overview  Related Topics

1. From the ACT! File menu, choose New.

The New dialog box appears. If you want to display a different unit of measurement in this dialog box, you can 
set the units in the Ruler Settings dialog box. 

2. Choose Envelope Template from the File Type list and click OK.

The New Envelope dialog box appears.

3. From the Choose An Envelope Size drop-down list, select a predefined envelope size or choose Custom.

4. If necessary, set or change values for the envelope width and height.

If you change any of the values, the name in the Choose An Envelope Size field changes to "Custom #." You 
can change the name if you want.

5. Click OK.

A blank envelope template appears with the dimensions you have set. You can add fields as described in 
Adding fields to a report template. If you need to make further adjustments to the format, choose Format from
the Edit menu.

6. (Optional) From the File menu, choose Page Setup, and make changes as needed to the page margins.

Tip
To preview your changes to the envelope template, choose Print Preview from the File menu.

For information about running labels, see Producing mailing labels and envelopes.



When you modify existing report, label, or envelope templates and when you create new templates, you will 
generally want to save the templates so that you can reuse them later. You can also add new report templates to the
ACT! Reports menu so that all you have to do to run that report is choose its name from the Reports menu. 



Saving and reusing report, label, and envelope templates
    Overview  Related Topics

Do one of the following:
If you want to overwrite an existing template, or if you want to save a new template for the first time, choose 

Save from the File menu.
If you want to save a modified template under a different name, leaving the original template unchanged, 

choose Save As from the File menu and give the template a different name.



You may need to make changes to a label template if you find that labels using this template do not print exactly as 
you want them to, or if you need to add or remove fields from the label template.



Modifying label templates
    Overview  Related Topics

1. From the ACT! File menu, choose Open.

2. In the Open dialog box, choose Label Template from the Files Of Type drop-down list.

3. Select the template you want to modify, and click Open.

The label template appears.

4. Add or remove fields as necessary. For information about adding or removing fields, see Adding fields to 
report templates.

5. From the Edit menu, choose Format.

The Format dialog box     appears.

6. Make any necessary changes to the label layout, and click OK.



You may need to make changes to an envelope template if you find that envelopes using this template do not print 
exactly as you want them to, or if you need to add or remove fields from the envelope template.



Modifying report templates
    Overview  Related Topics

1. From the Reports menu, choose Edit Report Template.

2. In the Open dialog box, select the template you want to modify and click Open.

The Open dialog box lists the filename of each report template. If you are unsure of the filename of the template
you want to modify, see Understanding the ACT! reports.



Learning more about modifying templates

Additional information about modifying report, label, and envelope templates can be found in Knowledge Base 
articles, available on the Symantec Technical Support web site.

1. From the Internet Links menu, choose Symantec > Technical Support. 

2. In the Select a Product drop-down list, select ACT! 2000 for Windows.

3. In the Enter a Keyword field, type the number of the Knowledge Base article that you would like to view and 
click Search. See the following table for a list of relevant Knowledge Base articles.

For information about
Enter this 
article number

Sorting a report using Summary 
Sorted By

19988331103116

Editing the History Summary 
Classic template

1999040711064101

Setting or adjusting label 
margins

199811124360901

Modifying envelope templates
    Overview  Related Topics

1. From the ACT! File menu, choose Open.

2. In the Open dialog box, choose Envelope Template from the Files Of Type drop-down list.

3. Select the template you want to modify, and click Open.

The envelope template appears.

4. Add or remove fields as necessary. For information about adding or removing fields, see Adding fields to 
report templates.

5. From the Edit menu, choose Format.

The Format dialog box     appears.

Make any necessary changes to the envelope layout, and click OK.



For example, if you first select a rectangle, then select an ellipse, and select the Align Left Edges option, the ellipse 
will be moved so that its left edge aligns vertically with the rectangle's left edge.





A sales opportunity is a prediction of a sale to a contact. It includes information such as the forecasted quantity of 
the sale, your confidence of closing the sale, and an anticipated date for the closure. When you record a sales 
opportunity, you can also include information that will help you close the sale such as the name of the major 
competitor and reasons that will influence your contact's buying decision.

Each sales opportunity must be made with a contact. The sales opportunity for a contact appears in the 
Sales/Opportunities tab of the contact record. 



When you create a sales opportunity, you can enter the name of your product or service; the type of product, 
service, or sale; and a main competitor for the sales opportunity. If you have a product list, a sale type list, or 
competitor list, you can import the list into ACT! so that you can select it, rather than type it in the field. Using 
existing lists, you can improve your efficiency in creating sales opportunities and ensure consistency among users of
the database and other sales professionals.



Importing product, type, and competitors lists
 Overview  Related Topics
You can import items created in another application or another ACT! database into the Product, Type, and Main 
Competitor drop-down lists in the Sales Opportunity dialog box. For example, if you have a product list that was 
created in another application, save the list in a delimited text file (*.TXT). To create a text file containing the items, 
enclose each item in quotation marks and enter on a separate line, as shown here.

"Coffee" 
"Gift baskets" 
"Specialty chocolates" 

Note
Quotation marks around each item are optional, unless the item contains comma. You must use quotation marks 
around an item containing a comma.

1. In the Sales Opportunity dialog box, click in the Product, Type, or Main Competitor field.

2. Press F2 or select Edit List (the last item in the list).

The Edit List dialog box appears. 

3. Click Import.

The Import dialog box appears. 

4. Enter the filename and location of the text file, or click the Browse button to locate the file.

5. If you want to add the imported items to any items already in the drop-down list, select the Append Imported 
Items option.

If you turn off this option, the imported items overwrite any existing items in the drop-down list.

6. Click OK to return to the Edit List dialog box.



Exporting product, type, and competitors lists
 Overview  Related Topics
You can export the items in a Product, Type, or Main Competitor drop-down list to a delimited text file (*.TXT). You 
can then import the text file into another ACT! database, another field in the same database, or another application.

1. In the Sales Opportunity dialog box, click in the Product, Type, or Main Competitor field.

2. Press F2 or select Edit List (the last item in the list).

The Edit List dialog box appears. 

3. Click Export.

The Export dialog box appears. 

4. Enter the filename and location of the text file, or click the Browse button to locate the file.

5. Click OK to return to the Edit List dialog box.



Modifying product, type, and competitors lists
 Overview  Related Topics
You may need to modify the product, type, and competitors lists. For example, you may need to delete a product 
that you no longer offer from the product list, or correct a misspelled competitor name. You can modify the product, 
type, and competitors lists to add new items, modify existing items, or delete items.

1. In the Sales Opportunity dialog box, click in the Product, Type, or Main Competitor field.

2. Press F2 or select Edit List (the last item in the list).

The Edit List dialog box appears. 

3. Do any of the following:
To add an item to the list, click Add.
To modify an item in the list, select the item and click Modify.
To delete an item from the list, select the item and click Delete.



Creating a sales opportunity
 Overview  Related Topics

1. Find the contact for whom you are creating a sales opportunity. See Finding contacts using a single search 
criterion.

2. From the Sales menu, choose New Sales Opportunity, or click the New Opportunity button in the 
Sales/Opportunities tab.

The Sales Opportunity dialog box appears.

3. In the Product Information group box, select the product from the drop-down list or type the product name in the 
field.

As you enter a new product, it is automatically added to the list.

4. Select the type of sale or product from the Type drop-down list or type the information in the field.

The Type field can contain any information that is useful to you when creating a sales opportunity. You might 
use this field to identify the type of product (such as a model number, size, or color) or to indicate the type of 
sale (such as a discounted sale). As you enter a new type, it is automatically added to the list.

5. In the Sales Information group box, enter the following information:
Units¾Type the forecasted number of units for this sale. If the sale involves a service, rather than a product, 

you can enter 1 or leave this field blank.
Unit Price¾Type the price of a single unit of the product. If the sale involves a service, rather than a product, 

you can enter the price for the service. 
Amount¾If you entered both Units and Unit Price, ACT! automatically calculates the total amount of the 

forecasted sale and enters it in this field. If you prefer, you can type a total sale amount directly in this field.

Note
The currency used for the unit price and amount is determined by the Windows Regional Settings. For more 
information about Regional Settings, see Windows online help.

6. Type a forecasted close date or select a date from the drop-down date selector.

This is the date you expect to close the sale.

7. In the Probability field, enter the probability of your closing the sale.

The probability must be a number between 0 and 100. You don't need to type the percent sign (%).

8. Select the sales stage for this sales opportunity from the Sales Stage drop-down list.

9. (Optional) In the Sales Opportunity With group box, select the contact for this sales opportunity.

10. (Optional) To associate this sales opportunity with a group, as well as with the selected contact, select the group
from the Associate With Group drop-down list.

11. In the Creation Date field, select or type the date you are entering the sales opportunity.



You can add information about a sales opportunity such as the major competitor for this sale and details that will 
help you win the sale, such as factors that might persuade the contact to purchase your product or a description of 
your competitors' products. 

Tip
If the information you want to include with the sales opportunity is in a document, such as a word-processing file, 
you can copy the text in the other application and paste it into the Details box in the Additional Information tab.



If you are a sales professional, keeping track of your sales opportunities is an important part of moving closer to your
sales goals. You can monitor the number of sales opportunities you have at each stage of the sales development 
cycle and display this information in a report or sales funnel.

When you create a sales opportunity in ACT!, you can include the information you need to close your sales, such as 
the primary competitor for the sale and the forecasted close date, and adjust your predictions as the opportunity 
moves through the sales funnel.

A variety of sales reports provide details and summaries of both sales opportunities and closed sales. The sales 
graph can show your sales forecast or your closed sales for a month, a quarter, or any period of time you choose.



Moving towards your sales goals with ACT!
 Overview  Related Topics
Dale Carnegie Training, the leader in business training solutions, can help you move closer to your sales goals. Dale
Carnegie Sales Advantage, a proprietary selling process, defines the eleven stages in the Sales Development 
Cycle.

You can access the Dale Carnegie Training web site from within ACT! to learn more about the Sales Development 
Cycle.

To learn more about the Dale Carnegie Relationship Process: From the Sales menu, choose Dale Carnegie 
Training > Relationship Process. 

To access the Dale Carnegie web site: From the Sales menu, choose Dale Carnegie Training > Web Site. 



Managing the sales development cycle
 Overview  Related Topics
A sales opportunity is a potential or prospective sale. When you create a sales opportunity in ACT!, you assign it a 
stage in the sales development cycle. You can choose any of the eleven stages in the sales development cycle that 
are included in ACT! These stages were co-developed by Symantec Corporation and Dale Carnegie and Associates,
Inc.

You can create a sales funnel to graphically depict the number of sales opportunities at each stage. The Sales 
Funnel report lists the sales opportunities at each stage so that you can plan the appropriate action to move the 
opportunity to the next stage in the sales development cycle. Although you do not have to assign a sales stage to a 
sales opportunity, any sales opportunity without an assigned stage is not included in the sales funnel.



Adding additional information about a sales opportunity 
 Overview  Related Topics

1. In the Sales Opportunity dialog box, click the Additional Information tab.

2. In the Main Competitor field, enter the primary competitor for this sale or select a competitor from the drop-down
list.

As you enter a new competitor, it is automatically added to the list.

3. Select the record manager from the Record Manager drop-down list.

The Record Manager list contains the names of users of this database. In general, the Record Manager of a 
sales opportunity is the salesperson.

4. In the Details field, add any additional information about the sales opportunity.

To edit the details, right-click in the box and select a command from the shortcut menu.

Tip
By default, the creation date, competitor, record manager, and details of the sales opportunity are not displayed 
in the Sales/Opportunity tab. To add a column for these items, right-click in the Sales/Opportunity tab and 
choose Add Columns from the shortcut menu.



As your sales opportunity progresses through your sales process, you will probably want to update the information. 
You might need to change the product quantity, adjust the probability, or add more information about the 
competition.



Changing a sales opportunity
 Overview  Related Topics

1. Find the contact for whom you are changing a sales opportunity. For more information, see Finding contacts 
using a single search criterion.

2. Click the Sales/Opportunities tab at the bottom of the Contact window.

3. Do either of the following:
Double-click the Selection button for the sales opportunity to display the Sales Opportunity dialog box. This 

method is useful if you want to change several fields or if the field you want to change is not displayed in the 
Sales/Opportunities tab.

To change a forecast directly in the Sales/Opportunities tab, click in a field and type or select the new 
information.



If you no longer need a sales opportunity or a completed sale, you can delete it.



Deleting a sales opportunity or completed sale
 Overview  Related Topics

1. Find the contact for whom you are deleting a sale. For more information, see Finding contacts using a single 
search criterion.

2. In the Sales/Opportunities tab, click the Selection button for the sale.

Shift+click to select multiple sales that are adjacent in the list. Ctrl+click to select multiple sales that are 
dispersed in the list.

3. From the Sales menu, choose Delete Sale.

4. At the confirmation dialog box, click Yes.



You can keep track of the sales you closed as well as any sales you lost. When you record the outcome of a sales 
opportunity, you can include information about the reason for the outcome. When you complete a sales opportunity, 
ACT! records a history of the sales opportunity in the contact's Notes/History tab and if you associated the sales 
opportunity with a group, in the Notes/History tab for the group.



Recording the outcome of a sales opportunity
 Overview  Related Topics

1. Find the contact for whom you are recording the outcome of a sales opportunity. For more information, see 
Finding contacts using a single search criterion.

2. Click the Selection button for the sales opportunity, and then click Complete Sale or choose Complete Sale from
the Sales menu. 

The Complete Sale dialog box appears.

3. In the Result group box, select Closed/Won Sale or Lost Sale.

4. In the Reason group box, select the reason for the outcome or type a reason in the field.

As you enter a new reason, it is automatically added to the list.

5. If necessary, change the forecast data in the Product Information and Sale Information group boxes.

6. Click the Additional Information tab and enter or change any of the information in the tab.

Tip
By default, the reason for the outcome is not displayed in the Sales/Opportunities tab. To add a column for the 
reason, right-click in the Sales/Opportunities tab and choose Add Columns from the shortcut menu. 



If you have completed a sale, but need to change any of the sales information, you must reopen the sale. When you 
reopen a sale, it becomes a sales opportunity.



Reopening a sale
 Overview  Related Topics

1. Click the Selection button for the sale in the Sales/Opportunities tab. 

2. From the Sales menu, choose View/Edit Sale.

3. In the Completed Sale dialog box, click the Reopen Sale button in the lower left corner.

The Sales Opportunity dialog box appears. 

4. Change any information in the General or Additional Information tabs and click OK.

Your changes are recorded for the sale and the sale is changed to a sales opportunity.



By default, all sales opportunities for a contact, as well as closed and lost sales, appear in the Sales/Opportunities 
tab. You can filter the list so that it shows only the information you need for the time period you need it. You might 
filter the list so that it shows just opportunities for the contact for the next quarter, all sales you closed with the 
contact, or any sales you lost in the last year.



Viewing your sales and forecasts
 Overview  Related Topics

1. If the Filter area is not shown at the top of the Sales/Opportunities tab, click the Filter button. 

When the arrow on the Filter button points downward, all filtering options are displayed.

2. In the Sales to Show group box, select the Opportunities, Closed/Won Sales or Lost Sales check boxes.

To hide sales opportunities, closed sales, or lost sales, turn off its check box.

3. From the Dates To Show drop-down list, select a date option.

If you select the Date Range option, the Date Range dialog box appears. 

If you select any other option, skip to step 7.

4. Click the drop-down arrow to display a date selector from which you can select a date range. 

5. Select a date range in the date selector using either of the following methods:
Drag through the dates you want and release the mouse button when you have selected the end date. To 

select more than one month, drag through the first month that you want to include, and then drag off the right side of 
the date selector. The date selector scrolls through the next months until you move the pointer back over the date 
selector. Release the mouse button when you have selected the dates you want.

Using the arrow keys, select the first date in the date range. Hold down the Shift key and press the Right 
Arrow key to select additional dates in the range. Press the Enter key when the dates you want are selected. 

The selected date range appears in the Date Range field.

6. Click OK.

7. To display other users' sales data, click the Record Manager button.

The Select Record Manager(s) dialog box appears.

8. Do either of the following:
To see the sales of selected users, click Selected Users and select the users from the list. If you are the only

user of the database, only your name appears in the list.
To see the sales of all users, click All Users.

9. Click OK.



For a visual representation of your sales progress, use a sales funnel. A sales funnel shows the number of sales 
opportunities at each stage of your sales process.

Each section of a sales funnel represents a stage in your sales process. The size of each section is fixed and does 
not scale based on the number of sales opportunities at each stage. The funnel includes only sales opportunities, 
and not won/closed or lost sales.

Tip
ACT! adds the title and today's date at the top of the funnel. The format of the date is determined by the short date 
style in Windows Regional Settings. To change the format of the date, see Windows online help.



Producing a sales funnel
 Overview  Related Topics

1. (Optional) Perform a lookup to find the contacts that you want to include in the sales funnel. For more 
information see Finding contacts using a single search criterion.

2. From the Sales menu, choose Sales Funnel. 

The Sales Funnel Options dialog box appears.

3. In the Create Graph For group box, select one of the following options:
Current contact¾Creates a sales funnel for the current contact only.
Current lookup¾Creates a sales funnel for all contacts in the current lookup.
All contacts¾Creates a sales funnel for all contacts in the database.

4. In the Display Data For Contacts Managed By group box, select one of the following options:
All Users¾Includes the sales information for all users.
Selected Users¾Includes the sales information for selected users only. Select the users from the list. If you 

are the only of the database, only your name appears in the list.

5. (Optional) To select a color for each stage in the sales process, click the Browse button in the Assign Colors 
group box. In the Color dialog box, select a color and click OK.

6. Click Graph.

The sales process funnel appears in the Sales Funnel dialog box.

7. To return to the Sales Funnel Options dialog box to change the color of the stages or make other adjustments to
the funnel, click the Options button.

8. To print the sales funnel, click the Print Funnel button. In the Print dialog box, select your print options and click 
OK.



Saving the sales funnel
 Overview  Related Topics

1. In the Sales Funnel dialog box, click the Save Funnel button.

The Save As dialog box appears.

2. Type a filename for the sales funnel, select a location, and click Save.



A sales funnel report shows the name, company, and phone number of every contact at each stage in your sales 
process. In addition, the report lists the activity you had with the contact.



A graph can be an effective means of communicating your forecasted or closed sales for the past year, the current 
month, the upcoming quarter, or any period of time you choose. When you create a sales graph, you specify the 
data that you want the graph to show and the appearance of the graph.



Graphing your sales data
 Overview  Related Topics

1. (Optional) Find the contacts that you want to include in the graph. For more information see Finding contacts 
using a single search criterion.

2. From the Sales menu, choose Sales Graph.

The Graph Options dialog box appears.

3. In the Create Graph For group box, select one of the following options:
Current Contact¾Graphs the sales data for the current contact only.
Current Lookup¾Graphs the sales data for the current lookup.
All Contacts¾Graphs the sales data for all contacts in the database.

4. In the Display Data For Sales Managed By group box, select one of the following options:
All Users¾Includes the sales for all users.
Selected Users¾Includes the sales for selected users. Select the users from the list. If you are the only user 

of the database, only your name appears in the list.

5. In the Graph By list, select the time increment for the close dates for the sales. 
Day¾Shows sales for each day in the date range.
Week¾Shows sales for each week in the date range.
Month¾Shows sales for each month in the date range.
Quarter¾Shows sales for each quarter in the date range.
Year¾Shows sales for each year in the date range.

6. In the Starting drop-down list, select the starting date for the sales data or type a date in the field.

7. In the Ending drop-down list, select the ending date for the sales data or type a date in the field.

8. In the Graph group box, select one of the following options:
Sales Opportunities¾Graphs forecasted sales only; closed/won and lost sales are not included in the graph.
Forecasted Sales - Adjusted for Probability¾Graphs forecasted sales only; closed/won and lost sales are 

not included in the graph. Each sales opportunity is adjusted by multiplying the forecasted amount or number of units 
by the probability.

Closed/Won Sales¾Graphs only those sales that you have closed.

9. In the Value to Graph group box, select either of the following options:
Amount¾Graphs the amount of the sales, in the current monetary unit.
Units¾Graphs the number of units in the sales.

10. In the Graph title fields, type one or two lines of text for the title of the graph.

The titles appear above the graph.



By default, sales data is displayed in a bar graph with a 3-D effect. You can change the appearance of the graph so 
that it displays data in a line graph with or without a 3-D effect. To help you identify actual amounts or dates, you can
add horizontal or vertical lines to the graph. If the values you display in the graph are difficult to discern, you can 
also change the scaling of the amounts or units. 



Changing the appearance of a sales graph
 Overview  Related Topics

1. If you have displayed the graph, click the Options button in the Sales Forecast Graph dialog box.

2. In the Graph Options dialog box, click the Graph tab.

3. In the Type group box, select Bar Graph or Line Graph.

4. In the Style group box, select 3-D or 2-D.

5. In the Graph Size group box, select either of the following options:
Shrink To Fit¾Displays all data within the Sales Forecast Graph dialog box. 
Full Size¾Displays a full-size graph in the Sales Forecast Graph dialog box. You may have to scroll the 

graph to the right to view all data in the graph.

6. In the Scale group box, select one of the following options:
Auto¾ACT! automatically chooses the values to display along the left side of the graphing area.
Define¾You can specify the minimum and maximum values to be displayed along the left side of the 

graphing area. Select this option and enter a minimum and maximum value if differences between values in the graph
are difficult to discern. 

7. To display grid lines, select Show Horizontal Grid Lines, Show Vertical Grid Lines, or both options.

8. Click Graph.



Printing the sales graph
 Related Topics

1. In the Sales Forecast Graph dialog box, click the Print Graph button.

2. In the Print dialog box, specify your print options and click OK.



Saving the sales graph
 Overview  Related Topics

1. In the Sales Forecast Graph dialog box, click the Save Graph button.

The Save As dialog box appears.

2. Type a filename for the graph, select a location, and click Save.



Adding a stage to the sales process
 Overview  Related Topics

1. From the Sales menu, choose Modify Sales Stages. 

The Edit Sales Stages dialog box appears.

2. Select a stage in the Sales Stages list.

The new stage will be added after the selected stage, but you can change its order in the list.

3. Click the Add button.

The Add Sales Stage dialog box appears.

4. Enter a name for the sales stage and an optional description, and click OK.

If necessary, ACT! renumbers the sales stages. 



The Sales Stage field includes eleven stages in the sales process. If your company uses different stages in the sales
cycle, you can edit the list of stages. You can add stages, delete stages, or change the order of the stages.



Modifying a sales stage
 Overview  Related Topics

1. From the Sales menu, choose Modify Sales Stages. 

The Edit Sales Stages dialog box appears.

2. Select the stage that you want to change and click Modify.

3. In the Modify Sales Stage dialog box, edit the stage or description and click OK.



You can delete a sales stage from your sales process; however, if one or more sales opportunities are assigned to 
that stage, you will be asked to assign the opportunities to a different stage or to delete the stage for those 
opportunities.



Deleting a sales stage
 Overview  Related Topics

1. From the Sales menu, choose Modify Sales Stages.

The Edit Sales Stages dialog box appears.

2. Select the stage that you want to delete and click Delete.

If necessary, ACT! renumbers the sales stages.



You can create a lookup of all contacts who have sales opportunities at a specific stage in your sales development 
cycle. For example, you may want to find all contacts with sales opportunities in the Negotiation stage.



Finding contacts at each stage
 Overview  Related Topics

1. From the Lookup menu, choose Sales Stage.

The Lookup dialog box appears.

2. In the Look For group box, type or select the sales stage and click OK.



Changing the order of the sales stages
 Overview  Related Topics

1. From the Sales menu, choose Modify Sales Stages.

The Edit Sales Stages dialog box appears.

2. Select the stage that you want to move and click the Move Up or Move Down button. 

As you move a stage, ACT! renumbers the sales stages.



Printing sales information for the current contact
 Overview  Related Topics

Right-click in the Sales tab and choose Print Sales from the shortcut menu, or choose Print Sales from the 
File menu.



You can save the sales graph in a bitmap (.BMP) file that you can include in a presentation or a document.



Copying the sales graph
 Overview  Related Topics

In the Sales Forecast Graph dialog box, click the Copy Graph button.



You can copy the sales graph to the Windows clipboard and paste it into a document such as a sales report.



ACT! offers several easy ways to schedule activities with your contacts. You can schedule an activity directly from 
the Contact window by choosing a menu command, by clicking a button, or by dragging a contact from the Contact 
window onto the Calendar window. You can also open a Daily, Weekly, or Monthly calendar and enter activities 
directly on the calendars. You can view a list of your scheduled activities, keep track of past activities that you have 
had with your contacts, and print your calendars.

You can also schedule activities in SideACT!, a stand-alone application that you can use to quickly make lists of 
activities. After entering an activity in SideACT!, you can copy or move it from SideACT! to your ACT! database, and 
associate that item with a contact.



Understanding ACT! activities
 Overview  Related Topics
ACT! activities fall into the following three categories:

Calls are telephone calls you put on your schedule to remember to call a contact.
Meetings are appointments you put on your schedule.
To-do items are activities or tasks that you need to do but that you may not need to schedule at a specific 

time during a day. For example, you may want to create a to-do item for "pick up dry-cleaning" or "send birthday 
card."



Because you must schedule an activity with a contact, you may find it easiest to first display the contact record. If 
you want to schedule a to-do item for yourself, you can schedule the to-do with the My Record.



Scheduling activities from a contact record
 Overview  Related Topics
You can schedule activities with the current contact using any of the following methods:

Choose Schedule Call, Schedule Meeting, or Schedule To-do from the Contact menu.
Click one of the three scheduling tools in the toolbar.
Point in the current contact's record, click the right mouse button, and choose Schedule > Call, Schedule > 

Meeting, or Schedule > To-do from the shortcut menu.
Drag the current contact onto a calendar. 

Both the Contact window (or Contact List) and either a calendar or the Mini-Calendar must be open. You may 
need to tile or resize the windows. For information about resizing and tiling windows, see Microsoft Windows 
online help.



You can schedule activities by specifying a time for an activity directly on a calendar. ACT! automatically picks the 
current contact in the Contact window as the person with whom the activity is scheduled, but you can select a 
different contact in the Schedule Activity dialog box.

ACT! includes the following calendars:
Daily
Weekly
Monthly
Mini-Calendar

You can have the Mini-Calendar open along with the other calendars, and you can use it to move quickly to another 
day, week, or month. The other calendars update automatically when you change days, weeks, or months on the 
Mini-Calendar. 



Displaying the Mini-Calendar
 Overview  Related Topics

From the View menu, choose Mini-Calendar or press F4. 



Displaying the previous or next month or year in the Mini-Calendar
 Overview  Related Topics

Click a button at the top of the Mini-Calendar.



Displaying today or a different month in the Mini-Calendar
 Overview  Related Topics

Point in the month and year area, right-click and choose Today or a month from the shortcut menu. 



Displaying the Daily Calendar from a Mini-Calendar
 Overview  Related Topics

Double-click a date in the Mini-Calendar. 

The Daily calendar appears for that date and the Mini-Calendar remains open. 



Displaying the Daily, Weekly, or Monthly calendars
 Overview  Related Topics

Do either of the following: 
From the View menu, choose Calendar > Daily Calendar, Calendar > Weekly Calendar, or Calendar > 

Monthly Calendar. 
Click a calendar button on the View bar. 



Moving to the previous or next day, week, or month
 Overview  Related Topics

Click the Move Back or Move Forward tool in the Calendar toolbar.



You can schedule an activity and specify its starting time and duration directly on the Daily or Weekly calendar.



For example, to schedule a two-hour meeting starting at 1:00, drag through the 1:00 and 2:00 timeslots.



Scheduling an activity from the Daily or Weekly calendars
 Overview  Related Topics

Do any of the following:
Position the pointer in the time slot where you want the activity to begin and drag to select the duration    

Use the down arrow key to select the starting time, and then press Shift-down arrow to select the duration.
Click the gray time button to select the activity's start time.

When you release the mouse button or click the gray time button, the Schedule Activity dialog box appears.



You can set Call, Meeting, or To-do as the type of activity you are scheduling.



Setting the activity type
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box.

2. From the Activity Type drop-down list, choose Call, Meeting, or To-Do. 



If you scheduled the activity on a calendar, the date and time may already be entered in the Schedule Activity dialog 
box, but you can change them, if necessary. 



Setting a date for your activity
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box.

2. Click the arrow in the Date field and click a date in the drop-down date selector, or type a date in the field. 

Scroll forward or backward one month at a time by clicking the forward or backward arrow. Scroll forward or 
backward one year at a time by clicking a double-headed arrow.



You must either define a starting time or specify that the activity is timeless. 

A timeless activity is one that you want to do on a specific day, at an unspecified time. For example, you might 
schedule a to-do to write a report, but you do not want to assign a time to it. You define this type of activity as 
timeless. Timeless activities appear in the daily recap area of the Daily, Weekly, and Monthly calendars.



Setting the starting time for an activity
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box.

2. Click the arrow in the Time field and click in a time slot in the small Daily calendar, or click the Timeless button 
at the bottom of the calendar.

You can also drag through time slots to specify both the starting time and the duration, or type a starting time in 
the Time field.



If an activity's duration is incorrect, you can enter a new duration in the Duration field. You can also set default 
durations for activities using the Scheduling tab of the Preferences dialog box. For example, you may want calls set 
to last 15 minutes and meetings set to one hour. 

If your activity lasts eight hours or more, you can block out the full day on your Monthly calendar.



For example, to set a duration of one hour and 45 minutes, type 1 hr 45 min in the Duration field.



Setting an activity's duration
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box.

2. Do either of the following: 
Click the arrow to the right of the Duration field and select a duration from the drop-down list.
Type a duration in the Duration field.    



When you schedule an activity, you must assign a contact to the activity. If this is a one-time-only activity with a 
person who is not in your database and you do not want to add that person to your database, schedule the activity 
with yourself. For example, if you have to pick up dinner tomorrow, you do not want to create a contact record for the
restaurant; instead, schedule the activity with yourself as the contact. 

In the Schedule Activity dialog box, you can change the contact, add a contact, or select multiple contacts with 
whom to schedule the activity. 



Selecting a single contact with whom an activity is scheduled
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box. 

To schedule an activity with someone who is not in your database, you can add a new contact.

2. Click the arrow in the With field. 

A drop-down list of contacts and companies appears.

3. Select the contact from the list. To schedule the activity with yourself, click the My Record button below the list 
or choose My Record from the Contacts drop-down list.

You can use these methods to quickly find a contact in the list:
Begin typing the contact name in the With text box. ACT! selects the contact name that matches what you 

type.
To sort the list by Company, rather than contact name, click the Company heading above the list of contacts.

To quickly find a company name in the list, begin typing the company name in the Type In/Choose Name text box. 
ACT! selects the company name that matches what you type.



Selecting multiple contacts with whom an activity is scheduled
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box.

2. Choose Select Contacts from the Contacts drop-down menu. 

The Select Contacts dialog box appears.

3. In the Select Contacts From group box, select one of the following:
All Contacts to select contacts from all contacts in your database.
Current Lookup to select contacts from the current lookup.
Selected Group to select contacts from a group. Select the group from the drop-down list.

To schedule an activity with someone who is not in your database, you can add a new contact. 

4. Select contacts from the list on the left side of the dialog box.

Shift+click to select contacts whose names are adjacent in the list. Ctrl+click to select additional contacts who 
are dispersed in the list.

You can use these methods to help you quickly find a name in the list:
Begin typing the contact name in the Type In/Choose Name text box. ACT! selects the contact name that 

matches what you type.
To sort the list by Company, rather than contact name, click the Company heading above the list of contacts.

To quickly find a company name in the list, begin typing the company name in the Type In/Choose Name text box. 
ACT! selects the company name that matches what you type.

5. To move contacts to the Scheduled With list, click Add or Add All.

To replace the entire contents of the Scheduled With list with the selected contacts, click Replace.

6. (Optional) To display an activity for each contact, select the Create Separate Activity For Each Contact option.



If you want to schedule an activity with a contact who is not yet in your database, you do not need to display the 
Contact window or Contact List to add the contact. You can add the contact to the database when you schedule the 
activity. In addition, you can add a new contact when you record a history of an activity that took place with the new 
contact. 



Adding a new contact when scheduling an activity
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box. 

2. From the Contacts down-down menu, choose either of the following: 
New Contact. 
Select Contacts. In the Select Contacts dialog box, click New Contact.

The Add Contact dialog box appears.

3. Enter the contact information, including company, name, and address in the appropriate fields. 

4. (Optional) To select an e-mail address from your e-mail system's address book, click Address Book. 

5. Click OK to save the contact.

The new contact's name appears in either the With field of the Schedule Activity dialog box or the Scheduled 
With list in the Select Contacts dialog box. 



You can add a description for the activity in the Regarding field. The description you enter here appears on the 
calendars so that you know the purpose of the activity. 

You can select multiple items from the Regarding list and add items to the list, delete items from the list, or modify 
items that are already in the list. You select multiple items from this list and modify the list in the same way as you do
in a field drop-down list.



Adding a description for an activity
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box.

2. Enter the description in the Regarding field, or choose a description from the Regarding drop-down list.

Tip
If the Regarding field is not long enough for the full description of the activity, use the Details tab to add more 
information.



If you set priorities for activities, you can view or sort them by priority. You can also specify a default priority for each 
activity type using the Scheduling tab of the Preferences dialog box. For example, you may want all meetings to be 
high-priority and to-do's to be medium-priority. 



Setting an activity's priority
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box.

2. Choose High, Medium, or Low from the Priority drop-down list.



You can assign colors to activities so that different kinds of activities appear in different colors on your calendar. For 
example, you may want to assign different colors to your business activities and your personal activities. Activities 
are displayed in color on your monitor, but are not printed in color, except when you print the Task List and Activities 
tab.



Setting an activity's display color
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box.

2. Click the drop-down arrow next to the Activity Color field.

A color palette appears.

3. Click the color that you want to assign to the activity.

The selected color appears in the Activity Color field.



If you set an alarm for an activity, ACT! displays a message and beeps at the specified time before the activity. If 
ACT! is minimized, the ACT! icon in the Windows taskbar flashes. ACT! must be running for an alarm to appear.

You can specify default alarm settings for activities using the Scheduling tab of the Preferences dialog box. For 
example, you may always want an alarm five minutes before a call, but 15 minutes before a meeting.



For example, if you want an alarm to go off ten minutes before a scheduled meeting, choose 10 Minutes from the 
Before Activity drop-down list, or type 10 min in the Before Activity field.



Click To

Select All Select all alarms in the dialog 
box.

Snooze Shut off the alarm for a selected
amount of time. 

Clear Alarm Remove the alarm from ACT!

Clear Activity Clear the activity associated 
with the alarm.

Reschedule Reschedule the activity.

Go to Display the record for the 
contact with whom the activity is
scheduled. 



Setting an alarm to remind you of an activity
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box.

2. Select the Ring Alarm option.

3. Enter a lead time for the alarm in the Before Activity field, or choose a time from the Before Activity drop-down 
list.    

The alarm goes off the specified amount of time before the scheduled activity. When the Alarms window 
appears, you can clear the alarm, reschedule the activity, or put the alarm on snooze. 



If you schedule a trade show, conference, or other event that lasts one or more days, you may want to "block out" 
those days on your Monthly calendar with a banner so that you can quickly identify those days. 

By default, if you schedule an activity that lasts eight hours or longer, the Monthly calendar displays a banner. You 
can change this default so that the banner is displayed whenever you schedule an activity for a selected duration.



Displaying a banner on your Monthly calendar
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box.

2. Select the duration of the activity. 

3. Select the Show Full Day Banner option. 



When you schedule an activity, you can send an e-mail message to the contacts to notify them of the activity. If you 
reschedule the activity, you can send an e-mail message notifying them of the change. The activity is also attached 
to the e-mail message so that recipients can add it to their calendars. 

The schedule information and text in the Details tab are placed in the body of the e-mail message. The information 
in the Regarding field is used as the subject of the e-mail message. 



Sending an e-mail message when you schedule or reschedule an activity
 Overview  Related Topics

1. Make sure that the Advanced Options tab is active in the Schedule Activity dialog box.

2. Select the Send E-mail Message to Activity Participants option.

3. In the Attachment Format group box, select a format for the attachment.

You can attach the activity in ACT! format, in Internet standard format (for use in Microsoft Outlook), or in both 
formats. 

Tip
You can set the default format for attaching activities to e-mail messages. From the Edit menu, choose 
Preferences, and select a format in the General tab.



Sending an e-mail message of a scheduled activity
 Overview  Related Topics

1. Select the activity in a calendar, the Task List, or the Activities tab.

2. From the Contact menu, choose Send Activity.

The Format Options dialog box appears. 

3. Select the format of the attached activity.

You can attach the activity in ACT! format, in Internet standard format (for use in Microsoft Outlook), or in both 
formats. 

4. Click Continue.

The e-mail message appears with the activity attached and the detail of the activity in the body of the message.

5. Click Send to send the message with the attached activity. 



You can schedule an activity to occur more than once without entering it multiple times. You can set activities to 
appear daily, weekly, monthly, yearly, or on a random schedule.

You can schedule activities that occur every day, every other day, or at any interval of days; every week, every other 
week, or at any interval of weeks; and every month, every other month, or at any interval of months. 



For example, you may want to schedule an activity to occur every other day for two months. In this case, you would 
select a date two months from today's date.



For example, to schedule a regular meeting on the third Wednesday of every month, select the Third option and the 
Wed option.



Scheduling daily, weekly, or monthly recurring activities
 Overview  Related Topics

1. Make sure that the Recurring Settings tab is active in the Schedule Activity dialog box.

2. Select the Daily, Weekly, or Monthly option.

3. Enter a number of days, weeks, or months in the Every _ Days, Every _ Weeks, or Every _ Months field.

You can specify intervals of 1 to 31 days, 1 to 52 weeks, or 1 to 60 months. 

4. Select a date from the Until date selector, or type a date in the field.

This is the date on which the activity will stop recurring.     

5. (Weekly activities) In Repeat on These Days, select a day of the week.

6. (Monthly activities) Select the occurrence and days.    



You can schedule an activity that occurs once a year. You might want to schedule annual activities such as a 
contact's birthday or the anniversary of an important event such as a sale closure or the completion of a project.



Scheduling a yearly activity
 Overview  Related Topics

1. Make sure that the Recurring Settings tab is active in the Schedule Activity dialog box.

2. Select the Yearly option.

3. In the Every field, enter the number of years between occurrences of the activity.

For an annual activity, leave the default selection of 1.

4. Select a year from the Through drop-down date selector, or type all four digits of the year (such as 2004) in the 
field.

This is the year in which the activity will end.

5. Click OK. 



You can schedule activities that occur every month, every other month, or at any interval of months on random days 
of the month. For example, you may have to drive the children to school on the 4th, 6th, 21st, and 28th days of 
every month.



The Every _ Months field lets you specify how often the activity recurs. For example, enter 2 if you want to set an 
activity to occur every other month. You can enter a number between 1 and 60 in this field.



Scheduling randomly recurring activities
 Overview  Related Topics

1. Make sure that the Recurring Settings tab is active in the Schedule Activity dialog box.

2. Select the Custom option.

3. Enter a number in the Every __ Months field.    
4. Select a date from the Until drop-down date selector, or type a date in the field.

This is the date on which the activity will stop recurring.

5. Select the days of the month on which you want to schedule the activity.

Note
To schedule an activity for the last day of every month, regardless of whether the month has 28, 30, or 31 days, 
select 31 on the calendar.

If you accidentally select the wrong day, click the day again to deselect it.



You can stop a recurring activity so that it no longer appears on your calendars and Task List.



Stopping a recurring activity
 Overview  Related Topics

1. Double-click the next occurrence of the activity on a calendar.

2. In the Recurring Settings tab of the Schedule Activity dialog box, select the Once option or set the Until date to
today's date.

This cancels future occurrences of the activity.



You can associate a scheduled activity with a group. When you display the Activities tab in the Groups window, you 
see any activities associated with that group. For example, if you schedule a golf game, you can associate the 
activity with the Golfing Buddies group. 



Associating an activity with a group
 Overview  Related Topics

1. Make sure that the General tab is active in the Schedule Activity dialog box.

2. From the Associate With Group drop-down list, select the group you want to associate with the current activity. 



If you share your contact data with others in a network database or through data synchronization, you may want to 
make some activities (such as personal appointments) private. No one else (not even the database administrator) 
sees your private activities when they log on to your database or when you send them synchronization updates.



Scheduling private activities
 Overview  Related Topics

1. Make sure that the Advanced Options tab is active in the Schedule Activity dialog box.

2. Select the Private Activity option.



If you use a shared ACT! database, you can schedule activities for another database user so that the activity 
appears on the other user's calendar. For example, an assistant may want to schedule a meeting for a manager. 



Scheduling activities for another user
 Overview  Related Topics

1. At the bottom of the Schedule Activity dialog box, click the Schedule For/By button.

The Schedule Activity dialog box expands.

2. Select the user for whom you want to schedule the activity from the Scheduled For drop-down list.

3. Select the user who is scheduling the activity from the Scheduled By drop-down list.

You may find it helpful to see the calendars of other database users, for example, to find a time when they are free 
for a meeting. See Displaying or hiding activities on calendars for more information.



You can set default durations, priorities, and alarms for your each type of activity. You can also specify that the 
activities roll over, how to clear activities from your calendars, whether to check for schedule conflicts, and whether 
new activities are public or private activities.



Setting scheduling preferences
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. In the Preferences dialog box, click the Scheduling tab.

3. From the Settings For drop-down list, select Calls, Meetings, or To-do's to set defaults for that activity type.

4. Select default settings for calls, meetings, or to-do's.
Select a default priority, alarm lead time, and activity duration. 
To specify that the activity be scheduled as timeless, select the Default to Timeless option. 
To set an alarm for the activity, select the Set Alarm For option. 
To automatically roll over the activity type to the current day if activities are not completed and cleared on the

scheduled day, select the Automatically Roll Over To Today option. When an activity is "rolled over," it becomes a 
timeless activity on the current day. 

5. Select the options you want in While Scheduling Automatically Display Popups For. 

These options determine the activity options that automatically display a pop-up list in the Schedule Activity 
dialog box. Displaying pop-up lists for scheduling options may make scheduling an activity faster.

6. In the When Clearing Activities group box, select Gray or Strikeout.

These options determine whether activities appear grayed or struck out on calendars when you clear them.

7. (Optional) Select the Enable Activity Conflict Checking option.

You can turn this option on or off, depending on whether or not you want to receive an alert message if you 
schedule an activity that conflicts with or overlaps another activity.

8. (Optional) Select the Make New Activities Public option.

If you select this option, all new activities are public activities. In a shared database, other users can view your 
public activities. 

9. (Optional) Select the When Scheduling With Multiple Contacts Always Create Separate Activities For Each 
option.

If you select this option, ACT! creates a separate activity for each contact if you schedule an activity with 
multiple contacts. Your calendars will display one activity for each contact with whom you have scheduled the 
activity. If you don't select this option, only one activity appears on your calendars. 



ACT! can notify you if you try to schedule activities that overlap. You can accept the schedule conflict or reschedule 
the new activity. 



Resolving schedule conflicts
 Overview  Related Topics

Select the Enable Activity Conflict Checking option in the Scheduling tab of the Preferences dialog box. 
If you try to schedule an activity that conflicts with a scheduled activity, the Conflict Alert dialog box appears.

To leave the overlapping activities, click Accept. To reschedule the new activity, click Reschedule, and set a new 
time or date for the activity. To turn off conflict checking for all activities, select the Disable Activity Conflict Checking 
option. 



Schedules often change, and you may need to move scheduled activities on your calendars. You can reschedule an 
activity from a calendar, the Task List, or the Activities tab in the Contact window. 

Tip
To reschedule multiple activities quickly, select the activities in the Task List or Activities tab, press F4 to display the 
Mini-Calendar, and drag the activities to a date on the calendar.



Rescheduling from the calendars
 Overview  Related Topics

1. Find the activity that you want to reschedule on one of your calendars.

2. Perform one of the following actions:
Drag the activity to a new day or time slot on the calendar.
Drag the activity to a day on the small monthly calendar on the right side of the Calendar window or to the 

Mini-Calendar.
Double-click the activity. This opens the Schedule Activity dialog box. Change the date or time and click 

OK.



Rescheduling from the Task List or the Activities tab
 Overview  Related Topics

1. Click in the date or time field of the activity that you want to reschedule.

A drop-down arrow appears in the field.

2. Click the arrow.

A drop-down date or time selector appears.

3. Change the date or time for the activity. 



You can use the Task List to view all your activities as a list, or you can specify the activities that appear in the Task 
List and the order of activities. For example, you can list all calls scheduled for the next two weeks and display them 
in order by date.



Viewing scheduled activities in a list
 Overview  Related Topics

From the View menu, choose Task List, click the Task List button on the View bar, or press F7.



For example, to sort by date, click the Date column heading. This sorts your contacts in ascending order by date 
(earliest dates first, latest dates last). 



Changing the order in which activities appear in the Task List
 Overview  Related Topics

Click the column heading that you want to use to sort the list.    

Note
You cannot sort on every column in the Task List. For example, clicking the Phone, Group, or Company column 
does not change the order of activities.

To reverse the sort order, click the column heading again.



By default, all activities appear in the Task List, including activities that rolled over from previous days, activities 
scheduled by an activity series, Outlook activities, and activities copied or moved from SideACT!

If your Task List is long, or if you want to view just some activities, filter the list to display only those items of interest 
to you. You might filter the list so that it shows only your activities for today, only high priority calls for this week, or 
only meetings for today and future dates. 

You can filter the Task List using the filter options at the top of the list or the Filter Activities dialog box. To display the
Filter Activities dialog box, choose Filter Task List from the View menu. 



Displaying or hiding activities in the Task List
 Overview  Related Topics

1. If the Filter area is not shown at the top of the Task List, click the Filter button. 

When the arrow on the Filter button points downward, all filtering options are displayed.

2. In the Types to Show group box, select Calls, Meetings, or To-do's.

3. In the Priorities to Show group box, select High, Medium, or Low.

4. (Optional) Select the Show Only Timeless option to view only timeless activities, and not activities with a 
scheduled time. 

5. (Optional) Select Show Cleared Activities to view all cleared activities.

6. (Optional) Select Show Outlook Activities to view activities that were scheduled using Outlook.

The Show Outlook Activities option is available only if you have updated your ACT! calendar with Outlook 
activities. It displays Outlook activities that have been added to your calendar using the Outlook Activities > 
Update command on the Tools menu. It has no effect on Outlook activities that have been imported into your 
database. (Imported Outlook activities are converted to ACT! activities.)

7. To display other users' activities, click the Select Users button. In the Select Users dialog box, do either of the 
following:

To see the public activities of selected users, select the Selected Users option and choose the users from 
the list. If you are the only user of the database, only your name appears in the list and click OK. 

To see the public activities of all users, click the All Users option. 



Viewing activities within selected dates
 Overview  Related Topics

1. From the Dates to Show drop-down list, select a date option.

If you select the Date Range option, a Date Range dialog box appears. Click the drop-down arrow to display a 
date selector.

2. Select a date range in the date selector using either of the following methods:
Drag through the dates you want and release the mouse button when you have selected the end date. To 

select more than one month, drag through the first month that you want to include, and then drag off the right side of 
the date selector. The date selector scrolls through the next months until you move the pointer back over the date 
selector. Release the mouse button when you have selected the dates you want. 

Using the arrow keys, select the first date in the date range. Hold down the Shift key and press the Right 
Arrow key to select additional dates in the range. Press the Enter key when the dates you want are selected. 

The selected date range appears in the Date Range field.



After you display the activities you want, you can print the Task List.



Printing your Task List
 Overview  Related Topics

1. Make sure that the Task List window is active.

2. From the File menu, choose Print Task List. 

The Print dialog box appears.

3. Select the appropriate options and click OK. 



The Activities tab in the Contact window displays the activities you scheduled with the current contact. You can 
specify which activities appear in the Activities tab and change the order in which they appear.



Viewing the activities for a specific contact
 Overview  Related Topics

1. Use a command in the Lookup menu to locate the contact whose activities you want to see.    

2. Click the Activities tab, or press Alt+F9 or Alt+A.

The activities for the current contact appear in the Activities tab.

To display or hide activities in the Activities tab, use the filter options at the top of the tab or the Filter Activities 
command on the View menu. The options for filtering activities are the same as the options for the Task List. For 
more information, see Displaying or hiding activities in the Task List.



For example, to sort by date, click the Date heading. To reverse the sort order, click the column heading again.



Changing the order in which activities appear in the Activities tab
 Overview  Related Topics

Click the heading of the column that you want to use to sort the list.    

Note
You cannot sort on every column in the Activities tab. For example, clicking the Phone, Group, or Company 
column does not change the order of activities.

You can display or hide activities in the Activities tab by using the filter options at the top of the tab or the Filter 
Activities command on the View menu. The options for filtering the activities on this tab are the same as the options 
for filtering activities in the Task List. 



You can print the information in the Activities tab.



Printing the Activities tab
 Overview  Related Topics

1. Display the Activities tab.

2. From the File menu choose Print Activities or point in the Activities tab, click the right mouse button and choose 
Print Activities from the shortcut menu.



As you view your schedule in the Calendar or Task List window, you might find it helpful to find the contacts with 
whom you have scheduled activities. From the Daily, Weekly, or Monthly calendar, you can create a lookup of 
contacts who appear on your current schedule. If you select a specific activity on the calendar, ACT! displays the 
contact with whom that activity is scheduled. From the Task List, you can:

Create a lookup of all the contacts associated with activities on the Task List.
Select one or more activities and create a lookup of the contacts associated with those activities.
Select an activity and create a lookup of all contacts with whom the activity is scheduled, displaying them in 

the Contact window.



Finding contacts with whom you have scheduled activities
 Overview  Related Topics

1. Select an activity on a calendar, or select one or more activities on the Task List.

2. Press the right mouse button and choose Go to Contact from the shortcut menu.

The contacts with whom you have scheduled activities appear in the Contact window. 



Going to a contact's record from the Task List or a calendar
 Overview  Related Topics

1. Select the activity of the contact you want to view.

2. Press the right mouse button and choose Go To Contact from the shortcut menu.

The contact's record appears in the Contact window. 



You can specify which activities appear on each calendar. For example, you may use the Daily calendar to view all 
activities for the day and your Weekly calendar to view meetings for the week.

If you share ACT! data with other users on a shared network database or through data synchronization, you can also
specify which users' activities are displayed on the calendars.



Displaying or hiding activities on calendars
 Overview  Related Topics

1. Open the Daily, Weekly, or Monthly calendar.

2. From the View menu, choose Filter Calendar or click the Filter tool in the toolbar.

The Filter Calendar dialog box appears.

3. Select the activities that you want and click OK. 

For a description of the options in the Filter Calendar dialog box, see Displaying or hiding activities in the 
Task List.



You can specify whether you want your Monthly calendars to start on a Sunday or a Monday. You can also specify 
the time increments and the first hour displayed on the Daily and Weekly calendars.



For example, if you select 8 Hours and schedule an activity for eight or more hours, the entire day has a banner 
across it in the Monthly calendar.



Setting calendar preferences
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. In the Preferences dialog box, click the Calendars tab.

3. In the Calendar Week Starts On group box, select Sunday or Monday.

This option determines which day is displayed as the first day of the week on the Monthly calendar.

4. Choose a time increment from the Daily Calendar and the Weekly Calendar drop-down lists.

5. Specify whether to display contact names or company names on calendars by selecting the Contact Name or 
the Company Name option.

If you select Company Name, activities scheduled with the My Record do not display the company name.

6. (Optional) To display only one month in the Mini-Calendar instead of three, select the When Displaying Mini-
Calendar, Show Only Current Month option.

7. Choose the hour that you want to appear as the starting time for the Daily and Weekly calendars. 

8. Select a duration in the Show Full Day Banner For Activities With A Duration Of _ Or Longer drop-down list.    



When you clear an ACT! activity from your schedule, a history of the activity is automatically recorded in the contact 
record of the person with whom you scheduled the activity. You can view histories and create reports based on past 
activities with your contacts. Therefore, clearing an ACT! activity does delete information about the activity; it simply 
marks it as completed and displays it in gray or with a line through it. 

When clearing an activity from your schedule, you can record the results of the activity and schedule a follow-up 
activity with the contact. You can also edit or add activity details and include them with the history. For example, 
when you clear a meeting, you may want to add information about the decisions made during the meeting so that 
you can review them later, if necessary, in the Notes/History tab.



Clearing an activity from your schedule
 Overview  Related Topics

1. Select the activity that you want to clear.

You can select the activity from the Activities tab in the Contact window, from the Task List, or from one of the 
calendars.

2. Perform one of the following actions:
From the Contact menu, choose Clear Activity.
In the Calendar window, click the check box next to the activity in the Daily Checklist.
In the Task List or the Activities tab of the Contact window, click the "completed" (check mark) column. To 

clear the check mark from an activity, click the check mark. 

The Clear Activity dialog box appears.

3. (Optional) To include the activity details with the activity history, select the Add Details to History option.

4. (Optional) Edit or add activity details.

Changes that you make to the activity details are displayed in the Regarding field in the Notes/History tab for 
the contact.

5. Select a Result option.

6. To record an expense related to this activity, click the Expenses button.

Note
The Expenses button appears only if you have installed Quicken ExpensAble and the ExpensAble Wizard on 
your computer. (Quicken ExpensAble is distributed and supported in the United States only.)

7. (Optional) Click Follow Up Activity if you want to schedule a follow-up activity with this contact.

In the Schedule Activity dialog box schedule a follow-up activity and click OK to return to the Clear Activity 
dialog box.



If you clear several activities at the same time, ACT! creates a history entry for each activity you clear. (You cannot 
create a history record for some activities and not for others when you clear multiple activities.) Any activity details 
are included with the history.



If you have Quicken ExpensAble 98 and the ExpensAble Wizard installed on your computer, you can record 
expenses associated with an activity in Quicken ExpensAble when you clear the activity.

Note
You can install the ExpensAble Wizard when you install Quicken ExpensAble. (Quicken ExpensAble is distributed 
and supported in the United States only.)

ACT! creates an attachment for the expense in the Notes/History tab of the My Record. The attachment shows the 
date and time that the activity was cleared and the filename of the expense. You cannot modify the expense in ACT! 
You can delete the expense only from within Quicken ExpensAble. You can, however, delete the attachment, if 
necessary, from within ACT! (If you delete the expense from Quicken ExpensAble, the attachment is not 
automatically deleted from ACT!)



Recording expenses for a cleared activity
 Overview  Related Topics
You can view details of the expense in the Notes/History tab for the contact.

1. In the Clear Activity dialog box, click the Expenses button.

The ExpensAble Wizard appears. 

Note
Quicken ExpensAble is distributed and supported in the United States only.

2. Complete the expense information and click OK. 

The Clear Activity dialog box reappears.

3. Complete the Clear Activity dialog box and click OK.



You can view an expense within Quicken ExpensAble. 



Viewing an expense within Quicken ExpensAble
 Overview  Related Topics

Double-click the icon to the left of an expense in the Notes/History tab. Quicken ExpensAble starts 
automatically. 

Note
Quicken ExpensAble is distributed and supported in the United States only.



Clearing multiple activities
 Overview  Related Topics

1. In the Activities tab or the Task List, click the Selection button.

Shift+click to select activities that are adjacent in the list. 
Ctrl+click to select activities that are dispersed in the list. 

2. From the Contact menu, choose Clear Multiple Activities. 

The Clear Multiple Activities dialog box appears.

3. Select one of the following options:
Completed to create a history entry for each completed activity. All activities you selected will have a history 

entry. 
Not Completed to create a history entry that shows that each activity was not completed. All activities you 

selected will have a history entry. 



Frequently when clearing an activity, you want to schedule a follow-up meeting or call with the same contact. For 
example, you may call a possible sales prospect who tells you that her budget is frozen for this quarter, but that she 
would like to talk to you about your product in the following quarter. You can make a note that you reached the 
person and schedule a follow-up call for the following quarter. 



Scheduling a follow-up activity
 Overview  Related Topics

1. Select the activity that you want to clear.

You can select the activity from the Activities tab in the Contact window, from the Task List, or from one of the 
calendars.

2. From the Contact menu, choose Clear Activity.

The Clear Activity dialog box appears.

3. Click Follow Up Activity. 

The Schedule Activity dialog box appears.

4. Specify the settings for the follow-up activity with this contact, and click OK. 

The Clear Activity dialog box reappears.

5. Click OK.

The original activity is cleared, a history is recorded, and the follow-up activity is scheduled.



When you clear an activity, ACT! creates an activity history unless you explicitly erase the activity. In some cases, 
you may want to create an ad hoc history record for a contact without scheduling and clearing an activity for that 
person. For example, you may make a telephone call to a client when you are away from the office. When you get 
back to the office, you can create a history record for the contact, indicating what happened during the call.

You can add a contact and record an activity history at the same time. For example, if you call someone who is not 
in your database, you can add that person to your database and record a history of the call at the same time.



Recording an activity history
 Overview  Related Topics

1. (Optional) Find the contact for whom you want to record a history.

2. From the Contact menu, choose Record History.

The Record History dialog box appears.

3. (Optional) Do either of the following.
Select the contact from the Contact drop-down list.
To add a contact and record information in the new contact’s history, click the New Contact button.

4. (Optional) To associate the history with a group, select the group from the Associate With Group drop-down list.

If you associate the history with a group, the information appears in the Notes/History tab for the group.

5. (Optional) Select an activity type from the Activity Type drop-down list.

6. Enter information in the Regarding field or select a description from the drop-down list. 

7. (Optional) In the Details field, type additional information about the activity.

The information you enter is displayed in the Regarding field in the Notes/History tab.

8. Select a Result option.

These options are different depending on the type of activity. 

9. (Optional) To schedule a follow-up for the current activity, click Follow-Up Activity. 



If you schedule an activity that you don't want on your schedule, you may simply want to delete it. Deleting an 
activity means that there is no record of the activity in the database. In general, you should only delete activities if 
you scheduled them by mistake.



Deleting an activity
 Overview  Related Topics

1. Select the activity that you want to delete.

You can select the activity from the Activities tab in the Contact window, from the Task List, or from one of the 
calendars.

2. Press the Delete key on the keyboard.

The Clear Activity dialog box appears.

3. Select Erase and click OK.

The activity is deleted from the database and the calendars, and no history record is created.



Deleting multiple activities
 Overview  Related Topics

1. In the Activities tab or the Task List, click the Selection button. 

Shift+click to select activities that are adjacent in the list. 
Ctrl+click to select activities that are dispersed in the list. 

2. From the Contact menu, choose Clear Multiple Activities, or press the Delete key on the keyboard. 

The Clear Multiple Activities dialog box appears.

3. Select Erase and click OK.

The activities are deleted from the database and the calendars, and no history records are created.



You may want to print your schedules to take with you when you go to a meeting or when you travel. You can print 
your calendars in several formats such as Avery, Day Runner, and Day Timer.



Printing your calendars
 Overview  Related Topics

1. Display the calendar you want to print. 

2. From the File menu, choose Print.

The Print dialog box appears and displays the name of the current calendar.

3. (Optional) Choose the type of calendar you want to print from the Printout Type drop-down list.

You can choose to print a Daily, Weekly, or Monthly calendar. When you select a printout type, a list of available 
paper forms of that type appears.

4. Select the format in which you want to print your calendar from the displayed list.

A print preview appears on the right side of the Print dialog box.

5. (Optional) Click the Options button.

The Calendar Options dialog box appears.

6. Select the options that determine what is printed on the selected calendar. Some options are not available for all
calendars.

Select the Company Name option to print the company name on the calendar in addition to the contact 
name.

Select the 5 Week View option to print a full five-week monthly calendar starting with the Sunday before the 
selected start date, and ending with the Saturday after the selected end date. 

Select the Print Activity Details option to include the activity details on the printed calendar.
Select the Saturday And Sunday option to include Saturday and Sunday on the printed calendar.
Select the Column For Priorities option to print the priority of each activity. 
Choose an hour from the Start Hour (Day Calendar Only) drop-down list. This determines the hour at which 

the printed day calendar begins.

7. (Optional) Click Filter to specify what appears on the printed calendar.

The Filter Calendar Printout dialog box appears.
In the Include Data From group box, select whether you want to print all users' or selected users' public 

activities as well as your own. If you select Selected Users, select your name and other user names in the Selected 
Users list. 

In the Activity Dates group box, specify the dates to print on the calendar. You can print activities for all 
dates, today's date, past dates, and future dates. To select a range of dates, click the arrow in the Date Range field, 
and select a date range from the drop-down date selector by dragging through the dates you want. Release the 
mouse button to apply the date range. 

In the Activity Types To Include group box, select the types of activities to print. 
In the Activity Priorities To Include group box, select the priority level of the activities to print.
To print only timeless activities, select Print Only Timeless.
To include cleared activities, select Print Cleared Activities. 
To include Outlook activities, select Print Outlook Activities. 

8. Click OK to close the Filter Calendar Printout dialog box.

9. Click OK to close the Calendar Options dialog box.

10. Click OK.

The standard Windows Print dialog box appears.

11. Select the print options you want and click OK.



If the Regarding field is not long enough to describe the activity or if you need to record more information about an 
activity, use the Details tab of the Scheduling Activity dialog box. You might use the Details tab to add directions to a 
meeting location or to include an agenda for a meeting.

Tip
If the information you want to include with the activity is in a document, such as a word-processing file, you can copy
the text in the other application and paste it into the Details tab.



Adding activity details
 Overview  Related Topics

1. In the Schedule Activity dialog box, click the Details tab.

2. Type the details in the edit box. 

You can enter up to 30,000 characters in the box. To edit the details, right-click in the box and select a 
command from the shortcut menu.

3. (Optional) To print the activity details, click the Print button.. 

Activity details are indicated in the daily recap area of a calendar and in the Details column of the Task List and the 
Activities tab of a contact and group record.



If you frequently schedule the same set of activities for your contacts, you can create an activity series to help you 
quickly schedule the activities. An activity series contains one or more activities that you specify using the Activity 
Series Wizard. You save the activity series so that you can schedule the activities at a later time.

Following are the basic tasks required to create and use an activity series:
First, create an activity series using the Activity Series Wizard. The series can contain one or more activities.

In the wizard you also give the series a name. The wizard saves the series in the Macro folder with the filename 
extension .SER.

Next, find the contacts with whom you want to schedule the activities in the series. For example, if your 
series contains the activities you want to schedule with new customers, create a lookup of new customers. 

Finally, schedule the activity series. When you schedule the series, you select the actual start date or due 
date of the activities. ACT! puts each activity in the series on your calendar, your Task List, and the Activities tab of all 
contacts with whom it is scheduled. All activities are timeless, non-recurring, public activities.
Each activity scheduled in the series is like any other activity: You can reschedule the activity, add or change any 
activity information, and clear or erase the activity.



Creating an activity series
 Overview  Related Topics

1. From the Contact menu, choose Create/Edit Activity Series.

2. In the Introduction panel, select Create a New Activity Series and click Next.

3. In the Series Date panel, select one of the following options:
Start Date, if the series is based on a starting date. The activities will be scheduled on or after a start date.
Due Date, if the series is based on a due date. The activities will be scheduled on or before a due date.

4. Click Next.

5. In the First Activity panel, select the activity type, the duration of the activity, and the priority of the activity.

6. In the Regarding field, select or type a description of the activity.    
7. In the Schedule group box, select the time period.    
8. (Optional) If the activity can be performed only on a weekday (Monday through Friday), select the If Activity 
Falls on Weekend option. 

If you do not select this option, the activity may be scheduled on a Saturday or Sunday.

9. (Optional) If you want an alarm to remind you of the activity, select the Ring Alarm option and select a time from 
the drop-down list.

10. Click Next.

11. In the Series panel, do one of the following:
To add an activity to the series, click the Add button. 
To delete an activity from the series, select the activity in the list and click the Delete button.
To modify an activity in the series, select the activity in the list and click the Edit button, or double-click the 

activity. 

If you are adding or editing an activity, the Add Activity or Edit Activity dialog box appears.

12. Complete the Add Activity or Edit Activity dialog box and click OK.

13. Continue adding or modifying activities in the series. When you have completed entering activities, click Next.

14. In the Finish panel, enter a filename for the activity series.

The activity series will be saved with the filename you specify and a .SER filename extension in the Macro 
folder.

15. Type a description of the activity series.    



Changing an activity series
 Overview  Related Topics

1. From the Contact menu, choose Create/Edit Activity Series.

2. In the Introduction panel, select Edit an Existing Activity Series and click Next.

3. In the Select Series panel, select the series you want to change and click Next.

4. Do any of the following to change the activity series:
To edit an existing activity in the series, select the activity and click the Edit button, or double-click the 

activity. In the Edit Activity dialog box, change the activity options and click OK.
To add an activity to the series, click the Add button. In the Add Activity dialog box, specify the activity 

options and click OK.
To delete an activity from the series, select the activity and click the Delete button.

5. When you have completed editing the activity series, click Next.

6. In the Finish panel, click Finish.

A dialog box appears asking if you want to replace the existing series.

7. Click Yes to replace the existing series with the modified series.



Deleting an activity series
 Overview  Related Topics

1. From the Contact menu, choose Schedule Activity Series.

The Schedule Activity Series dialog box appears.

2. Select the series and click Delete Series.



Scheduling an activity series
 Overview  Related Topics

1. Find the contact or contacts with whom you want to schedule the series.

2. From the Contact menu, choose Schedule Activity Series.

The Schedule Activity Series dialog box appears.

3. In the Schedule Activity Series With group box, select one of the following options:
All Contacts¾Schedules the activities in the series with all contacts in the database.
Current Contact¾Schedules the activities in the series with the current contact only.
Current Lookup¾Schedules the activities in the series with the contacts in the current lookup.

4. In the Select Activity Series group box, select the activity series that you want to schedule.

The Series Description field shows the description of the series to help you identify the correct series.

5. In the Series Start Date or Series Due Date group box, click the arrow to the right of the field and select the 
starting or due date of the series.

The name of this group box depends on the type of series you are scheduling. 

6. Click Schedule.



To help you identify activities that were added to your calendar as a result of an activity series, include some 
identifying information at the beginning of the Regarding field text, such as "Series" or "NewCustSeries"¾any 
information that is meaningful to you. Later, you can find all activities that were scheduled using that series by 
searching for the identifying word in a keyword search.



This is the number of days, weeks, or months after the start date or before the due date that the activity will be 
scheduled on. To schedule the activity for the same day as the start or due date, select 0 Days.



You might want to describe when to use the series or list the activities in the series to help you identify the series 
later. To edit the description, right-click in the description box and choose a command from the shortcut menu. You 
can enter up to approximately 1000 characters for the description.



You might need to add an activity to a series, delete an existing activity, or change an activity's starting time, priority, 
or other information. You use the Activity Series Wizard to change an activity series.



After you have created an activity series, you can schedule it with yourself or with one or more contacts. If you 
schedule the series with multiple contacts, a separate activity is created for each contact. No conflict checking is 
performed when the activities are scheduled. All activities are scheduled as timeless, non-recurring, public activities.

Tip
Before scheduling the series with a large number of contacts, test the series by scheduling it with one contact to 
ensure that the activities are scheduled correctly.



If you no longer need an activity series, you can delete it. Deleting an activity series does not delete any activities 
that were scheduled using the series.



Viewing activity details in the Task List
 Overview  Related Topics

Do any of the following:
Click the Details icon in the Details column.
Right-click an activity and choose View/Edit Activity Details from the shortcut menu.
Select an activity and choose View/Edit Activity Details from the Contact menu.



Opening SideACT!
 Overview  Related Topics

Do one of the following:
Double-click the SideACT! icon in the Windows taskbar or right-click the icon and choose Open from the 

shortcut menu.
Double-click the SideACT! icon on your Windows desktop or the Quick Launch toolbar, if available.
Click Start > Programs > Symantec ACT! > SideACT!
Click the SideACT! tool in the ACT! Toolbar.
Choose the SideACT! command in the ACT! Tools menu.



When you install ACT! for the first time, SideACT! is automatically installed on your computer and a SideACT! icon is
placed in the Windows taskbar.



What is SideACT!
 Overview  Related Topics
SideACT! is a stand-alone application that you can use to quickly take notes, record reminders, and make lists of to-
do items. If you keep a paper notepad or "sticky" notes on hand to remind you of things you need to do, SideACT! 
offers an alternative that may help you better organize and track your miscellaneous activities and to-do items.

ACT! does not have to be running in order for you to use SideACT!—you can simply open SideACT! and start 
typing. You can enter information into SideACT! any way you like, just as you would on a paper notepad on your 
desk. You can change the order of items in SideACT! and categorize them as calls, meetings, or to-do items, just as 
you would categorize activities in your ACT! database. You can also set preferences for entering and organizing 
SideACT! information.

Once you have entered your items in SideACT!, you can easily copy or move them from SideACT! to your ACT! 
database, and associate one or more items with a particular contact in your database. However, you do not have to 
move items to your database; you can keep them in SideACT! for as long as you like.



To use ACT!, you must create a database where you store your contact information. The information that you record 
about your contacts, from addresses and telephone numbers to activities and histories, is stored in an ACT! 
database. If you have been using a previous version of ACT!, you can convert the database from that version to the 
new version. 

The first time that you start ACT!, the QuickStart Wizard Introduction appears. With the wizard, you can: 
Connect to a LiveUpdate server to check for available ACT! updates
Learn about the new features in ACT! 
Select and set up the word processor, fax software, and e-mail system that you want to use with ACT! 
Convert an old ACT! database to the current version or create a new database. 

If you did not have a previous version of ACT! on your computer, the QuickStart Wizard asks if you want to create a 
new database and leads you step-by-step through the process. If you have a database from a previous version of 
ACT!, you can convert it to ACT! 2000 using the QuickStart Wizard. 



Starting ACT! for the first time
 Overview  Related Topics

1. Start ACT! by doing either of the following:
From the Windows Start menu, choose Programs > Symantec ACT! > ACT! 2000. 
Double-click the ACT! icon on the Windows desktop.

The QuickStart Wizard appears. 

2. Click Next. 

3. Follow the on-screen instructions in the QuickStart Wizard. 

If you want, you can skip some panels, such as setting up e-mail.

If you chose to create a new database using the QuickStart Wizard, the Enter "My Record" Information 
dialog box appears after the last panel of the QuickStart Wizard. The My Record information is used to create 
your own record, which contains information about you, in the database.

4. Enter the My Record information and click OK.

ACT! creates a new database. Now you are ready to add contacts and start working.



If you do not use the QuickStart Wizard to create a database, you can still create a new database in ACT! or open 
an existing ACT! database. 



Getting contacts into your database
 Overview  Related Topics
The following table shows three possible scenarios. One of these scenarios should match your current situation. 
When you find your situation, follow the directions for your situation.

If your contacts 
are in:

Follow these 
instructions:

A previous version 
of ACT! for 
Windows, ACT! for 
Macintosh, 1st 
ACT! for Windows, 
or ACT!/1st ACT! 
for DOS

Open your 
existing database 
in ACT! 2000. 

Another software 
application

Import your 
contacts.

A Rolodex, on 
business cards, or 
in a paper-based 
organizer

Enter all of your 
contact 
information into an
ACT! database. 

You can create a new database using the QuickStart Wizard, which leads you step-by-step through the process, or 
by using the New command on the File menu. 



Creating a database by using the QuickStart Wizard
 Overview  Related Topics

Choose QuickStart Wizard from the Help menu.

Follow the directions in each panel of the wizard.



If you prefer, you can create a database using the New command.



Creating a database using the New command
 Overview  Related Topics

1. From the File menu, choose New. 

The New dialog box appears.

2. Select ACT! Database from the File Type list and click OK.

The New Database dialog box appears.

3. Type a name for your database, specify a location for it, and click Save.

If this is the first time you have created a database, the Enter "My Record" Information dialog box appears, 
requesting the "My Record" information. The My Record is the contact record for the creator of the database.

Note
In a multiuser database, each user has a My Record contact record.

4. Fill in the My Record information and click OK.

ACT! creates a new database. You are now ready to import or add your contact data.



This topic includes basic information about converting a database from a previous version of ACT! 

You can convert a database that was created in a previous version of ACT! by opening the database in ACT! 2000. 
Before opening your existing database in ACT! 2000, you should reindex it in your previous ACT! version.

Caution
If you customized the menus, toolbars, or shortcut keys in a previous version of ACT!, the customized features 
are not available when you upgrade to ACT! 2000. 

Note
You cannot open an ACT! 2000 database in a previous version of ACT! You cannot share databases between 
ACT! 2000 and a previous version of ACT!



Converting an ACT! 4.0 (or previous) database to ACT! 2000
 Overview  Related Topics

1. From the File menu, choose Open.

The Open dialog box appears.

2. Find and select your old ACT! database and click Open.

The Convert Database dialog box appears. 

3. Select either of the following options:.
Create Backup—Creates a backup copy of the existing ACT! database before converting it to ACT! 2000.
Do Not Create Backup—Does not create a backup copy of the database before conversion.

Tip
We recommend that you select Create Backup, unless you are sure you have a current backup copy of your 
database.

4. If you want to place the converted database in the default database folder, select the Move Converted Database
option.

Tip
Although you can store the converted database in a different folder, moving it to the default folder makes it 
easier to find later.

Note
Groups that you convert from ACT! 2.0 are automatically marked as private in ACT! 2000. Groups that you 
convert from ACT! 3.0 or 4.0 are unchanged. 



You can save an ACT! 2000 database as an ACT! 4 or ACT! 3 database. You might do this, for example, if you share
the database with a user who has not yet upgraded to ACT! 2000. However, sales data and all fields in the Account 
Layout (except the Group Name and Description fields) are not converted to a previous ACT! database. In addition, 
all subgroups will be converted to groups in the ACT! 3 or ACT! 4 database. In ACT! 3, the Contact window does not 
show the Ticker Symbol field and you cannot add the company name and phone number to list views.

Caution
If you convert an ACT! 2000 database to a previous version of ACT!, you will lose all sales data for your 
contacts and all fields in the Account Layout except Group Name and Description. If you convert the database 
to ACT! 3, you will also lose any data in the Ticker Symbol field.



Converting an ACT! 2000 database to ACT! 4 or ACT! 3
 Overview  Related Topics

1. From the File menu, choose Save Copy As. 

2. Select the Copy Database option and the format that you want to use to save the database.

3. Click OK. 



If you are one of the many sales professionals and executives who use ACT! and are frequently away from your 
office, you can easily share contact information with your colleagues. ACT! 2000 includes a data synchronization 
feature that lets you exchange contact data with another user of a previous version of ACT! so that the contacts in 
your database match the contacts in the other user's database. This ensures that you and your colleagues have the 
most up-to-date information about all of your contacts and groups of contacts, including their notes, histories, and 
activities.

For example, if you travel on business, you may add new contacts, schedule activities, or record notes about your 
contacts using the ACT! database on your laptop computer. Your main office may have a central ACT! database of 
contacts from all of the company's personnel. Using the ACT! synchronization feature while you are on the road, you
can send your most current contact information to the central database and receive updated contact information 
from the central database.

Even if you don't need to share data with other ACT! users, you may need to synchronize data between a laptop and
a desktop computer. For example, if you travel with a laptop computer and have a desktop computer at your office, 
you can synchronize data between the laptop and the desktop computers when you return to your office.

If users that you need to share data with have access to a shared network drive, setting up a multiuser database 
may be a preferable alternative to synchronizing a database with other users.



Understanding data synchronization
 Overview  Related Topics
Although the data synchronization process is easy to perform, it is helpful if you understand some basic concepts 
before you get started. 

What is data synchronization?

When you use the data synchronization feature, ACT! performs the following tasks if you are both sending and 
receiving updates:

Receives any updates that have been sent to you and applies them to your database
Consolidates all of the changes from your database and creates an update file containing these changes
Sends the update file to another user or directly to another database

During synchronization, you can only send updates, only receive updates, or both send and receive updates. When 
you synchronize data with another database or with another user, ACT! applies the most current information from 
the contact and group records on a field-by-field basis, and other records such as activities, histories, notes, and 
sales data on a record-by-record basis. For example, if you changed a contact's telephone number, and someone 
else changed the same contact's fax number, ACT! merges both changes into the contact record. Also, if two users 
have changed the same contact's fax number and the changed fax numbers do not match, ACT! applies only the 
most recently changed fax number, ensuring that you have the latest information. If two users changed other records
such as a note record, all the information for the most recently changed note record replaces the information for the 
older note record.

The following types of data are not synchronized:
Files attached to contact and group records. The links to attachments in the Notes/History tab are 

synchronized, but the files referenced by the links are not synchronized.
New or customized contact and group screen layouts
ACT! preference settings
Custom menus and toolbars
Macros
Letter, report, envelope, and label templates
Microsoft Outlook activities that have been updated using the Outlook activities command on the Tools menu



There are two basic ways to send and receive synchronization updates:
Synchronizing directly with another database over a LAN (local area network) or on the same computer
Synchronizing with a local user or a remote user by means of an e-mail system, a shared folder on a LAN, 

or a modem



Synchronizing with another database
 Overview  Related Topics
When you synchronize directly with another database on a LAN or on the same computer, you send your latest 
updates to the other database at the same time you receive the latest updates from that database.

Synchronizing with another database, also called direct synchronization, is the simplest type of data 
synchronization, but it is also the least flexible. You may find this synchronization method useful if you want to 
synchronize data between your desktop and your laptop computer. For example, if you take your laptop computer on
the road and have a desktop computer in the office, you can synchronize your data when you come back to the 
office. Note that your laptop computer and office computer must be connected on a network to perform direct 
synchronization.

The following list contains the requirements for direct synchronization. Make sure that your situation meets these 
requirements before you consider using direct synchronization.

Direct synchronization is intended only for situations where you are synchronizing one database with 
another database. If you want to synchronize data with more than two databases, you should use one of the remote 
synchronization methods. Remote synchronization is discussed in detail in the following section.

Direct synchronization requires that you have Administrator security level for both databases being 
synchronized as well as exclusive access to both databases.

Direct synchronization works most efficiently when both computers being synchronized are on a LAN or on 
the same computer. If you are a remote user dialing into a LAN over a modem or over a wide area network (WAN), 
use one of the remote synchronization methods.



Synchronizing data with another user is the more flexible method of sending and receiving synchronization updates. 
You can use any of the following methods to send and receive synchronization updates:

Send and receive updates using an e-mail system
Send and receive updates using a shared folder on a network
Send and receive updates using a modem



E-mail synchronization
 Overview  Related Topics
E-mail synchronization is generally the preferred method for synchronizing data. In e-mail synchronization, you send
and receive updates as e-mail attachments. ACT! uses the primary e-mail address that you set in your My Record to
determine which e-mail inbox it should check for synchronization updates. If you are not logged into your primary e-
mail system when ACT! checks for synchronization updates, ACT! prompts you to log into the system.

If you select the Receive Updates option in the Synchronize dialog box, ACT! checks the specified inboxes for 
updates and automatically applies the updates to your currently open database. You can also manually apply 
updates by simply double-clicking the attachment containing the updates. The updates are then applied to the 
currently open database.

To synchronize data using e-mail, each member of the synchronization group must have a separate e-mail account 
and you must be using one of the following e-mail systems:

Lotus cc:Mail or cc:Mail Mobile
Microsoft Outlook 98 or Outlook 2000
Lotus Notes Mail 4.6 or later
Eudora Pro
Internet e-mail (SMTP/POP3)



Shared folder synchronization
 Overview  Related Topics
In shared folder synchronization, you exchange synchronization updates with another user by means of a shared 
folder on a networked computer or server. The shared folder acts as an "inbox" for receiving updates from other 
users.

Each user with whom you synchronize data must have his or her own synchronization folder set up before you can 
start the synchronization process. You need to know the name and location of each user's folder. If you want to 
receive synchronization updates from other users, you need to set up a synchronization folder for yourself. By 
default, your synchronization folder is called Sync and is located in the ACT folder on your hard drive. You may need
to change the name and location of this folder so that other users can access it.

Shared folder synchronization is useful in large workgroups where many people need to synchronize data with one 
another. Shared folder synchronization is also useful for mobile professionals who need to take their data on the 
road or work from home. If you need to take your data home with you, you can set up a shared folder on a 
removable hard drive. People can leave updates for you in the shared folder on your removable drive, and you can 
take the information home or on the road when necessary.



Modem-to-modem synchronization
 Overview  Related Topics
In modem-to-modem synchronization, also referred to as point-to-point synchronization, one person sets up his or 
her computer to make a call, and the other person sets up his or her computer to receive the call. When you are 
ready to send and receive updates, you or the other person must put the modem in Wait For Calls mode so that it 
will answer and receive the update.

Modem-to-modem synchronization is probably the least flexible method of remote synchronization for the following 
reasons:

Because modem-to-modem synchronization requires that one person put the modem in Wait For Calls 
mode, you generally need to coordinate a time with the other person to send and receive updates.

Depending on the speed of your modem, sending and receiving updates may take longer than the other 
remote synchronization methods. 

During the time that your modem is in Wait For Calls mode, you cannot receive a synchronization call while 
the modem is being used for another task such as sending faxes. You can, however, continue to work in ACT! or 
another application that does not use a modem.
Modem-to-modem synchronization is generally recommended when no more than two people are synchronizing 
data. Modem-to-modem synchronization can also be used if you need to synchronize data between your office and 
a remote computer. For example, if you want to do additional work at home, you can leave your office computer's 
modem in Wait For Calls mode and initiate the synchronization process from your home computer.

A modem-to-modem synchronization update consists of two files: the SNC file and an associated .PTP file. 
The .SNC file is the actual synchronization update. The .PTP file contains the name of the user sending the 
synchronization update, the name of the user receiving the synchronization update, the phone number to be dialed, 
and the filename of the associated .SNC file.

The basic steps in the modem-to-modem synchronization process are as follows:

1. One person's computer is designated as the computer that will initiate the call, and one person's computer is 
designated as the computer that will receive the call. Note that you can send and receive updates whether you 
make or receive the call.

2. The person who will receive the call puts his or her modem (for example, the modem on Computer A) in Wait 
For Calls mode. Computer A generates a synchronization update containing the .SNC and .PTP files and holds 
the update in the Drafts folder until the computer that is initiating the call (Computer B) retrieves it. If you 
installed ACT! in the default location, the Drafts folder is located in C:\Program Files\Symantec\ACT. Computer 
B searches only this folder to find a waiting update.

3. Computer B creates an update containing the .SNC and .PTP files, and moves the update to its Drafts folder. 
Computer B then connects to Computer A using the phone number specified in the .PTP file.

4. Computer B sends a synchronization update to the Sync folder on Computer A. If an update is waiting in the 
Drafts folder on Computer A, ACT! retrieves the synchronization update and moves it to the Sync folder on 
Computer B.

5. After the updates have been exchanged successfully, both users should have updates waiting in their Sync 
folders. Because synchronization updates received via modem are not applied automatically, both users must 
apply their synchronization updates manually.

If the modem connection fails, ACT! does not retrieve a waiting synchronization update. Using the example above, if 
Computer B (the computer making the call) cannot connect to Computer A (the computer with modem in Wait For 
Calls mode) the synchronization update intended for Computer A remains in the Drafts folder on Computer B. The 
next time that Computer B generates a synchronization update, ACT! creates a new update and saves it in 
Computer B's Drafts folder. ACT! then looks for prior synchronization updates. If ACT! finds a synchronization update
with an earlier date than the synchronization update it just created, ACT! attempts to send the older update first. If 
ACT! cannot send the older update, it does not send the more recent update. ACT! always attempts to send the 



oldest synchronization update first.



A common scenario: synchronization in a workgroup
 Overview  Related Topics
The ACT! synchronization feature is commonly used when a group of people who are often away from a central 
office want to share some or all of their contact data with other members of their group. For example, a sales force 
could include several mobile sales people who need to get their contact data back to the central sales office and 
who also need to share some of their contacts with one or more of the other mobile sales people.

The most effective way to set up this kind of synchronization is to have an ACT! database on a central computer and
individual ACT! databases for the mobile users. The database on the central computer contains all of the contacts 
from all of the remote users and distributes updated contact information to the mobile users.

The following brief overview shows how to set up and run efficient synchronization for a workgroup. Note that you 
will need to view the associated help procedures to get specific instructions on how to perform each of the required 
tasks. 

Note
If you are responsible for administering the central database in your organization, see the Online Manuals > 
Getting More Technical section in the Help menu. 

1. Choose a member of the workgroup to administer synchronization for the central database.

2. The central database administrator asks each of the mobile users to send their first synchronization updates to 
the central database. When sending information to the administrator, the mobile users should send all contacts 
and all groups, and notes, histories, activities, and sales data. The mobile users should not send private data or 
field definitions. The central database should not receive private data or field definitions.

3. When the central database administrator receives and applies each mobile user's first update, ACT! prompts 
the administrator to set up each user as a synchronization user of the central database.

4. After setting up each of the mobile users, the central database administrator sends synchronization updates 
back to the mobile users, using an e-mail system, a modem, or a shared folder on a LAN (local area network).

5. The mobile users receive and apply their synchronization updates from the central database.

When the central database administrator and all of the mobile users have verified that they can successfully send 
and receive synchronization updates, the administrator can schedule automatic synchronization so that the process 
can take place on the central computer without anyone having to run it. From this point on, the central database will 
automatically send and receive updates on a regular basis, and the mobile users can send and receive updates as 
needed.

Note
If you are the administrator of a database in a regional office and you want to synchronize data with a database 
in the company headquarters, you can extend this scenario. You can first set up synchronization with your sales
force, then set up synchronization with a database in the company headquarters. In this way, you will ensure 
that everyone, from your regional sales representatives to the managers at the company headquarters, has 
access to the most up-to-date information at all times.



You may have the responsibility of planning the data synchronization strategy for your entire organization, or you 
may simply be considering how you will synchronize data with another user. No matter which case applies to your 
situation, you will find that planning before you synchronize data will help ensure a smooth synchronization process.



Planning for data synchronization
 Overview  Related Topics
As you plan for data synchronization, ask yourself the following questions:

What types of data will I need to share? For example, will I need to share field definitions? Groups? 
Activities? Notes/Histories? Sales/Opportunities? Private data?

How many people will need to synchronize data?
Will everyone with whom I synchronize need to receive the same data?
At what time of the day (or night) do I need to perform data synchronization?
What method should I use to synchronize data?

After you determine your synchronization needs, you need to prepare your ACT! database for synchronization. The 
following tips will help ensure that your data synchronization process runs smoothly.

Remember that ACT! synchronizes data with the currently open database. Always make sure you have the 
correct database open before you begin synchronizing data. This is especially important if you are performing an 
unattended, automatic synchronization.

If you will be synchronizing data using a shared folder or a modem, make sure that you have sufficient disk 
space on the drive in which your Sync folder is located. If you do not have sufficient disk space, ACT! may not be able
to send or receive synchronization updates. When you synchronize a database for the first time, the disk should have
three times the size of all the database files you synchronize, plus room for additional files created by other 
applications you use while synchronizing.

Before you set up e-mail synchronization, make sure your e-mail systems works outside of ACT! and that 
your primary e-mail system is set up in ACT! If you have more than one e-mail system, the default system for sending
e-mail in ACT! will be used for e-mail synchronization.

Before you synchronize data with another user, make sure that both of your databases have the same field 
names and attributes, especially field type and field size. If the field attributes are not the same for both databases, 
data may be lost or converted to a different format.

Tip
To make sure field definitions match, changes to field definitions should be made on a selected database, then 
synchronized with the other users or database.

Make sure that the date, time, and time zone are set correctly on your computer. Check with any remote 
users with whom you synchronize to make sure that the date, time, and time zones are also set correctly on their 
computers.

Each record in a database has a unique internal number, assigned by ACT! ACT! uses this internal number, 
called a Unique ID, to match contact records. (If two users add the same contact to their own database, each contact
is assigned a different Unique ID.) If the Unique IDs of two records don't match, ACT! uses the criteria specified in the
Match Duplicates Using group box in the Advanced tab of the Define Fields dialog box to match records. To ensure 
that the synchronization process does not create duplicate contact records for the same contact, both databases 
should use the same criteria for matching duplicate records. We recommend that you use ACT!'s defaults (Company, 
Contact, and Phone) for matching duplicate records.

Make sure that you always enter data consistently. For example, if you enter a contact's company name as 
"Symantec Corp." and someone else enters it as "Symantec Corporation," you will have duplicate contact records 
when you synchronize data. To help ensure that you enter data consistently, you can add drop-down lists with custom
entries to fields.

If you need to create a group that will be used by everyone in your organization, you should first create the 
group on a central database, then synchronize to send the group to other users. For example, if everyone in your 
organization will need a group for customers in Asia, create an Asian Customers group on your central ACT! 
database, then synchronize to send that group to your users.

All users of ACT! databases must have upgraded to ACT! 2000. In addition, make sure that all users have 
installed the latest update of their version of ACT! To display the current version of ACT!, choose About ACT! from the
Help menu. To update your version of ACT!, choose LiveUpdate from the Help menu. 

Due to its complexity, synchronizing multiple databases is not recommended. If you maintain more than one 
ACT! database, you need to be certain that the correct database is open when you synchronize data, because 
updates are always sent from and applied to the currently open database. To avoid confusion, you might want to 
synchronize each database on a specific day of the week.



Before you send or receive a synchronization update for the first time, you need to run through a setup procedure 
using the Synchronization Setup Wizard. The setup requires you to specify the following information:

The database or user with which you will synchronize data
The contacts you want to include in a synchronization update
The types of data that you want to include in a synchronization update

If you are synchronizing data with one or more users, you will also need to specify the method you will use (e-mail, 
shared folder, or modem) to send and receive updates when you synchronize data with that user.

Note
After you have set up data synchronization, you do not need to perform the setup procedure again unless you 
want to change the synchronization settings for a database or user.

In addition to the setup process that you perform for synchronizing data with a database or user, you can set 
preferences that apply to all synchronizations that you perform.



Setting preferences for all synchronizations
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

The Preferences dialog box appears.

2. Click the Synchronization tab.

3. In the When Synchronizing group box, select whether you want to send updates, receive updates, or send and 
receive updates when you synchronize data. It is recommended that you select both Send Updates and 
Receive Updates.

4. In the Data To Synchronize group box, select the types of data that you want to synchronize.

By default, ACT! synchronizes activities, notes, and histories, as well as basic contact information such as 
name, address, company name, and so on. If you do not want to synchronize activities or notes and histories, 
turn off one or both of these options.

5. In the Location For Received Synchronizations group box, specify the location where you want to receive 
synchronization updates.

If you are synchronizing by shared folder or modem, ACT! places all synchronization updates that you receive in
a folder called Sync, which is located in your main ACT! folder. ACT! also uses the Sync folder to store 
synchronization reports for all types of synchronizations. If you want to specify a different location in which to 
receive synchronization updates or store synchronization reports, click the Browse button to select another 
location.

6. In the Modem Settings group box, specify the modem you want to use if you plan to use a modem to send 
synchronization updates.

If you already have a modem set up on your computer, that modem appears as your currently selected modem.

If you need to set up another modem, or change settings for the existing modem, click Modem Properties to 
display the Windows Modems Properties dialog box.

7. Select Generate Synchronization Report if you want ACT! to generate a detailed synchronization report each 
time you synchronize data.

Generally, you only need to generate a synchronization report to diagnose a synchronization problem. If you do 
need to generate a synchronization report, you can find information about how to open and read the report in 

8. If you want to receive a reminder to synchronize data at specified intervals, select the Display Reminder If You 
Have Not Synchronized In __ Day(s) option, and specify when you want ACT! to display a synchronization 
reminder.

9. In the Purge Transaction Log And Synchronization Reports After, specify when you want ACT! to purge the 
transaction log and synchronization reports. See Setting a schedule for clearing the transaction log and 
synchronization reports for more information.

10. Click the Schedule button if you want to set up a schedule for automatic synchronization. Do not set up 
automatic synchronization until you successfully complete more than one synchronization cycle. See Setting 
up automatic synchronization for more information.

11. If you plan to send and receive synchronization updates via modem and you will receive the call on this 
computer, specify the following options from lists under the Wait For Calls button:

length of time that you want your modem to wait for a synchronization call
number of rings after which the modem should answer the call

If you use modem-to-modem synchronization and you will not initiate the call, you must first put your modem in 
Wait For Calls mode so that you can receive the call.



Note
Do not click the Wait For Calls button until you have set up synchronization and are ready to receive 
synchronization updates. 



When you perform direct synchronization with another database, you must have Administrator security level for both 
databases being synchronized and no other user can be logged on to either database.

It is also important to note that when you perform direct synchronization, the target database with which you are 
synchronizing must be closed. The database from which you are performing the synchronization can be in use only 
by the person who is performing the synchronization and must be locked. For example, if you are synchronizing a 
multiuser Human Resources database with your organization's Finance database, you must open the Human 
Resources database and be the only person using the database. The Finance database must be closed.

Before you set up direct synchronization, the only information you need to know is the location of the database with 
which you want to synchronize. You specify the location of the database in the Synchronization Setup Wizard.



Setting up synchronization with another database
 Overview  Related Topics

1. From the File menu, choose Synchronize Setup

An introductory panel appears, briefly explaining the synchronization setup process.

Note
Select Don't Show This Screen In The Future if you do not want to see the introductory panel when you set up 
future synchronizations.

2. After you have reviewed the introduction, click Next.

The first panel of the Synchronization Setup Wizard appears, asking you to specify the type of synchronization 
you would like to perform.

3. Select the Database to Database option and click Next.

The next panel of the Synchronization Setup Wizard asks you to specify the database with which you want to 
synchronize data.

4. Enter the exact name and location of the database, or click the Browse button to the right of the Filename And 
Location field.

When you click the Browse button, the Open dialog box appears, which lets you move up and down through 
folders to locate the database that you want to specify. Locate the database with which you want to synchronize
and click Open.

The Synchronization Setup Wizard panel reappears with the correct filename in the Filename And Location 
field. Locate the database with which you want to synchronize and click Open.

The Synchronization Setup Wizard panel reappears with the correct filename in the Filename And Location 
field.

5. Click Next.

The next panel of the wizard asks you to specify the types of data that you want to include in the 
synchronization message. By default, ACT! includes notes, histories, activities, and sales data. If you turn off 
these options, ACT! sends only the basic contact information, such as name, address, telephone numbers, and 
so on.

6. Select the types of data that you want to include and click Next.

The next panel of the wizard asks you to specify which of your groups you want to include in the 
synchronization update. You can choose to synchronize all of your contacts and groups or only selected groups.

7. Select either the All Groups And All Contacts option or the Selected Groups (And Their Subgroups) option.

8. If you selected the Selected Groups option, select the names of the groups that you want to synchronize with 
the selected database. The subgroups of a selected group are also synchronized.

When you select a group for synchronization, a checkmark appears to the left of the group name.

9. Click Next.

The next panel of the wizard asks you to specify whether or not to send and receive private data when you 
synchronize with the selected database. Private data includes contacts marked as private, private activities, and
histories of private activities.

10. Specify whether to include private data in your synchronization updates and click Next.

Private data includes contacts and groups marked as private and private activities. Histories of private activities 
are public.



The next panel of the wizard asks whether or not you want to send and receive database field definitions. 
Database field definitions include field names, drop-down lists associated with fields, and any of the definitions 
that you have set for fields in your database.

It is best to avoid synchronizing field definitions whenever possible. In most synchronizations, you do not need 
to synchronize field definitions. However, you may need to send field definitions if you created a new database 
that you need to distribute to other people, or if you added fields or made changes to existing fields in a 
database that you are currently synchronizing.

11. Do one of the following:
If you do not want to synchronize field definitions, select the Don't Send And Receive Database Field 

Definitions option and click Next. Skip to step 13.
If you want to synchronize field definitions, select the Send And Receive Database Field Definitions option. 

12. Specify the database field definitions to apply if there are conflicts and then click Next.

For example, you may have changed the drop-down list entries for a field, and the owner of the other database 
may have changed the drop-down list entries for the same field since you last synchronized with that database. 
You must decide which drop-down list entries you want to apply in the update.

Select the Field Definitions From My Database option to apply the definitions from your database.
Select the Field Definitions From Other Database option to apply the definitions from the database with 

which you are synchronizing data.
Select the Newest Field Definitions From Either Database option to apply the most up-to-date field 

definitions, no matter which database they come from.

The next panel asks you if you want to set up a schedule for automatic synchronization.

13. Do one of the following:
If you want to set up a schedule for automatic synchronization now, select Yes and click Next. Do not set up 

automatic synchronization until you successfully complete more than one synchronization cycle. 
A wizard panel appears where you can schedule days and times for automatic synchronization.
If you do not want to set up a schedule for automatic synchronization now, select No and click Next. 

14. The next panel asks whether you want to send all records when you synchronize with the selected database or 
only the records that have been modified since the last synchronization.

Unless this is the first time you are synchronizing data with this database, you should generally select the Send 
Only Changed Records option. If you select the Send All Records option, the synchronization process takes 
much longer.

15. Specify which records you want to include in the synchronization message, and click Finish.

You have finished setting up your synchronization and are ready to synchronize data. 



You can synchronize data with other ACT! users by means of one of the supported e-mail systems, a modem, or a 
shared folder on a LAN.

Before you can synchronize data with another user, you must first set up the other user as a synchronization user of 
your database. A synchronization user is a person whom you set up to send synchronization updates to a 
particular database. You can set up any logon user of your database as a synchronization user. You can also create 
synchronization users who can synchronize data with you, but have no other access to your database. When you 
set up synchronization with other users, you also need to specify how to connect with the user, which groups of 
contacts to synchronize with the user, and what kinds of data to send to and receive from the user.



About setting up synchronization with other users
 Overview  Related Topics
To set up synchronization users

If the user is already a logon user of your database, but is not a synchronization user, you need to set up the
user as a synchronization user of your database. You can do this in the Synchronization Setup Wizard or from the 
Define Users dialog box.

If the user is neither a logon user nor a synchronization user of your database, you need to add the user to 
your database and set up the user as a synchronization user of your database. You can do this from the Define Users
dialog box.

If you already set up the user as a synchronization user of your database, you simply need to select the 
user's name in the Synchronization Setup Wizard whenever you want to synchronize data with that user.
You can set up synchronization users using the Synchronization Setup Wizard or the Define Users dialog box. The 
Define Users dialog box provides a convenient location for setting up multiple synchronization users at one time.

When you set up options for a synchronization user, the settings remain in effect until you change them. If you 
normally synchronize all contacts and groups with your colleague David, but only want to synchronize one group 
with him for a particular synchronization session, you can change this setting in the Synchronization Setup Wizard or
in the Define Users dialog box. However, you will need to change the setting back to synchronizing all contacts and 
groups the next time you synchronize with David.

Note
If you stop sending histories/notes, activities, or sales/opportunities data, then resume sending this information, send
all records on the first synchronization after you resume sending this information.



Tips for setting up synchronization users for a central database
 Overview  Related Topics
Before you set up synchronization users for a central database, you may want to review the following tips.

Create an empty copy of the database for each user, selecting the "My Record" information from contacts in 
the database, and distribute (do not synchronize) the files containing the new databases to the users. 

Note
To create an empty copy of the database, be sure to use the Save Copy As command on the File menu and 
select the Create Empty Copy option in the Save Copy As dialog box.

All remote synchronization users must synchronize with the user of a central database, and not with each 
other.

In addition, the first time you synchronize the database with an empty database, you must initiate the 
synchronization from the computer that contains the database, not the computer with the empty database. 
Thereafter, you can initiate the synchronization from either computer.

If you know that you will be receiving a synchronization update from someone with whom you have never 
synchronized data, do not set up that person as a synchronization user before you receive their first update. It is 
recommended that you wait until the first time you receive an update from a new user. At that time you will be 
prompted to set up the new user for synchronization. To ensure that you have only one user name for this user, do 
not change the user's name during the setup process. If you assign a different name for this user, you will have two 
entries for the user in your list of synchronization users.
When you set up synchronization with one or more users, you should arrange with your colleagues to determine 
who is doing the setup and sending the first synchronization update. One of you should first set up the other user as 
a synchronization user and send a synchronization update to that user. When the user receives the synchronization 
update, he or she receives notification that this is an update from a new user and will go through the setup 
procedure. From that point on, you can send synchronization updates back and forth without any further setup 
procedure.



If you plan to synchronize data using shared folders, each user with whom you synchronize data must set up his or 
her own synchronization folder. If you want to receive synchronization updates, you must also make sure that your 
own synchronization folder is accessible to other people.

Note
You must have full access privileges for the folder to which you will send synchronization updates. If you are 
setting up shared folders for other users, you must assign full access privileges to those folders. For information
about setting up folder access privileges, contact your system administrator.

When you set up a user for synchronization, you specify the name and location of the user's shared synchronization 
folder. You specify the name and location of your own shared synchronization folder in the Preferences dialog box. 
By default, your synchronization folder is called Sync and is located in the main ACT! folder. Your synchronization 
folder holds all updates that you receive from users who synchronize with you using shared folders.

When you set up synchronization using shared folders, it is important to remember that shared folders are set up for 
each user with whom you synchronize data, and not for each database with which you synchronize data. When you 
set up synchronization folders, you need to set up a unique folder for each person who will be receiving updates 
from you, even if you are synchronizing the same database with all of them. For example, if you are synchronizing 
your Personnel database with both Maria and John, you need to make sure that you specify different shared folders 
for each of them. When Maria and John send updates to you, they will both send the updates to your shared 
synchronization folder.



Setting up shared folders for synchronization
 Overview  Related Topics

1. In Microsoft Windows, create a folder in which you will receive synchronization updates.

Note
Your synchronization folder must be accessible to all users with whom you plan to synchronize data.

If you need information about creating folders, see your Windows online help.

2. Set up the appropriate access rights for your folder.

Contact your system administrator if you need help assigning access rights.

3. From the ACT! Edit menu, choose Preferences.

4. Click the Synchronization tab.

5. In the Location For Received Synchronizations group box, enter the name of your synchronization folder and 
click OK.

You can also use the Browse button to the right of the location field to locate and select your folder.

You can also specify your synchronization folder in the General tab of the Preferences dialog box. In the General 
tab, choose Synchronize from the File Type drop-down list, and enter the name of the folder in the Location field.

Note that if you change your synchronization folder in one tab in the Preferences dialog box, the folder is also 
changed in the other tab. 



For example, if you select a different synchronization folder in the Synchronization tab of the Preferences dialog box,
the folder is also changed in the General tab of the Preferences dialog box.



You can use the Synchronization Setup Wizard to easily set up synchronization with one user or several users at the
same time.

To set up synchronization with one or more users, you specify the following information:
The users with whom you want to synchronize data
The types of data you want to synchronize with the specified users
The method (e-mail, shared folder, or modem) you want to use for synchronizing with each user
The specific data (such as groups or private data) that you want to send to and receive from each user

If you are setting up synchronization with several users, you must specify the settings for each user before you can 
proceed with synchronization. If you have not specified all of the required information for each user, you receive a 
message reminding you that you must specify settings for each user.



Setting up synchronization with other users
 Overview  Related Topics

1. From the File menu, choose Synchronize Setup.

An introductory panel appears, briefly explaining the synchronization setup process.

Note
Select Don't Show This Screen In The Future if you do not want to see the introductory panel when you set up 
future synchronizations.

2. After you have reviewed the introduction, click Next.

The first panel of the Synchronization Setup Wizard appears, asking you to specify the type of synchronization 
you would like to perform.

3. Select the With Other Users option and click Next.

The next panel asks you whether you want to send, receive, or send and receive updates, and what data you 
would like to synchronize. Note that the settings you choose in this panel apply to all users, not just the users 
whom you are currently setting up for synchronization.

4. Select what you want to do and the types of data that you want to include and click Next.

You can choose to send, receive, or both send and receive updates. You can also synchronize notes/histories, 
activities, and sales/opportunities data in addition to basic contact data. 

The next panel of the Synchronization Setup Wizard asks you to specify the contacts or users with whom you 
will synchronize data.

The list on the left side of the panel allows you to choose with whom you will synchronize data. You can click the
Contacts tab to select a contact from a list of all of the contacts in your database, or click the Users tab to select
a user from a list of the synchronization users in your database. Users or contacts that you select for 
synchronization appear in the list on the right side of the wizard panel.

In the Contacts tab, contact names are sorted in descending order by last name. Click the Contact heading to 
reverse the sort order of the items in the list. Click the Company heading to sort the contacts by company name 
in descending order. If you will be synchronizing with contacts who are not yet set up as synchronization users, 
you can select their names from this tab.

The Users tab displays only the names of users with synchronization privileges. Logon users who do not have 
synchronization privileges for your database are not displayed in the Users list.

5. Display the tab from which you want to select users, and do one of the following to select the users with whom 
you want to synchronize data:

Select one or more names in the list and click Add. 
Shift+click to select multiple names that are adjacent in the list. Ctrl+click to select multiple names that are 

dispersed in the list.
Double-click a name in the list.
Click Add All to select all of the names in the list.

The contacts or users you selected appear in the list on the right side of the panel.

6. (Optional) If you want to synchronize with someone who is not a contact in your database, click New User.

7. (Optional) If you want to remove users from the list on the right, select one or more users and click Remove. If 
you want to remove all of the users in the list, click Remove All.

8. Click Next when you have selected the users with whom you want to synchronize.

The next panel asks you how you would like to synchronize data with each user that you selected.

The users you have selected for synchronization appear in the list on the left side of the panel.



9. Select a user from the list on the left side of the panel and specify the method you want to use to synchronize 
data with this user.

Click here to view a table that shows the options for how you can synchronize data with the selected user.    
If you are setting up synchronization with multiple users, you need to select each user in the list and specify how you 
want to synchronize data with each user. When you have specified how you want to synchronize data with each user,
click Next.
The next panel asks you to specify what data you want to receive from each user.

10. Select a user from the list on the left side of the panel and specify the data that you want to receive from this 
user.

Specify whether you want to receive private data and field definitions from this user.
Note that accepting database field definitions can affect your database structure. If you are concerned about

this, do not select the Field Definitions option.
Specify a collection group to hold contact data that you receive from this user.

The next panel asks you to specify the data that you want to send to each user. 

11. Select a user from the list on the left side of the panel and specify the data that you want to send to this user.
Specify whether you want to send all contacts and all groups, or only the contacts in selected groups. If you 

select the Contacts In These Groups option, select the groups that you want to synchronize with this user. The 
subgroups of a selected group are also synchronized.

In the Send Range group box, specify whether you want to send all records, or only the data that has 
changed since the last time you synchronized. 

Unless this is the first time you are performing a synchronization, you should generally select the Only 
Changed Data option. If you select the All Records option, the synchronization process will take much longer.

In the Other Data group box, specify whether you want to send private data and field definitions to this user.
Private data includes contacts and groups marked as private and private activities. Histories of private 

activities are public.
Database field definitions include field names, drop-down lists associated with fields, and any of the 

definitions that you set for fields in your database. For example, if you added a new field to your database and you 
include field definitions in your synchronization update, the field is automatically added to the other users' databases 
if they choose to receive field definitions when they apply your synchronization update.

Note that when a new field is received during a synchronization update, the field does not automatically 
appear in the layout. The recipient of the new field must manually add the field to the appropriate layout.

The next panel asks you if you want to set up a schedule for automatic synchronization.

12. Do one of the following:
If you want to set up a schedule for automatic synchronization now, select Yes and click Next. Do not set up 

automatic synchronization until you successfully complete more than one synchronization cycle.
A wizard panel appears where you can schedule days and times for automatic synchronization. 
If you do not want to set up a schedule for automatic synchronization now, select No and click Next. 

The final synchronization panel appears.

13. Click Finish to complete the synchronization setup process.

You have finished setting up your synchronization and are ready to synchronize data.



 A collection group is a group that you create to hold contact records that you receive from a user. Using a 
collection group ensures that you can send and receive changes to all contacts that you receive from this user. If 
you are synchronizing all contacts and all groups, it is not necessary to use a collection group. If you use a collection
group, it is recommended that you use the default collection group suggested by ACT! 



For example, if you added a new field to your database and you include field definitions in your synchronization 
update, the field is automatically added to the other users' databases if they choose to receive field definitions when 
they apply your synchronization update.



For this option Enter the following information

Use E-mail User's e-mail address. Click the Browse button 
to select the user's name from your e-mail 
system's address book or click the down arrow 
and select an e-mail address.

Use Shared Folders Location and name of the shared folder that the 
user has set up to receive synchronization 
updates from you, and the shared folder where 
you will receive updates from the user.

Dial Modem Number If you will initiate the synchronization call to this 
user, enter the user's modem number, including 
any required dialing prefix (such as 9) to access 
an outside line, area code, and country code. 
You also need to select the modem you will be 
using to synchronize with this user.

Wait For Call When 
Synchronizing Data 
With This User

If the user you are setting up will initiate the call, 
select the Wait For Call When Synchronizing 
Data With This User option. In this case, you do 
not need to specify a modem number for this 
user. This option is useful if you set up 
synchronization with mobile users who need to 
call in when it is convenient for them. Note that 
you need to put your modem in Wait For Calls 
mode to receive the synchronization.



You can use the Define Users dialog box to quickly verify synchronization settings for multiple users. To set up 
synchronization users, use the Synchronization Setup Wizard. 



Quickly verifying synchronization settings for multiple users 
 Overview  Related Topics

1. From the File menu, choose Administration > Define Users.

The Define Users dialog box appears with the User Settings tab active. If this is the first time you are adding 
users to the database, only your name appears in the list.

2. Click Add User.

3. Enter a name for the user in the User Name field.

The following table lists synchronization user options:

Option Explanation

Password Ignored in synchronization with another user. To 
perform direct synchronization of two databases,
you must supply the password if the database 
from which you perform the synchronization 
requires a password.

Security Level Ignored in synchronization with another user. 
For direct synchronization of two databases, you
must have Administrator security level on both 
databases.

Enable Logon Should be deselected for synchronization only 
users.

Enable 
Synchronization

If selected, the selected user has 
synchronization access to the open database.

Follow the instructions to specify how to send synchronization updates and receive synchronization updates 
from users.



Verifying send synchronization settings
 Overview  Related Topics

1. In the Define Users dialog box, click the Send tab.

2. Select the user for which you are verifying the synchronization send settings.

The following table lists synchronization send options: 

Option Explanation

Connect Via E-mail address, shared folder location, or 
modem number used for synchronization.

All Contacts and 
Groups

If selected, all contacts and groups are included 
when you send synchronization updates to the 
selected user.

Groups If selected, only the specified groups are 
included when you send synchronization 
updates to the selected user. The subgroups of 
a specified group are also synchronized.

Send Private 
Data

If selected, private data is included when you 
send synchronization updates to the selected 
user.

Send Database 
Field Definitions

If selected, field definitions are sent (including 
new fields, modified fields, and field drop-down 
lists) when you send synchronization updates to 
the selected user.

Send All Records This option is generally set only the first time 
you synchronize data with the selected user. If 
this option is turned off, ACT! sends only records
that changed since the last synchronization with 
this user.

Last Sent The date the last successful synchronization 
was sent to this user. To send changes 
previously synchronized with this user, change 
this date to an earlier date. You cannot select a 
date earlier than the date the synchronization 
transaction log was last purged.

Follow the instructions to specify how you will receive synchronization updates from the users.



Verifying receive synchronization settings
 Overview  Related Topics

1. In the Define Users dialog box, click the Receive tab.

2. Select the user for which you are verifying the synchronization receive settings.

The following table lists synchronization receive options: 

Option Explanation

Collection Group The group to which you want to add the contacts
you receive from this user.

Receive Private 
Data

If selected, private data is accepted when you 
receive synchronization updates from the 
selected user if the user sends private data.

Accept Database 
Field Definitions

If selected, field definitions are accepted when 
you receive synchronization updates from the 
selected user. Field definitions include new 
fields, modified fields, and field drop-down lists.

Last Received The date the last successful synchronization 
was received from this user.

You can send and apply (receive) synchronization updates at the same time, or you can perform either task 
separately. 



Sending and applying synchronization updates
 Overview  Related Topics

1. From the File menu, choose Synchronize.

The Synchronize dialog box appears.

The Synchronize dialog box displays your current synchronization settings. If you need to change any of the 
settings, click the Setup button and make the necessary changes. When you finish the setup, the Synchronize 
dialog box reappears.

2. Select either or both of the Send Updates and Receive Updates options.

If you are synchronizing data with other users, these options apply to all users with whom you are synchronizing
data. The options you chose override any you selected in the Synchronization Setup Wizard.

The Send Updates option performs the following functions:
If you are synchronizing directly with another database, ACT! sends your updates to the specified database.
If you are synchronizing with other users, ACT! sends your updates using the method you have specified. If 

you are sending updates using e-mail, you will be prompted to log on to the appropriate e-mail system.

The Receive Updates option performs the following functions:
If you are synchronizing directly with another database, ACT! looks for updates in the specified database 

and applies them to your database. 
If you are synchronizing with other users, ACT! looks for updates in your e-mail inboxes, your shared folder, 

your synchronization folder, and your Briefcase. You will be prompted to log on to all the e-mail systems for which you
have an e-mail address.

3. (Optional) Select the Clear The Synchronized Records To Be Deleted option if you want to restore contacts and 
groups in your database that were deleted by remote users to the databases of all remote users. To restore a 
contact or group that was deleted by a remote user, you must modify it, then synchronize. For more information,
see Restoring deleted records.

4. (Optional) To lock the database before you synchronize, select the Lock Database Upon Synchronizing option. 
If you select this option, anyone using the database is notified that the database will be locked in a specified 
amount of time. ACT! automatically logs off a user who does not log off before that time. If the database is 
locked when you synchronize data, the synchronization process is faster.

If you do not lock the database when you synchronize:
In a multiuser database that is in use, field definitions cannot be updated.
You must Exit the WinFax controller if the open database is being used as a WinFax phone book.
If ACT! tries to synchronize a record while someone is modifying that record, ACT! creates a special 

synchronization file containing only the changes made to that record. The update contained in this file is automatically
applied the next time you receive a synchronization update.

Note
If you are directly synchronizing two databases, you must lock the database from which you perform the 
synchronization.

5. (Optional) If you want to receive a prompt every time you receive a synchronization from another user, select 
the Prompt To Receive Previously Unapplied Synchronizations option. Otherwise, you will receive a prompt only
the first time you receive a synchronization from a user. Your response to this prompt sets how future 
synchronizations from that user will be applied.

6. (Optional) If you synchronize with another user by modem and will receive the synchronization call, click Wait 
For Calls.

The Wait For Calls dialog box appears where you can you specify the length of time that you want to wait for a
synchronization call. 

If you want to put your modem in Wait For Calls mode now, specify the length of time you want to wait for the 



call and click OK. The Waiting For Calls button appears in the taskbar. 

Tip
Make sure no other application has control of the modem; for example, fax software in auto receive mode can 
control the modem and prevent the reception of the synchronization call.

7. Click Synchronize.

Any updates that are found are applied to the currently open database, then your updates are sent to the 
specified database or users.

If you are synchronizing with another user by modem and are initiating the synchronization call, a Calling Out 
button appears in the taskbar. You can click the Calling Out taskbar button to display the Calling Out dialog 
box, which displays the status of your synchronization.

8. (Optional) If you are synchronizing with multiple users by modem and want to cancel the synchronization after 
the current call, select the Cancel After This Call option. If you select this option, ACT! does not call the 
remaining users, however, synchronization updates are created for all users. Synchronization updates created 
for the remaining users will be sent during the next synchronization.

Tip
If you have trouble connecting to a remote user's modem during synchronization, first make sure that the 
remote user's modem is in Wait For Calls mode. If you are still having trouble connecting, try reducing your 
modem's maximum speed to 57600 or lower.



What happens when you send synchronization updates using different setup options

Synchronization Setup What happens when you send 
updates

Direct synchronization 
with another database

ACT! opens the other database and
applies the synchronization 
updates.

Synchronization with a 
local or remote user via 
e-mail

ACT! attaches your synchronization
update file to an e-mail message 
and sends the update file using the 
specified e-mail system. If you use 
a remote e-mail system, the 
synchronization updates are not 
sent until you connect to your e-mail
system's post office.

Synchronization with a 
local or remote user via 
shared folder

ACT! places your synchronization 
update file in the synchronization 
folder you have specified for each 
user.

Synchronization with a 
remote user via modem

ACT! first applies synchronization 
updates received by previous 
synchronizations and creates a 
synchronization update. ACT! then 
dials the modem number that you 
have specified for the user and 
sends your updates over the 
modem line, then receives updates 
from the other user's database. If 
you are initiating the call, you can 
check the status of the call by 
clicking the Calling Out taskbar 
button. If you are waiting for a call, 
you can check the status of the call 
by clicking the Waiting For Calls 
taskbar button.



Understanding what happens when you send updates
 Overview  Related Topics
Depending on your synchronization setup, different events occur when you send synchronization updates.



Understanding what happens when receiving updates directly from another database
 Overview  Related Topics
When you receive synchronization updates directly from another database, the updates are applied immediately to 
your currently open database. If you also selected the Send Updates option, ACT! then sends the updates to the 
other database.



When you receive synchronization updates from another user via e-mail, the updates appear in your ACT! e-mail 
inbox. ACT! uses your primary e-mail system to determine which inbox it should check for updates. If you have a 
primary e-mail system set up, but are not currently logged in, ACT! prompts you to log into that system.

If you use a remote e-mail system, you must dial in to your e-mail system from ACT! to receive synchronization 
updates. 

When you select the Receive Updates option in the Synchronize dialog box, any updates that you have received via 
e-mail are automatically applied to the open database, unless you are receiving updates from a user with whom you 
have never synchronized data. If this is the first time you are receiving an update from a user, you will be prompted 
to set up the new user for synchronization. 

ACT! looks for synchronization updates in e-mail messages that have been read, as well as in unread messages. 
Once the synchronization update has been applied, ACT! deletes the message containing the update.

If you receive an e-mail synchronization and have not set up e-mail synchronization, you must manually apply the 
first e-mail update.



Applying updates manually from an e-mail message
 Overview  Related Topics

1. In the ACT! E-mail window, open the e-mail message containing the synchronization update.

The synchronization update appears in the Attachments area of the e-mail message.

2. Double-click the synchronization message in the Attachments area.

The update is applied to the currently open database.



Understanding what happens when receiving updates from a remote user via shared folder
 Overview  Related Topics
When you receive synchronization updates from a remote user via a shared folder, the updates appear in the folder 
that you have set up as your shared synchronization folder. When you select the Receive Updates option in the 
Synchronize dialog box, ACT! looks in the specified folder for any synchronization updates and applies them to the
open database.



When you exchange synchronization updates with another user via modem, you should either set a time to send 
and receive updates or simply let the other user know when you are about to call to exchange updates. The person 
whose modem will answer the call must put the modem in Wait For Calls mode so that the modem will answer. 
Updates are sent and received during a single call, whether you made or received the call. 

Note
When you receive synchronization updates via modem, the updates are not applied automatically. They are 
stored in your synchronization folder until you select the Receive Updates option in the Synchronize dialog box 
and click Synchronize.

If your modem is in Wait For Calls mode, a dialog box appears with information about synchronization status. You 
can continue to work in ACT! or in another application while your modem is in Wait For Calls mode; however, you 
cannot receive a synchronization call while the modem is being used for other tasks such as sending fax messages. 



Viewing the status of the current synchronization
 Overview  Related Topics

1. If you are synchronizing by modem and are waiting for the call, click the Waiting For Calls taskbar button.

The Waiting For Calls dialog box appears, displaying the status of your current synchronization. 

2. (Optional) Select the Cancel After Next Call option.

Selecting this option cancels the synchronization after the next call is complete, and takes your modem out of 
Wait For Calls mode so that it is available for other tasks. For example, if you are receiving multiple calls, but 
need to cancel the synchronization to use your modem to send a fax, you should select this option.

3. When you have finished exchanging updates, click Cancel. 

Your modem is taken out of Wait For Calls mode.



You can perform a user-to-user synchronization without locking the database you are synchronizing. If ACT! tries to 
synchronize a record while someone else is modifying that record, the changes made to that record are not included
in the data you are currently synchronizing and ACT! displays a message. If this happens, ACT! creates a special 
synchronization file containing only the changes made to that record. ACT! automatically applies the update 
contained in this file the next time you receive a synchronization update. 



Synchronizing after receiving a conflict message
 Overview  Related Topics
Although you can synchronize immediately after receiving the conflict message, ACT! cannot synchronize the record
until the user saves the record or moves to another record in the database. 



After you apply a synchronization update, you may want to see the changes you received. When you apply an 
update, a history is automatically entered in your My Record, indicating the changes that you received. 

Tip
To see what occurred during the synchronization process, choose My Record from the Lookup menu, and click 
the Notes/History tab at the bottom of the Contact window. The Notes/History tab displays detailed information 
about past synchronizations.

If you want to see which contacts have been changed or added since the last synchronization update, you can use 
commands in the Lookup menu. ACT! keeps track of any records in your database that have been deleted by 
remote users. You can see which contacts and groups have been deleted by remote users, and if you want, you can
delete those records from your database.

Note
Contacts or groups that are marked as deleted by remote users are not synchronized. If you make changes to a
contact or group that is marked as deleted, and synchronize the updated contact or group with another 
database or user, the records are not synchronized.



Checking changes and seeing which contacts have been added or changed
 Overview  Related Topics

From the Lookup menu, choose Synchronized Records > Last Synchronized.

The records that were added or changed during the last synchronization are now the current lookup.

Note
If you received synchronization updates from multiple users, the lookup contains records from only the last 
synchronization that was applied.



Checking changes and seeing which contacts and groups have been deleted from the other 
database

 Overview  Related Topics
To check changes and see which contacts have been deleted from the other database

From the Lookup menu, choose Synchronized Records > Deleted By Remote Users.

The records deleted from the database with which you last synchronized are now the current lookup. You can 
delete them by choosing Delete Contact from the Contact menu.

To see which groups have been deleted from the other database
In the Groups window, choose Synchronized Records > Deleted By Remote Users from the Lookup menu.

The records deleted from the database with which you last synchronized are now the current lookup. You can 
delete them by choosing Delete Group from the Group menu.

Note
Contacts and Groups in the Deleted By Remote Users lookup are not synchronized with the user who deleted 
them.

If you delete many contact records, you may want to reindex your database.



For example, you are synchronizing data with your colleague Erika, and you choose to synchronize selected groups 
in your database. When you receive updates from Erika, you receive three contacts from the XYZ Company. These 
contacts are not members of groups in your database. You make changes to these contacts, but do not add them to 
any of the groups that you synchronize with Erika. The next time you synchronize with Erika, you synchronize the 
same groups. When Erika receives the update from you, she will not receive the changes that you made to the 
contacts from XYZ Company because they are not members of a group that you synchronized.

To prevent this problem, you need to specify a collection group to hold contacts that you receive from Erika. When 
you specify a collection group, all contacts that you receive from Erika that are not in a group that you selected for 
synchronization are added to the collection group. When you make changes to the XYZ Company contacts and 
synchronize with Erika again, you just need to make sure that you synchronize the collection group to which the XYZ
Company contacts were added. When you synchronize this group, Erika will receive the changes you made to these
contacts.



Understanding collection groups
 Overview  Related Topics
A collection group is a group that is created to hold contact records that you receive from a specific user. If you use
collection groups, it is recommended that you use the default collection groups suggested by ACT! instead of using 
existing groups as collection groups. When synchronizing using a central database and collection groups are used, 
a different collection group must be specified for each remote user, and remote users should send all contacts and 
all groups and not use collection groups.

You do not have to use a collection group when you synchronize data with other users. If you synchronize all 
contacts and all groups, or if all contacts you synchronize belong to groups, you do not need to use collection 
groups. However, it is recommended that you use a collection group if synchronize selected groups and there is a 
chance that you will receive contacts from a user that are not members of groups that you are synchronizing with 
that user.

You can create a collection group for a user in one of two ways:
When you set up the user in the Define Users dialog box. 
When you set up the user in the Synchronization Setup Wizard.

ACT! handles collection groups in the same way that it handles other groups, so you can perform lookups on 
collection groups just as you can with other groups.



You may want to make sure that you synchronize data at least once a week, once a month, or at another interval to 
ensure that your database and your colleagues' databases are up to date. ACT! can display a reminder if you have 
not synchronized data for a specified number of days.



Receiving synchronization reminders
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. Click the Synchronization tab.

3. Select the Display Reminder If You Have Not Synchronized In __ Day(s) option.

4. Enter a number of days or use the scroll arrows to select a number of days, and click OK.

If you do not synchronize data within the specified number of days, a dialog box appears, reminding you to 
synchronize your data.



You may have certain fields in your database that you do not want to be updated by anyone else, and from which 
you do not want to send updates. For example, you may not want the ID/Status field to be updated because you use
this field for specific information needed only by you. You can block synchronization for any field in your database. 
This means that no information will be sent from this field and no updates will be applied to this field when you 
synchronize data.



Keeping a field from being updated when you synchronize data
 Overview  Related Topics

1. From the Edit menu, choose Define Fields.

The Define Fields dialog box, Advanced tab appears.

2. From the Record Type drop-down list, select Contact or Group.

3. In the field list, select the field on which you want to block synchronization.

You can select only one field at a time.

4. Select the Block Synchronization option.

5. (Optional) Repeat steps 3 and 4 for any additional fields on which you want to block synchronization.

6. Click OK when you have finished.



You may find it useful to set up a regular schedule for synchronizing your data, and have ACT! automatically perform
the synchronization. With automatic synchronization, you can leave your computer unattended and still send and 
receive updates. If you use a modem to send and receive updates, you can set a time for synchronization when 
telephone rates are lowest. If you synchronize data using e-mail, especially remote e-mail systems such as cc:Mail 
Mobile, you must log into your e-mail system through ACT! and remain logged in during the scheduled automatic 
synchronization times.

Do not set up automatic synchronization until you successfully complete more than one synchronization cycle.



Setting up automatic synchronization
 Overview  Related Topics

1. Open the database that you want to set up for automatic synchronization.

2. Do one of the following:
If you are not already working in the Synchronization Setup Wizard, skip to step 3 in this procedure.
If you are already working in the Synchronization Setup Wizard, click Yes in the panel that asks you if you 

want to set up automatic synchronization and skip to step 6 in this procedure.

3. From the Edit menu, choose Preferences.

The Preferences dialog box appears.

4. Click the Synchronization tab.

5. Click the Schedule button located at the upper right corner of the Synchronization tab.

The Synchronization Schedule dialog box appears.

6. In the Days group box, select the day or days on which you want to synchronize data.

Be sure to select at least one day for synchronization.

7. In the Times group box, select the times at which you want to synchronize data and click Add.

Shift+click to select multiple times that are adjacent in the list. Ctrl+click to select multiple times that are 
dispersed in the list.

The times you selected appear in the list on the right side of the dialog box.

8. (Optional) If you want to remove any synchronization times from the list on the right, select the time you want to 
remove and click Remove. 

9. Click OK.

10. Remember to leave the database open when you are finished working with ACT! so that synchronization 
updates are sent and received automatically at the times you specified. 

Note that if you are using a remote e-mail system, ACT! puts outgoing updates in your outbox and sends them 
the next time you connect to your e-mail system.

If you are synchronizing via modem, you must turn on the Wait For Calls option in the Synchronization tab of the
Preferences dialog box.



Every time you modify ACT! data, ACT! automatically tracks the field-by-field changes to a database in a transaction 
log. The transaction log gets significantly larger with each synchronization, depending on the number of changes 
that were made. The transaction log details when changes were made to your database; it does not contain the 
actual changes. 

Note
If for some reason you do not want changes tracked in the transaction log, turn off the Enable Transaction 
Logging option in the Advanced tab of the Define Fields dialog box. If you start synchronizing later, ACT! 
automatically turns on transaction logging. If you turn off transaction logging and later decide to start 
synchronizing, you need to send all contacts and all groups in the firsts synchronization.

You can clear the transaction log on a regular schedule by setting the Purge Transaction Log And Synchronization 
Reports After __Day(s) option in the Synchronization tab of the Preferences dialog box. You can also clear the 
transaction log at any time by selecting the Transaction Log option in the Database Maintenance dialog box.

It is important to remember that when you clear the transaction log, you do not remove or affect the data in your 
database.

In addition to the transaction log, ACT! can generate detailed reports about your synchronizations. When you select 
the Generate Synchronization Reports option in the Synchronization tab of the Preferences dialog box, ACT! 
generates a detailed report each time you synchronize data. This report contains details about the information that 
was sent, who sent the information to you, and other information such as whether ACT! rejected updates that were 
sent due to the presence of more recent information in your database. In addition to the detailed report, ACT! 
generates a report summarizing the information in the detailed report. By default, these reports are placed in the 
default synchronization folder in the main ACT! folder. 

Note
Generally, you only need to generate synchronization reports if you need to diagnose a synchronization 
problem. The synchronization reports can take up a significant amount of space on your hard disk. These 
reports are cleared on the same schedule as purging the transaction log. 



Setting a schedule for clearing the transaction log and synchronization reports
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. Click the Synchronization tab.

3. Select the Purge Transaction Log And Synchronization Reports After __ Day(s) option.

4. Enter a number of days and click OK.



When you receive a synchronization from another user, ACT! ask if you want to review contact and group records in 
your database that were deleted by the remote user. You can then select any deleted contacts or groups that you 
want to restore to the database of the user who deleted them or to all users. 



Restoring deleted records
 Overview  Related Topics
To restore deleted records you must modify the contact or group that was deleted by the remote user, then 
synchronize.

A contact or group deleted by a remote user is retained in the list of deleted records until you take one of the 
following actions:

delete the contact or group
restore the contact or group record
select the Clear The Synchronized Records To Be Deleted option when you synchronize

Note
Contacts and Groups in the Deleted By Remote Users lookup are not synchronized with the user(s) who deleted 
them, but are synchronized with all other users.



Each time you synchronize with another user, you receive only the updates since the previous synchronization. For 
situations such as restoring a database from a previous copy, you can have users send previous synchronization 
updates to you again.



Resending previous updates
 Overview  Related Topics

1. In the Define Users dialog box, click the Send tab.

2. Choose to send synchronizations from the Last Sent date or all records.
To send updates from the Last Sent date, select a date after which to send synchronization updates. This 

method is more efficient than sending all records, but you can select a date only since the synchronization transaction
log was purged.

To send all records in the database, select the Send All Records option.
During the next synchronization, updates since the Last Sent date or all records will be sent from the user, bringing 
your database up-to-date.



Clearing the transaction log immediately
 Overview  Related Topics

1. From the File menu, choose Administration > Database Maintenance.

The Database Maintenance dialog box appears.

2. Click the Data Clean-up tab.

3. Select Transaction Logs Older Than and type or select the number of days. 

Caution
All changes in the transaction log prior to the specified date are purged. Be sure not to specify a too-recent 
date; if you purge the transaction log of changes that have not yet been synchronized, they will be lost.



Modem-to-modem synchronization requires more user intervention and is generally recommended only when no 
more than two people synchronize data or to synchronize data between an office and a remote computer.



Learning more about synchronization

Additional information about synchronization can be found in Knowledge Base articles, available on the Symantec 
Technical Support web site.

1. From the Internet Links menu, choose Symantec > Technical Support. 

2. In the Select a Product drop-down list, select ACT! 2000 for Windows.

3. In the Enter a Keyword field, type the number of the Knowledge Base article that you would like to view and 
click Search. See the following table for a list of relevant Knowledge Base articles. 

For information about
Enter this 
article number

Synchronizing with another 
database

199831311343

E-mail synchronization 1998313113429

Shared folder synchronization 1998316123242

Modem-to-modem 
synchronization

1998313102523

Troubleshooting synchronization
problems

1999031516415801

Understanding synchronization 
reports

1999021112331301



Synchronization troubleshooting

This section offers solutions for common data synchronization problems. For more information about troubleshooting
synchronization problems, see Learning more about synchronization.

I received an update that contained files attached to contact records, but I can't open the files.

Files that are attached to contact or group records are not sent with synchronization updates¾only shortcuts to the 
files are sent. If both the attached document and the application used to create the document are on the computer 
receiving the update, the user receiving the update can relink the attachment to the contact or group record. To 
relink the attached file to the record, the attachment must be in the same location as it was on the computer from 
which it was sent. For example, you use your office computer to create a Microsoft Word document and attach the 
document to a contact record. You place the document in C:\My Documents on your office computer, and 
synchronize this data with the database on your laptop computer. To relink this document to the contact record in 
your laptop database, do either of the following:

Put the file in a folder called My Documents on your laptop's C drive.
In the Notes/History tab of the contact record, select the attachment, click the Details button, and change the

location of the attachment.

I made changes to a layout in my database, but the changes weren't sent when I synchronized the database.

Changes that you make to layouts are not synchronized when you synchronize contact information. However, you 
can apply a new or changed layout to a database with which you synchronize data.

New fields you add to a database are synchronized if you synchronize field definitions. However, the person with 
whom you synchronize data must add the field to his or her layout using the layout designer.

My assistant said he scheduled a meeting for me with a customer, but after he sent me the synchronization 
update, I don't see the meeting in my customer's contact record.

Check to see if the database you synchronized has duplicate records. For example, if there is a record with the 
contact's name as John Liao and another record with the same person's name as John D. Liao, ACT! treats these as
two separate records. If your assistant scheduled the meeting with John D. Liao, and you look at John Liao's record, 
you will not see the scheduled activity. 

I seem to be sending and receiving contact records of users who are not set up as users of my database. 
How is this happening?

The Record Creator of a contact record or group is automatically included in a synchronization update even if that 
contact is not part of the group of records being synchronized.

I received an error message saying "ACT! cannot apply the synchronization update. The synchronization 
update may be from a previous version of ACT!, it may be damaged, or there may not be sufficient disk 
space to apply the update."

If you receive this message, you may have unnecessary files in your Temp folder. Delete unnecessary files from 
your Temp folder, then try to reapply the update. If this does not solve the problem, make sure the update is being 
sent from the most recent version of ACT!, and that you have enough disk space to receive and apply the update.

When I synchronize notes, all changes made to notes are not being synchronized.

When you synchronize notes, existing notes that have been edited by more than one user are not merged. Instead, 



the most recently created or edited note is added and older changes to a note are ignored.



Comparing methods of synchronization with another user
 Overview  Related Topics
The following table lists the advantages and disadvantages of e-mail and shared folder synchronization with another
user.

Goal
Recommended 
method Comments

Ease of 
set up

E-mail E-mail synchronization is easy to set up. If 
you already use an e-mail system 
supported by ACT!, you are ready to 
synchronize data.

Reliability Shared folder Shared folder synchronization is often more
reliable than e-mail, which depends on the 
reliability of your e-mail system. If you e-
mail system is unreliable or a modem you 
use for e-mail synchronization is unreliable, 
e-mail synchronization may be unreliable.

Security E-mail Because e-mail synchronization takes place
through your e-mail system, only you can 
access your synchronization updates. With 
shared folder synchronization, anyone can 
access a synchronization update in a 
shared folder on a networked computer. 

Speed Shared folder Shared folder synchronization is generally 
faster than synchronization via e-mail. With 
shared folder synchronization, updates are 
immediately available to the person with 
whom you synchronize data. When you 
synchronize via e-mail there is often a delay
between the time you send the 
synchronization update and the time it is 
received.



Displaying one contact record at a time is not always the most convenient way to view your contacts. On many 
occasions, you may find it useful to work with a list of all your contacts. ACT! lets you view your contacts in a list, 
and from the list you can select one or more contacts. You can also omit contacts from the Contact List or select the 
contacts you want to appear in the Contact List.



Viewing a list of your contacts
 Overview  Related Topics

From the View menu, choose Contact List, or click the Contact List button on the View bar.

All of your contacts appear in a list.

In the Contact List, you can find contacts, sort your list of contacts, create lookups of contacts, or enter contact 
information.



By changing modes, you can do different operations in the Contact List. Edit mode, for example, lets you change the
contact's information in any column. The Contact List has two modes: 

Edit mode. In Edit mode, you can change contact information, sort contacts, rearrange columns, and select 
contacts to create a lookup. In Edit mode when you click a field, a box appears around the field so that you can 
change existing information or type new information in that field. 

Tag mode. In Tag mode, you can select contacts to create a lookup of tagged contacts in the Contact List. 
This is useful if you want to work with only some contacts in the Contact List. For example, you can "hand pick" 
contacts who might be leads but who work for different companies and then create a lookup of only those contacts. 



Changing modes in the Contact List
 Overview  Related Topics

1. Display the Contact List.

2. From the mode drop-down list or the View menu, choose Tag Mode or Edit Mode.



In the Contact List window, you can quickly find a contact by first clicking a column heading to sort the column, then 
you simply begin typing the information you want to find. The Look For text box appears and ACT! scrolls the list 
until it finds a contact whose record matches what you type.



Finding a contact in the Contact List
 Overview  Related Topics

1. Click the column heading to select that column.

For example, to find a contact by name, click the Contact column heading. ACT! sorts the column when you 
click the column heading. 

2. Start typing contact information you want to find, such as the contact name. 

As soon as you begin typing, the Look For text box appears above the column heading that you clicked, and 
ACT! goes to the closest match. 

3. Continue typing the information you want to find. 

To close the Look For window, press Enter or click elsewhere.



Sometimes you may want to view a contact's record rather than see the information in a list. You can open the 
Contact window and display a contact's record from the Contact List. 



Displaying the Contact window from the Contact List
 Overview  Related Topics

Do one of the following:
In Edit mode, double-click the selection button for a contact in the Contact List.
In Tag mode, double-click anywhere on the contact. 

The Contact window appears with the selected contact's record. 

Tip
To redisplay the Contact List, choose Contact List from the View menu. 



By default, ACT! sorts your contacts by company name in ascending (A to Z) alphabetical order. When you use one 
of the Lookup commands to find a set of contacts, the found set of contacts is sorted alphabetically by the lookup 
criterion. For example, if you use the Lookup > City command, the found set of contacts is sorted alphabetically by 
city.

Note
The default sort order (company name and last name) is restored when you close ACT!

In the Contact List window, you can quickly change the order in which contacts appear by clicking a column heading.
For example, if you want to sort the list by company name, you click the Company column heading. The arrow in the
column heading indicates how the column is sorted.

If you want to specify more than one sort criterion, you must use the Sort command in the Edit menu. You can 
specify up to three different criteria by which your contacts are sorted. For example, you may want to sort first by 
city, then by company, and finally by last name. 



Sorting contacts in the Contact List
 Overview  Related Topics

Click the column heading that you want to use to sort the list. 

For example, to sort by contact name, click the Contact column heading. To reverse the sort order, click the 
column heading again. 

An up arrow in the column heading indicates that the contacts are listed in ascending order (in alphabetical, A to Z 
order). If the list is sorted in ascending order, contacts who have no information in the selected column appear first in
the list. In descending order, they appear last in the list. 



Ascending means from A to Z or from the smallest number to the largest number, and records containing no 
information in the field you are using for the sort appear first. Descending means from Z to A or from the largest 
number to the smallest number, and records containing no information in the field you are using for the sort appear 
last.



Sorting contacts using one or more criteria
 Overview  Related Topics

1. From the Edit menu, choose Sort.

The Sort Contacts dialog box appears.

2. Select an option from the Sort Contacts By drop-down list.

This is the first-level sort criterion; this means that your contacts will appear in the order you specify here. 

3. Select Ascending or Descending for the sorting order.    
4. (Optional) Select an option from the And Then By and And Finally By drop-down lists, and specify Ascending
or Descending order for each.
5. Click OK.



Lookup commands let you create a lookup of contacts who have something in common; they may all work at the 
same company or in the same city. Occasionally, you made need to select contacts who do not share identical 
information in your database and create a lookup of those contacts. For example, you might need to individually 
hand-pick clients, prospects, and friends from your Contact List and send them a mail merge letter. You can create a
lookup in the Contact List by first tagging contacts or by first selecting contacts. You might find it easier to tag 
contacts, especially if you have a large number of contacts.

You can select contacts in the Contact List by tagging contacts individually. After tagging contacts, you can create a 
lookup and view only those contacts in the Contact List.

If you want to tag all but a few contacts, you do not have to tag each contact individually. You can tag all contacts 
and then clear the few that you do not want in your lookup.



Tagging individual contacts in the Contact List
 Overview  Related Topics

1. Make sure that the Contact List is in Tag mode by selecting Tag Mode from the drop-down list at the top of the 
Contact List window.

2. Click the contacts you want to tag, or use the up and down arrow keys to move the selection box to a contact 
and then press the space bar to tag the contact.

A large plus sign appears in the left column of a tagged contact. 



Tagging all contacts in the Contact List
 Overview  Related Topics

1. Make sure the Contact List is in Tag mode.

2. Do any of the following:
From the View menu, choose Tag All Contacts. 
Click the Tag All button.
Press Shift+F11. 



Untagging contacts in the Contact List
 Overview  Related Topics

1. Make sure the Contact List is in Tag mode. 

2. Click a tagged contact.

The large plus sign disappears.



Displaying only untagged contacts
 Overview  Related Topics

1. Tag all of the contacts you do not want in the Contact List.

2. Do any of the following:
From the Lookup menu, choose Omit Tagged Contacts.
Click the Omit Tagged button.
Press Ctrl+Shift+F12. 

The Contact List displays only contacts that are not tagged. 



Untagging all tagged contacts in the Contact List
 Overview  Related Topics

1. Make sure the Contact List is in Tag mode. 

2. Do any of the following: 
From the View menu, choose Untag All Contacts. 
Click the Untag All button.
Press Ctrl+Shift+F11. 



Creating a lookup of tagged contacts
 Overview  Related Topics

1. Tag the contacts you want.

2. Do any of the following:
From the Lookup menu, choose Lookup Tagged Contacts. 
Click the Lookup Tagged button.
Press Shift+F12.

Only the tagged contacts appear in the Contact List.



You can select contacts in the Contact List and create a lookup of the selected contacts.



Selecting contacts in the Contact List
 Overview  Related Topics

1. Make sure that the Contact List is in Edit mode by choosing Edit Mode from the drop-down list at the top of the 
Contact List window.

2. Use the selection buttons on the left side of the Contact List to select the contacts that you want to appear in the
Contact List. 

Shift+click to select multiple contacts who are adjacent in the list. Ctrl+click to select multiple contacts who are 
dispersed in the list.

3. Do any of the following:
From the Lookup menu, choose Lookup Selected Contacts.
Click the Lookup Selected button. 
Press Shift+F12.

Only the selected contacts appear in the Contact List¾they are now the current lookup.



Commands in the Lookup menu

Tip
If you make a mistake using a Lookup command and want to return to the previous lookup, use the Previous 
command.

Command Result

My Record Finds your own contact record.

All Contacts Finds every contact record.

Keyword Search Finds all contacts whose records contain
a word or words that you specify. See 
Finding contacts and information 
using keywords for more information.

Company Finds all contact records that match the 
Company criterion that you specify.

First Name Finds all contact records that match the 
First Name criterion that you specify.

Last Name Finds all contact records that match the 
Last Name criterion that you specify.

Phone Finds all contact records that match the 
Phone criterion that you specify.

City Finds all contact records that match the 
City criterion that you specify.

State (County, 
Land, or Province)

Finds all contact records that match the 
State (County, Land, or Province) 
criterion that you specify.

Zip Code 
(Postcode)

Finds all contact records that match the 
Zip Code (Postcode) criterion that you 
specify.

ID/Status Finds all contact records that match the 
ID/Status criterion that you specify.

E-mail Address Finds all contact records that match the 
e-mail address criterion that you specify.

Sales Stage Finds all sales oppportunities, 
won/closed sales, and lost sales that 
match the criterion that you specify for 
the sales stage.

Other Fields Finds all contact records that match the 
criterion that you specify for the field you
select. You can search in any field in the
Contact window (including the full 
contact name); all fields in the User 
Fields, Phone/Home, and Alt Contacts 
tabs; and many fields in the Status tab.

Previous Replaces the currently found set of 



contact records with the previously 
found set of records.

By Example Finds all contact records that match the 
criteria specified in a query. See 
Creating a new query to find contacts
for more information.

Internet Directory Finds information about a person or 
organization in an Internet directory. See
Getting information about contacts 
from the Internet for more information.

Synchronized 
Records 

Finds most recently synchronized 
records and records deleted by remote 
users. See Checking changes and 
seeing which contacts have been 
added or changed for more 
information.

Modify Menu Lets you add your saved queries to the 
Lookup menu. See Adding a command
to the Lookup, Write, or Reports 
menus for more information.

For example, to find all of your contacts in Amsterdam, select City from the Lookup list and type Amsterdam. You 
can enter just the first few characters of a search criterion. For example, if you enter the letters "ja" when looking up 
contacts by first name, ACT! finds all contacts whose first name starts with "ja" such as James and Janet. 



For example, if you first use the State command to find all contacts in Texas and then use the City command to find 
all contacts in London, your Texas contacts are no longer in the current lookup; only your London contacts are part 
of the current lookup of contacts. This is the option that you will probably use most frequently.



One of the most critical tasks in managing your contacts is finding specific contact records and specific contact 
information when you need it. Finding contacts can be as simple as looking up someone by first name, or as 
sophisticated as finding all of your contacts in the western region of the United States who purchased more than 100
units of your product in the last six months. 

When ACT! finds one or more contacts, it creates a lookup. A lookup is a selection of contact records based on 
criteria that you specify. When you perform a lookup operation, only the contacts in that lookup appear in your 
Contact and Contact List windows. For example, if you use the City Lookup command to find all of your contacts in 
Paris, only the contacts whose addresses are in Paris appear in the Contact and Contact List windows.

The toolbar at the top of the Contact window and Contact List shows the number of contacts in the lookup. In the 
Contact window, you can move between records in the lookup by clicking the tools to the right and left of the record 
counter. (In the Contact List, these tools appear dimmed.)



Finding contacts using a single search criterion
 Overview  Related Topics

1. Choose a Lookup command.

The Lookup dialog box appears, unless you chose My Record, All Contacts, Keyword Search, Previous, By 
Example, Internet Directory, or Synchronized Records.

2. (Optional) In the Lookup group box, select the field on which to search from the drop-down list.

The drop-down list shows all fields that you can search in the database. 

Tip
To look up a contact by full name, select Contact from the drop-down list and then type the full name in the 
Search For text box.

3. In the Search For group box, type the word to be searched for or select a word from the drop-down list.    

If a field contains a drop-down list, you can choose the item from the list or from the last five items you searched
for.

4. Select the Replace Lookup option and click OK.

Replace Lookup causes the new set of contacts to replace the previously found set of contacts.     



You can find contacts by searching for keywords contained in their records. A keyword is any word that appears 
somewhere in a contact's record. ACT! can search for keywords in the fields of contact records and in the Activities, 
Sales/Opportunities, and Notes/ History tabs in the Contact window.

You can use a keyword search to find contacts or groups. The following examples should give you some ideas on 
how keyword searches can help you find the contacts and contact information you need.

You need to find a contact whose name you have forgotten; however, you remember making a note in his 
record that he sold tennis equipment. If you are unsure whether you entered the note in the Notes/History tab or in a 
field in the record, you can search for the keyword    "tennis" in the Notes/History tab and in the contact fields of all 
contact records. 

If you need a list of all contacts for whom you have forecasted sales of Widgets, search for the keyword 
"Widget" in the Sales/Opportunities tab of all contact records. 

You attached a file named "pricelist.doc" to several contact records. You updated the price list and need to 
fax the updated list to those contacts. Search for the keyword "pricelist.doc" in the Notes/History tab of your contact 
records. 



Finding contacts and information using keywords
 Overview  Related Topics

1. From the Lookup menu, choose Keyword Search.

The Keyword Search window appears.

2. In the Search For field, enter the word or phrase that you want to find or select an item from the drop-down list.

The drop-down list contains the last five keywords that you searched for.

3. In the Search These Records group box, select one of the following options:
All Records¾Searches all contact records in the database.
Current Record¾Searches the current contact record only.
Current Lookup¾Searches contact records in the current lookup only.
Selected Group¾Searches contact records in the selected group. Select the group from the drop-down list.

4. In the Search In group box, make sure Contact Records is selected and then select any of the following options 
to indicate where in the record you want ACT! to search:

Contact Fields¾Searches all fields in the contact records.
Sales/Opportunities¾Searches the Sales/Opportunities tab in the contact records.
Activities¾Searches the Activities tab, including activity details, in the contact records.
Notes/History¾Searches the Notes/History tab in the contact records.
E-Mail Addresses¾Searches the E-Mail Address field, including all e-mail addresses, in the contact records.

Note
Although you can select all of these options at the same time, it may be very time-consuming to have ACT! 
search through all of these areas for keywords. Try limiting your selections if you find that the lookup operation 
takes too long. 

5. Click the Find Now button.

ACT! searches the contact records for the value you specified and displays the results of the search in the list at
the bottom of the dialog box. If the search is taking too long, click the Stop button in the Keyword Search 
window.

If no records were found that match your search criteria, ACT! displays a message and returns you to the 
Keyword Search window. To start another search, click the New Search button and enter the search criteria.



You can use the Lookup Keyword dialog box to find all contacts whose records include an e-mail address or any 
information in the Activities and Notes/History tab. Before sending a mail merge using e-mail, for example, you might
want to first create a lookup of all contacts with an e-mail address.



After using a Lookup command to find a set of contacts, you can add to the lookup by selecting additional lookup 
criteria and adding the contacts to the current set of contacts. Conversely, you can refine or narrow your set of 
contacts by specifying different lookup criteria and eliminating contacts who do not match these criteria.

For example, you may need to set up appointments with all your contacts in the Chicago area. Using the City 
command in the Lookup menu, you can find all contacts in Chicago. If you then realize that some contacts are in the
Chicago area, but are not in the city limits, you can broaden your lookup by adding additional cities (or additional zip 
codes). Finally, if you decide that you have contacts in too broad an area, narrow the lookup to eliminate the 
contacts who are too far from Chicago.



For example, if you look up all your contacts in New York and then decide to include New Jersey contacts, choose 
State command from the Lookup menu, enter New Jersey, and select Add To Lookup. The resulting set of contacts 
includes all contacts in New York and New Jersey.



For example, if you look up all of your contacts at Company X but you want only contacts at Company X who work in
the London office, choose the City command, enter London, and select Narrow Lookup. The resulting set of contacts
includes all Company X contacts in the London office and eliminate contacts at other Company X locations.



Broadening or narrowing a lookup
 Overview  Related Topics

1. Use a Lookup command to find a set of contacts.    

2. From the Lookup menu, choose another Lookup command that you can use to add to or narrow your current set
of contacts.

3. In the Lookup dialog box, enter the value to be found, select the Add To Lookup or the Narrow Lookup option, 
and click OK.

Note
These options are not available for some Lookup commands.

Add To Lookup adds the newly found set of contacts to the previously found set of contacts.    
 

Narrow Lookup reduces the current set of contacts to a specified subset of contacts. ACT! looks only in the 
current set of contacts to find the new set of contacts.    
 



If you cannot find the set of contacts that you want using the Add To Lookup and Narrow Lookup options in the 
Lookup dialog box, you need to use the By Example command in the Lookup menu to create a query. A query is a 
sophisticated search operation that compares all contacts in the open database with the multiple criteria that you 
specify, resulting in a lookup of contacts that match those criteria.

For example, you may want to find all contacts in France, Germany, and Italy who ordered products from you in the 
last year. If you set up a field in your database in which you enter the date of a contact's last order, you can find all of
these contacts using a query.

You can create a query while working in any view or window, including the Contact window, Contact List, Groups 
window, or Task List. When you create a new query, ACT! displays a blank Contact or Groups window in which you 
define that query. 



Why use a query?
 Overview  Related Topics
Queries allow you to find contacts that you cannot find using other commands in the Lookup menu. Some 
advantages of using queries are:

In a single step, you can find contacts based on criteria in multiple fields, or based on multiple criteria in one 
field. Using other Lookup commands, you must perform multiple lookups to add to or subtract from a set of contacts.

You can save and reuse queries. You cannot do this with other lookups.
You can use a saved query to add contacts to groups and subgroups.



Create a new query to find a group of contacts that cannot be found using other Lookup commands. When you 
create a query, you can save it and reuse it. This is useful if you frequently want to find the same set of contacts.

When you create a query, you use operators. Operators are symbols or words that define the relationship between 
the different fields that you want to search. One invaluable operator is the || (OR) operator, which lets you search for 
multiple values in one field and find records that match different criteria. This is something you cannot do with the 
Lookup commands, which let you search for only one value at a time. 

For example, to search for all contacts in three states, you could enter ME||NH||VT in the State field and run the 
query. Your lookup would include all contacts in those three states.



Query operators

Operator Result of Query

&& Finds all contacts whose records match all of 
the specified criteria. 

|| Finds all contacts whose records match one of 
the specified criteria. 

= Finds all contacts whose records contain data 
that is equal to the specified value.

<> Finds all contacts whose records contain data 
that is not equal to the specified value.

< Finds all contacts whose records contain data 
that is less than the specified value.

> Finds all contacts whose records contain data 
that is greater than the specified value.

<= Finds all contacts whose records contain data 
that is less than or equal to the specified value.

>= Finds all contacts whose records contain data 
that is greater than or equal to the specified 
value.

<<>> Finds all contacts whose records contain no 
data in the specified field.

* (asterisk) Finds all contacts whose records contain data 
that begins or ends with the specified 
characters.

.. (two 
periods)

Finds all contacts whose records contain data 
that falls within the specified range.

When you enter a value in a field, the default operator is "=" (is equal to) unless you specify another 
operator. For example, if you enter 6/15/99 in the Last Results field, ACT! will find contacts who have that exact date 
in their Last Results field. To find all contacts who have last results after 6/15/99, enter >6/15/99 in the Last Results 
field.

To find multiword items, enclose the two or more words in quotation marks. For example, to find New York, 
enter the following: "New York".

If you enter search criteria in more than one field, the && (and) operator is automatically used between these
fields. For example, if you enter London in the City field and Prospect in the ID/Status field, the query will find all 
prospects in London. If you want the relationship between fields to be OR (||), you must create an Advanced query.

To find all contacts who have data in a specific field, type an asterisk (*) in the field. 
Queries are not case-sensitive, so you do not have to enter text with the correct capitalization. For example, 

you can enter "XYZ COMPANY", "XYZ Company", or "xyz company" to find all of your contacts at XYZ Company.



Creating a new query to find contacts
 Overview  Related Topics     Query Tips

1. From the Lookup menu, choose By Example.

A blank Contact or Groups window appears. A Query menu appears in the menu bar, and a new toolbar 
appears.

2. (Optional) From the Query menu, choose Show Query Helper.

The Query Helper appears.

This shows all the query operators that you can use. To add an operator, select it in the Operators list and click
Insert, or double-click the operator. 

3. Enter the values or criteria for which you want to search, adding operators as needed.

You can enter values in any of the fields on any of the Contact window tabs except the Notes/History, Activities, 
Sales/Opportunities, and Groups tabs. You can enter values in any fields on any Groups window tab except the 
Notes/ History, Activities, Sales and Contacts tabs.

If you make a mistake, choose Clear Query from the Query menu. All criteria you entered are deleted. To close 
the query window without running a query, click the close button.

4. (Optional) To specify the order in which your contacts or groups will appear when you run your query, choose 
Specify Query Sort from the Query menu.

In the Sort Contacts or Sort Groups dialog box, specify the sort criteria and click OK. For more information, 
see Sorting contacts using one or more criteria.

5. Choose Run Query from the Query menu, or click the Run Query tool in the toolbar.

6. In the dialog box that appears, specify if you want to replace the current lookup with the query results, narrow 
the current lookup, or add to the current lookup and click OK.

ACT! searches the currently open database and finds all of the contacts or groups that match the search 
specifications.



In some cases, you cannot create the exact query you want using the By Example command. For example, if you 
want to find all contacts in the U.K. whose sales volume is more than 10,000 units and all contacts in Germany 
whose sales volume is more than 20,000 units, you need to create an Advanced query. An Advanced query is a 
text-only representation of your query statement, with Boolean logic equations expressing the search criteria. To 
create an Advanced query, convert a By Example query to an Advanced query.



For example, the By Example query automatically connects the fields with the && (and) operator; you may want to 
change one or more of the && operators to the OR operator, or add the NOT operator so that the relationship 
between fields is AND NOT. 



Advanced Query operators

Operator Result of Query

&&
AND

Finds all contacts whose records match all of 
the specified criteria. 

||
OR

Finds all contacts whose records match one of 
the specified criteria. 

= Finds all contacts whose records contain data 
that is equal to the specified value.

<> Finds all contacts whose records contain data 
that is not equal to the specified value.

< Finds all contacts whose records contain data 
that is less than the specified value.

> Finds all contacts whose records contain data 
that is greater than the specified value.

<= Finds all contacts whose records contain data 
that is less than or equal to the specified value.

>= Finds all contacts whose records contain data 
that is greater than or equal to the specified 
value.

* Finds all contacts whose records contain data 
that begins or ends with the specified 
characters.

CONTAINS Finds all contacts whose records contain the 
specified data.

<<>>
BLANK

Finds all contacts whose records have no data 
in the specified field.

!
NOT

Finds all contacts whose records do not 
contain the specified criteria.

.. Finds all contacts whose records contain data 
that falls within the specified range.

Creating an Advanced query
 Overview  Related Topics

1. Enter search criteria in the By Example window and choose Convert To Advanced Query from the Query menu, 
or click the Convert Query tool in the toolbar.

The query appears as a text screen, with the Query Helper. The Query Helper for Advanced queries includes 
additional operators to those available in the By Example Query Helper.

2. Edit the existing query, as needed.    
3. To insert a new field or operator using the Query Helper, select the field or operator and click Insert, or 
double-click the field or operator.

You can type your query directly in the window; however, it is advisable to select the fields and operators from 
the Query Helper.

4. As you create a query, check the query syntax often. To check the query syntax, choose Check Query Syntax 



from the Query menu.

5. To specify the order in which your contacts will appear when you have run the query, choose Specify Query Sort
from the Query menu.

The Sort Contacts/Sort Groups dialog box appears. 

6. Choose Run Query from the Query menu, or click the Run Query tool in the toolbar.

7. In the dialog box that appears, click Yes to save the query. In the Save As dialog box, type a name for the query 
and click Save. Click No if you do not want to save the query.

8. In the dialog box that appears, select an option to replace, narrow, or add to the current lookup and click OK.

ACT! searches the open database, and finds all contacts or groups that match your query specifications.



You can save a query so that you can quickly find the same set of contacts later. In addition, you may save time by 
editing an existing query rather than by creating a new query. If you specified a sort order for the query, the sort 
order is saved when you save the query.

You can add a command to the Lookup menu to run a saved query. 



Saving queries
 Overview  Related Topics

1. Create a By Example or Advanced query and make sure that it runs correctly.

2. From the File menu, choose Save.

3. In the Save dialog box, enter a name for the file.

4. Make sure that the file type is Query File (*.QRY) and the file name extension is .QRY, and click Save.



Reusing queries
 Overview  Related Topics

1. From the Lookup menu, choose By Example to open the Query window.

2. From the File menu, choose Open.

3. In the Open dialog box, locate the saved query that you want to use and click Open.

The query reappears in the Query window.

4. Choose Run Query from the Query menu, or click the Run Query tool in the toolbar.



You can find all contacts with a selected field that is blank or empty. Before sending out a mail-merge fax, for 
example, you might want to find all contacts with a blank Fax field and enter the Fax number for the contact. 



Finding all contacts with a selected field that is blank
 Overview  Related Topics

1. Use a Lookup command for the field you want to find that is empty.

For example, to find all contacts with a blank E-mail Address field, choose E-mail Address. If the field is not 
listed in the Lookup menu, choose Other Fields.

2. In the Lookup dialog box, select the field, if necessary, in the Lookup group box.

3. In the Search For group box, select Empty Field.

4. In the For The Current Lookup group box, select one of the following options:
Replace Lookup¾Replaces the current lookup with the new set of contacts.
Add To Lookup¾Adds the contacts found in this lookup to the current lookup.
Narrow Lookup¾Searches only in the current lookup for contacts with the selected field empty.



You can search for contacts who have any data in a specific field. Before sending a mail merge using e-mail, for 
example, you might want to first create a lookup of all contacts with an e-mail address.



Finding all contacts with any data in a selected field
 Overview  Related Topics

1. Use a Lookup command for the field you want to find that contains any data.

For example, to find all contacts with an address in the E-mail Address field, choose E-mail Address. If the field 
is not listed in the Lookup menu, choose Other Fields.

2. In the Lookup dialog box, select the field, if necessary, in the Lookup group box.

3. In the Search For group box, select Non-Empty Field.

4. In the For The Current Lookup group box, select one of the following options:
Replace Lookup¾Replaces the current lookup with the new set of contacts.
Add To Lookup¾Adds the contacts found in this lookup to the current lookup.
Narrow Lookup¾Searches only in the current lookup for contacts with any value in the selected field.



Looking at the results of a keyword search
 Overview  Related Topics
If ACT! finds one or more records that match your search criteria, it displays the results at the bottom of the Keyword
Search window. The Field column indicates where the keyword was found. The Data column shows the actual 
keyword that was found in the record. 

You can sort the results of the search by clicking a column heading. To view more information in a column, drag a 
border between columns to increase or decrease the width of a column, or drag a corner of the Keyword Search 
window to enlarge the window.



When the Keyword Search window displays the record or records you want, you can go to a contact record and find 
the keyword or create a lookup of selected contacts or all contacts in the list. 



Viewing records found in a keyword search
 Overview  Related Topics

Double-click the item in the Keyword Search window.

ACT! displays the contact record in the Contact window and highlights the first occurrence of the found 
keyword. The Keyword Search window is minimized in the lower left corner of the ACT! window so that you can 
quickly perform another keyword search, if necessary.



Creating a lookup of records found in a keyword search
 Overview  Related Topics

1. (Optional) Select the items in the Keyword Search window.

Shift+click to select multiple items that are adjacent in the list. Ctrl+click to select multiple items that are 
dispersed in the list.

2. Point in the list, right-click, and choose Lookup Selected Records or Lookup All In List from the shortcut menu.

ACT! creates a lookup of the contacts and displays them in the Contact window or the Contact List. The 
Keyword Search window is minimized in the lower left corner of the ACT! window so that you can quickly 
perform another keyword search, if necessary.



You can access the Internet and its services directly from within ACT! You can view a company's web site, get 
directions to a contact's office, find out what the weather will be like when you arrive, or get contact information and 
add it to your contact database. 

Before you can access a web site, you need the following:
An Internet account and Internet service provider
An Internet browser, such as Microsoft Internet Explorer or Netscape Navigator

The Contact window contains a Web Site field in which you can enter the URL (Uniform Resource Locator) of the 
contact's web site. A URL is the address or location of a web site. For example, the URL for Symantec is 
www.symantec.com. If you click the URL in the Web Site field, ACT! launches your web browser and goes to the 
specified web site.



Looking up a contact's web site
 Overview  Related Topics

1. Use one of the commands in the Lookup menu to find the contact whose web site you want to view. 

2. Click the URL in the Web Site field. 

Your web browser starts and displays the appropriate web site.



Using an Internet directory service, you can look up a person's e-mail address and add a contact record for that 
person to your database or send that person an e-mail message. Directory services maintain e-mail addresses and 
"white page" listings much like the information in a printed telephone book. ACT! supports Yahoo! Directory and 
BigFoot Directory.

By default, a directory search returns a maximum of 100 matches. You can change this default and other directory 
information and add directory search services. 



Getting information about contacts from the Internet
 Overview  Related Topics

1. From the Lookup menu, choose Internet Directory. 

The Internet Directory Lookup dialog box appears.

2. Type the name of the contact or organization that you want to find.

Enter the first name followed by the last name or the last name followed by a comma and the first name. 

3. Select the directory you want to search. 

4. (Optional) To select a geographical region or organization to narrow the search, click the Narrow Search button. 
If you want all results returned, skip to step 6. 

If a search returns many names, you may want to narrow it to a specific organization or region.

5. In the Narrow Search dialog box, do either of the following and click OK:
Select City, State (County, Land, or Province), Country, or Organization and then type the search criterion in 

the Return Search Result field. The way in which you enter the search criterion may depend on the directory service 
and server that you use. 

To return all search results, select All.

6. In the Internet Directory Lookup window, click the Search button.

7. (Optional) When the search results appear, select the contact's name in the Name area and do one of the 
following:

Click Add Contact to add this contact's information to your database. The Add Contact dialog box appears 
and displays the contact information from the search. You can enter any other information and click OK. 

Click Send Message to create an e-mail message and send it to this person. The Create Message window 
opens and displays the contact's e-mail address in the Recipients list. 



When you find the person you are looking for on the Internet, you can add that person to your database. You simply 
select the name, and ACT! takes the information that was found and displays it in the Add Contact dialog box. 



Adding a contact from an Internet search
 Overview  Related Topics

1. Find the contact's information by searching an Internet directory as described in Getting information about 
contacts from the Internet.

2. Select the name of the person you want to add.

3. Click Add Contact.

The Add Contact dialog box appears and displays the information found about this contact.

4. Enter the other contact information you want and click OK. 

The Internet Directory Lookup window is displayed again. You can close the window or start another search.



You can send an e-mail message to any person listed in the Internet Directory Lookup window who has an e-mail 
address. 



Sending an e-mail to a person listed in an Internet search
 Overview  Related Topics

1. Find the contact's information by searching an Internet directory as described in Getting information about 
contacts from the Internet.

2. Select the name of the person to whom you want to send an e-mail message.

3. Click Send Message. 

The E-mail window opens and displays a new e-mail message addressed to the contact. 



You can add other directory services to the list in the Internet Directory Lookup window, delete a service you do not 
use, or edit the information for a directory service. 



In this field Type

Directory Service 
Name

The name of the new 
Internet directory

LDAP Server Location The URL of the LDAP 
server for the directory 
service. Many URLs for 
LDAP servers are in the 
form: 
LDAP.servicename.com, 
where servicename is the 
actual directory service 
name. If you are unsure 
about the URL, contact 
your directory service 
provider.

Your Distinguished 
Name for Login

Your login name. Leave this
option blank if you want to 
be anonymous when you 
log in.



In this field Type the following

Start In The name of the directory where you want to 
begin the search, such as /PRIVATE. You can 
speed up the search by limiting the search to a 
specific directory on the LDAP service.

Maximum Number of 
Matches to Return

The maximum number of search results you 
want displayed from the search.

Port Number The port at which the LDAP server is listening. 
The default is 389.



Adding or editing an Internet directory service
 Overview  Related Topics

1. From the Lookup menu, choose Internet Directory.

2. In the Internet Directory Lookup window, click Directory Options. 

The Directory Options dialog box appears. 

3. Click Add to add a new directory service, or select a directory service and click Edit to change the options for a 
directory service. 

The Add Directory Service dialog box appears. 

If you clicked Edit, the Edit Directory Service dialog box appears. It is the same as the Add Directory Service 
dialog box except for its title. 

4. In the General tab, enter the information for the directory service.    
5. Select the Remember Password option if you have private access to the directory service and do not want to
enter your password each time you log on. 
6. Click the Advanced tab.

The Advanced tab options appear.

7. In the Advanced tab, specify the necessary information.    
8. Click OK. 



If you delete a directory service, all of its settings are removed.



Deleting an Internet directory service
 Overview  Related Topics

1. From the Lookup menu, choose Internet Directory.

The Internet Directory Lookup dialog box appears.

2. Click Directory Options. 

The Directory Options dialog box appears. 

3. Select the directory service and click Delete.

A message appears asking you to confirm the deletion.

4. Click Yes.

5. Click OK.



The Internet Links menu contains many commands for accessing Internet services and resources, including the 
Symantec web site and Yahoo!, a search service. 

You can access the Symantec web site from within ACT! to get information on ACT! and other Symantec products, 
technical support, and corporate news.



Accessing the Symantec web site
 Overview  Related Topics

From the Internet Links menu, choose a site from the Symantec submenu. 



Using the Yahoo! commands, you can get a variety of information about your contacts, the companies they work for, 
and the areas they live and work in. 

The Yahoo! commands take information from the current contact record and use it to search the Internet. For 
example, to look up a company's ticker symbol, you would find the contact's record and choose Yahoo! Ticker 
Symbol Lookup from the Internet Links menu. ACT! launches your web browser and displays the Yahoo! web site for
ticker symbols. Yahoo! uses the information in the current contact's Company field to display the ticker symbol for 
that company. 

You can also add your favorite web sites to the Internet Links menu. 



Internet Links 
command

Yahoo! uses this information for the
search

Yahoo! Company 
News

The current contact's Company field to
display recent news headlines about 
that company. 

Yahoo! Driving 
Directions

The address in the My Record and the 
address in the current contact's 
address fields to display driving 
directions from one location to the 
other.

Yahoo! Local Info The current contact's Zip field to 
display local information for that city or 
region. 

Yahoo! Maps The current contact's Address, City, 
State, and Zip fields to display a map 
of that area. 

Yahoo! Person Search The current contact's Contact field to 
search for that person.

Yahoo! Search Selected text in the current contact's 
record to search for information about 
the selected text. 

Yahoo! Stock Quote The current contact's Ticker Symbol 
field to display the latest available 
stock quote for that company. 

Yahoo! Ticker Symbol 
Lookup

The current contact's Company field to
display that company's ticker symbol. 

Yahoo! Weather The current contact's City and State 
fields to display the current and 
forecasted weather for that city or 
region.



Accessing Internet resources from a contact's record
 Overview  Related Topics

1. Find the contact whose record contains the information you want to use. 

2. From the Internet Links menu, choose a Yahoo! command.    



You can get a detailed map and driving directions to a contact’s location if both the origin and the destination are in 
the United States. The directions can be from your home or office, from the home or office of a contact, or from any 
location in the U.S. For example, if you plan to visit two contacts in one day, you can get directions from your home 
to the office of the first contact you will visit. You can then get directions from that location to the next location on 
your itinerary. 



Getting driving directions to a contact's location
 Overview  Related Topics

1. Find the contact to whose location you are driving. 

The contact must be located in the United States.

2. From the Internet Links menu, choose Yahoo! Driving Directions. 

The Yahoo! Driving Directions dialog box appears.

By default, the work address in your My Record appears in Origin, and the Destination shows the current 
contact's work address. 

3. (Optional) If you are leaving from a location other than your work address, in the Origin group box, do one of the
following: 

If you are leaving from your home, click Home. 
If you are leaving from another contact's work location or home, select that contact from the Contact drop-

down list and click Work or Home.
If you are leaving from a location that is not in your ACT! database, select Other and enter the address.

4. (Optional) If you are driving to a location other than the current contact's work address, in the Destination group 
box, do one of the following: 

If you are driving to the contact's home, click Home. 
If you are driving to another contact's work location or home, select the contact from the Contact drop-down 

list and click Work or Home.
If you are driving to a location that is not in your ACT! database, select Other and enter the address.

5. Click the Drive It! button.

Your web browser starts, and the Yahoo! Driving Directions site on the web appears. Yahoo! displays the 
distance, duration, a map, and detailed driving directions. 

Note
If an address is not specific enough, Yahoo! may ask for more information before it can complete your request. 



If you want a map of the area around a contact's work or home address or other location, use the Yahoo! Maps 
command on the Internet Links menu. Yahoo! supplies maps for U.S. addresses only.



Getting a map of any location
 Overview  Related Topics

1. Find the contact. 

2. From the Internet Links menu, choose Yahoo! Maps. 

The Yahoo! Maps dialog box appears.

3. (Optional) For a map of a location other than the current contact's work address, do one of the following: 
For a map of the area surrounding the contact's home, click Home. 
For a map of another contact's work location or home, select the contact from the Contact drop-down list 

and click Work or Home. 
For a map of a location that is not in your ACT! database, select Other and enter the address.

4. Click the Map It! button.

Your web browser starts, and the Yahoo! Maps site appears and displays a map of the specified location.

Note
If the address is not specific enough, Yahoo! may ask for more information before it can display a map. 



You can add commands to the Internet Links menu so that you can access any Internet web site directly from within 
ACT! You can add the following types of commands to the Internet Links menu to access web sites:

ACT!-supported commands. These commands access reference and resource web sites that are supported 
by ACT! Access to these web sites will become available periodically. 

"Bookmark" commands. These commands access web sites, but do not extract information from a contact 
record to display the site.

Information-extracting commands. These commands behave much like the Yahoo! commands on the 
Internet Links menu: They extract information from the current contact record and use it to display a specific web site.
ACT! supports Yahoo! web sites as well as other web sites offering a variety of services. Additional web sites may be
available for downloading from the Symantec web site. As additional web sites become available to ACT! users, you 
can add them to the Internet Links menu.



Adding a web site to the Internet Links menu
 Overview  Related Topics

Choose LiveUpdate from the Help menu or click the LiveUpdate tool on the toolbar.

The LiveUpdate Wizard appears. Follow the onscreen instructions. 



A "bookmark" command launches your default web browser and displays the web site you specify. It does not 
extract information from a contact record, but simply acts like a bookmark that you might use in Netscape Navigator 
or a Favorite in Microsoft Internet Explorer. 

For example, you might add a command to access the Yahoo! Reference web site, which contains links to several 
dictionaries as well as reference material on a variety of subjects, such as postal codes and acronyms and 
abbreviations.

To add a "bookmark" command for a web site, create a text file that contains the URL of the web site and save the 
text file in the NetLinks folder. You can create the text file in any word processor that lets you save a file as a text file,
such as Microsoft Word, Notepad, or WordPad, but not the ACT! word processor.



For example, the complete URL for the Yahoo! Reference web site is http://www.yahoo.com/Reference.



For example, for the Yahoo! Reference web site, you might enter the following:

[Yahoo! Reference]

If you want to be able to use a shortcut to choose this command, type an ampersand before the character you want 
to use as the shortcut. Make sure that the letter you choose as the shortcut does not duplicate another shortcut on 
the Internet Links menu. In this example, F is the shortcut. 

[Yahoo! Re&ference]



The command for the Yahoo! Reference web site looks like this:

[Yahoo! Re&ference]http://www.yahoo.com/Reference



For example, in Notepad or WordPad, type "REF.WEB" to save the file as REF.WEB.



Adding a "bookmark" command
 Overview  Related Topics

1. Start your web browser and locate the web site that you want to be able to access from the Internet Links menu.

2. In your web browser, select the entire URL. 

Depending on the web browser you are using, the URL may be displayed in the Address or Location field. Be 
sure to select the complete URL including the prefix (such as http:, ftp:, or mailto:).    

3. In your web browser, copy the URL to the Clipboard. 

You can use the Copy command on the Edit menu or press Ctrl+C to copy the URL.

4. Start Notepad, WordPad, or the word processor that you will be using to create the text file. 

5. In Notepad, WordPad, or your word processor, type the name that you want to appear on the Internet Links 
menu in square brackets.    

6. Paste the URL after the closing square bracket.    
7. From the File menu, choose Save As. 

The Save As dialog box appears.

8. In the Save In field, select the NetLinks folder.

If you installed ACT! in the default location, the NetLinks folder is located in C:/Program Files/Symantec/ACT. 

9. Type a name for your file and give it a .WEB extension. If you are using Notepad or WordPad, be sure to 
enclose the filename and extension in quotation marks.

You must enclose the filename and extension in quotation marks if you are using Notepad or WordPad; 
otherwise, the file may be saved with the .TXT extension.    

10. From the Save as Type drop-down list, choose Plain Text or Text.

11. Click Save. 

The new command for the web site appears below the Yahoo! Commands on the Internet Links menu. If the 
command does not appear on the Internet Links menu immediately, close the current database and reopen it. 

If you add additional commands to the Internet Links menu, the commands are displayed below the Yahoo! 
commands, in alphabetical order by their file names. 



You can add a command to the Internet Links menu to extract data from one or more fields in a contact record and 
use that information to display a web site. 

The Yahoo! Ticker Symbol Lookup command on the Internet Links menu illustrates the process for adding a 
command that extracts contact data. It displays the ticker symbol for the company for which a contact works. The 
command extracts the data in the current contact’s Company field and uses that information in the URL to display a 
Yahoo! web site that displays the ticker symbol.

To extract contact information and use it in a URL, you create a text file and save it in the NetLinks folder. You can 
create the text file in any word processor that lets you save a file as a text file, such as Microsoft Word, but not the 
ACT! word processor. Or you can use a text processor, such Notepad or WordPad, both of which are included in 
Windows 95/98.

Adding a command that extracts data from a contact record requires these four basic tasks: 
Task 1: Determine if the URL you want to use can process data from a contact record. You can collect 

data from fields in the current contact record or the My Record and add them to a URL, which gets passed to your 
web browser. The web site that you use must be able to process data as part of its URL. (Some web sites cannot 
process data as part of the URL.) Before using a URL, make sure it can process data.

Task 2: Create a text file containing the URL. After you have ensured that the web site you want to use 
accepts data, you can create the text file containing the site's URL. 

Task 3: Copy the ACT! merge fields that you will use to extract data from the contact record. The text 
file must contain merge fields that ACT! replaces with field information extracted from the contact record. To specify 
the merge fields, you create an ACT! word processor template, insert the merge fields into the template, and finally 
copy them. 

Task 4: Paste the ACT! merge fields into the file that you created in Task 2 and save the file in the 
NetLinks folder. In this task you paste the merge field or fields in the URL and save the file in the NetLinks folder. 



For example, if you entered the name of a company to get to the web site, look for the company name in the URL. If 
the URL contains the information you entered to complete the search, you can use that URL to extract the same 
type of information from a contact record. 



For example, you can add a command on the Internet Links menu that extracts the data in the current contact's 
State field and passes it to a Yahoo! web site that displays government tax forms. The following sample steps 
illustrate this process:

1. Start your web browser and go to the web site: http://quote.yahoo.com/l

2. In the Search text box, type Symantec and click Lookup.

The URL now shows:

http://quote.yahoo.com/l?s=symantec

The company name you entered is displayed following "l?s". This web site can be used to extract data from the 
Company field and use it to display the web site that shows the ticker symbol for the company.



If you want to be able to use a shortcut to choose this command, type an ampersand before the character you want 
to use as the shortcut. Make sure that the letter you choose as the shortcut does not duplicate another shortcut on 
the Internet Links menu.



Do not close the file. You will be adding additional information to the file and saving it later.



For example, to extract the data from the Company field, select Company. The merge field appears in the template. 
The merge field consists of the field name and number enclosed in angle brackets, such as <Company:25>.



In the example of the Yahoo! Ticker Symbol Lookup URL, only the company name will be replaced.



In the example of the Yahoo! Ticker Symbol Lookup URL, you would select only Symantec.



For example, in Notepad or WordPad, type "TAXES.WEB" to save the file as TAXES.WEB.



Adding a command that extracts contact information
 Overview  Related Topics
Task 1: To determine if a web site can process data

1. Start your web browser and manually locate the web site you want to access.

2. In the URL area of your web browser, look for any information that you entered to complete the search. 

Depending on the web browser you are using, the URL may be displayed in the Address or Location field.    

Click here for an example of this procedure.    

Task 2: To start a text file

1. Start your web browser and locate the web site that you want to add to the Internet Links menu. 

2. In your web browser, select the entire URL. 

Depending on the web browser you are using, the URL may be displayed in the Address or Location field. Be 
sure to select the complete URL including the prefix (such as http:, ftp:, or mailto:).

3. Copy the URL to the Clipboard. 

You can use the Copy command on the Edit menu or press Ctrl+C to copy the URL.

4. Start Notepad, WordPad, or the word processor that you will use to create the text file. 

5. In Notepad, WordPad, or your word processor, type the name that you want to appear on the Internet Links 
menu in square brackets.    

6. Paste the URL after the closing square bracket.    

Do not close the file. You will be adding additional information to the file and saving it later. 

Task 3: To copy the ACT! merge fields you need in the text file

1. In ACT!, choose File > New. 

2. Select ACT! Word Processor Template and click OK.

A new, empty template opens.

3. In the Mail Merge Fields dialog box, select either of the following options:
Contact Field if you want to extract data from the current contact record.
My Record Field if you want to extract data from the My Record. 

4. In the Field list, select the field that contains the data that you want to extract and click Insert.    
5. Repeat step 4 for each field that you want to extract data from. 
6. Select the first merge field (including the angle brackets) in the template and choose Copy from the Edit 
menu. 

In this step you are copying the merge field so that you can paste it into the text file. When selecting the merge 
field, make sure you select the angle brackets surrounding the field name and number.

7. If you have additional merge fields, leave the ACT! word processor open. 

If you are using only one merge field, you can close the ACT! word processor by selecting Exit from the word 
processor's File menu. You do not have to save the template file. 

Task 4: To paste the merge fields in the file

1. In the word processor, Notepad, or WordPad, locate the data in the URL that should be replaced with the field 
equivalents.    

2. Select the portion of the URL that will be replaced with a merge field.    
3. From the Edit menu, choose Paste.

The merge field replaces the selected portion of the URL.    



4. (Optional) If the web site URL contains other fields that will be used to extract contact data, select and copy the 
merge fields in the ACT! word processor and then repeat steps 2 and 3. 

5. From the File menu, choose Save As. 

The Save As dialog box appears.

6. In the Save In field, select the NetLinks folder.

If you installed ACT! in the default location, the NetLinks folder is located in C:/Program Files/Symantec/ACT. 

7. Type a name for your file and give it a .WEB extension. If you are using Notepad or WordPad, be sure to 
enclose the filename and extension in quotation marks.

You must enclose the filename and extension in quotation marks if you are using Notepad or WordPad; 
otherwise, the file may be saved with the .TXT extension.    

8. From the Save as Type drop-down list, choose Plain Text or Text.

9. Click Save. 

The new web site appears on the Internet Links menu. If the command does not appear on the Internet Links 
menu immediately, close the current database and reopen it. 

If you add additional commands to the Internet Links menu, the commands are displayed below the Yahoo! 
commands, in alphabetical order by their file names.



ACT! includes a full-featured word processor that you can use to write all of your letters, memos, and fax messages.
If you prefer, you can use Microsoft Word 95, Word 97, or Word 2000, rather than the ACT! word processor. ACT! 
includes a set of templates for letters, memos, and fax cover pages, which you can use or modify to suit your needs.
You can also create your own templates using the ACT! word processor or Microsoft Word.

ACT! makes it simple to fax or e-mail your letters or memos to any or all of the contacts in your ACT! database. You 
can send faxes and e-mail messages directly from the ACT! word processor or Microsoft Word.

You can specify your preferred word-processing application -- Microsoft Word or the ACT! word processor -- in the 
QuickStart Wizard or in the ACT! preferences. If you already specified your preferred word-processing application in 
the QuickStart Wizard, you do not need to do so again.



Selecting your preferred word-processing application from the Preferences dialog box
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. Click the General tab if it is not already selected.

3. Choose a word-processing application from the Word Processor drop-down list and click OK.



Selecting your preferred word-processing application from the QuickStart Wizard
 Overview  Related Topics

1. From the Help menu, choose QuickStart Wizard.

2. Click Next until the Word Processor and Fax Software panel appears.

3. From the Word Processor drop-down list, choose your preferred word-processing application. 

4. Click Finish. 



You can write letters and memos to contacts in your ACT! database without ever having to type a name or an 
address. ACT! comes with letter and memo templates, which are set up to extract the appropriate contact 
information from the database.

You can use the templates as designed, modify them to suit your needs, or create new templates.

You can also create word-processing documents that do not use templates to take information from an ACT! 
database. For example, you may want to create a data sheet that doesn't need to be filled in with information from 
your ACT! database.

You can easily compose a letter or memo to the current contact using the commands in the Write menu. Keep in 
mind that when you choose Letter, Memorandum, Fax Cover Page, or Other Document from the Write menu, ACT! 
addresses the document to the current contact. Therefore, make sure that the current contact is the person to whom
you want to send a document.

When you choose Letter, Memorandum, Fax Cover Page, or Other Document from the Write menu, ACT! opens the 
word-processing application that you have set as your preferred word processor. You can have the word-processing 
application open while other windows such as the Contact window or the Calendar window are open.



The Write menu commands
Letter¾creates a letter addressed to the current contact using the default letter template.
Memorandum¾creates a memo addressed to the current contact using the default memo template.
Fax Cover Page¾creates a fax cover page addressed to the current contact using the default fax cover 

page template.
Other Document¾creates a document addressed to the current contact using a template that you specify.

When you choose one of these commands, the word-processing application opens, displays the template you 
selected, and displays the current contact's information.



Writing letters or memos to a single contact
 Overview  Related Topics

1. In the Contact window, choose one of the commands from the Lookup menu to find the contact to whom you 
want to send a letter.    

2. Choose one of the available commands from the Write menu.    

3. Type the body of the letter, memo, or fax.

4. Save your document.

5. Print, fax, or e-mail your document.

After you print, fax, or e-mail your document, the Create History dialog box appears.

6. If you want to create a history record for the document, skip to the next step. If you do not want to create a 
history for the document, click Cancel.

7. (Optional) If you want to attach the document to the history record, select the Attach Document To History option
if it is not turned on. 

When this option is turned on, a shortcut to the document is automatically added to the history record.

8. Enter a description of the document in the Regarding field and click Create.

A history record is created for the document. If you select the Attach Document To History option and have not 
yet saved the document, the Save As dialog box appears where you can enter a name for the document and 
the location in which you want to save it.

After you click Create or Cancel in the Create History dialog box, another dialog box appears asking if you want 
to print an envelope for this selected contact.

Tip
If you do not want this dialog box to appear each time you print a letter, turn off the When Printing Letters, 
Prompt To Print An Envelope option in the General tab of the Preferences dialog box.

9. Specify whether or not to print an envelope for the contact.
If you click No, you have finished the letter-writing procedure. If you need to print envelopes or labels at a 

later time, see Producing mailing labels and envelopes.
If you click Yes to print the envelope, the Print dialog box appears where you can select the envelope 

template you want to use.

10. Select the envelope template you want to use and click OK. 

Another Print dialog box appears.

11. Click OK in the Print dialog box.

The Envelope Feed dialog box appears.

12. Select the appropriate options for envelope printing based on the selected printer's requirements, then click OK.

For more information about printing envelopes with your printer, see the documentation that came with the 
printer. 



You can write letters and memos to contacts in your ACT! database without ever having to type a name or an 
address. ACT! comes with letter and memo templates, which are set up to extract the appropriate contact 
information from the database.

You can use the templates as designed, modify them to suit your needs, or create new templates.

You can also create word-processing documents that do not use templates to take information from an ACT! 
database. For example, you may want to create a data sheet that doesn't need to be filled in with information from 
your ACT! database.

You can quickly create a bulk mailing of personalized form letters to any number of contacts in your ACT! database. 
This process, known as a mail merge operation, takes the contact information and automatically combines it with a 
letter template. A letter or memo template contains contact fields and the text of the letter. The fields get filled in with 
contact information when you perform a mail merge. For example, if you want to send a letter to your contacts 
inviting them to your annual open house, you can use the mail merge feature to personalize each letter so that it 
includes each contact's name and address.



Following are the basic steps for writing personalized form letters or memos to multiple contacts:
Select the contacts to whom you are sending the letter. You can use a lookup to select certain contacts, 

such as all contacts in a specific state, city, or company. From the Contact List, you can select contacts and send 
them a letter without first creating a lookup.

Edit or create the letter template. You can do this before or after selecting the contacts to whom you're 
sending the letter. The template contains the contact fields you want to merge into the letter and the body of the letter 
itself. 

Perform the mail merge. You do this by choosing the Mail Merge command from the Write menu and 
specifying mail merge options. 



The Send Output To group box options
The Printer option sends all of the merged letters directly to the currently selected printer.
The E-mail option sends all of the merged letters as e-mail messages.
The Fax option sends all of the merged letters as fax transmissions to the addressees and records a history 

of your sending the fax in each contact's record. The WinFax Options button is available only if you have WinFax 
installed. Click this button to add a cover page, or set a delivery schedule.

The Word Processor option merges the letters into a single word-processing file containing a letter or memo 
for each contact. This option lets you preview letters or memos in your default word processor before you print or 
send them. If you select the Word Processor option, you can then fax or e-mail the individual letters or memos to 
each contact. The Word Processor option does not automatically record a history of your creating the file. However, if 
you save to a word-processing file and then fax or e-mail the letters or memos, you can create a history when you fax
or e-mail the letters or memos.



Writing form letters or memos to multiple contacts
 Overview  Related Topics

1. Do one of the following:
Use a command in the Lookup menu to find the contacts to whom you want to send your form letter.    
From the Contact List, select the contacts to whom you want to send your form letter. You can select 

contacts in either Edit mode or Tag mode.

2. From the Write menu, choose Mail Merge.

The Mail Merge dialog box appears.

3. Select an option from the Merge With group box.

You can send a letter to all contacts in the database, to the current contact, the currently selected contacts in 
the Contact List, the current lookup, or the selected group. If you have selected multiple contacts in the Contact 
List, the Current Contact option changes to the Selected Contacts option. If you choose Selected Group, a drop-
down list of groups appears. Choose the group you want from the drop-down list.

4. Select the template you want in the Template area. 

If you want to create a new template, click the New button. 

If you want to modify an existing template, select the template and click the Edit button, or double-click the 
template you want to edit. 

Tip
If you create a new form letter or memo template, use the Save As command to save the template with a new 
name to avoid overwriting the original template. Save the form letter template in the Templates folder.

5. Select an option from the Send Output To group box.    

6. (Optional) To keep a record in each contact's record of sending the merged letter, select the Create History 
When Sent option. This option is available only if you send the documents to the printer, e-mail, or fax. 

When you select this option, a history of your printing, sending, or faxing each document is recorded in each 
contact's record.

7. (Optional) If you select Printer as the output, type a description of the letter or memo in the Regarding field. If 
you select E-mail or Fax, the Subject field is available, and you can type a description for the e-mail or fax 
message.

8. (Optional for E-mail only) If you select E-mail as the output type, you can select the Return Receipt and the 
Attach to Contacts options.

If you select the Return Receipt option, you will receive e-mail notification when each of the recipients 
receives your e-mail message.

If you select the Attach to Contacts option, a copy of the e-mail letter or memo is attached to the 
Notes/History tab of each recipient's contact record.

9. Click OK. 

A progress gauge appears as ACT! generates the form letters.



You can create your own templates for letters and memos, or you can modify existing templates. In most cases, 
you'll find it easier to edit an existing template. You set up templates by selecting the fields in the database from 
which you want to extract information. You can use any of the fields in the currently open ACT! database.

When you have inserted the fields into the template, you can format and edit the template just as you do with other 
word-processing documents.

Note
If you created word-processing templates in a previous version of ACT!, you can open and use those templates 
in ACT! 2000.

ACT! comes with several predefined templates, including a standard letter and memo template. These templates 
have certain fields, such as the name and address, that are most commonly used in the template. When you open a 
template, you can format and edit the template as you do with other word-processing documents.

There are two ways that you can edit a template:
From the Write menu, choose the Edit Document Template command.
In the Mail Merge dialog box, select the template and click the Edit button.

You may or may not need to insert new fields in the template. If you want to type the body of the letter, you can close
the Mail Merge Fields dialog box and not insert any fields. 

The body of the template contains the contents. For example, the body might contain information about upcoming 
events or seminars. 



Opening an existing template from the Contact window
 Overview  Related Topics

1. From the Contact window, choose Edit Document Template from the Write menu. 

The Open dialog box appears.

2. Select the template that you want to open and click Open. 

The template opens in the word-processing application that you have selected as your default, and the Mail 
Merge Fields dialog box automatically appears on top of the word processor window.



Inserting new fields in a template
 Overview  Related Topics

1. In the Field Type group box, specify whether you want to insert a field from a contact record, a field from the My 
Record, or a field label.

2. Position the cursor in the template document where you want to insert the new field.

You can insert a field before or after another field, or on a line by itself. You can also insert a field before or after 
text in a paragraph. You must insert the spaces, commas, or any other punctuation between fields and text if 
necessary. 

3. From the Field list, select the field that you want to add to the template, and click Insert. 

You can also double-click a field name to quickly add the field to the template. 

Repeat steps 1 through 3 for each field you want to add. 

4. Click Close when you have finished adding fields.

Note
If you're using the ACT! word processor and decide you want to make changes in the Mail Merge Fields dialog 
box after you've closed the dialog box, you can choose Mail Merge Fields from the Insert menu to open the 
dialog box again. If you're using Microsoft Word, you can choose ACT! Mail Merge Fields from the Word Insert 
menu to reopen the Mail Merge Fields dialog box once you've closed it. 



Adding the body of the template
 Overview  Related Topics

1. Position the cursor in the document where you want to type. 

2. Type the contents of the letter. 

3. Make any other changes to the template.

You can delete any fields that you don't want in the template by simply selecting them as text objects and 
deleting them. You can also make formatting changes as you would to an ordinary document.

4. From the File menu, choose Save As, and save the template with a new name.

You can add templates that you use frequently to the Write menu using the Modify Menu command. 



Sometimes you may want to create a new template, without starting from an existing template. If you want to create 
a template that isn't the same as an existing template, it may be easier to start with a new template.

If you want to run a mail merge, and you haven't yet created a template for the letter, you can create a new template 
from within the Mail Merge dialog box.

Note
You can convert an existing Word document to a template you can use within ACT! 



Creating a new template
 Overview  Related Topics

1. From the ACT! File menu, choose New.

The New dialog box appears.

Note
If you have the Mail Merge dialog box open, you can create a new template by clicking New in the Mail Merge 
dialog box. When you click New, a blank template appears with the Mail Merge Fields dialog box on top.

2. Select the template file type for your default word processor.

Caution
When editing in Word, display all non-printing characters such as paragraph marks and tab characters to avoid 
deleting hidden text required by ACT!

A blank template appears with the Mail Merge Fields dialog box on top.



If you have a document that was created in Word and you want to include the content of this document in a template
to use with ACT!, you must create the template from within ACT! -- you cannot use a template created in Microsoft 
Word



Creating new templates from Microsoft Word documents
 Overview  Related Topics

1. Create a new template in ACT! as described in Creating a new template.

2. Open the Microsoft Word file from which you want to copy text, graphics, or both.

3. From the Word file, copy the content you want to use in the ACT! template.

Note
If you use the Select All command and copy the selection, you may inadvertently copy macro commands that 
could cause the new template not to function properly. Copied graphics sometimes contain macro settings. After
pasting content from the Word file, be sure to test the template to verify that it is working correctly.

4. Paste the content into the ACT! template.

5. Add fields or other information to your template.

6. From the File menu, choose Save As.

7. Type a name for the template and click Save.

When you use the Save As command in Microsoft Word, the file name appears as "*.ADT". You must type the 
name of the document in this format "Filename.ADT" including the quotation marks. If you don't place the 
quotation marks around the file name and extension, Word saves the template with a .DOC file extension, 
making it a regular Word document and not an ACT! template. 



You can create a new document from within the ACT! word processor.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Creating a new word-processing document
 Overview  Related Topics

1. From the File menu in the ACT! word processor, choose New.

The New dialog box appears. 

2. Select ACT! Word Processor Document and click OK.

A blank word-processing document appears.



You can easily move a word, a sentence, a paragraph, or any block of text from one place in a document to another.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Moving text to another location
 Overview  Related Topics

1. Select the text that you want to move by dragging to select a block of text or by double-clicking to select a single
word.

2. From the Edit menu, choose Cut.

3. Click to place the cursor where you want to insert the text.

4. From the Edit menu, choose Paste.

The text is inserted at the new position in the document.



You may want the same text to appear in more than one location in a document. You don't have to retype the text; 
you can simply make a copy of it and insert it in another location.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Copying text to another location
 Overview  Related Topics

1. Select the text that you want to copy.

2. From the Edit menu, choose Copy.

3. Click to place the cursor where you want to insert the text.

4. From the Edit menu, choose Paste.

A copy of the text is inserted at the new position in the document.



The ACT! word processor lets you put the current date and time in your document and updates them automatically. 

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Inserting the current date in a document
 Overview  Related Topics

1. From the Insert menu, choose Date. 

2. In the Date Format group box, select either Short Format or Long Format.
An example of Short Format is "10/23/01" (month/day/year).
An example of Long Format is "Wednesday, October 23, 2001."

Note
The Short Date and Long Date formats in the Insert Date dialog box are the same formats that you set in the 
Date tab of the Windows Regional Settings Properties dialog box (a Windows Control Panel). For example, if 
you wanted your Short Date setting to display the day before the month (23/10/01), you would set this in the 
Regional Settings Properties dialog box in Windows. See your Windows online help for additional information.

3. Select an update option and click OK.
Always Update In Document means that the date will be updated automatically when you open or print the 

file. If you attach the document to the contact’s history and later open the attachment from the Notes/History tab, the 
date will be changed from the original date on which you sent the document to the contact.

Never Update In Document means that the original date becomes normal text in the document, and it is 
never updated automatically.



Inserting the current time in a document
 Overview  Related Topics

1. From the Insert menu, choose Time.

2. Select an update option and click OK.
Always Update In Document means that the time will be updated automatically when you print or open the 

file.
Never Update In Document means that the original time becomes normal text in the document, and it is 

never updated automatically.

Note
You can change the way the times appear by setting the Time style in the Time tab of the Windows Regional 
Settings Properties dialog box (a Windows Control Panel). See your Windows online help for additional 
information.



You can have the ACT! word processor search through a document for a word or phrase and automatically replace it
with another. For example, you may want to search for a product name and replace all instances of it with another 
product name. You can verify each text replacement, or the word processor can replace all instances of the word at 
the same time.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



For example, if you enter "open" in the Find field, the word processor will find the words "open," "opened," "opening,"
and so on, unless you select the Match Whole Words option. With this option selected, the word processor will find 
only the complete word "open."



Searching for and replacing words or phrases
 Overview  Related Topics

1. From the Edit menu, choose Find And Replace.

2. Enter the word or phrase for which you want to search in the Find field.

3. Enter the word or phrase with which you want to replace the found text in the Replace With field.

4. (Optional) Select the Match Whole Words option.

If you select this option, the word processor must find the text entered in the Find field as a complete word, 
rather than part of another word.    

5. (Optional) Select the Case Sensitive option.

This option determines whether the word processor tries to match upper- and lowercase letters when it 
searches for text. Select this option if you want your text searches to consider capitalization. If you do not select 
this option, the word processor will find all instances of the specified word, regardless of capitalization styles.

6. Click Find Next to start finding the word you entered in the Find field.

The word processor highlights the specified word when it finds it.

7. Click Replace if you want to replace the word with the word you entered in the Replace With field.

You can also type something else in the Replace With field.

8. (Optional) Click Replace All to replace all instances of the specified word.

If you click this button, the word processor automatically replaces the word everywhere that it appears in the 
document. 

Caution
You cannot undo a Replace All operation.



By default, the ACT! word processor displays a ruler at the top of your word-processing documents to help you judge
where the text is appearing on the page. You can also use the ruler to change margins, indentation, and tabs. You 
can turn the ruler display on or off.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Displaying a ruler
 Overview  Related Topics

From the View menu, choose Ruler.

A check appears next to the Ruler command when it is on, and a ruler appears at the top of your word-
processing document. To turn off the ruler display, choose the Ruler command again. The check next to the 
Ruler command disappears, and the ruler no longer appears at the top of your word-processing document.



Page guides are light gray lines that mark the boundary of the editable page, as well as the header and footer areas.
You may find it useful to display page guides as you are laying out a word-processing document. 

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Displaying page guides
 Overview  Related Topics

From the View menu, choose Page Guides.

A check appears next to the Page Guides command when it is on, and page guides appear in your word-
processing document. To turn off the page guides display, choose the Page Guides command again. The check 
next to the Page Guides command disappears, and the page guides no longer appear in your word-processing 
document.



You can decide which units of measurement to use in your word-processing documents. The units of measurement 
apply to the rulers, as well as to all the text formatting values. You can select one of the following units:

Inches
Centimeters
Points (a typographic unit, approximately 1/72 of an inch)
Picas (a typographic unit, approximately 1/6 of an inch)

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Changing the units of measurement
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. Choose a unit of measurement from the Measurement Units drop-down list and click OK.



The toolbar at the top of the word-processing window includes various tools.

When you position the pointer over one of the tools, a tool tip appears. Tool tips are text messages that indicate 
what the tool does. 

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Turning the tooltips on or off in the word processor
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

2. Turn the Display Tool Tips option on or off.



You can adjust the amount of space in the top, bottom, left, and right margins of the page. You can also specify the 
sizes of headers and footers. 

A header contains text or graphics that appear at the top of every page. A footer contains text or graphics that 
appear at the bottom of every page. For example, you may want to set up a document that has your company's logo
at the top of every page and the page number at the bottom of every page. You can specify the size of headers and 
footers on a page. You can also determine whether or not header and footer text appears on the first page of a 
document.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help.



Adjusting page margins
 Overview  Related Topics

1. From the Format menu, choose Page Margins.

2. Enter values for the Top, Bottom, Left, and Right page margins, and click OK.



For example, if you want your header to be one inch high, enter 1.0 in the Header height field.



For example, you may not want a page number to appear on the first page of a document, but you may want it to 
appear on all subsequent pages.



Creating headers and footers for documents
 Overview  Related Topics

1. From the Format menu, choose Header and Footer.

2. In the Show group box, select either or both the Header and Footer options.

3. Set values for the Header height and Footer height.

These values determine the height of the header or footer.    

4. (Optional) Select the Exclude Header And Footer From First Page option.

Select this option if you do not want header and footer text to appear on the first page of your document.    

5. Click OK when you've finished creating your header and footer.

Before inserting text or graphics into your header or footer, you may find it helpful to clearly see the borders of 
your header and footer on the page. To view the borders of a header or footer, choose Page Guides from the 
View menu.

6. Insert the text or graphics file that you want to appear in the header and footer. You can insert any graphics file 
that has a .BMP extension.

To insert your own text, simply type it in.
To insert the current date, time, or page number, choose Date, Time, or Page Number from the Insert menu.
To insert a bitmap file, choose File from the Insert menu, locate your bitmap (*.BMP) file and click Open.



When you create multiple-page documents, the ACT! word processor automatically starts a new page when the 
previous page is full. In some cases, you may want to make your own decisions about where to start a new page. 
For example, you may want to make sure that a paragraph doesn't break in the middle, leaving half of it on one page
and half of it on the next page.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Inserting a page break in a multiple-page document
 Overview  Related Topics

1. Put the cursor exactly where you want to start a new page.

2. From the Insert menu, choose Page Break.

A new page is inserted in the document.



You can change the font, the font style, the font size, and the color of the text in your document. You can use the 
toolbar to select fonts, font sizes, or apply bold type, italics, or underlining to your text. If you want to apply other 
styles or change the color of your text, you must use the commands in the Format menu.

Using the Font command in the Format menu, you can change your font, font size, or select from a list of built-in 
styles for each font. The Style command in the Format menu allows you to apply styles that may not be built into a 
font, such as underlining or strikeout. For example, if you are writing a letter using the Arial font, and want to apply 
bold type and underlining to a particular word, you would choose the bold option from the available styles in the Font
dialog box, and apply underlining using the Style command in the Format menu.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Changing the font in a document
 Overview  Related Topics

1. Select the text that you want to appear in a different font.

If you want to change the font for the entire document, choose Select All from the Edit menu.

2. Use the font controls in the toolbar to change the font.



Changing the font style
 Overview  Related Topics

1. Select the text that you want to appear in a different style.

2. From the Format menu, choose Font.

3. Select a style in the Font Style list and click OK.

The text appears in the selected style.

4. (Optional) If you want to apply a style that is not built into a font, such as strikeout or underlining, select the text 
to which you want to apply the style, choose Style from the Format menu, and select a style from the submenu.



Changing the text color
 Overview  Related Topics

1. Select the text that you want to appear in a different color.

If you want to change the text color for the entire document, choose Select All from the Edit menu.

2. From the Format menu, choose Color and select a color from the submenu.

The text appears in the selected color.



You can set indentation, line-spacing, and alignment options for an individual paragraph or for multiple paragraphs. If
you simply want to change the alignment of a paragraph, select the paragraph and click one of the alignment 
buttons in the ruler.

The Left option aligns your paragraph with the left margin, leaving a ragged right edge.
The Center option centers your paragraph on the page, leaving ragged left and right edges.
The Right option aligns your paragraph with the right margin, leaving a ragged left edge.
The Justified option expands, or justifies, the spacing between words to align your paragraph flush with both 

the right and left margins.
If you want to set indentation or line-spacing options, you need to use the Paragraph command in the Format menu.

If you simply want to adjust the indentation of one or more paragraphs, you can do this on the ruler.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft as your default word-
processing application, you will not need the information in this section of the help file.



The First Line option indents only the first line of a paragraph.
The Left option indents the entire left side of a paragraph.
The Right option indents the entire right side of a paragraph.



For example, turn on this option if you want to make sure that a heading stays with the paragraph that follows it.



Formatting a paragraph
 Overview  Related Topics

1. Select the paragraph or paragraphs that you want to format.

2. From the Format menu, choose Paragraph.

3. In the Indentation group box, set the indentation options that you want applied to the paragraph.    
4. In the Spacing group box, set the line spacing option that you want applied to the paragraph.

You can apply single-, one-and-a-half-, or double-spacing, or you can enter a custom spacing value by selecting
the Every option and selecting a value.

5. In the Alignment group box, select a text alignment option.

6. (Optional) Select the Keep With Next option.

Selecting this option ensures that a page break will not be inserted between the current paragraph and the next 
paragraph.    

7. Click OK when you have set the paragraph attributes.



Changing paragraph margins from the ruler
 Overview  Related Topics

1. Make sure that Ruler is checked in the View menu.

2. Select the paragraph to which you want to apply the new margins.

3. Position the pointer on the right or left margin marker, and drag the marker to a new position.



You can set tabs in your word-processing documents using the tab controls on the ruler or by setting tab locations 
and attributes in a dialog box.

In the Tabs dialog box, you can change the character on which a decimal tab is aligned, and set leader characters 
for tabs. Leader characters are solid, dashed, or dotted lines that fill the space taken up by a tab. Leader characters 
are often used in tables of contents to connect the heading to the page number, as shown in the following example:

Setting Tabs.................................5

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



The tab alignment buttons

Tab type Aligns text Click

Left-aligned Flush left with the tab.

Center-aligned Centered around the tab position.

Right-aligned Flush right with the tab.

Decimal-aligned Around a decimal point or other 
character.

Setting tabs from the ruler
 Overview  Related Topics

1. From the View menu, choose Ruler to display the ruler if it is not already displayed.

2. Place the cursor in the paragraph in which you want to set a tab.

3. Click one of the tab alignment buttons in the toolbar to select the kind of tab you want to set.    

Tip
To change the alignment of an existing tab, right-click the tab in the ruler, choose Tab from the shortcut menu, 
and set an Alignment option.

4. Click the location in the ruler where you want to place a tab.

If you need to move a tab, you can drag it to a new location on the ruler.



For example, if you are working with European decimals, enter a comma for the decimal character.



Setting tab leader characters from the Tabs dialog box
 Overview  Related Topics

1. From the Format menu, choose Tabs.

2. In the Tab Stop Position field, enter the location where you want the tab to appear.

3. In the Alignment group box, specify the kind of tab you want to set. 

4. (Optional) If you are setting a decimal-aligned tab and want to change the decimal character, type a different 
character in the Align On field.    

5. (Optional) In the Leader group box, select an option for tab leader characters.

You can specify a Solid Line, Dashed Line, or select Other and enter a different character such as a period or 
an asterisk.

6. Click Add when you have set the tab location and attributes you want.

When you click Add, the tab location is added to the list on the left side of the Tabs dialog box, and the 
corresponding tab alignment symbol is added to the appropriate location on the ruler.

7. (Optional) Follow steps 2 through 6 to add additional tabs.

8. Click OK when you've finished adding tabs.



Modifying existing tabs
 Overview  Related Topics

1. From the Format menu, choose Tabs.

2. In the list of existing tabs on the left side of the dialog box, select the tab that you want to modify.

3. Change the tab attributes as necessary, and click Modify.

The attributes of the tab are changed.

4. (Optional) Follow steps 2 and 3 to modify additional tabs.

5. Click OK when you've finished modifying tabs.



Removing tabs
 Overview  Related Topics

1. From the Format menu, choose Tabs.

2. In the list of existing tabs on the left side of the dialog box, select the tab that you want to remove.

3. Click Clear.

The tab is removed from your document.

4. (Optional) Follow steps 2 and 3 to remove additional tabs.

5. Click OK when you've finished removing tabs.



If you have set tabs, indentation, or margins for one paragraph, you can copy those formats and apply them to other 
paragraphs in your document. The formats that you can copy from one paragraph and apply to another paragraph 
are those that you can set on the ruler:

Tabs
Indents
Left and right margins
Justification

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Copying ruler formats from a paragraph
 Overview  Related Topics

1. Put the cursor in the paragraph whose formats you want to copy.

2. From the Edit menu, choose Copy Ruler.

You can now apply the paragraph formats to one or several other paragraphs.



Applying copied formats to another paragraph
 Overview  Related Topics

1. Put the cursor in the paragraph in which you want to apply the copied formats.

2. From the Edit menu, choose Apply Ruler.

The formats are applied to the selected paragraph.



The ACT! word processor includes a spell checker so that you can automatically check the spelling in your 
documents. You can check the spelling in an entire document, or you can select a word or a paragraph and check 
the spelling of the selected text. 

You can decide which dictionary you want to use to check the spelling. In addition to selecting a main dictionary, you
can select one of your own user dictionaries. You can create your own user dictionaries to which you can add words 
that you use often, but that are not found in the main dictionary. For example, you may want to add your client 
names to a user dictionary that you use for checking correspondence. You may want to create another user 
dictionary for technical terms and product codes, and use this dictionary for checking data sheets or specifications.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Selecting dictionaries for spell checking
 Overview  Related Topics

1. From the Spelling menu, choose Select Dictionaries.

The Preferences dialog box appears with the Spelling tab active.

2. Use the Browse button to the right of the Main Dictionary field to locate the name of the dictionary that you want 
to use. 

3. Choose a dialect from the Dialect drop-down list.

You can choose American, Australian, or British English.

4. Use the browse button to the right of the User Dictionary field to locate the name of the user dictionary that you 
want to use, and click OK. 



Editing your user dictionary
 Overview  Related Topics

1. From the Spelling menu, choose Modify User Dictionary. 

The User Dictionary dialog box appears.

2. In the User Dictionary Entries group box, click one of the following buttons:
Use the Add button to add new words to your user dictionary.
Use the Remove button to remove a word from your user dictionary. 
Use the Modify button to edit a word in your user dictionary. This may be useful if you have accidentally 

misspelled a word in your user dictionary.

3. Click OK when you have finished editing your user dictionary.

Make sure that you have correctly spelled the words in your user dictionary. The spell checker will not catch 
misspelled words if they are in your user dictionary.



The ACT! word processor includes a spell checker so that you can automatically check the spelling in your 
documents. You can check the spelling in an entire document, or you can select a word or a paragraph and check 
the spelling of the selected text. 

The spell checker searches your document and finds all words that do not appear in either the main or the currently 
specified user dictionary. You can also specify whether or not you want the spell checker to suggest corrections for 
misspelled words.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Having the spell checker suggest corrections
 Overview  Related Topics

1. From the Edit menu, choose Preferences.

The Preferences dialog box appears with the General tab active.

2. Click the Spelling tab.

3. Select the Auto Suggest Spelling Changes option and click OK.



Checking the spelling in a word-processing document
 Overview  Related Topics

1. From the Spelling menu, choose Check Document.

If you want to check just a selected block of text, select the text and choose Check Selection from the Spelling 
menu.

The ACT! Spell Check dialog box appears with the first misspelled, or unrecognized, word in the Word field.

If the Auto Suggest option is selected, suggested replacement words appear in the Suggestions list on the right 
side of the dialog box. The first word in the Suggestions list also appears in the Replace With field.

2. Do one of the following:
Select a word from the Suggestions list and click Replace. If the correct word is already selected, click 

Replace.
Type a word in the Replace With field.
Click Skip if you want to leave the word unchanged, but you do not want to add it to your user dictionary.
Click Suggest to see a list of possible replacement words. The Suggest button is dimmed if the Auto 

Suggest option is selected.
Click Add to add the word to your user dictionary. If you do this, the spell checker will no longer stop when it 

finds that word.
Click Cancel to end the spell check.

When the spell checker finishes checking the document, a message appears telling you how many words were 
checked and how many questionable words were found.



You may want to place text that was created in another application in one of your word-processing documents. For 
example, you may have some text in another file that you want to reuse. You can insert RTF, Plain Text, or another 
ACT! word-processing document into an ACT! word-processing document. You can also insert bitmap (.BMP) 
graphic files into your word-processing documents.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



For example, if you are inserting an RTF file, choose Rich Text Format (*.rtf).



Inserting files in ACT! word-processing documents
 Overview  Related Topics

1. Position the cursor where you want to insert the file in your document.

2. From the Insert menu, choose File.

The Insert dialog box appears.

3. Locate the file that you want in your document.

If you don't see the file that you want to insert, make sure that you have chosen the correct file format in the 
Files Of Type drop-down list.    

4. When you have selected the file you want, click Open.

The file is inserted in your document.



You can use one of three commands to save your documents:
The Save command saves a document with its existing name. If you are saving a new, untitled document, 

ACT! asks you for a file name.
The Save As command saves a copy of the document with a new file name, file type, or location. The 

original version of the document remains unchanged.
The Save Selection As command saves the selected portion of your document as a separate file. If you have

not selected a block of text in your document, the Save Selection As command is dimmed.

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Saving a document
 Overview  Related Topics

From the File menu in the ACT! word processor, choose Save.

The document is saved with its original name. If you have not already named the document, you are prompted 
for a file name.



Saving a copy of a document
 Overview  Related Topics

1. From the File menu in the ACT! word processor, choose Save As.

The Save As dialog box appears.

2. Type the name of the file in the File Name field.

3. Click Save.



Saving a selection of text as a new file
 Overview  Related Topics

1. Select the text that you want to save as a new file.

2. From the File menu, choose Save Selection As.

The Save As dialog box appears.

3. Type the name of the file and click Save.

The block of text is saved as a new file.



You can open ACT! word-processing documents from the ACT! word processor or from any ACT! window. 

Note
ACT! Help topics explain how to use the ACT! word processor. If you use Microsoft Word as your default word-
processing application, you will not need the information in this section of the help file.



Opening a word-processing document from an ACT! window
 Overview  Related Topics

1. From the File menu, choose Open.

The Open dialog box appears.

2. Choose the appropriate option from the Files Of Type drop-down list.

3. Find the document that you want to open and click Open.



Opening a document from the ACT! word processor
 Overview  Related Topics

1. From the ACT! word processor File menu, choose Open.

The Open dialog box appears.

2. Find the document that you want to open and click Open.



When you have created letters and memos, you can send them to the recipients in several ways:
You can print them and send them as paper documents. You can also print envelopes and mailing labels. 
You can send them as fax messages directly from the ACT! word processor or Microsoft Word.
You can send them as e-mail messages directly from the ACT! word processor or Microsoft Word.

You can print your letters and memos just as you print any documents you create with a word-processing 
application. Keep in mind, however, that printing a template will print the field names used in the template. You must 
first use the Mail Merge command in the ACT! word processor to get real contact data into a template before you 
print it.



Printing letters and memos
 Overview  Related Topics

1. Open the document that you want to print.

2. From the File menu, choose Print.

The Print dialog box appears.

3. Select the print options that you want and click OK.

The document is sent to the printer you specified.



You can send the letters and memos that you write by e-mail if your contacts have e-mail addresses. This topic 
explains how to prepare an e-mail message in the ACT! word processor. 



Preparing and sending a word-processing document as an e-mail message
 Overview  Related Topics

1. Open the letter or memo that you want to send as an e-mail message.

You can do this by choosing the Open command to open an existing word-processing document or by choosing 
one of the commands in the Write menu to start a new letter or memo addressed to the current contact.

2. If you are using the ACT! word processor, choose Send > E-mail from the File menu. If you are using Microsoft 
Word as your selected word processor, choose Send E-mail Using ACT! from the Microsoft Word File menu.

The Send E-mail dialog box appears.

3. Select one of the following options and click OK.
Select the Entire Document As File Attachment option if you want to save the document as a file that is 

attached to an e-mail message.
Select the Entire Document In Message Body option if you want the document to appear in the body of an e-

mail message.
Select the Selected Text In Message Body option if you want selected text in your document to appear in the

body of an e-mail message. This option appears dimmed until you drag to select a portion of text in your document, 
or double-click a word to select it.

If you need to enter a password for your e-mail system, you will be prompted to log in to the e-mail system. 

4. Log in to your selected e-mail system if a log in dialog box appears.

If you chose one of the commands from the Write menu and the contact to whom the letter is addressed has a 
valid e-mail address, the message is sent immediately.

If you started by opening or creating a new word-processing document, the E-mail window appears with the 
document or selected text inserted in the message body or the document attached as a file, depending on 
which option you selected.

5. Address and send the message as described in the section Preparing and Sending Letters and Memos by E-
mail in this help file.



After you write form letters or memos, you may want to create mailing labels or envelopes. You can easily produce 
and print mailing labels or envelopes for the current contact, the current lookup, or all contacts in your database. 
ACT! comes with numerous U.S. and international label templates, and several U.S. and international envelope 
templates. The label templates are based on the standard Avery labels.

You can also modify existing label and envelope templates, or create entirely new templates.

Note
You do not use the ACT! word processor to produce mailing labels and envelopes.



For example, if you've already used some of the labels on a sheet of labels, you may want to start printing on the 
fifth label in the second row of labels. In this case, enter 2 in the Row field and 5 in the Column field.



For WordPerfect users

If you used WordPerfect with a previous version of ACT!, you can convert your WordPerfect templates to ACT! word 
processor templates. Simply copy the full text of the WordPerfect template and paste it into a new ACT! word 
processor template. Using the Find and Replace command on the Edit menu, replace all occurrences of [[ (left 
double square brackets with < (left angle bracket) and all occurrences of ]] (right double square brackets) with > 
(right angle bracket) and save the template.



Producing mailing labels and envelopes
 Overview  Related Topics

1. If necessary, perform a lookup to find the contacts for whom you want to create mailing labels or envelopes.

2. From the File menu, choose Print.

The Print dialog box appears.

3. From the Printout Type drop-down list, choose either Labels or Envelopes, depending on what you want to 
create.

A list of available label or envelope templates appears on the left side of the dialog box. The label names match 
the names of the corresponding Avery labels.

4. Select a label or envelope template from the list on the left side of the dialog box and click OK.

The Run Label or Run Envelope dialog box appears.

Note
The Run Envelope dialog box does not have a Position tab.

5. In the Create Report For group box in the General tab, specify whether to create labels or envelopes for the 
current contact, the current contact lookup, or all contacts.

6. (Optional) If you want to create a label or envelope based on the information in your My Record, turn off the 
Exclude My Record option.

7. In the Send Output To group box, select an output option for the labels or envelopes.
The Printer option sends the labels or envelopes directly to the default printer.
The Preview option displays an on-screen preview of the labels or envelopes. After previewing them, you 

can choose to print the labels or envelopes from the Preview window.

8. (Optional for labels only) Click the Position tab, and specify on which label to start printing using the Row and 
Column controls.    

9. Click OK to create the labels or envelopes.



ACT! shortcut keys

To do the following: Press

Add a new contact or group. Insert

Add a new sales opportunity for the current contact. Ctrl+F11

Apply field changes (Replace window only). Ctrl+A

Attach a file to a contact, group record, activity, or 
an e-mail message.

Ctrl+I

Bring up the Timer on the screen. Shift+F4

Check spelling in a note, e-mail message, or text 
field.

Alt+F7

Clear an activity. Ctrl+D

Clear selected activities. Ctrl+Shift+E

Close a menu or dialog box. Esc

Close the current file or database. Ctrl+W

Copy the selected items or text. Ctrl+C

Cut the selected items or text. Ctrl+X

Delete a contact, group, or lookup. Ctrl+Delete

Delete the character to the left of the pointer. Backspace

Delete the character to the right of the pointer. Delete

Display an Edit List dialog box, if the field has a 
drop-down list.

F2

Edit the drop-down list for the current field. Ctrl+F2

Exit ACT! Alt+F4

View online help for the current window. F1

Import data from another file or database. Alt+F12

Insert a note for the current contact or group. F9

Launch SideACT! Ctrl+Q

Clear a field when replacing the field contents. 
Insert a null value (<< >>) for a search.

Ctrl+F5

Move the selected object to the back (Report, 
Label, Envelope, and Layout Design windows only).

Ctrl+B

Move the selected object to the front (Report, Label,
Envelope, and Layout Design windows only).

Ctrl+F

Open a new file or database. Ctrl+N

Open an existing file or database. Ctrl+O

Paste the items or text last cut or copied. Ctrl+V

Print formatted contact information or calendars. Ctrl+P

Record an activity history for the current contact. Ctrl+H



Record or stop recording a macro. Alt+F5

Reschedule an activity. Ctrl+Shift+D

Run a query (Query window only). Ctrl+R

Save a copy of the current file or database with a 
new name.

F12

Save the current file or database. Ctrl+S

Schedule a call. Ctrl+L

Schedule a meeting. Ctrl+M

Schedule a to-do. Ctrl+T

Send the selected activity as an e-mail attachment. Ctrl+Shift+S

Switch between open windows. Ctrl+F6

Switch between the Timer and the current window. Alt+F6

Switch to the previous layout. F6

Undo the last action. Ctrl+Z

View the Activities tab. Alt+F9

View the Contact List. F8

View the Contacts window. F11

View the Groups tab. Ctrl+F9

View the Groups window. F10

View the Notes/History tab. Shift+F9

View the Task List. F7

ACT! calendar shortcut keys

To do the following: Press

Move between activities scheduled for the same 
time period (weekly or daily calendar).

Left Arrow/
Right Arrow

Move down one activity or one week (monthly 
calendar), one hour (weekly calendar), or 30 
minutes (daily calendar).

Down Arrow

Move up one activity or week (monthly calendar), 
one hour (weekly calendar), or 30 minutes (daily 
calendar).

Up Arrow

Select the duration for a scheduled activity. Shift+Down Arrow/ 
Shift+Up Arrow

View the mini-calendar. F4

View the calendar for the next month (monthly 
calendar), week (weekly calendar), or day (daily 
calendar).

Page Down



View the calendar for the previous month (monthly 
calendar), week (weekly calendar), or day (daily 
calendar).

Page Up

View the daily calendar. Shift+F5

View the monthly calendar. F5

View the weekly calendar. F3

Contact List shortcut keys

To do the following: Press

Lookup selected or tagged contacts. Shift+F12

Omit selected or tagged contacts from lookup. Ctrl+Shift+F12

Switch between Edit and Tag mode. Shift+F8

Tag all contacts. Shift+F11

Untag all contacts. Ctrl+Shift+F11

E-mail shortcut keys

To do the following: Press

Create a new e-mail message. Ctrl+E

Delete an e-mail message. Ctrl+Delete

Forward an e-mail message. Ctrl+F

Put e-mail message(s) in the Drafts folder for later 
delivery.

Ctrl+Shift+Enter

Reply to an e-mail message. Ctrl+Y

Save a copy of the e-mail message as a text file. F12

Send e-mail message(s) now. Ctrl+Enter

ACT! word processor shortcut keys

To do the following: Press

Insert a carriage return. Enter

Insert a page break. Shift+Enter

Insert a tab stop. Tab

Move the cursor down one line. Down Arrow

Move the cursor down one screen. Page Down

Move the cursor to the beginning of the current line. Home

Move the cursor to the beginning of the current 
paragraph.

Ctrl+Up Arrow

Move the cursor to the beginning of the document. Ctrl+Home



Move the cursor to the beginning of the next 
paragraph.

Ctrl+Down Arrow

Move the cursor to the beginning of the next word. Ctrl+Right Arrow

Move the cursor to the beginning of the previous 
word.

Ctrl+Left Arrow

Move the cursor to the bottom of the current screen. Ctrl+Page Down

Move the cursor to the end of the current line. End

Move the cursor to the end of the document. Ctrl+End

Move the cursor to the top of the current screen. Ctrl+Page Up

Move the cursor up one line. Up Arrow

Select all text in the current document. Ctrl+A

ACT! field navigation shortcut keys 

You can use shortcut keys to navigate quickly within and between ACT! fields and contact or group records.

To use ACT! 2.0 shortcut keys in addition to ACT! 2000 shortcut keys, retain the default selection of Move Between 
Records Using ACT! 2.0 Shortcut Keys.

To do the following: Press

Move the cursor one character to the left. Left Arrow

Move the cursor one character to the right. Right Arrow

Move the cursor to the beginning of the first line in a
multi-line field. 

Ctrl+Home

Move the cursor to the beginning of the line. Home

Move the cursor to the end of the last line in a multi-
line field. 

Ctrl+End

Move the cursor to the end of the line. End

Move the cursor to the first selection in the visible 
part of the window of a drop-down list. (Use only if 
Move Between Records Using ACT! 2.0 Shortcut 
Keys has been deselected.)

Page Up

Move the cursor to the last selection in the visible 
part of the window of a drop-down list. (Use only if 
Move Between Records Using ACT! 2.0 Shortcut 
Keys has been deselected.)

Page Down

Move the cursor to the next field or selection. Tab

Move the cursor to the next group stop field. Enter

Move the cursor to the previous field or selection. Shift+Tab

Move the cursor to the previous group stop field. Shift+Enter

Contact and Groups navigation shortcut keys

To use the shortcut keys to move between records, place the cursor in a field in the Contact or Groups view. By 



default, you can use ACT! 2.0 shortcut keys in addition to these shortcut keys. For more information on the Move 
Between Records Using ACT! 2.0 Shortcut Keys option, see Navigation shortcut keys for ACT! fields.

To do the following: Press To use ACT! 
2.0 keys:

Display the first contact or group in 
the current database or group.

Alt+Home Ctrl+Home

Display the last contact or group in 
the current database or group.

Alt+End Ctrl+End

Display the next contact or group in 
the current database or group.

Ctrl+Page Down Page Down

Display the previous contact or 
group in the current database or 
group.

Ctrl+Page Up Page Up

Scroll rapidly through contact or 
group records by jumping to the 
company or group starting with the 
next letter alphabetically.

Alt+Page Down Shift+Page 
Down

Scroll rapidly through contact or 
group records by jumping to the 
company or group starting with the 
previous letter alphabetically.

Alt+Page Up Shift+Page Up




