PhotoFamily簡介

歡迎使用PhotoFamily！PhotoFamily是迄今為止使用最方便、功能最強大的影像管理、編輯工具。使用PhotoFamily影像管理器，您會發現管理影像變得前所未有地簡單；PhotoFamily的影像瀏覽器則為您提供了最先進的虛擬相冊，讓您舒舒服服地欣賞您的影像檔；而PhotoFamily的影像編輯和趣味合成功能給您廣闊的自由空間，您可以任意編輯您的影像檔，製作桌曆、賀卡、信箋等等；除此以外，PhotoFamily的附加功能還可以讓您方便地掃瞄影像檔，把影像檔發送到其他的程式。在PhotoFamily的幫助下，您可以輕易地為您自己或您的全家新增漂亮的相冊，您可以製作風格獨特的文具，不會有什麼軟體能比PhotoFamily更令您和您的家人滿意了！

新增您的第一本電子相冊！


系統需求

PhotoFamily只能安裝在IBM兼容系統中。您的電腦配置需要滿足以下條件，以保證PhotoFamily的正常執行：

  • 奔騰II/賽揚CPU
  • 64兆記憶體
  • 150兆空白磁碟機空間
  • 16位顯示卡；監示器螢幕解析度在800X600像素
  • Windows 98/2000/ME操作平台

想要取得更好的運行效果，我們推薦以下配置：

  • 奔騰III（或同等級）CPU
  • 128兆記憶體
  • 200兆空白磁碟機空間
  • 16位顯示卡；監示器螢幕解析度在800X600（或以上）像素
  • 聲卡
  • Windows 98/2000/Me操作平台，配有Internet Explorer 5.0（或更高版本）


PhotoFamily 1.2新功能!

如果您曾經用過PhotoFamily 1.0、感受過PhotoFamily強大易用的各項功能的魅力，那麼您一定會喜歡我們為您獻上的PhotoFamily最新版——功能更為強大、使用更加方便的PhotoFamily 1.2！如果您以前沒有接觸過PhotoFamily，那也沒有關係，您會快就會熟悉PhotoFamily 1.2簡明友好的介面，瞭解到它的各項功能，並喜歡上這款設計貼心的程式！

相對較早版本的PhotoFamily，PhotoFamily 1.2新增了以下的功能：

相冊精靈：

相冊精靈將會引導您製作您的第一個電子相冊。如果您是PhotoFamily的新用戶，相冊精靈會幫助您迅速熟識電子相冊的各項特點、內容，進而製作出適合自己的漂亮電子相冊；如果您是PhotoFamily的老用戶，相冊精靈將會成為您新增新相冊時最方便、最得心應手的工具。使用相冊精靈，您只用化上一兩分鐘，按一按「下一步」按鈕，就可以做出超炫的電子相冊！

影像音樂：

您一定想過給您的影像加上相配的背景音樂或解說，讓您的相冊「會說話」。PhotoFamily 1.2現在實現了您的夢想！您可以為您的每幅影像分別指定合適的背景音樂，甚至可以乾脆自己錄製一段音樂或解說詞。這樣，您可以一邊看圖，一邊聽喜歡的音樂，而影像解說讓您永遠也不會忘記您是什麼時候、在哪裡拍下這些美麗的照片的。

影像瀏覽特效：

在影像瀏覽時，您的影像不再是簡單地出現—消失—切換到下一幅，它們出現和切換時都會帶上特別的動態效果！您可是設定它們淡入淡出，從左推進或從右推進，或諸如此類的其他特效。這樣，影像瀏覽是不是變得更加活潑有趣了呢？

打包相冊：

您有沒有想過讓您的朋友們看看您的電子相冊？如果他們湊巧沒有安裝PhotoFamily，怎麼辦呢？現在，PhotoFamily 1.2讓您無需擔心：您可以將您的相冊打包成一個.EXE（可執行）檔案，這個檔案可以無需PhotoFamily，獨立執行！

燒錄光碟

將漂亮的電子相冊儲存到光碟上，好處多多。PhotoFamily 1.2現在為您獻上光碟燒錄功能，您可以把相冊櫃、相冊和相冊包儲存到光碟上，空出更多的硬碟空間，也無需再擔心硬碟損壞丟失數據，還可以方便的將電子相冊帶到任何地方。一片光碟，滿足您的眾多需要！

PhotoFamily 1.2還有很多其他的功能，比如批量轉換檔案格式；設定牆紙；支持更多音樂檔案格式，如.WAV檔案和.MP3檔案；更詳盡的相冊描述；直接發送影像至網絡和掌上電腦；更快的影像顯示速度以及更靈活的影像編輯…… PhotoFamily 1.2專為您和您的家庭設計，試用之後您就會發現，這就是最適合您的影像軟體！


快速開始

PhotoFamily快速入門

歡迎使用PhotoFamily 1.2！PhotoFamily功能強大，使用方便。 現在，我們將要引導您——我們的新用戶——一步一步認識PhotoFamily的美妙功能，幫您新增最好的電子相冊，教您製作風格獨特的賀卡信箋！

進入PhotoFamily

在您開啟PhotoFamily之前，請先把您的屏幕解析度調節到800x600或更高值。當您第一次開啟PhotoFamily時，您會看到如下的畫面：

相冊管理區 我的電腦區 縮略圖視窗 套用程式工具列 回收站 儲藏櫃

如果您安裝了Internet Explorer 5.0或更高版本的瀏覽器，請點選上方影像上的任意項目，瞭解它們的名稱。

主介面的左側上方是相冊管理區，下方是我的電腦區；介面右側是縮略圖視窗。PhotoFamily採用了獨特的相冊櫃/相冊雙層管理，您可以將同類型的影像儲存在同一個相冊裡，再將儲存了同類影像的多個相冊放進同一個相冊櫃。已建立的所有相冊櫃和相冊都會在相冊管理區域中列出，您可以在縮略圖視窗中預覽相冊裡的影像。 »


新增相冊櫃和相冊

使用相冊精靈

PhotoFamily 1.2為您提供了使用方便的相冊精靈。當您第一次啟動PhotoFamily時，相冊精靈會自動出現，引導您新增一個新相冊。請遵照相冊精靈給出的指示，點選相冊精靈上的各個選擇項（或者接受相冊精靈給出的預設選擇），然後按「下一步」按鈕。只需寥寥幾步，您就可以得到一個漂亮的電子相冊！

如果您不想使用相冊精靈，請依照以下步驟新增相冊櫃和相冊。

新增相冊櫃和相冊

在檔案選單裡點選新相冊櫃，或按Ctrl+H，在相冊管理區裡就會出現一個相冊櫃圖示 相冊櫃 。相冊櫃的預設名稱是「Shelf」，您可以單擊相冊櫃名，然後鍵入自定的名稱。

新增相冊

點選您剛才新增的相冊櫃，現在您可以看到工具列（在預覽窗格的上方）最左側的三個按鈕由灰色變亮。單擊相冊櫃圖示選中一個相冊櫃，然後點選工具列上的 New Album 在這個相冊櫃中新增一個新相冊。您也可以在檔案選單裡選擇新相冊或按Ctrl+N新增新相冊。相冊圖示 Album Closed 會列在所屬相冊櫃的圖示下方。預設的相冊名是「Album」，您可以單擊相冊名，然後鍵入自定的相冊名。

載入影像

現在在您的影像管理區中已有了相冊櫃和相冊。點選一個相冊，這時相冊圖示會變成 Album Open 。點選工具列上的 Import Image 按鈕，或在檔案選單裡選擇載入影像... (Ctrl+I)，會出現載入對話方塊。選擇您的影像所在的資料夾，點選您想載入的影像，然後單擊開啟舊檔按鈕，即可將該影像載入到您選定的相冊。

或者您也可以在我的電腦區裡找到您想要載入的影像，利用滑鼠拖放把它們拖到目標相冊中，PhotoFamily會自動載入它們。您還可以選定影像後用滑鼠拖放（或按Shift+Enter將影像輸入主介面左下角的儲藏櫃 儲藏櫃 裡，然後雙擊打開儲藏櫃，儲藏櫃裡收藏的影像的詳細資訊會在預覽窗格裡顯示出來。右鍵單擊一個影像檔，在出現的選單裡選擇發送至相冊，會出現一個對話方塊：

Send to Album Dialog

選定您想將這幅影像載入到哪個相冊，然後點選 OK 載入影像。點選 Cancel 則取消這次操作。

如果您的硬碟裡現在還沒有任何影像，而您想馬上掃描一些影像進來，請使用檔案選單裡的獲取功能。

現在您的相冊裡已經有了影像，讓我們來瀏覽一下這些漂亮的影像！ »


瀏覽影像

瀏覽您的影像

PhotoFamily提供了兩種影像瀏覽方式：影像瀏覽/全螢幕模式和虛擬相冊模式。

影像瀏覽/全螢幕模式

如果您想以全屏方式欣賞一張影像，只需雙擊這張影像，PhotoFamily 將會切換到影像瀏覽/全螢幕模式。屏幕頂端是瀏覽工具列，但當您的滑鼠移出工具列區域時，工具列會自動隱藏。點選工具列上的 下一幅 按鈕瀏覽目前相冊（資料夾）裡的下一幅影像，點選 上一幅 瀏覽目前相冊（資料夾）裡的上一幅影像；點選 自動播放 按鈕開始自動播放影像，點選 停止 停止自動播放。

再次雙擊影像或點選工具列最右側的 返回 ，PhotoFamily將切換回主介面。

如果您此時想以虛擬相冊模式瀏覽您的影像，只需點選工具列中部的 瀏覽相冊 按鈕即可。

虛擬相冊模式

虛擬相冊是PhotoFamily 最出眾的功能之一。在PhotoFamily 主介面中，雙擊您想瀏覽的相冊，或選定一本相冊，然後點選工具列上的 瀏覽 按鈕，便可切換到虛擬相冊模式：

單擊相冊便可翻頁。如果您不想頻頻點選滑鼠，可以單擊工具列上的 自動播放 按鈕，讓虛擬相冊自動翻頁，無需再點滑鼠。

如果您想回到主介面，請點選工具列最右側的 返回 ；如果您想切換到影像瀏覽/全螢幕模式，請點選工具列中部的 Album View 。

現在您可以舒舒服服地欣賞您的漂亮照片了。怎麼，有些影像效果不夠好？別急，PhotoFamily能幫您調好它們！»


影像編輯

在PhotoFamily主介面中，選定一幅影像或一本相冊，然後點選PhotoFamily工具列上的 編輯 按鈕，PhotoFamily會切換到影像編輯介面。在瀏覽影像或相冊時，您可以點選工具列上的 編輯 按鈕切換至影像編輯介面。

影像編輯介面左側是操作台。但您在任務列 任務列 裡選定編輯任務後，操作台上會顯示相應的編輯範例或編輯工具。

如果您選擇編輯相冊，介面右側的縮略圖清單裡會顯示目前相冊中所有影像的縮略圖，您可以點選 上一幅 和 下一幅 來移動清單裡的縮略圖。

影像調節

將您的滑鼠移到調節按鈕 調節 上時，會出現一個子任務列：

這個子任務列上有五個按鈕：旋轉、調節大小、亮度、色彩平衡和色彩飽和度。點選任意按鈕，操作台上就會顯示相應操作選項或範例。如果顯示的是範例，請選中您滿意的範例，雙擊這個範例或點選 套用 ，將範例顯示的效果套用到目前影像上。

影像特效

將您的滑鼠移到特效按鈕 特效 上時，會出現一個子任務列：

這個子任務列上有三個按鈕：調焦、馬賽克和浮雕。點選任意按鈕，操作台上就會顯示相應範例。選中您滿意的範例，雙擊這個範例或點選 套用 ，將範例顯示的效果套用到目前影像上。

影像變形

將您的滑鼠移到變形按鈕 變形 上時，會出現一個子任務列：

這個子任務列上有五個按鈕：傾斜、球形、擠壓、漩渦和波紋。點選任意按鈕，操作台上就會顯示相應範例。選中您滿意的範例，雙擊這個範例或點選 套用 ，將範例顯示的效果套用到目前影像上。

趣味合成

將您的滑鼠移到趣味合成按鈕 趣味合成 上時，會出現一個子任務列：

這個子任務列上有五個按鈕：毛邊、像框、賀卡、桌曆和信紙。點選任意按鈕，操作台上就會顯示相應範例。選中您滿意的範例，雙擊這個範例或點選 套用 ，將範例顯示的效果套用到目前影像上。

當您取得了滿意的調整效果後，點選介面右上角的 關閉 返回PhotoFamily 主介面。


概述

PhotoFamily概述

PhotoFamily是專門為您的需要而設計的。它的主畫面如下：

'發送'工具列 資源回收筒 儲藏櫃

如果您安裝了Internet Explorer 5.0或更高版本的瀏覽器，請點選上方影像檔上的任意項目，瞭解它們的名稱。

主畫面左側上方是相冊管理區，左側下方是我的電腦區，右側是縮略圖視窗。PhotoFamily採用了獨特的相冊櫃和相冊管理模式，您可以將同類的影像檔放進同一本相冊裡，再將儲存了同類影像檔的相冊放進同一個相冊櫃裡，所有的相冊櫃和相冊都會在相冊管理區裡列出。如果您仍舊比較偏愛Windows傳統風格的資料夾，那麼您一定會喜歡和檔案總管很相像的我的電腦區。而在縮略圖視窗裡您可以預覽您的影像檔。

PhotoFamily主畫面上有兩個工具列。在縮略圖視窗上方的是PhotoFamily工具列，在縮略圖視窗下方的是「發送」工具列。您可以用工具列上的工具快速完成PhotoFamily裡的大部分操作。

主畫面左下角的兩個圖示分別是儲藏櫃 儲藏櫃 和資源回收筒 資源回收筒 。

PhotoFamily支援以下格式的影像檔案：

  • BMP —— Windows點陣圖
  • GIF —— CompuServe圖形交換格式
  • JPEG/JPG —— 聯合影像專家組檔案交換格式
  • PCX —— PC Paintbrush檔案格式
  • TIFF —— Tag影像檔案格式，一種標準的檔案格式
  • PNG —— 可移植網絡圖形
  • TGA —— Targa格式


認識相冊櫃

相冊櫃 相冊櫃 是用來儲藏您的相冊的，您不能直接把影像檔放在相冊櫃裡。每個相冊櫃都可以儲存無限數量的相冊。

新增新相冊櫃

在檔案選單裡選擇新相冊櫃，或在鍵盤上按下Ctrl+H，PhotoFamily主畫面相冊管理區裡就會出現一個相冊櫃圖示 相冊櫃 。預設的相冊櫃名稱是「Shelf」，您可以單擊相冊櫃名，為之更名。

相冊櫃相關操作

  • 左鍵單擊：選定一個相冊櫃。在縮略圖視窗裡會顯示該相冊櫃裡的所有相冊。
  • 左鍵雙擊：顯示/隱藏相冊櫃圖示下方的相冊圖示清單。
  • 右鍵單擊：出現一個選單，選單項目如下：
    1. 新相冊 —— 在目前相冊櫃裡新增一個新相冊，預設相冊名稱是Album。
    2. 載入 —— 向選定的相冊載入影像檔。如果沒有選定相冊，則新增一個新的相冊儲存到載入的影像檔。
    3. 開啟 —— 開啟相冊櫃，並在相冊櫃圖示下方列出相冊櫃裡所有相冊的圖示。
    4. 關閉 —— 關閉相冊櫃，並隱藏相冊櫃圖示下方列出的所有相冊圖示。
    5. 搜尋 —— 在指定範圍裡搜尋影像檔檔案。參見搜尋影像。
    6. 移除 —— 將目前相冊櫃，包括相冊櫃裡的所有相冊，移入資源回收筒。
    7. 重新命名 —— 更改目前相冊櫃的名稱。
    8. 燒錄光碟 —— 將該相冊櫃備份到光碟上，這需要您配有光碟燒錄機。參見燒錄光碟。
    9. 內容 —— 顯示相冊櫃內容對話方塊。

相冊櫃內容

有三種辦法開啟相冊櫃內容對話方塊：您可以選定一個相冊櫃，然後在檔案選單裡選擇內容；您可以用滑鼠右鍵單擊一個相冊櫃，在出現的選單裡選擇內容；您還可以選定一個相冊櫃，然後點選PhotoFamily工具列上的 內容 按鈕。相冊櫃內容對話方塊顯示如下：

這個對話方塊裡共有六個項目：

  1. 名稱 —— 目前相冊櫃的名稱。PhotoFamily預設的相冊櫃名是Shelf。
  2. 相冊 —— 目前相冊櫃裡所儲存的相冊的數目。
  3. 影像 —— 目前相冊櫃裡所有相冊儲存的影像檔總數。
  4. 大小 —— 目前相冊櫃裡所有相冊儲存的影像檔總容量。
  5. 日期 —— 目前相冊櫃的新增日期。
  6. 註釋 —— 使用者自定義的相冊櫃描述。您可以在空白的文本輸入區裡鍵入您對目前相冊的描述。


認識相冊

相冊 相冊——未選中 全部放在相冊櫃下。您可以將同一類的影像檔放進同一本相冊，再將儲存了相似類型影像檔的相冊放進同一個相冊櫃，使您的影像檔收藏井井有條。每本相冊最多可以儲存100幅影像檔。

新增新相冊

您可以點選PhotoFamily工具列上的 新相冊 ，向選中的相冊櫃裡新增新相冊。您也可以選擇檔案選單裡的新相冊，或按Ctrl+N鍵來新增新相冊。成功新增相冊後，相冊圖示 相冊——未選中 會出現在它所屬的相冊櫃的圖示下方。預設的相冊名是"Album"，您可以單擊相冊名，將之更改。

相冊相關操作

  • 左鍵單擊：選中一本相冊，並在縮略圖視窗裡顯示相冊中所有影像檔的縮略圖。當相冊被選中時，它的圖示會從 相冊——未選中 變成 相冊——選中 。
  • 左鍵雙擊：切換至相冊瀏覽/虛擬相冊介面。
  • 右鍵單擊：出現右鍵選單，選單項目如下：
    1. 瀏覽相冊 —— 切換至相冊瀏覽/虛擬相冊介面，您可以在漂亮的虛擬相冊裡瀏覽選中相冊裡的所有影像檔。
    2. 載入 —— 將影像檔載入到選中相冊。
    3. 編輯 —— 切換至影像編輯介面，您可以編輯選中相冊中的任意影像檔。
    4. 列印 —— 列印選中相冊中的所有影像檔。參見列印。
    5. 燒錄光碟 —— 將該相冊備份到光碟上，這需要您配有光碟燒錄機。參見燒錄光碟。
    6. 搜尋 —— 在您指定的相冊櫃或相冊裡搜尋您需要的影像檔。參見搜尋檔案。
    7. 移除 —— 將選中的相冊，包括其中的所有影像檔，移至資源回收筒。
    8. 重新命名 —— 更改選中相冊的相冊名。
    9. 內容 —— 顯示選中相冊的內容對話方塊。

    相冊內容

    您可以通過修改相冊內容，新增風格獨特的相冊。在PhotoFamily主畫面中，用滑鼠右鍵單擊一本相冊，在出現的選單裡選擇內容；或選中一本相冊，然後單擊PhotoFamily工具列上的 內容 按鈕，

    一般資訊

    相冊內容對話方塊的第一頁是一般頁：

    在這一頁裡，共有7項內容：

    1. 名稱 —— 該相冊的相冊名。預設相冊名是Album。
    2. 相片 —— 該相冊裡儲存的影像檔數目。
    3. 大小 —— 該相冊裡儲存的所有影像檔所佔空間總數。
    4. 日期 —— 相冊新增日期。
    5. 註釋 —— 由您自定義的對該相冊的描述，您可以在空白的文本框裡新增關於該相冊的附加註釋。
    6. 音樂 —— 如果您想為該相冊新增背景音樂，則勾選音樂復選框，然後在下方的輸入框中鍵入到您指定的音樂檔案的路徑（或單擊輸入框右側的 [image] 搜尋您需要的音樂檔案）。
    7. 排序 —— 勾選三個單選框中的任意一個，設定該相冊裡的影像檔應該按照何種規則排序：按檔案名，按檔案大小，或按檔案新增日期。

    封面設定

    對話方塊的第二頁是封面頁：

    在這一頁裡，共有四項內容：

    1. 封面影像 —— 相冊封面上顯示的影像檔。預設的相冊封面是相冊中的第一張影像檔。您可以點選 [image] 圖示更換相冊封面影像。
    2. 封面像框 —— 封面影像四周採用的像框。您可以點選 [image] 圖示更換相冊封面像框，PhotoFamily提供多種像框供您選擇。
    3. 相冊名稱 —— 預設的相冊名是Album。您可以點選 [image] 圖示為相冊更名。
    4. 封面背景 —— 相冊封面的背景花紋。您可以點選 [image] 圖示更改它。
    5. 封底背景 —— 相冊封底的背景花紋。您可以點選 [image] 圖示更改它。

    頁面設定

    對話方塊的第三頁是頁面設定：

    影像排列 —— 在影像排列下拉選單裡，您可以選擇在虛擬相冊的每一頁裡顯示的影像檔數：1x1, 2x1, 2x2, 3x2。您可以在右側的預覽視窗裡預覽頁面格局。
    頁面背景 —— 在頁面背景下拉選單裡，您可以選擇在虛擬相冊內頁的底紋圖案，並在右側的預覽視窗裡預覽頁面外觀。

    設定索引 —— 勾選這個復選框，您在瀏覽虛擬相冊時，就會看到每幅影像檔的左上角都列出了該幅影像檔在相冊中的序列號。
    設定名稱索引 —— 勾選這個復選框，您在瀏覽虛擬相冊時，會看到影像檔下方列出了該影像檔的檔案名。

    桌面設定

    對話方塊的第四頁是桌面設定，在這裡您可以設定不同的瀏覽相冊時的桌面背景：

    顏色 —— 勾選顏色單選框，即設定桌面背景為純色淨面。單擊單選框下方的色塊，會出現一個調色板，您可以在調色板裡選擇您喜歡的桌面背景顏色。
    影像 —— 勾選影像單選框，在右側的預覽視窗裡您可以看到多種供您選擇的圖案，點選一個圖案即可。如果列出的圖案都不合您的心意，您可以按 新增 按鈕瀏覽並新增您喜歡的圖案；要移除您不喜歡的圖案，則按 移除 按鈕。

    設定好相冊內容之後，按 確定 按鈕儲存您所作的設定並退出；按 取消 按鈕則取消剛才作的設定並退出。


PhotoFamily工具列

PhotoFamily工具列在PhotoFamily主畫面裡縮略圖視窗的上方。

您可以用工具列上的工具快速完成多種操作：
新相冊 | 點選這個按鈕，在目前選中相冊櫃裡新增一個新相冊。（當一個相冊櫃被選中時，相冊櫃圖示周圍會出現一圈淡綠色陰影。）
載入 | 點選這個按鈕，向目前選中相冊裡載入影像檔。參見載入影像檔。（當一本相冊被選中時，相冊圖示會從 相冊——關閉 變成 相冊——開啟 。）
掃瞄 | 點選這個按鈕，開啟您的掃瞄器驅動程式，並將掃瞄影像載入目前選定相冊。如果您目前選中項是相冊櫃，PhotoFamily會自動新增一本相冊，並將掃瞄影像放進新增的相冊。
另存新檔 | 當您在縮略圖視窗裡選中一幅影像檔時，這個按鈕就會被激活。點選這個按鈕，會出現一個對話方塊： 選定一個資料夾，點選 確定 按鈕，為目前選中檔案儲存一個副本。點選 取消 取消儲存操作。
列印 | 如果您在縮略圖視窗裡選中了一幅影像檔，然後點選這個按鈕，列印目前影像檔；如果您選中了一本相冊，點選這個按鈕，則會列印相冊裡的所有影像檔。參見列印。
影像編輯 | 點選這個按鈕切換到影像編輯介面。參見影像編輯。
瀏覽 | 如果您在縮略圖視窗裡選中了一幅影像檔，點選這個按鈕以影像瀏覽/全螢幕模式瀏覽這幅影像檔；如果您選中了一本相冊，點選這個按鈕切換到相冊瀏覽/虛擬相冊模式。
內容 | 點選這個按鈕，察看目前選中項目的內容。參見相冊櫃內容、相冊內容和影像內容。
搜尋 | 點選這個按鈕開啟搜尋對話方塊，您可以方便地搜尋您想要的影像檔。參見搜尋影像。
察看選項 | 點選按鈕右側的綠色小三角，會出現一個選單： 您可以選擇縮略圖視窗的顯示模式。直接按這個按鈕，可以在四種顯示模式之間切換。參見縮略圖視窗。


縮略圖視窗

PhotoFamily主畫面的右半部是縮略圖視窗。當您選定了一個相冊櫃，在縮略圖視窗裡會列出相冊櫃裡所以的相冊；當您選定了一本相冊，縮略圖視窗裡會列出相冊裡所有影像檔的縮略圖。

如果相冊櫃裡的相冊太多，或相冊裡的影像檔太多，以至於在縮略圖視窗裡不能一次全部顯示出來，您可以點選視窗右下角的按鈕來翻頁。點選 首頁 翻到第一頁； 上一頁 翻到前一頁； 下一頁 翻到後一頁； 最後一頁 翻到最後一頁。按鈕左側的文字框顯示格式如下：目前頁/總頁數。

縮略圖視窗的顯示模式共有四種：清單、縮圖、詳細資料、圖示。
 | 察看相冊櫃裡的相冊 | 察看相冊裡的影像檔
清單模式 | 列出所有的相冊圖示、相冊名稱、大小、儲存影像檔數量和相冊建立日期。 | 列出所有的影像檔圖示、影像檔名稱、大小、檔案格式和檔案新增日期。
縮圖模式 | 在小窗格裡顯示所有的相冊封面。 | 在小窗格裡顯示所有影像檔的縮略圖，縮略圖下方列出影像檔檔案名稱。
詳細資料模式 | 顯示相冊封面、相冊名稱、儲存影像檔數量、影像檔總體積和最近修改時間。 | 顯示影像檔的縮略圖、影像檔檔案名、大小、最近修改時間和影像內容（尺寸、色彩位數）。
圖示模式 | 顯示相冊圖示、名稱。 | 顯示影像檔圖示、名稱。

您可以點選PhotoFamily工具列上的 察看選項 按鈕在四種察看模式之間切換，或點選這個按鈕右側的綠色小三角形img src="image/vslbn2.jpg" alt="Selection Menu" border="0" align="absmiddle">，在出現的選單裡選擇察看模式。


縮略圖視窗裡的影像

在您開啟一幅影像檔之前，您可以現在縮略圖視窗裡預覽它。單擊開啟一本相冊，這本相冊裡的所有影像檔的縮略圖都會顯示在縮略圖視窗裡（如果顯示的不是縮略圖，請在PhotoFamily工具列上的察看選項 View Selections 選單裡選擇縮圖）。

影像檔相關操作

  • 左鍵單擊：選定一幅影像檔。當影像檔被選中時，影像檔四周會顯示一圈淺綠色的邊框。
  • 左鍵雙擊：切換至影像瀏覽/全螢幕模式介面。
  • 右鍵單擊：出現一個選單，選單上有如下項目：
    1. 瀏覽影像 —— 切換至影像瀏覽/全螢幕模式介面，您可以以全螢幕方式細細欣賞您的影像檔。
    2. 輸出 —— 將目前選中影像檔另存新檔另一個檔案。您可以在出現的對話方塊裡選擇儲存路徑，然後點選 確定 按鈕輸出影像。
    3. 編輯 —— 切換至影像編輯介面，您可以盡情編輯目前選中影像檔。
    4. 列印 —— 列印目前影像。
    5. 複製 —— 將目前影像檔複製到PhotoFamily剪貼板。
    6. 剪下 —— 將目前影像檔移入PhotoFamily剪貼板。
    7. 粘上 —— 將PhotoFamily剪貼板的內容加入目前相冊。
    8. 移除 —— 將目前影像檔移動到資源回收筒。
    9. 格式轉換 —— 轉換目前選中影像檔格式，請點這裡閱讀詳細說明。
    10. 重新命名 —— 改變影像檔的檔案名。
    11. 新增音樂 —— 為目前影像新增影像音樂。您可以指定一個已有的音樂檔案為它的影像音樂，也可以為這幅影像臨時錄製一段新的音樂或解說。
    12. 內容 —— 顯示目前影像的內容。

    影像內容

    在PhotoFamily主畫面縮略圖視窗裡，選定一幅影像檔，在右鍵出現選單裡選擇內容或點選PhotoFamily工具列上的 內容 按鈕，影像內容對話方塊便會出現：

    名稱項顯示影像檔案名；類型項顯示影像檔案格式；大小項顯示影像檔案大小；日期項顯示影像檔案的建立日期；位置項顯示影像檔案在您的硬碟裡的位置；如果您為這幅影像指定了影像音樂，該音樂檔案的檔案名會顯示在影像音樂項。您可以在註釋文本框裡輸入您對這幅影像檔的描述。

    點選 確定 按鈕，儲存您對影像內容做的修改，關閉對話方塊；點選 取消 按鈕，不儲存您做的任何修改，並關閉對話方塊。


打包相冊

如果您想把您漂亮的電子相冊分享給您的朋友看，而您的這位朋友湊巧沒有安裝PhotoFamily，您該怎麼辦？只好放棄虛擬相冊的種種優點，僅僅把相冊裡的影像檔分別寄給他？不，這樣太可惜了！PhotoFamily 1.2可以把您的相冊打包成一個獨立的執行檔，這個打包後的相冊在任何電腦上都可以運行，展示您的影像，無論這台電腦有沒有安裝PhotoFamily。

點選一本相冊，在工具選單裡選擇打包相冊，會出現一個對話方塊：

在選項框中，您可以選擇是否要把相冊背景音樂、影像音樂和相冊一起打包。這些音樂檔通常體積較大，將它們一起打包會增加打包後相冊的體積。如果您想要體積較小的打包相冊，請不要在相冊包裡加入音樂。

在模式框中，您可以選擇打包後的相冊運行模式：以虛擬相冊模式運行，或以影像瀏覽/全螢幕模式運行。

如果您希望將您的相冊內容保密，您可以為打包後的相冊加上密碼。勾選密碼保護復選框，然後在下方的密碼輸入框和確認密碼輸入框中輸入相同的字串，即可為您的打包相冊加上密碼。

最後，在打包檔案框裡，您需要選擇打包後的相冊的儲存路徑（按 瀏覽 按鈕可瀏覽資料夾），確定打包相冊的檔案名和檔案類型（您可以在類型下拉選單裡選擇檔案類型，或按 瀏覽 按鈕瀏覽選擇檔案類型）。

當您作完所有的設定後，點選 確定 按鈕開始打包；要取消本次設定操作，點選 取消 按鈕。


燒錄光碟

把您漂亮的虛擬相冊燒錄到光碟上，讓光碟永久儲存您的精彩時光，讓您的朋友們可以方便的拿到您的電子相冊，這個主意聽起來怎麼樣？PhotoFamily現在為您提供燒錄光碟功能， 相信一定會使您滿意！

首先，您必須要配備一台光碟燒錄機。PhotoFamily支持各種燒錄機，不過我們推薦您使用BenQ光碟燒錄機。

您可以選擇燒錄相冊櫃、相冊和相冊打包後的相冊包，但是您不能通過PhotoFamily直接把單獨的影像檔燒錄到光碟上。選定您要燒錄的對象，請注意，盡量讓選定對像的總體積接近500~600兆，這樣燒錄時會比較經濟。然後，在工具選單裡選擇燒錄光碟，或在選定對像上單擊右鍵，在出現的選單裡選擇輸出到光碟，這時會出現一個對話方塊。在對話方塊裡勾選您這次要燒錄的對象，然後按 確定 按鈕開始燒錄。如果您想燒錄相冊包，PhotoFamily會要求您首先將相冊打包，請參見打包相冊。

當您把一張通過PhotoFamily燒錄的光碟放進光碟機時，PhotoFamily會自動偵測到光碟上的內容，並在相冊管理區裡新增捷徑圖示 光碟上的相冊櫃 和 光碟上的相冊 ，分別指向光碟上的相冊櫃和相冊。


儲藏櫃

使用儲藏櫃

儲藏櫃 儲藏櫃 位於PhotoFamily主畫面的左下角。您可以將相冊櫃、相冊和影像拖放進儲藏櫃。通過儲藏櫃，您可以在PhotoFamily裡完成多種操作。

載入影像

在我的電腦區裡找到您的影像檔所在的資料夾，在縮略圖視窗裡您可以預覽這些影像檔。選定您想放進您的相冊的影像檔，用滑鼠左鍵拖放將它拖進儲藏櫃 空儲藏櫃 ，儲藏櫃的圖示會變成 儲藏櫃 。雙擊儲藏櫃圖示便可開啟儲藏櫃，儲藏櫃裡儲存的影像檔會在縮略圖視窗裡以清單方式列出。

滑鼠右鍵單擊清單裡的任意影像檔，在出現的選單裡選擇發送至相冊，會出現一個對話方塊：

選定一本相冊，點選 確定 按鈕將目前影像檔載入到該相冊中。或者，您可以點選 取消 按鈕，取消目前操作。

儲存您的影像檔

您可以通過滑鼠拖放將您喜歡的或較私人的相冊櫃、相冊或影像檔放進儲藏櫃，在您下一次想瀏覽它們的時候，您可以更快的找到它們。放在儲藏櫃裡的影像檔不能直接觀看，您必須先把它們載入到某個相冊中，然後方可開啟欣賞。

雙擊儲藏櫃圖示便可開啟儲藏櫃，儲藏櫃裡儲存的影像檔會在縮略圖視窗裡以清單方式列出。滑鼠右鍵單擊儲藏櫃，會出現一個選單，選單項目如下：

  • 瀏覽 —— 開啟儲藏櫃，將儲存的影像檔在縮略圖視窗裡以清單方式列出。
  • 發送至相冊 —— 將儲藏櫃裡的所有影像檔發送到您指定的相冊。
  • 清除 —— 移除儲藏櫃裡的所有內容。
  • 內容 —— 顯示如下內容對話方塊：
    您可以看到儲藏櫃裡儲存的影像檔總數、總體積。您也可以為您的儲藏櫃加上註釋，並選擇在儲藏櫃裡的各項目應按照何種方式排序：按名稱、按大小或按新增日期。


列印

當您想在PhotoFamily裡列印影像檔時，您必須先進行列印設定。有很多種途徑可以開啟列印設定對話方塊：在主畫面，選定一幅影像檔或一本相冊，然後點選PhotoFamily工具列上的 列印 按鈕；或者在檔案選單或右鍵出現選單裡選擇列印。在影像瀏覽或相冊瀏覽介面裡，您可以點選工具列上的 列印 按鈕來列印目前影像或目前相冊。在影像編輯介面裡，請點選工具列上的 列印 按鈕。

列印設定對話方塊如下所示：

首先，您需要決定列印尺寸。

  • 自動調整大小 —— PhotoFamily自動按照紙張大小調整影像列印尺寸。
  • 原圖尺寸 —— 按照影像檔本來尺寸列印影像檔。
  • 自定 —— 在下方的寬度 寬度 和長度 長度 輸入框中手動輸入列印尺寸與影像本來尺寸之間的百分比值。
如果您勾選了固定比例復選框，影像檔的長、寬之間的比例就會被鎖定，在手動調節列印尺寸時不會使影像檔變形。

然後您需要決定影像在列印紙上的對齊方式。有兩種對齊方式可供選擇：向左上角對齊和居中。

如果您有多台印表機，那麼您還需要選定印表機。在印表機驅動程式下拉選單裡選擇您想要用的印表機，然後點選 印表機屬性 按鈕對該印表機進行進一步的設定。

最後您需要決定列印份數。直接在份數輸入框中輸入您需要的份數即可。如果您勾選了列印縮略圖復選框，您選擇列印的多幅影像將會在同一張紙上以縮略圖並列的方式同時列印出來，每頁上最多可以列印12幅縮略圖。

您可以在右側的預覽視窗裡預覽列印效果。

如果您選擇列印整本相冊，列印範圍下的各選項將被激活。您可以選擇列印目前相冊裡的所有影像；也可以選擇只列印相冊裡的某一張影像（請用 First Previous Next Last 四個按鈕來切換影像）；或者您可選擇第三個單選框相冊頁數選項，並在輸入框中輸入列印範圍，一次列印多張影像，輸入列印範圍的格式是：開始列印頁的頁數-最後列印頁的頁數。

當您完成了所有的設定，點選 列印 按鈕開始列印；點選 關閉 取消列印操作並關閉對話方塊。


資源回收筒

使用資源回收筒

資源回收筒 Recycle Bin 位於PhotoFamily主畫面的左下方，儲藏櫃的右側。它的功能和Windows的系統資源回收筒很相似。當您在PhotoFamily裡移除一個項目時，PhotoFamily會先把這個項目移到資源回收筒。當資源回收筒裡有存有內容時，資源回收筒圖示會從 資源回收筒 變成 資源回收筒 。

雙擊資源回收筒圖示即可開啟資源回收筒，資源回收筒裡的所有內容在縮略圖視窗裡以清單模式列出。如果您從資源回收筒裡移除了一個項目，這個項目就被永久移除了。

右鍵單擊資源回收筒圖示，會出現一個選單，選單項目如下：

  • 開啟 —— 開啟資源回收筒，資源回收筒裡的所有內容在縮略圖視窗裡以清單模式列出。
  • 全部還原 —— 將資源回收筒裡的所有內容還原到它們原來的位置。
  • 清空資源回收筒 —— 永久移除資源回收筒裡的所有內容。
  • 內容 ---- 顯示資源回收筒內容對話方塊，如下：
    在這個對話方塊裡您可以察看資源回收筒裡的各項內容總數和總體積，您可以為您的資源回收筒新增描述，還可以選擇資源回收筒裡的內容應按照何種方式排列：按名稱，按大小，或按移除日期。


瀏覽影像

瀏覽您的影像

PhotoFamily不僅僅是一個功能強大的影像管理工具，還是一個功能先進、設計貼心的影像瀏覽器。PhotoFamily提供了兩種影像瀏覽方式：影像瀏覽/全螢幕模式和相冊瀏覽/虛擬相冊模式。

如果您想細細欣賞一幅影像檔的每一個細節，影像瀏覽/全螢幕模式一定會令您滿意。

如果您想舒舒服服地一次瀏覽整批的影像檔，相冊瀏覽/虛擬相冊模式使您的最佳選擇。

影像瀏覽工具列上的工具會幫助您完成影像瀏覽介面裡的各種操作。


影像瀏覽工具列

影像/相冊瀏覽工具列

影像/相冊瀏覽工具列在影像/相冊瀏覽介面的頂部。您可以用工具列上的工具快速完成多種操作。工具列的預設狀態是自動隱藏，也就是說，它只在您的滑鼠移到螢幕頂部時才會出現。如果您想固定住工具列，點選工具列右側的 自動隱藏 。在工具列固定在螢幕上之後，這個按鈕會變成 固定 形。

工具列上的各個按鈕的功能如下：
首頁 | 切換到目前相冊裡的第一幅影像檔。
上一頁 | 切換到目前相冊裡的上一幅影像檔。
下一頁 | 切換到目前相冊裡的下一幅影像檔。
最後一頁 | 切換到目前相冊裡的最後一幅影像檔。
停止 | 停止自動播放。
自動播放 | 開始自動播放。
間隔時間 | 設定自動播放時切換影像的間隔時間。向左拖動滑塊，縮短間隔時間；向右拖動滑塊，拉長間隔時間。
背景音樂 | 播放相冊背景音樂。您可以在相冊內容對話方塊裡為您的相冊設定背景音樂。如果您不想聽音樂了，點選這個按鈕停止音樂播放，按鈕會變成 停止音樂 形。
瀏覽模式 | 點選這個按鈕，在影像瀏覽/全螢幕模式和相冊瀏覽/虛擬相冊模式之間切換。
影像編輯 | 切換到影像編輯介面。
列印 | 開啟列印設定對話方塊。參見列印。
內容 | 如果您現在在影像瀏覽/全螢幕模式下，點選這個按鈕察看目前影像檔案內容；如果您現在在相冊瀏覽/虛擬相冊模式下，點選這個按鈕察看目前相冊內容。
在影像瀏覽/全螢幕模式中，工具列上會多一個按鈕：
影像音樂 | 點選播放影像音樂，同時按鈕形狀會變為 播放影像音樂 ；再次點選關閉影像音樂。播放影像音樂時相冊背景音樂（自動播放背景音樂）會暫停。要為一幅影像指定影像音樂，請回到主介面裡，在縮略圖視窗利用滑鼠右鍵單擊該影像，在出現的選單裡選擇新增音樂。閱讀更詳細說明，請點這裡。


影像瀏覽/全螢幕模式

在PhotoFamily主畫面裡，您只能觀看影像檔的縮略圖。如果您想以全螢幕方式欣賞一幅影像檔，請雙擊該影像檔的縮略圖，或選中該影像檔的縮略圖，再點選PhotoFamily工具列上的 瀏覽 按鈕，PhotoFamily會切換至影像瀏覽模式：

Auto Hide Toolbar

螢幕頂部的工具列是自動隱藏式的。只有在滑鼠移入工具列區域時，工具列才會顯示出來，以免妨礙您欣賞影像檔。

您可以點選工具列上的 上一頁 和 下一頁 來向前和向後翻頁。點選 自動播放 和 停止 來開始或停止自動播放。

雙擊影像檔或點選工具列右側的 Go Back ，您將返回PhotoFamily主畫面。

如果您想以在虛擬相冊裡觀看影像檔，請點選工具列中部的 相冊瀏覽 按鈕，切換至相冊瀏覽/虛擬相冊模式。


相冊瀏覽/虛擬相冊

相冊瀏覽/虛擬相冊模式

PhotoFamily最閃亮的特色功能之一就是虛擬相冊。這個相冊完全模仿真實的相冊，它有封面封底，有索引頁，甚至可以根據所儲存影像檔數量的不同而顯示不同的厚薄，您可以一頁一頁地翻頁——真實的相冊可以做到的，PhotoFamily虛擬相冊都可以做到！而且，放在虛擬相冊裡的照片不會被弄髒，不會因潮濕而發霉，不會被孩子淘氣的小手撕破，也不會隨著歲月流逝而發黃褪色。任何時候，您精美的虛擬相冊都會用完美無瑕的照片歡迎您！

在PhotoFamily主畫面中，雙擊一本相冊，即可進入虛擬相冊介面。或者，您也可以選定一本相冊，然後單擊PhotoFamily工具列上的 瀏覽 按鈕，進入虛擬相冊。如果您現在在影像瀏覽/全螢幕模式介面中，請點選工具列上的 Album View 按鈕，切換到相冊瀏覽/虛擬相冊模式：

自動隱藏式工具列 虛擬相冊

用滑鼠單擊相冊便可以開啟相冊，首先您會看到索引頁。在索引頁中，您可以看到目前相冊中所有影像檔的檔案名、索引序列號和縮略圖。單擊您想看的影像檔，虛擬相冊會自動翻到該影像檔所在的那一頁。

滑鼠單擊翻開的相冊便可以翻頁。單擊左側的頁面向前翻頁，單擊右側的頁面向後翻頁。如果您不想頻繁地點選滑鼠翻頁，您可以點選工具列上的 自動播放 ，讓相冊自動翻頁。

點選工具列上的 列印 ，便可以列印整本相冊，包括封面封底。

如果您想回到PhotoFamily主畫面，點選工具列最右側的 返回 ；如果您想切換到影像瀏覽/全螢幕模式，單擊工具列中部的 影像瀏覽 按鈕。


自動播放設定

當您厭倦了不停地點滑鼠，您可以以自動播放模式瀏覽您的相冊。在影像瀏覽/全螢幕模式中，點選工具列上的 自動播放 按鈕，即可開始自動播放。如要設定自動播放的各項參數，請回到主介面，在檔案選單裡選擇自動播放：

上圖所示即自動播放設定對話方塊，在這裡您可以調節自動播放的各項參數。首先，您可以調節自動播放的速度。拖動時間間隔項下的滑塊，向左加快自動播放速度，向右減低自動播放速度。
在特效下拉選單裡，您可以設定自動播放時的轉場效果。我們為您提供了數種特效供您選擇，相信不同的轉場效果會使自動播放更生動有趣。
在循環項，您可以選擇永久，讓自動播放不停地循環；您也可以選擇從不，這樣播放到相冊最後一張影像時，自動播放就會停止；或者您還可以選擇循環...並在下方的輸入框中輸入一個數字界定時間，則自動播放會在這段時間內循環，時間到了後，無論循環到何處，自動播放都會立刻停止。
在背景項，您可以設定自動播放的背景。自動播放的背景既可以是純色淨面的，也可以是有圖案填充的。如果您選擇顏色，您可以單擊顏色單選框右側的色塊，在出現的調色板裡選定一種顏色；如果您選擇影像，您可以在單選框下方的預覽區裡選擇一種圖案來填充背景，您還可以按 新增 和 移除 按鈕新增新的圖案或移除您不喜歡的圖案。
如果您想為自動播放新增背景音樂，請勾選音樂復選框，然後按 瀏覽 按鈕瀏覽並選擇已有的聲音檔案；或者您也可以按 Record 按鈕錄製一個新的聲音檔案。


影像音樂

PhotoFamily 1.2讓您可以為相冊裡每一幅單獨的影像設定影像音樂。這樣，在瀏覽影像的時候，您就可以同時欣賞與影像相配合的音樂，甚至聽到一段解說詞。您可以指定一個已經存在的聲音檔案為某幅影像的影像音樂，PhotoFamily 1.2支持.mid、.wav和.mp3檔案；或者您也可以自己錄製一個聲音檔案。PhotoFamily 1.2為您特別提供了一個迷您錄音機。

如果您現在就想錄製一段音樂，請先確定您已經把麥克風連到您的電腦上，或者已經把含有您要錄製的音樂的光碟放進光碟機，然後右鍵單擊縮略圖視窗裡的影像，在出現選單的新增音樂子選單裡選擇錄製新檔案，會出現一個錄音面板：

按 錄音 按鈕開始錄音， 停止 按鈕停止錄音。然後您可以按 播放 按鈕播放您剛才錄製的聲音檔案。如果您想打開一個已有的聲音檔案，請按 打開 按鈕。

錄好一個檔案後，您需要決定檔案名，在下拉選單裡選擇檔案類型，並選定檔案儲存路徑（按 瀏覽 按鈕瀏覽路徑）。然後，按 確定 按鈕儲存檔案，並關閉錄音面板。


影像編輯

在PhotoFamily主畫面中，選定一幅影像檔或一本相冊，然後點選 PhotoFamily工具列上的 影像編輯 按鈕，PhotoFamily會從影像管理切換到影像編輯介面。如果您現在是在影像瀏覽/全螢幕模式或相冊瀏覽/虛擬相冊模式下，請點選工具列中部的 影像編輯 按鈕切換到影像編輯介面：

操作台 任務列 預覽視窗 影像編輯工具列 縮略圖清單

如果您安裝了Internet Explorer 5.0或更高版本的瀏覽器，請點選上方影像檔上的任意項目，瞭解它們的名稱。

介面中央是預覽視窗，在這裡您可以即時預覽您加在影像檔上的各種效果。

預覽視窗上方是任務列。在這裡您可以選擇對您的影像檔進行何種編輯操作。

介面左側是操作台。當您在任務列裡選定您想對影像檔做何種編輯後，操作台上會顯示對應的功能按鈕和範例，供您使用。

介面右側是縮略圖清單，這裡列出了目前相冊裡的所有影像檔，您可以點選清單下方的 前一個 或 下一個 來移動清單中的縮略圖。當您在縮略圖清單中選定了一幅影像檔，影像檔邊緣會出現淡綠色的邊框，標明這幅影像檔是您正在編輯的影像檔。

預覽視窗下方是影像編輯工具列。

當您完成了對您的影像檔的編輯，點選介面右上角的 關閉 返回PhotoFamily主畫面。


影像編輯工具列

影像編輯工具列在影像編輯介面預覽視窗的下方：

儲存另存新檔列印重新載入原文檔放大縮小縮放選擇全螢幕顯示

儲存 | 儲存 —— 當您對影像檔做過一些修改後，點選這個按鈕儲存您所做的修改。
另存新檔 | 另存新檔 —— 將目前影像檔案另存新檔一個新的檔案。點選這個按鈕，會出現一個對話方塊： 選擇儲存路徑，鍵入檔案名，然後點選 確定 儲存檔案；或者點選 取消 取消這次操作。
列印 | 列印 —— 點選這個按鈕，列印目前影像檔。
重新載入原文檔 | 重新載入原文檔 —— 取消您對目前影像檔所做的一切操作，並重新載入原始影像數據。
放大 | 放大 —— 點選這個按鈕，放大預覽視窗中的影像。
縮小 | 縮小 —— 點選這個按鈕，縮小預覽視窗中的影像。
縮放選擇 | 縮放選擇 —— 點選這個按鈕，出現一個選單： 點選選擇一個比例來縮放預覽視窗中的影像。
全螢幕顯示 | 全螢幕顯示 —— 點選這個按鈕，即可將預覽視窗放到全螢幕大小。


影像調節

將您的滑鼠移到任務列的第一個按鈕 影像調節 上，會出現一個子任務列：

這個子任務列上有五個按鈕：旋轉，調整大小，亮度，色彩平衡和色彩飽和度。點選任一按鈕，操作台上就會出現對應的影像編輯工具。這些工具會幫助您將您的影像檔調整到完美無暇。


旋轉影像

在您掃瞄照片時，也許會不小心把照片掃歪了。PhotoFamily會幫您把照片角度調正！

在影像編輯介面中，將滑鼠移動到任務列的第一個按鈕 影像調節 上，會出現一個子任務列；在子任務列上點選 旋轉 按鈕，在操作台上會出現對應的功能按鈕。

旋轉 將您的滑鼠移到操作台上的小預覽視窗上，滑鼠會變成 [image] 形。您可以按住滑鼠左鍵拖動滑鼠，任意旋轉小預覽視窗裡的影像。
您也可以在下方的輸入框裡鍵入旋轉的角度數，然後點選 逆時針 按逆時針方向、依照您輸入的角度數旋轉目前影像；點選 順時針 則按順時針旋轉影像。
如果您只是想水平翻轉影像，請點選 水平翻轉 。點選 垂直翻轉 垂直翻轉影像。
當您對調整後的影像效果感到滿意時，請點選工具列上的 儲存 儲存您所做的修改；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。


調整大小

調整影像大小

您也許會覺得有些影像檔尺寸太大或太小，現在您可以用PhotoFamily輕易地改變影像尺寸。

在影像編輯介面中，將滑鼠移動到任務列的第一個按鈕 影像調節 上，會出現一個子任務列；在子任務列上點選 調整大小 按鈕，在操作台上會出現對應的功能按鈕。

調整大小 在操作台的上半部，列出了影像的原始尺寸。
如果您選擇標準，您可以從下方的下拉選單裡挑選一種合適的影像尺寸：A4 (210x297毫米), A5 (148x210毫米), Size1 (640x480像素), Size2 (800x600像素), Size3 (1024x768像素), Size4 (1280x1024像素)。
如果您選擇用戶定義，您可以在寬、高輸入框裡鍵入您需要的數值，在單位下拉選單裡選擇數值的單位：英寸、厘米或像素。
勾選固定比率復選框，，影像的長寬比例將會被鎖定，您在調整影像尺寸時就不會無意間使影像變形了。
如果您想要裁剪影像，只需點選操作台下方的 裁剪 按鈕，然後用滑鼠在右側的預覽視窗裡拖動畫出方框，框住您想保留的部分，最後雙擊方框執行裁剪操作。
當您對調整後的影像效果感到滿意時，請點選 套用 按鈕將調節效果套用到目前影像上；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。


亮度

影像亮度

您可能會覺得某幅影像檔太亮了或太暗了。PhotoFamily可以幫您調整影像的亮度、對比度和Gamma值。

在影像編輯介面中，將滑鼠移動到任務列的第一個按鈕 影像調節 上，會出現一個子任務列；在子任務列上點選 亮度 按鈕，在操作台上會出現數個亮度調節範例。

亮度 左側圖示即是亮度調節初階模式。操作台上共顯示了十個亮度調節範例，供您選擇。單擊選中您滿意的範例，然後點選 套用 按鈕，將選中的範例效果套用到目前影像檔上。
如果您對這些範例都不滿意，而想要手動調節亮度、對比度和Gamma參數，請點選 高階 按鈕，切換到亮度調節高階模式。

亮度 右側圖示是亮度調節高階模式。在這裡您可以看到三個轉輪 調節 ，用滑鼠左鍵拖動可以轉動轉輪。
第一個轉輪用來調節亮度。向左轉動轉輪，使影像變暗；向右轉動轉輪，使影像變亮。
第二個轉輪用來調節對比度。向左轉動轉輪，降低對比度；向右轉動轉輪，增加對比度。
第三個轉輪用來調節Gamma值。向左轉動轉輪，降低影像Gamma值；向右轉動轉輪，增高影像Gamma值。
當您對調節後的影像效果感到滿意時，請點選 套用 按鈕將調節效果套用到目前影像上；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。如果您想回到初階模式，請點選 初階 按鈕。


色彩平衡

如果您的照片有一點發黃了，您會怎麼辦？或者，您嫌照片裡您的衣服顏色不夠鮮艷？現在您可以通過調節紅綠藍三個色彩通道之間的色彩平衡來修正您的照片顏色。

在影像編輯介面中，將滑鼠移動到任務列的第一個按鈕 影像調節 上，會出現一個子任務列；在子任務列上點選 色彩平衡 按鈕，在操作台上會出現數個色彩平衡範例。

色彩平衡 左側圖示即是色彩平衡調節初階模式。操作台上共顯示了十個色彩調節範例，供您選擇。單擊選中您滿意的範例，然後點選 套用 按鈕，將選中的範例效果套用到目前影像檔上。
如果您不滿足於僅僅在範例之間挑選，而想要手動調節紅綠藍通道之間的平衡，請點選 高階 按鈕，切換到色彩平衡調節高階模式。

Color Balance 右側圖示是色彩平衡調節高階模式。在這裡您可以看到三個轉輪 調節 ，用滑鼠左鍵拖動可以轉動轉輪。
第一個轉輪用來調節青色和紅色之間的平衡。向左轉動轉輪，使影像偏向青色調；向右轉動轉輪，使影像偏向紅色調。
第二個轉輪用來調節洋紅色和綠色之間的平衡。向左轉動轉輪，使影像偏向洋紅色調；向右轉動轉輪，使影像偏向綠色調。
第三個轉輪用來調節黃色和藍色之間的平衡。向左轉動轉輪，使影像偏向黃色調；向右轉動轉輪，使影像偏向藍色調。
您可以從操作台上半部的預覽視窗裡預覽調節效果。當您對調節後的影像效果感到滿意時，請點選 套用 按鈕將調節效果套用到目前影像上；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。如果您想回到初階模式，請點選 初階 按鈕。


色彩飽和度

有的時候，您可以通過調節影像的色彩飽和度來製作有特別風格的影像檔。

在影像編輯介面中，將滑鼠移動到任務列的第一個按鈕 影像調節 上，會出現一個子任務列；在子任務列上點選 色彩飽和度 按鈕，在操作台上會出現數個色彩飽和度調節範例。

色彩飽和度 左側圖示即是色彩飽和度調節初階模式。操作台上共顯示了十個色彩飽和度調節範例，供您選擇。單擊選中您滿意的範例，然後點選 套用 按鈕，將選中的範例效果套用到目前影像檔上。
如果您對這些範例都不滿意，而想要手動調節色彩飽和度，請點選 高階 按鈕，切換到色彩飽和度調節高階模式。

色彩飽和度 右側圖示是色彩飽和度調節高階模式。在這裡您可以看到一個轉輪 調節 ，用滑鼠左鍵拖動可以轉動轉輪。向左轉動轉輪，降低影像色彩飽和度；向右轉動轉輪，提高影像色彩飽和度。
當您對調節後的影像效果感到滿意時，請點選 套用 按鈕將調節效果套用到目前影像上；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。如果您想回到初階模式，請點選 初階 按鈕。


影像特效

將您的滑鼠移到任務列的第二個按鈕 影像特效 上，會出現一個子任務列：

這個子任務列上有三個按鈕：調整焦距、馬賽克和浮雕。點選任一按鈕，操作台上就會出現對應的影像編輯工具。這些工具會幫助您將您的影像檔調整到您希望的樣子。


調整焦距

您也許在拍攝一些照片的時候沒有很好的對準焦距，這些照片因此看起來有些模糊。PhotoFamily能幫您把這些照片調整好。

在影像編輯介面中，將滑鼠移動到任務列的第二個按鈕 特效 上，會出現一個子任務列；在子任務列上點選 調整焦距 按鈕，在操作台上會出現數個浮雕效果範例。

調整焦距 左圖所示即是調整焦距初階模式。操作台上共顯示了十個調整焦距效果範例，供您選擇。單擊選中您滿意的範例，然後點選 套用 按鈕，將選中的範例效果套用到目前影像檔上。
如果您對這些範例都不滿意，而想要手動調節焦距，請點選 高階 按鈕，切換到調整焦距高階模式。

調整焦距 右側圖示是調整焦距高階模式。在這裡您可以看到一個轉輪 調節 ，用滑鼠左鍵拖動可以轉動轉輪。 向左轉動轉輪，使影像柔化；向右轉動轉輪，使影像銳化。您可以從操作台上半部的預覽視窗裡預覽調節效果。
當您對調節後的影像效果感到滿意時，請點選 套用 按鈕將調節效果套用到目前影像上；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。如果您想回到初階模式，請點選 初階 按鈕。


馬賽克

您也許會喜歡在影像檔上加些特效，讓您的影像檔更趣味橫生，PhotoFamily能幫您達成願望！

在影像編輯介面中，將滑鼠移動到任務列的第二個按鈕 特效 上，會出現一個子任務列；在子任務列上點選 馬賽克 按鈕，在操作台上會出現數個馬賽克效果範例。

馬賽克 左圖所示即是馬賽克效果初階模式。操作台上共顯示了十個馬賽克效果範例，供您選擇。單擊選中您滿意的範例，然後點選 套用 按鈕，將選中的範例效果套用到目前影像檔上。
如果您對這些範例都不滿意，而想要手動調節馬賽克效果，請點選 高階 按鈕，切換到馬賽克效果高階模式。

馬賽克 右側圖示是馬賽克效果高階模式。在這裡您可以看到一個轉輪 調節 ，用滑鼠左鍵拖動可以轉動轉輪。 向左轉動轉輪，減少馬賽克數量；向右轉動轉輪，增加馬賽克數量。您可以從操作台上半部的預覽視窗裡預覽調節效果。
當您對調節後的影像效果感到滿意時，請點選 套用 按鈕將調節效果套用到目前影像上；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。如果您想回到初階模式，請點選 初階 按鈕。


浮雕效果

也許您想要讓您的照片看起來像雕刻作品？PhotoFamily可以幫您達成您的希望。

在影像編輯介面中，將滑鼠移動到任務列的第二個按鈕 特效 上，會出現一個子任務列；在子任務列上點選 浮雕 按鈕，在操作台上會出現數個浮雕效果範例。

Emboss 左圖所示即是浮雕效果調節初階模式。操作台上共顯示了十個浮雕效果範例，供您選擇。單擊選中您滿意的範例，然後點選 套用 按鈕，將選中的範例效果套用到目前影像檔上。
如果您對這些範例都不滿意，而想要手動調節浮雕效果，請點選 高階 按鈕，切換到浮雕效果調節高階模式。

浮雕 右側圖示是浮雕效果調節高階模式。在這裡您可以看到一個轉輪 調節 ，用滑鼠左鍵拖動可以轉動轉輪。 向左轉動轉輪，使影像線條向內凹陷；向右轉動轉輪，使影像線條向外凸出。您可以從操作台上半部的預覽視窗裡預覽調節效果。
當您對調節後的影像效果感到滿意時，請點選 套用 按鈕將調節效果套用到目前影像上；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。如果您想回到初階模式，請點選 初階 按鈕。


影像變形

將您的滑鼠移到任務列的第三個按鈕 影像變形 上，會出現一個子任務列：

這個子任務列上有五個按鈕：傾斜，球形變形，擠壓，漩渦和波紋。點選任一按鈕，操作台上就會出現對應的影像編輯工具。這些工具會幫助您將您的影像檔調整到您想要的樣子。


傾斜

所有的影像變形工具都是用來給您的影像檔增加趣致的。故意讓您的照片斜放著，是不是會有趣呢？

在影像編輯介面中，將滑鼠移動到任務列的第三個按鈕 影像變形 上，會出現一個子任務列；在子任務列上點選 傾斜 按鈕，在操作台上會出現數個傾斜效果範例。

傾斜 左側圖示即是傾斜效果初階模式。操作台上共顯示了十個傾斜效果範例，供您選擇。單擊選中您滿意的範例，然後點選 套用 按鈕，將選中的範例效果套用到目前影像檔上。
如果您對這些範例都不滿意，而想要手動調節傾斜效果，請點選 高階 按鈕，切換到傾斜效果高階模式。

傾斜 右側圖示是傾斜效果高階模式。
首先，您需要決定是從水平方向傾斜影像，還是從垂直方向傾斜影像。
然後，用您的滑鼠左鍵拖動轉動下方的轉輪 調節 。向左轉動轉輪，降低影像傾斜度；向右轉動轉輪，提高影像傾斜度。您可以從操作台上半部的預覽視窗裡預覽調節效果。
當您對調節後的影像效果感到滿意時，請點選 套用 按鈕將調節效果套用到目前影像上；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。如果您想回到初階模式，請點選 初階 按鈕。


球形變形

所有的影像變形工具都是用來給您的影像檔增加趣致的。讓您的照片看起來像貼在一個球面上，很好玩您？

在影像編輯介面中，將滑鼠移動到任務列的第三個按鈕 影像變形 上，會出現一個子任務列；在子任務列上點選 球形變形 按鈕，在操作台上會出現數個球形變形效果範例。

球形變形 左側圖示即是球形變形效果初階模式。操作台上共顯示了十個球形變形效果範例，供您選擇。單擊選中您滿意的範例，然後點選 套用 按鈕，將選中的範例效果套用到目前影像檔上。
如果您對這些範例都不滿意，而想要手動調節變形效果，請點選 高階 按鈕，切換到擠壓效果高階模式。

球形變形 右側圖示是球形變形效果高階模式。
首先，您需要決定讓影像向哪個方向開始變形。選擇一般，讓影像向四周均勻變形；選擇水平，讓影像向水平方向變形；選擇垂直，讓影像向垂直方向變形。
然後，用您的滑鼠左鍵拖動轉動下方的轉輪 調節 。向左轉動轉輪，讓影像內凹；向右轉動轉輪，讓影像外凸。您可以從操作台上半部的預覽視窗裡預覽調節效果。
當您對調節後的影像效果感到滿意時，請點選 套用 按鈕將調節效果套用到目前影像上；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。如果您想回到初階模式，請點選 初階 按鈕。


擠壓

所有的影像變形工具都是用來給您的影像檔增加趣致的。把影像擠壓一下，不是很有趣嗎？

在影像編輯介面中，將滑鼠移動到任務列的第三個按鈕 影像變形 上，會出現一個子任務列；在子任務列上點選 擠壓 按鈕，在操作台上會出現數個擠壓效果範例。

擠壓 左側圖示即是擠壓效果初階模式。操作台上共顯示了十個擠壓效果範例，供您選擇。單擊選中您滿意的範例，然後點選 套用 按鈕，將選中的範例效果套用到目前影像檔上。
如果您對這些範例都不滿意，而想要手動調節擠壓效果，請點選 高階 按鈕，切換到擠壓效果高階模式。

擠壓 右側圖示是擠壓效果高階模式。在這裡您可以看到一個轉輪 調節 ，用滑鼠左鍵拖動可以轉動轉輪。 向左轉動轉輪，使影像中心下陷；向右轉動轉輪，使影像中心抬升。您可以從操作台上半部的預覽視窗裡預覽調節效果。
當您對調節後的影像效果感到滿意時，請點選 套用 按鈕將調節效果套用到目前影像上；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。如果您想回到初階模式，請點選 初階 按鈕。


漩渦

所有的影像變形工具都是用來給您的影像檔增加趣致的。在照片上添上漩渦紋路，似乎是個好主意！

在影像編輯介面中，將滑鼠移動到任務列的第三個按鈕 影像變形 上，會出現一個子任務列；在子任務列上點選 漩渦 按鈕，在操作台上會出現數個漩渦效果範例。

漩渦 左側圖示即是漩渦效果初階模式。操作台上共顯示了十個漩渦效果範例，供您選擇。單擊選中您滿意的範例，然後點選 套用 按鈕，將選中的範例效果套用到目前影像檔上。
如果您對這些範例都不滿意，而想要手動調節漩渦效果，請點選 高階 按鈕，切換到漩渦效果高階模式。

漩渦 右側圖示是漩渦效果高階模式。在這裡您可以看到一個轉輪 調節 ，用滑鼠左鍵拖動可以轉動轉輪。 向左轉動轉輪，降低漩渦深度；向右轉動轉輪，提高漩渦深度。您可以從操作台上半部的預覽視窗裡預覽調節效果。
當您對調節後的影像效果感到滿意時，請點選 套用 按鈕將調節效果套用到目前影像上；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。如果您想回到初階模式，請點選 初階 按鈕。


波紋

所有的影像變形工具都是用來給您的影像檔增加趣致的。在照片上添上波紋，似乎會很有趣。

在影像編輯介面中，將滑鼠移動到任務列的第三個按鈕 影像變形 上，會出現一個子任務列；在子任務列上點選 波紋 按鈕，在操作台上會出現數個波紋效果範例。

波紋 左側圖示即是波紋效果初階模式。操作台上共顯示了十個波紋效果範例，供您選擇。單擊選中您滿意的範例，然後點選 套用 按鈕，將選中的範例效果套用到目前影像檔上。
如果您對這些範例都不滿意，而想要手動調節波紋效果，請點選 高階 按鈕，切換到波紋效果高階模式。

波紋 右側圖示是波紋效果高階模式。
您需要從水平和垂直兩個方向分別新增波紋。首先，在幅度輸入框裡輸入數字，定義波紋的寬度，然後，用您的滑鼠轉動輸入框下方的轉輪 調節 ，向左轉減弱波紋效果，向右轉增強波紋效果。您可以從操作台上半部的預覽視窗裡預覽調節效果。
當您對調節後的影像效果感到滿意時，請點選 套用 按鈕將調節效果套用到目前影像上；如果您不滿意，您可以點選 重設 按鈕重新載入影像原始數據。如果您想回到初階模式，請點選 初階 按鈕。


趣味合成

將您的滑鼠移到任務列最右側的按鈕 趣味合成 上，會出現一個子任務列：

這個子任務列上有五個按鈕：毛邊、像框、賀卡、桌曆和信箋。點選任一按鈕，操作台上就會出現對應的影像編輯工具。這些工具會幫助您將您的影像檔製作成漂亮的列印件。


毛邊效果

所有的趣味合成功能都是專門設計來製作風格獨特的列印件的。給您的影像檔加上一圈漂亮的毛邊怎麼樣？

在影像編輯介面中，將滑鼠移動到任務列的第四個按鈕 趣味合成 上，會出現一個子任務列；在子任務列上點選 毛邊 按鈕，在操作台上會出現數個毛邊效果範例。

毛邊 雙擊任意範例，或選定某一範例，然後點選 套用 按鈕，即可將這個範例的效果套用到目前影像上。您可以在影像編輯介面中央的預覽視窗裡預覽修改後的影像檔。。
如果您對您加上了毛邊的影像檔感到滿意，請點選影像編輯工具列上的 儲存 儲存您對目前影像做的改動；如果您不滿意，您可以點選 重新載入 重新載入影像原始數據。


像框

所有的趣味合成功能都是專門設計來製作風格獨特的列印件的。給您的影像檔加上一個漂亮的像框，一定會很好看。

在影像編輯介面中，將滑鼠移動到任務列的第四個按鈕 趣味合成 上，會出現一個子任務列；在子任務列上點選 像框 按鈕，在操作台上會出現數個像框範例。

像框 雙擊任意範例，或選定某一範例，然後點選 套用 按鈕，即可將這個範例的效果套用到目前影像上。您可以在影像編輯介面中央的預覽視窗裡預覽修改後的影像檔。
如果您對您加上了像框的影像檔感到滿意，請點選影像編輯工具列上的 儲存 儲存您對目前影像做的改動；如果您不滿意，您可以點選 重新載入 重新載入影像原始數據。


賀卡

所有的趣味合成功能都是專門設計來製作風格獨特的列印件的。如果可以用自己的照片來做賀卡，不是很有意思嗎？

在影像編輯介面中，將滑鼠移動到任務列的第四個按鈕 趣味合成 上，會出現一個子任務列；在子任務列上點選 賀卡 按鈕，在操作台上會出現數個賀卡範例，如下左圖所示。

賀卡 雙擊任意範例，或選定某一範例，然後點選 套用 按鈕，即可將這個範例的效果套用到目前影像上。您的照片馬上就變成了一張漂亮的賀卡。您可以在影像編輯介面中央的預覽視窗裡預覽這張新賀卡。
現在操作台上會出現一個新按鈕 賀詞 。點選這個按鈕，為您的賀卡新增賀詞。

點選賀詞按鈕之後，操作台顯示文字編輯頁，如右圖所示。

請按照以下步驟設定賀卡上的賀詞：

  1. 在面板上半部的文字輸入區中輸入您的賀詞，
  2. 在字型下拉選單裡選擇字型，
  3. 在大小輸入框裡鍵入代表字號的數值。
  4. 選擇字型格式。左下方的三個按鈕可以控制字型格式。B代表加粗，I代表斜體，U代表加下劃線。
  5. 選擇文字顏色。右側的顏色控制區裡有七個色塊。雙擊較小的六個色塊中的任意一個，上方文字輸入區中選中的文字就會變成該色塊的顏色。如果您想調配新的字型顏色，請點選較大的那個色塊，在出現的調色盤裡選取更多的色彩。
  6. 設定文字對齊方式。PhotoFamily提供了六種文字對齊方式。點選 向左對齊 使橫向排列的文字向左對齊， 居中 使橫向排列的文字居中對齊， 向右對齊 使橫向排列的文字向右對齊； 頂端對齊 使縱向排列的文字向頂端對齊， 居中 使縱向排列的文字居中對齊， 下端對齊 使縱向排列的文字下端對齊。

當您完成了文字編輯頁裡所有的必要設定後，點選 返回 回到賀卡範例頁。

如果您對您新製作的賀卡感到滿意，請點選影像編輯工具列上的 儲存 儲存您對目前影像做的改動；如果您不滿意，您可以點選 重新載入 重新載入影像原始數據。


桌曆

所有的趣味合成功能都是專門設計來製作風格獨特的列印件的。也許您喜歡用自己的照片製成的桌曆？

在影像編輯介面中，將滑鼠移動到任務列的第四個按鈕 趣味合成 上，會出現一個子任務列；在子任務列上點選 桌曆 按鈕，在操作台上會出現數個桌曆範例，如下左圖所示。

桌曆 雙擊任意範例，或選定某一範例，然後點選 套用 按鈕，即可將這個範例的效果套用到目前影像上。您的照片馬上就變成了桌曆中的一頁。您可以在影像編輯介面中央的預覽視窗裡預覽這個新的桌曆頁。
現在操作台上會出現一個新按鈕 桌曆設定 。點選這個按鈕，進入桌曆細節設定區。

桌曆 點選桌曆設定按鈕之後，操作台顯示桌曆設定頁，如右圖所示。在面板上方的預覽視窗裡您可以預覽桌曆文字區的顯示效果。

請按照以下步驟設定你的個人桌曆：
1. 在第一行的文本輸入框裡鍵入桌曆顯示的年、月數字。輸入框裡顯示的預設值是您的系統時鐘上的年、月。
2. 如果您喜歡以星期一作為每個星期的開始，請勾選從星期一開始復選框。
3. 選擇工作日和節假日的顯示顏色。工作日顏色和節假日顏色這兩個色塊顯示了桌曆上會以何種顏色印出工作日和節假日的日期數。如果您想更換色塊的顏色，您可以點選相應色塊，從出現的調色盤裡選取新的顏色。
4. 在桌曆上標誌出對您而言特殊的日子。PhotoFamily提供了兩種方式來在桌曆上標出特殊的日期：

  1. 用特別的顏色標出。請選中 [image] 標記旁的單選框，然後在單選框右側排成一行的數個小色塊中選取您想用來做標記的顏色。如果這一行小色塊中沒有您滿意的顏色，您可以點選色塊行最左側的較大色塊，在出現的調色盤裡選取您喜歡的顏色。選定顏色之後，您的滑鼠在預覽視窗裡會變成 [image] 形，單擊任意一個日期，就可以把這個日期的顯示顏色變成您剛才挑選的顏色。
  2. 用特別標記來標出特殊日期。請選中 [image] 標記旁的單選框，然後在單選框右側列出的數個圖形記號中點選選中您喜歡的記號。您可以點選 [image] 和 [image] 顯示更多的圖形記號。當您選定一個圖形記號後，您的滑鼠在預覽視窗裡會變成 [image] 形。單擊任意一個日期，就可以在這個日期上添上圖形記號。

當您完成了這一頁裡列出的所有設定項目，請點選 返回 返回桌曆範例頁。

如果您對您新製作的桌曆感到滿意，請點選影像編輯工具列上的 儲存 儲存您對目前影像做的改動；如果您不滿意，您可以點選 重新載入 重新載入影像原始數據。


信箋

所有的趣味合成功能都是專門設計來製作風格獨特的列印件的。把您的照片製成信箋，寄給朋友，看起來一定會很不錯。

在影像編輯介面中，將滑鼠移動到任務列的第四個按鈕 趣味合成 上，會出現一個子任務列；在子任務列上點選 信箋 按鈕，在操作台上會出現數個像框範例。

信箋 雙擊任意範例，或選定某一範例，然後點選 套用 按鈕，即可將這個範例的效果套用到目前影像上。您可以在影像編輯介面中央的預覽視窗裡預覽信箋效果。
如果您對您新製成的信箋感到滿意，請點選影像編輯工具列上的 儲存 儲存它；如果您不滿意，您可以點選 重新載入 重新載入影像原始數據。


附加功能

PhotoFamily能直接傳送影像檔到很多您常用的軟體。在PhotoFamily的「發送」工具列裡，您可以直接將一幅影像檔從PhotoFamily傳送到其他的程式。

上圖所示即是「發送」工具列，它位於PhotoFamily主畫面縮略圖視窗的下方。工具列左側的四個按鈕是固定的，它們的功能分別為：

發送到網絡 | 選定一幅影像檔，然後點選這個按鈕，影像檔就會被發送到您在www.iMira.com或www.ClubPhoto.com網站上的賬號裡。參見上載影像。
發送到掌上電腦 | 選定一幅影像檔，按這個按鈕，這幅影像檔就會被直接發送到您的掌上電腦裡。在發送之前您需要正確連接您的電腦主機和掌上電腦，並且安裝Album To Go程式。參見發送到掌上電腦。
發送E-mail | 選定一幅影像檔，按這個按鈕，PhotoFamily會自動開啟您的系統預設的電子郵件程式，並將影像檔貼入一封新的郵件。您可以方便地將您喜歡的影像檔發給您的朋友們分享。
發送到傳真機 | 選定一幅影像檔，按這個按鈕，PhotoFamily會自動開啟您的系統預設的傳真程式，並將這幅影像檔貼入一份新的傳真，您可以輕鬆地將影像檔傳真出去。

工具列右側的按鈕是一列程式清單。您可以點選 [image] 和 [image] 移動清單。選定一幅影像檔，然後點選清單裡的任意程式圖示，這幅影像檔就會被發送到該程式，供您使用。

如果想在程式清單裡加入更多的程式圖示，請在工具列上單擊滑鼠右鍵，在出現的選單裡選擇新增，會出現一個對話方塊，您可以在對話方塊裡瀏覽選定您想要新增的程式的執行檔（.exe檔），然後按開啟舊檔按鈕，將這個程式的圖示新增到工具列裡。如果您想減去一些圖示，只需在不需要的圖示上單擊滑鼠右鍵，在出現的選單裡選擇移除。


移除PhotoFamily

我們竭盡所能讓PhotoFamily 成為最方便和強大的影像檔管理和編輯工具，我們衷心希望您能喜歡它。如果您一定要移除PhotoFamily，請開啟控制台，使用新增/移除程式對話方塊中的相應操作。

資料夾PhotoFrm裡儲存了您所有的相冊櫃和相冊資訊，這個資料夾是不能由自動移除程式移除的。如果您不再需要您的相冊，請手動移除這個資料夾。


首頁

明基 BenQ 出品

請訪問 http://www.BenQ.com.cn/photofamily/，瞭解更多關於本產品的資訊！


獲取影像

PhotoFamily是一款與TWAIN相容的軟體，所以您可以直接在PhotoFamily裡開啟掃瞄器，並將掃描所得影像直接導入PhotoFamily。

首先，請確定您的掃瞄器已正確連接在您的主機上，並且開啟了電源開關；再請確定您想要掃描的原稿已經放進掃瞄器，掃瞄器頂蓋已經蓋好。然後，在PhotoFamily主介面檔案選單裡點選獲取，您的掃瞄器應該會立刻啟動，開始掃描，然後把掃描所得影像載入到目前相冊。

如果需要進一步設定掃描參數，您可以點選檔案選單裡的獲取設定，會顯示如下對話方塊：

首先，您需要選擇這次掃描用的掃描驅動程式——如果您有多台掃瞄器的話。

然後您需要從各個相應的下拉選單裡選擇影像類型、影像解析度和掃描區域。基本上來說，如果您對掃描的影像沒有什麼特殊要求，在掃描影像之前您只需要決定這幾項參數就足夠了。如果您認為僅只設定以上參數不能滿足您的要求，您可以勾選開啟程式介面，在掃描開始前會開啟您選擇的掃描驅動程式介面，您可以進一步設定掃描參數。

在您設定好所有參數後，按 確定 按鈕儲存您所作的設定。


相冊封面

您可以通過修改相冊內容，定製具有您個人風格的虛擬相冊。

封面影像

在相冊內容對話方塊的封面設定頁裡點選 封面影像 圖示，會出現另一個對話方塊：

在這裡，您可以單擊選定目前相冊裡的任意影像檔，把它設定為這個相冊的封面影像。在索引列中是相冊中每幅影像檔的索引序列號；在影像中則列出了影像檔的檔案名。在右側的預覽視窗裡，您可以預覽選中的影像檔。

封面影像像框

在相冊內容對話方塊的封面設定頁裡點選 封面影像像框 圖示，會出現另一個對話方塊：

PhotoFamily提供了數種封面像框供您選擇。單擊選中一個像框，您可以在右側的預覽視窗裡預覽像框效果。

相冊名稱

相冊名稱會顯示在虛擬相冊的封面上。您可以右鍵單擊相冊，在出現的選單裡選擇重新命名來改變相冊名。或者，您可以在相冊內容對話方塊的封面設定頁裡點選 相冊名稱 圖示，會出現另一個對話方塊：

您可以在名稱輸入框中鍵入相冊名稱，在字型下拉選單裡選擇字型，在大小下拉選單裡選擇字型大小，在格式欄中選擇字型格式（B代表加粗，I代表斜體，U代表加下劃線），並在顏色欄中選擇文字顏色。

封面背景紋理

PhotoFamily提供了數種封面背景花紋供您選擇。在相冊內容對話方塊的封面設定頁裡點選第一個 A封面背景花紋 圖示，會出現另一個對話方塊：

單擊選中一種花紋，您可以在右側的預覽視窗裡預覽它的顯示效果。

封底背景紋理

PhotoFamily提供了數種封底背景花紋供您選擇。在相冊內容對話方塊的封面設定頁裡點選第二個 A封面背景花紋 圖示，會出現另一個對話方塊：

單擊選中一種花紋，您可以在右側的預覽視窗裡預覽它的顯示效果。

當您完成了在相冊封面內容對話方塊裡的各種設定後，點選 確定 儲存您剛才的設定，關閉對話方塊；或者您可以點選 取消 取消您剛才做的設定，並關閉對話方塊。


轉換影像檔格式

轉換影像影像檔格式

PhotoFamily支持幾乎所有流行的影像檔格式，這些影像檔格式各有各自的優點，比如.JPEG影像檔體積較小，.GIF影像檔支持動畫效果，.PNG影像檔支持Alpha透明度，不一而足。所以，有些時候您需要轉換影像檔的格式，以適應不同場合的需要。PhotoFamily體貼您的需求，提供了方便的批量轉換功能。

選定所有您想要轉換格式的影像檔（您可以用Shift和Ctrl鍵幫助選擇），然後在檔案選單裡選擇全部轉換，會出現如下對話方塊：

在第一行的下拉選單裡，您可以選擇將影像檔轉換成何種格式。在這個下拉選單的下方，有四個單選框：

  • 移除/替換原影像檔 —— 轉換格式後生成的新影像檔使用原影像檔名（副檔名不同），儲存在原相冊（資料夾）裡，而原影像檔則被移除。
  • 保留原影像檔 —— 轉換格式後生成的新影像檔使用原影像檔名（副檔名不同），儲存在原相冊（資料夾）裡，但同時也將原影像檔保留在原相冊（資料夾）裡。
  • 將新檔案儲存在資料夾： —— 將轉換格式後生成的新影像檔儲存到您指定的資料夾裡（按 瀏覽 按鈕瀏覽資料夾）；而原影像檔也會被保留在原相冊（資料夾）裡。
  • 將新檔案儲存在已有相冊： —— 將轉換格式後生成的新影像檔儲存到您指定的相冊裡（在下拉選單裡可選擇相冊）；而原影像檔也會被保留在原相冊（資料夾）裡。

作好設定後，按 確定 開始轉換影像檔格式；或者，按 取消 取消這次操作，並關閉對話方塊。請注意，由於不同的影像檔格式支持不同的調色板，影像檔格式轉換有時可能會造成影像質量損失。


搜尋影像

您可以使用PhotoFamily的搜尋功能在很短的時間內找到您想要的影像檔檔案或相冊、相冊櫃。點選PhotoFamily工具列上的 搜尋 按鈕，會出現一個對話方塊：

鍵入您想搜尋的目標的名稱，在類型下拉選單裡選擇目標類型，在搜尋範圍下拉選單中選擇搜尋範圍（或點選路徑下拉選單右側的 瀏覽 按鈕自定義搜尋路徑），然後點選 開始搜尋 按鈕開始搜尋。

搜尋結果會在搜尋結果視窗裡列出。點選結果視窗裡的任意影像檔，該影像檔的縮略圖便會出現在結果視窗右側的預覽視窗裡；這時點選 Browse 按鈕，可以打開該影像檔所在相冊，並直接跳到該影像檔所在頁。

點選 Stop Search 按鈕，即可結束搜尋；點選 取消 取消此次搜尋，並關閉這個對話方塊。


載入影像

有很多種辦法可以將影像載入到PhotoFamily相冊裡。

選定一本相冊，點選PhotoFamily工具列上的 載入影像 按鈕，會出現一個對話方塊。在對話方塊裡選擇您的影像檔所在資料夾，找到您想要載入的影像檔，單擊選中影像檔案，點選開啟按鈕，即可載入該檔案。
如果您想一次載入多張影像檔，在點選影像檔案時按住Ctrl鍵，一一點選選擇您想要載入的影像，直至選中所有需要載入的影像；如果您要載入的影像是連續的一個系列，可以先選中序列中的第一幅影像，再按住Shift鍵，點選序列中的最後一幅影像檔，即可一次選中所有的影像檔。然後按開啟按鈕，便可以一次載入多張影像檔。不過，載入的影像檔數量很多時，可能需要比較長的時間來完成操作。您可以從介面底部的進度列觀察到操作進度。

您也可以選定一本相冊，然後在檔案選單裡選擇載入影像...，或在右鍵出現選單裡選擇載入，同樣可以進入載入...對話方塊。

如果您選定一個相冊櫃，然後進入載入...對話方塊，PhotoFamily會在這個相冊櫃下自動生成一本新相冊，將載入的影像檔存入這本新相冊。

或者您也可以我的電腦區的資料夾裡找到您想載入的影像，然後用滑鼠拖放將影像拖到您喜歡的任意相冊，這幅（些）影像就會被載入到該相冊。

如果您在您的桌面上為PhotoFamily新增了捷徑，您可以開啟您的影像檔所在的資料夾，選定您想要載入的影像檔，將這些影像檔案用滑鼠左鍵拖放進PhotoFamily捷徑圖示，PhotoFamily會立刻自動啟動。您會在PhotoFamily裡看到一個自動新增的相冊櫃，相冊櫃下有一個新增的相冊，您剛才拖進PhotoFamily捷徑圖示裡的影像檔就存放在這個新相冊裡。

此外，您還可以通過儲藏櫃來載入影像。

如果您想掃描一幅影像，並將掃描數據直接載入到PhotoFamily，請使用檔案選單裡的獲取命令。

如果您曾經用PhotoFamily將相冊櫃或相冊燒錄到光碟上，而您現在想重新載入光碟上的相冊櫃或相冊，只需將光碟放入光碟機，PhotoFamily會自動偵測光碟上的數據，並自動在相冊管理區裡生成快捷圖示 光碟上的相冊櫃 或 光碟上的相冊 ，指向光碟上的相冊櫃或相冊。


「我的電腦」區

PhotoFamily採用了獨特的相冊櫃和相冊管理，不過如果您喜歡按Windows檔案總管的模式操作，PhotoFamily也為您提供了「我的電腦」模式。

我的電腦區在主介面左側，相冊管理區下方：

My Computer mode 相冊管理區 我的電腦區 縮略圖視窗 PhotoFamily工具列 「發送」工具列 儲藏櫃

如果您安裝了Internet Explorer 5.0或更高版本的瀏覽器，請點選上方影像檔上的任意項目，瞭解它們的名稱。

在相冊管理區裡，您可以看見和Windows檔案總管結構類似的資料夾樹狀結構。幾乎所有在資源管理器裡可以進行的操作，如剪下粘上、滑鼠拖放等等，在這裡也都同樣可以進行。而介面上兩個工具列裡的所有工具也仍然可以發揮它們各自獨特的功用。

滑鼠右鍵單擊相冊管理區裡的任意資料夾，會出現一個選單，選單項目如下：

  • 新資料夾 —— 在目前資料夾裡新增一個子資料夾
  • 重新命名 —— 更改目前資料夾的名稱
  • 移除 —— 將目前資料夾移到資源回收筒
  • 搜尋 —— 開啟搜尋對話方塊。參見搜尋影像
  • 自動播放 —— 將目前資料夾裡的影像檔在影像瀏覽/全螢幕模式下自動播放


發送到掌上電腦

掌上電腦（PDA）已經進入我們的日常生活，PhotoFamily現在為您提供一個簡單快捷的途徑，將您的影像輕鬆發送到安裝Palm操作系統的掌上電腦裡。將您的掌上電腦連接到您的電腦主機上，點選'發送'工具列上的 發送到掌上電腦 ，PhotoFamily將通過Album To Go程式把您選中的影像直接傳送到您的掌上電腦裡。

Album To Go是一個體積很小但功能強大的程式，有了它您就可充分使用您的掌上電腦來顯示並欣賞影像，使用隨時都能陶冶情操。AlbumToGo能儲存並顯示種種影像，並把PhotoFamily相冊裡的影像直接傳送至您的掌上型設備中。

選定相冊裡的一幅影像，點選'發送'工具列上的 發送到掌上電腦 ，Album To Go的用戶介面會自動出現：

Album To Go

在介面頂部是指向三個不同選項卡的標籤：影像選項卡，註釋選項卡和資訊選項卡。

在影像頁，介面的左上部分是一個影像預覽視窗，從中您可瀏覽影像及對其亮度與對比度的調節結果。在影像視窗的右邊，您可選擇預覽類型並調節影像的亮度和對比度，使之適於掌上電腦螢幕顯示。所以，請盡量選擇PalmPilot選項，以便預覽影像在掌上電腦上的實際顯示效果。

在註釋頁，有一個文字輸入框，在此您可輸入對當前影像的各種評語或註釋。

在資訊頁面，您可進入Club Photo網站從而瞭解Album To Go及其相關的軟體產品。

在這三個頁面下半部分的功能塊一直保持不變。勾選一直置上以便該程式的用戶介面視窗一直在其他視窗上面顯示。在影像標題框，您可輸入影像名稱或更改影像名稱。點選開啟按鈕打開電腦裡的影像，點選另存新檔把當前影像儲存於電腦中。如果您想把影像發送至掌上設備，請點選發送至HotSync按鈕，發送工作會自動完成。


影像編輯任務列

在影像編輯介面中預覽視窗上方就是任務列：

影像調節 影像特效 影像變形 趣味合成

影像調節

將您的滑鼠移到調節按鈕 調節 上時，會出現一個子任務列：

這個子任務列上有五個按鈕：旋轉、調節大小、亮度、色彩平衡和色彩飽和度。點選任意按鈕，操作台上就會顯示相應操作選項或範例。如果顯示的是範例，請選中您滿意的範例，雙擊這個範例或點選 套用 ，將範例顯示的效果套用到目前影像上。

影像特效

將您的滑鼠移到特效按鈕 特效 上時，會出現一個子任務列：

這個子任務列上有三個按鈕：調整焦距、馬賽克和浮雕。點選任意按鈕，操作台上就會顯示相應範例。選中您滿意的範例，雙擊這個範例或點選 套用 ，將範例顯示的效果套用到目前影像上。

影像變形

將您的滑鼠移到變形按鈕 變形 上時，會出現一個子任務列：

這個子任務列上有五個按鈕：傾斜、球形、擠壓、漩渦和波紋。點選任意按鈕，操作台上就會顯示相應範例。選中您滿意的範例，雙擊這個範例或點選 套用 ，將範例顯示的效果套用到目前影像上。

趣味合成

將您的滑鼠移到趣味合成按鈕 趣味合成 上時，會出現一個子任務列：

這個子任務列上有五個按鈕：毛邊、像框、賀卡、桌曆和信紙。點選任意按鈕，操作台上就會顯示相應範例。選中您滿意的範例，雙擊這個範例或點選 套用 ，將範例顯示的效果套用到目前影像上。

當您取得了滿意的調整效果後，點選介面右上角的 關閉 返回PhotoFamily 主畫面。


上載影像

把影像上載到國際互聯網，與全世界分享您的精彩瞬間，這種感覺一定會很好！用PhotoFamily上載影像，方便又快捷！

選定您想上載的影像，用滑鼠拖放將它們拖到”發送”工具列上的 發送到網絡 圖標上，出現一個對話方塊：

在對話方塊中央的下拉選單裡，您可以選擇上載到哪個網站。我們提供兩個選擇：www.clubphoto.com和www.imira.com（www.imira.com.tw）。後一個網站在下拉選單裡顯示為Ulead Tool。

如果您選擇了Club Photo並按下 OK 按鈕，會出現另一個對話方塊：
Club Photo登錄 如果您曾經在Club Photo網站註冊，有您自己的賬號，請填寫您的電子郵件地址和賬戶密碼直接登錄到Club Photo網站，如果您以前沒有註冊過，請點選對話方塊左下角的點選這兒登記新會員，PhotoFamily會打開您系統默認的網絡瀏覽器，連接到Club Photo網站，在那裡您可以註冊新的賬號。如果您是通過代理服務器(Proxy)連接到網絡，請在代理服務器設定選項卡裡填入相關資訊。填寫好所有需要的資訊後，按確定按鈕繼續進行上載操作。
上載 這時如圖右的對話方塊會出現。在對話方塊頂部的下拉選單裡選擇一個相冊，然後按開始傳送按鈕開始上載。如果您的Club Photo賬號裡還沒有任何相冊，按 新相冊 按鈕新增新相冊。

Ulead Tool 如果您在下拉選單裡選擇Ulead Tool，則這個對話方塊會變成如左圖所示的樣子。
按 [image] 按鈕打開如下圖所示的對話方塊，登錄到iMira網站。如果您在iMira網站上還沒有賬號，請按在iMira網站註冊新賬號按鈕，註冊一個新的賬號。然後回到這個對話方塊填好用戶名和密碼，按 確定 按鈕完成上載操作。 登錄