PhotoFamily简介

欢迎使用PhotoFamily！PhotoFamily是迄今为止使用最方便、功能最强大的图片管理、编辑工具。使用PhotoFamily图片管理器，你会发现管理图片变得前所未有地简单；PhotoFamily的图像浏览器则为你提供了最先进的虚拟相册，让你舒舒服服地欣赏你的图片；而PhotoFamily的图片编辑和趣味合成功能给你广阔的自由空间，你可以任意编辑你的图片，制作日历、贺卡、信笺等等；除此以外，PhotoFamily的附加功能还可以让你方便地扫描图片，把图片发送到其他的应用程序。在PhotoFamily的帮助下，你可以轻易地为你自己或你的全家创建漂亮的相册，你可以制作风格独特的文具，不会有什么应用软件能比PhotoFamily更令你和你的家人满意了！

创建你的第一本电子相册！


PhotoFamily 1.2新功能!

如果你曾经用过PhotoFamily 1.0、感受过PhotoFamily强大易用的各项功能的魅力，那么你一定会喜欢我们为你献上的PhotoFamily最新版——功能更为强大、使用更加方便的PhotoFamily 1.2！如果你以前没有接触过PhotoFamily，那也没有关系，你很快就会熟悉PhotoFamily 1.2简明友好的界面，了解到它的各项功能，并喜欢上这款设计贴心的软件！

相对较早版本的PhotoFamily，PhotoFamily 1.2新增了以下的功能：

相册向导：

相册向导将会引导你创建你的第一个电子相册。如果你是PhotoFamily的新用户，相册向导会帮助你迅速熟识电子相册的各项特点、属性，进而创建出适合自己的漂亮电子相册；如果你是PhotoFamily的老用户，相册向导将会成为你创建新相册时最方便、最得心应手的工具。使用相册向导，你只用化上一两分钟，按一按“下一步”按钮，就可以做出超炫的电子相册！

图片音乐：

你一定想过给你的图片加上相配的背景音乐或解说，让你的相册“会说话”。PhotoFamily 1.2现在实现了你的梦想！你可以为你的每幅图片分别指定合适的背景音乐，甚至可以干脆自己录制一段音乐或解说词。这样，你可以一边看图，一边听喜欢的音乐，而图片解说让你永远也不会忘记你是什么时候、在哪里拍下这些美丽的照片的。

图像浏览特效：

在图像浏览时，你的图片不再是简单地出现—消失—切换到下一幅，它们出现和切换时都会带上特别的动态效果！你可是设定它们淡入淡出，从左推进或从右推进，或诸如此类的其他特效。这样，图像浏览是不是变得更加活泼有趣了呢？

打包相册：

你有没有想过让你的朋友们看看你的电子相册？如果他们凑巧没有安装PhotoFamily，怎么办呢？现在，PhotoFamily 1.2让你无需担心：你可以将你的相册打包成一个.EXE（可执行）文件，这个文件可以无需PhotoFamily，独立运行！

刻录光盘

将漂亮的电子相册保存到光盘上，好处多多。PhotoFamily 1.2现在为你献上光盘刻录功能，你可以把相册柜、相册和相册包保存到光盘上，腾出更多的硬盘空间，也无需再担心硬盘损坏丢失数据，还可以方便的将电子相册带到任何地方。一片光盘，满足你的众多需要！

PhotoFamily 1.2还有很多其他的功能，比如批量转换文件格式；设置墙纸；支持更多音乐文件格式，如.WAV文件和.MP3文件；更详尽的相册描述；直接发送图片至网络和掌上电脑；更快的图片显示速度以及更灵活的图像编辑…… PhotoFamily 1.2专为你和你的家庭设计，试用之后你就会发现，这就是最适合你的图像软件！


系统需求

PhotoFamily只能安装在IBM兼容系统中。你的电脑配置需要满足以下条件，以保证PhotoFamily的正常运行：

  • 奔腾II/赛扬CPU
  • 64兆内存
  • 150兆空白硬盘空间
  • 16位显卡；显示器屏幕分辨率在800X600（或以上）像素
  • Windows 98/2000/Me操作平台，装有Internet Explorer 4.0或Netscape 4.5

想要取得更好的运行效果，我们推荐以下配置：

  • 奔腾III（或同等级）CPU
  • 128兆内存
  • 200兆空白硬盘空间
  • 16位显卡；显示器屏幕分辨率在800X600（或以上）像素
  • 声卡
  • Windows 98/2000/Me操作平台，装有Internet Explorer 5.0（或更高版本）


快速开始

PhotoFamily快速入门

欢迎使用PhotoFamily 1.2！PhotoFamily功能强大，使用方便。 现在，我们将要引导你——我们的新用户——一步一步认识PhotoFamily的美妙功能，帮你创建最好的电子相册，教你制作风格独特的卡片信笺！

进入PhotoFamily

在你启动PhotoFamily之前，请先把你的屏幕分辨率调节到800x600或更高值。当你第一次启动PhotoFamily时，你会看到如下的界面（图中所示图片仅为参考）：

相册管理区 我的电脑区 缩略图窗口 应用程序工具栏 回收站 储藏柜

如果你安装了Internet Explorer 5.0或更高版本的浏览器，请点击上方图片上的任意项目，了解它们的名称。

主界面的左侧上方是相册管理区，下方是我的电脑区；界面右侧是缩略图窗口。PhotoFamily采用了独特的相册柜/相册双层管理，你可以将同类型的图片储存在同一个相册里，再将储存了同类图片的多个相册放进同一个相册柜。已建立的所有相册柜和相册都会在相册管理区域中列出，你可以在缩略图窗口中预览相册里的图片。 »


创建相册柜和相册

使用相册向导

PhotoFamily 1.2为你提供了使用方便的相册向导。当你第一次启动PhotoFamily时，相册向导会自动弹出，引导你创建一个新相册。请遵照相册向导给出的指示，点选相册向导上的各个选择项（或者接受相册向导设置的默认选择），然后按“下一步”按钮。只需寥寥几步，你就可以创建出漂亮的电子相册！

如果你不想使用相册向导，请依照一下步骤手动创建相册柜和相册。

创建相册柜和相册

在文件菜单里点击新相册柜，或按快捷键Ctrl+H，在相册管理区里就会出现一个相册柜图标 相册柜 。相册柜的默认名称是“Shelf”，你可以单击相册柜名，然后键入自定的名称。

创建相册

点击选定你刚才创建的相册柜，现在你可以看到工具栏（在预览窗格的上方）最左侧的三个按钮被激活了。单击相册柜图标选中一个相册柜，然后单击 New Album 在这个相册柜中添加一个新相册。你也可以在文件菜单里选择新相册或按快捷键Ctrl+N添加新相册。相册图标 Album Closed 会列在所属相册柜的图标下方。默认的相册名是“Album”，你可以单击相册名，然后键入自定的相册名。

导入图像

现在在你的图片管理区中已有了相册柜和相册。单击一个相册以选定它，这时相册图标会变成 Album Open 。单击工具栏上的 Import Image 按钮，或在文件菜单里选择导入图像... (Ctrl+I)，会弹出导入对话框。选择你的图片所在的文件夹，单击选中你想导入的图片，然后单击打开按钮，即可将该图片导入到你选定的相册。

或者你也可以在我的电脑区里找到你想要导入的图片，利用鼠标拖放把它们拖到目标相册中，PhotoFamily会自动导入它们。你还可以选定图片后用鼠标拖放（或按Shift+Enter将图片输入主界面左下角的储藏柜 储藏柜 里，然后双击打开储藏柜，储藏柜里收藏的图片的详细信息会在预览窗格里显示出来。右键单击一个图像文件，在弹出的菜单里选择发送到相册，会出现一个对话框：

Send to Album Dialog

选定你想将这幅图片导入到哪个相册，然后单击 OK 导入图片。点击 Cancel 则取消这次操作。

如果你的硬盘里现在还没有任何图片，而你想马上扫描一些图片进来，请使用文件菜单里的获取功能。

现在你的相册里已经有了图片，让我们来浏览一下这些漂亮的图片！ »


浏览图片

浏览你的图片

PhotoFamily提供了两种图片浏览方式：图片浏览（全屏）模式和虚拟相册模式。

图片浏览（全屏）模式

如果你想以全屏方式欣赏一张图片，只需双击这张图片，PhotoFamily 将会切换到图片浏览（全屏）模式。屏幕顶端是浏览工具栏，但当你的鼠标移出工具栏区域时，工具栏会自动隐藏。点击工具栏上的 下一幅 按钮浏览当前相册（文件夹）里的下一幅图片，点击 上一幅 浏览当前相册（文件夹）里的上一幅图片；点击 自动播放 按钮开始自动播放图片，点击 停止 停止自动播放。

再次双击图片或点击工具栏最右侧的 返回 ，PhotoFamily将切换回主界面。

如果你此时想以虚拟相册模式浏览你的图片，只需点击工具栏中部的 浏览相册 按钮即可。

虚拟相册模式

虚拟相册是PhotoFamily 最出众的功能之一。在PhotoFamily 主界面中，双击你想浏览的相册，或选定一本相册，然后点击工具栏上的 浏览 按钮，便可切换到虚拟相册模式：

单击相册便可翻页。如果你不想频频点击鼠标，可以单击工具栏上的 自动播放 按钮，让虚拟相册自动翻页，无需再点鼠标。

如果你想回到主界面，请点击工具栏最右侧的 返回 ；如果你想切换到图片浏览（全屏）模式，请点击工具栏中部的 Album View 。

现在你可以舒舒服服地欣赏你的漂亮照片了。怎么，有些图片效果不够好？别急，PhotoFamily能帮你调好它们！»


图片编辑

在PhotoFamily主界面中，选定一幅图片或一本相册，然后点击PhotoFamily工具栏上的 编辑 按钮，PhotoFamily会切换到图片编辑界面。在浏览图片或相册时，你可以点击工具栏上的 编辑 按钮切换至图片编辑界面。

图片编辑界面左侧是操作面板。但你在任务栏 任务栏 里选定编辑任务后，操作面板上会显示相应的编辑模板或编辑工具。

如果你选择编辑相册，界面右侧的缩略图列表里会显示当前相册中所有图片的缩略图，你可以点击 上一幅 和 下一幅 来移动列表里的缩略图。

图片调节

将你的鼠标移到调节按钮 调节 上时，会弹出一个子任务栏：

这个子任务栏上有五个按钮：旋转、调节大小、亮度、色彩平衡和色彩饱和度。点击任意按钮，操作面板上就会显示相应操作选项或模板。如果显示的是模板，请选中你满意的模板，双击这个模板或点击 应用 ，将模板显示的效果应用到当前图片上。

图片特效

将你的鼠标移到特效按钮 特效 上时，会弹出一个子任务栏：

这个子任务栏上有三个按钮：调焦、马赛克和浮雕。点击任意按钮，操作面板上就会显示相应模板。选中你满意的模板，双击这个模板或点击 应用 ，将模板显示的效果应用到当前图片上。

图片变形

将你的鼠标移到变形按钮 变形 上时，会弹出一个子任务栏：

这个子任务栏上有五个按钮：倾斜、球形、挤压、漩涡和波纹。点击任意按钮，操作面板上就会显示相应模板。选中你满意的模板，双击这个模板或点击 应用 ，将模板显示的效果应用到当前图片上。

趣味合成

将你的鼠标移到趣味合成按钮 趣味合成 上时，会弹出一个子任务栏：

这个子任务栏上有五个按钮：毛边、像框、卡片、日历和信纸。点击任意按钮，操作面板上就会显示相应模板。选中你满意的模板，双击这个模板或点击 应用 ，将模板显示的效果应用到当前图片上。

当你取得了满意的调整效果后，点击界面右上角的 关闭 返回PhotoFamily 主界面。


概述

PhotoFamily概述

PhotoFamily是专门为你的需要而设计的。它的主界面如下：

相册管理区 我的电脑区 缩略图窗口 应用程序工具栏 回收站 储藏柜

如果你安装了Internet Explorer 5.0或更高版本的浏览器，请点击上方图片上的任意项目，了解它们的名称。

主界面左侧上方是相册管理区，下方是我的电脑区，右侧是缩略图窗口。PhotoFamily采用了独特的相册柜和相册管理模式，你可以将同类的图片放进同一本相册里，再将储存了同类图片的相册放进同一个相册柜里。所以的相册柜和相册都会在相册管理区里列出。如果你仍旧比较偏爱Windows传统风格的目录树，那么你一定会喜欢和资源管理器很相像的我的电脑区。在缩略图窗口里你可以预览你的图片。

PhotoFamily主界面上有两个工具栏。在缩略图窗口上方的是PhotoFamily工具栏，在缩略图窗口下方的是应用程序工具栏。你可以用工具栏上的工具快速完成PhotoFamily里的大部分操作。

主界面左下角的两个图标分别是储藏柜 储藏柜 和回收站 回收站 。

PhotoFamily以下格式的图片文件：

  • BMP —— Windows点阵图
  • GIF —— CompuServe图形交换格式
  • JPEG/JPG —— 联合图片专家组文件交换格式
  • PCX —— PC Paintbrush文件格式
  • TIFF —— Tag图片文件格式，一种标准的文件格式
  • PNG —— 可移植网络图形
  • TGA —— Targa格式


认识相册柜

相册柜 相册柜 是用来储藏你的相册的，你不能直接把图片放在相册柜里。每个相册柜都可以储存无限数量的相册。

创建新相册柜

在文件菜单里选择新相册柜，或在键盘上按下Ctrl+H，PhotoFamily主界面相册管理区里就会出现一个相册柜图标 相册柜 。默认的相册柜名称是“Shelf”，你可以单击相册柜名，为之更名。

相册柜相关操作

  • 左键单击：选定一个相册柜。在缩略图窗口里会显示该相册柜里的所有相册。
  • 左键双击：显示/隐藏相册柜图标下方的相册图标列表。
  • 右键单击：弹出一个菜单，菜单项目如下：
    1. 新相册 —— 在当前相册柜里创建一个新相册，默认相册名称是Album。
    2. 导入图片 —— 向选定的相册导入图片。如果没有选定相册，则创建一个新的相册储存到导入的图片。
    3. 打开 —— 打开相册柜，并在相册柜图标下方列出相册柜里所有相册的图标。
    4. 关闭 —— 关闭相册柜，并隐藏相册柜图标下方列出的所有相册图标。
    5. 查找 —— 在指定范围里查找图片文件。参见查找图片。
    6. 删除 —— 将当前相册柜，包括相册柜里的所有相册，移入回收站。
    7. 重新命名 —— 更改当前相册柜的名称。
    8. 刻录光盘 —— 将该相册柜备份到光盘上，这需要你配有光盘刻录机。参见刻录光盘。
    9. 属性 —— 显示相册柜属性对话框。

相册柜属性

有三种办法打开相册柜属性对话框：你可以选定一个相册柜，然后在文件菜单里选择属性；你可以用鼠标右键单击一个相册柜，在弹出的菜单里选择属性；你还可以选定一个相册柜，然后点击PhotoFamily工具栏上的 属性 按钮。相册柜属性对话框显示如下：

这个对话框里共有六个项目：

  1. 名称 —— 当前相册柜的名称。PhotoFamily默认的相册柜名是Shelf。
  2. 相册 —— 当前相册柜里所储存的相册的数目。
  3. 图片 —— 当前相册柜里储存的图片总数。
  4. 大小 —— 当前相册柜里储存的图片总体积。
  5. 日期 —— 当前相册柜的创建日期。
  6. 注释 —— 用户自定义的相册柜描述。你可以在空白的文本输入区里键入你对当前相册的描述。


认识相册

相册 相册——未选中 全部放在各个相册柜下。你可以将同一类的图片放进同一本相册，再将储存了相似类型图片的相册放进同一个相册柜，使你的图片收藏井井有条。每本相册最多可以储存100幅图片。

创建新相册

你可以点击PhotoFamily工具栏上的 新相册 ，向选中的相册柜里添加新相册。你也可以选择文件菜单里的新相册，或按Ctrl+N键来添加新相册。成功添加相册后，相册图标 相册——未选中 会出现在它所属的相册柜的图标下方。默认的相册名是"Album"，你可以单击相册名，将之更改。

相册相关操作

  • 左键单击：选中一本相册，并在缩略图窗口里显示相册中所有图片的缩略图。当相册被选中时，它的图标会从 相册——未选中 变成 相册——选中 。
  • 左键双击：切换至相册浏览/虚拟相册界面。
  • 右键单击：弹出右键菜单，菜单项目如下：
    1. 浏览相册 —— 切换至相册浏览/虚拟相册界面，你可以在漂亮的虚拟相册里浏览选中相册里的所有图片。
    2. 导入图片 —— 将图片导入到选中相册。
    3. 编辑 —— 切换至图片编辑界面，你可以编辑选中相册中的任意图片。
    4. 打印 —— 打印选中相册中的所有图片。参见打印。
    5. 刻录光盘 —— 将该相册备份到光盘上，这需要你配有光盘刻录机。参见刻录光盘。
    6. 查找 —— 在你指定的相册柜或相册里查找你需要的图片。参见查找图片。
    7. 删除 —— 将选中的相册，包括其中的所有图片，移至回收站。
    8. 重新命名 —— 更改选中相册的相册名。
    9. 属性 —— 显示选中相册的属性对话框。

    相册属性

    你可以通过修改相册属性，创建风格独特的相册。在PhotoFamily主界面中，用鼠标右键单击一本相册，在弹出的菜单里选择属性；或选中一本相册，然后单击PhotoFamily工具栏上的 属性 按钮，

    常规信息

    相册属性对话框的第一页是常规页：

    在这一页里，共有7项内容：

    1. 名称 —— 该相册的相册名。默认相册名是Album。
    2. 相片 —— 该相册里储存的图片数目。
    3. 大小 —— 该相册里储存的所有图片所占空间总数。
    4. 日期 —— 相册创建日期。
    5. 注释 —— 由你自定义的对该相册的描述，你可以在空白的文本框里添加关于该相册的附加注释。
    6. 音乐 —— 如果你想为该相册添加背景音乐，则勾选音乐复选框，然后在下方的输入框中键入到你指定的音乐文件的路径（或单击输入框右侧的 [image] 搜索你需要的音乐文件）。
    7. 排序 —— 勾选三个单选框中的任意一个，设定该相册里的图片应该按照何种规则排序：按文件名，按文件大小，或按文件创建日期。

    封面设置

    对话框的第二页是封面页：

    在这一页里，共有四项内容：

    1. 封面图片 —— 相册封面上显示的图片。默认的相册封面是相册中的第一张图片。你可以点击 [image] 图标更换相册封面图片。
    2. 封面像框 —— 封面图片四周采用的像框。你可以点击 [image] 图标更换相册封面像框，PhotoFamily提供多种像框供你选择。
    3. 相册名称 —— 默认的相册名是Album。你可以点击 [image] 图标为相册更名。
    4. 封面底纹 —— 相册封面的背景花纹。你可以点击 [image] 图标更改它。
    5. 封底底纹 —— 相册封底的背景花纹。你可以点击 [image] 图标更改它。

    页面设置

    对话框的第三页是页面设置：

    图像排列 —— 在图像排列下拉菜单里，你可以选择在虚拟相册的每一页里显示的图片数：1x1, 2x1, 2x2, 3x2, 1+2, 2+1。你可以在右侧的预览窗口里预览页面格局。
    页面背景 —— 在页面背景下拉菜单里，你可以选择在虚拟相册内页的底纹图案，并在右侧的预览窗口里预览页面外观。

    设置索引号 —— 勾选这个复选框，你在浏览虚拟相册时，就会看到每幅图片的左上角都列出了该幅图片在相册中的序列号。
    设置名称索引 —— 勾选这个复选框，你在浏览虚拟相册时，会看到图片下方列出了该图片的文件名。

    桌面背景

    对话框的第四页是桌面背景，在这里你可以设置个性化的相册浏览桌面背景：

    颜色 —— 勾选颜色单选框，即设置桌面背景为纯色净面。单击单选框下方的色块，会弹出一个调色板，你可以在调色板里选择你喜欢的桌面背景颜色。
    图像 —— 勾选图像单选框，在右侧的预览窗口里你可以看到多种供你选择的图案，单击选中一个图案即可。如果列出的图案都不合你的心意，你可以按 添加 按钮浏览并添加你喜欢的图案；要删除你不喜欢的图案，则按 删除 按钮。

    设置好相册属性之后，按 确定 按钮保存你所作的设定并退出；按 取消 按钮则取消刚才作的设定并退出。


PhotoFamily工具栏

PhotoFamily工具栏在PhotoFamily主界面里缩略图窗口的上方。

你可以用工具栏上的工具快速完成多种操作：
新相册 | 点击这个按钮，在当前选中相册柜里添加一个新相册。（当一个相册柜被选中时，相册柜图标周围会出现一圈淡绿色阴影。）
导入 | 点击这个按钮，向当前选中相册里导入图片。参见导入图片。（当一本相册被选中时，相册图标会从 相册——关闭 变成 相册——打开 。）
扫描 | 点击这个按钮，打开你的扫描仪驱动程序，并将扫描图片导入当前选定相册。如果你当前选中项是相册柜，PhotoFamily会自动新建一本相册，并将扫描图片放进新建的相册。
另存为 | 当你在缩略图窗口里选中一幅图片时，这个按钮就会被激活。点击这个按钮，会出现一个对话框： 选定一个文件夹，点击 确定 按钮，为当前选中文件保存一个副本。点击 取消 取消保存操作。
打印 | 如果你在缩略图窗口里选中了一幅图片，然后点击这个按钮，打印当前图片；如果你选中了一本相册，点击这个按钮，则会打印相册里的所有图片。参见打印。
图片编辑 | 点击这个按钮切换到图片编辑界面。参见图片编辑。
浏览 | 如果你在缩略图窗口里选中了一幅图片，点击这个按钮以图像浏览（全屏）模式浏览这幅图片；如果你选中了一本相册，点击这个按钮切换到相册浏览/虚拟相册模式。
属性 | 点击这个按钮，察看当前选中项目的属性。参见相册柜属性、相册属性和图片属性。
查找 | 点击这个按钮打开查找对话框，你可以方便地查找你想要的图片。参见查找图片。
察看选项 | 点击按钮右侧的绿色小三角，会弹出一个菜单： 你可以选择缩略图窗口的显示模式。直接按这个按钮，可以在四种显示模式之间切换。参见缩略图窗口。


缩略图窗口

PhotoFamily主界面的右半部是缩略图窗口。当你选定了一个相册柜，在缩略图窗口里会列出相册柜里所以的相册；当你选定了一本相册，缩略图窗口里会列出相册里所有图片的缩略图。

如果相册柜里的相册太多，或相册里的图片太多，以至于在缩略图窗口里不能一次全部显示出来，你可以点击窗口右下角的按钮来翻页。点击 首页 翻到第一页； 上一页 翻到前一页； 下一页 翻到后一页； 最后一页 翻到最后一页。按钮左侧的文字框显示格式如下：当前页/总页数。

缩略图窗口的显示模式共有四种：列表、缩图、详细资料、图标。
 | 察看相册柜里的相册 | 察看相册里的图片
列表模式 | 列出所有的相册图标、相册名称、大小、储存图片数量和相册创建时间。 | 列出所有的图片图标、图片名称、大小、文件格式和文件创建日期。
缩略图模式 | 在小窗格里显示所有的相册封面。 | 在小窗格里显示所有图片的缩略图，缩略图下方列出图片文件名称。
详细资料模式 | 显示相册封面、相册名称、储存图片数量、图片总体积和最近修改时间。 | 显示图片的缩略图、图片文件名、大小、最近修改时间和图片属性（尺寸、色彩位数）。
图标模式 | 显示相册图标、名称。 | 显示图片图标、名称。

你可以点击PhotoFamily工具栏上的 察看选项 按钮在四种显示模式之间切换，或点击这个按钮右侧的绿色小三角形 Selection Menu ，在弹出的菜单里选择显示模式。


缩略图窗口里的图片

在你打开一幅图片之前，你可以现在缩略图窗口里预览它。单击打开一本相册，这本相册里的所有图片的缩略图都会显示在缩略图窗口里（如果显示的不是缩略图，请在PhotoFamily工具栏上的察看选项 View Selections 菜单里选择缩图）。

图片相关操作

  • 左键单击：选定一幅图片。当图片被选中时，图片四周会显示一圈浅绿色的边框。
  • 左键双击：切换至图像浏览（全屏）模式界面。
  • 右键单击：弹出一个菜单，菜单上有如下项目：
    1. 浏览 —— 切换至图像浏览（全屏）模式界面，你可以以全屏方式细细欣赏你的图片。
    2. 输出 —— 将当前选中图片另存为另一个文件。你可以在弹出的对话框里选择保存路径，然后点击 确定 按钮输出图片。
    3. 编辑 —— 切换至图片编辑界面，你可以尽情编辑当前选中图片。
    4. 打印 —— 打印当前图片。
    5. 复制 —— 将当前图片复制到PhotoFamily剪贴板。
    6. 剪切 —— 将当前图片移入PhotoFamily剪贴板。
    7. 粘贴 —— 将PhotoFamily剪贴板的内容加入当前相册。
    8. 删除 —— 将当前图片移动到回收站。
    9. 格式转换 —— 转换当前选中图片的文件格式，请点击这里阅读详细说明。
    10. 重新命名 —— 改变图片的文件名。
    11. 添加音乐 —— 为当前图片添加图片音乐。你可以指定一个已有的音乐文件为它的图片音乐，也可以为这幅图片临时录制一段新的音乐或解说。
    12. 属性 —— 显示当前图片的属性。

    图片属性

    在PhotoFamily主界面缩略图窗口里，选定一幅图片，在右键弹出菜单里选择属性或点击PhotoFamily工具栏上的 属性 按钮，图片属性对话框便会弹出：

    名称项显示图片文件名；类型项显示图片文件格式；大小项显示图片文件大小；日期项显示图片文件的创建时间；位置项显示图片文件在你的系统里的位置；如果你为这幅图片指定了图片音乐，该音乐文件的文件名会显示在图片音乐项。你可以在注释文本框里输入你对这幅图片的描述。

    点击 确定 按钮，保存你对图片属性做的修改，关闭对话框；点击 取消 按钮，不保存你做的任何修改，并关闭对话框。


打包相册

如果你想把你漂亮的电子像册寄给你的朋友看，而你的这位朋友凑巧没有安装PhotoFamily，你该怎么办？只好放弃虚拟相册的种种优点，仅仅把相册里的图片分别寄给他？不，这样太可惜了！PhotoFamily 1.2可以把你的相册打包成一个独立的可执行文件，这个打包后的相册在任何电脑上都可以运行，展示你的图片，无论这台电脑有没有安装PhotoFamily。

单击选定一本相册，在工具菜单里选择打包相册，会出现一个对话框：

在选项框中，你可以选择是否要把相册背景音乐、图片音乐和相册一起打包。这些音乐文件通常体积较大，将它们一起打包会增加打包后相册的体积。如果你想要体积较小的打包相册，请不要在相册包里加入音乐。

在模式框中，你可以选择打包后的相册运行模式：以虚拟相册模式运行，或以图像浏览（全屏）模式运行。

如果你希望将你的相册内容保密，你可以为打包后的相册加上密码。勾选密码保护复选框，然后在下方的密码输入框和确认密码输入框中输入相同的字串，即可为你的打包相册加上密码。

最后，在打包文件框里，你需要选择打包后的相册的保存路径（按 浏览 按钮可浏览文件夹），给定打包相册的文件名和文件格式（你可以在格式下拉菜单里选择文件格式，或按 浏览 按钮浏览选择文件格式）。

当你作完所有的设置后，点击 确定 按钮开始打包；要取消本次设置操作，点击 取消 按钮。


刻录光盘

把你漂亮的虚拟相册刻录到光盘上，让光盘永久保存你的精彩时光，让你的朋友们可以方便的拿到你的电子相册，这个主意听起来怎么样？PhotoFamily现在为你提供刻录光盘功能， 相信一定会使你满意！

首先，你必须要配备一台光盘刻录机。PhotoFamily支持各种刻录机，不过我们推荐你使用BenQ光盘刻录机。

你可以选择刻录相册柜、相册和相册打包后的相册包，但是你不能通过PhotoFamily直接把单独的图片刻录到光盘上。选定你要刻录的对象，请注意，尽量让选定对象的总体积接近500~600兆，这样刻录时会比较经济。然后，在工具菜单里选择刻录光盘，或在选定对象上单击右键，在弹出的菜单里选择刻录光盘，这时会出现一个对话框。在对话框里勾选你这次要刻录的对象，然后按 确定 按钮开始刻录。如果你想刻录相册包，PhotoFamily会要求你首先将相册打包，请参见打包相册。

当你把一张通过PhotoFamily刻录的光盘放进光驱时，PhotoFamily会自动侦测到光盘上的内容，并在相册管理区里创建快捷方式图标 光盘上的相册柜 和 光盘上的相册 ，分别指向光盘上的相册柜和相册。


储藏柜

使用储藏柜

储藏柜 储藏柜 位于PhotoFamily主界面的左下角。你可以将相册柜、相册和图片拖放进储藏柜。通过储藏柜，你可以在PhotoFamily里完成多种操作。

导入图片

在我的电脑区里找到你的图片所在的目录，在缩略图窗口里你可以预览这些图片。选定你想放进你的相册的图片，用鼠标左键拖放将它拖进储藏柜 空储藏柜 ，储藏柜的图标会变成 储藏柜 。双击储藏柜图标便可打开储藏柜，储藏柜里储存的图片会在缩略图窗口里以列表方式列出。

鼠标右键单击列表里的任意图片，在弹出的菜单里选择发送至相册，会出现一个对话框：

选定一本相册，点击 确定 按钮将当前图片导入到该相册中。或者，你可以点击 取消 按钮，取消当前操作。

储存你的图片

你可以通过鼠标拖放将你喜欢的或较私人的相册柜、相册或图片放进储藏柜，在你下一次想浏览它们的时候，你可以更快的找到它们。放在储藏柜里的图片不能直接观看，你必须先把它们导入到某个相册中，然后方可打开欣赏。

双击储藏柜图标便可打开储藏柜，储藏柜里储存的图片会在缩略图窗口里以列表方式列出。鼠标右键单击储藏柜，会弹出一个菜单，菜单项目如下：

  • 浏览 —— 打开储藏柜，将储存的图片在缩略图窗口里以列表方式列出。
  • 发送至相册 —— 将储藏柜里的所有图片发送到你指定的相册。
  • 清除 —— 删除储藏柜里的所有内容。
  • 属性 —— 显示如下属性对话框：
    你可以看到储藏柜里储存的图片总数、总体积。你也可以为你的储藏柜加上注释，并选择在储藏柜里的各项目应按照何种方式排序：按名称、按大小或按创建日期。


打印

当你想在PhotoFamily里打印图片时，你必须先进行打印设置。有很多种途径可以打开打印设置对话框：在主界面，选定一幅图片或一本相册，然后点击PhotoFamily工具栏上的 打印 按钮；或者在文件菜单或右键弹出菜单里选择打印。在图像浏览或相册浏览界面里，你可以点击工具栏上的 打印 按钮来打印当前图片或当前相册。在图片编辑界面里，请点击工具栏上的 打印 按钮。

打印设置对话框如下所示：

首先，你需要决定打印尺寸。

  • 自动调整大小 —— PhotoFamily自动按照纸张大小调整图片打印尺寸。
  • 原图尺寸 —— 按照图片本来尺寸打印图片。
  • 自定 —— 在下方的宽度 宽度 和长度 长度 输入框中手动输入打印尺寸与图片本来尺寸之间的百分比值。
如果你勾选了固定比例复选框，图片的长、宽之间的比例就会被锁定，在手动调节打印尺寸时不会使图片变形。

然后你需要决定图片在打印纸上的对齐方式。有两种对齐方式可供选择：向左上角对齐和居中。

如果你有多台打印机，那么你还需要选定打印机。在打印机驱动程序下拉菜单里选择你想要用的打印机，然后点击 打印机属性 按钮对该打印机进行进一步的设置。

最后你需要决定打印份数。直接在打印份数输入框中输入你需要的份数即可。如果你勾选了打印缩略图复选框，你选择打印的多幅图片将会在同一张纸上以缩略图并列的方式同时打印出来，每页上最多可以打印12幅缩略图。

你可以在右侧的预览窗口里预览打印效果。

如果你选择打印整本相册，打印范围下的各选项将被激活。你可以选择打印当前像册里的所有图片；也可以选择只打印像册里的某一张图片（请用 First Previous Next Last 四个按钮来切换图片）；或者你可选择第三个单选框相册页数选项，并在输入框中输入打印范围，一次打印多张图片，输入打印范围的格式是：打印起始页数-打印终止页数。

当你完成了所有的设置，点击 打印 按钮开始打印；点击 关闭 取消打印操作并关闭对话框。


回收站

使用回收站

回收站 Recycle Bin 位于PhotoFamily主界面的左下方，储藏柜的右侧。它的功能和Windows的系统回收站很相似。当你在PhotoFamily里删除一个项目时，PhotoFamily会先把这个项目移到回收站。当回收站里有存有内容时，回收站图标会从 回收站 变成 回收站 。

双击回收站图标即可打开回收站，回收站里的所有内容在缩略图窗口里以列表模式列出。如果你从回收站里删除了一个项目，这个项目就被永久删除了。

右键单击回收站图标，会弹出一个菜单，菜单项目如下：

  • 打开 —— 打开回收站，回收站里的所有内容在缩略图窗口里以列表模式列出。
  • 全部还原 —— 将回收站里的所有内容还原到它们原来的位置。
  • 清空回收站 —— 永久删除回收站里的所有内容。
  • 属性 ---- 显示回收站属性对话框，如下：
    在这个对话框里你可以察看回收站里的各项内容总数和总体积，你可以为你的回收站添加描述，还可以选择回收站里的内容应按照何种方式排列：按名称，按大小，或按删除日期。


浏览图片

浏览你的图片

PhotoFamily不仅仅是一个功能强大的图片管理工具，还是一个功能先进、设计贴心的图像浏览器。PhotoFamily提供了两种图像浏览方式：图像浏览（全屏）模式和相册浏览/虚拟相册模式。

如果你想细细欣赏一幅图片的每一个细节，图像浏览（全屏）模式一定会令你满意。

如果你想舒舒服服地一次浏览整批的图片，相册浏览/虚拟相册模式使你的最佳选择。

图像浏览工具栏上的工具会帮助你完成图像浏览界面里的各种操作。


图像浏览工具栏

图片/相册浏览工具栏

图片/相册浏览工具栏在图片/相册浏览界面的顶部。你可以用工具栏上的工具快速完成多种操作。工具栏的默认状态是自动隐藏，也就是说，它只在你的鼠标移到屏幕顶部时才会出现。如果你想固定住工具栏，点击工具栏右侧的 自动隐藏 。在工具栏固定在屏幕上之后，这个按钮会变成 固定 形。

工具栏上的各个按钮的功能如下：
首页 | 切换到当前相册里的第一幅图片。
上一页 | 切换到当前相册里的上一幅图片。
下一页 | 切换到当前相册里的下一幅图片。
最后一页 | 切换到当前相册里的最后一幅图片。
停止 | 停止自动播放。
自动播放 | 开始自动播放。
间隔时间 | 设置自动播放时切换图片的间隔时间。向左拖动滑块，缩短间隔时间；向右拖动滑块，拉长间隔时间。
背景音乐 | 播放相册背景音乐。你可以在相册属性对话框里为你的相册设置背景音乐。如果你不想听音乐了，点击这个按钮停止音乐播放，按钮会变成 停止音乐 形。
浏览模式 | 点击这个按钮，在图像浏览（全屏）模式和相册浏览/虚拟相册模式之间切换。
图片编辑 | 切换到图片编辑界面。
打印 | 打开打印设置对话框。参见打印。
属性 | 如果你现在在图像浏览（全屏）模式下，点击这个按钮察看当前图片文件属性；如果你现在在相册浏览/虚拟相册模式下，点击这个按钮察看当前相册属性。
在图像浏览（全屏）模式中，工具栏上会多一个按钮：
图片音乐 | 点击播放图片音乐，同时按钮形状会变为 播放图片音乐 ；再次点击关闭图片音乐。播放图片音乐时相册背景音乐（自动播放背景音乐）会暂停。要为一幅图片指定图片音乐，请回到主界面里，在缩略图窗口里用鼠标右键单击该图片，在弹出的菜单里选择添加音乐。阅读更详细说明，请点击这里。


图像浏览（全屏）模式

在PhotoFamily主界面里，你只能观看图片的缩略图。如果你想以全屏方式欣赏一幅图片，请双击该图片的缩略图，或选中该图片的缩略图，再点击PhotoFamily工具栏上的 浏览 按钮，PhotoFamily会切换至图像浏览模式：

Auto Hide Toolbar

屏幕顶部的工具栏是自动隐藏式的。只有在鼠标移入工具栏区域时，工具栏才会显示出来，以免妨碍你欣赏图片。

你可以点击工具栏上的 上一页 和 下一页 来向前和向后翻页。点击 自动播放 和 停止 来开始或停止自动播放。

双击图片或点击工具栏右侧的 Go Back ，你将返回PhotoFamily主界面。

如果你想以在虚拟相册里观看图片，请点击工具栏中部的 相册浏览 按钮，切换至相册浏览/虚拟相册模式。


相册浏览/虚拟相册

相册浏览/虚拟相册模式

PhotoFamily最闪亮的特色功能之一就是虚拟相册。这个相册完全模仿真实的相册，它有封面封底，有索引页，甚至可以根据所储存图片数量的不同而显示不同的厚薄，你可以一页一页地翻页——真实的相册可以做到的，PhotoFamily虚拟相册都可以做到！而且，放在虚拟相册里的照片不会被弄脏，不会因潮湿而发霉，不会被孩子淘气的小手撕破，也不会随着岁月流逝而发黄褪色。任何时候，你精美的虚拟相册都会用完美无瑕的照片欢迎你！

在PhotoFamily主界面中，双击一本相册，即可进入虚拟相册界面。或者，你也可以选定一本相册，然后单击PhotoFamily工具栏上的 浏览 按钮，进入虚拟相册。如果你现在在图像浏览（全屏）模式界面中，请点击工具栏上的 Album View 按钮，切换到相册浏览/虚拟相册模式：

自动隐藏式工具栏 虚拟相册内页 虚拟相册目录

用鼠标单击相册便可以打开相册，首先你会看到索引页。在索引页中，你可以看到当前相册中所有图片的文件名、索引序列号和缩略图。单击你想看的图片，虚拟相册会自动翻到该图片所在的那一页。

鼠标单击翻开的相册便可以翻页。单击左侧的页面向前翻页，单击右侧的页面向后翻页。如果你不想频繁地点击鼠标翻页，你可以点击工具栏上的 自动播放 ，让相册自动翻页。

点击工具栏上的 打印 ，便可以打印整本相册，包括封面封底。

如果你想回到PhotoFamily主界面，点击工具栏最右侧的 返回 ；如果你想切换到图像浏览（全屏）模式，单击工具栏中部的 图像浏览 按钮。


自动播放设置

当你厌倦了不停地点鼠标，你可以以自动播放模式浏览你的相册。在图像浏览（全屏）模式中，点击工具栏上的 自动播放 按钮，即可开始自动播放。如要设置自动播放的各项参数，请回到主界面，在文件菜单里选择自动播放：

上图所示即自动播放设置对话框，在这里你可以调节自动播放的各项参数。首先，你可以调节自动播放的速度。拖动时间间隔项下的滑块，向左加快自动播放速度，向右减低自动播放速度。
在转场特效下拉菜单里，你可以设置自动播放时的转场效果。我们为你提供了数种特效供你选择，相信不同的转场效果会使自动播放更生动有趣。
在循环项，你可以选择永久，让自动播放不停地循环；你也可以选择从不，这样播放到相册最后一张图片时，自动播放就会停止；或者你还可以选择循环...并在下方的输入框中输入一个数字界定时间，则自动播放会在这段时间内循环，时间到了后，无论循环到何处，自动播放都会立刻停止。
在背景项，你可以设置自动播放的背景。自动播放的背景既可以是纯色净面的，也可以是有图案填充的。如果你选择颜色，你可以单击颜色单选框右侧的色块，在弹出的调色板里选定一种颜色；如果你选择图像，你可以在单选框下方的预览区里选择一种图案来填充背景，你还可以按 添加 和 删除 按钮添加新的图案或删除你不喜欢的图案。
如果你想为自动播放添加背景音乐，请勾选音乐复选框，然后按 浏览 按钮浏览并选择已有的声音文件；或者你也可以按 Record 按钮录制一个新的声音文件。


图片音乐

PhotoFamily 1.2让你可以为相册里每一幅单独的图片添加图片音乐。这样，在你浏览图片的时候，你就可以同时欣赏与图像相配合的音乐，甚至听到一段解说词。你可以指定一个已经存在的声音文件为某幅图片的图片音乐，PhotoFamily 1.2支持.mid、.wav和.mp3文件；或者你也可以自己录制一个声音文件。PhotoFamily 1.2为你特别提供了一个迷你录音机。

如果你现在就想录制一段音乐，请先确定你已经把麦克风连到你的电脑上，或者已经把含有你要录制的音乐的光盘放进光驱，然后右键单击缩略图窗口里的图片，在弹出菜单的添加音乐子菜单里选择录制新文件，会出现一个录音面板：

按 录音 按钮开始录音， 停止 按钮停止录音。然后你可以按 播放 按钮播放你刚才录制的声音文件。如果你想打开一个已有的声音文件，请按 打开 按钮。

录好一个文件后，你需要决定文件名，在下拉菜单里选择文件类型，并选定文件保存路径（按 浏览 按钮浏览路径）。然后，按 确定 按钮保存文件，并关闭录音面板。


图片编辑

在PhotoFamily主界面中，选定一幅图片或一本相册，然后点击 PhotoFamily工具栏上的 图片编辑 按钮，PhotoFamily会从图片管理切换到图片编辑界面。如果你现在是在图像浏览（全屏）模式或相册浏览/虚拟相册模式下，请点击工具栏中部的 图片编辑 按钮切换到图片编辑界面：

操作面板 任务栏 预览窗口 图片编辑工具栏 缩略图列表

如果你安装了Internet Explorer 5.0或更高版本的浏览器，请点击上方图片上的任意项目，了解它们的名称。

界面中央是预览窗口，在这里你可以即时预览你加在图片上的各种效果。

预览窗口上方是任务栏。在这里你可以选择对你的图片进行何种编辑操作。

界面左侧是操作面板。当你在任务栏里选定你想对图片做何种编辑后，操作面板上会显示对应的功能按钮和模板，供你使用。

界面右侧是缩略图列表，这里列出了当前相册里的所有图片，你可以点击列表下方的 前一个 或 下一个 来移动列表中的缩略图。当你在缩略图列表中选定了一幅图片，图片边缘会出现淡绿色的边框，标明这幅图片是你正在编辑的图片。

预览窗口下方是图片编辑工具栏。

当你完成了对你的图片的编辑，点击界面右上角的 关闭 返回PhotoFamily主界面。


图片编辑工具栏

图片编辑工具栏在图片编辑界面预览窗口的下方：

保存另存为打印重新载入原文档放大缩小缩放选择全屏显示

保存 | 保存 —— 当你对图片做过一些修改后，这个按钮就被激活了。点击这个按钮保存你所做的修改。
另存为 | 另存为 —— 将当前图片文件另存为一个新的文件。点击这个按钮，会弹出一个对话框： 选择保存路径，键入文件名，然后点击 确定 保存文件；或者点击 取消 取消这次操作。
打印 | 打印 —— 点击这个按钮，打印当前图片。
重新载入原文档 | 重新载入原文档 —— 取消你对当前图片所做的一切操作，并重新载入原始图片数据。
放大 | 放大 —— 点击这个按钮，放大预览窗口中的图片。
缩小 | 缩小 —— 点击这个按钮，缩小预览窗口中的图片。
缩放选择 | 缩放选择 —— 点击这个按钮，弹出一个菜单： 点击选择一个比例来缩放预览窗口中的图片。
全屏显示 | 全屏显示 —— 点击这个按钮，即可将预览窗口放到全屏大小。


图片调节

将你的鼠标移到任务栏的第一个按钮 图片调节 上，会弹出一个子任务栏：

这个子任务栏上有五个按钮：旋转，调整大小，亮度，色彩平衡和色彩饱和度。点击任一按钮，操作面板上就会出现对应的图片编辑工具。这些工具会帮助你将你的图片调整到完美无暇。


旋转图片

在你扫描照片时，也许会不小心把照片扫歪了。PhotoFamily会帮你把照片角度调正！

在图片编辑界面中，将鼠标移动到任务栏的第一个按钮 图片调节 上，会弹出一个子任务栏；在子任务栏上点击 旋转 按钮，在操作面板上会出现对应的功能按钮。

旋转 将你的鼠标移到操作面板上的小预览窗口上，鼠标会变成 [image] 形。你可以按住鼠标左键拖动鼠标，任意旋转小预览窗口里的图片。
你也可以在下方的输入框里键入旋转的角度数，然后点击 逆时针 按逆时针方向、依照你输入的角度数旋转当前图片；点击 顺时针 则按顺时针旋转图片。
如果你只是想水平翻转图片，请点击 水平翻转 。点击 垂直翻转 垂直翻转图片。
当你对调整后的图片效果感到满意时，请点击工具栏上的 保存 保存你所做的修改；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。


调整大小

调整图片大小

你也许会觉得有些图片尺寸太大或太小，现在你可以用PhotoFamily轻易地改变图片尺寸。

在图片编辑界面中，将鼠标移动到任务栏的第一个按钮 图片调节 上，会弹出一个子任务栏；在子任务栏上点击 调整大小 按钮，在操作面板上会出现对应的功能按钮。

调整大小 在操作面板的上半部，列出了图片的原始尺寸。
如果你选择标准，你可以从下方的下拉菜单里挑选一种合适的图片尺寸：A4 (210x297毫米), A5 (148x210毫米), Size1 (640x480像素), Size2 (800x600像素), Size3 (1024x768像素), Size4 (1280x1024像素)。
如果你选择用户定义，你可以在宽、高输入框里键入你需要的数值，在单位下拉菜单里选择数值的单位：英寸、厘米或像素。
勾选固定比例复选框，图片的长宽比例将会被锁定，你在调整图片尺寸时就不会无意间使图片变形了。
如果你想要裁剪当前图片，只需点击面板下方的 裁剪 按钮，然后用鼠标在右侧的预览窗口里拖动画出方框，框住你想保留的部分，最后双击方框执行裁剪操作。
当你对调整后的图片效果感到满意时，请点击 应用 按钮将调节效果应用到当前图片上；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。


亮度

图片亮度

你可能会觉得某幅图片太亮了或太暗了。PhotoFamily可以帮你调整图片的亮度、对比度和Gamma值。

在图片编辑界面中，将鼠标移动到任务栏的第一个按钮 图片调节 上，会弹出一个子任务栏；在子任务栏上点击 亮度 按钮，在操作面板上会出现数个亮度调节模板。

亮度 左侧图示即是亮度调节初级模式。操作面板上共显示了十个亮度调节模板，供你选择。单击选中你满意的模板，然后点击 应用 按钮，将选中的模板效果应用到当前图片上。
如果你对这些模板都不满意，而想要手动调节亮度、对比度和Gamma参数，请点击 高级 按钮，切换到亮度调节高级模式。

亮度 右侧图示是亮度调节高级模式。在这里你可以看到三个转轮 调节 ，用鼠标左键拖动可以转动转轮。
第一个转轮用来调节亮度。向左转动转轮，使图片变暗；向右转动转轮，使图片变亮。
第二个转轮用来调节对比度。向左转动转轮，降低对比度；向右转动转轮，增加对比度。
第三个转轮用来调节Gamma值。向左转动转轮，降低图片Gamma值；向右转动转轮，增高图片Gamma值。
当你对调节后的图片效果感到满意时，请点击 应用 按钮将调节效果应用到当前图片上；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。如果你想回到初级模式，请点击 初级 按钮。


色彩平衡

如果你的照片有一点发黄了，你会怎么办？或者，你嫌照片里你的衣服颜色不够鲜艳？现在你可以通过调节红绿蓝三个色彩通道之间的色彩平衡来修正你的照片颜色。

在图片编辑界面中，将鼠标移动到任务栏的第一个按钮 图片调节 上，会弹出一个子任务栏；在子任务栏上点击 色彩平衡 按钮，在操作面板上会出现数个色彩平衡模板。

色彩平衡 左侧图示即是色彩平衡调节初级模式。操作面板上共显示了十个色彩调节模板，供你选择。单击选中你满意的模板，然后点击 应用 按钮，将选中的模板效果应用到当前图片上。
如果你不满足于仅仅在模板之间挑选，而想要手动调节红绿蓝通道之间的平衡，请点击 高级 按钮，切换到色彩平衡调节高级模式。

Color Balance 右侧图示是色彩平衡调节高级模式。在这里你可以看到三个转轮 调节 ，用鼠标左键拖动可以转动转轮。
第一个转轮用来调节青色和红色之间的平衡。向左转动转轮，使图片偏向青色调；向右转动转轮，使图片偏向红色调。
第二个转轮用来调节洋红色和绿色之间的平衡。向左转动转轮，使图片偏向洋红色调；向右转动转轮，使图片偏向绿色调。
第三个转轮用来调节黄色和蓝色之间的平衡。向左转动转轮，使图片偏向黄色调；向右转动转轮，使图片偏向蓝色调。

你可以从操作面板上半部的预览窗口里预览调节效果。当你对调节后的图片效果感到满意时，请点击 应用 按钮将调节效果应用到当前图片上；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。如果你想回到初级模式，请点击 初级 按钮。


色彩饱和度

有的时候，你可以通过调节图片的色彩饱和度来制作有特别风格的图片。

在图片编辑界面中，将鼠标移动到任务栏的第一个按钮 图片调节 上，会弹出一个子任务栏；在子任务栏上点击 色彩饱和度 按钮，在操作面板上会出现数个色彩饱和度调节模板。

色彩饱和度 左侧图示即是色彩饱和度调节初级模式。操作面板上共显示了十个色彩饱和度调节模板，供你选择。单击选中你满意的模板，然后点击 应用 按钮，将选中的模板效果应用到当前图片上。
如果你对这些模板都不满意，而想要手动调节色彩饱和度，请点击 高级 按钮，切换到色彩饱和度调节高级模式。

色彩饱和度 右侧图示是色彩饱和度调节高级模式。在这里你可以看到一个转轮 调节 ，用鼠标左键拖动可以转动转轮。向左转动转轮，降低图片色彩饱和度；向右转动转轮，提高图片色彩饱和度。
当你对调节后的图片效果感到满意时，请点击 应用 按钮将调节效果应用到当前图片上；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。如果你想回到初级模式，请点击 初级 按钮。


图片特效

将你的鼠标移到任务栏的第二个按钮 图片特效 上，会弹出一个子任务栏：

这个子任务栏上有三个按钮：调焦、马赛克和浮雕。点击任一按钮，操作面板上就会出现对应的图片编辑工具。这些工具会帮助你将你的图片调整到你希望的样子。


调焦

你也许在拍摄一些照片的时候没有很好的对准焦距，这些照片因此看起来有些模糊。PhotoFamily能帮你把这些照片调整好。

在图片编辑界面中，将鼠标移动到任务栏的第二个按钮 特效 上，会弹出一个子任务栏；在子任务栏上点击 调焦 按钮，在操作面板上会出现数个浮雕效果模板。

调焦 左图所示即是调焦初级模式。操作面板上共显示了十个调焦效果模板，供你选择。单击选中你满意的模板，然后点击 应用 按钮，将选中的模板效果应用到当前图片上。
如果你对这些模板都不满意，而想要手动调节焦距，请点击 高级 按钮，切换到调焦高级模式。

调焦 右侧图示是调焦高级模式。在这里你可以看到一个转轮 调节 ，用鼠标左键拖动可以转动转轮。 向左转动转轮，使图片柔化；向右转动转轮，使图片锐化。你可以从操作面板上半部的预览窗口里预览调节效果。
当你对调节后的图片效果感到满意时，请点击 应用 按钮将调节效果应用到当前图片上；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。如果你想回到初级模式，请点击 初级 按钮。


马赛克

你也许会喜欢在图片上加些特效，让你的图片更趣味横生，PhotoFamily能帮你达成愿望！

在图片编辑界面中，将鼠标移动到任务栏的第二个按钮 特效 上，会弹出一个子任务栏；在子任务栏上点击 马赛克 按钮，在操作面板上会出现数个马赛克效果模板。

马赛克 左图所示即是马赛克效果初级模式。操作面板上共显示了十个马赛克效果模板，供你选择。单击选中你满意的模板，然后点击 应用 按钮，将选中的模板效果应用到当前图片上。
如果你对这些模板都不满意，而想要手动调节马赛克效果，请点击 高级 按钮，切换到马赛克效果高级模式。

马赛克 右侧图示是马赛克效果高级模式。在这里你可以看到一个转轮 调节 ，用鼠标左键拖动可以转动转轮。 向左转动转轮，减少马赛克数量；向右转动转轮，增加马赛克数量。你可以从操作面板上半部的预览窗口里预览调节效果。
当你对调节后的图片效果感到满意时，请点击 应用 按钮将调节效果应用到当前图片上；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。如果你想回到初级模式，请点击 初级 按钮。


浮雕效果

也许你想要让你的照片看起来像雕刻作品？PhotoFamily可以帮你达成你的希望。

在图片编辑界面中，将鼠标移动到任务栏的第二个按钮 特效 上，会弹出一个子任务栏；在子任务栏上点击 浮雕 按钮，在操作面板上会出现数个浮雕效果模板。

Emboss 左图所示即是浮雕效果调节初级模式。操作面板上共显示了十个浮雕效果模板，供你选择。单击选中你满意的模板，然后点击 应用 按钮，将选中的模板效果应用到当前图片上。
如果你对这些模板都不满意，而想要手动调节浮雕效果，请点击 高级 按钮，切换到浮雕效果调节高级模式。

浮雕 右侧图示是浮雕效果调节高级模式。在这里你可以看到一个转轮 调节 ，用鼠标左键拖动可以转动转轮。 向左转动转轮，使图片线条向内凹陷；向右转动转轮，使图片线条向外凸出。你可以从操作面板上半部的预览窗口里预览调节效果。
当你对调节后的图片效果感到满意时，请点击 应用 按钮将调节效果应用到当前图片上；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。如果你想回到初级模式，请点击 初级 按钮。


图片变形

将你的鼠标移到任务栏的第三个按钮 图片变形 上，会弹出一个子任务栏：

这个子任务栏上有五个按钮：倾斜，球形变形，挤压，漩涡和波纹。点击任一按钮，操作面板上就会出现对应的图片编辑工具。这些工具会帮助你将你的图片调整到你想要的样子。


倾斜

所有的图片变形工具都是用来给你的图片增加趣致的。故意让你的照片斜放着，是不是会有趣呢？

在图片编辑界面中，将鼠标移动到任务栏的第三个按钮 图片变形 上，会弹出一个子任务栏；在子任务栏上点击 倾斜 按钮，在操作面板上会出现数个倾斜效果模板。

倾斜 左侧图示即是倾斜效果初级模式。操作面板上共显示了十个倾斜效果模板，供你选择。单击选中你满意的模板，然后点击 应用 按钮，将选中的模板效果应用到当前图片上。
如果你对这些模板都不满意，而想要手动调节倾斜效果，请点击 高级 按钮，切换到倾斜效果高级模式。

倾斜 右侧图示是倾斜效果高级模式。
首先，你需要决定是从水平方向倾斜图片，还是从垂直方向倾斜图片。
然后，用你的鼠标左键拖动转动下方的转轮 调节 。向左转动转轮，降低图片倾斜度；向右转动转轮，提高图片倾斜度。你可以从操作面板上半部的预览窗口里预览调节效果。
当你对调节后的图片效果感到满意时，请点击 应用 按钮将调节效果应用到当前图片上；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。如果你想回到初级模式，请点击 初级 按钮。


球形变形

所有的图片变形工具都是用来给你的图片增加趣致的。让你的照片看起来像贴在一个球面上，很好玩吧？

在图片编辑界面中，将鼠标移动到任务栏的第三个按钮 图片变形 上，会弹出一个子任务栏；在子任务栏上点击 球形变形 按钮，在操作面板上会出现数个球形变形效果模板。

球形变形 左侧图示即是球形变形效果初级模式。操作面板上共显示了十个球形变形效果模板，供你选择。单击选中你满意的模板，然后点击 应用 按钮，将选中的模板效果应用到当前图片上。
如果你对这些模板都不满意，而想要手动调节变形效果，请点击 高级 按钮，切换到挤压效果高级模式。

球形变形 右侧图示是球形变形效果高级模式。
首先，你需要决定让图片向哪个方向开始变形。选择一般，让图片向四周均匀变形；选择水平，让图片向水平方向变形；选择垂直，让图片向垂直方向变形。
然后，用你的鼠标左键拖动转动下方的转轮 调节 。向左转动转轮，让图片内凹；向右转动转轮，让图片外凸。你可以从操作面板上半部的预览窗口里预览调节效果。
当你对调节后的图片效果感到满意时，请点击 应用 按钮将调节效果应用到当前图片上；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。如果你想回到初级模式，请点击 初级 按钮。


挤压

所有的图片变形工具都是用来给你的图片增加趣致的。把图片挤压一下，不是很有趣吗？

在图片编辑界面中，将鼠标移动到任务栏的第三个按钮 图片变形 上，会弹出一个子任务栏；在子任务栏上点击 挤压 按钮，在操作面板上会出现数个挤压效果模板。

挤压 左侧图示即是挤压效果初级模式。操作面板上共显示了十个挤压效果模板，供你选择。单击选中你满意的模板，然后点击 应用 按钮，将选中的模板效果应用到当前图片上。
如果你对这些模板都不满意，而想要手动调节挤压效果，请点击 高级 按钮，切换到挤压效果高级模式。

挤压 右侧图示是挤压效果高级模式。在这里你可以看到一个转轮 调节 ，用鼠标左键拖动可以转动转轮。 向左转动转轮，使图片中心下陷；向右转动转轮，使图片中心抬升。你可以从操作面板上半部的预览窗口里预览调节效果。
当你对调节后的图片效果感到满意时，请点击 应用 按钮将调节效果应用到当前图片上；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。如果你想回到初级模式，请点击 初级 按钮。


漩涡

所有的图片变形工具都是用来给你的图片增加趣致的。在照片上添上漩涡纹路，似乎是个好主意！

在图片编辑界面中，将鼠标移动到任务栏的第三个按钮 图片变形 上，会弹出一个子任务栏；在子任务栏上点击 漩涡 按钮，在操作面板上会出现数个漩涡效果模板。

漩涡 左侧图示即是漩涡效果初级模式。操作面板上共显示了十个漩涡效果模板，供你选择。单击选中你满意的模板，然后点击 应用 按钮，将选中的模板效果应用到当前图片上。
如果你对这些模板都不满意，而想要手动调节漩涡效果，请点击 高级 按钮，切换到漩涡效果高级模式。

漩涡 右侧图示是漩涡效果高级模式。在这里你可以看到一个转轮 调节 ，用鼠标左键拖动可以转动转轮。 向左转动转轮，降低漩涡深度；向右转动转轮，提高漩涡深度。你可以从操作面板上半部的预览窗口里预览调节效果。
当你对调节后的图片效果感到满意时，请点击 应用 按钮将调节效果应用到当前图片上；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。如果你想回到初级模式，请点击 初级 按钮。


波纹

所有的图片变形工具都是用来给你的图片增加趣致的。在照片上添上波纹，似乎会很有趣。

在图片编辑界面中，将鼠标移动到任务栏的第三个按钮 图片变形 上，会弹出一个子任务栏；在子任务栏上点击 波纹 按钮，在操作面板上会出现数个波纹效果模板。

波纹 左侧图示即是波纹效果初级模式。操作面板上共显示了十个波纹效果模板，供你选择。单击选中你满意的模板，然后点击 应用 按钮，将选中的模板效果应用到当前图片上。
如果你对这些模板都不满意，而想要手动调节波纹效果，请点击 高级 按钮，切换到波纹效果高级模式。

波纹 右侧图示是波纹效果高级模式。
你需要从水平和垂直两个方向分别添加波纹。首先，在幅度输入框里输入数字，定义波纹的宽度，然后，用你的鼠标转动输入框下方的转轮 调节 ，向左转减弱波纹效果，向右转增强波纹效果。你可以从操作面板上半部的预览窗口里预览调节效果。
当你对调节后的图片效果感到满意时，请点击 应用 按钮将调节效果应用到当前图片上；如果你不满意，你可以点击 恢复 按钮重新载入图片原始数据。如果你想回到初级模式，请点击 初级 按钮。


趣味合成

将你的鼠标移到任务栏最右侧的按钮 趣味合成 上，会弹出一个子任务栏：

这个子任务栏上有五个按钮：毛边、像框、贺卡、日历和信笺。点击任一按钮，操作面板上就会出现对应的图片编辑工具。这些工具会帮助你将你的图片制作成漂亮的打印件。


毛边效果

所有的趣味合成功能都是专门设计来制作风格独特的打印件的。给你的图片加上一圈漂亮的毛边怎么样？

在图片编辑界面中，将鼠标移动到任务栏的第四个按钮 趣味合成 上，会弹出一个子任务栏；在子任务栏上点击 毛边 按钮，在操作面板上会出现数个毛边效果模板。

毛边 双击任意模板，或选定某一模板，然后点击 应用 按钮，即可将这个模板的效果应用到当前图片上。你可以在图片编辑界面中央的预览窗口里预览修改后的图片。。
如果你对你加上了毛边的图片感到满意，请点击图片编辑工具栏上的 保存 保存你对当前图片做的改动；如果你不满意，你可以点击 重新载入 重新载入图片原始数据。


像框

所有的趣味合成功能都是专门设计来制作风格独特的打印件的。给你的图片加上一个漂亮的像框，一定会很好看。

在图片编辑界面中，将鼠标移动到任务栏的第四个按钮 趣味合成 上，会弹出一个子任务栏；在子任务栏上点击 像框 按钮，在操作面板上会出现数个像框模板。

像框 双击任意模板，或选定某一模板，然后点击 应用 按钮，即可将这个模板的效果应用到当前图片上。你可以在图片编辑界面中央的预览窗口里预览修改后的图片。
如果你对你加上了像框的图片感到满意，请点击图片编辑工具栏上的 保存 保存你对当前图片做的改动；如果你不满意，你可以点击 重新载入 重新载入图片原始数据。


贺卡

所有的趣味合成功能都是专门设计来制作风格独特的打印件的。如果可以用自己的照片来做贺卡，不是很有意思吗？

在图片编辑界面中，将鼠标移动到任务栏的第四个按钮 趣味合成 上，会弹出一个子任务栏；在子任务栏上点击 贺卡 按钮，在操作面板上会出现数个贺卡模板，如下左图所示。

贺卡 双击任意模板，或选定某一模板，然后点击 应用 按钮，即可将这个模板的效果应用到当前图片上。你的照片马上就变成了一张漂亮的贺卡。你可以在图片编辑界面中央的预览窗口里预览这张新贺卡。
现在操作面板上会出现一个新按钮 贺词 。点击这个按钮，为你的贺卡添加贺词。

贺卡 点击贺词按钮之后，操作面板显示文字编辑页，如右图所示。

请按照以下步骤编辑贺卡上的贺词：

  1. 在面板上半部的文字输入区中输入你的贺词。
  2. 在字体下拉菜单里选择字体。
  3. 在大小输入框里键入代表字号的数值。
  4. 选择字体格式。B代表加粗，I代表斜体，U代表加下划线。
  5. 选择字体颜色。右侧的颜色控制区里有七个色块。双击较小的六个色块中的任意一个，上方文字输入区中选中的文字就会变成该色块的颜色。如果你想调配新的字体颜色，请点击较大的那个色块，在弹出的调色盘里选取更多的色彩。
  6. 选择对齐方式。PhotoFamily提供了六种文字对齐方式。点击 向左对齐 使横向排列的文字向左对齐， 居中 使横向排列的文字居中对齐， 向右对齐 使横向排列的文字向右对齐； 顶端对齐 使纵向排列的文字向顶端对齐， 居中 使纵向排列的文字居中对齐， 下端对齐 使纵向排列的文字下端对齐。

当你完成了文字编辑页里所有的必要设置后，点击 返回 回到贺卡模板页。

如果你对你新制作的贺卡感到满意，请点击图片编辑工具栏上的 保存 保存你对当前图片做的改动；如果你不满意，你可以点击 重新载入 重新载入图片原始数据。


日历

所有的趣味合成功能都是专门设计来制作风格独特的打印件的。也许你喜欢用自己的照片制成的日历？

在图片编辑界面中，将鼠标移动到任务栏的第四个按钮 趣味合成 上，会弹出一个子任务栏；在子任务栏上点击 日历 按钮，在操作面板上会出现数个日历模板，如下左图所示。

日历 双击任意模板，或选定某一模板，然后点击 应用 按钮，即可将这个模板的效果应用到当前图片上。你的照片马上就变成了日历中的一页。你可以在图片编辑界面中央的预览窗口里预览这个新的日历页。
现在操作面板上会出现一个新按钮 日历设置 。点击这个按钮，进入日历细节设置区。

日历 点击日历设置按钮之后，操作面板显示日历设置页，如右图所示。在面板上方的预览窗口里你可以预览日历文字区的显示效果。

请按照以下步骤设置你的日历：
1. 在第一行文本输入框里键入日历显示的年、月数字。输入框里显示的默认值是你的系统时钟上的年、月。
2. 如果你喜欢以星期一作为每个星期的开始，请勾选从星期一开始复选框。
3. 工作日颜色和节假日颜色这两个色块显示了日历上会以何种颜色印出工作日和节假日的日期数。如果你想更换色块的颜色，你可以点击相应色块，从弹出的调色盘里选取新的颜色。
4. 在日历上标出你需要特别记住的日子。 PhotoFamily提供了两种方式来在日历上标出特殊的日期：

  1. 用特别的颜色标出。选中 [image] 标记旁的单选框，然后在单选框右侧排成一行的数个小色块中选取你想用来做标记的颜色。如果这一行小色块中没有你满意的颜色，你可以点击色块行最左侧的较大色块，在弹出的调色盘里选取你喜欢的颜色。选定颜色之后，你的鼠标在预览窗口里会变成 [image] 形，单击任意一个日期，就可以把这个日期的显示颜色变成你刚才挑选的颜色。
  2. 用特别标记来标出特殊日期。选中 [image] 标记旁的单选框，然后在单选框右侧列出的数个图形记号中点击选中你喜欢的记号。你可以点击 [image] 和 [image] 显示更多的图形记号。当你选定一个图形记号后，你的鼠标在预览窗口里会变成 [image] 形。单击任意一个日期，就可以在这个日期上添上图形记号。

当你完成了这一页里列出的所有设置项目，请点击 返回 返回日历模板页。

如果你对你新制作的日历感到满意，请点击图片编辑工具栏上的 保存 保存你对当前图片做的改动；如果你不满意，你可以点击 重新载入 重新载入图片原始数据。


信笺

所有的趣味合成功能都是专门设计来制作风格独特的打印件的。把你的照片制成信笺，寄给朋友，看起来一定会很不错。

在图片编辑界面中，将鼠标移动到任务栏的第四个按钮 趣味合成 上，会弹出一个子任务栏；在子任务栏上点击 信笺 按钮，在操作面板上会出现数个像框模板。

信笺 双击任意模板，或选定某一模板，然后点击 应用 按钮，即可将这个模板的效果应用到当前图片上。你可以在图片编辑界面中央的预览窗口里预览信笺效果。
如果你对你新制成的信笺感到满意，请点击图片编辑工具栏上的 保存 保存它；如果你不满意，你可以点击 重新载入 重新载入图片原始数据。


附加功能

PhotoFamily能与很多流行的应用软件联动。在PhotoFamily的应用程序工具栏里，你可以直接将一幅图片从PhotoFamily传送到其他的应用程序。

上图所是即是应用程序工具栏，它位于PhotoFamily主界面缩略图窗口的下方。工具栏左侧的四个按钮是固定的，它们的功能分别为：

发送到网络 | 选定一幅图片，然后点击这个按钮，图片就会被发送到你在www.iMira.com或www.ClubPhoto.com网站上的账号里。参见上传图片。
发送到掌上电脑 | 选定一幅图片，按这个按钮，这幅图片就会被直接发送到你的掌上电脑里。在发送之前你需要正确连接你的电脑主机和掌上电脑，并且安装Album To Go程序。参见发送到掌上电脑。
发送E-mail | 选定一幅图片，按这个按钮，PhotoFamily会自动打开你的系统默认的电子邮件程序，并将图片贴入一封新的邮件。你可以方便地将你喜欢的图片发给你的朋友们分享。
发送到传真机 | 选定一幅图片，按这个按钮，PhotoFamily会自动打开你的系统默认的传真程序，并将这幅图片贴入一份新的传真，你可以轻松地将图片传真出去。

工具栏右侧的按钮是一列应用程序列表。你可以点击 [image] 和 [image] 移动列表。选定一幅图片，然后点击列表里的任意程序图标，这幅图片就会被发送到该程序，供你进一步编辑。

如果想在程序列表里加入更多的应用程序图标，请在应用程序工具栏上单击右键，在弹出的菜单里选择添加，会出现一个对话框，你可以在对话框里浏览选定你想要添加的应用程序的执行文件（.exe文件），然后按打开按钮，将这个程序的图标添加到工具栏里。如果你想减去一些图标，只需在不需要的图标上单击右键，在弹出的菜单里选择删除。


卸载PhotoFamily

我们竭尽所能让PhotoFamily 成为最方便和强大的图片管理和编辑工具，我们衷心希望您能喜欢它。如果您一定要卸载PhotoFamily，请打开控制面板，使用添加/删除程序对话框中的相应操作。

目录PhotoFrm里储存了您所有的相册柜和相册信息，这个目录是不能由自动卸载程序删除的。如果您不再需要您的相册，请手动删除这个目录。


主页

明基 BenQ 出品

请访问 http://www.BenQ.com.cn/photofamily/，了解更多关于本产品的信息！


获取图像

PhotoFamily是一款与TWAIN相容的软件，所以你可以直接在PhotoFamily里打开扫描仪，并将扫描所得图像直接导入PhotoFamily。

首先，请确定你的扫描仪已正确连接在你的主机上，并且打开了电源开关；再请确定你想要扫描的原稿已经放进扫描仪，扫描仪顶盖已经盖好。然后，在PhotoFamily主界面文件菜单里点击获取，你的扫描仪应该会立刻启动，开始扫描，然后把扫描所得图像导入到当前相册。

如果需要进一步设置扫描参数，你可以点击文件菜单里的获取设置，会显示如下对话框：

首先，你需要选择扫描源，即这次扫描用的扫描驱动程序——如果你有多台扫描仪的话。

然后你需要从各个相应的下拉菜单里选择图像类型、图像分辨率和扫描区域。基本上来说，如果你对扫描的图像没有什么特殊要求，在扫描图片之前你只需要决定这几项参数就足够了。如果你认为仅只设定以上参数不能满足你的要求，你可以勾选打开程序界面，在扫描开始前会打开你选择的扫描驱动程序界面，你可以进一步设置扫描参数。

在你设定好所有参数后，按 确定 按钮保存你所作的设定。


相册封面

你可以通过修改相册属性，定制具有你个人风格的虚拟相册。

封面图片

在相册属性对话框的封面设置页里点击 封面图片 图标，会出现另一个对话框：

在这里，你可以单击选定当前相册里的任意图片，把它设定为这个相册的封面图片。在索引列中是相册中每幅图片的索引序列号；在图片中则列出了图片的文件名。在右侧的预览窗口里，你可以预览选中的图片。

封面图片像框

在相册属性对话框的封面设置页里点击 封面图片像框 图标，会出现另一个对话框：

PhotoFamily提供了数种封面像框供你选择。单击选中一个像框，你可以在右侧的预览窗口里预览像框效果。

相册名称

相册名称会显示在虚拟相册的封面上。你可以右键单击相册，在弹出的菜单里选择重新命名来改变相册名。或者，你可以在相册属性对话框的封面设置页里点击 相册名称 图标，会出现另一个对话框：

你可以在名称输入框中键入相册名称，在字体下拉菜单里选择字体，在大小下拉菜单里选择字体大小，在格式栏中选择字体格式（B代表加粗，I代表斜体，U代表加下划线），并在颜色栏中选择文字颜色。

封面背景花纹

PhotoFamily提供了数种封面背景花纹供你选择。在相册属性对话框的封面设置页里点击第一个 封面背景花纹 图标，会出现另一个对话框：

单击选中一种花纹，你可以在右侧的预览窗口里预览它的显示效果。

封底背景花纹

PhotoFamily也提供了数种封底背景花纹供你选择。在相册属性对话框的封面设置页里点击第二个 封底背景花纹 图标，会出现另一个对话框：

单击选中一种花纹，你可以在右侧的预览窗口里预览它的显示效果。

当你完成了在相册封面属性对话框里的各种设置后，点击 确定 保存你刚才的设置，关闭对话框；或者你可以点击 取消 取消你刚才做的设置，并关闭对话框。


转换文件格式

转换图像文件格式

PhotoFamily支持几乎所有流行的图像文件格式，这些文件格式各有各自的优点，比如.JPEG文件体积较小，.GIF文件支持动画效果，.PNG文件支持Alpha透明度，不一而足。所以，有些时候你需要转换图像文件的格式，以适应不同场合的需要。PhotoFamily体贴你的需求，提供了方便的批量转换功能。

选定所有你想要转换格式的文件（你可以用Shift和Ctrl键帮助选择），然后在文件菜单里选择转换格式，或在图片上点击右键，在弹出的菜单里选择转换格式，会出现如下对话框：

在第一行的下拉菜单里，你可以选择将文件转换成何种格式。在这个下拉菜单的下方，有四个单选框：

  • 删除/替换原图片 —— 转换格式后生成的新文件使用原文件名（扩展名不同），保存在原相册（文件夹）里，而原文件则被删除。
  • 保留原图片 —— 转换格式后生成的新文件使用原文件名（扩展名不同），保存在原相册（文件夹）里，但同时也将原文件保留在原相册（文件夹）里。
  • 将新文件保存在文件夹： —— 将转换格式后生成的新文件保存到你指定的文件夹里（按 浏览 按钮浏览文件夹）；而原文件也会被保留在原相册（文件夹）里。
  • 将新文件保存在已有相册： —— 将转换格式后生成的新文件保存到你指定的相册里（在下拉菜单里可选择相册）；而原文件也会被保留在原相册（文件夹）里。

作好设定后，按 确定 开始转换文件格式；或者，按 取消 取消这次操作，并关闭对话框。请注意，由于不同的文件格式支持不同的调色板，文件格式转换有时可能会造成图像质量损失。


查找图片

你可以使用PhotoFamily的查找功能在很短的时间内找到你想要的图片文件或相册、相册柜。点击PhotoFamily工具栏上的 查找 按钮，会弹出一个对话框：

键入你想搜寻的目标的名称，在类型下拉菜单里选择目标类型，在搜寻范围下拉菜单中选择搜寻范围（或点击搜寻范围下拉菜单右侧的 浏览 按钮自定义搜寻路径），然后点击 开始查找 按钮开始查找。

查找结果会在搜寻结果窗口里列出。点击结果窗口里的任意文件，该图片文件的缩略图便会出现在结果窗口右侧的预览窗口里；这时点击 浏览 按钮，可以打开该图片所在相册，并直接跳到该图片所在页。

点击 停止搜寻 按钮，即可结束查找；点击 取消 取消此次搜寻，并关闭这个对话框。


导入图片

有很多种办法可以将图片导入到PhotoFamily相册里。

选定一本相册，点击PhotoFamily工具栏上的 导入图片 按钮，会弹出一个对话框。在对话框里选择你的图片所在目录，找到你想要导入的图片，单击选中图片文件，点击打开按钮，即可导入该文件。
如果你想一次导入多张图片，在点选图片文件时按住Ctrl键，一一点击选择你想要导入的图片，直至选中所有需要导入的图片；如果你要导入的图片是连续的一个系列，可以先选中序列中的第一幅图片，再按住Shift键，点击序列中的最后一幅图片，即可一次选中所有的图片。然后按打开按钮，便可以一次导入多张图片。不过，导入的图片数量很多时，可能需要比较长的时间来完成操作。您可以从界面底部的进度条观察到操作进度。

你也可以选定一本相册，然后在文件菜单里选择导入图片...，或在右键弹出菜单里选择导入，同样可以进入导入...对话框。

如果你选定一个相册柜，然后进入导入...对话框，PhotoFamily会在这个相册柜下自动生成一本新相册，将导入的图片存入这本新相册。

或者你也可以我的电脑区的目录树里找到你想导入的图片，然后用鼠标拖放将图片拖到你喜欢的任意相册，这幅（些）图片就会被导入到该相册。

如果你在你的桌面上为PhotoFamily创建了快捷方式，你可以打开你的图片所在的文件夹，选定你想要导入的图片，将这些图片文件用鼠标左键拖放进PhotoFamily快捷方式图标，PhotoFamily会立刻自动启动。你会在PhotoFamily里看到一个自动新建的相册柜，相册柜下有一个新建的相册，你刚才拖进PhotoFamily快捷方式图标里的图片就存放在这个新相册里。

此外，你还可以通过储藏柜来导入图片。

如果你想扫描一幅图片，并将扫描数据直接输入到PhotoFamily，请使用文件菜单里的获取命令。

如果你曾经用PhotoFamily将相册柜或相册刻录到光盘上，而你现在想重新导入光盘上的相册柜或相册，只需将光盘放入光驱，PhotoFamily会自动侦测光盘上的数据，并自动在相册管理区里生成快捷图标 光盘上的相册柜 或 光盘上的相册 ，指向光盘上的相册柜或相册。


“我的电脑”区

PhotoFamily采用了独特的相册柜和相册管理，不过如果你喜欢按Windows资源管理器的模式操作，PhotoFamily也为你提供了“我的电脑”管理模式。

我的电脑区在主界面左侧，相册管理区下方：

My Computer mode 我的电脑区 我的电脑区 缩略图窗口 PhotoFamily工具栏 应用程序工具栏 储藏柜

如果你安装了Internet Explorer 5.0或更高版本的浏览器，请点击上方图片上的任意项目，了解它们的名称。

在我的电脑区里，你可以看见和Windows资源管理器结构类似的目录树。几乎所有在资源管理器里可以进行的操作，如剪切粘贴、鼠标拖放等等，在这里也都同样可以进行。而界面上两个工具栏里的所有工具也仍然可以发挥它们各自独特的功用。

鼠标右键单击我的电脑区里的任意文件夹，会弹出一个菜单，菜单项目如下：

  • 新文件夹 —— 在当前文件夹里新建一个子文件夹
  • 重新命名 —— 更改当前文件夹的名称
  • 删除 —— 将当前文件夹移到回收站
  • 发送到储藏柜 —— 将当前文件夹和其中的所有图片全部复制一份，放到储藏柜里
  • 放映幻灯片 —— 将当前文件夹里的图片在图像浏览（全屏）模式下自动播放


发送到掌上电脑

掌上电脑（PDA）已经进入我们的日常生活，PhotoFamily现在为你提供一个简单快捷的途径，将你的图片轻松发送到安装Palm操作系统的掌上电脑里。将你的掌上电脑连接到你的电脑主机上，点击应用程序工具栏上的 发送到掌上电脑 ，PhotoFamily将通过Album To Go程序把你选中的图片直接传送到你的掌上电脑里。

Album To Go是一个体积很小但功能强大的应用程序，有了它您就可充分使用您的掌上电脑来显示并欣赏图像，随时都能陶冶情操。AlbumToGo能保存并显示种种图像，并把PhotoFamily相册里的图片直接传送至您的掌上型设备中。

选定相册里的一幅图片，点击应用程序工具栏上的 发送到掌上电脑 ，Album To Go的用户界面会自动出现：

Album To Go

在界面顶部是指向三个不同选项卡的标签：图像选项卡，注释选项卡和信息选项卡。

在图像页，界面的左上部分是一个图像预览窗口，从中您可浏览图像及对其亮度与对比度的调节结果。在图像窗口的右边，您可选择预览类型并调节图像的亮度和对比度，使之适于掌上电脑屏幕显示。所以，请尽量选择PalmPilot选项，以便预览图片在掌上电脑上的实际显示效果。

在注释页，有一个文字输入框，在此您可输入对当前图像的各种评语或注释。

在信息页面，您可进入Club Photo网站从而了解Album To Go及其相关的软件产品。

在这三个页面下半部分的功能块一直保持不变。勾选一直置上以便该软件的用户界面窗口一直在其他窗口上面显示。在图像标题框，您可输入图像名称或更改图像名称。点击打开按钮打开电脑里的图片，点击另存为把当前图像保存于电脑中。如果您想把图像发送至掌上设备，请点击发送至HotSync按钮，发送工作会自动完成。


图像编辑任务栏

在图像编辑界面中预览窗口上方就是任务栏：

图像调节 图像特效 图像变形 趣味合成

图像调节

将你的鼠标移到调节按钮 调节 上时，会弹出一个子任务栏：

这个子任务栏上有五个按钮：旋转、调节大小、亮度、色彩平衡和色彩饱和度。点击任意按钮，操作面板上就会显示相应操作选项或模板。如果显示的是模板，请选中你满意的模板，双击这个模板或点击 应用 ，将模板显示的效果应用到当前图像上。

图像特效

将你的鼠标移到特效按钮 特效 上时，会弹出一个子任务栏：

这个子任务栏上有三个按钮：调焦、马赛克和浮雕。点击任意按钮，操作面板上就会显示相应模板。选中你满意的模板，双击这个模板或点击 应用 ，将模板显示的效果应用到当前图像上。

图像变形

将你的鼠标移到变形按钮 变形 上时，会弹出一个子任务栏：

这个子任务栏上有五个按钮：倾斜、球形、挤压、漩涡和波纹。点击任意按钮，操作面板上就会显示相应模板。选中你满意的模板，双击这个模板或点击 应用 ，将模板显示的效果应用到当前图像上。

趣味合成

将你的鼠标移到趣味合成按钮 趣味合成 上时，会弹出一个子任务栏：

这个子任务栏上有五个按钮：毛边、像框、卡片、日历和信纸。点击任意按钮，操作面板上就会显示相应模板。选中你满意的模板，双击这个模板或点击 应用 ，将模板显示的效果应用到当前图像上。

当你取得了满意的调整效果后，点击界面右上角的 关闭 返回PhotoFamily 主界面。


上传图片

把图片上传到国际互联网，与全世界分享你的精彩瞬间，这种感觉一定会很好！用PhotoFamily上传图片，方便又快捷！

选定你想上传的图片，用鼠标拖放将它们拖到应用程序工具栏上的 发送到网络 图标上，出现一个对话框：

在对话框中央的下拉菜单里，你可以选择上传到哪个网站。我们提供两个选择：www.clubphoto.com和www.imira.com（www.imira.com.tw）。后一个网站在下拉菜单里显示为Ulead Tool。

如果你选择了Club Photo并按下 OK 按钮，会出现另一个对话框：
Club Photo登录 如果你曾经在Club Photo网站注册，有你自己的账号，请填写你的电子邮件地址和账户密码直接登录到Club Photo网站，如果你以前没有注册过，请点击对话框左下角的点击这儿登记新会员，PhotoFamily会打开你系统默认的网络浏览器，连接到Club Photo网站，在那里你可以注册新的账号。如果你是通过代理服务器上网，请在代理服务器设置选项卡里填入相关信息。填写好所有需要的信息后，按确定按钮继续进行上传操作。
上传 这时如图右的对话框会出现。在对话框顶部的下拉菜单里选择一个相册，然后按开始传送按钮开始上传。如果你的Club Photo账号里还没有任何相册，按 新相册 按钮创建新相册。

Ulead Tool 如果你在下拉菜单里选择Ulead Tool，则这个对话框会变成如左图所示的样子。
按 [image] 按钮打开如下图所示的对话框，登录到iMira网站。如果你在iMira网站上还没有账号，请按在iMira网站注册新账号按钮，注册一个新的账号。然后按 确定 按钮完成上传操作。 登录