
Element and Command Selection Tips
You can select elements with the Select Tool by dragging to "fence" the elements or by holding the Shift or 

Ctrl key and clicking the elements. You can also deselect elements by holding the Shift or Ctrl key and clicking the 
elements.

You can use PickQuick to select one of multiple overlapping elements. Pause the Select Tool over the 
elements. When the ellipsis appears, click. PickQuick is displayed with a box for each element. Select the element 
by clicking one of the boxes.

Shortcut menus contain commands that are relevant to the selected element. To display a shortcut menu, 
click the right mouse button when the cursor is over the element.

You can clear the select set by pressing the ESC key or by clicking away from any elements.
The Select Tool ribbon bar has options for Top Down and Bottom Up locate. When you use Top Down 

locate, a group or symbol will locate before its elements. When using Bottom Up, the elements will locate first.
You can cancel a command by pressing the ESC key. 
You can close a dialog box by pressing the ESC key.
You can copy one element quickly with the Circular Pattern or Rectangular Pattern buttons on the 

Change toolbar.
While moving a shape handle on a curve, you can press the Shift key and a cusped node will change to a 

smooth node. A smooth node will change to a symmetric node.
Hold down the Alt key to temporarily disengage relationships; you can then place a line near another 

element, rather than the element automatically snapping to a particular point.



Display Tips
The software has two sizes of buttons. From the View menu, click Toolbars, and then set or clear the Large

Buttons check box.
You can view your drawing with line widths as they will be printed. On the Tools menu, click Options. Then, 

click the View tab and clear or set the Display As Printed check box.
When you use one of the commands on the View menu, if you want to stop the repainting of elements in the

window, press ESC.
To stop graphics repainting in the window, click your right mouse button.
Did you lose the symbol, element, fill, or document that you pasted into a document? Click the Fit button on 

the Main toolbar and you'll find it!



Viewing Tips
You can drag the view when using the Zoom Out or Pan command.
To update the window, press F5.
You can quickly turn menu bars on and off by clicking the right mouse button over a menu bar.
Grid snap does not work while you identify elements that are aligned along grid lines. To override this, press 

the Alt key while identifying these elements.



Customization Tips
The software has predefined colors for highlight, select, background, and more. From the Tools menu, click 

Options, and then click the Colors tab.
You can add buttons to a toolbar or remove them. From the Tools menu, click Customize. Drag a button 

onto a toolbar, or drag a button off of a toolbar to remove it. 
You can reset your menus to their default arrangement if you have customized them. From the View menu, 

click Toolbars, and then click the Reset button.
You can specify where the software looks for documents, templates, and other files. From the Tools menu, 

click Options, then click the File Location tab.
You can move a button to a different toolbar by holding the Alt key, dragging the button, and dropping it on 

another toolbar. You can remove the button by dropping it in a window.
You can create a new toolbar. From the View menu, click Toolbars, and then click the New button.
You can hide scroll bars, sheet tabs, and other items. From the Tools menu, click Options, and then click 

the View tab.
You can hide the unit label that appears in value fields. From the Tools menu, click Options, click the 

General tab, and then clear the Display Unit of Measurement Label check box.
You can return a toolbar to its original position by double-clicking its title bar.
You can maximize a window by double-clicking its title bar.
Toolbars have a shortcut menu. Click the right mouse button anywhere on a toolbar.



Drawing Tips
You can use drawing tools such as Line/Arc Continuous and Arc By Center in two different ways:    Click 

the left mouse button to draw using relationships and PinPoint or drag the left mouse button to sketch freehand.
When using drawing tools such as Line/Arc Continuous  and Arc By Center, you can lock a value on the 

ribbon bar by pressing the Enter key or the Tab key. You can unlock the value by pressing the BACKSPACE key.
You can draw a line tangent from an arc or circle. For the first point of the line, click on the arc or circle.
You can select elements with the Fillet and Chamfer commands three different ways:    Click on one 

element and then another, or click at the intersection of two elements, or drag across two elements.
You can select elements with the Trim command two different ways:    Click the portion to trim, or drag 

across multiple portions to trim. The Extend To Next command works that way also. 
When using the Line/Arc Continuous  command, you can switch between drawing lines and arcs by 

clicking the buttons on the ribbon, or by pressing "A" or "L" on the keyboard.
You can use the Fillet command to draw several fillets of the same size by typing the radius on the ribbon 

before placing the fillet. Circle By Center works that way too.
You can move a fill by dragging its handle and dropping it in another area.
You can hold the Shift key when drawing a rectangle to draw a square.
You can review and change the properties of an element. Select the element. From the Edit menu, click 

Properties.
You can insert a control point on a curve. From the Curve shortcut menu, click Insert Node, and then click 

on the curve.



Relationship Tips
You can hide relationship handles. On the Relationship toolbar, click the Relationship Handles button.
You can delete a relationship like any other element. Select it and press the Delete key.
The connect relationship can attach a keypoint of one element to another element, or it can connect two 

keypoints together.
You can use the horizontal/vertical relationship to make lines horizontal or vertical or to align two keypoints 

horizontally or vertically.



SmartSketch Tips
You can change the size of the Select Tool locate zone. From the Tools menu, click SmartSketch 

Settings, click the Cursor tab, and then set the locate zone size. You can change the size of the intent zone there 
too.

You can customize how the software works by setting what relationships it recognizes. From the Tools 
menu, click SmartSketch, and then click the Relationships tab.

If the alignment indicator is on, the pointer shows horizontal and vertical alignment to keypoints of existing 
elements as you draw. On the Relationship toolbar, click the Alignment Indicator button.

You can temporarily suspend the ability of the software to recognize relationships by holding the Alt key. 
When you release the Alt key, the software again recognizes relationships.

Intergraph provides FREE warranty telephone support for 30 days from purchase date. Register now to 
extend your warranty period to 90 days! To register, select Register SmartSketch from the Help menu; then select 
from one of the registration options.

SmartSketch has predefined colors for highlight, select, background, and more. On the Tools menu, click 
Options, and then click the Colors tab.



PinPoint Tips
You can reposition the PinPoint target three ways. On the PinPoint toolbar, click the Reposition Target 

button. From the keyboard, press the F12 key. From the mouse, click the middle mouse button (if you have one).
You can use function keys with PinPoint. Press the F10 key to lock and unlock the X value. Press the F11 

key to lock and unlock the Y value. Press the F9 key to turn the display of PinPoint off and on.
PinPoint uses the highlight and selected element colors for its X and Y values.



Modification Tips
When you place a driving dimension on an element, you can edit the value of the dimension to change the 

element.
You can undo the last action. On the Main toolbar, click the Undo button, or press Ctrl+Z. You can redo 

what you undo by clicking the Redo button, or by pressing Ctrl+Y.
When you drag the handle of a line you can hold the Shift key to lock the angle of the line.
The Move, Rotate, Scale, and Mirror commands work two different ways. You can choose the command 

and then select elements; or you can select elements with the Select Tool and then choose the command.
You can use the Mirror command to flip horizontal or vertical, mirror about a line by clicking a line, or mirror 

about a line by clicking two points.
You can copy an element by holding the Ctrl key and dragging the element.
You can copy elements when using the Move, Rotate, Mirror, and Scale commands. On the command 

ribbon bar, click the Copy button, or hold the Ctrl key before placing the elements.
You can rotate elements to an absolute angle; zero degrees being horizontal to the right. On the Rotate 

ribbon bar, enter an angle in the Rotation Angle field.
You can set the number of actions you can undo. On the Tools menu, click Options, click the General tab, 

and set the number of undo steps.
You can remove relationships when you modify an element. Hold the Alt key and drag the element or one of

its handles.
The Move, Rotate, and Scale commands have step values to modify elements at regular increments.
When you select a curve you can use the arrow keys on the curve ribbon to highlight a different modify 

handle.



Dimension Tips
You can modify a dimension by dragging its text, arrow head, or dimension line.
You can change a dimension from driving to driven, or from driven to driving. Select a dimension. From the 

dimension ribbon, click the Driving/Driven button.
SmartDimension dimensions lines, arcs, circles, and curves. You can change the dimension being placed 

with the Length, Angle, Radius, and Diameter buttons on the ribbon. Click on a line, then click the Angle button to 
change from Length to Angle.

The appearance of a dimension is defined by its style. From the Format menu, click Style. Choose 
dimension as the Style Type. Then choose a style from the list to modify, or click the New button to create a new 
style.

You can place horizontal and vertical dimensions on a line with SmartDimension, even if the line is at an 
angle. When placing the dimension, hold the Shift key for a horizontal or vertical dimension.

You can copy dimensions only by copying the elements that they measure.



Annotation Tips
You can insert a vertex in a leader. Select the leader, and then hold the Alt key and click on the leader line. 

To remove a vertex, hold the Alt key and click on the vertex.
You can insert a break point in a leader. Select the leader; then hold the Alt key and click on the leader line. 

To remove a break point hold the Alt key and click on the break point.
The hollow handles on a text box allow you to drag it. The solid handles on a text box allow you to re-size it.
You can edit text in a text box by double-clicking anywhere in the text box.
If you want to make a balloon automatically associative to an element, just drag the leader line over to an 

element. The leader automatically attaches to the element and will move when the annotation moves.
You can create a text label by double-clicking on an element. The text label is now associated to the object 

and will move with it.



Measure Tips
You can copy to the clipboard the values measured by the Measure Distance and Measure Area 

commands. Pressing Ctrl+C will copy the highlighted value to the clipboard. Press the Tab key to highlight the value 
to copy.



Online Help Tips
The Status bar at the bottom of the screen describes commands and displays instructions.
You can use the context sensitive Help button on the Main toolbar to get on-line Help about items in the 

application window, including the commands on menus and toolbars. 
You can press the F1 key to get online Help for an active command.
You can keep the Help window on top as you work by setting the Keep Help On Top option on the Options 

menu in the Help window.
You can learn more about features available in the on-line Help window by selecting How to Use Help on 

the Help menu in the Help Window.



Drawing Sheet Tips
You can place your title block on a background sheet. On the View menu, click Background Sheets. Draw 

your background. On the View menu, click Working Sheets. On the File menu, click Sheet Setup, and choose a 
background to use for the sheet.

You can place one or more background sheets in a template, one for each drawing sheet size you use.
You can change the size of the active drawing sheet. From the File menu, click Sheet Setup, click the Size 

and Scale tab, and then choose a drawing sheet size. 
You can predefine the size and other properties of newly created sheets. From the File menu, click Sheet 

Setup. Set the appropriate options, and then click the Save As Default button. 
By default, you print the elements that are displayed within the sheet outline. To print what is outside the 

outline, click the Print Area option on the Print dialog box, click the OK button, and then "fence" the elements to 
print.

Sheets have a shortcut menu. Click the right mouse button on the sheet tab.



Document Management Tips
If a document is read-only, you can save changes only by saving the document with a new name.
You can save changes quickly by clicking the Save button on the Main toolbar.



Document Tips
A template is a document that gets copied to create a new document. A template is like any other document.

You can open it, work in it, and save it.
You can open a document that you recently worked on. From the File menu, click the file name on the 

recently used file list at the bottom of the menu. 
You can change the number of files in the recently used file list. From the Tools menu, click Options, click 

the General tab, and set the number of entries.



Style Tips
You can implement a standard drawing format using styles. You can modify existing styles or create new 

styles for lines, dimensions, and text. From the Format menu, select Style.
You can define the color, font size, and other properties of dimensions. From the Format menu, select 

Style. You can create a new dimension style or modify one that exists.
You can change the style of an element. Select the element and choose a style from the style list on the 

ribbon bar.
You can easily copy fill styles from one document to another. You copy and paste a fill from one document to

another and the fill's style will now appear on the ribbon bar of the new document, even if you delete the fill that you 
copied.



Tip of the Day Command (Help Menu)
{button Related Topics,AL("help high",0,`NOT_FOUND')} {button How To,AL("tip how",0,`NOT_FOUND')}

Displays tips about using features in the software.    This command also offers a tip each time you start the 
software.

Tip of the Day   Dialog Box  



Tip of the Day Dialog Box
{button Related Topics,AL("tip of the day cmd",0,`NOT_FOUND')} {button How To,AL("tip 
how",0,`NOT_FOUND')}

Displays a tip each time you start the software. You can also activate this dialog box by choosing the Tip of the 
Day command from the Help menu.

Dialog Box Options

Did You Know

Displays a tip about using a feature.

More Tips

Displays a list of available tips.

Next Tip

Displays the next tip in the list.

Show Tips At Startup

Displays a tip every time you start the software. If you do not want to display tips when you start the software, 
clear this option.




