Używanie Klasyfikatora treści do kontrolowania dostępu

Internet umożliwia dostęp do wielu różnorodnych informacji. Jednak niektóre z tych informacji mogą być nieodpowiednie dla pewnych użytkowników. Na przykład możesz chcieć uniemożliwić swoim dzieciom oglądanie zawartości o tematyce seksualnej lub z elementami przemocy.

Dzięki Klasyfikatorowi treści program Internet Explorer umożliwia kontrolowanie typów zawartości internetowej, do której komputer może mieć dostęp. Po włączeniu Klasyfikatora treści, tylko sklasyfikowana zawartość, która spełnia określone kryteria, może zostać wyświetlona. Kryteria te można określić przez odpowiednie dostosowanie ustawień.

Za pomocą Klasyfikatora treści można:

  • Sterować dostępem do ustawień Klasyfikatora treści. Włączenie Klasyfikatora treści i wyświetlanie jego ustawień wymaga skonfigurowania hasła. Musisz znać to hasło, aby zmienić dowolne ustawienia Klasyfikatora treści, zapisz więc je sobie na przyszłość.
  • Oglądać i dostosowywać ustawienia klasyfikacji, które odzwierciedlają Twój sąd dotyczący tego, co jest, a co nie jest odpowiednie, w czterech kategoriach: język, nagość, seks i przemoc.
  • Dopasować typy zawartości, którą inni mogą oglądać bez Twojego zezwolenia. Ogólne ustawienia można zmienić dla szczególnych przypadków.
  • Skonfigurować listę witryn sieci Web, których inne osoby nie mogą nigdy oglądać, niezależnie od klasyfikacji ich zawartości.
  • Skonfigurować listę witryn sieci Web, które inne osoby mogą zawsze oglądać, niezależnie od klasyfikacji ich zawartości.
  • Oglądać i zmieniać używane systemy i instytucje klasyfikacji.

Przy pierwszym uruchomieniu Klasyfikator treści ma najbardziej konserwatywne ustawienia (najmniej obraźliwe). Ustawienia te można dopasować do własnych preferencji.

Nie wszystkie zawartości Internetu są sklasyfikowane. Jeśli umożliwisz innym osobom oglądanie witryn, które nie podlegają klasyfikacji, niektóre z nich mogą zawierać nieodpowiednie informacje.

Tematy pokrewne


Włączanie Klasyfikatora treści i ustawianie ograniczeń

Aby włączyć Klasyfikatora treści i ustawić ograniczenia

  1. Otwórz aplet Opcje internetowe w Panelu sterowania.
  2. W obszarze Klasyfikator treści kliknij przycisk Włącz.

    Jeśli Klasyfikator treści jest już włączony, kliknij przycisk Ustawienia, a następnie wpisz hasło opiekuna.

  3. Kliknij kategorię na liście, a następnie przeciągnij suwak, aby ustawić ograniczenia, których chcesz użyć.
  4. Powtórz ten proces dla każdej kategorii, którą chcesz ograniczyć, a następnie kliknij przycisk OK.
  5. Jeśli hasło opiekuna nie zostało jeszcze ustawione dla danego komputera, pojawi się monit o jego utworzenie.

Uwagi

  • Panel sterowania można również otworzyć, klikając menu Start, wskazując polecenie Ustawienia, a następnie klikając polecenie Panel sterowania.
  • Zapisz sobie hasło opiekuna. Będzie ono potrzebne przy każdej zmianie ustawień Klasyfikatora treści.
  • Aby uniemożliwić innym odwiedzanie kwestionowanych witryn sieci Web, które nie korzystają z etykiet klasyfikacji, kliknij kartę Witryny zaakceptowane i odpowiednio zmień ustawienia.

Tematy pokrewne


Zezwalanie innym na oglądanie zawartości z ograniczeniami lub bez klasyfikacji

Aby zezwolić innym na oglądanie zawartości z ograniczeniami lub bez klasyfikacji

  1. Otwórz aplet Opcje internetowe w Panelu sterowania.
  2. W obszarze Klasyfikator treści kliknij przycisk Włącz.

    Jeśli Klasyfikator treści jest już włączony, kliknij przycisk Ustawienia, a następnie wpisz hasło opiekuna.

  3. Aby zezwolić innym na oglądanie zawartości z restrykcjami, kliknij kartę Ogólne, a następnie zaznacz następujące pole wyboru: Opiekun może wpisać hasło, aby umożliwić użytkownikom wyświetlanie zawartości z restrykcjami.

    Aby umożliwić innym oglądanie niesklasyfikowanej zawartości, zaznacz następujące pole wyboru: Użytkownicy mogą oglądać witryny, które nie mają klasyfikacji.

  4. Kliknij przycisk OK.
  5. Jeśli hasło opiekuna nie zostało jeszcze ustawione dla danego komputera, pojawi się monit o jego utworzenie.

Uwaga

  • Panel sterowania można również otworzyć klikając menu Start, wskazując polecenie Ustawienia, a następnie klikając polecenie Panel sterowania.

Tematy pokrewne


Określanie, które witryny sieci Web inni będą mogli oglądać zawsze lub których nie będą mogli oglądać nigdy

Aby określić, które witryny sieci Web inni będą mogli oglądać zawsze lub których nie będą mogli oglądać nigdy

  1. Otwórz aplet Opcje internetowe w Panelu sterowania.
  2. W obszarze Klasyfikator treści kliknij przycisk Włącz.

    Jeśli Klasyfikator treści jest już włączony, kliknij przycisk Ustawienia, a następnie wpisz hasło opiekuna.

  3. Kliknij kartę Witryny zaakceptowane, wpisz adres internetowy (URL) witryny sieci Web, a następnie wybierz, czy chcesz, aby inni mogli mieć do niej dostęp zawsze lub nie mieli dostępu nigdy.

    Powtórz ten proces dla każdej witryny sieci Web, którą chcesz udostępnić.

Uwaga

  • Panel sterowania można również otworzyć klikając menu Start, wskazując polecenie Ustawienia, a następnie klikając polecenie Panel sterowania.

Tematy pokrewne