Ułatwienia dla osób niepełnosprawnych

Firma Microsoft stara się, aby jej produkty i usługi były łatwiejsze w użyciu dla każdego. W tej sekcji zawarto informacje o następujących funkcjach, produktach i usługach, dzięki którym produkty firmy Microsoft są łatwiejsze w użyciu dla osób niepełnosprawnych:

Dostosowywanie systemów operacyjnych Windows

Usługi firmy Microsoft dla osób mających kłopoty ze słuchem

Dokumentacja firmy Microsoft w innych postaciach

Narzędzia rozszerzające ułatwienia dostępu

Inne produkty i usługi dla osób niepełnosprawnych

Uwaga

  • Podane tu informacje dotyczą tylko produktów firmy Microsoft zakupionych w Stanach Zjednoczonych. W przypadku produktów zakupionych gdzie indziej należy skorzystać z materiałów zawartych w pakiecie, w tym z karty informacji o przedstawicielstwach, pliku Pomocy lub listy dostępnych usług pomocy firmy Microsoft, numerów telefonów i adresów. Można również skontaktować się z lokalnym przedstawicielstwem firmy Microsoft, aby dowiedzieć się, czy produkty i usługi opisane w tym pliku Pomocy są dostępne na danym terenie.


Dokumentacja firmy Microsoft w innych postaciach

Oprócz standardowych form, dokumentacja wielu produktów firmy Microsoft jest również dostępna w innych postaciach, ułatwiających korzystanie z nich.

Wiele z dokumentów programu Internet Explorer można także znaleźć w Pomocy online, w podręcznikach użytkownika dostępnych online lub na dysku CD dołączanym do pakietu.

Osoby mające trudności z czytaniem lub posługiwaniem się dokumentacją drukowaną, mogą nabyć większość publikacji firmy Microsoft (w języku angielskim) w firmie Recording for the Blind & Dyslexic, Inc. Firma Recording for the Blind & (w skrócie RFB&D) prowadzi dystrybucję dokumentacji, zarówno na kasetach audio, jak i na dyskietkach, dla zarejestrowanych klientów swej sieci dystrybucyjnej. Kolekcja firmy RFB&D obejmuje ponad 80 000 tytułów, w tym dokumentację produktów firmy Microsoft oraz książki wydawnictwa Microsoft Press. Wiele spośród tych książek można także pobrać z witryny firmy Microsoft w sieci Web pod adresem http://microsoft.com/enable/ (witryna w języku angielskim).

Z firmą Recording for the Blind & Dyslexic można się skontaktować, pisząc pod następujący adres lub korzystając z podanych niżej numerów telefonów:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefon: 001 609 452 0606

Faks: 001 609 987 8116

World Wide Web http://www.rfbd.org/


Usługi firmy Microsoft dla osób mających kłopoty ze słuchem

Jeśli masz kłopoty ze słuchem, skontaktuj się z biurem obsługi klienta firmy Microsoft za pomocą telefonu tekstowego (TTY/TDD).

Biuro obsługi klienta

Z centrum informacji Microsoft Sales Information Center możesz skontaktować się za pomocą telefonu tekstowego, dzwoniąc pod numer (800) 892-5234 w godzinach od 6:30 do 17:30 (czas Pacyfiku).

Pomoc techniczna

Aby uzyskać pomoc techniczną w Stanach Zjednoczonych, możesz skontaktować się z Biurem obsługi technicznej firmy Microsoft za pomocą telefonu tekstowego, dzwoniąc pod numer (425) 635-4948 w godzinach od 6:00 do 18:00 (czas Pacyfiku), od poniedziałku do piątku z wyjątkiem świąt. W Kanadzie możesz zadzwonić pod numer (905) 568-9641 w godzinach od 8:00 do 20:00 (czas wschodni Stanów Zjednoczonych i Kanady), od poniedziałku do piątku z wyjątkiem świąt. Przy korzystaniu z pomocy technicznej obowiązują lokalne stawki i warunki firmy Microsoft, które mogą się zmieniać.


Inne produkty i usługi dla osób niepełnosprawnych

Oferujemy i promujemy również szereg innych produktów i usług dla niepełnosprawnych, dostępnych zarówno przez firmę Microsoft, jak i inne organizacje.

Microsoft

W celu uzyskania aktualnych informacji o produktach i usługach Microsoft dla niepełnosprawnych prosimy zaglądać do działów dla niepełnosprawnych na naszych witrynach sieci Web:

USA: http://www.microsoft.com/enable/ (witryna w języku angielskim)
Polska: http://www.microsoft.com/poland/enable/

Trace R&D Center

Ośrodek badawczo-rozwojowy Trace R&D Center działający przy Uniwersytecie Wisconsin–Madison wydaje książkę i dysk CD opisujące produkty ułatwiające osobom niepełnosprawnym korzystanie z komputera. Książka, zatytułowana Trace Resource Book, zawiera opisy i fotografie ok. 2 000 produktów. Dysk CD, zatytułowany CO-NET CD, zawiera bazę danych ponad 18 000 produktów i innych informacji dla osób niepełnosprawnych. Są one uaktualniane co pół roku. Z ośrodkiem Trace R&D Center można się skontaktować pod następującym adresem:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280

World Wide Web: http://trace.wisc.edu/

Faks: (608) 262-8848


Narzędzia rozszerzające ułatwienia dostępu

Istnieje szeroka gama specjalistycznych produktów innych firm, zarówno oprogramowania jak i sprzętu, ułatwiających osobom niepełnosprawnym posługiwanie się komputerem osobistym. Wśród różnych kategorii produktów dla systemów operacyjnych MS-DOS i Windows można znaleźć:

  • Programy dla osób niedowidzących, powiększające lub zmieniające kolory prezentowanych informacji.
  • Programy prezentujące informacje w języku Braille'a lub syntezatory mowy dla osób niewidomych lub mających trudności z czytaniem.
  • Udogodnienia sprzętowe lub programowe modyfikujące zachowanie myszy lub klawiatury.
  • Programy umożliwiające pisanie z wykorzystaniem myszy lub głosu.
  • Programy odgadujące słowa lub frazy, pozwalające użytkownikowi pisać szybciej i za pomocą mniejszej liczby uderzeń w klawisze.
  • Alternatywne urządzenia wskazujące dla osób, którzy nie mogą korzystać z klawiatury lub myszy, takie jak pojedynczy przełącznik lub urządzenia sterowane ustami.

Aby uzyskać dodatkowe informacje o tym, jak nabyć takie urządzenia, zobacz Inne produkty i usługi dla osób niepełnosprawnych.


Dostosowywanie systemów operacyjnych Windows

Istnieje wiele sposobów dostosowywania systemów operacyjnych Windows, tak aby obsługa komputera była łatwiejsza.

  • Począwszy od systemu Windows 95 funkcje ułatwień dostępu są wbudowane w systemy Windows i Windows NT. Funkcje te są użyteczne dla osób mających trudności z pisaniem lub używaniem myszy oraz osób mających wady wzroku lub słuchu. Funkcje te można zainstalować podczas instalacji albo dodać później z dysków instalacyjnych systemu Windows. Aby uzyskać informacje dotyczące instalacji i używania tych funkcji, poszukaj hasła „ułatwienia dostępu” w indeksie Pomocy systemu Windows.
  • Niektóre z funkcji ułatwień dostępu wbudowanych w systemy operacyjne Windows można dodać do wcześniejszych wersji tych produktów oraz do systemu MS-DOS przy wykorzystaniu plików dodatku Access Pack. Pliki te można pobrać lub zamówić na dyskach w firmie Microsoft. (Szczegółowe informacje podano w paragrafie Dokumenty i narzędzia, które można pobrać lub zamówić” dalej w tym temacie).
  • Można również użyć Panelu sterowania i innych funkcji wbudowanych, aby dostosować wygląd i działanie systemów operacyjnych Windows do różnych wad wzroku czy ruchu. Obejmuje to dostosowanie kolorów i rozmiarów, poziomu głośności oraz działania myszy i klawiatury.
  • W systemie Windows Millennium Edition większość ułatwień można ustawić za pomocą Kreatora ułatwień dostępu lub Panelu sterowania. Kreator ułatwień dostępu przedstawia funkcje posortowane według typu niepełnosprawności, ułatwiając dostosowanie systemu Windows do indywidualnych potrzeb. Kreator ułatwień dostępu umożliwia także zapisanie ustawień w pliku, aby można było ich użyć na innym komputerze.
  • W układach klawiatury typu Dvorak najczęściej używane znaki są łatwiej dostępne dla osób mających trudności z korzystaniem ze standardowego układu QWERTY. Istnieją trzy układy klawiatury typu Dvorak: dla osób dwuręcznych, dla osób piszących tylko lewą ręką i dla osób piszących tylko prawą ręką. Nie trzeba zamawiać żadnego specjalnego urządzenia, aby korzystać z tych funkcji.

Dostępność określonych funkcji oraz to, czy są one wbudowane czy trzeba je instalować osobno, zależą od używanego systemu operacyjnego.

Pełny opis ułatwień dostępnych w używanym systemie operacyjnym znajduje się w dokumentach wymienionych niżej. Funkcje ułatwień dostępu są również opisane w dokumentach Microsoft Windows 95 Resource Kit, Microsoft Windows 98 Resource Kit oraz Microsoft Windows NT Resource Kit.

Dokumenty i narzędzia, które można pobrać lub zamówić

W następujących dokumentach wyjaśniono, jak dostosować systemy operacyjne Windows dla użytkowników niepełnosprawnych. Szczegółowe instrukcje pobierania zamieszczono po liście.

Cel | Potrzebny materiał
Dostosowanie systemu Windows dla osób niepełnosprawnych (opisuje wszystkie dokumenty z tej listy i zawiera łącza do ich pobrania; ten artykuł będzie aktualizowany wraz z pojawianiem się nowych wersji systemów operacyjnych Microsoft) | Baza wiedzy Microsoft Knowledge Base, artykuł Q165486.
Dostosowanie systemu Microsoft Windows 98 dla osób niepełnosprawnych | Cst_W98.exe
Dostosowanie systemu Microsoft Windows 95 dla osób niepełnosprawnych | Cst_W95.exe
Dostosowanie systemu Microsoft Windows NT 4.0 dla osób niepełnosprawnych | Cst_NT4.exe
Dostosowanie systemu Microsoft Windows NT 3.1 i 3.5 dla osób niepełnosprawnych (zawiera dodatek Access Pack for Microsoft Windows NT udostępniający funkcje dla osób, które mają trudności z używaniem klawiatury lub myszy lub dla osób niesłyszących i niedosłyszących). | Cst_NT3x.exe
Dostosowanie systemu Microsoft Windows 3.1 dla osób niepełnosprawnych | Cst_W3x.exe
Dostosowanie systemu Microsoft Windows for Workgroups 3.1 dla osób niepełnosprawnych | Cst_WG3x.exe
Dostosowanie systemu Microsoft Windows 3.0 dla osób niepełnosprawnych | Cst_W30.exe
Dodatek Access Pack for Microsoft Windows 3.0 and 3.1, udostępniający funkcje dla osób, które mają trudności z używaniem klawiatury lub myszy lub dla osób niesłyszących i niedosłyszących | ACCP.exe
Układy klawiatury Dvorak dla osób piszących jedną ręką (już uwzględniony w systemach Windows NT 3.5 i 4.0) | GA0650.exe

Pobieranie plików

Jeśli masz modem lub inne połączenie z siecią, możesz pobrać pliki z funkcjami ułatwień dostępu z następujących usług sieciowych:

  • Witryna internetowa Ułatwienia dla osób niepełnosprawnych, http://microsoft.com/poland/enable.
  • Pomoc techniczna Microsoft w trybie online http://support.microsoft.com/support. Z listy z etykietą My search is about, wybierz opcję All Microsoft Products, zaznacz opcję Specific article ID number na liście z etykietą I want to search by:, a następnie wprowadź Q165486 w polu tekstowym My question is. W wynikach wyszukiwania zostanie wyświetlone łącze do artykułu bazy wiedzy Knowledge Base pod tytułem „Customizing Windows for Individuals with Disabilities", który zawiera łącza do wszystkich przedstawionych powyżej dokumentów związanych z dostosowaniem systemów operacyjnych Windows.
  • Aby uzyskać inne artykuły o ułatwieniach, wybierz z listy My search is about odpowiednią aplikację i wprowadź kbenable w polu tekstowym My question is.
  • Serwer internetowy firmy Microsoft pod adresem ftp.microsoft.com, katalog /softlib/mslfiles.