
Getting Started

Media Center Plus Overview
Media Center Plus is a management and publishing program for media files. You use Media Center Plus 
to organize your media files so that they are easier to find and use. Using Media Center Plus revolves 
around albums, thumbnails, and media files: 

· An album is a collection of thumbnails.

· A thumbnail represents a media file. 

· A media file is an image, sound, or animation file.

This section of the help file provides general information about Media Center Plus. If you have just 
installed Media Center Plus, take a look around, then go create an album. You can't use any of Media 
Center Plus's features until you create an album.

Starting Media Center Plus
Like most Windows applications, you start Media Center Plus by double-clicking its icon. The location of 
the icon depends on how you installed Media Center Plus (see above). When you start Media Center 
Plus, it will open the Main Window.

Exiting Media Center Plus
To exit Media Center Plus, do one of the following:

· Choose File > Exit.

· Press <Alt> + <F4>

· Double-click the Main Window's Control Box



Albums

Opening an Album
 Access the Open Dialog Box

Choose File > Open, or click the Open Album button :

Open Album Dialog Box (Example)

 

 Select the Album File
Navigate to and select the album file from the “Contents” list box. If the list is too long to fit in the box, use 
the scroll bar to move through it.

 Select the Open Button 
Click the Open button, or press <Enter>. Media Center Plus will open the selected album.

Ø Note: You can open multiple albums at the same time. Each open album is contained within its own window, 
inside the workspace. Albums can be minimized to just a title bar, or maximized to fill the workspace.



Albums

Saving an Album

You can save the changes to the current album by choosing File > Save, or clicking the Save button .
If you are working with a new album and have not saved it yet, Media Center Plus will present the Save 
As dialog box:

Save As Dialog Box (Example)

 



Albums

Closing an Album

You can close the current album by choosing File > Close, or clicking the Close button  on the 
toolbar.

If you have changed the album and haven’t saved it, you will receive the following prompt:

Save Album Prompt

 
· Click the Yes button, or press <Y>, to save the album and close it.

· Click the No button, or press <N>, to close the album without saving it.

· Click the Cancel button, or press <Esc>, to leave the album open.



Albums

Copying an Album

Access the Save As Dialog Box 

Choose File > Save As, or click the save button .

Save As Dialog Box

 

 Select the Folder
Navigate to and select the folder in which you want to save the new album from the Contents list box. If 
the list is too long to fit in the box, use the scroll bar to move through it.

Enter the New Filename
Media Center Plus automatically enters the current filename into the “File name” text box. You enter a 
new name by typing over this text. Don’t worry about the file extension — the “.alb” at the end of the 
filename — Media Center Plus will add it automatically. To access the “File name” text box, double-click in 
it to overwrite the current text, or click in it once to edit it.

 Select the Save Button 
Click the Save button, or press <Enter>. Media Center Plus will make a copy of the album and assign it 
the new filename. 



Albums

Merging Albums
You can merge two albums into a single album. The receiving album receives thumbnails from the 
source album. When the merger is complete, the receiving album contains the combined contents of 
both albums, and the source album is unchanged. To perform a merger, follow these steps:

 Open the Receiving Album
Use the File Open Command to open the receiving album. 

Select the Source Album
You select the source album from the Merge Album dialog box, which works just like the Open dialog box. 

To access the dialog box, choose File > Merge > Saved Album, or click the Merge button . The 
Merge submenu also displays a list of the albums that are already open, from which you can select the 
one you want to use as your source album.

Merge Album Dialog Box (Example)

 

Delete the Source Album (Optional)
Since all of the source album's media files are now contained in the receiving album, you may want to 
delete the source album. 



Albums

Printing an Album
You can print thumbnails or you can print image files.

To print thumbnails follow these steps:

Select the Thumbnails that You Want to Print

Access the Page Setup Dialog Box 

To open the Page Setup dialog box choose File > Page Setup, or click the Page Setup button . After 
setting the Paper, Orientation, and Margins options, select Thumbnails as the layout in the Options panel 
and click the OK button. This setting will determine that the objects being printed will be thumbnails and 
not full sized images.

Access the Print Dialog Box 

Choose File > Print or click the Print button , to select the printer, the print range and the number of 
copies that you want to print.



Albums

Changing an Album  ’  s Title  
 Title and Comments
 File Info   
 Thumbnail Options

You can edit an album's title from the Album Properties dialog box. To access the dialog box, choose File 
> Album Properties, and click the Title and Comments tab:

Album Properties Dialog Box (Example)

 

Type the new title into the Title text box, then press <Enter>. If you decide that you don't want to change 
the title, click the Cancel button, or press <Esc>.

Ø Note: An album's title is not its filename. To change an album's filename, make a copy of the file 
with a different filename, then delete the copy with the old filename.



Albums

Changing an Album  ’  s Comments  
 Title and Comments
 File Info   
 Thumbnail Options

You can edit an album's comments from the Album Properties dialog box. To access the dialog box, 
choose File > Album Properties, and click the Title and Comments tab:

Album Properties Dialog Box

 

Type the new comments into the Comments text box, then press <Enter>. If you decide that you don't 
want to change the comments, click the Cancel button, or press <Esc>.



Albums

Viewing an Album  ’  s Information  
 Title and Comments
 File Info   
 Thumbnail Options

You can view an album’s information from the Album Properties dialog box. To access the dialog box, 
choose File > Album Properties, and click the File Info tab. When you are done reading the album's 
information, click the OK button, or press <Enter>.

Album Properties Dialog Box (Example)

 



Customizing Your Setup

Thumbnail Preferences
The Thumbnails tab of the Preferences dialog box allows you to change the general thumbnail settings 
under which Media Center Plus will operate, as well as the colors in which the current and selected 
thumbnails will appear. An option is on when its check box or option button is filled. To turn an option on or 
off click the option’s text or its check box. Access the dialog box by choosing File > Preferences > 

General Program Preferences and clicking the Thumbnails tab, or click the Preferences button . 
When you have finished setting the preferences, click the OK button.

Preferences Dialog Box (Thumbnails Tab)

 

Colors

The Colors panel allows you to select the background color of the selected thumbnails, as well as the bar 
color of the current thumbnail.

Options
· Show filename extensions: The filename at the bottom of the thumbnail will include its 

extension.

· Always fit window to thumbnails: The album window will resize itself to accommodate the 
maximum number of thumbnails without leaving any blank space on its sides.

· Show all errors on adding thumbnails: Display error messages for all errors generated by 
the process of adding thumbnails to an album.



Customizing Your Setup

Thumbnail Options
 Title and Comments
 File Info   
 Thumbnail Options

The Thumbnail Options tab in the Album Properties dialog box allows you to choose the size and bit 
depth with which you save your thumbnails, giving you more control over the size of the album and over 
the appearance of the thumbnails on screen. Follow these steps to select your thumbnail settings:

Access the Album Properties Dialog box
Choose File > Album Properties and open the Thumbnail Options tab. Media Center Plus will open the 
Album Properties dialog box, in which you’ll be able to choose your thumbnails’ color depth, compression 
factor and size.

Album Properties Dialog box

 

 Select Your Thumbnails’ Color Depth
Use the radio buttons in the Color depth panel to select the thumbnails’ color resolution. The default value 
is 24 bit. Choosing the 16 Million color (24-bit) option will result in thumbnails that have better looking 
images at the expense of a larger album size. Choosing the 256 colors (8-bit) option will result in a 
smaller album at the expense of the quality of the images on the thumbnails.

 Enter the JPEG Compression Factor
The JPEG compression is used for compressing 24-bit thumbnails. The controls in the Compression 
panel will be disabled when the 256 (8-bit) color option is selected. The compression values range from 1 
to 99, with 25 as the default value. Values closer to 1 result in better looking thumbnails, while values 
closer to 99 produce smaller album files. You have three ways of entering the compression factor value in 
the Compression panel:

· Typing the numeric value into the edit box.

· Using the Up and Down arrows  to reach the desired value.

· Clicking the Slider arrow  to quickly reach the desired value, by using the emerging slider.



 Select an Options Setting
Use the “Options” check box to have Media Center Plus generate thumbnails internally at 150 pixels, 
even when they are being displayed at a smaller size.

 Select Your Thumbnails’ Size
Again, there are three ways to enter the thumbnails’ size value in the Size panel:

· Typing the numeric value into the edit box.

· Using the Up and Down arrows  to reach the desired value.

· Using the slider at the right of the preview image to quickly reach the desired value.

Any time one of the settings is changed, the preview image in the Size box will be updated to reflect the 
change.

The last set of preferences will be saved and used as the defaults for a new album.

Ø Note: If any of the new settings for the thumbnail bit depth, size or compression factor are different 
from the previous settings, Media Center Plus will prompt you to update all the thumbnails:



Creating an Album

Overview
An album is a collection of thumbnails that represent media files. Creating an album is a three-part 
process:

· Starting the new album file

· Adding media files

· Saving the new album



Creating an Album

Starting the New Album File
Starting a new album file is the quickest part of the process — it requires just three short steps:

Choose the New Album Command

You can select the New Album command by choosing File > New, or clicking the New button . Media 
Center Plus will open the New Album dialog box. 

New Album Dialog Box

 

Enter the Album's Title (Optional)
When an album has a title, it appears in the left panel on the Status Bar. You may find that a title makes it 
easier to remember an album's purpose. Entering a title is optional. 

· To enter a title, type it into the Album Title text box. To access the text box, click in it, or press 
<A>. A title's length is limited to fifty characters.

· To continue without entering a title, press <Enter>, or click the OK button.

Ø Note: An album's title is not its filename. To change an album's filename, make a copy of the file 
with a different filename, then delete the copy with the old filename.

Select a Method to Add Thumbnails to the New Album
The New Album dialog box offers four different ways to add thumbnails to the newly created album:

· Selecting files 

· Scanning folders 

· Copying the selected thumbnails from the current album 

· Leaving the album empty 



Creating an Album

Selecting Files
 Selecting Files
 Scanning Folders
   Copying the selected thumbnails  
 Leaving the Album Empty

When you add files by selecting them, you pick individual files from a single directory. 

Select the New Album Command

You can select the New Album command by choosing File > New, or clicking the New Album button . 
Media Center Plus will open the New Album dialog box.

Enter the Album's Title (Optional)
When an album has a title, it appears in the left panel on the Status Bar. You may find that a title makes it 
easier to remember an album's purpose. Entering a title is optional.

· To enter a title, type it into the Album Title text box, then press enter. To access the text box, 
click in it, or press <A>. A title's length is limited to fifty characters.

· To continue without entering a title, leave the Album Title text box empty and move on to the 
next step.

Ø Note: An album's title is not its filename. To change an album's filename, make a copy of the file 
with a different filename, then delete the copy with the old filename.

Select the “Add thumbnails by selecting files” Option
From the New Album dialog box, select the “Add thumbnails by selecting files” radio button, then click the 
OK button. Media Center Plus will open the Add Files dialog box. Use this dialog box to select the files to 
add to the new album. 

Add Files Dialog Box (Example)

 

 Select the File Type (Optional)
If you want to select files of a specific type, choose the type from the Files of type drop down box. Click 



the drop down box to open it, then click the file type that you want. If the list is too long to fit in the box, 
use the scroll bar to move through it.. You will not be able to play the    animation files you add to an 
album if your system does not support animation.

 Select the Files
Select the files from the “Contents” list box. You can select a single file, a sequential group of files, or a 
non-sequential group of files. 

 Select the Open Button
Click the Open button, or press <Enter>. Media Center Plus will add the selected files to the album.



Selecting Non-Sequential Files
Press and hold <Ctrl> while you click the files that you want to select. 
If the list is too long to fit in the box, use the scroll bar to move through 
it.

Non-sequential files (Example)

 



Selecting Sequential Files
Click the first file in the sequence, then press and hold <Shift> while 
you click the last file. If the list is too long to fit in the box, use the 
scroll bar to move through it.

Sequential files (Example)

 



Selecting a Single File
Click the filename in the list portion of    the list box. If the list is too 
long to fit in the box, use the scroll bar to move through it.

Single file (Example)
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Scanning Folders
 Selecting Files
 Scanning Folders
   Copying the selected thumbnails  
 Leaving the Album Empty

When you add files by scanning folders, you pick a folder, the type of media files that you want to add, 
and whether Media Center Plus should also scan any subfolders. 

Select the New Album Command

You can select the New Album command by choosing File > New, or clicking the New Album button . 
Media Center Plus will open the New Album dialog box. 

Enter the Album's Title (Optional)
When an album has a title, it appears in the left panel on the Status Bar. You may find that a title makes it 
easier to remember an album's purpose. Entering a title is optional.

· To enter a title, type it into the Album Title text box, then press enter. To access the text box, 
click in it, or press <A>. A title's length is limited to fifty characters.

· To continue without entering a title, leave the Album Title text box empty and move on to the 
next step:

Ø Note: An album's title is not its filename. To change an album's filename, make a copy of the file 
with a different filename, then delete the copy with the old filename.

 Select the “Add thumbnails by scanning folders” Option
From the New Album dialog box, select the “Add thumbnails by scanning folders” radio button, then click 
the OK button. Media Center Plus will open the Browse for Source Folder dialog box. Use this dialog box 
to select the folders to add to the new album.

Browse for Source Folder Dialog Box (Example)



 

 Set the Scan Subfolders Option
When the Scan subfolders option is turned on, Media Center Plus will search any subfolders of the 
directory that you selected in Step 3. Use the Scan subfolders check box to set the Scan subfolders 
option.

 Select the OK Button 

Ø Note: The “Browse for Source Folder” dialog box is also used by the “Move” command in the 
Mediafile menu, to move media files between folders; the copy media files command in the 
Mediafile menu and by the browse button in the TWAIN Options dialog box.



Creating an Album

Selecting the TWAIN-Compliant Device
Media Center Plus supports TWAIN-Standard Compliant devices, such as scanners and digital cameras. 
When Media Center Plus starts, it scans your computer to see if the software for a TWAIN device is 
installed. If it is installed and there is an open album on the workspace, the TWAIN menu commands in 
the File menu are made available. If it is not installed, the toolbar button and menu commands are 
unavailable (greyed out).

To select a TWAIN-compliant device for acquiring images:

Open the Select Source Dialog Box 
Select File > Import > TWAIN > Select Source.

Highlight the Device
The Sources window displays the names of the TWAIN-compliant devices connected to your computer. 
Highlight the device you want to use.

Click Select 
Media Center Plus will accept your device selection and close the dialog box.



Creating an Album

Acquiring an Image
To acquire an image using the selected TWAIN-compliant device:

Open the Select Source Dialog Box 
Do either of the following to open the TWAIN Data Source dialog box:

· Choose File > Import > TWAIN > Acquire, or

· Click the Acquire button  on the toolbar.

Use the Interface to Set the Image Acquisition Options
For help using the interface, consult its on-line help or manual. When the device and its software finish 
processing the image, the image is sent to Media Center Plus. The TWAIN Data Source dialog box 
remains open even after the image is loaded into Media Center Plus. You can continue to scan images 
and close it after you have finished.

Ø Note: The TWAIN Data Source dialog box remains open even after the image is loaded into Media 
Center Plus. You can continue to scan images and close it after you have finished.



Creating an Album

Setting the Options
The Twain Options dialog box provides you with a means of determining the properties of imported files, 
such as file type, file naming conventions, etc. You can access this dialog choosing File > Import > Twain 
> Options:

Twain Options Dialog Box

 

The options in the File name generation panel dictate the construction of file names for the images you 
downloade. Follow these steps to select each one of these options:

Enter the Directory 
Use the Browse button to select the directory into which the images will be saved. The current directory is 
displayed under the title “Directory.”

Enter the File Name Prefix
Each file name is constructed by concatenating an alphanumeric prefix with the value of a counter (1 – 
999999). This counter is incremented each time an image is downloaded. That is, if five JPEG images are 
downloaded with the prefix set to “Iowa” and the counter initialized to 1, the file names of the five images 
downloaded will be: Iowa01.jpg, Iowa02.jpg, Iowa03.jpg, Iowa04.jpg, and Iowa05.jpg. The number of 
counter digits may be set from 1 to 6 to ensure that all the file names have the same length (useful in 
sorting). An example file name is updated every time the prefix or initial counter value is changed.

Select the File Type 
Use the “Save as type” combo box to select the file type of images imported from TWAIN sources. Some 
file types support various options. When the selected file type supports options, the “Options” button is 
enabled and clicking it will bring up a dialog to adjust the options.

 Select a Duplicate File Name Handling Option
Use the radio buttons in the Duplicate file name handling panel to select the way Media Center Plus will 
handle a situation in which a generated file name matches the name of an existing file.
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Connecting a Digital Camera
You can use Media Center Plus to access and manage your images while they are in the digital camera, 
and you can load the images directly into the program. When you installed Media Center Plus, you were 
given the option of loading drivers for most brands of digital cameras. If you did not do this, run the 
installation program again and install the drivers for your camera.

There are three steps to loading your images into Media Center Plus:

Connect the Camera to the Computer 

Configure the Camera Settings

Open the Images

Ø Note: Connect your camera to the computer before opening the Digital Camera Configuration 
dialog box.

After you have connected the camera to the computer, choose File > Import > Digital Camera > 
Configure to open the Digital Camera Configuration dialog box 

To use the Digital Camera Configuration dialog box:

Select Your Camera 
Use the Camera Type drop down box to select the camera you want to use.

Select the Port
If you know which port on your computer you have connected to your camera, select it from the 
Communication Port list. If you do not know the port, leave the selection at Auto Detect.

 Select the Baud Rate
If you know the appropriate baud rate setting, select it from the Baud Rate list. If you do not know the 
setting, leave the selection at Auto Detect. Media Center Plus will check the computer and camera and 
set the fastest possible connection.

 Download the Thumbnails
To download thumbnails of the images as soon as the camera connects to the computer, select the 
Download thumbnails immediately after opening camera check box. While this increases the time it takes 
to connect to the camera, it allows the preview in the Digital Camera dialog box to display a thumbnail of 
the image when you select it.

 Select the OK Button
This will close the dialog box and you’ll be ready to load a digital camera image.



Creating an Album

Loading a Digital Camera Image
After you have configured the connection between the camera and the computer, choose File > Import > 

Digital Camera > Access to open the Digital Camera dialog box, or click the Access Camera button  
on the toolbar. Media Center Plus displays a message stating that it is connecting to the camera and 
getting the thumbnails (if you selected that option). Press Abort to cancel the operation.

Ø Note: If your camera does not include a feature displayed in the Digital Camera dialog box, that 
feature’s option is unavailable (greyed-out).

To use the Digital Camera dialog box:

Apply Commands to All the Pictures in the Camera
The top part of the dialog box displays the camera type, the image resolution, and the number of pictures 
taken and remaining. Use the “Multiple Exposure Operations” panel to apply commands to all the pictures 
in the camera:

· Click “Delete All” to delete all the images in the camera. 

· If you chose not to download thumbnails when you configured the settings, click “Get 
Previews” to download them now. When no previews have been downloaded, an “X” appears 
in the preview window. 

· Click “Add All to album” to save all the images to the selected album without first opening 
them.

View and Work with Individual Images 
Use the Single Exposure Operations panel to view and work with individual images:

· Click the left and right arrows below the preview box to scroll through the images. Each 
picture’s exposure number, time and date of creation, and preview appear. (The preview 
appears only if you downloaded the thumbnails.) 

· If you want to take a picture and see it immediately, position the camera, click “Take Picture”, 
and then click “Get Preview”.

· If you chose not to download the thumbnails and now want to see a preview of the selected 
image, click Get Preview. 

· Click “Delete” to delete the image from the camera. 

· Click “Add All to album” to save all the images to the selected album without first opening 
them.

· Click the arrow buttons on top of the preview box to rotate incoming pictures clockwise and 
counterclockwise.

 Select the OK Button 

Creating an Album

Copying the selected thumbnails from the current album
 Selecting Files
 Scanning Folders
 Copying the selected thumbnails
 Leaving the Album Empty 

Select the New Album Command

You can select the New Album command by choosing File > New, or clicking the New  button. Media 
Center Plus will open the New Album dialog box. 

Enter the Album's Title (Optional)



When an album has a title, it appears in the left panel on the Status Bar. You may find that a title makes it 
easier to remember an album's purpose. Entering a title is optional. 

· To enter a title, type it into the Album Title text box, then press enter. To access the text box, 
click in it, or press <A>. A title's length is limited to fifty characters.

· To continue without entering a title, leave the Album Title text box empty and move on to the 
next step:

Ø Note: An album's title is not its filename. To change an album's filename, make a copy of the file 
with a different filename, then delete the copy with the old filename.

Select the Method to Add Files to the New Album
From the New Album dialog box, select the “Copy the selected thumbnails from the current album” radio 
button. Media Center Plus will create a new album containing all the selected thumbnails in a previously 
opened album. If there is no current album, the option to copy the selection from the current album will be 
grayed out.

New Album Dialog box

 

 Select the OK Button 
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Leaving the album empty
 Selecting Files
 Scanning Folders
 Copying the selected thumbnails
 Leaving the Album Empty

Select the New Album Command

You can select the New Album command by choosing File > New, or clicking the New Album button . 
Media Center Plus will open the New Album dialog box. 

Enter the Album's Title (Optional)
When an album has a title, it appears in the left panel on the Status Bar. You may find that a title makes it 
easier to remember an album's purpose. Entering a title is optional. 

· To enter a title, type it into the Album Title text box, then press enter. To access the text box, 
click in it, or press <A>. A title's length is limited to fifty characters.

· To continue without entering a title, leave the Album Title text box empty and move on to the 
next step:

Ø Note: An album's title is not its filename. To change an album's filename, make a copy of the file 
with a different filename, then delete the copy with the old filename.

Select the method to add files to the new album
From the New Album dialog box, select the “Leave the album empty” radio button. Media Center Plus will 
create an empty new album.

New Album Dialog box

 

 Select the OK Button 
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Saving the New Album

Access the Save As Dialog Box 
You use the Save As dialog box to save the album. To access the dialog box, you can choose File > Save 
or Save As, or you can click the Save Album File button :

Save As Dialog Box
 

Select the Folder
Navigate to and select the folder where you want to save the new album. If the list is too long to fit in the 
box, use the scroll bar to move through it. 

Enter the Filename
Media Center Plus automatically enters the album title into the “File name” text box. If the album has been 
previously saved, the file name will be the name with which the album was last open with or the name 
with which it was saved as. You enter a new name by typing over this text. Don’t worry about the file 
extension — the “.alb” at the end of the filename — Media Center Plus will add it automatically. To access 
the “File name” text box, double-click in it to overwrite the current text, or click in it once to edit the current 
text. If there are any invalid characters in the title, they will be replaced in the filename by underline 
characters “_“. (This replacement will not occur on those characters entered by you into the “File name” 
text box).

 Select the Save Button 
Click the Save button, or press<Enter>.    Media Center Plus will save the new album.



File Formats

Overview
Media Center Plus directly supports fifty four different file formats: 

· Thirty three raster image formats 

· Thirteen meta and vector image formats 

· Three audio formats 

· Five animation formats 



File Formats

Animation Formats
Media Center Plus reads and plays five animation formats:

Format Source/Standard

AVI Video For Windows

GIF Animated (Compuserve)

MPEG Motion Picture Experts Group 

MNG Multiple-image Network Graphics

FLC/FLI Autodesk Animation

Ø Note: " Microsoft Windows Media Player is required to use the Play/View or Slideshow features 
with MP3 and MPEG format files.    If this application is not installed on your system, please visit the 
Windows Media Player download page at 
http://microsoft.com/windows/mediaplayer/download/default.asp. If you experience any problems 
with MP3 or MPEG playback, you should install the latest version of the player from this download 
page."
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Raster Image Formats
A raster format breaks an image into a grid of equally sized pieces, called pixels, and records color 
information for each pixel. Media Center Plus supports thirty-three raster image formats. The table below 
shows the file formats Media Center Plus can open and save.

Format Sub-Format
and Description

Bits-Per-Pixel and Color Type

1 Open < Save

BMP RGB encoded (OS/2) 1-bit, 4-bit, 8-bit color, 
24-bit

1-bit, 4-bit, 8-bit color, 
24-bit

RGB encoded 
(Windows)

1-bit, 4-bit, 8-bit 
color, 24-bit

1-bit, 4-bit, 8-bit color, 
24-bit

RLE encoded 
(Windows)

4-bit, 8-bit color 4-bit, 8-bit color

CLP Clipboard bitmap 
(Windows)

1-bit, 4-bit, 8-bit 
color, 24-bit

Device-independent 
clipboard bitmap

1-bit, 4-bit, 8-bit 
color, 24-bit

1-bit, 4-bit, 8-bit color, 
24-bit

CT Continuous Tone 
CMYK (SciTex)

24-bit 24-bit

Continuous Tone CMY 
(SciTex)

24-bit 24-bit

CUT Dr. Halo 8-bit color 8-bit color

DCX Multipage Paintbrush 
(Zsoft)

1-bit

DIB RGB encoded (OS/2) 1-bit, 4-bit, 8-bit 
color, 24-bit

1-bit, 4-bit, 8-bit color, 
24-bit

RGB encoded 
(Windows)

1-bit, 4-bit, 8-bit 
color, 24-bit

1-bit, 4-bit, 8-bit color, 
24-bit

RLE encoded 
(Windows)

4-bit, 8-bit color 4-bit, 8-bit color

EPS Image only (Adobe) 1-bit, 4-bit, 8-bit color, 
24-bit

FPX Compressed (Kodak) 8-bit grey, 24-bit 8-bit grey, 24-bit

Uncompressed (Kodak) 8-bit grey, 24-bit 8-bit grey, 24-bit

GIF v. 87a Interlaced 
(Compuserve)

1-bit, 4-bit, 8-bit color 1-bit, 4-bit, 8-bit color

v. 87a Non-interlaced 
(Compuserve)

1-bit, 4-bit, 8-bit color 1-bit, 4-bit, 8-bit color

v. 89a Interlaced 
(Compuserve)

1-bit, 4-bit, 8-bit color 1-bit, 4-bit, 8-bit color

v. 89a Non-interlaced 
(Compuserve)

1-bit, 4-bit, 8-bit color 1-bit, 4-bit, 8-bit color

IFF Compressed (Electronic 
Arts)

1-bit, 4-bit, 8-bit 
color, 24-bit

1-bit, 4-bit, 8-bit color, 
24-bit

Uncompressed 
(Electronic Arts)

1-bit, 4-bit, 8-bit 
color, 24-bit

1-bit, 4-bit, 8-bit color, 
24-bit

IMG Old style (GEM Paint) 1-bit, 4-bit, 8-bit color 1-bit, 8-bit color

New style (GEM Paint) 1-bit, 4-bit, 8-bit color

JIF Huffman compressed 8-bit grey, 24-bit 8-bit grey, 24-bit

JPG Huffman compressed 8-bit grey, 24-bit 8-bit grey, 24-bit

Progressive 8-bit grey, 24-bit 8-bit grey, 24-bit



KDC Kodak digital camera 24-bit

LBM Compressed (Deluxe 
Paint)

1-bit, 4-bit, 8-bit color 1-bit, 4-bit, 8-bit color

Uncompressed (Deluxe 
Paint)

1-bit, 4-bit, 8-bit color 1-bit, 4-bit, 8-bit color

MAC With header (MacPaint) 1-bit 1-bit

Without header 
(MacPaint)

1-bit 1-bit

MSP New version (MS Paint 1-bit 1-bit

Old version (MS Paint) 1-bit

PBM Portable bitmap (UNIX) 1-bit 1-bit

PCD Photo-CD (Kodak) 24-bit

PCT PICT (Apple) 1-bit, 4-bit, 8-bit 
color, 16-bit, 24-bit, 
32-bit

1-bit, 4-bit, 8-bit color, 
24-bit

PCX v. 0 (Zsoft Paintbrush) 1-bit 1-bit

v. 2 with palette info 
(Zsoft)

1-bit, 4-bit 1-bit, 4-bit

v. 3 without palette info 
(Zsoft)

1-bit, 4-bit

v. 5 (Zsoft) 1-bit, 4-bit, 8-bit 
color, 24-bit

1-bit, 4-bit, 8-bit color, 
24-bit

PGM Portable Graymap 
ASCII (UNIX)

8-bit grey 8-bit grey

Portable Graymap 
Binary (UNIX)

8-bit grey 8-bit grey

PIC Pictor/PC Paint 1-bit, 4-bit, 8-bit color 1-bit, 4-bit, 8-bit color

PNG Interlaced Portable 
Network Graphics

1-bit, 4-bit, 8-bit 
color, 16-bit, 24-bit, 
32-bit

1-bit, 4-bit, 8-bit color, 
16-bit, 24-bit, 32-bit

Non-interlaced 
Portable Network 
Graphics

1-bit, 4-bit, 8-bit 
color, 16-bit, 24-bit, 
32-bit

1-bit, 4-bit, 8-bit color, 
16-bit, 24-bit, 32-bit

PPM Portable Pixelmap 
(UNIX)

24-bit 24-bit

PSD Photoshop (RGB or 
Indexed)

1-bit, 8-bit color, 24-
bit

1-bit, 8-bit color, 24-bit

PSP RLE encoded (Paint 
Shop Pro)

1-bit, 4-bit, 8-bit 
color, 24-bit

1-bit, 4-bit, 8-bit color, 
24-bit

LZ77 compressed 
(Paint Shop Pro)

1-bit, 4-bit, 8-bit 
color, 24-bit

1-bit, 4-bit, 8-bit color, 
24-bit

Uncompressed (Paint 
Shop Pro)

1-bit, 4-bit, 8-bit 
color, 24-bit

1-bit, 4-bit, 8-bit color, 
24-bit

RAS Type 1 Modern (Sun) 1-bit, 8-bit color, 24-
bit, 32-bit

1-bit, 8-bit color, 24-bit

RLE Compuserve 1-bit 1-bit

Windows 4-bit, 8-bit color, 4-bit, 8-bit color,

SCT Continuous Tone 
CMYK

24-bit 24-bit

Continuous Tone CMY 24-bit 24-bit

TGA Uncompressed 
(Truevision)

8-bit grey, 8-bit color, 
16-bit, 24-bit, 32-bit

8-bit grey, 8-bit color, 
24-bit, 32-bit

Compressed 
(Truevision)

8-bit color, 16-bit, 24-
bit, 32-bit

8-bit color, 24-bit, 32-
bit

TIF Huffman compressed 1-bit 1-bit



Uncompressed 1-bit, 4-bit, 8-bit grey, 
8-bit color, 24-bit

1-bit, 4-bit, 8-bit grey, 
8-bit color, 24-bit

Uncompressed CMYK 24-bit 24-bit

Pack bits compressed 1-bit, 4-bit, 8-bit grey, 
8-bit color, 24-bit

1-bit, 4-bit, 8-bit grey, 
8-bit color, 24-bit

Pack bits compressed 
CMYK

24-bit 24-bit

LZW compressed 1-bit, 4-bit, 8-bit grey, 
8-bit color, 24-bit

1-bit, 4-bit, 8-bit grey, 
8-bit color, 24-bit

LZW compressed 
CMYK

24-bit 24-bit

Fax Group 3 
compressed

1-bit 1-bit

Fax Group 4 
compressed

1-bit

WPG v. 5.0 (WordPerfect) 1-bit, 4-bit, 8-bit grey, 
8-bit color

1-bit, 4-bit, 8-bit grey, 
8-bit color

v. 5.1 (WordPerfect) 1-bit, 4-bit, 8-bit grey, 
8-bit color

1-bit, 4-bit, 8-bit grey, 
8-bit color

v. 6.0 (WordPerfect) 1-bit, 4-bit, 8-bit grey, 
8-bit color, 24-bit

1-bit, 4-bit, 8-bit grey, 
8-bit color, 24-bit

Bits-Per-Pixel and Color Depth
The number of colors that a raster file can contain is determined by 
the bits-per-pixel: the more information that is recorded for each 
pixel, the more shades and hues that the file can contain. Most 
raster formats support more than one level of bits-per-pixel, and 
therefore more than one level of color. The following table lists all of 
the bits-per-pixel ratios in the raster formats that Media Center Plus 
supports.

Bits-Per-Pixel Maximum Number of Colors
1 2
4 16 
8 256 
16 32,768 or 65,536 (depends on format)
24 16,777,216 
32 16,777,216 



File Formats

Meta and Vector Image Formats
In the strictest definition, a vector format can only contain vector information. In common practice, many 
formats that are considered to be vector allow you to include non-vector data, such as raster images or 
text. Meta formats explicitly allow more than just vector data. For example, a metafile might contain a 
bitmap, vector information, and text.

When you use Media Center Plus to view a file that contains vector information, what you see is a raster 
image based on the vector data. Media Center Plus imports the vector image and converts it to an 
internal raster format for viewing and for use in the file's thumbnail. Media Center Plus cannot write vector 
information. You can save files in the Windows metafile format (WMF), but the files only contain raster 
information. 

The following table lists the meta and vector formats that Media Center Plus can open and save:

Format Source/Standard 1 Open 
(Read )

< Save 
(Write)

CDR CorelDRAW! Yes

CGM Computer Graphics Metafile Yes

CMX Corel Clipart Yes

DRW Micrografx Draw Yes

DXF Autodesk Yes

EMF Windows Enhanced Metafile Yes Yes*

EPS Encapsulated PostScript Yes Yes*

GEM Ventura/GEM Yes

HGL Hewlett-Packard Graphics 
Language

Yes

PCT Apple Yes Yes*

PIC Lotus Development Corp. Yes

WMF Microsoft Windows Metafile Yes Yes*

WPG WordPerfect Yes Yes*

* When you save data in these formats, the file contains raster data only.



Vector Information
Vector information is a collection of geometric shapes 
that combine to make an image. The information is 
recorded as mathematical formulas. Vector information 
has two advantages over raster information: it is 
scaleable without distortion (the “jaggies” that come 
with re-sizing a bitmap) and it produces smaller files.

File Formats

Audio Formats
Media Center Plus reads and plays three audio formats:

Format Source/Standard
MID Musical Instrument Digital Interface

(Maintained by International MIDI Association)
MP3 Motion Picture Experts Group (Layer 3) 

(Needs Microsoft Media Player)
WAV Microsoft Windows (Digital Audio)

Sound files may be added to an album just like any other supported multimedia file type. They may be 
listened to individually or as part of a slide show.    If a WAV or MID file is followed by an image file, the 
sound file is played while the image file is displayed. The image file is displayed until the frame is 
advanced or the sound file is done playing, whichever comes last.

Ø Note: " Microsoft Windows Media Player is required to use the Play/View or Slideshow features 
with MP3 and MPEG format files.    If this application is not installed on your system, please visit the 
Windows Media Player download page at 
http://microsoft.com/windows/mediaplayer/download/default.asp. If you experience any problems 
with MP3 or MPEG playback, you should install the latest version of the player from this download 
page."



Getting Started

File Menu
To get help with a menu selection, click the menu's title in the diagram below, then click the menu 
selection.



Getting Started

Edit Menu
To get help with a menu selection, click the menu's title in the diagram below, then click the menu 
selection.



Getting Started

Find Menu
To get help with a menu selection, click the menu's title in the diagram below, then click the menu 
selection.



Getting Started

MediaFile Menu
To get help with a menu selection, click the menu's title in the diagram below, then click the menu 
selection.



Getting Started

View Menu
To get help with a menu selection, click the menu's title in the diagram below, then click the menu 
selection.



Getting Started

Window Menu
To get help with a menu selection, click the menu's title in the diagram below, then click the menu 
selection.



Getting Started

Help Menu
To get help with a menu selection, click the menu's title in the diagram below, then click the menu 
selection.



Getting Started

Right-Click Context Menus
Right-Click context menus are provided for your convenience, so you don’t have to use the normal 
menus, which require more mouse clicks to access. There are 3 distinct context menus that appear when 
you:

 Right-click on a single selected thumbnail
Click on each menu item to obtain a full explanation of its function.

Right-click as you select multiple thumbnails
Click on each menu item to obtain a full explanation of its function.

Right click in the client area of the view where there are no thumbnails displayed
Click on each menu item to obtain a full explanation of its function.



In the case of the full screen play or slideshow features, right-click context menus provide access to 
features because the normal menus are inaccessible from a full screen window. There are two more 
distinct context menus that appear when you:

 Right-click on a full screen while playing-viewing a thumbnail 
Click on each menu item to obtain a full explanation of its function.

 
 Right-click on a full screen during a slideshow

Click on each menu item to obtain a full explanation of its function.

 

Ø Note: When playing an AVI, FLI/FLC, MPG, MNG, or GIF movie, the Image Scaling and Options 
items are replaced with Double Movie Size. 



Getting Started

Using This Help System

Accessing the Help File
You can open this help file from within Media Center Plus in either of the following ways:

· Choosing Help > Help Topics, or

· Pressing the <F1> key.

You can open a help topic about a specific item in the following ways:

· Clicking the Help button on the toolbar , and then clicking a menu item, toolbar button, or 
program feature, 

· Highlighting the toolbar item, tool palette item, or menu item and then pressing the <F1> key; this 
displays help file information relevant to what you highlighted, or

· Clicking the Help button in a dialog box; this displays help file information relevant to using that 
dialog box.

About Tooltips and the Status Bar
To see the name of a toolbar or tool palette button, place the cursor over it. A pop-up hint, referred to as 
a Tooltip appears. Note also that Media Center Plus displays a short description of the feature in the 
Status bar, which is located along the bottom of the workspace.

Navigating the Help File
If you are not familiar with using a help file, refer to the illustration below for explanations of the 
important features.

 

Using the Index Efficiently
To find information quickly on a particular help topic, click the Index tab in the left panel of the help 
window. This displays a list of keywords associated with a topic. To find help on using a particular dialog 
box, search for the dialog box title 

Understanding Colors for Hypertext
In a standard Windows Help file format, all hypertext (the text you click to jump to another topic or see a 
pop-up) is green -- jumps have a solid underline and pop-ups have a dashed underline. Media Center 
Plus uses a different method to indicate hypertext.

In Media Center Plus Help:

· Topic jumps are red.

· Pop-ups are blue.



· Hypertext is not underlined.

Understanding Typographical Conventions
A few typographical conventions to be aware of when reading through this help file include the following:

· Menu commands you are instructed to choose appear in bold face with the greater than (>) 
symbol separating each menu level. For example, if you are instructed to choose the Open 
command in the File menu, it appears as File > Open. If you are instructed to select the General 
Program Preferences command from the Preferences submenu in the File menu, it appears as 
File > Preferences > General Program Preferences.

· Keys you are instructed to press appear in bold face within angled brackets. When you need to 
press keys in sequence, they are connected by a plus (+) sign. For example, you can also choose 
the Open command in the File menu by pressing <Ctrl> + <O> on the keyboard.

· The term “left-click” is used to indicate that you should press the primary mouse button, which is 
the button used for most operations. For right-handed users, this is the left mouse button. The 
term “right-click” is used to indicate that you should press the secondary mouse button, which is 
the button used for auxiliary operations. For right-handed users, this is the right mouse button.



Getting Started

Getting Help
There are several ways to get help with Media Center Plus:

Manual
The printed manual is a “how to” reference. Feel free to skip the stuff you don't care about, and to jump to 
topics that interest and concern you.

Help File
The help file (which you are currently using) presents most of the information in the printed manual in an 
easy to use format. To access the help file, choose Help > Help Topics, or click the “Help Topics” button 

. You can also click the Contact Sensitive Help Toolbar Button to access specific information about the 
selected topic.

Help on Toolbar Buttons and Menu Items
When you highlight a menu selection or place the cursor over a toolbar button, a short description of the 
button function appears in a window near the cursor.

Info Tips
As the mouse cursor rests over a thumbnail, a window will pop up with information about the thumbnail. 
Info tips can be enabled or disabled by choosing View > Info Tips.

Jasc Software Web Site Support Pages

The Jasc Software, Inc. Web site contains several pages dedicated to customer support. It has product 
frequently asked questions (FAQ’s), program updates, images created by other users, and other useful 
information.

To reach one of these pages from within Media Center Plus, choose Help > Jasc Software Online > 
Support Pages. 

Technical Support
The manual and help file are designed to address the majority of your questions. If they fail to solve your 
problem, you can contact the developers by choosing: Help > Jasc Software Online > Email Technical 
Support, or directly at: 

Contact Method Address or Number
E-mail techsup@jasc.com 

Web site http://www.jasc.com 
Telephone (612) 930-9171

Fax (612) 930-9172
Mail Jasc Software, Inc.

7905 Fuller Road
Eden Prairie, MN    55344    
USA

Ø Note: To view information about your computer system, click the About button  in the toolbar. 



“Run Slide Show”
Choose View > Run Slideshow to start a 
slide show.



 Help Button
Click the Help button and then select 
an item such as a toolbar button, 
menu option, or dialog box help 
button, to open the help file with 
specific information about the 
selected item.



“New”
Choose File > New to create a new album.



“Open”
Choose File > Open to open an album.



“Save”
Choose File > Save to save the current 
album.



“Save As”
Choose File > Save As to save a new 
album for the first time, or to make a copy 
of an existing album.



“Close”
Choose File > Close to close the current 
album.



“Merge”
Choose File > Merge to merge two albums 
into a single album.



“Sort”
Choose Edit > Sort to sort thumbnails by 
characteristic.



“Title”
Select “Title” to change the title of the 
current album.



“Print”
Select File > Print to print thumbnails or 
image files.



“Preferences Dialog Box”
Choose File > Preferences to:

· select the general program settings under which 
Media Center Plus will operate.

· select the general thumbnail settings under which 
Media Center Plus will operate.

· select the general display settings under which Media 
Center Plus will operate.

· select the general slide show settings under which 
Media Center Plus will operate.

· create, edit and delete file type groups to the list of file 
formats that Media Center Plus scans in.

· select file format preferences 

· customize the toolbar 



“Recently Used Files”
The ten most recently used albums are listed at the bottom of 
the File menu. You can open one of these albums by 
selecting its entry. 



“Cut”
Choose Edit > Cut to cut the image for the selected 
thumbnail. Media Center Plus will send the image to the 
clipboard and delete the thumbnail from the album.



“Copy”
Choose Edit > Copy to copy the image for the selected 
thumbnail to the clipboard.



“Paste”
Choose Edit > Paste to paste the clipboard contents into a 
new image file.



“Add Thumbnails by Selecting files”
Choose Edit < Add by Selecting Files to add the thumbnails 
you select to the current album.



“Delete From Album”
Choose Edit < Delete from Album” to remove thumbnails 
from the current album.



“Remove Orphans”
Choose Edit < Remove Orphans to remove invalid 
thumbnails from the current album.



“Update Thumbnails”
Choose Edit < Update Thumbnails to update thumbnail 
images.



“Comments”
Choose Edit < Comments to add or edit a thumbnail's 
comments.



“Keywords”
Choose Edit < Keywords to add or edit a thumbnail's 
keywords.



“Disk ID”
Choose Edit < Disk ID to edit the disk ID for one or more 
thumbnails.



“Drive”
Choose Edit < Drive to change the drive for one or more 
thumbnails.



“Drive & Directory”
Choose Edit < Drive & Directory to change the drive and 
directory for one or more thumbnails.



“Comments”
Choose Edit < Comments to change the comments of the 
current album.



“Convert”
Choose Mediadile > Convert to copy the selected 
thumbnails' image files to a different file format. 



“Copy”
Choose Mediafile > Copy to copy the current thumbnail's 
media file to a different drive or directory. 



“Delete from Disk”
Choose Mediafile > Delete from Disk to permanently delete 
the selected thumbnails' media files.



“Edit Using Sub-Menu”
Choose Mediafile > Edit Using. The sub-menu lists the 
primary editor for the selected thumbnail's file type (first entry) 
and any secondary editors (remaining entries). To open the 
media file in one of the editors, select the editor's entry. 



“Move”
Choose Mediafile > Move to move the selected thumbnails' 
media files to a different drive or directory.



“Play/View”
Choose Mediafile > Play/View to play or view the selected 
thumbnail's media file.



“Rename”
Choose Mediadile > Rename to rename the selected 
thumbnail's media file.



“Stop Playing”
Choose Mediafile > Stop Playing to stop playing 
an audio file.



“Album Properties”
Choose File > Album Properties to display information about 
the current album.



“Media File Information”
Choose Mediafile > Information to display information about 
the selected thumbnail's media file.



“About Jasc Media Center Plus”
Choose Help > About Jasc Media Center Plus to display 
information about Media Center Plus.



Album / Album File
An album is a collection of thumbnails. When you save an 
album, you create an album file.



Media File
A media file can be an image file, an audio file, or an 
animation file. Media Center Plus directly supports fifty four 
file formats.
4 Standard File Formats

Comments
You can add comments to thumbnails. Comments can help 
you remember what a media file was created for, how good 
the file's quality is, and anything else that might be important. 
You can also search for comments, and you can select 
thumbnails based on their comments.
4 Adding and Editing
4 Searching For 
4 Selecting Thumbnails By

Keywords
You can add keywords to thumbnails. You can search for 
keywords, and you can select thumbnails based on their 
keywords.
4 Adding and Editing
4 Searching For 
4 Selecting Thumbnails By

Primary Mouse Button
On a two-button mouse, the primary button is the one that 
you use more often. For most users, it's the left button. If 
you're left-handed, your buttons may be reversed, in which 
case the primary button would be on the right.

Primary Editors
Primary editors are assigned to specific file extensions. When 
you install Media Center Plus, it sets the primary editors to 
the applications that Windows associates with the file 
extensions that Media Center Plus recognizes. For example, 
if you use Paint Shop Pro, then it is probably associated with 
the “.PSP” file extension. If it is, then Paint Shop Pro will be 
the primary editor for files with that extension.
4 Selecting Primary Editors

Image Files

Viewing an Image File
You can view an image file by choosing Mediafile > Play/View, clicking the Play/View Media File button 

 or double-clicking the file's thumbnail.

Media Center Plus will display the image full screen. To return to Media Center Plus, press the <Esc> or 
<Space> keys, or make a mouse click anywhere on the screen.



Image Files

Printing Image Files
You can print image files, or you can print thumbnails.

To print image files follow these steps:

Select the Thumbnails for the Images that You Want to Print

Access the Page Setup Dialog Box 

To open the Page Setup dialog box, choose File > Page Setup, or click the Page Setup button . After 
setting the Paper, Orientation, and Margins options, select Full Page as the layout in the Options panel 
and click the OK button. This setting will determine that the objects being printed will be full sized images 
and not thumbnails.

Access the Print Dialog Box 

Choose File > Print or click the Print button , to select the printer, the print range and the number of 
copies that you want to print.



Image Files

Converting Image Files
Image files come in two types of file formats: raster formats and vector formats. You can convert any 
image file to a raster format, but you cannot convert a raster file to a vector format, and you cannot 
convert from one vector format to another. To copy image files to a different format, follow the steps 
below.

Select the Image Files' Thumbnails
Select the thumbnails for the images that you want to print.

Select the Convert Command

Access the Convert Command by choosing Mediafile > Convert or clicking the Convert button .
· If the file is in a vector format, Media Center Plus will open the Meta Picture Import dialog 

box. After you select a size for the converted image, Media Center Plus will open the Save to 
Media File As dialog box.

· If the file is in a raster format, Media Center Plus will open the Save to Media File As dialog 
box.

Save to Media File As Dialog Box

 

Select the Folder
Navigate to and select the folder in which you want to save the converted file. Use the scroll bars to move 
up and down the directory tree.

 Enter the Filename
Media Center Plus automatically enters the current filename with the new extension into the “File name” 
text box. You enter a new name by typing over this text. To access the “File name” text box double-click in 
it to overwrite the current text, or click in it once to edit the current text.

 Select the Format
Select the format for the new file from the “Save as type” drop down box. Some file types support various 



options. When the selected file type supports options, the “Options” button is enabled and clicking it will 
bring up a dialog to adjust the options.

 Select the Save Button 
Click the Save button, or press <Enter>. Media Center Plus will create the new file. If you selected more 
than one thumbnail, Media Center Plus will re-open the Save To Media File As dialog box and start over 
at Step 3.



Image Files

Rotating Image Files
Follow these steps to rotate image files:

Select the Image Files' Thumbnails
Select the thumbnails for the image files that you want to rotate.

Select the Rotate Command

Access the Rotate dialog box by choosing Mediafile > Rotate or clicking the Rotate button :

Rotate Dialog Box

 

Enter the Parameters of the Rotation
Using the radio buttons at the right of the thumbnail preview window, select the direction and the degree 
values that will determine the nature of the rotation. Once you select these values, click one of the 
rotation buttons located above the thumbnail preview window, to perform the rotation.

 Select the OK Button
Media Center Plus will automatically open the “Save to Media File As” dialog box. Use this dialog box to 
save your newly rotated image with a filename and location of your choice.

Ø Note: The Rotate command does not work with animations and sound files. 



Meta Picture Import Dialog Box

 

To change the size and scale of 
the image, you edit the contents 
of the “Width in pixels” and 
“Height in pixels” text boxes. To 
access a text box, click in it, or 
press <Tab> until its text is 
highlighted. When you're done, 
click the OK button, or press 
<Enter>. Media Center Plus will 
open the Save As dialog box.



Vector Format
A vector format file is a collection of the 
shapes that combine to make the image, 
recorded as mathematical formulas.



Raster Format
A raster format file breaks an image into a 
grid of equally sized pieces, called pixels, 
and records color information for each pixel. 



Image Files

Edit Cut Command
You can use Window's clipboard to cut, copy, and paste images. 

 Edit Cut   
 Edit Copy   
 Edit Paste

The Edit Cut command sends the image for the current thumbnail to the clipboard and removes the 
thumbnail from the album. The underlying image file is not affected in any way. You can use the Edit Cut 

command by choosing Edit > Cut, or clicking the Edit Cut button .



Image Files

Edit Copy Command
You can use the Window's clipboard to cut, copy, and paste images. 

 Edit Cut
 Edit Copy
 Edit Paste

The Edit Copy command sends the image for the current thumbnail to the clipboard and leaves the 
thumbnail intact. The underlying image file is not affected in any way. You can use the Edit Copy 

command by choosing Edit > Copy, or clicking the Edit Copy button .



Image Files

Edit Paste Command
You can use Window's clipboard to cut, copy, and paste images. 

 Edit Cut
 Edit Copy
 Edit Paste

The Edit Paste command retrieves the contents of the clipboard and prompts you to save it to an image 
file. There are three different ways to retrieve the contents of the clipboard, depending on whether you are 
pasting thumbnails from within Media Center Plus, an image from outside Media Center Plus, or a file 
from outside Media Center Plus. Copying from one running copy of Media Center Plus to another counts 
as pasting from another application. Only when you paste an image from outside Media Center Plus, will 
you be prompted to save it to an image file. Follow these steps:

Select the Edit Paste Command 

You can select the Edit Paste command by choosing Edit > Paste, or clicking the Edit Paste button . 
The Save To Media File As dialog box will open:

Save To Media File As Dialog Box (Example)
 

Select the Folder
Navigate to and select the folder in which you want to save the file. Use the scroll bars to move up and 
down the directory tree. 

Enter the Filename
Media Center Plus automatically enters the filename “new” with the new extension into the “File name” 
text box. You enter a new name by typing over this text. You don't need to add the file extension. Media 
Center Plus will add it automatically.

 Select the Format
You select the format for the new file from the “Save as type” drop down box.

 Select the Save Button 
Click the Save button, or press <Enter>. Media Center Plus will create the new file and add its thumbnail 
to the current album.



Media Files

Playing or Viewing Media Files

Playing or Viewing a Single Media File
You can play or view a media file by choosing Mediafile > Play/View, double-clicking the file’s thumbnail, 
or clicking the Play/View button .

· If everything is in order, Media Center Plus will display the image or play the sound or 
animation. Movie files will revert to the normal Windows display when the movie is complete; 
image files will remain on screen until the <Esc> key or left mouse button is pressed. 

· If the file is on removable media, such as a diskette or CD, you may receive an error 
message or a prompt asking for the volume with the correct disk ID.

· If the file is a sound file and your system can’t play the file format, you will receive an error 
message.

Slide Shows
You can play media files in a slide show sequence. Media Center Plus includes extensive options for 
controlling the slide show, including the incorporation of sound elements. Sound files may be added to an 
album just like any other supported multimedia file type. They may be listened to individually or as part of 
a slide show.    Within a slide show, either WAV, MID or MP3 files may be played as individual frames, in 
which case a thumbnail of the file type will be displayed on the screen. To stop playing a sound file as an 

individual frame, choose Mediafile > Stop Playing, or click the Stop Playing button  on the toolbar.

Starting a Slide Show
You can start a slide show by choosing View > Run Slideshow, or you can click the Slide Show button: 

.

Advancing the Frame
If the frame doesn't advance automatically, you advance it manually by either pressing <Spacebar>, or 
by clicking once. 

Stopping a Slide Show
You stop a slide show by pressing <Esc>.

Going Back One Frame
You can go back one frame at a time by pressing <Backspace>.



Media Files

Editing a Media File
Media Center Plus has two types of media file editors: primary editors and secondary editors. 

Tip: If you edit an image file, or if you edit the first frame of an animation file, it's a good idea to update 
the album's thumbnails.

Primary Editors
To load a media file in its primary editor, right-click the file's thumbnail, choose <Edit Using> from the 
popup menu, and then select the first editor from the list of selected editors. You can also access the “Edit 
Using” menu by choosing Mediafile > Edit Using. The primary editor will always appear as the first editor 
in the list of selected editors. If there is no primary editor defined for the file type you selected, you will 
receive an error message.

Secondary Editors
To load a media file in its secondary editor, right-click the file's thumbnail, select “Edit Using” from the 
popup menu, and then select an editor from the list of selected editors. You can also access the “Edit 
using” menu, by choosing Mediafile > Edit Using.



Media Files

Copying Media Files
 Select the Media Files' Thumbnails 

Select the thumbnails for the media files that you want to copy. 

Access the Browse for Folder Dialog Box 

Choose Mediafile > Copy, or click the Copy File button .
Browse for Folder Dialog Box

 

Select the Folder
Navigate to and select the folder from the “Contents” list box. If the list is too long to fit in the box, use the 
scroll bar to move through it. 

 Select the OK Button 
Click the OK button, or press <Enter>. Media Center Plus will copy the media files to the selected folder.



Media Files

Sending Files Via E-mail
Now you can e-mail media files within an album. Media Center Plus allows you to attach media files 
associated with each thumbnail to a newly created e-mail message using your default e-mail software. 
The limit to the number of attachments you may insert within an e-mail message may vary depending on 
your e-mail software. Follow these steps:

Select the Media Files’ Thumbnails
Select the thumbnails for the media files that you want to send.

Open the “Send” Dialog Box

Choose File > Send, or click the Send File button  to open the “Send” dialog box. Using one of the 
two radio buttons, you can choose to send either only the selected media files, or all the media files 
included in the current album:

Send Dialog Box

 

Select the OK Button
Media Center Plus will open your e-mail software with a new message, including the selected media files 
as attachments. 



Media Files

Moving Media Files

Select the Media Files' Thumbnails 
Select the thumbnails for the media files that you want to move. 

Access the Browse for Folder Dialog Box 

Choose Mediafile > Move, or click    the Move File button .
Browse for Folder Dialog Box

 

Select the Folder
Navigate to and select the folder from the “Contents” list box where you want to move your media files. If 
the list is too long to fit in the box, use the scroll bar to move through it.

 Select the OK Button 
Click the OK button, or press <Enter>.    Media Center Plus will move the media files to the selected 
folder. 



Media Files

Renaming Media Files
Media Center Plus offers you the option to change the filename of a single thumbnail’s filename, or a 
selection of thumbnails. To change a single thumbnail’s filename, follow these steps:

Select the Media File’s Thumbnail 
Click the thumbnails, or use the cursor keys to highlight it.

Access the Rename File Dialog Box 

Choose Mediafile > Rename, or by click the Rename File button .

Rename File Dialog Box

 

Enter the New Filename
Type the new filename into the “Enter the new filename” text box.

 Select the OK Button 
Click the OK button, or press <Enter>. Media Center Plus will rename the media file.



Media Files

Renaming a Selection of Media Files
Media Center Plus offers you the option to change a selection of thumbnails’ filenames individually 
(allowing you to enter a different filename for every thumbnail) or as a batch (all selected thumbnails will 
share the same filename prefix). To change each filename at a time, follow these steps: 

Select the Media Files’ Thumbnails 
Click the thumbnails, or use the cursor keys to highlight them.

Access the Rename File Dialog Box 

Choose Mediafile > Rename, or click the Rename File button .

Rename File Dialog Box

 

Enter the New Filename
Type the new filename into the text box. 

 Select the OK Button 
Click the OK button, or press <Enter> to rename the media file. Media Center Plus will assign the new 
filename to the selected thumbnail and will prompt you to repeat the process with the next thumbnail on 
the selection sequence, until all of the thumbnails’ filenames have been changed. You can click the Skip 
File button to leave a particular thumbnail’s filename unchanged.



Media Files

Deleting Media Files

Select the Media Files' Thumbnails 
Select the thumbnails for the media files that you want to delete. 

Select the Delete From Disk Command

Choose Mediafile > Delete from Disk, or click the Delete File button . Media Center Plus will prompt 
you to confirm your decision:

 

Select “Yes” at the Delete Prompt
You will be prompted to confirm your decision. Click the Yes button, or press <Enter>. Media Center Plus 
will delete the media files and remove the thumbnails from the current album.

Tip: If you have thumbnails for the deleted files in another album or albums, you can use the Remove 
Orphans command to remove those thumbnails.



Media Files

Viewing Media File Information
To view information about a media file, start by highlighting its thumbnail. Once you have highlighted the 

thumbnail, you can choose Mediafile > Information, or you can click the Information button .

You can also access a file’s Media File Information dialog box by right clicking its thumbnail and selecting 
Media File Info. The information displayed varies with the media file type. To close the dialog box, click 
the OK button, or press <Enter>.

Media File Information Dialog Box (Example)

 



Customizing Your Setup

General Options
The General tab in the Preferences dialog box allows you to select the general program settings under 
which Media Center Plus will operate. An option is on when its check box or option button is filled. To turn 
an option on or off click the option’s text or its check box. To access the dialog box, choose File > 
Preferences > General Program Preferences, or click the Preferences button . When you have 
finished setting the preferences, click the OK button.

Preferences Dialog Box (General Tab)

 

Startup and load options
· Show splash screen on startup: When Media Center Plus starts, automatically brings up a 

splash screen indicating its version number. Click anywhere in the Media Center Plus 
workspace to get rid of it.

· Reload last open album on startup: When Media Center Plus starts, automatically reloads 
the last album open before exiting the program for the last time.

· Update the thumbnails on album load: When opening an album, automatically update the 
thumbnail images to reflect any changes in the underlying image and animation files.

· Remove orphans on album load: When opening an album, automatically remove any 
thumbnails for media files that are no longer valid. Files will become invalid if they are moved 
to another drive or directory, or are deleted.

Close options
· Ask to save changes on Close All: Media Center Plus will prompt you to save all the 

changes you have made to an album, every time you choose Window > Close All.

· Show icons in menus: The function icon will appear to the left of the menu item.



Customizing Your Setup

Using an Album as Your Screen Saver
You can use any of your saved albums as your screen saver. All the media files included in the selected 
album will be played in a slide show sequence, according to the settings that you select. Follow these 
steps:

Access the Display Properties Dialog Box 
From your Windows Desktop, double-click “My Computer” and choose Control Panel > Display > 
Screen Saver.

Select the Jasc Media Center Plus Screen Saver
Use the “Screen Saver” drop down box to select the Jasc Media Center Plus screen saver.

Adjust the Screen Saver Settings 
Select the “Settings” button to open the “Jasc Media Center Plus Screen Saver Configuration” dialog box. 
Use the “Browse” button to navigate to and select the album that Windows will use as your screen saver. 
After selecting the album, adjust the rest of the settings in the dialog box as you would in the Viewing and 
Slideshow tabs of the Preferences dialog box.

Jasc Media Center Plus Screen Saver Configuration Dialog Box

 

 Select the OK Button 
The dialog box will close and    your selected album will be used as your new screen saver.



Customizing Your Setup

Creating Multiple File Types
Media Center Plus allows you to define and create groups of file types in order to scan and display files 
that are of multiple media formats. When you create an album or add thumbnails to an existing album, 
you can have Media Center Plus scan in all the types of files that you included in a specific file type 
group. Follow these steps to create and assign file types to one of these groups:

Open the Preferences Dialog Box 
Choose File > Preferences > General Program Preferences and open the File Type Groups tab. The 
emerging dialog box will offer you the option to add, edit and delete a group of file types:

Preferences Dialog Box (Example)

 

Select the Add Button
Media Center Plus will open the Add Group dialog box:

Add Group Dialog Box (Example)



 

Enter the Group Name 
Use the “Group name” text box to type the name of the new file types group.

 Select the File Formats
Use the “File extensions” panel to select all the file formats to be included in the new file types group.

 Select the OK Button 
Media Center Plus will add your newly created group of file types to the list of file formats that you can 
select when scanning directories.



Customizing Your Setup

Editing Multiple File Types
Using the File Type Groups tab in the Preferences dialog box, you can easily edit the number of file types 
that you previously assigned to a specific group of file types:

Open the Preferences Dialog Box 
Choose File > Preferences > General Program Preferences and open the File Type Groups tab. The 
emerging dialog box will offer you the option to add, edit and delete a group of file types:

Preferences Dialog Box (Example)
 

 Select the Group of File Types You Wish to Edit and Click the Edit Button
Media Center Plus will open the Edit Group dialog box:

Edit Group Dialog Box (Example)

 

Select the New File Types 
Place or remove the check mark next to file types you wish to include or exclude from the selected group 
of file types respectively.

 Select the OK Button 
Media Center Plus will update the contents of your recently edited group of file types.



Customizing Your Setup

Deleting Multiple File Types
Using the File Types Group tab in the Preferences dialog box, you can easily delete any previously 
created group of file types:

Open the Preferences Dialog Box 
Choose File > Preferences > General Program Preferences and open the File Types Group tab. The 
emerging dialog box will offer you the option to add, edit and delete a group of file types:

Preferences Dialog Box (Example)
 

Select the Group of File Types You Wish to Delete and Click the Delete Button
Media Center Plus will remove the selected group from the Type of files options of any scanning 
operation.



Customizing Your Setup

Renaming Multiple File Types
Using the File Type Groups tab in the Preferences dialog box, you can easily rename any previously 
created group of file types:

Open the Preferences Dialog Box 
Choose File > Preferences > General Program Preferences and open the File Type Groups tab. The 
emerging dialog box will offer you the option to add, edit and delete a group of file types:

Preferences Dialog Box (Example)

 

Select the Group of File Types You Wish to Rename and Click the Edit Button
Media Center Plus will open the Edit Group dialog box in which you can type the new name for the 
selected group of file types:

Edit Group Dialog Box (Example)
 



Customizing Your Setup

Selecting Primary Editors
Media Center Plus has two types of media file editors: primary editors and secondary editors. 

 Primary Editors
 Secondary Editors

Primary editors are assigned to specific file extensions. When you install Media Center Plus, it sets the 
primary editors to the applications that Windows associates with the file extensions that Media Center 
Plus recognizes. For example, if you use Paint Shop Pro, then it is probably associated with the “.PSP” 
file extension. If it is, then Paint Shop Pro will be the primary editor for files with that extension.

Access the Choose Editors Dialog Box 
Access the Choose Editors dialog box by choosing Mediafile > Edit Using > Choose Editors:

Choose Editors Dialog Box (Example)

 

Select the File Extension
Select the file extension from the Format list box, in the Primary editor panel. Use the scroll bar to move 
through the list.

Open the Change Editor Dialog Box
Click the Change button to select a primary editor different from the one that Media Center Plus has 
automatically assigned to the selected file extension. Media Center Plus will open the Change Editor 
dialog box:

Change Editor Dialog Box
 

 Select an Application
Select an application from the “Application” list box. Media Center Plus will automatically fill in the 
subsequent list boxes with the information pertaining to the chosen application.



 Select the OK Button 
Click the OK Button, or press <Enter>. Media Center Plus will save the new primary editor. If you are 
removing a primary editor, follow steps one through four and click the Clear button.



Customizing Your Setup

Selecting Secondary Editors
Media Center Plus has two types of media file editors: primary editors and secondary editors 

 Primary Editors
 Secondary Editors

Secondary editors are not assigned to file extensions. While the primary editors are only available for the 
files with the associated extensions, secondary editors are available for all media files. The list of 
secondary editors remains empty until you add applications. When selecting a secondary editor, the 
association between file extensions and applications is not an automated process. Therefore, and to 
prevent the application from producing an error message, make sure the program you select accepts the 
file extension you assign it to.

Access the Choose Editors Dialog Box 
Access the Choose Editors dialog box by choosing Mediafile > Edit Using > Choose Editors:

Choose Editors Dialog Box (Example)
 

Select the Secondary Editor
Select the secondary editor from the Menu item list box, in the “Secondary editors” panel.

Open the Change Editor Dialog Box
Click the Change button to assign an application to the selected secondary editor. Media Center Plus will 
open the Change Editor dialog box:

Change Editor Dialog Box

 

 Select an Application
Select an application from the “Application” list box. Media Center Plus will automatically fill in the 
subsequent list boxes with the information pertaining to the chosen application.

 Select the OK Button 



Click the OK Button, or press <Enter>. Media Center Plus will save the new secondary editor. If you are 
removing a secondary editor, follow steps one through four and click the Clear button.

 Add or Remove Additional Secondary Editors (Optional) 
To add or remove additional secondary editors, repeat steps 2 through 5 for each editor.



Customizing Your Setup

Viewing
The Viewing tab of the Preferences dialog box allows you to change the general display settings under 
which Media Center Plus will operate. An option is on when its check box or option button is filled. To 
turn an option on or off click the option’s text or its check box. Access the dialog box by choosing File > 
Preferences > General Program Preferences and clicking the Viewing tab, or click the Preferences 
button . When you have finished setting the preferences, click the OK button.

Preferences Dialog Box (Viewing Tab)

 

Image options
· No scaling: Display images at normal size. Images larger than the full screen will be partially 

off screen.

· If larger, shrink to full screen: Images smaller than the screen will be displayed at normal 
size. Images larger than the screen will be decreased to the size of the screen.

· Scale all to full screen: Resize all images to full screen. Images smaller than full screen will 
be increased in size. Images larger than full screen will be decreased in size. A substantial 
increase in size will cause the image to appear jagged.

Movie options
· Double the movie size: Doubles height and width of AVI, MPEG, GIF, MNG, FLC/FLI 

movies.



Customizing Your Setup

Thumbnail Colors
You can control the background color of the selected thumbnails, as well as the bar color of the current 
thumbnail.
When you install Media Center Plus, the selected thumbnails’ background color is set to blue, and the 
current thumbnail’s bar color is red. To change these colors, choose File    > Preferences > General 
Program Preferences and click the appropriate button in the Colors panel of the Thumbnails tab. Media 
Center Plus will open the Color dialog box from which you can either select a basic or a custom color:

Color Dialog Box

 

Selecting a Basic Color
There are 48 basic colors that are preset and can not be modified.

To select a basic color:

Select the Color
Click the square in the upper half section of the dialog box that matches the color you want.

Click the OK Button

Adding a Custom Color
To add a custom color:

Click the Define Custom Colors Button

Select a Full Spectrum Color
Select a full spectrum color by clicking or dragging two controls:

· The Crosshair control in the large color spectrum box

· The Slide control in the smaller color ribbon box.

The controls affect the contents of the “Color/Solid” display box. The Crosshair control sets the hue and 
saturation; the Slide control sets the luminance.



Color Dialog Box

 

Click the Add to Custom Colors Button

Color/Solid Display Box
Media Center Plus selects the hue in the Color side of the Color/Solid display box. If the two sides display 
different colors and you prefer the hue in the Solid side, double-click the Solid side. It will change to match 
the hue in the Solid side.

Selecting a Custom Color
To select a custom color:

Select the Color
Click the square in the lower left corner of the dialog box that matches the color

Click the OK Button

Color Controls
You can move the crosshair control or 
the slide control by dragging them to 
a new location, or you can just click 
where you want the control to go.

Crosshair Control Slide Control 

Customizing Your Setup

Printing Thumbnails/Images
Use the Print dialog box to select the printer, the print range and the number of copies that you want to 
print. To access the Print dialog box, choose File > Print, or click the Print button :

Print Dialog Box



 

Select the Printer
In the Printer panel, use the Name drop down box to select any of the printers that are available to your 
system.
To print the image to a file instead of on the printer, select the “Print to file” check box. Clicking the Print 
button will open the Print to File dialog box, where you can choose a location and name for the new file.

Printer Options
To set printer-specific options, click the Properties button, or press <Alt> + <P>. Media Center Plus will 
open a dialog box that is specific to the software or driver that operates the selected printer. For help 
using the dialog box, try pressing <F1>, selecting the Help button (if there is one), or referring to the 
appropriate documentation. 

Select the Print Range
Click the appropriate radio button in the Print range panel, according to whether you want to print all the 
thumbnails in the album, or just the selected thumbnails or images.

 Select the Number of Copies
Use the Copies panel to select the number of copies you want to make of the selection in the Print range 
panel. You can either type the number of copies or use the arrow buttons to reach that number.

 Select the OK Button 
Once you select the OK button, the Print dialog box will close and Media Center Plus will print the 
selected thumbnails/images according to settings entered in the Page Setup dialog box.



Customizing Your Setup

Page Setup
Use the Page Setup dialog box to customize your print settings such as the paper size and source, its 
orientation, the margins and other printing options. To access the dialog box, choose File > Page Setup 
or click the Page Setup button :

Page Setup Dialog Box

 

Select the Image Layout
Use the Options dropdown box to select whether you want Media Center Plus to print thumbnails or full 
images in standard or custom sizes. To print your images/thumbnails in a customized size, select 
“Custom” from the Layout drop down box and then enter the desired width and length in their respective 
edit boxes.

Select the Options
· Caption items: Select the checkbox of the items that you want Media Center Plus to show 

along with the printed thumbnails/images.

· Check boxes: Place a check mark next to the options you wish to select:

a) Rotate image for best fit

b) Use source image data



c) Crop image to eliminate whitespace

Select the Paper size and Source
Which paper size and source options are available is determined by the printer you have selected Select 
the size from the “Paper Size” drop down box and the source from the “Paper Source” drop down box For 
some printers, one or both of the drop down boxes may be unavailable. To select a size or source setting 
click the drop down box to open it, then click the setting that you want to select.

 Select the Page Orientation
Use the “Orientation” group box to choose between the two different page orientations, portrait and 
landscape. Portrait is taller than it is wide, and landscape is wider than it is tall. 
On a standard piece of paper, printing in portrait orientation will place the image with its top toward one of 
the long sides, and printing in landscape orientation will place the image with its top toward one of the 
short sides.

 Adjust the Margins Settings
Use the Margins panel to enter the margins values. The values you enter will determine the distance 
between the thumbnails/images and the four sides of the printed page.

 Select the OK Button 
Once you select the OK button, the Page Setup dialog box will close and you’ll be able to print according 
to the selected settings.



Customizing Your Setup

Print Preview
Use the Print Preview window to see how the thumbnails will look when printed. To open this window, 

choose File > Print Preview, or click the Print Preview button .

Print Preview Window

 

The window contains several buttons:
· Print Button:  Click to close the Print Preview window and open the Print dialog box.

· Setup Button: Click to close the Print Preview window and open the Page Setup dialog box.

· Next Page and Prev Page Buttons: These buttons will be accessible if the thumbnails 
cover more than one page. Click to move forward and back by one page respectively.

· Two Page / One Page Button: Click to switch the display between two pages and one.

· Zoom In and Zoom Out Buttons: Click to change the magnification level. You can also 
zoom in and out by clicking the image. As you zoom into a page, the image quality may not 
be as high as it is in the printed page.

· Close Button: Click to close the Print Preview window.

Ø Note: When you close the Page Setup dialog box, Media Center Plus returns to the Print Preview 
window.



Customizing Your Setup

Slideshow Options
You set the options for slide shows from the Slideshow tab of the Preferences dialog box. Access the 
dialog box by choosing File > Preferences > General Program Preferences, and clicking the Slideshow 
tab:

Preferences Dialog Box (Slideshow Tab)

 

Play Options
· Automatically advance images: Select this check box for automatic advancement of the 

thumbnails in the slide show and enter the number of seconds in its text box or use the 
arrows to reach the number you want. The number can be an integer from one to six 
hundred. Media Center Plus will display each image for the minimum of (a) the amount of 
time entered here, or (b) the amount of time it takes to process the next image. If you decide 
not to advance the frame automatically, you advance it manually by either pressing 
<Spacebar>, or by clicking once. 

· Stop repeating slideshow: This setting controls how many times the slide show will play. 
You can repeat the show indefinitely (until <Esc> is pressed) by not selecting the check box, 
or you can specify a fixed number of times (Repeat Times Setting). If you select the “Stop 
repeating slideshow” setting, enter the number of repetitions in the text box or use the arrows 
to reach the number you want. The number can be an integer between 1 and 999. 

· Play CD in background: Plays an audio CD in the background. Sound files in the album 
play over the CD, in the foreground. Enter the track that the CD should start at in the text 
box.

Display Options
· Display all error messages: Display all error messages generated by media files. 

· Start at current thumbnail: Start slide show at the file for the thumbnail that was most-
recently selected. 

· Display selected only: Limit slide show to the files for the selected thumbnails. 

· Use transition effects: Apply various fade-in effects to image files.

· Associate sound files: If a WAV, MP3 or MID file is followed by an image file, the sound file 
is played while the image file is displayed. The image file is displayed until the frame is 
advanced or the sound file is done playing, whichever comes last.



Ø Note: Sound files may be added to an album just like any other supported multimedia file type. 
They may be listened to individually or as part of a slide show. 



Thumbnails

Adding and Editing Comments
 Adding and Editing
 Viewing

To add comments to a thumbnail, or to edit a thumbnail's comments, follow these steps:

Select the Thumbnail
You add comments to one thumbnail at a time. Click the thumbnail to select it.

Access the Thumbnail Comment Dialog Box

Choose Edit > Comments or click the Edit Comments button :

Edit Comments Dialog Box

 

Enter the Text
Type your comments into the text box. You can use the standard Windows commands to edit the text.

 Select the OK Button 
When you are done entering your comments, click the OK button, or press <Enter>. Media Center Plus 
will close the Edit Comments dialog box and save your comments.



Thumbnails

Viewing Comments
 Adding and Editing
 Viewing

To view the comments for a thumbnail:

Select the Thumbnail
You view comments for one thumbnail at a time. Click the thumbnail to select it.

Access the Media File Information Dialog Box

Choose Mediafile > Information or click the Information button .

Media File Information Dialog Box (Example)
 

Close the Media File Information Dialog Box
When you have finished checking the thumbnail’s comments, click the OK button, or press <Enter>.



Thumbnails

Viewing a Web Site Location Link
 Adding and Editing 
 Viewing

To view a thumbnail’s URL link:

Select the Thumbnail
You view URL link for one thumbnail at a time. Click the thumbnail to select it.

Access the Media File Information Dialog Box

Choose Mediafile > Information or click the Information button .

Media File Information Dialog Box (Example)
 

Close the Media File Information Dialog Box
You can check the contents of the web site via your web browser by clicking this link at any time. When 
you have finished reading the thumbnail’s URL link, click the OK button, or press <Enter>. 



Thumbnails

Exporting Text
Use the Text command in the Export menu to produce a list of filenames and other thumbnail attributes. 
This action generates a file containing text fields for the selected thumbnails or for every thumbnail in an 
album. Once the file has been created and saved, you can import it into a text processing application. To 
export thumbnail fields, follow these steps:

Open the Export to File Dialog Box

Choose File > Export > Text, or click the Export Text button .

Export to File Dialog Box

 

Select the fields that you want to export 
Use the “Fields to be exported” text panel to select the fields that will be contained in the resulting text file, 
by clicking the option’s text or its check box. The fields are:

· Full pathname: This option will show the drive, directory, filename, and extension together.

· Filename only: This option will show the filename and extension, without the drive or 
directory.

· Directory only: This option will show the drive and directory without the filename.

· Comments: This option will show the comments that have been entered for the thumbnail.

· Keywords: This option will show the keywords that have been entered for the thumbnail. 
When the Keywords box is checked, the text file will always contain the number specified, 
even if there are fewer keywords associated with the thumbnail.

The “Selected thumbnails only” check box gives you a choice of exporting fields for the whole album, or 
only for the thumbnails that are currently selected.

Click the OK button
Click the OK button to close the Export to File dialog box and to open the Save Export File As dialog box:

Save Export File As



 

 Select the Folder
Navigate to and select the folder where you want to save the new text file. If the list is too long to fit in the 
box, use the scroll bar to move through it.

 Enter the Filename
Enter a new name by typing over the text in the File name text box. To save the file in a .txt format, simply 
select that option in the “Save as” type drop down box. To save    the file in a different kind of text format 
(such as .doc), select All files in the Save as type box and type the file extension in the File name text 
box.

 Select the Save Button 

Ø Note: The resulting text file contains a line for each thumbnail exported, in which the individual 
fields are surrounded by quotation marks, and the commas separate the fields. When there is no 
information available for a field, nothing appears between the quotation marks. 



Thumbnails

Exporting Thumbnails to HTML Files
Use the Export > HTML command to automatically generate groups of HTML web pages that display the 
contents of an album (or portions thereof) in a gallery style. The appearance of the created web pages 
can vary based upon the “HTML design” that you select. The thumbnail images contained in the album 
will be saved as files to the selected output directory using either GIF or JPEG format, depending upon 
whether the album thumbnails contain 8 or 24 bits of color data. Follow these steps:

Open the Export to HTML Dialog Box

Choose File > Export > HTML, or click the Export to HTML button .

Export to HTML Dialog Box

 

Enter an Option for the Following Field Boxes: 
· Filename: The filename you select will be assigned to the “top level” page (the one that will 

be loaded first). The default filename will be the album’s name.

· Output directory: All the output files will be written to the directory location selected by you. 
A “Browse” button is provided to let you select the desired output directory via a convenient 
tree view.

· HTML design: Each design consists or one or more MCML files (which describe to the 
feature how to create a certain HTML page), and a single file named default.mcf, which 
provides the feature with information about how many copies of each MCML page will be 
needed.

· Web formats file group: You can also decide the kind of multiple file types that the exported 
HTML file should include, by selecting the appropriate option in the “Web formats file group” 
drop down box. To avoid including files that are not compatible with web formats, select the 
checkbox next to its option.



· Specify whether or not you would like Media Center Plus to automatically delete all the files 
in the output directory before beginning the export process, by selecting the check box next 
to its option.

Select the Range Options
Check the appropriate radio buttons according to whether you want to have all the thumbnails from the 
album included in the web page(s), or only those thumbnails that are currently selected. You can also 
indicate whether the exported HTML file should only include thumbnails for media file types that are 
supported by the most popular web browsers, by selecting the appropriate check box.

 Select the Linking Options 
You can select one of two methods for linking to the original source files: to copy them to the output 
directory along with the rest of the files, or to link them in their existing locations.

 Enter a Home URL (Optional)
You can also specify a “home URL”, which should be a World Wide Web address to which a generated 
HTML page might want to link. Use the “Home page” text box to type the full address.

 Select the Slideshow Delay
Use the Slideshow Delay edit box to specify the time in seconds between thumbnails when you run the 
slideshow from the newly created HTML file.

 Select the OK Button
Media Center Plus will create an HTML file according to the selected settings.

Ø Note: You cannot directly specify the number of rows and/or columns for the thumbnails, nor can 
the inclusion of filenames, comments and/or keywords be directly controlled. Instead, these options 
are decided by the HTML design that has been selected.
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Exporting Thumbnails to Jasc StudioAvenue.com
The “Studio Avenue.com” command allows you to send images to the Jasc StudioAvenue.com Web site. 
The site was created as a place for users of Jasc Software products to display their images. Your free 
StudioAvenue.com membership gives you 50MB of space to store as many pictures and albums as you 
want. Friends and family members can then visit the site and view your pictures. Follow these steps to 
use the StudioAvenue.com command:

Select the Thumbnails
Select the thumbnails for the image files that you want to send.

Open the “Send to StudioAvenue.com” dialog box 
Open the “Send To StudioAvenue.com” dialog box by choosing File > Export > StudioAvenue.com, or 

clicking the Send to StudioAvenue.com button .

Send to StudioAvenue.com

 

Register at StudioAvenue.com
Before you send images to the Web site, you need to register. Follow these steps:

· Click the “View Site” button at the lower right of the dialog box. Your browser navigates to 
Jasc StudioAvenue.com.

· Click the “Start Here” button at the upper left of the StudioAvenue.com page. The 
Registration page opens.

· Type the requested information and choose a password.

· Click the “Submit” button.

You are now registered and can upload images. If you need more help or have questions about this site, 
please refer to the StudioAvenue.com Help.

 Enter Your User Name and Password 
Return to the “Send To StudioAvenue.com” dialog box. If your User name and Password are not 
displayed in the Login panel, type them in. Select the “Save password” check box to have your password 
automatically entered each time you open the dialog box.



 Edit Your Thumbnail Selection (Optional)
The names of the selected images automatically appear in the “Images to send” list box. To select other 
thumbnails to upload, close the dialog box, select the new thumbnails, and re-open the dialog box. The 
“Album name” text box automatically shows the name of the album containing the selected thumbnails.

 Edit Your Images’ Description (Optional)
By default, the “Image description” text box shows the comments assigned to the selected thumbnail in 
the “Images” list box. To change a description of an image, highlight it in the list and type up to 150 
characters in the “Image description” box. The description appears under the image when a viewer 
selects it from the album.

 Select the “Send” Button
To upload the images, click “Send”. As the images upload, the Status panel displays messages on the 
progress.
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Adding and Editing Keywords
You use keywords to search for thumbnails. 

 Adding and Editing
 Viewing Keywords

Select the Thumbnail
Click the thumbnails to which you want to add the keywords.

Access the Thumbnail Keywords Dialog Box 

Choose Edit > Keywords, or click the Edit Keywords button :

Thumbnail Keywords Dialog Box

 

Open the Add Keyword Dialog Box
Click the Add button to open the Add Keyword dialog box and type the keyword in the text box. After the 
keyword has been entered, press the OK button. For every new keyword that you want to add, click the 
Add button and repeat the process. 

Add Keyword Dialog Box

 
If at any    time you want to edit any of the thumbnails you entered, highlight it and click the Edit button in 
the Thumbnail Keywords dialog box. The Edit Keyword dialog box opens and the keyword appears 
highlighted and ready to be changed. Type in the new keyword and click the OK button. 

Edit Keyword Dialog Box



 
To clear any of the keywords assigned to a thumbnail, select it and click the Delete button in the 
Thumbnail Keywords dialog box.

 Select the OK Button 
When you're done entering your keywords, click the OK button, or press <Enter>. Media Center Plus will 
close the Edit Keyword dialog box and save the keywords.
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Viewing Keywords
You use keywords to search for thumbnails. 

 Adding and Editing
 Viewing

To view the keywords for a thumbnail:

Select the Thumbnail
You view keywords for one thumbnail at a time. Click the thumbnail to select it.

Access the Media File Information Dialog Box

Choose Mediafile > Information or click the Information button .

Media File Information Dialog Box (Example)
 

Close the Media File Information Dialog Box
When you have finished checking the thumbnail’s keywords, click the OK button, or press <Enter>.
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Editing File Info: Disk ID
 Disk ID
 Drive
 Drive and Directory 

If you use another application (such as Windows Explorer) to move media files, any thumbnails for those 
files will retain the old file location information, and will therefore become invalid. You can correct the 
thumbnails by editing their file location information. You can edit thumbnails’ disk ID, drive, or drive and 
directory. 

Select the Thumbnails
· If you want to edit specific thumbnails, select them now. 

· If you want to change the file location information for every thumbnail with the same invalid 
information, select any thumbnail that has the old information. 

Access the Change Disk ID Dialog Box 
You use the Change Disk ID dialog box to enter the new disk ID. To access the dialog box, choose Edit > 
Disk ID:

Change Disk ID Dialog Box (Example)

 

Enter the New ID
Type the new disk ID into the “New disk ID” text box. 

 Select the Thumbnails Option
Depending on the option you select in the “Apply to” panel, Media Center Plus will assign the new disk ID 
to either all the thumbnails matching the old disk ID, or only to those you have previously selected.

 Select the OK Button 
Click the OK button, or press <Enter>. Media Center Plus will close the Change Disk ID dialog box and 
change the file information for the appropriate thumbnails.
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Editing File Info: Drive
 Disk ID
 Drive
 Drive and Directory 

If you use another application (such as Windows Explorer) to move media files, any thumbnails for those 
files will retain the old file location information, and will therefore become invalid. You can correct the 
thumbnails by editing their file location information. You can edit thumbnails’ disk ID, drive, or drive and 
directory. 

Select the Thumbnails
· If you want to edit specific thumbnails, select them now. 

· If you want to change the file location information for every thumbnail with the same invalid 
information, select any thumbnail that has the old information. 

Access the Change Drive Dialog Box 
Use the Change Drive dialog box to enter the new drive. To access the dialog box, choose Edit > Drive, 

or click the Edit Drive button :

Change Drive Dialog Box (Example)

 

Enter the New Drive
Click in the New drive and type the new drive letter. In addition to drive letters, you can type in a UNC 
(Universal Naming Code) computer name and share name. For example, to change the drive information 
on a media file named Vacation.alb located on a shared directory (let’s call it “Movies”) stored on a PC 
called System1, you can type the UNC name \\System1\Movies.

 Select the Thumbnails Option
Depending on the option you select in the “Apply to” panel, Media Center Plus will assign the new drive to 
either all the thumbnails matching the old drive, or only to those you have previously selected.

 Select the OK Button 
Click the OK button, or press <Enter>. Media Center Plus will close the Change Drive dialog box and 
change the file information for the appropriate thumbnails.
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Editing File Info: Drive and Directory
 Disk ID
 Drive
 Drive and Directory 

If you use another application (such as Windows Explorer) to move media files, any thumbnails for those 
files will retain the old file location information, and will therefore become invalid. You can correct the 
thumbnails by editing their file location information. You can edit thumbnails’ disk ID, drive, or drive and 
directory. 

Select the Thumbnails
· If you want to edit specific thumbnails, select them now. 

· If you want to change the file location information for every thumbnail with the same invalid 
information, select any thumbnail that has the old information. 

Access the Change Drive and Directory Dialog Box 
Use the Change Drive and Directory dialog box to select the new drive and directory. To access the dialog 

box, choose Edit > Drive and Directory, or click the Edit Drive and Directory button . As in the 
Change Drive dialog box, you can also use the “New drive and directory” text box to type in a UNC 
(Universal Naming Code) computer name and share name. For example, to change the drive and 
directory information on a media file named Vacation.avi, located on a shared directory (let’s call it 
“Movies”),    stored on a PC called System1, you can type the UNC name \\System1\Movies.

Change Drive and Directory Dialog Box

 

Select the Thumbnails Option
Depending on the option you select in the “Apply to” panel, Media Center Plus will assign the new drive 
and directory to either all the thumbnails matching the old drive and directory, or only to those you have 
previously selected.

 Select the Disk Drive and the Directory
Click the Browse button in the Change Drive and Directory to open the Browse for folder dialog box and 
select the new drive and directory for the selected thumbnails: 

Browse for Folder Dialog Box (Example)
 

 Select the OK Button
Click the OK button, or press <Enter>.    Media Center Plus will close the “Browse for Folder” dialog box 
and write the information in the “New drive and directory” text box.
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Adding Thumbnails by Selecting Files
There are two methods for adding thumbnails to an album: 

 Selecting Files
 Scanning Folders

When you add files by selecting them, you pick individual files from a single directory. 

Access the Add Files Dialog Box 

Choose Edit > Add by Selecting Files, or click the Add Files button . Media Center Plus will open the 
Add Files dialog box. Use this dialog box to select the files to add to the current album.

Add Files Dialog Box (Example)
 

Select the File Type (Optional)
If you want to select files of a specific type, choose the type from the “Files of type” drop down box. Click 
the drop down box to open it, then click the file type that you want. If the list is too long to fit in the box, 
use the scroll bar to move through it. You will not be able to play the animation files you add to an album if 
your system does not support animation.

Select the Files
Select the files from the “Contents” list box. You can select a single file, a sequential group of files, or a 
non-sequential group of files. 

 Select the Open Button
Click the Open button, or press <Enter>. Media Center Plus will add the selected files to the album.
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Adding Thumbnails by Scanning Folders
There are two methods for adding thumbnails to an album: 

 Selecting Files
 Scanning Folders

When you add files by scanning folders, you pick a folder, the type of media files that you want to add, 
and whether Media Center Plus should also scan any subfolders.

Access the Browse for Source Folder Dialog Box 

Choose Edit > Add by Scanning Folders, or click the Add Folders button . Media Center Plus will 
open the Browse for Source Folder dialog box. Use this dialog box to select the directories to add to the 
current album. 

Browse for Source Folder Dialog Box (Example)
 

Select the Folder
You can select the folder by:

· Entering its full pathname in the “Select a folder” edit box. 

· Navigating to and selecting a folder from the “Folders” list box. To reach a subfolder, you 
must first select its parent directory and drive. To select a directory, click the directory or its 
folder icon. The selected directory pathname will be automatically entered in the edit box. 
Use the scroll bars to move up and down the directory tree.

· Selecting one of the icon buttons on the top right corner of the dialog box:

 

Select the File Type
Using the Scan for Files of type drop down box, you can select all, one, or multiple file types. You will not 
be able to play the animation files you add to an album if your system does not support animation.

 Set the Scan Subfolders Option
When the Scan subfolders option is turned on, Media Center Plus will search any subfolders of the 
directory that you selected in Step 2. Use the “Scan subfolders” check box to set the “Scan subfolders” 
option.

 Click the OK Button 
Click it, or press <Enter>. Media Center Plus will perform the scan and add any files that matched your 
criteria to the new album.
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Deleting Thumbnails

Ø Note: You cannot “undo” deleted thumbnails. If you accidentally remove thumbnails, or decide that 
you want to put the thumbnails back into the album, you must use the Edit Add command. 

Deleting Selected Thumbnails
To remove thumbnails from an album, start by selecting them. When you have selected the thumbnails 

that you want to delete, choose Edit > Delete from Album, or click the Delete Thumbnails button .

Deleting Invalid Thumbnails 
If you use another application (such as Windows Explorer) to move media files, any thumbnails for those 
files will retain the old file location information and will therefore become invalid. You can correct invalid 
thumbnails by editing their file location information, or you can remove them choosing Edit > Remove 

Orphans, or clicking the Remove Orphans button .
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Selecting Specific Thumbnails
You select thumbnails in order to perform a task on the thumbnails themselves, or in order to perform a 
task on the underlying media files.

 Specific Thumbnails
 By Characteristic

Single Thumbnail

You select a single thumbnail by clicking it. The selected thumbnails are shown with a colored 
background (default blue), and the current thumbnail’s bar default color is red You can also use the scroll 
bars to view the thumbnails.

Sequential Group of Thumbnails

Click the first thumbnail in the sequence, then press and hold <Shift> while you click the last thumbnail.

Non-Sequential Group of Thumbnails

Press and hold <Ctrl> while you click the thumbnails.

Deselecting Thumbnails

Press and hold <Ctrl> while you click the selected thumbnail. Once the thumbnail has been deselected, 
its blue background will turn into gray, and its border will turn into red, indicating that it is the current 
thumbnail.
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Searching/Selecting Thumbnails by Characteristic
You select thumbnails in order to perform a task on the thumbnails themselves, or in order to perform a 
task on the underlying media files. 

 Specific Thumbnails   
 By Characteristic

You can search for a thumbnail based on its comments, keywords, filename or drive and directory. You 
can also base your search on more specific thumbnail characteristics such as its size or file extension, 
using the Advanced option in the Find menu. 

Select the Search Type 
Use the Find menu to select the search type that you want to perform.

Enter the Search Text
When you select one of the search types, Media Center Plus will open the appropriate “Find Keyword" 
dialog box (see diagram below). The full title of the dialog box will indicate what it is that you’re searching 
for (Keyword, Comment, Filename, Drive and Directory). Type the search text into the text box.

Find Keyword Dialog Box

 

Select the Find First Button
Click the Find First button, or press <Enter>. Media Center Plus will search for the text that you entered.

· If Media Center Plus finds a thumbnail with matching text, it will highlight the thumbnail. 

· If you want to keep searching for the next thumbnail with matching text, go back to the Find 
menu and choose Find Next. To move back on your selection, choose Previous in the same 
menu.

· To search for all the thumbnails with matching text, click the Select All button in the Find 
dialog box.

· If Media Center Plus doesn’t find any matching text, you will receive the following prompt. 
Click the OK button or press <Enter> to close it.
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Searching/Selecting Thumbnails by their More Specific Characteristics
Thumbnails may be found and/or selected using more sophisticated criteria than a single field search. 
You can specify a multiple field search by building a list of relations. A relation consists of a thumbnail 
field, a comparison operator and a value. In addition, when you create more than one relation, each 
relation is evaluated and joined by a logical operator such as “AND” or “OR”. For example, if you want to 
find or select thumbnails whose creation dates are after a certain date and before another date, you 
would create two relations joined by an “AND” operator. By selecting the “AND” operator, only those 
thumbnails that share both of the date criteria will be selected. On the contrary, by selecting the “OR” 
operator, Media Center Plus will select those thumbnails included in each criterion independently.

Ø Note: When you create a relation between two excluding fields such as files with different 
extensions using the “AND” operator, the selection outcome will be negative, since Media Center 
Plus will not be able to find any files with two extensions at the same time.

To find/select thumbnails using the advanced criteria, follow these steps:

Open the Advanced Find Dialog Box 

Choose Find > Advanced, or click the Advanced Search button :

Advanced Search Dialog Box

Fill in the Values for Each of the Columns
Use the mouse, cursor keys or the <Tab> key to navigate among the cells and select the fields in the grid 
control for each of the 4 columns: Join Operator, Field name, Relation operator, and Value. If a cell under 
the first 3 columns gets the focus, a drop-down list combo-box appears, displaying the appropriate 
choices for that column. When a cell under the Value column gets the focus, an in-place edit box/drop-
down box appears (depending on the contents of the field name). When all the cells in the last row are 
filled, a new empty row is added. To delete a relation, click on a cell in the row of the relation to be 
deleted, and press <Delete>.

Click the Find First or Select All Buttons
Like in the regular Find feature, you have two options:



· Click the Find button to find the first thumbnail that matches the criteria, or

· Click the Select all button to select all the thumbnails that match the criteria.
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Selecting All the Thumbnails
The Select All command allows you to select all thumbnails in an album at once. You can access this 

option from the Edit menu, or by clicking the Select All button .

Ø Note: When the current album is empty, the Select All menu item will be disabled.



Thumbnails

Inverting a Selection
The Invert Selection command allows you to change the current selection (change all selected thumbnails 
to be unselected and change all unselected thumbnails to be selected). You can access this option from 

the Edit menu, or clicking the Invert Selection button .

Ø Note: When the current album is empty, the Invert Selection menu item will be disabled.
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Dragging and Dropping Thumbnails
You can move individual thumbnails by dragging-and-dropping, or you can sort the entire album.

 Dragging-and-Dropping   
 Sorting 

You can rearrange an album’s thumbnails by dragging-and-dropping them, as well as transferring 
thumbnails between albums. You can also drag thumbnails from applications such as Windows Explorer 
and drop them inside an album in Media Center Plus.    In this case, brand new thumbnails are created 
from the files that were dropped. To perform both of these actions, follow these steps:

Grab the Thumbnail 
Grab a thumbnail or a group of selected thumbnails by pointing at them with the mouse and pressing and 

holding the primary mouse button. The cursor will change to an arrow over a selection area:  

Drag the Thumbnails 
You drag the thumbnails to their new position by moving the mouse. Place the cursor over the thumbnails 
that you want to precede the ones you are dragging. For example, if you want to move the thumbnails to 
the end of the album, place them over, under, or to the right of the thumbnail that is currently last.    If 
there are more thumbnails than will fit in the Workspace and you want to move the thumbnails outside of 
the visible area, move the cursor to the top or bottom of the Workspace.    Media Center Plus will scroll 
toward the top or bottom of the album.

Drop the Thumbnails 
Drop the thumbnails by releasing the mouse button. Media Center Plus will rearrange the thumbnails so 
that the ones you dragged-and-dropped are in the position that you selected.
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Primary Sort
You can sort an album's thumbnails so that they appear in ascending or descending order according to 
eleven characteristics. Follow these steps:

Access the Sort Dialog Box 

Choose Edit > Sort, or click the Sort button . When Media Center Plus opens the Album Sort dialog 
box, start selecting the Primary sort criteria group.

Sort dialog box

 

Select the Sort Order
In the Sort order panel of the Primary Sort tab, select an ascending or descending order to sort the 
thumbnails.

Select the Sort Criterion
In one of the next two panels, select either a file attribute or an image attribute.

 Select the Sort Options
You can decide whether Media Center Plus will keep the album sorted during future operations that could 
un-sort it, by selecting or deselecting the appropriate checkbox in the Options panel. When you select the 
checkbox and a sort conflict arises between a new operation and the selected sort criteria, Media Center 
Plus brings up a warning dialog that explains the conflict and prompts you for an action to resolve it:

Warning Dialog Box



 
You can also have Media Center Plus prompt to sort the album every time you select a command that 
may unsort it, by selecting the second check box in the Options panel.

 Enter the Selection Options 
Select the appropriate radio buttons in the Selection panel to control how a selection should be handled 
after a sort is performed.

· When you select “Reset selection to default on sort”, the first thumbnail of the album will 
become the selected and current thumbnail, regardless of what the selection was before 
performing the new sort. 

· When you select “Keep all currently selected thumbnails selected”,    the selection will remain 
unaltered after performing the new sort. However, the selected thumbnails may be scattered 
throughout the album, preventing you from seeing them all on the screen.

 Select the Secondary Sort Criteria 
Click the Secondary Sort tab to bring the Secondary Sort criteria to the front and repeat the process you 
used to select the Primary criteria. When the No sort option is selected, no Secondary Sort criteria is used 
and the file and image attributes options are not available. 

 Select the OK Button
Click the OK button, or press <Enter>. Media Center Plus will sort the album according to the order and 
criteria that you selected.
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Secondary Sort
You can sort an album's thumbnails so that they appear in ascending or descending order according to 
eleven characteristics. Follow these steps:

Access the Sort Dialog Box 

Choose Edit > Sort, or click the Sort button . When Media Center Plus opens the Album Sort dialog 
box, start selecting the Secondary Sort criteria group.

Sort dialog box

 

Select the Sort Order
In the Sort order panel of the Primary Sort tab, select an ascending or descending order to sort the 
thumbnails.

Select the Sort Criterion
In one of the next two panels, select either a file attribute or an image attribute. 

 Select the OK Button
Click the OK button, or press <Enter>. Media Center Plus will sort the album according to the order and 
criteria that you selected.
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Sorting an Album  ’  s Thumbnails: Overview  
You can move individual thumbnails by dragging-and-dropping, or you can sort the entire album.

 Dragging-and-Dropping   
 Sorting

You can sort an album's thumbnails so that they appear in ascending or descending order according to 
eleven characteristics. To access the dialog box, choose Edit > Sort, or click the Sort button . There 
are two criteria groups, the Primary Sort and the Secondary Sort. The criterion selected in the Secondary 
Sort will act upon the one selected in the Primary Sort. For example, sorting by extension as a primary 
sort and then by size as a secondary sort arranges the thumbnails so they are grouped by their 
extension, and within each extension grouping, by size. Additionally, the Options group offers you the 
option to preserve the selected sort during future operations on the album.
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Copying Thumbnails to a New Album
You can copy some or all of an album's thumbnails to a new album. Follow these steps:

Select the Thumbnails
Select the thumbnails you would like to include in the new album. 

Access the New Album Dialog Box
Choose File > New, and select the “Copy the selected thumbnails from the current album” radio button. 
Media Center Plus will create a new album containing all the selected thumbnails in a previously opened 
album. If there is no current album, the option to copy the selection from the current album will be grayed 
out.

New Album Dialog Box (Example)
 

Save the New Album
Make sure you save the newly created album before you close it.
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Searching for a Thumbnail
You can search for a thumbnail based on its comments, keywords,    filename or drive and directory. You 
can also base your search on more specific thumbnails’ characteristics such as its size or file extension, 
using the Advanced option in the Find menu.    To find a thumbnail, follow these steps: 

Select the Search Type
Use the Find menu to select the search type that you want to perform.

Find Menu

 

Enter the Search Text
When you select a search type, Media Center Plus will open the appropriate “Find Keyword" dialog box. 
The full title of the dialog box will indicate what it is that you’re searching for. Type the search text into the 
text box. 

Find Keyword Dialog Box
 

Select the Find First Button 
Click the Find First button, or press <Enter>. Media Center Plus will perform the search.

If Media Center Plus finds a thumbnail with matching text, it will highlight the thumbnail. 

If you want to keep searching for the next thumbnail with matching text, go back to the Find 
menu and choose Next. To move back on your selection, choose Previous in the same 
menu.

To search for all the thumbnails with matching text, click the Select All button.

If Media Center Plus doesn’t find any matching text, you will receive the following prompt. Click 
the OK button or press <Enter> to close it.
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Updating Thumbnail Images
If you edit an image file, or if you edit the first frame of an animation file, the file's thumbnail will no longer 
accurately reflect the file's contents. To update the thumbnails in the current album, choose Edit > 

Update Thumbnails, or click the Update Thumbnails button .
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Assigning a Web Site Location Link
 Adding and Editing
 Viewing 

This feature allows you to keep track and sort files by the web location you choose to link them with. The 
complete address of the web site you enter will be displayed in the Mediafile Information dialog box. You 
can check the contents of the web site via your web browser by clicking this link at any time. Follow these 
steps to create a web site location link:

Select the thumbnails 
Select the thumbnail/s that you want to associate with a web site location.

Open the Thumbnail Web Location Dialog Box
Choose Edit > Web Location, to open the Thumbnail Web Location dialog box.

Thumbnail Web Location Dialog Box (Example)

 

Enter the complete Web Location’s URL
Use the edit box to type the complete web location’s URL with which you want to associate the selected 
thumnail/s.

 Select the OK Button
Click the OK button, or press <Enter>. Media Center Plus will close the Thumbnail Web Location dialog 
box and link the selected thumbnail/s with the web location URL you entered.



Status Bar

 

The Status Bar appears at the bottom of the Main Window. Like the example shown 
above, it usually displays the title of the current album, information about the selected 
thumbnails and the current album size and free memory. 
When you highlight a menu selection or place the cursor over a toolbar button, the Status 
Bar displays a description of the associated command. When you are performing a task 
that takes a little time -- such as opening an album or converting an image file -- the right 
panel displays a dark blue bar that indicates how much of the procedure has been 
completed:

Thumbnail
The media files in an album are represented by thumbnails. 
A graphic file thumbnail displays a reduced version of the 
file's image, an animation thumbnail displays the file's first 
frame, and an audio file thumbnail displays an icon for the file 
type. Thumbnails appear in the Main Window's Workspace.

Examples of Thumbnails

 

Current Thumbnail
The current thumbnail is the last thumbnail 
that you selected. Its filename will be 
highlighted.

Disk ID
A disk ID is a volume label for a removable medium, 
such as a diskette or a CD, where a media file is 
located. Media Center Plus automatically records the 
disk ID when it creates a media file's thumbnail. 
4 Editing
4 Selecting Thumbnails By Characteristic 

Media File Errors
You may receive an error message when you try to play a sound 
file, or when you try to add a media file to an album. The typical 
problem is a missing device driver. If the error is caused by a 
sound file, you computer may not have a soundboard. 
Use the Control Panel's System Option to install 
the correct drivers for your system's sound and 
video devices. If this fails to solve the problem, or 
if the correct drivers are already installed, contact 
the manufacturer of your sound board, video 
board, or computer for technical support. 

 
Control Panel 
Icon

 
System Icon

Secondary Editors



Secondary editors are not assigned to file extensions. 
While the primary editors are only available for the files 
with the associated extensions, secondary editors are 
available for all media files. The list of secondary 
editors remains empty until you add applications. 
When selecting a secondary editor, the association 
between file extensions and applications is not an 
automated process. Therefore, and to prevent the 
application from producing an error message, make 
sure the program you select accepts the file extension 
you assign it to.
4 Selecting Secondary Editors

Workspace
As the name implies, the Workspace is where 
you do your work. The Workspace displays 
the thumbnails in the current album. 

Getting Started

Main Window
You access all of Media Center Plus's features from the Main Window.

Click the text captions in the diagram below to obtain a description of each of their functions:



Customizing Your Setup

Controlling Display of the Toolbar
Choose View > Toolbar to show or hide the toolbar. You can also add and remove buttons by choosing 

File > Preferences > Customize Toolbar, or clicking the Customize Toolbar button .



Customizing Your Setup

Changing the Toolbar Icons
As you work in Media Center Plus, you will probably find yourself using some commands more often 
than others. These commands may have toolbar buttons that you can add, remove, and rearrange. By 
customizing the toolbar and changing the buttons, you can access the commands more quickly.

Use the Customize Toolbar dialog box to customize the toolbar. To open the dialog box, choose File > 
Preferences > Customize Toolbar, or click the Customize Toolbar button .
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Using the Customize Toolbar Dialog Box
Use the Customize Toolbar dialog box to add, remove, and rearrange buttons for faster access to 

frequently used commands. The Separator button  adds a space to the toolbar.

To Add Buttons

You can add a button by dragging it from the “Available buttons” list to the “Toolbar buttons” list or by 
using the Add button. 

To use the Add button: 

Select a Button
In the Available buttons list, click the button that you want to add to the toolbar.

Select the Button’s Position
In the Toolbar buttons list, highlight the button above which you want to insert the new button. 

Click the Add Button
Media Center Plus removes the button from the available buttons list and inserts it at the selected position 
in the Toolbar buttons list. 

To Remove Buttons

You can remove a button by dragging it from the Toolbar buttons list to the Available buttons list or by 
using the Remove button.

To use the Remove button: 

Select a Button
In the Toolbar buttons list, click the button that you want to remove from the toolbar. 

Click the Remove Button 
Click the Remove button. Media Center Plus moves the button from the Toolbar buttons list to the 
Available buttons list.

To Rearrange Buttons

You can move a button by dragging it within the Toolbar buttons list or by using the Move Up and Move 
Down buttons.

To use the Move Up and Move Down buttons with the Toolbar buttons list: 

Select a Button
In the Toolbar buttons list, click the button that you want to move. 

Click the Move Up/Down Buttons 
Click the Move Up button to move the button up one space. Click the Move Down button to move it down 
one space. 

To Restore the Default Configuration

To return the toolbar to its original setting, click the Reset button.

To Apply the Settings

After you have finished, click Close to close the dialog box and apply the new button settings.



Thumbnail Characteristics

Characteristic Description
Disk ID A disk ID is a volume label for a removable 

medium, such as a diskette or a CD, where a 
media file is located. Media Center Plus 
automatically records the disk ID when it 
creates a media file’s thumbnail.

Drive The drive where the media file is located.
Drive and 
Directory

The drive and directory where the media file is 
located.

Filename The file’s name, including the extension.
Format type A language construct that specifies the 

representation, in character form, of data 
objects in a file.

Width An image’s width in pixels.
Height An image’s height in pixels.
Bits Per Pixel The number of bits per pixel recorded in an 

image. 
Comments The comments attached to the thumbnail.
Pathname The drive, directory, filename, and extension 

together.
Media File Size The magnitude of a file expressed in bytes.
Creation Date The date on which the thumbnail was created or 

last saved.
Keywords The keywords attached to the thumbnail.

“New Window”
Choose Window > New Window, to open another window for 
the active document.

“Cascade”
Choose Window > Cascade, to arrange windows so they 
overlap.

“Tile”
Choose Window > Tile, to arrange windows as non-
overlapping tiles.

“Arrange Icons”
Choose Window > Arrange Icons, to organize the icons 
belonging to minimized open albums, at the bottom of the 
window.

“Fit to Thumbnails”
Choose Window > Fit to Thumbnails, to change the window 
size to exactly fit the visible thumbnails.

“Active Window / More Windows”
From the “Window menu”, select the window that you want to 
make active by placing a check mark next to it. When you have 
more than nine windows open at the same time, the window 
menu will include the “More Windows” menu item. Select this 
option to obtain a full list of all the open windows, and click the 
one you want to make active.



Select Window Dialog Box (Example)

 

“Find Keyword”
When you choose Find > Keyword, Media Center Plus will 
open the Find Keyword dialog box. 
The full title of the dialog box will indicate what it is that you're 
searching for. Type the search text into the text box.

 

“Find Comment”
When you choose Find > Comment, Media Center Plus will 
open the Find Comment dialog box. 
The full title of the dialog box will indicate what it is that you're 
searching for. Type the search text into the text box.

“Find Filename”
When you choose Find > Filename, Media Center Plus will 
open the Find Filename dialog box. 
The full title of the dialog box will indicate what it is that you're 
searching for. Type the search text into the text box.

 
“Find Drive and Directory”
When you choose Find > Drive and Directory, Media Center 
Plus will open the Find Drive and Directory dialog box. 



The full title of the dialog box will indicate what it is that you're 
searching for. Type the search text into the text box.

 
“Empty Clipboard”
Data in the Windows Clipboard resides in your active memory 
(RAM). Since image data is often sizable, leftover data can tie 
up a considerable amount of memory and slow down your 
system. The Empty Clipboard command solves this problem by 
clearing the Clipboard of data. To use the command, choose 
Edit > Empty Clipboard, or click the Empty Clipboard button 

.

“Info Tips Example”
Select this option to view a full description of the thumbnail on which 
you place the cursor:

 

“Status Bar”

Choose View > Status Bar to display or hide the Status Bar at the 
bottom of the main window. The Status bar shows some 
information about the current album:

· the current album’s name

· the current thumbnail’s number according to its position 
in the album

· the number of thumbnails included in the current album

· the number of selected thumbnails 

 

“Print Preview”



Use the “Print Preview” window to see how the thumbnails will 
look when printed. To open this window, choose File > Print 
Preview.

File Attributes

Name: Media Center Plus organizes all the 
thumbnails of the current album in alphabetical 
order.

Extension: Media Center Plus sorts all the thumbnails 
of the current album so they are grouped 
alphabetically by their extension.

Location: Media Center Plus sorts all the thumbnails 
of the current album in such a way that those 
belonging to the same folder will be grouped 
together.

Disk ID: Media Center Plus sorts all the thumbnails of 
the current album so those thumbnails whose files 
are located in the same removable media such as 
a diskette or a CD will be grouped together.

Date: Media Center Plus sorts all the thumbnails of 
the current album in chronological order, 
considering the date in which the last save was 
made.

Size: Media Center Plus sorts all the thumbnails of the 
current album according to the size in bytes of their 
respective files.

Type: Media Center Plus sorts all the thumbnails of 
the current album, grouping together all the files of 
the same type such as image, sound and movie 
files.

Image Attributes

Width: Media Center Plus sorts all the thumbnails of 
the current album according to their image width.

Height: Media Center Plus sorts all the thumbnails of 
the current album according to their image height.

Bits per pixels: Media Center Plus sorts all the 
thumbnails of the current album according to their 
color depth (number of colors that a pixel can 
display).

Size: Media Center Plus sorts all the thumbnails of the 



current album according to their image size. 

Thumbnail Fields
Thumbnail fields are categorized into 4 field types: Text, 
Numeric, Date, and Ordinal. Each field type is associated 
with a set of relation operators that are applicable to the field 
type. The following table shows the field type for each 
thumbnail field:

Thumbnail Field Field Type
Disk ID Text

Media File Drive Text
Media Filename Text

Media File Directory Text
Media File Pathname Text

Media File Creation Date Date
Media File Size Numeric

Image Bits Per Pixel Numeric
Image Height Numeric
Image Width Numeric

Keywords Text
Comments Text

Image Format Type Ordinal

“Next/Previous”
The Next and Previous menu items will use the same criteria 
specified in the previous find operation, whether a simple or 
advanced find was specified, to find/select thumbnails. 
Consequently, if you use a simple find operation (i.e. Find 
Keyword) after an advanced Find operation, the advanced 
criteria is replaced by the criteria specified in the later simple 
find operation.

“Viewing options”

No scaling Display images at normal size. Images larger than the 
full screen will be partially off screen. 

If larger, shrink to full 
screen

Images smaller than the screen will be displayed at 
normal size. Images larger than the screen will be 
decreased to size of screen.

Scale all to full screen Resize all images to full screen. Images smaller than 
full screen will be increased in size. Images larger than 
full screen will be decreased in size. A substantial 
increase in size will cause the image to appear jagged.

Double the movie size Doubles height and width of AVI movies.

“Slideshow Options”
You set the options for slide shows from the Slideshow Options 
dialog box.    Access the dialog box by choosing File > 
Preferences > General Program Preferences, and clicking the 
Slideshow tab.

“Properties”
Select “Properties” to display information about the current 
album.



“Advanced”
When you choose Find > Advanced, Media Center Plus will 
open the Advanced Search dialog box. This type of search will 
help you find/select thumbnails using more sophisticated criteria 
than a single field search.

Comments
You can add comments to thumbnails. Comments can help 
you remember what a media file was created for, how good 
the file's quality is, and anything else that might be important. 
You can also search for comments, and you can select 
thumbnails based on their comments.

· Searching For 

· Selecting Thumbnails By

· Viewing

Keywords
You can add keywords to thumbnails. You can search for 
keywords, and you can select thumbnails based on their 
keywords.

· Searching For 

· Selecting Thumbnails By

· Viewing

“Resume”
Select “Resume” to keep playing-viewing a 
thumbnail.

Disk ID
A disk ID is a volume label for a removable medium, 
such as a diskette or a CD, where a media file is 
located. Media Center Plus automatically records the 
disk ID when it creates a media file's thumbnail. 

“Add Thumbnails by Scanning Folders”
Choose Edit > Add by Scanning Folders to add thumbnails 
to the current album by scanning the folders you select.

“Export”
Choose File > Export > Text to produce a list of filenames and 
other thumbnail attributes. This action generates a file 
containing text fields for the selected thumbnails or for every 
thumbnail in an album. The resulting text file contains a line for 
each thumbnail exported, in which the individual fields are 
surrounded by quotation marks, and the commas separate the 
fields. When there is no information available for a field, 
nothing appears between the quotation marks. Once the file 
has been created and saved, you can import it from a text 
processing application.

Choose File > Export > HTML" to automatically generate 
groups of HTML web pages that display the contents of an 
album (or portions thereof) in a gallery style.

Choose File > Export > 

Avenue.com to send images to the Jasc StudioAvenue.com 
Web site.

“Select All”



Use the "Select All command" to select all thumbnails in an 
album at once. 

“Invert Selection”
Use the "Invert Selection command" to change the current 
selection (change all selected thumbnails to be unselected and 
change all unselected thumbnails to be selected).

“Help Topics”
Choose Help > Help Topics to open the Media Center Plus 
online help system.

“Jasc Software Online”
Choose Help > Jasc Software online to:

· Access Jasc Software, Inc.’s web page at: 
"http://www.jasc.com/" 

· Send E-mail to our Technical Support team

“Customize Toolbar”
Choose File > Preferences > Customize Toolbar to add and 
remove buttons from the toolbar.

TWAIN
To enable communication between imaging hardware and 
software, five companies (Aldus, Caere, Eastman Kodak, 
Logitech, and Hewlett Packard) developed what is now an 
industry-wide compatibility standard known as TWAIN. TWAIN 
allows data sources such as scanners and digital cameras to 
communicate with host applications, such as image-editing and 
page layout programs.

Digital Camera Configuration Dialog Box

 

“Import”
Choose File > Import to access an image from a TWAIN-
Compliant device or from a digital camera.

Customize Toolbar Dialog Box



 

“Album Properties”
Choose File > Album Properties to: 

· edit an album's title 

· edit an album's comments 

· access an album's information dialog box 

· modify an album's thumbnail options 

Digital Camera Dialog Box

 
“Next /Back”



The Next menu item advances to the next thumbnail 
during a slide show.
The Back menu item goes back to the previous thumbnail 
during a slide show.

“Keywords”
Choose Edit > Keywords to add a keyword to a thumbnail 
selection. Enter the keyword in the text box of the emerging 
dialog box and press OK.

Add Keyword to Selection Dialog Box

 

About Jasc Media Center Plus
You have installed Jasc Media Center Plus version 3. The 
minimum requirements for using this program are 
Windows 95/98/NT4, a CD-ROM drive,    Pentium 
processor, 32 MG RAM, and a monitor capable of 
displaying 256 colors and 800x600 resolution.
To view information about your computer system, click the 
About button  on the toolbar. The Jasc Media Center 
Plus splash screen opens. Click the System Info button to 
open the System Information dialog box, where you can 
view information about your system resources.
If you are contacting Jasc Software Technical support, 
please have the program version number available.

 
Save Options
Some file types support various save options. When the 
selected file type supports options, the “Options” button is 
enabled and clicking it will bring up a dialog to adjust the 
options. The options displayed in each of these dialogs are 
specifically related to the file formats they represent. Use the 
radio buttons to customize the way Media Center Plus will save 
each file format.



Save Options Dialog Box (Example)

 

Title Bar

The Media Center Plus title bar displays the Control icon, the 
application name, the name of the active album, and the 
standard Windows buttons. The open albums in the 
workspace also have title bars. Double-clicking the title bar of 
the program or an album is the same as clicking the 
Windows Maximize button of the title bar. The program 
window enlarges to fill the screen; the album window 
enlarges to fill the workspace.

Toolbar

Choose View > Toolbar to show / hide the toolbar.    The 
toolbar provides buttons that access some of the frequently 
used commands in the menus. To activate a command, click 
its toolbar button. If a command is unavailable, its buttons 
appears greyed-out.

Ø Note: You can customize the toolbar by adding and 
removing buttons.

Workspace

As the name implies, the workspace is the area of the main 
window where you create and work with albums. When you 
open an album, an album window opens in the workspace. 
To change the size of the workspace, drag a border or corner 
of the main window.

Media Files

Renaming a Selection of Media Files
Media Center Plus offers you the option to change a selection of thumbnails’ filenames individually 
(allowing you to enter a different filename for every thumbnail) or as a batch (all selected thumbnails will 
share the same filename prefix). To change a selection of thumbnails’ filenames as a batch, follow these 
steps:

Select the Media Files’ Thumbnails 
Click the thumbnails, or use the cursor keys to highlight them.

Access the Rename File Dialog Box 

Choose Mediafile > Rename, or click the Rename button .

Rename File Dialog Box



 

Click the Batch Button
Media Center Plus opens the Batch Rename dialog box, by which you’ll be able to replace the filenames 
of your selection of thumbnails in one single operation.

Batch Rename dialog box

 
 Select the Batch Renaming System 

You can rename a full selection of thumbnails by:

· Creating a series of filenames: Select the “Create a series” check box to assign the same 
filename prefix to all the thumbnails in your selection. The only difference between the newly 
assigned filenames will be the number that Media Center Plus will add immediately after the prefix 
you type in the “File name prefix” edit box. To have this number start at a specific value, enter it in 
the “Start counter at” edit box. You can also select the number of digits that this sequence number 
will have, by entering it in the “Counter digits” edit box. If the number entered in the “Start counter 
at” edit box has less digits than the value entered in the “Counter digits” edit box, Media Center 
Plus will solve the disagreement by adding zeros between the filename prefix and the sequence 
number.

· Replacing parts of the filename. Select the “Replace parts of the file name” check box to 
replace all occurrences of a particular string of characters included in the selected thumbnails’ 
filenames. All you need to do is type the string to be replaced and the one you wish to replace it 
with, in the appropriate text box.

 Select the OK Button 
Click the OK button, or press <Enter>. Media Center Plus will assign the new filenames to the thumbnail 
selection.



“Close All”
Choose Window > Close All to close all the open albums at 
the same time.

Customizing Your Setup

File Format Preferences
Most file formats can be opened in Media Center Plus using the File > Open command. Some formats 
need information from the user so they can be displayed properly. Use the File Format Preferences dialog 
box to set your preferences for these formats.

· PCD Preferences

· PostScript Preferences

· WMF / Import Preferences 



Customizing Your Setup

Setting PCD File Preferences
PCD (the Kodak PhotoCD format) is used by many photo developers for delivering photos on CDs. This 
format can provide multiple resolutions of an image in one file. On this tab, you set a default resolution for 
PCD images. The format does not support transparency or layers. 

To set a default resolution for opening PCD files:

Open the File Format Preferences Dialog Box 
Choose File > Preferences > File Format Preferences.

Open the PCD Tab
In the File Format Preferences dialog box, click the PCD tab.

Select the Default File Format Size
Choose either:

· One of the seven size options to open all PCD files in a specific pixel width and height, or 

· The “Ask when loading each file” option to be prompted for a resolution each time that you 
open a PCD file.

 Select the OK Button

Ø Note: If you choose the “Ask when loading each file” option, Media Center Plus displays a dialog 
box containing the size choices when you open a PCD file.



“PCD Tab”

 

Customizing Your Setup

Setting PostScript File Import Preferences
Media Center Plus can read PostScript files through level 2 and convert them into raster information. It 
can convert up to 100 pages (depending on the memory in your computer), antialias the objects, and 
retain information on transparency. However, if you open a PostScript file and then save it, the file is not 
identical to the original because the information has been converted into raster format.

If you select the “Prompt for size and options each time a PostScript file is opened” check box, when you 
open a Postscript file, Media Center Plus displays a dialog box containing the options displayed in the 
panel underneath the check box. 

If you clear the check box, Media Center Plus does not prompt you. Instead, It opens a PostScript file 
using the settings from the “Size and options when not prompting” panel. 

To set the options:

Open the File Format Preferences Dialog Box 
Choose File > Preferences > File Format Preferences.

Open the PostScript Tab
In the File Preferences dialog box, click the PostScript tab to bring it to the front.

Select an Image Resolution
Use the “Resolution” edit box to enter a resolution value or leave the default setting of 72 dpi.

 Select the Paper Size 
Choose a paper size by clicking a selection in the “Page Size” drop-down box. The bounding box, which 
is available when the EPS file has a recommended size, is usually the best choice.

 Select the Color Depth 
Choose a color depth for the image by clicking a selection in the Image Mode drop-down box. The 
choices are Monochrome (1-bit), Greyscale (8-bit), and RGB (24-bit).

 Select the Orientation 
By default, the page is set to the Portrait orientation, where it is taller than it is wide. To reverse the 
orientation, select the “Landscape” check box.

 Antialiasing
The “Antialiasing” check box is selected by default. Antialiasing smoothes the edges of objects. If you 
prefer not to use this feature, clear the check box.



 Render Transparency
The “Render Transparency” check box is selected by default. Clear this check box to substitute a white 
background for the transparency.



“PostScript Tab”

 

Customizing Your Setup

Setting WMF / Import File Preferences
WMF (Windows Meta File) is the Microsoft Windows native vector format. It is used for clip art in Microsoft 
Office as well as other programs. Although it is size independent because it is a vector format, some 
WMF files do provide a header containing a default size. It does not support transparency or layers.

To set a default resolution for opening WMF files:

Open the File Format Preferences Dialog Box 
Choose File > Preferences > File Format Preferences.

Open the WMF/Import Tab
In the File Format Preferences dialog box, click the WMF/Import tab.

Select the Load Options
Using the Load options radio buttons, choose either to be prompted for the size each time or to use the 
header information and your chosen defaults when no header is available.

 Select the OK Button 

“WMF/Import Tab”

 
“Error Messages and Prompts”



· If you receive a prompt requesting a volume with a certain disk ID, 
insert the requested volume into the correct drive and select the 
prompt's OK button. Media Center Plus will play or display the 
selected media file.

· If you receive an error message and you know which volume the file 
is on, insert it in the correct drive and select the error message's 
Retry button. Media Center Plus will play or display the selected 
media file.

· If you receive an error    message and you do not know which 
volume the file is on, insert any volume in the appropriate drive and 
select the error message's Retry button. Media Center Plus will 
prompt you for the correct volume. Insert the requested volume into 
the drive and select the prompt's OK button. Media Center Plus will 
play or display the selected media file.

“Send”
Choose File > Send to e-mail media files within an album.

“Page Setup”
Choose File > Page Setup to determine how the images or 
thumbnails will be arranged on the printed page.

“Album Properties”
Choose File > Album Properties to adjust the following 
album settings:

· Title and Comments 

· File Info 

· Thumbnail Options 

“Exit”
Choose File > Exit to close Media Center Plus.

“Select All”
Choose Edit > Select All to select all thumbnails in an 
album at once.

“Invert Selection”
Choose Edit > Invert Selection to change the current 
selection (change all selected thumbnails to be unselected 
and change all unselected thumbnails to be selected).

“Web Location”
Choose Edit > Web Location to keep track and sort files 
by the web location you choose to link them with.

“Find Advanced”
When you choose Find > Advanced, Media Center Plus will 
open the Find Advanced dialog box. The Find Advanced 
command lets you find and/or select thumbnails using more 
sophisticated criteria than a single field search.

“Rotate”
Choose MediaFile > Rotate, to rotate the image files for the 
thumbnails that you select.

“Help Topics”
Choose Help > Help Topics, to open the Media Center Plus 
Help System.

“Jasc Software Online”
Choose Help > Jasc Software Online, to contact some of the 



web sites directly related to Media Center Plus, such as the 
Jasc Software main web page and our Media Center Plus 
support page. You can also e-mail us, describing the problems 
or issues that you haven’t been able to address using the help 
system.

“Exit Play/View”
Choose this option to stop playing/viewing a media file.

“Exit Slideshow”
Choose this option to stop playing/viewing a slideshow.

Order Forms

Purchasing
Please select the appropriate option to display purchasing information and an order form:

· U.S.A. 

· Canada 

· All other countries 



Order Forms

Jasc Software Canada, Ltd.
Jasc Software Canada, Ltd.
P.O. Box 77220 
RPO Courtney Park
Mississauga, Ontario L5T 2P4

To print this form, click the Print button above, or press <Alt> + <P>.

Please use this form only if the product will be shipped inside of Canada. Using this form to place an 
order outside of Canada may cause delays in processing your order properly, additional shipping costs, 
and imposition of applicable taxes. If you have not selected the appropriate form, please select it below:

· USA.

· All Other Countries

You can purchase this product by cheque or credit card. All cheques must be in Canadian funds drawn 
from a Canadian bank and made payable to Jasc Software Canada, Ltd. We accept American Express, 
MasterCard, and Visa. 

You can place your order using any of the following methods:

· Call us toll-free at 1-800-385-9859 (24 hours a day/7 days a week).

· Fax this order form to (905) 565-0773. (Credit card only; please include your credit card number 
and expiration date on the form).

· Mail this order form along with your payment (cheque or credit card information) to the address 
above.

· Visit our secure online store at http://www.jasc.com/jascstore.html

· You can also purchase this product from Internet and catalog retailers. Volume and site license 
pricing are also available. Please visit the “Where to Purchase Jasc Software Products” page at 
http://www.jasc.com/order.html, call us at 1-800-385-9859, or send email to canada-
sales@jasc.com for further information on these purchasing options.



Please allow extra processing time for orders submitted by mail.

Please do not use PO Box addresses for the billing address.

* For shipping prices on multiple copies of the product or other shipping alternatives, please contact us 
at 1-800-385-9859.

Prices are subject to change without notice.



Order Forms

Jasc Software, Inc.
Jasc Software, Inc.
Attn: Orders
P.O. Box 44997
Eden Prairie, MN 55344 USA

To print this form, click the Print button above, or press <Alt> + <P>.

NOTE: Please use this form only if the product will be shipped inside the United States. Using this form to 
place an order outside the United States may cause delays in processing your order properly, additional 
shipping costs, and imposition of applicable taxes. If you have not selected the appropriate form, please 
select it below:

· Canada

· All Other Countries

You can purchase this product by check or credit card. All checks must be in U.S. funds drawn from a 
U.S. bank and made payable to Jasc Software, Inc. We accept American Express, MasterCard, and Visa. 

You can place your order using any of the following methods:

· Call us toll-free at 1-800-622-2793 (24 hours a day/7 days a week).

· Fax this order form to (612) 930-9172. (Credit card only; please include your credit card number 
and expiration date on the form)

· Mail this order form along with your payment (check or credit card information) to the address 
above.

· Visit our secure online store at http://www.jasc.com/jascstore.html

· You can also purchase this product from Internet and catalog retailers. Volume and site license 
pricing is also available. Please visit the “Where to Purchase Jasc Software Products” page at 
http://www.jasc.com/order.html or call us at 1-800-622-2793 for further information on these 
purchasing options.



Please allow extra processing time for orders submitted by mail.

Please do not use PO Box addresses for the billing address. 

* All orders are shipped via Priority Mail unless other arrangements are made with us prior to shipment. 
For shipping prices on multiple copies of the product or other shipping alternatives, please see 
http://www.jasc.com/pricing2.html or contact us at 1-800-622-2793.

Prices are subject to change without notice.



Order Forms

All Other Countries
Visit our international purchasing web page (http://www.jasc.com/world.html) to obtain a list of our 
representatives throughout the world, who are authorized resellers of our products.



 {ewl RoboEx32.dll, WinHelp2000, }




