Co to jest jest Klasyfikator zawartości?

Internet umożliwia dostęp do wielu różnorodnych informacji. Jednak niektóre z tych informacji mogą być nieodpowiednie dla pewnych użytkowników. Możesz na przykład życzyć sobie, aby dzieci nie miały możliwości oglądania stron nacechowanych przemocą lub stron o tematyce seksualnej.

Dzięki funkcji Klasyfikatora zawartości, program Internet Explorer pomaga sterować typem zawartości, do której dany komputer może mieć dostęp w Internecie. Po włączeniu Klasyfikatora zawartości, tylko klasyfikowana zawartość, która spełnia określone kryteria, może zostać wyświetlona. Możesz określić te kryteria przez odpowiednie dostosowanie ustawień.

Klasyfikator zawartości umożliwia przede wszystkim:

  • Sterowanie dostępem do ustawień Klasyfikatora zawartości. Klasyfikator zawartości możesz włączyć i obejrzeć jego ustawienia przez określenie hasła. Hasło to będzie potrzebne, aby zmienić jakiekolwiek z ustawień Klasyfikatora zawartości, zatem na wszelki wypadek możesz je sobie zapisać.

  • Oglądanie i dostosowanie ustawień klasyfikacji, które odzwierciedlają Twój sąd dotyczący tego, co jest a co nie jest odpowiednie, w czterech kategoriach: język, nagość, seks i przemoc.

  • Określanie, jakie typy zawartości mogą oglądać inni użytkownicy z Twoim zezwoleniem lub bez niego. Ogólne ustawienia możesz zmienić dla szczególnych przypadków.

  • Oglądanie i zmianę używanych systemów i biur klasyfikacji.

Gdy Klasyfikator zawartości zostanie włączony po raz pierwszy, jego ustawienia są możliwie najbardziej konserwatywne. Możesz dostosować te ustawienia zgodnie z własnymi preferencjami.

Nie wszystkie zawartości Internetu są klasyfikowane. Jeśli umożliwisz innym osobom oglądanie witryn, które nie podlegają klasyfikacji, niektóre z nich mogą zawierać nieodpowiednie informacje.

Tematy pokrewne

Określanie typów zawartości, jakie mogą być oglądane przez użytkowników

Zapobieganie wyświetlaniu nieodpowiedniej zawartości

Umożliwianie użytkownikom wyświetlania zawartości z ograniczeniami

Umożliwianie użytkownikom wyświetlania zawartości bez klasyfikacji


Zapobieganie wyświetlaniu nieodpowiedniej zawartości

Aby zapobiec wyświetlaniu nieodpowiedniej zawartości
  1. W Panelu sterowania kliknij dwukrotnie ikonę Internet.

  2. Kliknij kartę Zawartość.

  3. W obszarze Klasyfikator zawartości kliknij przycisk Włącz.

  4. Jeśli hasło opiekuna nie zostało jeszcze ustawione, pojawi się monit o utworzenie go.

    Jeśli hasło opiekuna zostało już ustawione, pojawi się monit o wpisanie go.

  5. Jeśli klasyfikacje zostały włączone po raz pierwszy, kliknij kategorię na liście, a następnie odpowiednio ustaw suwak, aby określić ograniczenia, jakie mają być używane.

    Powtórz ten proces dla każdej kategorii, którą chcesz ograniczyć.

Wskazówka
  • Możesz zapisać sobie hasło opiekuna. Ilekroć nastąpi próba zmiany ustawień Klasyfikatora zawartości, pojawi się monit o wpisanie tego hasła.
Tematy pokrewne

Co to jest jest Klasyfikator zawartości?

Określanie typów zawartości, jakie mogą być oglądane przez użytkowników

Umożliwianie użytkownikom wyświetlania zawartości z ograniczeniami

Umożliwianie użytkownikom wyświetlania zawartości bez klasyfikacji


Określanie typów zawartości, jakie mogą być oglądane przez użytkowników

Aby określić typy zawartości, jakie mogą być oglądane przez użytkowników
  1. W Panelu sterowania kliknij dwukrotnie ikonę Internet.

  2. Kliknij kartę Zawartość.

  3. W obszarze Klasyfikator zawartości kliknij przycisk Ustawienia.

  4. Wpisz hasło opiekuna.

  5. Kliknij kartę Klasyfikacje, kliknij kategorię na liście, a następnie odpowiednio ustaw suwak, aby określić ograniczenia, jakie mają być używane.

    Powtórz ten proces dla każdej kategorii, którą chcesz dostosować.

Tematy pokrewne

Co to jest jest Klasyfikator zawartości?

Zapobieganie wyświetlaniu nieodpowiedniej zawartości

Umożliwianie użytkownikom wyświetlania zawartości z ograniczeniami

Umożliwianie użytkownikom wyświetlania zawartości bez klasyfikacji


Umożliwianie użytkownikom wyświetlania zawartości z ograniczeniami

Aby uniemożliwić użytkownikom wyświetlanie zawartości bez ograniczeń
  1. W Panelu sterowania kliknij dwukrotnie ikonę Internet.

  2. Kliknij kartę Zawartość.

  3. W obszarze Klasyfikator zawartości kliknij przycisk Ustawienia.

  4. Wpisz hasło opiekuna.

  5. Kliknij kartę Ogólne, a następnie zaznacz następujące pole wyboru: Opiekun może wpisać hasło, aby uniemożliwić użytkownikom wyświetlanie zawartości bez ograniczeń.

Tematy pokrewne

Co to jest jest Klasyfikator zawartości?

Określanie typów zawartości, jakie mogą być oglądane przez użytkowników

Zapobieganie wyświetlaniu nieodpowiedniej zawartości

Umożliwianie użytkownikom wyświetlania zawartości bez klasyfikacji


Umożliwianie użytkownikom wyświetlania zawartości bez klasyfikacji

Aby umożliwić użytkownikom wyświetlanie zawartości bez klasyfikacji
  1. W Panelu sterowania kliknij dwukrotnie ikonę Internet.

  2. Kliknij kartę Zawartość.

  3. W obszarze Klasyfikator zawartości kliknij przycisk Ustawienia.

  4. Wpisz hasło opiekuna.

  5. Kliknij kartę Ogólne, a następnie zaznacz następujące pole wyboru: Użytkownicy mogą oglądać witryny bez klasyfikacji.

Tematy pokrewne

Co to jest jest Klasyfikator zawartości?

Określanie typów zawartości, jakie mogą być oglądane przez użytkowników

Zapobieganie wyświetlaniu nieodpowiedniej zawartości

Umożliwianie użytkownikom wyświetlania zawartości z ograniczeniami