Przewodnik po Pomocy technicznej firmy Microsoft

Podane tu informacje dotyczące pomocy technicznej odnoszą się tylko do programu Internet Explorer. Aby uzyskać informacje dotyczące innych produktów, zajrzyj do informacji o pomocy technicznej w dokumentacji lub plikach Pomocy danego produktu.

Najświeższe aktualizacje i informacje techniczne możesz znaleźć w pliku Readme.txt znajdującym się w folderze, w którym został zainstalowany program Microsoft Internet Explorer.

Jeśli masz pytania techniczne, firma Microsoft oferuje szeroki zakres pomocy - od narzędzi ułatwiających samodzielne rozwiązywanie problemów, poprzez bezpłatną pomoc telefoniczną udzielaną przez inżynierów Biura pomocy technicznej, aż do kontraktów na świadczenie kompleksowej obsługi technicznej firm i organizacji.

Firma Microsoft zastrzega sobie możliwość wprowadzenia zmian w zasadach funkcjonowania obsługi technicznej i Infoserwisu bez uprzedniego powiadomienia. W przypadku konieczności zmiany numerów telefonów, stosowne informacje podawane będą w korespondencji wysyłanej okresowo do zarejestrowanych klientów oraz w naszej witrynie internetowej pod adresem:
http://www.microsoft.com/poland/

Informacje dodatkowe

Wybór właściwej formy pomocy technicznej


Bezpośrednia pomoc techniczna oferowana przez inżynierów Biura obsługi technicznej

Bezpłatna pomoc techniczna oferowana przez inżynierów Biura pomocy technicznej
Standardowa pomoc techniczna

Pomoc techniczna świadczona przez Biuro Pomocy Technicznej jest bezpłatna. Biuro Pomocy Technicznej obsługuje legalnych i zarejestrowanych użytkowników produktów firmy Microsoft. Biuro udziela porad telefonicznych pod numerem (0-22) 865 99 66 w godzinach od 9:00 do 17:00 od poniedziałku do piątku, z wyjątkiem świąt.

Ograniczenia zakresu bezpłatnej pomocy
  • Biuro pomocy technicznej nie obsługuje wizyt.
  • Nie rozwiązuje problemów zgłoszonych za pośrednictwem poczty (np. przez przysłanie dyskietki), faksu, poczty elektronicznej - z wyjątkiem przypadków uzgodnionych uprzednio telefonicznie.
  • Nie udziela informacji handlowych jak również na temat oferty lub dostępności produktów i usług Microsoft. Wszelkie tego typu pytania prosimy kierować do Infoserwisu Microsoft.
  • Jeśli produkt firmy Microsoft został zakupiony wraz ze sprzętem komputerowym lub jako preinstalowany przez producenta na komputerze osobistym, do świadczenia pomocy technicznej zobowiązany jest wyłącznie producent komputera. Aby uzyskać pomoc techniczną dla takiego produktu, należy skontaktować się z producentem lub sprzedawcą, od którego został nabyty produkt firmy Microsoft.
Procedura korzystania z usług Biura Pomocy Technicznej

Zanim zadzwonią Państwo do Biura Pomocy, aby ułatwić i przyspieszyć procedurę udzielenia pomocy należy po dokonaniu rejestracji przygotować następujące informacje:

  • Rodzaj i wersja oprogramowania Microsoft, którego dotyczy pytanie
  • Marka i typ używanego komputera oraz informacje o środowisku pracy (samodzielny komputer, sieć)
  • Treść komunikatów informujących o pojawieniu się problemu
  • Opis problemu: podczas jakich czynności wystąpił i jego objawy
  • Jakie próby rozwiązania problemu zostały podjęte przed skonsultowaniem się z Biurem Pomocy Technicznej
Inne programy i usługi pomocy technicznej

Microsoft oferuje również profesjonalne programy i usługi pomocy technicznej dla firm, które wymagają więcej niż standardowej pomocy w przypadku wystąpienia problemu. Aby uzyskać aktualne informacje na ten temat, odwiedź witrynę Obsługi technicznej online firmy Microsoft http://www.microsoft.com/poland/support/pomoc.htm

Informacje dodatkowe

Wybór właściwej formy pomocy technicznej

Narzędzia pomagające w samodzielnym rozwiązywaniu problemów

Inne programy i usługi pomocy technicznej

Inne usługi firmy Microsoft


Wybór właściwej formy pomocy technicznej

Oto kilka możliwości uzyskania pomocy technicznej:

Narzędzia pomagające w samodzielnym rozwiązywaniu problemów

Bezpłatna pomoc techniczna oferowana przez inżynierów Biura pomocy technicznej

Inne programy i usługi pomocy technicznej


Inne usługi firmy Microsoft
Infoserwis Microsoft

Wszelkie pytania nie związane z problemami technicznymi, w tym dotyczące oferty handlowej i dostępności produktów firmy Microsoft oraz prośby o informacje na temat poszczególnych produktów należy kierować do Infoserwisu Microsoft lub bezpośrednio do naszych przedstawicieli handlowych. Infoserwis udziela informacji na temat przedstawicieli handlowych znajdujących się najbliżej Państwa. Telefon Infoserwisu: (0-22) 865 99 33 w godzinach od 9:00 do 17:00 od poniedziałku do piątku, z wyjątkiem świąt. Infoserwis nie udziela pomocy technicznej.

Informacje dodatkowe

Wybór właściwej formy pomocy technicznej

Narzędzia pomagające w samodzielnym rozwiązywaniu problemów

Bezpośrednia pomoc techniczna oferowana przez inżynierów Biura obsługi technicznej

Inne programy i usługi pomocy technicznej


Narzędzia pomagające w samodzielnym rozwiązywaniu problemów
Zanim zadzwonisz

Sprawdź czy problem, jaki napotkałeś i sposób jego rozwiązania nie został już opisany w:

  • Dokumentacji i innych materiałach dołączonych do oprogramowania lub w informacjach pomocniczych zawartych w zbiorach automatycznie kopiowanych podczas instalacji oprogramowania.
  • Pomocy (Help), dostępnej bezpośrednio z ekranu komputera.
  • W zbiorze informacji dodatkowych (zwykle readme.txt), znajdującym się na dyskietce instalacyjnej. W tym zbiorze zawarte są istotne informacje na temat funkcjonowania programu oraz zmian, jakie się pojawiły po opracowaniu podręczników i dokumentacji.
  • W Internecie. Polska strona pomocy technicznej Microsoft http://www.microsoft.com/poland/problemy/ zawiera kilkadziesiąt opisów pomagających rozwiązać najczęściej występujące problemy techniczne, jak również bardziej rozbudowane artykuły techniczne
  • W regularnie wydawanych przez Microsoft bazach informacji technicznych: TechNet oraz MSDN
  • W wydawnictwach MS-PRESS
  • W angielskojęzycznej witrynie obsługi technicznej online http://www.microsoft.com/support/. W tej nowatorskiej formie pomocy technicznej wykorzystano najnowsze technologie firmy Microsoft, aby użytkownikom mającym pytania techniczne jak najlepiej pomóc w uzyskaniu dostępu do kompetentnych informacji i zasobów. Aby rozwiązać problem możesz skorzystać z odpowiednich Kreatorów i narzędzi pomocy, znaleźć odpowiedzi na często zadawane pytania lub wyszukać artykuły techniczne z bazy danych Microsoft Knowledge Base, zawierającej ponad 75 000 artykułów.
Informacje dodatkowe

Wybór właściwej formy pomocy technicznej

Bezpłatna pomoc techniczna oferowana przez inżynierów Biura pomocy technicznej

Inne programy i usługi pomocy technicznej

Inne usługi firmy Microsoft


Inne programy i usługi pomocy technicznej
Kontrakty Pomocy Technicznej

Kontrakty serwisowe oferowane przez ASC i bezpośrednio przez Microsoft zapewniają klientowi bezpieczne użytkowanie systemów zbudowanych w oparciu o produkty Microsoft . Pozwalają efektywnie rozwiązywać problemy pojawiające się zarówno w trakcie tworzenia i wdrażania systemu, jak i przede wszystkim w fazie eksploatacji.

Autoryzowane Centra Pomocy Technicznej Microsoft - ASC

ASC - Authorized Support Center oznacza Autoryzowane Centrum Pomocy Technicznej Microsoft. Wymagania stawiane przez Microsoft firmom ubiegającym się o tytuł ASC są bardzo wysokie. Inżynierowie zatrudniani przez ASC posiadają głęboką wiedzą dotyczącą technologii i produktów Microsoft, a ich kwalifikacje są potwierdzane egzaminami MCP - Microsoft Certified Professional. ASC musi posiadać duże doświadczenie w serwisowaniu oprogramowania i wdrażaniu dużych projektów informatycznych. Microsoft zapewnia firmie posiadającej status ASC, stały dostęp do własnej pomocy technicznej, produktów, technologii i wiedzy.

ASC oferuje płatną pomoc techniczną dla produktów z rodziny Microsoft BackOffice. Inżynierowie ASC rozwiązują złożone problemy występujące w środowiskach zawierających produkty pochodzące od różnych producentów. ASC oferuje kontrakty serwisowe obejmujące:

  • Pomoc techniczną przez telefon
  • Wizyty u klientów
  • Instalowanie, konfigurowanie i administrowanie systemami
  • Konsultacje

Usługi ASC są płatne. W Polsce Autoryzację ASC posiadają firmy:

  • Digital: (0-22) 640 00 11
  • TCH Systems: (0-22) 646 10 26
Kontrakty serwisowe firmy Microsoft

Kontrakty serwisowe mogą być zawierane pomiędzy polskim klientem a Microsoft Polska. Microsoft oferuje kilka typów kontraktów serwisowych zróżnicowanych co do ceny i zakresu usług. Wspólną cechą tych kontraktów jest to, że kontakty z klientem odbywają się po angielsku, telefonicznie lub za pośrednictwem Internetu.

PREMIER

Kontrakt PREMIER zapewnia dostęp do pomocy technicznej dla wszystkich produktów Microsoft, 7 dni w tygodniu, 24 godziny na dobę. Kontrakt PREMIER zawierany jest na okres 1 roku i umożliwia klientowi zgłoszenie w tym okresie do 150 zdarzeń serwisowych.

MAS

Usługi pomocy technicznej MAS (Microsoft Authorized Support) łączą w sobie zalety bezpośredniej pomocy Microsoft z usługami serwisowymi dla środowisk innych producentów oferowanych dotychczas przez jego Partnerów. Bazując na sprawdzonym modelu Usługi Premier - MAS rozszerza gamę proaktywnych usług wsparcia technicznego dla klientów dysponujących złożonymi rozwiązaniami sieciowymi o zróżnicowanej wielkości od kilkudziesięciu do kilku tysięcy komputerów. Usługi Pomocy MAS zawierają trzy podstawowe elementy:

  1. Dedykowaną osobę Pełnomocnika d/s Technicznych (TAM), której działanie polega na przeciwdziałaniu i zapobieganiu problemom, co w sposób znaczący redukuje koszty utrzymania oraz czas ewentualnych awarii. TAM z Digitala ściśle współpracuje z inżynierami Microsoft przy rozwiązywaniu problemów, wdrożeniach produktów itp.
  2. Pomoc Techniczna - całodobowa, 7 dni w tygodniu, 365 dni w roku pomoc techniczna dla produktów Microsoft i innych producentów, z dopracowanym mechanizmem przekazywania (eskalacji) problemów do coraz bardziej wyspecjalizowanych inżynierów z programistami włącznie. Pomoc Techniczna świadczona przez Digital jest dodatkowo w pełni wspierana przez inżynierów Microsoft. Podstawowa Usługa MAS obejmuje rozwiązanie do 75 problemów technicznych rocznie, z możliwością dokupienia dodatkowych zgłoszeń.
  3. Usługi Techniczne - usługi dostarczane bezpośrednio przez Microsoft obejmujące:
  • "ServiceDesk" – dedykowany i bezpieczny dostęp to zastrzeżonych dla Klientów MAS stron WWW zawierających nowinki techniczne, opisy problemów, informacje jak im przeciwdziałać.
  • "TechNet" – subskrypcja unikalnej Encyklopedii Technicznej Microsoft na CD-ROM-ach dającej dostęp do tysięcy informacji technicznych i opisów produktów i narzędzi. TechNet jest sprawdzonym źródłem informacji technicznych redukującym potrzebę korzystania z zewnętrznej pomocy nawet o 60%.

Usługa MAS jest dostępna w Polsce we współpracy z Digitalem od 21 października 1997. Zbliżone usługi świadczone przez innych Partnerów Microsoft będą dostępne w 1998.

W celu uzyskania najaktualniejszych informacji o zakresie dostępnych usług serwisowych zapraszamy do naszej witryny internetowej pod adresem
http://www.microsoft.com/poland/support/pomoc.htm

Informacje dodatkowe

Wybór właściwej formy pomocy technicznej

Narzędzia pomagające w samodzielnym rozwiązywaniu problemów

Bezpośrednia pomoc techniczna oferowana przez inżynierów Biura obsługi technicznej

Inne usługi firmy Microsoft