Dostępność dla osób niepełnosprawnych

Staramy się aby wszelkie nasze produkty i usługi były jak najłatwiej dostępne dla wszystkich. Niniejszy dokument zawiera informacje na temat specyficznych funkcji, produktów oraz usług, które mogą uczynić produkty Microsoft bardziej dostępnymi dla osób niepełnosprawnych.

Dostosowywanie systemów Microsoft Windows 95 i Microsoft Windows NT 4.0

Dostosowywanie systemów Microsoft Windows 3.x i Windows NT 3.x

Dokumentacja Microsoft w innych postaciach

Inne produkty i usługi dla niepełnosprawnych

Produkty i usługi komputerowe dla niepełnosprawnych firm trzecich

Uwaga
  • Należy zwrócić uwagę, że niektóre spośród tych informacji odnoszą się do usług i produktów dostępnych na rynku amerykańskim. W miarę uzyskiwania od zainteresowanych środowisk, instytucji oraz firm nowych informacji przydatnych przede wszystkim dla polskich niepełnosprawnych użytkowników komputerów, postaramy się sukcesywnie zamieszczać je w naszej witrynie internetowej oraz w dokumentacji nowych produktów. W celu uzyskania najaktualniejszych tego typu informacji, zapraszamy na naszą witrynę internetową pod adresem http://www.microsoft.com/poland/enable/.


Access Packs for Microsoft Windows 3.1 and Microsoft Windows NT

Dostosowywanie systemów Microsoft Windows 95 i Microsoft Windows NT 4.0

Istnieje wiele sposobów modyfikowania wyglądu i zachowania Microsoft Windows tak, aby dostosować system do konkretnych możliwości wzrokowych i motorycznych użytkownika, bez potrzeby stosowania żadnego dodatkowego oprogramowania lub sprzętu. Dotyczy to także modyfikacji zachowania klawiatury i myszy. Szczegóły zależą od używanej wersji systemu operacyjnego. Dostępne są noty (Application Note) w języku angielskim, opisujące konkretne metody dostępne w poszczególnych wersjach systemu operacyjnego Windows oraz Windows NT.

  • Począwszy od Windows 95, ułatwienia wbudowane są standardowo w system operacyjny Windows i Windows NT. Są to funkcje są przydatne dla osób mających trudności z używaniem klawiatury lub myszy, niedowidzących, lub niedosłyszących. Te funkcje mogą zostać dodane podczas instalacji systemu lub później, z dysków instalacyjnych Windows 95 lub Windows NT 4.0. W celu uzyskania szczegółowych informacji na temat instalowania i korzystania z tych funkcji należy poszukać hasła "Ułatwienia" w indeksie Pomocy Windows.
  • W celu dostosowania wyglądu ekranu i zachowań systemu Windows lub Windows NT do indywidualnych potrzeb i możliwości wzrokowych i motorycznych, można także użyć Panelu Sterowania oraz innych funkcji wbudowanych w system operacyjny lub aplikacje użytkowe firmy Microsoft. Można na przykład dostosowywać kolory i wielkość obiektów, głośność oraz zachowanie klawiatury i myszy.
  • Wiele z ułatwień dostępnych w Windows 95 i Windows NT 4.0, może zostać dodanych do wcześniejszych wersji Microsoft Windows, Windows NT i MS-DOS, poprzez dodatki zwane Access Packs. Można ściągnąć je przy pomocy modemu poprzez różne serwisy sieciowe.
  • W systemie dostępne są układy klawiatur Dvoraka, w których najczęściej używane znaki są łatwiej dostępne dla osób mających trudności z korzystaniem z typowego układu "QWERTY". Istnieją trzy warianty układu Dvoraka: dla osób używających obu rąk, dla osób piszących jedynie lewą ręką, oraz dla osób piszących jedynie prawą ręką. Lewo- lub praworęczny układ może być również przydatny dla osób piszących przy użyciu jednego palca lub wskaźnika. Do korzystania z tych układów nie jest potrzebne żadne wyposażenie dodatkowe.

Zakres dostępnych funkcji i to czy są one standardowo wbudowane w system, czy też trzeba je uzyskać jako dodatki, zależy od używanej wersji systemu operacyjnego.

Pełną dokumentację (w języku angielskim) ułatwień dostępnych w systemie operacyjnym można znaleźć w odpowiednich Application Notes wymienionych poniżej. Są one udokumentowane również w Microsoft Windows 95 Resource Kit i Microsoft Windows NT Resource Kit.

Accessibility Notes i dodatki do ściągania

Pliki te można ściągnąć z internetu lub innych serwisów sieciowych przy pomocy modemu. Szczegółowe instrukcje ściągania plików można znaleźć poniżej.

Temat | Plik
Dostosowywanie Microsoft Windows NT 4.0 dla potrzeb osób niepełnosprawnych | WW1279.EXE
Dostosowywanie Microsoft Windows 95 dla potrzeb osób niepełnosprawnych | WW1062.EXE
Ściąganie plików z internetu i/lub przy użyciu modemu

Jeśli dysponujemy modemem i/lub dostępem do internetu, powyższe pliki można ściągnąć przy pomocy następujących serwisów:

  • Serwerów internetowych FTP pod adresem ftp://ftp.microsoft.com/softlib/mslfiles/
  • Microsoft Download Service (MSDL), który jest dostępny w USA pod telefonem (001-206) 936 67 35 codziennie z przerwą w godzinach od 10:00 do 11:30 (czasu polskiego). Należy stosować następujące ustawienia modemu:
Cecha | Ustawienia:
Szybkość (bps) | 1200, 2400, 9600, lub 14400
Parzystość | Brak
Bity danych | 8
Bity stopu | 1

Nie obsługuje modemów 28800 lub szybszych oraz ISDN.


Dokumentacja Microsoft w innych postaciach

Oprócz formy standardowej, dokumentacja wielu produktów firmy Microsoft jest również dostępna w innych postaciach, łatwiej przyswajalnych dla osób niepełnosprawnych.

Wiele z dokumentów Internet Explorera dostępnych jest także jako pomoc online, przewodniki online, lub na dysku CD-ROM, na którym jest on dystrybuowany.

Osoby mające trudności z czytaniem lub posługiwaniem się dokumentacją drukowaną lub online mogą nabyć większość dokumentacji produktów Microsoft (w języku angielskim) w firmie Recording for the Blind, Inc. Recording for the Blind prowadzi dystrybucję dokumentacji, zarówno na kasetach audio jak i na dyskietkach, dla zarejestrowanych klientów swej sieci dystrybucyjnej. Kolekcja Recording for the Blind obejmuje ponad 80 000 tytułów, w tym dokumentację produktów Microsoft oraz książki wydawnictwa Microsoft Press. Z firmą Recording for the Blind można się skontaktować pod następującym adresem lub telefonem:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540
USA
tel. (001-609) 452 06 06
faks (001-609) 987 81 16
WWW http://www.rfbd.org/

Wiele z tych książek można także ściągnąć z amerykańskiej witryny internetowej Microsoft pod adresem http://microsoft.com/enable/.


Układy klawiatur dla użytkowników posługujących się jedną ręką

Microsoft oferuje układy klawiatur Dvoraka, w których najczęściej używane znaki są łatwiej dostępne dla osób mających trudności z korzystaniem z typowego układu "QWERTY". Istnieją trzy warianty układu Dvoraka: dla osób używających obu rąk, dla osób piszących jedynie lewą ręką, oraz dla osób piszących jedynie prawą ręką. Lewo- lub praworęczny układ może być również przydatny dla osób piszących przy użyciu jednego palca lub wskaźnika. Do korzystania z tych układów nie jest potrzebne żadne wyposażenie dodatkowe.

Microsoft Windows obsługuje lewo-, prawo- i oburęczne układy klawiatur Dvoraka. Może to ułatwić łagodzenie, lub pozwolić na uniknięcie urazów powstających z powtarzania czynności (tzw. repetitive-motion injuries), w związku z długotrwałym pisaniem. W celu zainstalowania tych układów należy skorzystać z Panelu sterowania Windows NT. Szczegółowe instrukcje instalowania i zmiany układów klawiatur znajdują się w dokumentacji. Dwa układy klawiatur dla osób piszących jedną ręką są dostępne jako Microsoft Application Note GA0650. Znajduje się ona w samorozpakowującym się pliku GA0650.EXE dostępnym w większości serwisów sieciowych, w tym FTP i Microsoft Download Service.


Inne produkty i usługi dla niepełnosprawnych

Oprócz funkcji i zasobów opisanych już w tym pliku pomocy, oferujemy i promujemy również szereg innych produktów i usług dla niepełnosprawnych. Są one dostępne zarówno poprzez Microsoft jak i inne organizacje.

Produkty i usługi dla niepełnosprawnych firmy Microsoft

W celu uzyskania aktualnych informacji o produktach i usługach Microsoft dla niepełnosprawnych prosimy zaglądać do działów dla niepełnosprawnych na naszych witrynach internetowych:

USA: http://www.microsoft.com/enable/
Polska: http://www.microsoft.com/poland/enable/

Patrz również: Produkty i usługi komputerowe dla niepełnosprawnych firm trzecich.


Produkty i usługi komputerowe dla niepełnosprawnych firm trzecich

Istnieje szeroka gama specjalistycznych produktów innych firm, zarówno oprogramowania jak i sprzętu, ułatwiających osobom niepełnosprawnym posługiwanie się komputerem osobistym. Wśród różnych kategorii produktów dla systemów operacyjnych MS-DOS, Microsoft Windows i Microsoft Windows NT są między innymi:

  • Programy dla osób niedowidzących, powiększające lub zmieniające kolory prezentowanych informacji.
  • Urządzenia prezentujące informacje w języku Braille'a.
  • Programy i/lub urządzenia odczytujące informacje przy pomocy syntezatora mowy, dla osób niewidomych, niedowidzących lub mających trudności z czytaniem.
  • Udogodnienia sprzętowe lub programowe modyfikujące zachowanie myszy lub klawiatury.
  • Programy umożliwiające pisanie z wykorzystaniem myszy lub głosu.
  • Programy odgadujące słowa lub frazy, pozwalające użytkownikowi pisać szybciej i przy pomocy mniejszej ilości uderzeń w klawisze.
  • Alternatywne urządzenia wskazujące dla ludzi nie mogących korzystać z klawiatury i myszy, takie jak pojedynczy przełącznik lub urządzenia sterowane ustami.

W celu uzyskania dodatkowych informacji o produktach i usługach dla osób niepełnosprawnych, należy się kontaktować z następującymi instytucjami:

Informacje dla osób niewidomych lub niedowidzących
  • Polski Związek Niewidomych,
    Ośrodek Informacji i Promocji
    Postępu Naukowo-Technicznego,
    ul. Jasna 22,
    00-054 Warszawa,
    tel/faks (0-22) 827 34 85
Produkty dla osób niewidomych lub niedowidzących

Systemy Microsoft Windows 95 i Microsoft Windows NT

  • Neurosoft Sp. z o.o.
    Dział Obsługi Klienta, ul. Rataja 10,
    51-507 Wrocław
    tel. (0-71) 346 62 82
    faks (0-71) 346 63 95
    WWW http://www.neurosoft.com.pl/

Systemy MS-DOS i Microsoft Windows

  • Altix Sp. z o.o.
    ul. Chlubna 88,
    03-051 Warszawa
    tel/faks (0-22) 614 36 98
  • Harpo Sp. z o.o.
    ul. 27 grudnia 7,
    61-737 Poznań
    tel. (0-61) 853 14 25
    faks (0-61) 8 53 14 19
    WWW http://www.man.poznan.pl/~harpo/
Kursy komputerowe dla osób niepełnosprawnych
  • Centrum Rehabilitacji i Kształcenia Inwalidów,
    ul. Gąsiorowskiego 12/14,
    05-510 Konstancin-Jeziorna
    tel. (0-22) 756 30 65
    faks (0-22) 756 30 65
Katalog produktów komputerowych dla niepełnosprawnych

Trace R&D Center przy uniwersytecie Wisconsin–Madison wydaje książkę i dysk CD-ROM opisujące produkty ułatwiające osobom niepełnosprawnym korzystanie z komputera. Książka, zatytułowana Trace Resource Book, zawiera opisy i fotografie ok. 2 000 produktów. Dysk CD-ROM, zatytułowany CO-NET CD, zawiera bazę danych ponad 18 000 produktów i innych informacji dla osób niepełnosprawnych. Są one uaktualniane co pół roku. Z Trace R&D Center można się skontaktować pod następującym adresem lub telefonem:

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280
USA
faks (001-608) 262 88 48
WWW http://trace.wisc.edu/

Patrz również Produkty i usługi dla niepełnosprawnych firmy Microsoft.


Customizing Microsoft Windows, Windows NT, and Windows 95

Dostosowywanie systemów Microsoft Windows 3.x i Windows NT 3.x

Microsoft udostępnia dodatki Access Pack dla Microsoft Windows 3.x i Windows NT 3.x umożliwiające łatwiejszy kontakt z komputerem osobom niepełnosprawnym ruchowo lub słuchowo. Te dodatki zawierają funkcje, które pozwalają:

  • Jednym palcem używać kombinacji z klawiszami SHIFT, CTRL i ALT.
  • Ignorować przypadkowe wciśnięcia klawiszy.
  • Regulować częstotliwość z jaką powtarzany jest znak przy wciśniętym klawiszu, a nawet całkowicie wyłączyć powtarzanie znaków przy ciągłym wciśnięciu klawisza.
  • Zapobiegać powtarzaniu znaków, gdy w niezamierzony sposób wciśnie się klawisz więcej niż raz.
  • Używać klawiatury jako urządzenia wskazującego do sterowania kursorem myszy.
  • Używać alternatywnego urządzenia wskazującego do sterowania klawiaturą i kursorem myszy.
  • Otrzymywać sygnały wizualne gdy komputer wydaje dźwięki.

Microsoft oferuje również układy klawiatur Dvoraka, w których najczęściej używane znaki są łatwiej dostępne dla osób mających trudności z korzystaniem z typowego układu "QWERTY". Istnieją trzy warianty układu Dvoraka: dla osób używających obu rąk, dla osób piszących jedynie lewą ręką, oraz dla osób piszących jedynie prawą ręką. Lewo- lub praworęczny układ może być również przydatny dla osób piszących przy użyciu jednego palca lub wskaźnika. Do korzystania z tych układów nie jest potrzebne żadne wyposażenie dodatkowe.

Access Pack i dodatki do ściągania

Pliki te można ściągnąć z internetu lub innych serwisów sieciowych przy pomocy modemu. Szczegółowe instrukcje ściągania plików można znaleźć poniżej.

Temat | Plik
Dostosowywanie Microsoft Windows NT 3.1 i 3.5 dla potrzeb osób niepełnosprawnych (zawiera Access Pack dla Microsoft Windows NT z funkcjami przydatnymi dla osób, którym sprawia trudność używanie klawiatury lub myszy oraz głuchych lub niedosłyszących. | WN0789.EXE
Dostosowywanie Microsoft Windows for Workgroups 3.1 dla potrzeb osób niepełnosprawnych | WG0788.TXT
Dostosowywanie Microsoft Windows 3.1 dla potrzeb osób niepełnosprawnych | WW0787.TXT
Dostosowywanie Microsoft Windows 3.0 dla potrzeb osób niepełnosprawnych | WW0786.TXT
Access Pack for Microsoft Windows 3.0 i 3.1 z funkcjami przydatnymi dla osób, którym sprawia trudność używanie klawiatury lub myszy oraz głuchych lub niedosłyszących. | ACCP.EXE
Układy klawiatur Dvoraka dla osób piszących jedną ręką (standardowo dostępne w systemach Windows NT 3.5 i nowszych) | GA0650.EXE
Ściąganie plików z internetu i/lub przy użyciu modemu

Jeśli dysponujemy modemem i/lub dostępem do internetu, powyższe pliki można ściągnąć przy pomocy następujących serwisów:

  • Serwerów internetowych FTP pod adresem ftp://ftp.microsoft.com/softlib/mslfiles/
  • Microsoft Download Service (MSDL), który jest dostępny w USA pod telefonem (001-206) 936 67 35 codziennie z przerwą w godzinach od 10:00 do 11:30 (czasu polskiego). Należy stosować następujące ustawienia modemu:
Cecha | Ustawienia:
Szybkość (bps) | 1200, 2400, 9600, lub 14400
Parzystość | Brak
Bity danych | 8
Bity stopu | 1

Nie obsługuje modemów 28800 lub szybszych oraz ISDN.