Tablica - omówienie

Tablica pozwala każdemu uczestnikowi spotkania rysować i pisać jednocześnie. Możesz dodawać i usuwać strony Tablicy, rysować kształty, wpisywać tekst i podkreślać elementy używając wyróżnienia i zdalnego wskaźnika.

Możesz kopiować i wklejać elementy między Tablicą i innymi programami, a także z okien i obszarów pulpitu do Tablicy. Następnie możesz używać narzędzi Tablicy, aby szerzej zilustrować te obiekty. Inni uczestnicy spotkania mogą widzieć efekty Twojej pracy nie mając dostępu do Twojego pulpitu.

Synchronizacja pozwala każdemu automatycznie widzieć tę samą stronę Tablicy. Jeśli chcesz prywatnie pracować na jakiejś stronie, możesz usunąć synchronizację, aby strona ta nie była wyświetlana automatycznie, jednak inni uczestnicy będą mogli w dalszym ciągu otworzyć tę stronę nawigując do niej ręcznie. Usunięcie synchronizacji nie wpływa na widok bieżącej strony u innych uczestników.

Program NetMeeting 3.0 ma dwie wersje Tablicy: Tablicę standardową i Tablicę programu NetMeeting 2.x. Chociaż obie zawierają te same funkcje, Tablica standardowa jest zgodna ze standardami przemysłowymi. Jeśli każdy uczestnik spotkania używa programu Netmeeting 3.0, domyślnie używana jest Tablica standardowa. W przeciwnym razie, domyślnie używana jest Tablica 2.x .

Tematy pokrewne

Przyciski Tablicy

Dodawanie stron do Tablicy

Pisanie tekstu

Rysowanie kształtów

Wyróżnianie tekstu lub grafiki na Tablicy

Używanie zdalnego wskaźnika

Rozsynchronizowanie stron Tablicy

Otwieranie programu Tablica w wersji 2.x


Przyciski Tablicy

Przyciski przybornika |
narzędzie Selektor Selektor | narzędzie Gumka Gumka
narzędzie Tekst Tekst | narzędzie Wyróżnienie Wyróżnienie
narzędzie Pióro Pióro | narzędzie Linia Linia
narzędzie Nie wypełniony prostokąt Nie wypełniony prostokąt | narzędzie Wypełniony prostokąt Wypełniony prostokąt
narzędzie Nie wypełniona elipsa Nie wypełniona elipsa | narzędzie Wypełniona elipsa Wypełniona elipsa
narzędzie Powiększenie Powiększenie | narzędzie Zdalny wskaźnik Zdalny wskaźnik
narzędzie Zablokuj/Odblokuj zawartość Zablokuj zawartość | narzędzie Synchronizuj/Rozsynchronizuj Synchronizuj i Rozsynchronizuj
narzędzie Wybierz obszar
Wybierz obszar 		narzędzie Wybierz okno
Wybierz okno
Przyciski stron |
Dodaj stronę Wstaw nową stronę | Strzałka w lewo Poprzednia strona
Strzałka w prawo Następna strona | Pierwsza strona lub Ostatnia strona Pierwsza strona lub Ostatnia strona


Otwieranie programu Tablica w wersji 2.x

Aby otworzyć program Tablica w wersji 2.x

  • W menu Narzędzia programu NetMeeting kliknij polecenie Tablica (1.0-2.x).

Notka

  • Jeśli wszyscy uczestnicy spotkania używają programu NetMeeting 3.0, domyślnie używana jest standardowa wersja Tablicy.


Dodawanie stron do Tablicy

Aby dodać stronę do Tablicy

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. Kliknij przycisk Wstawia nową stronę.
Tematy pokrewne

Przechodzenie na inną stronę Tablicy

Przyciski Tablicy

Przyciski i ikony programu NetMeeting


Przechodzenie na inną stronę Tablicy

Aby przejść na inną stronę Tablicy

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. Klikaj przyciski Następna strona i Poprzednia strona, aby poruszać się po stronach.

Notka

  • Strony Tablicy są domyślnie zsynchronizowane. Jeśli jakiś uczestnik przechodzi na inną stronę, wszyscy inni uczestnicy automatycznie widzą tę samą stronę.
Tematy pokrewne

Dodawanie stron do Tablicy

Rozsynchronizowanie stron Tablicy


Pisanie tekstu

Aby napisać tekst

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. W przyborniku Tablicy kliknij narzędzie Tekst.
  3. Kliknij Tablicę, aby wyświetlić pole tekstowe, a następnie zacznij wpisywać tekst.

Notka

  • Aby określić czcionkę, rozmiar i kolor tekstu, w menu Narzędzia kliknij polecenie Czcionka.
Tematy pokrewne

Przyciski Tablicy

Przyciski i ikony programu NetMeeting


Rysowanie kształtów

Aby narysować kształt

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. W przyborniku Tablicy kliknij jedno z następujących narzędzi do rysowania kształtów:
    • Nie wypełniony prostokąt
    • Wypełniony prostokąt
    • Nie wypełniona elipsa
    • Wypełniona elipsa
  3. Przeciągnij narzędzie, aby narysować kształt.

Notka

  • Klikając pole koloru możesz wybrać kolor dla kształtu.
Tematy pokrewne

Przyciski Tablicy

Przyciski i ikony programu NetMeeting


Rysowanie linii

Aby narysować linię

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. W przyborniku Tablicy kliknij narzędzie Linia.
  3. Przeciągnij to narzędzie, aby narysować linię.

Notka

  • Po kliknięciu narzędzia Linia możesz wybrać grubość i kolor linii.
Tematy pokrewne

Rysowanie kształtów


Rysowanie odręczne

Aby rysować odręcznie

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. W przyborniku Tablicy kliknij narzędzie Pióro.
  3. Aby rysować odręcznie, przeciągnij to narzędzie.

Notka

  • Po kliknięciu narzędzia Pióro możesz wybrać grubość i kolor linii.
Tematy pokrewne

Przyciski Tablicy

Przyciski i ikony programu NetMeeting


Wyróżnianie tekstu lub grafiki na Tablicy

Aby wyróżnić tekst lub grafikę na Tablicy

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. W przyborniku Tablicy kliknij narzędzie Wyróżnienie
  3. Przeciągnij to narzędzie, aby wyróżnić żądany element.

Notka

  • Kolor dla wyróżnienia możesz wybrać klikając pole koloru.
Tematy pokrewne

Używanie zdalnego wskaźnika


Wymazywanie obiektu

Aby wymazać obiekt

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. W menu Narzędzia kliknij polecenie Gumka.
  3. Kliknij gdziekolwiek w obrębie obiektu.

Notki

  • Cały obiekt kliknięty gumką znika. Obiekty wewnątrz, z przodu lub z tyłu tego obiektu pozostają.
  • Aby usunąć pojedyncze litery w bloku tekstu, kliknij narzędzie Tekst, a następnie usuń tekst.
Tematy pokrewne

Rysowanie kształtów


Wklejanie obiektów do Tablicy

Aby wkleić obiekty do Tablicy

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. Kliknij Tablicę, a następnie w menu Edycja kliknij polecenie Wklej.

Notki

  • Tablica może wyświetlać tylko tekst niesformatowany. Wszelkie specjalne formatowanie oryginalnego tekstu zostanie utracone po wklejeniu go do Tablicy.
  • Skopiowany materiał automatycznie pojawia się w lewym górnym rogu Tablicy.
Tematy pokrewne

Kopiowanie informacji z pulpitu do Tablicy

Przenoszenie kształtów lub bloków tekstu


Używanie zdalnego wskaźnika

Aby użyć zdalnego wskaźnika

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. W przyborniku Tablicy kliknij narzędzie Zdalny wskaźnik.
  3. Przeciągnij zdalny wskaźnik na element, który chcesz wskazać.

Notki

  • Aby wyłączyć zdalny wskaźnik, ponownie kliknij narzędzie Zdalny wskaźnik w przyborniku.
  • Gdy przejdziesz na inną stronę Tablicy, zdalny wskaźnik również przechodzi.
Tematy pokrewne

Wyróżnianie tekstu lub grafiki na Tablicy


Powiększanie i pomniejszanie

Aby powiększyć lub pomniejszyć obraz

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. W przyborniku Tablicy kliknij narzędzie Powiększenie.
Tematy pokrewne

Przyciski Tablicy

Przyciski i ikony programu NetMeeting


Rozsynchronizowanie stron Tablicy

Aby rozsynchronizować strony Tablicy

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. W przyborniku Tablicy kliknij przycisk Rozsynchronizuj.

Notki

  • Strony Tablicy są domyślnie zsynchronizowane.
  • Synchronizacja nie wpływa na widok bieżącej strony u uczestników. Jeśli wyłączysz synchronizację i będziesz kontynuować pracę nad bieżącą stroną, inni uczestnicy będą mogli widzieć Twoje działania.
Tematy pokrewne

Przyciski Tablicy

Przyciski i ikony programu NetMeeting


Blokowanie i odblokowywanie zawartości Tablicy

Aby zablokować lub odblokować zawartość Tablicy

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. W przyborniku Tablicy kliknij narzędzie Zablokuj zawartość.

Notki

  • Jeśli narzędzie Zablokuj zawartość pojawia się jako wyszarzone, strona nie jest zsynchronizowana. Musisz najpierw kliknąć narzędzie Synchronizuj.
  • Zawartość Tablicy możesz również zablokować lub odblokować klikając menu Widok Tablicy, a następnie klikając polecenie Zablokuj zawartość.
  • Tylko osoba, która zablokowała Tablicę, może ją odblokować.
Tematy pokrewne

Przyciski Tablicy

Przyciski i ikony programu NetMeeting


Kopiowanie informacji z pulpitu do Tablicy

Aby skopiować informacje z pulpitu do Tablicy

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. W przyborniku Tablicy wykonaj jedną z następujących czynności:
    • Aby skopiować zaznaczony obszar, kliknij narzędzie Wybierz obszar i zaznacz obszar, który chcesz skopiować, przez przeciągnięcie tego narzędzia.
    • Aby skopiować okno, kliknij narzędzie Wybierz okno i kliknij okno, które chcesz skopiować.

Notki

  • Gdy zwolnisz przycisk myszy, kopia zaznaczonego obszaru pojawia się na Tablicy.
  • Elementy możesz przenosić w obrębie Tablicy przeciągając je. Jeśli jeden element przykrywa inny, możesz kliknąć któryś z tych elementów prawym przyciskiem myszy, a następnie kliknąć polecenie Przesuń na wierzch lub Przesuń na spód.
Tematy pokrewne

Wklejanie obiektów do Tablicy


Przenoszenie kształtów lub bloków tekstu

Aby przenieść kształt lub blok tekstu

  1. Kliknij przycisk Tablica, aby otworzyć program Tablica.
  2. W przyborniku Tablicy kliknij narzędzie Selektor.
  3. Przesuń kształt lub pole tekstowe w nowe położenie.

Notki

  • Jeśli chcesz przenieść kilka elementów na raz, przytrzymaj klawisz CTRL, a następnie kliknij każdy element, który chcesz przenieść.
  • Aby przenieść niewypełnioną elipsę lub niewypełniony prostokąt, kliknij obramowanie kształtu.
  • Nie możesz przeciągnąć elementu z jednej strony na inną. Możesz jednak skopiować i wkleić informacje na innej stronie.
Tematy pokrewne

Wklejanie obiektów do Tablicy