Wprowadzenie do programu Microsoft FrontPage Express

Program FrontPage Express jest edytorem stron sieci Web, w kt�rym mo�na w pe�ni korzysta� z mo�liwo�ci j�zyka HTML (Hypertext Markup Language). Programu FrontPage Express mo�na u�ywa� do tworzenia i formatowania stron sieci Web w j�zyku HTML, pracuj�c w widoku WYSIWYG ("what you see is what you get"), dzi�ki czemu wida�, jak formatowanie i uk�ad strony b�d� wygl�da� w rzeczywisto�ci.

Program FrontPage Express wsp�pracuje r�wnie� z poleceniem Opcje folder�w (dost�pnym z menu Widok okna "M�j komputer"), umo�liwiaj�cym szybkie i �atwe dostosowanie wygl�du folder�w.

Korzystaj�c z �atwych w u�yciu funkcji programu FrontPage Express mo�na tworzy� bogate i niezwykle wymy�lne strony sieci Web. Mo�na na przyk�ad:

  • Stosowa� tagi HTML z listy na pasku narz�dzi, bez konieczno�ci wpisywania ich.

  • Zaznacza� fragmenty tekstu i akapity, po czym formatowa� je za pomoc� jednego klikni�cia przycisku paska narz�dzi.

  • Wstawia� obrazy utworzone przez siebie lub wybrane z ulubionych kolekcji (kolekcje nie s� do��czone do programu FrontPage Express).

  • Otwiera� istniej�ce strony sieci Web bezpo�rednio z sieci Web (je�li jest zainstalowany Kreator publikacji w sieci Web) albo z pliku na komputerze lub w sieci.

  • Zapisywa� wyniki pracy bezpo�rednio w sieci Web (u�ywaj�c Kreatora publikacji w sieci Web) lub w pliku.

  • Dodawa� neony (przewijaj�cy si� tekst).

Program FrontPage Express oferuje wiele funkcji programu Microsoft FrontPage Editor w mniejszym pakiecie. �atwo jest przej�� od programu FrontPage Express do Microsoft FrontPage bez konieczno�ci nauki od podstaw nowego programu i metod tworzenia stron sieci Web. Program FrontPage oferuje dodatkowe funkcje program�w FrontPage Editor i FrontPage Explorer.