Was ist neu in Internet Explorer Administration Kit?

Sie können den Assistenten für die Internet Explorer-Anpassung und den IEAK-Profilmanager (beide in IEAK enthalten) verwenden, um Internet Explorer anzupassen, einzusetzen und zu verwalten. Weitere Informationen über den Inhalt von IEAK finden Sie unter Was ist in Microsoft Internet Explorer Administration Kit enthalten?.

Mit den neuen Features von IEAK können Sie die Installation beschleunigen und verwalten, angepasste Dateien automatisch mit digitalen Zertifikaten signieren, steuern, ob Benutzer ihre Installation anpassen können, und den Benutzern regelmäßig aktualisierte Informationen und Dateien liefern.

Weitere Informationen über die Neuigkeiten in Internet Explorer 5 finden Sie in der Hilfe, die zusammen mit dem Produkt installiert wird.

Dies sind einige der wesentlichen neuen Features von IEAK:

  • Geringerer Speicherplatzbedarf für die Installation und modulare Features. Internet Explorer ist weniger umfangreich und mehr modular ausgelegt. Sie können besser steuern, welche Features installiert werden und ob Benutzer Setup-Optionen anpassen können.
  • Ausschließliche Installation der Features, die die Benutzer benötigen. Sie können die Installation zunächst auf die Internet Explorer 5-Features beschränken, die voraussichtlich von den Benutzern benötigt werden. Zusätzlich können Sie den Benutzern jedoch ermöglichen, bei Bedarf neue Features unter Verwendung der Automatischen Installation zu installieren. Über Systempraktiken und Einschränkungen können Sie steuern, ob dieses Feature aktiviert wird.
  • Anzeige lediglich der Fenster des Assistenten für die Internet Explorer-Anpassung, die für Sie zutreffen. Im Anpassungsassistenten können Sie die Angaben auf die Features beschränken, die Sie anpassen möchten. Dies ist besonders nützlich, wenn Sie nur einige wenige angepasste Einstellungen festlegen möchten. Sie müssen nicht auf jeder Seite des Assistenten Informationen eingeben.
  • Verbesserte Unterstützung für digitale Zertifikate. Falls Sie über digitale Zertifikate verfügen, kann der IEAK-Assistent angepasste Dateien und Programme automatisch signieren. Das Signieren Ihrer Dateien ist erforderlich, wenn Sie vorhaben, Ihre Dateien über das Internet zu verteilen oder wenn Sie Ihre Intraneteinstellungen nicht besonders konfigurieren möchten. Darüber hinaus können Internetdienstanbieter ein Ursprungszertifikat angeben, so dass alle Zertifikate in der Hierarchie von dieser Zertifizierungsagentur genehmigt werden können.
  • Batchsetupdatei. IEAK ermöglicht Ihnen die Anpassung von Setup, darüber hinaus können Sie die Installation jedoch durch eine Batchtextdatei steuern. Diese Batchdatei können Sie in Ihr angepasstes IEAK-Paket aufnehmen.
  • Das Administration Kit für den Verbindungsmanager, mit dem Sie die Einstellungen und das Erscheinungsbild der Benutzerverbindungen anpassen können, ist in IEAK enthalten und wird mit diesem installiert.
  • Integration des Assistenten für den Internetzugang. Internetdienstanbieter können die Benutzeranmeldung in den Assistenten für den Internetzugang integrieren.
  • Erweiterte Automatische Versionssynchronisation (AVS). Wenn Sie aktualisierte Programmversionen downloaden, brauchen Sie Installationsdateien (.cab), die nicht geändert wurden, nicht zu downloaden. Dies verkürzt die Downloadzeit. Die Versionsnummer und der erforderliche Festplattenspeicher für jede Komponente werden ebenfalls in der AVS-Oberfläche angezeigt.
  • Angepasste Schaltflächen der Symbolleiste des Browsers. Sie können die Symbolleiste des Browsers anpassen, indem Sie benutzerdefinierte Schaltflächen hinzufügen, die Skripte oder ausführbare Dateien ausführen.
  • Automatische Installation. Internet Explorer ermöglicht Benutzern, ursprünglich nicht installierte Features bei Bedarf zu installieren.
  • Seite für die Aktualisierungsbenachrichtigung. Sie können Informationen über aktualisierte Programme und Dateien oder Firmennachrichten in regelmäßigen Intervallen auf einer standardmäßigen .htm-Seite bereitstellen.
  • Installation in ein benutzerdefiniertes Verzeichnis. Sie werden jetzt aufgefordert, ein Installationsverzeichnis zu wählen, so dass vorherige Versionen von IEAK nicht automatisch überschrieben werden. Sie können auch entscheiden, ob Benutzer den Installationspfad ändern dürfen.


Was ist in Microsoft Internet Explorer Administration Kit enthalten?

Microsoft Internet Explorer Administration Kit (IEAK) enthält Programme und Tools, mit denen Sie Internet Explorer anpassen und verwalten können.

Sie haben folgende Möglichkeiten:

  • Anpassen des Browsers und anderer Internetkomponenten an die Bedürfnisse Ihres Unternehmens oder Ihrer Kunden. Beispielsweise können Sie die Linkleiste und die Favoritenliste so anpassen, dass sie auf Ihre Organisation verweisen oder nützliche Informationen liefern.
  • Konfigurieren der Einstellungen vor der Installation, so dass Sie nicht auf jedem Computer Optionen einstellen müssen.
  • Anpassen von Setup, so dass weniger Eingriffe erforderlich sind und Ihre speziellen Programme installiert werden.
  • Falls Sie ein Firmenadministrator sind, können Sie steuern, welche Einstellungen Ihre Mitarbeiter ändern können. Auf diese Weise stellen Sie sicher, dass die Sicherheit, die Verbindung und andere wesentliche Einstellungen den Firmenstandards entsprechen.

Vor Verwendung von IEAK sollten Sie festlegen, welche Einstellungen Sie anpassen möchten, benötigte Grafiken oder angepasste Dateien vorbereiten und die Vertriebsmethode planen. Darüber hinaus sollten Sie sich mit den Programmen und Tools in IEAK vertraut machen.

Assistent für die Internet Explorer-Anpassung

Der Anpassungsassistent bietet in fünf Stufen Schritt-für-Schritt-Anweisungen zum Erstellen angepasster Internet Explorer-Pakete.

Internet Explorer Administration Kit-Profilmanager

Der Profilmanager ermöglicht Ihnen die automatische Änderung der Einstellungen und Einschränkungen für die Benutzer, nachdem Internet Explorer bereits installiert ist. Weitere Informationen finden Sie unter Verwenden des IEAK-Profilmanagers.

Connection Manager Administration Kit

Das Administration Kit für den Verbindungsmanager (Connection Manager Administration Kit, CMAK) leitet Sie durch die Anpassung und Konfiguration des Wahlprogramms des Microsoft Verbindungsmanagers. CMAK erstellt eine selbstextrahierende ausführbare Datei (*.exe), die sich selbst auf den Computern der Benutzer installiert. Klickt dann ein Benutzer auf das angepasste Symbol zur Verbindung mit dem Internet, wird das von Ihnen erstellte Dialogfeld des Wahlprogramms angezeigt. Sie können ein angepasstes Profil in die Internet Explorer-Pakete einbinden. Da CMAK bereits im Lieferumfang von Windows 2000 enthalten ist, installiert IEAK auf Computern, die unter Windows 2000 ausgeführt werden CMAK nicht. Weitere Informationen erhalten Sie in der Dokumentation zu Windows 2000.

IEAK-Toolkit

Das IEAK-Toolkit umfasst nützliche Programme und Beispieldateien, wie den IExpress-Assistenten, Beispiele für Anmelde- und Addon-Dateien, grafische Vorlagen und andere Tools. Die Komponenten des Toolkits befinden sich im Ordner Toolkit des IEAK-Programmordners.

Hilfe zu Internet Explorer Administration Kit

Der Index, das Inhaltsverzeichnis und die Volltextsuche helfen Ihnen dabei, die geeigneten Themen zu finden. Sie können entweder ein einzelnes Thema oder alle Themen gemeinsam drucken; aus dem Inhaltsverzeichnis heraus können Sie ein "Buch" oder eine Gruppe zusammengehöriger Themen drucken.


Übersicht für Internetinhaltsanbieter

Microsoft® Internet Explorer Administration Kit (IEAK) ermöglicht Internetinhaltsanbietern und Internetentwicklern, einen angepassten Browser für Kunden zu erstellen, die bereits über Internetkonten verfügen.

Als Internetinhaltsanbieter können Sie auch einen angepassten Browser erstellen, wenn Sie planen, den Microsoft-Informationsserver als Teil Ihres benutzerdefinierten Pakets zu verwenden. Dieser Informationsserver, der Informationen zu Internetdienstanbietern in Ihrer Region zur Verfügung stellt, wird von Microsoft betrieben. Sie können über diesen Informationsserver eine Verbindung mit Anmeldeservern herstellen.

Sie können dieses Kit verwenden, um die folgenden Aufgaben zu erledigen:*

Anpassen des Setup-Programms

  • Anpassen des Aussehens des Setup-Programms und Konfigurieren von Installationstypen (beispielsweise Standard, Minimal und Vollständig).
  • Hinweisen von Benutzern auf Internet- oder Intranetserver, um auf die aktuellsten Versionen mit dem Setup-Assistenten für Windows Update für Internet Explorer und andere Internetprogramme zuzugreifen.
  • Angeben der Sprachversion von Internet Explorer, die im Installationspaket enthalten sein soll. Sie müssen den Anpassungsassistenten für jede Sprachversion, die Sie erstellen möchten, einmal ausführen.

Anpassen des Browsers und der Channels

  • Angeben der Start-, Such- und Unterstützungsseiten.
  • Laden von Links und Ordnern in die Favoritenliste.
  • Ändern der Titelleiste und der Logos des Browsers.
  • Hinzufügen eines Channels oder einer Channelkategorie.

Verwenden des Internet Explorer-Logos

Gemäß den Bestimmungen des Lizenzvertrags müssen Sie das Internet Explorer-Logo auf Ihren Verpackungen und Werbematerialien sowie auf Ihrer Website verwenden. Besuchen Sie die IEAK-Website. Dort finden Sie Informationen zu Logos, fertige Vorlagen und Beispiele.

*Anmerkung

  • Abhängig von Ihrem Lizenzvertrag stehen einige Features möglicherweise nicht zur Verfügung. Weitere Informationen finden Sie in Ihrem Vertrag.


ICP: Vorbereiten der Ausführung des Assistenten

Internet-
inhaltsanbieter

Vorbereiten der Ausführung des Assistenten

  • Stellen Sie sicher, dass der Computer, auf dem Sie Ihr Paket erstellen, den Hardware- und Softwareanforderungen entspricht.
  • Legen Sie die Verschlüsselungsebenen für Ihre Browserpakete fest. Informationen zur Verschlüsselung von Internet Explorer finden Sie auf der IEAK-Website.
  • Entscheiden Sie, wie Sie Ihr angepasstes Paket vertreiben möchten (Disketten, CD oder Download). Nachdem IEAK Ihr Paket erstellt hat, müssen Sie die Dateien auf die ausgewählten Medien verschieben. Wenn Sie ein downloadbares Paket erstellt haben, müssen Sie das Paket in das entsprechende Verzeichnis auf Ihrem Server verschieben.
  • Wenn Sie Ihr Browserpaket auf einem Internetserver bereitstellen möchten, müssen Sie den Pfad zum Server sowie den URL ermitteln, von dem die Dateien gedownloadet werden. Erstellen Sie dann einen Ordner auf dem Webserver, beispielsweise CIE, in den Sie alle Dateien und Ordner kopieren, die zu Ihrem angepassten Browser gehören. Sie können beispielsweise den Serverpfad C:\Inetpub\Wwwroot\Cie erstellen. Der entsprechende URL lautet http://Computername/Cie.
  • Erstellen Sie auf Ihrer Festplatte oder einem Netzlaufwerk einen Ordner für die benutzerdefinierten Bitmaps, die Sie verwenden.

  • Bereiten Sie zuerst das Signieren bestimmter Dateien vor, beispielsweise angepasster Dateien, die vom Assistenten für die Internet Explorer-Anpassung erstellt wurden, sowie aller angepasster Komponenten, falls Sie Dateien über das Internet vertreiben bzw. über ein Intranet, das nicht speziell konfiguriert wurde. Durch die Sicherheitsfeatures des Browsers werden Benutzer davor gewarnt, nicht signierte Dateien zu downloaden, oder der Download wird verhindert. Digitale Signaturen identifizieren die Quelle von Programmen und garantieren, dass der Code seit seinem Signieren nicht geändert wurde.

    Der Anpassungsassistent kann Ihre Dateien signieren, falls Sie über ein Veröffentlichungszertifikat einer Zertifizierungsinstanz verfügen. Um die Zertifikate für die Verwendung durch IEAK vorzubereiten, können Sie sie mit Hilfe des Assistenten für Zertifikatimport in Ihren Computer importieren. Wenn Sie eine Datei mit der Erweiterung .spc erhalten haben, können Sie den Assistenten für Zertifikatimport starten, indem Sie im Windows Explorer oder im Arbeitsplatz auf die .spc-Datei doppelklicken.

    Die Zertifikatverwaltung kann auch im Internet Explorer geöffnet werden. Klicken Sie dazu auf das Menü Extras und dann auf Internetoptionen. Wählen Sie anschließend die Registerkarte Inhalt aus, und klicken Sie auf Zertifikate. Klicken Sie auf Importieren, um den Assistenten für Zertifikatimport zu starten, und folgen Sie den Anweisungen des Assistenten.

  • Erstellen Sie die folgende Ordnerstruktur:
    Ordnername | Beschreibung
    \CIE | Übergeordnetes Basisverzeichnis für alle Dateien
    \CIE\Bitmaps | Benutzerdefinierte Bitmapdateien (für Ihren angepassten Browser benötigte Grafikdateien)

    Sie können auch auf einer CD ein angepasstes Browserpaket erstellen.

  • Kopieren Sie die benötigten Dateien.

    Optional können Sie die folgenden Bitmaps in Ihrem Browser anpassen. Speichern Sie die Bitmaps im Ordner \CIE\Bitmaps, bevor Sie den Anpassungsassistenten ausführen.

    • Eine Hintergrundbitmap für den automatischen CD-ROM-Begrüßungsbildschirm (wenn Sie ein CD-ROM-Paket erstellen)
    • Benutzerdefinierte Grafiken für die CD-ROM-Schaltflächen (wenn Sie ein CD-ROM-Paket erstellen)
    • Zwei benutzerdefinierte Bitmaps für den Setup-Assistenten für Windows Update (falls Sie dessen Aussehen ändern möchten): eine 162x312-Pixel-Bitmap für die linke Seite des ersten Bildschirms des Assistenten sowie eine 496x56-Pixel-Bitmap für den oberen Rand der übrigen Bildschirme des Assistenten.
    • Eine benutzerdefinierte Symbolleistenbitmap (die als Hintergrund der Schaltflächen und Menüs angezeigt wird)
    • Zwei statische Bitmapgrafiken mit 256 Farben (eine 38x38-Pixel-Grafik und eine 22x22-Pixel-Grafik), die verwendet werden, um den Internet Explorer-Browser durch Ihr Logo zu kennzeichnen
    • Zwei animierte Bitmapgrafiken mit 256 Farben (eine 38x38-Pixel-Grafik und eine 22x22-Pixel-Grafik), die verwendet werden, um den Internet Explorer-Browser durch Ihr animiertes Logo zu kennzeichnen
  • Erstellen Sie animierte Bitmaps.

    Zwei Tools sind in IEAK enthalten, die Sie beim Erstellen benutzerdefinierter, animierter Bitmaps für Ihren Browser unterstützen. Ein solches Tool wird verwendet, um Bitmaps im oben beschriebenen Format zu stapeln. Das andere Tool zeigt eine Vorschau der Animation an. Informationen zur Verwendung dieser Tools finden Sie unter Tools für animierte Bitmaps.

  • Erstellen Sie eine Bitmap für den automatischen Begrüßungsbildschirm.

    Wenn Sie planen, Ihren benutzerdefinierten Browser auf einer CD zu vertreiben, müssen Sie Bitmaps als Teil des automatischen Begrüßungsbildschirms erstellen, der angezeigt wird, nachdem der Benutzer die CD in das CD-ROM-Laufwerk eingelegt hat. Wie Sie diese Bitmap erstellen, erfahren Sie unter Erstellen einer Bitmap für den automatischen Begrüßungsbildschirm.

  • Bearbeiten Sie Ihre Grafik.

    Der benutzerdefinierte Hintergrund und die Schaltflächen werden nur auf Computern angezeigt, die 256 Farben (8-Bit) darstellen können. Auf Computern, die 16 Farben (4-Bit) darstellen können, werden eine Standardhintergrundbitmap und Schaltflächen mit geringer Auflösung angezeigt.

  • Ermitteln Sie die URLs für die Start-, Such- und Unterstützungsseiten.

    Es ist sinnvoll, eine Unterstützungsseite zu erstellen, die angezeigt wird, wenn Ihre Benutzer beim Installieren des Browsers auf Probleme stoßen. Sie werden aufgefordert, die URLs für diese Seiten einzugeben, wenn Sie den Anpassungsassistenten ausführen.


ICP: Übersicht zu Schritt 1: Informationen sammeln

Internet-
inhaltsanbieter

Übersicht zu Schritt 1: Informationen sammeln

Im ersten Schritt des Assistenten für die Internet Explorer-Anpassung werden Inhaltsanbieter/Entwickler aufgefordert, folgende Informationen einzugeben:

  • Firmenname und zehnstelliger Anpassungscode. Der Anpassungscode befindet sich bei den weiteren Informationen zu Ihrem Administration Kit, die Ihnen von Microsoft zugesandt wurden.
  • Ihre Rolle entsprechend dem Lizenzvertrag. Sie müssen angeben, ob Sie ein Inhaltsanbieter oder -entwickler, ein Dienstanbieter oder ein Firmenadministrator sind.
  • Die Plattform, für die Sie Ihr Internet Explorer-Paket erstellen.
  • Die Dateipfade, in denen das angepasste Browserpaket erstellt werden soll.
  • Die Sprache des Browserpakets, das Sie erstellen. Sie müssen den Assistenten für Anpassung für jede internationale Version ausführen, die erstellt wird.
  • Die Verteilungsmedien, die Sie verwenden möchten, wie z. B. CD oder mehrere Disketten.
  • Die Features, die angepasst werden sollen. Wenn Sie beispielsweise nur kleine Änderungen am Browser vornehmen, müssen nicht sämtliche Bildschirme des IEAK-Assistenten angezeigt werden.

Anmerkung

  • Der Anpassungsassistent kann nur ausgeführt werden, wenn Internet Explorer 5 installiert ist. Weitere Informationen finden Sie unter Hardware- und Softwareanforderungen.


ICP: Übersicht zu Schritt 2: Angabe der Setup-Parameter

Internet-
inhaltsanbieter

Übersicht zu Schritt 2: Angabe der Setup-Parameter

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung werden Inhaltsanbieter aufgefordert, folgende Schritte auszuführen:

  • Alle Microsoft-Komponenten downloaden oder aktualisieren mit der Automatischen Versionssynchronisation (AVS). Sie müssen Internet Explorer downloaden, aber Sie können selbst festlegen, welche anderen Komponenten von Internet Explorer gedownloadet werden sollen.

    Durch rote, gelbe und grüne Symbole wird dargestellt, ob Sie die betreffende Komponente bereits gedownloadet haben und ob es sich dabei um die jeweils neueste Version handelt.

  • Alle angepassten Komponenten auswählen, die eingeschlossen werden sollen.

    Sie können bis zu zehn weitere Komponenten angeben. Bei diesen Komponenten handelt es sich um selbst extrahierende Dateien (.exe) oder um komprimierte Kabinettdateien (.cab).


ICP: Übersicht zu Schritt 3: Anpassen von Setup

Internet-
inhaltsanbieter

Übersicht zu Schritt 3: Anpassen von Setup

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung können Inhaltsanbieter festlegen, wie Setup erscheinen und arbeiten wird:

  • Anpassen des automatischen Begrüßungsbildschirms einer CD, wenn Sie ein CD-Paket erstellen.
  • Anpassen weiterer CD-Optionen, wenn Sie ein CD-Paket erstellen.
  • Anpassen des Setup-Assistenten für Windows Update für Internet Explorer und andere Internetprogramme. Diese Einstellungen beeinflussen das Aussehen des Setup-Programms.
  • Festlegen von bis zu zehn verschiedenen Installationsoptionen und der bei den unterschiedlichen Optionen jeweils eingeschlossenen Komponenten.
  • Festlegen von bis zu 10 Sites, von denen der Downloadvorgang für das Paket stattfinden soll.
  • Festlegen, wie Benutzer Aktualisierungen für ihre Komponenten erhalten.
  • Festlegen, dass Setup erkennt, ob eine Komponente vorhanden ist, und genaues Abstimmen, welche Komponenten von Benutzern angepasst werden können.
  • Festlegen, ob Komponenten, die gedownloadet, jedoch nicht in alle Pakete eingefügt wurden, den Benutzern über das Feature Automatische Installation zur Verfügung gestellt werden.
  • Festlegen der Informationen zur Zertifizierungsinstanz, wenn Sie über ein digitales Zertifikat verfügen, so dass das Signieren der Programme während des Erstellens des IEAK-Pakets stattfinden kann.

Anmerkung

  • Weitere Informationen zu Setup finden Sie unter Setup-Assistent für Windows Update für Internet Explorer und andere Internetprogramme.


ICP: Übersicht zu Schritt 4: Anpassen des Browsers

Internet-
inhaltsanbieter

Übersicht zu Schritt 4: Anpassen des Browsers

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung können Inhaltsanbieter Folgendes anpassen:

  • Die Titelleiste des Browsers und die Hintergrundbitmap der Symbolleiste. Wenn Sie eine Bitmap auswählen, stellen Sie sicher, dass zwischen den Farben und dem Text genügend Kontrast vorhanden ist.
  • Symbolleistenschaltflächen des Browsers. Sie können angepasste Symbolleistenschaltflächen hinzufügen, um Skripte und Programme auszuführen.
  • Das animierte Internet Explorer-Logo in der oberen rechten Ecke des Browsers.
  • Start-, Such- und Online-Support-Seiten des Browsers.
  • Favoriten, Ordner Favoriten und Links der Linkleiste.
  • Channels. Sie können einen Channel oder eine Channelkategorie hinzufügen, wobei es sich um einen Ordner handelt, der Channels enthält.
  • "Willkommen"-Seite, die angezeigt wird, wenn die Benutzer ihren Browser zum ersten Mal starten.
  • Benutzeragententext. Ein Benutzeragent ist optional; er stellt ein Verfahren zum Verfolgen der Verwendung Ihres angepassten Browsers dar.


ICP: Übersicht zu Schritt 5: Komponentenanpassung

Internet-
inhaltsanbieter

Übersicht zu Schritt 5: Komponentenanpassung

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung können Inhaltsanbieter Folgendes anpassen:

  • Systempraktiken und -Einstellungen zur Voreinstellung von Internetoptionen.


ICP: Vertreiben Ihres Browsers

Internet-
inhaltsanbieter

Vertreiben Ihres Browsers

Standardmäßig erstellt der Assistent für die Internet Explorer-Anpassung Dateien zum Downloaden über das Internet oder ein Intranet. Sie können jedoch auch ein angepasstes Browserpaket auf CD oder mehreren Disketten erstellen.

Downloadbare Dateien

Wenn Sie das Browserpaket auf einem Internet- oder Intranetserver erstellen, müssen Sie Ihre Website so einrichten, dass Benutzer die Dateien downloaden können. Sie können beispielsweise eine Seite erstellen, auf der Sie Downloadinformationen sowie einen Link für die Installationsengine IE5setup.exe zur Verfügung stellen.

Wenn Sie das Browserpaket auf Ihrer Festplatte oder einem Netzlaufwerk erstellt haben, müssen Sie die folgenden Objekte auf einen Internet- oder Intranetserver verschieben:

  • Den Ordner, der die Sprachversion und die Ordnerinhalte enthält, die Sie hinterlegen. Angenommen, der Ordner für die englische Version heißt En, dann müssen Sie den Ordner En sowie die Dateien, die er enthält, verschieben. Dieser Ordner ist in den Ordnern für Ihren Medientyp, wie z. B. Download, und Ihre Plattform, z. B. Win32, enthalten.
  • Die Datei namens Ie5sites.dat. Diese Datei zeigt auf die Downloadsite (oder die Sites), die Sie beim Ausführen des Assistenten angegeben haben.

Eine Abbildung hierzu finden Sie unter Einrichten von Dateien für den Vertrieb.

Signieren Ihrer angepassten Pakete

Webbrowser verfügen über Sicherheitsfeatures, die verhindern, dass Benutzer schädliche Programme downloaden. Abhängig von der Sicherheitsebene und der Plattform kann das Downloaden von Programmen verhindert oder eine Warnung ausgegeben werden, wenn diese Programme nicht digital signiert sind.

Die angepassten .cab-Dateien, die vom Anpassungsassistenten für 32-Bit-Versionen des Browsers erstellt wurden, sollten signiert werden. Dies erübrigt sich jedoch, wenn Sie die lokale Intranetzone mit der Sicherheitseinstellung Niedrig vorkonfigurieren. Alle angepassten Komponenten, die mit Ihrem Browserpaket für diese Plattformen verteilt werden, sollten ebenfalls signiert werden. Wenn Sie über ein digitales Zertifikat verfügen, kann der Anpassungsassistent diese Dateien automatisch signieren.

Im Gegensatz zu den 32-Bit-Versionen des Internet Explorer-Browsers führen die 16-Bit-Versionen des Browsers keine Überprüfung digitaler Signaturen durch. Programme oder Kabinettdateien für diese Betriebssysteme müssen nicht signiert werden.

Anmerkungen

  • Für das Signieren der Kabinettdateien und der angepassten Programme sind zwei Schritte erforderlich: Das Anfordern eines digitalen Zertifikats und das Angeben der Informationen über das digitale Zertifikat beim Ausführen des Anpassungsassistenten. Weitere Informationen finden Sie unter Signieren Ihrer Programme.
  • Möglicherweise müssen Sie die Groß-/Kleinschreibung von Dateinamen auf einem UNIX FTP-Server ändern. Unten sind die Richtlinien aufgeführt, auf die Sie bei bestimmten UNIX-Betriebssystemen achten sollten.
    • Solaris UNIX
      Bei Verwendung eines UNIX FTP-Servers, bei dem die Groß-/Kleinschreibung relevant ist, müssen Sie sicherstellen, dass der Name Ihres Cab-Ordners nicht groß geschrieben wird. Folgende Dateinamen werden jedoch in Großbuchstaben angegeben: BRANDING.CAB, CUSTOM.CIF, DESKTOP.CAB, IE.CIF, IECIF.CAB und IE5SITES.DAT.
    • AT&T UNIX
      Auf einem AT&T UNIX FTP-Server müssen alle Dateinamen groß geschrieben werden.
    • IRIX UNIX (Silicon Graphics)
      Folgende Dateinamen müssen groß geschrieben werden: BRANDING.CAB, CUSTOM.CIF, DESKTOP.CAB, IE.CIF, IECIF.CAB und IE5SITES.DAT. Außerdem sollten Sie einen Texteditor verwenden, um die in IE.CIF aufgeführten Dateinamen zu bearbeiten, damit diese der Schreibweise der Dateien entsprechen.

CD-ROM

Wenn Sie Ihren angepassten Browser für Windows 95- und Windows 98-Benutzer vertreiben, wird ein Begrüßungsbildschirm mit dem Autorun-Programm angezeigt, wenn der Benutzer die CD in das Laufwerk einlegt. Dieses Programm bietet die Wahl zwischen dem Installieren Ihres angepassten Browsers und der Anzeige weiterer Informationen. Wenn die aktuelle Version von Internet Explorer bereits installiert ist, wird dies vom Autorun-Programm erkannt. Der Browser wird im sogenannten Kioskmodus mit geladener Datei Start.htm angezeigt.

Mehrere Disketten

Sie können Ihren angepassten Browser auch auf mehreren Disketten mit 1,44 MB Kapazität vertreiben. In dem von Ihnen angegebenen Zielverzeichnis finden Sie einen Ordner namens \Mfloppy, der Unterordner mit den Namen Disk1, Disk2 usw. enthält. Kopieren Sie den Inhalt dieser Ordner auf die Disketten.


Überblick für Internetdienstanbieter

Sie können dieses Kit verwenden, um die folgenden Aufgaben zu erledigen:*

Anpassen des Setup-Programms

  • Anpassen des Aussehens des Setup-Programms und Konfigurieren von Installationstypen (wie Standard, Minimal und Vollständig).
  • Verweisen der Benutzer auf Internet- oder Intranetserver zum Zugriff auf die aktuellen Produktversionen mit Hilfe des Setup-Assistenten für Windows Update für Internet Explorer und andere Internetprogramme.
  • Integrieren weiterer Programme, angepasster Skripte oder von Wartungsskripten in Internet Explorer.
  • Angeben der Sprachversion von Internet Explorer, die im Installationspaket enthalten sein soll. Sie müssen den Assistenten für die Internet Explorer-Anpassung für jede Sprachversion, die Sie erstellen möchten, einmal ausführen.

Anpassen des Browsers und der Channels

  • Angeben der Start-, Such- und Supportseiten.
  • Laden von Links und Ordnern in die Favoritenliste.
  • Ändern der Titelleiste und der Logos des Browsers.
  • Hinzufügen eines Channels oder einer Channelkategorie.

Steuern, wie sich die Kundschaft bei Ihrem Dienst anmeldet

  • Erstellen eines Anmeldeserverpakets: Wenn ein Benutzer noch nicht bei Ihrem Dienst angemeldet ist, können Sie dem Benutzer ein aktives Konto zur Verfügung stellen, indem Sie einen einfach zu implementierenden, HTML-basierten Anmeldeserver verwenden.
  • Erstellen eines nicht serverbasierten Pakets: Wenn ein Benutzer bereits ein Konto bei Ihrem oder einem anderen Dienst besitzt, können Sie die Site des Benutzers durch einen angepassten Browser aktualisieren, indem Sie ein vereinfachtes Verfahren ohne einen Server verwenden. Bei diesem Pakettyp muss der Benutzer einige abschließende Einstellungen bei der Installation angeben.

Verwenden des Internet Explorer-Logos

Gemäß den Bestimmungen des Lizenzvertrags müssen Sie das Internet Explorer-Logo auf Ihren Verpackungen und Werbematerialien sowie auf Ihrer Website verwenden. Die Vorlagen für Ihre Website, für Ihre Verpackungen und Werbematerialien finden Sie im Ordner \Ieak\Toolkit\Graphics\Samples\.

*Anmerkung

  • Abhängig von Ihrem Lizenzvertrag stehen einige Features möglicherweise nicht zur Verfügung. Weitere Informationen finden Sie in Ihrem Vertrag.


Internetdienstanbieter: Vorbereiten der Ausführung des Assistenten

Internet-
dienstanbieter

Vorbereiten der Ausführung des Assistenten

Stellen Sie sicher, dass der Computer, auf dem Sie Ihr Paket erstellen, den Hardware- und Softwareanforderungen entspricht.

Festlegen der Verschlüsselungsebenen für Ihre Browserpakete. Weitere Informationen über die Verschlüsselung von Internet Explorer finden Sie in der IEAK-Website.

Wählen eines Anmeldeverfahrens

Weitere Informationen finden Sie unter Internetanmeldung mit dem Assistenten für den Internetzugang, Einrichten eines Anmeldeservers im Full-Screen-Kioskmodus und Erstellen eines serverlosen Anmeldepakets.

Erstellen der Struktur

  • Entscheiden Sie, wie Sie Ihr angepasstes Paket vertreiben möchten (Disketten, CD oder Download). Nachdem IEAK Ihr Paket erstellt hat, müssen Sie die Dateien auf die ausgewählten Medien verschieben. Wenn Sie ein downloadbares Paket erstellt haben, müssen Sie das Paket in das entsprechende Verzeichnis auf Ihrem Server verschieben.
  • Wenn Sie Ihr Browserpaket auf einem Internetserver bereitstellen möchten, müssen Sie den Pfad zum Server sowie den URL ermitteln, von dem die Dateien gedownloadet werden. Erstellen Sie dann einen Ordner auf dem Webserver, beispielsweise CIE, in den Sie alle Dateien und Ordner kopieren, die zu Ihrem angepassten Browser gehören. Sie können beispielsweise den Serverpfad C:\Inetpub\Wwwroot\Cie erstellen.

  • Bereiten Sie zuerst das Signieren bestimmter Dateien vor, beispielsweise angepasster Dateien, die vom Assistenten für die Internet Explorer-Anpassung erstellt wurden, sowie aller benutzerdefinierter Komponenten, falls Sie Dateien über das Internet vertreiben bzw. über ein Intranet, das nicht speziell konfiguriert wurde. Durch die Sicherheitsfeatures des Browsers werden Benutzer davor gewarnt, nicht signierte Dateien zu downloaden, oder der Download wird verhindert. Digitale Signaturen identifizieren die Quelle von Programmen und garantieren, dass der Code seit seinem Signieren nicht geändert wurde.

    Der Anpassungsassistent kann Ihre Dateien signieren, falls Sie über ein Veröffenlichungszertifikat einer Zertifizierungsinstanz verfügen. Um die Zertifikate für die Verwendung durch IEAK vorzubereiten, können Sie sie mit Hilfe des Assistenten für Zertifikatimport in Ihren Computer importieren. Wenn Sie eine Datei mit der Erweiterung .spc erhalten haben, können Sie den Assistenten für Zertifikatimport starten, indem Sie im Windows Explorer oder im Arbeitsplatz auf die .spc-Datei doppelklicken.

    Die Zertifikatverwaltung kann auch im Internet Explorer geöffnet werden. Klicken Sie dazu auf das Menü Extras und dann auf Internetoptionen. Wählen Sie anschließend die Registerkarte Inhalt aus, und klicken Sie auf Zertifikate. Klicken Sie auf Importieren, um den Assistenten für Zertifikatimport zu starten, und folgen Sie den Anweisungen des Assistenten.

  • Erstellen Sie die folgende Ordnerstruktur:
    Ordnername | Beschreibung
    \CIE | Übergeordnetes Basisverzeichnis für alle Dateien
    \CIE\Custom | Angepasste Dateien (wie beispielsweise Signup.isp, Signup.htm, Icwsign.htm, Install.ins und Cancel.ins, entsprechend der gewählten Anmeldemethode) für serverbasierte Anmeldung
    \CIE\Dist | Zielverzeichnis für die Dateien (dieser Ordner ist nur erforderlich, wenn Sie Ihr Browserpaket auf einer Festplatte oder einem Netzlaufwerk erstellen)
    \CIE\Bitmaps | Benutzerdefinierte Bitmapdateien (für Ihren angepassten Browser benötigte Grafikdateien)
  • Kopieren Sie die benötigten Dateien.
    1. Markieren Sie alle Dateien in den folgenden Unterordnern, in denen IEAK installiert ist: \Toolkit\Isp\Servless für serverlose Internetanmeldung oder \Toolkit\Isp\Server\ für serverbasierte Internetanmeldung.
    2. Kopieren Sie diese Dateien in das Verzeichnis CIE\Custom.
  • Passen Sie die Anmeldedatei an.

    Verwenden Sie die vorhandenen Dateien auf Ihrem Computer, und beginnen Sie mit der individuellen Anpassung Ihres Browsers. Wenn sich Ihre Kunden für den Dienst mit Hilfe des Browsers im Kioskmodus anmelden, aktualisieren sie zunächst die Datei Signup.htm, die Seite, die den Benutzern zuerst angezeigt wird. Wenn Benutzer auf dieser Seite auf Installieren klicken, werden aufgrund von Installationsinformationen in der Datei Install.ins Ihre angepassten Einstellungen in die Browser der Benutzer kopiert. Wenn sich Ihre Kunden für den Dienst mit Hilfe des Assistenten für den Internetzugang anmelden, finden Sie weitere Informationen unter Internetanmeldung mit dem Assistenten für den Internetzugang.

    • So bearbeiten Sie "Signup.htm"

    1. Öffnen Sie die Datei Signup.htm in einem Editor wie beispielsweise Microsoft Editor oder Microsoft FrontPage.
    2. Ändern Sie die erforderlichen Informationen nach Bedarf. Sie können beispielsweise Informationen zum technischen Support hinzufügen. Wenn Sie mehrere Anmeldeserver verwenden, können Sie die Links zu den .isp-Dateien ersetzen.

    Anmerkung

    • Falls Sie die Einstellung einer Standardortskennzahl verhindern möchten, können Sie ein Flag in der .isp-Datei setzen. Die Syntax für dieses Flag lautet:
      Dial_As_Is=Yes

      Dieses Flag ist beispielsweise sinnvoll, wenn einige Benutzer nicht von der Standardortskennzahl aus anrufen. Falls diese Benutzer nicht bemerken, dass die Standardortskennzahl nicht ihrer derzeitigen Ortskennzahl entspricht, könnten ihnen unerwartete Ferngesprächsgebühren entstehen.

  • Erstellen Sie animierte Bitmaps.

    IEAK enthält zwei Tools, die Sie beim Erstellen benutzerdefinierter, animierter Bitmaps für Ihren Browser unterstützen. Ein solches Tool wird verwendet, um Bitmaps im oben beschriebenen Format zu stapeln. Das andere Tool zeigt eine Vorschau der Animation an. Informationen zur Verwendung dieser Tools finden Sie unter Tools für animierte Bitmaps.

  • Erstellen Sie eine Bitmap für den automatischen Begrüßungsbildschirm.

    Wenn Sie planen, Ihren angepassten Browser auf einer CD zu vertreiben, müssen Sie Bitmaps als Teil des automatischen Begrüßungsbildschirms erstellen, der angezeigt wird, nachdem der Benutzer die CD in das CD-ROM-Laufwerk eingelegt hat. Wie Sie diese Bitmap erstellen, erfahren Sie unter Erstellen einer Bitmap für den automatischen Begrüßungsbildschirm.

  • Bearbeiten Sie Ihre Grafik.

    Der benutzerdefinierte Hintergrund und die Schaltflächen werden nur auf Computern angezeigt, die 256 Farben (8-Bit) darstellen können. Auf Computern, die 16 Farben (4-Bit) darstellen können, werden eine Standardhintergrundbitmap und Schaltflächen mit geringer Auflösung angezeigt.

  • Ermitteln Sie die URLs für die Start-, Such- und Unterstützungsseiten.

    Es ist sinnvoll, eine Unterstützungsseite zu erstellen, die angezeigt wird, wenn Ihre Benutzer beim Installieren des Browsers auf Probleme stoßen. Wenn Sie den Assistenten zur Internet Explorer-Anpassung ausführen, werden Sie zur Eingabe der URLs dieser Seiten aufgefordert.


Erstellen eines serverlosen Anmeldepakets

Der serverlose Anmeldevorgang ermöglicht Benutzern die Installation Ihres angepassten Internet Explorer-Browsers von einer CD, von Disketten oder mit Hilfe downloadbarer Dateien. Während des Installationsvorgangs müssen sie nur den Benutzernamen, das Kennwort und die Verbindungsinformationen ändern, um ein Konto einzurichten und unter Verwendung Ihres angepassten Browsers eine Verbindung zum Internet herzustellen.

Der serverlose Vorgang bietet Internetdienstanbietern die Möglichkeit, Benutzereinstellungen anzupassen, ohne einen Anmeldeserver einzusetzen. Da Konfigurationsinformationen mit dem IEAK-Paket vertrieben werden und somit lokal auf dem Computer des Benutzers verfügbar sind, ist der Vorgang weniger dynamisch als die serverbasierte Anmeldung.

Sie können dem Benutzer auch ermöglichen, einzelne Komponenten aus einem Installationsmenü auszuwählen. Das serverlose Anmeldeverfahren ist nicht geeignet, um den Assistenten für den Internetzugang anzupassen.

Verwenden eines serverlosen Anmeldevorgangs

Da die Konfigurationsdatei mit dem IEAK-Paket vertrieben wird, können Sie Benutzereinstellungen nicht dynamisch auf dem Anmeldeserver ändern.

Der normale Anmeldeserver sammelt Informationen zu einem Benutzer und bereitet anschließend eine angepasste Konfigurationsdatei vor, die auf den Computer des Benutzers gedownloadet wird. Software im Internet Explorer-Installationspaket verwendet die Konfigurationsdatei, um den Computer zu konfigurieren.

In der serverlosen Version wird die Konfigurationsdatei vor dem Versand des Pakets erstellt und in das Installationspaket aufgenommen. Aus diesem Grund enthält die Konfigurationsdatei keinerlei benutzerspezifische Konfigurationsinformationen. Die Konfigurationsdatei Install.ins wird als Link von der lokalen HTML-Seite aufgerufen und konfiguriert die meisten Einstellungen von Internet Explorer. Da die Konfigurationsdatei im Installationspaket enthalten ist, wird sie zu einer lokalen Datei auf dem Computer des Benutzers.

Erstellen mehrerer angepasster Versionen

Wenn Sie mehrere angepasste Versionen von Internet Explorer erstellen und dabei viele der Einstellungen in einigen oder allen Versionen gleich bleiben, können Sie den Vorgang vereinfachen. Weitere Informationen finden Sie unter Erstellen mehrerer Versionen des Browsers.


Erstellen eines serverbasierten Anmeldepakets

Bei einem serverbasierten Anmeldevorgang handelt es sich um einen webbrowserbasierten Mechanismus, der das Hinzufügen neuer Kunden zu Ihrer Kundendatenbank automatisiert. Der Anmeldevorgang wird in drei Schritten durchgeführt:

  1. Der neue Kunde stellt eine Verbindung zu Ihrem Anmeldeserver her.
  2. Ein HTML/HTTP-basiertes Dialogfeld sammelt Informationen vom Benutzer und fügt diese Kundeninformationen zu Ihrer Kundendatenbank hinzu.
  3. Ihr Server übergibt ein Konfigurationspaket zurück an den Computer des Kunden. Das Paket enthält Informationen zur Konfiguration und zum Branding. Außerdem enthält es die lokale Rufnummer, unter der der Kunde auf den Internetdienstanbieter zugreifen kann.

    4. Beachten Sie, dass bei einer Einstellung der Sicherheitsoptionen des Benutzers auf Hoch der Anmeldeserver nicht ordnungsgemäß arbeitet, da die erforderlichen Dateien nicht gedownloadet werden.

Übergeben eines Konfigurationspakets zurück an den Computer

Nachdem der Kunde Ihnen die benötigten Informationen zur Verfügung gestellt hat, müssen Sie die folgenden Informationen an den Kunden zurückgeben:

  • Daten für die Konfiguration der Internetverbindungen
  • Funktionen des Kundenkontos (einschließlich E-Mail und Newsreader)
  • Branding-Informationen

Diese Informationen müssen an den Computer in einem IEAK-Profil (einer .ins-Datei) zurückgegeben werden. Ihr Entwicklerteam erstellt die ersten beiden Arten von Daten als Teil des Servers, und der Assistent für die Internet Explorer-Anpassung bereitet die Brandingdaten für die .ins-Datei vor. Einige Einstellungen, wie beispielsweise Entry, User, Phone, Device, Server und TCP/IP, können nicht im Assistenten angegeben werden. Diese Einstellungen müssen Sie manuell zuweisen.

Wenn Sie unterschiedliche angepasste Versionen von Internet Explorer mit "privaten Branding-Informationen" (mit Objekten wie benutzerdefinierten Logos, Titelleiste, Favoriten, Suchleiste, Startseite, besonderen Hyperlinks auf der Linkleiste und dem Pfad für Online-Unterstützung) für verschiedene Kundengruppen anbieten möchten, sollten Sie mehrere Sätze von Branding-Informationen auf dem Server zum Download in die .ins-Datei bereithalten. Dies bedeutet, dass alle CDs, die Sie versenden, gleich sind, bei der Anmeldung des Benutzers jedoch unterschiedliche Branding-Informationen zugewiesen werden. Hierdurch wird eine zu umfangreiche Lagerhaltung vermieden.

Einrichten eines Anmeldeservers

Sie müssen Ihren Anmeldeserver so einrichten, dass er Clientanforderungen empfangen kann. Um weitere Informationen zu erhalten, klicken Sie auf Einrichten eines Anmeldeservers.


Internetanmeldung mit dem Assistenten für den Internetzugang

Wenn Sie ein Internetdienstanbieter (ISP = Internet Service Provider) sind, können Sie den Assistenten für den Internetzugang (ICW = Internet Connection Wizard) als Tool angeben, mit dem die Kunden sich anmelden und ihre Computer für Internetdienste konfigurieren. Sie können serverbasierte Lösungen erstellen, bei denen Informationen mit den Bildschirmen des ICW ausgetauscht werden. Dieses Feature steht für die serverlose Anmeldung nicht zur Verfügung.

Anpassbare Lösungen für die Internetanmeldung finden Sie im IEAK-Toolkit. Der Code steht sowohl im ASP (Active Server Pages)- als auch im Perl-Format zur Verfügung. Dies ermöglicht es, mit minimalem Aufwand einen ICW-Anmeldeserver für Webserver auf verschiedenen Plattformen zu erstellen. Wenn Sie den Beispielcode verwenden, müssen Sie lediglich den Anmeldeserver in Ihre Registrierungs- und Abrechnungssysteme integrieren.

Im Windows 98-Informationsserverprogramm ist der Programmquelltext für den Anmeldeserver bei der IEAK-Anmeldung und bei der Referenzserverregistrierung ähnlich.

Die folgenden Themen beschreiben die Entwicklung eines Anmeldeverfahrens für den Assistenten für den Internetzugang. In diesen Themen wird eine getestete, umfassende Anmeldelösung erläutert, die in den meisten Fällen empfohlen wird. Allerdings können Sie das Anmeldeverfahren auch anpassen, um den besonderen Bedürfnissen Ihres Unternehmens gerecht zu werden.

Die Internetanmeldung mit Hilfe des Assistenten für den Internetzugang steht nur dann über Single-Disk Branding in Internet Explorer 4.01 SP1 zur Verfügung, wenn der Benutzer den Assistenten für den Internetzugang, Version 5, verwendet. Die Version des Assistenten für den Internetzugang, die im Lieferumfang von Windows 98 enthalten ist, ist nicht mit den neuen ICW-Methoden zur Anmeldung mit dem IEAK kompatibel. Für Kunden, die Internet Explorer 4.01 SP1 verwenden, die jedoch nicht über die Version 5 des Assistenten für den Internetzugang verfügen, müssen Sie ein Anmeldeverfahren entwickeln, das im Kioskmodus ausgeführt wird. Sie können beide Verfahren in ein angepasstes IEAK-Paket integrieren.

  • Kodierungs- und Eingabehilfenanforderungen für die Anmeldung mit dem Assistenten für den Internetzugang
  • Arbeiten mit den ICW-Beispielanmeldedateien
  • Erstellen der Datei Icwsign.htm, der Fehlerseiten und der Seite Fertig stellen für die Anmeldung mit dem Assistenten für den Internetzugang
  • Erstellen des Bildschirms "Name und Adresse" für die ICW-Anmeldung
  • Erstellen des Bildschirms "Rechnungsoptionen" für die ICW-Anmeldung
  • Erstellen des Bildschirms "Zahlungsmethode" für die ICW-Anmeldung
  • Erstellen des ISP-Bildschirms "Kontenanmeldung/E-Mail" für die ICW-Anmeldung
  • Erstellen des ISP-Bildschirms "POP-Auswahl" für die ICW-Anmeldung
  • Erstellen des ISP-Bildschirms "Bedingungen und Konditionen" für die ICW-Anmeldung
  • Verwenden von ICW Auto-Config für die ISP-Anmeldung


Internetdienstanbieter: Übersicht zu Schritt 1: Sammeln von Informationen

Internet-
dienstanbieter

Übersicht zu Schritt 1: Sammeln von Informationen

Im ersten Schritt des Assistenten zur Internet Explorer-Anpassung werden von Internetdienstanbietern folgende Informationen erfragt:

  • Firmenname und zehnstelliger Anpassungscode. Der Anpassungscode befindet sich bei den weiteren Informationen zu Ihrem Administration Kit, die Ihnen von Microsoft zugesandt wurden.
  • Ihre Rolle entsprechend dem Lizenzvertrag. Sie müssen angeben, ob Sie Inhaltsanbieter oder Entwickler, Dienstanbieter oder Firmenadministrator sind.
  • Die Plattform, für die Sie das Internet Explorer-Paket erstellen.
  • Der Speicherort der Dateien, an dem das angepasste Browserpaket erstellt werden soll.
  • Die Sprache des Browserpakets, das Sie erstellen. Sie müssen den Anpassungsassistenten für jede internationale Version ausführen, die erstellt wird.
  • Die Vertriebsmedien, die Sie verwenden möchten, beispielsweise CD-ROM oder mehrere Disketten.
  • Die Features, die Sie anpassen möchten. Beispielsweise müssen nicht alle Fenster des IEAK-Assistenten angezeigt werden, wenn Sie nur geringfügige Änderungen am Browser vornehmen möchten.

Anmerkung

  • Der Anpassungsassistent kann nur ausgeführt werden, wenn Internet Explorer 5 installiert ist. Weitere Informationen finden Sie unter Hardware- und Software-Anforderungen.


Internetdienstanbieter: Übersicht zu Schritt 2: Angeben der Setup-Parameter

Internet-
dienstanbieter

Übersicht zu Schritt 2: Angeben der Setup-Parameter

In diesem Schritt des Assistenten zur Internet Explorer-Anpassung werden von Internetdienstanbietern folgende Informationen erfragt:

  • Download oder Aktualisierung von Microsoft-Komponenten mit Hilfe der automatischen Versionssynchronisation. Sie müssen Internet Explorer downloaden, aber Sie können selbst festlegen, welche anderen Komponenten von Internet Explorer gedownloadet werden sollen.

    Durch rote, gelbe und grüne Symbole wird dargestellt, ob Sie die betreffende Komponente bereits gedownloadet haben und ob es sich dabei um die jeweils neueste Version handelt.

  • Auswahl aller angepassten Komponenten, die eingeschlossen werden sollen.

    Sie können bis zu zehn weitere Komponenten angeben. Bei diesen Komponenten kann es sich um selbstextrahierende Dateien (.exe) handeln oder um komprimierte CAB-Dateien (*.cab).


Internetdienstanbieter: Übersicht zu Schritt 3: Anpassen von Setup

Internet-
dienstanbieter

Übersicht zu Schritt 3: Anpassen von Setup

In diesem Schritt des Assistenten zur Internet Explorer-Anpassung können Internetdienstanbieter die Darstellung und die Arbeitsweise von Setup festlegen:

  • Anpassen des automatischen Begrüßungsbildschirms einer CD-ROM, wenn Sie ein CD-ROM-Paket erstellen.
  • Anpassen weiterer CD-ROM-Optionen, wenn Sie ein CD-ROM-Paket erstellen.
  • Anpassen des Setup-Assistenten für Windows Update für Internet Explorer und andere Internetprogramme. Diese Einstellungen beeinflussen das Erscheinungsbild des Setup-Programms.
  • Festlegen von bis zu zehn verschiedenen Installationsoptionen und der bei den unterschiedlichen Optionen jeweils eingeschlossenen Komponenten.
  • Festlegen von bis zu zehn Sites, von denen der Download des Pakets ermöglicht werden soll.
  • Angeben, wie Benutzer Aktualisierungen ihrer Komponenten erhalten sollen.
  • Festlegen, dass Setup das Vorhandensein einer Komponente erkennen soll, und Bestimmen der durch Benutzer anpassbaren Komponenten.
  • Bestimmen, ob gedownloadete, jedoch nicht allen Paketen hinzugefügte Komponenten Benutzern über das Feature der Automatischen Installation zur Verfügung stehen.
  • Importieren eines angepassten Profils aus dem Administration Kit für den Verbindungsmanager oder Erstellen eines neuen Profils mit diesem.
  • Angeben von Informationen der Zertifizierungsagentur, falls Sie über ein digitales Zertifikat verfügen, mit dem Sie beim Erstellen des IEAK-Pakets Programme signieren können.

Anmerkung

  • Weitere Informationen über die Installation finden Sie unter Setup-Assistent für Windows Update für Internet Explorer und andere Internetprogramme.


Internetdienstanbieter: Übersicht zu Schritt 4: Anpassen des Browsers

Internet-
dienstanbieter

Übersicht zu Schritt 4: Anpassen des Browsers

In diesem Schritt des Assistenten zur Internet Explorer-Anpassung können Internetdienstanbieter die folgenden Objekte anpassen:

  • Die Titelleiste des Browsers und die Hintergrundbitmap der Symbolleiste. Wenn Sie eine Bitmap auswählen, stellen Sie sicher, dass zwischen den Farben und dem Text genügend Kontrast vorhanden ist.
  • Symbolleistenschaltflächen des Browsers. Sie können angepasste Symbolleistenschaltflächen hinzufügen, um Skripte und Programme auszuführen.
  • Das animierte Internet Explorer-Logo in der oberen rechten Ecke des Browsers.
  • Start-, Such- und Online-Support-Seiten für den Browser.
  • Favoriten, Ordner Favoriten und Links der Linkleiste.
  • Channels. Sie können einen Channel oder eine Channelkategorie hinzufügen, wobei es sich um einen Ordner handelt, der Channels enthält.
  • "Willkommen"-Seite, die angezeigt wird, wenn die Benutzer ihren Browser zum ersten Mal starten.
  • Benutzeragententext. Ein Benutzeragent ist optional; er stellt ein Verfahren zum Verfolgen der Verwendung Ihres angepassten Browsers dar.
  • Die Verbindungseinstellungen des Benutzers durch Anpassen der Einstellungen, Importieren der Einstellungen oder Löschen der vorhandenen Einstellungen des Benutzers.
  • Proxyeinstellungen.
  • Ursprungszertifikat.
  • Methode der Benutzeranmeldung.
  • Anmeldedateien. Sie können den Pfad zu dem Ordner angeben, der die Anmeldedateien enthält, und festlegen, ob Sie diese Dateien bearbeiten möchten.
  • Parameter für die DFÜ-Netzwerkverbindung und Dateien für Interneteinstellungen, die die Kunden verwenden, um eine Verbindung zu Ihrem Internetanmeldeserver herzustellen.
  • Einstellungen für den Assistenten für den Internetzugang, falls Benutzer diesen Assistenten zur Anmeldung für Ihre Dienste nutzen.


Internetdienstanbieter: Übersicht zu Schritt 5: Anpassen von Komponenten

Internet-
dienstanbieter

Übersicht zu Schritt 5: Anpassen von Komponenten

In diesem Schritt des Assistenten zur Internet Explorer-Anpassung können Internetdienstanbieter die folgenden Objekte anpassen:

  • News- und Mail-Server der Benutzer, falls Sie Outlook Express in das angepasste Paket aufnehmen.
  • Einstellungen der IMAP-E-Mail-Server für die Benutzer, falls Sie Outlook Express zusammen mit einem IMAP-Server einsetzen.
  • Angepasste Inhalte in Outlook Express, indem Sie eine eigene E-Mail-Nachricht zur Begrüßung neuer Benutzer erstellen und indem Sie das Infofeld anpassen, das Benutzern beim Programmstart angezeigt wird.
  • Angepasste Einstellungen für Outlook Express, wie standardmäßige Mail- und Newsclients, Hilfe für Benutzer, die weitere Mailkonten benötigen, und eine Datei mit standardmäßigen Nachrichtenregeln für die Benutzer.
  • Benutzeroberfläche für Outlook Express, beispielsweise Anzeigen oder Ausblenden der Ordnerleiste, der Ordnerliste, der MSN-Messenger-Contacts, der Statusleiste oder der Outlook-Leiste.
  • Einstellungen der Nachrichtenerstellung in Outlook Express, wenn Sie einen Rechtsvorbehalt oder eine Signatur für Beiträge in Internet-Newsgroups oder E-Mail-Nachrichten verwenden möchten.
  • Verzeichnisdienst des Windows-Adressbuchs, wenn Sie den Benutzern Internetverzeichnisdienste anbieten und LDAP (Lightweight Directory Access Protocol)-Server anpassen möchten.
  • Systempraktiken und Einstellungen, um Voreinstellungen für Internetoptionen vorzunehmen.


Internetdienstanbieter: Vertreiben Ihres Browsers

Internet-
dienstanbieter

Vertreiben Ihres Browsers

Standardmäßig erstellt der Assistent für die Internet Explorer-Anpassung Dateien für den Download aus dem Internet. Sie können jedoch auch ein angepasstes Browserpaket auf CD oder mehreren Disketten erstellen. Alternativ können Sie eine einzelne Diskette vertreiben, die die Dateien enthält, die für das Einleiten der Installations- und Verbindungsvorgänge erforderlich sind.

Downloadbare Dateien

Internetdienstanbieter können Benutzern eine einzelne Datei zur Verfügung stellen, die die Installationsengine enthält. Diese führt dann den Download der Anwendungskomponenten von einem Internetserver aus.

Wenn Sie das Browserpaket auf einem Internetserver erstellt haben, müssen Sie Ihre Website so einrichten, dass Benutzer die Dateien downloaden können. Sie können beispielsweise eine Seite erstellen, auf der Sie Downloadinformationen sowie einen Link für die Installationsengine IE5setup.exe zur Verfügung stellen.

Wenn Sie das Browserpaket auf Ihrer Festplatte oder einem Netzlaufwerk erstellt haben, müssen Sie die folgenden Objekte auf Ihren Internet- oder Intranetserver verschieben:

  • Den Ordner, der die Sprachversion und die Ordnerinhalte enthält, die Sie hinterlegen. Angenommen, der Ordner für die englische Version heißt En, dann müssen Sie den Ordner En sowie die Dateien, die er enthält, verschieben. Dieser Ordner ist in den Ordnern für Ihren Medientyp, wie z. B. Download, und Ihre Plattform, z. B. Win32, enthalten.
  • Die Datei namens Ie5sites.dat. Diese Datei zeigt auf die Downloadsite (oder die Sites), die Sie beim Ausführen des Assistenten angegeben haben.

    • Eine Abbildung hierzu finden Sie unter Einrichten von Dateien für den Vertrieb.

Signieren Ihrer angepassten Pakete

Webbrowser verfügen über Sicherheitsfeatures, die verhindern, dass Benutzer schädliche Programme downloaden. Abhängig von der Sicherheitsebene und der Plattform kann das Downloaden von Programmen verhindert oder eine Warnung ausgegeben werden, wenn diese Programme nicht digital signiert sind.

Die angepassten .cab-Dateien, die vom Anpassungsassistenten für 32-Bit-Versionen des Browsers erstellt wurden, sollten signiert werden. Dies erübrigt sich jedoch, wenn Sie die lokale Intranetzone mit der Sicherheitseinstellung Niedrig vorkonfigurieren. Alle angepassten Komponenten, die mit Ihrem Browserpaket für diese Plattformen verteilt werden, sollten ebenfalls signiert werden. Wenn Sie über ein digitales Zertifikat verfügen, kann der Anpassungsassistent diese Dateien automatisch signieren.

Im Gegensatz zu den 32-Bit-Versionen des Internet Explorer-Browsers führen die 16-Bit-Versionen des Browsers keine Überprüfung digitaler Signaturen durch. Programme oder Kabinettdateien für diese Betriebssysteme müssen nicht signiert werden.

Anmerkungen

  • Für das Signieren der Kabinettdateien und der angepassten Programme sind zwei Schritte erforderlich: das Anfordern eines digitalen Zertifikats und das Angeben der Informationen über das digitale Zertifikat beim Ausführen des Anpassungsassistenten. Weitere Informationen finden Sie unter Signieren Ihrer Programme.
  • Möglicherweise müssen Sie die Groß-/Kleinschreibung von Dateinamen auf einem UNIX FTP-Server ändern. Unten sind die Richtlinien aufgeführt, auf die Sie bei bestimmten UNIX-Betriebssystemen achten sollten.
    • Solaris UNIX
      Bei Verwendung eines UNIX FTP-Servers, bei dem die Groß-/Kleinschreibung relevant ist, müssen Sie sicherstellen, dass der Name Ihres Cab-Ordners nicht groß geschrieben wird. Folgende Dateinamen werden jedoch in Großbuchstaben angegeben: BRANDING.CAB, CUSTOM.CIF, DESKTOP.CAB, IE.CIF, IECIF.CAB und IE5SITES.DAT.
    • AT&T UNIX
      Auf einem AT&T UNIX FTP-Server müssen alle Dateinamen groß geschrieben werden.
    • IRIX UNIX (Silicon Graphics)
      Folgende Dateinamen müssen groß geschrieben werden: BRANDING.CAB, CUSTOM.CIF, DESKTOP.CAB, IE.CIF, IECIF.CAB und IE5SITES.DAT. Außerdem sollten Sie einen Texteditor verwenden, um die in IE.CIF aufgeführten Dateinamen zu bearbeiten, damit diese der Schreibweise der Dateien entsprechen.

CD-ROM

Wenn Sie den angepassten Browser für Benutzer von Windows 95 vertreiben, wird der Begrüßungsbildschirm eines Autorun-Programms angezeigt, sobald der Benutzer die CD einlegt. Dieses Programm bietet dem Benutzer die Wahl, entweder den angepassten Browser zu installieren oder weitere Informationen anzuzeigen. Wenn die aktuelle Version von Internet Explorer bereits installiert ist, wird dies vom Autorun-Programm erkannt. Der Browser wird im sogenannten Kioskmodus mit geladener Datei Start.htm angezeigt.

Einzelne Diskette

Mit Hilfe des Setup-Assistenten für Windows Update können Sie die Dateien einfach im Internet bereitstellen. Sie können Benutzern auch eine einzelne Diskette zur Verfügung stellen, die die Dateien enthält, die für das Einleiten der Installations- und Verbindungsvorgänge erforderlich sind. Diese Dateien werden im Unterordner \Sfloppy\Win32\<Sprache>\Disk1 des Ordners gespeichert, in dem der angepasste Browser erstellt wird (beispielsweise \Sfloppy\Win32\En\Disk1). Die restlichen Dateien werden während des Installationsvorgangs aus dem Internet gedownloadet.

Mehrere Disketten

Sie können Ihren angepassten Browser auch auf mehreren Disketten mit 1,44 MB Kapazität vertreiben. In dem von Ihnen angegebenen Zielverzeichnis finden Sie einen Ordner namens \Mfloppy, der Unterordner mit den Namen Disk1, Disk2 usw. enthält. Kopieren Sie den Inhalt dieser Ordner auf die Disketten.


Überblick für Firmenadministratoren

Microsoft Internet Explorer Administration Kit (IEAK) ermöglicht das Erstellen einer angepassten Installation von Microsoft Internet Explorer 5, die den Erfordernissen Ihrer Organisation entspricht und keinen Benutzereingriff erfordert.

Sie können dieses Kit verwenden, um die folgenden Aufgaben zu erledigen:*

Anpassen des Setup-Programms

  • Anpassen des Aussehens des Setup-Programms und Konfigurieren von Installationstypen (beispielsweise Standard, Minimal und Vollständig) für Windows-Versionen von Internet Explorer.
  • Hinweisen von Benutzern auf Internet- oder Intranetserver, um die aktuellsten Versionen mit dem Setup-Assistenten für Windows Update für Internet Explorer und andere Internetprogramme zu downloaden.
  • Integrieren interner Programme, angepasster Skripte oder von Wartungsskripten, wenn Ihre Anwender Internet Explorer installieren.
  • Angeben der Sprachversion von Internet Explorer, die im Installationspaket enthalten sein soll. Sie müssen den Anpassungsassistenten für jede Sprachversion, die Sie erstellen möchten, einmal ausführen.

Anpassen von Browser und Windows Desktop Update

  • Angeben der Start-, Such- und Unterstützungsseiten, die Sie verwenden möchten.
  • Laden von Links und Ordnern in die Favoritenliste.
  • Ändern der Titelleiste und der Logos des Browsers.*
  • Konfigurieren und Steuern von Windows Desktop-Aktualisierung einschließlich Active Desktop-Objekten, Desktopsymbolleisten, der Systemsteuerung und des Arbeitsplatzes für 32-Bit-Versionen des Browsers.
  • Steuern, welche Channels auf Ihren Firmendesktops angezeigt werden.
  • Erstellen eines Standarddesktops für Ihre Organisation und Festlegen der Einstellungen, die ein Benutzer ändern kann.

Verwalten der Sicherheit und der Bewertungen

  • Vorinstallieren von Zertifikaten auf dem Computer eines Benutzers und Verhindern, dass Benutzer andere Zertifikate downloaden.
  • Voreinstellen der Bewertungskonfigurationen Ihrer Benutzer konform zu den Firmenrichtlinien.
  • Einstellen eines Firmen-Standardrechtsvorbehalts für beliebige Newsgroup-Beiträge, die von Benutzern in Ihrer Organisation erstellt werden.
  • Verwenden von Sicherheitszonen, um verschiedene Sicherheitsebenen und Vertrauenszonen einzurichten.
  • Festlegen von Proxyeinstellungen für Adressen und Anschlüsse.

*Anmerkung

  • Abhängig von Ihrem Lizenzvertrag stehen einige Features möglicherweise nicht zur Verfügung. Weitere Informationen finden Sie in Ihrem Vertrag.


Firmenadministrator: Vorbereiten der Ausführung des Assistenten

Firmen-
administrator

Vorbereiten der Ausführung des Assistenten

Vor der Ausführung des Assistenten sollten Sie die benötigten Informationen bereithalten und benutzerdefinierte Bitmaps erstellen.

  • Stellen Sie sicher, dass der Computer, auf dem Sie Ihr Paket erstellen, sowie die Computer, auf denen Sie Ihr Paket installieren, den Hardware- und Softwareanforderungen entsprechen.
  • Entscheiden Sie, wie Sie Ihr angepasstes Paket vertreiben möchten (Disketten, CD oder Download). Nachdem der Assistent für die Internet Explorer-Anpassung Ihr Paket erstellt hat, müssen Sie die Dateien auf das ausgewählte Medium verschieben. Wenn Sie ein downloadbares Paket erstellt haben, müssen Sie das Paket in das entsprechende Verzeichnis auf Ihrem Server verschieben.

  • Festlegen der Verschlüsselungsebenen für Ihre Browserpakete. Informationen zur Verschlüsselung von Internet Explorer finden Sie auf der IEAK-Website.

    Ist der DFÜ-Stapel oder die Winsock.dll auf Windows 3.x-Computern nicht vorhanden, sollten Sie sich für den Vertrieb des angepassten Browserpakets auf CD entscheiden. Anschließend können Sie diese Version über eine UNC (Universal Naming Convention)-Verbindung bzw. über eine Laufwerkzuordnung in Ihrem Netzwerk verteilen.

  • Wenn Sie Ihr Browserpaket auf einem Internetserver bereitstellen möchten, müssen Sie den Pfad zum Server sowie den URL ermitteln, von dem die Dateien gedownloadet werden. Erstellen Sie dann einen Ordner auf dem Webserver, beispielsweise CIE, in den Sie alle Dateien und Ordner kopieren, die zu Ihrem angepassten Browser gehören. Sie können beispielsweise den Serverpfad C:\Inetpub\Wwwroot\Cie erstellen. Der entsprechende URL lautet http://Computername/Cie.
  • Erstellen Sie auf Ihrer Festplatte oder einem Netzlaufwerk einen Ordner für die benutzerdefinierten Bitmaps, die Sie verwenden.

  • Bereiten Sie zuerst das Signieren bestimmter Dateien vor, beispielsweise benutzerdefinierter Dateien, die vom Assistenten für die Internet Explorer-Anpassung erstellt wurden, sowie aller benutzerdefinierter Komponenten, falls Sie Dateien über das Internet vertreiben bzw. über ein Intranet, das nicht speziell konfiguriert wurde. Durch die Sicherheitsfeatures des Browsers werden Benutzer davor gewarnt, nicht signierte Dateien zu downloaden, oder der Download wird verhindert. Digitale Signaturen identifizieren die Quelle von Programmen und garantieren, dass der Code seit seinem Signieren nicht geändert wurde.

    Der Anpassungsassistent kann Ihre Dateien signieren, falls Sie über ein Veröffenlichungszertifikat einer Zertifizierungsagentur verfügen. Um die Zertifikate für die Verwendung durch IEAK vorzubereiten, können Sie sie mit Hilfe des Assistenten für Zertifikatimport in Ihren Computer importieren. Wenn Sie eine Datei mit der Erweiterung .spc erhalten haben, können Sie den Assistenten für Zertifikatimport starten, indem Sie im Windows Explorer oder im Arbeitsplatz auf die .spc-Datei doppelklicken.

    Die Zertifikatverwaltung kann auch im Internet Explorer geöffnet werden. Klicken Sie dazu auf das Menü Extras und dann auf Internetoptionen. Wählen Sie anschließend die Registerkarte Inhalt aus, und klicken Sie auf Zertifikate. Klicken Sie auf Importieren, um den Assistenten für Zertifikatimport zu starten, und folgen Sie den Anweisungen des Assistenten.

  • Sie sollten entscheiden, ob Sie Windows Desktop-Aktualisierung für Ihre Firma konfigurieren möchten.
  • Erstellen Sie die folgende Ordnerstruktur:
    Ordnername | Beschreibung
    \CIE | Übergeordnetes Basisverzeichnis für alle Dateien
    \CIE\Bitmaps | Benutzerdefinierte Bitmapdateien (für Ihren angepassten Browser benötigte Grafikdateien)

    • Sie können auch auf einer CD ein benutzerdefiniertes Browserpaket erstellen.

  • Erstellen Sie animierte Bitmaps.

    Zwei Tools sind in IEAK enthalten, die Sie beim Erstellen benutzerdefinierter, animierter Bitmaps für Ihren Browser unterstützen. Ein solches Tool wird verwendet, um Bitmaps im oben beschriebenen Format zu stapeln. Das andere Tool zeigt eine Vorschau der Animation an. Informationen zur Verwendung dieser Tools finden Sie unter Tools für animierte Bitmaps.

  • Erstellen Sie eine Bitmap für den automatischen Begrüßungsbildschirm.

    Wenn Sie planen, Ihren angepassten Browser auf einer CD zu vertreiben, müssen Sie Bitmaps als Teil des automatischen Begrüßungsbildschirms erstellen, der angezeigt wird, nachdem der Benutzer die CD in das CD-ROM-Laufwerk eingelegt hat. Wie Sie diese Bitmap erstellen, erfahren Sie unter Erstellen einer Bitmap für den automatischen Begrüßungsbildschirm.

  • Bearbeiten Sie Ihre Grafik.

    Der benutzerdefinierte Hintergrund und die Schaltflächen werden nur auf Computern angezeigt, die 256 Farben (8-Bit) darstellen können. Auf Computern, die 16 Farben (4-Bit) darstellen können, werden eine Standardhintergrundbitmap und Schaltflächen mit geringer Auflösung angezeigt.

  • Ermitteln Sie die URLs für die Start-, Such- und Unterstützungsseiten.

    Es ist sinnvoll, eine Unterstützungsseite zu erstellen, die angezeigt wird, wenn Ihre Benutzer beim Installieren des Browsers auf Probleme stoßen. Sie werden aufgefordert, die URLs für diese Seiten einzugeben, wenn Sie den Anpassungsassistenten ausführen.

  • Planen Sie Ihre Sicherheits- und Windows Desktop-Aktualisierungsstrategien.

    Sie können viele der Benutzeroptionen anpassen und steuern, beispielsweise die Sicherheit und die Windows Desktop-Aktualisierung.. Sie sollten Ihre Strategie planen, bevor Sie den Anpassungsassistenten ausführen.


Firmenadministrator: Übersicht zu Schritt 1: Informationen sammeln

Firmen-
administrator

Übersicht zu Schritt 1: Informationen sammeln

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung werden Firmenadministratoren aufgefordert, folgende Informationen einzugeben:

  • Firmenname und zehnstelliger Anpassungscode. Der Anpassungscode befindet sich bei den weiteren Informationen zu Ihrem Administration Kit, die Ihnen von Microsoft zugesandt wurden.
  • Ihre Rolle entsprechend dem Lizenzvertrag. Sie müssen angeben, ob Sie ein Inhaltsanbieter oder -entwickler, ein Dienstanbieter oder ein Firmenadministrator sind.
  • Die Plattform, für die Sie Ihr Internet Explorer-Paket erstellen.
  • Die Dateipfade, in denen das angepasste Browserpaket erstellt werden soll.
  • Die Sprache des Browserpakets, das Sie erstellen. Sie müssen den Assistenten für Anpassung für jede internationale Version ausführen, die erstellt wird.
  • Die Verteilungsmedien, die Sie verwenden möchten, wie z. B. CD oder mehrere Disketten.
  • Die Features, die angepasst werden sollen. Wenn Sie beispielsweise nur kleine Änderungen am Browser vornehmen, müssen nicht sämtliche Bildschirme des IEAK-Assistenten angezeigt werden.

Anmerkung

  • Der Anpassungsassistent kann nur ausgeführt werden, wenn Internet Explorer 5 installiert ist. Weitere Informationen finden Sie unter Hardware- und Softwareanforderungen.


Firmenadministrator: Übersicht zu Schritt 2: Angabe der Setup-Parameter

Firmen-
administrator

Übersicht zu Schritt 2: Angabe der Setup-Parameter

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung werden Firmenadministratoren aufgefordert, folgende Schritte auszuführen:

  • Alle Microsoft-Komponenten downloaden oder aktualisieren mit der Automatischen Versionssynchronisation (AVS). Sie müssen Internet Explorer downloaden, aber Sie können selbst festlegen, welche anderen Komponenten von Internet Explorer gedownloadet werden sollen.

    Durch rote, gelbe und grüne Symbole wird dargestellt, ob Sie die betreffende Komponente bereits gedownloadet haben und ob es sich dabei um die jeweils neueste Version handelt.

  • Alle angepassten Komponenten auswählen, die eingeschlossen werden sollen.

    Sie können bis zu zehn weitere Komponenten angeben. Bei diesen Komponenten handelt es sich um selbst extrahierende Dateien (.exe) oder um komprimierte Kabinettdateien (.cab).


Firmenadministrator: Übersicht zu Schritt 3: Anpassen von Setup

Firmen-
administrator

Übersicht zu Schritt 3: Anpassen von Setup

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung können Firmenadministratoren festlegen, wie Setup erscheinen und arbeiten wird:

  • Anpassen des automatischen Begrüßungsbildschirms einer CD, wenn Sie ein CD-Paket erstellen.
  • Anpassen weiterer CD-Optionen, wenn Sie ein CD-Paket erstellen.
  • Anpassen des Setup-Assistenten für Windows Update für Internet Explorer und andere Internetprogramme. Diese Einstellungen beeinflussen das Erscheinungsbild des Setup-Programms.
  • Festlegen, ob das Paket "nicht sichtbar" installiert werden soll, also automatisch, ohne oder mit nur wenigen Eingabeaufforderungen für die Benutzer.
  • Festlegen von bis zu zehn verschiedenen Installationsoptionen und der bei den unterschiedlichen Optionen jeweils eingeschlossenen Komponenten.
  • Festlegen von bis zu 10 Sites, von denen der Downloadvorgang für das Paket stattfinden soll. Sie können bis zu zehn Sites angeben, es sei denn, Sie sind ein Administrator und führen eine "nicht sichtbare" (automatische) Installation durch.
  • Festlegen, wie Benutzer Aktualisierungen für ihre Komponenten erhalten.
  • Festlegen, an welchem Speicherort Internet Explorer auf den Computern Ihrer Benutzer installiert werden soll, und ob Benutzer den Installationsordner ändern können.
  • Festlegen, ob Benutzer Setup anpassen können, ob Deinstallationsinformationen installiert werden, ob Internet Explorer zusammen mit einer früheren Version auf demselben Computer installiert werden kann, und ob Internet Explorer Standardbrowser ist.
  • Festlegen, dass Setup erkennt, ob eine Komponente vorhanden ist, und genaues Abstimmen, welche Komponenten von Benutzern angepasst werden können.
  • Festlegen, ob Komponenten, die gedownloadet, jedoch nicht in alle Pakete eingefügt wurden, den Benutzern über das Feature Automatische Installation zur Verfügung gestellt werden.
  • Importieren eines angepassten Profils aus dem Connection Manager Administration Kit (CMAK) oder Erstellen eines neuen Profils mit dem Administration Kit. Das CMAK wird mit IEAK installiert.
  • Festlegen, ob die Webbrowser-Funktionalität in den Desktop und die Ordner integriert werden soll . Diese Funktionalität ist in Windows 98 integriert.
  • Festlegen der Informationen zur Zertifizierungsagentur, wenn Sie über ein digitales Zertifikat verfügen, so dass das Signieren der Programme während des Erstellens des IEAK-Pakets stattfinden kann.

Anmerkungen

  • Weitere Informationen zu Setup finden Sie unter Setup-Assistent für Windows Update für Internet Explorer und andere Internetprogramme.

  • Im Gegensatz zu den 32-Bit-Versionen von Internet Explorer führen die 16-Bit-Versionen des Browsers keine Überprüfung digitaler Signaturen durch. Programme oder Kabinettdateien für diese Betriebssysteme müssen nicht signiert werden.


Firmenadministrator: Übersicht zu Schritt 4: Anpassen des Browsers

Firmen-
administrator

Übersicht zu Schritt 4: Anpassen des Browsers

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung können Firmenadministratoren Folgendes anpassen:

  • Die Titelleiste des Browsers und die Hintergrundbitmap der Symbolleiste. Wenn Sie eine Bitmap auswählen, stellen Sie sicher, dass zwischen den Farben und dem Text genügend Kontrast vorhanden ist.
  • Symbolleistenschaltflächen des Browsers. Sie können angepasste Symbolleistenschaltflächen hinzufügen, um Skripte und Programme auszuführen.
  • Das animierte Internet Explorer-Logo in der oberen rechten Ecke des Browsers.
  • Start-, Such- und Onlinesupport-Seiten des Browsers.
  • Favoriten, Ordner Favoriten und Links der Linkleiste.
  • Channels, um es Benutzern zu ermöglichen, Inhalte zu empfangen, die automatisch aktualisiert werden.
  • "Willkommen"-Seite, die angezeigt wird, wenn die Benutzer ihren Browser zum ersten Mal starten.
  • Arbeitsplatz und Systemsteuerung durch Angabe eigener Dateien Mycomp.htt und Controlp.htt, wenn Sie zusätzlich Windows Desktop-Aktualisierung installieren. Damit dieser Bildschirm angezeigt wird, muss Active Desktop auf dem Computer installiert sein.
  • Benutzeragententext. Ein Benutzeragent ist optional; er stellt ein Verfahren zum Verfolgen der Verwendung Ihres angepassten Browsers dar.
  • Automatische Konfiguration. Sie können einen Pfad für Dateien angeben, die Ihren Browser automatisch konfigurieren.
  • Die Verbindungseinstellungen des Benutzers durch Anpassen der Einstellungen, Importieren der Einstellungen oder Löschen der vorhandenen Einstellungen des Benutzers.
  • Proxyeinstellungen.
  • Einstellungen der Desktop-Symbolleiste. Sie können die Einstellungen der Desktop-Symbolleiste von Ihrem eigenen Computer als Standard für Ihre Firma importieren. Damit dieser Bildschirm angezeigt wird, muss Active Desktop auf dem Computer installiert sein.
  • Anpassen von Active Desktop, wenn Sie zusätzlich Windows Desktop-Aktualisierung installieren. Damit dieser Bildschirm angezeigt wird, muss Active Desktop auf dem Computer installiert sein.
  • Einstellungen für Sicherheitszertifikate und Authenticode.
  • Einstellungen für Sicherheitszonen und Inhaltsbewertungen.


Firmenadministrator: Übersicht zu Schritt 5: Komponentenanpassung

Firmen-
administrator

Übersicht zu Schritt 5: Komponentenanpassung

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung können Firmenadministratoren Folgendes anpassen:

  • News- und Mail-Server der Benutzer, wenn Sie Outlook Express in Ihr angepasstes Paket einfügen.
  • Einstellungen für IMAP-E-Mail-Server für die Benutzer, wenn Sie Outlook Express einsetzen und über einen IMAP-Server verfügen.
  • Angepasste Inhalte für Outlook Express, indem Sie eine eigene E-Mail-Nachricht erstellen, die zum Begrüßen neuer Benutzer versendet wird, und indem Sie das Infofeld anpassen, das angezeigt wird, wenn die Benutzer das Programm starten.
  • Angepasste Einstellungen für Outlook Express, wie z. B. Festlegen von Standard-Mail- und -News-Clients, Bereitstellen von Unterstützung für Benutzer, die zusätzliche Mail-Konten benötigen, und Erstellen einer Regeldatei für Standardnachrichten für die Benutzer.
  • Outlook Express-Benutzeroberfläche, beispielsweise ob die Ordnerleiste, Ordnerliste, MSN Messenger-Kontakte, Statusleiste oder Outlook-Leiste angezeigt werden.
  • Outlook Express-Einstellungen für das Verfassen von Nachrichten, wenn Sie einen Rechtsvorbehalt oder eine Signatur für Beiträge in Internet-Newsgroups oder E-Mail-Nachrichten verwenden möchten.
  • Windows Adressbuch-Verzeichnisse, wenn Sie den Benutzern Internetverzeichnisdienste anbieten und LDAP (Lightweight Directory Access Protocol)-Server anpassen möchten.
  • Systempraktiken und -einstellungen zur Voreinstellung oder Steuerung von Einstellungen, einschließlich Optionen für den Browser, E-Mail, Sicherheit und den Desktop.


Firmenadministrator: Vertreiben Ihres Browsers

Firmen-
administrator

Vertreiben Ihres Browsers

Standardmäßig erstellt der Assistent für die Internet Explorer-Anpassung Dateien zum Downloaden über das Internet oder ein Intranet. Sie können jedoch auch ein angepasstes Browserpaket auf CD oder mehreren Disketten erstellen.

Downloadbare Dateien

Wenn Sie das Browserpaket auf einem Internet- oder Intranetserver erstellen, müssen Sie Ihre Website so einrichten, dass Benutzer die Dateien downloaden können. Sie können beispielsweise eine Seite erstellen, auf der Sie Downloadinformationen sowie einen Link für die Installationsengine IE5setup.exe hinterlegen.

Wenn Sie das Browserpaket auf Ihrer Festplatte oder einem Netzlaufwerk erstellt haben, müssen Sie die folgenden Objekte auf Ihren Internet- oder Intranetserver verschieben:

  • Den Ordner, der die Sprachversion und die Ordnerinhalte enthält, die Sie hinterlegen. Angenommen, der Ordner für die englische Version heißt En, dann müssen Sie den Ordner En sowie die Dateien, die er enthält, verschieben. Dieser Ordner ist in den Ordnern für Ihren Medientyp, wie z. B. Download, und Ihre Plattform, z. B. Win32, enthalten.
  • Die Datei namens Ie5sites.dat. Diese Datei zeigt auf die Downloadsite (oder die Sites), die Sie beim Ausführen des Assistenten angegeben haben.

Ihre Benutzer installieren den Browser, indem sie auf IE5setup.exe klicken. Diese Datei befindet sich im Ordner für Ihre Sprach- und Plattformversion im Ordner \Download, beispielsweise \Download\Win32\En, \Download\Win16\En.

Eine Abbildung hierzu finden Sie unter Einrichten von Dateien für den Vertrieb.

Signieren Ihrer angepassten Pakete

Webbrowser haben Sicherheitsfeatures, die verhindern, dass Benutzer schädliche Programme downloaden. Abhängig von der Sicherheitsebene und dem Betriebssystem kann das Downloaden von Programmen verhindert oder eine Warnung ausgegeben werden, wenn diese Programme nicht digital signiert sind.

Die angepassten .cab-Dateien, die vom Anpassungsassistenten für 32-Bit-Versionen des Browsers erstellt wurden, sollten signiert werden. Dies erübrigt sich jedoch, wenn Sie die lokale Intranetzone mit der Sicherheitseinstellung Niedrig vorkonfigurieren. Alle angepassten Komponenten, die mit Ihrem Browserpaket für diese Betriebssysteme verteilt werden, sollten ebenfalls signiert werden. Wenn Sie über ein digitales Zertifikat verfügen, kann der Anpassungsassistent diese Dateien automatisch signieren.

Im Gegensatz zu 32-Bit-Versionen des Internet Explorer-Browsers nehmen 16-Bit-Versionen des Browsers keine Überprüfung digitaler Signaturen vor. Programme oder Kabinettdateien für diese Betriebssysteme müssen nicht signiert werden.

Anmerkungen

  • Für das Signieren der Kabinettdateien und der angepassten Programme sind zwei Schritte erforderlich: das Anfordern eines digitalen Zertifikats und das Angeben der Informationen über das digitale Zertifikat beim Ausführen des Anpassungsassistenten. Weitere Informationen finden Sie unter Signieren Ihrer Programme.
  • Möglicherweise müssen Sie die Groß-/Kleinschreibung von Dateinamen auf einem UNIX FTP-Server ändern. Unten sind die Richtlinien aufgeführt, auf die Sie bei bestimmten UNIX-Betriebssystemen achten sollten.
    • Solaris UNIX
      Bei Verwendung eines UNIX FTP-Servers, bei dem die Groß-/Kleinschreibung relevant ist, müssen Sie sicherstellen, dass der Name Ihres Cab-Ordners nicht groß geschrieben wird. Folgende Dateinamen werden jedoch in Großbuchstaben angegeben: BRANDING.CAB, CUSTOM.CIF, DESKTOP.CAB, IE.CIF, IECIF.CAB und IE5SITES.DAT.
    • AT&T UNIX
      Auf einem AT&T UNIX FTP-Server müssen alle Dateinamen groß geschrieben werden.
    • IRIX UNIX (Silicon Graphics)
      Folgende Dateinamen müssen groß geschrieben werden: BRANDING.CAB, CUSTOM.CIF, DESKTOP.CAB, IE.CIF, IECIF.CAB und IE5SITES.DAT. Außerdem sollten Sie einen Texteditor verwenden, um die in IE.CIF aufgeführten Dateinamen zu bearbeiten, damit diese der Schreibweise der Dateien entsprechen.

CD-ROM

Wenn Sie Ihren angepassten Browser für Windows 95 oder Windows 98-Benutzer vertreiben, wird ein Begrüßungsbildschirm mit dem Autorun-Programm angezeigt, wenn der Benutzer die CD in das Laufwerk einlegt. Dieses Programm bietet die Wahl zwischen dem Installieren Ihres angepassten Browsers und der Anzeige weiterer Informationen. Wenn die aktuelle Version von Internet Explorer bereits installiert ist, erkennt das Autorun-Programm dies. Der Browser wird im sogenannten Kioskmodus mit geladener Datei Start.htm angezeigt.

Mit dem Setup-Assistenten für Windows Update können Sie alle Ihre Dateien auf einem Intranet- oder Internetserver hinterlegen. Sie können auch eine CD-ROM-Version für Benutzer erstellen, die noch nicht über Zugriff auf das Internet verfügen.

Mehrere Disketten

Sie können Ihren angepassten Browser auch auf mehreren 1,44-MB-Disketten vertreiben, wenn die Benutzer zu Beginn noch keinen Internetzugang besitzen. In dem von Ihnen angegebenen Zielverzeichnis finden Sie einen Ordner namens \Mfloppy, der Unterordner mit den Namen Disk1, Disk2 usw. enthält. Kopieren Sie den Inhalt dieser Ordner auf die Disketten.


Verwalten von Benutzereinstellungen

Nachdem die Benutzeroptionen eingerichtet wurden und der Browser vertrieben wird, können Administratoren diese Optionen auch weiterhin verwalten. Indem eine .ins-Masterdatei auf dem Server gespeichert und bei jeder Anmeldung gedownloadet wird, können Administratoren die Einstellungen der Benutzeroptionen fortlaufend anpassen. Administratoren können durch Eingaben in den Anmeldeskripten Benutzereinstellungen von einem zentralen Server aus verwalten und regelmäßig aktualisieren.

Unter Verwendung des IEAK-Profilemanagers können Konfigurationsdateien einfach verwaltet werden. Mit dem Profilmanager können Sie jede .ins-Datei öffnen und Änderungen an den Einstellungen vornehmen, beispielsweise am Proxyserver, der Startseite, der Suchleiste und den LDAP (Lightweight Directory Access Protocol)-Informationen.

Nach der Installation können Administratoren alle zulässigen Herausgeberzertifikate (und Sitezertifikate) remote verwalten, indem sie Zertifikate zu der zulässigen Liste hinzufügen oder Zertifikate aus ihr entfernen.


Verwenden des IEAK-Profilmanagers

Wenn Sie Firmenadministrator sind, kann der IEAK-Profilmanager Sie beim Verwalten Ihrer Versionen von Internet Explorer unterstützen, indem er schnellen und einfachen Zugriff auf die Systemeinstellungen zur Verfügung stellt. Sie können den Profilmanager verwenden, um .ins-Dateien zu erstellen, zu speichern und zu laden. Sie können Benutzeroptionen von einem zentralen Ort aus konfigurieren.

Arbeiten mit Windows 2000

Wenn Sie für die Verteilung von Internet Explorer unter Windows 2000 Setup im Hintergrund ausführen, können Sie über den IEAK-Profilmanager angepasste Einstellungen für Internet Explorer festlegen. Diese Einstellungen werden konfiguriert, während Setup im Hintergrund ausgeführt wird. Der Profilmanager ermöglicht Ihnen, .ins-Dateien und ggf. .cab-Dateien zu erstellen. Die .ins-Datei wird im [Branding]-Abschnitt der Datei Unattend.txt festgelegt. Weitere Informationen erhalten Sie in der Dokumentation zu Windows 2000-Setup.

Klicken Sie im Menü Plattform auf Windows 2000, um Windows 2000 als Plattform festzulegen. Klicken Sie unter Assistenten-Einstellungen auf die Objekte, die Sie anpassen möchten.

Im IEAK-Profilmanager stehen für die Windows 2000-Plattform keine Einschränkungen zur Verfügung, über die die Einstellungen festgelegt werden können, die vom Benutzer angepasst werden dürfen. Verwenden Sie Gruppenrichtlinie, um Einschränkungen für die Windows 2000-Plattform einzurichten. Weitere Informationen erhalten Sie, indem Sie in der Windows 2000-Hilfe nach "Gruppenrichtlinie" suchen.

Im IEAK-Profilmanager stehen für die Windows 2000-Plattform auch keine Optionen für digitale Zertifikate zur Verfügung, da Windows 2000 über erweiterte Funktionen zur Verwaltung von Zertifikaten verfügt. Weitere Informationen erhalten Sie, indem Sie in der Windows 2000-Hilfe nach "digitale Zertifikate" suchen.

So funktioniert die automatische Konfiguration

Mithilfe eines URLs für die automatische Konfiguration können Sie den Browser des Benutzers automatisch auf das IEAK-Profil verweisen. Sie können entweder die .ins-Datei angeben oder eine .asp (Active Server Pages)-Datei erstellen und angeben, die automatisch eine .ins-Datei erzeugt.

Eine Darstellung der automatischen Konfiguration finden Sie unter So funktioniert die automatische Konfiguration.

Außerdem können Sie Skriptdateien im Format .js, .jvs oder .pac angeben, die Ihnen das Konfigurieren und Verwalten von erweiterten Proxyeinstellungen gestatten. Wenn Sie URLs sowohl für automatische Konfiguration als auch für automatischen Proxy (Auto-Proxy) angeben, wird die Auto-Proxy-URL in die .ins-Datei integriert. Die richtige Form der URL ist http://share/test.ins.

So aktivieren Sie die automatische Konfiguration

  1. Aktivieren Sie das Kontrollkästchen Automatische Konfiguration aktivieren.
  2. Geben Sie im Feld URL für automatische Konfiguration (.ins-Datei) den URL für die .ins- oder .asp-Datei ein, die angezeigt werden soll.
  3. Geben Sie den URL für das Auto-Proxy-Skript im Feld URL für Auto-Proxy (.JS oder .PAC-Datei) ein.

So führen Sie den IEAK-Profilmanager aus

  1. Zeigen Sie im Menü Start auf Programme.
  2. Zeigen Sie auf Microsoft IEAK, und klicken Sie dann auf IEAK-Profilmanager.
  3. Klicken Sie im Menü Datei auf Öffnen, und öffnen Sie dann die zu bearbeitende .ins-Datei, oder klicken Sie auf Neu, um eine neue .ins-Datei zu erstellen.

    Um mit den Richtliniendateien eines anderen Betriebssystems zu arbeiten, klicken Sie im Menü Plattform auf die gewünschte Option.

  4. Klicken Sie zum Ändern der Einstellungen auf Einstellungen für den Assistenten oder auf Systempraktiken und Einschränkungen, um die Einstellungskategorien anzuzeigen.
  5. Klicken Sie links auf jede Kategorie, die Sie ändern möchten, und ändern Sie dann die gewünschten Optionen rechts.
  6. Klicken Sie im Menü Datei auf Speichern.

    Geben Sie den Pfad für Ihre .ins-Datei, den URL für Ihre .cab-Dateien sowie die Namen Ihrer .cab-Dateien ein, falls diese von den vorgegebenen Standards abweichen.

Anmerkungen

  • Ändert sich die Versionsnummer der .ins-Datei nicht, werden keine neuen .cab-Dateien gedownloadet. Die Versionsnummer setzt sich aus dem Datum der Änderung der .ins-Datei und der Anzahl der an der Datei durchgeführten Änderungen zusammen.
  • Die automatische Konfiguration ist auf dem Windows 3.x-Betriebssystem für Outlook Express nicht verfügbar.
  • Wenn Sie mit .adm-Dateien vertraut sind, können Sie Richtlinien und Einstellungen verwenden, die Sie in eigenen .adm-Dateien gespeichert haben, indem Sie auf Richtlinie und anschließend auf Importieren klicken.

  • Wenn Sie die automatische Konfiguration verwenden, und sowohl Internet Explorer 5 als auch Internet Explorer 4.0 mit derselben Konfigurationsdatei unterstützen, so werden einige Einstellungen, die für die beiden Versionen unterschiedlich sind, nicht für den Internet Explorer 4.0 konfiguriert.


IEAK-Referenzen

Der Referenzabschnitt zu IEAK im Inhaltsverzeichnis enthält Informationen über Ressourcen und Technologien für IEAK und Internet Explorer. Im Wesentlichen werden Sicherheit, Support, das IEAK-Toolkit und Addon-Komponenten behandelt.

Besuchen Sie die folgenden Websites, um nach den neuesten Ressourcen und Aktualisierungen der Technologie zu suchen:

  • IEAK-Website
  • http://www.microsoft.com/security/
  • Microsoft Site Builder Network Workshop


Wenn Sie eine Frage haben

Referenz

Unterstützende Informationen stehen Ihnen über verschiedene Quellen zur Verfügung. Nehmen Sie sich die Zeit, die folgenden Abschnitte durchzulesen, da Sie dann leicht die am besten geeignete Quelle für Hilfestellungen in Abhängigkeit davon finden können, welche Ihre Rolle als Benutzer ist, und wie Sie das Produkt verwenden.

Microsoft Product Support Services

Die an dieser Stelle aufgeführten Dienstleistungen und Preise stehen nur in den Vereinigten Staaten zur Verfügung. Der Software Service kann außerhalb der Vereinigten Staaten Unterschiede aufweisen. Der Microsoft Software Service unterliegt den jeweils gültigen Preislisten und Geschäftsbedingungen und kann jederzeit ohne vorherige Ankündigung geändert werden.

SELBSTHILFE

Über den Professional Online Support von Microsoft erhalten Sie schnell und unproblematisch die neuesten Antworten, egal ob Sie in der IT-Branche arbeiten, als Systemadministrator, Entwickler oder im Einzelhandel tätig sind oder ob Sie Berater oder Solution Provider sind. Hier stehen Ihnen Programme zur Selbsthilfe zur Verfügung. Darüber hinaus steht Ihnen eine Vielfalt technischer Informationen zur Verfügung, die Sie durchsuchen können. Wenn Sie weitergehende Hilfe benötigen, können Sie Supportanfragen direkt über das Internet an den Professional Online Support von Microsoft richten.

Online Support ist verfügbar unter http://www.microsoft.com/support

DIREKTER SUPPORT

Kostenpflichtiger direkter Professional Support

Der kostenpflichtige direkte Professional Support steht Ihnen über Professional Online Support oder über Telefon zur Verfügung. Supportkosten werden über VISA, MasterCard oder American Express-Karte abgerechnet.

Anmerkung: Wenn Ihr Microsoft-Produkt vorinstalliert wurde, im Lieferumfang Ihres Computers oder des dafür vorgesehenen Betriebssystems (Windows CE-basiertes Gerät) enthalten war oder durch einen Internetdienstanbieter (ISP) zur Verfügung gestellt wurde und die Produkt-ID (PID) nach den ersten fünf Ziffern die Buchstaben "OEM" enthält, dürfen die vielen kostenfreien Selbsthilfeangebote (online) oder die kostenpflichtigen direkten Supportangebote von Microsoft in Anspruch genommen werden. Kostenloser direkter Support für OEM-Lizenzen steht über Microsoft nicht zur Verfügung. Bitte wenden Sie sich an den Hersteller des Computers, Gerätes oder Systems oder direkt an Ihren Internetdienstanbieter, um weitere Informationen zu kostenlosen und kostenpflichtigen Supportangeboten zu Ihrem Produkt zu erhalten. Bitte suchen Sie in der Dokumentation, die im Lieferumfang Ihres Computers enthalten ist, nach Telefonnummern. Sie können auch die von uns zusammengestellte Liste von Telefonnummern durchsuchen, die unter http://support.microsoft.com/support/webresponse/pid/oem.asp verfügbar ist.

Einzelhandelsversionen von Microsoft-Software sind die einzeln verpackten Produkte, die Sie im Einzelhandel oder per Mailorder erwerben können. Wenn Ihr Microsoft-Produkt vorinstalliert wurde oder im Lieferumfang Ihres Computers oder des dafür vorgesehenen Betriebssystems (Windows CE-basiertes Gerät) enthalten war, durch einen Internetdienstanbieter (ISP) zur Verfügung gestellt wurde oder über ein Volume-Licensing-Programm, wie z. B. Select, Open oder License Packs, erworben wurde, stehen Ihnen alle Supportrechte von Microsoft bis auf den kostenfreien direkten Support zu.

SO ERHALTEN SIE DIREKTEN SUPPORT

Wenn Sie sich an die Product Support Services wenden, sollten Sie sich an Ihrem Computer befinden, und die folgenden Informationen sollten verfügbar sein:

  • Die Version des Microsoft-Produkts
  • Der Hardwaretyp einschließlich der Netzwerkhardware, falls vorhanden
  • Das Betriebssystem (z. B. MS-DOS(r), Microsoft(r) Windows(r) 95, Windows NT(r) usw.)
  • Den genauen Wortlaut aller Meldungen und Fehlermeldungen, die auf Ihrem Bildschirm angezeigt wurden
  • Eine Beschreibung dessen, was geschehen ist, und was Sie beim Auftreten des Problems getan haben
  • Eine Beschreibung dessen, was Sie zur Lösung des Problems unternommen haben

Treffen Sie in der nachstehenden Liste eine Auswahl, um herauszufinden, welches Angebot Ihren Anforderungen entspricht:

Welche der folgenden Aussagen beschreibt Ihre Position am besten?

Administrator in einer kleinen oder mittelgroßen Organisation

Systemadministrator oder Benutzer in einer großen Firma

Fortgeschrittener IT-Benutzer

MCSP (Microsoft Certified Solution Provider)

Entwickler

Einzelhändler oder Berater

Administrator in einer kleinen oder mittelgroßen Organisation oder fortgeschrittener IT-Benutzer

SELBSTHILFE

Wenden Sie sich an den Professional Support der TechNet-Website, einer umfangreichen Sammlung von Ressourcen für fortgeschrittene IT-Benutzer und Administratoren. Die TechNet-Website befindet sich unter http://technet.microsoft.com.

DIREKTER SUPPORT

Wenn Sie sich direkt an einen Microsoft-Supportmitarbeiter wenden möchten, verwenden Sie den direkten Professional Support über das Internet oder per Telefon.

BEZUGSQUELLEN FÜR DIREKTEN SUPPORT

In den Vereinigten Staaten: $195 US pro Webanfrage und $245 US pro Telefonanfrage. Professional Support ist 24 Stunden pro Tag an sieben Tagen in der Woche, auch an Feiertagen, verfügbar.

Über das Internet

Der Professional Support von Microsoft über das Internet ist 24 Stunden pro Tag an sieben Tagen in der Woche über die TechNet-Website verfügbar. Um eine Anfrage zu stellen, wechseln Sie zu http://support.microsoft.com/support.

Über Telefon

In den Vereinigten Staaten: Wählen Sie (800) 936-4900, 24 Stunden pro Tag und an sieben Tagen pro Woche, auch an Feiertagen, verfügbar.

Texttelefon (TTY/TDD) ist 24 Stunden pro Tag, an sieben Tagen pro Woche, auch an Feiertagen, verfügbar. In den Vereinigten Staaten und Kanada wählen Sie (425) 635-4948.

Systemadministrator oder Benutzer in einer großen Firma

Die meisten großen Unternehmen verfügen wahrscheinlich über eine eigene Supportabteilung, die wiederum über ein formales Supportabkommen mit Microsoft oder dessen Partnern verfügt. Überprüfen Sie zunächst mit dieser Abteilung Ihre Möglichkeiten zur Inanspruchnahme von Support. Darüber hinaus steht Ihnen direkt über Microsoft unter http://www.microsoft.com/support webbasierte Selbsthilfe zur Verfügung. In dieser Site befinden sich auch Detailinformationen zu Supportvereinbarungen mit Microsoft oder dessen Partnern.

MCSP (Microsoft Certified Solution Provider)

SELBSTHILFE

Wenden Sie sich an den Professional Support der MCSP-Programm-Website, einer umfangreichen Sammlung von Ressourcen für MCSPs. Diese Website befindet sich unter http://www.microsoft.com/mcsp/.

DIREKTER SUPPORT

Wenn Sie sich direkt an einen Microsoft-Supportmitarbeiter wenden möchten, verwenden Sie den direkten Professional Support über das Internet oder per Telefon.

BEZUGSQUELLEN FÜR DIREKTEN SUPPORT

In den Vereinigten Staaten: $100 US pro Webanfrage und $125 US pro Telefonanfrage. Professional Support ist 24 Stunden pro Tag an sieben Tage in der Woche, auch an Feiertagen, verfügbar.

Über das Internet

Der Professional Support von Microsoft über das Internet ist 24 Stunden pro Tag an sieben Tagen in der Woche über die MCSP-Programm-Website verfügbar. Um eine Anfrage zu stellen wechseln Sie zu http://support.microsoft.com/mcsp.

Über Telefon

In den Vereinigten Staaten: Wählen Sie (888) 677-9444, 24 Stunden pro Tag an sieben Tage in der Woche, auch an Feiertagen, verfügbar.

Texttelefon (TTY/TDD) ist 24 Stunden pro Tag an sieben Tagen in der Woche, auch an Feiertagen, verfügbar. In den Vereinigten Staaten wählen Sie (425) 635-4948.

Besuchen Sie die Webseiten unter http://www.microsoft.com/mcsp/, wenn Sie Informationen dazu erhalten möchten, wie Sie MCSP werden können.

Entwickler

SELBSTHILFE

Wenden Sie sich an den Professional Support der MSDN-Website, einer umfangreichen Sammlung von Ressourcen für Entwickler. Die MSDN-Website befindet sich unter http://msdn.microsoft.com.

DIREKTER SUPPORT

Wenn Sie sich direkt an einen Microsoft-Supportmitarbeiter wenden möchten, verwenden Sie den direkten Professional Support über das Internet oder per Telefon.

BEZUGSQUELLEN FÜR DIREKTEN SUPPORT

In den Vereinigten Staaten: $195 US pro Webanfrage und $245 US pro Telefonanfrage. Professional Support ist 24 Stunden pro Tag an sieben Tagen in der Woche, auch an Feiertagen, verfügbar.

Über das Internet

Der Professional Support von Microsoft über das Internet ist 24 Stunden pro Tag an sieben Tagen in der Woche über die MSDN-Website verfügbar. Um eine Anfrage zu stellen, wechseln Sie zu http://support.microsoft.com/servicedesks/msdn/.

Über Telefon

In den Vereinigten Staaten und Kanada: Ruf (800) 936-5800, 24 Stunden pro Tag an sieben Tagen in der Woche, auch an Feiertagen, verfügbar.

Texttelefon (TTY/TDD) ist 24 Stunden pro Tag an sieben Tagen in der Woche, auch an Feiertagen, verfügbar. In den Vereinigten Staaten wählen Sie (425) 635-4948.

Einzelhändler oder Berater

SELBSTHILFE

Wenden Sie sich an den Professional Support der Direct Access-Website, einer umfangreichen Sammlung für Einzelhändler und Berater. Die Direct Access-Website befindet sich unter http://www.microsoft.com/directaccess.

DIREKTER SUPPORT

Wenn Sie sich direkt an einen Microsoft-Supportmitarbeiter wenden möchten, verwenden Sie den direkten Professional Support über das Internet oder per Telefon.

BEZUGSQUELLEN FÜR DIREKTEN SUPPORT

In den Vereinigten Staaten: $195 US pro Webanfrage und $245 US pro Telefonanfrage. Professional Support ist 24 Stunden pro Tag an sieben Tagen in der Woche, auch an Feiertagen, verfügbar.

Über das Internet

Der Professional Support von Microsoft über das Internet ist 24 Stunden pro Tag an sieben Tagen in der Woche über die Direct Access-Website verfügbar. Um eine Anfrage zu stellen, wechseln Sie zu http://premium.microsoft.com/da_support/.

Über Telefon

In den Vereinigten Staaten: Wählen Sie (888) 456-5570, 24 Stunden pro Tag an sieben Tagen in der Woche, auch an Feiertagen, verfügbar.

Texttelefon (TTY/TDD) ist 24 Stunden pro Tag an sieben Tagen in der Woche, auch an Feiertagen, verfügbar. In den Vereinigten Staaten und Kanada wählen Sie (425) 635-4948.

Microsoft Product Support Services weltweit

Wenn Sie sich außerhalb der Vereinigten Staaten befinden und eine Frage zu einem Microsoft-Produkt haben, gehen Sie zunächst folgendermaßen vor:

  • Überprüfen Sie die Informationen in der Hilfe oder im Produkthandbuch.
  • Überprüfen Sie die Infodateien, die sich auf Ihren Produktdatenträgern befinden. Diese Dateien bieten Ihnen allgemeine Informationen, die kurze Zeit vor der Auslieferung des Produkts verfügbar gemacht wurden.
  • Besuchen Sie den Online-Support unter http://support.microsoft.com/support, und klicken Sie anschließend auf International Support.

Wenn Sie keine Lösung finden, erhalten Sie Informationen über die Gewährung von Produktsupport, indem Sie sich an das Büro der Microsoft-Niederlassung in Ihrer Nähe wenden.

Kontaktaufnahme zu einer Microsoft-Niederlassung

Wenn Sie bei der Microsoft-Niederlassung in Ihrer Nähe anrufen, sollten Sie sich an Ihrem Computer befinden und die entsprechende Produktdokumentation griffbereit haben. Halten Sie die folgenden Informationen bereit:

  • Die von Ihnen verwendete Version des Microsoft-Produkts
  • Der von Ihnen verwendete Hardwaretyp einschließlich der Netzwerkhardware, falls vorhanden
  • Das von Ihnen verwendete Betriebssystem
  • Den genauen Wortlaut aller Meldungen, die auf Ihrem Bildschirm angezeigt werden
  • Eine Beschreibung dessen, was geschehen ist, und was Sie beim Auftreten des Problems getan haben
  • Eine Beschreibung dessen, was Sie zur Lösung des Problems unternommen haben

Wichtiger Hinweis! Die Telefonnummern der Microsoft-Niederlassungen sind Änderungen unterworfen. Die aktuellste Auflistung finden Sie beim Support Online unter http://www.microsoft.com/support. Wenn es in Ihrem Land oder in Ihrer Region keine Microsoft-Niederlassung gibt, wenden Sie sich bitte an die Firma, bei der Sie Ihr Microsoft-Produkt gekauft haben.

Ägypten
Microsoft Egypt
Tel: +202-594 2445
Fax: +202-594 2194
Software Service:
(nur Anwendungen für personengebundene Betriebssysteme und Desktopanwendungen):
Tel: (202) 261-3991 / 6
Fax: (202) 403-2718

Argentinien
Microsoft de Argentina S.A.
Kundendienst: (54) (1) 316-4600
Fax: (54) (1) 316-1922
Software Service: (54) (1) 316-4664

Armenien
Siehe Russland

Aserbaidschan Siehe Russland

Australien
Microsoft Pty. Ltd.
Tel: Produkte und Dienste 13 20 58
Fax: (61) (02) 9870-2285
Sales Information Center: (61) (02) 9870-2100
Internet: //www.microsoft.com.au/
Software Service: (61) (02) 9870-2131
Fax: (61) (02) 9805-0519

Belgien
Microsoft NV
Tel: +32-2-730 39 11
Fax: +32-2-726 96 09
Infos zum Software Service-Netzwerk. Zentrale: 0800 18307
TechNet-Abonnement: +353 1 703 8738
MSDN-Abonnement: +353 1 708 8690
Microsoft Information Center: +32-2-481 52 52
Bulletinboard-Dienst: +32-2-726 85 45 (14400/1200/2400/9600 Baud, 8N1, ANSI)
Software Service:
+32-2-513 32 74 (in holländischer Sprache)
+32-2-502 34 32 (in englischer Sprache)
+32-2-513 22 68 (in französischer Sprache)
Internet: //www.microsoft.com/benelux/support

Bolivien
Siehe Uruguay

Brasilien
Microsoft Informatica Ltda.
Tel: (55) (11) 5514 -7100
Fax: (55) (11) 5514 - 7106/5514-7107
Software Service: (55) (11) 5506-8087
Fax: (55) (11) 5506-7621
Faxabruf: (55) (11) 5506-8506
Bulletinboard-Dienst des Software Service: (55) (11) 5506-1234
Software Service: (55) (11) 822-5764
Kundendienstfax: (55) (11) 822-6227

Chile
Microsoft Chile S.A.
Tel: 56-2-330-6000
Fax: 56-2-330-6190
Kundendienst: 56-2-800-330600
Anwendungen für personengebundene Betriebssysteme und Desktopanwendungen
Tel: 56-2-330-6222
Fax: 56-2-341-1439

Dänemark
Microsoft Denmark
Tel: (45) 44 89 01 00
Fax: (45) 44 68 55 10
Software Service:
Tel: (45) 44 89 01 11
Microsoft-Vertriebsunterstützung: (45) 44 89 01 90
Microsoft FastTips: (45) 44 89 01 44
(Dokument 303030 in FastTips enthält detaillierte Anweisungen)
Microsoft MSDL (BBS): (45) 44 66 90 46

Deutschland
Microsoft GmbH
Tel: 089/3176-0
Fax: 089/3176-1000
Telex: (17) 89/83 28 MS GMBH D
Informationen: 089/3176 1199
Preise, Aktualisierungen usw.: 08105-25-1199
Internet: //www.microsoft.com/germany
Standardsupport:
Installation und Handhabung: 01805/67 22 55
Allgemeine Informationen über das Supportnetzwerk von Microsoft in Mitteleuropa: Fax: 1805-25-1191

Dominikanische Republik
Siehe Mittelamerika

Ecuador
Corporation Microsoft del Ecuador S.A.
Tel: (593) (2) 460-447, (593) (2) 460-451
Kundendienst: (593) (2) 460-453, (593) (2) 460-458
Software Service: (593) (2) 463-094

England
Siehe Großbritannien

Estland
Siehe Deutschland
Software Service: (+372) 650 49 99

Finnland
Microsoft OY
Tel: +358 (0) 9-525 501
Fax: +358 (0) 9-878 8770
Software Service:
Tel: +358 (0) 9-525 502 5026
Standard: +358 (0) 9-525-502-500
Priority: +358 (0) 9-525-502-20
Premier: +358 (0) 9-525-502-03
Microsoft MSDL: +358 (0 )9-878 77 99
(Informationen auf Schwedisch und Englisch): +358 (0) 9-455-03-66
Microsoft FastTips: +358 (0) 9-525 502 550
(Informationen auf Schwedisch und Englisch):

Frankreich
Microsoft Trance
Tel: (33) 01 69-86-46-46
Fax: (33) 01 64-46-06-60
Telex: MSPARIS 604322
Software Service:
Tel: (33) 01-69-86-10-20
Fax: (33) (01) 69-28-00-28

Französisch-Polynesien
Siehe Frankreich

Georgien
Siehe Russland

Griechenland
Microsoft Hellas, S.A.
Tel: (30) (1) 6806-775 bis (30) (1) 6806-779
Fax: (30) (1) 6806-780
Software Service:
Tel: (30) (1) 9247-030
Fax: (30) (1) 9215-363

Großbritannien
Microsoft Limited
Fax: (0870) 60 20 100
Tel: (0870) 60 10 100
Microsoft KeyData:
(Bulletinboard-Dienst)
(0870) 50 30 200 (bis zu 28.8 Kbaud, n, 8, 1)
Microsoft KeyFax:
(Faxabruf-Informationsdienst)
(0870) 50 30 100
Software Service:
Desktopanwendungen, Produkte für Privatanwender, Desktopsysteme und Hardware:
0870 50 10 100
Produkte für Entwickler: 0870 50 10 200
Systeme für Unternehmen: 0870 50 10 300
Kunden, die aus Irland anrufen, sollten für den Software Service die Nummer 706 5353 wählen.
Minicom-Verbindung 0870 50 30 400
Pre-Sales Informationen: Microsoft Connection (0345) 00 2000

Hong Kong SAR
Microsoft Hong Kong SAR, Limited
Fax: (852) 2560-2217
Faxback-Service des Software Service: (852) 2535-9293
Microsoft Club-Hotline: (852) 2804-4277
Software Service: (852) 2804-4222

Indien
Microsoft India
Tel: (011) (91) (80) 559 5733, (011) (91) (11) 646 0767, 646 0694
Fax: (011) (91) (80) 559-7133, (011) (91) (11) 647-4714

Indonesien (SP)
Microsoft Indonesia - Jakarta
Software Service:
Tel: 62 21 570 42 54
Fax: 62 21 520 81 22

Irland (Republik)
Siehe Großbritannien

Irland
Siehe Großbritannien

Island
Siehe Dänemark

Israel
Microsoft Israel Ltd.
Tel: 972-3-613-0833
Fax: 972-3-613-0834

Italien
Microsoft SpA
Tel: (39) (2) 7039-21
Fax: (39) (2) 7039-2020
Microsoft-Niederlassung in Rom: (39) (6) 5095-01 - Fax: (39) (6) 5095-0600
Microsoft über Fax (Fax-On-Demand-Dienst): (39) (2) 70-398-888
Kundendienst (Informationen zu neuen Produkten, Produktunterlagen): (39) (2) 70-398-398
Händlerdienst (Kundendienst nur für Wiederverkäufer). (39) (2) 70-398-388
Software Service: (39) (2) 70-398-398
Microsoft Consulting Service: (39) (2) 7039-21

Japan
Microsoft Company Ltd.
Software Service (Standardsupport): (81) (424) 41-8700
(Optionen beim Software Service/Supportvertrag)
Tel: 0120-37-0196 (gebührenfrei nur bei Inlandsgesprächen)
Channel Marketing-Informationszentrum:
(Pre-Sales Software Service)
Telefonnummer in Tokyo: (81) (3) 5454-2300
Telefonnummer in Osaka: (81) (6) 245-6995
Kundendiensttelefon:
(Versionsupdate/Registrierung)
Tel: (81) (48) 226-5500
Fax: (81) (48) 226-5511

Kanada
Microsoft Canada Co.
Telefonnummer der Zentrale: 1 (905) 568-0434
Kundeninformationszentrum: 1 (800) 563-9048
Software Service:
Desktopsysteme einschließlich Microsoft Windows 95: (905) 568-4494
Microsoft Office und Office-Komponenten: (905) 568-2294
Weiterer Standard-Software-Service: (905) 568-3503
Priority-Supportinformationen: (800) 668-7975
Texttelefon (TTY/TDD) (905) 568-9641
Bulletinboard-Dienst des Software Service: (905) 507-3022

Karibik
Microsoft Caribbean, Inc.
Tel: (809) 273-3600
Fax: (809) 273-3636
Software Service: (408) 953 8086
Support-E-Mail: mscarsup@microsoft.com
Kundendienst: (800) 297 5982 nur für die Vorwahlen 787 und 809
Kundendienst-E-Mail: msccatus@microsoft.com

Kasachstan
Siehe Russland

Kirgisien
Siehe Russland

Kolumbien
Microsoft Colombia
Tel: (571) 618 2245
Fax: (571) 618 2269
Software Service:
Línea de Respuesta Microsoft
Tel: (571) 523 0022
Fax: (571) 523 1220
Voicemail: (571) 503 4216

Kolumbien
Microsoft Middle East
Tel: (971) 4 513 888
Fax: (971) 4 527 444
Software Service:
(nur Anwendungen für personengebundene Betriebssysteme und Desktopanwendungen):
Tel: (971) (4) 524 488
Fax: (971) (4) 524 495
E-Mail: mts@emirates.net.ae
Priority-Supportinformationen: (971) (4) 555 752
Kundendienstzentrum:
(Versionsupdate / TechNet und MSDN-Abonnement)
Tel: (971) (4) 655 082
Fax: (971) (4) 655 097

Korea
Microsoft CH
Tel: (82) (2) 531-4500
Fax: (82) (2) 531-1724
Kundendienst: 080-022-7337 (gebührenfrei nur bei Inlandsgesprächen)
Software Service:
Software Service für Office: (82) (2) 508-0040
Software Service für Windows (82) (2) 563-0054
Software Service für Entwickler: (82) (2) 566-0071
Microsoft FastTips: (82) (2) 3453-7555
Supportvertrieb: (82) (2) 531-4544

Kroatien
Microsoft Hrvatska d.o.o.
Tel: (+385) (1) 304 555
Fax: (+385) (1) 335 051
Software Service: (Bitte wenden Sie sich an die entsprechende Microsoft-Niederlassung.)

Lateinamerika
Microsoft
Latin American Headquarters (U.S.A.)
Tel: (305) 489-4800
Fax: (305) 491-1616
Kundendienst: (425) 936-8661
Software Service: (214) 714-9100
Internet:http://www.microsoft.com/latam/soporte

Liechtenstein
Siehe Schweiz (in deutscher Sprache)

Luxemburg
Microsoft NV
Tel: +32-2-730 39 11
Infos zum Software Service-Netzwerk. Zentrale: +31-800-9977-57
TechNet-Abonnement: +353-1-703 8738
MSDN-Abonnement: +353-1-708-8690
Microsoft Information Center: +32-2-481 52 52
Bulletinboard-Dienst: +32-2-726 85 45
(1200/2400/9600/14400 Baud, 8N1, ANSI)
Software Service:
+32-2-513 32 74 (in holländischer Sprache)
+32-2-502 34 32 (in englischer Sprache)
+32-2-513 22 68 (in französischer Sprache)
Internet: //www.microsoft.com/benelux/support

Malaysien (SP)
Microsoft (Malaysia) Sdn Bhd:
Tel: (60-3) 793-9595
Fax: (60-3) 791-6080

Marokko
Microsoft Afrique Du Nord
Tel: (212) 2 47 10 72
Fax: (212) 2 47 10 86

Mexiko
Microsoft México, S.A. de C.V.
267-2110 Support (Vertrieb)
265-3380 Kundendienst
265-3399 Support Betriebssysteme und Office-Anwendungen
267-2190 Support (Server und Netzwerk)
FastTips: (52) (5) 2612199
Microsoft BBS 628-6200/02 MSMEXICO ohne Kennwort

Mittelamerika
Software Service: (506) 298 2020
Support-E-Mail: mscasup@microsoft.com
Kundendienst: (506) 298 2000
Kundendienst-E-Mail: msccatus@microsoft.com

Neuseeland
Microsoft New Zealand Ltd
Tel: 64 (9) 357-5800
Fax: 64 (9) 358-3726
Software Service:
Tel: 64 (9) 357-5575
Fax: 64 (9) 307-0516 und 357-5577

Niederlande
Microsoft BV
Tel: 023-5689189
Kundendienst: 023-5677700
Zentrum des Microsoft Software Service-Netzwerks: 0800 099 7757
TechNet-Abonnement: 0800 022 6801
MSDN-Abonnement: 0800 022 7261
Bulletinboard-Dienst: 023-5634221
(1200/2400/9600/14400 Baud, 8N1, ANSI)
Software Service:
023-5677877 (in holländischer Sprache)
023-5677853 (in englischer Sprache)
Internet: //www.microsoft.com/benelux/support

Nordirland
Siehe Großbritannien

Norwegen
Microsoft Norway AS
Tel: +(47) 22 02 25 00
Fax: +(47) 22 95 06 64
Software Service: Standard: +(47) 22 02 25 50
Priority: + (47) 22 02 25 45
Premier: + (47) 22 02 25 46
Microsoft-Vertriebsunterstützung: +(47) 22 02 25 80
Microsoft MSDL: +(47) 22 18 22 09
Microsoft FastTips: +(47) 22 02 25 70
(Dokument 404040 in FastTips enthält detaillierte Anweisungen)

Österreich
Microsoft Ges.m.b.H.
Tel: (+43) 1 610 64 -0
Fax: (+43) 1 610 64 -200
Informationen: 0660-6520
Preise, Aktualisierungen usw.: 0660-6520
Standardsupport:
Installation und Handhabung: 01 50222-2255
Allgemeine Informationen über das Supportnetzwerk in Mitteleuropa:
Fax: 01805-251191

Panama
Software Service: (506) 298 2020
Support-E-Mail: mscasup@microsoft.com
Kundendienst: (506) 298 2000
Kundendienst-E-Mail: msccatus@microsoft.com

Papua-Neuguinea
Siehe Australien

Paraguay
Siehe Uruguay

Peru
Kundendienstzentrum
Supportzentrum: (51) (1) 422- 4116
Fax: (51) (1) 221-9052
Informationszentrum (51) (1) 242-5980
Fax: (51) (1) 447-8591

Phillipinen (SP)
Microsoft Philippines
Tel: 632 811 0062
Software Service:
Tel: 632 892 2295/2495 und 632 813 2494
Fax: 632 813 2493

Polen
Microsoft Sp. z o.o.
Tel: +(48-22) 661-54-00
Fax: +(48-22) 661-54-34
Informationsdienst: +(48-22) 865-99-33
Software Service: +(48-22) 865-99-66

Portugal
Microsoft Portugal MSFT, Lda.
Tel: (351) 1 4409200
Fax: (351) 1 4412101
Software Service:
Standard-Support: (351) 1 4409280/1/2/3
Fax: (351) 1 4411655

Puerto Rico
Software Service: (408) 953 8086
Support-E-Mail: mscarsup@microsoft.com
Kundendienst: (800) 297 5982 nur für die Vorwahlen 787 und 809
Kundendienst-E-Mail: msccatus@microsoft.com

Rumänien
Microsoft s.r.l.
Tel: (+40) (1) 222 90 16
Fax: (+40) (1) 222 90 12
Software Service: (+40) (1) 312 09 48

Russland
Microsoft Z.A.O.
Microsoft Information Center: (095) 916 7171
Russland: 125252
Moskau: Postbox 70
Software Service:
Moskau (095) 745-54-45
St.Petersburg: (812) 118-36-36
Novosibirsk (3832) 119-019
Internet: //www.microsoft.com/rus/

Saudi-Arabien
Microsoft Saudi Arabia
Tel: +966-1-488-1165
Fax: +966-1-488-1576
Software Service:
(nur Anwendungen für personengebundenee Betriebssysteme und Desktopanwendungen):
Tel: 800-124-0500 (gebührenfrei innerhalb von Saudi-Arabien)
Fax: 966-1-4740576

Schottland
Siehe Großbritannien

Schweden
Microsoft AB
Tel: +46-(0)8-752 56 00
Fax: +46-(0)8-750 51 58
Software Service:
Standard: +46-(0) 8- 752 09 29
Priority: +46 (0) 8 751 09 80
Premier: +46 (0) 8 632 57 01
Vertriebssupport: +46-(0)8- 752 56 30
Microsoft MSDL: +46-(0)8-750 47 42
Microsoft FastTips: +46-(0)8-752 29 00
(Dokument 202020 in FastTips enthält detaillierte Anweisungen)

Schweiz
Microsoft AG
Tel: 01-839 61 11
Fax: 01-831 08 69
Preise, Aktualisierungen usw.: 01/839 61 11
Dokumentation;
Tel: 155 59 00
Fax: 064-224294, Microsoft Info-Service, Postfach, 8001 Zürich
Standard-Software Service: Installation und Handhabung:
0848 80 - 2255
Software Service: (in französischer Sprache): 022-738 96 88
Allgemeine Informationen über den Microsoft-Support in Mitteleuropa:
Tel: 0848-80-2330
Internet: //www.microsoft.com/switzerland

Singapur
Microsoft Singapore Pte Ltd
Tel: (65) 337-6088
Fax: (65) 337-6788
Kundendienst:
Tel: (65) 324-5255
Fax: (65) 324-6181
Product Support Services:
Tel: (65) 378-3600
Fax: (65) 378-3662

Slowakische Republik
Microsoft Slovakia s.r.o.
Tel: (+421) (7) 37 63 02
Fax: (+421) (7) 37 66 71
Software Service: (+421) (7) 531 20 83

Slowenien
Microsoft d.o.o.
Tel: (+386) (61) 1800 8-00
Fax: (+386) (61) 1800 8-22
Software Service: (+386) (61) 185 3449

Spanien
Microsoft Iberica SRL
Tel: (34) 1-807-9999
Fax: (34) 1-803-8310
Software Service: (34) 1-3754004
Kundendienst: (34) 1-3754004
Nur von Spanien aus: 902-187 198
Telefonnummer für Faxabruf: (34) 1-3754004

Südafrika
Microsoft South Africa
Tel: (27) 11 445 0000
Fax: (27) 11 445 0046
Software Service:
(gebührenfrei): 0 802 11 11 04
(gebührenpflichtig): (27) 11 445-0000
Fax: (+27) 11 445-0343

Südostafrika und Inseln im Indischen Ozean
Siehe Südafrika

Tadschikistan
Siehe Russland

Taiwan
Microsoft Taiwan Corp.
Tel: (886) (2) 504-3122
Fax: (886) (2) 504-3121
Software Service: (886) (2) 508-9501

Thailand
Microsoft (Thailand) Limited
Tel: (662) 266-3300
Fax: (662) 266-3310
Produktsupport:
Tel: (662) 613-7208 bis 11
Fax: (662) 613-7198

Tschechische Republik
Microsoft s.r.o.
Tel: (+420) (2) 611 97 111
Fax: (+420) (2) 611 97 100
Software Service: (+420) (2) 2150 3222

Türkei
Microsoft Turkey
Tel: 90 (212) 258 59 98
Fax: 90 (212) 258 59 54
Supporthotline:
Tel: 90 (212) 258 96 66
Fax: 90 (212) 258 95 99
Bulletinboard-Dienst: 90 (212) 227 93 90

Turkmenistan
Siehe Russland

Ungarn
Microsoft Hungary
Microsoft Magyarország Kft.
Tel: +36 (1) 437-2800
Fax: +36 (1) 437-2899
Software Service: +36 (1) 267-4636 (2MSINFO)

Uruguay
Software Service: (598) (2) 774934
Fax: (598) (2) 774935

Usbekistan
 Siehe Russland

Venezuela
Corporation MS 90 de Venezuela S.A.
Weitere Informationen: (582) 265-9922
Fax: (582) 265-0863
Software Service: (582) 993-6755

Volksrepublik China
Microsoft Regional Support Center
20th Floor, Metro Tower
No. 30 Tian Yao Qiao Road,
Shanghai, 200030, P.R.C.
Tel: 011-86-21-64691188
Fax: 011-86-21-64691166
Faxbasis: 011-86-21 64691188 Durchwahl 6988
Internet: http://www.microsoft.com/china/support

Wales
Siehe Großbritannien

Weißrussland
Siehe Russland


Verbindungseinstellungen und -verwaltung

Sie können die Art und Weise, wie Benutzer eine Verbindung zum Internet herstellen, mit dem Assistenten für die Internet Explorer-Anpassung und dem Connection Manager Administration Kit anpassen und steuern. Hierzu gibt es mehrere Möglichkeiten.

Importieren von Verbindungseinstellungen

Sie können die Verbindungseinstellungen der Benutzer voreinstellen, indem Sie Ihre Einstellungen im Bildschirm Verbindungseinstellungen des Assistenten importieren. Um diese Einstellungen anzuzeigen, klicken Sie im Menü Extras auf Internetoptionen und dann auf die Registerkarte Verbindungen. Klicken Sie auf Einstellungen, um DFÜ-Einstellungen anzuzeigen, und klicken Sie anschließend auf LAN-Einstellungen, um Netzwerkeinstellungen anzuzeigen. Die Adresse für die automatische Konfiguration wird jedoch nicht importiert.

So legen Sie Systempraktiken und Einschränkungen für Verbindungen fest

Als Firmenadministrator können Sie Systempraktiken und Einschränkungen festlegen, um zu bestimmen, ob Benutzer ihre Verbindungseinstellungen ändern können. Richtlinien und Einschränkungen können in Schritt 5 des Assistenten für die Internet Explorer-Anpassung oder über die automatische Konfiguration festgelegt werden.

Anpassen der Verbindungsverwaltung-Wahlhilfe

Das Erscheinungsbild und die Einstellungen von Connection Manager können Sie mit Hilfe des Connection Manager Administration Kit (CMAK) anpassen, indem Sie ein angepasstes Dienstprofil erstellen. Connection Manager besteht aus der Oberfläche, die erscheint, sowie den Einstellungen, die verwendet werden, wenn Benutzer sich ins Internet einwählen. Sie können das CMAK starten, wenn Sie den Assistenten für die Internet Explorer-Anpassung verwenden. Sie können aber auch ein vorhandenes Dienstprofil importieren.


Windows Update Setup für Internet Explorer und andere Internetprogramme

Der Setup-Assistent für Windows Update erleichtert Administratoren den Vertrieb von Internet Explorer. Darüber hinaus wird es den Benutzern erleichtert, Internet Explorer zu installieren und fehlgeschlagene Installationen wiederherzustellen.

Der Setup-Assistent ist klein und kompakt; er enthält nur ein Minimum an Code, den der Client für den Internetzugriff und die Downloadgrundfunktionen benötigt.

Der Vorgang beginnt mit einem kleinen Setup-Paket. Diese selbstentpackende Datei kann auf den Computer mit einem vorhandenen Browser gedownloadet werden, oder sie kann direkt auf einen Computer ohne vorhandenen Browser kopiert werden. Die Datei passt auf eine einzige Diskette und kann sehr schnell gedownloadet werden.

Vorteile des Setup-Assistenten für Windows Update

Durch dieses kleine Setuppaket kann das Setup-Programm Informationen über den Hostcomputer sammeln, bevor der Download beginnt. Setup verwendet diese Informationen, um den Download der Internet Explorer 5-.cab-Dateien intelligent zu verwalten und die Installation so effizient und problemlos wie möglich zu gestalten. Der Download dieses kleinen Setuppakets zu Anfang des Vorgangs bietet viele Vorteile, unter anderem die folgenden:

  • Geschwindigkeit: Es dauert ungefähr zwei Minuten, die Datei IE5setup.exe über eine Verbindung mit 28 Kbps zu downloaden.
  • Benutzer erhalten in einem frühen Stadium des Installationsvorgangs eine Rückmeldung, wenn nicht genügend Speicherplatz auf der Festplatte zur Verfügung steht (anstatt eine lange Downloadphase abzuwarten, die möglicherweise fehlschlägt).
  • Alle Benutzeroptionen werden am Anfang zusammengestellt, so dass Benutzer nicht anwesend sein müssen, während die Dateien gedownloadet und installiert werden.
  • Wenn die Verbindung zu einem Verteilungsserver nicht zuverlässig ist und neu hergestellt werden muss, fährt der Download an dem Punkt fort, an dem er zuvor fehlgeschlagen ist. Durch diesen Vorgang nähert sich der Benutzer bei jeder Ausführung des Setup-Programms weiter einer vollständigen Installation, anstatt ganz neu beginnen zu müssen.
  • Wenn eine Verbindung zu einem Vertriebsserver nicht erneut hergestellt werden kann, stellt Setup automatisch eine Verbindung zu anderen Verteilungsservern her.
  • Benutzer erhalten sinnvolle Informationen zum Fortschritt des Downloads (nicht nur die Anzahl der Bytes pro Sekunde, sondern auch die Zeitdauer in Minuten, bis die Installation vollständig ist).
  • Wenn die aktuelle Version einer Komponente bereits installiert ist, werden die entsprechenden Dateien nicht nochmals installiert.
  • Sie können ein angepasstes Downloadpaket erstellen und ausführen, ohne Setup neu schreiben zu müssen.
  • Überflüssige temporäre Dateien können von der Festplatte entfernt werden, um freien Speicherplatz für die Installation zu schaffen.

Eine Darstellung dieses Vorgangs finden Sie unter Windows Update Setup für Internet Explorer und andere Internetprogramme.

Der Installationsvorgang

Nachdem IE5setup.exe alle erforderlichen Informationen vom Benutzer und vom Computer ermittelt hat, werden die benötigten .cab-Dateien von einem der offiziellen Microsoft-Verteilungsserver im Internet gedownloadet. Da das Setup-Programm bereits alle auf dem Computer vorhandenen Internet Explorer 5-Komponenten ermittelt und den Benutzer nach den gewünschten Komponenten gefragt hat, werden keine überflüssigen .cab-Dateien gedownloadet.

Die nächste Stufe des Setup-Programms verwendet das traditionelle Setup-Pogramm (ACME), das von den meisten Microsoft-Produkten eingesetzt wird. An diesem Punkt besteht der einzige Unterschied zwischen dem Setup-Assistenten und dem traditionellen Setup-Pogramm darin, dass sich die .cab-Dateien in einem Ordner auf dem lokalen Festplattenlaufwerk statt auf einem Wechselmedium oder einem Netzlaufwerk befinden.

Wenn Sie Intranetadministrator sind, können Sie ein angepasstes Setuppaket erstellen (das auch als IExpress-Paket bezeichnet wird), ohne das Setup-Pogramm neu schreiben zu müssen. Erstellen Sie zu diesem Zweck eine angepasste Version der Datei IE5setup.exe unter Verwendung des Tools IExpress.

Protokollierungsfeatures

Verbesserte Protokollierungsfeatures vereinfachen die Fehlerbehebung von Installationsproblemen durch den Benutzer, den Administrator und Microsoft. Der Setup-Assistent erstellt die folgenden beiden Protokolldateien, die Sie bei der Erkennung der Fehler unterstützen, die auftreten können. Die Protokolldateien befinden sich im Ordner Windows oder WinNT:

  • Active Setup Log.txt: Protokolliert alle Aktionen während der Installation durch den Setup-Assistenten oder der Komponenteninstallation. Untersuchen Sie diese Protokolldatei, wenn Internet Explorer 5-Komponenten nicht einwandfrei installiert werden. Weitere Informationen finden Sie unter Fehlerprotokollinformationen für Active Setup Log.txt.
  • RunOnceEx Log.txt: Protokolliert alle Aktionen während der DLL (Dynamic Link Library)-Registrierung. Untersuchen Sie diese Protokolldatei, wenn Sie eine Meldung erhalten, dass eine bestimmte .dll-Datei nicht einwandfrei registriert wurde, oder wenn während der abschließenden Phase des Installationsvorgangs ein unerwartetes Dialogfeld angezeigt wird.


Verwalten von Microsoft Internet Explorer unter Windows 2000

Sie können Microsoft Internet Explorer nach der Verteilung mit Hilfe von Gruppenrichtlinie auf Computern unter Windows 2000 anpassen. Sie können beispielsweise die Startseite für einen Benutzer festlegen, und seine Favoritenlinks anpassen. Windows 2000-Administratoren können mithilfe von Gruppenrichtlinie die Einstellungen für Benutzer und Computer Site-übergreifend, Domänen-übergreifend und Verwaltungseinheiten-übergreifend gesteuert werden.

Das Verfahren zur Ausführung von Gruppenrichtlinie hängt vom Typ der zu verwaltenden Gruppe ab. Weitere Informationen zum Ausführen von Gruppenrichtlinie finden Sie in der Onlinehilfe zu Gruppenrichtlinie unter Windows 2000. Weitere Informationen zur Funktion zur Verwaltung von Internet Explorer mit Gruppenrichtlinie erhalten Sie durch das folgende Verfahren:

  1. Klicken Sie in Gruppenrichtlinie auf Benutzerkonfiguration.
  2. Klicken Sie auf Windows-Einstellungen, und klicken Sie anschließend auf Internet Explorer verwalten.
  3. Klicken Sie auf das Symbol für das zu ändernde Feature.
  4. Doppelklicken Sie auf die Überschrift des zu verwaltenden Features.

  5. Nehmen Sie die gewünschten Änderungen an den Einstellungen vor.

Anmerkungen

  • Wenn Sie den IEAK-Profilmanager verwenden, um Internet Explorer mithilfe der automatischen Konfiguration auf anderen Plattformen zu verwalten, möchten Sie möglicherweise die Gruppenrichtlinie-Einstellungen in eine .ins-Datei und ggf. in eine .cab-Datei exportieren. So können Sie die Einstellungen für Windows 2000 auch zur Konfiguration der Einstellungen für andere Plattformen übernehmen. Weitere Informationen zum Exportieren von Gruppenrichtlinie-Einstellungen finden Sie unter Exportieren von Gruppenrichtlinie-Einstellungen für Internet Explorer.
  • Wenn Sie ein OEM Preinstallation Kit verwenden, können Sie den Assistenten für die Internet Explorer-Anpassung verwenden, um Windows 2000 vor der Verteilung anzupassen.
  • Wenn Sie für das Windows 2000-Setup im Hintergrund ausführen, können Sie über den IEAK-Profilmanager Dateien erstellen, die für das Firmenzeichen des Browsers verwendet wird. Weitere Informationen erhalten Sie in der Dokumentation zu Windows 2000.

Sie können mit Hilfe von Gruppenrichtlinie die folgenden Bereiche verwalten:

  • Die Benutzerschnittstelle und das Erscheinungsbild des Browsers
  • Verbindungseinstellungen, wie beispielsweise DFÜ- und LAN- (Local Area Network-) Verbindungen und der Benutzeragententext.
  • Angepasste URL-Adressen für Favoriten, die Suchseite und die Startseite
  • Sicherheitseinstellungen für Sicherheitszonen und Inhaltsbewertungen
  • Standardprogramme für allgemeine Aufgaben (Lesen von E-Mail-Nachrichten und Anzeigen von Newsgroups)


Sicherheit in Internet Explorer 5

Sie können über Authenticode-Herausgeber und Sicherheitszonen Internet Explorer 5 zur Steuerung der Sicherheit verwenden. Sie können auch Bewertungen bzw. Filter für die Inhalte einstellen, die Benutzer anzeigen.

Informationen zu Sicherheitszonen

Die Sicherheitsoptionen von Explorer 5 ermöglichen das Zuweisen bestimmter Websites zu verschiedenen Zonen. Dabei ist das Kriterium die Vertrauenswürdigkeit der Inhalte der Website.

Wenn Sie Internet Explorer 5 installieren, werden die folgenden Sicherheitszonen eingerichtet:

  • Eine Internetzone, die standardmäßig alle Internetsites enthält.
  • Eine Lokale Intranetzone für Computer, die mit einem lokalen Netzwerk verbunden sind.
  • Eine Zone für vertrauenswürdige Sites, der Sie Sites zuweisen können, denen Sie vertrauen.
  • Eine Zone für eingeschränkte Sites, der Sie Sites zuweisen können, denen Sie nicht vertrauen.
  • Eine Zone Arbeitsplatz, die die Dateien auf dem lokalen Computer umfasst.

Anmerkung

  • Die Zone Arbeitsplatz können Sie nur in Gruppenrichtlinie oder in IEAK konfigurieren; diese Einstellungen sind auf der Browseroberfläche nicht verfügbar. Es wird empfohlen, grundsätzlich die Standardeinstellungen für diese Zone zu verwenden, sofern in Ihrer Organisation nicht besondere Anforderungen bestehen. Eine niedrigere Sicherheitseinstellung könnte ein Sicherheitsrisiko bedeuten, während eine höhere Sicherheitseinstellung die Funktionalität beeinträchtigen kann.

Standardeinstellungen

Die folgenden vier Standardeinstellungen sind auf diese Zonen anwendbar: Hoch, Mittel,Niedrig und Sehr niedrig. Darüber hinaus können Sie für jede Zone benutzerdefinierte Sicherheitsstufen einstellen.

Sie können alle Sicherheitseinstellungen anzeigen, indem Sie in der Systemsteuerung auf das Symbol Internet und anschließend auf die Registerkarte Sicherheit klicken.

Denken Sie daran, dass die Sicherheit im Internet nur so gut ist wie Ihre Einstellungen. Internet Explorer 5 stellt Ihnen die Informationen zur Verfügung, die Sie benötigen, um die richtigen Sicherheitsentscheidungen zu treffen, und bietet flexible Hilfsprogramme, um diese Entscheidungen zu implementieren.

Sie können Sicherheitsoptionen vordefinieren und festlegen, ob Benutzer diese Einstellungen ändern können. Wenn Sie keine Voreinstellung für die Sicherheitsoptionen treffen, sollten Sie unter Umständen den Benutzern Empfehlungen für die optimale Sicherheitsstufe bezüglich der Anforderungen Ihrer Organisation und des Erfahrungsstandes der Benutzer geben.

Einrichten der Internetzone

Die Internetzone besteht aus allen Sites, die nicht in anderen Zonen enthalten sind. Standardmäßig ist für die Internetzone die Sicherheitsstufe Mittel festgelegt. Wenn Sie beim Arbeiten im Internet mögliche Sicherheitsprobleme so weit wie möglich ausschließen möchten, können Sie die Einstellung auf Hoch setzen. Wenn Sie die Sicherheitseinstellung erhöhen, wird verhindert, dass einige Webseiten bestimmte potenziell gefährliche Operationen durchführen. Andererseits können hierdurch aber auch sinnvolle Funktionen nicht mehr zur Verfügung stehen, und einige Seiten arbeiten möglicherweise nicht mehr einwandfrei.

Sie können benutzerdefinierte Einstellungen wählen und so jede einzelne Sicherheitsentscheidung für die Zone kontrollieren. Zu diesem Zweck klicken Sie in der Systemsteuerung auf das Symbol Internet, anschließend auf die Registerkarte Sicherheit und dann auf Stufe anpassen.

Hinzufügen von Sites zu den Zonen der vertrauenswürdigen und eingeschränkten Sites

Sie können bestimmte Websites, denen Sie mehr oder weniger als denen in der Internetzone oder der lokalen Intranetzone vertrauen, zwei Zonen zuweisen. Um Sites zu diesen Zonen hinzuzufügen, wählen Sie zuerst die Zone und klicken dann auf Sites.

Der Zone für vertrauenswürdige Sites wird standardmäßig die Sicherheitsstufe Sehr niedrig zugewiesen. Diese Sicherheitsstufe bezieht sich auf höchst vertrauenswürdige Sites (beispielsweise auf Firmen, mit denen Sie häufig Geschäfte machen), die manchmal als "Extranet" bezeichnet werden. Wenn Sie eine Site der Zone für vertrauenswürdige Sites zuordnen, kann die Site leistungsfähigere Operationen durchführen. Außerdem fordert Internet Explorer Sie weniger häufig auf, Sicherheitsentscheidungen zu treffen. Fügen Sie dieser Zone eine Site nur dann hinzu, wenn Sie glauben, dass die Inhalte der Site Ihrem Computer niemals schaden können. Es wird dringend empfohlen, für die Zone für vertrauenswürdige Sites das Protokoll HTTPS: zu verwenden oder auf andere Art sicherzustellen, dass Verbindungen zu der Site sicher sind.

Der Zone eingeschränkter Sites wird standardmäßig die Sicherheitsstufe Hoch zugewiesen. Wenn Sie eine Site der Zone eingeschränkter Sites zuordnen, kann die Site nur minimale, sehr sichere Operationen durchführen. Diese Zone bezieht sich auf den seltenen Fall einer Site, der Sie nicht vertrauen. Wenn Sie eine hohe Sicherheitsstufe für Inhalte sicherstellen, die nicht vertrauenswürdig sind, arbeiten viele Seiten in dieser Zone nicht einwandfrei.

Einrichten der lokalen Intranetzone (für Netzwerkadministratoren)

Um die Sicherheit zu gewährleisten, ist es zwingend erforderlich, dass die lokale Intranetzone zusammen mit dem Proxyserver und Firewall eingerichtet wird. Alle Sites in der Zone sollten "innerhalb des Firewalls" liegen, und Proxyserver sollten so konfiguriert sein, dass die Auflösung eines externen DNS-Namens in dieser Zone nicht erlaubt wird. Das Konfigurieren der Sicherheit der Clientzone erfordert umfassende Kenntnisse der vorhandenen Netzwerkkonfiguration, der Proxyserver und sicheren Firewalls. Wenn Sie diese Kenntnisse nicht besitzen, setzen Sie sich mit Ihrem Netzwerkadministrator in Verbindung.

Standardmäßig besteht die lokale Intranetzone aus lokalen Domänennamen und solchen, die in Proxyumgehungen auf der Registerkarte Verbindung angegeben wurden. Sie können diese Einstellungen im Fenster Verbindungseinstellungen konfigurieren. Beachten Sie, dass jetzt für jeden Benutzer mehrere Verbindungseinstellungen konfiguriert werden können. Der Netzwerkadministrator sollte bestätigen, dass diese Einstellungen für die Installation tatsächlich sicher sind, oder die Einstellungen so anpassen, dass sie sicher werden.

Beim Einrichten der Zone können Sie angeben, welche URL-Kategorien berücksichtigt werden sollen. Sie können außerdem bestimmte Sites zu der Zone hinzufügen.

So geben Sie im Browser die URL-Kategorien an, die in der Zone enthalten sein sollen

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen und dann auf die Registerkarte Sicherheit.
  2. Klicken Sie auf die Zone Lokales Intranet und dann auf Sites.
  3. Aktivieren Sie nach Bedarf die folgenden Kontrollkästchen:

    Alle lokalen Sites (Intranet), die nicht in anderen Zonen aufgeführt sind, einbeziehen
    Alle Sites, die den Proxyserver umgehen, einbeziehen
    Alle Netzwerkpfade (UNCs) einbeziehen

Anmerkung

  • Um eine bestimmte Site zu dieser Zone hinzuzufügen, klicken Sie auf Erweitert, geben den URL ein und klicken dann auf Hinzufügen. Um die Serverüberprüfung zu verwenden, aktivieren Sie das Kontrollkästchen Für die Sites in dieser Zone ist eine Serverüberprüfung (https:) erforderlich.

Optionen für die Zone "Lokales Intranet"

Die Optionen der lokalen Intranetzone unterliegen den folgenden Regeln. Beachten Sie, dass das Hinzufügen einer Site Vorrang vor den folgenden Regeln hat:

  • Alle lokalen Sites (Intranet), die nicht in anderen Zonen aufgeführt sind, einbeziehen: Intranetsites besitzen Namen, die keine Punkte enthalten, beispielsweise http://local). Ein Sitename wie beispielsweise http://www.microsoft.com ist nicht lokal, da er Punkte enthält. Diese Site wird daher der Internetzone zugewiesen. Die Regel für Intranetsitenamen gilt für URLs, die mit "file:" oder mit "http:" beginnen.
  • Alle Sites, die den Proxyserver umgehen, einbeziehen: Typische Intranetkonfigurationen verwenden einen Proxyserver, um auf das Internet mit einer direkten Verbindung zu Intranetservern zuzugreifen. Diese Einstellung verwendet derartige Konfigurationsinformationen, um für die Zonendefinition Intranet- von Internetinhalten zu unterscheiden. Ist der Proxyserver auf andere Weise konfiguriert, sollten Sie die Option deaktivieren und die Dateien, die der lokalen Intranetzone zugewiesen werden, über andere Optionen bestimmen. In Systemen, die nicht über einen Proxyserver verfügen, wirkt sich die Einstellung nicht aus.
  • Alle Netzwerkpfade (UNCs) einbeziehen: Netzwerkpfade (beispielsweise \\local\file.txt) werden normalerweise für lokale Netzwerkinhalte verwendet, die in die lokale Intranetzone eingeschlossen werden sollen. Sollen einige Netzwerkpfade nicht in die lokale Intranetzone eingeschlossen werden, sollten Sie die Option deaktivieren und die Dateien, die der lokalen Intranetzone zugewiesen werden, über andere Optionen bestimmen. Beispielsweise ist es in bestimmten CIFS (Common Internet File System)-Konfigurationen möglich, dass sich ein Netzwerkpfad auf Internetinhalte bezieht.

Nachdem die lokale Intranetzone als sicher bestätigt wurde, können Sie überlegen, ob Sie die Sicherheitsstufe der Zone auf Niedrig oder Sehr niedrig setzen, damit ein größerer Umfang leistungsfähiger Operationen durchgeführt werden kann. Sie können auch einzelne Sicherheitseinstellungen im Dialogfeld Benutzerdefinierte Einstellungen anpassen.

Wenn Teile Ihres Intranets weniger sicher oder auf andere Art nicht vertrauenswürdig sind, können sie aus dieser Zone ausgeschlossen werden, indem sie der Zone eingeschränkter Sites zugewiesen werden.

Die lokale Intranetzone sollte über Gruppenrichtlinie oder IEAK konfiguriert werden; Sie können jedoch auch die Optionen der Registerkarte Sicherheit des Dialogfelds Internetoptionen verwenden.

Arbeiten mit Domänennamensuffixen

Wenn Sie auf einen Webserver über eine Kurzform der Adresse ohne Domänenangabe verweisen möchten, können Sie ein Domänennamensuffix verwenden. Beispielsweise kann auf einen Webserver mit dem Namen sample.microsoft.com als sample verwiesen werden; auf dieselben Inhalte kann außerdem durch die Eingabe http://sample.microsoft.com oder http://sample zugegriffen werden.

Um diese Möglichkeit einzurichten, müssen Sie das Domänensuffix zur Suchreihenfolge für Domänensuffixe in den TCP/IP-Eigenschaften hinzufügen. Hierzu führen Sie folgende Schritte aus:

  1. Klicken Sie mit der rechten Maustaste auf das Symbol Netzwerkumgebung, und klicken Sie dann auf Eigenschaften.
  2. Klicken Sie auf TCP/IP und dann auf Eigenschaften.
  3. Klicken Sie auf die Registerkarte DNS-Konfiguration, und fügen Sie dann unter Suchreihenfolge für Domänensuffix die gewünschten Informationen hinzu.

Es ist wesentlich, dass die Sicherheitszonen für diese Konfiguration ordnungsgemäß eingerichtet werden. Standardmäßig wird der URL ohne Punkte (http://sample) der lokalen Intranetzone zugerechnet, während der URL mit Punkten (http://sample.microsoft.com) zur Internetzone zählt. Daher müssen Sie die Zoneneinstellungen ändern, wenn Sie eine derartige Konfiguration verwenden und es keine Proxyserverumgehung gibt, um Inhalte eindeutig der richtige Zone zuzuordnen.

Je nachdem, ob die über das Domänensuffix zugänglichen Inhalte als Intranet- oder Internetinhalte zu betrachten sind, müssen Sie die fraglichen Site-URLs den entsprechenden Zonen zuordnen. Um URLs wie http://sample der Internetzone zuzuweisen, deaktivieren Sie das Kontrollkästchen Alle lokalen Sites (Intranet), die nicht in anderen Zonen aufgeführt sind, einbeziehen für die lokale Intranetzone und nehmen die Site in die Siteliste der Zone auf.

Weitere Anmerkungen zur Sicherheit, die alle Zonen betreffen

Webinhalte können entweder über den DNS (Domain Name System)-Namen oder die IP (Internet Protocol)-Adresse angesprochen werden. Bei Sites, die beide Verfahren verwenden, ist es wichtig, beide Bezüge auf die gleiche Zone zu konfigurieren. Im Allgemeinen sind lokale Intranetsites entweder über den lokalen Namen oder über die IP-Adressen der Proxyumgehungsliste zu identifizieren; alle anderen Namen und IP-Adressen werden der Internetzone zugewiesen. Wenn jedoch ein Sitename in die Siteliste der Zone für vertrauenswürdige oder für eingeschränkte Sites eingegeben wird, seine IP-Adresse hingegen nicht, wird die Site als Teil der Internetzone behandelt, wenn auf sie über die IP-Adresse zugegriffen wird.

Beachten Sie, dass ein Benutzer Inhalte von einer Zone in eine andere kopieren kann, wodurch unter Umständen die eingestellte Sicherheitsstufe des Inhalts erhöht oder erniedrigt werden kann.

Wenn Sie die automatische Konfiguration verwenden, und sowohl Internet Explorer 5 als auch Internet Explorer 4.0 mit derselben Konfigurationsdatei unterstützen, so werden einige Sicherheitseinstellungen, die für die beiden Versionen unterschiedlich sind, nicht für den Internet Explorer 4.0 konfiguriert.


Regelmäßiges Aktualisieren von Benutzern

Die Benutzer können nicht automatisch benachrichtigt werden, wenn eine neue Version von Internet Explorer verfügbar ist. Sie können steuern, ob Internet Explorer eine Überprüfung dieser aktualisierten Informationen vornimmt und, wenn dies der Fall ist, wie oft eine solche Überprüfung durchgeführt wird.

Dieser Vorgang läuft folgendermaßen ab:

  • Wenn eine neue Version von Internet Explorer festgestellt wird, wird die Homepage (oder Startseite) des Benutzers vorübergehend durch eine Benachrichtigungsseite bezüglich der Aktualisierung ersetzt. Auf dieser Seite können die Benutzer ihre Browser aktualisieren, die Seite zur Liste Favoriten hinzufügen oder die Aktualisierung abbrechen.
  • Standardmäßig wird die Microsoft Internet Explorer-Seite für Microsoft Windows Update als Seite für die Aktualisierungsbenachrichtigung verwendet. Sie können aber auch eine angepasste Webseite anzeigen, auf der Produktaktualisierungsinformationen oder sogar Firmennews verfügbar sind. Beispielsweise könnten Sie eine Webseite erstellen, um die Benutzer über neue Internet Explorer-Versionen, neue Serverpfade und Firmennews zu informieren.

    Über die Seite für die Aktualisierungsbenachrichtigung können Sie in regelmäßigen Abständen Informationen im .htm-Format an die Benutzer verteilen. Wenn Sie diese Informationen über Channels und mit Hilfe des .cdf-Formats an die Benutzer verteilen möchten, steht diese Funktion natürlich ebenso zur Verfügung.

  • Beim nächsten Start des Browsers wird die Standardstartseite des Benutzers angezeigt.

Sie können die Einstellungen für die Aktualisierungsbenachrichtigungsseite festlegen, indem Sie folgende Schritte ausführen:

  1. Wenn Sie diese Einstellung im Assistenten für die Internet Explorer-Anpassung ändern, müssen Sie im Bildschirm Systempraktiken und Einschränkungen in Schritt 5 auf Interneteinstellungen klicken.

    Ändern Sie diese Einstellung im Profilmanager, so müssen Sie auf Praktiken und Einschränkungen und anschließend auf Interneteinstellungen klicken.

  2. Aktivieren Sie das Kontrollkästchen Automatische Überprüfung auf Aktualisierungen von Internet Explorer.
  3. Klicken Sie auf der linken Seite des Bildschirms auf Aktualisierungen von Komponenten.
  4. Wenn Sie die Windows Update-Standardseite verwenden möchten, sollten Sie den Standard-URL nicht ersetzen.

    Möchten Sie eine angepasste Seite verwenden, geben Sie die Adresse dieser Seite im Feld URL, die für Updates angezeigt werden soll ein.

  5. Geben Sie unter Intervall für die Updateüberprüfung die Anzahl der Tage ein, die zwischen den Prüfintervallen auf aktualisierte Informationen liegen sollen.

Anmerkung

  • Sowohl im Profilmanager als auch auf der Seite Praktiken und Einschränkungen können Sie unter dem Bereich Interneteinschränkungen festlegen, ob Internet Explorer im Bildschirm Periodische Überprüfung auf Aktualisierungen auf regelmäßige Aktualisierungen überprüft.


Erstellen benutzerdefinierter Grafiken

Vor dem Vorbereiten der Grafiken für das Logo sollten Sie in Ihrem Lizenzvertrag nachlesen, ob diese Anpassung durchgeführt werden kann.

Grafikname | Verwendung | Größe/Typ | Vorbereitung
Statisches Logo | Kennzeichnet den Internet Explorer-Browser durch Ihr Logo | 38x38- und 22x22-Pixel-.bmp-Dateien | Erstellen Sie zwei Bitmaps (eine 38x38-Pixel-Grafik und eine 22x22-Pixel-Grafik) mit 256 Farben. Speichern Sie diese Dateien im Ordner für benutzerdefinierte Bitmaps (CIE\Bitmaps). Der erste Frame Ihres animierten Logos wird als statisches Logo verwendet, wenn der Browser nicht aktiv ist.
Animiertes Logo | Kennzeichnet den Internet Explorer-Browser durch Ihr animiertes Logo | 38x38- und 22x22-Pixel-.bmp-Dateien | Erstellen Sie zwei Bitmaps (eine 38x38-Pixel-Grafik und eine 22x22-Pixel-Grafik) mit 256 Farben. Die Bitmaps müssen einen vertikalen Stapel von Animationszellengrafiken enthalten, die den Regeln von Internet Explorer für Animation genügen (siehe unten). Speichern Sie diese Dateien im Ordner für benutzerdefinierte Bitmaps (CIE\Bitmaps). Der erste Frame Ihres animierten Logos wird als statisches Logo verwendet, wenn der Browser nicht aktiv ist.
Setup-Bitmaps (nur für Windows-Betriebssysteme) |  | Für 32-Bit-Versionen des Browsers Links vertikal: 162x312-Pixel-.bmp mit 256 Farben (auf der ersten Seite des Setup-Assistenten für Windows Update) Oben horizontal (auf allen Seiten außer der ersten Seite): 496x56-Pixel-.bmp mit 256 Farben Für 16-Bit-Versionen des Browsers 162x312-Pixel-.bmp (16 Farben empfohlen, mit wenigen oder gar keinen Hintergrundfarben und -mustern) | Für 32-Bit-Versionen muss das am oberen Rand horizontal verlaufende Banner transparent wie zum Beispiel ein "Wasserzeichen" sein, damit der Text auf der Benutzeroberfläche lesbar bleibt.
Symbolleistenhintergrund |  | Keine festgelegte Größe | Der Hintergrund sollte der Größe der Symbolleiste entsprechen und hell genug sein, um schwarzen Text anzeigen zu können.
Assistent für den Internetzugang |  | Oberes Bild 49-x-49-Pixel-.bmp-Datei Linkes Bild 164-x-458-Pixel-.bmp-Datei | Nicht verfügbar bei serverloser Anmeldemethode
Symbolleistenschaltfläche des Browsers |  | Zwei Symboldateien, mit Schwarzweiß- und Farbgrafiken für den aktiven und inaktiven Zustand | Weitere Informationen finden Sie unter Erstellen von Symbolen für Internet Explorer 5.
Symbole für die Favoritenliste |  | Eine 16x16-Pixel-.bmp-Datei für jedes Element, das angepasst werden soll |
Automatischer Begrüßungsbildschirm (nur 32-Bit-Windows-Plattformen) | Anzeige eines Begrüßungsbildschirms nach Einlegen der CD | Wenn Sie Ihren benutzerdefinierten Browser auf einer CD vertreiben, müssen Sie eine 540x357-Pixel-Bitmap für den automatischen Begrüßungsbildschirm erstellen, der angezeigt wird, wenn der Benutzer die CD in das CD-ROM-Laufwerk einlegt. | Bevor Sie den Begrüßungsbildschirm erstellen, müssen Sie alle 24-Bit-Grafiken in eine 256-Farben-Palette umwandeln.
Channels |  | Für jeden Channel: 32x32-Pixel-Symbol, 80x32-Pixel-Grafik für Channelleiste und 194x32-Pixel-Grafik für Channelseite. Die 80x32-Pixel- und die 194x32-Pixel-Grafik können im .gif-, .bmp- oder .jpeg-Format vorliegen. Die Grafik für die Channelkategorie wird nur in 32-Bit-Windows-Plattformversionen von Internet Explorer verwendet. |
LDAP-Dienstbitmap |  | 134x38-Pixel -.bmp-Datei mit 16 Farben |

Internet Explorer-Regeln für Animation

  • Die Zellen 1 bis 4 sind Einführungszellen, die abgespielt werden, wenn Internet Explorer mit dem Browsen beginnt.
  • Die Zellen 5 bis X (wobei X die Gesamtzahl der Zellen ist) werden als Schleife wiedergegeben, bis die Browse-Operation abgeschlossen ist.

Anmerkung

  • IEAK enthält zwei Tools, die Sie beim Erstellen benutzerdefinierter, animierter Bitmaps für Ihren Browser unterstützen. Ein solches Tool wird verwendet, um Bitmaps im oben beschriebenen Format zu stapeln. Das andere Tool zeigt eine Vorschau der Animation an. Informationen zur Verwendung dieser Tools finden Sie unter Tools für animierte Bitmaps.


Arbeiten mit Channels

Mit dem neuen Channels-Feature in Internet Explorer können Sie angeben, welche Inhalte gedownloadet werden und wann dies geschieht. Sie können die aktuellsten Nachrichten und Firmeninformationen zur Verfügung stellen.

Ein Channel stellt eine Website dar, die für Programme, die Informationen empfangen, aktiviert wurde. Der Mechanismus, der dies ermöglicht, ist die .cdf (Channel Definition Format)-Datei. Sie können für Channels die Inhalte verwenden, die bereits vorhanden sind, beispielsweise Webseiten und Grafiken. Wahrscheinlich werden Sie diese Inhalte anders strukturieren, damit sichergestellt ist, dass Benutzer die richtigen Inhalte in organisierter Form erhalten.

Wenn Sie Channels für mehrere Betriebssysteme erstellen, sollten Sie sicherstellen, dass Ihre Inhalte richtig angezeigt werden und auf allen Plattformen lesbar sind.

Ein Softwareverteilungschannel ist ein Mechanismus zum Aktualisieren von Programmdateien (in der Form von Java(tm)-Klassenbibliotheken, Java Stand-Alone-Anwendungen, ActiveX(tm)-Steuerelementen oder für die Plattform nativem Code) auf dem Computer des Benutzers. Ein Softwareverteilungschannel basiert auf einer .cdf-Datei und dem OSD (Open Software Distribution)-Format.

Weitere Informationen zur Softwareverteilung finden Sie in der MSDN Online-Website.

Die Channeldefinitionsformatdatei

Die .cdf-Datei enthält einen Index der Ressourcen, die in einem Channel zur Verfügung stehen, sowie einen empfohlenen Zeitplan, wann der Channel auf dem lokalen Computer aktualisiert werden soll. Eine .cdf-Datei enthält einige Tags, die Logos, die zu aktualisierenden Dateien und den Aktualisierungsplan angeben.

Wenn die .cdf-Datei das Element ABSTRACT für jedes Objekt des Channels enthält, können Benutzer eine Beschreibung dieser Objekte anzeigen. Zusammenfassungen werden als QuickInfo angezeigt, wenn der Benutzer den Cursor über einem Objekt positioniert. Webherausgeber können dieses Feature einsetzen, um den Inhalt einer bestimmten Webseite zu beschreiben oder die Aufmerksamkeit der Benutzer zu wecken und sie anzuregen, diese Inhalte sofort anzuzeigen.

Anmerkung

  • Die festgelegte .cdf-Datei sollte kein LOGO-Tag mit den Parametern IMAGE oder ICON enthalten.

Das OSD-Format

OSD (Open Software Distribution) bietet automatischen Download nur der vom Benutzer benötigten Software sowie der richtigen Version der Software. Durch eine Abfrage der Computer der Benutzer zu vorhandener Software und Hardware kann OSD intelligentere Entscheidungen über die benötigten Dateien treffen. Häufige neue Softwareversionen, größere und kleinere Überarbeitungen und Versionsnummern können sogar sehr erfahrene Benutzer verwirren.

OSD vereinfacht die Computerverwendung weiter durch die Installation fehlender Komponenten je nach Bedarf. Wenn dem Benutzer also eine Komponente fehlt, durch die ein anderes Programm nicht funktioniert, kann OSD dies erkennen und die fehlende Komponente automatisch zur Verfügung stellen. Benutzer erhalten auf diese Art nur die Komponenten, die sie benötigen. Viele der OSD-Tags und -Funktionen können auch in .cdf-Dateien verwendet werden.


Batchdateisyntax

Sie können eine Batchdatei mit Setup verwenden, um den Installationsvorgang und den Setup-Assistenten von Windows Update für Internet Explorer und Internetprogramme zu steuern. Die folgende Tabelle enthält die Abschnitte und Einträge für die Batchdatei. Weitere Informationen zur Verwendung einer Batchdatei finden Sie unter Verwenden der Batchmodusinstallation.

Batchdateieintrag | Beschreibung
[Options]
SaveUninstallInfo=[0,1] Legt fest, ob Informationen über das Entfernen von Komponenten gespeichert werden oder nicht.
  • 0 gibt an, dass Informationen nicht gespeichert werden. Bei Verwendung dieses Parameters können Sie Internet Explorer nicht über die Systemsteuerung deinstallieren.
  • 1 (Standardwert) gibt an, dass Informationen gespeichert werden.
ExtraSection= | Führt die in der Datei Iesetup.inf angegebenen Abschnitte aus. Trennen Sie die Abschnitte durch Kommas (z. B. Abschnitt1, Abschnitt2, Abschnitt3).
Quiet=[A,C,U] Stellt den automatischen Modus dar, in dem die Installation mit wenigen oder gar keinen Benutzereingaben ausgeführt wird.
  • A gibt den administrativen Modus an, in dem die Installation für den Benutzer nicht sichtbar ist und keine Fehlerprüfung stattfindet.
  • C hält die Schaltfläche Abbrechen auf der Fortschrittseite verborgen.
  • U gibt an, dass die Installation für den Benutzer nicht sichtbar ist, es sei denn, eine erforderliche Eingabe (z. B. Downloadordner) ist nicht verfügbar.
ShowErrors=[0,1] Legt fest, ob Setupfehler für den Benutzer angezeigt werden oder nicht.
  • 0 gibt an, dass Setup auf jede Meldung ohne Benutzereingabe die Standardaktion durchführt.
  • 1 (Standardwert) legt fest, dass Setupfehler für den Benutzer angezeigt werden.
[Welcome]
Display=[0,1] Legt fest, ob der "Willkommen"-Bildschirm von Setup auf dem Computer des Benutzers angezeigt wird oder nicht.
  • 0 gibt an, dass der "Willkommen"-Bildschirm von Setup nicht für den Benutzer angezeigt wird.
  • 1 (Standardwert) gibt an, dass der "Willkommen"-Bildschirm von Setup für den Benutzer angezeigt wird.
[SetupChoice]
Display=[0,1] Legt fest, ob der Bildschirm, in dem die Benutzer die Setup-Option zum Anpassen oder Nichtanpassen von Setup wählen können, auf dem Computer des Benutzers angezeigt wird oder nicht.
  • 0 gibt an, dass der Bildschirm Setup-Typ nicht für den Benutzer angezeigt wird.
  • 1 (Standardwert) gibt an, dass der Bildschirm Setup-Typ für den Benutzer angezeigt wird.
SetupChoice=[0,1] Legt fest, welche Setupoption gewählt wird.
  • 0 (Standardwert) gibt Jetzt installieren - Typisches Setup für Komponenten ausführen an.
  • 1 gibt Benutzerdefinierte Installation an.
[Custom]
Display=[0,1] Legt fest, ob der Bildschirm Optionen für Komponenten, in dem die Benutzer Komponenten auswählen und auf Erweitert klicken können, um weitere Optionen anzugeben, auf dem Computer des Benutzers angezeigt wird oder nicht.
  • 0 gibt an, dass der Bildschirm Optionen für Komponenten nicht für den Benutzer angezeigt wird.
  • 1 (Standardwert) gibt an, dass der Bildschirm Optionen für Komponenten für den Benutzer angezeigt wird.
InstallDir=Ordnername | Gibt den Ordner für die Installation von Dateien an. Wenn Sie diese Einstellung nicht verwenden, verwendet Setup die aktuellen Einstellungen in der Datei Iesetup.inf. Haben Sie eine frühere Version von Internet Explorer installiert, wird in denselben Ordner installiert, in dem sich auch die frühere Version befindet.
InstallDirRO=[0,1] Legt fest, ob der Benutzer den Installationsordner ändern kann oder nicht.
  • 0 (Standardwert) gibt an, dass der Benutzer den Installationsordner ändern kann.
  • 1 gibt an, dass der Benutzer den Installationsordner nicht ändern kann.
UseInfInstallDir=[0,1] Gibt den Ordner an, in den Internet Explorer installiert wird.
  • 0 (Standardwert) gibt an, dass Setup den Standardinstallationsordner verwendet oder denselben Ordner, in dem bereits eine frühere Version von Internet Explorer installiert ist.
  • 1 gibt an, dass es sich bei dem Installationsordner um den in der Datei Iesetup.inf angegebenen Ordner handelt.
SetupMode=[0,1,2] Legt fest, welche Art von Installation durchgeführt wird.
  • 0 gibt den Installationstyp Minimal an.
  • 1 (Standardwert) gibt den Installationstyp Typisch an.
  • 2 gibt den Installationstyp Vollständig an.
SetupModeRO=[0,1] Legt fest, ob der Benutzer den Installationstyp ändern kann oder nicht.
  • 0 gibt an, dass der Benutzer den Installationstyp ändern kann.
  • 1 (Standardwert) gibt an, dass der Benutzer den Installationstyp nicht ändern kann.
Component=[Kommagetrennte Liste der ComponentIDs]

Gibt an, dass nur die in der Einstellung Component= angegebenen Komponenten installiert werden. ComponentID ist eine Zeichenfolge, die eindeutig eine Komponente kennzeichnet; Sie finden die entsprechende Zeichenfolge in den Komponentenabschnitten der Datei Iesetup.cif. Weitere Informationen zu ComponentIDs finden Sie auch auf der IEAK-Website.
ComponentListRO=[0,1]

Legt fest, ob der Benutzer angeben kann, welche Komponenten installiert werden (zusätzlich zu den Komponenten des Installationstyps) oder ob er dies nicht kann.

  • 0 (Standardwert) gibt an, dass der Benutzer die Liste der Komponenten ändern kann.
  • 1 gibt an, dass der Benutzer die Liste der Komponenten nicht ändern kann.
DownloadOnly=[0,1] Legt fest, ob Internet Explorer nur gedownloadet oder gedownloadet und installiert wird.
  • 0 (Standardwert) gibt an, dass die Dateien gedownloadet und dann installiert werden.
  • 1 gibt an, dass die Dateien gedownloadet, jedoch nicht installiert werden.
DownloadOnlyRO=[0,1] Legt fest, ob der Benutzer angeben kann, dass die Dateien gedownloadet oder gedownloadet und installiert werden oder ob er dies nicht kann.
  • 0 (Standardwert) gibt an, dass der Benutzer diese Einstellung ändern kann.
  • 1 gibt an, dass der Benutzer diese Einstellung nicht ändern kann.
IECompat=[0,1] Legt fest, ob Internet Explorer 5 auf demselben Computer wie Internet Explorer 4 installiert wird, so dass die Funktionen beider Programme verfügbar sind.
  • 0 gibt an, dass Internet Explorer 5 nicht auf demselben Computer wie Internet Explorer 4 installiert werden kann.
  • 1 (Standardwert) gibt an, dass Internet Explorer 5 zur Zusammenarbeit mit Internet Explorer 4 auf demselben Computer installiert werden kann.
IECompatRO=[0,1] Legt fest, ob der Benutzer angeben kann, ob Internet Explorer 5 mit Internet Explorer 4 installiert wird oder ob er dies nicht kann.
  • 0 (Standardwert) gibt an, dass der Benutzer diese Einstellung ändern kann.
  • 1 gibt an, dass der Benutzer diese Einstellung nicht ändern kann.
IECompatShow=[0,1] Legt fest, ob das Kontrollkästchen Kompatibilität, das es Benutzern ermöglicht, Internet Explorer 5 auf demselben Computer wie Internet Explorer 4 auszuführen, angezeigt wird oder nicht.
  • 0 gibt an, dass das Kontrollkästchen im Assistenten nicht angezeigt wird.
  • 1 (Standardwert) gibt an, dass das Kontrollkästchen im Assistenten angezeigt wird.
ShowAdvanced=[0,1] Legt fest, ob die Schaltfläche Erweitert im Bildschirm Optionen für Komponenten im Setup-Assistenten für Windows Update angezeigt wird oder nicht. Durch Klicken auf die Schaltfläche Erweitert werden die Optionen Nur Download, Kompatibilität und Dateitypen nicht zuordnen angezeigt.
  • 0 gibt an, dass die Schaltfläche Erweitert nicht im Assistenten angezeigt wird.
  • 1 (Standardwert) gibt an, dass die Schaltfläche Erweitert im Assistenten angezeigt wird.
IEDefault=[0,1] Legt fest, ob Internet Explorer Standardbrowser ist oder nicht.
  • 0 gibt an, dass Internet Explorer nicht Standardbrowser ist.
  • 1 (Standardwert) gibt an, dass Internet Explorer Standardbrowser ist.
IEDefaultRO=[0,1] Gibt an, ob die Benutzer festlegen können, ob Internet Explorer ihr Standardbrowser ist.
  • 0 gibt an, dass die Benutzer festlegen können, ob Internet Explorer ihr Standardbrowser ist.
  • 1 (Standardwert) gibt an, dass die Benutzer nicht festlegen können, ob Internet Explorer ihr Standardbrowser ist.
[Download]
Display=[0,1] Legt fest, ob die Option zum Downloaden oder Installieren von Dateien auf dem Computer des Benutzers angezeigt wird oder nicht.
  • 0 gibt an, dass die Option zum Downloaden oder Installieren von Dateien nicht für den Benutzer angezeigt wird.
  • 1 (Standardwert) gibt an, dass die Option zum Downloaden oder Installieren von Dateien für den Benutzer angezeigt wird.
DownloadDir=Ordnername | Gibt den Ordner für den Download von Dateien an. Wenn Sie diese Einstellung nicht verwenden, erstellt Setup auf dem Laufwerk mit dem größten Anteil an verfügbaren Speicherplatz einen Ordner namens Windows Update Setup-Dateien.
DownloadDirRO=[0,1] Legt fest, ob die Benutzer den Ordner, in den die Dateien gedownloadet werden, ändern können oder nicht.
  • 0 (Standardwert) gibt an, dass die Benutzer den Downloadordner ändern können.
  • 1 gibt an, dass die Benutzer den Downloadordner nicht ändern können.
DownloadOS=[0,1,2,3] Legt fest, dass die Dateien für ein bestimmtes Betriebssystem gedownloadet werden (diese Einstellung ist nur gültig, wenn die Dateien gedownloadet aber nicht installiert werden (DownloadOnly=1)).
  • 0 (Standardwert) gibt das aktuelle Betriebssystem an.
  • 1 gibt Windows NT und Windows 95/Windows 98 an.
  • 2 gibt nur Windows 95/Windows 98 an.
  • 3 gibt nur Windows NT an.
DownloadOSRO=[0,1] Legt fest, ob die Benutzer das Betriebssystem der Dateien, die in ihren Computer gedownloadet werden, angeben können oder nicht.
  • 0 (Standardwert) gibt an, dass die Benutzer diese Einstellung ändern können.
  • 1 gibt an, dass die Benutzer diese Einstellung nicht ändern können.
[DownloadSite]
Display=[0,1] Legt fest, ob die Downloadsites für den Benutzer angezeigt werden oder nicht.
  • 0 gibt an, dass die Downloadsites nicht für den Benutzer angezeigt werden.
  • 1 (Standardwert) gibt an, dass die Downloadsites für den Benutzer angezeigt werden.
DownloadLocation=URL | Gibt die Adresse der Website an, von der Benutzer .cab-Dateien downloaden, falls die Verteilung über das Web erfolgt. Haben Sie für diesen Abschnitt Display=0 verwendet bzw. einen Parameter, der das Anzeigen dieser Seite verändert, sollten Sie eine Downloadsite eingeben.
DownloadSiteList=URL Gibt den Ordner für die Liste der Downloadsites an; standardmäßig ist diese Liste in der Datei Ie5sites.dat enthalten. Wenn Sie diese Einstellung nicht verwenden, verwendet Setup die aktuellen Einstellungen in der Datei Iesetup.inf.
[PrepareSetup]
Display=[0,1] Legt fest, ob der Bildschirm Setup wird vorbereitet auf dem Computer des Benutzers angezeigt wird oder nicht.
  • 0 gibt an, dass der Bildschirm Setup wird vorbereitet für den Benutzer nicht angezeigt wird.
  • 1 (Standardwert) gibt an, dass der Bildschirm Setup wird vorbereitet für den Benutzer angezeigt wird.
[Diskspace]
Display=[0,1] Legt fest, ob der erforderliche Speicherplatzbedarf auf dem Computer des Benutzers angezeigt wird oder nicht.
  • 0 gibt an, dass der erforderliche Speicherplatzbedarf nicht auf dem Computer des Benutzers angezeigt wird. Verfügt der Benutzer nicht über ausreichend Festplattenspeicher, wird Setup geschlossen.
  • 1 (Standardwert) gibt an, dass der erforderliche Speicherplatzbedarf auf dem Computer des Benutzers angezeigt wird.
[Progress]
Display=[0,1] Legt fest, ob der Installationsfortschritt für den Benutzer angezeigt wird oder nicht.
  • 0 gibt an, dass der Installationsfortschritt nicht für den Benutzer angezeigt wird.
  • 1 (Standardwert) gibt an, dass der Installationsfortschritt für den Benutzer angezeigt wird.
[RebootPartial]
Display=[0,1] Legt fest, ob der Bildschirm Installation unvollständig bei Fehlschlagen der Installation einer Komponente angezeigt wird oder nicht.
  • 0 gibt an, dass der Bildschirm Installation unvollständig bei Fehlschlagen der Installation einer Komponente nicht angezeigt wird.
  • 1 (Standardwert) gibt an, dass der Bildschirm Installation unvollständig bei Fehlschlagen der Installation einer Komponente angezeigt wird.
[Finish]
Display=[0,1] Legt fest, ob die Meldung, dass der Computer nach der Installation neu gestartet wird, angezeigt wird oder nicht.
  • 0 gibt an, dass die Meldung, dass der Computer nach der Installation neu gestartet wird, nicht angezeigt wird. Wenn Sie den Neustart nach der Installation deaktivieren möchten, müssen Sie 0 angeben.
  • 1 (Standardwert) gibt an, dass die Meldung, dass der Computer nach der Installation neu gestartet wird, angezeigt wird.
[Reboot]
Reboot=[0,1] Legt fest, ob der Computer nach der Installation neu gestartet wird oder nicht.
  • 0 gibt an, dass der Computer nach der Installation nicht neu gestartet werden soll. Wenn Sie den Neustart deaktivieren, sollte Ihr Programm den Neustart des Computers steuern. Internet Explorer ist nicht einwandfrei konfiguriert, bevor der Computer neu gestartet wurde.
  • 1 (Standardwert) gibt an, dass der Computer nach der Installation neu gestartet werden soll.
[Upgrade]
ReinstallAll=[0,1] Legt fest, ob alle Komponenten neu installiert werden, wenn Setup ein zweites Mal ausgeführt wird.
  • 0 (Standardwert) gibt an, dass Setup kein zweites Mal ausgeführt wird, wenn alle Komponenten bereits installiert sind.
  • 1 gibt an, dass alle Komponenten neu installiert werden.


Anpassen von Setup

Der Assistent für die Internet Explorer-Anpassung ermöglicht es Ihnen, die Funktionalität zu steuern und die Erfahrung des Benutzers zu berücksichtigen. Wenn Sie den Installationsvorgang für Ihr Unternehmen weiter anpassen möchten, stehen Ihnen zwei Möglichkeiten zur Verfügung:

  • Batchtextdatei

    Eine Batchtextdatei kann auf einfache Weise erstellt und in Ihr IEAK-Paket integriert werden. Sie können die Batchdatei auch im selben Installationsordner wie Ie5setup.exe wie z. B. im selben Downloadserverordner oder im selben Ordner auf der Installations-CD speichern.

    Die Batchdatei kann separat gespeichert werden, falls sie zu dem Zeitpunkt, an dem das IEAK-Paket erstellt wurde, nicht verfügbar war, oder falls Sie die Setup-Optionen, die Sie in Ihrem angepassten IEAK-Paket festgelegt haben, vorübergehend oder dauerhaft ändern möchten.

  • Befehlszeilenparameter

    Befehlszeilenparameter werden gewöhnlich in Verbindung mit einem Programm verwendet, das das IEAK-Paketprogramm, die Parameter und sämtliche angepassten Komponenten zusammenfasst, die Sie hinzufügen möchten. Wenn Sie Setup mit Hilfe von Befehlszeilenparametern bearbeiten möchten, können Sie dazu den in IEAK enthaltenen Iexpress-Assistenten verwenden, oder Sie greifen auf Ihr eigenes Installationsprogramm zurück.

Folgende Gründe können für eine Anpassung des Setup-Programms ausschlaggebend sein:

  • Implementieren einer automatischen Installation: Vielleicht möchten Sie Internet Explorer einrichten, wenn keine Benutzer anwesend sind. IEAK ermöglicht eine "nicht sichtbare" Installation, bei der nur wenige Benutzereingriffe notwendig sind; möglicherweise möchten Sie jedoch in irgendeiner Weise Einfluss auf diesen Vorgang nehmen. Mit Hilfe von Einstellungen in der Batchtextdatei oder der Befehlszeilenparameter können Sie festlegen, welche Meldungen für den Benutzer sichtbar sind, und ob der Computer von Setup neu gestartet wird.
  • Mehr Steuerungsmöglichkeiten bei bestimmten Komponenten: Die Batchdatei ermöglicht es, Komponenten zu installieren und zu steuern, unabhängig davon, ob Sie diese in IEAK angegeben haben. Außerdem können Sie die verfügbaren Installationstypen (Standard, Benutzerdefiniert) einschränken. Verwenden Sie die ComponentID, eine Zeichenfolge wie NetMeeting, zum Kennzeichnen Ihrer Komponente. Informationen zu ComponentIDs finden Sie in der Datei Iesetup.cif und auf der IEAK-Website.
  • Vertreiben Sie Internet Explorer als Bestandteil Ihres angepassten Programms. Vielleicht möchten Sie Internet Explorer ohne Symbole oder Browseroberfläche installieren (beispielsweise, wenn Sie planen, Internet Explorer mit Ihrer benutzerdefinierten Anwendung zu verwalten). Hierzu könnten Sie eine Batchdatei mit der Option Redist oder dem Parameter /X verwenden.
  • Ändern von Setup-Optionen, ohne das IEAK-Paket neu zu erstellen: Möglicherweise müssen Sie Internet Explorer in einer bestimmten Art und Weise einrichten und möchten Ihr IEAK-Paket deshalb nicht neu erstellen. Mit Hilfe einer Batchdatei oder unter Verwendung von Parametern können Sie die Einstellungen, die Sie in IEAK festgelegt haben, ändern.


Parameter für die Installation von Internet Explorer im Batchmodus

Sie können steuern, wie die Installation ausgeführt wird. Verwenden Sie Befehlszeilenparameter, um den Installationsmodus zu wählen, einen automatischen Modus festzulegen (wenige oder keine Benutzereingaben erforderlich) oder um zu steuern, ob der Computer nach der Installation neu gestartet wird.

Wahlweise können Sie diese Parameter von den Benutzern während der Installation festlegen lassen; normalerweise vertreiben Sie jedoch Internet Explorer im Paket zusammen mit einem anderen Programm, beispielsweise IExpress, zur Batchinstallation.

Der IExpress-Assistent unterstützt Sie bei der Übergabe von Installationsparametern für ein anderes Programm. Wenn IExpress mit Internet Explorer-Parametern verwendet wird, werden diese folgendermaßen in den IExpress-Ausdruck eingefügt:

Ie5setup <IExpress-Parameter> /c:" ie5wzd <Internet Explorer-Parameter>"

Stellen Sie sicher, dass Sie die Komponente Offline Browsing-Paket miteinschließen, wenn Sie unter Verwendung von Befehlszeilenparametern Internet Explorer 5 über eine bestehende Installation von Internet Explorer 4.0 installieren. Gehört diese Komponente nicht zu den Installationsoptionen, so sollten Sie sie mit Hilfe des Parameters /E: als benötigte Komponente hinzufügen. Der für die ComponentID zu verwendende Name lautet MobilePk.

IExpress-Parameter

Die folgenden IExpress-Parameter werden häufig eingesetzt, um den Extraktionsvorgang zu steuern. Sie sind nicht auf Internet Explorer beschränkt:

  • /Q - Gibt den nicht sichtbaren (automatischen) Modus an, bei dem Eingabeaufforderungen während der Extraktion von Dateien unterdrückt werden. Dieser Parameter unterdrückt Eingabeaufforderungen nicht, wenn Windows Update Setup ausgeführt wird.
  • /Q:U - Gibt den teilweise sichtbaren Modus an, bei dem Benutzer wenige Eingaben vornehmen müssen.
  • /Q:A - Gibt den automatischen Administratormodus an, bei dem Benutzer keine Eingaben vornehmen müssen.
  • /C:<> - Gibt den Pfad und Namen der Datei Setup.inf oder Setup.exe an.
  • /R:N - Gibt an, dass der Computer nach der Installation nicht neu gestartet wird.
  • /R:A - Gibt an, dass der Computer nach der Installation immer neu gestartet wird.
  • /R:S - Gibt an, dass der Computer nach der Installation ohne Rückfrage an den Benutzer neu gestartet wird.
  • /T:<Verzeichnispfad> - Gibt den Zielordner an, in den die Dateien extrahiert werden.

Internet Explorer-Parameter

Mit folgenden Parametern können Sie Internet Explorer Setup steuern:

  • /Q - Gibt einen nicht sichtbaren (automatischen) Modus ohne "Benutzereingriff" an. Der Benutzer wird nur zur Eingabe von Informationen aufgefordert, die nicht angegeben wurden.
  • /B:iebatch.txt - Gibt die zu verwendende Batchskriptdatei an.
  • /Q:A - Gibt einen automatischen Modus ohne Benutzereingaben an.
  • /Q:C - Gibt einen automatischen Modus ohne Anzeige der Schaltfläche Abbrechen an, so dass der Benutzer die Installation nicht abbrechen kann. Dieser Parameter wird vom Assistenten zur Internet Explorer-Anpassung verwendet, wenn Sie als Firmenadministrator bei der Installation die Option Automatische Installation wählen.
  • /M:[0|1|2|3...] - Gibt den Installationsmodus an. Bei angepassten IEAK-Paketen bezieht sich 0 auf die erste Installationsart, 1 bezieht sich auf die zweite Installationsart usw. (beispielsweise 0=Minimal, 1=Standard (Voreinstellung), 2=Vollständig).
  • /E:ComponentID,ComponentID - Gibt zusätzliche Komponenten an, die unabhängig vom gewählten Installationsmodus installiert werden. Mit diesem Parameter können Sie Komponenten angeben, die nicht Teil des Installationstyps sind, den Sie im Anpassungsassistenten festgelegt haben. Die Angabe dieses Parameters setzt Einstellungen in der Batchdatei außer Kraft. ComponentID ist eine Zeichenfolge, die eindeutig eine Komponente kennzeichnet; Sie finden die entsprechende Zeichenfolge in den Komponentenabschnitten der Datei Iesetup.cif.
  • /S:""#e"" - Bezeichnet den Quellpfad von Ie5setup.exe. ""#e"" bezieht sich auf den vollständigen Pfad und den Namen der .exe-Datei. Beachten Sie, dass der Pfad in zwei Paare von doppelten Anführungszeichen eingeschlossen werden muss.
  • /R:N - Gibt an, dass der Computer nach der Installation nicht neu gestartet wird. Wenn Sie den Neustart unterdrücken, sollte das betreffende Programm den Neustart des Computers auslösen. Internet Explorer ist nicht ordnungsgemäß konfiguriert, bevor der Computer neu gestartet wurde.
  • /D - Gibt an, dass Sie nur Dateien für das aktuelle Betriebssystem downloaden möchten.
  • /D:1 - Gibt an, dass Sie Dateien für die Betriebssysteme Microsoft Windows und Windows NT downloaden möchten.
  • /G: - Führt angegebene Installationsabschnitte in Iesetup.inf aus. Trennen Sie die Abschnitte durch Kommata.
  • /X - Installiert Internet Explorer ohne Shell, Symbole und Links. Diese Option ist sinnvoll, wenn Sie Browsersteuerelemente in Ihrer eigenen Anwendung verwenden möchten.
  • /X:1 - Installiert Internet Explorer mit Shell, Symbolen oder Links, übernimmt jedoch keine standardmäßigen Browser- oder HTTP-Protokoll-Verknüpfungen.
  • /P - Liefert Angaben über die erforderlichen Komponenten und den benötigten Festplattenspeicher für eine Installation. So können Sie sehen, wie viel Speicherplatz bei Verwendung der gewählten Installationsoptionen belegt wird.
  • /F -(Fix) Installiert auf dem Computer des Benutzers erneut alle Objekte, die derselben oder einer höheren Version angehören. Die Verwendung des Parameters /F stellt sicher, dass keine Komponente durch eine frühere Version ersetzt wird.

Beispiele

Dies sind einige Beispielinstallationen:

  • Der folgende Ausdruck führt eine automatische Installation aus. Es wird keine Eingabeaufforderung angezeigt, und der Computer wird nach der Installation nicht neu gestartet.

    ie5setup.exe /Q:A /C:"ie5wzd /S:""#e"" /Q /R:N"

  • Der folgende Ausdruck setzt die Siteliste der Datei Ie5sites.dat außer Kraft und installiert Internet Explorer aus dem angegebenen Pfad:

    ie5setup.exe /C: "ie5wzd /L:""\\IhrServer\IhrVerzeichnis\IhreListe.dat"" /S:""http://www.ihrserver.com/Verzeichnis/ie5setup.exe""

    Dieser Ausdruck wird verwendet, um Benutzer an einen anderen Downloadpfad zu verweisen (beispielsweise in einem anderen Land), ohne das IEAK-Paket neu erstellen zu müssen.


IEAK-Toolkit

Das IEAK-Toolkit enthält nützliche Tools, Programme und Beispieldateien. Die Komponenten des Toolkits befinden sich im Ordner \Programme\IEAK\Toolkit und den zugehörigen Unterordnern.

Im Ordner Toolkit finden Sie eine Referenz für .isp- und .ins-Dateien mit dem Namen Insref.xls.

Ordner "Addons"

Dieser Ordner enthält Beispielseiten für Addon-Komponenten.

Ordner "Corp"

Dieser Ordner enthält Beispiele für .ins-Dateien zur automatischen Konfiguration sowie anpassbare Active Server Page-Skripte (.asp). Die .asp-Dateien wurden für Webserver entwickelt, auf denen Internet Information Server 3.0 (und höher) ausgeführt wird, sie können jedoch mit jedem Standardwebbrowser angezeigt werden.

Ordner "Graphics"

Dieser Ordner enthält Beispielgrafiken und Tools.

Ordner "Inf"

Dieser Ordner enthält ein Beispiel für eine .inf-Datei zum Erstellen eines Deinstallationsprogramms.

Ordner "ISP"

Dieser Ordner enthält verschiedene Tools und Beispiele: Informationen zum Wählprogramm; ein Tool (Inetlogn.exe), das Sie beim Speichern des Kennworts jedes Benutzers im Zwischenspeicher (Cache) unterstützt, damit Benutzer das Kennwort nicht bei jeder Anmeldung angeben müssen; Beispielskripte, Tools und anpassbare Lösungen für serverbasierte, den Assistenten für den Internetzugang verwendende und serverlose Anmeldepakete.


Arbeiten mit Setup-Informationsdateien (.inf)

Eine Informationsdatei (.inf) ist eine Textdatei, die die Dateien angibt, die vorhanden sein müssen oder gedownloadet werden müssen, damit Ihre Komponente auf 32-Bit-Versionen von Windows ausgeführt werden kann. Der Internet Component Download-Dienst verwendet diese Anweisungen zum Installieren und Registrieren von Softwarekomponenten, die aus dem Internet gedownloadet wurden, sowie der Dateien, die für die Komponenten erforderlich sind. Der Internet Component Download-Dienst ist seit Version 3.0 Bestandteil von Internet Explorer.

Ein Internet-Softwareverteilungschannel ist ein "Paket" mit einer Kabinettdatei (.cab), die eine .inf-Datei und/oder eine Softwarevertriebsdatei (.osd) enthält. Eine Vertriebseinheit kann darüber hinaus eine Softwarekomponente enthalten, wie z. B. ein ActiveX-Steuerelement (.ocx), eine .dll-Datei, eine .exe-Datei eine Java-Klassendatei oder ein Applet. Wenn durch das Attribut CODEBASE eines OBJECT-Elements auf einer Webseite auf eine Kabinettdatei verwiesen wird, die eine .inf-Datei enthält, behandelt Internet Explorer 3.0 und höher die Kabinettdatei automatisch als Softwarevertriebseinheit.

Mit Hilfe von .inf-Dateien können Sie angepasste Softwareinstallationsanweisungen erstellen, die Registrierungseinträge und Zielverzeichnisse enthalten. Eine .inf-Datei kann eingeschränkte Plattformunabhängigkeit bereitstellen und eingeschränkte Softwareabhängigkeiten festlegen.

Die folgenden Themen bieten weitere Informationen über das Arbeiten mit .inf-Dateien:

  • Bearbeiten von Ordnern und Dateien mit Setup-Informationsdateien (.inf)
  • Definition zu Setup-Informationsdateien (.inf)
  • Erweiterungen für 32-Bit-Windows Setup
  • Bereitstellen der Funktion zum Deinstallieren in einem .inf-Skript
  • Verwenden der RunOnce-Technologie
  • inf.-Beispieldatei

Anmerkung

  • Weitere Informationen über den Internet Component Download-Dienst finden Sie im Microsoft Site Builder Network Workshop.«


Problembehandlung

Referenz

Problembehandlung bei Setup

Probleme beim Installationsvorgang

Falls die Installation von Internet Explorer fehlschlägt, bietet die Datei Active Setup Log.txt wichtige Hinweise zum Beheben der Installationsfehler. Die Datei Active Setup Log.txt enthält ein Protokoll des gesamten Installationsvorgangs, von dem Moment der Ausführung von IE5Setup.exe bis zum Abschluss des Downloads der letzten .cab-Datei.

Wenn IE5Setup.exe ausgeführt wird, wird Active Setup Log.txt in dem Ordner erstellt, in dem Windows installiert ist (gewöhnlich C:\Windows). Falls eine Datei Active Setup Log.txt von einer vorhergehenden Installationssitzung von Internet Explorer vorhanden ist, wird sie in Active Setup Log.bak umbenannt.

Das Protokoll beginnt mit Datum und Uhrzeit des Starts von Setup und endet mit Datum und Uhrzeit des erfolgreichen Downloads der letzten .cab-Datei. Während Sie den Setup-Assistenten durcharbeiten, werden fortwährend Einträge in dieser Datei verzeichnet. Sie stellt die informativste Protokolldatei dar, um festzustellen, wodurch ein Downloadfehler verursacht wurde und wann er aufgetreten ist. Die meisten Einträge in dieser Datei werden ebenfalls in die Registrierung geschrieben; diese Daten werden zur Unterstützung einer sicheren Wiederherstellung aufgezeichnet.

Anhand der Fehlercodes können Sie feststellen, bei welcher Aktion von Setup der Fehler auftrat und was den Fehler verursacht hat. Weitere Informationen zu den Fehlercodes finden Sie unter Fehlerprotokollinformationen für Active Setup Log.txt.

Probleme beim Deinstallieren von Dateien

Wenn die Deinstallation fehlschlägt, stellt das wichtigste Tool zur Problembehandlung das Deinstallationsprotokoll IE5 Uninstall Log.txt dar, das sich im Ordner \Windows befindet. In diesem Protokoll wird der gesamte Deinstallationsvorgang Schritt für Schritt aufgezeichnet, einschließlich jeder Hinzufügung oder Löschung von Dateien, jeder Hinzufügung, Änderung oder Löschung von Registrierungseinträgen und aller Dialogfelder, die dem Benutzer angezeigt werden.

Das Protokoll ist in "Durchläufe" unterteilt, die den verschiedenen Phasen einer Deinstallation entsprechen. Einträge im Protokoll weisen außerdem eine Objektnummer auf, die dem Zeileneintrag in Setup.stf entspricht. Zeilen ohne Objektnummer beruhen auf Internet Explorer 5-spezifischen angepassten Aktionen und sind in der Datei IE5.inf oder in einer .inf-Datei von einer Deinstallation einer externen Komponente enthalten.

Falls Sie Internet Explorer nicht mit Hilfe des Symbols Software der Systemsteuerung deinstallieren können, wurden unter Umständen Deinstallationsinformationen auf dem Computer gelöscht. Die wesentlichen Deinstallationsdateien sind:

  • IE5bak.dat
  • IE5bak.ini
  • Integrated Browser.dat
  • Integrated Browser.ini.

Das erweiterte Dialogfeld zum Deinstallieren von Internet Explorer bietet die Option, diese Sicherungsinformationen zu deinstallieren, allerdings wird dadurch eine zukünftige Deinstallation von Internet Explorer unmöglich.


Problembehandlung bei der Navigation im Assistenten

Falls Sie einige Fenster des Assistenten nicht anzeigen können, prüfen Sie Folgendes:

  • Stellen Sie sicher, dass Sie die richtige Rolle (Internetinhaltsanbieter/-entwickler, Internetdienstanbieter oder Firmenadministrator) ausgewählt haben.
  • Stellen Sie sicher, dass Sie das richtige Betriebssystem ausgewählt haben.
  • Zur Anpassung von Outlook Express müssen Sie überprüfen, ob Sie die Dateien für Outlook Express gedownloadet haben und Outlook Express zu mindestens einer der Setup-Optionen hinzugefügt haben.
  • Für die Windows Desktop-Aktualisierung müssen Sie überprüfen, ob Sie sie in Ihr IEAK-Paket eingeschlossen haben. Falls Sie die Windows Desktop-Aktualisierung anpassen möchten, muss der Desktop auf Ihrem Erstellungscomputer ausgeführt werden.
  • Stellen Sie sicher, dass im Fenster Auswahl von Features alle Features, die Sie anpassen möchten, ausgewählt sind. Wenn das Kontrollkästchen für ein Feature nicht aktiviert ist, werden die Fenster für das Feature nicht angezeigt.
  • Wenn Sie eine automatische Installation einrichten oder den Assistenten für die Internet Explorer-Anpassung vom Assistenten für die Office-Installation aus ausführen, stehen einige Setup-Optionen nicht zur Verfügung.


Problembehandlung beim Deinstallationsvorgang

Referenz

Behandlung von Downloadproblemen

Setup bietet die Möglichkeit, während der Installation zwischen Servern zu wechseln, um einen maximalen Durchsatz zu erzielen oder um auf eine nicht antwortende Verteilungssite zu reagieren. Ein Serverwechsel erfolgt, wenn Setup erkennt, dass der Durchsatz null bzw. weniger als ein Byte in zwei Minuten beträgt.

Bei einer Zeitüberschreitung der Verbindung versucht Setup, eine Verbindung zur nächsten Downloadsite in der Liste herzustellen und die Installation am Anfang der teilweise gedownloadeten .cab-Datei fortzusetzen. Wechselt Setup bei einer Zeitüberschreitung der Verbindung den Server nicht, wird versucht, die Verbindung zur Downloadsite erneut herzustellen und die Installation an dem Punkt wieder aufzunehmen, an dem sie unterbrochen wurde. Kann die Verbindung zur Downloadsite nicht erneut aufgebaut werden, werden Sie gefragt, ob Sie die Installation abbrechen oder erneut versuchen möchten.


IEAK-Beispiele

Der Abschnitt "IEAK-Beispiele" des Inhaltsverzeichnisses enthält Skripte für die automatische Proxyserverkonfiguration, Dateien für die Installation im Batchmodus und eine .inf-Beispieldatei. Darüber hinaus enthält dieser Abschnitt Darstellungen zur Verdeutlichung einiger Internet Explorer- und IEAK-Konzepte.

Weitere Beispiele, z. B. Anmeldeserver und Addon-Seiten, finden Sie im IEAK-Toolkit.


inf.-Beispieldatei

;Die unten stehende .inf-Beispieldatei führt folgende Vorgänge durch:
; - Kopieren von Dateien in die Ordner Windows, System, Inf und Hilfe.
; - Erstellen einer Anzahl von Registrierungseinträgen (einschließlich Einträge, die
; die kopierten Dateien in lange Dateinamen umbenennen).
; - Erstellen eines Links im Menü Hilfe.
; - Verfügt über einen Deinstallationsbereich, der den Deinstallationsvorgang
; im Dialogfeld Software in der Systemsteuerung registriert.
; - Verwendung von ersetzbaren Zeichenfolgen zur Vereinfachung der Lokalisierung.

[Version]
Signature=$CHICAGO$

[DestinationDirs]
SampleCopy = 24,%PROGRAMF%\Sample
SampleDel = 24,%PROGRAMF%\Sample
SampleWinCopy = 25
SampleSysCopy = 11
SampleINFCopy = 17
SampleHLPCopy = 18

[DefaultInstall]
CopyFiles = SampleCopy, SampleWinCopy, SampleSysCopy, SampleINFCopy, SampleHLPCopy
AddReg = SampleRegisterApp, SampleRegUninstall, SampleRenameFiles
UpdateInis = SampleAddLinks

[RemoveSample]
DelFiles = SampleWinCopy, SampleSysCopy, SampleINFCopy, SampleHLPCopy
DelReg = SampleUnRegisterApp, SampleRegUninstall
AddReg = SampleRemoveLFNs
UpdateInis = SampleRemoveLinks

[SampleCopy]
sample.bmp

[SampleWinCopy]
sample.exe

[SampleSysCopy]
sample.dll

[SampleINFCopy]
sample.inf

[SampleHLPCopy]
sample.hlp

[SampleRegisterApp]
;Erstellen eines beliebigen Registrierungseintrags (für die private Nutzung von Sample.exe):
HKLM,Software\Sample,Installed,,"1"

[SampleUnRegisterApp]
;Löschen des Registrierungseintrags (dadurch wird der gesamte Schlüssel gelöscht):
HKLM,Software\Sample

[SampleRegUninstall]
;Hinzufügen des Eintrags zum Dialogfeld Software in der Systemsteuerung, um das Programm zu deinstallieren:
HKLM,SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Sample,"DisplayName",,"Sample Application"
HKLM,SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Sample,"UninstallString",,"RunDll setupx.dll,InstallHinfSection RemoveSample 4 sample.inf"

[SampleRenameFiles]
;Benennt 8.3-Dateinamen in lange Dateinamen um:
HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\Sample,,,"%24%\%PROGRAMF%\Sample"
HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\Sample,sample.bmp,,"Sample Bitmap.bmp"

[SampleRemoveLFNs]
;Löschen von Dateien mit langen Dateinamen während der Deinstallation:
HKLM,Software\Microsoft\Windows\CurrentVersion\DeleteFiles\Sample,,,"%24%\%PROGRAMF%\Sample"
HKLM,Software\Microsoft\Windows\CurrentVersion\DeleteFiles\Sample,sample.bmp,,"Sample Bitmap.bmp"

[SampleAddLinks]
;Fügt Verknüpfung zu Sample.exe im Menü Start ein:
setup.ini, progman.groups,, "Sample=%SampleFolder%" ;creates folder
setup.ini, Sample,, """%SampleDesc%"", %25%\SAMPLE.EXE" ;erstellt Link

[SampleRemoveLinks]
;Entfernt Verknüpfung zu Sample.exe im Menü Start während der Deinstallation:
setup.ini, progman.groups,, "Sample=%SampleFolder%" ;erstellt Ordner
setup.ini, Sample,, """%SampleDesc%""" ;löscht Link

[SourceDisksNames]
99 = %DiskName%,Sample,0

[SourceDisksFiles]
sample.exe = 1,,13456
sample.dll = 1,,20987
sample.bmp = 1,,64098
sample.hlp = 1,,55441
sample.inf = 1,,5687

[Strings]
PROGRAMF = "PROGRA~1"
SampleFolder = "Beispiele"
SampleDesc = "Beispielanwendung"
DiskName = "Beispielanwendung-Installationsdatenträger"


JavaScript oder JScript Auto-Proxy-Beispieldateien

Die folgenden Skripte stellen Beispiele dafür dar, wie eine .pac-Datei verwendet werden kann, um einen Auto-Proxy-URL anzugeben. Um diese Funktionen verwenden zu können, müssen Sie die Proxynamen, Anschlussnummern und IP-Adressen ändern.

Anmerkungen

  • Die Funktionen isInNet(), isResolvable() und dnsResolve() fragen einen DNS-Server ab.
  • Verwendung von JavaScript Object Model-Objekte-, -Eigenschaften oder -Methoden bewirken, dass die Proxy-Autokonfigurationsdatei ohne Anzeige einer Fehlermeldung fehlschlägt. Bei Verwendung der Methoden window.open(...), alert(...), password(...) tritt ein Fehler beim Ausführen der Proxy-Autokonfigurationsdatei in Internet Explorer auf.

Beispiel 1: Lokale Hosts stellen eine direkte Verbindung her, alle anderen Hosts stellen eine Verbindung über einen Proxyserver her

Mit der folgenden Funktion wird überprüft, ob es sich bei dem Hostnamen um einen lokalen Host handelt. Wenn dies der Fall ist, wird überprüft, ob es sich um eine direkte Verbindung handelt. Wenn es sich bei dem Hostnamen nicht um einen lokalen Host handelt, wird die Verbindung über einen Proxyserver (Proxyserver) hergestellt.

function FindProxyForURL(url, host) { if (isPlainHostName(host)) return "DIRECT"; else return "PROXY proxy:80"; }

Mit der Funktion isPlainHostName() wird überprüft, ob der Hostname Punkte enthält. Wenn dies der Fall ist, wird False zurückgegeben, andernfalls True.

Beispiel 2: Hosts innerhalb eines Firewalls stellen direkt eine Verbindung her, lokale Server außerhalb des Firewalls über einen Proxyserver

Mit der folgenden Funktion wird überprüft, ob es sich bei dem Host entweder um einen "einfachen" Hostnamen handelt (d. h. der Domänenname ist nicht enthalten), oder ob er Teil einer bestimmten Domäne (.firma.com); der Hostname jedoch nicht www oder home ist.

function FindProxyForURL(url, host) { if ((isPlainHostName(host) || dnsDomainIs(host, ".company.com")) && !localHostOrDomainIs(host, "www.company.com") && !localHostOrDoaminIs(host, "home.company.com"))

      return "DIRECT"; else return "PROXY proxy:80"; }

Anmerkungen

  • Die Funktion localHostOrDomainIs() wird nur für URLs in der lokalen Domäne ausgeführt.
  • Die Funktion dnsDomainIs() gibt True zurück, wenn die Domäne des Hostnamens der angegebenen Domäne entspricht.

Beispiel 3: Wenn der Host aufgelöst werden kann, wird eine direkte Verbindung hergestellt, andernfalls wird eine Verbindung über einen Proxyserver hergestellt

Die folgende Funktion fordert den DNS-Server auf, den an ihn übergebenen Hostnamen aufzulösen. Wenn dies möglich ist, wird eine direkte Verbindung hergestellt. Wenn dies nicht möglich ist, wird die Verbindung über einen Proxyserver hergestellt. Dieses Verfahren ist sinnvoll, wenn ein interner DNS-Server für die Auflösung aller internen Hostnamen verwendet wird.

function FindProxyForURL(url, host) { if (isResolvable(host)) return "DIRECT"; else return "PROXY proxy:80"; }

Siehe Anmerkung zu der Funktion isResolvable() oben auf der Seite.

Beispiel 4: Wenn sich der Host im angegebenen Subnet befindet, wird eine direkte Verbindung hergestellt, andernfalls über einen Proxyserver

Die folgende Funktion vergleicht ein angegebenes IP-Adressenmuster und eine -maske mit dem Hostnamen. Dieses Verfahren ist sinnvoll, wenn zu bestimmten Hosts in einem Subnet eine direkte Verbindung hergestellt werden soll, zu anderen eine Verbindung über einen Proxyserver.

function FindProxyForURL(url, host) { if (isInNet(host, "999.99.9.9", "255.0.255.0")) return "DIRECT"; else return "PROXY proxy:80"; }

Siehe Anmerkung zu der Funktion isInNet() oben auf der Seite.

Die Funktion isInNet(host, pattern, mask) gibt True zurück, wenn die IP-Adresse des Hosts dem angegebenen Muster entspricht. Die Maske gibt an, welcher Teil der IP-Adresse entsprechen soll (255=Entsprechung, 0=ignorieren).

Beispiel 5: Bestimmen des Verbindungstyps auf der Basis der Hostdomäne

Die folgende Funktion gibt eine direkte Verbindung an, wenn der Host lokal ist. Wenn der Host nicht lokal ist, bestimmt diese Funktion auf der Basis der Hostdomäne, welcher Proxyserver verwendet werden soll. Dieses Verfahren ist sinnvoll, wenn der Hostdomänenname eines der Kriterien für die Proxyserverauswahl darstellt.

function FindProxyForURL(url, host) { if (isPlainHostName(host)) return "DIRECT"; else if (shExpMatch(host, "*.com")) return "PROXY comproxy:80"; else if (shExpMatch(host, "*.edu")) return "PROXY eduproxy:80"; else return "PROXY proxy"; }

Die Funktion shExpMatch(str, shexp) gibt True zurück, wenn str dem Wert von shexp bezüglich der Shell-Ausdrucksmuster entspricht.

Beispiel 6: Bestimmen des Verbindungstyps auf der Basis des verwendeten Protokolls

Die folgende Funktion extrahiert das verwendete Protokoll und nimmt entsprechend die Proxyserverauswahl vor. Wenn für das Protokoll keine Entsprechung gefunden wird, wird eine direkte Verbindung hergestellt. Dieses Verfahren ist sinnvoll, wenn das verwendete Protokoll eines der Kriterien für die Proxyserverauswahl darstellt.

function FindProxyForURL(url, host) { if (url.substring(0, 5) == "http:") { return "PROXY proxy:80"; } else if (url.substring(0, 4) == "ftp:") { return "PROXY fproxy:80"; } else if (url.substring(0, 7) == "gopher:") { return "PROXY gproxy"; } else if (url.substring(0, 6) == "https:") { return "PROXY secproxy:8080"; } else { return "DIRECT"; } }

Die Funktion substring() extrahiert die angegebene Anzahl von Zeichen aus einer Zeichenfolge.

Beispiel 7: Bestimmen der Proxyservereinstellung durch Prüfen, ob der Hostname der IP-Adresse entspricht

Die folgende Funktion nimmt eine Proxyserverauswahl vor, indem sie den Hostnamen in eine IP-Adresse übersetzt und diese mit einer angegebenen Zeichenfolge vergleicht.

function FindProxyForURL(url, host) { if (dnsResolve(host) == "999.99.99.999") { // = http://secproxy return "PROXY secproxy:8080"; } else { return "PROXY proxy:80"; } }

Siehe Anmerkung zu der Funktion dnsResolve() oben auf der Seite.

Beispiel 8: Wenn die IP-Adresse des Hosts der angegebenen IP-Adresse entspricht, wird die Verbindung über einen Proxyserver hergestellt, andernfalls direkt

Die folgende Funktion stellt ein anderes Verfahren zur Proxyserverauswahl dar, das auf der Angabe einer IP-Adresse beruht. In diesem Beispiel wird anders als in Beispiel 7 der Funktionsaufruf verwendet, um die numerische IP-Adresse explizit abzufragen (Beispiel 7 verwendet die Funktion dnsResolve(), um den Hostnamen in die numerische IP-Adresse zu übersetzen).

function FindProxyForURL(url, host) { if (myIpAddress() == "999.99.999.99") { return "PROXY proxy:80"; } else { return "DIRECT"; } }

Die Funktion myIpAddress() gibt die IP-Adresse (Ganzzahlformat mit Punkten) des Hosts zurück, auf dem der Browser ausgeführt wird.

Beispiel 9: Wenn der Hostname Punkte enthält, wird die Verbindung über einen Proxyserver hergestellt, andernfalls direkt

Die folgende Funktion prüft, wie viele Punkte der Hostname enthält. Wenn der Hostname Punkte enthält, wird die Verbindung über einen Proxyserver hergestellt. Wenn der Hostname keine Punkte enthält, wird eine direkte Verbindung hergestellt. Dies ist ein alternatives Verfahren zur Bestimmung der Verbindungstypen auf der Basis der Charakteristika des Hostnamens.

function FindProxyForURL(url, host) { if (dnsDomainLevels(host) > 0) { // if the number of dots in host > 0 return "PROXY proxy:80"; } return "DIRECT"; }

Die Funktion dnsDomainLevels() gibt einen ganzzahligen Wert zurück, der der Anzahl der Punkte im Hostnamen entspricht.

Beispiel 10: Angeben der Wochentage, an denen die Verbindung über einen Proxyserver hergestellt werden soll, und der Wochentage, an denen eine direkte Verbindung verwendet wird

Die folgende Funktion bestimmt den Verbindungstyp durch die Angabe der Wochentage, an denen ein Proxyserver verwendet werden soll. An Tagen, die nicht in den durch die Parameter festgelegten Zeitraum fallen, wird eine direkte Verbindung verwendet. Diese Funktion kann in den Fällen sinnvoll eingesetzt werden, in denen Sie einen Proxyserver verwenden möchten, wenn das Datenaufkommen hoch ist; eine direkte Verbindung wird nur bei geringem Datenaufkommen verwendet.

function FindProxyForURL(url, host) { if(weekdayRange("WED", "SAT", "GMT")) return "PROXY proxy:80"; else return "DIRECT"; }

Die Funktion weekdayRange( <day1> [,<day2>] [,<fGMT>] ) gibt zurück, ob die aktuelle Systemzeit in den durch die Parameter <, > und <fGMT> angegebenen Bereich fällt. Nur der erste Parameter ist erforderlich. Der Parameter GMT setzt die Zeiten fest, die in GMT anstatt in der lokalen Zeitzone ermittelt werden sollen.


Beispieldatei für die Installation im Batchmodus

;Beispiel einer einfachen Iebatch.txt-Datei mit einer Auswahl von Installationsordnern,
;führt die erste Installationsoption in der Liste aus und startet den Computer automatisch neu.

[Welcome]
Display=0

[SetupChoice]
Display=0

[Custom]
Display=0
Mode=0
InstallDir=c:\Int_exp\en

[Download]
Display=0
DownloadDir=c:\Int_exp\download\

[Finish]
Display=0

[Reboot]
Reboot=1


Darstellungen der IEAK-Konzepte

Die folgenden Abbildungen zeigen die Funktionsweise einiger wichtiger Features und Konzepte:

  • Systempraktiken und Einschränkungen.
  • Windows Update Setup für Internet Explorer und andere Internetprogramme
  • ISP-Anmeldevorgang
  • Anpassungsmöglichkeiten
  • Automatische Versionssynchronisation (AVS)
  • So funktioniert die automatische Konfiguration
  • Einrichten von Dateien für den Vertrieb
  • Erstellen angepasster Pakete durch IEAK


Addon-Komponenten

Nachdem Sie Ihr angepasstes Browserpaket erstellt haben, möchten Sie es eventuell auf Sites bereitstellen, von denen es Benutzer downloaden können. Diese Sites geben Sie in Schritt 3 des Assistenten für die Internet Explorer-Anpassung an. Sie können außerdem festlegen, wo Ihre Benutzer neue Komponenten oder Komponentenaktualisierungen erhalten können. Diese werden als Addon-Komponenten bezeichnet.

Wenn der Benutzer in den 32-Bit-Versionen des Browsers auf Extras und dann auf Windows Update klickt, öffnet der Browser den von Ihnen angegebenen URL für Addon-Komponenten. Dies geschieht ebenfalls, wenn der Benutzer in der Systemsteuerung auf Software klickt, auf Internet Explorer 5 und Internettools und dann auf Hinzufügen/Entfernen sowie anschließend Eine Komponente hinzufügen auswählt.

Anmerkung

  • Der von Ihnen festgelegte URL für Addon-Komponenten sollte der vollständige Pfad zu Addon.htm sein (z. B. http://MeinServer/addons/addon.htm).

Web-Beispielseiten für Addon-Komponenten

IEAK-Toolkit enthält eine Web-Beispielseite für Addon-Komponenten, Addon.htm, die Sie anpassen können. Diese Seite finden Sie im Ordner \Programme\IEAK\Toolkit\Addons\HTML. Sie bietet außerdem Links zu den Dateien Head.htm, Main.htm und Info.htm.

Im Folgenden sehen Sie eine Beschreibung der vier Beispieldateien im Ordner \Toolkit\Addons\HTML:

  • Addon.htm: Frameset, das sich auf diese beiden Dateien bezieht:
    • Head.htm: Vorspannframe für den Titel
    • Main.htm: Hauptframe mit Installationsskripten und Verknüpfung zu Info.htm
  • Info.htm: Informationen zu allen verfügbaren Komponenten

Die meisten Änderungen werden in der Datei Main.htm vorgenommen, die aus drei Teilen besteht:

  • Installationsskripts
  • Tabelle der Kontrollkästchen, Komponentennamen und -größen
  • Setup ActiveX-Steuerelement

Verwendung der Beispieldateien

Kopieren Sie alle vier Dateien in Ihren Downloadordner oder in den von Ihnen angegebenen Pfad, und bearbeiten Sie sie anschließend in einem Texteditor oder einem HTML-Editor.

Damit die Skripte einwandfrei funktionieren, müssen die Dateien folgendermaßen eingerichtet sein:

  • Die Datei IEcif.cab sollte sich auf einem Webserver befinden. In Main.htm sollte der Eintrag L_cab_Address= im Abschnitt <script LANGUAGE="VBScript"> auf denselben Ordnerpfad zeigen.
  • Die Tabelle in Main.htm sollte nur die Komponenten enthalten, die Sie von Microsoft gedownloadet haben und zur Verfügung stellen möchten.

So fügen Sie neue Komponenten hinzu

  1. Stellen Sie sicher, dass Sie den Download der Komponenten während der Automatischen Versionssynchronisation (AVS) durchgeführt haben.
  2. Schlagen Sie den richtigen Namen der Komponente in IESetup.cif nach.
  3. Fügen Sie dann ein Kontrollkästchen mit dem betreffenden Namen zu Addon.htm hinzu.

Wenn Sie ein erfahrener Webseitenautor sind, müssen Sie nicht die in IEAK vorhandenen Vorlagen verwenden.

Informationen für erfahrene Webseitenautoren

In Main.htm werden zwei Skriptsprachen werden verwendet: JScript und VBScript. Der JScript-Code enthält die Funktion Install(). Diese Funktion wird aufgerufen, wenn der Benutzer unten auf der Seite auf die Schaltfläche Installieren klickt. Sie steuert den Ablauf des Installationsvorgangs. Die Funktion Install() ruft mehrere der VBScript-Unterroutinen auf.

Die Skripte verwenden die Eigenschaft name (Teil des Tags input) der Kontrollkästchen, um die Datei IESetup.cif zu lesen. Diese Datei ist in der Datei IEcif.cab enthalten und wird von der Unterroutine Window_onLoad() geöffnet.

Anmerkung

  • Windows 95- und Windows NT-Komponenten können unterschiedliche Namen aufweisen. Sie finden diese Informationen in der Datei IESetup.cif.

Um herauszufinden, ob eine Komponente bereits installiert ist, können Sie die VBScript-Unterroutine IsComponentInstalled() einsetzen. Verwenden Sie die folgende Syntax:

IsComponentInstalled(ComponentID):
wobei ComponentID gleich dem Namen des Kontrollkästchens und dem Wert in der Datei IESetup.cif ist.

Rückgabewert:

  • 0 = Komponente ist nicht installiert
  • 1 = Komponente ist bereits installiert
  • 2 = Komponente ist zwar installiert, es ist jedoch eine neuere Version verfügbar
  • 3 = Sperrung der Benutzersicherheit: Kein Status angegeben

Wenn die erste Komponente mit dieser Methode überprüft wird, aktiviert die ActiveX-Engine ein Sicherheitsdialogfeld, das die Erlaubnis anfordert, den Status installierter Komponenten auf dem Computer des Benutzers zu überprüfen. Wenn der Benutzer Nein wählt, ist der Rückgabewert für alle Komponenten 3.


Verwalten von Windows Desktop-Aktualisierung

Windows Desktop-Aktualisierung lässt den Desktop und die Ordner so ähnlich erscheinen wie im WWW. Windows Desktop-Aktualisierung ist kein Bestandteil von Internet Explorer 5, lässt sich jedoch in das IEAK-Paket integrieren. Falls die Benutzer mit Windows 98 arbeiten, steht ihnen das Desktop-Feature bereits zur Verfügung.

Wenn Sie Windows Desktop-Aktualisierung installieren möchten, können Sie die Einstellungen zu einem späteren Zeitpunkt im Assistenten festlegen, vorausgesetzt, auf Ihrem Computer wird eine der folgenden Konfigurationen ausgeführt:

  • Internet Explorer 5 aktualisiert von Internet Explorer 4.0 mit installiertem Windows Desktop-Aktualisierung
  • Internet Explorer 5 und Windows 98, das den neuen Desktop bereits enthält

Dies kann hilfreich beim Einstellen eines Standarddesktops für Ihre Firma sein.

Wenn Windows Desktop-Aktualisierung installiert ist, können die Benutzer in ihren eigenen Computern genau so browsen wie im Web, und der Zugriff auf das Web wird von fast jeder beliebigen Stelle auf dem Computer ermöglicht. Die Menüs Wechseln zu und Favoriten werden fast überall angezeigt. Außerdem erhalten die Benutzer die Möglichkeit, "aktive Inhalte", wie beispielsweise ein Laufband mit Aktienkursen, zum Desktop, der Taskleiste oder zu Ordnern hinzuzufügen. Dateien können durch einfaches Klicken geöffnet und ausgeführt werden.

Außerdem können Sie beeinflussen, ob Benutzer diese Einstellungen ändern können. Sie können auch die Sicherheits- und Proxyeinstellungen kontrollieren. Sie können diese Einstellungen in Schritt 5 des Assistenten für die Internet Explorer-Anpassung angeben, oder Sie können den IEAK Profilmanager verwenden. Anschließend können Sie die Profile routinemäßig kontrollieren, indem Sie das Feature Automatische Konfiguration verwenden.


Weitere Schritte nach der Ausführung des Assistenten

Nachdem Sie auf Fertig stellen geklickt haben, erstellt der Assistent Ihr angepasstes Browserpaket. In den meisten Fällen bestehen die nächsten Schritte aus dem Vorbereiten Ihrer Dateien zum Download aus dem Web und dem anschließenden Vorbereiten der entsprechenden Medien (beispielsweise CDs) für den Vertrieb.

Programme und Kabinettdateien, die über das Internet vertrieben werden bzw. über ein Intranet, das nicht speziell konfiguriert wurde, müssen für Benutzer von 32-Bit-Betriebssystemen digital signiert werden. Digitale Signaturen geben an, woher Programme kommen, und stellen sicher, dass die betreffenden Programme nicht verändert wurden. Weitere Informationen finden Sie unter Signieren Ihrer Programme. Wenn Sie festgelegt haben, dass Ihre Programme und angepassten Dateien vom Assistenten für die Internet Explorer-Anpassung signiert werden, findet dieser Vorgang während des Erstellens der Pakete durch den Assistenten statt. Haben Sie keine solche Festlegung getroffen, müssen Sie Ihre Programme und Dateien signieren, bevor Benutzer diese downloaden.

Im Gegensatz zu den 32-Bit-Versionen von Internet Explorer führen die 16-Bit-Versionen des Browsers keine Überprüfung digitaler Signaturen durch. Programme oder Kabinettdateien für diese Betriebssysteme müssen nicht signiert werden.

Die Schritte beim Vertrieb Ihres angepassten Browsers sind je nach Ihrer Funktion und den verwendeten Medien unterschiedlich. Weitere Informationen erhalten Sie, wenn Sie unten auf den entsprechenden Link klicken:

  • Firmenadministrator
  • Internetinhaltsanbieter (ICP) oder -entwickler
  • Internetdienstanbieter (ISP)


Tools für animierte Bitmaps

Vor dem Vorbereiten der Grafiken für das Logo sollten Sie in Ihrem Lizenzvertrag nachlesen, ob diese Anpassung durchgeführt werden kann.

Zwei separate Tools sind in IEAK enthalten, die Sie beim Erstellen benutzerdefinierter, animierter Bitmaps für Ihren Browser unterstützen:

  • Das Tool für das Erstellen animierter Bitmaps arbeitet mit einer Folge durchlaufend nummerierter Bitmaps und stapelt sie in einer Bitmap in der richtigen Form für Animationen.
  • Das Tool für die Vorschau animierter Bitmaps ermöglicht eine Vorschau der Bitmap. Dieses Tool kann auch verwendet werden, um beliebige richtig formatierte Bitmaps anzuzeigen.

Stellen Sie sicher, dass Sie die richtige Größe und das richtige Format für die Bitmaps verwenden. Weitere Informationen hierzu finden Sie unter "Erstellen benutzerdefinierter Grafiken".

Anmerkung

  • Diese Tools werden Administratoren als Hilfsmittel zur Verfügung gestellt und dürfen nicht als unterstützte Microsoft-Produkte vertrieben werden. Beide Tools finden Sie im Ordner \Toolkit\Tools\Animate.

Tool für das Erstellen animierter Bitmaps (Makebmp.exe)

Um dieses Tool auszuführen, geben Sie an der MS-DOS-Eingabeaufforderung Folgendes ein:

makebmp basename numfiles outputname

Dabei gilt:
makebmp ist die ausführbare Datei
basename ist der Basisdateiname (ohne Zahlen und die Erweiterung .bmp)
numfiles gibt die Anzahl der Bitmaps an, die nacheinander hinzugefügt werden sollen
outputname ist der Name der Ausgabedatei (Sie müssen die Dateierweiterung .bmp angeben)

Beispiel
Um die Dateien bitmap0.bmp bis bitmap19.bmp zu kombinieren, geben Sie Folgendes ein:

makebmp bitmap 20 final.bmp

Anmerkung

Die Dateien, die Sie verwenden, sollten bei 0 beginnend fortlaufend nummeriert sein; beispielsweise iebmp0.bmp iebmp1.bmp iebmp2.bmp ... Iebmp24.bmp. Wenn Sie diese Dateien angeben, lautet der Basisname iebmp.

Vorschau animierter Bitmaps (Animbmp.exe)

Sie können die Vorschau entweder von einer MS-DOS-Eingabeaufforderung aus oder aus Windows Explorer starten. Nachdem Animbmp.exe gestartet wurde, können Sie eine Vorschau der animierten Bitmap auf zwei Arten anzeigen: Ziehen Sie die Datei in das Feld, oder klicken Sie im Menü Datei auf Öffnen. Die einleitenden Frames werden nur einmal angezeigt; danach wird die Bitmap in einer fortlaufenden Schleife angezeigt.


Einschätzen des Speicherplatzbedarfs für die Installation von Internet Explorer

Mit Hilfe der Parameter für den Batchmodus können Sie Informationen über die Installation von Internet Explorer an Ihr angepasstes Programm weiterleiten. Dies kann aus zweierlei Gründen von Bedeutung sein: Der für die Installation von Internet Explorer benötigte Speicherplatz wird angezeigt (und zwar dynamisch auf Grundlage der vom Benutzer gewählten Optionen), und es werden Informationen über den Fortschritt der Installation bereitgestellt.

Bei Verwendung des Parameters /P werden diese Informationen während der Installation in der Registrierung gespeichert. Nach Ermittlung dieser Informationen werden folgende Informationen von Setup in den Registrierungszweig HKLM\Software\Microsoft\ActiveSetup\InstallInfo zurückgegeben:

  • String Value - InstallSize=KB (tatsächliche Installationsgröße)

  • Binary - AdminRights=1/0

  • String Value - EstimatedCopy=KB (normalerweise größer als InstallSize, da für den Installationsvorgang mehr Speicherplatz benötigt wird. Verwenden Sie diesen Wert als Schätzung, wie die Fortschrittsinformationen in einer "Gas-Gauge"-Schätzung aussehen würden).

Hinzufügen von Komponenten

Mit Office 98 können Komponenten zur Installation hinzugefügt werden. Dies ist selbst dann möglich, wenn diese Komponenten nicht bereits in einer der Setupoptionen enthalten sind, die Sie in Ihrem angepassten IEAK-Paket erstellt haben. Mit dem folgenden Befehl wird die in der Datei Iebatch.txt angegebene Liste unabhängig vom Setup-Modus überschrieben:

  • /E:ComponentID,ComponentID

Rückgabecodes und Status

Nachdem eine Anwendung installiert wurde bzw. die Installation einer Anwendung fehlgeschlagen ist, muss das Ergebnis von Setup dokumentiert werden. Da IE5wzd.exe in Ie5setup.exe integriert ist, können die Rückgabecodes nicht direkt zurückgegeben werden. Stattdessen werden die Informationen nach der Installation von Setup in den Registrierungszweig HKLM\Software\Microsoft\ActiveSetup\InstallInfo zurückgegeben:

Rückgabecodes:

String Value - Complete=DWORD-Wert, spiegelt HRESULT aus Setup wider.

  • 0 = Erfolg

Jedes fehlgeschlagene HRESULT in diesem Zweig steht für einen bestimmten Fehler. Folgende Rückgabecodes sind möglich:

  • 0x80100003 = Dateien werden für die angeforderte Installation nicht gefunden.
  • 0x80100001 = Setup war teilweise erfolgreich. Eine oder mehrere Komponenten werden nicht gedownloadet/installiert. Eine Liste dieser Komponenten finden Sie unter FailedComponents.
  • 0x80100002 = Setup war teilweise erfolgreich, jedoch hat der Benutzer Setup abgebrochen. Eine oder mehrere Komponenten werden nicht gedownloadet/installiert.

Für Objekte, die nicht vollständig installiert wurden, liefert Setup folgende Informationen:

  • MultiSZ - FailedComponents=<Namen der Komponenten aus CIFID>null<Name der Komponente...>
  • Binary - InstallStatus=0 Installation ordnungsgemäß abgeschlossen
  • 1= Installation unterbrochen. Der Benutzer hat das Setup-Programm abgebrochen und wird gefragt, ob er diesen Vorgang wirklich durchführen möchte.
  • 2 = Kein Abbruch, Setup wird wieder aufgenommen.
  • 3 = Ja, Abbruch bestätigt, Setup möglichst bald beenden. In einigen Fällen muss möglicherweise ein in Bearbeitung befindlicher Task, wie beispielsweise das Kopieren oder Extrahieren von Dateien, noch beendet werden.


Signieren Ihrer Programme

Digitale Signaturen geben an, wo Programme herkommen, und stellen sicher, dass sie nicht verändert wurden. Sie sollten Ihre angepassten Browserpakete sowie alle angepassten Programme digital signieren, damit sichergestellt ist, dass Benutzer keine Warnmeldungen erhalten, wenn sie die angepassten Browser installieren. Möglicherweise wird verhindert, dass Benutzer ActiveX-Steuerelemente oder Java-Pakete installieren, die nicht signiert sind. Wenn Sie den Assistenten für die Internet Explorer-Anpassung verwenden, müssen Sie Informationen über Ihr digitales Zertifikat angeben.

Falls Sie angepasste Pakete für 32-Bit-Versionen des Browsers über das Internet verteilen möchten, sollten Sie IEAK veranlassen, die erstellten angepassten CAB-Dateien (*.cab) zu signieren. Falls Sie die angepassten Pakete über ein Intranet verteilen möchten, sollten Sie die angepassten Dateien signieren, sofern Sie nicht die lokale Intranetzone mit der Sicherheitseinstellung Niedrig vorkonfigurieren. Bei der Standardsicherheitseinstellung können Benutzer nicht signierte Programme bzw. nicht signierten Code nicht downloaden. Weitere Informationen über Sicherheitszonen finden Sie unter Sicherheit in Internet Explorer 5.

Sie können jetzt IEAK verwenden, um die angepassten Pakete zu signieren. Zum Signieren Ihrer Dateien müssen Sie ein digitales Zertifikat erwerben. Bei der Ausführung des Assistenten für die Internet Explorer-Anpassung müssen Sie den Speicherort des Zertifikats angeben. Beim Erstellen des Pakets werden die Dateien dann vom Assistenten signiert.

Die folgenden angepassten Dateien werden signiert:

  • Branding.cab
  • Desktop.cab
  • Iecif.cab
  • IE5setup.exe
  • Folder<n>.cab
  • Chl<xxxx>.cab

Anmerkungen

  • Folder<n>.cab steht für jede nummerierte .cab-Datei, die mit dem Namen Folder beginnt, beispielsweise Folder1.cab, Folder2.cab usw. Chl<xxxx>.cab steht für jede nummerierte .cab-Datei, die mit "Chl" beginnt, beispielsweise Chl001.cab, Chl002.cab usw.
  • Außerdem müssen Sie alle angepassten Programme (entweder im .exe- oder .cab-Format) signieren, die Sie in Ihr Browserpaket aufnehmen.
  • Falls Ihre Organisation voraussichtlich die Automatische Installation über das Internet einsetzen wird, müssen Sie die .cab-Dateien signieren und den Server, auf dem sich die .cab-Dateien befinden, in den Sicherheitseinstellungen als vertrauenswürdigen Server angeben. Für eine reine Intranetsite können Sie auch die Sicherheitsstufe Niedrig einstellen. Weitere Informationen über dieses Feature finden Sie unter Verwalten der Automatischen Installation.

    Ist die Sicherheitsstufe Ihres Intranets auf Mittel oder höher eingestellt, müssen Sie Ihre Netzwerkserver als vertrauenswürdige Server angeben. Um dies zu tun, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf der Seite Sicherheitseinstellungen im Assistenten auf Einstellungen der Sicherheitszonen anpassen, und klicken Sie dann auf Einstellungen ändern.
    2. Wählen Sie die Zone Lokales Intranet aus, und klicken Sie dann auf Sites.
    3. Deaktivieren Sie das Kontrollkästchen Alle Netzwerkpfade (UNCs) einbeziehen, und klicken Sie dann auf OK.
    4. Wählen Sie die Zone Vertrauenswürdige Sites aus, klicken Sie auf Sites, geben Sie den Pfad des Downloadservers an, und klicken Sie dann auf Hinzufügen.
    5. Wiederholen Sie den vorherigen Schritt für jeden Downloadserver, der als vertrauenswürdig eingestuft werden soll.

Woher bekommen Sie digitale Zertifikate?

Digitale Zertifikate stellen einen Teil der Authenticode-Technologie dar, durch die die Herkunft von Programmen gekennzeichnet wird und sichergestellt wird, dass Programme nicht verändert wurden. Zertifikate sind entweder von einer Zertifizierungsagentur oder von einem privat betriebenen Zertifikatserver erhältlich. Es gibt kommerzielle und individuelle Zertifikate.

Weitere Informationen zu Authenticode und zur Sicherheit finden Sie in der Microsoft Security Advisor-Website unter http://www.microsoft.com/security/.

Wie signieren Sie CAB-Dateien und angepasste Programme?

Nachdem Sie ein Zertifikat erhalten haben, müssen Sie den Code signieren. Tools zum Signieren von Code erhalten Sie vom Microsoft Site Builder Network Workshop.

Daneben müssen Sie die öffentlichen und privaten Schlüssel kennen, bei denen es sich um zusammengehörige Schlüsselmengen handelt, die der Softwareherausgeber für die Ver- und Entschlüsselung erstellt. Die Schlüssel werden zu dem Zeitpunkt erstellt, zu dem das Zertifikat von einer Zertifizierungsagentur (CA) angefordert wird. Sie werden auf Ihrem Computer generiert, und Ihr privater Schlüssel wird niemals an die Zertifizierungsagentur oder einen anderen Empfänger gesendet.

Was passiert, wenn Zertifikate ablaufen?

Das Ablaufen von Zertifikaten bietet ein weiteres Maß an Sicherheit. Wenn beispielsweise eine Universität alle Studierenden mit digitalen Kennungen (IDs) zertifiziert, läuft jede ID ab, wenn die oder der Studierende die Universität verlässt. Code, der mit einem abgelaufenen Zertifikat signiert ist, ist ungültig. Nachdem das Zertifikat abgelaufen ist, muss der Softwareherausgeber den Code neu signieren und neue Versionen dieses Codes bereitstellen.

Softwareherausgeber können Code mit einem Zeitstempel versehen, um zu beweisen, dass das Zertifikat gültig war, als der Code signiert wurde. Der signierte Code bleibt dann sogar gültig, nachdem das Zertifikat abgelaufen ist.

Wie können Sie Authenticode einsetzen, um die Benutzeroptionen zu steuern?

Wenn Sie ein Firmenadministrator sind, können Sie Sicherheitszonen vorkonfigurieren, Inhaltsfilter voreinstellen und Zertifizierungsagenturen anpassen. Ferner können Sie durch Festlegen von Systempraktiken und Einschränkungen steuern, ob Benutzer ihre Sicherheitseinstellungen ändern können. Informationen zu bestimmten Einstellungen finden Sie unter Sicherheitsoptionen in Internet Explorer.

Sie können sicherstellen, dass Endbenutzer Warnungen erhalten, wenn sie möglicherweise unsichere Inhalte anzeigen möchten. Außerdem können Sie verhindern, dass Benutzer nicht signierte ActiveX-Steuerelemente und Java-Pakete downloaden.

Was passiert, wenn Sie Ihren Code signieren?

Der Vorgang der Codesignierung ist einfach und sicher. Sie müssen die technischen Einzelheiten der Codesignierung nicht kennen, um Ihren Code zu signieren.

Nachdem der Code entwickelt und getestet wurde, signiert ein Softwareherausgeber den Code. Der Herausgeber verwendet ein Signierprogramm, beispielsweise Signcode.exe, um einen Hash-Algorithmus auf den Code anzuwenden und so einen Auszug der Datei zu erstellen. Dieser Auszug wird von dem Programm auf Betriebssystemebene mit dem privaten Schlüssel verschlüsselt und mit dem Namen des Hash-Algorithmus und dem CA-Zertifikat (das den Namen des Herausgebers, den öffentlichen Schlüssel usw. enthält) zu einer Struktur kombiniert, die als Signaturblock bezeichnet wird. Anschließend wird der Block erneut in die Codedatei eingebettet, und die Datei ist bereit zur Verteilung über das Internet. Beachten Sie, dass eine signierte .cab-Datei ebenfalls einen Signaturblock enthält.

Wenn der Benutzer die Datei aus dem Internet downloadet, ruft die Downloadanwendung eine Überprüfungsfunktion auf. Auf den Aufruf hin extrahiert das Betriebssystem den Signaturblock, bestimmt die CA, die das Zertifikat herausgegeben hat, und entschlüsselt mit Hilfe des öffentlichen Schlüssels den Digest. Anschließend wird unter Verwendung des im Signaturblock angegebenen Hash-Algorithmus ein zweiter Auszug erstellt. Wenn der Code seit dem Signieren nicht geändert wurde, entspricht der neue Digest dem alten. Wenn sich die beiden Digests nicht entsprechen, wurde entweder der Code geändert oder der öffentliche und der private Schlüssel bilden kein entsprechendes Paar. In beiden Fällen wird der Code als verdächtig eingestuft, und der Benutzer erhält eine Warnung.


Automatische Erkennung und Konfiguration der Browsereinstellungen

Sie können Ihr Netzwerk so konfigurieren, dass Internet Explorer beim ersten Ausführen automatisch konfiguriert wird. Auf diese Weise können der Verwaltungsaufwand und unter Umständen die Anfragen beim Help Desk bezüglich der Browsereinstellungen reduziert werden.

Die automatische Konfiguration von Browsereinstellungen, die auf WPAD (Web Proxy AutoDiscovery) basiert, wird sowohl von DHCP (Dynamic Host Configuration Protocol) als auch von DNS (Domain Name System) unterstützt. Mit den entsprechenden Einstellungen können DHCP- und DNS-Server die Browsereinstellungen automatisch erkennen und konfigurieren.

Dieses Feature beruht auf bestehenden Technologien zur automatischen Konfiguration, mit deren Hilfe ein Browser von einem zentralen Standort aus über einen URL zur automatischen Konfiguration (.ins-Datei) oder eine Javascript Proxy-Komfigurationsdatei (.js-, .jvs- oder .pac-Datei) konfiguriert werden kann.

Mit der automatischen Erkennung kann ein Browser nun beim Starten automatisch konfiguriert werden, sogar dann, wenn der Browser nicht zuerst durch den Administrator konfiguriert wurde. Sollte beispielsweise ein Benutzer eine nicht angepasste Version des Browsers aus dem Internet downloaden anstelle einer angepassten Version, die auf dem Server der Firma zur Verfügung steht, zu installieren, so kann die automatische Erkennung den Browser dieses Benutzers automatisch konfigurieren und anpassen.

Wenn Sie im IEAK festlegen möchten, dass die automatische Erkennung der Browsereinstellungen verwendet wird, aktivieren Sie im Bildschirm Automatische Konfiguration des Assistenten zur automatischen Anpassung von Internet Explorer die Option Automatische Suche der Einstellungen.

Automatische Erkennung von Browsereinstellungen für DHCP und DNS

DHCP-Servern ermöglichen es dem Administrator, globale und subnet-spezifische TCP/IP-Parameter zentral festzulegen und Parameter für Clients zu definieren, die reservierte Adressen verwenden. Wird ein Clientcomputer zwischen Subnets verschoben, so wird er beim Start automatisch für TCP/IP neu konfiguriert.

Wichtig

  • Der DHCP-Server muss wie der DHCP-Server in Windows 2000 die DHCPINFORM-Nachricht unterstützen.

Bei DNS (Domain Name Service) handelt es sich um einen Satz von Protokollen und Diensten in einem TCP/IP-Netzwerk, der es Benutzern erlaubt, unter Verwendung hierarchischer benutzerfreundlicher Namen nach anderen Computern (häufig als "Hosts" bezeichnet) zu suchen, anstatt numerische IP-Adressen verwenden zu müssen.

Die Verwendung von DHCP mit der automatischen Erkennung bietet sich vor allem für LAN (Local Area Network)-basierte Benutzer an, wohingegen DNS die Erkennung der Einstellungen sowohl bei LAN-basierten als auch bei DFÜ-Benutzern aktiviert. Im Vergleich zu DNS, auf das Netzwerk- und DFÜ-Benutzer zurückgreifen können, bietet DHCP schnelleren Zugriff für LAN-Benutzer sowie größere Flexibilität bei der Angabe der Konfigurationsdateien.

Um die automatische Erkennung von Browsereinstellungen zu ermöglichen, müssen Sie auf DNS-Servern und/oder DHCP-Servern bestimmte Einstellungen konfigurieren.

Aktivieren der automatische Erkennung von Browsereinstellungen bei DHCP

Um die automatische Erkennung von Browsereinstellungen auf einem DHCP-Server einzurichten, müssen Sie einen neuen Optionstyp mit der Kodenummer 252 erstellen. Geben Sie für den Wert, der zu dem Kode gehört, den URL ein, der auf Ihre Konfigurationsdatei verweist. Hierbei kann es sich um eine Konfigurationsdatei mit der Erweiterung .pac, .jvs, .js oder .ins handeln.

Weitergehende Informationen zur Konfiguration des DHCP-Servers erhalten Sie in der Serverdokumentation.

Beispiele:
http://www.microsoft.com/webproxy.pac
http://marketing/config.ins
http://###.#.###.#/account.pac

Aktivieren der automatische Erkennung bei DNS

Um die automatische Erkennung von Browsereinstellungen für DNS zu aktivieren, müssen Sie entweder den Hosteintrag oder den CNAME-"Alias"-Eintrag in der DNS-Datenbankdatei konfigurieren.

Hosteintrag

Ein Hosteintrag wird für die statische Zuordnung von Host (Computer)-Namen zu IP-Adressen innerhalb einer Zone verwendet. Ein Hosteintrag enthält Einträge für alle Hosts, die statische Zuordnungen erfordern, wie z. B. Arbeitsstationen, Namensserver und Mailserver.

Die Syntax lautet: <Hostname> IN A <IP-Adresse von Host>

Zum Beispiel:

corserv | IN | A | 192.55.200.143
Namensserver2 | IN | A | 192.55.200.2
Mailserver1 | IN | A | 192.55.200.51

CNAME-Eintrag

Diese Einträge werden gelegentlich auch als "Aliasse" bezeichnet; im technischen Bereich dagegen ist die Bezeichnung CNAME-Eintrag ("Kanonischer Name") geläufig. Diese Einträge ermöglichen es, mit mehr als einem Namen auf einen einzelnen Host zu verweisen. Beispielsweise erleichtert die Verwendung kanonischer Namen die Verwaltung sowohl eines FTP-Servers als auch eines Webservers auf demselben Computer.

So konfigurieren Sie eine DNS-Datenbankdatei für die automatische Erkennung von Browsereinstellungen

  1. Geben Sie in der DNS-Datenbankdatei einen Hosteintrag namens wpad ein, der auf die IP-Adresse des Webservers verweist, der die Datei für die automatische Konfiguration mit der Erweiterung .pac, .jvs, .js oder .ins enthält.

    Oder geben Sie einen CNAME-Alias namens wpad ein, der auf den Namen (den aufgelösten Namen, nicht die IP-Adresse) des Servers verweist, der die Datei für die automatische Konfiguration mit der Erweiterung .pac, .jvs, .js oder .ins enthält.

Anmerkungen

  • Nachdem der Eintrag hinzugefügt und die Datenbankdatei an den Server übermittelt wurde, sollte der DNS-Name wpad.domain.com zu demselben Computernamen wie Ihr Server aufgelöst werden, der die Datei für die automatische Konfiguration enthält.

  • Bei der Verwendung von DNS erstellt Internet Explorer eine Standard-URL-Vorlage auf der Grundlage des Hostnamens wpad.

    Zum Beispiel:

    http://wpad.domain.com/wpad.dat

    Folglich müssen Sie auf dem Webserver wpad eine Datei oder einen Umleitungspunkt namens wpad.dat einrichten, der den Inhalt der Datei für die automatische Konfiguration übermittelt.


Erstellen einer Bitmap für den automatischen Begrüßungsbildschirm

Diese Anleitungen setzen voraus, dass Sie mit 24-Bit-RGB-Bitmap-Dateien arbeiten. Wenn es sich bei Ihrer Datei nicht um eine 24-Bit-RGB-Bitmap handelt, müssen Sie sie umwandeln.

  1. Erstellen Sie eine 256-Farben-Bitmap (540 mal 357 Pixel).

    Diese Bitmap sollte eine Einführung in das Produkt und Beschriftungen für die beiden Schaltflächen enthalten: eine Schaltfläche für die Installation von Internet Explorer und eine Schaltfläche zum Anzeigen weiterer Informationen.

  2. Erstellen Sie in Ihrem Grafikprogramm eine Arbeitsdatei für Ihre Palette. Fügen Sie hierzu sowohl Ihre Hintergrund- als auch die Schaltflächendatei in eine einzige Datei ein. Stellen Sie sicher, dass die Dateien nebeneinander eingefügt werden und sich nicht überlappen.
  3. Speichern Sie diese Datei unter dem Namen Palette.bmp.

Anmerkung

  • Die Abmessungen der Bitmap sind von Bedeutung, da das Dialogfeld an die Abmessungen der Bitmap angepasst wird. Ist die Bitmap nicht breit genug, wird der Text des Dialogfelds unter Umständen abgeschnitten.


Installieren von Internet Explorer im Batchmodus

Der Assistent für die Internet Explorer-Anpassung ermöglicht es Ihnen, die Funktionen und den Eindruck für den Benutzer während der Installation zu steuern. Darüber hinaus können Sie den Installationsvorgang mit Hilfe einer Batchdatei steuern. Diese Methode steht unabhängig davon zur Verfügung, ob Internet Explorer einzeln oder mit Microsoft Office installiert wird.

Bei der Installation von Internet Explorer 4.0 besteht zudem die Möglichkeit, den Installationsvorgang mit Befehlszeilenparametern zu steuern. Diese Methode wird auch in Internet Explorer 5 unterstützt, wobei einige neue Parameter verfügbar sind. Zur Verwendung der Befehlszeilenparameter wird in der Regel der Iexpress-Assistent oder ein anderes Programm zum Erstellen eines Pakets aus den Setup-Dateien eingesetzt.

Sie können auch eine Kombination aus der Batchdatei und den Befehlszeilenparametern verwenden. Ein Beispiel hierzu finden Sie unter Parameter für die Installation von Internet Explorer im Batchmodus.

In den meisten Fällen bietet die Batchdateimethode einen größeren Steuerungsspielraum bei der Installation einzelner Komponenten und erfordert weniger Schritte. Die Befehlszeilenparameter werden für die Abwärtskompatibilität und zur Unterstützung benutzerdefinierter Lösungen bereitgestellt.

Erstellen der Batchdatei

Verwenden Sie zum Erstellen der Batchdatei einen Texteditor, wie beispielsweise den Microsoft Editor, und benennen Sie die Datei Iebatch.txt. Wenn Sie die Batchdatei über Befehlszeilenschalter aufrufen möchten, können Sie einen anderen Dateinamen verwenden. Sie müssen dann in der Befehlszeile diesen Dateinamen verwenden. Weitere Informationen zur Syntax bei Batchdateien erhalten Sie unter Batchdateisyntax. Ein Beispiel hierzu finden Sie unter Beispieldatei für die Installation im Batchmodus.

Verwenden der Batchdatei zum Bearbeiten von Setup

  • Wenn Sie Internet Explorer über das Internet oder ein Intranet verteilen, können Sie die Batchdatei auf der Site bereitstellen, von der Benutzer Internet Explorer downloaden. Wählen Sie andere Medien zur Verteilung von Internet Explorer, wie beispielsweise eine CD oder eine Diskette, können Sie die Batchdatei auf dem entsprechenden Medium speichern. Legen Sie sie in dem gleichen Ordner ab, in dem sich auch die Datei Ie5setup.exe befindet.

Weitere Informationen zu Situationen, in denen Batchdateien hilfreich sind, finden Sie unter Anpassen von Setup.


Was ist eine Kabinettdatei?

Eine Kabinettdatei (.cab) ist eine Bibliothek mit komprimierten Dateien, die als einzelne Datei gespeichert ist. Kabinettdateien werden verwendet, um Installationsdateien zu organisieren, die auf dem Computer des Benutzers kopiert werden. Eine große komprimierte Datei kann auf mehrere .cab-Dateien verteilt werden.

Seit einigen Jahren verwendet Microsoft .cab-Dateien, um Software zu komprimieren, die auf Disketten vertrieben wird. Ursprünglich wurden diese Dateien eingesetzt, um die Anzahl der Disketten zu verringern, die mit einem Produkt ausgeliefert wurden. Heute werden .cab-Dateien verwendet, um die Dateigröße und die damit verbundene Downloadzeit für Webinhalte zu reduzieren, die sich im Internet oder auf Intranetfirmenservern befinden.

Eine Datei des Kabinetts ist normalerweise eine Informationsdatei (.inf), die weitere Installationsinformationen zur Verfügung stellt. Die .inf-Datei kann sich auf Dateien im Kabinett oder auf andere Dateien an anderen URLs beziehen.

Digitale Signaturen

Eine .cab-Datei kann wie ein ActiveX-Steuerelement digital signiert sein. Eine digitale Signatur bietet Softwareentwicklern Sicherheit. Die Signatur verbindet den Namen eines Softwarevertreibers mit einer bestimmten Datei. Eine .cab-Datei kann unter Verwendung der Authenticode™-Technologie signiert werden.

Die Verwendung von .cab-Dateien kann Vorteile für die Endbenutzer bringen, da mehrere Dateien mit einem einzelnen Zertifikat gedownloadet werden können, das einem Benutzer vor dem Download präsentiert wird. Informationen über diese Technologie steht im Microsoft Site Builder Network Workshop zur Verfügung.

Wenn Sie Ihr Steuerelement als "Sicher für Scripting" markieren, informieren Sie Benutzer, dass ein Skript auf einer HTML-Seite Ihr Steuerelement nicht verwenden kann, um Schaden auf Ihrem Computer zu verursachen oder Informationen abzufragen, die nicht freiwillig gegeben wurden.

Wenn Sie Ihr Steuerelement als "Sicher für Initialisierung" markieren, informieren Sie Benutzer, dass HTML-Autoren ihren Computern unter keinen Umständen Schaden zufügen können, indem sie Ihrem Steuerelement bei der Initialisierung durch die Seite ungültige Daten übermitteln.

Anmerkung

  • Es ist möglich, die Tools zur Codesignatur zu verwenden, um vollständige .cab-Dateien unter Verwendung eines digitalen Zertifikats zu signieren.

Kabinettdateien und IExpress-Tools

IEAK enthält eine Sammlung von Tools, die Sie beim Erstellen von Kabinettdateien und beim Arbeiten mit der IExpress-Technik unterstützen.

Das .cab-Format

Jede in einer .cab-Datei komprimierte Datei wird vollständig in einem einzelnen Ordner gespeichert. Eine .cab-Datei kann einen oder mehrere Ordner oder Teile eines Ordners enthalten. Daher wird eine komprimierte Datei, auch wenn sie nicht in eine .cab-Datei passt, in einem Ordner gespeichert, der mehrere .cab-Dateien umfasst. Eine solche Reihe von .cab-Dateien bildet eine Menge. Jede .cab-Datei enthält Namensinformationen für die logisch benachbarten .cab-Dateien.

Das .cab-Format, das für den Download von Internet Explorer 5-Komponenten verwendet wird, ist ein nichtproprietäres Format, das auf Lempel-Ziv-Komprimierung beruht.


Ermitteln von Kundeninformationen

Für das Ermitteln von Anmeldeinformationen vom Benutzer ist es erforderlich, dass eine Folge von HTML-Seiten erstellt wird, und dass diese bei Bedarf vom Internetanmeldeserver an den HTTP-Client übertragen werden. Diese Folge von Seiten führt den Benutzer ähnlich wie ein Assistent in einem Windows-Programm schrittweise durch den Anmeldevorgang. Obwohl die Inhalte und das Format der Seiten ganz Ihnen überlassen bleiben, enthält jede Seite Folgendes:

  • Ein Formular, das der Benutzer ausfüllen muss.
  • Navigationsschaltflächen, auf die der Benutzer klicken kann, um auf die nächste Seite der Folge zu gelangen oder zu der vorhergehenden Seite zurückzukehren.
  • Eine Schaltfläche, auf die der Benutzer klicken kann, um den Anmeldevorgang abzubrechen.

Die letzte Seite enthält eine zusätzliche Schaltfläche, auf die der Benutzer klicken kann, um die ausgefüllte Anmeldung an den Internetanmeldeserver zu übergeben.

So erstellen Sie Anmeldeseiten für Kunden

  1. Verwenden Sie den Editor oder FrontPage Express, um die Beispielanmeldeseite Home.htm anzuzeigen. Diese Datei finden Sie im Ordner Toolkit\Isp\Server\Scripts\Templates.
  2. Klicken Sie im Menü Ansicht auf Quelltext anzeigen.
  3. Bearbeiten Sie die Informationen wie erforderlich.
  4. Klicken Sie im Menü Datei auf Speichern. Die Datei muss im gleichen Ordner gespeichert werden, in dem sie sich ursprünglich befunden hat.

Anmerkung

  • Sie müssen nicht nur einen Link zu Ihren Anmeldeserverinformationen zur Verfügung stellen, sondern auch einen Link, der es denjenigen Benutzern ermöglicht, auf Ihren angepassten Browser zuzugreifen, die bereits über Internetkonten verfügen.

Verwenden von HTML-Formularen und CGI-Verarbeitung

Wenn Sie eine assistentenähnliche Oberfläche in HTML-Seiten erstellen möchten, müssen Sie HTML-Formulare und CGI-Verarbeitung verwenden. Jedes Formular sammelt Informationen vom Benutzer und verwendet die Methode GET, um diese Informationen an den CGI-Prozessor zu übergeben, wenn der Benutzer auf eine Navigationsschaltfläche klickt.

Jede HTML-Seite hat normalerweise ein Formular, das die folgenden Steuerelemente enthält:

  • Eine Menge von Eingabesteuerelementen zum Sammeln der Kundeninformationen.
  • Die Navigationsschaltflächen Weiter und Zurück.
  • Ein verborgenes Eingabesteuerelement für jede Navigationsschaltfläche. Die verborgenen Steuerelemente geben die Namen der nächsten und der vorhergehenden HTML-Seiten in der Folge an.
  • Ein verborgenes Eingabesteuerelement, das die Zugriffsnummer der Arbeitssitzung enthält.

Wenn der Benutzer auf eine der Navigationsschaltflächen des Formulars klickt, werden Daten von einem Formular an den CGI-Prozessor übermittelt, der die Daten in seiner eigenen Datenbank sammelt. Optional können Sie die Daten überprüfen und eine Seite zur Korrektur an den HTTP-Client übermitteln, wenn die Daten nicht stimmen. Außerdem können Sie die Daten optional in Ihrer eigenen Datenbank speichern, während der CGI-Prozessor die Daten empfängt, oder Sie können warten, bis die gesamte Anmeldesitzung abgeschlossen ist.

Nachdem die Daten aufgezeichnet wurden, bestimmt der CGI-Prozessor, welches Schaltflächensteuerelement die Übertragung eingeleitet hat. Er verwendet diese Informationen, um die nächste HTML-Seite aufzubauen, die auf den Kundencomputer übertragen wird. Der CGI-Prozessor erstellt die nächste Seite dynamisch aus einer HTML-Vorlage, die variable Token enthält. Wenn der Prozessor ein variables Token, wie beispielsweise das Token $SessionHandle analysiert, ersetzt er das Token im HTML-Stream durch den entsprechenden Variablenwert. Schließlich schreibt der Prozessor die dynamisch erstellte HTML-Seite unter Verwendung des Standardausgabestreams auf den HTTP-Client.

Wenn Sie dynamischen HTML-Code verwenden, können die Steuerelemente des Formulars mit Daten vorgeladen werden. Hierdurch können die Kunden vorwärts und rückwärts durch die HTML-Seiten navigieren, um bereits eingegebene Daten anzuzeigen oder zu bearbeiten.

Zugriffsnummer der Arbeitssitzung

Der CGI-Prozessor verwendet eine eindeutige Zugriffsnummer der Arbeitssitzung, um alle Transaktionen zu identifizieren, die zu einer bestimmten Anmeldesitzung gehören. Der Prozessor bettet die Zugriffsnummer der Arbeitssitzung als verborgenes Steuerelement in die HTML-Formulare ein, die er auf den HTTP-Client überträgt. Der Client gibt die Zugriffsnummer mit jedem Formular zurück, das er zurück an den CGI-Prozessor überträgt.

Zeitüberschreitung durch Leerlauf

Da es sich bei HTTP um ein sitzungsloses Protokoll handelt, kann der Internetanmeldeserver nur durch einen externen Watchdog-Prozess feststellen, ob die Anmeldesitzung abgebrochen wurde. Wenn eine Anmeldesitzung gestartet wird, erstellt der Internetanmeldeserver einen Zeitstempel und registriert diesen in der Anmeldedatenbank.

Der Watchdog-Prozess überprüft die Datenbank periodisch und bestimmt so, ob eine Arbeitssitzung die angegebene Zeit für den Anmeldevorgang überschritten hat. Wenn dies der Fall ist, geht der Watchdog-Prozess davon aus, dass für die Arbeitssitzung eine Zeitüberschreitung vorliegt, und er beendet die Anmeldetransaktion.


Abschließen der Anmeldesitzung

Die Anmeldesitzung der Kundin oder des Kunden wird abgeschlossen, wenn die Anmeldevereinbarung entweder akzeptiert oder abgelehnt wird, indem auf das entsprechende Schaltflächensteuerelement auf der letzten HTML-Seite des Internetdienstservers geklickt wird.

Wenn die Anmeldevereinbarung von der Kundschaft akzeptiert wird, erstellt der Internetanmeldeserver eine Internetanmeldedatei (.ins-Datei), die Informationen über die Kundschaft und den Internetdienstanbieter enthält. Der HTTP-Client wird an diese .ins-Datei umgeleitet. Ein MIME (Multipurpose Internet Mail Extensions) vom Typ "application/x-Internet-signup" wurde für diese Datei erstellt. Dieser MIME-Typ wird mit dem Konfigurationsprogramm auf dem HTTP-Client verknüpft. Wenn er Daten von der .ins-Datei empfängt, sendet der HTTP-Client den Datenstream an das Konfigurationsprogramm, das mit dem Anmeldevorgang fortfährt. Hierbei gibt der Internetanmeldeserver die Verantwortung offiziell zurück an den HTTP-Client.

Wenn die Anmeldevereinbarung von der Kundschaft abgelehnt oder der Vorgang abgebrochen wird, leitet der Internetanmeldeserver den HTTP-Client an eine "Abbrechen"-.ins-Datei um, die nur den Schlüssel "Status=Abort" enthält. Dies ist ebenso wie beim Akzeptierungsvorgang das Ende der Verantwortlichkeit des Anmeldeservers.

Bei beiden Abschlussversionen muss die endgültige Entscheidung an die Datenbank des Internetdienstanbieters weitergegeben werden. Während die letzte CGI-Anfrage verarbeitet und die .ins-Datei für Akzeptieren oder Abbrechen erstellt wird, sollte die gesamte Datenbankverarbeitung durchgeführt werden, die für die Behandlung des Abschlusses der Anmeldetransaktion erforderlich ist. Im Beispiel-CGI-Anmeldecode wird der Transaktionsstatus entweder auf "Accepted" oder auf "Canceled" gesetzt. Es handelt sich hierbei um den strategischen Codeabschnitt, der in diesem Kit zur Verfügung gestellt wird; Sie müssen diesen Code an Ihre spezielle Datenbankumgebung anpassen.


Herstellen einer Verbindung zum Computer eines Kunden

Ein potentieller Kunde öffnet ein Anmeldeprogramm, das Internet Explorer startet, den Internetanmeldeserver anwählt und eine CGI-Anfangsanforderung übermittelt. Der Internetanmeldeserver geht anschließend folgendermaßen vor:

  • Er akzeptiert die CGI-Anfrage vom Computer des Kunden (dem HTTP-Client).
  • Er erstellt einen lokalen Datenspeicher, in dem die Informationen gesammelt werden, die der Kunde eingibt.
  • Er weist eine eindeutige Zugriffsnummer der Arbeitssitzung zu, die in alle folgenden HTTP-Transaktionen mit dem Client eingebettet wird.

Bei HTTP handelt es sich um ein sitzungsloses Protokoll; der Internetanmeldeserver arbeitet jedoch in einem sitzungsorientierten Modus. Er verwendet die Zugriffsnummer der Arbeitssitzung, um alle Transaktionen zu identifizieren, die mit dem Anmeldevorgang für einen bestimmten Kunden verknüpft sind. Bei der Zugriffsnummer der Arbeitssitzung kann es sich beispielsweise um eine automatisch generierte, fortlaufende Nummer handeln, die dieser Transaktion durch Ihr Datenbanksystem zugewiesen wird.

So installieren Sie den Server

  1. Installieren Sie Microsoft Windows NT 4.0, und verwenden Sie die Optionen TCP/IP und Microsoft Internet Information Server 3.0. Weitere Informationen zur Installation von Windows NT 4.0 finden Sie im Windows NT Server Resource Kit.
  2. Installieren Sie RAS (Remote Access Service). Sie können DHCP (Dynamic Host Configuration Protocol) verwenden, um IP-Adressen automatisch zuzuweisen, oder einen Bereich statischer IP-Adressen einrichten. Sie müssen die Benutzerkonten für DFÜ aktivieren und RAS so einrichten, dass Anrufe empfangen werden.
  3. Wenn Sie RAS installieren, müssen Sie die Benutzerkonten für DFÜ aktivieren und RAS so einrichten, dass Anrufe empfangen werden.

Anmerkung

  • Wenn keine Namensauflösung zur Verfügung steht, wenn sich Benutzer einwählen, müssen Sie die IP-Adresse verwenden, um auf den IIS-Server zuzugreifen.

So erstellen Sie ein Gastkonto

  1. Starten Sie das Dienstprogramm Benutzer-Manager, und verwenden Sie es, um das Standardkennwort für das Gastkonto auf Kein zu setzen (d. h. es wird kein Kennwort verwendet).
  2. Starten Sie das Dienstprogramm RAS-Verwaltung.
  3. Klicken Sie im Menü Benutzer auf Remote-Zugriffsberechtigungen, und aktivieren Sie anschließend das Gastkonto für DFÜ-Berechtigung.

So bearbeiten Sie die Datei "Acc2.ins"

Die folgenden Einträge sind allgemein für alle Benutzer erforderlich und müssen manuell in die .ins-Datei eingefügt werden. Stellen Sie sicher, dass Sie diese Einträge sorgfältig überprüfen, da keine Fehlerprüfung zur Verfügung steht.

Anmerkung

In einigen Fällen können diese Einträge je nach Benutzer abweichen. Normalerweise ist dies dann der Fall, wenn verschiedene Benutzer von verschiedenen Netzwerken bedient werden.
Abschnitt | Eintrag | Kommentar
[Entry] | Entry_Name | Kann für Privat-Label-Anpassung unterschiedlich sein
[Server] | Alle Einträge |
[TCP/IP] | Alle Einträge |
[Custom] | Alle Einträge | Nicht erforderlich
[Custom_File] | Alle Einträge | Nicht erforderlich
[Scripting] | Alle Einträge | Nicht erforderlich
[Script_File] | Alle Einträge | Nicht erforderlich

Die folgenden Einträge sind benutzerspezifisch und müssen in die .ins-Datei eingefügt werden (mit Ausnahme der Outlook Express-Einträge, die nur erforderlich sind, wenn Outlook Express-Features vom Dienst zur Verfügung gestellt werden). Der Mechanismus zum dynamischen Einsetzen dieser Einträge in die Datei ist je nach den auf Ihrem Server verfügbaren Diensten unterschiedlich. Normalerweise sind Benutzereingaben bei der Anmeldung erforderlich. Die meisten Server unterstützen einen mit CGI verknüpften Makromechanismus, der den Vorgang vereinfacht.

Abschnitt | Eintrag | Kommentar
[Phone] | Alle Einträge |
[User] | Alle Einträge |
[Internet_Mail] | Email_Name |
. | Email_Address |
. | POP_Logon_Name |
. | POP_Logon_Password |
[Internet_News] | NNTP_Logon_Name |
. | NNTP_Logon_Password |

Für Windows 3.1 müssen alle Outlook-Einträge vorgenommen werden, oder keine der Einstellungen wird verwendet.

Wenn Benutzer verschiedenen Servern zugewiesen werden, müssen die folgenden Einträge geändert werden, um die in den Assistenten eingegebenen Informationen zu ersetzen.

Abschnitt | Eintrag | Kommentar
[Internet_Mail] | POP_Server |
. | SMTP_Server |
. | Domain |
[Internet_News] | NNTP_Server |


Connection Manager Administration Kit

Das in IEAK enthaltene Connection Manager Administration Kit (CMAK) stellt einen Assistenten zur Verfügung, der Sie durch den Anpassungs- und Konfigurationsvorgang der Wahlhilfe Microsoft Connection Manager führt. CMAK erstellt eine selbstextrahierende ausführbare Datei (*.exe), die sich selbst auf den Benutzercomputern installiert. Wenn die Benutzer dann auf das angepasste Symbol klicken, um eine Verbindung zum Internet herzustellen, wird das von Ihnen erstellte angepasste Wahlhilfe-Dialogfeld angezeigt.

Sie können eine angepasste Wahlhilfe erstellen, die es Benutzern ermöglicht, auf einfache Weise eine Verbindung zum Internet sowie zu privaten Firmennetzwerken herzustellen. Mit CMAK können Sie Ihre eigenen benutzerdefinierten Symbole, angepassten Hilfedateien und speziellen animierten Grafiken verwenden, um das Erscheinungsbild Ihrer Verbindungsverwaltung-Wahlhilfe zu steuern.

Darüber hinaus haben Sie die Möglichkeit, die Funktionalität von Connection Manager zu beeinflussen. Beispielsweise unterstützt Connection Manager Verbindungsaktionen. Verbindungsaktionen sind kleine, ausführbare Programme, die gestartet werden, wenn die Wahlhilfe eine Verbindung zum Internet oder zu einem privaten Firmennetzwerk herstellt oder beendet. Sie können Verbindungsaktionen verwenden, um Ihren Dienst zu spezialisieren und Ihren Benutzern den Verbindungsaufbau zu erleichtern, indem Sie bestimmte Aufgaben automatisieren.

Wenn Sie bereits mit Hilfe von CMAK ein angepasstes Profil erstellt haben, können Sie es während der Verwendung des Assistenten für die Internet Explorer-Anpassung importieren. Sie können aber auch das CMAK starten, während Sie den Anpassungsassistenten verwenden, und anschließend ein angepasstes Profil für dieses IEAK-Paket erstellen.

Weitere Informationen finden Sie in der Onlinehilfe im Connection Manager Administration Kit.


Internet Explorer-Browser und -Komponenten

Sie können viele Internetkomponenten von Microsoft und anderen Firmen zusammen mit dem Internet Explorer-Browser vertreiben. Der Assistent für die Internet Explorer-Anpassung vereinfacht Ihnen die Anzeige der aktuellsten Software, die gedownloadet werden kann. Das angepasste Paket macht es Benutzern einfach, diese Komponenten zusammen mit ihren angepassten Programmen zu installieren, wenn sie den Browser installieren.

Die Komponenten reichen von Tools für Webautoren bis zur Unterstützung von mehreren Sprachen. Sie werden fortwährend aktualisiert. Die aktuellste Liste wird im Anpassungsassistenten angezeigt, wenn Ihr Internetzugang aktiv ist.

Informationen zu den neuesten Produktaktualisierungen finden Sie auf der Windows Update-Site.


Verwenden von Proxyserverauswahl und Proxyserverumgehungslisten

Durch die Verwendung von Proxyservern können Administratoren den Zugriff auf das Internet einschränken. Sie können den Proxyserver im Assistenten für die Internet Explorer-Anpassung, im IEAK Profilmanager (früher INS-Editor) und im Browser angeben. Darüber hinaus können Sie die Möglichkeiten des Benutzers, die Proxyservereinstellungen zu ändern, unter Verwendung der Seite Beschränkungen im Anpassungsassistenten und im IEAK Profilmanager einschränken.

Anmerkung

  • Das Feature Proxyserverumgehung kann es überflüssig machen, JavaScript oder JScript für die Auswahl eines Proxyservers zu verwenden.

So konfigurieren Sie die Proxyserverauswahl und die Einstellungen für Proxyserverumgehung

  1. Klicken Sie im Menü Extras von Internet Explorer auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Verbindungen und dann auf LAN-Einstellungen.
  3. Aktivieren Sie im Bereich Proxyserver das Kontrollkästchen Proxyserver verwenden.
  4. Klicken Sie auf Erweitert, und geben Sie dann die Adresse des Proxyservers und die Anschlussnummer für jedes Internetprotokoll ein, das unterstützt wird.

    Anmerkung
    In den meisten Fällen wird nur ein einziger Proxyserver für alle Protokolle verwendet. Wenn dies zutrifft, geben Sie die Adresse des Proxyservers und die Anschlussnummer für die Einstellung HTTP ein, und aktivieren Sie dann das Kontrollkästchen Für alle Protokolle denselben Server verwenden.

    Bei den Proxyserverstandorten, die nicht mit einem Protokoll (wie beispielsweise "http://" oder "ftp://") beginnen, wird angenommen, dass es sich um HTTP-Proxyserver vom Typ CERN handelt. Der Eintrag "proxy" wird beispielsweise ebenso wie der Eintrag "http://proxy" behandelt. Für FTP-Gateways, beispielsweise das TIS FTP-Gateway und den WinGate Win95 Modem FTP-Proxyserver, sollte der Proxyserver mit dem Protokoll "ftp://" vor dem Proxynamen aufgelistet werden. Ein FTP-Gateway "ftpproxy" sollte beispielsweise als "ftp://ftpproxy" eingegeben werden.

  5. Um komplexere Adressen zu umgehen, geben Sie die Adressen im Feld Für Adressen, die wie folgt beginnen, keinen Proxyserver verwenden: ein..

    Ein Eintrag für die Umgehung eines Proxyservers kann mit einem Protokolltyp beginnen, beispielsweise mit http://, https://, ftp:// oder gopher://. Wenn ein Protokolltyp verwendet wird, bezieht sich der Ausnahmeeintrag nur auf Anforderungen dieses Protokolls. Beachten Sie, dass der Protokollwert keine Groß- und Kleinschreibung unterscheidet. Mehrere Einträge sollten durch ein Semikolon (;) getrennt werden.

    Als nächstes muss eine Internetadresse, eine IP-Adresse oder ein Domänenname eingegeben werden. Wenn kein Protokoll angegeben wird, wird jede Anforderung, die die Adresse verwendet, umgangen. Wenn ein Protokoll angegeben wird, werden Anforderungen mit dieser Adresse nur umgangen, wenn es sich um den angegebenen Protokolltyp handelt. Ebenso wie Protokolltypen unterscheiden auch Adresseinträge keine Groß- und Kleinschreibung.

    Schließlich kann eine Anschlussnummer hinzugefügt werden. Wenn diese angegeben wird, wird die Anforderung nur verarbeitet, wenn alle zuvor genannten Anforderungen erfüllt sind und die Anforderung die angegebene Anschlussnummer verwendet.

    Im Ausnahmedialogfeld kann ein Sternchen ( * ) für null oder mehr Zeichen verwendet werden.


Erstellen von Symbolen für die Internet Explorer 5-Symbolleiste

Beim Erstellen eines Symbols müssen Sie jede Grafik in zwei Formaten für die beiden Statusarten der Symbolleisten bereitstellen (in Graustufen für den Standardstatus und farbig für den aktiven Status, wenn der Benutzer mit der Maus auf die Leiste zeigt). Außerdem muss jede Grafik in zwei Farbtiefen vorliegen. Im Folgenden sehen Sie eine Zusammenfassung der Grafiken, die benötigt werden:

  • Ein 20x20 Pixel-Farbbild (256-Farben-Halbtonpalette von Windows)
  • Ein 20x20 Pixel-Graustufenbild (256-Farben-Halbtonpalette von Windows)
  • Ein 20x20 Pixel-Farbbild (16-Farben-Palette von Windows)
  • Ein 20x20 Pixel-Graustufenbild (16-Farben-Palette von Windows)
  • Ein 16x16 Pixel-Farbbild (16-Farben-Palette von Windows)
  • Ein 16x16 Pixel-Graustufenbild (16-Farben-Palette von Windows)

Diese Bilder sehen in etwa wie folgt aus:

Für Symbole benötigte Grafiken

Entwerfen von Symbolen

Beim Entwerfen von Symbolen sind einige allgemeine Punkte zu beachten:

  • Stellen Sie sicher, dass die sichtbaren Übergänge zwischen Ihren Standard- und aktiven Grafiken möglichst fließend sind. Dies lässt sich am einfachsten überprüfen, indem Sie mit einem Bildbearbeitungsprogramm separate Ebenen für die Standardbilder und die aktiven Bilder einrichten, so dass Sie die Bilder übereinander liegend anzeigen können.
  • Verwenden Sie zum Entwerfen von Symbolen mit 16 Farben die 16-Farben-Palette von Windows. Sowohl für den Standard- als auch für den aktiven Status sollten die Symbole schwarz umrahmt sein. Ausgenommen davon sind Grafiken, bei denen die Lesbarkeit beeinträchtigt werden könnte, wie z. B. bei einem Pfeil oder einem "X". Die Grafiken sollten eine nur geringe Schattierung aufweisen und flach erscheinen.
  • Verwenden Sie zum Entwerfen von Symbolen mit 256 Farben die Halbtonpalette von Windows. Sowohl für den Standardstatus als auch für den aktiven Status sollten die Symbole von Symbolrahmen mit schwarzweißem oder farbigem oberen und linken Rand sowie schwarzem unterem und rechten Rand umgeben sein. Sie dürfen, bei einer Lichtquelle von links oben und entsprechender Schattierung, intensivere Schatten und mehr visuelle Tiefe als die 16-Farben-Bilder aufweisen.

Erstellen von .ico-Dateien

Sie müssen zwei .ico-Dateien pro Symbol erstellen:

  • Die erste .ico-Datei enthält die aktiven Bilder (farbig) in beiden Formaten und Farbtiefen.
  • Die zweite .ico-Datei enthält die Standardbilder (Graustufen) in beiden Formaten und Farbtiefen.

Es wird empfohlen, dass Sie Ihre Symbole unter Verwendung eines Grafikprogramms und die .ico-Dateien mit Hilfe einer Entwicklungsumgebung wie Microsoft Visual C++ Development Studio erstellen.

Die beiden Symboldateien enthielten die folgenden Grafiken:

Erstellen Ihrer Bilder

  1. Nachdem Sie die Bilder in einem Grafikprogramm erstellt haben, speichern Sie die 16-Farben- und 256-Farben-Bilder in separaten Dateien.
  2. Kennzeichnen Sie jede Datei für die entsprechende Palette, entweder für die 16-Farben-Palette oder die Halbtonpalette von Windows.
  3. Speichern Sie die Dateien als .bmp-Dateien.

Erstellen der Symboldateien in Visual C++:

  1. Öffnen Sie die .bmp-Dateien.
  2. Klicken Sie im Menü Datei auf Neu, und klicken Sie dann auf Symbol. Standardmäßig wird in dem Symbolfenster, das geöffnet wird, ein 32x32-Pixel-Standardgerätbild angezeigt.
  3. Klicken Sie im Fenster Symbol auf Neues Device Image. Klicken Sie auf Benutzerdefiniert, und erstellen Sie anschließend die folgenden Image Devices:
    • Ein 22x20-Pixel-Bild mit 16 Farben
    • Ein 22x20-Pixel-Bild mit 256 Farben
    • Ein 18x16-Pixel-Bild mit 16 Farben

    Beachten Sie, dass die Device Images um zwei Pixel breiter sind als die Bilder, die die tatsächliche Breite der Schaltfläche wiedergeben. Ordnen Sie Ihre Bilder im Device Image-Bereich mittig an.

  4. Löschen Sie das 32x32-Pixel-Standard-Device Image.
  5. Kopieren Sie die Farbbilder aus Ihren .bmp-Dateien, und fügen Sie sie in der entsprechenden Device Image-Größe und -Farbtiefe ein.
  6. Wenn der Hintergrund transparent sein soll, wählen Sie die transparente Farbe in der Farbpalette aus, und füllen Sie den Hintergrund eines jeden Bildes, für das Transparenz gewünscht wird.
  7. Speichern Sie diese Datei als .ico-Datei.
  8. Ihre Standard (Graustufen)-.ico-Datei können Sie mit demselben Verfahren erstellen.


 Systempraktiken und Einschränkungen.


 Internet Explorer 5 Setup


 Automatische Versionssynchronisation (AVS)


 So funktioniert die automatische Konfiguration


 Einrichten von Dateien für den Vertrieb


 Erstellen benutzerdefinierter Pakete durch IEAK


Verwalten von Microsoft Internet Explorer unter Windows 2000

Referenz

Exportieren von Gruppenrichtlinie-Einstellungen für Internet Explorer

Sie können unter Windows 2000 Gruppenrichtlinie dazu verwenden, um alle Einstellungen von Internet Explorer in eine .ins-Datei und ggf. auch in eine .cab-Datei zu exportieren. Diese Einstellungen können dann bei der automatischen Konfiguration von Computern verwendet werden, die unter anderen Betriebssystemen ausgeführt werden.

Führen Sie unter Windows 2000 die folgenden Schritt durch, um Internet Explorer-Einstellungen zu exportieren.

  1. Klicken Sie in Gruppenrichtlinie im Bereich für die Windows-Einstellungen unter Benutzerkonfiguration mit der rechten Maustaste auf die Internet Explorer-Seite mit den zu exportierenden Einstellungen.
  2. Klicken Sie auf Browsereinstellungen exportieren.
  3. Geben Sie den Namen der .ins-Datei und ggf. die Namen der .cab-Dateien ein, in die Sie die Einstellungen exportieren möchten.
  4. Geben Sie die URL-Adressen der Dateien auf dem Webserver ein.


Was ist ein global eindeutiger Bezeichner (GUID - Globally Unique Identifier)?

Ein global eindeutiger Bezeichner (GUID - Globally Unique Identifier) ist eine Beschreibung, die ein Programm oder Objekt von einem anderen unterscheidet. Wenn Sie IEAK verwenden, können Sie eine GUID für Ihr angepasstes Programm erstellen.

Eine GUID, die manchmal auch als UUID (Universally Unique Identifier) bezeichnet wird, wird unter Verwendung eines Algorithmus erstellt, der von der Open Systems Foundation definiert wurde, um Eindeutigkeit zu gewährleisten.

Die Zahlenfolge basiert auf verschiedenen Beschreibungen, beispielsweise auf der Uhrzeit und Systeminformationen. Die gleiche Zahlenfolge wird niemals mehrfach generiert. Wenn Ihr Computer eine Netzwerkkarte mit einer 48-Bit-IEEE-Netzwerkkarten-Hardwareadresse hat, wird diese global eindeutige Adresse in die GUID integriert. Andernfalls wird eine zufällige Pseudoadresse aus Computerstatusinformationen erstellt.


Hardware- und Softwareanforderungen

Sie müssen die 16-Bit- und 32-Bit-IEAK-Pakete auf einem Computer erstellen, auf dem Internet Explorer 5 und ein 32-Bit-Windows-Betriebssystem (mit Ausnahme von Windows NT 3.51) ausgeführt wird.

Bevor Sie den Assistenten für die Internet Explorer-Anpassung starten, überprüfen Sie den Speicherplatz auf der Festplatte, der im Ordner Programme und auf dem Ziellaufwerk (auf dem Sie Ihr angepasstes Paket erstellen) zur Verfügung steht. Das Ziellaufwerk kann sich auf dem gleichen Computer befinden. Dies muss aber nicht der Fall sein.

Wenn Sie IEAK-Pakete erstellen, müssen Sie die Systemanforderungen für Internet Explorer um folgende Anforderungen erweitern:

  • Je nach Anzahl der Komponenten, die Sie downloaden, benötigen Sie bis zu 100 MB freien Speicherplatz.
  • Für jedes angepasste Paket, das Sie erstellen, kann sich der Speicherplatzbedarf um zusätzlich 100 MB erhöhen. Wenn Sie ein Paket für einen anderen Medientyp erstellen, wie z. B. für CD, wird dieses Paket getrennt betrachtet.

Informationen zu Hardware- und Softwareanforderungen für die verschiedenen Versionen von Internet Explorer finden Sie in den Infodateien zu diesen Versionen.

Auf Windows NT 4.0-Computern muss zusätzlich Service Pack 3 (oder höher) ausgeführt werden. Unter Windows NT 4.0 benötigen Sie Administratorrechte, um Internet Explorer installieren und deinstallieren zu können. Das heißt, Sie müssen auch über Administratorrechte verfügen, wenn die Benutzer versuchen, ihre Computer nach der Installation oder Deinstallation von Internet Explorer zum ersten Mal wieder zu starten.


Erstellen des Bildschirms "Name und Adresse" für die ICW-Anmeldung

Wenn der Benutzer eine Verbindung zu Ihrem Anmeldeserver herstellt, wird auf dem Anmeldeserver als Erstes die Seite Name und Adresse angezeigt.

Der HTML-Bereich Name und Adresse wird in einem Frame im Assistenten angezeigt. Die Abmessungen des Frames betragen 444x273 Pixel. Bildlaufleisten werden nicht angezeigt, wenn die HTML-Seite größer als diese Abmessungen ist.

Informationen zu HTML-Design und erforderlichen Formularelementen finden Sie unter HTML-Seitenentwurf.


Erstellen des Bildschirms "Rechnungsoptionen" für die ICW-Anmeldung

Auf der Seite Rechnungsoptionen können Sie die Rechnungsoptionen für den Dienst darstellen, aus denen der Benutzer wählen kann. Die Optionen stehen in einem HTML-Formular innerhalb eines Frames im Fenster für den Assistenten zur Verfügung.

Der Benutzer sollte über Möglichkeit verfügen, eine Option mit Hilfe eines HTML-Optionsfelds zu aktivieren. Standardmäßig muss eine dieser Optionen aktiviert sein. Besteht die Notwendigkeit, mehrere Optionen zu aktivieren, können Sie auch HTML-Kontrollkästchen in den Frame einfügen.

Die HTML-Datei mit den Rechnungsoptionen, die Sie zur Verfügung stellen möchten, wird in einem Floating Frame im Assistenten angezeigt. Die Abmessungen des Frames betragen 444x273 Pixel. Bildlaufleisten werden nicht angezeigt, wenn die HTML-Seite größer als diese Abmessungen ist.

Informationen zu HTML-Design und erforderlichen Formularelementen finden Sie unter HTML-Seitenentwurf.


Erstellen des Bildschirms "Zahlungsmethode" für die ICW-Anmeldung

Auf der Seite Zahlungsmethoden legen die Benutzer ihre gewünschte Zahlungsmethode für den Internetdienst fest. Die Internetdienstanbieter steuern, welche Zahlungsmethoden in der betreffenden Liste zur Verfügung stehen. Die Informationen werden in dem Formular gesammelt, das in einem Frame unter der Auswahl angezeigt wird. Diese ändert sich je nach der in der Liste gewählten Zahlungsoption.

Sie können folgende Zahlungsmethoden anbieten:

  • Kreditkarte (Sie können den Kartentyp angeben, wie z. B. Visa oder American Express)
  • Kundenkarte
  • Rechnung
  • Telefonrechnungsgebühren

Informationen zu HTML-Design und erforderlichen Formularelementen finden Sie unter HTML-Seitenentwurf.


Erstellen des ISP-Bildschirms "Kontenanmeldung/E-Mail" für die ICW-Anmeldung

Die vierte Seite auf dem Anmeldeserver ist die Seite Kontenanmeldung/E-Mail, auf der der Benutzer eine ID und ein Kennwort für die Kontoanmeldung und/oder E-Mail auswählen kann.

Die vom Anmeldeserver gesendete HTML-Seite Kontenanmeldung/E-Mail wird in einem Floating Frame im Assistenten angezeigt. Die Abmessungen des Frames betragen 444x273 Pixel. Bildlaufleisten werden nicht angezeigt, wenn die HTML-Seite größer als diese Abmessungen ist.

Informationen zu HTML-Design und erforderlichen Formularelementen finden Sie unter HTML-Seitenentwurf.


Erstellen des ISP-Bildschirms "POP-Auswahl" für die ICW-Anmeldung

Auf der Seite POP-Auswahl wählen die Benutzer eine lokale Rufnummer für den Internetzugang aus.

Die vom Anmeldeserver des Internetdienstanbieters gesendete HTML-Seite POP-Auswahl wird in einem Floating Frame im Assistenten angezeigt. Die Abmessungen des Frames betragen 444x273 Pixel. Bildlaufleisten werden nicht angezeigt, wenn die HTML-Seite größer als diese Abmessungen ist.

Der Benutzer sollte nicht ein zweites Mal aufgefordert werden, eine Vorwahl oder Rufnummer einzugeben. Alle Vorwahl- oder Rufnummernfelder in dem Frame sollten mit den Informationen ausgefüllt sein, die bereits aus dem Name/Adresse-Formular an den ISP-Anmeldeserver gesendet wurden.

Informationen zu HTML-Design und erforderlichen Formularelementen finden Sie unter HTML-Seitenentwurf.


Erstellen des ISP-Bildschirms "Bedingungen und Konditionen" für die ICW-Anmeldung

Auf der ISP-Seite Bedingungen und Konditionen werden die Vertragsvereinbarungen angezeigt, die der Benutzer lesen muss, um den Dienst zu abonnieren. Um sicherzustellen, dass der Benutzer die Vereinbarungen akzeptiert, wird die ICW-Schaltfläche Weiter erst nach dem Klicken auf Ich stimme dem Vertrag zu angezeigt.

Der Benutzer kann die HTML-Datei mit den Vereinbarungen speichern und zu einem späteren Zeitpunkt ansehen, indem er/sie auf die Schaltfläche Kopie speichern klickt. Nach dem Klicken auf diese Schaltfläche wird der Benutzer aufgefordert, einen Dateinamen und Pfad anzugeben, unter dem die Datei gespeichert werden soll. Die tatsächliche HTML-Datei mit den Vereinbarungen vom Anmeldeserver des Internetdienstanbieters wird dann unter diesem Pfad gespeichert.

Die vom ISP-Anmeldeserver gesendete HTML-Seite Bedingungen und Konditionen wird in einem Floating Frame mit einer 2 Pixel großen Umrandung im Assistenten angezeigt. Die Breite des Frames beträgt 426 Pixel (ohne die 2 Pixel große Umrandung und die vertikale Bildlaufleiste). Eine horizontale Bildlaufleiste wird nicht angezeigt, wenn die HTML-Seite über diese Breite hinausgeht.

Die Seite Bedingungen und Konditionen sollte mit dem Titel des Dokuments beginnen sowie mit Anleitungen, wie der Benutzer eine Kopie des Vertragsdokuments auf der Website des Internetdienstanbieters finden kann, wenn dieses nochmals angezeigt oder gedruckt werden soll.

Informationen zu HTML-Design und erforderlichen Formularelementen finden Sie unter HTML-Seitenentwurf.

Anmerkung

  • Für diese Seite sind keine Eingabehilfenanforderungen vorhanden, da hier keine HTML-Formularelemente erlaubt sind.


Verwenden von ICW Auto-Config für die ISP-Anmeldung

ICW Auto-Config ermöglicht es Benutzern, die bereits ein Internetkonto bei einem Internetdienstanbieter haben, eine Kontoeinstellung automatisch neu zu konfigurieren. Ein neuer Computer kann mit Hilfe dieses Features für das gleiche Internetkonto konfiguriert werden, das auf einem vorher verwendeten Computer oder einem Computer am Arbeitsplatz eingerichtet war. Zusätzlich leistet dieses Feature wertvolle Hilfe, wenn die Interneteinstellungen des Benutzers verfälscht werden. Das Feature Auto-Config stellt die jeweiligen Einstellungen wieder her; der Benutzer muss lediglich die Benutzer-ID, das Kennwort und den POP-Server kennen.

In einer angepassten Version von Internet Explorer erreicht der Benutzer den automatischen Konfigurationsserver von der Internet Explorer-CD aus, indem er auf den entsprechenden Link auf der Seite Icwsign.htm klickt. Dieser Link stellt eine Verbindung zum Auto-Config-Registrierungsserver für den Benutzer her. Nachdem die Verbindung zum Anmeldeserver für den Benutzer hergestellt wurde, können Sie diesen auffordern, Benutzername, Kennwort und POP-Server einzugeben. Unter Verwendung dieser Informationen können Sie eine .ins-Datei an den Computer des Benutzers senden, um das Benutzerkonto neu zu konfigurieren.

Zwei Verfahren zur Unterstützung von ICW Auto-Config

Es stehen zwei Modelle zur Verfügung, wie Benutzerkonten mit Hilfe von Auto-Config wiederhergestellt werden können:

  • Fordern Sie den Benutzer auf, Benutzername, Kennwort und POP-Server einzugeben. Diese Informationen reichen bereits aus, um die .ins-Datei neu zu erstellen, an den Benutzer zu senden und das Konto neu zu konfigurieren. Falls Sie sich Gedanken über einen möglichen Missbrauch dieses Features machen, können Sie die Kreditkartennummer des Benutzers erneut anfordern und sie anhand der Registrierungsdatenbank überprüfen.
  • Speichern Sie die .ins-Dateien zusammen mit den übrigen Konteninformationen des Benutzers. Stellt ein Benutzer eine Verbindung zum Auto-Config-Server her, so kann er die .ins-Datei anfordern, indem er lediglich den Benutzernamen und das Kennwort eingibt. Der Auto-Config-Server sucht daraufhin das entsprechende Benutzerkonto und übermittelt eine Kopie der ursprünglichen .ins-Datei des Benutzers. Hierbei gilt ebenso wie beim vorangegangenen Modell: Falls Sie einen möglichen Missbrauch dieses Features befürchten, können Sie die Kreditkartennummer des Benutzers erneut anfordern und sie anhand der Registrierungsdatenbank überprüfen.

Folgen Sie zum Einrichten von ICW Auto-Config den Kodierungs- und Eingabehilfenanforderungen für die Anmeldung mit dem Assistenten für den Internetzugang, und entwerfen Sie die ISP-Seiten Kontenanmeldung/E-Mail, POP-Auswahl sowie Fertig stellen.

Arbeiten mit den Beispielanmeldedateien

Wenn Sie den Auto-Config-Vorgang vor dem Erstellen eigener Dateien simulieren möchten, können Sie hierzu die Beispieldateien aus dem IEAK Resource Kit verwenden. Gehen Sie hierzu wie folgt vor:

So arbeiten Sie mit den Beispielanmeldeseiten für Auto-Config
  1. Erstellen Sie im Verzeichnis wwwroot auf Ihrem Server ein Verzeichnis namens Autocfg.
  2. Kopieren Sie die Dateien aus dem Resource Kit in das Verzeichnis Autocfg.
  3. Ändern Sie alle Verweise in den Dateien, so dass diese auf Ihren Anmeldeserver verweisen.
  4. Ändern Sie alle Verweise im HTML-Code der Anmeldeserver-Seiten von Acme ISP in den Namen Ihres Unternehmens.
  5. Bearbeiten Sie die letzte Seite des Anmeldeservers, so dass diese Ihre .ins-Einstellungen widerspiegelt.

Die folgenden Beispieldateien vermitteln eine allgemeine Vorstellung davon, wie der Anmeldevorgang abläuft und welche Art von Informationen angegeben werden müssen.

  • Die ISP-Seite "Kontenanmeldung/E-Mail": Dies ist die erste Seite auf dem Auto-Config-Server, auf der der Benutzer aufgefordert wird, die ID und das Kennwort für die Kontoanmeldung und/oder E-Mail anzugeben. Das Design dieser Seite ähnelt dem der ISP-Seite "Kontenanmeldung/E-Mail" für die herkömmliche ICW-Anmeldung.
  • Die ISP-Seite "POP-Auswahl": Auf der Seite POP-Auswahl wählen die Benutzer eine lokale Rufnummer für den Internetzugang aus. Nachdem der Benutzer diese Informationen eingegeben hat, verfügt der Internetdienstanbieter über die zum Neuerstellen der .ins-Datei erforderlichen Daten. Das Design dieser Seite ähnelt dem der ISP-Seite Kontenanmeldung/E-Mail für die herkömmliche ICW-Anmeldung.
  • Die ISP-Seite "Fertig stellen": Dies ist die letzte Seite der Kontenwiederherstellung mittels Auto-Config. Der auf dieser HTML-Seite präsentierte Text dient reinen Informationszwecken und enthält keine sichtbaren Formularelemente. Das Kontrollkästchen und der Text unten auf der Seite werden vom ICW bereitgestellt. Aktiviert der Benutzer das Kontrollkästchen und klickt auf Weiter, wird der auf dieser Seite angezeigte HTML-Code Ihres Anmeldeservers als HTML-Datei auf dem Desktop des Benutzers gespeichert. In dieser Datei kann der Benutzer Kennwörter oder Informationen zum jeweiligen Dienst nachschauen.

    Sie können wählen, ob das Kontrollkästchen und der Text Informationen speichern angezeigt werden oder nicht. Standardmäßig wird beides nicht angezeigt. Um das Kontrollkästchen anzuzeigen, fügen Sie den folgenden Formulartyp zum HTML-Code der Seite Fertig stellen hinzu.

    <FORM NAME=PAGEFLAG ACTION=1></FORM>


Kodierungs- und Eingabehilfenanforderungen für die Anmeldung mit dem Assistenten für den Internetzugang

Der neue IEAK-Anmeldemechanismus im ICW-Modus basiert auf der Vorstellung, dass ein Internetanmeldeserver im Aussehen und Verhalten einem Windows Standardassistenten angepasst sein sollte. Der ICW nutzt zwar die Leistungsfähigkeit und Flexibilität von HTML, verwendet jedoch eine andere Formatierung als diese Sprache.

Dies bedeutet, dass die HTML-Seiten des Assistenten die Windows Systemfarben und Schriftarten verwenden und außerdem die Eingabehilfenanforderungen erfüllen müssen. Soweit nicht anders angegeben, dürfen die HTML-Seiten des Assistenten keine besonderen HMTL-Formatierungen, wie beispielsweise Tabellen mit sichtbaren Umrahmungen, Bilder oder Verankerungen, enthalten. Es sind nur Standardtext und Formularelemente (falls erforderlich) zulässig. Tabellen mit unsichtbaren Umrahmungen können als Layout verwendet werden.

Standardmäßig sollte keine HTML-Seite außer der Seite Icwsign.htm Farb- oder Schriftartenattribute enthalten, damit die Systemfarben des Benutzers angezeigt werden. Der übergeordnete Assistent definiert die Schriftschnitte und -farben, damit diese dem System des Benutzers entsprechen.

Für das Implementieren von Formularen in die HTML-Seiten wird lediglich vorausgesetzt, dass die Formulare die NAME-Parameter in den <FORM>-Elementen verwenden, die in der Spezifikation angegeben sind. Sie können alle Tokennamen für andere Elemente in Ihren HTML-Seiten angeben; diese werden dann an den Anmeldeserver übermittelt.

Funktion der Schaltflächen "Zurück" und "Weiter"

Für die Anmeldung im ICW-Modus gelten besondere Anforderungen, die erfüllt sein müssen, damit die Schaltflächen Zurück und Weiter im Assistenten für den Internetzugang einwandfrei funktionieren.

Die Schaltfläche "Zurück"

Damit die Schaltfläche Zurück ordnungsgemäß funktioniert, müssen Sie der Anmeldeserver-Seite ein FORM-Element hinzufügen, das den URL für die Schaltfläche Zurück angibt. Um die zuvor im Anmeldevorgang ermittelten Dateien beizubehalten, müssen Sie alle Daten, die erhalten werden sollen, an den URL für die Schaltfläche Zurück anfügen.

Im Folgenden sehen Sie das Formelement für die Schaltfläche Zurück, das erforderlich ist, um den Benutzer zur vorherigen Seite des Anmeldevorgangs zurückzuführen. Die Daten werden als Name/Wertpaare an den URL angefügt:

<FORM NAME="ZURÜCK"
ACTION="http://myserver/page2.asp"?firstname=bob&lastname=smith&address=..."></FORM>

Anmerkung

  • Das Element NAME und dessen Wert müssen komplett groß geschrieben werden, da beim ICW die Groß-/Kleinschreibung gilt.

Die Schaltfläche "Weiter"

Damit die Schaltfläche Weiter ordnungsgemäß funktioniert, müssen Sie der Anmeldeserver-Seite ein Formelement hinzufügen, das den URL für die Schaltfläche Weiter angibt. Damit die ermittelten Daten an die nächste Seite des Anmeldevorgangs weitergeleitet werden, müssen Sie auf jeder Seite Ihres Anmeldeservers versteckte Formularfelder hinzufügen, die die auf diesem sowie allen vorherigen Bildschirmen gesammelten Datenelemente enthält. Der URL, auf den verwiesen wird, muss Code enthalten, der die Daten aus der vorherigen Seite ermittelt und die nächste Seite des Anmeldevorgangs anzeigt.

Im Folgenden sehen Sie das Formelement für die Schaltfläche Weiter, das erforderlich ist, um den Benutzer zur nächsten Seite des Anmeldevorgangs weiterzuleiten.

<FORM NAME="WEITER" ACTION="http://myserver/page2.asp"></FORM>

Der in IEAK enthaltene Anmeldeserver-Beispielcode entspricht bereits diesen Anforderungen.

Eingabehilfen

Um zu gewährleisten, dass der Zugriff auf die Elemente auf der Seite ausschließlich über die Tastatur möglich ist, sollte jedes Formularelement den folgenden Anforderungen entsprechen:

  • Jedem Element muss eine Zugriffstaste (Hotkey) zugeordnet sein. Verwenden Sie den Internet Explorer-Parameter ACCESSKEY= im <INPUT>-Tag. Der Buchstabe der Zugriffstaste sollte mit einem Unterstrich hervorgehoben werden. Dies erreichen Sie mit Hilfe des <u>-Tags. Die Buchstaben b, f, g, n und o sind für den ICW reserviert und können nicht als Zugriffstasten verwendet werden. Weitere Informationen zum ACCESSKEY-Parameter finden Sie im Microsoft Site Builder Network Workshop.
  • Alle Elemente auf der Seite müssen in der ICW TAB-Tastenreihenfolge enthalten sein. Um in die ICW TAB-Tastenreihenfolge aufgenommen zu werden, muss das Element über eine eindeutige ID im <INPUT>-Tag verfügen.
  • Jedem Element sollte eine Bezeichnung zugeordnet sein. Bezeichnungen für die verschiedenen Eingabetypen für HTML-Formulare werden mit Hilfe des Internet Explorer-Parameters LABEL= zugeordnet.

Im Folgenden sehen Sie ein Beispiel für ein Optionsfeld-Formularelement, das den genannten Eingabehilfenanforderungen entspricht:

<input ID="Option2"
type="Option"
name="Rechnung"
value="Stunde"
accesskey="h"
checked
>
<label for="Option2">
5 <u>H</u>Stunden pro Monat für $10.
</label>


HTML-Seitenentwurf

Jede Seite des Assistenten für den Internetzugang sollte über folgende Designelemente verfügen und den folgenden Richtlinien zum Design entsprechen.

Stylesheet

Geben Sie keine Schriftartentypen oder Farbattribute an. Der übergeordnete Assistent legt diese Attribute fest. Bei Verwendung eines <TABLE>-Tags in Ihren Fehlerseiten muss dieser folgenden Typ enthalten:

<TABLE style="font: 8pt 'ms sans serif' buttontext"> </TABLE>

Besondere Anmerkungen

Es sind nur Text und HTML-Formularelemente zulässig. Bilder, Hyperlinks und Bildlaufleisten sind nicht erlaubt.

Erforderliche Formularelemente

Diese Seite muss vier HTML <FORM>-Elemente enthalten, die die verschiedenen Eigenschaften für die Seite angeben:

  • Die eindeutige PAGEID für die Seite. Das Element NAME des Formulars muss "PAGEID" lauten (Groß-/Kleinschreibung beachten). Das Attribut ACTION des Formulars muss eine eindeutige ID sein, die mit keiner anderen PAGEID der Seiten im ISP-Abschnitt des Assistenten identisch ist (z.B. <FORM NAME="PAGEID" ACTION="Seite4"></FORM>).
  • Die Funktion der Schaltfläche Zurück. Das Element NAME für das Formular muss "BACK" lauten (Groß-/Kleinschreibung beachten). Das Attribut ACTION für dieses Formular sollte der absolute URL für die vorherige Seite sein (beispielsweise ACTION="HTTP://signup/bin/page1.cgi"); allerdings werden auf dieser Seite keine Daten bereitgestellt.
  • Die Charakteristika der Seite. Das Formular wird durch NAME "PAGETYPE" gekennzeichnet (Groß-/Kleinschreibung beachten). Da es sich hierbei um einen Standard-Frame handelt, dessen gesamtes Feld vom Internetdienstanbieter definiert wird, muss das Formularattribut ACTION mit einer leeren Zeichenfolge angegeben werden (z.B. ACTION="").
  • Die Funktion der Schaltfläche Weiter. Das Element NAME für das Formular muss "NEXT" lauten (Groß-/Kleinschreibung beachten). Hierbei handelt es sich um das Formular, das die eigentlichen Formularelemente enthält, die an den Anmeldeserver des Internetdienstanbieters zurückgesendet werden. Es gelten keine Beschränkungen für die Tokennamen für die <INPUT>-Elemente des Formulars. Das Attribut ACTION für das Formular sollte der absolute URL sein, unter dem die Formularinformationen abgelegt werden. Der URL, den Sie auf Ihrem Server bereitstellen, sollte ein Skript enthalten, das die Daten empfängt und anschließend die nächste HTML-Seite des Assistenten anzeigt.


Arbeiten mit den ICW-Beispielanmeldedateien

Wenn Sie den Anmeldevorgang vor dem Erstellen eigener Dateien simulieren möchten, können Sie hierzu die Beispieldateien aus dem IEAK Resource Kit verwenden. Die Beispieldateien vermitteln eine allgemeine Vorstellung davon, wie der Anmeldevorgang abläuft und welche Art von Informationen angegeben werden müssen.

Gehen Sie hierzu wie folgt vor:

  1. Erstellen Sie im Verzeichnis wwwroot auf Ihrem Server ein Verzeichnis namens Signup.
  2. Kopieren Sie die Dateien aus dem Resource Kit in das Verzeichnis Signup.
  3. Ändern Sie alle Verweise in den Dateien, so dass diese auf Ihren Anmeldeserver verweisen.
  4. Ändern Sie alle Verweise im HTML-Code der Anmeldeserver-Seiten von Acme ISP in den Namen Ihres Unternehmens.
  5. Bearbeiten Sie die letzte Seite des Anmeldeservers, so dass diese Ihre .ins-Einstellungen widerspiegelt.


Erstellen der Datei "Icwsign.htm", der Fehlerseiten und der Seite "Fertig stellen" für die Anmeldung mit dem Assistenten für den Internetzugang

Für die ICW-Anmeldung sollten Sie den ersten Bildschirm entwerfen, der für den Benutzer angezeigt wird, nämlich Icwsign.htm, die Fehlerseiten sowie die Seite Fertig stellen.

Der erste Bildschirm: "Icwsign.htm"

Der erste Bildschirm, der nach der Installation von Internet Explorer 5 und dem Neustart des Computers für den Benutzer angezeigt wird, ist die Seite Icwsign.htm mit Branding-Informationen. Auf dieser Seite sieht der Benutzer eine Willkommensmeldung des Internetdienstanbieters und wird aufgefordert, sich für eine der beiden folgenden Möglichkeiten zu entscheiden: (a) Entweder klickt der Benutzer auf Weiter, um den Anmeldevorgang zu starten, falls für die Anmeldung nur eine einzige ISP-Datei benötigt wird, oder (b) der Benutzer wählt die Stadt und den Landkreis, von wo aus der Wählvorgang stattfindet, damit der ICW die entsprechende ISP-Datei des Anmeldeservers auswählen kann.

Klickt der Benutzer auf Weiter, wählt der ICW die entsprechende Nummer und stellt eine Verbindung zum Anmeldeserver des Internetdienstanbieters für den Benutzer her. Diese Seite ist in IEAK festgelegt und wird in Ihre Version von Internet Explorer 5 integriert. Sie befindet sich nicht auf Ihrem Anmeldeserver.

Fehlerseiten für die ICW-Anmeldung

Sind die an den Anmeldeserver übergebenen Daten zu irgendeinem Zeitpunkt während des Anmeldevorgangs ungültig, kann der Server eine HTML-Seite mit einer aussagekräftigen Fehlermeldung anzeigen. Dies wäre beispielsweise möglich, wenn der Benutzer einen E-Mail-Namen anfordert, der bereits in Verwendung ist.

Die vom ISP-Anmeldeserver gesendete HTML-Fehlerseite wird in einem Floating Frame im Assistenten angezeigt. Die Abmessungen des Frames betragen 444x273 Pixel. Bildlaufleisten werden nicht angezeigt, wenn die HTML-Seitengröße diese Abmessungen überschreitet.

Der Frame sollte Text enthalten, der den Benutzer darüber informiert, dass die eingegebenen Daten ungültig waren. Darüber hinaus sollten dem Benutzer entsprechende Formularelemente zur Verfügung gestellt werden, in die die neuen Daten eingegeben werden können.

Informationen zu HTML-Design und erforderlichen Formularelementen finden Sie unter HTML-Seitenentwurf.

Die Seite "Fertig stellen" für die ICW-Anmeldung

Klickt der Benutzer auf der Seite Fertig stellen des Internetdienstanbieters auf Weiter, wird die .ins-Datei verarbeitet, und der Computer wird für das neue Internetkonto konfiguriert. Nach diesem Schritt wird die letzte Seite des ICW angezeigt, die den Benutzer darüber informiert, dass die Internetverbindung geschaltet ist, und die Hinweise enthält, wie das Browsen im Internet gestartet wird. Diese Seite bietet keine durch den Internetdienstanbieter konfigurierbare Oberfläche.

Die Seite Fertig stellen bietet außerdem die Möglichkeit, das Browsen sofort zu beginnen, sofern der Benutzer das Kontrollkästchen Für sofortiges Browsen aktiviert.

Sie können den Wert StartURL in der .ins-Datei verwenden, um die Seite anzugeben, die der Browser beim ersten Öffnen anzeigt.

Verwenden der .ins-Datei zum Konfigurieren eines Benutzer-Referenzcomputers

Nachdem der Benutzer den Anmeldevorgang abgeschlossen hat, muss Ihr Anmeldeserver Informationen bezüglich der Konfiguration des Benutzercomputers für den Internetzugang zurückgeben. Die .ins-Datei, die am Ende des Anmeldevorgangs gedownloadet wurde, enthält diese Informationen.


Suchen nach weiteren Informationen im Internet

Im Internet finden Sie weitere Informationen und können Ihr IEAK-Konto verwalten.

Weitere Informationen finden Sie in der IEAK-Website. Diese Website wird häufig aktualisiert, so dass Sie dort immer die neuesten Informationen finden.


IExpress-Technologie und der IExpress-Assistent

IExpress ist eine Technologie, die den Installationsvorgang vereinfacht. Wenn Sie den IExpress-Assistenten verwenden, der schrittweise Anleitungen bietet, können Sie nun selbstextrahierende CAB-Dateien erstellen, die automatisch das in ihnen enthaltene Setup-Programm ausführen.

Das Setup-Programm kann eine .inf-Datei, ein ausführbares Programm oder eine Befehlsmenge sein. CAB-Dateien für IExpress entfernen nach der Installation automatisch die Installationsdateien. Der Benutzer spart so Zeit und vermeidet Frustrationen.

Der IExpress-Assistent kann Sie bei speziellen Installationen Ihres angepassten Browserpakets unterstützen. Beispielsweise können Sie festlegen, ob der Computer nach der Installation neu gestartet wird. Sie finden den IExpress-Assistenten (IExpress.exe) im Ordner \Programme\IEAK\Tools. Die Auswahl, die Sie im Assistenten treffen, entspricht bestimmten Parametern für die Installation im Batchmodus.

Um ein IExpress-Setup-Paket zu erstellen, beginnen Sie mit einer .sed-Datei (SED=Self-Extraction Directive), in der Informationen zu Ihrem Paket gespeichert werden. Wenn Sie den IExpress-Assistenten ausführen, beginnen Sie mit einer vorhandenen .sed-Datei und erstellen unter Verwendung des Assistenten eine neue .sed-Datei. Die .sed-Datei enthält Informationen und Anweisungen zum Setup-Paket.

Um eine selbstextrahierende ausführbare Datei mit IExpress zu erstellen, kopieren Sie die Dateien Wextract.exe und Advpack.dll aus dem Ordner Iebin\<Sprache>\Optional in den Ordner \IEAK\Tools (in dem sich die Dateien Iexpress.exe, Makecab.exe, W95inf32.dll und W95inf16.dll befinden).

Einige der allgemeinen Features der IExpress-Technologie sind beispielsweise:

  • Automatische Installation von Internet Explorer 5 ohne Benutzereingriff.
  • Unterstützung für Aktualisierungen, ohne eine vorherige Version deinstallieren zu müssen.
  • Unterstützung für Aktualisierung oder Neuinstallation der gleichen Version.
  • Installation ohne Neustart von Computern unter Windows 95 OSR2.

Die IExpress-Technologie ist leistungsstark und flexibel. Sie können beispielsweise die folgenden Einstellungen vornehmen:

  • Festlegen, ob das selbstinstallierende Paket für Administratoren oder allgemeine Benutzer bestimmt ist.
  • Festlegen mehrerer Ausführungsarten des eingebetteten Installationsbefehls, beispielsweise der Modi Normal oder Automatisch.
  • Festlegen, ob die IExpress-DLLs (Dynamic Link Libraries) auf dem Computer eines Benutzers aktualisiert werden, wenn sie älter als die aktuellen DLLs sind.
  • Angeben von Zielversionen, beispielsweise des Versionsbereichs des Betriebssystems, des Browserversionsbereichs oder eines Anwendungsversionsbereichs (wird durch eine oder mehrere Dateiversion(en) angegeben), mit dem das Paket kompatibel ist.
  • Festlegen (im Batchmodus), ob der Benutzer bei gleichzeitiger Ausführung einer anderen Kopie des Pakets gewarnt wird, ob die gleichzeitige Ausführung zweier Pakete verhindert wird oder ob keine Aktion erfolgt.
  • Aktualisieren und Hinzufügen von Dateien zum IExpress-Paket mit dem Dienstprogramm UPDFILE, ohne das Paket neu erstellen zu müssen.
  • Ersetzen von Runonce durch RunOnceEx (wenn die aktuellere Version von Iernonce.dll vorhanden ist). Der Autor erhält so die Kontrolle über die Reihenfolge der Aufgabenausführung sowie eine Statusanzeige.
  • Für die Windows-Plattform integrieren von IEAK mit Setup für Internet Explorer und Internettools, um einen einzelnen Download im Umfang von 10 MB zu vermeiden.
  • Bereitstellen eines Mechanismus für Firmenadministratoren zum Einrichten der erforderlichen Unterstützung für Benutzer mit wechselnden Arbeitsplätzen.
  • Anbieten eines Verfahrens für Internetinhaltsanbieter und Internetdienstanbieter zum Erstellen von Paketen, die vorkonfigurierte Desktops enthalten, die dem Benutzer angepasste Inhalte anzeigen.
  • Anbieten von Unterstützung für mehrere Downloadsites.
  • Anbieten von Unterstützung für interne und externe Entwicklung, Anpassung, Erweiterung und verbessertes Debugging.
  • Speicherplatzminimierung durch Aufräumen der Festplatte (Papierkorb, Occache, Wininet-Cache, temporäres Verzeichnis) während der Installation, Deinstallation und im Wartungsmodus.
  • Anbieten von Unterstützung für den erweiterten Nicht-SBCS-Zeichensatz.
  • Unterstützen des neuen Internetformats für .inf-Dateien.


Erweiterungen für Windows Setup

Es gibt drei Möglichkeiten, Windows Setup zu erweitern:

  • Führen Sie die Windows .inf-Dateien mit Hilfe von Rundll.exe von der Befehlszeile aus.
  • Installieren Sie optionale Windows-Softwarekomponenten aus 32-Bit-Programmcode als Alternative zur Softwareinstallation über das Dialogfeld Software in der Systemsteuerung.
  • Erstellen Sie ein Symbol auf dem Windows-Desktop, auf das der Benutzer klicken kann, um eine .inf-Datei auszuführen. Auf diese Weise sparen Sie sich die Entwicklung von Installationsprogramm-Code.

Ausführen der .inf-Dateien von der Befehlszeile

Mit Hilfe der Windows-Systembefehle Rundll.exe oder Rundll32.exe können Sie einen Installationsbereich in einer .inf-Datei ausführen. Die Syntax der Befehlszeile lautet folgendermaßen:

RunDll setupx.dll,InstallHinfSection <section> <reboot-mode> <inf-name>

Der Parameter <section> steht für einen Installationsbereich in der .inf-Datei. Beispielsweise wird mit folgender Befehlszeile die optionale Komponente Spiele installiert. Falls Setup einen Neustart des Computers voraussetzt, wird der Benutzer außerdem gefragt, ob der Computer unmittelbar nach Abschluss der Installation neu gestartet werden soll. (Die Bedeutung der Werte für den Parameter <reboot-mode> wird weiter unten in "Verwenden der Parameter für den Neustart-Modus" erläutert.)

RunDll setupx.dll,InstallHinfSection games 4 applets.inf

Anmerkungen

  • Dieser Befehl setzt voraus, das der zum Installieren der Dateien erforderliche Festplattenspeicher verfügbar ist. Es werden keine Überprüfungen auf freien Speicherplatz vorgenommen.
  • Ihre Installationsanwendung darf keinen Code enthalten, der nach dem Aufruf von RUNDLL oder RUNDLL32 ausgeführt wird. Hat Setupx.dll einmal die Steuerung übernommen, kann es einen Neustart des Computers bewirken. Wenn Ihr Installationsvorgang zusätzlichen Code erfordert, der nach dem Aufruf von RUNDLL oder RUNDLL32 durch den vorhandenen Code ausgeführt wird, verwenden Sie die Liste RunOnce in Ihrer .inf-Datei.
  • Verwenden Sie die Liste RunOnce nicht zum Ausführen der zu installierenden optionalen Komponente.

Verwenden der Parameter für den Neustart-Modus

Es stehen fünf Neustart-Modi zur Verfügung:

define HOW_NEVER_REBOOT 0
define HOW_ALWAYS_SILENT_REBOOT 1
define HOW_ALWAYS_PROMPT_REBOOT 2
define HOW_SILENT_REBOOT 3
define HOW_PROMPT_REBOOT 4

Gibt <inf-name> anstatt einer Windows-.inf-Datei Ihre .inf-Datei an, müssen Sie zu den oben angezeigten Werten 128 hinzufügen. Im oben stehenden Beispiel, mit dem die optionale Komponente Spiele installiert wird, ist <reboot-mode> auf 4 gesetzt. Dies ist notwendig, da es sich bei Applets.inf um eine Windows-.inf-Datei handelt. Wenn Sie eine optionale Komponente installieren, die über eine eigene .inf-Datei verfügt, müssen Sie <reboot-mode> auf 132 setzen. Fügen Sie dem Parameter <reboot-mode> 128 hinzu, dann müssen sich sämtliche zu installierenden Dateien im selben Ordner auf dem Installationsdatenträger wie Ihre .inf-Datei befinden.

Anmerkung

  • Die einzigen empfohlenen Werte für <reboot-mode> sind 4, falls die .inf-Datei eine Windows 95-.inf-Datei ist, bzw. 132, falls die .inf-Datei von Ihnen bereitgestellt wird. Die Verwendung der übrigen oben angezeigten Werte kann einen unnötigen Neustart des Computers verursachen bzw. einen Neustart des Computers verhindern, wenn dieser erforderlich ist.

In der folgenden Liste werden die einzelnen Neustart-Modi erläutert:

NeverReboot
Setzen Sie <reboot-mode> auf 0 oder 128. Der Computer wird in keinem Fall neu gestartet. Es bleibt der Entscheidung des Clients überlassen, ob der Computer neu gestartet werden soll. Für Setup bedeutet dies, dass eine Datei C:\Windows\Wininit.ini vorhanden ist, für die als Größe nicht null Byte angegeben ist.

AlwaysSilentReboot
Setzen Sie <reboot-mode> auf 1 oder 129. Der Benutzer wird nicht aufgefordert, den Computer neu zu starten, und der Computer wird stets neu gestartet.

AlwaysPromptReboot
Setzen Sie <reboot-mode> auf 2 oder 130. Der Benutzer wird jedesmal gefragt, ob der Computer neu gestartet werden soll oder nicht. Setup versucht nicht festzustellen, ob ein Neustart des Computers erforderlich ist.

SilentReboot
Setzen Sie <reboot-mode> auf 3 oder 131. Wenn Setup feststellt, dass der Computer neu gestartet werden muss, findet dies ohne Benutzereingaben statt.

PromptReboot
Setzen Sie <reboot-mode> auf 4 oder 132. Wenn Setup feststellt, dass der Computer neu gestartet werden muss, wird ein entsprechendes Dialogfeld für den Benutzer angezeigt.

Zurück zum Anfang der Datei

Installieren optionaler Komponenten aus 32-Bit-Anwendungscode

Nach der Installation von Windows auf einem Computer müssen Sie gegebenenfalls eine oder mehrere der optionalen Windows-Komponenten hinzufügen (beispielsweise Spiele). Diese Art von Installation, die sich anschließt, nachdem Setup zuerst Windows installiert hat, wird als Wartungsinstallation bezeichnet. In der Regel wird die Wartungsinstallation aus Windows heraus durch Klicken auf das Symbol Software in der Systemsteuerung gestartet. Hersteller und Anbieter der optionalen Softwarekomponente können jedoch auch wie folgt vorgehen: Sie können die optionale Komponente über die Verwendung des Aufrufs CreateProcess in einer 32-Bit-Anwendung installieren.

Anmerkung

  • Die unten beschriebene Installation einer optionalen Komponente über CreateProcess darf nur in 32-Bit-Anwendungen durchgeführt werden.

Sie können eine optionale Komponente aus einer 32-Bit-Anwendung installieren, indem Sie eine Kombination aus den unten beschriebenen Verfahren verwenden.

Überprüfen der Registrierung

Überprüfen Sie zunächst die Registrierung, um festzustellen, ob die optionale Komponente derzeit installiert ist (oder suchen Sie nach den Dateien). Der Registrierungsschlüssel, in dem sich die Informationen über alle derzeit installierten optionalen Komponenten befinden, lautet wie folgt:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\SETUP\OptionalComponents]

Unter diesem Schlüssel finden sich Werte, die auf Teilschlüssel verweisen, und jeder Teilschlüssel enthält Informationen über die installierten optionalen Komponenten sowie Informationen, die zum Installieren einer neuen optionalen Komponente benötigt werden. Angenommen, Sie möchten Spiele als optionale Komponente installieren. Um festzustellen, ob Spiele installiert ist, überprüfen Sie folgenden Teilschlüsselwert unter dem Schlüssel OptionalComponents:

"Games"="Games"

Öffnen Sie anschließend den Schlüssel "Games" unter dem Schlüssel mit den optionalen Komponenten, um Folgendes anzuzeigen:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\SETUP\OptionalComponents\Games]
"INF"="applets.inf"
"Section"="games"
"Installed"="0"

Dies zeigt, das die optionale Komponente Spiele auf diesem Windows-Computer nicht installiert ist, da das Flag "Installed" auf 0 gesetzt ist.

Kodieren des Funktionsaufrufs CreateProcess

Verwenden Sie zum Installieren einer optionalen Komponente, wie z. B. Spiele, die Werte "INF" und "Section" aus dem oben stehenden Schlüssel in einem CreateProcess-Aufruf, der Setupx.dll über RUNDLL ausführt. Dieser Vorgang führt zum gleichen Ergebnis wie die Installation einer Komponente über Software in der Systemsteuerung. Die Syntax des Parameters lpCommandLine im Aufruf CreateProcess sieht wie folgt aus:

RunDll setupx.dll,InstallHinfSection <section> <reboot-mode> <inf-name>

Die Werte für die Parameter <section> und <inf-name> finden Sie in dem oben beschriebenen Registrierungsschlüssel. Beispielsweise wird mit dem folgenden CreateProcess-Aufruf die optionale Komponente Spiele installiert. Falls Windows Setup feststellt, dass ein Neustart des Computers erforderlich ist, wird der Benutzer außerdem gefragt, ob der Computer unmittelbar nach Abschluss der Installation neu gestartet werden soll. (Die Bedeutung der Werte für den Parameter <reboot-mode> wird weiter unten im Abschnitt "Verwenden der Parameter für den Neustart-Modus" erläutert.)

RunDll setupx.dll,InstallHinfSection games 4 applets.inf

Anmerkung

  • Es wird empfohlen, vor der Installation der Komponente den verfügbaren freien Speicherplatz zu überprüfen. Dabei gilt es zu beachten, dass Speicherplatz für Auslagerungsdateien vorhanden sein muss.

Ihre Installationsanwendung darf keinen Code enthalten, der nach dem CreateProcess-Aufruf ausgeführt wird. Hat Setupx.dll einmal die Steuerung übernommen, kann der zusätzliche Code einen Neustart des Computers bewirken. Wenn Ihr Installationsvorgang zusätzlichen Code erfordert, der nach dem Aufruf von CreateProcess durch den vorhandenen Code ausgeführt wird, verwenden Sie die Liste RunOnce in Ihrer .inf-Datei.

Anmerkung

  • Verwenden Sie die Liste RunOnce nicht zum Ausführen der zu installierenden optionalen Komponente.

Ausführen einer .inf-Datei durch Klicken mit der rechten Maustaste

Setup erkennt den Namen eines bestimmten Installationsbereichs, DefaultInstall, in .inf-Dateien, mit denen optionale Komponenten installiert werden. Wenn Sie einen [DefaultInstall]-Bereich in Ihrer .inf-Datei verwenden, kann der Benutzer auf der Benutzeroberfläche von 32-Bit-Versionen von Windows mit der rechten Maustaste auf ein Dateisymbol für die .inf-Datei klicken, um den Bereich [DefaultInstall] auszuführen. (Nachdem der Benutzer mit der rechten Maustaste auf das Symbol für die .inf-Datei geklickt hat, wird ein Popup-Menü angezeigt, in dem der Benutzer die Option Installieren wählen muss, damit der Bereich [DefaultInstall] tatsächlich ausgeführt wird.)

Das Verwenden eines Installationsbereichs namens [DefaultInstall] in Ihrer .inf-Datei stellt eine praktische Methode dar, die optionale Komponente zu installieren. Dies ist besonders in der Entwicklungsphase der Anwendung hilfreich. Wenn Sie eine Installationsanwendung schreiben möchten, verfügen Sie bereits vor der Entwicklung des Codes für die Installationsanwendung über eine Methode zum Installieren der optionalen Komponente.

Im Folgenden sehen Sie ein Beispiel für den Bereich DefaultInstall mit typischen Einträgen:

[DefaultInstall]
CopyFiles=QCD.copy.prog, QCD.copy.hlp, QCD.copy.win, QCD.copy.sys, QCD.copy.inf
UpdateInis=QCD.Links
AddReg=QCD.reg, QCD.run
Uninstall=FlexiCD_remove


Definition zur Setup-Informationsdatei (.inf)

Eine .inf-Basisdatei enthält die unten aufgeführten Abschnitte (komplexere .inf-Dateien können zusätzliche Abschnitte enthalten). Bei fett formatierten Abschnittsnamen handelt es sich um reservierte Schlüsselwörter. Kursiv formatierte Abschnittsnamen sind beliebige vom Autor der .inf-Datei erstellte Namen:

  • Versionsabschnitt
  • Installationsabschnitte
  • Abschnitte für das Kopieren von Dateien (CopyFile)
  • Abschnitte für das Umbenennen von Dateien (RenFiles)
  • Abschnitte für das Löschen von Dateien (DelFiles)
  • Abschnitte für das Aktualisieren von .ini-Dateien (UpdateInis)
  • Abschnitte für das Aktualisieren von .ini-Feldern (UpdateIniFields)
  • Abschnitte für das Hinzufügen von Registrierungseinträgen (AddReg)
  • Abschnitte für das Löschen von Registrierungseinträgen (DelReg)
  • Abschnitte für das Hinzufügen von .ini-Dateien zur Registrierung (Ini2Reg)
  • Abschnitte für das Aktualisieren von Config.sys (UpdateCfgSys)
  • Abschnitte für das Aktualisieren von Autoexec.bat (UpdateAutoBat)
  • DestinationDirs-Abschnitt
  • SourceDisksNames-Abschnitt
  • SourceDisksFiles-Abschnitt
  • Strings-Abschnitt
  • Optional Components-Abschnitt
[Version] | Grundlegende Versionsinformationen zum Überprüfen der .inf-Datei
[DefaultInstall] | Standardmäßig ausgeführter Installationsabschnitt. Enthält Zeiger auf andere Abschnitte, die Dateien für Kopier- und Löschvorgänge, Registrierungsaktualisierungen, Aktualisierungen für .ini-Dateien usw. angeben.
[OtherInstall] | Verwendet das gleiche Format wie der Abschnitt [DefaultInstall], muss jedoch explizit aufgerufen werden. Nützlich zur Definition der Deinstallationsmethode für eine Komponente.
[DestinationDirs] | Gibt den Bereich auf der Festplatte an, in den die Dateien eines Abschnitts kopiert werden sollen bzw. aus dem sie gelöscht oder für den sie umbenannt werden sollen (z.B. \Windows oder Windows\System).
[FileCopy/Delete/RenameSection(s)] | Listet die Dateien für die Kopier-, Lösch- und Umbenennungsvorgänge auf. [RegistryUpdateSection(s)]
[RegistryUpdateSection(s)] | Gibt Zusätze oder Löschungen für die Registrierung an. [IniFileUpdateSection(s)]
[IniFileUpdateSection(s)] | Gibt Aktualisierungen für .ini-Dateien an. In diesem Abschnitt werden Links eingerichtet.
[SourceDisksNames] | Nennt Datenträger, auf denen die Dateien sich befinden.
[SourceDisksFiles] | Listet den jeweiligen Datenträger auf, auf dem sich die Datei befindet.
[Strings] | Listet die oben verwendeten lokalisierbaren Zeichenfolgen auf.
Zurück zum Anfang der Datei

Versionsabschnitt

[Version]
Signature="$Chicago$"
LayoutFile=Dateiname.inf
Definiert die Standardkopfzeile für alle Windows .inf-Dateien. Beachten Sie, dass Windows bei einer anders als $Chicago$ lautenden Signatur die .inf-Dateien aller von Windows erkannten Geräteklassen nicht als solche akzeptiert.

Beachten Sie, dass bei der Erkennung der Signaturzeichenfolge keine Groß-/Kleinschreibung unterschieden wird. So können Sie beispielsweise entweder $Chicago$ oder $CHICAGO$ verwenden.

Dateiname .inf
Legt einen Namen für die .inf-Datei fest, die die zum Installieren dieser Komponente erforderlichen Layoutinformationen (Quelldatenträger und -dateien) enthält. Diese Zeile ist optional. Falls an keiner anderen Stelle angegeben, müssen die Abschnitte SourceDisksNames und SourceDisksFiles in dieser .inf-Datei angegeben werden.

Im Folgenden sehen Sie ein typisches Beispiel für einen Versions-Abschnitt:

[Version]
Signature="$CHICAGO$"

Zurück zum Anfang der Datei

Installationsabschnitte

[install-section-name]

Copyfiles = file-list-section[,<file-list-section>]...
Renfiles = file-list-section[,file-list-section]...
Delfiles = file-list-section[,file-list-section]...
UpdateInis = update-ini-section[,update-ini-section]...
UpdateIniFields = update-inifields-section[,update-inifields-section]...
AddReg = add-registry-section[,add-registry-section]...
DelReg = del-registry-section[,del-registry-section]...
Ini2Reg = ini-to-registry-section[,ini-to-registry-section]...
UpdateCfgSys = update-config-section
UpdateAutoBat =update-autoexec-section

Gibt die zusätzlichen Abschnitte in der .inf-Datei an, die Installationsinformationen für die Komponente enthalten.

Nicht alle in der obigen Syntax angezeigten Elementtypen werden im Abschnitt Install benötigt. Bei Verwendung eines Elementtyps muss dieser den Namen eines Abschnitts in der .inf-Datei angeben. (Ausgenommen hiervon ist das Element CopyFiles, das unter Verwendung des Zeichens "@" zusammen mit einem Dateinamen eine einzelne Datei ohne Angabe eines Abschnittsnamens kopieren kann.) Der Abschnittsname muss aus druckbaren Zeichen bestehen.

Es kann nur jeweils ein Elementtyp in einem Install-Abschnitt verwendet werden. In einem Element kann mehr als ein Abschnittsname aufgeführt werden, allerdings muss jedem zusätzlichen Namen ein Komma vorangestellt werden.

install-section-name
Das Zuweisen eines Namens zum Installationsabschnitt [DefaultInstall] bewirkt, dass dieser Abschnitt ausgeführt wird, sobald durch Klicken mit der rechten Maustaste auf die .inf-Datei das Verb "Installieren" ausgewählt wird. Dieser Abschnitt wird außerdem ausgeführt, wenn eine .inf-Datei mit dem Cabpack-Assistenten als Setup-Option ausgewählt wird.

Im Folgenden sehen Sie ein typisches Beispiel für den Abschnitt Install . Dieser enthält die Elemente Copyfiles und AddReg , die die Abschnitte angeben, die Informationen über die zu installierenden Dateien enthalten.

[MyApplication]
Copyfiles=MyAppWinFiles, MyAppSysFiles, @SRSutil.exe
AddReg=MyAppRegEntries

Beachten Sie, dass in diesem Beispiel der Installationsabschnitt durch Umbenennen des Abschnitts [MyApplication] in [DefaultInstall] ausgeführt würde, sobald durch Klicken mit der rechten Maustaste auf die .inf-Datei das Verb "Installieren" ausgewählt wird.

Das Element CopyFiles bietet eine besondere Schreibweise, die es ermöglicht, eine einzelne Datei direkt aus der Copy-Zeile zu kopieren. Sie können eine einzelne Datei kopieren, indem Sie dem Dateinamen das Symbol @ voranstellen. Ziel für die Dateien, die mit dieser Schreibweise kopiert werden, ist DefaultDestDir, so wie es im Abschnitt DestinationDirs festgelegt wird. Das folgende Beispiel zeigt, wie einzelne Dateien kopiert werden:

CopyFiles=FileSection1,@MeineDatei.txt,@AndereDatei.txt,LastSectionName

Zurück zum Anfang der Datei

Abschnitte für das Kopieren von Dateien (CopyFiles)

[CopyFiles-section-name]
destination-file-name[, source-file-name][,temporary-file-name][,flag]
[destination-file-name[,source-file-name][, temporary-file-name]][,flag]

Listet die Namen der Dateien auf, die aus einem Quelldatenträger in ein Zielverzeichnis kopiert werden sollen. Der mit den einzelnen Dateien verknüpfte Quelldatenträger und das Zielverzeichnis werden in anderen Abschnitten der .inf-Datei angegeben. Der file-list-section-Name muss im Element CopyFiles in einem Install-Abschnitt angezeigt werden.

Beachten Sie, dass Sie den Kopiervorgang für eine einzelne Datei im Element CopyFiles des Abschnitts Install selbst angeben können, ohne einen CopyFiles-Abschnitt erstellen zu müssen. Verwenden Sie hierzu das Sonderzeichen "@", um zu erreichen, dass eine einzelne Datei kopiert wird. Ein Beispiel zur Verwendung des Zeichens "@" in einem Element vom Typ CopyFiles finden Sie in den Referenzinformationen zum Installationsabschnitt. Das Kopieren einer einzelnen Datei mit der beschriebenen Methode ist gewissen Einschränkungen unterworfen, da die Namen der Quell- sowie Zieldatei in diesem Fall identisch sein müssen; die Verwendung einer temporären Datei ist nicht möglich.

destination-file-name
Name der Zieldatei. Ist für die Quelldatei kein Name angegeben, ist dies auch der Name der Quelldatei.

source-file-name
Name der Quelldatei. Sind die Namen der Quell- sowie Zieldatei für den Kopiervorgang identisch, braucht der Name der Quelldatei nicht angegeben zu werden.

temporary-file-name
Name einer temporären Datei für den Kopiervorgang. Das Installationsprogramm kopiert die Quelldatei, weist ihr jedoch den Namen der temporären Datei zu. Beim nächsten Start des Betriebssystems benennt das Installationsprogramm die temporäre Datei in den Namen der Zieldatei um. Dies ist sinnvoll, wenn Dateien in ein Ziel kopiert werden, das zu diesem Zeitpunkt geöffnet ist oder von Windows verwendet wird.

flag
Optionaler Parameter, der verwendet wird, um besondere Aktionen während des Installationsvorgangs durchzuführen. Mehrere Flags können verwendet werden, indem aus den Werten ein kombiniertes Flag erstellt wird. Folgende gültige Flags stehen zur Verfügung:

1 | Für CopyFiles: Warnung, wenn Benutzer versucht, Datei zu überspringen.
1 | Für DelFiles: Wenn sich die Datei in Verwendung befindet, reihen Sie verzögerte Löschvorgänge in die Warteschlange in Wininit.ini ein. Andernfalls wird eine Datei, die derzeit verwendet wird, nicht gelöscht.
2 | Wichtig für Setup: Erlauben Sie dem Benutzer nicht, Dateien zu überspringen.
4 | Ignorieren Sie die Versionsprüfung und kopieren Sie die Datei stets. Dadurch wird eine neuere Datei überschrieben.
8 | Erzwingen Sie die Umbenennung. Setup behandelt diese Datei so, als sei sie in Verwendung. Dies geschieht nur, wenn die Datei bereits auf dem Computer des Benutzers vorhanden ist.
16 | Falls die Datei im Zielbereich bereits vorhanden ist, kopieren Sie sie nicht.
32 | Unterdrücken Sie das Dialogfeld Versionskonflikt, und überschreiben Sie keine neueren Dateien.

Mit dem folgenden Beispiel werden drei Dateien kopiert:

[CopyTheseFilesSec]
Datei11 ; kopiert Datei 11
Datei21, Datei22, Datei23 ; kopiert Datei22, vorübergehende Dateinamenänderung in Datei23
Datei31, Datei32 ; kopiert Datei32 in Datei31

Alle in diesem Beispiel verwendeten Quelldateinamen müssen in einem SourceDisksFiles-Abschnitt definiert werden, und die Nummern der logischen Datenträger, die im Abschnitt SourceDisksFiles angegeben werden, müssen in einem SourceDisksNames -Abschnitt definiert sein. Alternativ können Sie die Datei Layout.inf verwenden, um diese Informationen bereitzustellen.

Zurück zum Anfang der Datei

Abschnitte für das Umbenennen von Dateien (RenFiles)

[rename-files-section-name]
new-file-name, old-file-name
.
.
Listet die Namen der Dateien für die Umbenennung auf. Der Name des Abschnitts muss im Element Renfiles in einem Install-Abschnitt der .inf-Datei angegeben werden.

new-file-name
Neuer Name der Datei.

old-file-name
Alter Name der Datei.

Im folgenden Beispiel wird Datei42 in Datei41, Datei52 in Datei51 und Datei62 in Datei61 umbenannt:

[RenameOldFilesSec]
Datei41, Datei42
Datei51, Datei52
Datei61, Datei62

Alle in diesem Beispiel verwendeten alten Dateinamen (Datei42, Datei52 und Datei62) müssen im Abschnitt SourceDisksFiles definiert werden, und die Nummern der logischen Datenträger, die im Abschnitt SourceDisksFiles angezeigt werden, müssen im Abschnitt SourceDisksNames definiert werden.

Zurück zum Anfang der Datei

Abschnitte zum Löschen von Dateien (DelFiles)

[ file-list-section]
file-name[,,,flag]
.
.
Im Abschnitt DelFiles werden die Namen der zu löschenden Dateien aufgelistet. Der file-list-section-Name muss im Element Delfiles in einem Install-Abschnitt angezeigt werden.

file-name
Gibt die zu löschende Datei an.

flag
Optionaler Parameter, mit dem Windows veranlasst wird, die in diesem Element genannte Datei zu löschen, wenn diese während des Installationsvorgangs verwendet wird. Um Windows anzuweisen, den Datei-Löschvorgang bis zum Neustart des Computers aufzuschieben, setzen Sie den Wert für den Parameter flag auf 1. Eine mit der Parametereinstellung flag=1 gekennzeichnete Datei kann nicht gelöscht werden, da sie sich in Verwendung befindet. Ein Neustart des Systems wird durchgeführt, nachdem die Geräteinstallation abgeschlossen wurde.

Verwenden Sie den Wert 1 für den Parameter flag nicht zusammen mit einem file-name-Parameter, wird die Datei nicht aus dem Computer gelöscht, wenn sie während der Ausführung des Abschnitts DelFiles in Verwendung ist.

Mit dem folgenden Beispiel werden drei Dateien gelöscht:

[DeleteOldFilesSec]
Datei1
Datei2
Datei3

Zurück zum Anfang der Datei

Abschnitte für das Aktualisieren von .ini-Dateien (UpdateInis)

[ update-ini-section-name]
ini-file, ini-section, [old-ini-entry], [new-ini-entry], [flags]
.
.
Ersetzt, löscht oder fügt vollständige Einträge zur angegebenen .ini-Datei hinzu Der Abschnittsname, update-ini-section-name, muss im Element UpdateInis in einem Install -Abschnitt der .inf-Datei angezeigt werden.

ini-file
Name der .ini-Datei, die den zu ändernden Eintrag enthält. Weitere Informationen zur Angabe des .ini-Dateinamens finden Sie in den Anmerkungen weiter unten.

ini-section
Name des Abschnitts, der den zu ändernden Eintrag enthält.

old-ini-entry
Optional. Normalerweise im Format Key=Value.

new-ini-entry
Optional. Normalerweise im Format Key=Value. Entweder der Schlüssel oder der Wert können ersetzbare Zeichenfolgen angeben. Beispielsweise können entweder der Schlüssel oder der Wert, die im Parameter new-ini-entry angegeben sind, %Zeichenfolge1% sein; die %Zeichenfolge1% ersetzende Zeichenfolge ist im Abschnitt Strings der .inf-Datei definiert.

flags
Optionale Aktionsflags. Diese können einen der folgenden Werte annehmen:

0 Standardwert. Ist der Schlüssel old-ini-entry in einem Eintrag in der .ini-Datei vorhanden, so wird dieser Eintrag durch new-ini-entry ersetzt. Beachten Sie, dass lediglich die Schlüssel des Parameters old-ini-entry und des Eintrags in der .inf-Datei übereinstimmen müssen; die Werte der Einträge werden ignoriert.

Um new-ini-entry ohne Bedingung zur .ini-Datei hinzuzufügen, setzen Sie old-ini-entry auf NULL. Um old-ini-entry ohne Bedingung aus der .ini-Datei zu löschen, setzen Sie new-ini-entry auf NULL.

1 | Sind sowohl Schlüssel als auch Wert von old-ini-entry in einem Eintrag in der .ini-Datei vorhanden, so wird dieser Eintrag durch new-ini-entry ersetzt. Beachten Sie, dass der Parameter old-ini-entry und der Eintrag in der .inf-Datei in Bezug auf Schlüssel wie auch auf Wert übereinstimmen müssen, damit der Eintrag ersetzt werden kann. Im Gegensatz dazu steht die Verwendung eines Aktionsflag-Werts von 0, wobei lediglich die Schlüssel übereinstimmen müssen, damit die Ersetzung stattfinden kann.
2 Ist der Schlüssel im Parameter old-ini-entry in der .ini-Datei nicht vorhanden, wird kein Vorgang für die .ini-Datei durchgeführt.

Sind der Schlüssel im Parameter old-ini-entry sowie der Schlüssel im Parameter new-ini-entry jeweils in einem Eintrag in der .ini-Datei vorhanden, so wird der Eintrag in der .ini-Datei, der mit dem Schlüssel im Parameter new-ini-entry übereinstimmt, gelöscht, und der Eintrag in der .ini-Datei, der mit dem Parameter old-ini-entry übereinstimmt, wie folgt behandelt: der Schlüssel des Eintrags in der .ini-Datei wird durch den Schlüssel im Parameter new-ini-entry ersetzt.

Ist der Schlüssel im Parameter old-ini-entry in einem Eintrag in der .ini-Datei vorhanden, der Schlüssel im Parameter new-ini-entry hingegen nicht , so wird ein Eintrag zur .ini-Datei hinzugefügt, der sich aus dem Schlüssel im Parameter new-ini-entry und dem alten Wert zusammensetzt.

Beachten Sie, dass die Übereinstimmung des Parameters old-ini-entry und des Eintrags in der .ini-Datei nur in Bezug auf den Schlüssel gegeben ist, nicht auf Schlüssel und Wert.

3 | Ebenso, wie der Wert 2 für den Parameter Flag (siehe oben) eine Ausnahme darstellt, ist auch die Übereinstimmung des Parameters old-ini-entry mit einem Eintrag in der .inf-Datei in Bezug Schlüssel und auf Wert ein Sonderfall.
Bei der Angabe von Schlüssel und Wert kann ein Sternchen (*) als Platzhalterzeichen verwendet werden. Es wird richtig interpretiert.

Der ini-file-Name kann eine Zeichenfolge oder ein Zeichenfolgeschlüssel sein. Ein Zeichenfolgeschlüssel besitzt das Format %strkey%, wobei strkey im Abschnitt Strings in der .inf-Datei definiert ist. In beiden Fällen muss der Name ein gültiger Dateiname sein.

Der Name sollte den Namen des Ordners enthalten, in dem sich die Datei befindet; jedoch sollte der Ordnername als LDID (Logical Directory Identifier) angegeben werden, nicht mit seinem tatsächlichen Namen. Während der Installation ersetzt das Installationsprogramm eine LDID durch einen tatsächlichen Namen.

Eine LDID besitzt das Format %ldid%, wobei ldid zu den vordefinierten Bezeichnern zählt oder ein im Abschnitt DestinationDirs definierter Bezeichner ist. Beachten Sie, dass der Schrägstrich bei der Ersetzung der Konstanten LDID_BOOT und LDID_BOOTHOST in den Pfad eingefügt wird. Beispielsweise kann LDID_BOOT durch C:\ ersetzt werden. Allerdings können Sie wählen, ob Sie den Schrägstrich in Ihrer .inf-Datei verwenden oder nicht. So kann entweder "%30%boot.ini" oder "%30%\boot.ini" als Verweis auf BOOT..ini im Stammverzeichnis des Boot-Laufwerks verwendet werden.

Die folgenden Beispiele stellen einzelne Elemente im Abschnitt einer .inf-Datei für das Aktualisieren von .ini-Dateien dar:

%11%\sample.ini, Section1,, Value1=2 ; fügt neuen Eintrag hinzu
%11%\sample.ini, Section2, Value3=*, ; löscht alten Eintrag
%11%\sample.ini, Section4, Value5=1, Value5=4 ; ersetzt alten Eintrag

Die Elemente der folgenden Gruppe im Abschnitt einer .inf-Datei zum Aktualisieren von .ini-Dateien arbeiten zusammen, um einen Vorgang auf den Boot-Abschnitt von SYSTEM.ini durchzuführen. Unter Verwendung der Bedingungen, die in den Parameter flags der .inf-Dateielemente integriert sind, wird der Eintrag "comm.drv=comm.drv" zum Abschnitt Boot hinzugefügt, es sei denn, die Einträge "comm.drv=*vcoscomm.drv" oder "comm.drv=*r0dmdcom.drv" sind im Boot-Abschnitt bereits vorhanden. In diesem Fall wird der vorhandene Eintrag beibehalten, und der Eintrag "comm.drv=comm.drv" wird nicht zur .ini-Datei hinzugefügt. Anderes ausgedrückt: Nachdem die vier unten angezeigten Einträge in der .inf-Datei ausgeführt wurden, ist ein Eintrag vom Typ "comm.drv=" im Boot-Abschnitt der .ini-Datei vorhanden: "comm.drv=*vcoscomm.drv" oder "comm.drv=*r0dmdcom.drv" oder "comm.drv=comm.drv."

system.ini, boot, "comm.drv=*vcoscomm.drv","~CommDrvTemp~=*", 3
system.ini, boot, "comm.drv=*r0dmdcom.drv","~CommDrvTemp~=*", 3
system.ini, boot,,"comm.drv=comm.drv"
system.ini, boot, "~CommDrvTemp~=*","comm.drv=*", 3

Zurück zum Anfang der Datei

Abschnitte für das Aktualisieren von .ini-Feldern (UpdateIniFields)

[ update-inifields-section-name ]
ini-file, ini-section, profile-name, [old-field], [new-field],[flags]
.
.
Ersetzt, löscht und fügt Felder zum Wert eines bestimmten .ini-Eintrags hinzu. Im Gegensatz zum Abschnitt für das Aktualisieren von .ini-Dateien ersetzt, löscht oder fügt dieser Abschnittstyp Bereiche eines Werts, nicht den gesamten Wert, zu einem Eintrag in einer .ini-Datei hinzu. Der Abschnittsname, update-inifields-section-name, muss im Element UpdateIniFields in einem Install-Abschnitt der .inf-Datei angezeigt werden.

ini-file
Name der .ini-Datei, die den zu ändernden Eintrag enthält. Weitere Informationen zur Angabe des .ini-Dateinamens finden Sie unter dem Thema, das Erläuterungen zum Abschnittstyp für das Aktualisieren von .ini-Dateien enthält.

ini-section
Name des Abschnitts der .ini-Datei, der den zu ändernden Eintrag enthält.

profile-name
Name des zu ändernden Eintrags.

old-field
Zu löschender Feldwert.

new-field
Feldwert, der hinzugefügt werden soll, falls nicht bereits vorhanden.

flags
Gibt an, ob die Parameter old-field und new-field so behandelt werden, als ob sie ein Platzhalterzeichen verwenden, und/oder welches Trennzeichen beim Anfügen eines neuen Felds an einen Eintrag in der .ini-Datei verwendet werden soll. Folgende Werte sind möglich:

Wert | Bedeutung
0 | (Standardwert) Das Zeichen "*" wird bei der Suche nach übereinstimmenden Feldern als solches aufgefasst, und nicht als Platzhalterzeichen. Beim Hinzufügen eines neuen Feldes zu einem Eintrag wird ein Leerzeichen (" ") als Trennzeichen verwendet.
1 | Das Zeichen "*" wird bei der Suche nach übereinstimmenden Feldern als Platzhalterzeichen aufgefasst. Beim Hinzufügen eines neuen Feldes zu einem Eintrag wird ein Leerzeichen (" ") als Trennzeichen verwendet.
2 | Das Zeichen "*" wird bei der Suche nach übereinstimmenden Feldern als solches aufgefasst, und nicht als Platzhalterzeichen. Beim Hinzufügen eines neuen Feldes zu einem Eintrag wird ein Komma (",") als Trennzeichen verwendet.
3 | Das Zeichen "*" wird bei der Suche nach übereinstimmenden Feldern als Platzhalterzeichen aufgefasst. Beim Hinzufügen eines neuen Feldes zu einem Eintrag wird ein Komma (",") als Trennzeichen verwendet.
Alle Kommentare in der Zeile der .ini-Datei werden entfernt, da sie nach den Änderungen möglicherweise nicht mehr zutreffend sind. Bei der Verarbeitung von Feldern in dieser Zeile der .ini-Datei werden Leerzeichen, Tabulatoren und Kommas als Feldtrennzeichen verwendet. Wenn jedoch das neue Feld an die Zeile angefügt wird, wird ein Leerzeichen als Trennzeichen verwendet.
Zurück zum Anfang der Datei

Abschnitte für das Hinzufügen von Registrierungseinträgen (AddReg)

[ add-registry-section]
reg-root-string, [subkey], [value-name], [flag], [value]
[reg-root-string, [subkey], [value-name], [flag], [value]]
.
.
Fügt Teilschlüssel oder Wertenamen zur Registrierung hinzu, wobei der Wert optional gesetzt wird. Der add-registry-section-Name muss in einem Element vom Typ AddReg in einem Install-Abschnitt angezeigt werden.

reg-root-string
Name der Registrierungsbasis. Folgende Werte sind möglich:

HKCR entspricht HKEY_CLASSES_ROOT
HKCU entspricht HKEY_CURRENT_USER
HKLM entspricht HKEY_LOCAL_MACHINE
HKU entspricht HKEY_USERS.
HKR Bedeutet relativ zum Schlüssel, der in GenInstallEx übergeben wird

subkey
Optional. Gibt den Teilschlüssel an, der festgelegt werden soll. Besitzt das Format Schlüssel1\Schlüssel2\Schlüssel3.... Dieser Parameter kann als ersetzbare Zeichenfolge ausgedrückt werden. So könnten Sie beispielsweise %Subkey1% verwenden, wobei die %Subkey1% ersetzende Zeichenfolge im Abschnitt Strings der .inf-Datei definiert ist.

value-name
Optional. Gibt den Wertenamen für subkey an. Was den Zeichenfolgetyp angeht, so wird der Wert des im Parameter subkey angegebenen Teilschlüssels auf eine Nullzeichenfolge gesetzt, falls für den Parameter value-name kein Wert festgelegt wird. Beachten Sie, dass der Parameter value-name als ersetzbare Zeichenfolge ausgedrückt werden kann. So könnten Sie beispielsweise %Valname1% verwenden, wobei die %Valname1% ersetzende Zeichenfolge im Abschnitt Strings der .inf-Datei definiert ist.

flag
Optional. Legt den Wertetyp fest und gibt an, ob der Registrierungsschlüssel ersetzt wird, falls er bereits vorhanden ist.

Wert | Bedeutung
0 | (Standard) Wert ist eine ANSI-Zeichenfolge. Schlüssel wird ersetzt, falls bereits vorhanden.
1 | Wert ist eine hexadezimale Zahl. Schlüssel wird ersetzt, falls bereits vorhanden.
2 | Wert ist eine ANSI-Zeichenfolge. Schlüssel wird nicht ersetzt, falls bereits vorhanden.
3 | Wert ist eine hexadezimale Zahl. Schlüssel wird nicht ersetzt, falls bereits vorhanden.
value
Optional. Zu setzender Wert. Kann entweder eine ANSI-Zeichenfolge oder eine Zahl in hexadezimaler Schreibweise und INTEL-Format sein. Jedes Element mit einem Binärwert kann über die 128-Byte-Grenze hinaus erweitert werden, indem ein umgekehrter Schrägstrich (\) gesetzt wird. Darüber hinaus kann ein Zeichenfolgeschlüssel mit dem Format %strkey% angegeben werden. strkey muss im Abschnitt Strings der .inf-Datei definiert sein. Verwenden Sie %%, wenn Sie ein %-Zeichen in die Zeile eintragen möchten.

Es sind mindestens zwei Felder erforderlich; eines enthält möglicherweise keinen Wert. Aus diesem Grund muss mindestens ein Komma gesetzt werden, wenn Sie dieses Format verwenden.

Die zwei Elemente im folgenden AddReg-Beispielabschnitt fügen zwei Wertenamen zur Registrierung hinzu. Beachten Sie, dass %25% zum Ordner Windows des Computers erweitert wird.

[MyAppRegEntries]
HKLM,Software\MyApp,ProgramName,,"Meine Anwendung"
HKLM,Software\MyApp,"Programmverzeichnis",,"%25%\MyApp.exe"

Zurück zum Anfang der Datei

Abschnitte für das Löschen von Registrierungseinträgen (DelFiles)

[ del-registry-section]
reg-root-string, subkey, [value-name]
[reg-root-string, subkey, [value-name]]
.
.
Löscht einen Teilschlüssel oder Wertenamen aus der Registrierung. Der del-registry-section-Name muss im Element DelReg in einem Install-Abschnitt angezeigt werden.

reg-root-string
Name der Registrierungsbasis. Folgende Werte sind möglich:

HKCR entspricht HKEY_CLASSES_ROOT
HKCU entspricht HKEY_CURRENT_USER
HKLM entspricht HKEY_LOCAL_MACHINE
HKU entspricht HKEY_USERS.
HKR Bedeutet relativ zum Schlüssel, der in GenInstallEx übergeben wird

subkey
Gibt den zu löschenden Teilschlüssel an. Besitzt das Format Schlüssel1\Schlüssel2\Schlüssel3... Dieser Parameter kann als ersetzbare Zeichenfolge ausgedrückt werden. So könnten Sie beispielsweise %Subkey1% verwenden, wobei die %Subkey1% ersetzende Zeichenfolge im Abschnitt Strings der .inf-Datei definiert ist.

value-name
Optional. Gibt den Wertenamen für subkey an. Beachten Sie, dass der Parameter value-name als ersetzbare Zeichenfolge ausgedrückt werden kann. So könnten Sie beispielsweise %Valname1% verwenden, wobei die %Valname1% ersetzende Zeichenfolge im Abschnitt Strings der .inf-Datei definiert ist.

Dieser Abschnittstyp kann eine beliebige Anzahl von Elementen enthalten. Jedes Element löscht einen Teilschlüssel oder Wertenamen aus der Registrierung.

Abschnitte für das Hinzufügen von .ini-Dateien zur Registrierung (Ini2Reg)

[ ini-to-registry-section]
ini-file, ini-section, [ini-key], reg-root-string, subkey[,flags]
.
.
Verschiebt Zeilen oder Abschnitte aus einer .ini-Datei in die Registrierung, wobei ein Registrierungseintrag unter dem angegebenen Schlüssel in der Registrierung erstellt oder ersetzt wird. Der Abschnittsname ini-to-registry-section muss im Element Ini2Reg in einem Install-Abschnitt der .inf-Datei angezeigt werden.

ini-file
Name der .ini-Datei, die den zu kopierenden Schlüssel enthält. Weitere Informationen zur Angabe des .ini-Dateinamens finden Sie in den Kommentaren der Referenzinformationen zum Abschnittstyp für das Aktualisieren von .ini-Dateien.

ini-section
Name des Abschnitts in der .ini-Datei, der den zu kopierenden Schlüssel enthält.

ini-key
Name des Schlüssels in der .ini-Datei, der in die Registrierung kopiert werden soll. Falls für ini-key kein Wert angegeben ist, wird der gesamte Abschnitt in den angegebenen Registrierungsschlüssel kopiert.

reg-root-string
Name der Registrierungsbasis. Folgende Werte sind möglich:

HKCR entspricht HKEY_CLASSES_ROOT
HKCU entspricht HKEY_CURRENT_USER
HKLM entspricht HKEY_LOCAL_MACHINE
HKU entspricht HKEY_USERS.
HKR Bedeutet relativ zum Schlüssel, der in GenInstallEx übergeben wird

subkey
Gibt den Teilschlüssel an, in den der Wert gespeichert werden soll. Besitzt das Format Schlüssel1\Schlüssel2\Schlüssel3...

flags
Gibt an, ob der .ini-Schlüssel nach der Übertragung in die Registrierung gespeichert wird, und ob der Wert in der Registrierung überschrieben wird, falls der Registrierungsschlüssel bereits vorhanden ist. Folgende Werte sind möglich:

Wert | Bedeutung
0 | (Standardwert) Der .ini-Eintrag wird nicht aus der .ini-Datei gelöscht, nachdem die Informationen des Eintrags in die Registrierung verschoben wurden. Ist der Teilschlüssel in der Registrierung bereits vorhanden, wird der aktuelle Wert nicht ersetzt.
1 | Der .ini-Eintrag wird aus der .ini-Datei gelöscht, nachdem die Informationen des Eintrags in die Registrierung verschoben wurden. Ist der Teilschlüssel in der Registrierung bereits vorhanden, wird der aktuelle Wert nicht ersetzt.
2 | Der .ini-Eintrag wird nicht aus der .ini-Datei gelöscht, nachdem die Informationen des Eintrags in die Registrierung verschoben wurden. Ist der Teilschlüssel in der Registrierung bereits vorhanden, wird der aktuelle Wert durch den Wert aus dem .ini-Dateieintrag ersetzt.
3 | Der .ini-Eintrag wird aus der .ini-Datei gelöscht, nachdem die Informationen des Eintrags in die Registrierung verschoben wurden. Ist der Teilschlüssel in der Registrierung bereits vorhanden, wird der aktuelle Wert durch den Wert aus dem .ini-Dateieintrag ersetzt.
Angenommen, die Datei Win.ini weist folgenden Eintrag auf:

[Windows]
CursorBlinkRate=15

Existiert unter Systemsteuerung/Desktop kein Teilschlüssel CursorBlinkRate, so erstellt das folgende Element in einem Ini File to Registry-Abschnitt den Teilschlüssel, setzt den Wert des Teilschlüssels auf 15 und lässt die ursprüngliche Zeile in WIN.ini unverändert:

win.ini,Windows,CursorBlinkRate,HKCU,"Systemsteuerung\Desktop"

Ist der Teilschlüssel bereits vorhanden, setzt das Element der .inf-Datei den Wert des Teilschlüssels auf 15 und lässt die ursprüngliche Zeile in WIN.ini unverändert.

Abschnitte für das Aktualisieren von Config.sys (UpdateCfgSys)

[ update-config-section]
Buffers=legal-dos-buffer-value
DelKey=key
DevAddDev=driver-name,configkeyword[,flag][,param-string]
DevDelete=device-driver-name
DevRename=current-dev-name,new-dev-name
Files=legal-dos-files-value
PrefixPath=ldid[,ldid]
RemKey=key
Stacks=dos-stacks-values

Stellt Befehle zum Hinzufügen, Löschen oder Umbenennen von Befehlen in der Datei Config.sys bereit. Der Abschnittsname, update-config-section-name, muss im Element UpdateConfigSys in einem Install-Abschnitt der .inf-Datei angezeigt werden.

Es werden nicht alle in der obigen Syntax angezeigten Elementtypen benötigt. Ein Abschnitt für das Aktualisieren von Config.sys kann je nach Bedarf beliebig viele DevRename, DevDelete, DevAddDev, DelKey und RemKey-Elemente enthalten; jedoch können die Elemente Buffers, Files und Stacks nur jeweils einmal in einem Abschnitt verwendet werden. Beim Verarbeiten eines Abschnitts für das Aktualisieren von Config.sys behandelt das Installationsprogramm zunächst alle DevRenames-Elemente, dann alle DevDelete-Elemente und zuletzt die DevAddDev-Elemente. Syntax und Bedeutung der einzelnen Elementtypen, die in einem Abschnitt für das Aktualisieren von Config.sys verwendet werden können, finden Sie weiter unten in diesem Thema.

Buffers-Element

Buffers=legal-dos-buffer-value
Legt die Anzahl der Dateipuffer fest. Wie beim Element Stacks vergleicht das Installationsprogramm auch bei diesem Element den vorhandenen Wert mit dem vorgeschlagenem Wert und stellt die Dateipuffer stets auf den größeren der beiden Werte ein.

legal-dos-buffers-value
Ein gültiger Wert für MS-DOS-Puffer.

DelKey-Element

DelKey=key
Bewirkt, dass der Config.sys-Befehl mit dem angegebenen Schlüssel in der Datei Config.sys auskommentiert wird. Beispielsweise würde das Element

DelKey=Break

der .inf-Datei bewirken, dass der Befehl Break=on in der Datei Config.sys auskommentiert wird.

Das Element DelKey wirkt sich in der gleichen Weise wie das Element RemKey aus. In einem Abschnitt der .inf-Datei können mehrere DelKey und/oder RemKey -Elemente vorhanden sein.

key
Der Schlüssel des Config.sys-Befehls, der auskommentiert werden soll.

DevAddDev-Element

DevAddDev=driver-name,configkeyword[,flag][,param-string]
Fügt einen Geräte oder Installations-Befehl zur Datei CONFIG.SYS hinzu.

driver-name
Name des Treibers oder der ausführbaren Datei, der bzw. die hinzugefügt werden soll. Das Installationsprogramm überprüft die Dateinamenerweiterung, um sicherzustellen, dass diese .sys oder .exe lautet.

configkeyword
Befehlsname. Kann Geräte- oder Installationsbefehl sein.

flag
Optionales Flag für die Positionierung. Falls 0, wird der Befehl unten in der Datei angeordnet. Falls 1, wird der Befehl oben angeordnet. Ist kein Flag gesetzt, wird standardmäßig 0 verwendet.

param-string
Optionale Befehlsparameter. Müssen für den angegebenen Gerätetreiber oder die ausführbare Datei gültig sein.

DevDelete-Element

DevDelete=device-driver-name
Löscht alle Zeilen, die den angegebenen Dateinamen aus der Datei Config.sys enthalten.

device-driver-name
Name eines Datei- oder Gerätetreibers. Das Installationsprogramm durchsucht die Datei Config.sys nach dem Namen und löscht alle Dateien, in denen dieser enthalten ist. Da MS-DOS in Config.sys keine impliziten Dateinamenerweiterungen erlaubt, muss jeder device-driver-name die Dateinamenerweiterung explizit angeben.

Im folgenden Beispiel löscht das Element DevDelete in einem Abschnitt zum Aktualisieren von Config.sys die Zeilen 1 und 3, nicht jedoch Zeile 2, der Config.sys-Beispieldatei:

DevDelete=Dateiname.sys

;; Zeilen in Config.sys
Device=Foo.sys ;; Zeile #1
Install=foo.exe ;; Zeile #2
Device=Foo.sys /d:b800 /I:3 ;; Zeile #3

DevRename-Element

DevRename=current-dev-name,new-dev-name
Benennt einen Gerätetreiber in der Datei Config.sys um.

device-driver-name
Name des Gerätetreibers oder der ausführbaren Datei, der bzw. die umbenannt werden soll. Das Installationsprogramm sucht den Namen auf der rechten Seite eines Geräte- oder Installations-Befehls in der Datei Config.sys.

new-dev-name
Neuer Name für Treiber oder ausführbare Datei.

Files-Element

Files=legal-dos-files-value
Legt die maximale Anzahl von geöffneten Dateien in der Datei Config.sys fest. Wie beim Element Stacks vergleicht das Installationsprogramm auch bei diesem Element den vorhandenen Wert mit dem vorgeschlagenen Wert und stellt die maximale Anzahl von geöffneten Dateien stets auf den größeren der beiden Werte ein.

legal-dos-files-value
Ein gültiger Wert für MS-DOS-Dateien.

PrefixPath-Element

PrefixPath=ldid[,ldid]...
Hängt den mit der angegebenen LDID verknüpften Pfad an den Pfadbefehl an.

ldid
Kann einen der vordefinierten LDID-Werte oder einen neuen in der .inf-Datei definierten Wert annehmen. Eine Definition aller vordefinierten LDID-Werte finden Sie in den Referenzinformationen zum Abschnitt DestinationDirs.

RemKey-Element

RemKey=key
Bewirkt, dass der Config.sys-Befehl mit dem angegebenen Schlüssel in der Datei Config.sys auskommentiert wird. Beispielsweise würde das Element

RemKey=Break

bewirken, dass der Befehl Break=on in der Datei Config.sys auskommentiert wird.

Das Element RemKey wirkt sich in der gleichen Weise wie das Element DelKey aus. In einem Abschnitt der .inf-Datei können mehrere RemKeyund/oder DelKey-Elemente vorhanden sein.

key
Der Schlüssel des Config.sys-Befehls, der erneut auskommentiert werden soll.

Stacks-Element

Stacks=dos-stacks-values
Legt die Anzahl und Größe von Stapeln in der Datei Config.sys fest. Das Installationsprogramm vergleicht den vorhandenen Wert mit dem vorgeschlagenen Wert und stellt die Stapel stets auf den größeren der beiden Werte ein. Enthält Config.sys beispielsweise stacks=9.218, und eine .inf-Datei enthält stacks=5.256, dann stellt das Installationsprogramm den neuen Wert auf stacks=9.256 ein.

legal-dos-stacks-value
Ein gültiger Wert für MS-DOS-Stacks.

Zurück zum Anfang der Datei

Abschnitte für das Aktualisieren von Autoexec.bat (UpdateAutoBat)

[ update-autoexec-section]
CmdAdd=command-name[,command-parameters]
CmdDelete=command-name
PrefixPath=ldid[,ldid]
RemOldPath=ldid[,ldid]
TmpDir=ldid[,subdir]
UnSet=env-var-name

Stellt Befehle zum Bearbeiten von Zeilen in der Datei Autoexec.bat zur Verfügung. Der Abschnittsname, update-autoexec-section-name, muss im Element UpdateAutoBat in einem Install-Abschnitt der .inf-Datei angezeigt werden.

Nicht alle in der obigen Syntax angezeigten Elementtypen werden im einem Abschnitt zum Aktualisieren von Autoexec.bat benötigt. Der Abschnitt kann je nach Bedarf beliebig viele CmdAdd, CmdDelete und UnSet-Elemente enthalten; jedoch kann nur jeweils ein PrefixPath, RemOldPath und TmpDir-Element in einer .inf-Datei verwendet werden. Die Syntax und Bedeutung der einzelnen Elementtypen wird weiter unten in diesem Thema erläutert.

Das Installationsprogramm verarbeitet die CmdDelete-Elemente vor den CmdAdd-Elementen.

CmdAdd -Element

CmdAdd =command-name[,"command-parameters"]
Fügt die angegebenen und optionalen Befehlsparameter am Ende der Datei Autoexec.bat hinzu.

command-name
Name einer ausführbaren Datei, mit oder ohne Erweiterung. Ist der Dateiname ebenfalls in den Abschnitten SourceDisksFiles und DestinationDirs der .inf-Datei definiert, so fügt das Installationsprogramm den entsprechenden Pfad zum Dateinamen hinzu, bevor dieser in die Datei Autoexec.bat geschrieben wird.

command-parameters
Ein in doppelte Anführungsstriche gesetzte Zeichenfolge oder eine ersetzbare Zeichenfolge, wie z.B. %String1% oder %Myparam%, wobei die %String1% und %Myparam% ersetzenden Zeichenfolgen im Abschnitt Strings der .inf-Datei definiert sind. Das Installationsprogramm hängt die Zeichenfolge an command-name an, bevor die Zeile an das Ende der Datei Autoexec.bat angefügt wird. Das Format dieser Zeile ist von den Befehlszeilenanforderungen für die angegebene ausführbare Datei abhängig.

CmdDelete-Element

CmdDelete=command-name
Löscht alle Zeilen aus Autoexec.bat, die den angegebenen Befehlsnamen enthalten. Das Installationsprogramm sucht nach allen Vorkommen des angegebenen Namens mit der Dateinamenerweiterung .exe, .com und .bat und löscht diese.

command-name
Name einer ausführbaren Datei ohne Erweiterung.

PrefixPath-Element

PrefixPath=ldid[,ldid]...
Hängt den mit der angegebenen LDID verknüpften Pfad an den Pfadbefehl an.

ldid
Kann einen der vordefinierten LDID-Werte oder einen neuen in der .inf-Datei definierten Wert annehmen. Eine Definition aller vordefinierten LDID-Werte finden Sie in den Referenzinformationen zum Abschnitt DestinationDirs.

RemOldPath-Element

RemOldPath=ldid[,ldid]
Entfernt den mit der angegebenen LDID verknüpften Pfad aus dem Pfadbefehl. Installiert der Benutzer beispielsweise die neue Version von Windows in C:\Newwin und behält eine alte Kopie in C:\Windows bei, entfernt das folgende Element der .inf-Datei C:\Windows aus der Pfad-Umgebungsvariablen:

RemOldPath=10

ldid
Kann einen der vordefinierten LDID-Werte oder einen neuen in der .inf-Datei definierten Wert einnehmen. Eine Definition aller vordefinierten LDID-Werte finden Sie in den Referenzinformationen zum Abschnitt DestinationDirs.

TmpDir-Element

TmpDir=ldid[,subdir]
Erstellt innerhalb des durch die LDID angegebenen Ordners einen temporären Ordner, falls nicht bereits vorhanden.

ldid
Kann einen der vordefinierten LDID-Werte oder einen neuen in der .inf-Datei definierten Wert annehmen. Eine Definition aller vordefinierten LDID-Werte finden Sie in den Referenzinformationen zum Abschnitt DestinationDirs.

subdir
Ein Pfadname. Falls ldid\subdir nicht bereits vorhanden ist, wird dieser Pfad erstellt.

UnSet-Element

UnSet=env-var-name
Entfernt alle Set-Befehle aus der Datei Autoexec.bat, die den Namen der angegebenen Umgebungsvariablen enthalten.

env-var-name
Name einer Umgebungsvariablen.

Zurück zum Anfang der Datei

DestinationDirs-Abschnitt

[DestinationDirs]
file-list-section =ldid[, subdir ]
.
.
[DefaultDestDir=ldid[, subdir ]]

Der Abschnitt DestinationDirs definiert die Zielverzeichnisse für die in file-list sections angegebenen Vorgänge. Dabei handelt es sich entweder um die Abschnitte CopyFiles, RenFiles oder DelFiles. Optional kann für die Abschnitte CopyFiles, RenFiles und DelFiles, die im Abschnitt DestinationDirs nicht explizit genannt werden, ein Standard-Zielordner in der .inf-Datei angegeben werden.

file-list-section
Name eines CopyFiles, RenFiles oder DelFiles-Abschnitts. Eines der folgenden Elemente in einem Install-Abschnitt muss einen Verweis auf diesen Namen enthalten: Copyfiles, RenFiles oder DelFiles.

ldid
Eine LDID (Logical Disk Identifier). Folgende Werte sind möglich:

00 | LDID ohne Wert - dient zum Erstellen einer neuen LDID
01 | Quelllaufwerk:\Pfadname
10 | Ordner Machine (entspricht dem Ordner Windows in einer serverbasierten Installation).
11 | Ordner System
12 | Ordner IOSubsys
13 | Ordner Command
17 | Ordner Inf
18 | Ordner Help
20 | Schriftarten
21 | Anzeigeprogramme
22 | VMM32
23 | Ordner Color
24 | Basis des Laufwerks, auf dem sich der Ordner Windows befindet.
25 | Ordner Windows
26 | Reserviertes Boot-Gerät für Windows (Winboot)
28 | Host Winboot
30 | Basisordner des Boot-Laufwerks
31 | Basisordner für Hostlaufwerk eines virtuellen Boot-Laufwerks
subdir
Name des Ordners in dem durch LDID benannten Ordner, der als Zielordner verwendet werden soll.

Das optionale Element DefaultDestDir stellt ein Standard-Zielverzeichnis für alle CopyFiles-Elemente bereit, die die Schreibweise zum direkten Kopieren (@Dateiname) verwenden, bzw. für alle im Abschnitt DestinationDirs nicht angegebenen CopyFiles, RenFiles und DelFiles-Abschnitte. Wird im Abschnitt DestinationDirs kein DefaultDestDir-Element verwendet, so wird LDID_WIN als Standardordner festgelegt.

Im folgenden Beispiel wird als Zielordner für den Abschnitt MoveMiniPort Windows\Iosybsys und als Standardordner für die weiteren Abschnitte der Ordner Bin auf dem Boot-Laufwerk festgelegt:

[DestinationDirs]
MoveMiniPort=12 ; Ziel für den Abschnitt MoveMiniPort ist
; windows\iosubsys
DefaultDestDirs=30,bin ; Direkte Kopien werden gespeichert in boot:\bin

Zurück zum Anfang der Datei

SourceDisksNames-Abschnitt

[SourceDisksNames]
disk-ordinal="disk-description",disk-label,disk-serial-number
.
.
Kennzeichnet und benennt den/die Datenträger, die die Quelldateien für Dateikopiervorgänge und Umbenennungen enthalten.

disk-ordinal
Eine eindeutige Nummer zur Kennzeichnung eines Quelldatenträgers. Sind mehrere Quelldatenträger vorhanden, muss jeder Datenträger durch eine eindeutige Ordnungszahl gekennzeichnet sein.

disk-description
Eine Zeichenfolge oder ein Zeichenfolgeschlüssel zur Beschreibung des Inhalts oder Zwecks des Datenträgers. Diese Zeichenfolge wird vom Installationsprogramm für den Benutzer angezeigt, damit dieser den Datenträger identifizieren kann. Die Beschreibung wird in doppelte Anführungszeichen gesetzt.

disk-label
Datenträgerbezeichnung des Quelldatenträgers, die bei dessen Formatierung festgelegt wird.

disk-serial-number
Wird nicht verwendet. Wert muss 0 sein.

Das unten stehende Beispiel gibt einen Quelldatenträger an. Die Datenträgerbeschreibung wird als Zeichenfolgeschlüssel angezeigt:

[SourceDisksNames]
55 = %ID1%, Instd1, 0

[Strings]
ID1="Mein Anwendungs-Installationsdatenträger 1"

Zurück zum Anfang der Datei
SourceDisksFiles-Abschnitt

[SourceDisksFiles]
file name=disk-number[,subdir] [,file-size]
.
.
color=#000000Nennt die bei der Installation verwendeten Quelldateien und gibt die Quelldatenträger an, auf denen sich die Dateien befinden.

color=#000000Dateiname
color=#000000Name der Datei auf dem Quelldatenträger.

disk-number
color=#000000Ordnungszahl des Quelldatenträgers, auf dem sich die Datei befindet. Die Ordnungszahl muss im Abschnitt SourceDisksNames definiert sein und muss einen Wert größer oder gleich 1 annehmen (Null ist kein gültiger Wert für den Parameter disk-number).

subdir
Optionaler Parameter, der den Unterordner auf dem Quelldatenträger angibt, in dem sich die Datei befindet. Wird dieser Parameter nicht verwendet, gilt der Basisordner des Quelldatenträgers als Standardordner.

file-size Optionaler Parameter, der die Größe der Datei in Byte angibt.

color=#000000Der folgende SourceDisksFiles-Beispielabschnitt gibt eine einzelne Quelldatei, SRS01.386, auf dem Datenträger mit der Ordnungszahl 1 an:

[SourceDisksFiles]
SRS01.386 = 1

Zurück zum Anfang der Datei

Strings-Abschnitt

[Strings]
strings-key=value
.
.
Gibt einen oder mehrere Zeichenfolgeschlüssel an. Als Zeichenfolgeschlüssel bezeichnet man einen Namen, der eine Folge von druckbaren Zeichen darstellt. Obwohl der Abschnitt Strings normalerweise der letzte Abschnitt in der .inf-Datei ist, kann ein in diesem Abschnitt definierter Zeichenfolgeschlüssel beliebig in der .inf-Datei verwendet werden, je nachdem, wo die entsprechende Zeichenfolge gebraucht wird. Das Installationsprogramm erweitert den Zeichenfolgeschlüssel der angegebenen Zeichenfolge entsprechend und verwendet ihn zur weiteren Verarbeitung. Ein Zeichenfolgeschlüssel muss in Prozentzeichen (%) gesetzt werden.

strings-key
Ein eindeutiger Name aus Buchstaben und Ziffern.

value
Eine Zeichenfolge aus Buchstaben, Ziffern oder anderen druckbaren Zeichen. Die Zeichenfolge sollte in doppelte Anführungszeichen gesetzt werden, falls der entsprechende Zeichenfolgeschlüssel in einem Elementtyp verwendet wird, der dies verlangt.

Der Abschnitt Strings erleichtert die Übersetzung von Zeichenfolgen für den internationalen Markt, indem sämtliche Zeichenfolgen, die in der Anzeige erscheinen, auf der Benutzeroberfläche abgebildet werden, sobald die .inf-Datei in einem einzelnen Abschnitt der .inf-Datei verwendet wird. Zeichenfolgeschlüssel müssen nach Möglichkeit immer verwendet werden.

Das folgende Beispiel zeigt den Abschnitt Strings für eine .inf-Beispieldatei.

[Strings]
String0="Meine Anwendung"
String1="INFO-Datei meiner Anwendung"
String2="CX2590 SCSI-Adapter"

Zurück zum Anfang der Datei

Optional Components-Abschnitt

[Optional Components]
install-section-name
[install-section-name]
.
.
Listet Install-Abschnitte auf, die angezeigt werden, sobald der Benutzer auf das Symbol Software in der Systemsteuerung, dann auf die Registerkarte Windows Setup und schließlich auf die Schaltfläche Diskette klickt. Die Install-Abschnitte werden als Kontrollkästchen in der Liste angezeigt.

Beachten Sie, dass der Abschnitt Optional Components ignoriert wird, wenn Sie eine .inf-Datei durch Klicken mit der rechten Maustaste oder durch Auswählen des Verbs "Installieren" ausführen. Wenn Sie eine .inf-Datei auf diese Weise ausführen, wird der Abschnitt [DefaultInstall] ausgeführt. Der Abschnitt Optional Components wird ebenfalls ignoriert, wenn die .inf-Datei über den Einstiegspunkt InstallHinfSection in Setupx.dll ausgeführt wird. Wenn Sie eine .inf-Datei über den Einstiegspunkt SETUPX ausführen, wird der im Parameter für den Einstiegspunkt angegebene Install-Abschnitt ausgeführt.

Für die Install-Abschnitte gilt das gleiche Format wie zuvor erläutert, und folgende zusätzliche Schlüssel können zum Abschnitt Install hinzugefügt werden, um die Oberfläche im Dialogfeld Diskette zu erstellen:

OptionDesc=option-description
Tip=tip-description
InstallDefault=0 | 1 ; Gibt an, ob diese Komponente standardmäßig installiert werden soll. 1=Yes, 0=No.
IconIndex=icon-index
Parent= install-section-name
Needs=install-section-name, [install-section-name]
Include=inf-file, [inf-file]

option-description
Zeichenfolgewert, der als Name der Komponente im Listenfeld verwendet wird. Der Parameter option-description kann %String1% sein, wobei die %String1% ersetzende Zeichenfolge im Abschnitt Strings der .inf-Datei definiert ist.

option-description
Zeichenfolgewert, der im Feld Beschreibung angezeigt wird, sobald die Komponente im Listenfeld ausgewählt wird. Der Parameter tip-description ist auf 255 Zeichen begrenzt und kann %String1% sein, wobei die %String1% ersetzende Zeichenfolge im Abschnitt Strings der .inf-Datei definiert ist.

icon-index
Nummerischer Wert, der das verkleinerte Symbol festlegt, das neben dem Komponentennamen angezeigt wird. Folgende Werte sind gültig:
0 Computer (Gehäuse und Bildschirm)
1 IC (Integrated Circuit)-Chip
2 Bildschirm
3 Netzwerkkabel
4 Windows-Flagge
5 Mause
6 Tastatur (3 Tasten)
7 Telefon
8 Lautsprecher
9 Festplatten
10 COMM-Stecker
11 Diamond (Standardwert)
12 Aktiviertes Kontrollkästchen
13 Deaktiviertes Kontrollkästchen
14 Drucker
15 Netzkarte
16 Wie 0
17 Wie 0, mit einer Hand als Freigabesymbol
18 Unbekannt (Fragezeichen)
19 Atwork
20 Abgeblendetes Kontrollkästchen
21 DFÜ-Netzwerk
22 Direkte Kabelverbindung
23 Aktenkoffer
24 Exchange
25 Teilprüfung
26 Gruppe Zubehör
27 Gruppe Multimedia
28 Schnellansicht
29 MSN
30 Taschenrechner
31 Defragmentierung
32 Originaldokument
33 DriveSpace
34 Solitär
35 HyperTerminal
36 Objektmanager
37 Paint
38 Bildschirmschoner
39 WordPad
40 Zwischenablage-Viewer
41 Eingabehilfen
42 Sicherung
43 Bitmap-Dokument
44 Zeichentabelle
45 Mauszeiger
46 Net Watcher
47 Wahlhilfe
48 Systemmonitor
49 Hilfedokumentation
50 Globus (internationale Einstellungen)
51 Audiokomprimierung
52 CD-Spieler
53 Medienwiedergabe
54 Audioschema
55 Videoclip
56 Videokomprimierung
57 Lautstärkeregelung
58 Musica Audioschema
59 Jungle Audioschema
60 Robotz Audioschema
61 Utopia Audioschema

Parent
Das auf der Oberfläche Optionale Komponenten angezeigte Listenfeld kann aus mehreren Ebenen bestehen. Handelt es sich bei der optionalen Komponente um eine untergeordnete Komponente, gibt Parent= keyword den übergeordneten Install-Abschnitt an.

Needs
Existieren für diese Komponente Abhängigkeiten von anderen Komponenten, werden hiermit die für die Komponente erforderlichen Install-Abschnitte angegeben. Wenn die Komponente ausgewählt ist, erhält der Benutzer eine Warnung mit dem Hinweis, dass diese Komponente die Komponente(n) erfordert, die in dem in der Zeile Needs= aufgelisteten Install-Abschnitt bzw. den Abschnitten beschrieben werden.

Beachten Sie, dass sich die in der Zeile Needs= aufgelisteten Install-Abschnitte in derselben .inf-Datei befinden müssen. Werden jedoch abhängige Komponenten aus anderen .inf-Dateien in der Zeile Needs= aufgeführt, müssen diese .inf-Dateien in der Zeile Include= angegeben werden.

Include
Das Include-Element ermöglicht es, .inf-Dateien anzugeben, die Setup beim Laden Ihrer .inf-Datei ebenfalls in den Speicher laden muss, da diese .inf-Dateien Abschnitte enthalten, die zusätzlich zu den Installationsabschnitten in Ihrer .inf-Datei ausgeführt werden müssen. Das Element Needs gibt die Namen der Abschnitte an, die in der eingefügten .inf-Datei bzw. den .inf-Dateien ausgeführt werden sollen.

Das folgende Beispiel definiert zwei Installationsabschnitte in Optional Components; jeder Installationsabschnitt verwendet die zusätzlichen Einträge, um Oberflächenelemente und Abhängigkeiten anzugeben.

[Optional Components]
InstallMyToys
InstallGames

[InstallMyToys]
OptionDesc=%Toys_DESC%
Tip=%Toys_TIP%
IconIndex=35 ;Verkleinertes Telefonsymbol für Dialogfelder
Parent=MailApps
Needs=MSMAIL, MAPI, MicrosoftNetwork
Include=mos.inf, msmail.inf
CopyFiles=MyToysFiles
UpdateInis=MyToysLinks
AddReg=MyToysRegItems

[InstallOtherApps]
OptionDesc=%Other_DESC%
Tip=%Other_TIP%
IconIndex=4 ;Verkleinertes Fenstersymbol für Dialogfelder
CopyFiles=OtherFiles
UpdateInis=OtherLinks
AddReg=OtherRegItems

[Strings]
Toys_DESC="Mail-Dienstprogramme"
Toys_TIP="Zusätzliche Dienstprogramme zum Senden und Verwalten von Nachrichten"
Other_DESC="Weitere nützliche Dienstprogramme"
Other_TIP="Taschenrechner, Datenträgerüberprüfung und Systemmonitor"

Zurück zum Anfang der Datei


Verwenden der RunOnce-Technologie

Sie können jedes beliebige Programm (auch mehrere) nach der Ausführung einer .inf-Datei starten, indem Sie entsprechende Einträge zum Registrierungsschlüssel Runonce hinzufügen. Wenn durch die .inf-Datei festgelegt ist, dass der Computer neu gestartet werden muss, werden die Runonce-Einträge nach dem Neustart des Computers ausgeführt.

Der Registrierungsschlüssel Runonce ermöglicht es, Programme einmalig in Windows zu starten und festzulegen, ob sie "nicht sichtbar" (d. h. ohne Benutzereingaben) oder als Teil einer Liste von Programmen oder Aktionen, die für den Benutzer sichtbar sind, ausgeführt werden. Der Verweis auf das Programm wird dann gelöscht, damit das Programm kein zweites Mal ausgeführt wird.

Damit Programme unsichtbar ausgeführt werden, müssen Sie descriptionstring=commandline-Einträge unter dem folgenden Registrierungsschlüssel hinzufügen:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce

Um Programme zu starten, die synchron unter dem Windows Runonce-Manager ausgeführt werden, müssen Sie description-string=command-line-Einträge unter dem folgenden Registrierungsschlüssel hinzufügen:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce\Setup

Im nachstehenden Beispiel sehen Sie den Abschnitt AddReg, der folgende Vorgänge auslöst:

  • Starten von Myapp.exe (im Ordner Windows) ohne Benutzeroberfläche.

    HKLM,Software\Microsoft\Windows\CurrentVersion\RunOnce,"SilentApp",,"%25%\myapp.exe"

  • Starten von Test.exe (im Ordner System) und Anzeigen der Meldung "Die folgenden Komponenten werden jetzt von Windows Setup installiert":
    HKLM,Software\Microsoft\Windows\CurrentVersion\RunOnce\Setup,"Test Utility",,"%11%\test.exe"

Anmerkung

  • Die beschreibende Zeichenfolge unter dem Registrierungsschlüssel Setup wird auf der Benutzeroberfläche angezeigt.


Bearbeiten von Ordnern und Dateien mit Setup-Informationsdateien (.inf)

Mit Hilfe von .inf-Dateien können Sie Dateien und Ordner auf unterschiedliche Weise bearbeiten. Im Folgenden werden einige wichtige Möglichkeiten genannt:

  • Erstellen von Ordnern und Links in Ordnern
  • Erstellen und Löschen langer Dateinamen
  • Festlegen von Attributen für Dateien und Ordner
  • Kopieren von Dateien in den Ordner Programme

Erstellen von Ordnern und Links in Ordnern

Das Erstellen eines Ordners im Ordner Programme oder das Erstellen von Links in einem Ordner wird von der Shell durchgeführt, nachdem eine Komponente installiert wurde. Setup sucht in der Datei Setup.ini nach dem Abschnitt [progman.groups] und analysiert diesen dann, um Ordner und Links in diesen Ordnern zu erstellen.

Wenn Sie eine Komponente installieren, für die ein Ordner oder Links im Ordner Programme erforderlich sind, müssen Sie einen Abschnitt namens UpdateInis erstellen, der die entsprechenden Einträge in der Datei Setup.ini erstellt. Die Datei Setup.ini verwendet die nachstehende Syntax, um Ordner und Links zu erstellen. Beachten Sie, dass Ordner relativ zum Menü Start sind.

[progman.groups]
folder_1=Folder_1_Name
folder_2=Folder_2_Name
:
folder_n=Folder_n_Name

[folder_1]
Link-Name, .exe-name, Icon-file-name, Icon-index, profile

Wenn im Feld Profil kein Wert angegeben wird, wird der Link stets zum Ordner hinzugefügt.

Anmerkungen

  • Wenn .exe-name ein Nullelement ist, wird es aus der Gruppe gelöscht, sofern es dort vorhanden ist.
  • Weist die Beschreibung eines Ordners oder eines Links eine Leerstelle auf, müssen Sie doppelte Anführungszeichen verwenden, damit diese in der Datei Setup.ini angezeigt wird. Siehe die unten stehenden Beispiele.

Beispiel: Spiele

[Optionale Komponenten]
games

[games]
OptionDesc= %GAMES_DESC%
CopyFiles= wingames.files
UpdateInis= wingames.links
[wingames.files]
cards.dll
freecell.exe
freecell.hlp
mshearts.exe
mshearts.hlp
sol.exe
sol.hlp
winmine.exe
winmine.hlp

[wingames.links]
setup.ini, progman.groups,, "gamesfolder=%GAMES_DESC%" ;creates folder
setup.ini, gamesfolder,, """Solitär-Spiel"",SOL.EXE,,," ;erstellt Link
setup.ini, gamesfolder,, "MineSweeper,WINMINE.EXE,,," ;erstellt Link
setup.ini, gamesfolder,, ""Hearts Kartenspiel"",MSHEARTS.EXE,,,";erstellt Link
setup.ini, gamesfolder,, "FreeCell,FREECELL.EXE,,," ;erstellt Link

Ergebnis: Der Eintrag für "Spiele" wird im Dialogfeld Optionale Komponenten in Setup angezeigt, und es wird auf Wunsch im Ordner Programme ein Ordner namens Spiele erstellt, der Links zu Solitär, MineSweeper, Hearts und FreeCell enthält.

Erstellen und Löschen langer Dateinamen

Die Setup-Engine in 32-Bit-Windows-Versionen des Browsers ist eine 16-Bit-.dll-Datei für Abwärtskompatibilität. Aus diesem Grund kann die Windows Setup-Engine ausschließlich Dateien mit 8.3-Dateinamen kopieren. Um Dateien mit langen Dateinamen erstellen und löschen zu können, führt die Setup-Engine beim Beenden eine 32-Bit-Anwendung aus, die alle 8.3-Dateinamen in lange Dateinamen umbenennt und Dateien mit langen Dateinamen löscht. Die 32-Bit-Anwendung erhält die entsprechenden Anweisungen aus zuvor definierten Schlüsseln in der Registrierung.

Der Basisschlüssel der Registrierung für Umbenennungsvorgänge lautet wie folgt:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RenameFiles

Der Basisschlüssel der Registrierung für Löschvorgänge lautet wie folgt:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\DeleteFiles

Die einzelnen Gruppen mit Umbenennungs- und Löschvorgängen werden einem Teilschlüssel unter dem jeweiligen Schlüssel zugeordnet. Die Gruppen mit Vorgängen sind auf das Umbenennen oder Löschen von Dateien in einem einzelnen Ordner beschränkt. Sie müssen mindestens zwei Einträge in jeden Teilschlüssel einfügen, damit ein Umbenennungs- oder Löschvorgang in Kraft tritt: den Ordnerpfad für die umzubenennenden oder zu löschenden Dateien sowie den eigentlichen Umbenennungs- bzw. Löschvorgang.

Der erste Schlüssel in jeder Gruppe von Vorgängen ist der Ordnereintrag. Jeder Eintrag für einen Umbenennungsvorgang in dem betreffenden Ordner ist ein Eintrag mit folgendem Format: "alter_kurzer_Name"="neuer_langer_Name,[Attrib_Flag]".

Das optionale Attrib_Flag dient der Festlegung von Dateiattributen während des Umbenennungsvorgangs. Das Flag setzt sich aus folgenden Werten zusammen:

1 | READONLY
2 | HIDDEN
3 | SYSTEM

Wenn Sie mehrere Attribute für eine Datei oder einen Ordner festlegen möchten, müssen Sie die Flags zusammen zuordnen; um beispielsweise die Attribute READONLY und HIDDEN festzulegen, müsste Attrib_Flag 3 sein.

Im folgenden Beispiel sehen Sie den Abschnitt AddReg, der die Attribute SYSTEM und HIDDEN für den Ordner \Windows\System\Sample festlegt:

HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\Sys,,,%11% HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\Sys,SAMPLE,,"SAMPLE,6"

Anmerkung

  • Sie sollten ausschließlich Großbuchstaben verwenden, um sicherzustellen, dass der Dateiname kurz bleibt.

Jeder Eintrag für einen Löschvorgang in dem betreffenden Ordner ist ein Eintrag mit folgendem Format: "beliebiger_Schlüsselname"="langer_zu_löschender_Name".

Im folgenden Beispiel sehen Sie den Abschnitt AddReg, der folgende Aktionen ausführt:

  • Umbenennen der Datei Oldname.txt in Neuer Langer Name.txt im Ordner C:\Samples.
  • Umbenennen der Datei Myreadme.txt in Meine Anwendung Readme.txt im Ordner Windows.

[MyAppShort2Long]
HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\Samples,,,C:\Samples
HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\Samples,oldname.txt,,"Neuer Langer Name.txt"
HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\Win,,,%25%
HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\Win,myreadme.txt,,"Meine Anw Readme.txt"

Im folgenden Beispiel sehen Sie den Abschnitt AddReg, der folgende Aktionen ausführt:

  • Löschen der Datei Neuer Langer Name.txt aus dem Ordner C:\Samples.
  • Löschen der Datei Meine Anwendung Readme.txt aus dem Ordner Windows.

[MyAppDelLong]
HKLM,Software\Microsoft\Windows\CurrentVersion\DeleteFiles\Samples,,,C:\Samples
HKLM,Software\Microsoft\Windows\CurrentVersion\DeleteFiles\Samples,oldname.txt,,"Neuer Langer Name.txt"

HKLM,Software\Microsoft\Windows\CurrentVersion\DeleteFiles\Win,,,%25%
HKLM,Software\Microsoft\Windows\CurrentVersion\DeleteFiles\Win,myreadme.txt,,"Meine Anw Readme.txt"

Wenn diese Umbenennungen und Löschvorgänge verarbeitet worden sind, werden die Einträge aus der Registrierung gelöscht.

Anmerkung

  • Während des Umbenennungsvorgangs wird die Zieldatei gelöscht, bevor die entsprechende Datei umbenannt wird. Wird derselbe Umbenennungsvorgang ein zweites Mal in die Warteschlange eingereiht, kann dies den Verlust der Datei zur Folge haben. Angenommen, eine Bitmap soll von Picture.bmp in "Really Cool 3D Picture.bmp" umbenannt werden. Wenn diese Umbenennung ein zweites Mal durchgeführt wird, existiert "Really Cool 3D Picture.bmp" bereits und wird daher gelöscht, bevor die Umbenennung tatsächlich stattfindet. Ausgenommen hiervon ist der Fall, dass es sich bei dem vorhandenen Zieldateinamen um einen Ordner handelt.

Festlegen von Attributen für Dateien und Ordner

Beim Festlegen der Attribute für eine Datei oder einen Ordner sind dieselben Richtlinien zu beachten wie beim Erstellen von langen Dateinamen mit einem optionalen Flag.

Details hierzu finden Sie im Abschnitt zum "Erstellen und Löschen von langen Dateinamen".

Kopieren von Dateien in den Ordner Programme

Da es sich beim Kopieren von Windows-Dateien um einen 16-Bit-Vorgang handelt, können nur kurze (8.3-) Dateinamen verwendet werden. Für den Zugriff auf den Ordner Programme müssen Sie das 8.3-Äquivalent, "24,PROGRA`1", im Abschnitt [ DestinationDirs] verwenden (LDID 24 ist die Basis des Laufwerks, das den Ordner Windows enthält). Entsprechend muss das Äquivalent zum kurzen Dateinamen verwendet werden, um auf Ordner mit langen Dateinamen zuzugreifen, die sich im Ordner Programme befinden.

Im folgenden Beispiel werden drei Dateien in den Ordner Programme\Zubehör kopiert und Links zu einer der Dateien eingerichtet:

[WordPadInstall]
CopyFiles = WordPadCopyFiles
UpdateInis = WordPadInis

[DestinationDirs]
WordPadCopyFiles = 24,%PROGRAMF%\%ACCESSOR%

[WordPadCopyFiles]
mswd6_32.wpc
wordpad.exe
write32.wpc
[WordPadInis]
setup.ini, progman.groups,, "group4=%APPS_DESC%" ;erstellt Ordner Zubehör (falls nicht bereits vorhanden)
setup.ini, group4,, """%WORDPAD_LINK%"", ""%24%\%PROGRAMF%\%ACCESSOR%\WORDPAD.EXE""" ;erstellt Link in Ordner Zubehör

[Strings]
APPS_DESC = "Zubehör"
WORDPAD_LINK = "WordPad"
; Ordnernamen - die kurzen Versionen müssen mit den verkürzten
; 8-Zeichen-Namen für die langen Versionen übereinstimmen, da es ansonsten zu Problemen kommt.
PROGRAMF = "Progra~1" ; erste 6 Zeichen von Programme, + "~1"
ACCESSOR = "Zubehö~1" ; erste 6 Zeichen von Zubehör, + "~1"

Einschränkungen für .inf-Dateien

  • Verzeichnisse können nicht gelöscht werden.
  • Dateien können nicht an eine andere Stelle verschoben werden, wenn RenFiles verwendet wird. (Mit dem Befehl RenFiles kann nur eine Datei an Ort und Stelle umbenannt werden.)
  • Es können keine Kopien einer Datei erstellt werden. (Mit dem Befehl CopyFiles können Dateien nur vom Quelldatenträger in das Zielverzeichnis kopiert werden.)


Bereitstellen einer Deinstallationsfunktion in einem .inf-Skript

Sie können eine Deinstallationsfunktion in Ihren .inf-Dateien bereitstellen, indem Sie einen Install-Abschnitt hinzufügen, in dem zunächst die Dateien, Registrierungseinträge und Verknüpfungen entfernt werden und dann Ihre Komponente zur Liste der Programme hinzugefügt wird, die über das Dialogfeld Software der Systemsteuerung deinstalliert werden können. Ein Beispiel finden Sie im Ordner Inf des IEAK-Toolkits.

Um Ihre Komponente zum Dialogfeld Eigenschaften von Software der Systemsteuerung hinzuzufügen, tragen Sie einen neuen Schlüssel mit Werten unter dem folgenden Registrierungsschlüssel ein:

HKLM,SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Anwendungsname,"DisplayName",,"Beschreibung"

HKLM,SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Anwendungsname,"UninstallString",,"Befehlszeile"

Beschreibung
Diese Zeichenfolge wird im Listenfeld des Dialogfelds Eigenschaften von Software angezeigt.

Befehlszeile
Diese Befehlszeile wird ausgeführt, wenn die Komponente im Listenfeld des Dialogfelds Eigenschaften von Software ausgewählt wird. Um einen Abschnitt einer .inf-Datei auszuführen, können Sie den Einstiegspunkt InstallHinfSection (weiter unten) in Setupx.dll verwenden.

Die folgenden Beispiele für AddReg-Einträge fügen "My Test Application" zum Listenfeld im Dialogfeld Eigenschaften von Software hinzu und führen den Install-Abschnitt Remove_TestApp in Test.inf aus:

HKLM,SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Test,"DisplayName",,"My Test Application"

HKLM,SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Test,"UninstallString",,"RunDll setupx.dll,InstallHinfSection Remove_TestApp 4 test.inf"

Anmerkungen

  • Das Installationsskript muss die .inf-Datei in den Ordner Windows\Inf kopieren, wenn Ihre Komponente installiert wird. Dies ist das Standardverzeichnis, das durchsucht wird, wenn der Einstiegspunkt InstallHinfSection in Setupx.dll aufgerufen wird.
  • Ihr Deinstallationsskript sollte den Schlüssel entfernen, den Sie unter dem Registrierungsschlüssel Uninstall erstellt haben, damit Ihr Programm nach der Deinstallation nicht mehr im Listenfeld des Dialogfelds Eigenschaften von Software aufgeführt wird.


Verwalten der Automatischen Installation

Wenn Benutzer Internet Explorer installieren, können sie die gewünschten Komponenten auswählen. Auf diese Weise lässt sich einerseits steuern, wie viel Speicherplatz belegt wird, und andererseits die Download- und Installationszeit einschränken. Beim Browsen im Web werden die Benutzer unter Umständen feststellen, dass sie weitere Komponenten benötigen.

Besuchen Benutzer eine Webseite, die ein noch nicht installiertes Programm oder eine nicht installierte Komponente erfordert, werden sie von der Automatischen Installation aufgefordert, die erforderlichen Komponenten zu installieren.

Als Firmenadministrator oder Internetdienstanbieter können Sie dieses Feature mit Hilfe von IEAK steuern.

Anmerkungen

  • Falls Ihre Organisation voraussichtlich die Automatische Installation über das Internet einsetzen wird, müssen Sie die .cab-Dateien signieren und den Server, auf dem sich die .cab-Dateien befinden, in den Sicherheitseinstellungen als vertrauenswürdigen Server angeben. Für eine reine Intranetsite können Sie auch die Sicherheitsstufe Niedrig einstellen. Weitere Informationen finden Sie unter Signieren Ihrer Programme.

    Ist die Sicherheitsstufe Ihres Intranets als Mittel oder höher eingestellt, müssen Sie folgendermaßen vorgehen, um die Netzwerkserver als vertrauenswürdige Server anzugeben:

    1. Klicken Sie auf der Seite Sicherheitseinstellungen im Assistenten auf Einstellungen der Sicherheitszonen anpassen, und klicken Sie dann auf Einstellungen ändern.
    2. Wählen Sie die Zone Lokales Intranet aus, und klicken Sie dann auf Sites.
    3. Deaktivieren Sie das Kontrollkästchen Alle Netzwerkpfade (UNCs) einbeziehen, und klicken Sie dann auf OK.
    4. Wählen Sie die Zone Vertrauenswürdige Sites aus, klicken Sie auf Sites, geben Sie den Pfad des Downloadservers an, und klicken Sie dann auf Hinzufügen.
    5. Wiederholen Sie den vorherigen Schritt für jeden Downloadserver, der als vertrauenswürdig eingestuft werden soll.
  • Das Feature der Automatischen Installation ist nicht verfügbar für Installationen von mehreren Disketten.


Erstellen mehrerer Versionen des Browsers

Verwenden Sie dieses Verfahren, um verschiedene Versionen des Browsers zu erstellen (beispielsweise Versionen mit verschiedenen Mail-Servern), bei denen viele Einstellungen gleich sind.

Der Assistent für die Internet Explorer-Anpassung zeigt die Einstellungen an, die Sie für die Originalversion Ihres angepassten Browsers angegeben haben. Diese Einstellungen werden in der Datei Install.ins gespeichert. Indem Sie die .ins-Dateien umbenennen, können Sie schnell Änderungen an jeder Version Ihres angepassten Browsers vornehmen.

  1. Erstellen Sie unter Verwendung des Assistenten eine Version Ihres angepassten Browsers.
  2. Benennen Sie die Datei Install.ins um, die sich im Ordner CIE\Custom befindet. Wenn Sie beispielsweise eine Version für Benutzer in Texas benötigen, können Sie die Datei Texas.ins nennen.
  3. Öffnen Sie die Datei Signup.htm im Ordner CIE\Custom. Erstellen Sie in dieser Datei einen Link zur Datei Texas.ins.
  4. Führen Sie den Assistenten nochmals aus, und geben Sie denselben angepassten Ordner als Zielverzeichnis für die Ausgabedateien an.

    5. Stellen Sie sicher, dass die Assistenteneinstellungen für alle Versionen gleich sind. Ändern Sie nur die folgenden Einstellungen für jede Version:

    • Logo
    • Text der Titelleiste
    • Favoriten
    • Linkleiste
    • Startseite und Suchleiste
    • Mailserver und Domäne
  5. Wiederholen Sie die Schritte 2 bis 4 so lange, bis Sie alle Versionen des angepassten Browsers erstellt haben.


Erstellen einer .isp-Datei

Die .isp-Datei enthält Informationen, die Benutzern das Herstellen einer Verbindung mit Ihrem Anmeldeserver ermöglichen. Microsoft stellt ein Tool zur Verfügung, den ISP-Datei-Assistenten, mit dem Sie Ihre .isp-Datei automatisch erstellen können.

Zur Installation des ISP-Datei-Assistenten doppelklicken Sie auf Filewiz.exe im Ordner \Toolkit\ISP\Wizard Ihres IEAK-Programmordners. Dies startet das Setup für den Assistenten.

So starten Sie den ISP-Datei-Assistenten
  • Klicken Sie auf das Menü Start, zeigen Sie auf Programme, und starten Sie dann den ISP-Datei-Assistenten.
  • Folgen Sie den Anweisungen des Assistenten, um eine .isp-Datei mit Ihren angepassten Einstellungen zu erstellen.


Vertreiben von Internet Explorer

IEAK unterstützt Sie beim Vertrieb von Internet Explorer zusammen mit Ihrem angepassten Programm. Beispielsweise möchten Sie als unabhängiger Softwareanbieter (Independent Software Vendor, ISV) die Installation von Internet Explorer so anpassen, dass anstelle von Internet Explorer Ihr angepasstes Programm dem Benutzer Setup-Optionen und Rückmeldungen liefert.

Um Internet Explorer erneut zu vertreiben, wählen Sie in Schritt 1 des Assistenten für die Internet Explorer-Anpassung die Option Inhaltsanbieter (Content Provider)/Entwickler.

Passen Sie auf Wunsch mit Hilfe des Anpassungsassistenten das Erscheinungsbild und die Funktionalität des Browsers bzw. von Setup an.

Anschließend können Sie den Installationsvorgang folgendermaßen weiter anpassen:

  • Anpassen von Setup
  • Installieren von Internet Explorer im Batchmodus
  • Parameter für die Installation von Internet Explorer im Batchmodus
  • Schätzen der Installationsgröße von Internet Explorer
  • Arbeiten mit .inf-Dateien


Wechseln von anderen Versionen oder Produkten zu Internet Explorer 5

Bevor Ihre Belegschaft oder Kundschaft Internet Explorer 5 installiert, ist es zweckmäßig, auf einige Gesichtspunkte der Aktualisierung hinzuweisen.

Aktualisierung von Internet Explorer 3.0 auf Internet Explorer 5

Internet Explorer 5 Setup installiert über eine installierte Version von Internet Explorer 3.0 und importiert Proxyeinstellungen, Favoriten und Cookies aus der vorherigen Version. Allerdings müssen Sie Plugins, die Sie beibehalten möchten, erneut installieren.

Aktualisierung von Internet Explorer 4.0 auf Internet Explorer 5

Internet Explorer 5 Setup installiert über eine installierte Version von Internet Explorer 4.0 und importiert Proxyeinstellungen, Favoriten und Cookies aus der vorherigen Version. Allerdings müssen Sie Plugins, die Sie beibehalten möchten, erneut installieren.

Sollen die Benutzer über den Active Desktop aus Internet Explorer 4.0 verfügen, können Sie den Desktop in Ihre Internet Explorer 5-Browserpakete für Benutzer von Windows 95 und Windows NT 4.0 aufnehmen. Verwenden beispielsweise einige Benutzer den Active Desktop aus Internet Explorer 4.0, während andere Benutzer von Internet Explorer 3 zu Internet Explorer 5 wechseln, möchten Sie möglicherweise allen Benutzern den Active Desktop zur Verfügung stellen. Der neue Desktop ist Teil von Windows 98.

Wechseln von Netscape Navigator 3 und 4 zu Internet Explorer 5

Bei der Installation von Internet Explorer 5 können Sie Proxyeinstellungen, Favoriten und Cookies von Netscape importieren. Allerdings müssen Sie Plugins, die Sie beibehalten möchten, erneut installieren. Sie können während der Installation von Internet Explorer 5 wählen, ob Internet Explorer Ihr Standardbrowser werden soll.


Installieren von Internet Explorer zusammen mit Microsoft Office

Der Assistent für die Angepasste Installation (Custom Installation Wizard, CIW) ermöglicht die angepasste Installation von Office-Programmen. Um den Installationsvorgang zu vereinfachen, ist IEAK für die Zusammenarbeit mit CIW ausgelegt.

Falls Sie Internet Explorer in Ihr angepasstes Office-Paket aufnehmen möchten, haben Sie zwei Möglichkeiten:

  • Wenn Sie keine Anpassung von Internet Explorer beabsichtigen, können Sie Internet Explorer-Komponenten mit CIW installieren; Sie müssen nicht IEAK verwenden.
  • Möchten Sie dagegen Internet Explorer anpassen und zusammen mit Office vertreiben, geben Sie in CIW an, dass Internet Explorer angepasst werden soll. Der Assistent für die Angepasste Installation startet IEAK.

Der IEAK-Anpassungsassistent wird im Firmenadministratormodus mit folgenden Einstellungen ausgeführt:

  • Als Vertriebsmedium wird CD verwendet.
  • Drei Installationsoptionen stehen zur Verfügung: Minimal, Typisch und Vollständig. Die Namen dieser Optionen können nicht geändert werden, Sie können jedoch angeben, welche Komponenten mit jeder Installationsoption installiert werden. Beachten Sie, dass Microsoft NetMeeting und NetShow in jeder Installationsoption enthalten sind.
  • Sämtliche von IEAK erstellten .cab-Dateien und angepassten Komponenten werden in demselben Ordner abgelegt.

Damit IEAK als Teil von CIW verwendet werden kann, müssen Internet Explorer 5 und IEAK 5 auf dem Computer installiert sein, auf dem Sie das angepasste Paket erstellen.

Anmerkung

  • Wenn Sie den Assistenten für die Angepasste Office-Installation verwenden, werden Benutzeroptionen aus Windows Update Setup für Internet Explorer bei der Installation nicht angezeigt. Die Benutzeroberfläche für Setup wird durch den Assistenten für die Angepasste Office-Installation bestimmt.


Anpassen des Suchassistenten

Der Microsoft Windows Suchassistent bietet Benutzern eine einheitliche Umgebung für verschiedenartige Suchvorgänge. Es handelt sich um ein aufgabenorientiertes Suchprogramm, in dem Benutzer anstelle des zu verwendenden Suchmoduls den gesuchten Informationstyp angeben können. Der Suchassistent wird in der Suchleiste auf der linken Seite des Browsers geöffnet, wenn der Benutzer auf die Schaltfläche Suchen klickt.

Sie können die Suchleiste den Erfordernissen Ihrer Organisation anpassen. Legen Sie dazu die URL-Adresse für die Suchleiste im Bereich Internet Explorer von Gruppenrichtlinie fest.

Die Suchleiste kann unter Verwendung derselben Funktionalität angepasst werden, die im Internet Explorer-Browser möglich ist. Diese umfasst unter anderem JScript (kompatibel mit der ECMA 262-Sprachspezifikation), Visual Basic Scripting Edition (VBScript), ActiveX-Steuerelemente, Dynamic HTML, Framesets, Cascading Stylesheets (CSS).

Das Suchergebnis wird in der Regel in der Suchleiste angezeigt. Es ist für Benutzer von entscheidender Bedeutung, dass sie das Ergebnis jedes Suchdienstes auf einfache Weise verwenden können. Mit Hilfe der Funktionen der Suchleiste können Sie ausführliche Informationen, wie Textzusammenfassungen, URLs oder Dateigrößen, speichern. Diese Informationen sind in der QuickInfo enthalten, die angezeigt wird, wenn der Mauszeiger über ein Ergebnis bewegt wird. Auf diese Weise kann die Ergebnisseite übersichtlich gestaltet werden und bei Bedarf detaillierte Informationen liefern.

Weitere Informationen über das Anpassen des Suchassistenten finden Sie weiter unten in diesem Thema. Weitere Informationen zu Scripting und Dynamic HTML finden Sie in der MSDN-Online-Website.

Techniken zum Anpassen des Suchassistenten

Der Suchassistent lässt sich speziellen Suchanforderungen anpassen. Beispielsweise können zusätzliche Informationen über Suchergebnisse in der QuickInfo gespeichert werden und Suchergebnisse auf einer besonderen Webseite markiert werden.

Markieren von Suchtreffern

Das Erstellen angepasster Suchverfahren zum Durchsuchen von Webseiten nach einem Wort oder Ausdruck ist in Internet Explorer 5 sehr einfach. Die neue NavigateAndFind-Methode lädt eine bestimmte Webseite und durchsucht das Dokument nach der angegebenen Zeichenfolge. Wird eine übereinstimmende Zeichenfolge gefunden, wird diese im Dokument markiert.

Das folgende Beispiel öffnet die Microsoft Website und sucht nach den Worten "Microsoft Corporation":

window.external.NavigateAndFind("http://www.microsoft.com","Microsoft Corporation");

QuickInfo/Zusammenfassungen

Um Platz im Browserfenster zu sparen und die Lesbarkeit der Ergebnisse zu verbessern, bietet Internet Explorer die Möglichkeit, die speziellen Informationen zu einem Link zu definieren, die in die QuickInfo aufgenommen werden sollen. Zu diesem Zweck definieren Sie das TITLE=-Attribut eines HTML-Anker-Tags.

Das folgende Beispiel stellt weitere Informationen über den Link bereit:

<A HREF="http://www.acme-sports.com" TITLE="Neueste Sportnachrichten und Tabellen, stündlich aktualisiert. Interviews mit Siegern"> acme-sports - Neueste Sportnachrichten</A>

Zeigen Sie auf diesen Link, um zu sehen, wie das Ergebnis aussieht: Neueste Sportnachrichten

Zeilenumbruch in QuickInfo

In der QuickInfo erfolgt nach 7,5 cm automatisch ein Zeilenumbruch. Die QuickInfo kann mindestens einen Absatz enthalten. Allerdings kann der Text nur 1.024 Zeichen umfassen. Sie können eine neue Zeile oder Tabulatorzeichen in der Zusammenfassung erzwingen, indem Sie die reservierten Zeichen &#10 und &#13 für Wagenrücklauf und Zeilenvorschub bzw. &#09 für Tabulatoren verwenden.

Das folgende Beispiel fügt nach Zeile 1 der QuickInfo einen Wagenrücklauf und Zeilenvorschub ein:

<A HREF="http://www.microsoft.com" TITLE="Der Text, der in Zeile 1 angezeigt wird&#10;&#13; Der Text, der in Zeile 2 angezeigt wird&#10; &#09;Der Text, der in Zeile 3 angezeigt wird&#10; &#09;Der Text, der in Zeile 4 angezeigt wird"> Verwenden mehrerer Zeilen in der QuickInfo</A>

Zeigen Sie auf diesen Link, um zu sehen, wie das Ergebnis aussieht: Verwenden mehrerer Zeilen in der QuickInfo


Konfigurieren der automatischen Suche

Sie können die automatische Suche, die es Benutzern ermöglicht, in der Adressenleiste ein natürlichsprachliches Wort einzugeben, um nach häufig besuchten Seiten im Internet zu suchen, anpassen. Die Benutzer brauchen sich dann nicht mehr an die vollständige URL-Adresse für alle Seiten zu erinnern, die Sie festgelegt haben; hierdurch wird den Benutzern der Zugang zu wichtigen Informationen erleichtert.

Sie könnten beispielsweise für eine Webseite, die Rechnungen beinhaltet, festlegen, dass diese angezeigt wird, wenn ein Benutzer den Begriff Rechnung in die Adressleiste eingibt; die Seite würde sogar angezeigt, wenn das Wort Rechnung nicht selbst vorkommt. Wenn Sie Firmenadministrator sind, zeigt Ihnen das folgende Thema Möglichkeiten auf, wie Sie die automatische Suche anpassen können. Wenn Ihre Rolle die eines ICPs oder eines ISPs ist, so erhalten Sie weitere Informationen, indem Sie eine E-Mail an autosrch@microsoft.com senden.

Dieses Feature ist bereits für den Bereich des Internet aktiviert. Wenn beispielsweise ein Benutzer bestimmte gängige Ausdrücke in die Adressenleiste eingibt, wird eine mit dem Ausdruck verknüpfte Website angezeigt. Falls dem Ausdruck keine Website eindeutig zugeordnet werden kann (beispielsweise, wenn es mehrere Übereinstimmungen gibt), wird eine Webseite mit den besten Suchergebnissen angezeigt.

Im URL der angezeigten Website ist nicht notwendigerweise der genaue Suchausdruck enthalten. Wenn eine Website existiert, deren Domänenname dem eingegebenen Ausdruck entspricht, diese jedoch nicht die beste Bewertung für den Suchausdruck erhält (beispielsweise, wenn der Suchausdruck der URL-Adresse ohne die Affixe www. und .com entspricht), so wird der Benutzer auf die Site umgeleitet, die die beste Bewertung für den Begriff erhält. Standardmäßig wird der Benutzer gefragt, bevor er umgeleitet wird.

Die URL-Adresse kann über zwei Parameter, die mit dem Prozentzeichen (%) verwendet werden, angepasst werden. Diese beiden Werte müssen Teil der URL-Adresse sein. Der Wert %1 entspricht der Eingabe des Benutzers in die Adressleiste. Der Wert %2 steht für den Typ der Suchoption, die der Benutzer ausgewählt hat. Der Wertebereich für %2 ist 3, 2, 1 und 0, wobei 3 = "Zeige die Ergebnisse an, und gehe zu der Site mit der besten Bewertung", 2 = "Gehe nur zu der Site mit der besten Bewertung", 1 = "Zeige nur die Ergebnisse im Hauptfenster an " und 0 = "Führe keine Suche durch" bedeutet.

So richten Sie die automatische Suche ein

  1. Erstellen Sie ein Skript, und senden Sie es an einen Intranetserver.

    Die Suchseite kann aus einer Skriptdatei, wie beispielsweise einer .asp-Datei bestehen, die eine Überprüfung auf bestimmte Suchausdrücke durchführt. Das Skript muss sich an dem folgenden Speicherort befinden: http://ieautosearch/response.asp?MT=%1&srch=%2
    Wenn Sie nicht IIS (Internet Information Server) verwenden, müssen Sie diese URL-Adresse in der Adresse, an der sich das Skript befindet, abbilden.

  2. Wenn Sie diese Option im Assistenten für die Internet Explorer-Anpassung einstellen, klicken Sie im Fenster Systempraktiken und Einschränkungen in Schritt 5 auf Interneteinstellungen.

  3. Wenn Sie diese Option im Profilmanager einstellen, klicken Sie auf Praktiken und Einschränkungen und dann auf Interneteinstellungen.

  4. Klicken Sie auf Erweiterte Einstellungen, und geben Sie dann den Ausdruck Intranet in das Textfeld Anbieter-Schlüsselwort suchen im Ausschnitt für die Suche ein.

Anmerkungen

  • Wenn Sie die Benutzer lieber zu einer anderen Site umlenken möchten, statt Suchergebnisse zurückzugeben, dann wählen Sie unter Bei der Suche über die Adressleiste die Option Zur wahrscheinlichsten Site wechseln aus.
  • Wenn Sie ein Firmenadministrator sind, die Suche nicht anpassen möchten und Ihr Unternehmen nicht über einen Internetzugang verfügt, möchten Sie die automatische Suche möglicherweise deaktivieren. Hierzu wählen Sie im Ausschnitt zur Suche auf der Seite Erweiterte Einstellungen die Option Niemals suchen aus.

.asp-AutoSearch-Skript (Beispiel)

<%@ Language=VBScript %>
<%
' search enthält die in die Adressleiste vom Benutzer
' eingegebenen Wörter außer "go" und
' "find" und Trennzeichen wie
' "+" (das Leerzeichen darstellt).
' Bei Benutzereingabe
' "saure Nierchen," search = "saure Nierchen".
' Bei Benutzereingabe
' "find saure Nierchen," search = "saure Nierchen".
search = Request.QueryString("MT")
search = UCase(search)
searchOption = Request.QueryString("srch")

' Dies ist eine einfache if/then/else-Anweisung
' mit der der Browser zu der
' gewünschten Site, ausgehend von der
' Benutzereingabe, umgeleitet wird.
' Beispiel: Kostenbericht ist eine Intranetseite
' zum Ausfüllen eines Kostenberichtes
if (search = "NEUEINSTELLUNG") then
Response.Redirect("http://admin/hr/newhireforms.htm")
elseif (search = "BIBLIOTHEK") then
Response.Redirect("http://library/catalog")
elseif (search = "KOSTENBERICHT") then
Response.Redirect("http://expense")
elseif (search = "KANTINE") then
Response.Redirect("http://cafe/menu/")
else
' Wurde keine Übereinstimmung gefunden, wird
' der Standard-IE-AutoSearch-Server verwendet
Response.Redirect("http://auto.search.msn.com/response.asp?MT="
+ search + "&srch=" + searchOption +
"&prov=&utf8")
end if
%>


Die Benutzerschnittstelle der Suchleiste

Die Suchleiste ermöglicht Benutzern das Starten von Suchläufen und das Anzeigen der Ergebnisse. Wenn der Benutzer auf die Schaltfläche Suchen klickt, wird die Suchleiste in einem Bereich links neben dem Browser angezeigt, der als Explorerleiste bezeichnet wird.

Die Suchleiste bietet die Möglichkeit, ausführliche Informationen, wie Textzusammenfassungen, URLs oder Dateigrößen in der QuickInfo zu speichern, die angezeigt wird, wenn der Mauszeiger über ein Ergebnis bewegt wird. Auf diese Weise kann die Ergebnisseite übersichtlich gestaltet werden und bei Bedarf detaillierte Informationen liefern.

Die Suchleiste ist Bestandteil von Internet Explorer. Halten Sie sich an die folgenden Richtlinien, wenn Sie eine eigene Suchleiste entwerfen, damit diese in der Explorerleiste einwandfrei funktioniert.

  • Ergebnisseiten sollten immer die Möglichkeit bieten, eine neue Suche zu starten. Sie sollten Schaltflächen zum Bearbeiten und Durchführen der Suche in den oberen 20 Prozent des Inhaltsbereichs aufweisen.
  • Seiten sollten in die Suchleiste passen, die 200 Pixel breit ist. Wenn Sie Tabellen oder andere HTML-Layoutelemente verwenden, stellen Sie sicher, dass auch diese nicht über diese Breite hinausgehen. Andernfalls werden horizontale Bildlaufleisten angezeigt, durch die weniger Inhalt sichtbar ist und die den Benutzer zu weiteren Aktionen zwingen. Durch QuickInfo können Sie Kurz- oder Metainformationen zur Verfügung stellen, die keinen zusätzlichen Platz benötigen.
  • Sie können Dynamic HTML, ActiveX-Technologie, Java und Cascading Stylesheets verwenden, um dynamische Effekte zu erzeugen und Multimedia zu implementieren. Denken Sie jedoch daran, dass der Platz für die Suchleiste begrenzt ist.
  • Die Standardgröße der Suchleiste beträgt 200 Pixel in der Breite und umfasst die gesamte vertikale Größe des Browserfensters, die 430 Pixel beträgt. In diesem Bereich können sich je nach Ihren Anforderungen Werbeanzeigen, Branding- und Suchinformationen befinden. Der Benutzer kann die Größe dieses Bereichs anpassen.
  • Da die Suchleiste räumlich eng begrenzt ist, sollten Sie bei der Gestaltung der Benutzeroberfläche Prioritäten setzen. Als Faustregel gilt: Bieten Sie dem Benutzer die optimalen Informationen, ohne die Seite mit grafischen Elementen zu überladen. Von oben nach unten sollte die Oberfläche üblicherweise die folgenden Elemente enthalten: Branding, Felder zur genauen Definition der Suchabfrage, Suchergebnisse und schließlich Werbeanzeigen oder andere Dienste. Werbung sollte am unteren Rand der Seite platziert werden, damit Benutzer keinen Bildlauf durchführen müssen, um die Ergebnisse zu sehen.
  • Falls doch ein Bildlauf erforderlich ist, stellen Sie sicher, dass eine beträchtliche Anzahl von tatsächlichen Ergebnissen (nicht von Kategorieergebnissen) sofort sichtbar ist.
  • Die Links für die Suchergebnisse oder "Treffer" werden normalerweise in der Suchleiste angezeigt. Wenn der Benutzer auf diese Links klickt, sollten die Webseiten für die Suchergebnisse im Hauptbereich des Browsers angezeigt werden. Vermeiden Sie nach Möglichkeit das Öffnen von Webseiten in der Suchleiste, da die Suchleiste nicht über die Schaltflächen Zurück und Vorwärts verfügt.


Verwalten von ActiveX-Steuerelementen

IEAK 5 verfügt über ein neues Feature, mit dem der Administrator angeben kann, welche ActiveX-Steuerelemente in einer bestimmten Zone ausgeführt werden dürfen. In zwei Szenarien bietet dieses Feature eine umfassendere Verwendungskontrolle für ActiveX-Steuerelemente und somit eine höhere Sicherheitsstufe.

Szenario 1: Eingeschränkte Verwendung von ActiveX-Steuerelementen im Internet

Viele Organisationen machen ausgiebigen Gebrauch von ActiveX-Steuerelementen im lokalen Intranet, möchten jedoch die Verwendung von ActiveX-Steuerelementen außerhalb des Firewalls (d. h. in der Internetzone) einschränken. Während bei lokalen Intranetinhalten davon ausgegangen werden kann, dass sie mit verwendeten Steuerelementen keine bösartigen Ziele verfolgen, sind diese Steuerelemente zur Verwendung auf Internetwebseiten nicht geeignet. Indem der Administrator nur bestimmte generische Steuerelemente zur Verwendung im Internet zulässt, können Sites, die Steuerelemente verwenden, weiterhin unterstützt werden, während gleichzeitig die unerwünschte Verwendung anderer Steuerelemente in dieser Zone unterbunden wird.

Beispielsweise möchten Sie als Administrator einerseits die Verwendung von ActiveX-Steuerelementen einschränken und gleichzeitig zulassen, dass eine wichtige Internetsite (etwa die eines Geschäftspartners oder Dienstanbieters) mit ActiveX-Steuerelementen arbeitet. Besuchen Sie die Site, und ermitteln Sie die verwendeten ActiveX-Steuerelemente, indem Sie nach neuen Einträgen im Ordner Übertragene Programmdateien des Windows-Ordners suchen. Führen Sie das am Ende dieses Themas aufgeführte Verfahren durch, um anzugeben, dass die Steuerelemente vom Administrator genehmigt sind.

Nach dieser Konfiguration dürfen genau diese Steuerelemente in der Site ausgeführt werden. Versuche einer Internetsite, andere Steuerelemente zu verwenden, beispielsweise die für das Intranet bestimmten, werden blockiert.

Szenario 2: Eingeschränkte Verwendung von ActiveX-Steuerelementen

Sie erreichen eine umfassendere Kontrolle, indem Sie alle genehmigten ActiveX-Steuerelemente auflisten und dann nur die Ausführung dieser genehmigten Steuerelemente durch den Browser zulassen. Allerdings bedeutet es einen beträchtlichen Aufwand, alle Steuerelemente aufzuzählen, die der Administrator zulassen möchte. Daher ist dieser Ansatz nur empfehlenswert, wenn die Gesamtzahl der Steuerelemente relativ niedrig ist.

Bestimmen Sie, welche Steuerelemente zur Verwendung in jeder Site genehmigt werden. Für Zonen mit Sites, die diese Steuerelemente verwenden dürfen, führen Sie das Verfahren am Ende dieses Themas durch, um anzugeben, dass die Steuerelemente vom Administrator genehmigt sind. Für Zonen mit Sites, die diese Steuerelemente nicht verwenden dürfen, wählen Sie Deaktivieren im Bereich ActiveX-Steuerelemente und Plugins ausführen. Jetzt können nur die angegebenen Steuerelemente auf Webseiten und zwar nur in den erlaubten Zonen ausgeführt werden.

Wählen der ActiveX-Steuerelemente

Einige häufig verwendete ActiveX-Steuerelemente sind in der Datei der vom Administrator genehmigten ActiveX-Steuerelemente Axaa.adm aufgeführt, die mit IEAK ausgeliefert wird. Diese Liste stellt keine Empfehlung dar, sie enthält lediglich einige der im Web gängigen ActiveX-Steuerelemente. Als Administrator sollten Sie selbst einschätzen, welche dieser Steuerelemente (oder auch keine) zur Verwendung in Ihrer Organisation geeignet sind. Sie können die Datei bearbeiten und beliebige Steuerelemente hinzufügen. Standardmäßig werden keine Steuerelemente als genehmigt aufgeführt. Falls Sie weitere Steuerelemente hinzufügen möchten, nachdem die Benutzer Internet Explorer bereits installiert haben, können Sie die automatische Konfiguration verwenden.

Um anzugeben, dass ActiveX-Steuerelemente von einem Administrator genehmigt werden müssen, um die genehmigten Steuerelemente festzulegen, führen Sie die folgenden Schritte aus:

  1. Zeigen Sie die Einstellungen für ActiveX-Steuerelemente in der Datei Axaa.adm an, die sich im Unterordner \Policies\<Sprache> des IEAK-Ordners befindet. Falls Sie der Liste weitere Steuerelemente hinzufügen möchten, beispielsweise solche, die in Ihrer Organisation erstellt wurden, bearbeiten Sie die Datei Axaa.adm in einem Texteditor.

    Für den Fall, dass Sie die ursprünglichen Einstellungen wiederherstellen möchten, sollten Sie eine Sicherungskopie dieser Datei erstellen.

  2. Klicken Sie im Fenster Sicherheitseinstellungen des Assistenten für die Internet Explorer-Anpassung auf Einstellungen der Sicherheitszonen anpassen, und klicken Sie dann auf Einstellungen ändern.
  3. Wählen Sie die Inhaltszone aus, in der Sie ActiveX-Steuerelemente verwalten möchten, und klicken Sie dann auf Stufe anpassen.
  4. Klicken Sie im Bereich ActiveX-Steuerelemente und Plugins ausführen auf Vom Administrator genehmigt.
  5. Wiederholen Sie die letzten beiden Schritte so lange, bis Sie alle gewünschten Zonen eingerichtet haben.
  6. Klicken Sie auf der Seite Systempraktiken und Einschränkungen in Schritt 5 des Anpassungsassistenten auf die Kategorie Steuerungsmanagement, um ihren Inhalt zu erweitern, und aktivieren Sie die Kontrollkästchen der Steuerelemente, die Sie genehmigen möchten.


Sicherheitsoptionen in Internet Explorer

Durch die Sicherheitszonen von Internet Explorer können Sie Sicherheitsoptionen für verschiedene Zonen von Webinhalten angeben. Eine Zone stellt eine Sammlung von Websites dar, die Sie der gleichen Vertrauenswürdigkeitsstufe zuordnen. Sie weisen eine Website einer bestimmten Zone zu und stellen entsprechende Sicherheitsoptionen für diese Zone ein.

Sie können die Standardeinstellungen von Internet Explorer so anpassen, dass sie den Sicherheitsfeatures Ihres Systems am besten entsprechen. Für ein sicheres Intranet können Sie beispielsweise in der Regel eine Sicherheitseinstellung von Niedrig oder eine geeignete angepasste Einstellung verwenden (nachdem die lokale Intranetzone für den Firewall konfiguriert wurde).

Die folgenden Absätze beschreiben ausführlich die Bedeutung der Sicherheitsoptionen von Internet Explorer, damit Sie die richtigen Sicherheitsentscheidungen für jede Option in jeder Zone treffen können. Alle Sicherheitsoptionen beziehen sich auf den Internet Explorer-Browser; sie gelten nicht systemweit. Andere Internetprogramme ignorieren teilweise diese Optionen. Diese Liste enthält die Sicherheitsoptionen von Internet Explorer für 32-Bit-Versionen des Browsers, wobei einige Optionen für 16-Bit-Versionen des Browsers ebenfalls gelten.

Die folgenden Einstellungen bzw. Abschnitte gelten nicht:

  • 16-Bit-Versionen des Browsers
    Benutzerauthentifizierung
    Schriftartdownload
    Zugriffsrechte für Softwarechannel
    Installation von Desktopobjekten
    Active Scripting
    Anwendungen und Dateien in einem IFRAME starten

Um die Firmensicherheitsoptionen einzustellen, müssen Sie die Einstellungen mit IEAK bearbeiten. Der Benutzer zeigt die Sicherheitsoptionen im Browser an, indem er im Menü Extras auf Internetoptionen und dann auf die Registerkarte Sicherheit klickt. Um benutzerdefinierte Einstellungen anzuzeigen, wählt der Benutzer eine Sicherheitszone aus und klickt dann auf Stufe anpassen.

ActiveX-Steuerelemente und Plugins

Diese Optionen steuern, wie ActiveX-Steuerelemente und -Plugins vom Administrator genehmigt, gedownloadet, ausgeführt und gescriptet werden. Weitere Informationen über das Verwalten und Genehmigen von ActiveX-Steuerelementen finden Sie unter Verwalten von ActiveX-Steuerelementen.

Wenn ein Benutzer ein ActiveX-Steuerelement von einer anderen Site als der downloadet, in der das Steuerelement verwendet wird, verwendet Internet Explorer die restriktiveren der Zoneneinstellungen der beiden Sites. Wenn beispielsweise ein Benutzer eine Webseite innerhalb einer Zone anzeigt, die einen Download erlaubt (Aktivieren), der Code jedoch aus einer anderen Zone gedownloadet wird, die eine Benutzereingabe erfordert, wird die Benutzereingabeeinstellung verwendet.

ActiveX-Steuerelemente ausführen, die für Scripting sicher sind
Diese Option bestimmt, ob ein als sicher für Scripting markiertes ActiveX-Steuerelement mit einem Skript interagieren kann. Beachten Sie, dass Steuerelemente, die als sicher für die Initialisierung gekennzeichnet sind und mit PARAM-Tags geladen werden, durch diese Option nicht betroffen werden. Diese Option wird ignoriert, wenn ActiveX-Steuerelemente initialisieren und ausführen, die nicht "sicher" sind auf Aktivieren gesetzt wurde, da diese Einstellung jegliche Objektsicherheit umgeht. Sie können nicht unsichere Steuerelemente scripten, während Sie das Scripting sicherer Steuerelemente blockieren.

ActiveX-Steuerelemente initialisieren und ausführen, die nicht "sicher" sind
ActiveX-Steuerelemente werden entweder als sicher oder unsicher klassifiziert. Diese Option steuert, ob ein Skript mit unsicheren Steuerelementen interagieren darf. Unsichere Steuerelemente sind nicht zur Verwendung auf Internetwebseiten gedacht, können jedoch in bestimmten Fällen auf Seiten verwendet werden, bei denen absolut sicher ist, dass die Steuerelemente nicht in böswilliger Absicht eingesetzt werden. Die Objektsicherheit sollte erzwungen werden, wenn nicht alle ActiveX-Steuerelemente und Skripte, die möglicherweise mit Seiten der Zone interagieren, vertrauenswürdig sind. Die Einstellungen lauten folgendermaßen:

ActiveX-Steuerelemente und Plugins ausführen
Diese Option legt fest, ob ActiveX-Steuerelemente und -Plugins auf Seiten aus der angegebenen Zone ausgeführt werden können. Das Deaktivieren dieser Option verhindert die Ausführung aller ActiveX-Steuerelemente und Plugins; daher werden die anderen ActiveX-Einstellungen ignoriert. Download, Ausführung und Scripting von ActiveX-Steuerelementen stellen drei verschiedene Schritte mit gesonderten Optionen dar. Bei den Downloadoptionen wird unterschieden zwischen signierten und nicht signierten Steuerelementen. Scriptingoptionen können für sichere und unsichere Steuerelemente gesondert eingestellt werden. Ob ein Steuerelement sicher für Scripting (oder Initialisierung) ist, wird vom Autor des Steuerelements bestimmt und sollte nicht mit dem Signieren verwechselt werden; Signieren und Sicherheit sind unabhängig voneinander. Weitere Informationen finden Sie im Microsoft Site Builder Network Workshop.

Download von signierten ActiveX-Steuerelementen
Diese Option ermöglicht Benutzern den Download signierter ActiveX-Steuerelemente von Seiten aus der Zone. Die Einstellungen lauten folgendermaßen:

  • Aktivieren ermöglicht den Benutzern einen nicht sichtbaren Download beliebiger signierter Steuerelemente.
  • Fragen zeigt eine Warnung an, bevor Benutzer Steuerelemente downloaden, die von nicht vertrauenswürdigen Herausgebern signiert wurden. Bei dieser Einstellung können Benutzer weiterhin einen unsichtbaren Download von durch vertrauenswürdige Herausgeber signiertem Code durchführen.
  • Ablehnen verhindert, dass Benutzer signierte Steuerelemente downloaden.

Download von unsignierten ActiveX-Steuerelementen
Diese Option ermöglicht Benutzern den Download unsignierter ActiveX-Steuerelemente von Seiten aus der Zone. Diese Art von Code ist möglicherweise gefährlich, insbesondere dann, wenn er aus einer nicht vertrauenswürdigen Zone stammt.

  • Aktivieren setzt die Objektsicherheit außer Kraft. ActiveX-Steuerelemente werden ausgeführt, mit Parametern geladen und gescriptet, ohne dass die Objektsicherheit für nicht vertrauenswürdige Daten oder Skripte eingestellt wird. Diese Einstellung wird außer in sicheren und verwalteten Zonen nicht empfohlen. Durch diese Einstellung werden sowohl unsichere als auch sichere Steuerelemente initialisiert und gescriptet, und die Option ActiveX-Steuerelemente ausführen, die für Scripting sicher sind wird ignoriert.
  • Fragen versucht, die Objektsicherheit zu erzwingen. Wenn das ActiveX-Steuerelement jedoch nicht für nicht vertrauenswürdige Daten oder Skripte sicher gemacht werden kann, erhält der Benutzer die Option, das Steuerelement mit Parametern oder gescriptet zu laden.
  • Deaktivieren erzwingt die Objektsicherheit für nicht vertrauenswürdige Daten oder Skripte. ActiveX-Steuerelemente, die nicht sicher gemacht werden können, werden nicht mit Parametern oder gescriptet geladen.

Java

Java-Einstellungen

Die Java-Optionen stehen nur zur Verfügung, wenn die Microsoft VM installiert ist.

Diese Optionen steuern den Download und die Ausführung von Java innerhalb der Zone. Bei Java-Downloads werden, wenn ein Steuerelement von einer anderen Site gedownloadet wird als der, in der die Seite verwendet wird, die Einstellungen der restriktiveren Zone der beiden Sites verwendet. Wenn beispielsweise ein Benutzer auf eine Webseite innerhalb einer Zone zugreift, die einen Download erlaubt, der Code jedoch aus einer anderen Zone gedownloadet wird, die eine Benutzereingabe erfordert, wird die Benutzereingabeeinstellung verwendet.

Nachstehend werden die Einstellungen für die meisten Plattformen erörtert. Für 16-Bit-Versionen von Windows-Betriebssystemen lauten die verfügbaren Einstellungen für Java-Berechtigungen Aktivieren und Deaktivieren.

Jede Optionseinstellung legt Folgendes fest:

  • Die maximale Berechtigungsstufe, die signierten Anwendungen, die aus der Zone gedownloadet werden, stumm gewährt wird.
  • Die Berechtigungen, die unsignierten Applets gewährt werden, die aus der Zone gedownloadet werden.
  • Die Berechtigungen, die Skripten auf Seiten in der Zone gewährt werden, die Applets aufrufen.

Die fünf Optionen lauten folgendermaßen:

  • Benutzerdefiniert steuert die Berechtigungseinstellungen individuell. Im Dialogfeld Angepasste Zugriffsrechte gibt die Registerkarte Nicht signiert die Berechtigungen sowohl für unsignierte Applets als auch für Skripte an, die Java aufrufen. Die Registerkarte Ohne Hinweis zugelassen gibt die Grenze an, bis zu der Applets stumm Berechtigungen gewährt werden.
  • Niedrige Sicherheit ermöglicht das ungehinderte Ausführen aller Operationen durch Applets.
  • Mittlere Sicherheit ermöglicht das Ausführen von Applets in ihrer Sandbox, einem Speicherbereich, außerhalb dessen das Programm keine Aufrufe durchführen kann. Außerdem bietet die Option Möglichkeiten wie beispielsweise "scratch space" (einen sicheren Speicherbereich auf dem Clientcomputer) sowie benutzergesteuerte Dateieingabe/-ausgabe.
  • Hohe Sicherheit ermöglicht das Ausführen von Applets in ihrer Sandbox.
  • Java deaktivieren ermöglicht kein Ausführen von Applets.

Scripting

Active Scripting
Diese Option legt fest, ob Skriptcode auf Seiten der Zone ausgeführt wird.

Scripting von Java-Applets
Diese Option bestimmt, ob Skripte in der Zone Objekte verwenden können, die innerhalb von Java-Applets definiert sind, so dass das Skript auf der Seite mit dem Java-Applet interagieren kann.

Download

Dateidownload
Diese Option steuert, ob Dateidownloads aus der Zone zulässig sind. Diese Option wird durch die Zone der Seite festgelegt, die den Downloadlink enthält, nicht durch die Zone, aus der die Datei übertragen wird.

Schriftartdownload
Diese Option legt fest, ob Benutzer HTML-Schriftarten von Seiten in der Zone downloaden dürfen.

Benutzerauthentifizierung

Anmeldung

Die HTTP-Authentifizierung berücksichtigt die Sicherheitsrichtlinien der Zone für Anmeldeinformationen, die einen der vier folgenden Werte haben können:

  • Automatisches Anmelden nur in der Intranetzone: Fordert zur Eingabe von Benutzer-ID und -kennwort in anderen Zonen auf. Nachdem der Benutzer die Eingaben vorgenommen hat, kann dieser Wert unsichtbar für die restliche Sitzung weiter verwendet werden.
  • Anonyme Anmeldung: Deaktiviert die HTTP-Authentifizierung; das Gastkonto wird nur für CIFS (Common Internet File System) verwendet.
  • Nach Benutzername und Kennwort fragen: Fordert zur Eingabe von Benutzer-ID und -kennwort auf. Nachdem der Benutzer die Eingaben vorgenommen hat, kann dieser Wert unsichtbar für die restliche Sitzung weiter verwendet werden.
  • Automatische Anmeldung mit aktuellem Benutzernamen und Kennwort: Die Anmeldeinformationen werden unter Umständen unsichtbar durch NTLM (Windows NT Herausforderung/Rückmeldung) geprüft, ein Authentifizierungsprotokoll zwischen einem Endbenutzerclient und einem Anwendungsserver, bevor die Eingabeaufforderung angezeigt wird.

Verschiedenes

Auf Datenquellen über Domänengrenzen hinweg zugreifen
Diese Option gibt an, ob Komponenten, die Verbindungen zu Datenquellen herstellen, Verbindungen zu einem anderen Server aufbauen dürfen, um Daten zu ermitteln. Dies gilt nur für Datenbindungen, beispielsweise für aktive Datenobjekte. Die Einstellungen lauten folgendermaßen:

  • Aktivieren ermöglicht den Datenbankzugriff auf jede beliebige Quelle, auch in anderen Domänen.
  • Fragen erfordert eine Benutzereingabe, bevor der Datenbankzugriff auf jede beliebige Quelle in anderen Domänen ermöglicht wird.
  • Deaktivieren ermöglicht den Datenbankzugriff nur auf dieselbe Domäne, in der sich die Seite befindet.

Unverschlüsselte Formulardaten übermitteln
Diese Option bestimmt, ob HTML-Seiten in der Zone Formulare an Server der Zone senden oder von diesen empfangen können. Formulare, die mit SSL (Secure Sockets Layer)-Verschlüsselung gesendet werden, sind immer zulässig; diese Einstellung wirkt sich nur auf das Übergeben von Formulardaten aus, die nicht SSL-verschlüsselt sind.

Anwendungen und Dateien in einem IFRAME starten
Diese Option steuert, ob Benutzer Anwendungen und Dateien von einem IFRAME-Tag (das ein Verzeichnis eines Ordners enthält) auf Webseiten dieser Zone aus starten können.

Installation von Desktopobjekten
Diese Option steuert, ob Benutzer Desktopelemente von Webseiten der Zone installieren können.

Ziehen und Ablegen oder Kopieren und Einfügen von Dateien
Diese Option steuert, ob Benutzer Ziehen und Ablegen oder Kopieren und Einfügen verwenden können, um Dateien von Webseiten innerhalb der Zone zu kopieren.

Zugriffsrechte für Softwarechannel
Die Einstellungen lauten folgendermaßen:

  • Niedrige Sicherheit ermöglicht Folgendes:
    • E-Mail-Benachrichtigung
    • Autodownload
    • Autoinstallation
  • Mittlere Sicherheit ermöglicht Folgendes:
    • E-Mail-Benachrichtigung
    • Autodownload
  • Hohe Sicherheit ermöglicht Folgendes:
    • Keines der Softwarechannel-Verteilungsfeatures

Cookies

Cookies pro Sitzung annehmen (nicht gespeichert)
Bestimmt die Einstellungen für Cookies, Textdateien, in denen Benutzereinstellungen gespeichert werden und die von einer Website verwendet werden, während der Benutzer die Site besucht. Beispielsweise bestimmt diese Einstellung, ob ein "virtueller Einkaufswagen" erstellt werden kann, während ein Benutzer online einkauft. Sitzungsspezifische Cookies bleiben nicht auf der Festplatte gespeichert.

Die Einstellungen lauten folgendermaßen:

  • Aktivieren bedeutet, dass Cookies automatisch akzeptiert werden.
  • Fragen bedeutet, dass eine Benutzereingabe erforderlich ist, bevor ein Cookie erstellt wird.
  • Deaktivieren bedeutet, dass keine Cookies erstellt werden. Wenn Sie sitzungsabhängige Cookies deaktivieren, arbeiten einige Websites unter Umständen nicht ordnungsgemäß.

Cookies annehmen, die gespeichert sind
Bestimmt die Einstellungen für Cookies, die für zukünftige Browsersitzungen auf der Festplatte des Benutzers gespeichert werden. Beispielsweise legt diese Einstellung fest, ob eine Liste von Einstellungen oder der Name eines Benutzers für den nächsten Besuch des Benutzers aufbewahrt werden.

Die Einstellungen lauten folgendermaßen:

  • Aktivieren bedeutet, dass dauerhaft gespeicherte Cookies automatisch akzeptiert werden.
  • Fragen bedeutet, dass eine Benutzereingabe erforderlich ist, bevor ein dauerhaftes Cookie erstellt wird.
  • Deaktivieren bedeutet, dass keine dauerhaften Cookies erstellt werden. Wenn Sie dauerhafte Cookies deaktivieren, bewahren einige Websites ihre Einstellungen nicht bis zur Rückkehr des Benutzers in die Site auf.

Sicherheitsoptionen, die nicht konfiguriert werden können

Die folgenden Optionen sind fest eingestellt und können nicht vom Benutzer bearbeitet werden. Die Zoneneinstellungen Hoch, Mittel, Niedrig und Sehr niedrig wirken sich nicht auf das Verhalten dieser Optionen aus.

Starten aus Webansicht
Diese Option steuert, ob Benutzer Programme und Dateien aus einem Ordner, der als Webseite angezeigt wird, starten können. Diese Einstellung betrifft Benutzer von Windows 98 sowie Benutzer, die eine Aktualisierung von Internet Explorer 4 vorgenommen haben und die Windows Desktop-Aktualisierung verwenden. Die Zone des anpassenden Webinhalts, nicht die Zone des Ordners selbst, bestimmt diese Einstellung:

Arbeitsplatz | Lokales Intranet | Vertrauenswürdige Sites | Internet | Eingeschränkte Sites
Aktivieren | Aktivieren | Aktivieren | Fragen | Fragen


Einstellungen und Einschränkungen

Internetdienstanbieter, Internetinhaltsanbieter und Firmenadministratoren können vor der Installation des Browsers Standardeinstellungen für die Benutzer angeben. Sie konfigurieren diese Einstellungen in Schritt 5 des Assistenten für die Internet Explorer-Anpassung. Beispielsweise können Sie folgende Einstellungen vornehmen:

  • Angeben von Serverlisten für Komponenten wie Chat und NetMeeting.
  • Festlegen, welche Programme für E-Mail und Internetanrufe verwendet werden und Einrichten einer Seite zum regelmäßigen Aktualisieren von Benutzern.
  • Vordefinieren der Verbindungseinstellungen des Benutzers. Falls Sie mehrere Verbindungseinstellungen verwalten müssen, können Sie auch das Administration Kit für den Verbindungsmanager verwenden und dann Ihr angepasstes Profil importieren.

Firmenadministratoren

Als Firmenadministrator können Sie ferner Richtlinien und Einschränkungen festlegen, über die Sie die Bandbreite verwalten, das Verhalten und Erscheinungsbild von Internet Explorer steuern und die vom Benutzer änderbaren Features bestimmen können.

Eine Erläuterung dieses Features finden Sie unter Systempraktiken und Einschränkungen.

Durch die Möglichkeit, Richtlinien und Einschränkungen festzulegen, wird der Funktionsumfang des Anpassungsassistenten erweitert. Beispielsweise ist es nicht mehr erforderlich, Einstellungen auf dem Computer jedes Benutzers gesondert vorzunehmen. Falls einzelne Benutzergruppen spezielle Anforderungen haben, können Sie Profilmanager-Dateien (.ins) für verschiedene Benutzergruppen erstellen.

Sie können Richtlinien und Einschränkungen auf zwei Arten festlegen:

  • In Schritt 5 des Anpassungsassistenten.
  • Im Profilmanager unter Verwendung der automatischen Konfiguration.

    Um den Profilmanager einzusetzen, erstellen Sie zunächst ein neues Benutzerprofil oder öffnen ein bestehendes Profil. Dann erweitern Sie die Ordner so lange, bis die zu ändernde Einstellung oder Einschränkung angezeigt wird. Weitere Informationen über die einzelnen Kategorien von Richtlinien und Einschränkungen erhalten Sie, indem Sie auf den Ordner für die betreffende Kategorie klicken.

Bei der automatischen Konfiguration bleiben Browsereinstellungen und Einschränkungen an dem Speicherort erhalten, den Sie im Anpassungsassistenten oder im Dialogfeld Internetoptionen angegeben haben. So überprüfen Sie diesen Speicherort auf den Computern der Benutzer:

  1. Klicken Sie im Browser auf das Menü Extras.
  2. Klicken Sie auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Verbindungen und anschließend auf LAN-Einstellungen.

    4. Überprüfen Sie, ob die Option Automatisches Konfigurationsskript verwenden aktiviert ist, und überprüfen Sie den Pfad im Feld Adresse.

In folgenden Kategorien können Sie Einschränkungen festlegen:

  • Einstellungen für den Assistenten: Entspricht den Seiten des Assistenten für die Internet Explorer-Anpassung. Auf diesen Seiten können Sie Einstellungen und Änderungen durch die automatische Konfiguration vornehmen.
  • Interneteinstellungen: Enthält Einstellungen aus dem Dialogfeld Internetoptionen, beispielsweise Einstellungen zur Sicherheit, zu Bewertungen und Verbindungen sowie zu Channels und den Browsermenüs.
  • Web-Desktop: Ermöglicht es Ihnen, festzulegen, wie Benutzer mit der Shell, dem sichtbaren Teil ihres Betriebssystems, interagieren können. Diese Einstellungen steuern, wie Benutzer Dateien verwalten, wie ihr Startmenü aussieht, wie sie Drucker verwenden und wie sie andere alltägliche Aufgaben lösen.
  • Abonnements: Ermöglicht es Ihnen, die Bandbreite und die Arbeitsweise der Benutzer mit Abonnements und Channels zu steuern. Die Einstellungen sind nützlich, wenn Sie die Serverauslastung begrenzen möchten.
  • NetMeeting, Chat, Outlook Express: Ermöglichen Ihnen die Steuerung der Bandbreite, der Servereinstellungen und des Erscheinungsbilds dieser Komponenten.

Anmerkung

  • Wenn Sie mit .adm-Dateien vertraut sind, können Sie Richtlinien und Einstellungen verwenden, die Sie in eigenen .adm-Dateien gespeichert haben, indem Sie auf Richtlinie und anschließend auf Importieren klicken. Sie finden anpassbare .adm-Dateien im Unterordner des IEAK\Policies-Ordners für die entsprechende Sprache.


Einrichten eines Anmeldeservers im Full-Screen-Kioskmodus

Ein Internetanmeldeserver ist ein HTTP (Hypertext Transfer Protocol)-Server, der das Hinzufügen neuer Kunden zu der Kundendatenbank eines Internetdienstanbieters automatisiert. Der Internetanmeldeserver sammelt Informationen von jedem neuen Kunden, fügt diese Informationen zur Kundendatenbank des Internetdienstanbieters hinzu und übergibt anschließend ein Konfigurationspaket zurück an den Computer des Kunden. Das Konfigurationspaket enthält Informationen, die für die Konfiguration des Internetbrowsers des Kunden für anschließende Verbindungen zu den Diensten des Internetdienstanbieters verwendet werden.

Ein Beispiel für den Anmeldevorgang finden Sie unter ISP-Anmeldevorgang.

Dieses Dokument enthält Informationen, die ein erfahrener Internetserveradministrator verwenden kann, um einen Internetanmeldeserver zu implementieren. Es wird vorausgesetzt, dass Sie bereits mit HTTP, HTML (Hypertext Markup Language) und CGI (Common Gateway Interface)-Verarbeitung vertraut sind.

Der Internetanmeldeserver fügt einen neuen Kunden zu der Datenbank des Internetdienstanbieters in drei Schritten hinzu:

  1. Er stellt eine HTTP-Verbindung zum Computer des Kunden her.
  2. Er ermittelt Anmeldeinformationen vom Kunden.
  3. Er behandelt das Akzeptieren oder Ablehnen der Dienste des Internetdienstanbieters durch den Kunden.


Softwareverteilungschannel

Nachdem der Internet Explorer-Browser vertrieben und installiert wurde, können Sie zukünftige Aktualisierungen über einen Softwareverteilungschannel zur Verfügung stellen.

Standardmäßig werden Benutzer von Internet Explorer 5 automatisch benachrichtigt, wenn neue Versionen und Aktualisierungen von Internet Explorer verfügbar sind. Sie können steuern, wie oft Internet Explorer nach diesen aktualisierten Informationen sucht. Für dieses Benachrichtigungsverfahren ist kein Softwareverteilungschannel erforderlich. Weitere Informationen finden Sie unter Regelmäßiges Aktualisieren von Benutzern.

Weitere Informationen zur Softwareverteilung finden Sie im Microsoft Site Builder Network Workshop.


Fehlerprotokollinformationen der Datei "Active Setup Log.txt"

Die Datei Active Setup Log.txt kann Sie bei der Problembehandlung von Installationsfehlern unterstützen und Sie über den Status informieren, den die Installation zum Zeitpunkt des Auftretens des Fehlers besaß. Im Protokoll finden Sie folgende Einträge:

0 - Initialisierung (Erstellen eines temporären Ordners, Prüfen des Speicherplatzes).
1 - Abhängigkeiten (Prüfen aller Abhängigkeiten).
2 - Downloaden (Server downloadet Dateien).
3 - Kopieren (Dateien werden aus dem Downloadordner in den temporären Installationsordner kopiert).
4 - Wiederholen (Das Setup-Programm startet den Download erneut, da ein Zeitüberschreitungsfehler oder ein anderer Downloadfehler aufgetreten ist).
5 - Prüfen der Vertrauenswürdigkeit (Prüfen der Berechtigungen).
6 - Extrahieren von Dateien.
7 - Ausführen des Setupprogramms (einer .inf- oder .exe-Datei).
8 - Abgeschlossen (Installation ist abgeschlossen).
9 - Download abgeschlossen (Dateien wurden gedownloadet).

Allgemeine Fehlercodes:

80100003 - Dateien werden während der Installation nicht im Downloadordner gefunden.
800bxxxx - Ein Fehlercode, der mit 800b beginnt, bedeutet einen Fehler der Vertrauenswürdigkeit.
800Cxxxx - Ein Fehlercode, der mit 800C beginnt, bedeutet einen urlmon-Fehler.

Allgemeine Beispiele:

800C005 - Datei oder Server nicht gefunden.
800C00B - Zeitüberschreitung der Verbindung.
8004004 - Installation durch den Benutzer abgebrochen.


Hinzufügen eines Benutzeragententexts

Einige Firmen führen Sitestatistiken. Sie ermitteln beispielsweise, wie häufig auf ihre Inhalte zugegriffen wird und welche Webbrowser dazu verwendet werden. Benutzeragententext hilft bei der Identifikation des Browsertyps.

Wenn Sie Browserstatistiken führen und Ihre Informationen den Benutzeragententext enthalten, können Sie die Verwendung Ihres angepassten Browsers verfolgen. Im Assistenten für die Internet Explorer-Anpassung können Sie Zeichen am Ende des Benutzeragententexts anhängen, um ihn anzupassen.

Ihre angepasste Zeichenfolge erscheint in allen Statistiken, die den Benutzeragententext verwenden. Denken Sie daran, dass andere Firmen, die ebenfalls Statistiken führen, Ihre angepasste Zeichenfolge sehen können. Vermeiden Sie daher die Verwendung einer Zeichenfolge, die andere nicht sehen sollen.

Dies ist ein Beispiel für Benutzeragententext:

Mozilla/4.0(compatible; MSIE 5.0; WindowsNT; Ihre Angepasste Zeichenfolge)


Hilfe zum Microsoft Internet Explorer Administration Kit

Internet Explorer Administration Kit

unterstützt Sie beim Anpassen, Einsetzen und Verwalten von Internet Explorer.

Lassen Sie sich das Web nach Ihren persönlichen Wünschen übermitteln. Durchsuchen Sie die Hilfe , um herauszufinden, wie.

Erkunden Sie den Index

Führen Sie eine Volltextsuche durch

Drucken Sie Themen

© 1999 Microsoft Corporation. Alle Rechte vorbehalten. Nutzungsbestimmungen.
Fotos: PhotoDisc, Inc.


Beispiele für Platzhalter

  • Geben Sie einen Platzhalter am Anfang einer Internetadresse, einer IP-Adresse oder eines Domänennamens ein, um Server mit einer gemeinsamen Endung zu umgehen. Verwenden Sie beispielsweise "*.beispiel.com", um alle Einträge, die auf ".beispiel.com" enden (beispielsweise "ein.beispiel.com" und "www.beispiel.com"), zu umgehen.
  • Geben Sie einen Platzhalter in der Mitte einer Internetadresse, einer IP-Adresse oder eines Domänennamens ein, um Server mit einem gemeinsamen Anfang und einer gemeinsamen Endung zu umgehen. Beispielsweise entspricht der Eintrag "www.*.com" allen Einträgen, die mit "www" beginnen und mit "com" enden (beispielsweise "www.irgendwo.com", "www.beinahe.überall.com" u.s.w.).
  • Geben Sie einen Platzhalter am Ende einer Internetadresse, einer IP-Adresse oder eines Domänennamens ein, um Server mit einem gemeinsamen Anfang zu umgehen. Verwenden Sie beispielsweise "www.irgendwo.*", um alle Einträge zu umgehen, die mit "www.irgendwo." beginnen (beispielsweise "www.irgendwo.com", "www.irgendwo.org" und "www.irgendwo.sonst.com").
  • Verwenden Sie mehrere Platzhalter, um Adressen mit ähnlichen Mustern zu umgehen. Verwenden Sie beispielsweise "123.1*.66.*", um Adressen wie "123.144.66.12", "123.133.66.15" und "123.187.66.13." zu umgehen.

Anmerkung

  • Platzhalter sind zwar sehr leistungsfähig; sie müssen jedoch mit Vorsicht verwendet werden. Wenn Sie beispielsweise "www.*.com" eingeben, umgeht Internet Explorer den Proxy für die meisten Websites.


Erstellen angepasster 16-Bit-IEAK-Pakete

Sie können jetzt den Assistenten für die Internet Explorer-Anpassung und den Profilmanager zum Erstellen von angepassten Paketen verwenden sowie 16-Bit-Versionen von Internet Explorer verwalten.

Sie erstellen Pakete und führen Internet Explorer Administration Kit von einem Computer mit Internet Explorer 5 und einem beliebigen 32-Bit-Windows-Betriebssystem aus (mit Ausnahme von Windows NT 3.51).

Einige Anpassungsfeatures, Vertriebsmethoden und Wartungsverfahren unterscheiden sich von denen für die 32-Bit-Windows-Plattform.

Nachfolgend sind einige Informationen aufgelistet, die Sie beim Erstellen von 16-Bit-Windows-Plattformen berücksichtigen sollten:

  • Im Gegensatz zu den 32-Bit-Versionen von Internet Explorer führen die 16-Bit-Versionen des Browsers keine Überprüfung digitaler Signaturen durch. Programme oder Kabinettdateien für diese Betriebssysteme müssen nicht signiert werden.
  • Wenn Sie ein Paket für eine 32-Bit-Windows-Plattform erstellen und dann ein Paket für eine 16-Bit-Windows-Plattform im selben Ordner erneut erstellen, werden die Dateinamen automatisch in Namen mit acht Zeichen und einer Erweiterung mit drei Zeichen (8.3-Format) umgewandelt. Falls Sie eine 32-Bit-Windows-Plattform im selben Ordner erneut erstellen, werden die Dateinamen weiterhin in das 8.3-Format umgewandelt. Pakete für eine 32-Bit-Windows-Plattform, die nach einem Paket für eine 16-Bit-Windows-Plattform erstellt werden, sollten nach Möglichkeit in einem neuen Ordner erstellt werden.
  • Die Setup-Grafik muss eine .bmp-Datei mit 16 Farben und den Abmessungen 162 x 312 Pixel sein.
  • Sie müssen den Protokollstapel und die Wahlhilfe für 16-Bit-Windows-Plattformen integrieren, wenn die Benutzer DFÜ-Zugriff benötigen. Falls einige Benutzer Windows NT 3.51 und einige Windows 3.x einsetzen, sollten Sie mindestens zwei Installationsoptionen zur Verfügung stellen: eine mit der Wahlhilfe (für Windows 3.x und Windows for Workgroups 3.x) und eine ohne Wahlhilfe (für Windows NT 3.51). Für den DFÜ-Zugriff müssen Windows NT 3.51-Computer erst für RAS (Remote Access Service) konfiguriert werden.
  • Sie können mehrere Diskettenversionen für Windows 3.1 und Windows for Workgroups 3.11 erstellen, jedoch nicht für Windows NT 3.51.
  • Die folgenden Sicherheitsoptionen für 32-Bit-Versionen des Browsers gelten nicht für 16-Bit-Versionen des Browsers:
    • Benutzerauthentifizierung
    • Zeichensatzdownload
    • Zugriffsrechte für Softwarechannel
    • Installation von Desktopelementen
    • Active Scripting
    • Starten von Anwendungen und Dateien von einem IFrame aus


Firmenname und Anpassungscode

In diesem Bildschirm können Sie den Namen Ihrer Firma oder Organisation und den zehnstelligen Benutzercode eingeben. Außerdem müssen Sie hier die zutreffende Position festlegen.

  • Name der Firma
    Geben Sie den Namen Ihrer Firma oder Organisation ein. Dies ist nicht der Name, der in der Titelleiste des Browsers angezeigt wird. Die Option wird zu einem späteren Zeitpunkt im Assistenten für die Internet Explorer-Anpassung festgelegt.
  • Anpassungscode
    Der Anpassungscode wird in jedem Fall benötigt. Sie können den Assistenten ohne diesen Code nicht ausführen. Bewahren Sie den Code an einem sicheren Ort auf, und geben Sie ihn nicht weiter. Sie haben Ihren Anpassungscode mit der Post oder per E-Mail erhalten, nachdem Sie sich registriert haben. Die Registrierung ist erforderlich, damit Sie berechtigt sind, Internet Explorer und zugehörige Produkte zu vertreiben. Wenn Sie Ihren Anpassungscode verloren haben, finden Sie auf der Website zu Internet Explorer Administration Kit weitere Informationen.

    • Folgende Optionen stehen für die Einstellung der Position zur Verfügung:

    • Inhaltsanbieter (Content Provider)/Entwickler - wenn Sie eigene Inhalte, Verknüpfungen und Funktionen für Benutzer anbieten. Verfügbar für die 32-Bit- und die 16-Bit-Version des Browsers.
    • Dienstanbieter (Service Provider) - wenn Sie Internetdienste für Benutzer anbieten. Verfügbar für die 32-Bit- und die 16-Bit-Version des Browsers.
    • Administrator - wenn Sie Internetsoftware und -dienste für eine Firma oder eine sonstige Organisation verwalten. Verfügbar für die 32-Bit- und die 16-Bit-Version des Browsers.

    Sie müssen die Rolle festlegen, die dem Lizenzvertrag entspricht.


Plattformoptionen

Sie können angepasste Internet Explorer-Pakete für die folgenden Betriebssysteme erstellen:

32-Bit-Versionen des Browsers können unter den folgenden Betriebssystemen ausgeführt werden:

  • Windows 95
  • Windows 98
  • Windows NT 4.0

Anmerkungen

  • Wenn Sie für die Verteilung von Internet Explorer auf Computern unter Windows 2000 Setup im Hintergrund ausführen, können Sie über den IEAK-Profilmanager angepasste Einstellungen für Internet Explorer festlegen. Diese Einstellungen werden konfiguriert, während Setup im Hintergrund ausgeführt wird. Weitere Informationen über den Profilmanager finden Sie unter Verwenden des IEAK-Profilmanagers. Weitere Informationen zur Ausführung von Setup im Hintergrund erhalten Sie in der Dokumentation zu Windows 2000-Setup.
  • Wenn Sie unter Windows 2000 Gruppenrichtlinie ausführen, können Sie zur Anpassung von Internet Explorer nach der Verteilung die Funktionen zur Verwaltung von Internet Explorer verwenden. Weitere Informationen erhalten Sie unter Verwalten von Microsoft Internet Explorer unter Windows 2000.

16-Bit-Versionen des Browsers können unter den folgenden Betriebssystemen ausgeführt werden:

  • Windows 3.1
  • Windows for Workgroups 3.11
  • Windows NT 3.51*

    *Obwohl Windows NT 3.51 ein 32-Bit-Betriebssystem ist, wird unter diesem Betriebssystem die 16-Bit-Version des Browsers ausgeführt.

Zum Erstellen eines IEAK-Pakets für ein anderes Betriebssystem müssen Sie den Assistenten für die Internet Explorer-Anpassung erneut ausführen.

16-Bit-Windows-Versionen des Browsers
Einige Anpassungsfeatures, Vertriebsmethoden und Wartungsverfahren sind für die Windows-Betriebssysteme unterschiedlich. Weitere Informationen finden Sie unter Erstellen angepasster 16-Bit-IEAK-Pakete.


Auswahl der Sprache

Wählen Sie die gewünschte Sprache aus der Liste Zielsprache. Wenn die gewünschte Sprache nicht in der Liste enthalten ist, beenden Sie den Assistenten, legen Sie die CD mit der gewünschten Sprache ein, und starten Sie dann den Assistenten erneut.

Die ausgewählte Sprache wirkt sich auf die Organisation der folgenden Ordner aus:

  • Im Zielordner für das Browserpaket wird für jede lokalisierte Version ein Unterordner erstellt, beispielsweise EN für Englisch und DE für Deutsch. Der Zielordner ist der Ordner, in dem die angepassten Dateien abgelegt wurden, wenn der Assistent abgeschlossen ist. Der Unterordner für die lokalisierte Version wird in einem Plattformunterordner erstellt, der in Ihrem Ziel- oder Versionsordner angelegt wird.

    Wenn Sie z. B. angeben, dass der Zielordner C:\Cie\Build1\ lautet, würde Ihr angepasstes Paket, das eine downloadbare 32-Bit-Version von Internet Explorer 5 in Englisch enthält, in folgendem Ordner erstellt:
    C:\Cie\Build1\Download\Win32\En

Wenn Benutzer die Windows Desktop-Aktualisierung installieren, muss die gewählte Sprache der Sprache des Betriebssystems entsprechen. Diese Einschränkung gilt nicht für den Browser. Wenn ein Benutzer versucht, Browser und Shell in unterschiedlichen Sprachen zu installieren, wird nur der Browser installiert.

Sie müssen den Assistenten für jede zu erstellende lokalisierte Version ausführen. Wenn Sie die Einstellungen für mehrere Versionen nutzen möchten, sollten Sie für alle Versionen stets den gleichen Zielordner angeben. Die lokalisierten Versionen werden dann in verschiedenen Unterordnern gespeichert.


Auswahl der Medien

In diesem Bildschirm legen Sie fest, welche Art von Medien für den Vertrieb des Pakets verwendet wird.

Download
Wählen Sie diese Option aus, um ein Paket zum Downloaden über ein Intranet oder über das Internet zu erstellen. Sie können die angepassten Pakete auf der Festplatte erstellen und sie dann auf einen Internetserver verschieben bzw. auf einen Intranetserver verschieben, wenn Sie ein Firmenadministrator sind. Die Pakete können auch direkt auf dem Server erstellt werden, indem Sie den Serverpfad als Zielordner angeben. Weitere Informationen finden Sie unter Pfade zu den Dateien.

CD-ROM
Wenn Sie eine Version auf einer CD erstellen, können Sie auch "Autorun"-Informationen festlegen. Diese Option ordnet Ihr angepasstes Paket in eine Reihe von Ordnern ein und bietet eine Autorun-Unterstützung in Form eines Bildschirms, den Benutzer sehen, wenn sie die CD-ROM in ihre Computer einlegen.

Flat (alle Dateien befinden sich in einem Verzeichnis)
Wenn Sie Ihr Paket in einem LAN erstellen oder wenn sie planen, das Paket in ein LAN zu verschieben, wählen Sie diese Option aus, damit alle erforderlichen Dateien in einem Ordner unter dem Zielordner abgelegt werden (wie z. B. C:\Cie\Lan).

Mehrere Disketten
Sie können auch mehrere 1,44-MB-Disketten erstellen. Der von Ihnen angegebene Zielordner enthält einen Ordner namens \Mfloppy mit allen Unterordnern, die als Disk1, Disk2 usw. bezeichnet werden. Kopieren Sie den Inhalt dieser Ordner auf die Disketten. Sie können Versionen auf mehreren Disketten für Windows 3.1 und Windows for Workgroups 3.11 erstellen, nicht jedoch für Windows NT 3.51 oder Windows 2000.

Das Feature Automatische Installation ist für Installationen mit mehreren Disketten nicht verfügbar.

Wenn Sie diese Option auswählen, werden alle erforderlichen Dateien zusammen gruppiert, anstatt für die Verteilung auf Datenträger getrennt zu werden; hiervon ausgenommen sind Dateien für den Vertrieb über CD-ROM, wie z. B. Autorun. Die Option ist für Firmenadministratoren sinnvoll, die bereits ein Netzwerk mit Dateiservern und ein Anwendungsvertriebssystem eingerichtet haben.

Eine einzelne Diskette (nur ISPs)
Wählen Sie diese Option aus, wenn Sie einen kleinen Satz Dateien über eine Diskette vertreiben möchten; diese Dateien initiieren den Rest des Downloadprozesses. Somit ist es nicht mehr erforderlich, mehrere Disketten zu erstellen und zu duplizieren. Anmerkung: Auch wenn Sie bereits vorher in diesem Assistenten angegeben haben, dass Sie eine einzige Diskette erstellen möchten, ist diese Option nicht verfügbar, wenn Sie die Methode ohne Anmeldung einsetzen. Die Einzeldiskettenversion wird nicht erstellt.

Single-Disk Branding
Wählen Sie diese Option aus, um eine vorhandene Installation von Internet Explorer anzupassen (Version 4.01 SP1, die mit Windows 98 und höheren Versionen ausgeliefert wurde). Diese Option erstellt die Datei Setup.exe im Ordner BrndOnly des Speicherorts Ihrer Version. Sie können diese Datei auf einem beliebigen Medium oder Server erstellen. Wenn die Datei ausgeführt wird, passt sie die Features von Internet Explorer an, ohne Internet Explorer zu installieren; hierzu gehört u. a. auch die Internetanmeldung für Internetdienstanbieter. Die Option bietet Ihnen jedoch nicht die Möglichkeit, angepasste Komponenten zu Paketen zusammenzustellen und zu installieren.

Die Internetanmeldung mit Hilfe des Assistenten für den Internetzugang steht nur dann über Single-Disk Branding in Internet Explorer 4.01 SP1 zur Verfügung, wenn der Benutzer den Assistenten für den Internetzugang, Version 5, verwendet. Die Version des Assistenten für den Internetzugang, die im Lieferumfang von Windows 98 enthalten ist, ist nicht mit den neuen ICW-Methoden zur Anmeldung mit dem IEAK kompatibel. Für Kunden, die Internet Explorer 4.01 SP1 verwenden, die jedoch nicht über die Version 5 des Assistenten für den Internetzugang verfügen, müssen Sie ein Anmeldeverfahren entwickeln, das im Kioskmodus ausgeführt wird. Sie können beide Verfahren in ein angepasstes IEAK-Paket integrieren.


Pfade zu den Dateien

Sie können den Zielordner, in dem das IEAK-Paket erstellt wird, sowie den Ordner, in den die Komponenten gedownloadet werden, ändern.

Zielordner
Der Zielordner ist der Ordner, in dem die angepassten Dateien abgelegt wurden, wenn der Assistent abgeschlossen ist. Sie können das Paket zunächst auf der Festplatte erstellen und es dann auf einen Internet- oder Intranetserver verschieben, oder Sie können es direkt auf dem Server erstellen.

Unterordner für jede lokalisierte Version werden im Zielordner erstellt, den Sie für jede Plattform und für jeden Medientyp angeben.

Wenn Sie das Paket auf der Festplatte oder dem Netzlaufwerk erstellen, lautet das empfohlene Ziel C:\Cie\Dist. Falls Sie das Paket auf einem Webserver erstellen, der von der Festplatte ausgeführt wird, sollte das Ziel der Pfad zum Webserver sein.

Wenn Sie beispielsweise den Zielordner
C:\Inetpub\Wwwroot\Cie\Dist
festlegen, wird die Version in deutscher Sprache für Windows NT 4.0 im Ordner
C:\Inetpub\Wwwroot\Cie\Dist\Download\Win32\DE
abgelegt.

Erweiterte Optionen
Zum Anpassen des Speicherorts und Prozesses zum Downloaden von Dateien oder zum Importieren von Einstellungen einer vorhandenen .ins-Datei klicken Sie auf Erweiterte Optionen.

  • Überprüfen mit der automatischen Versionssynchronisation (AVS) auf neuere Komponenten
    Das IEAK kann im Internet nach der neuesten Version von Komponenten suchen, wenn Sie Ihr Internet Explorer-Paket erstellen. Mit diesem Feature können Sie ermitteln, ob neue Versionen verfügbar sind, seit Sie den Assistenten für die Internet Explorer-Anpassung zum letzten Mal ausgeführt haben.

    • Wenn Sie das IEAK aus dem Internet gedownloadet haben, müssen Sie den Assistenten für die Anpassung mit AVS mindestens einmal ausführen, so dass der Assistent nach aktualisierten Versionen von Komponenten suchen kann.

  • Pfad der .ins-Datei, aus der Einstellungen importiert werden sollen

    Zum Importieren von Einstellungen aus einer vorhandenen .ins-Datei als Ausgangspunkt für ein neues IEAK-Paket geben Sie den vollständigen Pfad ein. Das Importieren von Einstellungen kann Zeit sparen, wenn Ihr neues Paket ähnliche Einstellungen haben soll. Sie können jedoch alle gewünschten Einstellungen ändern.

  • Downloadseiten für Komponenten
    Die Komponenten und Installationsdateien, die Sie downloaden, werden in dem von Ihnen angegebenen Ordner abgelegt. Das Feature Automatische Versionssynchronisation (AVS) überprüft diesen Ordner automatisch, um festzustellen, ob die neuesten Komponenten verfügbar sind. Mit AVS werden nur die Komponenten gedownloadet, die seit dem letzten Download geändert wurden. Es wird empfohlen, diesen Ordner nicht zu ändern, so dass die Komponenten synchronisiert bleiben.

    • Sie sollten diesen Ordner nur ändern, wenn Sie planen, die Dateien beizubehalten, die bei der letzten Ausführung des Assistenten gedownloadet wurden, und wenn Sie einen neuen Satz Komponenten downloaden möchten.


Auswahl der Features

Sie können festlegen, welche weiteren Bildschirme des Assistenten angezeigt werden, indem Sie die Kontrollkästchen auf diesem Bildschirm aktivieren oder deaktivieren. Wenn Sie beispielsweise planen, nur Links und URLs anzupassen, können Sie die anderen Kontrollkästchen deaktivieren, so dass keine anderen Bildschirme angezeigt werden. Da nur die benötigten Bildschirme angezeigt werden, können Sie den Assistenten für die Anpassung schnell und problemlos abschließen.


Übersicht zu Schritt 1: Sammeln von Informationen

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung werden Sie zur Eingabe grundlegender Informationen aufgefordert, wie z. B. zur Eingabe der Sprache und Plattform des von Ihnen erstellten Pakets.

Die verfügbaren Optionen hängen davon ab, welche der folgenden Positionen bzw. Funktionen Sie haben:

  • Firmenadministrator
  • Internetdienstanbieter
  • Internetinhaltsanbieter

Anmerkung

  • Der Assistent für die Anpassung kann nur ausgeführt werden, wenn Internet Explorer 5 nicht installiert ist. Weitere Informationen finden Sie unter Hardware- und Softwareanforderungen.


Downloadsite und Automatische Versionssynchronisation (AVS)

In diesem Schritt wird der Download der neuesten Programme und Tools von Microsoft durchgeführt. Wenn Sie bereits über die neueste Version einer Komponente verfügen, werden Sie gefragt, ob Sie diese beibehalten möchten. Möglicherweise müssen Sie vorübergehend Virenprüfprogramme deaktivieren, um den Download von Komponenten durchzuführen; in diesem Fall wird eine entsprechende Meldung angezeigt.

Microsoft Downloadsite
Wählen Sie die Site aus, von der Sie die neueste Version von Internet Explorer und Internettools downloaden. Klicken Sie auf Weiter, um die Automatische Versionssynchronisation anzuzeigen.

Download von Internet Explorer-Komponenten
Downloaden Sie die neueste Version der Microsoft-Komponenten, die im Feld angezeigt werden. Der Status der einzelnen Komponenten wird wie folgt angezeigt:

Symbol | Bedeutung
Rotes X | Der Download dieser Komponente wurde noch nicht durchgeführt.
Gelbes Ausrufezeichen | Von dieser Komponente wurde lediglich ein Download einer veralteten Version durchgeführt.
Grünes Häkchen | Der Download der neuesten Version dieser Komponente wurde bereits durchgeführt.

Sie müssen den Internet Explorer-Webbrowser downloaden, um über diesen Schritt hinaus fortfahren zu können.

Anmerkungen

  • Wenn Sie mehr als eine Komponente downloaden oder aktualisieren möchten, wählen Sie alle gewünschten Komponenten aus und klicken dann auf Synchronisieren.. Um alle Komponenten zu übertragen, klicken Sie auf Alles synchronisieren..
  • Eine Abbildung zu diesem Feature finden Sie unter Automatische Versionssynchronisation.
  • Weitere Informationen zu Komponenten und ComponentID-Zeichenfolgen finden Sie auf der IEAK-Website .
  • Wenn Sie in Schritt 1 des Assistenten das Kontrollkästchen Automatische Versionssynchronisation (AVS) deaktiviert haben, kann der Assistent für die Internet Explorer-Anpassung nicht überprüfen, ob die jeweils neuesten Versionen der Komponenten vorhanden sind. Die Symbole werden dann nicht grün angezeigt, selbst wenn die neueste Version vorhanden ist. Bei den Komponenten, deren Download bereits durchgeführt wurde, werden die Symbole gelb angezeigt. Bei Komponenten, deren Download noch nicht durchgeführt wurde, werden die Symbole rot angezeigt. Wenn Sie die Versionssynchronisation deaktiviert haben, können Sie in diesem Schritt des Assistenten keine bestimmten Komponenten downloaden.
  • Während dieses Schrittes im Assistenten wird der Download der Installationsdateien für Internet Explorer und weitere Komponenten auf Ihren Computer durchgeführt. Es wird empfohlen, eine Kopie dieser Dateien auf der Festplatte zu belassen. Dies erleichtert die erneute Erstellung des Pakets zu einem späteren Zeitpunkt und ermöglicht dem Assistenten für die Internet Explorer-Anpassung die Überprüfung, ob neuere Versionen der jeweiligen Programme verfügbar sind.


Hinzufügen von angepassten Komponenten

Sie können bis zu zehn angepasste Komponenten hinzufügen, die von den Benutzern zusammen mit dem Browser installiert werden können. Bei diesen Komponenten kann es sich um komprimierte .cab-Dateien handeln. Für 32-Bit-Versionen des Browsers können diese Komponenten auch selbstextrahierende ausführbare Dateien (.exe) sein.

Für 32-Bit-Versionen wird empfohlen, dass Sie den gesamten angepassten Code signieren, der über das Internet gedownloadet wird. Durch die Codesignatur können sich die Benutzer sicher sein, dass der Code vertrauenswürdig ist, bevor der Downloadvorgang auf deren Computer stattfindet. Wenn Internet Explorer mit den Standardeinstellungen arbeitet, werden nichtsignierte Codes zurückgewiesen.

Einige der folgenden Optionen sind nicht auf allen Plattformen verfügbar.

Komponente
Geben Sie den Namen der Komponente in dieses Feld ein. Dieser Name wird im Installationsbildschirm angezeigt, während die Benutzer die Software installieren.

Ort
Geben Sie den Pfad zu Ihrem Programm an, oder klicken Sie auf Durchsuchen, um danach zu suchen.

Befehl
Wenn Sie eine .cab-Datei angeben, müssen Sie auch einen Befehl zur Ausführung der -cab-Datei festlegen.

Parameter
Sie können beliebige Parameter und Schalter angeben, die für die Ausführung des angepassten Programms erforderlich sind. Sie können z. B. das Programm "nicht sichtbar" - mit wenigen oder keinen Aufforderungen - installieren, so dass die Benutzer weder Aufforderungen für Ihr Programm noch für Internet Explorer sehen. Zum expliziten Ausschluss von Installationsaufforderungen würden Sie den Parameter /q:a verwenden.

Deinstallationsschlüssel
Wenn Sie das Deinstallationsprogramm registrieren, können die Benutzer das Programm mit Hilfe der Option Software in der Systemsteuerung deinstallieren. Zum Registrieren des Deinstallationsprogramms muss Ihre Anwendung die folgenden Einträge für den Teilschlüssel Uninstall während der Installation hinzufügen. Ein Beispiel für eine Deinstallationsdatei finden Sie in der Datei Uncheck.inf im Ordner Inf des IEAK-Toolkits.

HKEY_LOCAL_computer\Software\Microsoft\Windows\CurrentVersion\
Uninstall\ApplicationName,UninstallString

  • ApplicationName DisplayName = Name der Anwendung
  • UninstallString = Pfad [ Schalter ]
Die Werte für DisplayName und UninstallString müssen vollständig angegeben werden, damit das Deinstallationsprogramm in der Systemsteuerung angezeigt wird. Der unter UninstallString angegebene Pfad muss die vollständige Befehlszeile sein, die Sie zur Durchführung des Deinstallationsprogramms verwendet haben. Die von Ihnen angegebene Befehlszeile sollte das Deinstallationsprogramm direkt ausführen, anstatt aus einer Stapeldatei oder einem Subprozess.

Das Feld Deinstallationsschlüssel auf dieser Seite sollte mit dem Wert für ApplicationName übereinstimmen, wenn dieses Programm bei der Deinstallation von Internet Explorer ebenfalls deinstalliert werden soll.

Überprüfen
Programme, die über das Internet installiert werden, benötigen normalerweise "digitale Signaturen", die deren Herkunft kennzeichnen und garantieren, dass der Code seit der Signatur nicht geändert wurde. Abhängig von den Sicherheitseinstellungen des Browsers können die Benutzer gewarnt werden, bevor der Downloadvorgang für ein solches Programm durchgeführt wird. Zertifizierungsinstanzen stellen öffentliche und private Schlüssel zur Verfügung, die für die Signatur von Code benötigt werden. Um festzustellen, ob ein Programm digital signiert wurde, klicken Sie auf Überprüfen. Wenn Sie während der Ausführung des Assistenten für die Internet Explorer-Anpassung die restlichen Dateien signieren, wird diese Komponente ebenfalls mit dem Zertifikat signiert.

Allgemeine und aktuelle Informationen zum Signieren von Code finden Sie auf der Website von Microsoft.

GUID
Wenn Ihr Programm bereits über einen global eindeutigen Bezeichner oder GUID verfügt, geben Sie diesen in das Feld ein. Verfügt Ihr Programm über keinen GUID, wird ein GUID für Sie generiert. Ein GUID legt eine eindeutige Identität für Programme, Objekte und andere Elemente fest.

Version
Setup verwendet die Versionsnummer um das, was derzeit installiert wird, mit den bereits auf dem Computer installierten Komponenten zu vergleichen. Bei der erneuten Installation einer Komponente installiert Setup keine ältere Version. Die Versionsnummer liefert Hinweise auf die Version des Programms und kann sicherstellen, dass die neueste Version des Programms installiert ist. Das richtige Format zur Eingabe dieser Versionsnummer sieht wie folgt aus: xxxx,xxxx,xxxx,xxxx

Beschreibung
Geben Sie bis zu 511 Zeichen zur Beschreibung der Komponente ein. Dieser Text wird im Setup angezeigt, wenn die Benutzer auf die Komponente zeigen.

Diese Komponente vor der Installation von Internet Explorer installieren
Aktivieren Sie dieses Kontrollkästchen, wenn Sie eine angepasste Komponente installieren müssen, bevor Internet Explorer installiert wird (z. B. zur Ausführung einer Stapeldatei, um Benutzereinstellungen vorzukonfigurieren).

Tipp
Internet Explorer Administration Kit enthält Tools für das Erstellen von Iexpress-Skripten (Internet Express). Weitere Tools finden Sie im Microsoft Site Builder Network Workshop. Allgemeine Informationen zur Setuptechnologie finden Sie unter Setup für Internet Explorer und andere Internetprogramme.


Übersicht zu Schritt 2: Angeben von Setup-Parametern

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung geben Sie Informationen und Speicherorte für das Setup an.

Die verfügbaren Optionen hängen davon ab, welche der folgenden Funktionen Sie haben:

  • Firmenadministrator
  • Internetdienstanbieter
  • Internetinhaltsanbieter


Anpassen von Setup

Das Erscheinungsbild des Setup-Programms kann angepasst werden. Dabei können Sie die Titelleiste und die Grafik ändern, die angezeigt wird, wenn die Benutzer den Windows Update Setup-Assistenten ausführen. Wenn Sie angepasste Komponenten zu einer Gruppe zusammenfassen, können Sie dafür einen Namen festlegen.

Text für die Titelleiste des Assistenten
Dieser Text wird in der Titelleiste des Setup-Assistenten angezeigt, wenn die Benutzer diesen Assistenten ausführen. Der Text wird hingegen nicht in der Titelleiste des angepassten Browsers angezeigt. Sie können den Titel des Browsers zu einem späteren Zeitpunkt im Assistenten für die Internet Explorer-Anpassung anpassen.

Pfad für die Setup-Bitmap
Diese Grafiken passen das Erscheinungsbild des Setup-Assistenten an. Sie sollten keine Grafiken mit komplexen Linien und Mustern verwenden.

  • 32-Bit-Versionen des Browsers: Der Setup-Assistent enthält zwei 256-Farben-Bitmaps. Die linke vertikale Bitmap (auf der ersten Seite des Setup-Assistenten) ist 162 x 312 Pixel groß. Die obere horizontale Bitmap (auf den anderen Seiten des Setup-Assistenten) ist 496 x 56 Pixel groß. Die horizontale Grafik wird hinter einigen Setup-Anweisungen angezeigt, so dass Sie eine Bitmap verwenden sollten, die die Lesbarkeit nicht beeinträchtigt.
  • 16-Bit-Versionen des Browsers: Der Setup-Assistent enthält eine Bitmap mit 162 x 312 Pixel. Es wird eine 16-Farben-Bitmap empfohlen. Weitere Informationen finden Sie unter Erstellen benutzerdefinierter Grafiken.

Titel für die Installation der angepassten Komponenten
Sie können die angepassten Komponenten installieren, wenn Sie die Installation des angepassten Browsers durchführen. Wenn Sie mehr als eine angepasste Komponente angegeben haben, können Sie diese als Gruppe benennen - beispielsweise können Sie eine Komponentengruppe wie Volcano Coffee Company Inventory Programs erstellen. Dieser Name wird im Setup-Assistenten angezeigt, wenn die Benutzer die angepassten Pakete installieren. Geben Sie den Titel ein, der angezeigt werden soll.


Anpassen des Assistenten für den Internetzugang

Mit dem Administration Kit für den Assistenten für den Internetzugang (CMAK) können Sie den Zugang Ihrer Kunden zum Internet anpassen und verwalten. Das CMAK ermöglicht Ihnen die Änderung des Erscheinungsbilds und der Einstellungen des Wählprogramms Verbindungsmanager.

Zur Ausführung des Administration Kit für den Assistenten für den Internetzugang, so dass Sie ein angepasstes Profil erstellen können, klicken Sie auf CMAK starten.

Wenn Sie das CMAK einsetzen, erstellt es eine selbstextrahierende ausführbare Datei (*.exe), die sich selbst auf dem Computer des Benutzers installiert. Die vom CMAK erstellte .exe-Datei muss nicht digital signiert werden, bevor Sie sie in das IEAK aufnehmen. Wenn Sie die IEAK-Dateien signieren, wird die CMAK-Datei ebenfalls signiert.

Angepasstes Profil verwenden
Wenn Sie bereits ein angepasstes Profil erstellt haben, geben Sie den Pfad des Profils ein, das für dieses Browserpaket verwendet werden soll. In dem Profil sind die angepassten Inhalte und die Verbindungsmethoden festgelegt.


Automatische Installation

Je nachdem, wie Sie die Installation der angepassten Pakete geplant haben, können Sie Ihren Benutzern eine interaktive Installation, eine Installation ohne Benutzereingriff mit Eingabeaufforderungen bei Auftreten von Fehlern oder eine Installation ohne Aufforderungen bieten.

Wenn Sie den Benutzern eine interaktive Installation bieten möchten, bei der sie selbst Installationsentscheidungen treffen können, klicken Sie auf Interaktive Installation.

Wenn Sie eine Installation "ohne Benutzereingriff" bereitstellen möchten, bei der die Benutzer nicht aufgefordert werden, Entscheidungen zu treffen, aber über den Status und die Fehler der Installation informiert werden, klicken Sie auf Hands-free Installation.

Wenn Sie möchten, dass die Benutzer den angepassten Browser ohne Eingabeaufforderungen installieren können, klicken Sie auf Vollständig automatische Installation. Diese Option sollten Sie auswählen, wenn Sie alle Setup-Optionen kontrollieren und das Feedback an den Benutzer unterdrücken möchten.

Die Aktivierung dieses Kontrollkästchens entspricht der Installation von Internet Explorer mit dem Parameter /Q:A. Dieser Modus ist nicht interaktiv, und die Benutzer haben keine Kontrolle über den Status. Falls die Installation nicht erfolgreich abgeschlossen wird, sehen die Benutzer keine Fehlermeldung. Die Option bietet sich für Installationen an, die ablaufen sollen, wenn kein Benutzer anwesend ist. Für eine weitere Anpassung des Installationsablaufs stehen zusätzliche Internet Explorer Batch Setup-Parameter zur Verfügung.

Bei einer automatischen Installation (ohne Benutzereingriff oder vollständig automatisch) werden die folgenden Schritte ausgeführt:

  • Bestätigen aller Eingabeaufforderungen zum Durchführen und Fortsetzen des Setup-Programms.
  • Akzeptieren des Lizenzvertrags.
  • Angeben, dass Internet Explorer installiert und nicht nur gedownloadet wird.
  • Durchführen der von Ihnen festgelegten Art der Installation (Standard oder Benutzerdefiniert). Die Option wird zu einem späteren Zeitpunkt im Assistenten für die Internet Explorer-Anpassung festgelegt.
  • Installieren von Internet Explorer in dem von Ihnen angegebenen Ordner, sofern Internet Explorer noch nicht installiert wurde. In diesem Fall wird die neue Version des Browsers in dem gleichen Ordner installiert wie die vorherige Version.
  • Herstellen einer Verbindung zur ersten, in Internet Explorer Administration Kit angegebenen Downloadsite. Sie legen die Liste der Downloadsites zu einem späteren Zeitpunkt im Assistenten für die Anpassung selbst fest.

Anmerkung

  • Bei einer automatischen Installation können Sie nur eine einzige Installationsoption und nur eine Downloadsite angeben.


Einzelne Diskette

Im Bildschirm Eine Diskette können die DFÜ-Verbindungen konfiguriert werden, wenn Sie eine Version für eine einzelne Diskette erstellen.

Name der Verbindung
Geben Sie den Namen Ihres Anmeldeservers ein. Es kann sich um einen Anzeigenamen handeln.

Dateiname
Geben Sie den Dateinamen für Ihre Datei ein. Für Anmeldeparameter sollte die Datei die Erweiterung .isp haben; für Interneteinstellungen sollte die Datei die Erweiterung .ins haben.

Verbindungseigenschaften
Geben Sie Ihre Vorwahl, die Rufnummer, den Ländercode, die Länder-ID, den Standardbenutzernamen und das Standardkennwort für diese Verbindung ein.

Erweiterte Optionen
Zum Festlegen der folgenden Wähl- und Gatewayeinstellungen klicken Sie auf Erweiterte Optionen.

Statische DNS-Adresse verwenden
DNS (Domain Name System) stellt eine Sammlung von Protokollen und Diensten für TCP/IP (Transmission Control Protocol/Internet Protocol)-Netzwerke dar. DNS ermöglicht die Verwendung von Anzeigenamen wie beispielsweise www.microsoft.com anstelle numerischer Adressen. Um sicherzustellen, dass alle DNS-Server beim Versuch, Namen und IP-Adressen zuzuordnen, durchsucht werden, aktivieren Sie dieses Kontrollkästchen und geben manuell eine primäre und eine alternative Adresse ein.

Anmeldung erforderlich
Verwenden Sie diese Option, um sicherzustellen, dass auf dem Clientcomputer der Windows-Anmeldedienst aktiviert ist. Durch Angabe eines Windows-Kennwortes steht der Zugriff auf den Windows-Kennwortzwischenspeicher, in dem das ISP-Kennwort gespeichert wird, zur Verfügung. Diese Option ist besonders hilfreich, wenn Sie lange, zufällig gewählte Zeichenfolgen als Kennwort zuweisen. Diese Option ist nur für Windows 95- und Windows 98-Clients gültig.

TCP/IP aushandeln
Diese Option legt fest, ob beim Herstellen einer Internetverbindung TCP/IP als Protokoll vereinbart wird.

LCP deaktivieren Zeigt an, ob die LCP-Erweiterungen (Link Control Protocol) beim Herstellen einer Verbindung über das Point-to-Point-Protokoll verwendet werden sollen. Unterstützt der Anmeldeserver die LCP-Erweiterungen nicht, sollten Sie LCP auf dem Clientcomputer, der sich an Ihrem Server anmeldet deaktivieren. Diese Option ist nur für Windows NT 4.0-Clients gültig.

Nummer wie angezeigt wählen
Verhindert das Wählen einer standardmäßig eingestellten Vorwahl. Sie können dieses Flag setzen, wenn einige Benutzer beispielsweise von einer anderen Vorwahl aus anrufen als von der Standardvorwahl. Falls die Benutzer nicht wissen, dass sich die Standardvorwahl von ihrer aktuellen Vorwahl unterscheidet, könnten unerwartet Gebühren für Ferngespräche anfallen.

Kennwort verschlüsseln
Diese Option gibt an, dass nur verschlüsselte Kennwörter an Ihren Computer gesendet oder von ihm akzeptiert werden können. Diese Option ist sinnvoll, wenn Sie zusätzliche Sicherheit für die Verbindung benötigen. Der Computer, zu dem Sie eine Verbindung herstellen, muss verschlüsselte Kennwörter unterstützen, damit diese Option wirksam werden kann.

Softwarekomprimierung verwenden
Diese Option gibt an, ob eingehende oder ausgehende Informationen vor dem Senden komprimiert werden. Diese Option eignet sich gut zum Beschleunigen der Informationsübertragung. Komprimierung findet nur statt, wenn beide Computer kompatible Komprimierung verwenden.

IP-Header-Komprimierung verwenden
Die TCP/IP-Header-Komprimierung verbessert die Effizienz der Bandbreitenausnutzung bei langsamen seriellen Verbindungen. Normalerweise optimiert sie die Datenübertragung zwischen Computern.

Indem ein kleinerer Header erstellt wird, der die Verbindung identifiziert und die Felder angibt, die sich geändert haben, müssen weniger Bytes übertragen werden. Damit die Komprimierung funktioniert, müssen die Pakete in der richtigen Reihenfolge eingehen. Komprimierung ist nicht immer erwünscht. Wenn Sie beispielsweise eine ältere Ausrüstung einsetzen, können Sie die Komprimierung möglicherweise nicht verwenden. Damit die wechselseitige Funktionalität gewahrt bleibt, sollten IP-Treiber für serielle Leitungen, die Header-Komprimierung erlauben, ein durch den Benutzer konfigurierbares Flag haben, um die Komprimierung deaktivieren zu können.

Standardgateway verwenden
Diese Option legt fest, ob IP (Internet Protocol)-Verkehr standardmäßig an die WAN (Wide Area Network)-Verbindung umgeleitet wird. Ein Gateway stellt eine Verbindung oder einen Austauschpunkt dar, die oder der zwei Netzwerke verbindet, die andernfalls inkompatibel wären.

Anmerkung

  • Sie können auch verhindern, dass eine Standardvorwahl eingestellt wird, indem Sie ein Flag in der .isp-Datei einstellen. Die Syntax für dieses Flag lautet:
    Dial_As_Is=Yes


Installationsoptionen

Sie können bis zu zehn Installationsoptionen festlegen, wie beispielsweise Standard und Benutzerdefinert, und dabei bestimmen, welche Standardkomponenten und welche Zusatzkomponenten bei den jeweiligen Optionen installiert werden. Wenn Sie ein Firmenadministrator sind und eine Installation im Hintergrund festgelegt haben, steht nur eine Option zur Verfügung.

Option
Wählen Sie die gewünschte Standardinstallationsoption, oder klicken Sie auf Neu, um eine neue Setup-Option zu erstellen. Geben Sie eine Beschreibung für die Option ein, und fügen Sie dann die gewünschten Komponenten hinzu, oder entfernen Sie sie, indem Sie auf die Pfeile klicken.

Wenn Sie ein Internetdienstanbieter sind, können Sie bei Bedarf unterschiedliche Setup-Optionen für bestimmte Kundengruppen erstellen. Wenn Sie ein Firmenadministrator sind, können Sie nach Belieben unterschiedliche Setupoptionen für die verschiedenen Abteilungen des Unternehmens festlegen.

Beschreibung
Geben Sie eine Beschreibung für die Installationsoption ein, beispielsweise eine Liste der installierten Komponenten und Programme. Dieser Text wird im Setup-Assistent für die Benutzer angezeigt.

Verfügbare Komponenten
Die Liste der verfügbaren Komponenten umfasst die Komponenten von Internet Explorer, die Sie gedownloadet haben, und alle angepassten Komponenten, die Sie definiert haben. Gehen Sie zu Schritt 2 des Assistenten zurück, wenn Sie weitere Komponenten zu dieser Liste hinzufügen möchten.

Zu installierende Komponenten
Diese Liste enthält die Komponenten, die bei der Option installiert werden, die im Feld Option angezeigt wird. Klicken Sie auf die einzelnen Pfeile, um eine einzelne Komponente hinzuzufügen oder zu entfernen, oder klicken Sie auf die Doppelpfeile, um alle verfügbaren Komponenten hinzuzufügen oder zu entfernen.

Anmerkung

  • Wenn Sie Internet Explorer 5 auf einem Computer installieren, auf dem kein Internet Explorer 4 ausgeführt wurde, und die Benutzer die Möglichkeit zur Nutzung von Channels erhalten sollen, fügen Sie das Offline Browsing-Paket zu Ihrer Installation hinzu.


Downloadsites für Komponenten

Sie müssen mindestens eine Downloadsite mit einem HTTP- oder FTP-Server angeben, von der die Benutzer das Paket downloaden können. Sie können bis zu zehn Sites angeben. Alle Microsoft-Komponenten und alle angepassten Komponenten müssen unter jedem unten angegebenen URL zur Verfügung stehen.

Sitename
Geben Sie den Namen der Site ein. Sie können einen benutzerfreundlichen Anzeigenamen angeben, der die Erkennung der Site erleichtert. Verwenden Sie keine Kommas in dem Namen.

Site-URL
Geben Sie den URL der Site ein. Die Datei Ie5sites.dat wird aktualisiert, und ein Unterordner für die Sprache des Pakets angelegt - beispielsweise EN für Englisch - wird an den URL angehängt.

Site-Region
Geben Sie die Region an, wo sich die Site befindet, beispielsweise die Stadt, den Landkreis, das Land oder den Staat.

Angepasste Downloadsites
Die von Ihnen angegebenen Sites werden in dieser Spalte angezeigt.

Wenn die erste angegebene Site nicht erreicht werden kann (beispielsweise, weil der Server nicht arbeitet), kann Setup die verbleibenden Sites nicht lokalisieren. Um das Problem zu lösen, müssen Sie die Angabe der ersten Site mit folgendem Befehl überschreiben:

<Pfad>\ie5setup.exe /c:"ie5wzd.exe /s:""<Pfad>\ie5setup.exe"" /L:""http://my Web server/my Web site/ie5sites.dat"""

<Pfad> ist der Ordner, in dem sich die Datei IE5setup.exe befindet.

Beispiel:

c:\ie5setup.exe /c:"ie5wzd.exe

/s:""D:\Build\1700\package\download\win95_nt\en\ie5setup.exe""

/L:""http://<NeueServerAdresse>/<IhrDownloadOrdner>/ie5sites.dat """

Anmerkung

  • Bei einer nicht sichtbaren Installation können Sie nur eine einzige Downloadsite angeben.


Komponentendownload

Wenn eine neue Version von Internet Explorer verfügbar ist, können Benutzer Internet Explorer aktualisieren, indem sie in 32-Bit-Versionen des Browsers im Menü Extras auf Windows Update klicken. Benutzer sehen diese Seite auch, wenn sie in der Systemsteuerung auf Software, dann auf Internet Explorer 5 und Internettools und anschließend auf Hinzufügen/Entfernen klicken.

Der Standardort zum Abrufen von Produktaktualisierungen befindet sich auf der Site/den Sites, von denen die Benutzer ihre angepassten Browser gedownloadet haben. Sie können jedoch auch Ihre angepasste Addon-Seite angeben.

Nach der Installation Komponenten von Microsoft downloaden
Durch Aktivieren dieses Kontrollkästchens wird festgelegt, dass nach der Installation alle Komponenten von Microsoft-Sites gedownloadet werden.

URL für Addon-Komponentenseite:
Geben Sie einen anderen URL an, falls die Benutzer Softwareaktualisierungen von anderen Orten abrufen möchten.

Anmerkung

  • Die in älteren Version von Internet Explorer Administration Kit verfügbare ID und Versionsnummer, die zuvor auf diesem Bildschirm angezeigt wurden, werden nicht mehr benötigt. Diese Werte werden automatisch generiert. Die Anpassungen (oder "Branding"-Versionen), die Sie mit Internet Explorer Administration Kit generieren, werden unabhängig von der Versionsnummer und der Konfigurations-ID immer installiert.


Installationsordner

Wenn Sie ein Firmenadministrator sind, können Sie festlegen, in welchem Ordner Internet Explorer und weitere Komponenten installiert werden sollen. Sie können auch festlegen, ob Benutzer den von Ihnen angegebenen Ordner ändern können.

Wenn den Benutzern die Änderung des von Ihnen angegebenen Ordners gestattet sein soll, aktivieren Sie das Kontrollkästchen Auswahl des Installationsverzeichnisses durch den Benutzer zulassen. Bei Aktivierung dieses Kontrollkästchens wird die von Ihnen unten getroffene Auswahl als Standardordner angezeigt.

Wenn Sie auf Im angegebenen untergeordneten Ordner des Ordners "Windows" installieren oder auf Im angegebenen untergeordneten Ordner des Ordners "Programme" installieren klicken, wird Internet Explorer in dem Unterordner installiert, der im Feld angegeben ist.

Wenn Sie das Kontrollkästchen Vollständigen Pfad des Installationsordners angeben aktivieren, können Sie den vollständigen Pfad eingeben, in dem die Installation erfolgen soll. Falls dieser Pfad auf dem Datenträger des Benutzers nicht vorhanden ist, wird er erstellt.

Anmerkung

  • Falls Internet Explorer bereits auf dem Computer des Benutzers installiert ist, wird die neue Version über die alte Version installiert. Der angepasste Browser wird dann nicht in dem Ordner installiert, den Sie angegeben haben.


Optionen für die angepasste Installation

Sie können festlegen, inwieweit (falls überhaupt) Benutzer das Setup anpassen können.

Angepasste Installationsoptionen deaktivieren
Benutzer können Komponenten hinzufügen oder entfernen, um das Setup weiter anzupassen. Aktivieren Sie dieses Kontrollkästchen, wenn verhindert werden soll, dass Benutzer bestimmte Komponenten hinzufügen oder entfernen.

Das Speichern von Deinstallationsinformationen deaktivieren
Setup speichert automatisch Deinstallationsinformationen. Wenn Sie Speicherplatz sparen möchten, können Sie dieses Feature deaktivieren, indem Sie das Kontrollkästchen aktivieren. Allerdings können Benutzer dann Internet Explorer 5 nicht entfernen, indem sie auf Software in der Systemsteuerung klicken.

Internet Explorer Kompatibilitätsmodus deaktivieren
Mit der Internet Explorer-Kompatibilitätsoption können Benutzer Internet Explorer 4 auf demselben Computer wie Internet Explorer 5 ausführen. Aktivieren Sie das Kontrollkästchen, wenn dieses Feature deaktiviert werden soll.

Internet Explorer wird als Standardbrowser verwendet
Wählen Sie eine von drei Optionen, um Internet Explorer als Standardbrowser festzulegen und um zu bestimmen, ob die Benutzer diese Auswahl treffen können. Der Standardbrowser wird ausgeführt, wenn die Benutzer .htm-, .html- und andere Dateitypen öffnen. Die Option legt auch fest, ob Windows Media Player das Standardprogramm zur Wiedergabe von Multimediadateien sein soll.

Anmerkung

  • Wenn Sie eine automatische Installation durchführen oder Internet Explorer mit Hilfe von Assistenten für die angepasste Installation unter Office anpassen, werden die Benutzeroptionen für Internet Explorer während der Ausführung von Setup nicht angezeigt.


Windows Desktop-Aktualisierung

Windows Desktop-Aktualisierung lässt den Desktop und die Ordner so ähnlich erscheinen wie im WWW. Obwohl die Windows Desktop-Aktualisierung nicht zu Internet Explorer 5 gehört, können Sie diese trotzdem in Ihr IEAK-Paket aufnehmen. Falls die Benutzer Windows 98 einsetzen, verfügen sie bereits über das Desktop-Feature.

Wenn Sie die Windows Desktop-Aktualisierung installieren, können Sie ihre Einstellungen zu einem späteren Zeitpunkt im Assistenten anpassen, wenn der Computer, auf dem Sie die Version erstellen, eine der folgenden Konfigurationen hat:

  • Internet Explorer 5 aktualisiert von Internet Explorer 4.0 mit installierter Windows Desktop-Aktualisierung
  • Internet Explorer 5 und Windows 98 mit neuem Desktop

Dies kann bei der Einstellung eines Standarddesktops in Unternehmen hilfreich sein.

Soll die Windows Desktop-Aktualisierung in das angepasste Paket integriert werden?
Klicken Sie auf Ja, um die Windows Desktop-Aktualisierung zu installieren. Klicken Sie auf Nein, wenn Sie diese Komponente nicht installieren möchten.


Erweiterte Installationsoptionen

Setup kann weiter angepasst werden, indem Sie das Setup ermitteln lassen, ob eine Komponente vorhanden ist. Außerdem können Sie eine Feinabstimmung der Komponenten vornehmen, die Benutzer hinzufügen können, wenn sie das Setup anpassen.

Optimieren des Webdownloads
Setup kann erkennen, ob die gleiche Version einer Komponente bereits auf dem Computer des Benutzers installiert ist. Falls bereits eine Version derselben Komponente installiert ist und diese mit Internet Explorer 5 arbeitet, wird sie nicht von Setup gedownloadet. Dies kann Downloadzeit sparen.

Für bestimmte Komponenten verhindern, dass Benutzer Setup anpassen
Falls die Benutzer ihre Installation anpassen können, Sie aber verhindern möchten, dass die Benutzer bestimmte Komponenten anpassen, deaktivieren Sie die Kontrollkästchen für die Komponenten, die von den Benutzern nicht angepasst werden sollen. Installation erzwingen wird in der rechten Spalte neben den Komponenten angezeigt, die automatisch mit dem Browser installiert werden.


Komponenten auf Medien

Die Komponenten in dieser Liste wurden auf Ihren Computer gedownloadet, aber nicht in eine Setup-Option integriert. Die von Ihnen ausgewählten Komponenten können für die Installation zur Verfügung gestellt werden, wenn die Benutzer versuchen, ein Feature zu verwenden, das diese Komponenten benötigt. Dieses Feature wird als Automatische Installation bezeichnet.


Digitale Signaturen

Wenn Sie ein Herausgeberzertifikat von einer Zertifizierungsinstanz oder von Microsoft Certificate Server besitzen, können Sie Ihr angepasstes Paket in diesem Schritt des Assistenten signieren. Weitere Informationen über Zertifikate finden Sie unter Signieren Ihrer Programme.

Zur Vorbereitung von Zertifikaten, die von IEAK verwendet werden, können Sie diese mit dem Assistenten für Zertifikatimport auf Ihren Computer importieren. Falls Sie eine Datei mit der Erweiterung .spc erhalten haben, können Sie den Assistenten für den Zertifikatimport starten, indem Sie in Windows-Explorer oder Arbeitsplatz auf die .spc-Datei klicken.

Die Zertifikatverwaltung kann außerdem von Internet Explorer aus geöffnet werden. Klicken Sie hierzu auf das Menü Extras und dann auf Internetoptionen. Klicken Sie anschließend auf die Registerkarte Inhalt und dann auf Zertifikate. Klicken Sie auf Importieren, um den Assistenten für Zertifikatimport zu starten, und folgen Sie dann den Schritten im Assistenten.

Firmenname im Zertifikat
Falls sich ein Herausgeberzertifikat auf Ihrem Computer befindet, wird sein Firmenname in diese Liste angezeigt.

Datei für Zertifikate von Softwareherausgebern (.spc)
Geben Sie den Namen der mit dem Zertifikat verknüpften .spc-Datei ein, oder klicken Sie auf Durchsuchen, um sie zu finden.

Datei für Privatschlüssel (.pvk)
Geben Sie den Namen der mit dem Zertifikat verknüpften .pvk-Datei ein, oder klicken Sie auf Durchsuchen, um sie zu finden.

Beschreibungstext
Geben Sie den Text ein, der in dem Dialogfeld angezeigt wird, das erscheint, wenn Benutzer mit diesem Zertifikat signierte Programme downloaden.

URL für weitere Informationen
Geben Sie den in diesem Dialogfeld angezeigten URL ein, auf den Benutzer klicken können, um weitere Informationen über das Zertifikat und Ihr Unternehmen zu erhalten.


Anpassen des automatischen Begrüßungsbildschirms bei CD-Installationen

Wenn Sie eine Version des angepassten Browsers für den Vertrieb auf CD erstellen, können Sie einen Begrüßungsbildschirm erstellen, der automatisch angezeigt wird, nachdem der Benutzer die CD in das Laufwerk eingelegt hat.

Das Bild muss eine Bitmapgrafik mit 256 Farben sein und die Abmessungen 540 x 357 Pixel haben. Weitere Informationen über das Erstellen solcher Grafiken finden Sie unter Erstellen der Bitmap für den automatischen Begrüßungsbildschirm. Weitere Informationen über Grafiken finden Sie unter Erstellen benutzerdefinierter Grafiken.

Falls Sie einen automatischen Begrüßungsbildschirm verwenden, können Sie eine Hintergrundbitmap und Beschriftungen für zwei Schaltflächen bereitstellen: eine Schaltfläche für die Installation von Internet Explorer und eine Schaltfläche zum Anzeigen weiterer Informationen. Sie können außerdem auch die Titelleiste und die Farbe des Textes anpassen.

Titelleistentext
Dieser Text wird in der Titelleiste des automatischen Begrüßungsbildschirms angezeigt.

Ort der angepassten Hintergrundbitmap
Sie können eine Bitmapgrafik angeben, die hinter dem Text angezeigt wird. Achten Sie darauf, dass die Farben im Hintergrundbild sich von der Textfarbe gut abheben.

Farbe für normalen Text
Durch diese Einstellung wird die Farbe aller Textelemente bestimmt, die nicht zu einem Hyperlink gehören.

Farbe für markierten Text
Durch diese Einstellung wird die Farbe der Hyperlinks auf der Seite festgelegt.

Stil der Schaltfläche
Sie können das Aussehen der Schaltflächen bestimmen, auf die die Benutzer klicken, um Internet Explorer zu installieren oder um weitere Informationen anzuzeigen.

  • Standardschaltflächen entsprechen den Schaltflächen, die Sie aus Standardsoftware kennen.
  • 3D-Bitmap-Schaltflächen verfügen über ein dreidimensionales Aussehen.
  • Eine angepasste Bitmap für eine Schaltfläche basiert auf einer von Ihnen erstellten Bitmapgrafik. Klicken Sie auf Durchsuchen, um den Pfad zu der Grafik festzulegen.


Weitere CD-Optionen

Die CD-Installation kann weiter angepasst werden, indem Sie eine Informationsdatei hinzufügen - die gelegentlich als Infodatei oder Readmedatei bezeichnet wird - und eine besondere Webseite nach der Installation anzeigen lassen.

Textdatei mit weiteren Informationen
Geben Sie den Pfad und Dateinamen der Datei an, die die Benutzer nach der Installation sehen sollen. Standardmäßig enthält der automatische CD-Begrüßungsbildschirm einen Link zu dieser Datei. Falls Sie den Namen der Datei ändern, müssen Sie den Pfad im automatischen Begrüßungsbildschirm ebenfalls ändern.

Startseite im Kioskmodus verwenden
Geben Sie den Pfad und Dateinamen der .htm-Datei an, die angezeigt werden soll, nachdem der Benutzer Internet Explorer installiert hat. Diese Seite wird im Kioskmodus (Vollbildschirm) angezeigt, in dem die Symbol- und die Menüleiste des Browsers nicht zu sehen sind. Alle mit dieser Seite zusammenhängenden Grafiken sollten im gleichen Ordner wie die .htm-Datei abgelegt werden.


Übersicht zu Schritt 3: Anpassen von Setup

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung geben Sie an, wie das Setup angepasst wird.

Die verfügbaren Optionen hängen davon ab, welche der folgenden Positionen bzw. Funktionen Sie haben:

  • Firmenadministrator
  • Internetdienstanbieter
  • Internetinhaltsanbieter


Browsertitel

In Gruppenrichtlinie können Sie den Text anpassen, der in der Titelleiste des Internet Explorer-Webbrowsers angezeigt wird. Geben Sie den Text ein, der angezeigt werden soll. Er wird an den Text "Microsoft Internet Explorer von" oder "Outlook Express von" angehängt.

Anpassen der Ttitelleiste
Um die Titelleisten anzupassen, aktivieren Sie das Kontrollkästchen Titelleiste anpassen und geben dann den Text ein, der im Feld Text der Titelleiste angezeigt werden soll.

Hintergrundbitmap der Symbolleiste
Sie können eine benutzerdefinierte Bitmap für die Symbolleiste angeben. Diese Bitmap wird als Hintergrund hinter Schaltflächen und Dropdownmenüs angezeigt. Der Hintergrund sollte die Größe der Symbolleiste besitzen und hell genug sein, um schwarzen Text darstellen zu können.

Aktivieren Sie das Kontrollkästchen Hintergrundbitmap der Symbolleiste anpassen, und geben Sie dann den Pfad für die benutzerdefinierte Bitmap in das Feld Hintergrundbitmap der Symbolleiste ein, oder klicken Sie auf die Schaltfläche Durchsuchen, um den Speicherort der Bitmap anzugeben.


Symbolleistenschaltflächen des Browsers

Sie können in Gruppenrichtlinie die Schaltflächen der Symbolleiste im Browser des Benutzers anpassen. Sie können das Skript oder das Programm, dass von den Schaltflächen aufgerufen wird, sowie das Erscheinungsbild festlegen. Weitere Informationen zur Entwicklung angepasster Programme finden Sie in der MSDN Online-Website. Weitere Informationen über das Entwerfen von Symbolleistensymbolen finden Sie unter Erstellen von Symbolen für Internet Explorer 5.

Vorhandene Symbolleisten-Schaltflächen löschen
Aktivieren Sie dieses Kontrollkästchen, um die vorhandenen Symbolleistenschaltflächen im Browser des Benutzers zu löschen.

Hinzufügen
Sie können angepasste Symbolleisten zur Ausführung von Skripts oder ausführbaren Dateien hinzufügen. Wenn Sie auf Hinzufügen klicken, werden Sie zur Eingabe weiterer Informationen aufgefordert, wie z. B. Symbol, Überschrift und die Aktion, die die Schaltfläche ausführen soll.

Symbolleistentext (erforderlich)
Sie müssen eine Überschrift oder Beschriftung angeben, die unterhalb der Schaltfläche angezeigt wird, wenn der Benutzer sowohl den Text als auch das Symbol auf den Symbolleistenschaltflächen anzeigt. Die empfohlene Maximalgröße ist 10 Zeichen.

Symbolleisten-Aktion, als Skriptdatei oder ausführbar (erforderlich)
Sie müssen das Skript oder die ausführbare Datei angeben, die ausgeführt wird, wenn der Benutzer auf die Symbolleistenschaltfläche klickt.

Farbiges Symbol der Symbolleiste (erforderlich)
Sie müssen ein farbiges Symbol angeben, das dann auf den Symbolleistenschaltflächen angezeigt wird. Das Symbol besteht aus 20 x 20 Pixel großen Bildern für aktive und inaktive Zustände.

Graustufen-Symbol der Symbolleiste (erforderlich)
Sie können ein Graustufensymbol für die Symbolleiste angeben, das dann auf Schwarzweißbildschirmen ordnungsgemäß angezeigt wird.

Standardmäßige Anzeige dieser Schaltfläche in der Symbolleiste
Aktivieren Sie dieses Kontrollkästchen, um die angegebene Symbolleistenschaltflächen standardmäßig im Browser des Benutzers anzuzeigen.

Bearbeiten
Klicken Sie auf die Schaltfläche Bearbeiten, um die Einstellungen für die ausgewählte angepasste Schaltfläche zu bearbeiten.

Entfernen
Klicken Sie auf die Schaltfläche Entfernen, um die ausgewählte angepasste Schaltfläche zu entfernen.


Animiertes Internet Explorer-Logo

Sie können in Gruppenrichtlinie das Logo in der oberen rechten Ecke von Internet Explorer anpassen. Das Logo verfügt über zwei Zustände: animiert, wenn der Browser verwendet wird, und statisch, wenn keine Aktionen stattfinden.

Anpassen des animierten Logos

Wenn Sie eine animierte Bitmap verwenden, wird der erste Frame statisch angezeigt, wenn keine Aktionen im Browser stattfinden; die restlichen Frames werden animiert angezeigt, wenn der Browser verwendet wird.

Um Ihr eigenes animiertes Logo zu verwenden, müssen Sie zwei animierte Bitmaps zur Verfügung stellen: eine Bitmap mit 22 x 22 Pixel und eine Bitmap mit 38 x 38 Pixel.

Aktivieren Sie das Kontrollkästchen Animierte Bitmaps anpassen, und geben Sie dann in die Felder auf dieser Seite die Pfade für die kleine und die große benutzerdefinierte animierte Bitmap ein.

Die animierte Bitmaps sollte aus einer Folge durchlaufend nummerierter Bitmaps bestehen, die untereinander in einer Bitmap zusammengestellt sind.

Anmerkungen

  • In IEAK sind zwei Tools enthalten, die Sie beim Erstellen benutzerdefinierter, animierter Bitmaps für Ihren Browser unterstützen. Eines der Tools wird verwendet, um Bitmaps im oben beschriebenen Format zu stapeln. Das andere Tool zeigt eine Vorschau der Animation an.
  • IEAK ist über das Internet und über das Windows 2000 Resource Kit verfügbar.


Wichtige URLs

Sie können die URLs für die Start-, Such- und Online-Support-Seiten angeben.

URL der Startseite
Die Startseite, die manchmal auch als Homepage bezeichnet wird, wird angezeigt, wenn der Benutzer auf die Schaltfläche Startseite klickt. Internet Explorer kann eine Standardhomepage anzeigen, oder Sie können einen URL für Ihre eigene Seite angeben.

Geben Sie den URL für die zu verwendende Homepage im Feld URL der Startseite ein. Wenn Sie die Standardstartseite von Internet Explorer verwenden möchten, klicken Sie auf Standardseite.

URL der Suchleiste
Die Suchleiste wird in der Explorerleiste auf der linken Seite des Bildschirms angezeigt. Mit dieser Leiste kann der Benutzer gleichzeitig die Suchabfrage und die Suchergebnisse anzeigen. Die Suchleiste wird mit einer Reihe von Suchmaschinen geliefert. Sie können die URL-Adresse für diese Seite gegebenenfalls überschreiben. Weitere Informationen finden Sie unter Anpassen des Suchassistenten.

URL der Online-Supportseite
In Internet Explorer erhalten Sie Supportinformationen, indem Sie auf Hilfe und dann auf Online-Support klicken. Es wird empfohlen, eine Supportseite zu erstellen und den Benutzern zur Verfügung zu stellen.

Geben Sie den URL der angepassten Supportseiten im Feld URL der Online-Supportseite ein. Wenn Sie die Standardsupportseite von Internet Explorer verwenden möchten, klicken Sie auf Standardseite.


Favoriten und Links

Sie können in Gruppenrichtlinie den Ordner Favoriten und die Linkleiste in Internet Explorer anpassen, indem Sie Links zu Sites hinzufügen, die sich auf Ihre Firma oder Ihre Dienste beziehen.

Die Linkleiste wird standardmäßig oben auf dem Bildschirm des Benutzers angezeigt; sie enthält eine Sammlung von Standardlinks. Sie können Links zu den Standardordnern hinzufügen oder neue Ordner hinzufügen. Wenn ein Benutzer auf Favoriten klickt, wird die Favoritenliste auf der linken Seite des Fensters angezeigt.

Favoriten und Links am Anfang der Liste in der angegebenen Reihenfolge anzeigen
Aktivieren Sie dieses Kontrollkästchen, damit die von Ihnen ausgewählten Favoriten an den Anfang der Favoritenliste des Benutzers verschoben werden, so dass sie leichter vom Benutzer gefunden werden können.

Vorhandene Favoriten und Links löschen
Aktivieren Sie dieses Kontrollkästchen, um die Einträge in der Favoriten- und der Linkliste des Benutzers zu löschen. Es wird empfohlen, diese Einstellung mit Vorsicht zu verwenden, da sie die Links und Favoriten entfernt, die die Benutzer eingerichtet haben.

Nur die Favoriten löschen, die durch den Administrator erstellt wurden
Wenn Sie das Kontrollkästchen Vorhandene Favoriten und Links löschen aktiviert haben, können Sie dieses Kontrollkästchen aktivieren, um nur diejenigen Favoriten bzw. Links zu löschen, die von einem Administrator hinzugefügt wurden. Wenn Sie dieses Kontrollkästchen aktivieren, werden die Einträge in der Favoriten- und der Linkliste, die Benutzer hinzugefügt haben, nicht gelöscht.

So fügen Sie einen Ordner zur Favoritenliste oder Linkleiste hinzu

  1. Klicken Sie auf Favoriten, Links oder einen Ordner unter Favoriten oder Links, und klicken Sie dann auf Ordner hinzufügen.
  2. Geben Sie den Namen Ihres Ordners im Feld Name ein. Es kann sich um einen Anzeigenamen handeln, durch den Benutzer besser erkennen können, welche Arten von Links sich im Ordner befinden.

Anmerkungen

  • Sie können einen Ordner importieren, der Links enthält, indem Sie auf Importieren klicken, oder Sie können auf einen vorhandenen Ordner klicken, um einen neuen Unterordner zu erstellen.
  • Semikolons und Schrägstriche sind in Titeln nicht zulässig.

So fügen Sie eine Webseite zur Favoritenliste oder Linkleiste hinzu

  1. Klicken Sie auf Favoriten, Links oder einen Ordner unter Favoriten oder Links, und klicken Sie dann auf URL hinzufügen.
  2. Geben Sie einen Namen für die Webseite im Feld Name ein. Es kann sich um einen Anzeigenamen handeln, durch den Benutzer besser erkennen können, worauf sich der Link bezieht.
  3. Geben Sie den Pfad Ihres Links im Feld URL ein.
  4. Wenn Sie ein angepasstes Symbol in der Größe 16 x 16 Pixel festlegen möchten, geben Sie den Namen der Datei im Feld Symbol ein.
  5. Damit diese Seite auch dann für die Benutzer verfügbar ist, wenn sie nicht mit dem Internet verbunden sind, aktivieren Sie das Kontrollkästchen Offline verfügbar machen. Diese Option ist häufig für Benutzer mit Laptop-Computern hilfreich.

Anmerkungen

  • Um einen Link zu testen, klicken Sie in der Liste auf den entsprechenden URL und dann auf URL testen.
  • Klicken Sie auf Nach oben bzw. Nach unten, um die Reihenfolge der Links bzw. der Ordner zu ändern.
  • Zum Entfernen eines Eintrags aus der Favoritenliste oder der Linkleiste klicken Sie mit der rechten Maustaste auf den Ordner und dann auf Löschen.


"Willkommen"-Seite

Internet Explorer zeigt eine "Willkommen"-Seite an, wenn der Browser das erste Mal gestartet wird. Sie können die Internet Explorer-Standard-"Willkommen"-Seite anzeigen oder Ihre eigene, angepasste "Willkommen"-Seite angeben.

Die Standard-"Willkommen"-Seite von Microsoft Internet Explorer 5 anzeigen
Wählen Sie diese Option aus, um die Standard-"Willkommen"-Seite von Internet Explorer anzuzeigen.

Keine "Willkommen"-Seite anzeigen
Wählen Sie diese Option aus, wenn Sie keine "Willkommen"-Seite anzeigen möchten. Die erste Seite, die in diesem Fall angezeigt wird, ist die Startseite.

Angepasste "Willkommen"-Seite verwenden (URL unten angeben)
Wählen Sie diese Option aus, wenn Sie eine angepasste "Willkommen"-Seite verwenden möchten, und geben Sie dann den URL im unten stehenden Feld ein.


Channels

Sie können in Gruppenrichtlinie Internet Explorer einen angepassten Channel bzw. eine angepasste Channelkategorie (Ordner) hinzufügen.

Zum Hinzufügen von Channels sollten Sie bereits über Informationen zu Ihrem Channel oder der Channelkategorie verfügen, beispielsweise den Pfad der Bilder, sowie die Titel kennen, die Sie verwenden möchten. Außerdem sollten Sie über eine Channeldefinitionsformatdatei (.cdf) für jeden Channel verfügen.

Vorhandene Channels löschen
Wenn Sie ein Firmenadministrator sind, können die vorhandenen Einstellungen auf den Computern der Benutzer gelöscht werden, indem Sie dieses Kontrollkästchen aktivieren.

Standardmäßig Channelleiste auf dem Desktop anzeigen
Sie können die Channelleiste mit der Liste verfügbarer Channels einrichten, die standardmäßig auf dem Desktop des Benutzers angezeigt wird.

Hinzufügen eines Channels

Zum Hinzufügen eines Channels klicken Sie auf Channel hinzufügen und geben dann die folgenden Informationen an:

Channeltitel (erforderlich)
Geben Sie den Titel des Channels an. Dieser wird in der Favoritenliste des Benutzers angezeigt.

Webserver-URL für Channeldefinitionsdatei (erforderlich)
Geben Sie den URL der .cdf-Datei für diesen Channel ein. Die .cdf-Datei stellt Informationen dazu zur Verfügung, wann und wie Ihre Inhalte aktualisiert werden sollen.

Pfad für Channelbeschreibungsdatei
Geben Sie den Pfad (auf der Festplatte oder im Netzwerk) ein, unter dem sich die .cdf-Datei befindet, oder klicken Sie auf Durchsuchen, um die Datei zu suchen.

Pfad für kleine Channelbitmap
Geben Sie den Pfad für das schmale Channelbild an, oder klicken Sie auf Durchsuchen, um die Bitmap zu suchen.

Pfad für Channelsymbol
Geben Sie den Pfad für das Channelsymbol ein, oder klicken Sie auf Durchsuchen, um es zu suchen.

Offline verfügbar machen
Aktivieren Sie dieses Kontrollkästchen, um den Channel offline zur Verfügung zu stellen. Wenn Inhalt offline verfügbar gemacht wird, können Benutzer diesen Inhalt auch dann lesen, wenn ihre Computer nicht mit dem Internet verbunden sind. Beispielsweise können Benutzer auf ihren Laptop-Computern Inhalte anzeigen, ohne über eine Netzwerk- oder Internetverbindung zu verfügen.

Verwenden Sie für Channelgrafiken die folgenden Richtlinien:

Für alle Channels
  • 32-x-32-Pixel Symbol
  • 80-x-32-Pixel Grafik für Channelleiste
  • 194-x-32-Pixel Grafik für Channelausschnitt

Die 80x32-Pixel- und die 194x32-Pixel-Grafik können im .gif-, .bmp- oder .jpeg-Format vorliegen.

Anmerkungen

  • Wenn Sie eine .cdf-Datei für einen angepasste Channel angeben, stellen Sie sicher, dass die .cdf-Datei keine LOGO-Tags mit den IMAGE- oder ICON-Parametern enthält.
  • Verwenden Sie die folgende Syntax, wenn Sie einen Channel innerhalb einer Channelkategorie hinzufügen: <kategoriename>\<channelname> -
    zum Beispiel, Eigene Kategorie\Eigener Channel.

Hinzufügen einer Channelkategorie (Ordner mit Channels)

Zum Hinzufügen einer Channelkategorie klicken Sie auf Kategorie hinzufügen und geben dann die folgenden Informationen an:

Titel der Kategorie
Geben Sie den Titel der Channelkategorie ein.

HTML-Datei der Kategorie
Geben Sie den URL für die HTML-Seite Ihrer Kategorie ein.

Pfad des schmalen Kategoriebildes
Geben Sie den Pfad für das schmale Bild der Kategorie ein.

Pfad des Kategoriesymbols
Geben Sie den Pfad des Symbols ein, das für Ihre Kategorie angezeigt wird.

Bearbeiten eines Channels

Zur Bearbeitung eines Channels oder einer Channelkategorie, die Sie hinzugefügt haben, klicken Sie auf Bearbeiten. Das Dialogfeld mit den Bild- und Pfadeinstellungen wird angezeigt.

Entfernen eines Channels

Zum Entfernen eines Channels oder einer Kategorie, den bzw. die Sie hinzugefügt haben, wählen Sie das Element aus und klicken dann auf Entfernen.


Active Desktop

Über Active Desktop können Benutzer Webinhalte auf ihre Desktops übertragen, beispielsweise Wetterkarten, die regelmäßig aktualisiert werden. Sie können die Einstellungen Ihres Desktops als Firmenstandard importieren, damit alle Benutzer den gleichen Desktop haben. In nächsten Schritt des Assistenten können Sie festlegen, ob Benutzer diese Einstellungen ändern können.

Damit Ihre Active Desktop-Einstellungen importiert werden können, müssen Sie die Windows Desktop-Aktualisierung in das Browserpaket integrieren und den Desktop auf dem Computer, auf dem Sie die Version erstellen, ausführen.

Um Ihre aktuellen Einstellungen als Standarddesktop für Ihre Firma zu verwenden, klicken Sie auf Die aktuellen Active Desktop-Komponenten importieren. Klicken Sie auf Einstellungen ändern, um Ihre aktuellen Einstellungen zu ändern, damit Sie sie importieren können. Klicken Sie auf Active Desktop nicht anpassen, wenn Sie die Desktops der Benutzer nicht anpassen möchten.


Desktopsymbolleisten

Mit dem neuen Desktop können Benutzer Symbolleisten zu Ihrer Windows-Taskleiste hinzufügen. Hierdurch wird der Zugriff auf Programme, Dateien, Ordner, Abonnements und bevorzugte Webseiten noch einfacher. Außerdem können Sie Symbolleisten an beliebiger Stelle Ihres Desktops positionieren und ihre Größe ändern.

Zum Festlegen von Desktopsymbolleisten müssen Sie die Windows Desktop-Aktualisierung in das Browserpaket integrieren und den Desktop auf dem Computer, auf dem Sie die Version erstellen, ausführen.

Sie können Ihre aktuellen Einstellungen importieren, indem Sie auf Importieren der aktuellen Einstellungen der Desktopsymbolleisten klicken. Wenn Sie wünschen, dass die Benutzer die Standardeinstellungen der Symbolleiste übernehmen, klicken Sie auf Keine Anpassung der Desktopsymbolleisten.

Die folgenden vier Symbolleisten können an beliebiger Stelle hinzugefügt werden:

  • Die Schnellstart-Symbolleiste stellt Verknüpfungen zu mehreren häufig verwendeten Features von Internet Explorer 5 zur Verfügung: zum Desktop, dem Webbrowser, Outlook Express und Channels.
  • Die Adressen-Symbolleiste ermöglicht das Anzeigen einer Internetadresse (URL), ohne zuvor den Internet Explorer-Browser öffnen zu müssen.
  • Die Symbolleiste Links stellt Verknüpfungen zu wichtigen Websites (z. B. www.microsoft.com) zur Verfügung. Auf diese Weise können Sie die Verknüpfungen aktivieren, ohne zuerst den Internet Explorer-Browser öffnen zu müssen.
  • Die Desktop-Symbolleiste enthält alle Verknüpfungen Ihres Desktops und organisiert diese an einem zentralen Ort.

Zusätzlich zu den vordefinierten Symbolleisten können Sie eine Symbolleiste aus den Inhalten jedes beliebigen Ordners erstellen. Zum Beispiel ließe sich eine Symbolleiste für die Systemsteuerung erstellen oder eine Symbolleiste mit Symbolen für jeden Ihrer monatlichen Verkaufsberichte.

So erstellen Sie eine neue Symbolleiste

  1. Klicken Sie mit der rechten Maustaste auf die Taskleiste, zeigen Sie auf Symbolleisten, und klicken Sie auf Neue Symbolleiste.
  2. Geben Sie den Pfad des Ordners oder die Adresse der Internetsite ein, der oder die als Symbolleiste angezeigt werden soll, oder wählen Sie diese aus der Liste aus.

Tipps

  • Um eine Symbolleiste auf den Desktop zu verschieben, ziehen Sie sie mit der Maus an die gewünschte Position, und passen Sie anschließend ihre Größe entsprechend an.
  • Um eine Symbolleiste mit Ihren bevorzugten Verknüpfungen zu erhalten, erstellen Sie auf Ihrer Festplatte einen Ordner, in dem Sie die gewünschten Verknüpfungen ablegen. Anschließend erstellen Sie aus dem Ordner eine Symbolleiste.


Webansichten für Ordner

Sie können das Aussehen des Arbeitsplatzes und der Systemsteuerung auf den Computern Ihrer Firma anpassen, indem Sie die Dateien bearbeiten, die für diese als Vorlage dienen. Wenn der Benutzer dann die Windows Desktop-Aktualisierung installiert, werden Arbeitsplatz und Systemsteuerung als Webseiten angezeigt. Sie können diese Ordner beispielsweise aus den folgenden Gründen anpassen: um Anweisungen, ein Firmenlogo oder Links zu Unterstützungs- oder Firmensites zur Verfügung zu stellen.

Zum Festlegen von Webansichten für Ordner müssen Sie die Windows Desktop-Aktualisierung in das Browserpaket integrieren und den Desktop auf dem Computer, auf dem Sie die Version erstellen, ausführen.

Verwenden Sie hierzu die folgenden Vorlagendateien:

  • Mycomp.htt für den Arbeitsplatz
  • Controlp.htt für die Systemsteuerung

Wenn Sie die Windows Desktop-Aktualisierung auf Ihrem Computer installiert haben, befinden sich diese Dateien im Ordner C:\Windows\Web oder C:\Windows\NT. Sie können sie mit einem Texteditor öffnen, beispielsweise mit Notepad oder einem HTML-Editor. Es wird empfohlen, eine Sicherungskopie dieser Dateien zu erstellen, bevor Sie sie bearbeiten, damit Sie bei Bedarf den Originalzustand wiederherstellen können.

Diese Dateien lassen sich auf verschiedene Arten an die Bedürfnisse Ihrer Firma anpassen. Sie können eigene Links oder Grafiken hinzufügen, die Farben ändern oder sogar festlegen, welche Inhalte (Symbole und Dateinamen) angezeigt werden. Sie haben die Möglichkeit, beispielsweise die Symbole der Systemsteuerung nicht anzuzeigen und stattdessen grafische Schaltflächen zur Verfügung zu stellen, auf die Benutzer nur für diejenigen Einstellungen klicken können, die Sie zur Verfügung stellen möchten.

Diese Dateien verwenden Active Scripting, beispielsweise JavaScript, JScript oder Visual Basic Scripting Edition (VB Script). Die vorhandenen Dateien Mycomp.htt und Controlp.htt sowie weitere Dateien des Desktops (Folder.htt und Printers.htt) verwenden JavaScript. Sie können einige Teile dieser Dateien ohne Scripting bearbeiten, oder Sie können das entsprechende Scripting hinzufügen oder bearbeiten, wenn Sie mit Scripting vertraut sind.

Diese Vorlagendateien sind .htm-Dateien sehr ähnlich, mit Ausnahme der drei Variablen %THISDIRNAME%, %THISDIRPATH% und %TEMPLATEDIR%, die durch einen MIME-Filter verarbeitet und durch die richtigen Datei- oder Pfadangaben ersetzt werden. Diese Variablen werden eingesetzt, um Links zu externen Dateien wie beispielsweise Grafiken anzugeben. Obwohl sich diese Vorlagendateien im Ordner C:\Windows\Web oder C:\Windows\NT befinden, werden sie im Ordner \Temp verarbeitet. Aus diesem Grund sind die Pfadinformationen erforderlich, damit sichergestellt wird, dass die Links zu anderen Objekten funktionieren.

Es ist wichtig, dass Sie sicherstellen, dass die angepassten Versionen des Arbeitsplatzes und der Systemsteuerung ihre Anzeigegröße entsprechend der Bildschirmauflösung des Benutzers anpassen und dass sie einwandfrei angezeigt werden. In den Dateien Mycomp.htt und Controlp.htt wird die folgende Syntax verwendet, um die einwandfreie Größenanpassung zu gewährleisten:

<script language="JavaScript">
  window.onresize = fixSize;
</script>

Diese Dateien verwenden das Objekt FileList, um die Inhalte (Symbole und Dateinamen) des Arbeitsplatzes und der Systemsteuerung darzustellen. Im Arbeitsplatz wird ein Tortendiagramm, das den verfügbaren freien Speicherplatz anzeigt, durch das Objekt PieChart dargestellt. Diese Objekte sind optional.

Weitere Informationen über Scripting finden Sie unter Microsoft Site Builder Network Workshop.

Im Arbeitsplatz und der Systemsteuerung werden Infos aus der Registrierung angezeigt, wenn der Benutzer auf ein Objekt zeigt. Diese Infos bieten eine kurze Beschreibung des betreffenden Objekts.

Sie können auch die Vorlagendateien Printers.htt (Drucker) und Folder.htt (Standard-Webansicht für Ordner) in den Ordnern C:\Windows\Web oder C:\Windows\NT Ihres Computers oder der Computer der Benutzer anpassen. Diese Dateien können nicht in Ihrem benutzerdefinierten IEAK-Paket enthalten sein.

Wenn gewünscht, können Sie eine HTML-Datei zur Verfügung stellen, anstatt die *.htt-Dateien zu bearbeiten. Zu diesem Zweck müssen Sie die entsprechenden Bezüge auf PersistMoniker in der Registrierung in PersistFile ändern und diese Bezüge auf Ihre angepasste Datei zeigen lassen.

Anmerkung

  • Das Bearbeiten der Registrierung kann sich negativ auf ein Betriebssystem auswirken und wird daher auf eigenes Risiko durchgeführt.


Angepasste Desktopkomponente

Sie können zu den Desktops der Benutzer eine angepasste Desktopkomponente hinzufügen. Diese Komponente kann ein Channel (.cdf-Datei), eine Webseite (HTML-Datei) oder ein Bild im Format .gif oder .bmp sein.

Zum Festlegen einer angepasste Desktopkomponente müssen Sie die Windows Desktop-Aktualisierung in das Browserpaket integrieren und den Desktop auf dem Computer, auf dem Sie die Version erstellen, ausführen.

URL der Desktopkomponente oder Dateipfad
Geben Sie die Datei und den Dateipfad an. Klicken Sie auf Durchsuchen, um die Datei zu suchen. Wenn Sie in dieser Komponente andere Dateien angeben, beispielsweise .gif-Dateien oder eine andere Webseite, stellen Sie sicher, dass sich diese im gleichen Ordner wie die Komponente befinden.


Benutzeragententext

Einige Firmen führen Sitestatistiken. Sie ermitteln beispielsweise, wie häufig auf ihre Inhalte zugegriffen wird und welche Webbrowser dazu verwendet werden. Dies wir über den Benutzeragententext gesteuert, der dem Webserver Informationen über den Webbrowser des Benutzers zur Verfügung stellt. Sie können in Gruppenrichtlinie Komponenten des Benutzeragententexts anpassen.

Angepasster Text, der dem Benutzeragententext hinzugefügt wird
Die Zeichenfolge, die Sie in diesem Feld eingeben, wird an den Benutzeragententext des angepassten Browsers angehängt. Sie müssen den Benutzeragententext nicht anpassen, wenn Sie die Verwendung Ihres benutzerdefinierten Browsers nicht verfolgen möchten, da Sie Browserstatistiken aus anderen Internetsites sammeln. Bitte beachten Sie, dass andere Firmen, die Sitestatistiken führen, den angepassten Text anzeigen können.

Sie können am Ende des Benutzeragententexts Zeichen hinzufügen, um ihn anzupassen.

Ihre angepasste Zeichenfolge erscheint in allen Statistiken, die den Benutzeragententext verwenden. Denken Sie daran, dass andere Firmen, die ebenfalls Statistiken führen, Ihre angepasste Zeichenfolge sehen können. Vermeiden Sie daher die Verwendung einer Zeichenfolge, die andere nicht sehen sollen.

Dies ist ein Beispiel für Benutzeragententext:

Mozilla/4.0(compatible; MSIE 5.0; Windows NT; EigenerAngepassterText)


Automatische Konfiguration

Sie können in Gruppenrichtlinie Dateien URL-Adressen zuweisen, über die Internet Explorer automatisch konfiguriert wird. Dieses Feature ist sinnvoll, wenn Sie die Einstellungen mehrerer Benutzer von einem zentralen Ort aus steuern möchten.

Sie können Optionen konfigurieren, indem Sie .ins-Dateien verwenden, die auch als IEAK-Profile bezeichnet werden. Wenn Sie mit .ins-Dateien arbeiten, können Sie Proxy-Standardeinstellungen verwenden. Außerdem können Sie Skriptdateien im Format .js, .jvs oder .pac angeben, die Ihnen das Konfigurieren und Verwalten von erweiterten Proxyeinstellungen gestatten.

Netzwerkserver, die DNS (Domain Name System) und DHCP (Dynamic Host Configuration Protocol) einsetzen, können automatisch die Einstellungen eines Browsers ermitteln und konfigurieren, wenn der Benutzer den Browser zum ersten Mal im Netzwerk ausführt. Weitere Informationen finden Sie unter Automatische Erkennung und Konfiguration von Proxyeinstellungen.

Zur automatischen Erkennung von Proxyservereinstellungen aktivieren Sie das Kontrollkästchen Automatische Ermittlung von Konfigurationseinstellungen.

Wenn Sie URLs sowohl für automatische Konfiguration als auch für automatischen Proxy (Auto-Proxy) angeben, wird die Auto-Proxy-URL in die .ins-Datei integriert. Die richtige Form der URL ist http://share/test.ins.

Um die automatische Konfiguration zu ermöglichen, aktivieren Sie das Kontrollkästchen Automatische Konfiguration aktivieren. Geben Sie den URL für die .ins-Datei ein, die im Feld URL für AutoKonfiguration (.INS-Datei) angezeigt werden soll. Geben Sie den URL für das Auto-Proxy-Skript im Feld URL für Autoproxy (.JS, .JVS oder .PAC-Datei) ein.

Weitere Informationen über Auto-Proxy-Dateien finden Sie unter JavaScript oder JScript Auto-Proxy-Beispieldateien.

Automatische Konfiguration alle xx Minuten
Sie können das Intervall für das Feature Autokonfiguration in Minuten angeben. Wenn Sie Null oder keinen Wert eingeben, wird die automatische Konfiguration nur durchgeführt, wenn der Computer des Benutzers neu gestartet wird.


Verbindungseinstellungen

Sie können in Gruppenrichtlinie Verbindungseinstellungen für Ihre Benutzer voreinstellen, indem Sie die Verbindungseinstellungen von Ihrem Computer importieren.

Die zu importierenden Einstellungen können angezeigt werden, indem Sie im Browser auf das Menü Extras, dann auf Internetoptionen und anschließend auf die Registerkarte Verbindungen klicken. Klicken Sie auf Einstellungen zum Anzeigen der DFÜ-Einstellungen und auf LAN-Einstellungen zum Anzeigen der Netzwerkeinstellungen. Die Adresse für die automatische Konfiguration wird jedoch nicht importiert.

Wenn Sie keine Voreinstellung Ihrer Benutzereinstellungen vornehmen möchten, klicken Sie auf Verbindungseinstellungen nicht anpassen.

Zum Importieren der Einstellungen auf Ihren Computer klicken Sie auf Aktuelle Verbindungseinstellungen importieren. Falls die angezeigten Einstellungen nicht mit den Einstellungen übereinstimmen, die Sie verwenden möchten, können Sie sie an dieser Stelle ändern.

Wenn Sie ein Firmenadministrator sind, können die vorhandenen Einstellungen auf den Computern der Benutzer gelöscht werden, indem Sie auf Vorhandene Verbindungseinstellungen löschen klicken.


Proxyeinstellungen

Sie können angeben, zu welchen Proxyservern Benutzer Verbindungen herstellen. Ein Proxyserver dient als Sicherheitsbarriere zwischen dem Benutzer einer Arbeitsstation und dem Internet. Durch den Proxyserver wird die Steuerung der Verwaltung sowie die Zwischenspeicherung von Diensten ermöglicht.

Wenn Sie Proxyserver für einen der aufgelisteten Dienste einsetzen möchten, aktivieren Sie das Kontrollkästchen Proxyeinstellungen aktivieren.

Geben Sie die Adresse des Proxyservers rechts neben dem entsprechenden aufgelisteten Dienst ein. Geben Sie die Anschlussnummer (häufig 80) in die entsprechenden Felder unter Anschluss-Nr. ein.

Um für alle Dienste die gleichen Einstellungen zu verwenden, aktivieren Sie das Kontrollkästchen Für alle Adressen denselben Proxyserver verwenden.

In bestimmten Fällen möchten Sie möglicherweise keinen Proxyserver einsetzen, beispielsweise für Adressen in Ihrem Intranet. Sie können die entsprechenden Adressen in das Feld unter Für Adressen, die wie folgt beginnen, keinen Proxyserver verwenden: eingeben. Verwenden Sie ein Semikolon, um die einzelnen Einträge zu trennen. Um Proxyserver für alle Adressen in Ihrem Intranet zu umgehen, aktivieren Sie das Kontrollkästchen Keinen Proxyserver für lokale Adressen (Intranet) verwenden.


Hinzufügen eines Ursprungszertifikats

Sie können ein Ursprungszertifikat zu Ihrem angepassten IEAK-Paket hinzufügen, indem Sie den URL im Feld Pfad für neues Ursprungszertifikat eingeben. Dies schafft eine Vertrauensebene, die niedriger in der Hierarchie eingeordnete Zertifikate übernehmen können. Jedes Zertifikat wird auf ein übergeordnetes Zertifikat untersucht, bis das Ursprungszertifikat erreicht ist.


Anmeldemethode

Wenn Sie ein Internetdienstanbieter sind, können Sie angeben, auf welche Weise sich Benutzer bei Ihrem Dienst anmelden und eine Verbindung zum Internet herstellen können.

Serverbasierte Anmeldung mit dem Assistenten für den Internetzugang
Die Internetanmeldeservermethode bietet volle Flexibilität und passt sich dynamisch verschiedenen Anmeldeoptionen an. Sie erstellen Serverlösungen, die Informationen mit den Bildschirmen des Assistenten für den Internetzugang austauschen. Weitere Informationen finden Sie unter Internetanmeldung mit dem Assistenten für den Internetzugang.

Serverbasierte Anmeldung mit dem Assistenten für den Internetzugang
Die Internetanmeldeservermethode bietet volle Flexibilität und passt sich dynamisch verschiedenen Anmeldeoptionen an. Sie erstellen Serverlösungen, die Informationen mit dem Browser im Kioskmodus austauschen, ohne dass die Symbolleistenschaltflächen zu sehen sind. Weitere Informationen finden Sie unter Einrichten eines Anmeldeservers im Full-Screen-Kioskmodus.

Serverlose Anmeldung
Die serverlose Anmeldemethode erfordert keinen Anmeldeserver. Wenn Sie sich für die serverlose Methode entscheiden, fordert der Assistent für die Internet Explorer-Anpassung Sie auf, die für das Steuern des Anmeldevorgangs erforderlichen Informationen zur Verfügung zu stellen. Wenn Sie diese Option wählen, werden Sie aufgefordert, Wähl-, Gateway- und Kennwortinformationen einzugeben. Sie können Ihre Anmeldeseite auch vom Assistenten für die Anpassung aus testen. Die serverlose Anmeldemethode kann nicht zur Anpassung des Assistenten für den Internetzugang verwendet werden.

Keine Anmeldung

Geben Sie diese Methode an, wenn Sie nicht wünschen, dass Benutzer einen Anmeldevorgang durchlaufen, wenn Sie ihren angepassten Browser installieren. Diese Option kann hilfreich sein, wenn Kabelmodems verwendet werden.

Anmerkung

  • Auch wenn Sie bereits vorher in diesem Assistenten angegeben haben, dass Sie eine einzige Diskette erstellen möchten, ist diese Option nicht verfügbar, wenn Sie die Methode ohne Anmeldung einsetzen. Die Einzeldiskettenversion wird nicht erstellt.


Anmeldedateien

Damit Benutzer ihre Computer so konfigurieren können, dass diese eine Verbindung zu Ihren Servern herstellen können, müssen Sie angepasste Anmeldedateien erstellen. Weitere Informationen finden Sie unter Einrichten eines Anmeldeservers und Internetanmeldung mit dem Assistenten für den Internetzugang.

Festlegen angepasster Anmeldedateien

Bei der ersten Datei dieser Dateien muss es sich um eine HTML-Seite handeln, die Informationen zu Ihrem Dienst enthält. Für die Internetanmeldung im Kioskmodus muss diese Datei Signup.htm heißen, und sie muss einen Link zu der entsprechenden HTML-Seite auf Ihrem Anmeldeserver enthalten. Für die Internetanmeldung mit dem Assistenten für den Internetzugang muss diese Datei Icwsign.htm heißen.

Auf der Seite Anmeldedateien wird das Arbeitsverzeichnis für die Anmeldedateien angezeigt. Wenn Sie bereits Ihre Anmeldedateien bearbeitet haben, klicken Sie auf Dateien kopieren, um diese in das Arbeitsverzeichnis zu kopieren. Aktivieren Sie das Kontrollkästchen Die .ISP-Dateieinträge überprüfen/ändern bzw. Die .INS-Dateieinträge überprüfen/ändern, wenn Sie Einstellungen in den .isp-Dateien oder .ins-Dateien mit Hilfe der Seiten, die im Schritt 4 des Assistenten angezeigt werden, überprüfen oder ändern möchten.

Alle Anmeldedateien einschließlich der Grafikdateien müssen im gleichen Ordner gespeichert werden. Sie müssen für diesen Ordner Lese- und Schreibberechtigung besitzen, da der Assistent die Attribute aller Dateien in Lese-/Schreibberechtigung ändern muss.

Geben Sie den Pfad des Ordners ein, der Ihre Anmeldedateien enthält, oder klicken Sie auf Durchsuchen, um den Ordner zu suchen.


Anmeldeserverinformationen und Dateien für Interneteinstellungen

Im Bildschirm Anmeldeserverinformationen können die DFÜ-Verbindungen der Benutzer konfiguriert werden, so dass diese eine Verbindung zum Internetserver herstellen können.

Im Bildschirm für die Dateien mit den Interneteinstellungen legen Sie die Einstellungen fest, die der Assistent für die Anpassung zum Erstellen einer .ins-Datei verwendet. Die .ins-Datei kann auf dem Server bereitgestellt oder in das angepasste Paket integriert werden, das Sie für die serverlose Anmeldung erstellen.

Name der Verbindung
Geben Sie den Namen Ihres Anmeldeservers ein. Es kann sich um einen Anzeigenamen handeln.

Dateiname
Geben Sie den Dateinamen für Ihre Datei ein. Für Anmeldeparameter sollte die Datei die Erweiterung .isp haben; für Interneteinstellungen sollte die Datei die Erweiterung .ins haben.

Verbindungseigenschaften
Geben Sie die Vorwahl, die Rufnummer, den Ländercode und die Länder-ID für diese Verbindung ein.

Support-Telefonnummer Sie können den Kunden eine Telefonnummer für den Anschluss des Softwareservice geben.

URL für die erste Online-Anmeldeseite
Geben Sie die URL-Adresse für die erste Online-Anmeldeseite ein.

Erweiterte Optionen
Zum Festlegen der folgenden Wähl- und Gatewayeinstellungen klicken Sie auf Erweiterte Optionen.

Statische DNS-Adresse verwenden
DNS (Domain Name System) stellt eine Sammlung von Protokollen und Diensten für TCP/IP (Transmission Control Protocol/Internet Protocol)-Netzwerke dar. DNS ermöglicht die Verwendung von "Anzeigenamen" wie beispielsweise www.microsoft.com anstelle numerischer Adressen. Um sicherzustellen, dass alle DNS-Server beim Versuch, Namen und IP-Adressen zuzuordnen, durchsucht werden, aktivieren Sie dieses Kontrollkästchen und geben manuell eine primäre und eine alternative Adresse ein.

Anmeldung erforderlich
Verwenden Sie diese Option, um sicherzustellen, dass auf dem Clientcomputer der Windows-Anmeldedienst aktiviert ist. Durch Angabe eines Windows-Kennwortes steht der Zugriff auf den Windows-Kennwortzwischenspeicher, in dem das ISP-Kennwort gespeichert wird, zur Verfügung. Diese Option ist besonders hilfreich, wenn Sie lange, zufällig gewählte Zeichenfolgen als Kennwort zuweisen. Diese Option ist nur für Windows 95- und Windows 98-Clients gültig.

TCP/IP aushandeln
Diese Option legt fest, ob beim Herstellen einer Internetverbindung TCP/IP als Protokoll vereinbart wird.

LCP deaktivieren Zeigt an, ob die LCP-Erweiterungen (Link Control Protocol) beim Herstellen einer Verbindung über das Point-to-Point-Protokoll verwendet werden sollen. Unterstützt der Anmeldeserver die LCP-Erweiterungen nicht, sollten Sie LCP auf dem Clientcomputer, der sich an Ihrem Server anmeldet deaktivieren. Diese Option ist nur für Windows NT 4.0-Clients gültig.

Nummer wie angezeigt wählen
Verhindert das Wählen einer standardmäßig eingestellten Vorwahl. Sie können dieses Flag setzen, wenn einige Benutzer beispielsweise von einer anderen Vorwahl aus anrufen als von der Standardvorwahl. Falls die Benutzer nicht wissen, dass sich die Standardvorwahl von ihrer aktuellen Vorwahl unterscheidet, könnten unerwartet Gebühren für Ferngespräche anfallen.

Kennwort verschlüsseln
Diese Option gibt an, dass nur verschlüsselte Kennwörter an Ihren Computer gesendet oder von ihm akzeptiert werden können. Diese Option ist sinnvoll, wenn Sie zusätzliche Sicherheit für die Verbindung benötigen. Der Computer, zu dem Sie eine Verbindung herstellen, muss verschlüsselte Kennwörter unterstützen, damit diese Option wirksam werden kann.

Softwarekomprimierung verwenden
Diese Option gibt an, ob eingehende oder ausgehende Informationen vor dem Senden komprimiert werden. Diese Option eignet sich gut zum Beschleunigen der Informationsübertragung. Komprimierung findet nur statt, wenn beide Computer kompatible Komprimierung verwenden.

IP-Header-Komprimierung verwenden
Die TCP/IP-Header-Komprimierung verbessert die Effizienz der Bandbreitenausnutzung bei langsamen seriellen Verbindungen. Normalerweise optimiert sie die Datenübertragung zwischen Computern.

Indem ein kleinerer Header erstellt wird, der die Verbindung identifiziert und die Felder angibt, die sich geändert haben, müssen weniger Bytes übertragen werden. Damit die Komprimierung funktioniert, müssen die Pakete in der richtigen Reihenfolge eingehen. Komprimierung ist nicht immer erwünscht. Wenn Sie beispielsweise eine ältere Ausrüstung einsetzen, können Sie die Komprimierung möglicherweise nicht verwenden. Damit die wechselseitige Funktionalität gewahrt bleibt, sollten IP-Treiber für serielle Leitungen, die Header-Komprimierung erlauben, ein durch den Benutzer konfigurierbares Flag haben, um die Komprimierung deaktivieren zu können.

Standardgateway verwenden
Diese Option legt fest, ob IP (Internet Protocol)-Verkehr standardmäßig an die WAN (Wide Area Network)-Verbindung umgeleitet wird. Ein Gateway stellt eine Verbindung oder einen Austauschpunkt dar, die oder der zwei Netzwerke verbindet, die andernfalls inkompatibel wären.

Alle Firmeninformationen auf diese Datei anwenden
Aktivieren Sie dieses Kontrollkästchen, wenn alle angepassten Brandinginformationen, die Sie im Assistenten für die Anpassung festgelegt haben, in diese Anmeldedatei übernommen werden sollen.

.cab-Dateiname der Firma
Geben Sie einen Namen für Ihre .cab-Datei mit Firmenzeichen ein. Bei der Angabe eines Dateinamens sollten Sie keinesfalls vorhandene Dateien überschreiben.

URL für die .cab-Datei der Firma
Geben Sie die URL-Adresse an, unter dem die Branding-Cabinetdatei (.cab) zu finden ist oder bereitgestellt wird.

Anmerkung

  • Sie können auch verhindern, dass eine Standardvorwahl eingestellt wird, indem Sie ein Flag in der .isp-Datei einstellen. Die Syntax für dieses Flag lautet:
    Dial_As_Is=Yes


Assistent für den Internetzugang

Sie können den Assistenten für den Internetzugang (Internet Connection wizard, ICW) als das Tool angeben, mit dem sich die Benutzer bei den Internetdiensten anmelden. Sie können Serverlösungen erstellen, die Informationen mit den Fenstern des Assistenten für den Internetzugang austauschen. Dieses Feature steht für die serverlose Anmeldung nicht zur Verfügung.

Titelleistentext
Aktivieren Sie dieses Kontrollkästchen, um anzugeben, dass die Kundschaft den Assistenten für den Internetzugang zur Anmeldung bei Ihren Diensten verwendet.

Linkes Bild
Geben Sie den Pfad der .bmp-Datei im Format 164x458 Pixel an, die auf der linken Seite des Assistenten für den Internetzugang angezeigt wird.

Oberes Bild
Geben Sie den Pfad der .bmp-Datei im Format 49x49 Pixel an, die in der oberen rechten Ecke des Assistenten für den Internetzugang angezeigt wird.

Anmerkung

  • Um sicherzustellen, dass der Assistent für den Internetzugang mit Ihrem Server interagieren kann, müssen Sie die Komponente Dynamic HTML-Datenbindung in Ihr Browserpaket einschließen. Data Binding ermöglicht, dass auf der Seite des Assistenten die Liste der ISP-Dateien aus Signup.txt angezeigt wird. Sie können angeben, dass diese Option nicht als angepasste Installationsoption angezeigt werden soll, die Benutzer von der Installation ausschließen können. Zu diesem Zweck deaktivieren Sie auf der Seite Erweiterte Installationsoptionen des Assistenten das Kontrollkästchen Dynamic HTML-Datenbindung; in der rechten Spalte wird daraufhin Installation erzwingen angezeigt.


Authenticode-Einstellungen

Sie können in Gruppenrichtlinie Authenticode(tm) verwenden, um die Sicherheitsfeatures in Internet Explorer zu verwalten.

Authenticode ermöglicht es, Softwareherausgeber und Zertifizierungsagenturen als vertrauenswürdig einzustufen. Sie können diese Einstellungen auch von Ihrem Computer importieren.

Klicken Sie auf Aktuelle Authenticode-Sicherheitsinformationen importieren, um Ihre aktuellen Einstellungen für die Computer der Benutzer zu importieren. Klicken Sie auf Einstellungen ändern, um Ihre aktuellen Einstellungen vor dem Import zu ändern.


Sicherheitszonen und Inhaltsbewertungen

Sie können in Gruppenrichtlinie die Sicherheitszonen und Inhaltsbewertungen für Internet Explorer verwalten. Sie können die Einstellungen für jede Sicherheitszone anpassen. Über Inhaltsbewertungen können Sie verhindern, dass Benutzer Inhalte anzeigen, die als unangemessen betrachtet werden können.

Sicherheitszonen

Klicken Sie auf Importieren der aktuellen Einstellungen für Sicherheitszonen, um Ihre aktuellen Einstellungen für die Computer der Benutzer zu importieren. Klicken Sie auf Einstellungen ändern, um Ihre aktuellen Einstellungen vor dem Import zu ändern. Über Systempraktiken und -einschränkungen können Sie außerdem festlegen, ob Benutzer ihre Sicherheitseinstellungen ändern können.

Inhaltsfilter

Microsoft Internet Explorer unterstützt Sie bei der Kontrolle der Inhalte, auf die Ihr Computer im Internet zugreifen kann. Sie können die Einstellungen für entsprechende Inhalte in vier Bereichen anpassen: Sprache, Nacktaufnahmen, Sex und Gewalt.

Klicken Sie auf Importieren der aktuellen Einstellungen der Inhaltsfilter, um Ihre aktuellen Einstellungen für die Computer der Benutzer zu importieren. Klicken Sie auf Einstellungen ändern, um Ihre aktuellen Einstellungen vor dem Import zu ändern. Die Einstellungen können mit dem Inhaltsratgeber geändert werden.

Beachten Sie Folgendes:

  • Der Inhaltsratgeber verwendet bei seiner ersten Aktivierung sehr vorsichtige Bewertungsstandards. Sie können diese Einstellungen an Ihre eigenen Vorstellungen anpassen.
  • Nicht alle Internetinhalte werden bewertet. Wenn Sie anderen Benutzern erlauben, nicht bewertete Sites anzuzeigen, enthalten einige dieser Sites möglicherweise unerwünschtes Material.


Übersicht zu Schritt 4: Anpassen des Browsers

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung können Sie das Erscheinungsbild und das Verhalten von Internet Explorer anpassen.

Die verfügbaren Optionen hängen davon ab, welche der folgenden Positionen bzw. Funktionen Sie haben:

  • Firmenadministrator
  • Internetdienstanbieter
  • Internetinhaltsanbieter

Anmerkung

  • Die Verfügbarkeit einiger Optionen, wie z. B. die Anpassung von Logos, hängt außerdem von Ihrem Lizenzvertrag ab. Weitere Informationen finden Sie in Ihrem Vertrag.


Programme

Sie können in Gruppenrichtlinie Ihre Standardprogrammeinstellungen importieren, wie z. B. die Standardprogramme für E-Mail und zur Bearbeitung von HTML-Dateien. Diese Einstellungen befinden sich auf der Registerkarte Programme des Dialogfelds Internetoptionen.

Wenn Sie keine Voreinstellung der Einstellungen des Benutzers vornehmen möchten, klicken Sie auf Kein Anpassen der Programmeinstellungen. Zum Importieren der Einstellungen auf Ihren Computer klicken Sie auf Importieren der aktuellen Programmeinstellungen. Zum Ändern der Einstellungen und anschließenden Importieren klicken Sie auf Importieren der aktuellen Programmeinstellungen und dann auf Einstellungen ändern.


Server und Konten

Diese Einstellungsmöglichkeiten stehen zur Verfügung, da Sie Outlook Express gedownloadet haben. Sie können die Mail- und Newsserver hier angeben und festlegen, ob Sie von Benutzern die Anmeldung mit SPA (Secure Password Authentication, Authentifizierung mit sicherem Kennwort) zum Zugreifen auf einen Server verlangen.

Posteingang
Wählen Sie das Protokoll, das auf Ihren Mailservern ausgeführt wird. Sie können POP3, das von den meisten Internetabonnenten für E-Mail verwendet wird, oder IMAP wählen, das hauptsächlich von Benutzer in Firmen verwendet wird, die ihre E-Mail an einem Remote-Standort lesen möchten. POP3-Server ermöglichen den Zugriff auf einen einzigen Posteingang, während IMAP-Server den Zugriff auf mehrere serverseitige Ordner ermöglichen.

Server
Geben Sie die vollständige Serveradresse in das Textfeld ein (z. B. pop01.microsoft.com). Klicken Sie dann auf Anmeldung mit gesichertem Kennwort (SPA = Secure Password Authentication), wenn Ihr POP3- oder IMAP-Server die Authentifizierung über einen SSPI-Anbieter, z. B. NTLM, erfordert.

Server für Postausgang (SMTP)
Ein SMTP-Server wickelt die ausgehenden Mail-Nachrichten ab. In einigen Fällen kann der SMTP-Server den gleichen Namen wie der POP3-Server haben (z. B. smtp.microsoft.com). Geben Sie die vollständige SMTP-Serveradresse in das Textfeld ein. Klicken Sie dann auf Anmeldung mit gesichertem Kennwort (SPA = Secure Password Authentication), wenn Ihr SMTP-Server die Authentifizierung über einen SSPI-Anbieter, wie z. B. NTLM, erfordert.

Server für Internet-News
Das NNTP (Network News Transfer Protocol)-Protokoll dient zum Übertragen von Newsmeldungen an NNTP-Server und NNTP-Clients (Newsreader) im Internet (NNTP). Geben Sie die NNTP-Adresse in das Textfeld ein (z. B. nntp.microsoft.com). Klicken Sie dann auf Anmeldung mit gesichertem Kennwort (SPA = Secure Password Authentication), wenn Ihr NNTP-Server die Authentifizierung über einen SSPI-Anbieter, wie z. B. NTLM, erfordert.

Konten

Sie können diese Optionen zum Festlegen von Kontoeinstellungen für Benutzer verwenden. Wenn Benutzer ihre Konten einrichten, wie z. B. Mail und News, werden diese Konten mit den von Ihnen hier angegebenen Einschränkungen konfiguriert.

Schreibgeschützte Servernamen verwenden
Wählen Sie diese Option aus, um Kontoeinstellungen zu erstellen, die von Benutzern angezeigt, jedoch nicht geändert werden können.

Zugriff auf Konten deaktivieren
Wählen Sie diese Option aus, um zu verhindern, dass Benutzer Konten löschen, die Sie für diese vorkonfiguriert haben.

Zugriff auf Konten deaktivieren
Wählen Sie diese Option aus, um zu verhindern, dass Benutzer weitere Konten zusätzlich zu den für sie vorkonfigurierten Konten erstellen. Diese Option sollte ausschließlich von Firmenadministratoren verwendet werden.


Outlook Express-IMAP-Einstellungen

Erstellen Sie in diesem Bildschirm Standard-IMAP-Einstellungen für die Benutzer. Diese Einstellungen sind für die Benutzer vorkonfiguriert, wenn sie ihre IMAP-Konten erstellen.

Pfad des Stammordners
Der Pfad des Stammordners ist die Mailbox, die alle Ordner des Benutzers auf dem IMAP-Server enthält. Für Cyrus-Server müssen die Ordner aller Benutzer im Posteingangsordner enthalten sein. Für UNIX-basierte IMAP-Server wird die Mail in der Regel in ihrem eigenen Ordner im Stammordner des Benutzers gespeichert (z. B. ~benutzername/Mail). Der Pfad des Stammordners darf nicht mit einem Hierarchiezeichen beendet werden. So ist z. B. ~benutzername/Mail ein gültiger Stammordnerpfad, während ~benutzername/Mail/ ungültig ist. Einige IMAP-Server, wie z. B. Microsoft Exchange Server, benötigen keinen Stammordnerpfad.

Besondere Ordner auf dem IMAP-Server speichern
Wenn Sie festlegen möchten, dass die Ordner für die gesendeten und gerade verarbeiteten Nachrichten der Benutzer auf dem IMAP-Server erstellt werden sollen, wählen Sie Besondere Ordner auf dem IMAP-Server speichern aus.

Pfad für "Gesendete Objekte"
Geben Sie den Pfadnamen für den Ordner Gesendete Objekte ein. Dieser Pfad wird von allen Benutzern verwendet, die IMAP-Konten erstellen.

Pfad für Ordner "Entwürfe"
Geben Sie den Pfadnamen für den Ordner Entwürfe ein. Dieser Pfad wird von allen Benutzern verwendet, für die Sie IMAP-Konten erstellen.

Alle Ordner auf neue Nachrichten überprüfen
Zum automatischen Polling aller abonnierten Ordner eines IMAP-Benutzers im Hinblick auf Änderungen der Anzahl der Nachrichten beim Start von Outlook Express und in den vom Benutzer festgelegten regelmäßigen Pollingintervallen wählen Sie Alle Ordner auf neue Nachrichten überprüfen aus. Falls diese Option nicht ausgewählt ist, sucht Outlook Express nur im Posteingang nach neuen Nachrichten.


Angepasste Outlook Express-Inhalte

Sie können Outlook Express ein individuelles Aussehen verleihen und neue Benutzer mit einer E-Mail-Nachricht willkommen heißen.

Infofeld

Das Outlook Express-Infofeld ist ein Bereich, in dem Inhaltsanbieter hilfreiche Informationen und Links bereitstellen können. Sie können diesen Abschnitt durch Rufnummern zur Produktunterstützung, FAQs (Frequently Asked Questions) und Informationen zu Ihrer Firma anpassen.

Das Infofeld wird als ein 50 Pixel hohen Bereich am unteren Rand des Outlook Express-Hauptfensters angezeigt. Sie können das Infofeld über eine HTML-Datei anpassen, bei der es sich entweder um eine lokale Datei oder um eine Internetadresse handelt (URL). Wenn Sie eine lokale Datei angeben, wird diese Datei zunächst in Ihr IEAK-Vertriebspaket und danach während der Installation auf den Computer des Benutzers kopiert.

Anmerkung

  • Das Infofeld wird nicht als Teil der Outlook Express-Benutzeroberfläche angezeigt, wenn kein URL oder keine Datei im IEAK festgelegt wird.

URL
Geben Sie den URL der HTML-Datei ein, die Sie für das Infofeld verwenden möchten.

Lokale Datei
Falls Sie in dem vorhergehenden Textfeld keinen URL eingegeben haben, können Sie den Pfad zu der lokalen HTML-Datei eingeben, die Sie für das Infofeld verwenden, oder zum Suchen der Datei auf Durchsuchen klicken. Wenn es sich um eine lokale Datei handelt, können Sie außerdem ein Bild angeben, das kopiert werden soll.

Willkommensmeldung
Sie können auch eine Willkommennachricht als ersten Eintrag im Posteingang jedes Benutzers zur Verfügung stellen. Bei dieser Willkommensmeldung handelt es sich um eine HTML-Datei. Sie müssen außerdem den Namen des Absenders (beispielsweise den Namen Ihrer Firma oder Organisation) und die E-Mail-Adresse des Empfängers angeben.

Anmerkung

  • Das IEAK bietet keine Möglichkeit zum Hinzufügen eines Bildes zur Willkommennachricht. Wenn Sie die Willkommennachricht jedoch außerhalb von IEAK bearbeiten, können Sie einen Link zu einem Bild im Web hinzufügen.
HTML-Pfad
Geben Sie den Pfad der HTML-Datei ein, die Sie senden möchten, oder klicken Sie auf Durchsuchen, um die Datei zu suchen.

Sender
Geben Sie den Namen der Firma oder der Person ein, die die Nachricht sendet, beispielsweise Volcano Administration. Der Name wird in der Zeile Von der Nachricht angezeigt.

Antwort an
Geben Sie die E-Mail-Adresse ein, an die der Benutzer die Antwort auf die Nachricht richten kann. Beachten Sie, dass Benutzer diese Adresse in ihrer Willkommennachricht sehen und auf die Willkommennachricht antworten können.


Angepasste Outlook Express-Einstellungen

Legen Sie auf diesem Bildschirm alle Einstellungen fest, die für alle Benutzer gelten sollen. Zu diesen Standardeinstellungen gehört die Einstellung eines Standardmail- und -News-Clients. Außerdem können Sie Informationen bereitstellen, die Benutzer benötigen, um weitere E-Mail-Konten zu erhalten. Schließlich können Sie auch eine Datei mit Standardnachrichtenregeln für Ihre Benutzer bereitstellen.

Verwenden von Outlook als Standardprogramm
Falls Outlook Express immer dann gestartet werden soll, wenn ein Benutzer auf einen E-Mail-Link in Internet Explorer klickt, aktivieren Sie das Kontrollkästchen Outlook Express als Standard-E-Mail-Client verwenden. Falls Outlook Express immer dann gestartet werden soll, wenn ein Benutzer auf einen News-Link in Internet Explorer klickt, aktivieren Sie das Kontrollkästchen Outlook Express als Standard-News-Client verwenden. Die Einstellung für den Standard-Mail-Client wird außerdem von zahlreichen Programmen verwendet, wenn Dokumente via E-Mail gesendet werden. Beachten Sie, dass hierdurch jeder aktuelle Standard-Mail-Client ersetzt wird, den der Benutzer angegeben hat.

Newsgroups
Verwenden Sie dieses Feld zur Eingabe der Namen von einer oder mehreren Newsgroups, die von Benutzern automatisch abonniert werden sollen. Beispielsweise kann Ihr Internetdienstanbieter oder Unternehmen mehrere Newsgroups eingerichtet haben, die Unterstützung und Informationen für Benutzer bieten. Sie könnten dieses Feature einsetzen, um diese Newsgroups von neuen Benutzern abonnieren zu lassen.

Quelle für neues Konto
Sie können einen Menüeintrag hinzufügen, mit dessen Hilfe Benutzer ein weiteres Mail-Konto von Ihrem Internetdienstanbieter erhalten können. Dieser Eintrag wird zum Menü Neues Konto Einrichten in Outlook Express hinzugefügt. Geben Sie den Namen Ihres Internetdienstanbieters in das Feld Dienstname ein (z. B. Acme ISP). Geben Sie anschließend einen URL in das Feld Dienst-URL ein. Wenn der Benutzer diesen Dienstnamen aus dem Menü auswählt, wird die Webseite geöffnet. Eine Kontonummer, die in der .ins-Datei angegeben werden kann, und ein eindeutiger Bezeichner für den Benutzer werden an den Internetdienstanbieter gesendet, wenn die Webseite geöffnet wird.

Junk-E-Mail-Filter aktivieren
Verwenden Sie diese Option, um zu verhindern, dass unsinnige Mail-Nachrichten oder Nachrichten mit Inhalten für Erwachsene den Posteingang der Benutzer füllen. Die ermittelten Nachrichten werden in den Ordner für lästige E-Mails verschoben.


Outlook Express-Ansichtsoptionen

Sie können bestimmte Ansichten anpassen, die festlegen, ob bestimmte Elemente von Outlook Express angezeigt werden. Außerdem können Sie anpassen, wie diese Ansichten angezeigt werden.

Standard
Mit dieser Einstellungen können Sie bestimmen, welche Elemente der Outlook Express-Oberfläche in die Standardansicht für neue Benutzer integriert werden.

  • Zum Einfügen der Ordnerleiste als Standard für Benutzer aktivieren Sie das Kontrollkästchen Ordnerleiste.
  • Zum Einfügen einer Liste mit E-Mail- und Newsordnern in die linke Spalte aktivieren Sie das Kontrollkästchen Ordnerliste.
  • Wenn die MSN-Messenger-Servicekontakte des Benutzers (sofern MSN-Messenger-Service installiert und konfiguriert wurde) sowie Adressen von E-Mail-Empfängern aufgelistet werden sollen, aktivieren Sie das Kontrollkästchen Kontakte.
  • Zum Anzeigen eines Tipps bei jedem Start von Outlouk Express aktivieren Sie das Kontrollkästchen Tipps und Tricks.
  • Zum Anzeigen der Statusleiste, die am unteren Ende des Outlook Express-Fensters zu sehen ist, wählen Sie Statusleiste aus.
  • Wenn die Outlook-Leiste - eine horizontale Leiste mit bestimmten Ordnern, z. B. dem Posteingang - angezeigt werden soll, wählen Sie Outlook-Leiste aus.

Symbolleiste
Sie können wählen, ob Benutzer die Symbolleiste sehen sollen und ob die Symbolleiste Text anzeigen soll. Die Symbolleiste ist oben im Outlook Express-Fenster zu sehen. Sie enthält Schaltflächen, die allgemeinen Befehlen entsprechen und vom Benutzer konfiguriert werden können.

Vorschau
Sie haben die Möglichkeit, eine Nachrichtenvorschau für die Standardansicht von Mail- und Newsnachrichten der Benutzer hinzuzufügen. Die Vorschau kann entweder in einem horizontalen Bereich unterhalb der Nachrichtenliste oder in einem vertikalen Bereich oberhalb und rechts der Nachrichtenliste angezeigt werden. Die Vorschau enthält einen Bereich mit einer Vorschaukopfzeile, in der Kopfzeileninformationen von Nachrichten, wie z. B. die Zeilen Von, An, CC und Betreff der Nachricht, angezeigt werden.


Outlook Express-Einstellungen für das Verfassen von Nachrichten

Signaturen
Sie können eine Standardsignatur hinzufügen, wie z. B. eine Haftungsausschlussklausel, die in Outlook Express-Newsgroup- oder E-Mail-Nachrichten angezeigt wird. Ein solcher Haftungsausschluss wird häufig verwendet, um deutlich zu machen, dass es sich bei Beiträgen von Angestellten einer Firma, die im Internet zur Verfügung gestellt werden, nicht um offizielle Beiträge der Firma handelt. Die Standardgröße für Signaturen beträgt 1 KB.

Sie können festlegen, dass Signaturen nur an Newsgroup-Beiträge, nur an E-Mail-Nachrichten oder an beide angehängt werden sollen.

Mail- und News-Nachrichten im Format "Nur Text" oder "HTML" verfassen
Standardmäßig werden E-Mail-Nachrichten in HTML erstellt, während Newsbeiträge in Textformat verfasst werden. Diese Einstellungen können überschrieben werden. Beispielsweise kann in einer Umgebung, die nur über eine begrenzte Bandbreite verfügt oder in der zahlreiche Benutzer nur einfache Mailprogramme einsetzen, die kein HTML unterstützten, eine Änderung der Standardeinstellung in Textformat sinnvoll sein.

Genauso kann jedoch auch in einer Firmenumgebung, in der alle Benutzer einen HTML-fähigen Newsreader einsetzen, die Änderung der Standardeinstellung für Newsbeiträge in HTML eine sinnvolle Lösung darstellen.


Verzeichnisdienst des Windows-Adressbuchs

Verzeichnisdienste sind leistungsfähige Suchwerkzeuge, die Ihren Benutzern beim Suchen nach Personen und Firmen auf der ganzen Welt wertvolle Hilfe leisten können. Das Windows-Adressbuch unterstützt das LDAP (Lightweight Directory Access Protocol)-Protokoll für den Zugriff auf Verzeichnisdienste. Die Zugriffsinformationen für die beliebtesten Verzeichnisdienste sind bereits integriert. Sie haben die Möglichkeit, einen weiteren Dienst für die Benutzer festzulegen.

Dienstname
Geben Sie den Anzeigenamen für den LDAP-Dienst ein. Dies ist der Name, den die Benutzer sehen.

Servername
Geben Sie den Namen des hinzuzufügenden Verzeichnisdienstes an, wie z. B. ldap.AcmeISP.com oder ldap.switchboard.com. Falls die Authentifizierung über ein SSPI-Paket, wie z. B. NTLM, für Benutzer erfolgen soll, die auf diese Dienste zugreifen, aktivieren Sie das Kontrollkästchen Anmeldung mit gesichertem Kennwort. Die Basisauthentifizierung mit einer Kombination aus Benutzername und Kennwort kann über .ins-Dateien konfiguriert werden.

Service Web Site
Dies ist die Startseite des Verzeichnisdienstes, die angezeigt wird, wenn ein Benutzer auf die Schaltfläche Start klickt, dann auf Suchen
zeigt, auf Personen und dann auf Website klickt.

Suchbasis
Wird manchmal auch als Bereich bezeichnet. Die Suchbasis ist die hierarchische Ebene, auf der eine Suche auf einem bestimmten LDAP-Server stattfinden soll. Bei der Suchbasis kann es sich um ein Land, eine Organisation oder eine andere Gruppierung handeln. Die Outlook Express-Standardeinstellungen für die Suchbasis, wenn keine Suchbasis angegeben wurde, lautet "c=us". Wenn keine Suchbasis festgelegt werden soll, geben Sie NULL ein.

Dienstbitmap
Sie können eine angepasste .bmp-Datei mit den Abmessungen 134 x 38 Pixel und mit 16 Farben angeben. Um eine einheitliche Farbzuordnung sicherzustellen, wird dringend empfohlen, nur die 16-Bit-Farbpalette von Windows zum Erstellen der Bitmap zu verwenden. Sie finden die .bmp-Datei auf dem Computer, indem Sie auf Durchsuchen klicken.

Suchtimeout
Hier können Sie festlegen, wie lange es dauert, bis eine Suchanforderung wegen Zeitüberschreitung abgebrochen wird. Verwenden Sie den Schieberegler, um einen Zeitwert zwischen 30 Sekunden und 5 Minuten einzustellen.

Maximale Anzahl der Übereinstimmungen
Sie können die maximale Anzahl von Ergebnissen steuern, die an die Benutzer zurückgegeben werden. Geben Sie die Zahl in dieses Feld ein.

Namensauswertung
Damit Outlook Express Namen mit dem Server abgleicht, wenn ein Benutzer eine Nachricht sendet, wählen Sie Die Namen beim Senden von Nachrichten mit diesem Server überprüfen. Mit dieser Einstellung sucht Outlook Express nach E-Mail-Adressen für die Namen, die in die Zeilen An, Cc und Bcc einer Mail-Nachricht eingegeben werden.


Systempraktiken und -einschränkungen

Sie können bestimmte Einstellungen zu Desktop, Shell und Sicherheit festlegen, die für die gesamte Organisation gültig sind.

Internetinhaltsanbieter, Internetdienstanbieter und Firmenadministratoren können bestimmte Standardeinstellungen für ihre Benutzer festlegen.

Wenn Sie den Assistenten zur Internet Explorer-Anpassung unter Windows 2000 ausführen, können Sie die Einschränkungen für Internet Explorer unter vorangehenden Versionen des Betriebssystems wie Windows 98, Windows 95 und Windows 3.1 festlegen. Verwenden Sie Gruppenrichtlinie, um Einschränkungen für Benutzer unter Windows 2000 einzurichten. Weitere Informationen erhalten Sie unter Verwalten von Microsoft Internet Explorer unter Windows 2000.

Firmenadministratoren können zahlreiche Einstellungen anpassen und einschränken; beispielsweise kann festgelegt werden, ob Benutzer Drucker löschen können oder ob sie neue Elemente zu ihren Desktops hinzufügen dürfen.

Weitere Informationen finden Sie unter Einstellungen und Einschränkungen.

Sie sollten die Auswirkungen dieser Sicherheitseinstellungen für Benutzer kennen und verstehen, insbesondere wenn es Benutzer gibt, die häufig an verschiedenen Computern arbeiten oder Computer mit anderen Benutzern gemeinsam verwenden. Weitere Informationen finden Sie in der unten stehenden Anmerkung.

So legen Sie Systempraktiken und -einschränkungen fest

  1. Doppelklicken Sie auf die jeweiligen Kategorien, um die Optionen anzuzeigen.
  2. Aktivieren oder deaktivieren Sie die Kontrollkästchen wie gewünscht.

Anmerkungen

  • Die im Assistenten angezeigten Einstellungen sind in Verwaltungsdateien (.adm-Dateien) enthalten, die zum Lieferumfang von Internet Explorer Administration Kit gehören. Wenn Sie mit .adm-Dateien vertraut sind, können Sie mit Hilfe des Assistenten Richtlinien und Einstellungen verwenden, die Sie in eigenen .adm-Dateien gespeichert haben, indem Sie auf Importieren klicken.
  • Wenn Sie den Befehl Ausführen aus dem Menü Start für den Web-Desktop entfernen, funktioniert die Startseite (Start.htm) bei einer Installation von CD nicht mehr richtig.
  • Um sicherzustellen, dass die Einstellung der Herausgeber Ihres Vertrauens für den Sicherheitsbereich der Interneteinschränkungen wirksam ist, sollten Sie überprüfen, ob die Sicherheitszonen und -richtlinien richtig eingerichtet wurden.

Benutzereinstellungen können an einem zentralen Ort gespeichert werden und dann jeweils für die betreffenden Benutzer aktiviert werden, wenn diese sich bei unterschiedlichen Computern anmelden. Diese Konfiguration ist beispielsweise sinnvoll, wenn ein Benutzer mit wenig restriktiven Sicherheitseinstellungen an einem Computer eines anderen Benutzers arbeiten muss, für den sehr restriktive Sicherheitseinstellungen gelten.

Anpassen der Sicherheitseinstellungen

Sie können drei typische Stufen für die Anpassung der Sicherheitseinstellungen zulassen:

  • Steuern bzw. "Festlegen" aller Einstellungen.

    So legen Sie alle Einstellungen fest

    1. Klicken Sie auf Interneteinschränkungen und dann auf Sicherheit.
    2. Aktivieren Sie das Kontrollkästchen Die Einstellungen für Sicherheitszonen statisch festlegen.

  • Steuern der Benutzereinstellungen, wobei Profile für Benutzer mit wechselnden Arbeitsplätzen gedownloadet werden können.

    Sie können festlegen, dass die Einstellungen nicht geändert werden können, ohne die Möglichkeiten für Benutzer mit wechselnden Arbeitsplätzen einzuschränken, für die andere Profile gelten. Das Windows-Feature für Benutzer mit wechselnden Arbeitsplätzen ermöglicht den Download von benutzerspezifischen Einstellungen von einem Server.

    So legen Sie fest, dass Benutzer die Richtlinien für Zonen nicht ändern können

    1. Klicken Sie auf Interneteinschränkungen und dann auf Sicherheit.
    2. Aktivieren Sie das Kontrollkästchen Benutzer können die Einstellungen für Sicherheitszonen nicht ändern.

    So legen Sie fest, dass Benutzer keine Sites hinzufügen oder löschen können

    1. Klicken Sie auf Interneteinschränkungen und dann auf Sicherheit.
    2. Aktivieren Sie das Kontrollkästchen Benutzer können Sites zu Zonen nicht hinzufügen oder aus ihnen entfernen.

  • Anpassen der anfänglichen Einstellungen, wobei die Benutzer diese selbst ändern können

    In diesem Schritt des Assistenten können Sie zahlreiche Benutzereinstellungen festlegen, wie beispielsweise Sicherheitsstufen und Filter. Durch das Anpassen der Einstellungen in diesem Schritt wird nicht festgelegt, ob der jeweilige Benutzer die Einstellungen auch selbst ändern kann oder nicht.


Übersicht zu Schritt 5: Anpassen von Komponenten

In diesem Schritt des Assistenten für die Internet Explorer-Anpassung können Sie die Komponenten anpassen und Interneteinstellungen angeben.

Die verfügbaren Optionen hängen davon ab, welche der folgenden Positionen bzw. Funktionen Sie haben:

  • Firmenadministrator
  • Internetdienstanbieter
  • Internetinhaltsanbieter