AIMP 2.6x Manual

Введение
Введение
    В данном справочном материале мы постарались осветить функционал программы, по которому больше всего возникало вопросов у пользователей при использовании последних версий программы.
Категория "плейлист"
    Здесь приведено описание основных функций для работы с файлами в плейлисте, а так же варианты отображения содержимого и самого окна плейлиста.
Категория "Общие сведения"
    Содержит небольшие статейки по использованию некоторых функций плеера
Категория "Компоненты программы"
    Содержит описание основных окон и компонент программы
Категория "Часто задаваемые вопросы"
    Здесь собран список часто задаваемых вопросов и ответов на них.

Составители справки:
  • Артем Измайлов
  • Сергей "Viper" Зозуля
  • Сергей Капустин aka DJ Peres
  • Юрий Димитренко aka ЮриК

Перевод справки на английский язык:
  • Андрей Чайко aka Tutanhomon

Дата последнего обновления справки: 26.07.2010, актуальная версия: AIMP v2.61 build 570


AIMP 2.6x License

Лицензия

Внимательно ознакомьтесь с условиями лицензионного соглашения перед началом работы с программным обеспечением, на которое оно распространяется.

Установка, так же как и использование программы "AIMP", свидетельствует о вашем согласии с условиями данного лицензионного соглашения.

Если вы не согласны с условиями, предложенными данной лицензией, то должны удалить файлы программы "AIMP" со своих устройств хранения информации и отказаться от дальнейшего использования этого программного продукта.

AIMP ("ПО") является бесплатным ("Freeware") и распространяется по принципу "как есть" ("as is").

1. Использование

    1.1 Вы имеете право устанавливать и использовать AIMP как на домашних компьютерах, так и на компьютерах в организациях любой формы собственности, в том числе в государственных и муниципальных учреждениях.

    1.2 Вы можете бесплатно распространять данное ПО в виде оригинального дистрибутива.

    1.3 Вы вправе разрабатывать и распространять собственные дополнения для ПО под своей лицензией. При этом считается, что Вы автоматически даёте правообладателю разрешение на их свободную публикацию, распространение, размещение, а также включение в оригинальный дистрибутив.
2. Ограничения
    2.1 Вы не вправе декомпилировать, дизассемблировать или модифицировать программу и/или её исполняемые компоненты.

    2.2 Вы не имеете права распространять данное ПО за материальное вознаграждение, если только не имеете соответствующего разрешения от правообладателя.

    2.3 Вы не можете распространять не оригинальный дистрибутив, если не имеете соответствующего разрешения правообладателя.

    2.4 Запрещается удаление копирайта или другой информации об авторах и правообладателях ПО.

    2.5 Запрещается сдавать ПО в аренду или прокат.

    2.6 За нарушение интеллектуальных прав на ПО нарушитель несёт гражданскую, административную или уголовную ответственность в соответствии с законодательством.
3. Ограничение ответственности
    3.1 Вы соглашаетесь с тем, что данное ПО может содержать ошибки, а следовательно, и с тем, что сами должны заботиться о создании резервных копий своих файлов.

    3.2 Правообладатель не даёт никаких гарантий работоспособности ПО на конкретном оборудовании.

    3.3 Правообладатель не даёт никаких гарантий работоспособности ПО, если Вы не обновляете его до актуальных версий.

    3.4 В виду того, что программа распространяется по принципу "как есть" ("as is"), Вы должны осознавать, что используете данное ПО на свой страх и риск. Правообладатель не несёт ответственности за какие-либо убытки и/или ущерб (в том числе убытки, в связи с недополученной коммерческой прибылью, прерыванием деятельности, утратой информации или иной имущественный ущерб), возникающий в связи с использованием или невозможностью использования данного ПО.
4. Объекты авторского права
    4.1 Всеми авторскими правами на "AIMP" эксклюзивно владеет автор программы - Артём Измайлов.

    4.2 Все права на компоненты сторонних разработчиков, включённые в состав оригинального дистрибутива, принадлежат правообладателям соответствующих компонентов.

    4.3 Сторонние продукты и компоненты включены в состав дистрибутива с соответствующего согласия их правообладателей (В том числе согласием считается и соблюдение лицензионного соглашения).

    4.4 Настоящее Лицензионное соглашение регулируется в соответствии с законодательством Российской Федерации и международными нормами авторского права.
5. Техническая поддержка
    Техническая поддержка оказывается при условии, что у Вас установлена актуальная версия оригинальной сборки программы.

    Техническую поддержку можно получить:
    • На форуме официального сайта
    • Посредством формы обратной связи
    • Через E-Mail
6. Контакты
    AIMP, © 2006-2010, Artem Izmaylov
    Web: http://www.aimp.ru
    E-Mail: support@aimp.ru
7. Сторонние продукты в составе дистрибутива
    BASS Audio Library
    © 1999-2009 Un4seen Developments Ltd.
    All rights reserved. (http://www.un4seen.com)

    BASSCD (Addon for BASS Library),
    © 2003-2009 Un4seen Developments Ltd.
    All rights reserved. (http://www.un4seen.com)

    BASSFLAC (Addon for BASS Library),
    © 2004-2009 Un4seen Developments Ltd.
    All rights reserved. (http://www.un4seen.com)
    Portions FLAC © 2001-2007 Josh Coalson (http://flac.sourceforge.net/)

    BASSMIDI (Addon for BASS Library),
    © 2006-2009 Un4seen Developments Ltd.
    All rights reserved. (http://www.un4seen.com)

    BASS_FX (Addon for BASS Library),
    © 2002-2009 JOBnik! [Arthur Aminov, ISRAEL].
    All rights reserved. (http://www.jobnik.org)

    BASSWMA (Addon for BASS Library),
    © 2002-2009 Un4seen Developments Ltd.
    All rights reserved. (http://www.un4seen.com)

    BASSenc (Addon for BASS Library),
    © 2003-2009 Un4seen Developments Ltd.
    All rights reserved. (http://www.un4seen.com)

    BASS_AAC (Addon for BASS Library),
    © 2002-2006, MaresWEB (http://www.maresweb.de)
    Portions © 2006, M. Bakker, Nero AG.

    BASS_AC3 (Addon for BASS Library),
    © 2002-2006, MaresWEB (http://www.maresweb.de)
    Portions © 2006 Dolby Laboratories, Inc.

    BASS_ALAC (Addon for BASS Library),
    © 2002-2006, MaresWEB (http://www.maresweb.de). All rights reserved.
    Portions © 2006, David Hammerton. (Apple Lossless)

    BASS_APE (Addon for BASS Library),
    © 2002-2006, MaresWEB (http://www.maresweb.de)
    Portions © 2000-2006, Matthew T. Ashland. (http://www.monkeysaudio.com)

    BASS_MPC (Addon for BASS Library),
    © 2002-2006, MaresWEB (http://www.maresweb.de)
    Portions © 2006, The Musepack Development Team. (http://www.musepack.net)

    BASS_OFR (Addon for BASS Library),
    © 2002-2006, MaresWEB (http://www.maresweb.de)
    Portions © 1996-2006, Florin Ghido. (http://www.losslessaudio.org)

    BASS_SPX (Addon for BASS Library),
    © 2002-2006, MaresWEB (http://www.maresweb.de)
    Portions © 2002-2006, Jean-Marc Valin, Xiph.Org Foundation (http://www.speex.org)

    BASS_TTA (Addon for BASS Library),
    © 2002-2006, MaresWEB (http://www.maresweb.de)
    Portions © 1999-2006 Alexander Djourik. (http://www.trueaudio.com)

    BASS_WV (Addon for BASS Library),
    © 2002-2006, MaresWEB (http://www.maresweb.de).
    Portions © 1998-2006, Conifer Software. (http://wavpack.com/)

    Lame MP3 Encoder (http://lame.sourceforge.net)
    © 1999, 2000, 2001 by Mark Taylor
    © 1998 by Michael Cheng
    © 1995, 1996, 1997 by Michael Hipp: mpglib

    SQLite3
    (www.sqlite.org)


Плейлист
Описание плейлиста
  • Главное меню
  • Закладки
  • Меню быстрой настройки
  • Основные меню
  • Отображение записей в плейлисте
  • Отображение окна плейлиста
  • Очередь воспроизведения
  • Список плейлистов
  • Схватить и перенести (Drag and Drop)


Главное меню плейлиста

Главное меню плейлиста вызывается нажатием правой кнопкой мыши в теле плейлиста. Выглядит следующим образом:

Воспроизведение

    Данная функция запускает проигрывание выделенного в плейлисте файла (быстрый вызов команды - клавиша Enter)
.

Добавить

    Данный пункт меню позволяет Вам добавить в выбранный плейлист файлы / папку / файлы из других плейлистов / радиостанции.

Очередь

    Включает в себя команды управления очередью воспроизведения - Добавить в очередь / Удалить из очереди / Очистить очередь / Менеджер очереди.

Закладки

    Добавление / редактирование закладок.

Информация о выделенном файле

    Данная функция вызывает быстрый редактор тегов, где вы можете как просмотреть информацию о файле(ах) - заголовок, исполнителя, жанр, название, обложку и год альбома - так и отредактировать ее.

Поставить после текущего

    Данная функция позволяет переместить выбранный файл ниже того, что в данный момент воспроизводится.
    [Независимо от активного плейлиста]

Оценка

    Пункт меню для просмотра / выставления оценки выбранному файлу.
    Данный пункт доступен в том случае, если подключен плагин "Аудио библиотека"

Отправить файлы

    Позволяет быстро скопировать выбранные файлы на флеш-устройство / в выбранную папку.
    При установленных AIMP Utils добавляется возможность отправить файлы в расширенный редактор тегов / аудио конвертер.

Отправить файлы в другой плейлист

    Позволяет быстро скопировать выбранные файлы в другой (уже существующий) или новый плейлист

Удаление

    Основные функции для удаления файлов из плейлиста (см. также расширенное меню удаления файлов из плейлиста)

Включить/Отключить

    Включить / Отключить автоматическое воспроизведение выбранных файлов.
    Узнать о текущем статусе воспроизведения можно по индикатору, который находится слева от номера файла в плейлисте. Если автоматическое воспроизведение данного файла включено, то индикатор "горит"

Смотрите также:
  • Быстрый редактор тегов, редактирование и просмотр информации о файле
  • Менеджер очереди воспрозведения
  • Расширенное меню управления файлами в плейлисте
  • Управление закладками


Закладки
Быстрый доступ к закладкам

    Закладки позволяют запомнить не только понравившуюся Вам композицию, но и позицию, на которой Вы закончили ее прослушивание - полезная функция при прослушивании аудиокниг.

    Добавление закладок может осуществляться через горячие клавиши, через меню быстрого доступа к закладкам (см. рис. выше), через главное меню плейлиста.

Менеджер закладок

    Вы можете отредактировать закладки, для этого необходимо вызвать менеджер закладок, щелкнув в главное меню плейлиста или в меню быстрого доступа к закладкам (см. рис. выше) по пункту "редактировать".

    Через менеджер закладок Вы можете также добавлять закладки на папки или файлы - кликните по кнопке "Добавить закладку", в появившемся контекстном меню выберите нужный вам пункт - файл / папка.

    По умолчанию, закладки отображаются в две строки: название закладки и путь к объекту - к файлу или к папке. При необходимости, вы можете отключить показ второй строки, для этого установите флажок "Не показывать вторую строку с информацией".


Меню быстрой настройки

Первые три пункта меню быстрой настройки отвечают за действие, которое выполнится по окончании воспроизведения текущего плейлиста:

  • Перейти на следующий плейлист
  • Повторить плейлист
  • Перейти в режим ожидания

"Не повторять плейлист, если в нем один файл" - если в плейлисте 1 файл и установлено действие "повторить плейлист", то по окончании воспроизведения файла повторение срабатывать не будет - плеер перейдет в режим ожидания.

"Использовать плавный переход" - будет ли происходить смешивание заканчивающегося файла со следующим.

"Автоматически переходить на следующий файл" - данная настройка служит для быстрого включения / выключения ручного управления воспроизведением в плейлистах.

Смотрите также:
  • Настройка длительности плавного перехода между файлами


Меню управления файлами

1. Меню добавления файлов

    Вы можете добавить в выбранный плейлист файлы / папку / файлы из других плейлистов / радиостанции.
    При наличии подключенного компонента "AIMP2: Online Radio" вам станет доступен пункт "Просмотрщик списка интернет-радиостанций".

2. Меню удаления

3. Меню "разное"

    "Показать текущий" - мгновенный переход к проигрываемому файлу.
    "Пересканировать" - перечитать теги у всех файлов из активного плейлиста.
    "Сохранить треклист" - позволяет сохранить треклист в формате txt / html.
    "Выбрать все/снять выделение" - управление выделением в активном плейлисте
.

4. Меню сортировки

    Позволяет отсортировать файлы в активном плейлисте по одному из полей. Для сортировки по нескольким полям необходимо создать собственный шаблон

.

5. Расширенный поиск

    Расширенный поиск позволяет искать сразу по всем плейлистам по выбранным вами полям.

6. Быстрый поиск

    Поиск по всем полям файла в активном плейлисте.

    7. Продолжить поиск.

      Продолжить поиск, начатый в п.6.

    8. Навигация по плейлистам

      Навигация по плейлистам - переключение на предыдущий / следующий. Плейлисты сразу активируются.
    9. Меню управления активным плейлистом
      Создание нового плейлиста / Очистка плейлиста /Загрузка и сохранение активного плейлиста / Закрытие плейлиста.
      "Открыть папку" - создает новый плейлист и добавляет в него все файлы из выбранной папки. Имя плейлиста - такое же, как имя выбранной папки.

    Смотрите также:
    • Расширенный поиск по плейлистам
    • Создание собственного шаблона сортировки плейлиста
    • Просмотрщик списка интернет-радиостанций


Отображение записей в плейлисте

Настройка отображения записей в плейлисте

    Cхема зависимости настроек отображения плейлиста:

    Не показывать вторую строку с информацией

      При отключении отображения второй строки с информацией, отображение рейтинга также становится недоступным.

    Отображать информацию о выделенных файлах

      На панели информации будет отображаться информация о выбранных в плейлисте файлах:

    Расположение диалога настройки отображения и поведения плейлистов - [Настройка \ Плейлист]

Разбивка плейлиста по категориям

    При клике правой кнопкой мыши по заголовку категории в плейлисте вызывается главное меню плейлиста, в котором можно найти дополнительный пункт - "категория":

    Стоит отметить, что в плейлисте может быть несколько категорий с одним названием, точнее, это одна категория, разбитая на несколько частей. Разбить категорию на две можно очень простым способом - переместить файл из одной категории в середину другой категории.

    Поиск новых файлов

      функция поиска новых файлов в папке, в которой лежит образующий категорию файл, т.е. первый файл, идущий после имени категории.

      Поиск осуществляется в папке с файлом и подпапках [Опционально, выбрать можно в окне поиска файлов].

      Новыми файлами считаются только те файлы, которых нет в активном плейлисте.

    Удаление категории из плейлиста

      Удаление файлов, принадлежащих к категории. Удаление категории происходит полное, т.е. со всеми частями категории.

    Выделить все части

      Выделение всех файлов, принадлежащих выбранной категории.

    Включить/Отключить

      Включение / отключение автовоспроизведения файлов выбранной категории.

Смотрите также:

  • Отображение плейлиста


Отображение окна плейлиста

Внимание! Описанное ниже не справедливо для монолитных (all-in-one) обложек!

Вы можете сделать плейлист в виде отдельного окна или, наоборот, присоединить окно плейлиста к главному окну.

Делается это следующим образом:

  • Зажимаем левую кнопку мыши на списке закладок плейлиста (в любом свободном месте в окне плейлиста)
  • Тянем окно от главного окна (если хотим отсоединить плейлист) или на главное окно (если хотим присоединить плейлист)
  • Отпускаем левую кнопку мыши

Плейлист может выступать в роли панели инструментов рабочего стола, для этого:
  • Зажимаем левую кнопку мыши на списке закладок плейлиста (в любом свободном месте в окне плейлиста)
  • Тянем окно к границам экрана
  • Как только курсор достигнет края экрана, рамка окна плейлиста вытянется по высоте рабочего стола
  • Отпускаем левую кнопку мыши - плейлист теперь приклеен к границе рабочего стола

Когда программа становится неактивной, плейлист будет прятаться ("уезжать") из зоны видимости.
Чтобы выдвинуть плейлист - достаточно подвести указатель мыши к границе, к которой приклеен плейлист, появится маркер, символизирующий возможность показа плейлиста. Клик по этой иконке выдвинет плейлист в зону видимости.

Примечание 1: При перемещении файлов в плейлист с помощью Drag and Drop необязательно выдвигать плейлист - достаточно бросить файлы на маркер, при этом они добавятся в конец активного плейлиста.

Примечание 2: Если задержать курсор мыши на маркере при перемещении файлов в плейлист с помощью Drag and Drop - плейлист автоматически выедет из-за границы экрана.

Смотрите также:

  • Отображение записей в плейлисте


Очередь воспроизведения

В главном меню плейлиста находится раскрывающийся пукнт меню "Очередь", в котором расположены элементы управления очередью воспроизведения.

Нужно отметить, что очередь одна для всех открытых плейлистов в плеере, соответственно, добавлять в очередь можно файлы из разных плейлистов.

При добавлении файла в очередь слева от его длительности появляется число в квадратных скобках, указывающее на позицию файла в очереди. Когда файл начинает играть из очереди (т.е. не включается вручную), то его позиция обнуляется - файл исключается из очереди.

Для управления очередью Вы можете воспользоваться менеджером очереди, который вызывается либо из контекстного меню [подсвечен на рисунке], либо нажатием сочетания - Ctrl+Q.

Примечание 1: Отображающийся в плейлисте рядом с номером файла в очереди символ "*" указывает на то, что очередь в данный момент приостановлена.

Смотрите также:
  • Главном меню плейлиста
  • Менеджер очереди


Спиcок плейлистов

В верхней части плейлиста располагаются вкладки плейлистов, которые позволяют быстро переключаться между несколькими плейлистами.

Если плейлистов много, не все вкладки могут находится в зоне видимости, в этом случае становятся активными кнопки для прокрутки списка вкладок (на рисунке обведены овалом).

Примечание 1: Вы можете листать плейлисты колесиком мыши, когда курсор находится над владками.
Примечание 2: Вы можете прокручивать список вкладок колесиком мыши с зажатой клавишей Ctrl, когда курсор находится над вкладками.

Существует альтернативный, более быстрый, доступ к нужному плейлисту - клик правой кнопкой мыши на любой закладке плейлиста, в появившемся подменю пункта "плейлист" выбираем нужный плейлист (см. рис)

Последний пункт меню - "..." - отвечает он за сортировку положения закладок плейлистов. Конечно, сортировку можно провести и с помощью технологии Drag and Drop, но это не всегда удобно, особенно, если количество плейлистов более десяти.

Закрытие плейлистов

Как можно заметить по картинке выше, закрыть плейлист можно сочитанием клавиш Ctrl+F4 или через показанное контекстное меню.
Однако, существуют более быстрые и привычные для интернет-пользователей способы:

  • Клик средней кнопкой мыши по вкладке плейлиста
  • Двойной клик средней кнопкой мыши по вкладке плейлиста
    [Опционально, по умолчанию опция включена]
Стоит отметить, что при закрытии плейлиста исходный файл будет удален, если он хранится во временной папке профиля пользователя.

Смотрите также:
  • Сортировка плейлистов с помощью технологии "Схватить и перетащить"
  • Настройка \ Плейлист \ Опция "Всегда хранить плейлисты в папке профиля пользователя"
  • Настройка \ Плейлист \ Опция "Закрытие плейлиста двойным кликом левой кнопки мыши"


Схватить и перетащить
При перетаскивании файлов / папок на плейлист появится меню [см. рисунок ниже], которое позволит Вам выбрать характер добавления файлов в плейлист.

Вы можете отключить показ данного окна, задав нужный тип добавления файлов в плейлист и установив флажок у опции "больше не спрашивать".

Включить / Выключить / Настроить параметры данного окна вы можете в опциях.

Drag-and-Drop из плейлиста

    Вы можете перетащить нужные вам файлы прямо из плейлиста в любое другое приложение. Для этого:
    1. Выделите в плейлисте необходимые вам файлы.
    2. Зажмите левую кнопку мыши на одном из выбранных файлов.
    3. Тяните указатель мыши к окну приложения, в которое вы хотите отправить файлы.
    4. Отпустите левую кнопку мыши.

    Примечание 1. Таким же способом, вы можете перетаскивать файлы из одного плейлиста в другой.
    Примечание 2. При перетаскивании файлов с зажатым Alt, они будут вырезаны из плейлиста, в случае успешной операции перемещения.
    Примечание 3. Операцию перемещения можно прервать, нажав клавишу ESC.

При перетаскивании файлов / папок на закладку плейлиста они добавляются в конец этого плейлиста.

При перетаскивании файлов / папок на свободное место списка закладок (показано на рисунке) файл добавляется в новый плейлист с именем папки, из которой (при перетаскивании файлов) или которую (при перетаскивании папки) добавляют.


Общие сведения

Общие сведения

  • Запись интернет-радио
  • Настройки воспроизведения
  • Обложки к альбомам
  • Пауза между треками
  • Плавный переход между треками
  • Поведение программы при минимизации главного окна
  • Расположение настроек программы
  • Управление плеером через командную строку
  • Шаблоны отображения данных и сортировка по шаблонам


Запись интернет-радио
AIMP дает возможность захвата данных проигрываемой в данный момент интернет-радиостанции.

Для захвата данных с интернет-радиостанции:
    1. Добавляем ссылку на аудио поток через пункт "Url / Radio" в "меню добавления файлов" или через "просмотрщик списка интернет-радиостанций" [Если данный плагин у Вас подключен].

    2. Двойной клик по только что добавленному пункту в плейлист - запустит проигрывание интернет-радиостанции

    3. На главном окне найдите кнопку "Radio Cap". Она активизирует и останавливает запись аудио данных.

    В случае, когда ведется запись данных, кнопка будет мигать.

Примечание 1. По умолчанию запись ведется в папку Мои документы, в формате WAV - с таким же качеством как у входящего потока

Примечание 2. Вы можете задать формат записи, папку для записи и назначить шаблон для выходного имени файла в настройках - Настройки \ Плеер \ Потоковое аудио

Смотрите также:
  • Меню добавления файлов
  • Просмотрщик списка интернет-радиостанций


Командная строка
Использование
    AIMP2.exe <команда> <параметр 1> <параметр 2> ...

    Примечание 1. Некоторые команды могут не иметь входящих параметров
    Примечание 2. Значение параметра следует заключать в двойные кавычки
Список поддерживаемых команд
  • /DEBUG - переводит программу в отладочный режим, при этом функционал, связанный с интеграцией плеера в систему, отключается.
    [С этим ключом вы можете запустить несколько копий программы]
    [Входные параметры не используется]

  • /ADD_PLAY - Добавить объекты в плейлист и начать его воспроизведение.
    [Под объектом понимается - плейлист, папка или файл]
    [Входные параметры - пути к объектам]

  • /BOOKMARK - Добавить файлы и/или папки в закладки.
    [Входные параметры - пути к файлам и/или папкам]

  • /DIR - Добавить папку(и) в плейлист.
    [Начнется ли проигрывание добавленных файлов, зависит от выставленных настроек плеера]
    [Входные параметры - пути к папкам]

  • /FILE - Добавить файл(ы) в плейлист.
    [Начнется ли проигрывание добавленных файлов, зависит от выставленных настроек плеера]
    [Входные параметры - пути к файлам]

  • /INSERT - Добавить объекты в плейлист.
    [Начнется ли проигрывание добавленных файлов, зависит от выставленных настроек плеера]
    [Под объектом понимается - плейлист, папка или файл]
    [Входные параметры - пути к объектам]

  • /RESTORE - Востановить плеер на передний план
    [Входные параметры не используется]

  • /SKIN - Установка обложек в AIMP. После установки будет открыто окно настроек на странице выбора обложки.
    [Входные параметры - пути к обложкам]

  • /PLS - Открывает плейлисты в новых вкладках.
    [Начнется ли проигрывание плейлиста, зависит от выставленных настроек плеера]
    [Входные параметры - пути к плейлистам]

  • /CDA - Создает новый плейлист со списком файлов с указанного носителя с последующим его воспроизведением.
    [Входной параметр - [!] единственный - буква диска]

  • /PLAY - Начать воспроизведение
    [Входные параметры не используется]

  • /PAUSE - Приостановить воспроизведение
    [Входные параметры не используется]

  • /STOP - Остановить воспроизведение
    [Входные параметры не используется]

  • /NEXT - Следующий файл
    [Входные параметры не используется]

  • /PREV - Предыдущий файл
    [Входные параметры не используется]

  • /MUTE - Выключить / Включить звук
    [Входные параметры не используется]

  • /VOLUP - Прибавить громкость
    [Величина изменений громкости задается в настройках - Настройки \ Управление]
    [Входные параметры не используется]

  • /VOLDWN - Убавить громкость
    [Величина изменений громкости задается в настройках - Настройки \ Управление]
    [Входные параметры не используется]


Настройки воспроизведения

Звуковое устройство вывода

    Здесь можно выбрать и настроить зарегистрированное в системе звуковое устройство для вывода звука.
    [После смены текущего устройства необходимо нажать кнопку "Задействовать"]

    16/32-битная обработка звука. 32-битная обработка звука дает более качественный результат.
    Если файл имеет 8/16 битные данные, то при декодировании происходит конвертирование их в 32 битные с плавающей точкой.
    [32-битная данные поддерживается не всеми драйверами звуковых карт]

    Software Mixing - использовать программное смешивание, т.е. не будут используются аппаратные возможности звукового устройства.
    [Установите этот флажок, если вы слышите шум при включенной 32-ой обработке звука]

    Размер буфера - сколько в секундах будет выделяться памяти для кэширования аудио-потока при его проигрывании.
    Чем меньше размер буфера, тем быстрее будут применяться звуковые эффекты при изменении их параметров.

Управлять громкостью всей системы

    Позволяет плееру управлять громкостью всей системы или только громкостью своих аудио-потоков.
    Примечание 1: Моментального обновления ползунков в открытом менеджере громкости Windows наблюдаться не будет
    Примечание 2: Данная настройка недоступна в Windows Vista и старше

Логарифмический регулятор громкости

    Определяет "поведение" регулятора громкости при изменении его положения (по логарифмическому или линейному закону).
    Удобен для тех, кто предпочитает максимально точное управление громкостью в области низких амплитуд.

Звуковые эффекты

    Использовать затухание звука - затухание звука при паузе/остановки проигрывания.

    Плавный переход - будет ли происходить смешивание заканчивающегося трека со следующим.

    Добавлять паузу между треками - принудительно добавляет паузу в конец проигрываемого файла - следующий файл начнет проигрываться с некоторой задержкой.


Обложки к альбомам

Отображение обложек альбомов

    AIMP дает возможность просмотра обложек альбомов для файлов.

    Вы можете увидеть обложку, закрепленную к файлу / альбому в окне "информация о файле", "быстром редакторе тегов" и в главном окне программе [зависит от скина программы].

Алгоритм поиска обложки для файла

  • Поиск обложки в тегах файла
  • Поиск обложки в папке, где лежит файл
    • Поиск изображения с таким же названием, как у файла
    • Поиск изображения, в имени которого есть "folder"
    • Поиск изображения, в имени которого есть "front"
    • Поиск изображения, в имени которого есть "cover"
    • Первое попавшееся изображение в папке

Поддерживаемые форматы изображений

  • Загрузка из тега файла - JPG, PNG, BMP
  • Загрузка из папки с файлом - JPG, PNG, BMP, GIF, TIFF

Смотрите также:
  • Быстрый редактор тегов
  • Окно "информация о файле"
  • Функция поиска обложек альбомов в сети Интернет


Пауза между треками
Данная настройка принудительно добавляет паузу в конец проигрываемого файла - следующий файл начнет проигрываться с некоторой задержкой.

Включить опцию, а так же изменить длительность, можно в настройках программы - Настройки \ Воспроизведение

Смотрите также:
  • Настройка воспроизведения
  • Плавный переход между треками


Плавный переход между треками
Плавный переход - будет ли происходить смешивание заканчивающегося трека со следующим.

Включить опцию, а так же изменить время перехода, можно в настройках программы - Настройки \ Воспроизведение

Смотрите также:
  • Настройка воспроизведения
  • Пауза между треками


Поведение при минимизации программы
Варианты сворачивания программы
    Когда вы нажимаете левой кнопкой мыши по кнопке "свернуть" или по кнопке программы на панели задач, программа сворачивается в системный трей [при настройках по умолчанию] - при этом рядом с системными часами появляется значок программы AIMP и мини-плеер (Трей-Контрол).

    Для сворачивания программы на панель задач необходимо кликать по кнопке "свернуть" с зажатой кнопкой Alt.

    Примечание 1. При желании вы можете поменять данное поведение в настройках программы - Настройки \ Плеер \ Управление.

Управление программой в трее
    см. Настройки \ Система \ Трей

    При наведении и удерживании мыши в области иконки программы появляется информация о проигрываемом файле в виде всплывающего окна. За то, будет ли осуществлен показ этого всплывающего окна или нет, отвечает опция "Показывать информацию о файле при наведении курсора". Также, вы можете настроить время задержки перед появлением всплывающего окна, задав необходимое значение в соответствующее поле.

    При желании вы можете сменить действия, выполняемые по одиночному и двойному клику левой кнопкой мыши, а также клику средней кнопкой мыши, задав для каждого события одно из действий:

    • Нет действия
    • Показать/спрятать главное окно
    • Переместить программу на передний план
    • Показать информацию о файле
    • Регулировать громкость
    • Проиграть/Пауза
    • Добавить и проиграть файлы

    Опция "Скрывать Трей-Контрол" отвечает за то, будет ли показываться "Трей-Контрол" при сворачивании программы в системный трей.

    Показывать всегда иконку в трее - будет ли AIMP показывать иконку в трее всегда, либо только тогда, когда программа свернута в трей.

    Вы можете задать одну из предложенных иконок, которая будет отображаться в системном трее. При активной опции "Показывать статус плеера в трей-иконке" в трей-иконке будет отображаться текущее состояние плеера: остановлен, на паузе, проигрывает.

Смотрите также:
  • Трей-Контрол


Расположение настроек программы

Режимы работы и размещение настроек

    При установке AIMP2 вам предоставляется на выбор два режима работы - многопользовательский и однопользовательский.

  • Многопользовательский режим
    Если за одним компьютером работают несколько пользователей, каждый в своей учетной записи, рекомендуется использовать данный режим, чтобы каждый пользователь мог настроить программу под себя - работать со своими плейлистами, аудио библиотекой, плагинами - независимо от настроек других пользователей.

    • Размещение настроек:
    • Для Windows XP: \Documents And Settings\<Имя пользователя>\Application Data\AIMP\*.*
    • Для Windows Vista и выше: \Users\<Имя пользователя>\AppData\Roaming\AIMP\*.*

  • Однопользовательский режим
    В случае этого режима настройки программы будут едиными для всех пользователей системы.

    • Размещение настроек: %AIMP%\Data\Profile\*.*


Шаблоны отображения данных и сортировка по шаблонам
Шаблоны отображения данных
    В настройках программы - Настройки \ Шаблоны - вы можете задать собственные шаблоны отображения данных:
    • Шаблон бегущей строки
    • Шаблоны строк в плейлисте
    • Шаблон строки для генерации трек-листа
    • Шаблон строки для копирования информации в буфер обмена
Cортировка плейлиста по шаблонам
    Если нужно отсортировать плейлист специфическим образом, а стандартных шаблонов сортировки не достаточно, то вам поможет сортировка по одному из заданных вами шаблонов.

    Просмотреть список пользовательских шаблонов, а так же отредактировать его вы можете, зайдя в Настройки \ Шаблоны \ Сортировка по шаблону


Компоненты программы
Компоненты
  • Аудио библиотека
    • Обслуживание базы данных
    • Поиск перемещенных файлов
  • Быстрый редактор тегов (QTE)
    • Автозаполнение тегов из имени файла
    • Поиск обложки альбома в интернете
  • Информация о файле (QFI)
  • Менеджер звуковых эффектов
  • Менеджер очереди
  • Менеджер плагинов
  • Мини-плеер (Tray Control)
  • Планировщик
  • Просмотрщик списка интернет-радиостанций
  • Расширенный поиск по плейлистам
  • Эквалайзер


Аудио библиотека
Аудио библиотека
  • Основное окно
  • Обслуживание Базы данных
  • Поиск перемещенных файлов


Основное окно
Аудио библиотека
    Представляет собой органайзер музыкальных файлов, который позволит вам с легкостью упорядочить вашу музыку, выставить оценки прослушанным композициям, вести статистику воспроизведения.

    Поддерживаемые форматы: MP3, WMA, OGG, APE, FLAC, AAC, MPC

1. Добавление файлов в библиотеку

    Открывает диалоговое окно выбора папок, для добавления папок, отметьте их галочкой.

    Опция "С подпапками" отвечает за то, будет ли производиться добавление файлов из всех подпапок, или только из отмеченных папок.

2. Управление библиотекой

  • Обслуживание библиотеки
  • Управление перемещенными файлами
  • Настройки
    • Включить систему учета рейтинга файлов - эта опция включает/отключает учет количества прослушиваний композиции.
    • Автоматически добавлять файлы в аудио библиотеку - все прослушанные треки будут автоматически заносится в аудио библиотеку.
    • Не добавлять файлы в аудио библиотеку со съемных носителей - треки, прослушанные с флешек, компакт-дисков и др. сменных носителей, заноситься в аудио библиотеку не будут.
    • Считать файл прослушанным после проигрывания (в %) - после того, как трек проиграл установленное пользователем значение в "%", эта композиция будет считаться прослушанной - кол-во прослушиваний увеличится на 1.
  • Сбросить статистику - обнуление всей статистики по файлам - оценок, кол-во проигрываний, даты первого и последнего проигрывания.
  • Очистить библиотеку - удаляет все файлы из базы данных.
    Внимание! Статистика в этом случае также будет потеряна.

3. Выборка файлов по одному из следующих параметров:

  • "Показать все файлы, хранящиеся в библиотеке"
  • "Недавно добавленные файлы" - показать файлы добавленные за 24 часа / неделю / 2 недели / 3 недели / месяц.
  • "Показать ни разу не воспроизведенные файлы"
  • "Показать лучшие файлы" - отображает файлы с оценкой большей или равной 3.
    [Оценка файлам выставляется пользователем]
  • "Показать часто проигрываемые файлы" - показать 10 / 20 / 50 / 100 / 500 часто проигрываемых файлов.
    [система учета рейтинга должна быть включена]

4. Панель управления воспроизведением в плеере

5. Выбор стиля отображения списка файлов

    Таблица / Карточки

6. Алфавитный указатель, варианты группировки

    Алфавитный указатель помогает быстро найти альбом или исполнителя - в зависимости от выбранной группировки. Ниже алфавитного указателя располагаются кнопки, позволяющие выбрать ту или иную группировку:
    • Группировка по альбомам
    • Группировка по исполнителям
    • Группировка по годам
    • Группировка по жанрам
    • Без группировки

    Замечание: алфавитный указатель доступен только при группировках по исполнителю / по альбомам.

7. Список файлов, удовлетворяющих текущему фильтру

8. Расширенная информация о выделенном файле

    Справа на панели отображается обложка альбома, которая подхватывается либо из папки с файлом, либо из тега файла.

    Рядом с обложкой можно увидеть информацию об изображении: оригинальное разрешение, размер файла и его имя.
    [если обложка загружена не из тега]

    При желании вы можете сохранить обложку на диск, для этого: нажмите правую кнопку мыши и выберете пункт "сохранить" в открывшемся контекстном меню.

    Примечание. Клик левой кнопкой по полям "Альбом", "Исполнитель", "Жанр", "Год" активирует группировку по соответствующему полю.

Смотрите также:
  • Быстрый редактор тегов
  • Обслуживание библиотеки
  • Обложки к альбомам
  • Управление перемещенными файлами


Обслуживание базы данных
Обслуживание аудио библиотеки
  • Удалить несуществующие файлы из библиотеки - происходит отчистка базы от несуществующих файлов - которые были удалены или перемещены.
  • Удалять файлы, добавленные со съемных носителей - будет произведено удаление файлов из базы данных, которые были добавлены с флеш накопителей, компакт-дисков и т.п.
  • Перечитать теги у всех файлов - производится обновление информации в базе данных обо всех файлах, добавленных в аудио библиотеку.
  • Поиск новых файлов - производится сканирование папок, которые уже занесены в базу данных, на наличие новых файлов.
  • Сжать базу данных - производится уменьшение размера файла базы данных путем дефрагментации файла базы данных.


Поиск перемещенных файлов
Поиск перемещенных файлов
    Данная функция выводит список файлов, ссылки в БД на которые некорректны. Это может произойти, если файл был удален, перемещен в другую папку или переименован.

    Вы можете воспользоваться функцией автопоиска, которая основываясь на имени файла попытается найти файлы, ссылки на которые некорректны.

    Зачастую файлы переименовываются и перемещаются, в таких случаях "автопоиск" не поможет - возникает два пути:
    1. Удалить файлы с некорректными ссылками и добавить их в библиотеку заново - при этом вся статистика и оценки для этих файлов будут потеряны.
    [Для удаления файлов выделите их и нажмите кнопку "удалить выбранные из библиотеки"]

    2. Задать имя файла вручную - для этого достаточно кликнуть два раза левой кнопкой мыши по файлу в списке.
    [Для применения новых путей отметьте файлы галочкой и нажмите кнопку "применить к отмеченным"]
    [При таком подходе статистика файлов будет сохранена]


Быстрый редактор тегов (QTE)
Быстрый редактор тегов
  • Быстрый редактор тегов
  • Заполнение тегов из имени файла
  • Поиск обложки альбома в интернете


Быстрый редактор тегов (QTE)
Удобное и функциональное средство для редактирования тегов с полной поддержкой кодировки Unicode, а также для просмотра информации о треке и управления обложками альбомов/композиций (добавление, сохранение, удаление). Поддерживается работа с несколькими файлами одновременно. Для этого необходимо выделить нужные файлы в плейлисте перед вызовом редактора тегов. В этом случае переключение между файлами осуществляется кнопками рядом с именем текущего файла или с помощью клавиш PgUp / PgDown.

Панель инструментов
    1. Имя текущего файла.
    2. Копирование информации о текущем файле в буфер обмена
    3. Копирование непосредственно самого файла в буфер обмена
    4. Открыть окно Проводника Windows с выделением редактируемого файла
    5. Автозаполнение тегов из имени / пути файла.
    [Левая кнопка мыши - использование уже заданного шаблона, правая кнопка мыши - выбор шаблона ]
    6. Навигация по файлам (если при запуске редактора было выбрано несколько файлов)

Переключение между закладками
    7. Окно разделено на несколько закладок, между которыми можно переключаться с помощью мыши или по нажатию Ctrl+Tab

Вкладка Basic
    Здесь отображается вся информация о композиции, если она прописана в тегах.
    [заголовок, исполнитель, альбом, жанр, год, формат, длительность, качество, размер на диске.]

    8. В нижнем правом углу окна отображается обложка альбома или композиции, если она прописана в соответствующем теге или находится в одной папке с треком.
    [поддерживаются следующие форматы изображений: *.bmp, *.tiff, *.png, *.jpg]

    В меню обложки, вызываемом кликом правой кнопки мыши, можно увидеть следующие пункты:

    • Получить обложку - поиск обложки в интернете, [доступно в случае, если заполнены поля исполнитель и альбом]
    • Открыть - добавить к выбранному(ым) файлу(ам) обложку с локального или сетевого диска
    • Сохранить обложку на жесткий диск
    • Удалить обложку из тега

    Следует заметить, что сохранить или удалить обложку можно только в том случае, если она прописана в теге композиции, а не находится в одной папке с композицией, в отдельном файле.

    9. Если подключен плагин "Аудио библиотека", то здесь можно увидеть статистику воспроизведения композиции - сколько раз проигрывалась, когда это было последний раз, время добавления в библиотеку, а также оценку, которую можно изменить, щелкнув левой кнопкой мыши по соответствующей звездочке

    .
Вкладка Lyrics
    Здесь можно просмотреть или добавить текст, который будет записан в соответствующий тег композиции.
Дополнительные вкладки
    Будут отличаться в зависимости от формата композиции, т.к. они указывают на тип тега, поля которого можно отредактировать, перейдя к ним. Например, в случае формата MP3 вы увидите вкладки ID3v1 и ID3v2.

    Перейдя к вкладке, вы можете изменить или удалить тег. Для удаления тега установите флажок "удалить тег" и нажмите кнопку "сохранить"
    Для сохранения результатов редактирования необходимо нажать кнопку "Сохранить", иначе теги не будут сохранены!

    При работе с несколькими файлами происходит автоматический переход на следующий редактируемый файл по нажатию на кнопку "Сохранить".

Смотрите также:

  • Автозаполнение тегов из имени / пути файла
  • Алгоритм выбора обложки для файла из папки
  • Функция поиска обложек альбомов в сети Интернет


Заполнение тегов из имени файла

Функция AutoTag служит для автоматического заполнения полей тега редактируемого файла из имени файла/пути к файлу. Вызов функции происходит из быстрого редактора тегов, нажатием соответствующей кнопки.

В форматной строке шаблона вы можете использовать следующие макросы:
  • %artist%, %album%, %genre%, %title%, %year%, %track% - определяют значения соответствующего поля тега
  • %fake% - может использоваться для пропуска текстовых блоков различной длины [см. пример ниже]
Использование полного пути к файлу как источник данных
    По умолчанию, функция AutoTag использует в качестве источника данных имя файла без расширения и пути. Для того, чтобы использовать полный путь к файлу в качестве источника данных необходимо указать в шаблоне символ "\".
    Стоит отметить, что в обоих случаях расширение файла не учитывается.
Использование макроса %fake%
    Как было сказано выше, %fake% используется для пропуска текстовых блоков различной длины. Допустим, например, что у нас есть два файла, имеющие пути:

    • C:\Music\Artist1\Folder(1)\01. Title1.mp3
    • C:\Music\Artist2\Folder(2)\11. Title2.mp3

    Чтобы не конструировать для каждого из них отдельный шаблон, используем макрос %fake%. В итоге общая для этих файлов форматная строка будет выглядеть так:
    "C:\Music\%artist%\%fake%\%track%. %title%"
Замечание:
    Если вы используете в форматной строке несколько одинаковых макросов, то макрос будет содержать последнее присвоенное значение.


Поиск обложки альбома в интернете
Это средство предназначено для получения обложек альбомов с популярных Интернет-ресурсов в автоматическом режиме.

Открыть окно Cover Art Downloader можно из контекстного меню обложки композиции в Быстром редакторе тегов (QTE).

Поиск обложек альбомов
    В качестве критериев для поиска по умолчанию будут выставлены поля "Альбом" и "Исполнитель" из тегов композиции.

    Количество совпадений, которое будет выводиться в таблицу задается соответствующим регулятором в выпадающем списке.

    Найденную обложку можно сохранить как файл или записать в тег редактируемой в данный момент композиции.
Внимание!
    Для работы данного модуля необходимо активное соединение с Интернет.

Смотрите также:

  • Быстрый редактор тегов (QTE)


Информация о файле (QFI)
Информация о файле (QFI) - это небольшое информационное окно, в котором в кратком виде отображается основная информация о текущем треке, если она прописана в тегах - название композиции, альбом, исполнитель, жанр, год, длительность, качество, размер на диске.

Информация о файле (QFI)
    1. Если установлен плагин "Аудио библиотека", здесь будет показан рейтинг трека, который можно изменить с помощью клика левой кнопки мыши по соответствующей звездочке.

    2. Отображается обложка альбома или композиции, если она прописана в соответствующем теге или находится в одной папке с треком
    [поддерживаются форматы изображений: *.bmp, *.tiff, *.png, *.jpg]

    3. Открывает быстрый редактор тегов для редактирования тегов отображаемого файла

    4. Копирует информацию о текущем треке в буфер обмена в соответствии с шаблоном

    5. Копирует файл в буфер обмена (аналогично копированию файлов в Проводнике Windows)

    6. Закрыть окошко с информацией

    7. Открывает окно Проводника Windows с переходом на файл

Смотрите также:
  • Быстрый редактор тегов
  • Алгоритм выбора обложки для файла из папки
  • Настройка шаблона для копирования информации в буфер обмена


Менеджер звуковых эффектов

DSP-менеджер позволяет управлять практически всеми доступными в AIMP звуковыми эффектами, кроме плавного перехода между треками.
Вызывать менеджер можно из окна настроек или эквалайзера.

Стерео эффекты
  • Stereo Enhancer - усиливает стерео сигнал
  • Баланс - регулирует баланс каналов
  • Реверс каналов - меняет левый и правый каналы местами
Скорость воспроизведения
  • Rate - регулирует общую скорость воспроизведения (только для локальных файлов)
  • Tempo - регулирует темп воспроизведения (только для локальных файлов)
  • Pitch - регулирует тональность воспроизведения (только для локальных файлов)
Другие фильтры
  • Автовыравнивание громкости звука - нормализует уровень громкости "на лету" при проигрывании файла. Рядом с опцией вы можете увидеть текущий коэффициет нормализации
  • Replay Gain - выравнивание громкости звука с учетом replay gain информации, если она присутствует в теге файла.
  • Фильтр удаления голоса - подавляет голосовую составляющую композиции "на лету"
Winamp DSP Plug-Ins
    Здесь вы можете управлять DSP-плагинами от Winamp, подключенными к AIMP через менеджер плагинов.
    Чтобы вызвать окно настроек выбранного в списке плагина, нажмите кнопку "Настройки".
    Для отключения DSP-плагинов выберите в выпадающем списке пункт "отключено".
Внимание!
    Сбросить регуляторы в значения по умолчанию можно нажатием на них правой кнопкой мыши или нажатием по кнопке "по умолчанию".

Смотрите также:

  • Загрузка DSP-Плагинов от Winamp
  • Плавный переход между треками
  • Пауза между треками


Менеджер очереди
Менеджер очереди
    Менеджер очереди позволяет управлять очередью, составленной из одного или нескольких плейлистов.

    Список добавленных в очередь композиций представлен в виде таблицы:
    • Имя файла - заголовок композиции, которая добавлена в очередь
    • Плейлист - имя плейлиста, из которого добавлена композиция
    • # - номер файла в очереди

Доступные операции
  • Удаление выбранных / всех файлов из очереди
  • Сохранить очередь как плейлист на выбранный диск
  • Приостановка очереди - файлы останутся в очереди, но на порядок воспроизведения очередь влиять не будет.


Менеджер плагинов
Подключение плагинов

По умолчанию плеер подключает все плагины, которые лежат в его рабочей папке AIMP2\Plugins. Поэтому для установки плагина достаточно скопировать его в папку AIMP2\Plugins и перезапустить плеер.

Если опция "загружать все плагины" отключена, то подключать плагин необходимо вручную:

  • Копируем плагин в папку AIMP2\Plugins\
  • Открываем главное меню плеера, подпункт "плагины"
  • В появившемся окне, в списке "незагруженные плагины" выбираем нужный плагин
  • Ставим флажок слева от его названия
  • В случае успешной загрузки, плагин появится в списке "подключенные плагины" и будет доступен для дальнейшего использования
Отключение плагинов
  • Открываем главное меню плеера, подпункт "плагины"
  • В появившемся окне, в списке "подключенные плагины" выбираем нужный плагин
  • Снимаем флажок справа от его названия
  • В случае успешной выгрузки, плагин появится в списке "незагруженные плагины" (при этом плагин физически не удаляется)
Внимание!
    Плагин будет выгружен из памяти после перезапуска программы.


Мини-плеер (TrayControl)
TrayControl - небольшая панель с основными элементами управления и минимумом необходимой информации, появляющаяся автоматически при сворачивании программы в трей. Это своего рода альтернатива главному окну плеера, призванная максимально сэкономить Ваше рабочее пространство.

Если Вы хотите, чтобы главное окно сворачивалось без отображения TrayControl, либо отметьте пункт "Скрывать TrayControl" в контекстном меню трей-иконки, либо используйте альтернативные варианты сворачивания главного окна.

1. Кнопки управления воспроизведением
    Доступные команды: "Воспроизвести", "Пауза", "Остановить", "Предыдущий файл", "Следующий файл"
    [!] Контекстное меню кнопки "Остановить" содержит функцию остановки воспроизведения после текущего файла
2. Индикатор уровня сигнала
    Индикатор уровня сигнала (левый/правый каналы)
3. Время трека
    Клик по индикатору устанавливает обратный / прямой отсчет
4. Регулятор уровня громкости
    Различают два типа - линейный и логарифмический. См. настройки
5. Кнопка "Открыть файлы"
    [!] Правый клик мышкой по кнопке вызывает расширенное меню открытия файлов / плейлистов / папок / URL
6. Кнопка "Показать главное окно"
    Кнопка "Показать главное окно" восстанавливает главное окно плеера, убирая TrayControl с экрана.

При наведении указателя мыши на окно TrayControl появляется дополнительная панель с информацией и управляющими кнопками. Здесь отображается бегущая строка, статус воспроизведения (playing, paused, stopped), битрейт и частота дискретизации проигрываемого в данный момент трека.

7. "Случайный файл" и "Повтор трека"

    Включение/выключение режимов "Случайный файл" и "Повтор трека"
8. Вызов окна настроек плеера

9. Копирование файла в буфер обмена
    Копирование проигрываемого файла в буфер обмена
    [аналогично CTRL+C в Проводнике Windows]
10. Включение/выключение режима "Поверх всех окон"
    Только для панели TrayControl
11. Закрепление дополнительной панели TrayControl.
    В этом случае дополнительная панель не будет скрываться, когда указатель мыши находиться вне окна TrayControl

Смотрите также:
  • Альтернативные варианты сворачивания главного окна
  • Настройка поведения программы при сворачивании в трей


Планировщик
Планировщик
    Планировщик дает Вам следующие возможности:
    • Выключить компьютер по заданному событию
    • Начать воспроизведение файла и/или плейлиста в заданное время
Автовыключение компьютера
    Вам доступны следующие действия
    • Выключить компьютер
    • Перевести компьютер в спящий режим
    • Выйти из программы
    • Приостановить воспроизведение
    Действия выполняются в результате наступления одного из событий:
    • По времени
    • По окончанию текущего плейлиста
    • По окончанию очереди
      [Если на время назначения этого события очередь уже пуста - действие выполнено не будет]
    • По окончанию проигрывания N-ого файла
      [Кол-во файлов, после проигрывания которых выполнится действие задается вручную]
      [Текущий проигрываемый файл так же входит в это число]
Будильник
    Данная функция включает воспроизведение выбранного аудио файла или плейлиста в заданное пользователем время.

    Вы можете задать громкость, с которой будет воспроизводится композиция.
    Есть возможность проиграть выбранный вами файл или файл из одного из открытых в плеере плейлистов.

    Замечание 1. Если выбранный файл будет удален / перемещен, то будильник не сработает.


Просмотрщик списка интернет-радиостанций

Данный компонент предоставляет наглядный интерфейс для просмотра списка интернет-радиостанций, используя сетевой доступ к сервисам ShoutCast и IceCast.

Чтобы получить список доступных радиостанций, необходимо нажать кнопку "Обновить". Список можно отфильтровать по жанру. Есть поиск по полям "Имя" и "Сейчас в эфире".

С помощью соответствующих кнопок выбранную радиостанцию можно добавить в текущий плейлист либо сразу начать ее воспроизведение.

Внимание! Для работы данного компонента необходимо активное соединение с интернет.


Расширенный поиск

Расширенный поиск позволяет искать файлы по заданным критериям сразу по нескольким плейлистам.
Результат выводится в виде таблицы, где вы можете увидеть название файла, имя плейлиста, в котором он лежит, номер в очереди.
Вызвав контекстное меню, нажав ПКМ, вы можете:

  • Воспроизвести
  • Добавить файл в очередь
  • Показать текущий (выбранный) файл в плейлисте
  • Скопировать файл в другой плейлист
  • Переместить файл под играющий

1. Название найденной композиции, в формате %artist% - %title%

2. Имя плейлиста, в котором была найдена композиция

3. Номер в очереди для данной композиции (если файл находится в очереди)

4. Критерий поиска

5. Здесь вы можете выбрать поля, по которым будет вестись поиск
[в заголовках, в имени исполнителя, в названии альбома, по жанру, в пути к файлу]

6. Плейлист для поиска. Вы можете выбрать пункт "(All)" для поиска по всем открытым плейлистам

7. Количество найденных файлов, удовлетворяющих критерию поиска

8. Кнопка "Начать поиск!"

9. "Автоматический поиск" - если опция активна, то поиск будет осуществляться сразу же после ввода букв


Эквалайзер
Эквалайзер предназначен для точной настройки амплитудно-частотной характеристики (АЧХ) музыкальной композиции. Панель эквалайзера можно вызвать нажатием одноименной кнопки в главном окне плеера. Этот модуль также позволяет применять различные звуковые эффекты - Speed, Tempo, Pitch, Flanger, Echo, Reverb. Кроме того, эквалайзер служит интерфейсом для подключения DSP-плагинов

1. Графическое представление АЧХ.

    Форму кривой можно менять произвольным образом, удерживая левую кнопку мыши и "рисуя" в отведенной области, при этом соответствующие регуляторы изменяют свое положение согласно полученной форме кривой
2. 18 частотных регуляторов
    Охватывают диапазон от 31 Hz до 16 kHz
3. Регуляторы эффектов
    [!] Сбросить эти регуляторы в значения по умолчанию можно нажатием на них правой кнопкой мыши

4. Кнопка вызова меню загрузки/сохранения преднастроек эквалайзера.
    Из меню можно также сбросить все частотные регуляторы в значения по умолчанию (эквивалент выключенного эквалайзера), а также включить режим отображения панели эквалайзера слева главного окна
5. Кнопка вкл/выкл эквалайзера
    Надпись на кнопке отображает текущее состояние эквалайзера
6. Кнопка закрытия панели эквалайзера
    Текущие настройки при этом сохраняются
7. Регулятор общего усиления частот.
    Работает только при включенном эквалайзере
    [Рекомендуется держать в среднем положении]
8. Кнопка вызова DSP-Менеджера
    Отображает активный в текущий момент DSP-плагин. Для быстрой настройки плагина воспользуйтесь кнопкой "config".

Смотрите также:
  • DSP-Менеджер


Часто задаваемые вопросы
Общие вопросы
    В: Что такое MD5 и для чего он нужен?
    O: Это контрольная сумма файла, необходима для проверки правильности файла.
    Она может не совпадать только в том случае, если файл был скачан с ошибками или был изменен человеком или вирусом.
    Так что сравнение суммы скаченного вами файла с той, что написана на сайте, гарантирует вам 100% совпадение файлов.
    [Простейший MD5 калькулятор можно найти здесь]

    В: Что за плеер AIMP MMC Pro?
    O: AIMP MMC Pro – это первый проект Артема Измайлова – аудио-видео плеер, но проект был закрыт, на то были свои причины.
    [Выпущенные версии AIMP MMC Pro v4.0-v5.27]

    В: Что за плеер AIMP Classic?
    O: Это новый, развивающийся, крепчающий проект аудио плеера Артема Измайлова.
    [Выпущенные версии AIMP Classic 1.5x-1.7x]

    В: Что за плеер AIMP2?
    О: Это продолжение проекта AIMP Classic.
    8 августа 2007 года, в день рождения проекта был выпущен AIMP v2.0 beta 1 c обновленным интерфейсом, переписанным движком.

    В: Будет ли плеер open source (с открытым кодом)?
    О: Нет.

    В: Будет ли плеер портироваться под другие системы (Unix-подобные, Linux, Mac OS)?
    О: Портировать AIMP на другие системы не планируется.
    Под Linux'ом и некоторыми другими Unix-подобными ОС AIMP можно запустить через Wine.

    В: Возможно ли запускать несколько копий плеера?
    О: Достаточно запускать АИМП с ключем /DEBUG. Две копии будут работать не полноценно, например, в случае интеграции.

    В: Существует ли архив версий AIMP?
    О: Архив релиз-версий и, конечно же, самую последнюю, вы можете найти на нашем сайте.

    В: На сколько я понимаю, BASS – бесплатная библиотека?
    О: Зависит от того, как ее использовать.
    The BASS library is free for non-commercial use. If you are a non-commercial entity and are not charging for your software, and the software has no other commercial purpose (eg. advertising/promotion), then you can use BASS in it for free. Otherwise, you will need one of the following licenses...
AIMP и Winamp
    В: Какие плагины от Winamp подходят к плееру и как их подключить?
    О: К плееру подходят некоторые типы плагинов от Winamp’а - General, Input, DSP.
    Про подключение плагинов читаем здесь.

    В: Возможна ли поддержка скинов от Winamp'а?
    О: Нет, невозможна, ибо программы имеют абсолютно разное строение. Зато возможно создание своих шкурок с помощью Skin Editor'а.
    [Все, что связано с обложками для плеера можно найти на сайте в разделе "Обложки" или на форуме.]
Функционал плеера
    В: Как отключить уведомление о новых версиях?
    О: Отключите плагин "AIMP Update Checker" через менеджер плагинов.

    В: Почему AIMP не поддерживает видео и будет ли поддерживать в будущем?
    О: AIMP Classic разрабатывался и разрабатывается как аудио плеер, поэтому поддержка видео не планируется.

    В: Можно поставить разрешение графики в визуализации выше стандартных 640х480?
    О: Большинство плагинов визуализации не поддерживают большее разрешение.

    В: Планируется ли создание 64-битной версии программы?
    О: Планируется, как только выйдет 64-битный компилятор Delphi.

    В: Хотелось бы иметь возможность выставлять диапазон случайной величины паузы - пригодится, чтобы избегать "привычки" к постоянной паузе.
    О: Не уверен в ее надобности.

    В: Можно ли как то ограничить число повторов для трека?
    О: Попробуйте использовать очередь воспроизведения (по умолчанию клавиша Q).

    В: Когда плейлист сделан панелью инструментов (прячется за край экрана), подводишь мышь к краю, вылезает небольшая стрелочка, нажимаешь, плейлист выезжает. Ну так вот эта стрелочка появляется немного ниже курсора, чтобы нажать, приходится двигать мышь вниз. Было бы удобней, если стрелочка прямо под курсором вылезала.
    О: Специально было сделано именно так, чтобы случайно нельзя было нажать на нее.

    В: Нельзя ли сделать высоту плейлиста изменяющейся автоматически в зависимости от количества треков, ограничив размер высотой экрана?
    О: Не будет.

    В: Возможно ли сделать что-то вроде вшивания оценки, данной треку в библиотеке, в сам музыкальный файл?
    О: При зашитии оценки меняется сам файл, что не очень хорошо для людей, раздающих музыку на торрент трекерах.

    В: Хотелось бы, чтобы на КПК можно было видеть обложки альбомов, т.е. при синхронизации с флешкой копировались не просто файлы композиций, а структура папок и файлы обложек.
    О: Как вариант, обложки можно «вшивать» внутрь композиций, проблем с их отображением не будет.
Интернет-Радио
    В: Как записать интернет радио?
    О: см. статью

    В: Есть ли возможность записи аудио-потока "как есть"?
    О: Запись аудио-потока "как есть" возможна только в WAV. Некоторые декодеры не позволяют получить исходные данные (WMA, например)

    В: Можно сделать опцию "Cохранять предшествующие [N] msec"? Т.е. если N > 0, то постоянно хранить буфер на N msec и при выборе записи сразу же добавлять предшествующие N msec. Я думаю понятно, откуда возникает такое желание, сейчас на радио не принято заранее говорить "А сейчас для вас прозвучит..."
    О: Не будет.
Окна программы
    В: Маленькая панелька плеера, когда свернуто основное окно, проваливается под окна. Что делать?
    О: Эта маленькая панелька имеет свое имя – TrayControl или TC. Чтобы она не проваливалась под окна других программ сделайте ее поверх всех окон (третья справа кнопочка на выезжающей части ТС).

    В: Когда открываете pls (плейлист) нельзя бы туда сделать чтоб он плавно выдвигался и также заезжал, также и с остальными опциями и окнами.
    О: Нет, такое невозможно.

    В: Куда пропало основное окно плеера (плейлист или ТС)?
    О: Найдите файл aimp2.ini в папке c профилем и в нем проверьте координаты окна:
    • Для главного окна: Main = 481,95,830,646
    • Для окна плейлиста: Playlist = 0,170,349,551
    • Для Трей-Контрола: Tray_X = 604, Tray_Y = 0
    Соответственно выставьте их в разумных пределах, учитывая разрешение вашего экрана.

    В: Как отключить мини-плеер (ТрейКонтрол)?
    О: Правой кнопкой на значке в трее и выбрать пункт меню "Скрывать TrayControl", либо Настройки - Система - Трей - Скрывать TrayControl.
Настройки программы
    В: При первом запуске перепутаны местами однопользовательский и многопользовательский режимы!
    О: Нет, наименования поставлены правильно - когда за компьютером работает много пользователей - настройки должны храниться в индивидуальной папке, иначе у всех они будут одинаковые.

    В: Как сделать доступным изменение настроек пользователям с ограниченными правами?
    О: Можно установить (или скопировать) плеер в другую папку, например, Мои документы.

    В: Добавьте возможность резервного копирования библиотеки, сохранения и переноса базы библиотеки между разными версиями программ.
    О: Папку с профилем копируйте и все.

    В: Можно ли перенести данные аудиобиблиотеки (рейтинг файлов, оценки) с v2.11 на v2.51 (и на более новые)?
    О: Старую базу и файл конфигурации (AIMP2_ML.DAT и AIMP_ML.INI) нужно положить в пустую папку ML, что в папке с профилем
    [плеер при этом должен быть выключен]

    В: А мне хотелось сохранения настроек плеера при его обновлении. После установки последнего билда был неприятно огорчен, что все сбросилось - хотя не смертельно...
    О: Просто нужно соблюдать режимы, какой был до, и после - однопользовательский или многопользовательский.
Воспроизведение
    В: Существуеть ли возможность проигрывания защищенных файлов?
    О: Нет, такой возможности нет.

    В: Есть ли возможность как то проиграть сue из iso.wv?
    О: В версии 2.60 есть возможность проигрывания iso.wv, нотолько в том случае, если wv стоит в начале образа, иначе работать не будет.

    В: У меня не воспроизводятся файлы WMA...
    О: Установите Windows Media Format Runtime 9
    [для воспроизведения данного формата AIMP использует системный кодек от Microsoft]

    В: Есть ли возможность слушать MIDI?
    О: Для AIMP версии 2.5 и выше нужно:
    • При первой установке плеера [на этапе "Компоненты устанавливаемой программы"] выбрать из списка плагинов воспроизведения "MIDI Player".
    • Положить банк инструментов (файл с расширением *.sf2) в папку Plugins в директории AIMP или в C:\Windows\system32\
    Скачать популярный компактный банк инструментов от Creative можно здесь, в архиве также находится лицензионное соглашение от Creative.
    Только для некоммерческого использования!


Алгоритм подхвата CUE-Sheet

При добавлении файла и/или папки в плейлист файлы могут быть раскручены на несколько записей плейлиста для более удобной навигации по частям одного и/или нескольких файлов.

Для того, чтобы файл был раскручен, необходимо наличии файла разметки - CUE.

В каких случаях плеер автоматически подхватывает файл разметки?

  • Файл разметки находится в одном из полей тега исходного аудио файла
  • Файл разметки имеет такое же имя, что и исходный аудио файл [без учета расширений], при этом файл разметки должен описывать только этот файл

В противных случаях вам необходимо добавить в плейлист непосресдственно сам файл разметки.


Звуковые эффекты
Звуковые эффекты
  • Окно эквалайзера
  • Менеджер эффектов
  • Плавный переход между треками
  • Пауза между треками


© AIMP DevTeam, 2006-2010
Free Audio Player
www.aimp.ru