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Main Menu 

Start AutoCAD LT

    Architecture and Construction
Begin tutorial
Set up your drawing area
Draw the kitchen cabinets
Draw the doors
Draw the chair
Make the chair into a block
Draw the table and insert the chairs

    Mechanical Drafting
Begin tutorial
Exercise 1: Setting Up the Drawing

Start AutoCAD LT
Set up your drawing
Create the layers for your drawing
Save your drawing

Exercise 2: Drawing the Top View
Draw construction lines for the top view
Set the linetype scale
Change linetype by changing layer
Round corners to a specific radius
Draw a Circle for the hole
Offset the Circle
Trim objects
Extend an object
Erase objects
Mirror the upper half of the top view

Exercise 3: Drawing the Side View
Copy objects from the top view
Draw construction lines
Draw the cross section of the hole
Move hidden lines to a different layer
Trim objects
Fillet corners
Extend an object
Draw construction lines
Extend the center line
Erase the construction lines
Trim and erase lines
Mirror objects
Draw an Arc



Exercise 4: Dimensioning
Dimension the side view

    Facilities Management
Begin tutorial
Open the office layout drawing
Exercise 1: Storing Information in the Drawing

Add a table and define attributes for it
Make the table into a Block and insert it in the drawing

Exercise 2: Making Changes to the Drawing
Erase objects from the office layout
Move the computer
Edit the attributes
Calculate the area of the cubicle

Exercise 3: Extracting Data from the Drawing
Create a template file for the room tags
Extract data from the room tags
Thaw frozen layers in the drawing
Extract attribute information from all tags in a room



 Overview (Review)
Before entering an AutoCAD LT command, click once on the AutoCAD LT title bar to make AutoCAD LT 

active.
To cancel any AutoCAD LT command, press 

 + 
.

When a dialog box appears, it may be hidden behind the tutorial. Move the dialog box by clicking on the title 
bar and moving to a new position.
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Welcome to the Architecture and Construction Tutorial. If this is your first time using the AutoCAD LT online 
tutorials, be sure to read this overview. It gives information you'll need to complete the tutorial successfully.

When you see this button in the tutorial, click it to display a figure.

Green text    When you see text in green, click it to display more information about a command, or to see a figure of 
a tool button.

    This button appears in the title bar of the tutorial window. Click it to:
Find out how to move between pages of the tutorial
Review the general guidelines from this overview

    The right arrow button at the top of this window is the one you will use most often. Click it now to continue with
this overview.
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Tutorial and AutoCAD LT

This online tutorial runs along with AutoCAD LT. Read the step-by-step instructions in the tutorial window on the right
of the screen, and draw in the AutoCAD LT window on the left.
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Tips

Once you've started AutoCAD LT, move the toolbox so that it is below this tutorial on the screen.
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Tips (contd)

Before entering an AutoCAD LT command, click once on the AutoCAD LT title bar to make AutoCAD LT 
active.

To cancel any AutoCAD LT command, press 
 + 
.

After entering a response to an AutoCAD LT prompt, always press 
.
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Tips (contd)

When a dialog box appears, it may be hidden behind the tutorial. Move the dialog box by clicking on the title 
bar and moving to a new position.

If the coordinates don't change when you move the cursor, click in the Coordinates window.
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Now you're ready to start the tutorial.
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This tutorial walks you through the process of creating a simple kitchen floor plan. You'll set up your drawing area 
and then use AutoCAD LT's drawing tools to lay out kitchen cabinets, a pair of doors, a table, and four chairs. You 
won't use all of the available drawing tools by any means, but you'll get an introduction to some that will be of 
particular use to you in your work.
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This figure shows the drawing you'll create.

The kitchen floor plan
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Exercise 1: Setting Up the Drawing

To set up your drawing area

1. If you opened this tutorial from the AutoCAD LT Help menu, go to step 2.

If you opened this tutorial from the Program Manager, double-click the AutoCAD LT icon to start the program. In 
the Create New Drawing dialog box, choose None. Then choose OK.



Architecture and Construction

  

 

 

 

 
To set up your drawing area (cont'd)

2. Move the cursor to the Settings menu and choose Units Style.

Note: In the rest of this tutorial, this menu selection process will be described by a phrase such as "From the 
Settings Menu, choose Units Style."

3. Select Architectural for Units by clicking it once.

4. Choose OK to close the dialog box.
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To set up your drawing area (cont'd)

5. From the Settings Menu, choose Drawing and then Limits.

AutoCAD LT displays prompts at the bottom of the screen. In this case, AutoCAD LT prompts you to enter the 
limits of the drawing area (which you'll set to 16' x 16'). Respond as follows (what you enter is shown in 
boldface).

ON/OFF/<lower left corner><0'-0",0'-0">: Press  to accept the default setting.

Upper right corner<1'-0",0'-9">:16',16'
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To set up your drawing area (cont'd)

You can't see it yet, but you've set the limits of your drawing to 16' square -- slightly larger than the area of the 
kitchen, which is 15' square.

6. From the Settings Menu, choose Drawing Aids.

The Drawing Aids dialog box is displayed.
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To set up your drawing area (cont'd)

7. Click the On checkboxes under both Snap and Grid.

Note: If you need to, you can move the dialog box.

8. Change the value for X Spacing to 6" under both Snap and Grid.

The Y spacing is automatically set to 6".

9. Choose OK to close the dialog box.
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To set up your drawing area (cont'd)

To see the effect of Snap and Grid, you need to zoom the drawing window to the limits of the drawing area. Enter 
the command on the command line at the bottom of the screen:

Command: zoom

All/Center/Extents/Previous /Window<Scale(X/XP)>: a
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To set up your drawing area (cont'd)

The grid is displayed on your screen, covering the effective drawing area. If you can move the cursor to the upper-
right corner of the grid, you'll see that the coordinate display in the center of the toolbar reads 16'-0",16'-0".

You'll also notice that as you move the cursor around the drawing area, the crosshair snaps from one grid dot to the 
next. Since you set Snap and Grid to 6", the cursor moves in 6" units and automatically snaps to the nearest point.



Architecture and Construction

  

 

 

 

To draw the kitchen cabinets

You'll begin by drawing the walls of the kitchen. 

1. Move the cursor to the toolbox and choose the Line button by clicking it once.

Note: In the rest of the tutorial, this selection process will be described by a phrase such as "Choose the Line 
button in the toolbox."
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To draw the kitchen cabinets (cont'd)

Suggestion: If you want to make corrections while you're drawing, you can undo the Lines you've drawn by clicking 
the Undo button on the toolbar (or choosing Undo from the Edit menu). Click once to undo the last action, click twice
to undo the last two actions, and so on.
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To draw the kitchen cabinets (cont'd)

2. Pick the points on the screen, as shown in the figure (pick means select by clicking once with the mouse).

From point: Pick point P1 (0'-6",0'-6").
To point: Pick point P2 (15'-6",0'-6").

To point: Pick point P3 (15'-6",15'-6").

To point: Pick point P4 (0'-6",15'-6").

To point: Enter c (for Close) and press  to end LINE input.
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To draw the kitchen cabinets (cont'd)

Suggestion: If you get lost in a command and don't know how to continue, hold down the  key and press 

. The 

 + 

 key combination cancels any AutoCAD LT command.
Now you'll use a command that doesn't appear in the default toolbox, but which is very useful for creating 
construction lines.
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To draw the kitchen cabinets (cont'd)

3. From the Construct menu, choose Offset.

4. Pick the Lines and points on the screen, as shown in the figure.

Offset distance or Through<Through>: 24

Select object to offset: Pick Line 1 (top wall).

Side to offset? Pick a point near P1.
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To draw the kitchen cabinets (cont'd)

Select object to offset: Pick Line 2 (right wall).

Side to offset? Pick a point near P2.

Select object to offset: Pick Line 3, (bottom wall).

Side to offset? Pick a point near P3.

Select object to offset: Press  to end OFFSET input.
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To draw the kitchen cabinets (cont'd)

Now use the Trim button to trim the line segments you don't want.

Select cutting edge(s)... 
Select objects: Pick Line 1.

Select objects: Pick Line 2.

Select objects: Pick Line 3.

Select objects: Press  to end cutting-edge input.
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To draw the kitchen cabinets (cont'd)

<Select object to trim>/Undo: Pick Line 4.

<Select object to trim>/Undo: Pick Line 5.

<Select object to trim>/Undo: Pick Line 6.

<Select object to trim>/Undo: Pick Line 7.

<Select object to trim>/Undo: Press  to end TRIM input.
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To draw the kitchen cabinets (cont'd)

You've drawn the outer edge of the base cabinets. Now draw the shapes of the corner cabinets.

5. From the Construct menu, choose Offset.

Offset distance or Through<2'-0">: 36

Select object to offset: Pick Line 1.

Side to offset? Pick a point near P1.
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To draw the kitchen cabinets (cont'd)

Select object to offset: Pick Line 2.

Side to offset? Pick a point near P2.

Select object to offset: Pick Line 3.

Side to offset? Pick a point near P3.

Select object to offset: Press  to end OFFSET input.
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To draw the kitchen cabinets (cont'd)

6. Choose the Trim button in the toolbox.

Select cutting edge(s)... 

Select objects: Pick Line 1.

Select objects: Pick Line 2.

Select objects: Pick Line 3.

Select objects: Press  to end cutting-edge input.
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To draw the kitchen cabinets (cont'd)

<Select object to trim>/Undo: Pick Line 4.

<Select object to trim>/Undo: Pick Line 5.

<Select object to trim>/Undo: Pick Line 6.

<Select object to trim>/Undo: Press  to end TRIM input.
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To draw the kitchen cabinets (cont'd)

Now offset from the corner to add some standard 24" and 18" cabinets and 30" spaces for the stove and refrigerator.
You'll repeat the OFFSET command several times, entering a different dimension each time.
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To draw the kitchen cabinets (cont'd)

7. From the Construct menu, choose Offset.

Offset distance or Through<3'-0">: 24

Select object to offset: Pick Line 1.

Side to offset? Pick a point near P1.
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To draw the kitchen cabinets (cont'd)

Select object to offset: Pick Line 2.

Side to offset? Pick a point near P2.

Select object to offset: Press  to end object selection.

Command: Press  again to restart the command.
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To draw the kitchen cabinets (cont'd)

Note: In AutoCAD LT, pressing  after you finish a command restarts the same command. 
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To draw the kitchen cabinets (cont'd)

Offset distance or Through<2'-0">: 18

Select object to offset: Pick Line 3.

Side to offset? Pick a point near P3.

Select object to offset: Pick Line 4.

Side to offset? Pick a point near P4.

Select object to offset: Press  to end object selection.

Command: Press  again to restart the command.
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To draw the kitchen cabinets (cont'd)

Offset distance or Through<1'-6">: 30

Select object to offset: Pick Line 5.

Side to offset? Pick a point near P5.

Select object to offset: Pick Line 6.

Side to offset? Pick a point near P6.

Select object to offset: Press  to end object selection.

Command: Press  again to restart the command.
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To draw the kitchen cabinets (cont'd)

Offset distance or Through<2'-6">: 36

Select object to offset: Pick Line 7.

Side to offset? Pick a point near P7.

Select object to offset: Press  to end object selection.
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To draw the kitchen cabinets (cont'd)

You've seen how you can use the OFFSET command to draw Lines quickly. At this point, you may want to clean
up the drawing area. AutoCAD LT draws "blips" in the drawing area to show you the points you've selected. You 
can remove them by redrawing the screen.

8. Choose the Redraw button on the toolbar or choose Redraw from the View menu.

The next command is an alternative to TRIM for removing Lines.
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To draw the kitchen cabinets (cont'd)

9. From the Construct menu, choose Fillet.

Polyline/Radius <Select first object>: Pick Line 1.

Select second object: Pick Line 2.

Command: Press  to restart the FILLETcommand.

Polyline/Radius<Select first object>: Pick Line 3.

Select second object: Pick Line 4.
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To draw the kitchen cabinets (cont'd)

10. From the File menu, choose Save As.

11. Enter a name for the file, such as kitchen. AutoCAD LT adds the .dwg extension automatically.

12. Choose OK.

Note: It's a good idea to save your drawing periodically; for example, every 10 minutes or after you've made an 
important change. Throughout this tutorial, choose Save from the File menu periodically to save your work.
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You've completed the layout of the base cabinets, stove, and refrigerator (you could easily add wall cabinets in the 
same way). But now move on and draw the doors.

To draw the doors

1. Choose the Line button in the toolbox.

From point: Pick point P1 at coordinates 1'-0",15'-6".

To point: Pick point P2 at coordinates 1'-0",13'-0".
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To draw the doors (cont'd)

To point: Press  to end LINE input.

Now you want an Arc for the door swing. There are many ways to draw an Arc in AutoCAD LT. You'll use the "start 
point, center, endpoint" method.
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To draw the doors (cont'd)

2.  From the Draw menu, choose Arc and then Start, Center, End.

Center/<Start point>: Pick point P1 (the end of the door).

Center/End/<Second point>: Pick point P2 (the other end of the door).

Angle/<End point>: Pick point P3 at coordinates 3'-6",15'-6".

You can add the second door very simply by using the MIRROR command.
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To draw the doors (cont'd)

3. From the Construct menu, choose Mirror.

Select objects: Pick Line 1 and Line 2.

Select objects: Press  to end object selection.

First point of mirror line: Pick point P1 (the end of the door swing).
Second point: Pick any point P2 directly below P1.

Delete old objects? <N> Press .
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To draw the chair

The next procedure shows you how to work with Blocks. Blocks save you time by allowing you to reuse parts of your
drawing. You'll draw one chair, make it into a Block, and then insert that Block and copy it instead of drawing every 
chair individually.
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To draw the chair (cont'd)

You    use the POLYGON command to draw a square for the chair.

1.  From the Draw menu, choose Polygon.

Number of sides <4>: Press  to accept the default value of 4.

Edge/<Center of polygon>: Pick any point P1 near the lower left of the drawing.

Radius of circle: 12
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To draw the chair (cont'd)

2. From the Construct menu, choose Offset.

Offset distance or Through<3'-0">: 1

Select object to offset: Pick the square.

Side to offset? Pick a point near P2 inside the square.

Select object to offset: Press  to end OFFSET input.



Architecture and Construction

  

 

 

 

To draw the chair (cont'd)

You can use the FILLET command to round the corners of the chair. First you'll zoom in on the chair by drawing 
a window around it.

3. From the View menu, choose Zoom and then Window.
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To draw the chair (cont'd)

All/Center/Extents/Previous/Window<Scale(X/XP)>:

First corner: Pick a point above and to the left of the chair.

Other corner: Pick a point below and to the right of the chair.
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To draw the chair (cont'd)

Now you have a magnified view of the chair. You'll need to turn Snap off so that you can select Lines that are 
less than 6" apart.

4. Choose the Snap button on the toolbar (it's to the left of the coordinate display).



Architecture and Construction

  

 

 

 

To draw the chair (cont'd)

5. From the Construct menu, choose Fillet.

Polyline/Radius<Select first object>:r

Enter fillet radius: 2

Command: Press  to restart the FILLET command.
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To draw the chair (cont'd)

Polyline/Radius<Select first object>: Pick Line 1.

Select second object: Pick Line 2.

Command: Press  to restart the FILLET command.
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To draw the chair (cont'd)

Polyline/Radius<Select first object>: Pick Line 3.

Select second object: Pick Line 4.

Command: Press  to restart the FILLET command.
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To draw the chair (cont'd)

Polyline/Radius<Select first object>: Pick Line 5.

Select second object: Pick Line 6.

Command: Press  to restart the FILLET command.

Polyline/Radius<Select first object>: Pick Line 7.

Select second object: Pick Line 8.
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To draw the chair (cont'd)

Now zoom back out with the ZOOM Previous command.

6. From the View menu, choose Zoom and then Previous.
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To make the chair into a block

1. At the command prompt, enter block.

2. Enter Chair as the Block name, then press .

The point you select for insertion base point becomes the insertion point for the Chair Block. You'll pick the 
midpoint of the left side.
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To make the chair into a block (cont'd)

3. Choose the Midpoint button in the toolbox.

Insertion base point: Pick Line 1.

Select objects: Draw a window around the chair as you did for ZOOM.
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To make the chair into a block (cont'd)

Select objects: Press  to end object selection.

The chair disappears. It's been stored as a Block in your drawing database. You'll retrieve it in a moment.
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To draw the table and insert the chairs

You    use the CIRCLE command to draw the round table.

1. Choose the Snap button on the toolbar to turn Snap on.

2. Choose the Circle button in the toolbox.

<Center point>: Pick point P1 at coordinates 5'-0",5'-0".

Radius:27
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To draw the table and insert the chairs (cont'd)

The next command, INSERT, retrieves the Chair Block and places it in the drawing. You can change the scale and 
rotation angle as you insert the Block. 

3. From the Draw menu, choose Insert Block.

4. Move the cursor to the Block field and enter Chair.



Architecture and Construction

  

 

 

 

To draw the table and insert the chairs (cont'd)

5. Choose OK.

The chair is now visible in the drawing area attached to the cursor.

Insertion point: Pick point P1 at coordinates 7'-0",7'-0".

X scale factor <1> /Corner/XYZ: Press  to keep the scale unchanged.
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To draw the table and insert the chairs (cont'd)

Y scale factor (default=X): Press  to keep the scale unchanged.

Rotation angle <0>:45

The chair is inserted in the drawing at an angle of 45 degrees. The ARRAY command provides a quick way to copy 
the three other chairs and place them in position around the table.
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To draw the table and insert the chairs (cont'd)

6. From the Construct menu, choose Array.

Select objects: Pick the chair.

Select objects: Press  to end object selection.

Rectangular or Polar array (R/P) <R>:p



Architecture and Construction

  

 

 

 

To draw the table and insert the chairs (cont'd)

Center point of array: Pick the center of the circle at P1.

Number of items:4

Angle to fill <360>: Press  to accept the default value of 360.

Rotate objects as they are copied? <Y> Press  to accept the default value.
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To draw the table and insert the chairs (cont'd)

The chairs are correctly inserted facing the table.

Congratulations! You've completed your first AutoCAD LT drawing. Now save your work to disk. 

7. From the File menu, choose Save.
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This tutorial is just an introduction to drawing with AutoCAD LT. Some features that this tutorial does not mention, but
which you'll use a lot in architecture and construction, include the following:

Adding dimensions

Using layers for different aspects of your drawing

Entering text

Automatically calculating areas

Inserting standard symbols (Blocks) from a library on disk
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You'll find a full description of all the tools and features of AutoCAD LT in the AutoCAD LT User's Guide. 
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Welcome to the Mechanical Drafting Tutorial. If this is your first time using the AutoCAD LT online tutorials, be 
sure to read this Overview. It gives information you'll need to complete the tutorial successfully.

When you see this button in the tutorial, click it to display a figure.

Green text    When you see text in green, click it to display more information about a command, or to see a figure of 
a tool button.

    This button appears in the title bar of the tutorial window. Click it to:

Find out how to move between pages of the tutorial

Review the general guidelines from this overview

    The right arrow button at the top of this window is the one you will use most often. Click it now to continue with
this overview.
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Tutorial and AutoCAD LT

This online tutorial runs along with AutoCAD LT. Read the step-by-step instructions in the tutorial window on the right
of the screen, and draw in the AutoCAD LT window on the left.
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Tips

Once you've started AutoCAD LT, move the toolbox so that it is below this tutorial on the screen.
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Tips (contd)

Before entering an AutoCAD LT command, click once on the AutoCAD LT title bar to make AutoCAD LT 
active.

To cancel any AutoCAD LT command, press 

 + 

.
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Tips (contd)

When a dialog box appears, it may be hidden behind the tutorial. Move the dialog box by clicking on the title 
bar and moving to a new position.

If the coordinates don't change when you move the cursor, click in the Coordinates window.
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Now you're ready to start the tutorial.
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This tutorial teaches you how to use AutoCAD LT to draw a mechanical part (a half journal bearing). You'll use 
several commands and methods to achieve the finished result.

You'll draw the top and side views. When you finish the tutorial, the drawing will look like this (next screen).
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Top and side views of the mechanical part
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Here's an isometric view of the part to help you visualize it:
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Exercise 1: Setting Up the Drawing

To start AutoCAD LT

1. If you opened this tutorial from the AutoCAD LT Help menu, go to step 2.

If you opened this tutorial from the Program Manager, double-click the AutoCAD LT icon to start the program. In 
the Create New Drawing dialog box, choose None. Then choose OK.
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To start AutoCAD LT (contd)

Open the file that contains the specific settings for the drawing.

2. Choose the Open Drawing button on the toolbar.

3. In the Open Drawing dialog box, select mechpart.dwg or enter mechpart in the File Name list (the .dwg 
extension is added automatically).
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To start AutoCAD LT (contd)

4. Choose OK.

The drawing is loaded into AutoCAD LT.

5. Choose Save As from the File menu and save the drawing with a different name so that the original 
mechpart.dwg file is kept unchanged.
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To set up your drawing area

Before you begin to draw, you'll set the drawing units style, drawing limits, and layers.

Suggestion: If you get lost in a command and don't know how to continue, hold down the  key and press 

. The 

 + 

 key combination cancels any AutoCAD LT command.
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To set up your drawing area (contd)

1. From the Settings menu, choose Units Style.

2. Under Units, make sure Decimal is selected.
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To set up your drawing area (contd)

3. Under Units, select 0.00 in the Precision box to set a precision level of two decimal places (click the up arrow to 
get to 0.00).

4. Choose OK.
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To set up your drawing area (contd)

Next, you'll set the drawing limits, which is similar to choosing the paper size you'll use.

5. From the Settings menu, choose Drawing and Limits.
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To set up your drawing area (contd)

6. Enter the following values:

ON/OFF/<Lower left corner> <0.00, 0.00>: Press  to use (0,0) for the lower-left corner of the limits 
rectangle.

Upper right corner <12.00,9.00>: Enter 220,180 and press .

Note: After entering a response to an AutoCAD LT prompt, always press .
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To set up your drawing area (contd)

Zoom the drawing to see the limits of the drawing area.

7. Choose the Zoom button on the toolbar.

All/Center/Extents/Previous/Window/<Scale(X/XP)>: Enter a for All.

Next, you'll create layers for your drawing so you can easily see and separate part lines, hidden lines, and so on.
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To create the layers for your drawing

1. Choose the Layer button on the toolbar.

Suggestion: If the dialog box is hidden by the tutorial window, move it temporarily by clicking on the title bar and 
dragging it to the left of the screen.

2. In the Layer Name entry field at the bottom of the dialog box, enter the following layer names:

hiddenlines,part
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To create the layers for your drawing (contd)

3. Choose New.

The two new layer names appear in the Layer Name list.

4. Select the HIDDENLINES layer and then choose Set Color.

5. In the Select Color dialog box, select the red color swatch from Standard Colors and then choose OK.

6. Select the Set Ltype button.
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To create the layers for your drawing (contd)

7. In the Select Linetype dialog box, select the HIDDEN linetype and choose OK.

8. Select the PART layer and then choose the Current button (make sure no other layers are selected).

 

The dialog box should look like this:

9. Choose OK in the Layer Control dialog box.
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To save your drawing

Choose the Save button on the toolbar.
It's a good idea to save your drawing periodically: for example, every 10 minutes or after you've made an important 
change. Throughout this tutorial, choose the Save button periodically to save your work.
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Exercise 2: Drawing the Top View

To draw construction lines for the top view

Now that you've set up the drawing, you can draw the part. In this section, you'll use some of the basic AutoCAD LT 
drawing and editing commands to draw a top view of the part.
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To draw construction lines for the top view (contd)

1. Choose the Line button in the toolbox.

Suggestion: If you want to make corrections while you're drawing, you can undo the Lines you've drawn by clicking 
the Undo button on the toolbar (or by choosing Undo from the Edit menu). Click once to undo the last action, click 
twice to undo the last two actions, and so on.
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To draw construction lines for the top view (contd)

2. Enter the following coordinates:

From point: 6,20

To point: 6,120

To point: 60,120

To point: Press  to end the command.
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To draw construction lines for the top view (contd)

3. From the Construct menu, choose Offset. Respond to the prompts by picking Lines and points as shown in the 
figure. 

Offset distance or Through <Through>: 12.7

Select object to offset: Pick point P1.

Side to offset? Pick below the Line.
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To draw construction lines for the top view (contd)

Select object to offset: Pick point P2.

Side to offset? Pick to the right of the Line.

Select object to offset: Press  to end the OFFSET command.
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To draw construction lines for the top view (contd)

4. Press  to repeat the OFFSET command.

Offset distance or Through <12.70>: 25

Select object to offset: Pick point P1.

Side to offset? Pick below the Line.

Select object to offset: Press  to end the command.
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To draw construction lines for the top view (contd)

5. Press  to repeat the OFFSET command.

Offset distance or Through <25.00>: 50

Select object to offset: Pick P1 again.

Side to offset? Pick below the line.

Select object to offset: Press  to end the command.
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To draw construction lines for the top view (contd)

6. Press  to repeat the OFFSET command.

Offset distance or Through <50.00>: 34.2

Select object to offset: Pick P1.

Side to offset? Pick below the Line.

Select object to offset: Press  to end the command.
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To draw construction lines for the top view (contd)

7. Press  to repeat the OFFSET command.

Offset distance or Through <34.20>: 38

Select object to offset: Pick P2.

Side to offset? Pick to the right of the Line.

Select object to offset: Press  to end the command.



Mechanical Drafting

  

 

 

 

To draw construction lines for the top view (contd)

8. Press  to repeat the OFFSET command.

Offset distance or Through <38.00>: 54

Select object to offset: Pick P2 again.

Side to offset? Pick to the right of the Line.

Select object to offset: Press  to end the command.



Mechanical Drafting

  

 

 

 

To draw construction lines for the top view (contd)

Your drawing should look like this (without the P points):
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To draw construction lines for the top view (contd)

The sample drawing you started from contains some ready-made linetypes (dashed line, dotted line, and so on). You
need to scale them so that they will appear correctly in your drawing.
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To set the linetype scale

1. From the Settings menu, choose Linetype Style and Linetype Scale.

2. Enter the following at the prompt:

New scale factor <1.00> 10

Some of the lines you've drawn do not define edges, but are center lines. Moving them to the layer reserved for 
them will give them the correct linetype.
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To change linetype by changing layer

1. From the Modify menu, choose Change Properties.

2. At the Select Objects prompts, pick P1 and P2, as shown in the figure.

3. Press  to end object selection.
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To change linetype by changing layer (contd)

4. In the Change Properties dialog box, choose the Linetype button.

5. In the Select Linetype dialog box, select the CENTER2 linetype.

6. Choose OK.
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To change linetype by changing layer (contd)

7. In the Change Properties dialog box, choose OK.

8. Repeat the procedure from step 1 and change line P3 to the CENTERX2 linetype.

Now you can begin drawing the shapes that make up the bearing.



Mechanical Drafting

  

 

 

 

To round corners to a specific radius

1. From the Construct menu, choose Fillet.

2. Enter the following values at the prompt:

Polyline/Radius/<Select first object>: r

Enter fillet radius<0.00>: 6

AutoCAD LT uses this radius value for each FILLET command until you change the value again.
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To round corners to a specific radius (contd)

3. Press  to repeat the FILLET command.

4. Pick the following points at the prompt:
Polyline/Radius/<Select first object>: Pick P4.

Select second object: Pick P5.
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Your drawing should look like this:

To draw a Circle for the hole

1. Choose the Circle button in the toolbox.

2. Enter the following at the prompt:

3P/TTR/<Center point>: Choose the Intersection button in the toolbox to snap the Circle to the intersection of 
two Lines.

3P/TTR/<Center point>: _INT of Pick P1.

Radius: 4.8
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To offset the Circle

1. From the Construct menu, choose Offset.

Offset distance or Through <54.00>: 3

Select object to offset: Pick P1 (the Circle).

Side to offset? Pick anywhere outside the Circle.
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To offset the Circle (contd)

Select object to offset: Pick P2.

Side to offset? Pick to the left of the Line.

Select object to offset: Pick P3.

Side to offset? Pick to the right of the Line.

Select object to offset: Press  to end the command.
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To trim objects

1. Choose the Trim button in the toolbox.

2. Pick the objects specified in the following prompts:

Select cutting edge(s)...

Select objects: Pick P1 (the outer Circle).

Select objects: Press  to end the selection.
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To trim objects (contd)

<Select object to trim>/Undo: Pick P2.

<Select object to trim>/Undo: Pick P3.

<Select object to trim>/Undo: Pick P4.

<Select object to trim>/Undo: Pick P5.

<Select object to trim>/Undo: Press  to end the command.
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To extend an object

1. Choose the Extend button in the toolbox.

2. Pick the objects specified in the following prompts:

Select boundary edge(s)...

Select Objects: Pick P1.

Select Objects: Pick P2.

Select objects: Press  to end the selection.
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To extend an object (contd)

<Select object to extend>/Undo: Pick P3.

<Select object to extend>/Undo: Pick P4.

<Select object to extend>/Undo: Press  to end the command.
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To erase objects

1. Choose the Erase button in the toolbox. 

2. Select the objects to erase as specified in the following prompts:

Select objects: Pick P1.

Select objects: Pick P2.

Select objects: Pick P3.

Select objects: Press  to end the selection.
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To erase objects (contd)

At this point, you may want to clean up the drawing area. AutoCAD LT draws "blips" in the drawing area to show you 
the points you've selected. You can remove them by redrawing the screen.

3. Choose the Redraw button on the toolbar or choose Redraw from the View menu.
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To mirror the upper half of the top view

1. From the Construct menu, choose Mirror. 

2. Select the objects to mirror as specified in the following prompts:

Select objects: Pick P1.

Select objects: Pick P2.

Select objects: Press  to end the selection.
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To mirror the upper half of the top view (contd)

3. Choose the Ortho button on the toolbar to turn on Ortho mode.

4. Specify the mirror line as shown here.

First point of mirror line: Choose the Midpoint button in the toolbox to snap to the midpoint of a Line.

_MID of Pick P3.
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To mirror the upper half of the top view (contd)

Second point: Drag and click the objects into place at the bottom of the part (don't worry if the objects disappear
temporarily when you click).

Delete old objects? <N> Press  to retain the old objects.
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To mirror the upper half of the top view (contd)

You've completed the top view of the part. Your drawing should look like this:
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Exercise 3: Drawing the Side View

You can use some of the Lines from the top view as a base for drawing the side view. You'll draw a crossing window 
to select the Lines to copy.
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To copy objects from the top view

1. Choose the Copy button in the toolbox.
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To copy objects from the top view (contd)

2. Follow the prompts.

Suggestion: Be sure to cross the horizontal center lines with the crossing window.

Select objects: Enter c for crossing.

First corner: Pick P1.

Other corner: Pick P2.

Select objects: Press  to end the selection.
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To copy objects from the top view (contd)

<Base point or displacement>/Multiple: Pick the upper-right corner of the part.

Second point of displacement: Drag the objects so they appear as shown in the figure.

Suggestion: Move the objects so that there is about 1/4" between the tutorial window and the lines you're copying.
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To draw construction lines

1. From the Construct menu, choose Offset. 

Offset distance or Through <3.00>: 12.7

Select object to offset: Pick P1.

Side to offset? Pick to the left of the Line.

Select object to offset: Press  to end the command.
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To draw construction lines (contd)

2. Press  to repeat the OFFSET command. 

Offset distance or Through <12.70>: 45

Select object to offset: Pick P1 again.

Side to offset? Pick to the left of the Line.
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To draw construction lines (contd)

Select object to offset: Press  to end the command.

Your drawing should look like this.
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To draw the cross section of the hole

1. Choose the Line button in the toolbox.

From point: Choose the Quadrant button in the toolbox to snap to the quadrants of a Circle.

_QUAD of Pick P1.

To point: Pick P2.

To point: Press  to end the command.
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To draw the cross section of the hole (contd)

2. Press  to repeat the LINE command.

From point: Choose the Quadrant button in the toolbox to snap to the quadrants of a Circle.

_QUAD of Pick P3.

To point: Pick P4.

To point: Press  to end the command.
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To move hidden lines to a different layer

These Lines represent the sides of the hole and will not be visible, so they should be on the hidden lines layer, with 
its special linetype.
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To move hidden lines to a different layer (contd)

1. From the Modify menu, choose Change Properties.

Select objects: Pick Line P3.

Select objects: Pick Line P4.

Select objects: Press  to end the selection.

The Change Properties dialog box is displayed.
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To move hidden lines to a different layer (contd)

2. In the Change Properties dialog box, choose the Layer button.

3. In the Select Layer dialog box, select the HIDDENLINES layer.

4. Choose OK.

5. In the Change Properties dialog box, choose OK.

The lines are now red.
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To trim objects

1. Choose the Trim button in the toolbox.

2. Follow the prompts.

Select cutting edge(s)...

Select objects: Pick P1.

Select objects: Pick P2.

Select objects: Press  to end the selection.
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To trim objects (contd)

<Select object to trim>/Undo: Pick P3.

<Select object to trim>/Undo: Pick P4.

<Select object to trim>/Undo: Pick P5.

<Select object to trim>/Undo: Pick P6.

<Select object to trim>/Undo: Press  to end the command.



Mechanical Drafting

  

 

 

 

To fillet corners

1. From the Construct menu, choose Fillet.

2. Enter the following values at the prompts:

Polyline/Radius/<Select first object>: r

Enter fillet radius<6.00>: 0
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To fillet corners (contd)

3. Press  to repeat the FILLET command.

4. Pick the following points at the prompts:
Polyline/Radius/<Select first object>: Pick P1.

Select second object: Pick P2.
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To fillet corners (contd)

5. Press  to repeat the FILLET command.

6. Pick the following points at the prompts:
Polyline/Radius/<Select first object>: Pick P3.

Select second object: Pick P4.
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To fillet corners (contd)

Your drawing should look like this.
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To extend an object

1. Choose the Extend button in the toolbox.

2. Pick the objects specified in the following prompts:

Select boundary edge(s)...

Select Objects: Pick P1.

Select objects: Press  to end the selection.
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To extend an object (contd)

<Select object to extend>/Undo: Pick P2.

<Select object to extend>/Undo: Press  to end the command.
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To draw construction lines

1. From the Construct menu, choose Offset.

Offset distance or Through <45.00>: 3

Select object to offset: Pick P1.

Side to offset? Pick to the left of the Line.
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To draw construction lines (contd)

Select object to offset: Pick P2.

Side to offset? Pick to the right of the Line.

Select object to offset: Pick P3.

Side to offset? Pick to the right of the Line.

Select object to offset: Press  to end the command.
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Extend the center line beyond the edge of the part.

To extend the center line

1. Choose the Extend button in the toolbox. 

2. Pick the objects specified in the following prompts:

Select boundary edge(s)...

Select Objects: Pick P1.

Select objects: Press  to end the selection.
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To extend the center line (contd)

<Select object to extend>/Undo: Pick P2.

<Select object to extend>/Undo: Press  to end the command.
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To extend the center line (contd)

Now trim the unnecessary lines.

3. Choose the Trim button in the toolbox. 
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To extend the center line (contd)

4. Follow the prompts.

Select cutting edge(s)...

Select objects: Pick P1.

Select objects: Press  to end the selection.

<Select object to trim>/Undo: Pick P2.

<Select object to trim>/Undo: Press  to end the command.
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To extend the center line (contd)

5. Press  to repeat the TRIM command.

6. Follow the prompts.
Select cutting edge(s)...

Select objects: Pick P3.

Select objects: Press  to end the selection.
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To extend the center line (contd)

<Select object to trim>/Undo: Pick P4.

<Select object to trim>/Undo: Press  to end the command.
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To extend the center line (contd)

Your drawing should look like this.
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To erase the construction lines

1. Choose the Erase button in the toolbox. 

2. Select the objects to erase as specified in the following prompts:

Select objects: Pick P1.

Select objects: Pick P2.

Select objects: Pick P3.

Select objects: Press  to end the selection.
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To trim and erase lines

1. Choose the Trim button in the toolbox. 

2. Pick the following points at the prompts:

Select objects>: Pick P1.

Select objects: Press  to end the selection.

Select object to trim/Undo: Pick P2.

<Select object to trim>/Undo: Press  to end the command.
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To trim and erase lines (contd)

3. Choose the Erase button in the toolbox.

Select objects: Pick P1.

Select objects: Press  to end the selection.
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You've drawn half of the side view. You can mirror it to create the other half.

To mirror objects

1. From the Construct menu, choose Mirror. 
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To mirror objects (contd)

2. Select the objects to mirror as specified in the following prompts:

Select objects: Pick P1.

Other corner: Pick P2.

Select objects: Press  to end the selection.
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To mirror objects (contd)

3. Specify the mirror line as shown here.

First point of mirror line: Choose the Midpoint button in the toolbox to snap to the midpoint of a Line.

_MID of Pick P3.

Second point: Drag and click the objects into place at the bottom of the part.

Delete old objects? <N> Press  to retain the old objects.
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To mirror objects (contd)

Your drawing should look like this:
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To finish the side view, draw an Arc to join the two halves.

To draw an Arc

1. Choose the Arc button in the toolbox.

2. Follow these prompts to create the Arc:

Center/<Start point>: Choose the Endpoint button in the toolbox to snap to the endpoint of the Line.

_ENDP of Pick P1.
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To draw an Arc (contd)

Center/End/<Second point>: c

Center: Choose the Perpendicular button in the toolbox.

_PER to Pick P2.

Angle/<End point>: Choose the Endpoint button in the toolbox.

_ENDP of Pick P3.



Mechanical Drafting

  

 

 

 

To draw an Arc (contd)

Your drawing should look like this:
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Exercise 4: Dimensioning

In the final exercise, you'll dimension the side view of the part. The top view of the part has already been 
dimensioned for you and placed on a separate dimensioning layer.
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To dimension the side view

First turn on the DIMENSIONS layer.

1. Choose the Layer button on the toolbar.

2. Select DIMENSIONS and choose ON.

3. Choose Current.

4. Choose OK.

The Dimensions appear on the screen. 
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To dimension the side view (contd)

Now you'll turn on a running Intersection object snap to make adding Dimensions easier.

5. Choose the Ddosnap button in the toolbox.

6. In the Select Settings area, select Intersection.

7. Choose OK.

Now the cursor automatically snaps to the closest intersection when you specify dimensioning points. 
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To dimension the side view (contd)

Next, you'll add horizontal and radial Dimensions    to the side view.

8. From the Draw menu, choose Linear Dimensions and then Horizontal.
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To dimension the side view (contd)

9. Follow the prompts to add the first horizontal Dimension.

First extension line origin or RETURN to select: Pick P2.

Second extension line origin: Pick P1.

Dimension line location (Text/Angle): Pick P3.

Dimension text <12.70>: Press  to accept the dimension text.



Mechanical Drafting

  

 

 

 

To dimension the side view (contd)

10. From the Draw menu, choose Linear Dimensions and then Horizontal.

11. Follow the prompts to add the second horizontal Dimension.
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To dimension the side view (contd)

First extension line origin or RETURN to select: Pick P2.

Second extension line origin: Pick P4.

Dimension line location (Text/Angle): Pick P5.

Dimension text <45.00>: Press  to accept the dimension text.



Mechanical Drafting

  

 

 

 

To dimension the side view (contd)

Before you add the last Dimension, you'll turn off the running Intersection object snap.

12. Choose the Ddosnap button in the toolbox.

13. In the Select Settings area, select Intersection to clear the check box.

14. Choose OK.



Mechanical Drafting

  

 

 

 

To dimension the side view (contd)

Next, you'll dimension the Arc.

15. From the Draw menu, choose Radial Dimensions and then Radius.

16. Follow the prompts to add the radius Dimension .

Select arc or circle: Pick P1.

Dimension text <15.80>: Press  to accept the dimension text.

Enter leader length for text: Pick P2.
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To dimension the side view (contd)

17. From the Draw menu, choose Radial Dimensions and then Center Mark.

Select arc or circle: Pick P1.

A center mark is added at the center of the arc.
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To dimension the side view (contd)

Your drawing should look like this:
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Congratulations! You've finished drawing and dimensioning a mechanical part in AutoCAD LT. Now that you've 
learned some of the basics, you can explore some of the more advanced features at your own pace.
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Welcome to the Facilities Management Tutorial. If this is your first time using the AutoCAD LT online tutorials, be 
sure to read this overview. It gives information you'll need to complete the tutorial successfully.

When you see this button in the tutorial, click it to display a figure.

Green text    When you see text in green, click it to display more information about a command, or to see a figure of 
a tool button.

    This button appears in the title bar of the tutorial window. Click it to:

Find out how to move between pages of the tutorial

Review the general guidelines from this overview

    The right arrow button at the top of this window is the one you will use most often. Click it now to continue with
this overview.
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Tutorial and AutoCAD LT

This online tutorial runs along with AutoCAD LT. Read the step-by-step instructions in the tutorial window on the right
of the screen, and draw in the AutoCAD LT window on the left.
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Tips

Once you've started AutoCAD LT, move the toolbox so that it is below this tutorial on the screen.
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Tips (contd)

Before entering an AutoCAD LT command, click once on the AutoCAD LT title bar to make AutoCAD LT 
active.

To cancel any AutoCAD LT command, press 

 + 

.
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Tips (contd)

When a dialog box appears, it may be hidden behind the tutorial. Move the dialog box by clicking on the title 
bar and moving to a new position.

If the coordinates don't change when you move the cursor, click on the Coordinates window.
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Now you're ready to start the tutorial.
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This tutorial shows some of the ways that you can use AutoCAD LT in facilities management. The tutorial focuses on
managing the nongraphic data associated with objects in an AutoCAD drawingor example, the model and cost data 
assigned to tables, chairs, and telephones in an office. This tutorial does not describe drawing tools. (When you 
want to learn more about drawing with AutoCAD LT, work through the Architecture and Construction Tutorial.)
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Begin by opening an AutoCAD drawing of an office layout.

To open the office layout drawing

1. If you opened this tutorial from the AutoCAD LT Help menu, go to step 2.

If you opened this tutorial from the Program Manager, double-click the AutoCAD LT icon to start the program. In 
the Create New Drawing dialog box, choose None. Then choose OK.

2. From the File menu, choose Open.
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To open the office layout drawing (contd)

3. From the list of drawing (.dwg) files that appears, select office.dwg and choose OK.

4. Choose Save As from the File menu and save the drawing with a different name so that the original office.dwg 
file is kept unchanged.

The figure shows the drawing.
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Exercise 1: Storing Information in the Drawing

In the first exercise, you draw a table and then assign manufacturer, cost, purchase date, and other information to it. 
You do this by defining a series of attributes. An attribute is like a label or tag that is attached to that particular table 
and stored along with it. 
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To add a table and define attributes for it

First zoom in on one of the office spaces in the layout. 

1. From the View menu, choose Zoom and then choose Window.
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To add a table and define attributes for it (contd)

AutoCAD LT displays prompts at the bottom of the screen. Respond as follows (what you enter is shown in boldface;
pick means select by clicking once in the drawing with the mouse).

Note: In AutoCAD LT, always press  when you enter a value in response to a prompt.
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To add a table and define attributes for it (contd)

First corner: Pick near point P1.

Second corner: Pick near point P2.

AutoCAD LT zooms in on the window you selected so that it fills the screen. Next you will draw a rectangle for the 
table.
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To add a table and define attributes for it (contd)

2. Choose the Rectangle button in the toolbox. You can see where to pick by reading the coordinates display in 
the center of the toolbar.

First corner: Pick point P1 at coordinates 9'-6",32'-6".

Other corner: Pick point P2 at coordinates 14'-6",30'-0".

You use a dialog box to define attributes for the table.
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To add a table and define attributes for it (contd)

3. From the Construct menu, choose Define Attribute.

The Attribute Definition dialog box appears.

Suggestion: If the dialog box is not fully visible, move it by clicking the title bar and dragging the dialog box to a 
new position.
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To add a table and define attributes for it (contd)

4. Choose Pick Point.

Note: If you are repeating this procedure, choose Align below previous attribute instead of Pick Point.

Start point: Pick a point just below the table at coordinates 9'-6",29'-0" to be the attribute insertion point.
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To add a table and define attributes for it (contd)

5. Enter the Tag and Prompt attribute values shown in the figure (or in the table, if you are repeating this step) and 
choose OK. 

The tag is the label for the attribute. The prompt is the message you see when you insert the Block. In this case,
the prompt asks for the manufacturer name.
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To add a table and define attributes for it (contd)

AutoCAD LT displays the attribute below the table at the insertion point you specified. Your drawing should look like 
the one in the figure.

6. Press  to open the dialog box again. 
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To add a table and define attributes for it (contd)

Now you'll repeat the procedure, entering the information listed in the table for the Tag and Prompt attributes. 
Complete the other fields in the dialog box as follows:    

Select Invisible for Mode.

Select Align below previous attribute. (This selection saves you from picking the insertion point each 
time.)
7. Repeat the procedure, starting at step 4.
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Tag Prompt

MODEL Model:
COST Cost:
PURCHDT Purchase Date:
BARCODE Barcode:
LOCATION Location:



Facilities Management

  

 
 
 

To add a table and define attributes for it (contd)

When you are finished, your drawing should look like the figure.
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Now make the table and attributes into a Block that you can insert easily in other places in the drawing.

To make the table into a Block and insert it in the drawing

1. At the command prompt, enter block.

Note: In AutoCAD LT, always press  when you enter a value in response to a prompt.
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To make the table into a Block and insert it in the drawing (contd)

2. Respond to the prompts.

Block name (or?): table60 (because this is a table 60" long)

Insertion base point: Choose the Midpoint button in the toolbox.

_MID of Pick P1.
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To make the table into a Block and insert it in the drawing (contd)

Select objects: Pick P2.

Other corner: Pick P3.

Select objects: Press  to end the command.

The table disappears. It's been stored as a Block in your drawing database. Retrieve it now.
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To make the table into a Block and insert it in the drawing (contd)

3. At the command prompt, enter insert.

4. Respond to the prompts.

Block name (or?): table60

Insertion base point: Put the table in the corner so that the insertion point is at coordinates 12'-0"'34'-6".
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To make the table into a Block and insert it in the drawing (contd)

X scale factor <1> /Corner/XYZ: Press  to keep the scale unchanged.

Y scale factor (default=X): Press  to keep the scale unchanged.

Rotation angle <0>: Press  to accept the default value.
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To make the table into a Block and insert it in the drawing (contd)

You're prompted to enter actual values for the attributes. The Enter Attributes dialog box displays the prompts 
you defined earlier. 

5. Respond by entering the values shown in the figure.
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To make the table into a Block and insert it in the drawing (contd)

6. Choose OK.

The table is inserted with all the information defined for it. You can't see the attributes because you chose to 
make them invisible to save space in the drawing. Later you'll find out how to extract the data.
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Exercise 2: Making Changes to the Drawing

This exercise shows you how to modify information in an AutoCAD drawing. Suppose that employee Terri in cubicle 
2228 has been promoted and is scheduled to move into office 2201. You want to record the following changes on 
the office drawing:
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Exercise 2: Making Changes to the Drawing (contd)

Terri takes her computer but leaves the office furniture.

Cubicles 2228 and 2227 are combined to create one large cubicle. 

Dean, the current occupant of 2227, keeps his computer and furniture and acquires the furniture in 2228.
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To erase objects from the office layout

First, use the Aerial View tool to zoom in on the drawing so you have a comfortable view of the area in which you 
want to work. 

1. Choose the Aerial View button on the toolbar.
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To erase objects from the office layout (contd)

2. Using the Aerial View crosshairs, pick the view you want, as shown in the figure.

3. Close or minimize the Aerial View window.
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To erase objects from the office layout (contd)

Next, erase the objects that are no longer needed in the drawing.

4. Choose the Erase button in the toolbox.

Select objects: Pick the room tag P1.

Select objects: Pick the chair P2.

Select objects: Pick the telephone P3.
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To erase objects from the office layout (contd)

Select objects: Pick the two parts of the partition, P4 and P5.

Select objects:    Press  to end the command.

5. Choose the Redraw button on the toolbar or choose Redraw from the View menu.

The REDRAW command redraws broken lines and cleans up the screen.
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Now move Terri's computer to its new location.

To move the computer

1. Turn Snap off by choosing the Snap button on the toolbar.

2. Choose the Move button in the toolbox.
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To move the computer (contd)

Select objects: Pick the computer P1.

Select objects:  Press  to end selection.

Base point or displacement: Choose the Midpoint button in the toolbox.
_MID of Pick the base of the computer at P2.

Second point of displacement: Pick P3.
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To move the computer (contd)

Use the ROTATE command to rotate the computer.

3. Choose the Rotate button in the toolbox.

Select objects: Pick the computer.

Select objects: Press  to end selection.

Base point: Choose the Intersection button in the toolbox.
int of: Pick the lower-left corner of the computer at P4.

<Rotation angle>/Reference: 270
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To move the computer (contd)

4. If the computer is still not square on the desk, choose the Move button in the toolbox and move the computer 
into position.

Your drawing should look like the figure.
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Next, change the attributes for the room tag, telephone, and computer in room 2201.

To edit the attributes

1. From the Modify menu, choose Edit Attribute.

Select block: Pick the room tag P1.
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To edit the attributes (contd)

2. In the Edit Attributes dialog box, enter the name Terri Napier for Employee.

3. Choose OK.

4. Press  to repeat the command.

Select block: Pick the telephone P2.
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To edit the attributes (contd)

5. Enter the name Terri Napier for Employee and choose OK.

6. Press  to repeat the command.

Select block: Pick the computer P3.

7. Change the location to 2201 and the phone extension to 2308 and choose OK.
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To edit the attributes (contd)

8. Repeat the procedure for the desk (P4) and file cabinet (P5) in Terri's old cubicle, changing the location to 2227.
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The cubicle has doubled in size, so you may want to calculate the new area. You can do this easily with AutoCAD LT.

To calculate the area of the cubicle

1. Zoom in on the cubicle area using ZOOM or Aerial View so that your drawing looks like the one in the figure.
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To calculate the area of the cubicle (contd)

2. From the Assist menu, choose Area.

For this exercise, don't be too concerned about measuring the exact perimeter of the space. Picking the four 
corners of the cubicle will do.
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To calculate the area of the cubicle (contd)

First point: Pick P1.

Next point: Pick P2.

Next point: Pick P3.

Next point: Pick P4.

Next point: Press  to end the command.

AutoCAD LT displays the result (it should be about 112.4 square feet).
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To calculate the area of the cubicle (contd)

3. From the Modify menu, choose Edit Attribute, then select the room tag for cubicle 2227 and change the area 
information.

4. At the command prompt, enter z e to zoom your drawing to its original size.
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Exercise 3: Extracting Data from the Drawing

You've seen how to enter and edit attribute information. This exercise explains how to extract the information and 
place it in a separate file. Once you have the file, you can import it into another application, such as a spreadsheet, 
for further processing.
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Exercise 3: Extracting Data from the Drawing (contd)

Extracting information is a two-step process:

Create a template file containing a list of the attribute tags you want to extract.

Export the attribute information into a text file.
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Suppose you want to extract all the data from the room tags in your drawing. First create the template file.

To create a template file for the room tags

1. Use a word processor or text editor (for example, Windows Notepad) to create an ASCII file that looks like this:
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To create a template file for the room tags (contd)

BL:NAME C010000

TYPE C020000

LOCATION C008000

EMPLOYEE C024000

PHONE C008000

AREA N010002

Note: Make sure you press  after the last entry.
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To create a template file for the room tags (contd)

The left column of the file is the tag. The right column is the descriptor. The C or N in the descriptor indicates 
whether the tag consists of characters or a numeric value. The next three characters indicate the maximum length of
the tag. The last three characters show the number of decimal places.
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To create a template file for the room tags (contd)

2. Save the file as rmtag.txt in your AutoCAD LT directory.

3. Return to your AutoCAD LT drawing and choose the Layer button on the toolbar.

4. Select ROOMTAGS and Current.
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To create a template file for the room tags (contd)

5. Choose OK.

ROOMTAGS is now the current layer.

6. Choose the Layer button on the toolbar again.

7. Choose Select All. Then deselect the ROOMTAGS layer so it is the only one not highlighted.



Facilities Management

  

 
 
 

To create a template file for the room tags (contd)

8. Choose Freeze.

The dialog box should look like the one in the figure.
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To create a template file for the room tags (contd)

9. Choose OK.

Nothing should be visible in your drawing except the room tags. You've temporarily turned off the other objects 
by freezing the layers that contain them. Now you can easily extract the data you want.
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To extract data from the room tags

1. At the command prompt, enter attext.

CDF, SDF or DXF Attribute extract (or Entities)? <C>: Enter e.

Select objects: Enter all.

Select objects: Press  to end the command.

CDF, SDF or DXF Attribute extract <C>: Enter s.
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To extract data from the room tags (contd)

2. In the Select Template File dialog box, select the rmtag.txt file you created earlier.

3. Choose OK.

4. In the Create Extract File dialog box, choose OK to accept the default file name office.txt.

AutoCAD LT displays a mesage telling you that there are 9 records in the extract file.
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To extract data from the room tags (contd)

5. Open the output file office.txt in your text editor. You'll see that it contains a list of attribute values for all the 
room tags.



Facilities Management

  

 
 
 

Return your drawing to its original appearance by thawing the frozen layers.

To thaw frozen layers in the drawing

1. Go back to your AutoCAD LT drawing and choose the Layer button on the toolbar.

2. Choose Select All.
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To thaw frozen layers in the drawing (contd)

3. Choose Thaw.

4. Choose OK.

Your drawing is regenerated. 
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The last part of the exercise provides further practice in extracting attribute data. This time, you use a template file 
that's already been created.

To extract attribute information from all tags in a room

1. Zoom in on room 2201 (top left) using ZOOM or the Aerial View tool.
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To extract attribute information from all tags in a room (contd)

2. At the command prompt, enter attext.

CDF, SDF or DXF Attribute extract (or Entities)? <C>: Enter e.

Select objects: Pick two points at upper left and lower right to draw a window around room 2001. It doesn't have
to be precise as long as it encloses the objects in the room.
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To extract attribute information from all tags in a room (contd)

Select objects: Press  to end the command.

CDF, SDF or DXF Attribute extract <C>: Enter s.
3. In the Select Template File dialog box, select the full.txt file .

4. Choose OK.
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To extract attribute information from all tags in a room (contd)

5. In the Create Extract File dialog box, enter the file name 2201.txt.

6. Choose OK.

AutoCAD LT displays a message telling you that there are records in the extract file.

7. Open the output file 2201.txt in your text editor. It contains a list of all the attribute values assigned to the 
objects in the room.
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Congratulations! You've completed the Facilities Management tutorial. This tutorial has given you an introduction to 
working with "intelligent drawings" in AutoCAD LT. For more information and a complete description of the tools and 
features of AutoCAD LT, refer to the AutoCAD LT User's Guide.



Using the Tutorial

Shows % of tutorial completed
To move through the tutorial, click on these buttons:

Jump to main menu

Jump to previous screen

Jump to next screen

Show figure
Review of overview



Drawing the kitchen walls



Drawing construction lines with OFFSET



Removing line segments with TRIM



More construction lines with OFFSET



Removing more line segments with TRIM



Drawing the cabinets with OFFSET



Removing Lines with FILLET



Drawing the door



Drawing the door swing



Mirroring the door



Drawing a chair



Rounding the chair's corners



Making the chair into a Block



Drawing the table



Inserting the chair



Copying the chair with ARRAY



Isometric view of the mechanical part



The layer settings



The Layer Control dialog box



Drawing construction lines with OFFSET



Changing linetype and filleting a corner



Drawing a Circle



Drawing construction lines



Trimming objects



Extending a Line



Erasing Lines



Mirroring objects



The completed top view



Selecting Lines to copy



Copying Lines from the top view



Establishing the side view of the hole



Changing layers and removing Lines



Filleting corners



Extending a Line to an edge



Drawing construction lines



Extending the center line



Trimming Lines



Erasing construction lines



Trimming and erasing Lines



Selecting side-view objects to mirror



Drawing an Arc



Top and side views



Adding horizontal Dimensions



Adding a radial Dimension



The completed drawing



The office layout



Zooming in on one office



Drawing the table



Attribute Definition dialog box



Table with attribute



Making the table attributes into a Block





Making the table attributes into a Block



Enter Attributes dialog box



Using Aerial View



Erasing objects



Moving the computer



Changing attributes



Calculating area



Freezing all layers except ROOMTAGS



Arc button



Circle button



Copy button



Ddosnap button



Endpoint button



Extend button



Erase button



Intersection button



Line button



Midpoint button



Move button



Perpendicular button



Quadrant button



Rectangle button



Rotate button



Trim button



Snap button



Undo button



Redraw button



Open Drawing button



Zoom button



New button



Save button



Ortho button



Aerial View button



Layer button



Before entering an AutoCAD LT command, click once on the AutoCAD LT title bar to make AutoCAD LT active.




