DVD Architect

After DVD Architect is installed and you start it for the first time, the registration wizard will appear. This
wizard offers easy steps that enable you to register DVD Architect online with Sonic Foundry. Alternatively,
you may register DVD Architect online at www.sonicfoundry.com at any time.

Registering your product will provide you with exclusive access to a variety of technical support options,
notification of product updates, and special promotions exclusive to DVD Architect registered users.

Registration Assistance

If you do not have access to the Internet, registration assistance is available. Please contact our Customer
Service Department.

Registration assistance is currently available Monday through Friday from 9:00 a.m. to 5:00 p.m. by dialing
one of the following numbers:

Telephone/Fax Country

1-800-577-6642 (tol-free) US, Canada, and Virgin Islands

+800-000-76642 (tol--free) Australia, Denmark, France, Germany, Italy, Sweden, UK,
Netherlands, and Japan

+608-204-7703 for all other countries

1-608-250-1745 (Fax) All countries

Customer Service/Sales

For a detailed list of Customer Service options, we encourage you to visit www.sonicfoundry.com. For
support during normal office hours:

Telephone/Fax/E-mail Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands

+800-000-76642 (tol-free)  Australia, Denmark, France, Germany, ltaly, Sweden, UK,
Netherlands, and Japan

+608-204-7703 for all other countries
1-608-250-1745 (Fax) All countries
customerservice@sonicfoundry.com

Technical Support
For a detailed list of Technical Support options, we encourage you to visit www.sonicfoundry.com/support.
e To listen to your support options, please call 608-256-5555.

e Customers who have purchased DVD Architect receive 60 days of complimentary phone support. The
complimentary support begins when the product is registered. (Registration is required to received this
complimentary support.) Please call (608) 204-7704 if you need assistance with your product.



Sonic Foundry, Inc.
1617 Sherman Avenue
Madison, WI 53704
USA

The information contained in this manual is subject to change without notice and does not represent a
commitment on the part of Sonic Foundry. The software described in this manual is provided under the
terms of a license agreement or nondisclosure agreement. The software license agreement specifies the terms
and conditions for its lawful use.

Sonic Foundry and DVD Architect are trademarks of Sonic Foundry, Inc. The brands and products named
here are the trademarks or registered trademarks of Sonic Foundry, its affiliates, or their respective holders.

Copyright © 2003 Sonic Foundry, Inc. This user guide can be reproduced for noncommercial reference or
personal/private use only and may not be resold. Any reproduction in excess of 15 copies or electronic
transmission requires the written permission of Sonic Foundry.
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CHAPTER

R --r;fﬁa’i*g Introduction

Welcome to Sonic Foundry DVD Architect!

DVD Architect™ has everything you need to create and burn professional DVDs on your computer. With
DVD Architect, you'll be creating picture slideshows, single-movie DVDs, music compilations, and menu-
based DVDs on your computer in no time!

System Requirements

400 MHz processor

Windows-compatible sound card

Supported DVD-r/-rw/+1/+rw drive

7200 RPM hard-disk drive

24-bit color display recommended

128 MB RAM

40 MB hard-disk space for program installation
Microsoft® Windows® 98SE, Me, 2000, or XP
Microsoft DirectX® 8 or later

Internet Explorer 5.5 or later

Technical support

The Web site at http://www.sonicfoundry.com/support has technical support, reference information, program
updates, tips and tricks, and a knowledge base.

CHP.1 INTRODUCTION
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Installing DVD Architect

1. Insert the DVD Architect CD-ROM. The DVD Architect 1.0 Setup screen appears (if CD-ROM

AutoPlay is enabled).

If CD-ROM AutoPlay is not enabled, click the #stat| button and choose Run. In the Run window that
appears, type the CD-ROM drive’s letter and add :\setup.exe. Click OK to start the installation.

2. Click Install DVD Architect 1.0. The installation process begins.

3. Follow the screen prompts and enter the necessary information when required.

4. At the last screen prompt, click __Fiish | to conclude the installation.

Note: DVD Architect uses the Windows Installer for all
versions of Windows (e.g., 98SE, ME). DVD Architect
installs the Windows Installer and then asks you to restart

your system.

Getting help

DVD Architect includes online help to assist you in getting the answers you need. To view the online help,
you must have Internet Explorer 4.0 or higher loaded on your system.

Accessing online help

The online help is available in two forms: in a main help window or What’s This? help window. Both forms
are available via the keyboard ([F1]) or by clicking the Help menu.

Main help window

The main help window is accessed either by choosing Contents and Index from the Help menu or by pressing
[F1]. This window has four tabs that you can use to find the information that you need.

2 DVD Architect Onine Help

4y senicfoundry

il I»lﬂ

Information
pane

The Contents tab provides a list of available help topics. Double-click a closed book (@) to open the pages,

and then click a topic page ([2]).

The Index tab provides a complete listing of the help topics available. Scroll through the list of available
topics or type a word in the Type in the keyword to find field to quickly locate topics related to that word. Select

the topic and click the pssey | button.

INTRODUCTION

CHP. 1
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The Search tab allows you to enter a keyword and display all of the topics in the online help that contain the

keyword you entered. Type a keyword in the Type in the word(s) to search for field and click the st esis |
button. Select the topic from the list and click the | psssv | button.

The Favorites tab allows you to keep topics that you revisit often in a separate folder. To add a topic to your
favorites, click the | &# | button on the Favorites tab.

What's This? help

What’s This? help allows you to view pop-up descriptions of DVD Architect menus, buttons, and dialog
boxes.

1. Click the What's This Help button ( 32) in the toolbar or the question mark (21) in the upper-right corner
of a dialog box. Alternately, you can choose What's This? from the Help menu or press [Shift|+[F1].

2. The cursor changes to a question mark icon: (§?).

3. Click an item in the program’s interface.

Help on the Web

Additional DVD Architect help and information is available on the Sonic Foundry Web site. From the Help
menu, choose Sonic Foundry on the Web to view a listing of Web pages pertaining to DVD Architect and
Sonic Foundry.

CHP. 1
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Overview

DVD Architect is designed to be an easy, one-stop shop for DVD authoring. Many of the DVD Architect
operations, menu items, and shortcut keys are common to other popular software applications, as well as
other Sonic Foundry applications.

Main window

This is the window that appears when you open DVD Architect. The work area is divided into three primary
areas:

® a workspace, where you assemble your project
¢ aside panel, where you set or view properties for media in your project
¢ 3 bottom panel, where you locate and preview media and choose themes

Workspace

Sample Project.dar - Soric Foundry DVD Architect 1.0 =
Menu bar —-Fic Ede view Insert Optibns Help

Toolbar —p (] = [ % 2 3w - o || EPeview - | tMakeDvD | 52

[ Episode Dew =] v o~ & Qawe - 1] Page Properties
W Background video/image: ==
Editing toolbar = [CADVDA Frojects\Episare_D..vsword® ramp.ang
& o [serch o fi |
=il
=0 Background audio: ==
_— [CADVDA_Projects\Episo...\backaround music. pea
MOE
k Highlighting stle: .
H B 1 <4 Side panel
Text bar Trailer tras [Rectange = = - P
Transform bar Merwlengh: [TTIZ587
el sife =l B z|s|-| === Ml 3 - EdtTen | Auocakuatelength
W Looped

w (65 = v [H39 o we [ised 2 owfieEs 2| B Page | Object

|3 Episade_Dew e NENE ?‘--”?D"%_H'
T @ L1 Documents and £ [ audie.png 6 fightl.png B swordd ramp prig
{1 pos ] backaround music pea |8 hero jpa W test dar
{21 DRMVERS Bad Guyjpg [EF howlerprg Media Previ
view
=] DVDé_Prajects VJ Credits.jpg W srpls Project dar

Directorjpg Bl show cul short.avi window

exasipg mp.png

Bottom panel with
Media Explorer

T still: 65448032, Inflate compression
3

—'k Media Explorer | Themes

and Themes
tabs Selection took Drag an object ta mawe it. Chrl-drag to make a copy of the object(s]. E Digc Space Used: 39.1MB 7

The main toolbar in DVD Architect allows you to quickly access the most commonly used functions and
features in DVD Architect. From the Options menu, choose Customize Toolbar to specify which buttons are
displayed. To toggle display of the main toolbar, choose Toolbar from the View menu.

g Create new project @ Undo
Redo

Open existing project

Save project Enable snapping to grid lines

Open project properties Preview project

Cut selected events or time range Make DVD of project

AlGNEIEE

Copy selected events or time range What's This? help

Paste items from clipboard into
project

T
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Editing toolbar (Alt+1)

The editing toolbar allows you to edit various object properties. To toggle display of this toolbar in the

workspace, choose Editing Toolbar from the View menu.

M Select and move objects

M Align all selected objects to the
bottom edge of the object that has

focus
Select and resize objects @ Make all selected objects the same
width as the object that has focus
|z,| Align all selected objects to left edge of M Make all selected objects the same
object that has focus height as the object that has focus
o Align all selected objects to the top E Adjust the selected objects so an

edge of the object that has focus

equal amount of horizontal space
exists between objects

i

Align all selected objects to the

horizontal center of the object that
has focus

[

Adjust the selected objects so an
equal amount of vertical space exists
between objects

B

Align all selected objects to the vertical

center of the object that has focus

Align selected objects to the
horizontal center of the screen

=)|  Align all selected objects to the right

edge of the object that has focus

B B

Align selected objects to the vertical
center of the screen

Text bar (Alt+2)

The text bar allows you to edit various text properties. To toggle the display of the text bar, choose Text bar
from the View menu.

| vial Black, v| Choose the typeface that will be used Align text to right edge of text box
for text
18 - Choose the size (in points) of the Align text to top edge of text box

typeface that will be used for text

Set text in bold typeface

Align text to vertical center of text
box

Set text in italic typeface

Align text to bottom edge of text box

& =

Select position, color, and blurring of
a shadow behind text

%
]
1]l
]
1

L]
Ll
|
=l

Set foreground color for text

Align text to left edge of text box

Edit Text

Make selected text box editable

Align text in center of text box

Transform bar (Alt+3)

The transform bar allows you to view and edit the horizontal and vertical coordinates and height and width
of an object. To toggle the display of the transform bar, choose Transform bar from the View menu.

®: |355.s % View or edit horizontal center of H: |149_9 % View or edit height (in pixels) of
selected object selected object

v |349_9 % View or edit vertical center of selected E Prevent image from being stretched
object or distorted

W |153_4 % View or edit width (in pixels) of

selected object

CHP. 1
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Side panel (Shift+F11)

Use this area to set or view properties for the media files you add to your project. The information displayed
in this area changes, depending on the type of project you are creating. For more information, see Starting a
new project on page 17.

Bottom panel (F11)

This area contains two tabs: Media Explorer and Themes. Click a tab to bring it to the top.

Media Explorer tab

The Media Explorer tab is similar to the Windows Explorer. Use the Media Explorer tab to select media files to
drag to the workspace. You can also use the Media Explorer to perform common file management tasks such
as creating folders, renaming files and folders, and deleting files and folders. Use the Start Preview (/&) and
Auto Preview (lz]) buttons to preview files before adding them to the project. If you have the Auto Preview
button selected, any video or graphic file you click in the Media Explorer will automatically display in the
Media Preview window.

Preview selected media files before
placing them in the project.

=P = I e e

'Fa Episode_Dew
1 Doc_tnwanet =] [5 audio prg
{1 Documerts and £ backgiound music.pca
{1008 BadGupg 5 swordd ramp.prg
{0 DRIVERS Credits g

=1 DVDA_Projects J Directorjpg

Select drive -8 Episoe Dov | [ oo g

138 ikl
or folder a chir:s o \npgng

(1 My Dowrload Fil howiet.png
£ My Movies Sample Froject dar @

usi
- _},;l St 654480532, Inflate corppression
rer emes

Select media to place in the project by
dragging or double-clicking.

Themes tab

The Themes tab is used to apply a theme to your menu-based project. A theme is a style sheet for your DVD
menu page. Each theme can contain a background image, button type, layout style, button behaviors, text
style, and embedded navigation behaviors.

You can apply themes to specific menu pages as you work. Each new page you add to that menu will default
to using the same theme.

DVD Architect includes some themes for you to use, and you can also create your own themes and apply
them to your projects. For more information, see Applying themes on page 33 and Creating custom themes on page

34.

Media Explorer |, _Themes

Double-click a theme to apply it to a menu

INTRODUCTION CHP. 1



Keyboard command reference

Project file commands

Description Keys
Create new project Ctrl+Shift+N

Open existing project or media file Ctrl+0

Project properties Alt+Enter

Edit commands

Description Keys
Undo last action Ctrl+Z

Cut selection Ctrl+X

Paste Ctrl+V

Select All Ctrl+A

Move object forward/back Ctrl+Page Up/Page Down

Select object to left/right Right Arrow/Left Arrow

Move selected objects right/left by grid ~ Alt+Right Arrow/Left
spacing Arrow

Move selected objects to top/bottom of ~ Alt+Page Up/Page Down
menu

Switch to next editing tool Ctrl+D

Edit grid settings Ctrl+Shift+G

Snap to grid Ctrl+F8

Snap to safe areas Ctrl+Shift+F8

Magnification and view commands

Description Keys
Show/hide editing toolbar Alt+1

Showr/hide transform bar Alt+3

Show/hide side panel Shift+F11

Show first/last page Home/End

C13
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Insert commands

Description Keys
Insert text Ctrl+T

Insert picture slideshow Ctrl+L

Insert video from file Ctrl+F

Video object timeline

Description Keys
Zoom in/out Up/Down Arrow

Move one frame left/right Alt+Right/Left Arrow

Play F9

Set start point S

Set menu item thumbnail T

Mouse shortcuts

Description Keys
Copy object Ctrl+drag object

Override vertical snapping Ctrl+drag object

Resize object from center Ctrl+drag edge of object
with sizing tool =i

I

Resize object proportionally from center Ctrl+Shift+drag edge of
object with sizing tool [l

INTRODUCTION CHP. 1
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This chapter details what you need to know to start authoring your DVD in DVD Architect.

How it works

The basic process for creating a DVD in DVD Architect is essentially the same regardless of the type of
project you choose to create:

1. Start a new project and specify the type of project you want to create (menu based, music compilation,
picture slideshow, or single movie).

2. Choose and add your media.
3. Preview your project.

4. Save your project.

5. Prepare and burn your DVD.

These steps are discussed in more detail in the following sections.

Preparing files for DVD Architect

To ensure that your DVD preparation and burning process goes smoothly, you should attempt to save your
media files in the supported formats prior to bringing them into your DVD Architect project. DVD
Architect supports a wide variety of file formats, but some will require transcoding or recompression by the
DVD preparation process, lengthening the amount of time needed to complete this operation, and possibly
resulting in degradation of quality. For more information on supported file types, see Choosing your media files on

page 18.

The following files will not require recompression if encoded with proper parameters: MPEG-2, PCM, and
AC-3. MPEG elementary streams are not supported. Even if you plan to replace the audio with PCM or AC-
3, you will need to import muxed MPEG files.

Ve

Note: Sonic Foundry’s AC-3 and MainConcept MPEG-2
encoders provide templates that, if used without any
modifications, result in files that do not require any
recompression (unless the file size is too large to fit on a

DVD).

The precise settings to produce DVD Architect-compliant (i.e., do not require recompression by DVD
Architect) MPEG-2, PCM, and AC-3 files are listed below.

CHP.2 GETTING STARTED
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AC-3 audio (.ac3)
Number of channels: stereo or 5.1 surround

Bit rate: 64 kbps to 448 kbps inclusive

PCM audio (.wav)
Sample size: 16, 20, or 24 bit
Sample rate: 48 or 96 kHz
Number of channels: stereo

Compression: uncompressed

NTSC MPEG video (.m2p, .mp2, .mpg, .mpeg)

If you're using the MainConcept MPEG-2 encoder in Vegas 4.0, use the DVD Architect NTSC video stream or
DVD Architect 24p NTSC video stream template to render your video stream (you’ll need to render your audio
stream separately according to the parameters listed in the AC-3 audio or PCM audio sections above).

Frame resolution: 720x480

Aspect ratio: 4:3 or 16:9

Frame rate: 29.97... fps

Maximum GOP (group of pictures): 36
Maximum bit rate: 9.8 Mbps

No low delay

PAL MPEG video (.m2p, .mp2, .mpg, .mpeg)

If you're using the MainConcept MPEG-2 encoder in Vegas 4.0, use the DVD Architect NTSC video stream or
DVD Architect 24p NTSC video stream template to render your video stream (you’ll need to render your audio
stream separately according to the parameters listed in the AC-3 audio or PCM audio sections above).

Frame resolution: 720x576

Aspect ratio: 4:3 or 16:9

Frame rate: 25 fps

Maximum GOP (group of pictures): 30
Maximum bit rate: 9.8 Mbps

No low delay

GETTING STARTED CHP. 2



Starting a new project

Using DVD Architect, you can design a DVD as simple or as complex as you’d like, consisting of stills, video,
and audio. Organization of these components is an important piece of the creation process. In DVD
Architect, organization is handled by a project file (*.dar) that saves the relevant information about source
file locations, insertion points, chapters, text, and more. This project file is not a multimedia file, but is
instead used to create the final product when your editing is finished.

The greatest advantage of working with projects is not the organizational benefits, but the fact that you are
working on and editing a project file, and not the original source files. When you copy, cut, paste, and
otherwise edit your media, the process is nondestructive. You can edit without worrying about changing or
corrupting your source files. This not only gives you a strong sense of security, but it also gives you the
freedom to experiment.

1. From the File menu, choose New. The New Project dialog displays.
2. Choose the type of project you want to create:

® Menu Based: produces a DVD that displays a menu when played in a DVD player. Users can move
through the menu items and select what they’d like to view. You can use any kind of media to a menu-
based DVD. In addition, you can add multiple menus, music compilations, picture slideshows, and
movies. For more information, see Creating a Menu-Based DVD on page 23.

¢ Music Compilation: produces a DVD containing a compilation of only audio files. You can choose a
still image or video to associate with each audio file. Music compilations contain no menus, but users
can skip forward and backward through audio tracks using their DVD remote control. For more
information, see Creating a Music Compilation DVD on page 35.

¢ Picture Slideshow: produces a DVD that displays a slideshow of your still images. You can choose one
background audio track to play while the pictures are displayed. Picture slideshows contain no menus,
but users can skip forward and backward through pictures using their DVD remote control. For more
imformation, see Creating a Picture Slideshow DVD on page 39.

e Single Movie: produces a DVD containing a single movie. Single movies contain no menus or other
media (aside from introductory video/audio, if desired). For more information, see Creating a Single Mowie
DVD or Object on page 45.

3. Choose the appropriate video setting in the Project video format drop-down list.

4. Click the Summary tab, and complete the information in the fields as desired. This information is saved
with the project.

¢ Title: Enter the title of the project.
e Artist: Enter name of the artist who performed in the project.
® Engineer: Enter the name of the person who mixed or edited the project.
® Copyright: Enter copyright information about the project.
® Comments: Enter any comments you want to associate with the project.
5. If your projects typically use these settings, select the Start all new projects with these settings check box.

Ve

Note: The project settings you chose in the New Project
dialog can be changed at any time while you are working on a
project, with the exception of the type of project you chose to
create. To change any of these settings, choose Properties
from the File menu.

-

We recommend saving your project at regular intervals to avoid loss of work due to system failure or power
outages. For more information, please see Saving your project on page 22.

CHP. 2 GETTING STARTED
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Opening an existing project

1. From the File menu, choose Open. The Open dialog displays.

2. Locate and select the project (.dar) file you want to open.

3. Click the Open button.

Choosing your media files

You can use the Media Explorer tab in the bottom panel of the DVD Architect work area to find and add
media files to your project. DVD Architect supports a wide variety of media files. You may add any of the
following media file types to your DVD Architect project:

Format Extension Definition

AC-3 .ac3 Encoded Dolby Digital surround or stereo sound format.

GIF .gif 256 index color, lossless image and animation format widely used on
the Internet.

JPEG Jpg True color, lossy Internet image format.

Macintosh AIFF File .aif Standard audio format used on Macintosh computers.

MPEG-1 and MPEG-2 .mpg

MPEGs, files compressed using a lossy audio/video compression
method, can be used with DVD Architect.

MPEG Layer 3 .mp3 Highly compressed audio file.
Ogg Vorbis .0gg A patent-free audio encoding and streaming technology.
Photoshop .psd Adobe Photoshop® proprietary image format (flattened).

Portable Network Graphic .png

True color or indexed color, lossy or lossless Internet image format
that supports alpha channel transparency.

QuickTime .mov, .gt Quicktime standard audio/video format used on Macintosh computers.

Sonic Foundry Audio .sfa Sonic Foundry proprietary uncompressed format that should only be
used for compatibility with other Sonic Foundry applications.

Sonic Foundry Perfect .pca Sonic Foundry proprietary lossless audio compression format.

Clarity Audio

Sonic Foundry Wave 64 w64

Sonic Foundry proprietary Wave64 audio file that does not have a
limited file size (unlike Windows WAV files that are limited to ~2GB).

TARGA .tga True color, lossless image format that supports alpha channel
transparency.

TIFF tif Tagged Image File Format, a common bitmap format. You must have
QuickTime installed to use TIFF files in DVD Architect.

Video for Windows .avi Standard audio/video format used on Windows-based computers.

Wave (Microsoft) .wav Standard audio format used on Windows-based computers.

Wave (Scott Studios) .wav Standard audio format used with Scott Studios systems.

Windows Bitmap .bmp Standard graphic format used on Windows-based computers.

Windows Media Audio .wma The Microsoft audio-only format used to create files for streaming or

downloading via the Web.

Windows Media Format wmv

The Microsoft standard used for streaming audio and video media via
the Web.

o~

Note: DVD Architect includes support for many file types
and can convert your media to the formats required for DVD
as needed. Howewver, for best performance (decreased disc
preparation time and recompression), use existing rendered
files. For more information about the types of files that can be
used without recompression, see Preparing files for DVD
Architect on page 15.

GETTING STARTED
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Using Media Explorer views

You can control the information that is displayed in the Media Explorer by clicking the Views button (E|-|)
and selecting a view.

The Tree View displays all of the available drives and folders that you may choose from to find files.

The Summary View displays everything shown in the Tree View, but adds an area below the file list where
summary information for the selected file is displayed, such as the file type and properties.

Details displays all the properties for each file. The information is presented in a table format. You can sort
the files according to a category by clicking the column label for that category.

All files displays all file types in the selected folder.

Downloading media from the Web

You can also download media files from the Web for use in your project. To do so, follow these steps:

1. From the File menu, choose Get Media from the Web. DVD Architect starts your browser and attempts to
connect to the Internet.

2. Search for and download files to use in your project.

Previewing media files

You can preview media files from the Media Explorer anytime before adding them to your project. To do so,
simply click once on the file to select it, and then click the Start Preview button ( &]). To stop the preview,
click the Stop Preview button ([@]).

You can enable automatic previewing of selected files by clicking the Auto Preview button ( kz|). When this
option is enabled, any file you select in the Media Explorer is automatically previewed. To stop the preview,
click the Stop Preview button. To disable this option, click the Auto Preview button again.

Adding files to your project

Once you've located a file you want to use, add it to the project using one of the following methods:

e Double-click the file.
e Select the file and drag it to the DVD Architect workspace.

Ve

Note: If you have a display device that is susceptible to burn-
n (such as a rear-projection television), do not use static text
or bright static graphics in any scene that will be displayed on
screen for an extended period of time.

CHP. 2
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Setting your project properties

When you start a new project, you select various properties for the project. However, if you need to view
those properties or make changes to them while you’re working on the project, you can do so at any time by
choosing Properties from the File menu. The Project Properties dialog displays, containing two tabs: General
and Summary.

If your projects typically use the same settings, select the Start all new projects with these settings check box at
the bottom of the dialog.
Video format

You can adjust the video setting in the Project video format drop-down list on the General tab. The video
format determines the frame rate and frame size that DVD Architect uses to burn your DVD.

Tip: The television frame rate in the US, North and Central
America, parts of South America, and Japan (NTSC) is
29.97 frames per second (fps). In many parts of the world,
including Europe and much of Asia, the television standard is
PAL at 25 fps. France, Russia, and most of Eastern Europe
use SECAM, which is a variation on PAL and also uses 25

fbs.

Introductory (first play) media

You can select an audio and video file to use as introductory media at the beginning of your DVD prior to the
display of the main menu. Using the Video/image and Audio fields on the General tab, you can specify the files
you want to use. For example, you could use this option to display copyright information before your DVD
content begins.

Summary information

The fields on the Summary tab provide a place to enter information for Title, Artist, Engineer, Copyright, and
Comments, if desired. This information is stored with the DVD Architect project.

Click the OK button to save any changes.

Optimizing your project

To make your DVD preparation and burning process go as quickly and smoothly as possible, you can
optimize your project ahead of time to identify and correct potential problems that might come up later.
Using DVD Architect’s Optimize DVD feature, you can:

e view the estimated project and individual media file sizes

¢ view and change project and file format settings

e verify which media files will require recompression by DVD Architect during the DVD preparation
process:

indicates a file is compliant (requires no recompression by DVD Architect).
indicates a file requires recompression by DVD Architect.

4 indicates you have specified to force recompression by DVD Architect (see below for information).

GETTING STARTED CHP. 2
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Ve

Note: If a media file’s format does not match the project
format, the media file will be re-encoded during the
preparation process. For example, if your media file is 4:3
MPEG-2 and your DVD Architect project is 16:9, the file
will be re-encoded.

To determine the best file format settings for use in DVD Anrchitect, see Preparing files for DVD Architect on page
15.

Optimize DYD K E3
Froject-wide settings

Project video format: MTSC [720x480, 29.970 fps]
E stimated size: 2235 MB [6.0 % of 3.950 GE media)

Diefault bitrate: Emn A |8_DDD Mbps

Individual media assets

Mame | Durati0n| Estimated Size m| “ideo Format | ] | Audio Format |
B3 Intro - Copyright 00:03:41 221.8 MB From project Auto [AC-3 Sterea)
B program 00015 17ME  +/  From project AC-3 5.1 Surround

Details:  audio file "'C:\Media files\coolune. wav"

Media video settings
- ¥ | Recompress viden
Farmat: IFrom roject 'l
= I Overiide default bitrate: (ElE IS.DDD Mbps
Media audio zettings

Farmat: IAutomatic hd l
oK I

Cancel |

1. From the File menu, choose Optimize DVD. The Optimize DVD dialog displays.

2. In the Project-wide settings area, the project video format, estimated size, and current default bitrate are
displayed. If desired, you can adjust the default bitrate slider:

® The maximum setting of 9,800 represents the maximum bitrate for DVD players.
¢ Increasing the bitrate can improve quality, but you can fit less media on the disc.
¢ Decreasing the bitrate can allow you to fit more video on the disc, but quality will be decreased.

3. Adjust video settings as desired:
a. Select a video file in the Individual media assets table.

b. Select a new video format from the Format drop-down list. If you choose a widescreen video format,
your video will be displayed in 16:9 on a widescreen television and will be letterboxed on a normal
television.

c. Select the Recompress video check box if you want to force recompression of a video file. If your
optimizations require recompression, this check box is automatically selected and unavailable.

d. Select the Override default bitrate check box and drag the slider to specify a new bitrate for the
recompressed file. This check box is available only when the Recompress video check box is selected.

4. Select an audio file in the Individual media assets table and choose a new audio format from the Format
drop-down list if you want to recompress your audio.

5. Click the OK button.
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Saving your project

When you save your work, it is saved in a project file (*.dar). Project files are not rendered media files.
1. From the File menu, choose Save.

The first time you save a project, the Save As dialog appears. In subsequent saves, the dialog is bypassed,
your existing file name is retained, and your project is updated to include any implemented changes.

2. Select the drive and folder where you want to store the project.
3. Type the project name in the File Name field.
4. Click the Save button.

Saving a copy of your project

After you have been working with your project, you can use the Save As command on the File menu to
create a copy of the project file with a different name. Saving a number of different versions of a project is a
low-risk way to try new techniques.

1. From the File menu, choose Save As. The Save As dialog appears.
2. Select the drive and folder where you want to store the project.
3. Type a new name in the File name field.

4. Click the Save button.

GETTING STARTED CHP. 2
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Based DVD
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With DVD Architect, you can create simple or very complex menu-based DVDs that link to submenus,
music compilations, picture slideshows, or movies. Whenever you add submenus or media files to your
menus, DVD Architect automatically adds an object to the current menu. The object can be a button, text,
or graphic, and a menu can contain up to 36 navigation objects. Viewers navigate the menus and objects
with their DVD remote control to view the content of the DVD and select content for viewing.

You can apply a theme to your menus to achieve a consistent appearance and layout, or you can customize
the appearance of each menu and its objects individually. For more information, see Applying themes on page

33.

Building menus

When a user places the DVD in a DVD player or drive, a main menu displays. The main menu contains
objects that link to submenus or media files when the user selects them. When you start DVD Architect and
select your menu-based project, a default main menu page displays for you. You can begin assembling your
main menu using the existing appearance and layout, or you can edit the appearance of the main menu using
themes or by adding your own background image/video, text, and audio. You can begin adding submenus and
media (in the form of objects) whenever you’re ready!

Editing a menu

Changing the background image or video

You use the Page Properties area on the side panel to select the image or video file you want to use for the
background of a menu. If you choose to use a video file, the video will begin playing when the menu is
displayed.

1. If necessary, click the Page tab to display the Page Properties area.

2. Click the Open button (/%) in the Background video/image area to locate a background file to use. The Set
Background Video/Image dialog displays.

3. Locate and select the file you want to use.
4. Click the Open button.

5. If you added an image, choose an option from the drop-down menu to determine how the image will be
scaled:

® | etterbox - the image is displayed without scaling, and black letterboxing bars are added above and
below or on the sides as needed.

® Zoom to fit - the image is magnified to fill the screen.

® Stretch to fit - the image is stretched to fill the screen. This may cause distortion in the image.

CHP.3 CREATING A MENU-BASED DVD
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Applying the background from the current theme

At any time, you can revert to using the background image from the current theme. To do so, click the From
Theme button (/). DVD Architect updates the background image to use the current theme.

Removing the background image

To remove the current background image, click the Remove button (/%]).

Adding a submenu
You can add any number of submenus to a DVD project to organize your content.
1. Choose the menu from which you want to link to the submenu:
¢ Click the down arrow in the address bar at the top of the workspace to select a menu.
.OR-

® Click the Up (12), Back (), and Forward (=) buttons at the top of the workspace to navigate your
menus.

2. From the Insert menu, choose Submenu. DVD Architect adds a button to the current menu as a link to
the submenu.

o~

Note: You can edit the button by selecting it and making
changes on the Object Properties page. For more information,
see Editing objects on page 27.

-

3. Double-click the submenu’s button to edit the layout and add media.

Inserting a scene selection menu

You can quickly and easily create a scene selection menu from an existing video object.

1. Insert your video object and add your chapter markers. DVD Architect uses these markers to create your
scene selection menu. For more information about inserting video objects into a menu, see Adding a movie object
to a menu on page 45. For more information about adding chapter markers, see Inserting chapter markers on page

47.
. Return to the menu to which you added the video object and select the object.
. From the Insert menu, choose Scene Selection Menu. The Insert Scene Selection Menu dialog displays.

. In the Page title field, type a title to use for the scene selection menu.

a A W N

. In the Links per page field, type the number of scenes you want to display per page. If you have many scenes
and you don’t want them all to appear on one page, DVD Architect will create as many scene selection
pages as necessary to accommodate all of your chapters.

6. Click OK. DVD Architect automatically creates your scene selection menu(s) using the current theme and
adds a button to the current menu.

7. To edit a scene selection menu, double-click the button. You can edit the layout or object properties on
the menu.

CREATING A MENU-BASED DVD CHP.3
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Adding pages

You can add pages to a menu if you have more content than will fit on one menu. For example, your main
menu could be two pages long, if necessary.

1. Choose the menu to which you want to add a page:

¢ Click the down arrow in the address bar at the top of the workspace to select a menu.
_OR-

® Click the Up (i2), Back (%), and Forward (=) buttons at the top of the workspace to navigate your
menus.

. From the Insert menu, choose Page. DVD Architect adds an arrow to the current menu as a link to the
page.

Ve

Note: You can edit the arrow by selecting it and making
changes on the Object Properties page. For more
information, see Editing objects on page 27.

N
3. Double-click the submenu’s button to edit the layout and add media.

Adding navigation buttons

Navigation buttons help users move through your DVD menus and pages. As you create menus and pages,
DVD Architect will automatically create navigation buttons for you. For example, if the main menu is

selected when you add a submenu, a button link to the new menu is added to the main menu, and a button
link to the main menu is added to the new menu.

If you delete the default navigation buttons, you can create new buttons by choosing a command from the
Insert menu:

Button |Command Description

_m Back Button Allows navigation to the main menu.
ﬂj Next Button Allows navigation to the next page.

ﬂj Previous Button Allows navigation to the previous page.

Ve

Note: The commands are available only if the target menu
or page exists.

You can use the Object Properties tab to edit the button image used and its link properties. For more
information, see Editing objects on page 27 .

CHP. 3
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Adding media

Everything you add to a menu or page in DVD Architect is called an object, including graphics, videos, music
compilations, slideshows, and so on. Each menu can hold up to 36 navigation objects. Some of these objects,
like graphics and static text, are used for design purposes, and others, like buttons, are used for navigation
purposes. You can edit the object’s properties at any time by clicking the Object tab in the side panel to
display the Object Properties. For more information on object properties, see Editing objects on page 27.

Inserting a picture slideshow

From the Insert menu, choose Picture Slideshow to add a picture slideshow to your menu or page. For more
information on picture slideshows, see Creating a Picture Slideshow DVD on page 39.

Inserting a music compilation

From the Insert menu, choose Music Compilation to add a music compilation to your menu or page. For more
information on music compilations, see Creating a Music Compilation DVD on page 35.

Inserting a single movie object

From the Insert menu, choose Media to add a single movie object to your menu or page. For more information
on adding mouwies, see Creating a Single Movie DVD or Object on page 45.

o~

Note: Once you have inserted a single movie object and
added chapter markers, you can automatically create a scene
selection menu based on your markers. For more
information, see Inserting a scene selection menu on page 24.

Inserting a graphic

You can add an image or video to serve as a design element for a menu or page. If you add a video to a menu,
it will automatically begin playback when the user accesses the menu.

Note: Graphics are for design purposes only and cannot be
used for navigation.

. From the Insert menu, choose Graphic. The Insert Graphic dialog displays.
. Locate and select the file you want to use.

. Click the OK button. The image or video is added to your menu.

A W N =

. If desired, use the transform bar to adjust the graphic’s X and Y axis location, and height and width.
Alternatively, you can drag the graphic to any location on the menu.

5. Click the Object tab to display and, if desired, edit the Object Properties settings for the graphic. For more
information on editing an object’s properties, see Editing objects on page 27.

CREATING A MENU-BASED DVD CHP.3
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Setting the thumbnail image

You can set the thumbnail image displayed on the menu button for an object. The thumbnail can be any
simple image file or video file you want to use. If you choose a video file, you can use a single frame from the
video to display in the button, or you can animate the button by playing the video.

1. Click the button for which you want to set the thumbnail.

. Click the Object tab in the side panel to display the Object Properties.

. Click the Open button (/%) above the Thumbnail field. The Open Media dialog displays.
. Locate and select the file you want to use.

. Click the OK button.

o O~ W N

. If your thumbnail is a video, choose the start time for the thumbnail by moving the Thumbnail start time
slider to the right or left:

a. If you choose to display a single frame, select the frame you want to display.

b. If you choose to play the video within the thumbnail, set the start time to mark where you want the
video to begin playback.

7. To play your video within the thumbnail, select the Animate thumbnail check box.

Setting the frame

You can choose to display a frame around the objects in your menus. DVD Architect includes many frames
to choose from, and you can also add your own if you decide to customize a theme. For more information, see
Creating custom themes on page 34.

1. Click the button for which you want to set the thumbnail.

. Click the Object tab in the side panel to display the Object Properties.
. Select the Enable frame check box.

. Click the down arrow next to the frame image to choose a frame style.

. If you chose an animated frame, you can select the Animate check box to animate the frame.

o a0 b~ W N

. If your frame is animated, you can choose the start time for the animation by moving the Frame start time
slider to the right or left.

Editing link information

1. Click the button for which you want to set the thumbnail.
2. Click the Object tab in the side panel to display the Object Properties.

3. Click the Modify button to navigate to the target for the link (i.e., picture slideshow, music compilation,
movie object, submenu).

4. In the Link type drop-down list, choose the type of link you want to display on the menu:

® Text and image - displays a thumbnail image and text that link to your target.
® Image only - displays an image that links to your target.
e Text only - displays text that links to your target.

CHP. 3
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Changing an arrow
Changing an arrow allows you to adjust the image that is displayed for menu- and page-navigation buttons.
1. Select a button in the current menu.

2. Select the Object tab in the side panel to display the Object Properties.
Object Properties

Ao

€ Custorn:

¥
E'4

INone

' Predefined image:

3. Choose the image you want to use:

a. Select the Custom radio button and click the Open button (/2/) in the Arrow section to browse to the
file you want to use.

b. Select the Predefined image radio button and click the down arrow to choose one of DVD Architect's
default images.

Moving and arranging objects

You have many options for moving, arranging, and aligning objects on your menus manually or
automatically. DVD Architect’s snapping features give you more precise control over the movement and
alignment of your objects.

Enabling snapping

To use snapping, choose Enable Snapping from the Options menu. Once snapping is enabled, there are
several options to which objects can snap:

¢ the workspace’s grid
e other objects
e safe areas

Tip: To temporarily override horizontal snapping, hold the
key. To temporarily override vertical snapping, hold the
key.

Snapping to the grid

Once snapping is enabled, choose Snap to Grid from the Options menu to allow objects to snap to the
workspace’s grid. To show or hide the grid, choose Show Grid from the Options menu.

Note: To change the color or spacing of the grid, choose Grid
Settings from the Options menu.

Snapping to other objects

Once snapping is enabled, choose Snap to Objects from the Options menu to allow objects to snap to other
objects on the menu.

CREATING A MENU-BASED DVD CHP.3
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Snapping to safe areas

Once snapping is enabled, choose Snap to Safe Areas from the Options menu to allow objects to snap to the
title safe or action safe areas.

The title safe area indicates the region within which titles will always be visible on a television monitor. To
view this area, choose Show Title Safe Area from the Options menu.

The action safe area indicates the region within which motion will always be visible on a television monitor.
To view this area, choose Show Action Safe Area from the Options menu.

Changing the position of an object

1. Select a button or text box with the Selection Tool ( & |) or Sizing Tool ( El/).

2. From the View menu, choose Transform Bar to display the transform bar below the workspace. Controls in
the transform bar display the object's current position, width and height.

3. Drag an object in the workspace or type values in the X and Y boxes to set the object's center point.

The X and Y coordinates are based on the frame size of your project. For example, if you're creating an

NTSC DV project with a frame size of 720x480, (0,0) is the top-left corner of the frame, and (720,480) is

the lower-right corner.

Tips: Hold Shift while dragging to defeat horizontal
snapping. Hold Ctrl while dragging to defeat vertical
snapping. Hold Alt while dragging to constrain to horizontal
or vertical motion.

Aligning objects in a menu
1. Select the Selection Tool ( & |) or Sizing Tool ( E).

2. Select the objects you want to align. You can select multiple objects at once using the key for
consecutive files or the key for nonconsecutive files.

3. While holding the or key, select the object to which you want to align the selected objects.
4. Click a button on the left edge of the workspace:

Tool |Name Description
=8 Align Left Aligns all selected objects to the left edge of the last-selected object.

ﬂ Align Horizontal Center |Aligns all selected objects to the horizontal center of the last-selected object.

Align Right Aligns all selected objects to the right edge of the last-selected object.

e Align Top Aligns all selected objects to the top edge of the last-selected object.

E Align Vertical Center Aligns all selected objects to the vertical center of the last-selected object.

Io| |Align Bottom Aligns all selected objects to the bottom edge of the last-selected object.
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Automatically aligning objects based on current theme

If you've applied a theme to a menu, DVD Architect can automatically align menu objects when you add
media to the menu.

Select the Double-clicking files in Media Explorer reapplies theme layout check box on the General tab of the
Preferences dialog if you want to automatically realign objects according to the current theme when you
double-click media files in the Media Explorer. When you double-click a file, the new file is added, and the
objects are realigned on the menu.

When the check box is cleared, the media files are added to the menu and existing object positions are
preserved.

From the Edit menu, choose Reapply Theme Layout to realign objects at any time.

For more information on themes, see Applying themes on page 33.

Centering objects
1. Select the Selection Tool ( k) or Sizing Tool ( E|).

2. Select the objects you want to align. You can select multiple files at once using the key for
consecutive files or the key for nonconsecutive files.

3. Click a button on the left edge of the workspace:

® The Horizontal Centering button ( fH|) moves the selected objects to the horizontal center of the screen.
® The Vertical Centering button ( B ) moves the selected objects to the vertical center of the screen.

Adjusting object spacing
1. Select the Selection Tool ( k) or Sizing Tool ( E|).

2. Select the objects you want to adjust. You can select multiple files at once using the key for
consecutive files or the key for nonconsecutive files. You must have at least three objects selected to
adjust the objects’ vertical or horizontal spacing.

3. Click a button on the left edge of the workspace:

® The Space Across button ( f|) adjusts the selected items so an equal amount of horizontal space exists
between objects.

® The Space Down button ( £ ) adjusts the selected items so an equal amount of vertical space exists
between objects.

Deleting objects
1. Select the Selection Tool ( k) or Sizing Tool ( E|).

2. Select the objects you want to delete. You can select multiple files at once using the key for
consecutive files or the key for nonconsecutive files.

3. From the Edit menu, choose Delete. The objects are deleted from the menu and from your project.
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Changing an object’s size

You can change the size of a any object or text box.
1. Click the Sizing Tool ( ) in the editing toolbar.
2. Click the button or text box you want to resize.

3. If you do not want an image to be stretched when you change the height or width, select the Maintain
aspect ratio button ( #|) on the transform bar.

4. Drag the object’s handles to achieve the desired size, or use the Width (W) and Height (H) fields on the
transform bar to make your modifications.

Tip: If you are resizing a text box and you want the text to
automatically adjust to fit the box, choose Auto from the Font
Size drop-down list.

Setting object order

Object ordering specifies the layering of objects on your menu. Objects with lower numbers are located
toward the bottom. The larger the number, the closer the object is to the front. The button with the lowest
number will be the menu’s default button when viewed on a DVD player.

Viewing object order

From the Options menu, choose Show Object Order to view the numbers assigned to each object in the
current menu.

Changing object order

1. Click the object you want to move forward or backward in the layer.

2. From the Edit menu, choose Object Order, and then choose the appropriate layering command from the
submenu:
® Move to Top - moves the selected object to the top layer
® Move to Bottom - moves the selected object to the bottom layer
® Move Forward - moves the selected object forward one layer
® Move Back - moves the selected object back one layer

Inserting and editing text

Inserting text on a menu or page

1. From the Insert menu, choose Text. A text box is placed on the current menu or page.
2. Type your desired text.

3. Drag the text box to position it on the menu or page.

CHP. 3
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Formatting text

1. Select a text box with the selection tool (&) or sizing tool ( Et|). The text bar below the menu displays
the text settings.

o~

Tip: From the View menu, choose Text Bar to display or
hide the text bar.

2. Choose a font from the drop-down list to set the typeface for your text.

3. Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the
size of the text box.

4. Click the Bold ( B ), Italic ( ), or Shadow ( s |) buttons to toggle your font effects as desired.

5. To apply a shadow, click the down arrow next to the Shadow ( s |) button. A pop-up window is displayed
to allow you to set the position, color, and blurring of the shadow text.

6. Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 11.

7. Click the down arrow next to the color swatch button (IC=*|) to display the color picker, where you can
set the red, green, blue, and alpha channels for your text.

Editing text
1. Select a text box in the current menu.
2. From the Edit menu, choose Edit Text (or press [F2). The text becomes editable.

3. Edit the text as necessary.

Moving text
1. Select a text box with the selection tool ( &) or sizing tool ( El]).
2. Move the selected text:

¢ Drag the text box.

¢ From the View menu, choose Transform Bar and type values in the X and Y boxes to set the object's
center point.

The X and Y coordinates are based on the frame size of your project. For example, if you're creating an
NTSC DV project with a frame size of 720x480, (0,0) is the top-left corner of the frame, and (720,480) is

the lower-right corner.

Setting background audio

You can choose an audio file to begin playing whenever a menu is accessed.

1. In the Page Properties area, click the Open button (/£2]) above the Background audio field. The Set
Background Audio dialog displays.

2. Locate and select the file you want to use.

3. Click the OK button.

4. If you want the audio to loop in the background for as long as the menu is displayed, select the Looped
check box at the bottom of the Page Properties area.

CREATING A MENU-BASED DVD CHP.3
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Applying themes

What is a theme?

A theme is a style sheet for your DVD menu page. Each theme can contain a background image, button type,
layout style, background music, button behaviors, text style, and embedded navigation behaviors.

You can apply a theme to an entire project when you start the project, or you can apply themes to specific
menu pages as you work. You use the Themes tab at the bottom of the DVD Architect workspace to select
and apply the themes. Once you apply a theme to a menu, the properties of the menu immediately change to
those defined in the theme.

Note: To undo the application of a theme, click the Undo
button ().

-

DVD Architect includes several themes for you to use in your projects. You can also create your own themes
by editing an existing theme.

Note: Themes can only be applied to menu-based projects.

-

Choosing a theme

1. Choose the menu to which you want to apply the theme:

¢ Click the down arrow in the address bar to select a menu.
_OR-

e Click the Up (1£), Back (%), and Forward (=) buttons to navigate your menus.
2. Select the Themes tab.

3. Double-click a theme to apply it to the selected menu.

Note: You can also apply a theme by dragging it from the
Themes tab to the workspace.

CHP. 3
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Creating custom themes

To create your own theme, you'll need an understanding of XML.

Themes are installed to a subfolder below the DVD Architect program folder. Each theme is saved as a .thm
file, which is essentially a .zip file that contains the theme's XML file and media.

The easiest way to create your own themes is to work on a copy of an existing theme.

1. Create a copy of the theme you want to modify and rename the file.

2. Open the .thm file in a program such as WinZip and extract the files to a working folder.
3. Edit the theme's files as necessary:

¢ The default.xml file contains all information about the layout, including button positioning/spacing,
font, text, graphics, and audio information. Do not rename this file. Check all tags and references in this
file prior to saving, because any errors or mistakes will cause your theme to go undetected by DVD
Architect.

® The media files in the theme are used for button and menu graphics, backgrounds, and audio. You can
use any file format that DVD Architect supports, including .bmp, .png, .jpg, .gif, .avi, and .wav.

® You must change the <NAME> tag in the <THEME-INFORMATION> section to a unique name for
the theme. Otherwise, DVD Architect will not detect your theme. You can update the <AUTHOR>,
<COPYRIGHT>, and <ABOUT?> tags as well.

4. Resave the .zip file, renaming it to a .thm file, in the themes subfolder below the DVD Architect program
folder. DVD Architect will detect the new theme the next time you start the program and display it in the
Themes tab.

CREATING A MENU-BASED DVD CHP.3
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You can use DVD Architect to create a music compilation DVD or add a music compilation to a menu in a
menu-based project. A music compilation is a collection of audio files that can be played in a DVD player.
When you create your music compilation, you can specify an image and text to display while each audio
track is playing.

Note: Your music compilation is limited to 99 chapter
markers. Chapter markers allow users to navigate through
your audio tracks and are automatically inserted by DVD
Architect for the first 99 audio tracks. Users can allow the
compilation to play normally, or they can navigate forward
and backward through the first 99 audio tracks in your
compilation. If you have more than 99 tracks in your
compilation, users will need to use the Fast Forward button
on the remote control to navigate past track 99.

-

If you're creating a music compilation DVD, you already know how to start a project and locate your media
(see Getting Started on page 15).

Tip: If you want to create a series of videos that play
sequentially, you can create a “music compilation” made up
of video files. Simply follow the steps detailed here to create a
music compilation, and add your video files instead of audio

files.

Adding a music compilation to a menu

If you want to add a music compilation to a menu in an existing menu-based project, the process is easy.

1.

Choose the menu from which you want to link to the music compilation:

¢ Click the down arrow in the address bar at the top of the workspace to select a menu.
-OR-

e Click the Up (1£), Back (%), and Forward (=) buttons at the top of the workspace to navigate your
menus.

. From the Insert menu, choose Music Compilation. DVD Architect adds a button to the menu as a link to

the compilation.

3. Double-click the music compilation’s button to begin assembling your compilation.

CHP. 4
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Adding audio

There are several ways to add audio to your compilation:

e Use the Media Explorer to locate and select audio files and drag them to the Compilation Properties area.
You can select multiple files at once using the key for consecutive files or the key for
nonconsecutive files. Files are added to the compilation list wherever you drag them.

e Use the Media Explorer to locate audio files. Double-click on a file to add it to the bottom of the list in
the Compilation Properties area.

¢ From the Insert menu, choose Track. The Insert Track dialog displays. Select a track and click the Open
button. The track is inserted above the currently selected track in the list.

o~

Note: If you want the track name automatically inserted on
the slide for each track, choose Auto-Insert Track Title from
the Options menu. Otherwise, you can manually add the
text to each slide. For more information, see Adding text on

page 37.

Replacing an audio track

There are several ways to replace the audio on a track:

e Right-click a track in the list and choose Set Audio from the shortcut menu. The Set Audio dialog
displays. Select a new track and click the Open button. The audio is replaced with your new selection.

¢ Drag a file from the Media Explorer onto an existing track in the Compilation Properties list. The existing
track is replaced with the dragged file.

e Select a track in the Compilation Properties list. From the Edit menu, choose Track Audio and then
choose Set. The Set Audio dialog displays. Select a new track and click the Open button. The audio is
replaced with your new selection.

Inserting images

You can choose an image or video for each track in your compilation. The image or video will display on
screen while the track is playing.

P
Note: If you have a display device that is susceptible to burn-
in (such as a rear-projection television), do not use static text

or bright static graphics in any scene that will be displayed on
screen for an extended period of time.

-
There are several ways to insert an image or video on a track:
e Select a track. In the Media Explorer, double-click an image. The image is added to the selected track.
e Select an image in the Media Explorer and drag it to a track.

e Right-click a track and choose Set Video/Image from the shortcut menu. The Set Video/Image dialog
displays. Select an image and click the Open button. The image or video is added to the track.

Replacing an image

1. Right-click the image you want to replace and choose Set Video/Image from the shortcut menu. The Set
Video/Image dialog displays.

CREATING A MUSIC COMPILATION DVD CHP. 4
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2. Select a replacement image and click the Open button. The image is replaced on the track.

Setting image properties

In the Compilation Properties area, you can rotate a track’s image, if desired, or set the stretch type that
DVD Architect uses to scale the image.

1.

In the Compilation Properties list, select an image’s track.

2. Choose the desired stretch type for the image:

® | etterbox - the image is displayed without scaling, and black letterboxing bars are added above and
below or on the sides as needed.

® Stretch to fit - the image is stretched to fill the screen. This may cause distortion in the image.
® Zoom to fit - the image is magnified to fill the screen.

3. To rotate the image, click the Rotate counterclockwise ( &) or Rotate clockwise ( “&[) button.

Adding text

You can add text to be displayed for each track while it is playing.

A W N -~

Ve

Note: If you want the track name automatically inserted on
the slide for each track, choose Auto-Insert Track Title from
the Options menu.

-

. In the Compilation Properties list, select the track to which you want to add text.
. From the Insert menu, choose Text. A text box displays in the workspace.
. Type your text in the text box.

. Set the text properties in the text bar as desired:

¢ Choose a font from the drop-down list to set the typeface for your text.

¢ Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the
size of the text box.

® Click the Bold ( B ), Italic (_Z ), or Shadow ( 8 |) buttons to toggle your font effects as desired.

e Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 11.

¢ Click the down arrow next to the color swatch button ((=3l-) to display the color picker, where you
can set the red, green, blue, and alpha channels for your text.

CHP. 4
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Formatting text

1. Select the track containing the text you want to format.

2. If necessary, click the Selection Tool (_k |) or Sizing Tool () in the editing toolbar to make it the active
tool.

3. In the workspace, click the text box and use the text bar to edit your text properties:

¢ Choose a font from the drop-down list to set the typeface for your text.

¢ Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the
size of the text box.

* Click the Bold ( ®]), Italic (_£]), or Shadow ( s |) buttons to toggle your font effects as desired.
® Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 11.

¢ Click the down arrow next to the color swatch button (.=1I*]) to display the color picker, where you can
set the red, green, blue, and alpha channels for your text.

Moving text

1. Select the track containing the text you want to move.

2. If necessary, click the Selection Tool (_k ) in the editing toolbar to make it the active tool.

3. In the workspace, drag the text box to the desired location.

Deleting text

1. Select the track containing the text you want to delete.
2. If necessary, click the Selection Tool ( & |) in the editing toolbar to make it the active tool.
3. In the workspace, select the text box you want to delete.

4. From the Edit menu, choose Delete.

Setting thumbnail display

You can set the size of the thumbnail displayed for the track images in the Compilation Properties list. From
the Options menu, choose Small Thumbnails, Normal Thumbnails, or Large Thumbnails to select the desired
size.
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You can use DVD Architect to create a picture slideshow DVD or add a picture slideshow to a menu in a
menu-based project.

Note: Your slideshow is limited to 99 chapter markers.
Chapter markers allow users to navigate through your
pictures and are automatically inserted by DVD Architect for
the first 99 slides. Users can allow the slideshow to play
normally, or they can navigate forward and backward
through the first 99 pictures in your slideshow. If you have
more than 99 pictures in your slideshow, users will need to
use the Fast Forward button on the remote control to
navigate past slide 99.

-

If you're creating a picture slideshow DVD, you already know how to start a project and locate your media
(see Getting Started on page 15).

Tip: If you want the file name of your images to be
automatically inserted on a slide, make sure the Auto-Insert
Slide Text option is enabled on the Options menu before you
add pictures to your slideshow. If you do not want any text to
appear on your slides, make sure this option is disabled before
you add pictures to your slideshow. If this option is enabled or
disabled after you have started adding pictures, it only applies
to the pictures added from that point.

Adding a picture slideshow to a menu

If you want to add a picture slideshow to a menu in an existing menu-based project, the process is easy.
1. Choose the menu from which you want to link to the slideshow:

¢ Click the down arrow in the address bar at the top of the workspace to select a menu.

-OR-
e Click the Up (4£), Back (), and Forward (=) buttons at the top of the workspace to navigate your
menus.
2. From the Insert menu, choose Picture Slideshow. DVD Architect adds a button to the menu as a link to
the slideshow.

CHP.5 CREATING A PICTURE SLIDESHOW DVD



3. Double-click the slideshow’s button to begin assembling your slideshow.
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Adding images

There are several ways to add images to your slideshow:

e Use the Media Explorer to locate and select image files and drag them to the Slideshow Properties area.
You can select multiple files at once using the key for consecutive files or the key for
nonconsecutive files. Files are added to the slideshow list wherever you drag them.

e Use the Media Explorer to locate image files. Double-click on a file to add it to the bottom of the list in
the Slideshow Properties area.

¢ From the Insert menu, choose Slide. The Insert Slide dialog displays. Select a file and click the Open
button. The image is inserted above the currently selected slide in the list.

Ve

Note: If you want the image file name automatically inserted
on each slide, choose Auto-Insert Slide Text from the

Options menu. Otherwise, you can manually add the text to
each slide. For more information, see Adding text on page 41.

Replacing an image

There are several ways to replace the image on a slide:

¢ Right-click aslide in the list and choose Set Image from the shortcut menu. The Set Image dialog displays.
Select a new image and click the Open button. The image is replaced with your new selection.

¢ Drag a file from the Media Explorer onto an existing slide in the Slideshow Properties list. The image is
replaced with the dragged file.

e Select a slide in the Slideshow Properties list. From the Edit menu, choose Slide Image and then choose
Set. The Set Image dialog displays. Select a new image and click the Open button. The image is replaced
with your new selection.
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Setting image properties

In the Slideshow Properties area, you can rotate an image, if desired, or set the stretch type that DVD
Architect uses to scale the image.

1. In the Slideshow Properties list, select a slide.
2. Choose the desired stretch type for the image:

® | etterbox - the image is displayed without scaling, and black letterboxing bars are added above and
below or on the sides as needed.

® Stretch to fit - the image is stretched to fill the screen. This may cause distortion in the image.

® Zoom to fit - the image is magnified to fill the screen.

3. To rotate the image, click the Rotate counterclockwise (&) or Rotate clockwise ( "&|) button.

4. In the Duration field, type the length of time you want each slide to display.

Ve

Note: If you've added background audio and you want the
length of your slideshow to match the length of your
background audio, click the Fit slideshow to audio ( i)
button. Based on the length of your audio, DVD Architect
automatically adjusts the length of time each slide is displayed.

Inserting an empty slide

You can insert an empty slide anywhere in your project by choosing the Empty Slide option from the Insert
menu. The empty slide is inserted above the currently selected slide. Once you have inserted an empty slide,
you can add text and/or graphics to it.

Adding text

You can add text to each slide of your slideshow.

Note: If you want the image file name automatically
inserted on each slide, choose Auto-Insert Slide Text from the
Options menu.

. In the Slideshow Properties list, select the slide to which you want to add text.
. From the Insert menu, choose Text. A text box displays in the workspace.

. Type your text in the text box.

A WN -~

. Set the text properties in the text bar as desired:

® Choose a font from the drop-down list to set the typeface for your text.

¢ Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the
size of the text box.

® Click the Bold ( B ), Italic (2 ), or Shadow ( 8 |) buttons to toggle your font effects as desired.
e Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 11.

¢ Click the down arrow next to the color swatch button (IC/7]) to display the color picker, where you can
set the red, green, blue, and alpha channels for your text.

CHP. 5
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Formatting text

1. Select the image containing the text you want to format.

2. If necessary, click the Selection Tool (_k |) or the Sizing Tool ( El|) in the editing toolbar to make it the active
tool.

3. In the workspace, click the text box and use the text bar to edit your text properties:

¢ Choose a font from the drop-down list to set the typeface for your text.

¢ Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the
size of the text box.

* Click the Bold ( ®]), Italic (_£]), or Shadow ( s |) buttons to toggle your font effects as desired.
® Set your text justification options as desired. For more information, see Text bar (Alt+2) on page 11.

¢ Click the down arrow next to the color swatch button ((E2I7) to display the color picker, where you can
set the red, green, blue, and alpha channels for your text.

Moving text

1. Select the image containing the text you want to move.
2. If necessary, click the Selection Tool (_k ) in the editing toolbar to make it the active tool.

3. In the workspace, drag the text box to the desired location.

Deleting text

1. Select the image containing the text you want to delete.
2. If necessary, click the Selection Tool ( & |) in the editing toolbar to make it the active tool.
3. In the workspace, select the text box you want to delete.

4. Right-click and select Delete from the shortcut menu.

Adding background audio

You can select an audio file to play in the background while your slideshow is being viewed.

1. In the Slideshow Properties area, click the Open button (/) above the Background Audio field. The Set
Background Audio dialog displays.

2. Locate and select the file you want to use.

3. Click the OK button.

o~

Note: If you want the length of your slideshow to match the
length of your background audio, click the Fit slideshow to
audio (/&) button below the Slideshow Properties list. Based
on the length of your audio, DVD Architect automatically
adjusts the length of time each slide is displayed.

Deleting background audio

To delete your background audio selection, click the Remove button (%]) above the Background Audio field.

CREATING A PICTURE SLIDESHOW DVD CHP.5
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Inserting a graphic
You can insert any number of graphics to display on top of a selected slideshow image.
1. Select the slide to which you want to add the graphic.
. From the Insert menu, choose Graphic. The Insert Graphic dialog displays.
. Locate and select the file you want to use.

. Click the OK button.

a A W N

. To reposition the graphic, click the Selection Tool (_k|) on the editing toolbar and drag the graphic to the
desired location.

6. To resize the graphic, click the Sizing Tool ( ) on the editing toolbar and drag any of the handles to resize
the graphic.

Setting thumbnail display

You can set the size of the thumbnail displayed for the slides in the Slideshow Properties list. From the
Options menu, choose Small Thumbnails, Normal Thumbnails, or Large Thumbnails to select the desired size.
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Creating a Single
Movie DVD or
Object

You can use DVD Architect to create a single movie DVD or add a single movie object to a menu in a menu-

based project.

If you're creating a single movie project, you already know how to start a project and locate your media (see

Getting Started on page 15).

Adding a movie object to a menu

If you want to add a single movie object to a menu in an existing menu-based project, the process is easy.

1. Choose the menu from which you want to link to the movie:

¢ Click the down arrow in the address bar at the top of the workspace to select a menu.

-OR-

e Click the Up (1£), Back (), and Forward (=) buttons at the top of the workspace to navigate your

menus.

a A W N

. From the Insert menu, choose Media. The Insert Media dialog displays.
. Locate and select the file you want to use.
. Click the OK button. DVD Architect adds a button on the menu as a link to the video.

. Double-click the movie object’s button to open the video file.

After you’ve chosen your media file, you can use the workspace to set in and out points and add chapter

markers.

Ve

Note: If your video and audio files are different lengths,
DVD Architect displays a dotted line in the timeline to mark

the end of the shorter file.

CHP.6

CREATING A SINGLE MOVIE DVD OR OBJECT



46>

2002_dar - Sonic Foundry DVD Aschitect 1.0

- [Ofx]
Fie Edt View Options Help
O =@ ¥ o 3@ o] Brever -| 2MkedVd | 32
Address bar ———— P [ rolayprogans sl o o[ Qmme Media Properties
Video = X
[C\Media flestholidapprogramé
. < Media Properties
Audo = x
[C\Media flestholidapprogramé area
2 Fistsong
Timeline [mo0sses mnoiiser
o o S | 3 i
I DEIE
‘ > BEooa = | 00001605 |[00:00:00:00 [00:02:07:03  [00:02:07:03
[ ovoa_Proiests Eie @ ek o= m| > Ofk & -
T B0 CoAchPoets  a] [Z10VDA Sample Project
© @] CompuServe 2000 Wy DVD
H 1] Documents and Settir 2002 dar
| B DVDA Projects L florda_Dec2002.dar Heda Preview
(2] DVDA Sample P holcagprogram dar Mo media e has been selected
H 3 myovD
L mlEs
+ [0 Medafiles -
o —]
Media Explorer | Themes
721 Disc Space Used: 128.5HB

Changing the video or audio file

You can easily change the video or audio files used for a movie or movie object by using the Media Properties
area in the side panel of the DVD Architect window.

1. If you are working with a movie object that you added to a menu, double-click the object’s button to open
the video file.

2. In the Media Properties area, click the Open button (/]) for either the video file or the audio file. The Set
Video or Set Audio dialog displays.

Media Properties

Widen: = e
IE:\Media filegsholidaypragramb. wny
Audio: =

IE:\Media filegsholidaypragramb. wny

3. Locate and select the file you want to use.
4. Click the OK button.

Ve

Note: If your video and audio file are different lengths, DVD
Architect displays a dotted line in the timeline to mark the end
of the shorter file.
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Setting in and out points

You can set in and out points if you don’t want to burn your entire video file to DVD. When DVD Architect
prepares your DVD, it will trim the video to include only that portion between these points.

Note: Your original video source file is not affected by this
operation.

1. If you are working with a movie object that you added to a menu, double-click the object’s button to open
the video file.

. Position the cursor on the timeline where you want the video to begin.
. Click the Set In Point button (E1). A yellow triangle is placed on the timeline to mark the in point.

. Position the cursor on the timeline where you want the video to end.

a A W N

. Click the Set Out Point button ( L3)). A yellow triangle is placed on the timeline to mark the out point.

Setting the starting point

You can define a specific starting point for your movie that is separate from your in point. The starting point
is where playback begins in your media file. For example, if you set your in point before your start point, a
viewer can skip back past the starting point.

1. If you are working with a movie object that you added to a menu, double-click the object’s button to open
the video file.

2. Position the cursor on the timeline where you want to place the start point.

3. Click the Set Start Point button ([Z)). A green start point marker is placed on the timeline.

Inserting chapter markers

You can place chapter markers in your video file for viewers to use as navigation points. The chapter markers
allow them to move to certain portions of the video and begin playback.

Note: There is a limit of 99 chapter markers in a project.

1. If you are working with a movie object that you added to a menu, double-click the object’s button to open
the video file.

2. Position the cursor on the timeline where you want to place the marker.

3. Click the Insert Chapter button ( 2%). An orange marker is placed on the timeline to mark the chapter.

Note: Chapter markers must be at least one second apart.

-

Renaming chapter markers

1. Right-click the marker on the timeline and choose Rename Chapter from the shortcut menu.
2. Type a new name in the edit box.

3. Press [Enter].
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Repositioning chapter markers

To change the position of a chapter marker, drag the marker on the timeline to the new location.

Note: Chapter markers must be at least one second apart.

Deleting chapter markers

To delete a marker, right-click the marker on the timeline and choose Delete Chapter from the shortcut
menu. You can also right-click anywhere on the timeline and choose Delete All Chapters from the shortcut
menu to clear all existing chapter markers.

Loading chapter markers

Use the Load Markers button ( &) to clear existing chapter markers and reload any marker changes you made
in the file with a video editor such as Sonic Foundry Vegas™.

Saving chapter markers

Use the Save Markers button ( &l]) to save all markers to your media file. If you do not save your markers, the
marker information is saved only in the DVD Architect project file.

Setting the thumbnail image for a movie object

If your movie is part of a menu-based project, you can set the thumbnail image displayed on the menu
button. Position your cursor on the timeline so the image you want to use for the thumbnail is displayed in

the workspace above the timeline. Click the Set Menu Item Thumbnail button ([B]). When you click the Back
button (1£) to return to the menu, you will see your selected image displayed in the thumbnail.

Note: You can use any image or video file you prefer for the
thumbnail image; your thumbnail does not have to come from
the movie object. For more information, see Setting the
thumbnail image on page 27.
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Previewing projects

You can preview your project before you begin the DVD preparation process. The most common method for
previewing is from within DVD Architect. In this method, DVD Architect allows you to simulate how your
project will look on a television screen and how it will perform in a DVD player. If you have Sonic Foundry

Vegas™ 4.0 and an external monitor, you can also preview a menu snapshot from DVD Architect. Both
methods are covered in this chapter.

Previewing in DVD Architect

1. Click the down arrow next to the Preview button (| E rreview
mode:

Jon the main toolbar to choose a preview

® Preview Current - starts the preview with the current page.
® Preview All - starts the preview at the beginning of your disc (including any introductory media).

The preview window displays.

Close preview window
View safe areas

Copy to clipboard
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_ Preview
quality

<—

| Remote
control

Looped position:  00:071:45:21
Elapsediine;  00:01:45:21

[2) Disc Space Usedt 1095M8

2. Use the Preview Quality button to set your playback quality.

Ve

Note: Decreasing the preview quality can allow you to

preview your project when your computer cannot render the
project in real time.
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3. If you want to verify whether any of your objects are outside the title and action safe areas, click the View
Safe Areas button ( #/). The grids for the Title Safe and Action Safe areas display while your project is
previewing. If you see clipping during the preview, you can make corrections in your project.

4. Use the buttons on the remote control to navigate and play your project.

5. To end the preview and return to the main DVD Architect window, click the Close button (| & |).

Previewing a menu snapshot on an external monitor

Note: This procedure requires Sonic Foundry Vegas 4.0.

1. Click the down arrow next to the Preview button (Elfesiew |-|) on the main toolbar to choose a preview

mode:

® Preview Current - starts the preview with the current page.
® Preview All - starts the preview at the beginning of your disc (including any introductory media).

The preview window displays.
. Use the Preview Quality button to set your playback quality to Best.
. Navigate to the menu you wish to preview on the external monitor.
. Click the Copy to Clipboard button ([&)).

. Open Vegas 4.0, or switch focus to an open instance of Vegas 4.0.

o o0 A WN

. In the Vegas 4.0 Video Preview window, click the down arrow next to the Split Screen View Selection Tool
button ( ) and choose Clipboard.

7. Click the Preview on External Monitor button (/E]) to send your project to the external monitor device
specified on the Video Device tab of the Preferences dialog.

o~

Note: Vegas 4.0 can preview any image in the Windows
clipboard using this procedure. For more information on
setting up and using an external monitor with Vegas, please
see the Vegas documentation.

-

8. When you are finished with the preview, close Vegas and/or return to DVD Architect.

9. To return to the main DVD Architect window, click the Close button (& @ise ).

PREVIEWING PROJECTS CHP.7



C51

CHAPTER

3 "‘%-:-afﬁ Preparing and
£ burning your DVD

-

ﬂ §~ ot ﬂ

Once you've finished building your project and you’re satisfied with the results you see after previewing,
you’re ready to start the final stage of preparing and burning your DVD project.

xl

Preparing your project

During the prepare process, DVD Architect develops the files and structure necessary to burn your DVD,
without actually starting the burning process.

1. Click the Make DVD button ( *2#Makeovd |). The Make DVD dialog displays.

Prepare DVD e DVD. dand ‘
emtos

o | Wew> | | Fo | o]

2. Click the Prepare DVD button. DVD Architect analyzes the files in your project to insure that they are
ready for burning and displays a message list with the results.You can also view the final size of your

project.

ﬂ Denotes informational message

#- Denotes warning message

! Denotes error message
me—— 4001 ($0% 35058 e =

yyyyyyyyyyy

3. Review the messages and make any necessary adjustments:

e Warning messages will still produce a valid DVD and do not require any action.
¢ Error messages will produce an invalid DVD and must be resolved.

¢ The Optimize button displays the Optimize DVD dialog, where you can make changes to individual
media file and project settings (often allowing you to resolve warnings or errors). For more information,

see Optimizing your project on page 20.
4. Click the Next button.
5. In the Prepare folder field, type the path of the folder you want to use to prepare the project, or use the
Browse button to locate it.

6. Click the Finish button. Your project is rendered to the folder you specified.

CHP.8 PREPARING AND BURNING YOUR DVD



52)

Burning your prepared project

During the burning process, DVD Architect burns an existing prepared project to disc. For information on
preparing a project for burning, see Preparing your project on page 51.

1. Click the Make DVD button ( *2Mskeov0 |). The Make DVD dialog displays.

Frepare DVD the DVD,
burs themto @

o | Wew> | | Fo | o]

2. Click the Burn button.

3. In the Prepared folder field, type the path of the folder you used to prepare the project, or use the Browse
button to locate it.

4. Click the Next button.

5. Choose the burn settings:
a. Choose your DVD burner from the Device drop-down list.
b. Choose your burning speed from the Speed drop-down list.
c. Type the name of your disc in the Volume name field.

d. Select the Burn DVD radio button if you want to burn your project, or select the Test only button to
perform a test burn without activating your burner's laser.

6. Click the Finish button to start burning.

o~

Note: If you are using rewriteable media and your disc
already has data on it, DVD Architect will warn you prior to
erasing the existing data for you.

Preparing and burning your project

DVD Architect allows you to prepare and burn your project in one procedure.

1. Click the Make DVD button ( *2Mske0v0 |). The Make DVD dialog displays.

Frepare DVD the DVD,
burs themto @
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2. Click the Prepare DVD button. DVD Architect analyzes the files in your project to insure that they are
ready for burning and displays a message list with the results.You can also view the final size of your

project.

ﬂ Denotes informational message

# Denotes warning message

! Denotes error message

Estinated project se:  1498MB (4.0% of 3.950 6B mecia) Opiinize

Jou pofet ‘

| continue. For addiional nformation on an e, select tand click Help.

| ===

3. Review the messages and make any necessary adjustments:

e Warning messages will still produce a valid DVD and do not require any action.
¢ Error messages will produce an invalid DVD and must be resolved.

¢ The Optimize button displays the Optimize DVD dialog, where you can make changes to individual
media file and project settings (often allowing you to resolve warnings or errors). For more information,
see Optimizing your project on page 20.
4. Click the Next button.

5. In the Prepare folder field, type the path of the folder you want to use to prepare the project, or use the
Browse button to locate it.

6. Click the Next button.

7. Choose the burn settings:
a. Choose your DVD burner from the Device drop-down list.
b. Choose your burning speed from the Speed drop-down list.
c. Type the name of your disc in the Volume name field.

d. Select the Burn DVD radio button if you want to burn your project, or select the Test only button to
perform a test burn without activating your burner's laser.

8. Click the Finish button to start burning.

Ve

Note: If you are using rewriteable media and your disc
already has data on it, DVD Architect will warn you prior to
erasing the existing data for you.

CHP. 8
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You can customize DVD Architect to suit your project needs and working preferences. In this chapter, you

will find information about functions that allow you to customize the appearance of DVD Architect and set
the application’s preferences.

Changing grid settings

The workspace’s grid allows you to arrange and align objects on your menus more precisely. You can also
customize the grid’s properties, such as color, size, or position.

To view or change grid settings, choose Grid Settings from the Options menu. The Grid Settings dialog
displays. The items on this dialog are explained below.

Ve

Tip: If you will use the same grid settings on most projects,
select the Start all new projects with these settings check box
at the bottom of the Grid Settings dialog.

-
Item Description
Width Sets the width of grid squares.
Height Sets the height of grid squares.
X offset Sets the horizontal center offset for the placement of the grid.
Y offset Sets the vertical center offset for the placement of the grid.
Lock sizes Locks the grid size so the height and width are equal.
Color Sets the red, green, blue, and alpha channels for your grid.
Show grid Displays the grid in the workspace.
Snap to grid Enables objects to snap to the grid.

Start all new projects Use the grid settings you have specified whenever a new project is
with these settings created.
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Using the toolbar

DVD Architect automatically displays the main toolbar below the menu bar. However, you may hide and
customize the toolbar to suit your preferences. The settings that you apply to the toolbar remain set until you
change them again.

Hiding and displaying the toolbar

If you prefer to use shortcut keys when working with your project, you may hide the toolbar to create more
workspace. Choose Toolbar from the View menu to hide it. The check mark next to the command is
removed and the toolbar disappears. The toolbar remains hidden until you choose Toolbar from the View
menu to display it again.

Reordering toolbar buttons

DVD Architect allows you to change the main toolbar’s button order to suit your preferences. You may
either reorder the buttons directly on the workspace or via the Customize Toolbar dialog.
Reordering buttons on the DVD Architect workspace

1. Hold and drag the button that you want to move to the new location on the toolbar. A hand
icon ([@]) within an outline of the button indicates that you are moving the button.

2. Release the mouse to drop the button in its new location.

o~

Note: If you drag the button off the toolbar,
the button is removed.

Reordering buttons in the Customize Toolbar dialog

The Customize Toolbar dialog allows you to control the order and functionality available on the main
toolbar. You may return the toolbar to its default settings by clicking the Reset button.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog appears.

Customize Toolbar K E3
Available toolbar buttons: Current toolbar buttons:
Separator ﬂ Q Mews Project [Ctil+Shift+M] Reset |
@ Get Media from the ‘Web = Open Project [Ctil+0]
Save Project &s Add - | Save Project [Ctrl+5) HE|D
¥ Delete [Delete) Separator
@ Help(F1] <-Fiemaye | Change Properties [AIE nter

Iy Insert Media (Clil+F) W, Cut (DHl+x) ieve U |
4 Back to Parent B ackspace) @ Paste [Clrl+\] e D
Limmmrk Dlimbarm C hAdmmlemann rr:lll Commomr =k _ILI —I

» | | »

2. In the Current toolbar buttons list, select the button that you want to move and click Move Up or Move Down.

3. Click Close to save the toolbar changes and close the dialog.

CUSTOMIZING DVD ARCHITECT CHP.9
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Adding buttons to the toolbar

DVD Architect includes a series of buttons that you may add to the main toolbar. These buttons are listed in
the Customize Toolbar dialog. You may also add separators on the toolbar to organize the buttons to suit
your preferences.

You may return the toolbar to its default settings by clicking the Reset button on the dialog.
1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog appears.

2. In the Available toolbar buttons list, use the scroll bars to locate the button that you want to add, and then
select it.

3. On the Current toolbar buttons pane, select the button that you want the newly added button to proceed in
order.

For example, if you want to add the Insert Text Object button and want it to precede the Enable Snapping
button, select the Enable Snapping button in the Current toolbar buttons list.

Customize Toolbar K E3
Available toolbar buttons: Current toolbar buttans: I
Cloze

Girid Settings [Cil+ShifteG) =] €31 Reds [Chl+ShifteZ) =]
Reset |
%‘ Move Down [Chil+Page Do Add > | % Enable Snapping (F8)
% Move to Front [Ctrl+Haome) Separator
l@ Snap to Safe Areas [Chil+Shif Separator J Move Up |
P Insent Text Object [Cil+T) *2) Make DVD... Muave Down
I = P _I;I [P
»

%T Move Up [Ctl+Page Up] Separator

Help |
B Move to Back [Ctil+End) < F‘emo\'8| Preview (F9)
4 » 4 | |

4. Click Add. The new button is added above the selected button in the Current toolbar buttons list.

Ve

Note: You may also double-click a button to
add it to the toolbar.

5. Click Close to save the toolbar settings and close the dialog.

Removing buttons from the toolbar

You may remove buttons and separators from the main toolbar. If you have added buttons to the toolbar,
removing unused or unwanted buttons allows you to maximize the toolbar’s space. You may remove toolbar
buttons either directly on the workspace or via the Customize Toolbar dialog.

Removing buttons on the DVD Architect workspace
1. Hold and drag the button that you want to remove off the toolbar. A hand icon ([s}) within an

outline of the button indicates that you are removing the button.

2. Release the mouse to remove the button.
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Removing buttons in the Customize Toolbar dialog

You may return the toolbar to its default settings by clicking the Reset button on this dialog.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog appears.

2. On the Current toolbar buttons pane, select the button that you want to remove.

3. Click Remove. The button is removed from the Current toolbar buttons pane and will not appear on the

toolbar.

Note: You may also double-click a button to

remowe it.

4. Click Close to save the toolbar settings and exit the dialog.

Setting DVD Architect preferences

The preferences options are different from project properties. Project properties are unique to each project,
while preferences affect how DVD Architect functions. Any changes that you make to the preferences
remain set until you change them again or reset DVD Architect to use the default presets.

You can access the Preferences dialog by choosing Preferences from the Options menu. This dialog contains
four tabbed pages: General, Editing, Preview, and Burning. The following sections explain the settings on each

tab.

General tab

The General tab includes a variety of settings. The following is a list of these preferences and their meaning.

Preference Description
Show logo splash screen on Select this check box to briefly show the DVD Architect logo while
startup the program is loading. The logo does not increase loading time.

Use Microsoft DV Reader

Select this check box to use the Microsoft DV codec for displaying
and rendering DV. This option can help resolve problems viewing
DV.

Double-clicking files in Media
Explorer reapplies theme layout

Select this check box to automatically realign objects according to
the current theme when you double-click media files in the Media
Explorer: the new file is added, and the objects are realigned on the
menu.

When the check box is cleared, the media files are added to the
menu and existing object positions are preserved.

Use best stretching algorithm
during rendering

Select this check box if you want DVD Architect to use bi-cubic
stretching during rendering. This setting produces higher-quality
images, but rendering time is increased.

When the check box is cleared, bi-linear stretching is used.

Automatically open last project

When check box is selected, DVD Architect will reopen the last

on startup project that was open when you exited.
Media goes offline on loss of When this check box is selected, media files are released when DVD
focus Architect does not have focus. The files will be reloaded when you

switch back to DVD Architect.

Multimedia keyboard support

Select this check box to use a multimedia keyboard to control
playback of a project.

Disable pop-up animations

Select this check box to turn off the animation applied to text boxes
when you edit text. This animation helps you locate which text box
you're editing.
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Preference Description
Automatically link similar audio ~ Select this check box if you want DVD Architect to look for and link
and video files audio files with the same base name when you add a video-only file

to your project.

For example, if you had a video-only MPEG file (MyProject.mpg)
and an audio file (MyProject.wav) in the same folder, DVD Architect
will automatically use MyProject.wav as the audio track when you
add MyProject.mpg to a menu.

Clear the check box if you want to add your audio files manually.

Skip drive database; autodetect ~When the check box is cleared, DVD Architect will use an internal
drive capabilities configuration file to determine your drive's capabilities.

If you encounter problems burning DVDs, select this check box, and
DVD Architect will test your drive to determine its capabilities.

Double-clicking themes applies  Select this check box if you want to apply a theme to all pages in a
them to all pages of a menu menu when you double-click a theme in the Themes tab.

When the check box is cleared, the theme is applied to the current
page only.

Enable Go Up button in videos  Select this check box if you want to enable the DVD player's Go Up
button (also called the Back or Return button on some players)
during a video, slideshow, or music compilation. When the check
box is selected, on-screen (and front-panel) display of timecode and

the chapter list may be unavailable on some DVD players.

When the check box is cleared, the Go Up button does not work
during a video, slideshow, or music compilation, but on-screen (and
front-panel) display of timecode and the chapter list will function
properly if supported by your player.
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Editing tab
Preference Description
Action safe area (%) Allows you to specify a percentage for the border size in the video's

safe area. Video within this safe area will always be visible on a
television monitor.

The Safe Action borders are displayed when you choose Show
Action Safe Area from the Options menu.

Selected items color Click to display a color picker, where you can set the color for
selected items in the DVD Architect workspace using red, green,
blue, and alpha values.

Limit number of undo buffers to Select this check box and type a number in the box if you want to
(0 to 9999) limit the number of undo buffers that DVD Architect creates.
Reducing the number of undo buffers can conserve memory.

Preview tab

Preference Description

Fast forward/rewind amount Type a value in the box to specify how far playback will be
advanced/reversed when you click the ( ) and ( m)
buttons while previewing your project.

‘ 4

Default All Restores the Preview page to the default settings.
Burning tab

Preference Description

Free space display type Choose a setting from the drop-down list to choose how your

project size is represented in the bottom-right corner of the DVD
Architect window (as Disc Space Used).

Temporary files folder Displays the path to the folder where DVD Architect will store
temporary files it creates. Click the Browse button to choose a
different folder.

Default All Restores the Burning page to the default settings.

CUSTOMIZING DVD ARCHITECT CHP.9



IndeXx

Action safe area, 29

Adding a scene selection menu, 24
Adding audio to music compilation, 36
Adding audio to slideshow, 42

Adding files to project, 19

Adding media, 26

Adding music compilation to menu, 26
Adding navigation buttons, 25

Adding pages, 25

Adding single movie object to menu, 26
Adjusting object spacing, 30

Aligning objects, 29, 30

Applying themes, 33

Arranging objects, 28

Audio
adding to a music compilation, 36
adding to slideshow, 42
background, 32
deleting from slideshow, 42

Audio track
music compilation, 36

Automatically aligning objects based on current theme, 30

Background audio
adding to slideshow, 42
deleting from slideshow, 42
setting, 32

Burning
preferences, 60

Burning your DVD, 51
Burning your project, 52

Buttons
navigation, 25

C

Centering objects, 30

Changing audio file, 46
Changing object’s size, 31
Changing position of object, 29
Changing thumbnail size, 43

Chapters
deleting, 48
inserting, 47
loading markers, 48
renaming, 47
repositioning, 48
saving markers, 48

Choosing media files, 18
Creating a scene selection menu, 24
Creating custom themes, 34

Custom themes
creating, 34

Customizing DVD Architect, 55
Preferences, 60
preferences, 58
toolbar, 56

Deleting audio from slideshow, 42
Deleting chapters, 48

Deleting objects, 30

Deleting text from slideshow, 42

Downloading media files from Web, 19

DVD
burning, 51
menu-based, 23
music compilation, 35
picture slideshow, 39
preparing, 51
single movie, 45

Editing
preferences, 60

Editing links, 27

Editing menus, 23

INDEX



i>
Editing objects, 27
Editing text, 31, 32
Editing toolbar, 11
Empty slide
inserting, 41

External monitor
previewing menu snapshot, 50

Files
adding to project, 19
choosing, 18
downloading from Web, 19
first play, 20
introductory, 20
preparing for DVD Architect, 15
previewing, 19
recompression, 20

First play video, 20

Formatting text, 31

Formatting text in slideshow, 42
Frame

object, 27

G
General preferences, 58
Graphic
inserting, 26, 43

Grid
snapping to, 28

Hiding/showing
Toolbar, 56

Image
replacing, 36
stretch type, 41

Images

adding to slideshow, 40

inserting in music compilation, 36

replacing, 40

In point
setting, 47

Inserting a graphic, 26

Inserting a scene selection menu, 24
Inserting chapters, 47

Inserting empty slide, 41

Inserting graphic in slideshow, 43

Inserting images in music compilation, 36
Inserting text, 31

Introductory media, 20

K

Keyboard commands, 13
edit, 13
insert, 14
magnification, 13
project, 13
video object timeline, 14
view, 13

Linking a series of videos, 35

Links
editing, 27

Loading chapter markers, 48

M
Main toolbar, 10

Main window overview, 10

Media
adding, 26

Media Explorer, 12

views, 19

Media files
adding to project, 19
choosing, 18
downloading from Web, 19
first play, 20
introductory, 20
previewing, 19
recompression, 20

Menu-based DVD
adding movie object, 45
adding music compilation, 35
adding picture slideshow, 39

Menu-based project, 23
building menus, 23
inserting text, 31
setting background audio, 32

Menu-based projects
adding media, 26
adding music compilation, 26
adding single movie objects, 26
applying themes, 33
arranging objects, 28
editing links, 27
editing objects, 27
inserting graphics, 26
inserting picture slideshow, 26
moving objects, 28

INDEX



N

o

Menus
adding media, 26
adding music compilation, 26
adding navigation buttons, 25
adding pages, 25
adding single movie object, 26
adding submenu, 24
aligning objects, 29
applying background from current theme, 24
applying themes, 33
arranging objects, 28
building, 23
editing, 23
editing links, 27
editing objects, 27
inserting graphic, 26
inserting picture slideshow, 26
inserting text, 31
moving objects, 28
object frames, 27
removing background image, 24
scene selection, 24
setting background audio, 32
setting thumbnail image for objects, 27

Mouse shortcuts, 14

Movie object
adding to a menu, 45
changing audio file, 46
changing video file, 46

Moving objects, 28
Moving text, 32
Moving text in slideshow, 42

Music compilation, 35
adding audio, 36
adding to a menu, 35
adding to menu, 26
inserting images, 36
replacing audio track, 36
replacing images, 36
setting thumbnail display, 38

Navigation buttons
adding, 25

Object frames, 27

Ciii
Objects
adjusting spacing, 30
aligning, 29
arranging, 28
automatically aligning, 30
centering, 30
changing position, 29
changing size, 31
deleting, 30
editing, 27
moving, 28
order, 31
resizing, 31
setting order, 31
snapping, 28, 29
snapping to, 28

Online help
accessing, 8
icon, 8
via the web, 9
What's This? help, 9

Optimizing projects, 20
Order of objects, 31

Out point
setting, 47

Pages
adding, 25

Picture slideshow, 39
adding audio, 42
adding images, 40
adding text, 41
adding to a menu, 39
adding to menu, 26
deleting audio, 42
deleting text, 42
formatting text, 42
inserting empty slide, 41
inserting graphic, 43
moving text, 42
replacing images, 40
thumbnail display, 43

Position
changing, 29

Preferences
Burning tab, 60
Editing tab, 60
General tab, 58
Preview tab, 60
setting, 58

Preparing and burning, 52
Preparing files for DVD Architect, 15
Preparing your DVD, 51

INDEX



iv)

Preparing your project, 51 Scott Studio
. File format, 18
Preview
preferences, 60 Sequential videos, linking, 35
Previewing media files, 19 Setting background audio, 32
Previewing menu snapshot on external monitor, 50 Setting in and out points, 47
Previewing projects Setting object order, 31

in DVD Architect, 49 Setting preferences, 58

Pro; f:l(z:lting files, 19 Setting thumbnail image, 27
burning, 52 Setting thumbnail size, 43
choosing files, 18 Shorteuts
menu based, 17

mouse, 14
music compilation, 17
new, 18 Single movie, 45
optimizing, 20 setting the start point, 47
pictur§ slideshow, 17 Single movie DVD
preparing, 51 ‘ changing audio file, 46
preparing and burning, 52 changing video file, 46

previewing, 49
previewing menu snapshot on external monitor, 50
properties, 20

Single movie object
adding to menu, 26
setting the start point, 47

saving, 22
saving a copy, 22 Slide
single movie, 17 inserting empty, 41
starting, 17
Slideshow

Project properties adding audio, 42
changing, 20 adding images, 40
summary information, 20 adding text, 41
video format, 20 adding to menu, 26
viewing, 20 deleting audio, 42

deleting text, 42

Projects
formatting text, 42

optimizing, 20
inserting empty slide, 41

Propertie§ inserting graphic, 43
chagglng, 20 moving text, 42
viewing, 20 replacing images, 40

R thumbnail display, 43
Snapping, 28
Renaming chapters, 47 erid, 28
Replacing images in slideshow, 40 objects, 28
safe areas, 29
Replacing tracks, 36 to action safe area, 29

Repositioning chapters, 48 to title safe area, 29

Resizing objects, 31 Spacing
adjusting, 30
S Start point, 47
Safe areas Stretch type, 41
snapping to, 29 Submenu
Saving a project, 22 adding, 24
Saving chapter markers, 48 Summary information, 20
Saving copy of project, 22 T

Scene selection menu

creating, 24 Technical support, 7

telephone number, 7

INDEX



Text
adding to slideshow, 41
deleting, 42
editing, 31, 32
formatting, 31, 42
inserting, 31

moving, 32,42

Theme
automatically aligning objects, 30

Themes, 12, 33
applying, 33
creating custom, 34

Thumbnail
size, 38,43

Thumbnail image
setting, 27

Title safe area, 29

Toolbar
adding buttons, 57
customizing, 56
editing, 11
hiding/showing, 56
main, 10
removing buttons, 57
reordering buttons, 56
transform, 11

Track
replacing, 36
Transform bar, 11, 29

\Y

Video
first play, 20
linking a series, 35

Video format, 20

w
Web

downloading media, 19
Web site
accessing help, 9

technical support, 7

What's This? help, using, 9

INDEX



viD

INDEX



	Introduction
	Welcome to Sonic Foundry DVD Architect!
	System Requirements
	Technical support
	Installing DVD Architect
	Getting help
	Accessing online help

	Overview
	Main window

	Toolbar
	Editing toolbar (Alt+1)
	Text bar (Alt+2)
	Transform bar (Alt+3)
	Side panel (Shift+F11)
	Bottom panel (F11)
	Media Explorer tab
	Themes tab

	Keyboard command reference
	Project file commands
	Edit commands
	Magnification and view commands
	Insert commands
	Video object timeline
	Mouse shortcuts


	Getting Started
	How it works
	Preparing files for DVD Architect
	AC-3 audio (.ac3)
	PCM audio (.wav)
	NTSC MPEG video (.m2p, .mp2, .mpg, .mpeg)
	PAL MPEG video (.m2p, .mp2, .mpg, .mpeg)

	Starting a new project
	Opening an existing project
	Choosing your media files
	Using Media Explorer views
	Downloading media from the Web
	Previewing media files
	Adding files to your project

	Setting your project properties
	Video format
	Introductory (first play) media
	Summary information

	Optimizing your project
	Saving your project
	Saving a copy of your project

	Creating a Menu- Based DVD
	Building menus
	Editing a menu
	Adding a submenu
	Inserting a scene selection menu
	Adding pages
	Adding navigation buttons

	Adding media
	Inserting a picture slideshow
	Inserting a music compilation
	Inserting a single movie object
	Inserting a graphic

	Editing objects
	Setting the thumbnail image
	Setting the frame
	Editing link information
	Changing an arrow
	Moving and arranging objects
	Changing an object’s size
	Setting object order

	Inserting and editing text
	Inserting text on a menu or page
	Formatting text
	Editing text
	Moving text

	Setting background audio
	Applying themes
	What is a theme?
	Choosing a theme
	Creating custom themes


	Creating a Music Compilation DVD
	Adding a music compilation to a menu
	Adding audio
	Replacing an audio track
	Inserting images
	Replacing an image
	Setting image properties
	Adding text
	Formatting text
	Moving text
	Deleting text
	Setting thumbnail display

	Creating a Picture Slideshow DVD
	Adding a picture slideshow to a menu
	Adding images
	Replacing an image
	Setting image properties
	Inserting an empty slide
	Adding text
	Formatting text
	Moving text
	Deleting text
	Adding background audio
	Deleting background audio
	Inserting a graphic
	Setting thumbnail display

	Creating a Single Movie DVD or Object
	Adding a movie object to a menu
	Changing the video or audio file
	Setting in and out points
	Setting the starting point
	Inserting chapter markers
	Renaming chapter markers
	Repositioning chapter markers
	Deleting chapter markers
	Loading chapter markers
	Saving chapter markers
	Setting the thumbnail image for a movie object

	Previewing projects
	Previewing in DVD Architect
	Previewing a menu snapshot on an external monitor

	Preparing and burning your DVD
	Preparing your project
	Burning your prepared project
	Preparing and burning your project

	Customizing DVD Architect
	Changing grid settings
	Using the toolbar
	Hiding and displaying the toolbar
	Reordering toolbar buttons
	Adding buttons to the toolbar
	Removing buttons from the toolbar

	Setting DVD Architect preferences
	General tab
	Editing tab
	Preview tab
	Burning tab


	Index

