Program Windows Media Stream Editor

Program Microsoft® Windows Media® Stream Editor umožňuje rozdělit nebo kombinovat datové proudy v existujících souborech Windows Media, a tím vytvořit jednoho nebo více posluchačů v nových výstupních souborech. Posluchač odkazuje na datový proud nebo sadu datových proudů v souboru, které představují současně přehrávaný obsah. Obvykle se posluchač skládá ze zvukového datového proudu a proudu videa. Program Windows Media Stream Editor umožňuje řešit například následující úkoly:

  • Zkombinovat datové proudy z více zdrojových souborů
  • Rozdělit datové proudy v souboru do samostatných souborů
  • Přidat do souboru jazykovou podporu

Poznámka - obrázek Poznámka

  • Program Windows Media Stream Editor nelze používat k práci se souborem chráněným správou digitálních práv (DRM).

Příbuzná témata

  • Zkombinování datových proudů do souboru
  • Dělení datových proudů do samostatných souborů
  • Přidání podpory jazyků do souboru
  • Postupy
© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


Zkombinování datových proudů do souboru

V programu Windows Media Stream Editor lze vytvořit soubor z různých zdrojových souborů. Můžete například vytvořit soubor s více přenosovými rychlostmi (MBR) z několika souborů s jednou přenosovou rychlostí (viz následující příklad).

Vytváření souboru MBR

Lze také směšovat datové proudy z různých zdrojových souborů. Můžete například vytvořit soubor, který používá zvukový datový proud z jednoho souboru a obrazový datový proud z jiného souboru (viz následující obrázek).

Nahrazování zvukových datových proudů

Požadavky na kombinaci datových proudů

Při kombinaci datových proudů z různých zdrojových souborů dodržujte následující zásady:

  • Všechny datové proudy stejného typu musí používat stejný kodek. Jestliže například jeden zvukový datový proud používá kodek Windows Media Audio 9, musí všechny ostatní zvukové datové proudy používat rovněž tento kodek.
  • Režim kódování musí být konzistentní pro všechny typy datových proudů. Každý typ datového proudu (například zvukový nebo obrazový) musí používat stejný režim kódování (jednofázovou nebo dvojfázovou CBR, VBR podle přenosové rychlosti, VBR podle kvality nebo VBR podle maximální přenosové rychlosti). Nicméně je možné směšovat režimy kódování různých typů datových proudů. Například lze vytvořit výstupní soubor, ve kterém všechny zvukové datové proudy využívají kódování jednofázovou CBR, a všechny obrazové datové proudy používají kódování VBR podle maximální přenosové rychlosti.
  • Posluchači musí používat stejný jazyk. Nelze například vytvořit výstupní soubor s jedním posluchačem, který používá angličtinu, a druhým posluchačem, který používá francouzštinu.
  • Posluchači musí obsahovat stejnou kombinaci typů datových proudů. Nelze například vytvořit výstupní soubor s jedním posluchačem, který má pouze zvukový datový proud, a druhým posluchačem, který má zvukový i obrazový datový proud.
  • Soubory MBR nesmí obsahovat datové proudy s režimem kódováním VBR. Pokud vytváříte soubor MBR, musí zdrojové datové proudy používat pouze režim kódování CBR (jednofázové nebo dvojfázové), protože toto kódování je určeno pro použití ve scénáři pro vysílání datového proudu.

Příbuzná témata

  • Program Windows Media Stream Editor
  • Postupy
© 2002 Microsoft Corporation. Všechna práva vyhrazena.


Dělení datových proudů do samostatných souborů

Nástroj Windows Media Stream Editor lze použít k dělení datových proudů z jednoho do několika souborů. Například ze souboru MBR, který obsahuje dva posluchače, lze vytvořit soubor, který bude obsahovat pouze jednoho posluchače, jak je uvedeno na následujícím obrázku.

Dělení souboru MBR

Příbuzná témata

  • Program Windows Media Stream Editor
  • Postupy


Přidání podpory jazyků do souboru

Program Windows Media Stream Editor můžete použít k přidání zvukových stop obsahujících různé jazyky do souboru. Uživatelé mohou potom zvolit jazyk, který chtějí poslouchat, a soubor si přehrát. Následující příklad znázorňuje, jak se provádí vložení dvou jazyků do jednoho souboru.

Přidání podpory jazyků

Pokud do souboru přidáváte podporu jazyků, musí mít zvukové stopy shodné tyto vlastnosti:

  • Přenosové rychlosti
  • Použité kodeky
  • Režim kódování (například CBR (konstatní přenosová rychlost) nebo VBR (variabilní přenosová rychlost) )
  • Formát zvuku (vzorkovací frekvence a počet kanálů)

Poznámka - obrázek Poznámka

  • Program Windows Media Encoder lze použít ke kódování souborů Windows Media v různých jazycích. Bližší informace k určení jazyka naleznete v nápovědě k programu Windows Media Encoder.

Příbuzná témata

  • Program Windows Media Stream Editor
  • Postupy


Používání konfiguračního souboru

Provádíte-li v programu Windows Media Stream Editor opakovaně stejný úkol, můžete si práci usnadnit vytvořením konfiguračního souboru. Konfigurační soubor určuje zdroj a posluchače výstupu a název výstupního souboru. Konfigurační soubor lze uložit příkazem Uložit jako v nabídce Soubor. Chcete-li soubor použít, stačí jej otevřít v programu Windows Media Stream Editor.

Příbuzná témata

  • Program Windows Media Stream Editor
  • Postup při vytváření konfiguračního souboru


Postupy

V této části jsou uvedeny postupy používání programu Windows Media Stream Editor:

  • Postup při odebírání položky ze stromu výstupu
  • Postup při odebírání souboru ze stromu zdrojů
  • Postup při nastavování a vytváření výstupního souboru
  • Postup při vytváření konfiguračního souboru


Postup při odebírání položky ze stromu výstupu

  1. Ve stromu výstupu klepněte na posluchače nebo datový proud, které chcete odebrat.
  2. Stiskněte klávesu DELETE.

Příbuzná témata

  • Postupy


Postup při odebírání souboru ze stromu zdrojů

  1. Ve stromu zdrojů klepněte na soubor, který chcete odebrat.
  2. Stiskněte klávesu DELETE.

Příbuzná témata

  • Postupy


Postup při nastavování a vytváření výstupního souboru

  1. Klepnutím na příkaz Přidat zdroj se zobrazí posluchači ve zdrojovém souboru. Tento krok opakujte pro každý zdrojový soubor.
  2. Ve stromu zdrojů zaškrtněte políčka položek, které se mají zahrnout do výstupního souboru.
  3. Po dokončení požadovaného nastavení stromu výstupu klepněte na příkaz Vytvořit soubor a zadejte název výstupního souboru.

    Opakováním kroků 1 až 3 můžete vytvořit libovolný počet výstupních souborů ke zpracování.

    Poklepáním na libovolný soubor můžete zkontrolovat nastavení posluchačů. Nastavení se zobrazí ve stromu výstupu.

  4. Klepněte na příkaz Start.

    Posluchači budou rozděleni nebo spojeni do výstupního souboru.

Příbuzná témata

  • Postupy


Postup při vytváření konfiguračního souboru

  1. Vytvořte a nakonfigurujte výstupní soubor.
  2. V nabídce Soubor klepněte na příkaz Uložit jako a zadejte název souboru konfigurace.

    Chcete-li soubor konfigurace použít, stačí jej otevřít v nástroji Windows Media Stream Editor.

Příbuzná témata

  • Postupy
  • Postup při nastavování a vytváření výstupního souboru


Usnadnění pro tělesně postižené uživatele

Společnost Microsoft se zavázala, že její produkty a služby budou snadno použitelné pro všechny. Následující témata poskytují informace o funkcích, produktech a službách zajišťujících snadnější použití programu Microsoft Windows Media Stream Editor tělesně postiženým osobám:

  • Usnadnění přístupu v programu Windows Media Stream Editor
  • Funkce usnadnění v nápovědě programu Windows Media Stream Editor
  • Produkty a služby společnosti Microsoft pro usnadnění přístupu

Poznámka - obrázek Poznámka

  • Informace v této části se týkají pouze uživatelů, kteří zakoupili produkty společnosti Microsoft v USA. Pokud jste produkt získali jinde než v USA, balení produktu obsahuje informační leták s telefonními čísla a adresami středisek podpory společnosti Microsoft pro danou oblast. Chcete-li zjistit, zda jsou produkty a služby popsané v této části dostupné ve vaší oblasti, kontaktujte místní zastoupení společnosti Microsoft. Informace o usnadnění přístupu jsou dostupné v dalších vybraných jazycích včetně japonštiny a francouzštiny. Další informace naleznete na webu společnosti Microsoft.


Usnadnění přístupu v programu Windows Media Stream Editor

Vedle funkcí a podpůrných programů pro usnadnění přístupu v systému Windows jsou k dispozici následující funkce programu Windows Media Stream Editor, které ještě více usnadní používání programu tělesně postiženým osobám:

  • Používání klávesových zkratek

Příbuzná témata

  • Usnadnění pro tělesně postižené uživatele


Použití klávesových zkratek

Pomocí následujících klávesových zkratek můžete v programu Windows Media Stream Editor rychle provést řadu běžných úkolů.

Akce | Klávesová zkratka
Zobrazit nápovědu. | F1
Procházet možnostmi dopředu. | TAB
Procházet možnostmi dozadu. | SHIFT+TAB
Přejít v seznamu na vyšší položku. | Šipka nahoru
Přejít v seznamu na nižší položku. | Šipka dolů
Přejít na začátek seznamu. | Stránka - nahoru
Přejít na konec seznamu. | Stránka - dolů
Zavřít dialogové okno (Zrušit). | ESC
Provést příkaz aktivní možnosti nebo tlačítka. | ENTER
Vybrat nebo vymazat výběr položky | Mezerník
Zobrazit místní nabídku | Klávesa Windows
Přepnout do režimu Vysoký kontrast | Levá klávesa ALT+levá klávesa SHIFT+PRINT SCREEN

Příbuzná témata

  • Usnadnění pro tělesně postižené uživatele


Funkce usnadnění v nápovědě programu Windows Media Stream Editor

Nápověda programu Windows Media Stream Editor obsahuje funkce, které zjednodušují její použití řadě uživatelů včetně osob s omezenou pohyblivostí, zhoršeným zrakem a jiným postižením.

Nápověda programu Windows Media Stream Editor je také k dispozici na webovém serveru společnosti Microsoft.

Příbuzná témata

  • Usnadnění pro tělesně postižené uživatele


Klávesové zkratky pro použití okna nápovědy

Následující klávesové zkratky okna nápovědy umožňují rychle provádět řadu běžných úkonů.

Akce | Klávesová zkratka
Otevřít okno nápovědy. | F1
Přepnout mezi tématem nápovědy a kartami Obsah, Hledat a Rejstřík. | F6
Vybrat další skrytý text nebo hypertextový odkaz. | TAB
Vybrat předchozí skrytý text nebo hypertextový odkaz. | SHIFT+TAB
Provést akci pro vybrané Zobrazit vše, Skrýt vše, skrytý text nebo hypertextový odkaz. | ENTER
Zobrazit nabídku Možnosti pro přístup k libovolnému příkazu panelu nástrojů nápovědy. | ALT+O
Skrýt nebo zobrazit podokno s kartami Obsah, Hledat a Rejstřík. | ALT+O, potom stiskněte klávesu T
Zobrazit naposledy zobrazené téma | ALT+O, potom stiskněte klávesu B
Zobrazit další téma v naposledy zobrazené sekvenci témat. | ALT+O, potom stiskněte klávesu F
Přejít zpět na určenou domovskou stránku. | ALT+O, potom stiskněte klávesu H
Zastavit otevírání tématu nápovědu v okně nápovědy (vhodné pro zabránění načítání webové stránky). | ALT+O, potom stiskněte klávesu S
Otevřít v prohlížeči Microsoft Internet Explorer dialogové okno Nastavení sítě Internet, ve kterém lze nastavit funkce usnadnění. | ALT+O, potom stiskněte klávesu I
Aktualizovat téma (vhodné po připojení k webové stránce). | ALT+O, potom stiskněte klávesu R
Tisknout všechna témata v knize nebo pouze vybrané téma. | ALT+O, potom stiskněte klávesu P
Zavřít okno nápovědy. | ALT+F4

Příbuzná témata

  • Funkce usnadnění v nápovědě programu Windows Media Stream Editor


Postup při změně vzhledu tématu nápovědy

  1. Chcete-li upravit barvy, styl a velikost písma použité v nápovědě, otevřete okno nápovědy.
  2. Klepněte na položku Možnosti a potom na položku Možnosti sítě Internet.
  3. Na kartě Obecné klepněte na položku Usnadnění. Zaškrtněte možnosti Ignorovat barvy definované na webových stránkách, Ignorovat styly písem definované na webových stránkách a Ignorovat velikosti písem definované na webových stránkách. Můžete rovněž zvolit nastavení podle vlastní předlohy se styly.
  4. Postup změny barev použitých v nápovědě je uveden v části Postup při změně barvy pozadí a textu nápovědy. Postup změny písma je uveden v části Postup při změně písma nápovědy.

Příbuzná témata

  • Funkce usnadnění v nápovědě programu Windows Media Stream Editor


Postup při změně barvy pozadí a textu nápovědy

  1. Otevřete okno nápovědy.
  2. Klepněte na položku Možnosti a potom na položku Možnosti sítě Internet.
  3. Na kartě Obecné klepněte na položku Usnadnění. Potom zaškrtněte možnost Ignorovat barvy definované na webových stránkách. Můžete rovněž zvolit nastavení podle vlastní předlohy se styly.
  4. Chcete-li změnit barvy použité v nápovědě, na kartě Obecné klepněte na položku Barvy. Zrušte zaškrtnutí políčka Používat barvy Windows a potom vyberte požadované písmo a barvu pozadí.

Poznámka - obrázek Poznámka

  • Jestliže změníte barvu pozadí témat v okně nápovědy, bude mít tato změna vliv rovněž na barvu pozadí při zobrazení webové stránky v prohlížeči Microsoft Internet Explorer.

Příbuzná témata

  • Funkce usnadnění v nápovědě programu Windows Media Stream Editor


Postup při změně písma nápovědy

  1. Otevřete okno nápovědy.
  2. Klepněte na položku Možnosti a potom na položku Možnosti sítě Internet.
  3. Na kartě Obecné klepněte na položku Usnadnění. Chcete-li použít stejná nastavení jako v nainstalovaném prohlížeči Microsoft Internet Explorer, zaškrtněte možnosti Ignorovat styly písem definované na webových stránkách a Ignorovat velikosti písem definované na webových stránkách. Můžete rovněž zvolit nastavení podle vlastní předlohy se styly.
  4. Chcete-li změnit styl písma použitý v nápovědě, na kartě Obecné klepněte na položku Písma a potom na požadovaný styl.

Poznámka - obrázek Poznámka

  • Jestliže změníte písmo témat v okně nápovědy, bude mít tato změna vliv rovněž na písmo v zobrazení webových stránek v prohlížeči Microsoft Internet Explorer.

Příbuzná témata

  • Funkce usnadnění v nápovědě programu Windows Media Stream Editor


Produkty a služby společnosti Microsoft pro usnadnění přístupu

Následující témata poskytují informace o funkcích, produktech a službách zajišťujících snadnější použití tohoto produktu společnosti Microsoft pro tělesně postižené osoby:

  • Usnadnění přístupu v Microsoft Windows
  • Přizpůsobení produktů společnosti Microsoft osobám s potřebou usnadnění přístupu
  • Volně dostupné výukové programy krok za krokem
  • Alternativní formáty dokumentace společnosti Microsoft
  • Asistenční technologie pro systém Windows
  • Služba pro sluchově postižené zákazníky
  • Bližší informace o usnadnění přístupu

Informace v této části se týkají pouze uživatelů, kteří zakoupili produkty společnosti Microsoft v USA. Pokud jste produkt získali jinde než v USA, balení produktu obsahuje informační leták s telefonními čísly a adresami středisek podpory společnosti Microsoft pro danou oblast. Chcete-li zjistit, zda jsou typy produktů a služeb popsané v této části dostupné ve vaší oblasti, kontaktujte místní zastoupení společnosti Microsoft. Usnadnění přístupu je dostupné v dalších vybraných jazycích včetně japonštiny a francouzštiny. Další informace naleznete na webu společnosti Microsoft.

Příbuzná témata

  • Usnadnění pro tělesně postižené uživatele


Usnadnění přístupu v Microsoft Windows

Do systému Microsoft Windows bylo zabudováno mnoho funkcí pro usnadnění přístupu, a to již od představení systému Windows 95. Tyto funkce jsou užitečné pro osoby, které mají potíže s psaním na klávesnici nebo používáním myši, pro osoby slepé nebo se zhoršeným zrakem nebo pro osoby sluchově postižené. Zmíněné funkce lze nainstalovat při instalaci systému. Bližší informace o různých možnostech usnadnění přístupu v produktech společnosti Microsoft, jako je například Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 a Windows 95, naleznete na webu společnosti Microsoft.

Příbuzná témata

  • Produkty a služby společnosti Microsoft pro usnadnění přístupu


Přizpůsobení produktů společnosti Microsoft osobám s potřebou usnadnění přístupu

Funkce a možnosti pro usnadnění přístupu jsou vestavěny do mnoha produktů společnosti Microsoft včetně operačního systému Windows. Tyto funkce a možnosti jsou užitečné pro osoby, které mají potíže s psaním na klávesnici nebo používáním myši, pro osoby slepé nebo se zhoršeným zrakem nebo pro osoby sluchově postižené.

Příbuzná témata

  • Produkty a služby společnosti Microsoft pro usnadnění přístupu


Volně dostupné výukové programy krok za krokem

Společnost Microsoft nabízí řadu výukových programů krok za krokem, které obsahují informace pro uživatele o tom, jak upravit možnosti usnadnění a nastavení v počítači. Výukové programy obsahují podrobné postupy, jak upravit parametry a nastavení pro tělesně postižené uživatele. Informace jsou seřazeny vedle sebe, aby se uživatel snadno orientovat jak používat myš, klávesnici nebo obojí.

Výukové programy krok za krokem pro produkty Microsoft najdete v části Accessibility (Usnadnění) na webu společnosti Microsoft.

Příbuzná témata

  • Produkty a služby společnosti Microsoft pro usnadnění přístupu


Alternativní formáty dokumentace společnosti Microsoft

Pro větší usnadnění přístupu je dokumentace řady produktů společnosti Microsoft k dispozici kromě standardních formátů také v dalších formátech. Máte-li potíže se čtením nebo používáním tištěných materiálů, můžete získat dokumentaci řady produktů Microsoft v jiných, přístupnějších formátech. Mnohé z těchto knih lze stáhnout z webového serveru společnosti Microsoft.

Rejstřík dokumentace společnosti Microsoft s usnadněným přístupem je k dispozici v části Usnadnění (Accessibility) webového serveru společnosti Microsoft.

Dále jsou k dispozici doplňkové publikace společnosti Microsoft z vydavatelství Recording for the Blind & Dyslexic, Inc. Tato dokumentace je distribuovaná oprávněným registrovaným členům distribuční sítě vydavatele na audiokazetách nebo disketách. Sbírka obsahuje více než 80 000 titulů, včetně dokumentace produktů společnosti Microsoft a knih z nakladatelství Microsoft Press. Informace o oprávnění a dostupnosti dokumentace produktů společnosti Microsoft a knih z nakladatelství Microsoft Press získáte na adrese:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefonní číslo v rámci USA: (800) 221-4792
Telefonní číslo mimo USA a Kanadu: (609) 452-0606
Fax: (609) 987-8116

Webový server vydavatelství Recording for the Blind & Dyslexic

Webové adresy se mohou změnit. V takovém případě pravděpodobně nebude možné se k uvedené adrese nebo adresám připojit.

Příbuzná témata

  • Produkty a služby společnosti Microsoft pro usnadnění přístupu


Asistenční technologie pro systém Windows

Je k dispozici široké spektrum produktů pro usnadnění přístupu nebo asistenčních technologií, aby počítače mohli jednoduše používat i handicapované osoby.

Společnost Microsoft poskytuje prohledávatelný katalog funkcí pro usnadnění přístupu používaných v operačním systému Microsoft Windows v sekci Usnadnění přístupu na webu společnosti Microsoft.

K různým typům produktů dostupných pro operační systémy MS-DOS, Windows a Windows NT patří:

  • Programy, které zvětšují zobrazené informace nebo upravují barvu informací na obrazovce pro osoby se zhoršeným zrakem.
  • Programy, které popisují informace na obrazovce Braillovým písmem nebo syntetickým hlasem pro osoby slepé nebo s obtížemi ve čtení.
  • Hardwarové a softwarové prostředky upravující chování myši a klávesnice.
  • Programy, které umožňují osobám psát nebo používat myš pomocí svého hlasu.
  • Software předpovídající slova nebo fráze a umožňující tak uživatelům psát rychleji a s menším počtem stisků kláves.
  • Alternativní vstupní zařízení, například jednoduchý přepínač nebo zařízení pro ovládání ústy, pro osoby, které nemohou používat myš nebo klávesnici.

Aktualizace

Pokud před aktualizací softwaru nebo hardwaru použijete asistenční technologii, nezapomeňte kontaktovat dodavatele asistenční technologie a ověřit kompatibilitu s produkty instalovanými v počítači. Dodavatel asistenční technologie vám může pomoci zjistit, jak upravit nastavení pro optimalizaci kompatibility s verzí Windows nebo dalších produktů společnosti Microsoft.


Služba podpory zákazníků pro neslyšící nebo pro osoby se sluchovými potížemi

Jste-li neslyšící nebo máte-li sluchové potíže, využijte kompletního přístupu k produktům Microsoft a ke službám podpory zákazníků prostřednictvím textové telefonní služby (TTY/TDD).

Služba podpory zákazníků

Prodejní informační středisko společnosti Microsoft (Microsoft Sales Information Center) můžete kontaktovat na čísle textového telefonu (800) 892-5234 od 6:30 do 17:30 tichomořského času, od pondělí do pátku (vyjma svátků).

Technická pomoc

Pro technickou pomoc v USA se můžete obrátit na službu odborné pomoci pro produkty společnosti Microsoft(Microsoft Product Support Services) na čísle textového telefonu (800) 892-5234 od 6:00 do 18:00 tichomořského času, od pondělí do pátku (vyjma svátků). V Kanadě na čísle (905) 568-9641 od 8:00 do 20:00 východního času, od pondělí do pátku (vyjma svátků). Na služby podpory zákazníků společnosti Microsoft se vztahují ceny a podmínky platné v době poskytnutí.

Příbuzná témata

  • Produkty a služby společnosti Microsoft pro usnadnění přístupu


Získávání dalších informací o usnadnění přístupu

V části Usnadnění na webu společnosti Microsoft se nacházejí informace o technologii, která pomáhá usnadnit život tělesně postiženým osobám tím, že vytváří z počítačů přístupný nástroj v zaměstnání, vzdělávání a oddechu. Informace na této stránce jsou určeny pro pomoc tělesně postiženým osobám a jejich přátelům a rodinným příslušníkům, zaměstnancům chráněných pracovišť, pedagogům a právníkům.

V části Usnadnění na webu společnosti Microsoft je k dispozici zdarma měsíčník rozesílaný elektronickou poštou obsahující nejnovější informace o funkcích usnadnění produktů Microsoft.

Příbuzná témata

  • Produkty a služby společnosti Microsoft pro usnadnění přístupu


Glosář

Chcete-li vyhledat termín v glosáři, klepněte na písmeno v abecedě, kterým hledaný termín začíná.

Termíny v glosáři lze rovněž zobrazit v rámci textu nápovědy klepnutím na podtržené odkazy glosáře. Po klepnutí na odkaz glosáře se termín a jeho definice zobrazí v místním okně. Chcete-li okno zavřít, klepněte na libovolné místo na ploše.

A | B | C | Č | D | E | F | G | H | CH | I | J
K | L | M | N | O | P | Q | R | Ř | S | Š | T
U | V | W | X | Y | Z | Ž |

A

adresář pro publikování

Uspořádané paměťové umístění, které přeloží požadavek klienta na obsah na fyzickou cestu k obsahu na hostitelském serveru. Základní funkce adresáře pro publikování je přesměrování.

AVI (Audio Video Interleaved)

Formát multimediálního souboru pro ukládání zvuku a pohyblivého obrazu ve formátu RIFF.

AVI

Viz definice : AVI (Audio Video Interleaved)

Na začátek

B

bezeztrátová komprese

Proces komprese dat, při kterém jsou informace uspořádány ve zkrácené podobě. Při dekompresi jsou informace obnoveny do původního tvaru.

Na začátek

C

CBR

Viz definice : konstantní přenosová rychlost (CBR)

Na začátek

Č

časový kód

Digitální signál vložený do datového proudu. Signál přiděluje každému snímku videa číslo, které obsahuje hodiny, minuty, sekundy a snímky.

čekací doba

Zpoždění, ke kterému dochází při zpracovávání nebo předávání dat.

Na začátek

D

datový proud

Spojitý tok digitálního média, který se přenáší v síti.

dvojfázové kódování

Způsob kódování, kdy v jedné fázi provádí kodér analýzu a ve druhé fázi provádí kompresi. Viz též jednofázové kódování.

dynamický rozsah

Rozdíl (v decibelech) mezi nejslabšími a nejsilnějšími zvuku v jednotlivé části zvukového obsahu.

Na začátek

F

formát běžného zobrazení

Formát zobrazení videa, při kterém během přehrávání zobrazují nad a pod obrazem černé pruhy. Formát běžného zobrazení zachovává původní poměr stran obrazu při přehrávání na obrazovce, která má odlišný poměr stran.

formát datového proudu

Informace o vlastnostech datového proudu, např. použité kodeky, frekvence a velikost snímků. Pomocí tohoto formátu přehrávač dekóduje datový proud.

formát pixelů

Velikost a uspořádání barevných složek pixelu. Tento formát je určen celkovým počtem bitů použitých na pixel a počtem bitů použitých pro uložení barevných složek pixelu červené, zelené, modré a alfa.

formát Windows Media

Formát produktů Microsoft Windows Media Technologies (nebo jiných produktů na základě licence technologie Windows Media), který slouží k vytváření, ukládání, úpravám, distribuci, vysílání nebo přehrávání obsahu, který obsahuje data uspořádaná na časové ose.

frekvence snímků

Počet snímků videa zobrazených za sekundu. Při vyšších frekvencích je pohyb na videu obvykle vykreslován plynuleji.

Na začátek

H

hlavička

Část struktury souboru s informací, podle kterých program dekomprimuje a vykresluje obsah. Hlavička v chráněném souboru obsahuje také informace nezbytné pro získání licence.

Na začátek

I

IEEE (Institute of Electrical and Electronics Engineers) 1394

Standard řadiče vysokorychlostní sériové sběrnice, který umožňuje připojit k počítači širokou škálu zařízení, včetně spotřební audiovizuální elektroniky, úložných periferních zařízení, dalších počítačů a přenosných zařízení.

IEEE 1394

Viz definice : IEEE (Institute of Electrical and Electronics Engineers) 1394

inteligentní datový proud

Typ proudu, který rozpozná stav sítě a upraví vlastnosti obrazového a zvukového datového proudu tak, aby bylo dosaženo maximální kvality.

Internet Protocol verze 6 (IPv6)

Aktualizovaná verze protokolu IP (Internet Protocol) umožňující další růst sítě Internet. Mezi zlepšení patří 128bitová velikost adresy IP, rozšířené možnosti směrování a podpora ověřování a ochrany osobních dat.

inverzní přepis Telecine

Proces odstranění snímků, které byly přidány během převodu filmu s frekvencí 24 snímků/s na video s frekvencí 30 snímků/s.

IPv6

Viz definice: Internet Protocol verze 6 (IPv6)

Na začátek

J

jednofázové kódování

Způsob kódování, při kterém se analýza a komprese obsahu provádí kodérem najednou v rámci jedné fáze.

Viz též: dvojfázové kódování

jednosměrový přenos

Způsob, kterým servery s médii předávají obsah připojeným klientům. Každý klient obdrží diskrétní datový proud. K tomuto proudu nemá žádný jiný klient přístup.

Na začátek

K

klíčový snímek

Snímek videa, který obsahuje všechna data potřebná k vytvoření obrazu bez nutnosti předchozích snímků.

Viz též: rozdílový snímek

kodek Windows Media Screen

Kodek používaný pro kompresi a dekompresi sekvencí zobrazení obrazovky.

kodek Windows Media Video

Kodek používaný pro kompresi a dekompresi datových proudů videa.

kodek

Zkratka slov komprimátor/dekomprimátor. Jedná se o software nebo hardware, který se používá ke kompresi a dekompresi digitálních médií.

kódování

Převod zvukového a obrazového obsahu do určeného digitálního formátu.

komprese

Proces, při kterém se ze souboru digitálních médií nebo z datového proudu odstraňují nadbytečná data, aby se zmenšila jeho velikost nebo použitá šířka pásma.

koncová sekvence

Prodloužení kódovaného videa o určený počet snímků.

konfigurační soubor

Textový soubor používaný programem Windows Media Encoding Script. Soubor definuje kódovaný obsah a parametry příkazového řádku, které se mají při kódování použít.

konstantní přenosová rychlost (CBR)

Charakteristika datového proudu, v jehož průběhu zůstává přenosová rychlost takřka neměnná.

Viz též: variabilní přenosová rychlost (VBR)

Na začátek

L

licence

Data připojená ke chráněnému obsahu, která popisují, jak lze obsah používat.

Na začátek

M

MBR

Viz definice: více přenosových rychlostí (MBR)

metadata

Údaje o datech. Příkladem metadat souboru mohou být název, předmět, autor a velikost.

metasoubor Windows Media

Soubor produktů Windows Media Technologies, který obsahuje informace o souborech ve formátu Windows Media a jejich prezentaci. Mezi přípony názvů metasouborů Windows Media patří ASX, WAX, WVX, WMX a NSC.

Na začátek

N

načítání

Předávání dat klientovi pouze na základě jeho požadavku.

NTSC (National Television Standards Committee)

Norma televizního vysílání, která se převážně používá v USA a Japonsku. Při vysílání v normě NTSC se přenáší 30 prokládaných snímků za sekundu s rozlišením 525 řádků.

NTSC

Viz definice: NTSC (National Television Standards Committee)

Na začátek

O

obsah

Zvuk, video, obrázky, text, nebo další informace v souboru digitálních médií nebo v datovém proudu.

opakovat

Opakovaně spouštět datový proud.

oznámení

Metasoubor ve formátu Windows Media, který předává přehrávači informace potřebné pro příjem obsahu. Soubory s oznámením obsahují skripty XML (Extensible Markup Language).

Na začátek

P

PAL (Phase Alternating Line)

Norma televizního vysílání, která se převážně používá v Evropě. Při vysílání v normě PAL se přenáší 25 prokládaných snímků za sekundu při rozlišení 625 řádků.

PAL

Viz definice: PAL (Phase Alternating Line)

PCM

Viz definice: pulsně kódovaná modulace (PCM)

počáteční sekvence

Digitalizace nebo přehrání určitého počtu snímků videa nebo určité části zvukových dat před začátkem kódování nebo zobrazením, aby se mohl stabilizovat stav zdrojového zařízení. Také se používá k označení dat počáteční sekvence.

poměr stran

Poměr šířky a výšky obrazu.

profil

Skupina nastavení, na základě kterých se podle typu obsahu a přenosové rychlosti volí vhodné zvukové kodeky a videokodeky.

Profile Editor (editor profilů)

Nástroj poskytnutý společně s programem Windows Media Encoder, který slouží k vytváření a úpravám profilů kódování.

Viz též: profil

prokládání

Zobrazení videosnímku ve dvou políčcích. Jedno políčko obsahuje sudé řádky, druhé políčko obsahuje liché řádky videa. Během přehrávání se nejprve zobrazí řádky v jednom políčku a potom se zobrazí řádky ve druhém políčku.

PRX

Přípona souboru s profilem.

přenosová rychlost

Počet přenesených bitů za sekundu.

přepis Telecine

Systém převodu filmu na video, při kterém se rozdíly mezi frekvencemi snímků filmu a videa kompenzují přidáním snímků do videa.

příkazy skriptu

Pojmenovaná data, která souvisejí s časovým určením v obsahu formátu Windows Media. Data mohou sloužit přehrávačům k provedení specifické operace, jako např. zobrazení webové stránky.

pulsně kódovaná modulace (PCM)

Postup digitalizace zvuku do nekomprimovaného formátu, při kterém se amplitudě signálu přiřazují hodnoty v určených intervalech.

Na začátek

R

RGB

Barevný model, který charakterizuje barevnou informaci jako podíl intenzity červené (R), zelené (G) a modré (B) složky v barvě.

rozdílový snímek

Snímek videa, který obsahuje pouze změny od minulého snímku. Naproti tomu klíčový snímek obsahuje všechna data nezbytná pro vytvoření snímku.

Na začátek

S

soubor ve formátu datového proudu

Soubor, podle kterého přehrávač dekóduje vícesměrový datový proud.

Viz též: formát datového proudu

soubor ve formátu Windows Media

Soubor ve formátu Windows Media, ve kterém je uložen zvuk, obraz nebo data skriptu. Podle obsahu a účelu se pro soubory ve formátu Windows Media používá řada přípon, např. WMA, WME, WMS, WMV, WMX, WMZ nebo WVX.

Na začátek

Š

šířka pásma

Kapacita sítě pro přenos množství dat v daném čase.

Na začátek

T

titulek

Text, který doplňuje obraz nebo video a obsahuje další informace nebo přepis mluveného slova.

Na začátek

U

UDP (User Datagram Protocol)

Protokol pro bezdrátový přenos v zásobníku protokolu TCP/IP, který se používá v případech, kdy jsou přijatelné ztráty některých paketů, například u datových proudů digitálních médií.

UDP

Viz definice: UDP (User Datagram Protocol)

UNC (Universal Naming Convention)

Celý název síťového prostředku. Odpovídá syntaxi \\název_serveru\sdílená_položka, kde název_serveru je název serveru a sdílená_položka je název sdíleného prostředku. Syntaxe názvů UNC pro adresáře nebo soubory může také obsahovat cestu adresáře pod názvem sdílené položky v následující podobě: \\název_serveru\sdílená_položka\adresář\název_souboru.

UNC

Viz definice: UNC (Universal Naming Convention)

Na začátek

V

variabilní přenosová rychlost (VBR)

Charakteristika datového proudu, při kterém přenosová rychlost kolísá podle složitosti dat.

VBR

Viz též: variabilní přenosová rychlost (VBR)

více přenosových rychlostí (MBR)

Charakteristika datového proudu, ve kterém je stejný obsah kódován v několika odlišných přenosových rychlostech pro optimalizaci předávání.

vícekanálový zvuk

Systém reprodukce zvuku pro zpracování několika, obvykle více než dvou, zvukových kanálů. Například vícekanálový formát zvuku 5.1 představuje systém prostorového zvuku, který obsahuje pět primárních kanálů a kanál basového reproduktoru.

vícesměrový přenos

Způsob předávání obsahu, při kterém je jeden datový proud vysílán ze serveru s médii pro více klientů. Klienti se nepřipojují k serveru. Místo toho server odesílá do sítě jednu kopii datového proudu na směrovače pro vícesměrové vysílání, které vytvářejí kopie dat. Klienti mohou načítat datový proud sledováním určené adresy IP a portu vícesměrového vysílání.

vysílání

Předávání dat klientovi bez jeho požadavku.

vzorkovací frekvence

Frekvence, při které se provádí vzorkování. Čím vyšší je vzorkovací frekvence (tzn. čím se provede více vzorků za jednotku času), tím přesněji se bude digitalizovaný výsledek podobat původní předloze.

vzorkování

Součást převodu analogového signálu do digitálního formátu, při kterém se v pravidelných intervalech měří amplituda analogového signálu.

Na začátek

W

WEU

Přípona konfiguračních souborů, které používá program Windows Media Encoding Script.

WMA

Přípona zvukového souboru ve formátu Windows Media. Zvukový obsah souboru je kódován pomocí kodeku Windows Media Audio.

WME

Přípona souboru relace programu Windows Media Encoder.

WMV

Přípona videosouboru ve formátu Windows Media.

Na začátek

Y

YUV

Barevný model, který charakterizuje barevnou informaci podle jasu (luminance nebo Y) a barevnosti (chrominance nebo U a V).

Na začátek

Z

zdroj

Zvukový a obrazový obsah, který lze digitalizovat a kódovat ze zařízení instalovaných v počítači nebo ze souboru.

značka

Textový řetězec, který souvisí s přiřazeným časem v obsahu ve formátu Windows Media. Značky často označují vhodná místa pro začátek přehrávání, jako např. začátek nové scény.

zrušení prokládání

Kombinace prokládaných políček videosnímku tak, aby se řádky videosnímku během přehrávání vykreslovaly sekvenčně.

Viz též: prokládání

ztrátová komprese

Proces komprese dat, při kterém jsou informace považované za zbytečné odstraněny a nelze je při dekompresi obnovit. Obvykle se používá pro zvuková nebo obrazová data, u kterých je přípustné mírné snížení kvality.

zvukový kodek Windows Media Audio

Kodek používaný pro kompresi a dekompresi zvukových datových proudů.

Na začátek

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


Práva a ochranné známky

Informace obsažené v této příručce, včetně adres URL a dalších internetových odkazů na webové stránky, mohou podléhat změnám bez předchozího upozornění. Názvy společností, organizací, produktů, domén, elektronické adresy, loga, jména, místní názvy a údaje použité v ukázkách jsou smyšlené. Nemůže být vyvozováno žádné jejich spojení se skutečnou společností, organizací, produktem, doménou, elektronickou adresou, logem, jménem, místním názvem a údajem. Uživatel je povinen dodržovat veškeré platné zákony o autorských právech. Bez omezení práv vyplývajících z autorského zákona, nesmí být tato příručka rozšiřována po částech ani jako celek, převáděna do jakékoli jiné formy ať mechanicky, nebo elektronicky včetně fotokopírování a snímání, a to pro jakékoli účely, bez předchozího výslovného písemného povolení společnosti Microsoft Corporation.

Některé patenty, patentové žádosti, ochranné známky, autorská práva nebo jiná práva na duševní vlastnictví společnosti Microsoft se mohou týkat obsahu tohoto dokumentu. Není-li výslovně stanoveno v písemném licenčním ujednání od společnosti Microsoft, poskytnutím tohoto dokumentu vám společnost neuděluje žádnou licenci na žádný z těchto patentů, patentových přihlášek, ochranných známek, autorských práv nebo práv k duševnímu vlastnictví.

© 2002 Microsoft Corporation. Všechna práva vyhrazena.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 a Win32s jsou buď registrované ochranné známky, nebo ochranné známky společnosti Microsoft Corporation ve Spojených státech amerických a v dalších zemích.

Uvedené názvy produktů nebo společností mohou být ochrannými známkami vlastníků těchto známek.