Program Windows Media Profile Editor

Program Microsoft® Windows Media® Profile Editor je nástroj používaný k vytváření profilů nebo upravování existujících profilů.

Témata této nápovědy jsou určena pro použití z uživatelského rozhraní programu Profile Editor. Pro přístup k nápovědě týkající se jakékoliv části uživatelského rozhraní přejděte do této části a potom klepněte na tlačítko Nápověda.

Poznámka - obrázek Poznámka

  • Další informace o řadě pojmů používaných programem Profile Editor, jako jsou kodeky, kódovací režimy a zdroje, naleznete v nápovědě programu Windows Media Encoder.
© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


Vlastní nastavení kódování--obecné

Windows Media - titulní obrázek

Vlastní nastavení kódování – obecné

Slouží k zobrazení nebo úpravě obecných nastavení profilu.

  • Název a Popis. Při vytváření libovolného profilu zadejte do tohoto políčka název. Nepoužívejte v názvu hvězdičku (*). Vyplnění políčka s popisem není povinné.
  • Jazyk. Vyberte jazyk obsahu. (Jako výchozí se používá jazyk nastavený v kódovacím počítači.) Jestliže při kódování obsahu použijete různé jazyky, budou si uživatelé moci během přehrávání vybrat vlastní jazyk.
  • Importovat a Exportovat. Klepnutím na příkaz Importovat naimportujete stávající soubor, který chcete upravit. Soubory s profily mají příponu PRX. Klepnutím na příkaz Exportovat uložíte změny v profilu pod jiným názvem. (Chcete-li uložit profil pod stávajícím názvem, klepněte na příkaz Uložit a ukončit.)
  • Typy médií. Zadejte kombinaci typů zdrojů, které má tento profil podporovat. Jestliže vyberete skripty, bude během kódování možno vkládat do datového proudu příkazy skriptu. Každý typ zdroje spotřebovává část šířky pásma, které se používá při kódování. Vyberte ze seznamu režim VBR, který chcete použít pro zvuk a video. Chcete-li použít jednofázové kódování CBR, klepněte na položku CBR. Lze také vybrat kodeky, které chcete použít. Nezapomeňte, že režimy VBR nebo dvojfázové kódování CBR nejsou podporovány všemi kodeky.
  • Cílové přenosové rychlosti. Obsahuje seznam aktuálně vybraných přenosových rychlostí (s výjimkou kódování VBR podle kvality, protože v tomto případě není možné určit přenosovou rychlost předem). Chcete-li pro obsah vytvořit jinou přenosovou rychlost, klepněte na příkaz Přidat. (Tato možnost není k dispozici, pokud seznam obsahuje přenosovou rychlost pro režimy kódování VBR.) Chcete-li provést vlastní úpravy, vyberte libovolnou přenosovou rychlost a klepněte na příkaz Upravit. Je třeba vybrat alespoň jednu přenosovou rychlost.
  • Kompatibilita. Jestliže předpokládáte, že obsah bude přehráván v přehrávači Windows Media Player 7.1, zaškrtněte políčko Kontrola kompatibility s programem Windows Media Player 7.1. Jestliže jste políčko zaškrtli, budete upozorněni, jestliže provedete úpravy, které zapříčiní, že obsah již nebude kompatibilní pro přehrávání v přehrávači Windows Media Player 7.1. V přehrávači Windows Media Player 7.1 lze přehrávat obsah kódovaný kodeky Windows Media Audio 9 a Windows Media Video 8.1 a pro přehrání obsahu není nutné automaticky stahovat žádný kodek.
  • Formát videa. Zadejte formát zdroje videa (NTSC nebo PAL). Jestliže změníte nastavení frekvence snímků nebo velikosti videa na nestandardní hodnotu, bude automaticky vybrán formát Vlastní.
  • Povolit prokládané zpracování. Toto nastavení použijte, pokud je obsah prokládaný a pokud chcete, aby kódovaný výstup zůstal rovněž prokládaný. (Na kartě Zpracování je také třeba zaškrtnout políčko Zachovat prokládání.)
  • Povolit výstup obdélníkových pixelů. Nastavte, zda zdrojové video používá obdélníkové pixely (je-li například zdrojem digitální video), nebo zda má zdrojové video jiný poměr stran než 4:3 a chcete zachovat tento poměr v kódovaném výstupu. Poměr stran lze nastavit na kartě Velikost videa.

Příbuzná témata

  • Nastavení norem NTSC a PAL
© 2002 Microsoft Corporation. Všechna práva vyhrazena.


Nastavení norem NTSC a PAL

Následující tabulka obsahuje informace o frekvencích snímků a velikostech videa, které jsou kompatibilní s normou NTSC.

Nastavení | Možné hodnoty
Frekvence snímků za sekundu | 60, 30, 15, 10 a 7,5
Velikost obrazu | 160 × 120 176 × 120 240 × 180 320 × 240 352 × 240 640 × 480 720 × 480

Následující tabulka obsahuje informace o frekvencích snímků a velikostech videa, které jsou kompatibilní s normou PAL.

Nastavení | Možné hodnoty
Frekvence snímků za sekundu | 50, 25, 12,5, 8,3 a 6,25
Velikost obrazu | 176 × 144 192 × 144 288 × 216 352 × 288 384 × 288 720 × 576 768 × 576

Příbuzná témata

  • Vlastní nastavení kódování – obecné


Nastavení přenosové rychlosti, tabulka CBR

Následujícím způsobem lze nastavit profil používající kódování CBR.

  • Formát zvuku. Klepněte na nastavení zvukového obsahu. Zde lze nastavit přenosovou rychlost zvuku, frekvenci vzorkování a způsob přehrávání u reproduktorů (mono nebo stereo). Vyšší frekvencí vzorkování je dosažena vyšší kvalita zvuku, avšak za použití větší šířky pásma nebo větší velikosti souboru. Ideálním stavem je dosažení rovnováhy mezi přenosovou rychlostí a frekvenci vzorkování. Dostupná šířka pásma sítě pro zvukový datový proud musí být stejná jako pro datový proud videa nebo skriptu.
  • Velikost videa. Zadejte požadovanou velikost (v pixelech) pro kódování videa. Použijte hodnoty od 16 do 2000. Velikost snímku kódovaného videa bude změněna podle zadané hodnoty. Chcete-li, aby velikost snímku odpovídala zdroji videa, zaškrtněte políčko Stejné jako vstup videa .
  • Frekvence snímků. Zadejte hodnotu frekvence snímků za sekundu (f/s) pro datový proud videa. Hodnota nastavení závisí na rychlosti procesoru počítače a dynamice kódovaného videa (velká nebo nízká dynamika). Kvalita videa s velkou dynamikou je obecně vyšší, ovšem tato metoda kódování zvyšuje požadavek na činnost procesoru. Nastavená hodnota určuje maximální frekvenci snímků. V závislosti na faktorech, jako jsou nastavení velikosti videa a dostupná šířka pásma, může být dosažená frekvence snímků nižší.
  • Interval klíčových snímků. Zadejte dobu v sekundách, která bude oddělovat jednotlivé klíčové snímky. Všechny snímky mezi klíčovými snímky se nazývají snímky delta a jsou výrazně menší než klíčové snímky, ovšem jejich kvalita je také malá. Zvětšením časového intervalu mezi klíčovými snímky se sníží velikost videa (v bajtech), protože klíčových snímků bude použito méně. Zmenšením časového intervalu mezi klíčovými snímky se velikost videa zvýší. Interval klíčových snímků zvětšete u typů videa se statickým pozadím, jako jsou např. kreslené seriály. Tuto hodnotu zvětšete u videa s velkou dynamikou, jako jsou např. sportovní sekvence.
  • Přenosová rychlost videa. Zvolte přenosovou rychlost (v bitech za sekundu), která bude použita u části programu obsahující video. Předpona K vyjadřuje kilobity, M megabity a G gigabity. Zadaná hodnota nezahrnuje část nutnou pro síťový provoz. Dostupná šířka pásma sítě pro zvukový datový proud musí být stejná jako pro datový proud videa nebo skriptu.
  • Velikost vyrovnávací paměti. Zadejte počet sekund vyjadřující dobu uložení obsahu videa před tím, než se spustí proces kódování. Čím je toto číslo větší, tím je lepší kvalita videa, ovšem proces vyžaduje více kapacity paměti. Proces kódování je pozdržen po dobu specifikovanou ve vyrovnávací paměti a také obsah videa je při vysílání datového proudu do přehrávače po stejnou dobu pozdržen. Obsah videa přehrávaný programem Windows Media Player je během vysílání datového proudu pozdržen o čas určený hodnotou Velikost vyrovnávací paměti. Výchozí nastavení velikosti vyrovnávací paměti je 5 sekund.
  • Plynulost videa. Zadejte číslo od 0 do 100, kde hodnota 0 znamená nejplynulejší průběh a hodnota 100 nejčistější obraz. Přehrávání videa je plynulé, pokud objekty na obrazovce mění svoji polohu plynule a pohyb není trhaný. Obraz videa je čistý, pokud jsou objekty a pohyby zřetelné a jsou vykresleny čistě. Zvýšení čistoty obrazu může mít, v závislosti na formátu videa, vliv na frekvenci snímků. Pokud je například video hodně dynamické, zvýšení čistoty obrazu může snížit frekvenci snímků.
  • Složitost dekodéru. Jestliže zadáváte jiné hardwarové zařízení než počítač, můžete určit kategorii složitosti kódovaného obsahu. Některá hardwarová zařízení podporují pouze některé kategorie. (Další informace najdete v dokumetaci k zařízení.) Možnost Složitý je určena pro přehrávání v počítači. Obvykle je třeba použít nastavení Automaticky, které umožňuje automaticky opravit nastavení složitosti během kódování.
  • Přenosová rychlost skriptu. Zvolte přenosovou rychlost (v bitech za sekundu), která bude použita pro skripty. Hodnota musí být mezi 1000 b/s a 10 000 b/s.


Karta VBR podle kvality

Následující nastavení se vztahují k profilu, který používá kódování VBR podle kvality.

  • Formát zvuku. Klepněte na požadovanou úroveň kvality zvukového obsahu. Toto nastavení rovněž určuje frekvenci vzorkování a zda je zvuk určen pro přehrávání v monofonních nebo stereofonních reproduktorech. Při nastavení vyšší kvality je výsledkem kvalitnější zvuk, ale zároveň větší výstupní soubor.
  • Velikost videa. Zadejte požadovanou velikost (v pixelech) kódovaného videa. Použijte číslo od 16 do 2000. Velikost snímku kódovaného videa bude přizpůsobena požadované velikosti. Zaškrtnutím políčka Stejné jako vstup videa se velikost kódovaného videa přizpůsobí velikosti snímku zdrojového videa.
  • Frekvence snímků. Zadejte počet snímků obsahu videa za sekundu. Počet, který v tomto nastavení zadáte, závisí na rychlosti procesoru počítače a na tom, zda kódujete rychlé nebo pomalé video. Zobrazení rychlého videa je při vyšší frekvenci snímků obvykle plynulejší, ale zároveň se zvyšuje zatížení procesoru. Uvedené nastavení představuje maximální frekvenci snímků za sekundu. Vlivem některých faktorů, jako např. velikost videa a nastavení kvality kodeku, bude skutečně dosažená frekvence snímků za sekundu pravděpodobně nižší.
  • Interval klíčových snímků. Zadejte čas (v sekundách), kterým chcete oddělit klíčové snímky. Všechny snímky mezi klíčovými snímky jsou rozdílové snímky, které jsou značně menší než klíčové snímky, ale jejich obrazová kvalita není dostatečná. Pokud prodloužíte čas mezi klíčovými snímky, zmenší se velikost videa (v bajtech), protože se použije méně klíčových snímků. Zkrátíte-li čas mezi klíčovými snímky, velikost videa se zvýší. Prodloužení intervalu klíčových snímků je vhodné pro obsah s nehybným pozadím, např. kreslené filmy. Zkrácení intervalu klíčových snímků je vhodné pro rychlý obsah, např. sportovní záznam.
  • Kvalita videa. Zadáním hodnoty od 0 do 100 určete požadovanou kvalitu obrazu. Během kódování bude přenosová rychlost podle potřeby upravena tak, aby bylo dosaženo požadované kvality bez vynechání snímků. Aktuálně je k dispozici 30 jednotlivých nastavení kvality, takže každému nastavení kvality patří několik úrovní kvality. Následující úrovně kvality odpovídají jednotlivým nastavením kvality: 1, 4, 8, 11, 15, 18, 22, 25, 29, 33, 36, 40, 43, 47, 50, 54, 58, 61, 65, 68, 72, 75, 79, 83, 86, 90, 93, 97 a 100. Čísla mezi dvojicemi hodnot odpovídají stejnému nastavení kvality jako nižší číslo. Například čísla 2 i 3 odpovídají stejnému nastavení kvality jako 1.
  • Složitost dekodéru. Pokud kódujete pro jiné hardwarové zařízení než počítač, můžete určit kategorii složitosti kódovaného obsahu. Některá hardwarová zařízení podporují pouze některé kategorie. (Další informace najdete v dokumentaci k zařízení.) Možnost Složitý je určena pro přehrávání v počítači. Obvykle je třeba použít nastavení Automaticky, které umožňuje automaticky opravit nastavení složitosti během kódování.
  • Přenosová rychlost skriptu. Zadejte požadovanou přenosovou rychlost skriptů (v bitech za sekundu). Hodnota se musí nacházet mezi 1000 a 10 000 b/s. Použijte označení k pro kilobity.


Karta VBR podle maximální přenosové rychlosti

Následující nastavení lze použít v profilu, který používá kódování VBR podle maximální přenosové rychlosti.

  • Formát zvuku. Klepnutím na tuto položku lze nastavit zvukový obsah. Nastavení určuje cílovou přenosovou rychlost zvuku, frekvenci vzorkování a také, zda je zvuk určen pro přehrávání v monofonních nebo stereofonních reproduktorech. Při nastavení vyšší vzorkovací frekvence dosáhnete kvalitnějšího zvuku, který ale vyžaduje větší šířku pásma, nebo se projeví na velikosti souboru. Je nutné dosáhnout správné rovnováhy mezi přenosovou rychlostí a frekvencí vzorkování.
  • Maximální přenosová rychlost zvuku. Zadejte maximální přenosovou rychlost, kterou chcete použít pro zvukový obsah. Kodér během kódování zvolí kvalitu zvuku, které lze dosáhnout bez překročení maximální přenosové rychlosti.
  • Maximální velikost vyrovnávací paměti zvuku. Zadejte maximální velikost vyrovnávací paměti (v sekundách), po kterou má klient čekat před přehráváním obsahu, který byl kódován při maximální přenosové rychlosti zvuku. Pokud kódujete pro přehrávání v hardwarovém zařízení, zadejte velikost vyrovnávací paměti (v sekundách), která odpovídá velikosti vyrovnávací paměti daného zařízení. Výchozí nastavení vyrovnávací paměti je 3 sekundy. Chcete-li dosáhnout nejlepších výsledků, musí se toto číslo vždy rovnat nebo být menší než velikost vyrovnávací paměti (používáte-li kódování videa CBR) nebo maximální velikost vyrovnávací paměti videa (používáte-li kódování videa podle maximální rychlosti).
  • Velikost videa. Zadejte požadovanou velikost (v pixelech) kódovaného videa. Použijte hodnoty od 16 do 2000. Velikost snímku kódovaného videa bude přizpůsobena požadovanému nastavení. Zaškrtnutím políčka Stejné jako vstup videa se velikost kódovaného videa přizpůsobí velikosti snímku zdrojového videa.
  • Frekvence snímků. Zadejte počet snímků datového proudu videa za sekundu. Počet, který v tomto nastavení zadáte, závisí na rychlosti procesoru počítače a na tom, zda kódujete rychlé nebo pomalé video. Zobrazení rychlého video je při vyšší frekvenci snímků obvykle plynulejší, ale zároveň se zvyšuje zatížení procesoru. Uvedené nastavení představuje maximální počet snímků za sekundu, ale jejich skutečný počet bude pravděpodobně nižší.
  • Interval klíčových snímků. Zadejte čas (v sekundách), kterým chcete oddělit klíčové snímky. Všechny snímky mezi klíčovými snímky jsou rozdílové snímky, které jsou značně menší, než klíčové snímky, ale jejich obrazová kvalita není dostatečná. Pokud prodloužíte čas mezi klíčovými snímky, zmenší se velikost videa (v bajtech), protože se použije méně klíčových snímků. Zkrátíte-li čas mezi klíčovými snímky, velikost videa se zvětší. Prodloužení intervalu klíčových snímků je vhodné pro obsah s nehybným pozadím, např. kreslené filmy. Zkrácení intervalu klíčových snímků je vhodné pro rychlý obsah, např. sportovní záznam.
  • Přenosová rychlost videa (průměr). Zadejte průměrnou přenosovou rychlost (v bitech za sekundu), kterou chcete použít pro obrazovou část obsahu. Použijte označení k pro kilobity, M pro megabity nebo G pro gigabity. Okamžitá přenosová rychlost může průměrnou přenosovou rychlost kdykoli překročit, ale celková přenosová rychlost nemůže být vyšší než průměrná přenosová rychlost.
  • Maximální přenosová rychlost videa. Zadejte maximální velikost vyrovnávací paměti (v bitech za sekundu), kterou chcete použít pro obrazovou část obsahu. Kodér během kódování určí kvalitu obrazu, které lze dosáhnout, aniž by byla překročena maximální přenosová rychlost. Pokud kódujete pro přehrávání v hardwarovém zařízení, např. přehrávači DVD, zadejte jeho rychlost načítání.
  • Maximální velikost vyrovnávací paměti videa. Zadejte maximální velikost vyrovnávací paměti (v sekundách), po kterou má klient čekat před přehráváním obsahu, který je kódován při maximální přenosové rychlosti videa. Pokud kódujete pro přehrávání v hardwarovém zařízení, zadejte velikost vyrovnávací paměti (v sekundách), která odpovídá velikosti vyrovnávací paměti daného zařízení. Výchozí nastavení vyrovnávací paměti je 5 sekund.
  • Složitost dekodéru. Kódujete-li pro jiné hardwarové zařízení než počítač, můžete určit kategorii složitosti kódovaného obsahu. Některá hardwarová zařízení podporují pouze některé kategorie. (Další informace najdete v dokumentaci k zařízení.) Možnost Složitý je určena pro přehrávání v počítači. Obvykle je nutné použít nastavení Automaticky, které umožňuje automaticky opravit nastavení složitosti během kódování.
  • Přenosová rychlost skriptu. Zadejte požadovanou přenosovou rychlost skriptů (v bitech za sekundu). Hodnota se musí nacházet mezi 1000 a 10 000 b/s. Použijte označení k pro kilobity.


Karta VBR podle přenosové rychlosti

Následující nastavení jsou použitelné pro profil, který používá kódování VBR podle přenosové rychlosti.

  • Formát zvuku. Klepnutím na tuto položku lze nastavit zvukový obsah. Nastavení určuje cílovou přenosovou rychlost zvuku, frekvenci vzorkování a také, zda je zvuk určen pro přehrávání v monofonních nebo stereofonních reproduktorech. Při nastavení vyšší vzorkovací frekvence dosáhnete kvalitnějšího zvuku, ale zvětší se velikost souboru.
  • Velikost videa. Zadejte požadovanou velikost (v pixelech) kódovaného videa. Použijte hodnoty od 16 do 2000. Velikost snímku kódovaného videa bude přizpůsobena požadovanému nastavení. Zaškrtnutím políčka Stejné jako vstup videa se velikost kódovaného videa přizpůsobí velikosti snímku zdrojového videa.
  • Frekvence snímků. Zadejte počet snímků datového proudu videa za sekundu. Počet, který v tomto nastavení zadáte, závisí na rychlosti procesoru počítače a na tom, zda kódujete rychlé nebo pomalé video. Zobrazení rychlého video je při vyšší frekvenci snímků obvykle plynulejší, ale zároveň se zvyšuje zatížení procesoru. Uvedené nastavení představuje maximální počet snímků za sekundu, zatímco skutečný počet snímků za sekundu bude pravděpodobně nižší.
  • Interval klíčových snímků. Zadejte čas (v sekundách), kterým chcete oddělit klíčové snímky. Všechny snímky mezi klíčovými snímky jsou rozdílové snímky, které jsou značně menší, než klíčové snímky, ale jejich obrazová kvalita není dostatečná. Pokud prodloužíte čas mezi klíčovými snímky, zmenší se velikost videa (v bajtech), protože se použije méně klíčových snímků. Zkrátíte-li čas mezi klíčovými snímky, velikost videa se zvýší. Prodloužení intervalu klíčových snímků je vhodné pro obsah s nehybným pozadím, např. kreslené filmy. Zkrácení intervalu klíčových snímků je vhodné pro rychlý obsah, např. sportovní záznam.
  • Přenosová rychlost videa (průměr). Zadejte průměrnou přenosovou rychlost (v bitech za sekundu), kterou chcete použít pro obrazovou část videa. Použijte označení k pro kilobity, M pro megabity nebo G pro gigabity. Okamžitá přenosová rychlost může průměrnou přenosovou rychlost kdykoli překročit, ale celková přenosová rychlost nemůže být vyšší než průměrná přenosová rychlost.
  • Složitost dekodéru. Kódujete-li pro jiné hardwarové zařízení než počítač, můžete určit kategorii složitosti kódovaného obsahu. Některá hardwarová zařízení podporují pouze některé kategorie. (Další informace najdete v dokumentaci k zařízení.) Možnost Složitý je určena pro přehrávání v počítači. Obvykle je nutné použít nastavení Automaticky, které umožňuje automaticky opravit nastavení složitosti během kódování.
  • Přenosová rychlost skriptu. Zadejte požadovanou přenosovou rychlost skriptů (v bitech za sekundu). Hodnota se musí nacházet mezi 1000 a 10 000 b/s. Použijte označení k pro kilobity.


Nastavení přenosové rychlosti, datové proudy pouze pro zvuk

Následující způsobem je možno nastavit profil kódování datového proudu pouze pro zvuk.

Klepněte na nastavení zvukového obsahu. Vyšší frekvencí vzorkování je dosažena vyšší kvalita zvuku, ovšem za použití větší šířky pásma.

Chcete-li kódovat zvukový obsah pomocí maximální přenosové rychlosti založené na kódování VBR, zadejte pro tuto rychlost požadovanou hodnotu (v bitech za sekundu). Přípona K vyjadřuje kilobity, M megabity a G gigabity. Během kódování určí program Encoder dosažitelnou kvalitu zvuku, aniž by byla překročena maximální přenosová rychlost. Nastavte také hodnotu pro maximální vyrovnávací pamět.


Přidat přenosovou rychlost

Zadejte přenosovou rychlost v bitech za sekundu. Použijte označení k pro kilobity, M pro megabity nebo G gigabity. Nezapomeňte, že skutečná přenosová rychlost bude o něco vyšší než zadaná hodnota, protože se k přenosové rychlosti přidává režie.


Usnadnění pro tělesně postižené uživatele

Společnost Microsoft se zavázala, že její produkty a služby budou snadno použitelné pro všechny. Následující témata poskytují informace o funkcích, produktech a službách zajišťujících snadnější použití programu Microsoft Windows Media Profile Editor tělesně postiženým osobám:

  • Usnadnění přístupu v programu Windows Media Profile Editor
  • Usnadnění přístupu v nápovědě programu Windows Media Profile Editor
  • Produkty a služby společnosti Microsoft pro usnadnění přístupu

Poznámka - obrázek Poznámka

  • Informace v této části se týkají pouze uživatelů, kteří zakoupili produkty společnosti Microsoft v USA. Pokud jste produkt získali jinde než v USA, balení produktu obsahuje informační leták s telefonními čísla a adresami středisek podpory společnosti Microsoft pro danou oblast. Chcete-li zjistit, zda jsou produkty a služby popsané v této části dostupné ve vaší oblasti, kontaktujte místní zastoupení společnosti Microsoft. Informace o usnadnění přístupu jsou dostupné v dalších vybraných jazycích včetně japonštiny a francouzštiny. Další informace naleznete na webu společnosti Microsoft.


Usnadnění přístupu v programu Windows Media Profile Editor

Vedle funkcí a podpůrných programů pro usnadnění přístupu v systému Windows jsou k dispozici následující funkce programu Windows Media Profile Editor, které ještě více usnadní používání programu tělesně postiženým osobám:

  • Používání klávesových zkratek

Příbuzná témata

  • Usnadnění pro tělesně postižené uživatele


Použití klávesových zkratek

Pomocí následujících klávesových zkratek můžete v programu Windows Media Profile Editor rychle provést řadu běžných úkolů.

Akce | Klávesová zkratka
Zobrazit místní nápovědu. | F1
Procházet možnostmi dopředu. | TAB
Procházet možnostmi dozadu. | SHIFT+TAB
Procházet po kartách vpřed. | ŠIPKA VPRAVO
Procházet po kartách zpět. | ŠIPKA VLEVO
Přejít v číselníku nebo rozevíracím seznamu na vyšší položku. | ŠIPKA NAHORU
Přejít v číselníku nebo rozevíracím seznamu na nižší položku. | ŠIPKA DOLŮ
Zavřít stránku vlastností nebo dialogové okno (Zrušit). | ESC
Provést příkaz aktivní možnosti nebo tlačítka | ENTER
Vyjmout vybrané položky a zkopírovat do schránky. | CTRL+X
Zkopírovat vybrané položky do schránky. | CTRL+C
Vložit obsah schránky do vybraného umístění. | CTRL+V
Vybrat nebo vymazat výběr položky | MEZERNÍK
Zobrazit místní nabídku | WINDOWS
Přepnout do režimu Vysoký kontrast | LEVÝ ALT+LEVÝ SHIFT+PRINT SCREEN

Příbuzná témata

  • Usnadnění pro tělesně postižené uživatele


Usnadnění přístupu v nápovědě programu Windows Media Profile Editor

Nápověda programu Windows Media Profile Editor obsahuje funkce, které zjednodušují její použití řadě uživatelů včetně osob s omezenou pohyblivostí, zhoršeným zrakem a jiným postižením.

Nápověda programu Windows Media Profile Editor je také k dispozici na webovém serveru společnosti Microsoft.

Příbuzná témata

  • Usnadnění pro tělesně postižené uživatele


Klávesové zkratky pro použití okna nápovědy

Následující klávesové zkratky okna nápovědy umožňují rychle provádět řadu běžných úkonů.

Akce | Klávesová zkratka
Otevřít okno nápovědy. | F1
Přepnout mezi tématem nápovědy a kartami Obsah a Hledat. | F6
Vybrat další skrytý text nebo hypertextový odkaz. | TAB
Vybrat předchozí skrytý text nebo hypertextový odkaz. | SHIFT+TAB
Provést akci pro vybrané Zobrazit vše, Skrýt vše, skrytý text nebo hypertextový odkaz. | ENTER
Zobrazit nabídku Možnosti pro přístup k libovolnému příkazu panelu nástrojů nápovědy. | ALT+O
Skrýt nebo zobrazit podokno s kartami Obsah a Hledat. | ALT+O, potom stiskněte klávesu T
Zobrazit naposledy zobrazené téma | ALT+O, potom stiskněte klávesu B
Zobrazit další téma v naposledy zobrazené sekvenci témat. | ALT+O, potom stiskněte klávesu F
Přejít zpět na určenou domovskou stránku. | ALT+O, potom stiskněte klávesu H
Zastavit otevírání tématu nápovědu v okně nápovědy (vhodné pro zabránění načítání webové stránky). | ALT+O, potom stiskněte klávesu S
Otevřít v prohlížeči Microsoft Internet Explorer dialogové okno Nastavení sítě Internet, ve kterém lze nastavit funkce usnadnění. | ALT+O, potom stiskněte klávesu I
Aktualizovat téma (vhodné po připojení k webové stránce). | ALT+O, potom stiskněte klávesu R
Tisknout všechna témata v knize nebo pouze vybrané téma. | ALT+O, potom stiskněte klávesu P
Zavřít okno nápovědy. | ALT+F4

Příbuzná témata

  • Funkce usnadnění nápovědy programu Windows Media Profile Editor


Postup při změně vzhledu tématu nápovědy

  1. Chcete-li upravit barvy, styl a velikost písma použité v nápovědě, otevřete okno nápovědy.
  2. Klepněte na položku Možnosti a potom na položku Možnosti sítě Internet.
  3. Na kartě Obecné klepněte na položku Usnadnění. Zaškrtněte možnosti Ignorovat barvy definované na webových stránkách, Ignorovat styly písem definované na webových stránkách a Ignorovat velikosti písem definované na webových stránkách. Můžete rovněž zvolit nastavení podle vlastní předlohy se styly.
  4. Postup změny barev použitých v nápovědě je uveden v části Postup při změně barvy pozadí a textu nápovědy. Postup změny písma je uveden v části Postup při změně písma nápovědy.

Příbuzná témata

  • Funkce usnadnění nápovědy programu Windows Media Profile Editor


Postup při změně barvy pozadí a textu nápovědy

  1. Otevřete okno nápovědy.
  2. Klepněte na položku Možnosti a potom na položku Možnosti sítě Internet.
  3. Na kartě Obecné klepněte na položku Usnadnění. Potom zaškrtněte možnost Ignorovat barvy definované na webových stránkách. Můžete rovněž zvolit nastavení podle vlastní předlohy se styly.
  4. Chcete-li změnit barvy použité v nápovědě, na kartě Obecné klepněte na položku Barvy. Zrušte zaškrtnutí políčka Používat barvy Windows a potom vyberte požadované písmo a barvu pozadí.

Poznámka - obrázek Poznámka

  • Jestliže změníte barvu pozadí témat v okně nápovědy, bude mít tato změna vliv rovněž na barvu pozadí při zobrazení webové stránky v prohlížeči Microsoft Internet Explorer.

Příbuzná témata

  • Funkce usnadnění nápovědy programu Windows Media Profile Editor


Postup při změně písma nápovědy

  1. Otevřete okno nápovědy.
  2. Klepněte na položku Možnosti a potom na položku Možnosti sítě Internet.
  3. Na kartě Obecné klepněte na položku Usnadnění. Chcete-li použít stejná nastavení jako v nainstalovaném prohlížeči Microsoft Internet Explorer, zaškrtněte možnosti Ignorovat styly písem definované na webových stránkách a Ignorovat velikosti písem definované na webových stránkách. Můžete rovněž zvolit nastavení podle vlastní předlohy se styly.
  4. Chcete-li změnit styl písma použitý v nápovědě, na kartě Obecné klepněte na položku Písma a potom na požadovaný styl.

Poznámka - obrázek Poznámka

  • Jestliže změníte písmo témat v okně nápovědy, bude mít tato změna vliv rovněž na písmo v zobrazení webových stránek v prohlížeči Microsoft Internet Explorer.

Příbuzná témata

  • Funkce usnadnění nápovědy programu Windows Media Profile Editor


Produkty a služby společnosti Microsoft pro usnadnění přístupu

Následující témata poskytují informace o funkcích, produktech a službách zajišťujících snadnější použití tohoto produktu společnosti Microsoft pro tělesně postižené osoby:

  • Usnadnění přístupu v Microsoft Windows
  • Přizpůsobení produktů společnosti Microsoft osobám s potřebou usnadnění přístupu
  • Volně dostupné výukové programy krok za krokem
  • Alternativní formáty dokumentace společnosti Microsoft
  • Asistenční technologie pro systém Windows
  • Služba pro sluchově postižené zákazníky
  • Bližší informace o usnadnění přístupu

Informace v této části se týkají pouze uživatelů, kteří zakoupili produkty společnosti Microsoft v USA. Pokud jste produkt získali jinde než v USA, balení produktu obsahuje informační leták s telefonními čísly a adresami středisek podpory společnosti Microsoft pro danou oblast. Chcete-li zjistit, zda jsou typy produktů a služeb popsané v této části dostupné ve vaší oblasti, kontaktujte místní zastoupení společnosti Microsoft. Usnadnění přístupu je dostupné v dalších vybraných jazycích včetně japonštiny a francouzštiny. Další informace naleznete na webu společnosti Microsoft.

Příbuzná témata

  • Usnadnění pro tělesně postižené uživatele


Usnadnění přístupu v Microsoft Windows

Do systému Microsoft Windows bylo zabudováno mnoho funkcí pro usnadnění přístupu, a to již od představení systému Windows 95. Tyto funkce jsou užitečné pro osoby, které mají potíže s psaním na klávesnici nebo používáním myši, pro osoby slepé nebo se zhoršeným zrakem nebo pro osoby sluchově postižené. Zmíněné funkce lze nainstalovat při instalaci systému. Bližší informace o různých možnostech usnadnění přístupu v produktech společnosti Microsoft, jako je například Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 a Windows 95, naleznete na webu společnosti Microsoft.

Příbuzná témata

  • Produkty a služby společnosti Microsoft pro usnadnění přístupu


Přizpůsobení produktů společnosti Microsoft osobám s potřebou usnadnění přístupu

Funkce a možnosti pro usnadnění přístupu jsou vestavěny do mnoha produktů společnosti Microsoft včetně operačního systému Windows. Tyto funkce a možnosti jsou užitečné pro osoby, které mají potíže s psaním na klávesnici nebo používáním myši, pro osoby slepé nebo se zhoršeným zrakem nebo pro osoby sluchově postižené.

Příbuzná témata

  • Produkty a služby společnosti Microsoft pro usnadnění přístupu


Volně dostupné výukové programy krok za krokem

Společnost Microsoft nabízí řadu výukových programů krok za krokem, které obsahují informace pro uživatele o tom, jak upravit možnosti usnadnění a nastavení v počítači. Výukové programy obsahují podrobné postupy, jak upravit parametry a nastavení pro tělesně postižené uživatele. Informace jsou seřazeny vedle sebe, aby se uživatel snadno orientovat jak používat myš, klávesnici nebo obojí.

Výukové programy krok za krokem pro produkty Microsoft najdete v části Accessibility (Usnadnění) na webu společnosti Microsoft.

Příbuzná témata

  • Produkty a služby společnosti Microsoft pro usnadnění přístupu


Alternativní formáty dokumentace společnosti Microsoft

Pro větší usnadnění přístupu je dokumentace řady produktů společnosti Microsoft k dispozici kromě standardních formátů také v dalších formátech. Máte-li potíže se čtením nebo používáním tištěných materiálů, můžete získat dokumentaci řady produktů Microsoft v jiných, přístupnějších formátech. Mnohé z těchto knih lze stáhnout z webového serveru společnosti Microsoft.

Rejstřík dokumentace společnosti Microsoft s usnadněným přístupem je k dispozici v části Usnadnění (Accessibility) webového serveru společnosti Microsoft.

Dále jsou k dispozici doplňkové publikace společnosti Microsoft z vydavatelství Recording for the Blind & Dyslexic, Inc. Tato dokumentace je distribuovaná oprávněným registrovaným členům distribuční sítě vydavatele na audiokazetách nebo disketách. Sbírka obsahuje více než 80 000 titulů, včetně dokumentace produktů společnosti Microsoft a knih z nakladatelství Microsoft Press. Informace o oprávnění a dostupnosti dokumentace produktů společnosti Microsoft a knih z nakladatelství Microsoft Press získáte na adrese:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefonní číslo v rámci USA: (800) 221-4792
Telefonní číslo mimo USA a Kanadu: (609) 452-0606
Fax: (609) 987-8116

Webový server vydavatelství Recording for the Blind & Dyslexic

Webové adresy se mohou změnit. V takovém případě pravděpodobně nebude možné se k uvedené adrese nebo adresám připojit.

Příbuzná témata

  • Produkty a služby společnosti Microsoft pro usnadnění přístupu


Asistenční technologie pro systém Windows

Je k dispozici široké spektrum produktů pro usnadnění přístupu nebo asistenčních technologií, aby počítače mohli jednoduše používat i handicapované osoby.

Společnost Microsoft poskytuje prohledávatelný katalog funkcí pro usnadnění přístupu používaných v operačním systému Microsoft Windows v sekci Usnadnění přístupu na webu společnosti Microsoft.

K různým typům produktů dostupných pro operační systémy MS-DOS, Windows a Windows NT patří:

  • Programy, které zvětšují zobrazené informace nebo upravují barvu informací na obrazovce pro osoby se zhoršeným zrakem.
  • Programy, které popisují informace na obrazovce Braillovým písmem nebo syntetickým hlasem pro osoby slepé nebo s obtížemi ve čtení.
  • Hardwarové a softwarové prostředky upravující chování myši a klávesnice.
  • Programy, které umožňují osobám psát nebo používat myš pomocí svého hlasu.
  • Software předpovídající slova nebo fráze a umožňující tak uživatelům psát rychleji a s menším počtem stisků kláves.
  • Alternativní vstupní zařízení, například jednoduchý přepínač nebo zařízení pro ovládání ústy, pro osoby, které nemohou používat myš nebo klávesnici.

Aktualizace

Pokud před aktualizací softwaru nebo hardwaru použijete asistenční technologii, nezapomeňte kontaktovat dodavatele asistenční technologie a ověřit kompatibilitu s produkty instalovanými v počítači. Dodavatel asistenční technologie vám může pomoci zjistit, jak upravit nastavení pro optimalizaci kompatibility s verzí Windows nebo dalších produktů společnosti Microsoft.


Služba podpory zákazníků pro neslyšící nebo pro osoby se sluchovými potížemi

Jste-li neslyšící nebo máte-li sluchové potíže, využijte kompletního přístupu k produktům Microsoft a ke službám podpory zákazníků prostřednictvím textové telefonní služby (TTY/TDD).

Služba podpory zákazníků

Prodejní informační středisko společnosti Microsoft (Microsoft Sales Information Center) můžete kontaktovat na čísle textového telefonu (800) 892-5234 od 6:30 do 17:30 tichomořského času, od pondělí do pátku (vyjma svátků).

Technická pomoc

Pro technickou pomoc v USA se můžete obrátit na službu odborné pomoci pro produkty společnosti Microsoft(Microsoft Product Support Services) na čísle textového telefonu (800) 892-5234 od 6:00 do 18:00 tichomořského času, od pondělí do pátku (vyjma svátků). V Kanadě na čísle (905) 568-9641 od 8:00 do 20:00 východního času, od pondělí do pátku (vyjma svátků). Na služby podpory zákazníků společnosti Microsoft se vztahují ceny a podmínky platné v době poskytnutí.

Příbuzná témata

  • Produkty a služby společnosti Microsoft pro usnadnění přístupu


Získávání dalších informací o usnadnění přístupu

V části Usnadnění na webu společnosti Microsoft se nacházejí informace o technologii, která pomáhá usnadnit život tělesně postiženým osobám tím, že vytváří z počítačů přístupný nástroj v zaměstnání, vzdělávání a oddechu. Informace na této stránce jsou určeny pro pomoc tělesně postiženým osobám a jejich přátelům a rodinným příslušníkům, zaměstnancům chráněných pracovišť, pedagogům a právníkům.

V části Usnadnění na webu společnosti Microsoft je k dispozici zdarma měsíčník rozesílaný elektronickou poštou obsahující nejnovější informace o funkcích usnadnění produktů Microsoft.

Příbuzná témata

  • Produkty a služby společnosti Microsoft pro usnadnění přístupu


Glosář

Chcete-li vyhledat termín v glosáři, klepněte na písmeno v abecedě, kterým hledaný termín začíná.

Termíny v glosáři lze rovněž zobrazit v rámci textu nápovědy klepnutím na podtržené odkazy glosáře. Po klepnutí na odkaz glosáře se termín a jeho definice zobrazí v místním okně. Chcete-li okno zavřít, klepněte na libovolné místo na ploše.

A | B | C | Č | D | E | F | G | H | CH | I | J
K | L | M | N | O | P | Q | R | Ř | S | Š | T
U | V | W | X | Y | Z | Ž |

A

adresář pro publikování

Uspořádané paměťové umístění, které přeloží požadavek klienta na obsah na fyzickou cestu k obsahu na hostitelském serveru. Základní funkce adresáře pro publikování je přesměrování.

AVI (Audio Video Interleaved)

Formát multimediálního souboru pro ukládání zvuku a pohyblivého obrazu ve formátu RIFF.

AVI

Viz definice : AVI (Audio Video Interleaved)

Na začátek

B

bezeztrátová komprese

Proces komprese dat, při kterém jsou informace uspořádány ve zkrácené podobě. Při dekompresi jsou informace obnoveny do původního tvaru.

Na začátek

C

CBR

Viz definice : konstantní přenosová rychlost (CBR)

Na začátek

Č

časový kód

Digitální signál vložený do datového proudu. Signál přiděluje každému snímku videa číslo, které obsahuje hodiny, minuty, sekundy a snímky.

čekací doba

Zpoždění, ke kterému dochází při zpracovávání nebo předávání dat.

Na začátek

D

datový proud

Spojitý tok digitálního média, který se přenáší v síti.

dvojfázové kódování

Způsob kódování, kdy v jedné fázi provádí kodér analýzu a ve druhé fázi provádí kompresi. Viz též jednofázové kódování.

dynamický rozsah

Rozdíl (v decibelech) mezi nejslabšími a nejsilnějšími zvuku v jednotlivé části zvukového obsahu.

Na začátek

F

formát běžného zobrazení

Formát zobrazení videa, při kterém během přehrávání zobrazují nad a pod obrazem černé pruhy. Formát běžného zobrazení zachovává původní poměr stran obrazu při přehrávání na obrazovce, která má odlišný poměr stran.

formát datového proudu

Informace o vlastnostech datového proudu, např. použité kodeky, frekvence a velikost snímků. Pomocí tohoto formátu přehrávač dekóduje datový proud.

formát pixelů

Velikost a uspořádání barevných složek pixelu. Tento formát je určen celkovým počtem bitů použitých na pixel a počtem bitů použitých pro uložení barevných složek pixelu červené, zelené, modré a alfa.

formát Windows Media

Formát produktů Microsoft Windows Media Technologies (nebo jiných produktů na základě licence technologie Windows Media), který slouží k vytváření, ukládání, úpravám, distribuci, vysílání nebo přehrávání obsahu, který obsahuje data uspořádaná na časové ose.

frekvence snímků

Počet snímků videa zobrazených za sekundu. Při vyšších frekvencích je pohyb na videu obvykle vykreslován plynuleji.

Na začátek

H

hlavička

Část struktury souboru s informací, podle kterých program dekomprimuje a vykresluje obsah. Hlavička v chráněném souboru obsahuje také informace nezbytné pro získání licence.

Na začátek

I

IEEE (Institute of Electrical and Electronics Engineers) 1394

Standard řadiče vysokorychlostní sériové sběrnice, který umožňuje připojit k počítači širokou škálu zařízení, včetně spotřební audiovizuální elektroniky, úložných periferních zařízení, dalších počítačů a přenosných zařízení.

IEEE 1394

Viz definice : IEEE (Institute of Electrical and Electronics Engineers) 1394

inteligentní datový proud

Typ proudu, který rozpozná stav sítě a upraví vlastnosti obrazového a zvukového datového proudu tak, aby bylo dosaženo maximální kvality.

Internet Protocol verze 6 (IPv6)

Aktualizovaná verze protokolu IP (Internet Protocol) umožňující další růst sítě Internet. Mezi zlepšení patří 128bitová velikost adresy IP, rozšířené možnosti směrování a podpora ověřování a ochrany osobních dat.

inverzní přepis Telecine

Proces odstranění snímků, které byly přidány během převodu filmu s frekvencí 24 snímků/s na video s frekvencí 30 snímků/s.

IPv6

Viz definice: Internet Protocol verze 6 (IPv6)

Na začátek

J

jednofázové kódování

Způsob kódování, při kterém se analýza a komprese obsahu provádí kodérem najednou v rámci jedné fáze.

Viz též: dvojfázové kódování

jednosměrový přenos

Způsob, kterým servery s médii předávají obsah připojeným klientům. Každý klient obdrží diskrétní datový proud. K tomuto proudu nemá žádný jiný klient přístup.

Na začátek

K

klíčový snímek

Snímek videa, který obsahuje všechna data potřebná k vytvoření obrazu bez nutnosti předchozích snímků.

Viz též: rozdílový snímek

kodek Windows Media Screen

Kodek používaný pro kompresi a dekompresi sekvencí zobrazení obrazovky.

kodek Windows Media Video

Kodek používaný pro kompresi a dekompresi datových proudů videa.

kodek

Zkratka slov komprimátor/dekomprimátor. Jedná se o software nebo hardware, který se používá ke kompresi a dekompresi digitálních médií.

kódování

Převod zvukového a obrazového obsahu do určeného digitálního formátu.

komprese

Proces, při kterém se ze souboru digitálních médií nebo z datového proudu odstraňují nadbytečná data, aby se zmenšila jeho velikost nebo použitá šířka pásma.

koncová sekvence

Prodloužení kódovaného videa o určený počet snímků.

konfigurační soubor

Textový soubor používaný programem Windows Media Encoding Script. Soubor definuje kódovaný obsah a parametry příkazového řádku, které se mají při kódování použít.

konstantní přenosová rychlost (CBR)

Charakteristika datového proudu, v jehož průběhu zůstává přenosová rychlost takřka neměnná.

Viz též: variabilní přenosová rychlost (VBR)

Na začátek

L

licence

Data připojená ke chráněnému obsahu, která popisují, jak lze obsah používat.

Na začátek

M

MBR

Viz definice: více přenosových rychlostí (MBR)

metadata

Údaje o datech. Příkladem metadat souboru mohou být název, předmět, autor a velikost.

metasoubor Windows Media

Soubor produktů Windows Media Technologies, který obsahuje informace o souborech ve formátu Windows Media a jejich prezentaci. Mezi přípony názvů metasouborů Windows Media patří ASX, WAX, WVX, WMX a NSC.

Na začátek

N

načítání

Předávání dat klientovi pouze na základě jeho požadavku.

NTSC (National Television Standards Committee)

Norma televizního vysílání, která se převážně používá v USA a Japonsku. Při vysílání v normě NTSC se přenáší 30 prokládaných snímků za sekundu s rozlišením 525 řádků.

NTSC

Viz definice: NTSC (National Television Standards Committee)

Na začátek

O

obsah

Zvuk, video, obrázky, text, nebo další informace v souboru digitálních médií nebo v datovém proudu.

opakovat

Opakovaně spouštět datový proud.

oznámení

Metasoubor ve formátu Windows Media, který předává přehrávači informace potřebné pro příjem obsahu. Soubory s oznámením obsahují skripty XML (Extensible Markup Language).

Na začátek

P

PAL (Phase Alternating Line)

Norma televizního vysílání, která se převážně používá v Evropě. Při vysílání v normě PAL se přenáší 25 prokládaných snímků za sekundu při rozlišení 625 řádků.

PAL

Viz definice: PAL (Phase Alternating Line)

PCM

Viz definice: pulsně kódovaná modulace (PCM)

počáteční sekvence

Digitalizace nebo přehrání určitého počtu snímků videa nebo určité části zvukových dat před začátkem kódování nebo zobrazením, aby se mohl stabilizovat stav zdrojového zařízení. Také se používá k označení dat počáteční sekvence.

poměr stran

Poměr šířky a výšky obrazu.

profil

Skupina nastavení, na základě kterých se podle typu obsahu a přenosové rychlosti volí vhodné zvukové kodeky a videokodeky.

Profile Editor (editor profilů)

Nástroj poskytnutý společně s programem Windows Media Encoder, který slouží k vytváření a úpravám profilů kódování.

Viz též: profil

prokládání

Zobrazení videosnímku ve dvou políčcích. Jedno políčko obsahuje sudé řádky, druhé políčko obsahuje liché řádky videa. Během přehrávání se nejprve zobrazí řádky v jednom políčku a potom se zobrazí řádky ve druhém políčku.

PRX

Přípona souboru s profilem.

přenosová rychlost

Počet přenesených bitů za sekundu.

přepis Telecine

Systém převodu filmu na video, při kterém se rozdíly mezi frekvencemi snímků filmu a videa kompenzují přidáním snímků do videa.

příkazy skriptu

Pojmenovaná data, která souvisejí s časovým určením v obsahu formátu Windows Media. Data mohou sloužit přehrávačům k provedení specifické operace, jako např. zobrazení webové stránky.

pulsně kódovaná modulace (PCM)

Postup digitalizace zvuku do nekomprimovaného formátu, při kterém se amplitudě signálu přiřazují hodnoty v určených intervalech.

Na začátek

R

RGB

Barevný model, který charakterizuje barevnou informaci jako podíl intenzity červené (R), zelené (G) a modré (B) složky v barvě.

rozdílový snímek

Snímek videa, který obsahuje pouze změny od minulého snímku. Naproti tomu klíčový snímek obsahuje všechna data nezbytná pro vytvoření snímku.

Na začátek

S

soubor ve formátu datového proudu

Soubor, podle kterého přehrávač dekóduje vícesměrový datový proud.

Viz též: formát datového proudu

soubor ve formátu Windows Media

Soubor ve formátu Windows Media, ve kterém je uložen zvuk, obraz nebo data skriptu. Podle obsahu a účelu se pro soubory ve formátu Windows Media používá řada přípon, např. WMA, WME, WMS, WMV, WMX, WMZ nebo WVX.

Na začátek

Š

šířka pásma

Kapacita sítě pro přenos množství dat v daném čase.

Na začátek

T

titulek

Text, který doplňuje obraz nebo video a obsahuje další informace nebo přepis mluveného slova.

Na začátek

U

UDP (User Datagram Protocol)

Protokol pro bezdrátový přenos v zásobníku protokolu TCP/IP, který se používá v případech, kdy jsou přijatelné ztráty některých paketů, například u datových proudů digitálních médií.

UDP

Viz definice: UDP (User Datagram Protocol)

UNC (Universal Naming Convention)

Celý název síťového prostředku. Odpovídá syntaxi \\název_serveru\sdílená_položka, kde název_serveru je název serveru a sdílená_položka je název sdíleného prostředku. Syntaxe názvů UNC pro adresáře nebo soubory může také obsahovat cestu adresáře pod názvem sdílené položky v následující podobě: \\název_serveru\sdílená_položka\adresář\název_souboru.

UNC

Viz definice: UNC (Universal Naming Convention)

Na začátek

V

variabilní přenosová rychlost (VBR)

Charakteristika datového proudu, při kterém přenosová rychlost kolísá podle složitosti dat.

VBR

Viz též: variabilní přenosová rychlost (VBR)

více přenosových rychlostí (MBR)

Charakteristika datového proudu, ve kterém je stejný obsah kódován v několika odlišných přenosových rychlostech pro optimalizaci předávání.

vícekanálový zvuk

Systém reprodukce zvuku pro zpracování několika, obvykle více než dvou, zvukových kanálů. Například vícekanálový formát zvuku 5.1 představuje systém prostorového zvuku, který obsahuje pět primárních kanálů a kanál basového reproduktoru.

vícesměrový přenos

Způsob předávání obsahu, při kterém je jeden datový proud vysílán ze serveru s médii pro více klientů. Klienti se nepřipojují k serveru. Místo toho server odesílá do sítě jednu kopii datového proudu na směrovače pro vícesměrové vysílání, které vytvářejí kopie dat. Klienti mohou načítat datový proud sledováním určené adresy IP a portu vícesměrového vysílání.

vysílání

Předávání dat klientovi bez jeho požadavku.

vzorkovací frekvence

Frekvence, při které se provádí vzorkování. Čím vyšší je vzorkovací frekvence (tzn. čím se provede více vzorků za jednotku času), tím přesněji se bude digitalizovaný výsledek podobat původní předloze.

vzorkování

Součást převodu analogového signálu do digitálního formátu, při kterém se v pravidelných intervalech měří amplituda analogového signálu.

Na začátek

W

WEU

Přípona konfiguračních souborů, které používá program Windows Media Encoding Script.

WMA

Přípona zvukového souboru ve formátu Windows Media. Zvukový obsah souboru je kódován pomocí kodeku Windows Media Audio.

WME

Přípona souboru relace programu Windows Media Encoder.

WMV

Přípona videosouboru ve formátu Windows Media.

Na začátek

Y

YUV

Barevný model, který charakterizuje barevnou informaci podle jasu (luminance nebo Y) a barevnosti (chrominance nebo U a V).

Na začátek

Z

zdroj

Zvukový a obrazový obsah, který lze digitalizovat a kódovat ze zařízení instalovaných v počítači nebo ze souboru.

značka

Textový řetězec, který souvisí s přiřazeným časem v obsahu ve formátu Windows Media. Značky často označují vhodná místa pro začátek přehrávání, jako např. začátek nové scény.

zrušení prokládání

Kombinace prokládaných políček videosnímku tak, aby se řádky videosnímku během přehrávání vykreslovaly sekvenčně.

Viz též: prokládání

ztrátová komprese

Proces komprese dat, při kterém jsou informace považované za zbytečné odstraněny a nelze je při dekompresi obnovit. Obvykle se používá pro zvuková nebo obrazová data, u kterých je přípustné mírné snížení kvality.

zvukový kodek Windows Media Audio

Kodek používaný pro kompresi a dekompresi zvukových datových proudů.

Na začátek

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


Práva a ochranné známky

Informace obsažené v této příručce, včetně adres URL a dalších internetových odkazů na webové stránky, mohou podléhat změnám bez předchozího upozornění. Názvy společností, organizací, produktů, domén, elektronické adresy, loga, jména, místní názvy a údaje použité v ukázkách jsou smyšlené. Nemůže být vyvozováno žádné jejich spojení se skutečnou společností, organizací, produktem, doménou, elektronickou adresou, logem, jménem, místním názvem a údajem. Uživatel je povinen dodržovat veškeré platné zákony o autorských právech. Bez omezení práv vyplývajících z autorského zákona, nesmí být tato příručka rozšiřována po částech ani jako celek, převáděna do jakékoli jiné formy ať mechanicky, nebo elektronicky včetně fotokopírování a snímání, a to pro jakékoli účely, bez předchozího výslovného písemného povolení společnosti Microsoft Corporation.

Některé patenty, patentové žádosti, ochranné známky, autorská práva nebo jiná práva na duševní vlastnictví společnosti Microsoft se mohou týkat obsahu tohoto dokumentu. Není-li výslovně stanoveno v písemném licenčním ujednání od společnosti Microsoft, poskytnutím tohoto dokumentu vám společnost neuděluje žádnou licenci na žádný z těchto patentů, patentových přihlášek, ochranných známek, autorských práv nebo práv k duševnímu vlastnictví.

© 2002 Microsoft Corporation. Všechna práva vyhrazena.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 a Win32s jsou buď registrované ochranné známky, nebo ochranné známky společnosti Microsoft Corporation ve Spojených státech amerických a v dalších zemích.

Uvedené názvy produktů nebo společností mohou být ochrannými známkami vlastníků těchto známek.