Informace o tomto souboru nápovědy

Tento soubor nápovědy obsahuje informace, které vám mohou pomoci při řešení nejběžnějších chyb programu Windows Media Player. Stejná informace bude zobrazena klepnutím na tlačítko Další informace v chybové zprávě.

V dolní části každého tématu je odkaz Nápověda na webu. Klepnutím na tento odkaz lze zobrazit nové informace o chybě, jsou-li nějaké k dispozici. Chcete-li použít tuto nápovědu, musíte být připojeni k síti Internet.

Zobrazit doplňující informaci o konkrétní chybě

  • Na kartě Vyhledat vložte klíčová slova nebo ID chybové zprávy (např. 0xC00D0BC2) a klepněte na tlačítko Seznam témat.

Poznámka - obrázek Poznámka

  • Chcete-li vyhledat chybovou zprávu podle ID, je třeba vložit její úplný název včetně předpony "0x".
© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0x80040241: Program Windows Media Player nepodporuje tento typ souboru

Program Windows Media Player pravděpodobně nepodporuje soubor, který se pokoušíte přehrát. Následující tabulka obsahuje seznam typů (formátů) souborů podporovaných programem Windows Media Player.

Typ souboru (formát) | Přípona názvu souboru
Přehrávání hudebního disku CD (zvukového disku CD) | CDA
AIFF (Audio Interchange File Format) | AIF, AIFC a AIFF
Zvukové soubory a videosoubory ve formátu Windows Media | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL a WVX
Zvukové soubory a videosoubory systému Windows | AVI a WAV
Soubory vzhledů programu Windows Media Player | WMZ
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* a MPV2
MIDI (Musical Instrument Digital Interface) | MID, MIDI a RMI
AU (systém UNIX) | AU a SND
MP3 | MP3 a M3U
Video ve formátu DVD | VOB
Macromedia Flash | SWF

*Chcete-li přehrávat soubory MP2V, musí být v počítači nainstalován softwarový nebo hardwarový dekodér DVD.

Je-li typ souboru, který chcete přehrát, v tabulce uveden, byl soubor pravděpodobně zakódován pomocí kodeku, který není programem Windows Media Player podporován. V takovém případě nelze daný soubor v programu Windows Media Player přehrát.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze u vybraných verzí systému Windows.

ID chyby = 0x80040241, ID situace = 0x00000000

Nápověda na webu


0x80040255: Program Windows Media Player nepodporuje tento typ souboru

Program Windows Media Player pravděpodobně nepodporuje soubor, který se pokoušíte přehrát. Následující tabulka obsahuje seznam typů (formátů) souborů podporovaných programem Windows Media Player.

Typ souboru (formát) | Přípona názvu souboru
Přehrávání hudebního disku CD (zvukového disku CD) | CDA
AIFF (Audio Interchange File Format) | AIF, AIFC a AIFF
Zvukové soubory a videosoubory ve formátu Windows Media | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL a WVX
Zvukové soubory a videosoubory systému Windows | AVI a WAV
Soubory vzhledů programu Windows Media Player | WMZ
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* a MPV2
MIDI (Musical Instrument Digital Interface) | MID, MIDI a RMI
AU (systém UNIX) | AU a SND
MP3 | MP3 a M3U
Video ve formátu DVD | VOB
Macromedia Flash | SWF

*Chcete-li přehrávat soubory MP2V, musí být v počítači nainstalován softwarový nebo hardwarový dekodér DVD.

Je-li typ souboru, který chcete přehrát, v tabulce uveden, byl soubor pravděpodobně zakódován pomocí kodeku, který není programem Windows Media Player podporován. V takovém případě nebude možné daný soubor v programu Windows Media Player přehrát.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze u vybraných verzí systému Windows.

ID chyby = 0x80040255, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0x80041002: Nelze najít licenci k tomuto souboru

Program Windows Media Player nenalezl licenci pro tento soubor. Licence byla pravděpodobně odstraněna nebo je poškozena. Máte-li záložní kopie licencí, můžete licence obnovit a potom se pokusit soubor přehrát znovu. Pokud záložní kopie licencí nemáte, bude třeba získat na daný obsah novou licenci. Pokud potřebujete licenci pro stopu zkopírovanou z CD disku, zkopírujte stopu z CD disku znovu. Jestliže potřebujete licenci pro soubor stažený z internetu, vraťte se na webový server, kde jste soubor získali, a stáhněte si soubor znovu.

Další informace o zálohování a obnovování licencí naleznete v nápovědě programu Windows Media Player.

ID chyby = 0x80041002, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0x8007001F: Nelze provést požadovanou operaci

Program Windows Media Player nemůže provést požadovanou operaci. K této chybě pravděpodobně došlo z následujících důvodů:

  • Vyskytly se potíže s hardwarem počítače. Pevný disk je pravděpodobně poškozen, odpojen nebo není naformátován.
  • Soubor, který jste se pokusili přehrát, je přenášen datovým proudem ze stejného počítače, ve kterém je nainstalována služba Windows Media Services. Chcete-li soubor přehrát, musí být program Windows Media Player nainstalován v jiném počítači než služba Windows Media Services.

ID chyby = 0x8007001F, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0x800704CF: Soubor nelze nalézt

Program Windows Media Player nemůže najít soubor. Jestliže jste adresu URL zadali v dialogovém okně Otevřít adresu URL, přesvědčete se, zda jsou název a cesta k souboru zadány správně, a akci zopakujte.

Odkaz na webovou stránku může být neplatný.

ID chyby = 0x800704CF, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0x800C000D: Zadaný protokol není podporován

Program Windows Media Player nepodporuje protokol, který používáte pro získání přístupu k souboru. Pokud se tato chybová zpráva zobrazila po klepnutí na odkaz webové stránky, odkaz může být neplatný. Pokud se tato chybová zpráva zobrazila po zadání internetové adresy, ujistěte se, zda používáte protokol, který je programem Windows Media Player podporován, a potom akci opakujte.

V následujícím seznamu jsou uvedeny podporované protokoly a správná syntaxe:

  • mms://server/název_souboru (například soubor s příponou WMA, WMV, ASF nebo MP3)
  • http://server/název_souboru
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (soubor ve formátu SAMI)

Jestliže program Windows Media Player podporuje použitý protokol a obsah stále nelze přehrát, ujistěte se, zda konfigurace přehrávače umožňuje použití všech podporovaných protokolů.

Konfigurace nastavení protokolu

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť.
  2. V oblasti Protokoly přenosu datového proudu zaškrtněte políčka u všech protokolů.

Poznámka - obrázek Poznámka

  • Podporované protokoly slouží pouze k přenosu datových proudů digitálních médií. Program Windows Media Player nelze použít jako prohlížeč.

ID chyby = 0x800C000D, ID opravy = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D000F: Server neumožňuje navázat další připojení

Program Windows Media Player se nemůže připojit k serveru, na kterém je uložen požadovaný soubor, protože server neumožňuje navázat nová připojení. Zkuste soubor přehrát později.

ID chyby = 0xC00D000F, ID opravy = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D001F: Soubor nelze nalézt

Program Windows Media Player nemůže najít soubor. Jestliže jste adresu URL zadali v dialogovém okně Otevřít adresu URL, přesvědčete se, zda jsou název a cesta k souboru zadány správně, a akci zopakujte.

Odkaz na webovou stránku může být neplatný.

ID chyby = 0xC00D001F, ID opravy = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D07F1: Nastavení sítě pravděpodobně neumožňuje zpracovat živé vysílání

Jestliže se pomocí programu Windows Media Player pokusíte připojit k živému vysílání a neobdržíte do dvaceti sekund odpověď, bude pokus o připojení zrušen. To obvykle znamená, že:

  • Konfigurace sítě neumožňuje připojit vysílání Multicast.
  • Živé vysílání, ke kterému se pokoušíte připojit, bylo ukončeno.

Tento typ vysílání není obvykle podporován zejména při telefonickém připojení.

ID chyby = 0xC00D07F1, ID opravy = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D07F2: Nastavení sítě pravděpodobně neumožňuje zpracovat živé vysílání

Windows Media Player – titulní obrázek

0xC00D07F2: Nastavení sítě pravděpodobně neumožňuje zpracování živého vysílání

Jestliže se pomocí programu Windows Media Player pokusíte připojit k živému vysílání a neobdržíte do dvaceti sekund odpověď, bude pokus o připojení zrušen. To obvykle znamená, že:

  • Konfigurace sítě neumožňuje připojení vysílání Multicast
  • Živé vysílání, ke kterému se pokoušíte připojit, bylo ukončeno.

Tento typ vysílání není obvykle podporován zejména při telefonickém připojení.

ID chyby = 0xC00D07F2, ID opravy = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0BC1 Nelze provést požadovanou operaci

Windows Media Player – titulní obrázek

0xC00D0BC1: Nelze provést požadovanou operaci

Program Windows Media Player nemůže provést požadovanou operaci. K této chybě pravděpodobně došlo z následujících důvodů:

  • Licence spojená se souborem neumožňuje provedení operace.
  • Soubor .DVR-MS, který jste se pokusili přehrát, je zamčený. Služba PVR (Personal Video Recorder) operačního systému Windows XP Media Center Edition může vytvořit tyto soubory v případě, že je jejich obsah je označený jako uzamčený. Uzamčený soubor .DVR-MS může být přehrán pouze v počítači, pomocí kterého byl pořízen.

ID chyby = 0xC00D0BC1, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0BC2: Soubor nelze přehrát

Program Windows Media Player nemůže přehrát soubor, protože požadovaný zvukový kodek není v počítači nainstalován. K této chybě pravděpodobně došlo z následujících důvodů:

  • Konfigurace programu Windows Media Player neumožňuje automatické stahování kodeků. Chcete-li konfiguraci nastavit, v nabídce Nástroje klepněte na příkaz Možnosti a potom na kartě Přehrávač zaškrtněte políčko Stahovat kodeky automaticky.
  • Požadovaný kodek není na serveru kodeků k dispozici.

ID chyby = 0xC00D0BC2, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0BC8: Soubor nelze přehrát

Program Windows Media Player nemůže přehrát soubor, protože požadovaný videokodek není v počítači nainstalován. K této chybě pravděpodobně došlo z následujících důvodů:

  • Konfigurace programu Windows Media Player neumožňuje automatické stahování kodeků. Chcete-li konfiguraci nastavit, v nabídce Nástroje klepněte na příkaz Možnosti a potom na kartě Přehrávač zaškrtněte políčko Stahovat kodeky automaticky.
  • Požadovaný kodek není na serveru kodeků k dispozici.

ID chyby = 0xC00D0BC8, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0BCE: Soubory nelze zkopírovat na zapisovatelný disk

Program Windows Media Player neumožňuje kopírovat na disk CD 8bitové soubory. Soubory je nejdříve nutné převést na 16 bitů s frekvencí 44 kHz. Soubory můžete převést pomocí programu Záznam zvuku. Další informace o použití programu Záznam zvuku naleznete v nápovědě systému Windows.

ID chyby = 0xC00D0BCE, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0FA3: Program Windows Media Player nepodporuje tento typ souboru

Program Windows Media Player pravděpodobně nepodporuje soubor, který se pokoušíte přehrát. Následující tabulka obsahuje seznam typů (formátů) souborů podporovaných programem Windows Media Player.

Typ (formát) souboru | Přípona názvu souboru
Přehrávání hudebního disku CD (zvukového disku CD)) | CDA
Soubory AIFF (formát zvukového výměnného souboru) | AIF, AIFC a AIFF
Zvukové soubory a videosoubory Windows Media | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL a WVX
Zvukové soubory a videosoubory systému Windows | AVI a WAV
Soubory vzhledů programu Windows Media Player | WMZ
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* a MPV2
MIDI (Musical Instrument Digital Interface) | MID, MIDI a RMI
AU (systém UNIX) | AU a SND
MP3 | MP3 a M3U
Video ve formátu DVD | VOB
Soubory Macromedia Flash | SWF

*Chcete-li přehrávat soubory MP2V, musí být v počítači nainstalován softwarový nebo hardwarový dekodér DVD.

Je-li typ souboru, který chcete přehrát, v tabulce uveden, byl soubor pravděpodobně zakódován pomocí kodeku, který není programem Windows Media Player podporován. V takovém případě nebude možné daný soubor v programu Windows Media Player přehrát.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze u vybraných verzí systému Windows.

ID chyby = 0xC00D0FA3, ID situace = 0x00000003

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0FA4: Nelze přehrát disk CD pomocí digitálního přehrávání

Program Windows Media Player nemůže přehrát disk CD pomocí digitálního přehrávání. Přehrávač automaticky přepnul nastavení jednotky CD-ROM do analogového režimu přehrávání. Na kartě Zařízení lze režim přepnout zpět do digitálního přehrávání.

Přepnutí do digitálního režimu přehrávání

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Zařízení.
  2. Poklepejte na jednotku CD-ROM a potom v oblasti Přehrávání vyberte přepínač Digitální.

ID chyby = 0xC00D0FA4, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0FAA: Soubory nelze kopírovat

Program Windows Media Player nemůže zkopírovat soubor, protože v počítači není nainstalován kompatibilní kodér MP3. Tento kodér nainstalujte, nebo změňte formát kopírování stop z disku CD (např. na formát WMA).

Kodér MP3 (znám také jako balík MP3 Creation Pack) můžete získat na stránce Technologie Windows Media na webu společnosti Microsoft.

Volba formátu kopírování stop z disku CD

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Kopírovat hudbu.
  2. V seznamu formátů vyberte požadovaný formát.

ID chyby = 0xC00D0FAA, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0FAB: Použití opravy chyb disku CD

Zapnete-li možnost opravy chyb, bude možné programem Windows Media Player přehrávat disky CD obsahující chyby.

Zapnutí opravy chyb

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Zařízení, klepněte na jednotku CD-ROM a potom na tlačítko Vlastnosti.
  3. Na kartě Zvuk zaškrtněte v oblasti Přehrávání políčko Oprava chyb a potom klepněte na tlačítko OK.

Poznámka - obrázek Poznámka

  • Zapnete-li opravu chyb, může při přehrávání zvukového disku CD místy docházet k vynechání obsahu.

ID chyby = 0xC00D0FAB, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0FB0: Zvukové disky CD nejsou správně kopírovány

Došlo ke konfliktu v nastavení jednotky CD-ROM. V programu Windows Media Player je u jednotky CD-ROM nastaveno kopírování v analogovém režimu. V programu Správce zařízení je u jednotky CD-ROM nastaven digitální zvukový disk CD. Chcete-li použít analogové kopírování, je nutné u obou nastavení použít analogový režim, v opačném případě nebudou zvukové soubory zkopírovány.

Nastavení analogového režimu u jednotky CD-ROM v programu Správce zařízení

  1. Spusťte program Správce zařízení, pravým tlačítkem myši klepněte na jednotku CD-ROM a potom klepněte na příkaz Vlastnosti.
  2. Klepněte na kartu Vlastnosti.
  3. Zrušte zaškrtnutí políčka Povolit digitální přehrávání na tomto zařízení.

Poznámka - obrázek Poznámka

  • Informace týkající se použití programu Správce zařízení získáte v nápovědě systému Windows.

ID chyby = 0xC00D0FB0, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0FB2: Nelze přehrát disk CD pomocí digitálního přehrávání

Program Windows Media Player nemůže přehrát disk CD pomocí digitálního přehrávání. Přehrávač automaticky přepnul nastavení jednotky CD-ROM do analogového režimu přehrávání. Na kartě Zařízení lze režim přepnout zpět do digitálního přehrávání.

Přepnutí do digitálního režimu přehrávání

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Zařízení.
  2. Poklepejte na jednotku CD-ROM a potom v oblasti Přehrávání vyberte přepínač Digitální.

ID chyby = 0xC00D0FB2, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0FB3: Nelze přehrát disk CD pomocí digitálního přehrávání

Program Windows Media Player nemůže přehrát disk CD pomocí digitálního přehrávání. Přehrávač automaticky přepnul nastavení jednotky CD-ROM do analogového režimu přehrávání. Na kartě Zařízení lze režim přepnout zpět do digitálního přehrávání.

Přepnutí do digitálního režimu přehrávání

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Zařízení.
  2. Poklepejte na jednotku CD-ROM a potom v oblasti Přehrávání vyberte přepínač Digitální.

ID chyby = 0xC00D0FB3, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0FCD: Určení minimální velikosti souborů v knihovně médií

Program Windows Media Player při vyhledávání digitálních mediálních souborů v počítači za účelem jejich přidání do knihovny médií ve výchozím nastavení ignoruje soubory s velmi malou velikostí. Chcete-li se ujistit, že jsou tyto soubory do vyhledávání zahrnuty, můžete změnit minimální požadovanou velikost zvukových souborů a videosouborů.

Změna minimální velikosti souborů přidávaných do knihovny médií

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté na Knihovna médií.
  2. Do pole Zvukové soubory číslo KB zadejte velikost nejmenšího zvukového souboru, který chcete přidat do knihovny médií.
  3. Do pole Videosoubory číslo KB zadejte velikost nejmenšího videosouboru, který chcete přidat do knihovny médií.

ID chyby = 0xC00D0FCD, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0FD6: Poškozené a nekompatibilní moduly plug-in

Program Windows Media Player nebyl správně ukončen. Potíže mohou být způsobeny poškozeným nebo nekompatibilním modulem plug-in. Jako bezpečnostní opatření byly všechny moduly plug-in jiných dodavatelů zakázány.

Pokud povolíte moduly plug-in jiných dodavatelů a běh přehrávače bude znovu neočekávaně ukončen, zkuste zjistit poškozené nebo nekompatibilní moduly plug-in a odebrat je.

Řešení potíží s moduly plug-in (základy)

  1. V nabídce Nástroje vyberte příkaz Moduly plug-in a potom klepněte na každý modul plug-in, u jehož názvu je značka zaškrtnutí.

    Tímto způsobem zakážete všechny moduly plug-in jiných dodavatelů.

  2. V nabídce Nástroje vyberte příkaz Moduly plug-in a potom vyberte jeden modul plug-in.

    Tímto způsobem povolíte modul plug-in.

  3. Přehrajte stejný obsah, který se přehrával, když byl přehrávač neočekávaně ukončen.
  4. Proveďte jednu z následujících akcí:
    • Pokud se přehrávač neočekávaně ukončí, v nabídce Nástroje klepněte na příkaz Možnosti a potom klepněte na kartu Moduly plug-in. Vyberte modul plug-in, který jste naposledy povolili, a klepněte na tlačítko Odebrat.
    • Pokud se přehrávač neukončí neočekávaně, povolte další modul plug-in a opakujte krok 3 a 4, dokud nezjistíte poškozený nebo nekompatibilní modul plug-in.

Pokud předchozí postup nevyřeší potíže, poškozený nebo nekompatibilní modul může být modul plug-in pro zpracování digitálního signálu (DSP) nebo zobrazovací modul plug-in. Protože tyto moduly plug-in nemohou být úplně zakázány, při řešení potíží je musíte na místo toho odebrat. Před odebráním modulu plug-in zjistěte, odkud je můžete později znovu nainstalovat (přidat).

Řešení potíží s moduly plug-in DSP a zobrazovacími moduly (pro pokročilé)

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Moduly plug-in.
  2. V nabídce Kategorie klepněte na položku Video DSP, vyberte všechny moduly plug-in, které se zobrazí v seznamu Video DSP (pravé podokno), a klepněte na tlačítko Odebrat.
  3. Opakujte postup pro zvukové moduly plug-in DSP, ostatní moduly plug-in DSP a kategorie Syntéza.

    Všechny moduly plug-in DSP jiných dodavatelů a zobrazovací moduly plug-in jsou odebrány.

  4. Klepněte na tlačítko Přidat, vyberte jeden modul plug-in DSP nebo zobrazovací modul plug-in k instalaci a potom klepněte na tlačítko Otevřít.
  5. V nabídce Nástroje vyberte příkaz Moduly plug-in a ověřte, zda je přidaný modul plug-in vybrán (tj. zda má vedle názvu značku zaškrtnutí). Pokud není vybrán, vyberte modul plug-in klepnutím.

    Zobrazovací moduly plug-in jsou vždy povoleny a proto se v této nabídce nezobrazí.

  6. Přehrání obsahu použitím přidaného modulu plug-in.

    Aby se ověřilo, zda obsah využívá modul plug-in, který jste přidali, klepněte na kartě Moduly plug-in v části Kategorie na typ modulu plug-in, který jste přidali, a v seznamu modulů plug-in (pravé podokno) ověřte, zda se vedle názvu modulu plug-in zobrazí slovo načteno.

    V případě modulů plug-in DSP v nabídce Nástroje rovněž vyberte příkaz Moduly plug-in a ověřte, zda je vybrán přidaný modul plug-in.

    Pokud se za názvem modulu plug-in nezobrazí slovo načteno, přehrajte jinou část obsahu, dokud se informace nezobrazí.

  7. Proveďte jednu z následujících akcí:
    • Pokud se přehrávač neočekávaně ukončí, v nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Moduly plug-in. Vyberte modul plug-in, který jste naposledy přidali, a klepněte na tlačítko Odebrat.
    • Pokud se Přehrávač neočekávaně neukončí, přidejte další modul plug-in a opakujte kroky 4 až 6, dokud nezjistíte poškozený nebo nekompatibilní modul plug-in.

Poznámka - obrázek Poznámka:

  • Aby bylo možno přidat nebo odebrat moduly plug-in, musíte být přihlášeni k počítači s uživatelským účtem, který umožní nainstalovat programy (např. účet, který je členem skupin Administrators nebo Power Users). Další informace o uživatelských účtech získáte v nápovědě systému Windows.

ID chyby = 0xC00D0FD6, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D0FD9: Vybraný modul plug-in nelze najít

Modul plug-in je součástí programu Windows Media Player a mění jeho funkce nebo vzhled. Příkladem mohou být vizualizace a zvukové efekty, jako je například normalizace. Některé moduly plug-in jsou v programu Windows Media Player zahrnuty standardně, lze ovšem přidat další moduly plug-in vytvořené firmou Microsoft nebo jinými výrobci.

Tato zpráva se objeví v případě, že program Windows Media Player nemůže najít vybraný modul plug-in. K tomu dojde v situaci, že modul plug-in nebyl do programu Windows Media Player správně přidán nebo z něj odstraněn. Program Windows Media Player se chybějící moduly plug-in pokusí z nabídky odebrat, takže tato zpráva se již příště neobjeví. Chcete-li tyto moduly používat, musíte je opět nainstalovat (přidat).

Informace o přidání modulů plug-in lze nalézt v nápovědě programu Windows Media Player.

ID chyby = 0xC00D0FD9, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1057: Nelze přehrát část souboru

Program Windows Media Player nemůže přehrát část vybraného obsahu, protože je k jeho přehrání vyžadován kodek, který nelze do počítače stáhnout nebo není programem Windows Media Player podporován.

Ve výchozím nastavení program Windows Media Player stáhne kodeky automaticky, pokud jsou vyžadovány k přehrání souboru. Tato chybová zpráva se může zobrazit v případě, že je funkce automatického stahování kodeků vypnutá.

Povolení automatického stahování kodeků

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Přehrávač zaškrtněte v oblasti Automatické aktualizace políčko Stahovat kodeky automaticky, pokud není zaškrtnuto.

Po dokončení tohoto postupu se pokuste soubor znovu přehrát. Jestliže část zvuku nebo videa při přehrávání souboru opět chybí, je k jeho přehrání pravděpodobně vyžadován kodek, který není programem Windows Media Player podporován.

Poznámka Poznámka

  • Chcete-li dokončit tuto proceduru, musíte být přihlášeni jako správce (Administrator) nebo člen skupiny Administrators.

ID chyby = 0xC00D1057, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D106A: Nelze přehrát vybraný seznam stop

Vybrali jste seznam stop (soubor ve formátu Windows Media s příponou ASX), který vyžaduje novější verzi programu Windows Media Player. Zkontrolujte, zda je na webu společnosti Microsoft k dispozici novější verze programu a potom tuto verzi nainstalujte. To lze provést také v nabídce Nápověda programu Windows Media Player klepnutím na příkaz Aktualizace programu Windows Media Player a následováním zobrazených pokynů.

Pokud neprovedete aktualizaci přehrávače nebo jeho součástí, nebude možné seznam stop přehrát.

ID chyby = 0xC00D106A, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1074: Nelze přehrát soubor

Program Windows Media Player nemůže soubor přehrát, protože přidružený seznam stop metasouboru Windows Media neobsahuje žádné položky.

Metasoubor je soubor obsahující informace o jiných souborech. Seznam stop metasouboru Windows Media je soubor s příponami ASX, WAX, WMX nebo WVX. V tomto souboru mohou být uloženy pokyny pro program Windows Media Player, v jakém pořadí se mají skupiny souborů digitálních médií přehrát. Metasoubory jsou obvykle vytvořeny poskytovatelem služeb sítě Internet, například internetovou rozhlasovou stanicí.

Při vytváření metasouboru se ujistěte, zda soubor obsahuje aspoň jednu položku. Informace o vytváření platných metasouborů Windows Media naleznete v sadě SDK (Software Development Kit) programu Windows Media Player na webu společnosti Microsoft.

ID chyby = 0xC00D1074, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1076: Nelze přehrát soubor

Program Windows Media Player nemůže soubor přehrát, protože přidružený seznam stop metasouboru Windows Media obsahuje příliš mnoho vnořených seznamů stop. Vnořený seznam stop obsahuje jiný seznam stop, který může obsahovat další seznam stop, atd.

Metasoubor je soubor obsahující informace o jiných souborech. Seznam stop metasouboru Windows Media je soubor s příponami ASX, WAX, WMX nebo WVX. V tomto souboru mohou být uloženy pokyny pro program Windows Media Player, v jakém pořadí se mají skupiny souborů digitálních médií přehrát. Metasoubory jsou obvykle vytvořeny poskytovatelem služeb sítě Internet, například internetovou rozhlasovou stanicí.

Vytváříte-li metasoubory, nepoužívejte příliš mnoho úrovní vnoření. Informace o vytváření platných metasouborů Windows Media naleznete v sadě SDK (Software Development Kit) programu Windows Media Player na webu společnosti Microsoft.

ID chyby = 0xC00D1076, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1090: Nelze přehrát soubor

Program Windows Media Player nemůže soubor přehrát, protože přidružený seznam stop metasouboru Windows Media neobsahuje žádné položky nebo seznam stop není platný z jiného důvodu.

Metasoubor je soubor obsahující informace o jiných souborech. Seznam stop metasouboru Windows Media je soubor s příponami ASX, WAX, WMX nebo WVX. V tomto souboru mohou být uloženy pokyny pro program Windows Media Player, v jakém pořadí se mají skupiny souborů digitálních médií přehrát. Metasoubory jsou obvykle vytvořeny poskytovatelem služeb sítě Internet, například internetovou rozhlasovou stanicí.

Při vytváření metasouboru se ujistěte, zda soubor obsahuje aspoň jednu položku. Informace o vytváření platných metasouborů Windows Media naleznete v sadě SDK (Software Development Kit) programu Windows Media Player na webu společnosti Microsoft.

ID chyby= 0xC00D1090, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D10B6: Nelze přehrát položky v seznamu stop

Windows Media Player – titulní obrázek

0xC00D10B6: Nelze přehrát položku v seznamu stop

Program Windows Media Player nemůže přehrát některé položky v seznamu stop (soubor ve formátu Windows Media s příponou ASX), protože se jedná o vnořený seznam. Vnořený seznam obsahuje další seznam, který obsahuje další seznam atd. Poslední seznam stop (seznam na nejnižší úrovni vnoření) neobsahuje žádné položky.

Vytváříte-li seznam stop, můžete nejvíce vnořené seznamy stop odstranit, nebo nové položky přidat, a poté akci zopakovat.

Je pravděpodobné, že se tato chybová zpráva zobrazí při klepnutí na neplatný odkaz webové stránky.

ID chyby = 0xC00D10B6, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D10BA: Nelze najít soubor

Program Windows Media Player nemůže najít soubor. Zobrazení této chyby obvykle znamená chybné propojení položky v knihovně médií s digitálním mediálním souborem. Položky v knihovně médií jsou propojeny s digitálními mediálními soubory uloženými v počítači, na síťové jednotce, vyměnitelné paměťové kartě, internetovém serveru nebo jiném místě. Propojení mohou být chybná z následujících příčin:

  • Do knihovny médií bylo přidáno propojení na dočasný soubor z mezipaměti sítě Internet (například soubor z adresáře dočasných souborů sítě Internet) a tento soubor byl později odstraněn.
  • Do knihovny médií bylo přidáno propojení na digitální mediální soubor a tento soubor byl později odstraněn.

Obnova propojení

Použijte jednu z následujících metod:

  • Pokud jste soubor odstranili nebo přesunuli, přemístěte jej opět na původní místo.
  • Pokud jste soubor přesunuli, klepněte pravým tlačítkem myši na položku v knihovně médií, klepněte na příkaz Podrobnosti o chybě a zadejte adresu nového umístění souboru.

Odstranění propojení

Použijte jednu z následujících metod:

  • Klepněte pravým tlačítkem myši na položku v knihovně médií, klepněte na příkaz Podrobnosti o chybě a zaškrtněte políčko Odebrat soubor z knihovny médií.
  • Klepněte pravým tlačítkem myši na položku v knihovně médií a klepněte na příkaz Odstranit z knihovny.

ID chyby = 0xC00D10BA, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1104: Snížení akcelerace videa

Pokud v programu Windows Media Player nelze přehrát datový proud videa, přesvědčete se, zda je správně nastavena grafická karta a potom restartujte počítač. Nepodaří-li se potíže tímto způsobem vyřešit, pokuste se snížit úroveň hardwarové akcelerace.

Snížení úrovně hardwarové akcelerace

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Výkon a potom přesuňte jezdec Akcelerace videa o jednu pozici doleva (směrem k pozici Žádná).

ID chyby = 0xC00D1104, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1163: Došlo k potížím s ochranou autorských práv pro digitální kopírování

Tyto potíže vám pomůže vyřešit Poradce při potížích. Informace o řešení tohoto problému naleznete v tématu Poradce při potížích s disky DVD v nápovědě systému Windows.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani ovládací prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze ve vybraných verzích systému Windows.

ID chyby = 0xC00D1163, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1167: Došlo k potížím s ochranou autorských práv

Program Windows Media Player nemůže přehrát toto video ve formátu DVD, protože nastaly potíže během konfigurace ochrany autorských práv. K této chybě mohlo dojít z následujících příčin:

  • Je třeba nakonfigurovat software dekodéru DVD. Je-li v počítači instalován jiný přehrávač disků DVD, spusťte video ve formátu DVD pomocí tohoto programu a poté opět zkuste spustit video ve formátu DVD v programu Windows Media Player.
  • Nastaly potíže při konfiguraci grafické karty. Restartujte počítač a zkuste program spustit znovu.

Tyto potíže vám pomůže vyřešit Poradce při potížích. Informace o řešení tohoto problému naleznete v tématu Poradce při potížích s disky DVD v nápovědě systému Windows.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze ve vybraných verzích systému Windows.

ID chyby = 0xC00D1167, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1168: Oblast systému neodpovídá oblasti dekodéru

Tyto potíže vám pomůže vyřešit Poradce při potížích. Informace o řešení tohoto problému naleznete v tématu Poradce při potížích s disky DVD v nápovědě systému Windows.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze ve vybraných verzích systému Windows.

ID chyby = 0xC00D1168, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D116A: Nelze přehrát video ve formátu DVD

Tyto potíže vám pomůže vyřešit Poradce při potížích. Informace o řešení tohoto problému naleznete v tématu Poradce při potížích s disky DVD v nápovědě systému Windows.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze ve vybraných verzích systému Windows.

ID chyby = 0xC00D116A, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D116B: Nelze přehrát zvuk na disku DVD

Tyto potíže vám pomůže vyřešit Poradce při potížích. Informace o řešení tohoto problému naleznete v tématu Poradce při potížích s disky DVD v nápovědě systému Windows.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze ve vybraných verzích systému Windows.

ID chyby = 0xC00D116B, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D116E: Nelze přehrát tuto část disku DVD

Pokoušíte se přehrát segment, který je označený vyšší úrovní rodičovské kontroly, než je úroveň, pro kterou máte oprávnění. Chcete-li segment přehrát, požádejte správce počítače o změnu nastavení rodičovské kontroly disků DVD.

Další informace týkající se rodičovské kontroly disků DVD získáte v nápovědě k programu Windows Media Player.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze ve vybraných verzích systému Windows.

ID chyby = 0xC00D116E, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1171: Nelze přehrát video ve formátu DVD

Tyto potíže vám pomůže vyřešit Poradce při potížích. Informace o řešení tohoto problému naleznete v tématu Poradce při potížích s disky DVD v nápovědě systému Windows.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze ve vybraných verzích systému Windows.

ID chyby = 0xC00D1171, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1176: Nelze najít zapisovací jednotku CD

Program Windows Media Player nemůže kopírovat soubory, protože nebyla nalezena zapisovací jednotka CD nebo ji operační systém nerozpoznal. Zkontrolujte propojení mezi počítačem a zapisovací jednotkou CD. Je-li zapisovací jednotka CD připojena správně, nainstalujte pomocí Průvodce přidáním hardwaru v Ovládacích panelech odpovídající soubor ovladače a potom se pokuste soubory znovu zkopírovat.

Další informace týkající se Průvodce přidáním hardwaru získáte v nápovědě systému Windows.

ID chyby = 0xC00D1176, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1178: Program Windows Media Player nepodporuje tento typ souborů u přenosných zařízení

Program Windows Media Player pravděpodobně nepodporuje typ souboru, který se pokoušíte zkopírovat na přenosné zařízení nebo se jej pokoušíte na přenosném zařízení přehrát. Následující tabulka obsahuje seznam typů souborů, které jsou programem Windows Media Player u většiny přenosných zařízení podporovány.

Typ souboru (formát) | Přípona názvu souboru
Soubory ve formátu Windows Media | ASF, WMA a WMV
MPEG (Moving Picture Experts Group) | MP3

ID chyby = 0xC00D1178, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D117A: V programu Windows Media Player došlo k potížím s přenosným zařízením

Pravděpodobně došlo k jednomu z následujících problémů přenosného zařízení:

  • Paměťová karta v přenosném zařízení je zaplněna. Uvolněte na kartě místo a pokuste se soubory znovu zkopírovat.
  • Přenosné zařízení je vypnuté. Zapněte je a pokuste se soubory znovu zkopírovat.
  • V přenosném zařízení nelze vytvořit seznam stop nebo složku, protože tato funkce není podporována.

ID chyby = 0xC00D117A, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1194:Nelze otevřít zadanou adresu URL

Program Windows Media Player nemůže otevřít zadaný soubor, protože konfigurace programu neumožňuje použití protokolu vyžadovaného adresou URL. Program Windows Media Player podporuje následující protokoly: Multicast, UDP, TCP a HTTP. Přesvědčete se, zda je program Windows Media Player nakonfigurován pro používání všech uvedených protokolů.

Nastavení protokolů

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť.
  2. V oblasti Protokoly pro přenos datových proudů zaškrtněte políčka u všech protokolů.

Po nastavení použití všech protokolů se pokuste soubor znovu přehrát. Jestliže soubor stále nelze přehrát, není daný protokol programem Windows Media Player podporován.

ID chyby = 0xC00D1194, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1196: Nesprávné uživatelské jméno nebo heslo

Zadané uživatelské jméno nebo heslo je nesprávné. Chcete-li získat přístup k souboru, který je umístěn v zabezpečené síti, je nutné zadat uživatelské jméno a heslo síťové domény. Ujistěte, se zda jste uživatelské jméno a heslo zadali správně a zda je toto jméno a heslo v síťové doméně rozpoznáno. Nestačí zadat uživatelské jméno a heslo místního systémového účtu. Toto heslo umožňuje přístup pouze k místnímu počítači, nikoli k síti.

ID chyby = 0xC00D1196, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1197: Soubor nelze přehrát

Program Windows Media Player nemůže přehrát soubor. K této chybě pravděpodobně došlo z následujících příčin:

  • Počítač je odpojen od místní sítě (LAN) nebo sítě Internet. Spojení obnovte a zkuste soubor přehrát znovu.
  • Cesta k souboru je neplatná. Při zadání adresy URL v dialogovém okně Otevřít adresu URL se ujistěte, že název souboru neobsahuje chyby a cesta k souboru je platná, a potom akci opakujte. Je pravděpodobné, že odkaz webové stránky je neplatný.
  • Server nepracuje nebo je zaneprázdněn. Akci zopakujte později.
  • Některé síťové protokoly nejsou v programu Windows Media Player povoleny. Povolte v přehrávači všechny síťové protokoly a potom akci opakujte.
  • Konfigurace serveru proxy v programu Windows Media Player není správná. Ověřte nastavení serveru proxy a potom akci opakujte.

Povolení všech síťových protokolů

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť.
  2. V oblasti Protokoly pro přenos datových proudů zaškrtněte políčka u všech protokolů.

Ověření nastavení serverů proxy

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť.
  2. V oblasti Nastavení serverů proxy pro přenos datových proudů ověřte nastavení.

Poznámka - obrázek Poznámka

  • Nevíte-li, jak by měly být servery proxy nastaveny, na kartě Síť vyberte protokol, klepněte na tlačítko Konfigurovat a zvolte přepínač Zjišťovat nastavení automaticky nebo Použít nastavení serveru proxy ve webovém prohlížeči (dostupné pouze pro protokol HTTP).

ID chyby = 0xC00D1197, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1198: K serveru se nelze připojit

Program Windows Media Player se nemůže připojit k hostitelskému serveru a přehrát požadovaný obsah. K této chybě pravděpodobně došlo z následujících příčin:

  • Název serveru Windows Media není platný. Při zadání adresy URL v dialogovém okně Otevřít adresu URL se ujistěte, že název souboru neobsahuje chyby a cesta k souboru je správná, a potom akci opakujte. Je pravděpodobné, že odkaz webové stránky je neplatný.
  • Server Windows Media je zaneprázdněn a nepřijímá nová připojení. Pokuste se k serveru připojit později.
  • Konfigurace serveru proxy v programu Windows Media Player není správná. Ověřte nastavení serveru proxy.

Ověření nastavení serverů proxy

  • V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť. V oblasti Nastavení serverů proxy pro přenos datových proudů ověřte nastavení serverů proxy.

Poznámka - obrázek Poznámka

  • Nevíte-li, jak by měly být servery proxy nastaveny, na kartě Síť vyberte protokol, klepněte na tlačítko Konfigurovat a zvolte přepínač Zjišťovat nastavení automaticky nebo Použít nastavení serveru proxy ve webovém prohlížeči (dostupné pouze pro protokol HTTP).

ID chyby = 0xC00D1198, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D1199: Nelze přehrát soubor

Program Windows Media Player nemůže přehrát soubor. K této chybě pravděpodobně došlo z následujících příčin:

  • Program Windows Media Player nepodporuje typ souboru. Následující tabulka obsahuje seznam typů souborů podporovaných programem Windows Media Player. Je-li typ souboru, který chcete přehrát, v tabulce uveden, byl soubor pravděpodobně zakódován pomocí kodeku, který není programem Windows Media Player podporován. V takovém případě nelze daný soubor v programu Windows Media Player přehrát.
  • Typ souborů je přehrávačem podporován, avšak soubor byl zkomprimován pomocí kodeku, který přehrávač nepodporuje.
  • Typ souboru je podporován, avšak soubor se pokoušíte přehrát způsobem, který přehrávač nepodporuje. Mohli jste se např. pokusit přetáhnout soubor DVD s příponou VOB z přehrávače DVD na ikonu Windows Media Player. Jinou takovou možností je pokus otevřít soubor typu VOB klepnutím na příkaz Otevřít v nabídce Soubor.
  • Pokoušíte se přehrát část souboru složeného z více částí. Použijte program pro čtení diskuzních příspěvků nebo jiný program pro spojení souborů, a pak pokus zopakujte.

Následující tabulka obsahuje seznam typů (formátů) souborů podporovaných programem Windows Media Player.

Typ souboru (formát) | Přípona názvu souboru
Přehrávání hudebního disku CD (zvukového disku CD) | CDA
AIFF (Audio Interchange File Format) | AIF, AIFC a AIFF
Zvukové soubory a videosoubory Windows Media | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL a WVX
Zvukové soubory a videosoubory systému Windows | AVI a WAV
Soubory vzhledů programu Windows Media Player | WMZ
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* a MPV2
MIDI (Musical Instrument Digital Interface) | MID, MIDI a RMI
AU (systém UNIX) | AU a SND
MP3 | MP3 a M3U
Video ve formátu DVD | VOB
Soubory Macromedia Flash | SWF

*Chcete-li přehrávat soubory MP2V, musí být v počítači nainstalován softwarový nebo hardwarový dekodér DVD.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze ve vybraných verzích systému Windows.

ID chyby = 0xC00D1199, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D119A: Nelze přehrát soubor

Program Windows Media Player nemůže přehrát soubor. K této chybě pravděpodobně došlo z následujících příčin:

  • Požadovaný kodek není v počítači nainstalován. Kodek je software, pomocí kterého program Windows Media Player dekomprimuje soubor před tím, než jej přehraje.

    Podle potřeby program Windows Media Player obvykle stáhne a nainstaluje požadovaný kodek automaticky. Požadovaný kodek však nebyl stažen ani nainstalován, protože pro obsah, který chcete přehrát, není kodek k dispozici nebo je úroveň nastavení zabezpečení sítě Internet v prohlížeči příliš vysoká a neumožňuje stažení kodeku.

    Aby bylo možno do počítače kodeky stáhnout, pokuste se upravit nastavení zabezpečení sítě Internet.

  • Program Windows Media Player pravděpodobně nepodporuje soubor, který se pokoušíte přehrát. V následující tabulce jsou uvedeny podporované typy (formáty) souborů.

Povolení stažení kodeků do počítače

  1. V Ovládacích panelech poklepejte na panel Možnosti Internetu.
  2. Klepněte na kartu Zabezpečení a potom na ikonu Internet.
  3. V oblasti Úroveň zabezpečení této zóny klepněte na tlačítko Výchozí úroveň.

    Úroveň zabezpečení je nastavena na hodnotu Střední.

Další informace týkající se nastavení úrovní zabezpečení sítě Internet získáte v nápovědě systému Windows.

Poznámka - obrázek Poznámky

  • Pro stažení kodeku nebo správnou funkci programu Windows Media Player není nutné aplikaci Microsoft Internet Explorer nastavit jako výchozí prohlížeč.
  • Chcete-li dokončit tuto proceduru, musíte být přihlášeni jako správce nebo jako člen skupiny Administrators.
  • Pokud po ukončení této procedury nemůžete soubor přehrát, restartujte počítač a potom akci opakujte.

Podporované typy souborů

Následující tabulka obsahuje seznam typů (formátů) souborů podporovaných programem Windows Media Player.

Typ (formát) souboru | Přípona názvu souboru
Přehrávání hudebního disku CD (zvukového disku CD) | CDA
AIFF (Audio Interchange File Format) | AIF, AIFC a AIFF
Zvukové soubory a videosoubory Windows Media | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL a WVX
Zvukové soubory a videosoubory systému Windows | AVI a WAV
Soubory vzhledů programu Windows Media Player | WMZ
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* a MPV2
MIDI (Musical Instrument Digital Interface) | MID, MIDI a RMI
AU (systém UNIX) | AU a SND
MP3 | MP3 a M3U
Video ve formátu DVD | VOB
Soubory Macromedia Flash | SWF

*Chcete-li přehrávat soubory MP2V, musí být v počítači nainstalován softwarový nebo hardwarový dekodér DVD.

Je-li typ souboru, který chcete přehrát, v tabulce uveden, byl soubor pravděpodobně zakódován pomocí kodeku, který není programem Windows Media Player podporován. V takovém případě nebude možné daný soubor v programu Windows Media Player přehrát.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze u vybraných verzí systému Windows.

ID chyby = 0xC00D119A, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D119C: Nelze odstranit seznam stop

Program Windows Media Player může ve složce seznamu stop odstranit pouze digitální mediální soubory, žádné jiné typy souborů neodstraní. Ostatní typy souborů obsažené ve složce seznamu stop se v programu Windows Media Player nezobrazí. Pokud jsou v seznamu stop uloženy jiné než digitální mediální soubory, nelze seznam stop odstranit. Tyto soubory lze ze složky seznamu stop odstranit nebo přesunout v okně Tento počítač. Po odebrání jiných než digitálních mediálních souborů můžete seznam stop odstranit.

Chcete-li těmto potížím zabránit, doporučujeme do složek seznamů stop ukládat pouze digitální mediální soubory.

ID chyby = 0xC00D119C, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D119D: Tento soubor nelze přehrát

Program Windows Media Player nemůže tento soubor přehrát, protože přidružený seznam stop metasouboru Windows Media neobsahuje žádné položky.

Metasoubor je soubor obsahující informace o jiných souborech. Seznam stop metasouboru Windows Media je soubor s příponami ASX, WAX, WMX nebo WVX. V tomto souboru mohou být uloženy pokyny pro program Windows Media Player, v jakém pořadí mají být skupiny souborů digitálních médií přehrány. Metasoubory jsou obvykle vytvořeny poskytovatelem služeb sítě Internet, například internetovou rozhlasovou stanicí.

Při vytváření metasouboru se ujistěte, zda soubor obsahuje aspoň jednu položku. Informace o vytváření platných metasouborů Windows Media naleznete v sadě SDK (Software Development Kit) programu Windows Media Player na webu společnosti Microsoft.

ID chyby = 0xC00D119D, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D119F: Nelze kopírovat soubory na zapisovatelný disk

Windows Media Player nemůže kopírovat vybrané soubory na disk CD-R nebo CD-RW. Chcete-li potíže odstranit, uplatněte jednu nebo více z uvedených rad a poté akci zopakujte:

  • Zkontrolujte, zda je jednotka CD-R nebo CD-RW připojena.
  • Vyčistěte disk a ujistěte se, že není poškozen.
  • Vyzkoušejte jinou značku disku CD-R nebo CD-RW.
  • Pokud jiný program aktuálně kopíruje soubory na disk CD-R nebo CD-RW, počkejte, až kopírování skončí.
  • Ukončete jiné programy, které mohou používat jednotku CD-R či CD-RW.
  • Restartujte program Windows Media Player.
  • Restartujte počítač.
  • Zvolte nižší rychlost zápisu.
  • Použijte nástroj pro kontrolu chyb systému souborů a vadných sektorů na svém pevném disku. Další informace o nástroji pro kontrolu chyb naleznete v nápovědě systému Windows.

Volba nižší rychlosti zápisu

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Zařízení.
  2. Na kartě Zařízení poklepejte na jednotku CD-R nebo CD-RW, a poté klepněte na kartu Záznam.
  3. V seznamu rychlostí zápisu zvolte nižší rychlost.

Pokud potíže přetrvávají, je možné, že jednotka CD-R či CD-RW nepracuje správně.

ID chyby = 0xC00D119F, ID situace= 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11AB: Nelze kopírovat soubory na zapisovatelný disk

Program Windows Media Player nemůže kopírovat vybrané soubory na disk CD-R nebo CD-RW. Chcete-li potíže odstranit, uplatněte jednu nebo více z uvedených rad:

  • Vyčistěte disk a ujistěte se, že není poškozen.
  • Zvolte nižší rychlost zápisu.
  • Vyzkoušejte jinou značku disku CD-R nebo CD-RW.
  • Ukončete jiné programy.

Volba nižší rychlosti zápisu

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté na kartu Zařízení.
  2. Na kartě Zařízení poklepejte na jednotku CD-R nebo CD-RW a poté klepněte na kartu Záznam.
  3. V seznamu rychlostí zápisu zvolte nižší rychlost.

ID chyby = 0xC00D11AB, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11AC: Soubor nelze přehrát

Program Windows Media Player nemůže přehrát soubor, protože nastal problém se zvukovým zařízením, například se zvukovou kartou nebo se zvukovým kontrolérem. K této chybě pravděpodobně došlo z následujících příčin:

  • Zvuková karta vyžaduje aktualizaci ovladače. Na webové stránce Windows Update na webu společnosti Microsoft nebo webu výrobce zvukového zařízení zjistíte, zda je k dispozici aktualizovaná verze ovladače.
  • Zvolené zvukové zařízení nepodporuje způsob zabezpečení SAP (Secure Audio Path). V případě, že je na počítači nainstalováno, zkuste použít jiné zvukové zařízení.

Použití jiného zvukového zařízení

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté na kartu Zařízení.
  2. Poklepejte na Reproduktory a v oblasti Použít zvukové zařízení klepněte na jiné zařízení.

ID chyby = 0xC00D11AC, ID situace= 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


C00D11AE: Soubory nelze zkopírovat na disk pro zápis

Windows Media Player – titulní obrázek

0xC00D11AE: Soubory nelze zkopírovat na disk pro zápis

Windows Media Player nemůže zkopírovat vybrané soubory na disk CD-R nebo CD-RW. Chcete-li tento problém odstranit, uplatněte jednu nebo více z uvedených rad, a pak pokus zopakujte:

  • Vyčistěte disk a přesvědčte se, není-li poškozen.
  • Zkontrolujte, zda je jednotka CD-R či CD-RW připojena.
  • Ukončete jiné programy, které mohou používat jednotku CD-R či CD-RW.

Pokud problém přetrvává, je možné, že jednotka CD-R či CD-RW nepracuje správně.

ID chyby = 0xC00D11AE, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11B3: Došlo k potížím se sítí

U programu Windows Media Player došlo k potížím se sítí. K této chybě pravděpodobně došlo z následujících příčin:

  • Server nepracuje nebo je zaneprázdněn. Pokuste se připojit k serveru později.
  • Nejste připojeni k místní síti LAN nebo síti Internet. Spojení obnovte a potom akci opakujte.
  • Konfigurace serverů proxy v programu Windows Media Player není správná. Ověřte nastavení serverů proxy a potom akci opakujte.

Ověření nastavení serverů proxy

  • V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť. V oblasti Nastavení serverů proxy pro přenos datových proudů ověřte nastavení serverů proxy.

Poznámka - obrázek Poznámka

  • Nevíte-li, jak by měly být servery proxy nastaveny, na kartě Síť vyberte protokol, klepněte na tlačítko Konfigurovat a zvolte přepínač Zjišťovat nastavení automaticky nebo Použít nastavení serveru proxy ve webovém prohlížeči (dostupné pouze pro protokol HTTP).
  • Jste-li připojeni k síti Internet pomocí telefonu, nebude pravděpodobně možné server proxy zvolit. Pro více informací se obraťte na vašeho poskytovatele služeb Internetu nebo síťového administrátora.

ID chyby = 0xC00D11B3, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11B6: Soubor nelze přehrát

Program Windows Media Player nemůže přehrát soubor. Brána firewall může bránit otevření souboru, který je přenášen pomocí transportního protokolu UDP (User Datagram Protocol). Chcete-li tento soubor přehrát, zkuste jej otevřít bez zadání protokolu UDP.

Pokud v okně Otevřít adresu URL vložíte adresu URL a cestu začínající na "mmsu:" nebo "rtspu:", je to pokyn pro přehrávač, aby otevřel soubor s použitím transportního protokolu UDP. Vkládáte-li cestu, zkuste použít jiný transportní protokol (např. "mms:" nebo "http:").

Nelze-li k otevření souboru použít jiný transportní protokol, bude pravděpodobně nutné vypnout bránu firewall. Další informace o vypnutí brány firewall pro připojení k Internetu naleznete v nápovědě systému Windows.

ID chyby = 0xC00D11B6, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11BA: Nelze přehrát soubor

Program Windows Media Player nemůže přehrát soubor, protože nastal problém se zvukovým zařízením, například se zvukovou kartou nebo se zvukovým kontrolérem. K této chybě pravděpodobně došlo z následujících příčin:

  • Zvukové zařízení používá jiný program. Ukončete ostatní programy, které mohou používat zvukové zařízení, a pak soubor zkuste přehrát znovu.
  • Zvukové zařízení nefunguje správně. Chcete-li problém odstranit, postupujte podle poradce při potížích se zvukem v nápovědě systému Windows nebo pomoc hledejte v dokumentaci ke zvukovému zařízení.
  • Na počítači není instalované zvukové zařízení. Instalujte zvukové zařízení a pak soubor zkuste přehrát znovu.

ID chyby = 0xC00D11BA, ID situace= 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11BB: Nelze přehrát soubor

Program Windows Media Player nemůže přehrát soubor, protože specifikovaný protokol není podporován přehrávačem nebo serverem.

K této chybě mohlo dojít klepnutím na neplatný odkaz webové stránky.

Pokud k této chybě došlo po vložení adresy URL v dialogovém okně Otevřít adresu URL, pokuste se soubor otevřít pomocí jiného transportního protokolu (například "http:" nebo "rtsp:").

V následujícím seznamu jsou uvedeny protokoly podporované programem Windows Media Player a jejich správná syntaxe:

  • mms://server/název_souboru (například soubor s příponou WMA, WMV, ASF nebo MP3)
  • http://server/název_souboru
  • rtsp://server/název_souboru
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (soubor ve formátu SAMI)

Je-li protokol programem Windows Media Player podporován a obsah přesto nemůže být přehrán, ujistěte se, zda je přehrávač nakonfigurován tak, aby mohl všechny podporované protokoly použít.

Konfigurace nastavení protokolů

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť.
  2. V oblasti Protokoly datových proudů zaškrtněte políčka u všech protokolů.

Poznámka - obrázek Poznámka

  • Podporované protokoly slouží pouze k přenosu datových proudů digitálních médií. Program Windows Media Player nelze použít jako prohlížeč.

ID chyby = 0xC00D11BB, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11BD: Nelze přehrát soubor

Program Windows Media Player nemůže přehrát soubor, protože specifikovaný protokol není podporován.

Pokud k této chybě došlo po vložení adresy URL v dialogovém okně Otevřít adresu URL, pokuste se soubor otevřít pomocí jiného transportního protokolu (například "mms:").

K této chybě mohlo dojít klepnutím na neplatný odkaz webové stránky.

ID chyby = 0xC00D11BD, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11BE: Nelze přehrát soubor

Program Windows Media Player nemůže přehrát soubor, protože nejsou nastaveny protokoly datových proudů. Zvolte jeden nebo více protokolů a akci zopakujte.

Volba protokolu datových proudů

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť.
  2. V oblasti Protokoly datových proudů zaškrtněte políčka s požadovanými protokoly.

ID chyby = 0xC00D11BE, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11BF: Režim celé obrazovky není dostupný

Je pravděpodobné, že k použití příkazu Celá obrazovka bude třeba upravit nastavení zobrazení systému Windows.

Úprava nastavení zobrazení systému Windows

  1. V ovládacích panelech otevřete panel Zobrazení.
  2. Klepněte na kartu Nastavení, tlačítko Upřesnit a poté na kartu Poradce při potížích....
  3. Přesuňte jezdec Hardwarová akcelerace do polohy Úplná.

ID chyby = 0xC00D11BF, ID situace= 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11C0: Nelze přehrát soubor

Program Windows Media Player nemůže přehrát soubor, protože nastaly potíže se sítí. K této chybě pravděpodobně došlo z následujících příčin:

  • Počítač není připojen do místní sítě LAN nebo sítě Internet. Připojení obnovte a poté akci zopakujte.
  • Cesta k souboru je neplatná. Pokud k této chybě došlo po vložení adresy URL v dialogovém okně Otevřít adresu URL, ujistěte se, že název a cesta k souboru jsou zapsány správně, a poté akci zopakujte. K této chybě mohlo také dojít klepnutím na neplatný odkaz webové stránky.
  • Server nepracuje nebo je zaneprázdněn. Pokuste se připojení k serveru obnovit později.
  • Některé síťové protokoly nejsou v programu Windows Media Player povoleny. Povolte v přehrávači všechny síťové protokoly a potom akci opakujte.
  • Konfigurace serverů proxy v programu Windows Media Player není správná. Ověřte nastavení serverů proxy a potom akci opakujte.

Povolení všech síťových protokolů

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť.
  2. V oblasti Protokoly datových proudů zaškrtněte políčka u všech protokolů.

Ověření nastavení serverů proxy

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť.
  2. V oblasti Nastavení serverů proxy pro přenos datových proudů ověřte nastavení serverů.

Poznámka - obrázek Poznámky

  • Nevíte-li, jak by měly být servery proxy nastaveny, na kartě Síť vyberte protokol, klepněte na tlačítko Konfigurovat a zvolte přepínač Zjišťovat nastavení automaticky nebo Použít nastavení serveru proxy ve webovém prohlížeči (dostupné pouze pro protokol HTTP).
  • Používáte-li pro připojení k síti Internet telefonické připojení, nebude pravděpodobně možné server proxy zvolit. Obraťte se na poskytovatele služeb nebo správce sítě.

ID chyby = 0xC00D11C0, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11C4: Nelze nalézt server proxy

Program Windows Media Player nemůže přehrát soubor, protože nelze nalézt síťový server proxy. Nastavení serverů proxy v přehrávači může být nesprávné nebo server není dočasně k dispozici. Ověřte nastavení serverů proxy a potom akci opakujte.

Ověření nastavení serverů proxy

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť.
  2. V oblasti Nastavení serverů proxy pro přenos datových proudů ověřte nastavení serverů.

Poznámka - obrázek Poznámka

  • Nevíte-li, jak by měly být servery proxy nastaveny, na kartě Síť vyberte protokol, klepněte na tlačítko Konfigurovat a zvolte přepínač Zjišťovat nastavení automaticky nebo Použít nastavení serveru proxy ve webovém prohlížeči (dostupné pouze pro protokol HTTP).

ID chyby = 0xC00D11C4, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11C9: Soubory nelze zkopírovat na disk pro zápis

Program Windows Media Player nemůže zkopírovat vybrané soubory na disk pro zápis. K této chybě pravděpodobně došlo z následujících příčin:

  • Jednotka CD-R nebo CD-RW je zaneprázdněná. Počkejte, až jednotka dokončí aktuální operaci a potom akci opakujte.
  • Jednotka CD-R nebo CD-RW není kompatibilní. Ověřte, zda je jednotka připojena správně nebo zda jsou nainstalovány nejnovější verze ovladačů jednotek a potom akci opakujte.

V seznamu Windows Hardware Compatibility List na webu společnosti Microsoft můžete ověřit kompatibilitu jednotky nebo stáhnout nejnovější verze ovladačů jednotek.

ID chyby = 0xC00D11C9, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11CB: Došlo k potížím se sítí

V programu Windows Media Player došlo k potížím se sítí. Pokud potíže přetrvávají, restartujte počítač.

ID chyby= 0xC00D11CB, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11D1: Nelze přehrát soubor

Program Windows Media Player nemůže přehrát soubor, protože mohlo dojít k potížím se zvukovým zařízením nebo videozařízením, jako jsou například zvuková nebo grafická karta.

Pravděpodobně bude nutné aktualizovat verzi ovladače zvukového zařízení nebo videozařízení. Na stránce Windows Update na webu společnosti Microsoft nebo na webu výrobce zvukového zařízení nebo videozařízení můžete zjistit, zda je aktualizovaná verze ovladače již k dispozici.

ID chyby = 0xC00D11D1, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11D2: Soubor je nepřístupný

Program Windows Media Player nemůže získat přístup k souboru. K této chybě pravděpodobně došlo z následujících příčin:

  • Tento soubor je právě používán. Soubor uzavřete a potom akci opakujte.
  • Nemáte právo přístupu k serveru nebo jinému zařízení, na kterém je soubor uložen. Ověřte správnost přístupových práv a potom akci opakujte.
  • Nemáte právo přístupu k serveru proxy. Ověřte správnost přístupových práv a potom akci opakujte.
  • Je pravděpodobné, že nemáte při kopírování záznamu z disku CD na pevný disk právo přístupu k specifikovanému pevnému disku. Ověřte správnost přístupových práv a potom akci opakujte. Pokud potíže přetrvávají, zkuste záznam zkopírovat do jiné složky.

Změna složky, do které bude záznam kopírován

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Kopírování hudby.
  3. Klepněte na tlačítko Změnit.
  4. Vyberte jinou složku k uložení digitálních mediálních souborů a klepněte na tlačítko OK.

–nebo-

Klepněte na tlačítko Vytvořit novou složku, zadejte název nové složky a potom klepněte na tlačítko OK.

ID chyby = 0xC00D11D2, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D11F8: Nelze přehrát disk CD pomocí digitálního přehrávání

Program Windows Media Player nemůže přehrát disk CD pomocí digitálního přehrávání. Přehrávač automaticky přepnul nastavení jednotky CD-ROM do analogového režimu přehrávání. Na kartě Zařízení lze režim přepnout zpět do digitálního přehrávání.

Přepnutí do digitálního režimu přehrávání

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Zařízení.
  2. Poklepejte na jednotku CD-ROM a potom v oblasti Přehrávání vyberte přepínač Digitální.

ID chyby = 0xC00D11F8, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D2720: Nelze zkopírovat soubor

Licence pro vybraný soubor pravděpodobně neumožňuje kopírování souboru. Chcete-li zobrazit informace týkající se licence, klepněte pravým tlačítkem myši na soubor, klepněte na příkaz Vlastnosti a potom na kartu Licence.

ID chyby = 0xC00D2720, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D274B: Soubor nelze v tomto počítači přehrát

Program Windows Media Player nemůže daný soubor přehrát, protože je chráněn digitální licencí. Licence umožňující tento soubor odemknout a přehrát je umístěna v počítači, do kterého byla zkopírována stopa disku CD.

Pokoušíte-li se přehrát soubor v počítači, do kterého byla stopa disku CD původně zkopírována, je licence pravděpodobně poškozena nebo chybí. Zkopírujte soubor znovu z původního disku CD a potom se pokuste soubor znovu přehrát.

ID chyby = 0xC00D274B, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D274D: Aktuální ovladače médií neumožňují přehrání souboru

Program Windows Media Player nemůže soubor přehrát, protože v počítači jsou nainstalovány starší ovladače, které nelze k přehrávání souboru nebo datového proudu použít. Chcete-li ovladače aktualizovat, navštivte stránku Windows Update na webu společnosti Microsoft. Systém Windows Update prohledá počítač a určí, které ovladače lze aktualizovat. Po stažení aktualizací zkuste soubor nebo datový proud znovu přehrát. Pokud nejsou žádné aktualizované ovladače k dispozici, nebude možné soubor přehrát.

ID chyby = 0xC00D274D, ID podmínky = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D2EEC: Protokol MSBD již není podporován

Program Windows Media Player nepodporuje protokol, který používáte pro získání přístupu k souboru. Pokud se tato chybová zpráva zobrazila po klepnutí na odkaz na webovou stránku, odkaz může být neplatný. Pokud se tato chybová zpráva zobrazila po zadání internetové adresy, ujistěte se, zda používáte protokol, který je programem Windows Media Player podporován, a potom akci opakujte.

V následujícím seznamu jsou uvedeny podporované protokoly a správná syntaxe:

  • mms://server/název_souboru (například soubor s příponou WMA, WMV, ASF nebo MP3)
  • http://server/název_souboru
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (soubor ve formátu SAMI)

Jestliže program Windows Media Player podporuje použitý protokol a obsah stále nelze přehrát, ujistěte se, zda konfigurace přehrávače umožňuje použití všech podporovaných protokolů.

Konfigurace nastavení protokolů

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť.
  2. V oblasti Protokoly datových proudů zaškrtněte políčka u všech protokolů.

Připojíte-li se k serveru, na které je spuštěna služba Windows Media Services, pokusí se program Windows Media Player použít všechny vybrané protokoly.

Poznámka - obrázek Poznámka

  • Podporované protokoly slouží pouze k přenosu datových proudů digitálních médií. Program Windows Media Player nelze použít jako prohlížeč.

ID chyby = 0xC00D2EEC, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


0xC00D2EEE: Nelze nalézt server proxy

Program Windows Media Player nemůže najít síťový server proxy. Název serveru proxy je pravděpodobně nesprávný nebo je server dočasně nedostupný.

Změna názvu serveru proxy

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť.
  2. V oblasti Nastavení serveru proxy pro přenos datových proudů poklepejte na protokol, který chcete zkontrolovat.
  3. Klepněte na přepínač Používat následující server proxy a potom zadejte název serveru proxy a číslo portu, který chcete použít. Správný název serveru proxy a číslo portu získáte od správce sítě.

Poznámka - obrázek Poznámka

  • Používáte-li pro připojení k Internetu telefonické připojení, nebude pravděpodobně možné server proxy zvolit. Obraťte se na poskytovatele služeb nebo správce sítě.

ID chyby = 0xC00D2EEE, ID situace = 0x00000000

Nápověda na webu

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


Vytvoření uživatelských účtů a hesel v systému Windows pro použití rodičovské kontroly DVD

Chcete-li použít rodičovskou kontrolu DVD, je nutné zabezpečit počítač vytvořením příslušných uživatelských účtů a hesel v systému Windows. Pokud nevytvoříte uživatelské účty správně, umožníte neoprávněným uživatelům změnit nastavení rodičovské kontroly DVD.

Jestliže chcete počítač zabezpečit, bude nutné provést tyto akce:

  • Přiřadit hesla ke všem účtům správců počítače nebo členů skupiny Administrators.
  • Vytvořit omezené uživatelské účty pro jednotlivé uživatele, u kterých chcete nastavení rodičovské kontroly DVD použít.

Přiřazení hesel k omezeným účtům je volitelné. Nastavení rodičovské kontroly DVD mohou změnit pouze správci počítače nebo členové skupiny Administrators.

Chcete-li vytvořit uživatelské účty a hesla, klepněte v Ovládacích panelech na panel Uživatelské účty. Další informace týkající se vytvoření uživatelských účtů a hesel získáte v nápovědě systému Windows.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Přehrávání souborů DVD je umožněno pouze ve vybraných verzích systému Windows.


Právní poznámka

Informace v tomto dokumentu, včetně adres URL a dalších odkazů na webové servery v síti Internet, mohou podléhat změnám bez předchozího upozornění. Názvy společností, organizací, produktů a domén, e-mailové adresy, loga, jména osob, místa a události použité v ukázkách jsou smyšlené a nemůže být vyvozováno žádné jejich spojení se skutečnými názvy společností, organizací, produktů, jmény osob či událostí. Dodržování všech platných autorských zákonů je plně v odpovědnosti uživatele. Aniž by byla dotčena autorská práva, nesmí být tento dokument rozšiřován po částech ani jako celek, kopírován, ukládán či zaváděn do rešeršního systému ani převáděn do jakékoli jiné formy ať mechanicky nebo elektronicky, včetně fotokopírování a snímání, a to pro jakékoli účely, bez předchozího výslovného písemného povolení společnosti Microsoft Corporation.

Společnost Microsoft může vlastnit patenty, žádosti o patenty, ochranné známky, autorská práva nebo jiná práva k duševnímu vlastnictví týkající se obsahu tohoto dokumentu. Poskytnutí tohoto dokumentu vám nedává licenci k žádnému z těchto patentů, ochranných známek, autorských práv ani jinému duševnímu vlastnictví, s výjimkou případů výslovně popsaných v některé licenční smlouvě se společností Microsoft.

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 a Win32s jsou buď registrované ochranné známky, nebo ochranné známky společnosti Microsoft Corporation ve Spojených státech amerických a v dalších zemích.

Uvedené názvy skutečných společností nebo produktů mohou být ochrannými známkami vlastníků těchto známek.

Tento software je částečně založen na práci skupiny Independent JPEG Group.

Kód dekomprimace formátu GIF, Copyright 1990, David Koblas. Tímto je uděleno povolení pro používání, kopírování, úpravy a distribuci tohoto softwaru a příslušné dokumentace pro jakékoli účely a bez poplatku za předpokladu, že výše uvedené upozornění na autorská práva bude uvedeno ve všech kopiích softwaru a společně s poznámkou o povolení také v doprovodné dokumentaci. Tento software je poskytován "tak jak je", bez výslovně uvedené nebo předpokládané záruky.


Další informace nejsou k dispozici

K této chybové zprávě nejsou aktuálně k dispozici žádné další informace. Aktualizované informace týkající se této chybové zprávy se můžete pokusit vyhledat v nápovědě na webu (anglická verze).