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Introduction
The Audio Recorder enables you to record, store and playback voice, music, and FM sound. 
It provides settings for sound attributes such as mono/stereo, format, and sampling rate.    
You can use it to embed sound objects in documents created in applications that support 
object linking and embedding (OLE). The Audio Recorder's record, edit and playback 
capabilities are compatible with the Windows Sound Recorder and other recorders that 
record and playback in the PCM format.

The Audio Recorder can record to and playback from wave(.WAV) file formats.



Starting the Audio Recorder
Open the Audio Applications program group and double-click the Audio Recorder icon. 

The Audio Recorder window appears.



File Menu
New creates a new audio file. When you start the Audio Recorder, a new file is created 
automatically.

Open loads an existing audio file.

Save stores the current audio file to disk under its existing file name.

Save As allows changing the name of the audio file before saving it. Selecting this 
command displays the Save As Sound File dialog box.

Revert restores the previously saved version of the current audio file.

Properties displays the Properties dialog box, from which you can see and change 
properties of the current audio file.

Exit closes the Audio Recorder window.



Edit Menu
Undo reverses the last change you made to the current audio file.

Cut removes the selected audio portion and stores it on the Clipboard.

Copy copies the selected audio portion to the Clipboard without removing it.

Paste inserts the Clipboard audio at the cursor, pushing other material ahead. If an audio 
portion is selected, the clipboard audio will be replaced with the selected audio portion.

Paste Mix mixes the Clipboard audio with the audio beginning at the cursor.

Delete removes the selected portion of the recording.    To recover a deleted sound, use the
Undo command immediately after using Delete.

Mute silences the selected portion of the audio file, reducing the amplitude of that portion 
of the waveform to zero. To recover a muted sound, use Undo immediately before using 
Mute.

Select All select the entire audio file.

Zoom In displays a smaller unit of time.

Zoom Out display a larger unit of time.

Insert File displays the Insert File dialog box. From here you select an audio file to be 
inserted into the current file at the cursor. If audio is selected, the inserted audio file 
replaces the selected audio. The inserted file will take on the properties of the host file.

Mix with File displays the Mix With File dialog box. From here you select an audio file to be
mixed with the current file, beginning at the cursor.



Options Menu
Options menu commands enable you to display the Volume Control, Recording Control, and
Mixer windows.

Auto Repeat repeats the file endlessly when play is pushed.

Volume Control adjusts the whole volume of the sound being played.

Recording Control mixes audio from several sources in a recording.

Mixer combines audio from several sources during playback.

Always On Top displays the Audio Recorder on top of other windows.



Effects Menu
Effect commands change the waveform of the audio you have selected. If there is no 
selection, the entire file is affected. To change the audio back to what it was before you 
used an Effects command, select Undo from the Edit menu before using any other 
command.

Normalize amplifies the selected audio to the maximum volume possible without 
distortion.

Volume increases or decreases the amplitude of the selected audio by 25%.

Speed changes the selected audio to be 100% faster or slower. 

Fade causes the selected audio to Fade In from silence to its highest amplitude, or Fade 
Out from its highest amplitude to silence.

Echo displays the Echo Rate dialog box.    From here you set the echo delay and echo 
volume for the selected audio.

Reverse flips the selected audio backwards, so the end becomes the beginning and the 
beginning becomes the end.



Help Menu
Contents displays a list of topics you can select for information on the Audio Recorder 
features.

About Audio Recorder gives the version number and copyright information.



Making a Recording
Note: 
While making a recording if the volume of Mic level is set too high or the Record 
Monitor in the Recording Control is set to on, the built-in speakers may howl. 
Please lower the Mic volume or the player's VOLUME control.

The following recording procedure is for one time recording. Whenever you want to make a 
recording, perform the following steps.

1.    Select New from the File menu. The Sound Attributes dialog box appears.

2.    In the Sound Attributes dialog box, select settings for Sampling Rate, Stereo (on or off), 
and Format, then click the OK button.

3.    In the Audio Recorder window, Click the Record button and speak into the microphone 
or turn on the line-in source.

4.    Click the Stop button to end the recording.

        Once you have clicked the Stop button, you must perform steps 1~4 for any 
subsequent recording.

5.    Select Save As from the File menu. The Save As dialog box appears.

        In the Save As dialog box, select a directory location and type a name for the audio file,
and click Read Only if you want to save the file as read only. This prevents the accidental 
recording over of a file at a later date.

You can use the Recording Control window to regulate the mix of audio from several 
sources. To display this window, select Recording Control from the Options menu. If you do 
not open the Recording Control window, the Audio Recorder uses the source settings used 
previously. See the Recording Control section for more information.



Playing an Audio File
1.    Load an audio file into the Audio Recorder.
          It can be a recording you have made, or use the Open command (File menu) to load a 
file stored on disk.

2.    Click the Audio Recorder's Play button to hear the audio file.
          The file will play to the end unless you interrupt it by pressing the Stop button.



Using the Waveform Display
The Audio Recorder's waveform display provides a graphic representation of the audio file 
currently in memory.    You control the display with the vertical and horizontal scroll bars.

-    To zoom in on (or magnify) the waveform, move the vertical scroll button down.    To 
zoom out, move the vertical scroll button up.

-    To see more of the waveform ahead or behind the part currently displayed, click the right
or left area of the horizontal scroll bar.

-    To play a portion of the audio file, select the portion in the waveform display by using the
mouse.
      Then click the Play button to hear the selected section.

-    To cancel the selected portion of the waveform, click anywhere in the waveform display.

-    To select the entire audio file, double-click anywhere in the waveform display.



Adding the Volume Control and Mixer
-    To regulate the sound level or stereo balance, select Volume Control from the Options 
menu. The Volume Control window appears.

-    To play with other sound sources, select Mixer from the Options menu. The Mixer 
window appears.



To delete an audio section:
1.    With the mouse, select the portion of the audio data to be deleted.

2.    Press the Del key, or select the Delete command. The selected audio disappears, 
joining the audio before and after it. If you wish to save the deleted section, use the Cut 
command instead of Delete.

To restore a deleted audio section, select the Undo command before making any other 
changes to the audio file.



To mute an audio section:
1.    With the mouse, select the portion of the audio data to be muted.

2.    Select Mute from the Edit menu.    The selected audio is silenced; it is reduced to a flat 
line.

To restore a muted audio section, select the Undo command before making any other 
changes to the audio file.



To move or copy an audio section:
1.    With the mouse, select the portion of the audio data to be moved or copied.

2.    Click the Cut button to erase the selected audio and place it on the Clipboard, or click 
the Copy button to leave the selected audio as is while copying it to the Clipboard.

3.    Place the cursor where you want the Clipboard material to appear and click the Paste 
button.

To restore a moved/copied audio section, select Undo before making any other changes to 
the audio file.



To record new audio and place it on the Clipboard:
1.    Place the cursor at the end of the waveform display, or play the file to the end.

2.    With input the source(s) ready, click the Record button to record new material.    Click 
the Stop button to finish.

3.    Use the mouse to select the section just recorded, then click the Cut or Copy button to 
put that audio section onto the Clipboard.



To insert audio from the Clipboard:
1.    Place the cursor at the point in the waveform display where you want to insert audio 
from the Clipboard.

2.    Click the Paste button.    The Clipboard audio waveform appears at the cursor.    No 
audio is erased.

To restore an inserted audio section, select Undo before making any other changes to the 
audio file.



To replace the selected audio with Clipboard audio:
1.    Use the mouse to select the waveform of the audio to be replaced.

2.    Click the Paste button.    The Clipboard audio appears in place of the selected audio.

To restore a replaced audio section, select Undo before making any other changes to the 
audio file.



To mix Clipboard audio with the selected audio:
1.    Place the cursor at the beginning of the audio to be mixed, or select a section of audio 
to be mixed.

2.    Click the Paste Mix button.    The Clipboard audio is combined with the audio after the 
cursor. If a section of audio was selected, the Clipboard audio is combined with the selected
audio until the end of either the Clipboard or the selected audio.

To restore a mixed audio section, select Undo before making any other changes to the 
audio file.



To insert an audio file, or replace a selected audio segment with an 
audio file:
1.    Place the cursor at the point in the waveform display where you want to insert an audio
file, or select the audio you want to replace with an audio file.

2.    From the Edit menu, select Insert File to display the Insert File dialog box. Then select 
an audio file to insert into the current file. If audio is selected, the inserted audio file 
replaces the selected audio.

To restore an inserted/replaced audio section, select Undo before making any other 
changes to the audio file.



To mix audio from a file:
1.    Place the cursor at the beginning of the audio to be mixed.

2.    From the Edit menu, select Mix with File to display the Mix With File dialog box. Then 
select an audio file to combine with the current file, beginning at the cursor.

To restore a mixed audio section, select Undo before making any other changes to the 
audio file.



To change the waveform with Effects commands:
The Effects commands change the waveform of the audio you have selected.    If there is no
selection, the entire file is affected.

The Effects commands are:
Normalize:    highest amplitude possible
Volume:    Increase or Decrease
Speed:    Faster or Slower
Fade:    In or Out
Echo:    you set the delay and volume
Reverse:    reverses the recording, as if you were playing it from the end to the beginning.



To add sound to a document:
To embed audio files in documents follow the instructions below.

1.    Open a document in the appropriate Windows application.

2.    Load an audio file from disk to the Audio Recorder, or use an audio file you just 
recorded.

3.    Move the cursor to the icon at the top right of the Audio Recorder. The cursor changes 
into a hand.    Hold the mouse button and drag the icon to the document window, then 
release the button at the place you want the audio icon to appear.

4.      To play an audio object in a document, double-click its icon.

You can also add audio to a document from the document's application.    Place the cursor 
where you want the audio icon to appear, select the application's command for inserting an
object, then select Audio Recorder in the list box. Refer to the OLE section of Windows User 
Guide for more information.



To change an audio file's Properties:
An audio file contains more than audio data. You can attach a title, description, and an icon 
to the    audio file.

1.    Select Properties from the File menu. The Properties dialog box appears.

2.    In Properties dialog box, place the cursor in the Label or Description area and add or 
change the label or description for the audio file.

Click the Play button to hear the audio file. 

The Audio Recorder assigns a default picture of the Audiodrive logo to each audio file. To 
select your own icon for a given sound file, click the Set Picture button. The Set Picture 
dialog box appears.

From here, select the picture to appear with the audio file. It can be any graphic contained 
in a bitmap (.BMP or .DIB), wave (.WAV), icon (.ICO), executable (.EXE) or library (.DLL) file.

The picture you select will appear in the Audio Recorder. It will also appear in any document
in which you embed the audio file.

3.    When you are finished, click the OK button.




