Nová stránka 1

Manuál k programu Jídelníček

obsah :
základní informace
seznam jídel
vytvoření jídelníčku

Základní informace

Pokud doma vaříte každý den a už Vás nebaví neustále vymýšlet co následující den uvařit je tento program právě pro Vás.
Vytvoří Vám jídelníček na celý týden. Jediné co musíte udělat je, že do seznamu zapíšete všechna jídla, která znáte.
O seznamu píši v další kapitole. Program funguje tak, že vybere jídla ze seznamu náhodně.

Program by měl fungovat ve Win.95 až XP ( testováno v ME a XP ).
Doporučené nastavení barev min. High Color ( 16 bitů ) \ nemá vliv na funkčnosti programu, pouze na vzhledu

Při prvním spuštění programu doporučuji ze všeho nejdříve doplnit do seznamu co nejvíce jídel, které znáte.

Seznam jídel

Jak již bylo řečeno, dříve než spustíte průvodce pro vytvoření jídelníčku je nezbytné rozšířit seznam jídel.
Po kliknutí na tlačítko 'Seznam jídel' se zobrazí toto okno.

Seznamy jsou celkem tři a to pro jídla z masa, bezmasá jídla a sladká jídla. Mezi seznamy se přepíná pomocí záložek (viz. kurzor ruky).
Každá záložka obsahuje sadu tlačítek, editační řádku (červená šipka) a vlastní seznam (zelená šipka).

Vložení jídel do seznamu

Do editační řádky napište jídlo, které chcete mít v seznamu (max. 60 znaků)
např.

nebo

Po kliknutí na tlačítko ' Vložit ' se jídlo vloží do seznamu. Jídla se ukládají za sebou abecedně.

Doporučuji do každého seznamu napsat co nejvíce jídel, které znáte. Nakonec nezapomeňte vše uložit !!! (není příjemné psát 200 jídel znovu)
Seznamy se ukládají do souborů DAT , tyto soubory doporučuji zálohovat na disketu a při případné nové instalaci programu je stačí
nakopírovat do složky kde je program nainstalován. Nemusíte tak pracně zapisovat jídla znovu. Pokud omylem soubory DAT smažete,
nebo se poškodí, stačí seznam znovu uložit (třeba i prázdný) a soubory DAT program znovu vytvoří.

Vytvoření jídelníčku

Vlastní vytvoření jídelníčku není třeba podrobně popisovat, neboť Vás celým procesem povede zcela srozumitelný průvodce.
Průvodce se spustí kliknutím na tlačítko ' Vytvoř jídelníček ' a po zadání všech potřebných údajů Vás na jeho konci čeká
již hotový jídelní lístek na celý týden. Pokud s ním budete spokojeni tak si ho můžete vytisknout.