Untitled

CV Submitter

Aplikace CVSubmitter slouží k registraci životopisů, do databází personálních agentúr, internetových personálních serverů a podniků (dále jen subjektů). Databáze a ostatní pomocné soubory jsou vytvořeny programem FormCreator.

Umožňuje :

  • Jelikož jsou databáze většinou členěny podle zaměření takže je možné vybrat všechny subjekty určitého zaměření několika kliknutími myši
  • Opakující se údaje jako např. jméno, příjmení, adresa, tel. číslo atd. je možné zadat pouze jednou pro všechny databáze.
  • Program obsahuje "CV Wizard", který umožňuje vytvoření životopisu na základě předem určených údajů a jeho uložení ve formátu RTF nebo PDF (ve verzi 1.0 nejsou podporována písmena s diakritickými znaménky)
  • K subjektům mohou být připojeny doplňující informace, jako adresa, telefonní čísla, e-mailové adresy, které mohou uchazečům o zaměstnání usnadnit komunikaci s potencionálním zaměstnavatelem.


O této nápovědě

V této nápovědě jsou uvedeny názvy ovládacích prvků (tlačítka, menu, ...) programu CVSubmitter, tak jak je najdete po první instalaci programu. Jelikož jsou tato data, ale udržována mimo vlastní aplikaci a je možné je změnit programem FormCreator, názvy těchto ovládacích prvků se mohou po úpravě programem FormCreator líšit.


Ochrana osobních dat

Při používání programu CVSubmitter souhlasíte se stejnými pravidly, jaká platí při registraci na internetových adresách jednotlivých subjektů. Tato pravidla je možné většinou nalézt ve spodní části programu na kartě "Informace o subjektu".

Program CVSubmitter a jím používané databáze zde představují pouze prostředek nahrazující internetový prohlížeč nebo e-mailový klient.

V případě, že nemáte zaregistrovanou databázi, do jejichž subjektů chcete provézt registraci svých osobních dat a chcete využít služeb jiných uživatelů verze Professional, kteří vámi vyplněnou databázi zaregistrují souhlasíte s předáním svých osobních dat těmto uživatelům.

Autoři programu CVSubmitter nenesou žádnou odpovědnost za to, jakým způsobem program CVSubmitter používáte.

Zároveň souhlasíte s tím, že firma, do jejíž databáze registrujete svoje osobní údaje má právo použít tato data pro nalezení pracovní pozice ve smyslu zákona o ochraně osobních údajů, který je platný pro zemi kde tato firma svoji zprostředkovatelskou službu poskytuje.

V případě České Republiky se jedná o zákon č. 101/2002 Sb. o ochraně osobních údajů.


Licenční smlouva

Tato licenční smlouva ustanovuje právní dohodu mezi Vámi (soukromou osobou nebo firmou) a autorem programu (Marian Moržol) pro software, jež zahrnuje jak program CVSubmitter, databáze subjektů a ostatní pomocné soubory jím používané (databáze informací o subjektech, databáze textových elementů, texty programů a databáze podporovaných jazyků) a v neposlední řadě i dokumentaci.

Instalací, kopírováním nebo jiným používaním softwaru souhlasíte s přijetím všech pravidel a podmínek Licenční smlouvy. Autor programu Vám zaručuje právo používat software podle pravidel stanovených níže.

Tento software je vlastněn Marianem Moržolem a je chráněn autorským zákonem a mezinárodní smlouvou o ochraně autorských děl. Veškerá majetková práva k počítačovému programu CVSubmitter ve smyslu zákona č. 121/2000 Sb. vykonává Marian Moržol. Ten jako vlastník a tvůrce určuje ve smyslu znění §14 zákona č. 35/1965 Sb. způsob šíření, instalace a registrace programu.

Pravidla pro šíření a užívaní programu CVSubmitter a použitých databází subjektů.

  • Nesmíte CVSubmitter použít pro odvození jakéhokoliv díla, které je založeno částečně nebo plně na programu CVSubmitter.

  • Programový kód programu CVSubmitter není povoleno disassemblovat, procházet a krokovat, je zakázána jeho modifikace. Databáze subjektů není povoleno analyzovat binárními editory a modifikovat jinak než programem FormCreator a to pouze v případě, že jste autorem databáze nebo že máte zaregistrovanou databázi ve verzi Personal a úpravy provádíte pro vlastní potřebu.

  • Zaregistrovanou databázi je možné použít na jakémkoliv počítači. Registrace verze Personal je vždy na jméno registrované osoby.

  • Registrovaný uživatel nemá právo registrované databáze poskytovat druhým fyzickým ani právnickým osobám.

  • Je zakázáno zveřejňování a šíření přístupového kódu.

  • Pokud registrovaný uživatel databáze pro program CVSubmitter® poruší tato pravidla, bude mu okamžitě zrušena registrace databází bez nároku na navrácení registračního poplatku.

Porušení těchto pravidel bude chápáno jako porušení autorského práva a je trestné dle § 152) odst. 1) a 2), zák. čís. 140/1961 Sb. trestního zákona:

Zák. čís. 140/1961 Sb. ze dne 29. listopadu 1961, trestní zákon

ODDÍL ČTVRTÝ

Trestné činy proti předpisům o nekalé soutěži, ochranných známkách, chráněných vzorech a vynálezech a proti autorskému právu

§ 152, Porušování autorského práva

1) Kdo s dílem, které je předmětem ochrany podle práva autorského, nebo s výkonem výkonného umělce, zvukovým či obrazovým záznamem nebo rozhlasovým či televizním pořadem, které jsou předmětem práva příbuzného právu autorskému, neoprávněně nakládá způsobem, který přísluší autoru, výkonnému umělci, výrobci zvukového či obrazového záznamu, rozhlasové či televizní organizaci nebo jinému nositeli těchto práv, anebo kdo jinak tato práva porušuje, bude potrestán odnětím svobody až na dvě léta nebo peněžitým trestem nebo propadnutím věci.

2) Odnětím svobody na šest měsíců až pět let nebo peněžitým trestem nebo propadnutím věci bude pachatel potrestán,

a) získá-li činem uvedeným v odstavci 1 značný prospěch, nebo

b) dopustí-li se takového činu ve značném rozsahu.

Modifikované verze software

Všechny modifikované, revidované nebo vylepšené verze tohoto softwaru jsou také pod ochranou podmínek tohoto licenčního ujednání a zůstavají vlastnictvím autora.

Dohoda

Používaním software souhlasíte s podmínkami a pravidly uvedenými výše. Pokud nesouhlasíte s podmínkami a pravidly uvedenými výše musíte zničit všechny kopie software.

Autorské právo

Software a intelektuální vlastnictví zahrnuté v software vždy budou vlastnictvím autora.


Členění hlavního formuláře

Hlavní formulář se zkládá z nástrojové lišty [image],

panelu "Ostatních nastavení" [image],

panelu vyhledávacích stromů [image],

vlastního registračního formuláře

a spodního panelu, zobrazujícího informace k subjektu a průběhu registrace [image].


Nástrojová lišta

- po zmáčknutí tohoto tlačítka je zobrazen dialog pro otevření databáze subjektů.

- po zmáčknutí tohoto tlačítka je zobrazen formulář "Nastavení", pomocí něhož je možné nastavit některé parametry programu.

- po stisknutí tohoto tlačítka budou všechny formuláře označené k registraci zaslány k registraci ať už protokolem HTTP (stejně jako z internetového prohlížeče) nebo e-mailem.

- po stisknutí tohoto tlačítka bude probíhající registrace do databáze vybraných subjektů zrušena.

- po stisknutí tohoto tlačítka bude zobrazen "CV Wizard", který pomocí vyplnění formuláře umožní vytvořit životopis a uložit jej ve formátu RTF nebo PDF.

- toto tlačítko umožňuje aktualizovat databázi na novější verzi. V případě že nová verze vyžaduje registraci, je nutné provézt nejdříve registraci.

- toto tlačítko zpřístupňuje nápovědu k programu, domovskou stránku programu, formulář pro registraci databáze nebo přehled zaregistrovaných databází.


Panel ostatních nastavení

Na panelu ostatních nastavení je možné nastavit tyto parametry určující způsob registrace :

Aktívní e-mail - v případě, že je vybrána registrace zasláním e-mailové zprávy s životopisem jako přílohou a pro daný subjekt je v databázi subjektů uvedeno více e-mailových adres, na které je možné zprávu zaslat je možné hodnotou tohoto parametru nastavit e-mailovou adresu příjemce.

Chci se zaregistrovat - pokud pro daný subjekt je možné provézt registraci více způsoby (v současnosti jsou podporovány registrace odesláním vyplněného formuláře a registrace zasláním e-mailové zprávy) je možné tímto parametrem nastavit způsob registrace.

Zašlete svůj životopis v těchto jazycích - Jedná se o informaci důležitou při registraci zasláním e-mailové zprávy s životopisem jako přílohou. Pokud je v tomto seznamu uveden jazyk, který je shodný s jazykem běžně používaným v zemi subjektu jedná se pouze o informativní hodnotu (například pokud je uveden jazyk čeština v databázi personálních agentur v České Republice). Pokud je jazyk odlišný jedná se o informaci důležitou pro registraci. Pokud například v databázi českých personálních agentur je pro nějakou agenturu uveden jako jazyk angličtina je nutné zaslat životopis v anglickém jazyce.


Panel vyhledávacích stromů

Panel vyhledávacích stromů slouží k navivigaci mezi formuláři subjektů a k označení formůlářů subjektů, jejichž data mají být odeslána k registraci.

Označením nadřazené kategorie jsou automaticky označeny i podkategorie.


Formulář "Nastavení"

Formulář "Nastavení" sestává ze tří karet. Na první kartě je zobrazen seznam parametrů, které mohou být nastaveny "hromadně" (pro všechny formuláře v databázi). Stačí vepsat do příslušného pole odpovídající hodnotu a stisknout tlačítko "Nastav hodnoty".

Na druhé kartě je možné nastavit parametry, které jsou použity při registraci dat z formulářů protokolem HTTP nebo zasláním e-mailu.

Na třetí kartě jsou ostatní nastavení :

Pokud je zatrženo zaškrtávací políčko "Skrýt vytváření formuláře" je vytváření formuláře při navigaci skryto a je místo něj zobrazen text informující o vytváření formuláře. To je vhodné použít pokud texty ve formuláři nebyly ještě přeloženy do aktuálně nastaveného jazyka, jelikož jejich přeložení trvá poměrně významný časový interval.

Pokud je zatrženo zaškrtávací políčko 'Skrýt panel "Ostatní nastavení" když není co nastavit' je v Hlavním formuláři při navigaci ve vyhledávacím stromě skryt panel "Ostatní nastavení", když pro aktuální subjekt není co nastavit.

Stav zaškrtávacího pole "Víceřádkový panel vyhledávacích stromů" určuje zda je panel vyhledávacích stromů v hlavním formuláři jednořádkový nebo víceřádkový.

Zatržením zaškrtávacího pole "Soubor s životopisem není povinný" lze určit, zda je kontrolována existence souboru s životopisem pro subjekty, pro které bude registrace provedena jako zaslání e-mailu.


Jak zaregistrovat osobní data a životopis do databází personálních agentur, internetových pracovních serverů a firem

1.) Vyplňte registrační data formulářů subjektů, do jejichž databází chcete zaregistrovat svoje údaje. Můžete využít hromadné nastavení na formuláři "Nastavení".

2.) Ve panelu vyhledávacích stromů vyberte subjekty do jejichž databází chcete zaregistrovat svá osobní data. Výběrem nadřazené kategorie jsou vybrány i všechny pod-kategorie. V případě, že formulář některého ze subjektů nemá vyplněné všechny povinné údaje je tento subjekt při hromadném označování vynechán.

3.) Zabezpečte, aby byly nastaveny parametry připojení k síti pro protokol HTTP a pro odesílání e-mailu (viz. 3. karta ve formuláři "Nastavení").

4.) Stiskněte tlačítko [image].

5.) Vaše data jsou registrována do databází vybraných subjektů.

Poznámka : Registraci můžete stornovat označením vybraných subjektů na kartě "Průběh registrace" a zmáčknutím tlačítka [image].


Jak vytvořit životopis ve formátu RTF nebo PDF

1.) V hlavním formuláři stiskněte tlačítko [image].

2.) V zobrazeném "CV Wizardu" vyplňte požadované údaje a stiskněte tlačítko [image].

3.) V zobrazeném "Designéru" stiskněte tlačítko [image].

4.) V zobrazeném náhledu stiskněte tlačítko [image].

5.) V zobrazeném dialogu vyberte formát souboru (PDF nebo RTF).


Jak aktualizovat databázi

1.) V hlavním formuláři stiskněte tlačítko [image] a vyberte novější verzi právě otevřené databáze. Pokud je vyžadována registrace je nutné databázi nejdříve zaregistrovat.


Jak zaregistrovat databázi nebo FormCreator

Rozdíl mezi verzi Personal a Professional pro databáze je ten, že ve verzi Personal musíte uvézt jméno, které je při registraci údajů do databází subjektů použito místo jména, které je uvedeno v registračním formuláři. Tímto způsobem je zajištěno, že databáze je používána pouze osobou zaregistrovaného jména.

Ve verzi Professional je k registraci údajů do databází subjektů použito jméno a příjmení uvedené v jednotlivých formulářích (vazba na jméno neexistuje), takže můžete za poplatek registrovat databáze jiných uživatelů.

Aby bylo možné používat databáze subjektů dostupné na www.submitmycv.com je nutné je zaregistrovat nebo si zaregistrovat FormCreator (alespoň ve verzi Personal) a vytvořit si databáze subjektů podle vlastních představ.

Nejdříve vyplňte registrační formulář na adrese http://www.submitmycv.com/czech/registrationform-cs.php. Vyplněním tohoto formuláře je zajištěna identifikace Vaší platby a jsou Vám zaslány registrační kódy pro Vámi požadované produkty. Při jeho vyplňování postupujte podle postupu uvedeného na adrese http://www.submitmycv.com/czech/howtoregister-cs.htm.

Po ověření Vaší platby získáte registrační kódy které použijete při registraci v programech CV Submitter (nebo FormCreator).

A) Registrace databáze je možné provézt tímto způsobem :

1.) Otevřete databázi, kterou chcete zaregistrovat v programu CV Submitter.

2.) V hlavním formuláři vyberte položku menu Zaregistrovat.

3.) Je zobrazen formulář "Registrace" :

4.) V případě, že vyberete verzi registrace "Personal" je Jméno a Přijmení povinný údaj. Vepište zde stejné Jméno a Příjmení, které jste použil(a) při registraci na adrese http://www.submitmycv.com/czech/registrationform-cs.php. Také druh registrace (Personal / Professional) se musí shodovat i registrované množství, jelikožvšechny tyto údaje určují registrační kód.

5.) Do pole registrační kód vepište registrační kód, který je Vám zaslán.

6.) Po stisknutí tlačítka Zaregistrovat je program v případě úspěšné registrace restartován.

B) V případě, že máte zaregistrován program FormCreator ve verzi Personal musíte jej zaregistrovat do programu CVSubmitter, aby jste mohl(a) používat jím vytvořené databáze.

To lze provézt títo způsobem :

1.) V hlavním formuláři vyberte položku menu Zaregistrovat.

2.) Je zobrazen formulář "Registrace" :

3.) Do pole Zaregistruj FormCreator uveďte cestu k zaregistrovanému programu FormCreator a stiskněte tlačítko Zaregistrovat.

4.) Program je restartován čímž je dokončena registrace.