MP3 Gain

verze 1.1

Copyright © 2003 by Glen Sawyer

Český překlad: Tomáš Bendásek


Úvod

MP3 Gain analyzuje mp3 soubory aby určil jak hlasitě znějí lidskému uchu. Následně může upravit mp3 soubory tak aby všechny měly stejnou hlasitost bez jakékoli ztráty na kvalitě. Takto už nemusíte neustále měnit hlasitost na Vašem mp3 přehrávači pokaždé když naskočí nová písnička.

MP3 Gain pracuje ve dvou rovinách, Skladba a Album:

  • Mód Skladba upravuje hlasitost směsice navzájem nesouvisejícich písniček na vybranou úroveň. MP3 Gain vypočítá úroveň hlasitosti pro každou píseň zvlášť. Pak opraví každou skladbu tak aby její úroveň hlasitosti odpovídala Cílové hlasitosti.
    Například , jestliže máte 3 písničky ,jejichž úrovně hlasitosti jsou 86, 91 a 89 dB a použijete úpravu hlasitosti typu Skladba k jejich převedení na Cílovou hlasitost 92 dB, budou mít všechny přibližně 92 dB.

  • Mód Album upravuje hlasitost souboru navzájem souvisejích písní (tak jak se vyskytují na CD , nebo "albu") ve vztahu k ostatním sbírkám písní. Použití změn hlasitosti typu Album je jako kdyby jste změnili hlasitost jednou pro každé CD, které vložíte do Vašeho CD přehrávače. Celková hlasitost alba je upravena na Cílovou hlasitost, ale rozdíly hlasitosti mezi mp3ami v albu jsou zachovány.
    Například,když máte 3 písničky, které mají úrovně hlasitosti 86, 91 a 89 dB, pak celková hlasitost tohoto "alba" bude pravděpodobně okolo 89 dB. Jestliže Cílová hlasitost je nastavena na 92 dB, potom když použijete úpravu typu Album MP3 Gain zvýší hlasitost každé písničky o +3 dB.

    Při módu Album , chcete aby některé písničky byly znatelně tišeji než ostatní , přesně jako jsou na albu. Jestliže přehráváte CD s klasickou hudbou, očekáváte že skladba s flétnovým sólem bude méně nahlas než skladba s vyvrcholením velkého orchestru. Mód Album Vám umožňuje upravit celé album při zachování poměru úrovně hlasitosti každé písničky vůči ostatním.

MP3 Gain také může provádět změny založené na maximální amplitudě mp3ky, ignorujíc jak hlasitě mp3ka ve skutečnosti zní lidskému uchu.
Tato úprava je to jak chápe většina audio programů pojem "normalizace". Pro rozlišení mezi "maximálním" normalizováním a "hlasitostním" normalizováním, používám termínm "maximalizování" pokud mluvím o "maximálním" normalizování.
Maximalizace může být použita pro co největšího zvýšení hlasitosti mp3ky bez oříznutí. To může být užitečné, ale mějte na paměti, že to neupraví Vaš mp3ky na stejnou hlasitost. V podstatě, jestliže maximalizujete každou skladbu na CD, některé z původních tichých skladeb se mohou stát hlasitějšími než původní hlasité skladby.

David Robinson vytvožil graf, který názorně ukazuje tyto různé způsoby úprav, a jaké můžou mít účinky na skladby z různých typů CD:

MP3 Gain je úplný freeware. Žádná registrace, žádná časová omezení, žádné deaktivované funkce, žádná otravná okna s upozorněními , a nic podobného.
Vždy bude jen jedna aktuální verze MP3 Gain, a tato verze bude vždy volně dostupná pro každého.

Jestliže máte opravdu rádi tento program a i po tomto, co jsem řekl o pár řádek výše, by jste rádi přispěli autorovi, ,můžete najít příslušné informace kliknutím na Nápověda > O programu... v menu samotného programu.


Koncepty

Maximální Normalizace

Většina programů, které "normalizují" zvukové soubory, tak dělají úpravou všech vzorků tak, že jeden nejhlasitější vzorek má nějakou určenou hodnotu. To není dobrý způsob jak zařídit, aby měly všechny soubory opravdu stejnou hlasitost. Především, lidské ucho nevnímá hlasitost jednotlivých vzorků. Vnímá u zvuku hlasitost jako průměr v průběhu času. Za druhé, současná CD s populární hudbou jsou silně zhuštěné. Zvukoví inženýři, kteří zvyšují průměrnou úroveň CD, aby zněly daleko hlasitěji, tak dělají kompresí nejhlasitějšich částí, aby nedošlo ke zkreslení. Typický nezkomprimovaný zvukový soubor by mohl vypadat takto:

Typický zkomprimovaný zvukový soubor by mohl vypadat takto:

Oba z těchto souborů mají vrchol vzorku okolo 100% , ale komprimovaný soubor má o mnoho hlasitější průměrnou úroveň. Při přehrávání zní mnohem hlasitěji. Pro opravdovou normalizaci hlasitosti namísto maximální normalizace je nezbytné vypočítat, jak hlasitě soubor ve skutečnosti zní. MP3 Gain používá algoritmus Replay Gain pro výpočet této hlasitosti.

Úprava hlasitosti bez ztráty na kvalitě

Špatná zpráva: MP3 Gain umí upravit hlastitost souborů mp3 jen po krocích 1.5 dB.

Dobrá zpráva: 1.5 dB je dostatečně malý krok pro naprostou většinu praktických účelů. Většina lidí může jen ztěži postřehnout změnu hlasitosti o 1 dB.

Další dobrá zpráva je, že tato úprava hlasitosti je bez jakýchkoli ztrát. Jinými slovy, jestliže upravíte mp3ku o -6 dB a pak změníte názor, stačí ji jen znovu upravit o +6 dB a dostanete naprosto stejný soubor, jakým byl před první úpravou.

Zde je technické vysvětlení proč nedochází k žádným ztrátám, a také proč nejmenší možná změna je 1.5 dB:

Formát mp3 ukládá informaci o zvuku po malých kouscích nazývaných "framy". Každý frame představuje zlomek sekundy zvuku. V každém framu je pole s "celkovou hlasitostí" . Toto pole je 8-bitový integer(takže jeho hodnota může být celé číslo od 0 do 255).

Když mp3 přehrávač dekóduje zvuk ve framu, používá pole s celkouvou hlasitostí ke znásobení vzorku dekódovaného zvuku číslem 2(gain / 4).

Tzn. když přidáte 1 do tohoto pole s hlasitostí ve všech framech v mp3ce, znásobíte fakticky amplitudu celého souboru číslem 2(1/4) = 119% = +1.5 dB.

Stejně tak , když odečtete 1 z celkové hlasitosti, vynásobíte amplitudu číslem 2(-1/4) = 84% = -1.5 dB.


Uživatelské rozhraní MP3 Gain

Uživatelské rozhraní MP3 Gain má 5 částí:


Nabídka

MP3 Gain má k dispozici následující položky nabídky:

Soubor
Analýza
Hlasitost
Nastavení
Jazyk
Nápověda


Nabídka Soubor

Nabídka Soubor má následující položky

Nahrát výsledky analýz | Nahraje dříve uložené výsledky analýz MP3 Gain.
Uložit výsledky analýz | Uloží všechny výsledky analýzy (Hlasitost, Úprava Skladby, Úprava Alba, atd.) zobrazené v daný moment na Seznamu Souborů.
Přidat Soubory (Ctrl-F) | Umožní Vám přidat soubory na korekci. Přidané soubory se objeví na Seznamu Souborů.
Přidat Složku (Ctrl-D) | Umožní Vám přidat obsah celé složky namísto ručního vybírání všech mp3 souborů ve složce. Soubory z přidaných složek se objeví na Seznamu Souborů.
Vybrat vše(Ctrl-A) | Vybere každý soubor ze Seznamu Souborů.
Zrušit výběr (Ctrl-N) | Zruší výběr všech souborů ze Seznamu Souborů.
Invertovat výběr (Ctrl-V) | Invertuje výběr neboli vybere nevybrané soubory a zruší výběr na vybraných souborechu u každého souboru ze Seznamu Souborů . Jestliže je soubor vybrán, bude nevybraný. Jestliže je soubor nevybraný, bude vybraný.
Smazat soubor(y) | Odebere všechny vybrané soubory ze Seznamu Souborů.
Smazat všechny soubory | Odebere všechny soubory¨ze Seznamu Souborů.
Konec | Ukončí MP3 Gain.


Nabídka Analýza

Nabídka Analýza má následující položky, které jsou rovněž k dispozici při kliknutí na pravé tlačítko myši v Seznamu Souborů (poznámka):

Analýza typu Skladba (Ctrl-T) | Analyzuje každý soubor ze seznamu zvlášť a uvede podrobnosti k souboru. Více informací o jednotlivých sloupcích se dočtete v sekci Seznam Souborů.
Analýza typu Album(Ctrl-U) | Analyzuje každý soubor z Alba jako část celku a následně uvede podrobnosti o souborech. Více informací o jednotlivých sloupcích se dočtete v sekci Seznam Souborů.
Analýza - Maximum bez oříznutí(Ctrl-M) | (Viditelné pouze když je zaškrtlá volba Povolit funkci "Maximalizace" ) Jestliže Vás zajímá jen maximalizování hlasitostí Vašich souborů, tato funkce najde maxima amplitud u každé z mp3ek na seznamu bez zbytečného ztrácení času prováděním výpočtů Replay Gain k určení toho, jak hlasitě vnímá soubor lidské ucho.
Vymazat Analýzu | Vymaže výsledky analýzy ze Seznamu Souborů. Soubory zůstanou na seznamu, ale vymažou se jejich informace ve sloupcích.

(poznámka) - Když použijete nabídku při stisknutí pravého tlačítka myši, MP3 Gain provede vybranou úpravu jen na souborech vybraných v daný moment na Seznamu Souborů.


Nabídka Hlastitost

Nabídka Hlasitost má následující položky, které jsou přístupné také při stisknutí pravého tlačítka myši v Seznamu Souborů (poznámka):

Použít úpravu typu Skladba (Ctrl-G) | Upraví hlasitost všech souborů uvedených na Seznamu Souborů tak, aby odpovídala Cílové hlasitosti.
Použít úpravu typu Album (Ctrl-B) | Upraví hlasitost všech souborů uvedených na Seznamu Souborů tak, že celková hlasitost alba odpovídá Cílové hlasitosti.
Použít úpravu typu Konstantní... (Ctrl-O) Otevře dialog Konstantní změna Hlastitosti.

Zde můžete určit absolutní změnu hlasitosti v dB namísto Cílové hlasitosti. Jednoduše přesuňte posuvník dokud nebude pole dB ukazovat požadované číslo hlasitosti. Přírustky jsou v 1.5 dB.

Můžete také použít úpravu jen na pravý nebo levý kanál, jestliže je mp3ka ve stereu nebo má dva kanály. Zaškrtněte políčko Použít pouze na jeden kanál a pak vyberte kanál kliknutím na přepínač před názvem požadovaného kanálu.

Použít úpravu typu Max bez oříznutí pro každý soubor (Ctrl-X) (Viditelné jen když je zaškrtlá volba Povolit funkci "Maximalizace" )
Změní hlasitost každého mp3 souboru jak nejvíce je to možné bez oříznutí.

NOTE - This is not a good way to make all your mp3s the same volume. Different mp3s can have very different ratios between their maximum amplitude and their average amplitude.
But if you don't care about volume differences between your mp3s and just want them each to be as loud as possible, then this is the function to use.

Použít úpravu typu Max bez oříznutí pro Album (Ctrl-L) (Viditelné jen když je zaškrtlá volba Povolit funkci "Maximalizace" )
Nejprve prohlédne každou složku ze Seznamu Souborů, najde jedinou maximální hlasitost, která nezpůsobí žádné oříznutí ani na jedné z mp3ek ve složce, a pak použije tuto změnu na všechny mp3ky ve složce.

Já osobně(autor programu) používám tuto volbu, když vypaluji smíšená CD z mých mp3ek. Zkopíruji všechny mp3ky které budou na CD do jednoho adresáře, použiji Úpravu typu Skladba na tuto složku, a pak použiji na složku funkci Použít úpravu typu Max bez oříznutí pro Album Tímto způsobem dostanu mp3ky stejné hlasitosti a navíc bude celé CD maximálně hlasité, ale jen tak aby nedošlo k žádnému oříznutí mp3ek.

(poznámka) - Když použijete nabídku při stisknutí pravého tlačítka myši, MP3 Gain provede vybranou úpravu jen na souborech vybraných v daný moment na Seznamu Souborů.


Nabídka Nastavení

Nabídka Nastavení má následující položky:
Vždy na vrchu | Pokud je zaškrtlá tato volba, okno MP3 Gain zůstane vždy na vrchu nad ostatními okny.
Pracovat jen na vybraných souborech | Pokud je zaškrtlá tato volba, pak jen na těch souborech, které byly vybrány v daný moment, budou případně prováděny operace Analýza či Úprava Hlasitosti.
Přidat podsložky | Pokud zaškrtnuto a Přidáte Složku, pak také všechny mp3ky ze všech složek uvnitř vybrané složky budou přidány na seznam.
Zachovat datum/čas souborů | Pokud zaškrtnuto, upravované soubory si zachovají jejich původní datum. Pokud nezaškrtnuto, datum souborů se změní při provádění změn hlasitosti.
Bez ověření Layer I nebo II MP3 Gain bude fungovat jen na mp3 souborech. Ve vyjímečných případech však MP3 Gain špatně identifikuje mp3 soubor jako mp2 nebo mp1 soubor a odmítne provést analýzu nebo změny hlasitosti na souboru.
Aktivováním této volby donutíte MP3 Gain vynechat bezpečnostní ověření, což vám dovolí změnit hlasitost na těchto špatně identifikovaných souborech.

Buďte však opatrní a mějte na mysli, že když máte nějaký mp2 nebo mp1 soubor omylem přejmenovaný na mp3 soubor, pak když použijete MP3 Gain pro úpravu hlasitosti na těchto souborech, program naruší strukturu dat v těchto souborech.

Záznamy... MP3 Gain může zaznamenávat své operace do různých Log souborů. Vybráním této položky spustíte okno Nastavení Log záznamů :

Můžete určit adresář a název souboru pro Log soubory, které budou zaznamenávat všechny chyby, výsledky analýz a provedené změny.

Lišta nástrojů Touto položkou můžete měnit vzhled lišty nástrojů. K dispozici máte tyto volby:

Velká Tlačítka
Malá Tlačítka
Tlačítka Pouze textová
Žádná Tlačítka

Zobrazení názvu Souborů Můžete vybrat, jak budou soubory zobrazeny v Seznamu Souborů. Při výchozím nastavení jsou soubory zobrazeny s celou cestou a jménem souboru. Pro zobrazení jmen souborů máte k dispozici následující volby:

Zobrazit cestu/soubor
Zobrazit pouze soubor
Zobrazit zvlášť cestu, soubor

Minimalizovat do SysTraye Pokud je zaškrtlá tato volba, pak když minimalizujete okno MP3 Gain ,okno se objeví jako ikona v Systémové liště , v oblasti pro oznamování (malý obdélník v pravém dolním rohu obrazovky) ,místo toho aby se objevila v hlavním panelu.
Užitečné pro udržování přehlednosti Vašeho hlavního panelu, když MP3 Gain pracuje na pozadí.
Výchozí šířka sloupců | Tato volba vrátí polohu sloupců & šířky sloupců na jejich výchozí hodnoty. Použijte například, když náhodně schováte sloupec pod druhý, nebo mimo obrazovku.
Obnovit "Upozornění" Po prvé, když v MP3 Gain provedete nějaké akce (Vymazat analýzu, například), program zobrazí dialogové okno s upozorněním. Na tomto okně je zaškrtávací políčko, které říká Příště se neptat. Pokud zaškrtnete toto políčko, program již příště nezobrazí konkrétní vzkaz s upozorněním.

Kliknutím na Obnovit "Upozornění" aktivujete znovu zobrazování těchto oken s upozorněním.

Pokročilé... Pokročilé nastavení Vám umožňuje měnit Třídu priority procesu a nastavení Výkonu , a umožňuje Vám zapnutí "urychlovacích" funkcí.

Třída priority procesu | Upravuje prioritu programu využívající systémové prostředky Vašeho počítače. Pokud víte, co to znamená , neváhejte si pohrát s tímto nastavením. Pokud nevíte, co to znamená, prostě si toho nevšímejte :)
Výkon | Zaškrtnutí těchto voleb může nepatrně urychlit práci MP3 Gain na vašem počítači. Naneštěstí může také způsobit zamrznutí vašeho počítače, pokud aplikujete změny hlasitosti. Pokud se to opravdu stane, prostě restartujte počítač, spusťte MP3 Gain znovu, a zrušte tuto volbu.
Povolit funkci "Maximalizace" | "Maximalizace" je slovo, které používám k popsání toho, co většina audio programů nazývají "normalizace": nalezení maximální amplitudy zvukových souborů a jejich nastavení na určenou úroveň. To není dobrý způsob, jak nastavit zvukové soubory na stejnou hlasitost. Byla to mimochodem zkušenost s "normalizujícím" programem, co mi dalo podnět k vytvoření MP3 Gain. Pokud zaškrtnete toto políčko, zobrazí se vzkaz s odkazem na některé soubory, které názorně ukazují rozdíly v hlasitosti, jenž mohou vzniknout mezi písničkami, když maximalizujete amplitudy zvukových souborů namísto aby, jste je normalizovali.


Nabídka Jazyk

Jestliže je jeden nebo více jazykových souborů ve složce MP3 Gain, pak Vám tato nabídka umožní přepnout mezi těmito překlady a originální Americkou Angličtinou.


Nabídka Nápověda

Nabídka Nápověda má následující položky:

Obsah | Spustí soubor nápovědy.
Zřeknutí se záruk... | Je to standardní "Zřeknutí se záruk" pro software, které vyjadřuje, že autor programu MP3 Gain není zodpovědný za žádné škody nikomu a za nic, nikde, ze žádného důvodu, navždy :)
O programu... | Dává Vám informace typu : jaká je současná verze uživatelského rozhraní a backendu, kontakt na autora a odkaz na novější verze programu MP3Gain, a způsoby jak podpořit autora příspěvkem.


Tlačítková lišta

Všimněte si, že tlačítka Analýza - (Skladba/Album) a tlačítka Úprava - (Skladba/Album/Konstantní) jsou přepnutelná použitím malé šipky v pravé části tlačítka. Například , jestli je aktivní tlačítko Úprava - Skladba , můžete vybrat buď tlačítko Úprava - Album nebo Úprava - Konstantní kliknutím na šipku a vybráním příslušné funkce.

Tlačítková lišta má následující ikony:

Přidat soubor(y) | Otevře dialogové okno, které Vám umožní snadnou navigaci ke složce a následně přidat jeden nebo více souborů z této složky do Seznamu Souborů.
Přidat složku | Otevře dialogové okno, které Vám umožní snadnou navigaci k požadované složce a její výběr. Všechny soubory ve složce budou přidány na Seznam Souborů. Pokud je zaškrtlá volba Přidat podsložky v nabídce Nastavení,pak budou vybrány i všechny složky a jejich soubory pod vybranou složkou do Seznamu Souborů.
Analýza - Skladba | Analyzuje každý soubor ze Seznamu Souborů a vypočítá úroveň hlasitosti daného souboru.
Analýza - Album | Analyzuje každy soubor ze Seznamu Souborů jako část jednoho alba a vypočítá celkovou úroveň hlasitosti.
Úprava - Skladba | Opraví všechny soubory ze Seznamu Souborů na Cílovou hlasitost v Módu Skladba.
Úprava - Album | Opraví všechny soubory ze Seznamu Souborů na Cílovou hlasitost v Módu Album.
Úprava - Konstantní | Upraví všechny soubory ze Seznamu Souborů s použitím dB hodnoty uvedené na posuvníku v dialogovém okně Konstantní změna Hlasitosti.
Vymazat soubor(y) | Odebere vybrané soubory ze Seznamu Souborů.
Vymazat vše | Odebere všechny soubory ze Seznamu Souborů.


Cílová hlasitost

Cílová hlasitost "Normalní" je průměrná hlasitost, kterou chcete, aby měl každý z Vašich mp3 souborů (v Módu Skladba ) nebo každá z Vašich mp3 (v Módu Album ).

Výchozí hlasitost je 89.0 dB, protože většina mp3ek nebude při této úrovni hlasitosti oříznuta.
("Oříznutí" znamená, že když je soubor mp3 dekódován Vaším přehrávačem, některý ze vzorků zvukových souborů bude příliš hlasitý. Přehrávač pak "ořízne" tyto vzorky tak, aby nepřesahovaly maximální přípustné hodnoty. Toto oříznutí vytvoří určitý druh ruchu, "skřípavý" zvuk během hlasitých částí písně.)
Jestliže je většina Vašich mp3ek z velmi moderních CD, pak byste mohli bez problémů Cílovou hlasitost zvýšit bez způsobení ořezávání Vašimi soubory.


Seznam Souborů

Seznam Souborů zobrazuje všechny soubory, které byly přidány na zpracování. Jestliže je jméno souboru ČERVENĚ, znamená to, že platí jedna nebo i více z následujících podmínek:
  • Soubor je v tuto chvíli oříznut (označeno slovem "Ano" ve sloupci "Oříznutí").
  • Soubor bude oříznut pokud použijete Úpravu typu Skladba (označeno slovem "Ano" ve sloupci "Oříznutí ( Skladby )" )
  • Soubor bude oříznut pokud použijete Úpravu typu Albub (označeno slovem "Ano" ve sloupci "Oříznutí ( Alba )" )

Zde je vysvětlení toho, co každý sloupec znamená:
Hlasitost | Současná hlasitost mp3ky, v dB SPL. Jestliže přehrajete mp3ku v kalibrovaném systému, bude mít tuto průměrnou hladinu akustického tlaku v decibelech.
Oříznutí | V tomto sloupci je Ano ,jestliže je mp3 soubor momentálně oříznut. “Oříznutí” znamená, že když je dekódován mp3 soubor Vaším přehrávačem, některé ze zvukových vzorků budou příliš hlasité. Přehrávač “ořízne” tyto vzorky tak, aby nepřekračovaly maximální přípustnou hodnotu. Tímto oříznutím vznikne určitý druh rušivého, “skřípavého” zvuku během hlasitých částí písničky.
Úprava Skladby | Změna v dB, která by měla být použita na tuto mp3ku, aby její průměrná hlasitost byla co nejblíže Cílové hlasitosti .
Oříznutí ( Skladby ) | V tomto sloupci je Ano, pokud bude mp3ka oříznuta v případě použítí navrhované Úpravy typu Skladba.
Max Úprava bez oříznutí | (Viditelné jen pokud je aktivovaná volba "Povolit funkci Maximalizace") Ukazuje maximální možnou změnu hlasitosti, která může být použita bez jakéhokoliv oříznutí.
Hlasitost Alba | Současná celková hlasitost Alba.
Úprava Alba | Změna v dB, která by měla být použita na všechny mp3ky v Albu , aby byla celková hlasitost co nejblíže Cílové hlasitosti.
Oříznutí (Alba) | V tomto sloupci je Ano jestliže bude mp3ka oříznuta v případě použítí navrhované Úpravy typu Album.

POZNÁMKA: - Hodnoty ve sloupcích Úprava Skladby a Úprava Alba jsou zaokrouhlovány na nejblížší změnu, která je násobkem 1.5 dB.Metoda bez ztráty na kvalitě ,kterou používá MP3 Gain k úpravě mp3 souborů je totiž omezena na nejmenší možnou změnu hlasitosti 1.5 dB.

Jestliže jsou u některého souboru ve sloupci Oříznutí znaky ???, pak soubor mp3 s největší pravděpodobností obsahuje špatná data . Tato špatná data mohou být způsobena chybou při stahování dat, chybným spojením dvou mp3ek v jednu, či jinými okolnostmi. Poslouchejte mp3ku pozorně, a někde pravděpodobně uslyšíte hlasité cvaknutí, prásknutí, “chk”, či jiný zvuk. Kvůli těmto špatným datům nemůže program přesně určit maximální hlasitost , protože chybná data způsobují mimořádné oříznutí.
Naštěstí je ve většině případů množství těchto dat tak zanedbatelné, že nemá vliv na výpočet celkové hlastitosti souboru. Navrhované Úpravy hlasitosti Skladby a Alba jsou proto platné i přes zmiňované chyby.


Stavová lišta

Obě Stavové lišty i Stavový řádek v dolní části uživatelského rozhraní MP3 Gain jsou navrhnuty tak, aby jste měli určitou představu o tom, jakou operaci MP3 Gain právě provádí a v jaké fázi se v rámci souboru či zadaného úkolu nachází v průběhu úkonů Analýzy či Úpravy Hlasitosti.

Jestliže se pracuje pouze s jedním souborem , pak bude aktivní jen řádka ukazující postup zpracování souboru Hotovo souboru . Stavový řádek ukáže co MP3 Gain právě dělá.

Pokud je zpracováváno více souborů , pak budou aktivní oba řádky, jak postup zpracování souboru Hotovo souboru tak celkový postup Hotovo celkem. Stavový řádek ukáže, co MP3 Gain právě dělá. Na příkladu níže je současný soubor dokončen z 25% , zatímco celý úkol je hotov z 50% .


Jak postupovat při...?

Úpravě všech souborů mp3 na stejnou hlasitost

Úpravě všech složek se soubory mp3 na stejnou celkovou hlasitost


Úprava všech souborů mp3 na stejnou hlasitost

To je původní účel za, kterým byl program MP3 Gain původně vytvořen; upravit různé mp3ky na stejnou hlasitost.

1. krok | Klikněte na tlačítko Přidat Soubor(y)
2. krok | Najděte soubory , které chcete převést a vyberte je, pak klikněte na Otevřít. To je přidá na Seznam Souborů. Můžete pak přidat více souborů dokud všechny soubory s, kterými chcete pracovat nejsou na Seznamu Souborů.
3. krok | Nastavte Vaši Cílovou hlasitost v Decibelech (dB) v políčku Cílová hlasitost "Normální" , nebo ji nechte na výchozí hodnotě 89.0.
4. krok | Klikněte na tlačítko Analýza - Skladba MP3 Gain následně analyzuje soubory a informuje o jejich aktuální úrovni hlasitosti, stejně tak i o změně potřebné k dosažení Cílové hlasitosti. Poznamenejte si původní úroveň hlasitosti mp3ky (hodnota ve sloupci Hlasitost ) jestli budete chtít změnit nastavení hlasitosti na její původní hodnotu .
5. krok | Klikněte na tlačítkoÚprava - Skladba To změní soubory na hlasitost, kterou jste zvolili jako Cílovou hlasitost "Normální" .
6. krok | Poslechněte si Vaše nové mp3ky. Jestli zní příliš hlasitě nebo tiše, jednoduše změňte nastavení Cílové Hlasitosti a klikněte znovu na Úprava - Skladba .


Úprava všech složek se soubory mp3 na stejnou celkovou hlasitost

Takto musíte postupovat, jestliže máte složku mp3ek a chcete upravit celou složku na Vámi vybranou celkovou hlasitost, ale chcete zachovat rozdíly v hlasitosti mezi jednotlivými písničkami mp3.

1. krok | Klikněte na tlačítko Přidat Složku
2. krok | Najděte složku, kterou chcete převést a vyberte ji
3. krok | Nastavte Vaši Cílovou hlasitost v Decibelech (dB) v poli Cílová hlasitost "Normální".
4. krok | Klikněte na tlačítko Analýza - Album MP3 Gain následně analyzuje všechny soubory a informuje o jejich aktuální úrovni hlasitosti, jestli se vyskytlo nějaké oříznutí , a dalších podrobnostech zahrnujících úroveň hlasitosti alba stejně jako korekci nutnou k dosažení Cílové hlasitosti. Poznamenejte si původní úroveň hlasitosti mp3ek (hodnota ve sloupci Hlasitost ) jestliže budete chtít v budoucnu vrátit nastavení hlasitosti na původní hodnotu . Můžete to také zjistit v Záznamech analýz, pokud jste povolili tuto funkci.
5. krok | Klikněte na tlačítko Úprava - Album To upraví všechny mp3ky v albu tak, že celková hlasitost alba je co nejblíže Cílové hlasitosti "Normální". Rozdíly v hlasitosti mezi jednotlivými mp3kami v albu zůstanou zachovány.
6. krok | Poslechněte si Vaše nové mp3ky. Pokud jsou moc hlasité nebo tiché, změňte nastavení Cílové hlasitosti a klikněte znovu na tlačítko Úprava - Album .

POZNÁMKA: můžete přeskočit 4. krok, jestli Vás nezajímá, jaká byla původní hlasitost alba. Pokud stisknete tlačítko Úprava - Album před spuštěním analýzy, stejně bude nejprve provedena analýza. (Jak byste také jinak chtěli dělat úpravy hlasitosti?)


Poděkování

Autor programu MP3 Gain: Glen Sawyer

Myšlenka ReplayGain, podstata věci & webová stránka: David Robinson

Ovládací tlačítka :Marc Heubeck

Soubor nápovědy : Bill MacEachern

Český překlad : Tomáš Bendásek

Nejnovější verzi programu MP3 Gain můžete najít na http://www.geocities.com/mp3gain/

Pro více informací o analýze ReplayGain navštivte prosím webovou stránku ReplayGain na http://replaygain.hydrogenaudio.org/

Program MP3 Gain je zcela freeware. žádná registrace , žádná časová omezení, žádné deaktivované funkce, žádná otravaná okna se vzkazy , nebo cokoli podobného. Vždy bude existovat jen jedna aktuální verze programu MP3 Gain, a tato verze bude vždy volně dostupná každému .
Pokud jste vzali na vědomí, co jsem právě řekl a máte opravdu rádi tento program a chtěli by jste poslat příspěvek autorovi, můžete najít patřičné informace kliknutím na Nápověda > O programu... v samotné nabídce programu.