InstantCopy 介绍

InstantCopy 是一种易于使用的程序，用于复制 CD 和 DVD。 尽管其看起来很简洁，但 InstantCopy 具有许多强大的功能，例如：

· 将 DVD 视频复制到 DVD 或 CD。

· 可以选择通过自动或由用户配置的压缩方式，将双层 DVD 复制到单层可写 DVD。

· 直接从一张盘复制到另一张盘（即使对于那些要压缩的内容也一样），不需要使用硬盘驱动器作中间存储器。

要安装 InstantCopy：

1. 打开计算机。

在大多数系统上，Windows 会自动启动。 如果未自动启动，请手动启动 Windows。

注意： 您必须以管理员权限登录才能执行安装。

2. 放入 InstantCopy CD-ROM。

在大多数系统上，安装程序会自动启动。如果未自动启动，请在 Windows 桌面上双击我的电脑图标，在“Windows 资源管理器”中打开 CD-ROM 驱动器，然后双击 “Setup” 或 “Setup.exe” 文件。

安装程序所使用的语言取决于 Windows 的“控制面板”中的区域设置。

3. 依照安装程序提供的说明输入您的用户信息，并设置系统中将要安装 InstantCopy 的目录。单击下一步按钮从一个屏幕进入到下一个屏幕。

4. 安装完成后，您可以通过开始菜单运行 InstantCopy。


使用 InstantCopy

可以通过两种不同的方法启动 InstantCopy：

· 通过 Windows 开始菜单中的 InstantCopy 命令。

· 通过光盘烧录机设备的本地菜单。要使用此方法，用鼠标右键单击设备并从本地菜单中选择复制 CD/DVD。

此时会出现 InstantCopy 窗口：

所有连接的驱动器会自动显示在来源和/或目标设备选择列表中。

复制光盘

只需选择来源和目标驱动器并按下开始按钮即可执行大多数的光盘复制操作。

有三种可能情况：

· 从 CD 复制到 CD。

· 从 DVD 复制到 CD。

· 从 DVD 复制到 DVD。

在各种情况下，您要复制到的光盘必须是可写的 (CD-R、DVD-R、DVD+R) 或可重写的 (CD-RW、DVD-RW、DVD+RW)，但您复制的来源光盘可以是在来源驱动器中可读的任何类型。

当然，InstantCopy 还提供很多种针对特定要求来自定义复制过程的方法。

注意： 您应该负责确保光盘复制不会侵犯来源材料的任何版权限制。 除了要考虑版权因素外，许多 DVD 光盘内置有防止被复制的保护措施。

要使用默认设置复制光盘：

1. 通过单击驱动器名称在 InstantCopy 窗口的来源侧选择一个驱动器。

2. 在目标侧选择一个或多个驱动器。

有关在复制到多于一个的驱动器时适用的特殊考虑因素，请参阅 “写入多个驱动器” 。

3. 按开始按钮开始复制。

设备菜单

如果在来源和目标列表中右键单击磁盘设备的名称，则会出现一个弹出式“上下文”菜单：

弹出光盘仅打开指定驱动器的托盘（如果它当前是关闭的）。

擦除光盘将驱动器中光盘的当前内容擦除（如果此光盘是可重写 CD (CD-RW)）。 请参阅 “擦除 CD-RW” 。

确定容量测试驱动器中光盘的实际最大写入容量。 该容量应稍微大于光盘的额定容量，并且在使用整盘刻录写入方法时，可以用于在某些刻录机上进行“超量写入”。

属性会打开“设备属性”对话框。

ð 擦除 CD-RW

ð 详细了解光盘复制

ð InstantCopy 设置


擦除 CD-RW

InstantCopy 能让您擦除 CD-RW 光盘。 要擦除 CD-RW，在来源或目标列表中右键单击 CD 刻录机，然后从上下文菜单中选择擦除光盘。 可以指定快速或完整。应使用的擦除方法取决于 CD-RW 和 CD 刻录机。


详细了解光盘复制

正如我们在前面所见的，复制过程的第一步是在 InstantCopy 窗口中选择来源和目标驱动器。

另外，InstantCopy 提供了许多设置，能让您调整和自定义复制过程。通过高级按钮可以使用这些设置。

ð 从硬盘驱动器复制

ð 复制到硬盘驱动器

ð 复制 CD 或数据 DVD

ð 将 DVD 视频复制到 DVD

ð 将 DVD 视频复制到 VCD 或 S‑VCD

ð 写入到多个驱动器


从硬盘驱动器复制

如果选择硬盘驱动器作为复制的来源，则要复制的数据必须为以下格式之一：

· 扩展名为 pdi 的光盘映像文件。

· CUE 文件。

· 如果是视频 DVD，则为应在 DVD 上出现的文件的本地副本。 InstantCopy 将要求您选择包含于名为 “Video_ts” 文件夹中的 ifo 文件。如果您使用第三方产品将 DVD 复制到硬盘驱动器，或者使用 InstantCopy 复制未进行 CSS 加密的 DVD，则会创建此文件夹。


复制到硬盘驱动器

从 CD 或 DVD 复制到硬盘驱动器会创建一个 pdi 文件。在以后复制到光盘时可将此文件作为来源。在制作光盘的多个副本时，可行的一个方法是：先在硬盘驱动器上创建一个 pdi 映像文件，然后通过此文件制作副本。


复制 CD 或数据 DVD

在选择了来源和目标驱动器（可能还需调整一些设置）之后，只需单击开始并遵循程序的指示。


将 DVD 视频复制到 DVD

如平常一样，通过选择驱动器、调整必要的设置，然后单击开始来开始复制过程。

如果在 DVD 设置 中选择了自定义调整大小，立刻就会出现“定制光盘”对话框。

此对话框能让您编辑和删除 DVD 内容，设置各个标题的视频质量，以及从要复制的项目列表中移除音频轨和子标题轨。在副本中略去不需要的音轨可在目标光盘中为视频数据留出更多的空间，这通常会使视频质量更高。

通过确保在进行调整后数据大小栏会被设置为尽可能高的值（但要在绿色区域内），可以使当前选择的音轨获得最佳的图片质量。

可以通过预览标签检查个别视频轨的内容。

为了使创建的 DVD 能够在单独的 DVD 播放机上播放，必须要有 “PCM” 或 “AC3” 音频轨。可以停用其它音频轨，以便使视频质量更高。

注意： 即使选择了自动调整大小作为复制方法，“定制光盘”对话框有时也可能出现。当程序需要进行输入以使复制最佳的时候，会出现这种情况。

在使用任一种方法时，如果 InstantCopy 对来源光盘的进一步分析表明需要用户输入更多内容，则此对话框甚至可能出现两次。


将 DVD 视频复制到 VCD 或 S‑VCD

VCD（视频 CD）和 S‑VCD（超级视频 CD）是将视频存储于 CD 媒体的光盘格式。 这让您即使是使用 CD 烧录机也可以复制 DVD 光盘（尽管仍需要 DVD-ROM 驱动器读取来源光盘）。 大多数 DVD 播放机可以播放 VCD，但 S-VCD 的支持范围较小。

如果要复制到 CD，请在目标驱动器中放入一张空白 CD 并单击开始。

然后，不管要复制到 CD 还是硬盘，请选择 VCD 或 S-VCD 作为目标格式，然后单击开始。

因为在副本中不可以包含多条音频轨或多于一条的子标题轨，所以将显示“选择标题和音频流”对话框：

此对话框能让您对每一个来源音轨选择一种语言（如果来源光盘中有多种语言）和一个子标题音轨（如果多于一个）。

音频流

从列出的音频轨中选择要复制的音频轨。

子标题

复制到 VCD 或 S-VCD 光盘上的子标题并非像在 DVD 中那样独立存储，而是直接插入到视频图片中。 因此，不能关闭子标题。这就是当您选择子标题进行复制时，为什么可以选择无的原因。

在“选择标题和音频流”对话框中进行选择之后，单击确定开始复制过程。DVD 中的数据会被转换为目标格式并复制到所需数量的 CD 中。


写入到多个驱动器

InstantCopy 能让您同时写入到几个驱动器中。 只需在目标列表中选择要写入的所有驱动器即可做到这一点。这些驱动器必须类型相同且能够以相同的速度写入。如果使用相同的刻录机型号，可以获得最佳效果。


InstantCopy 设置

在很多情况下，尽管只使用默认设置就能成功复制光盘，但在必要时 InstantCopy 也可以让您调整许多选项。

要访问所有可用设置，请在 InstantCopy 主窗口中单击高级按钮。这样会在窗口底部打开一个带有标签的新区域，让您选择要查看或调整的设置类别。

通过单击“高级”按钮打开 InstantCopy 窗口的设置区域。 在上图中，当前选择的是“写入”设置。

ð “常规”设置

ð DVD 设置

ð CD 设置

ð “写入”设置

ð “读取”设置

ð 活动日志


“常规”设置

这些设置是全局设置或杂项设置，会影响复制过程的多个方面。

临时目录

临时目录为缓冲数据指定目录。 为了获得最佳效果，此目录应该位于系统中最快的硬盘驱动器上，而且此驱动器应该至少有足够的可用空间来容纳整整一张光盘的数据（对于 CD 约为 700 MB，对于 DVD 则约为 4.37 GB）。

模拟后

如果在某些特定设置下进行的复制有可能会失败，您可以选择运行模拟复制以测试设置，这样就不会浪费光盘。

模拟后设置确定在成功运行模拟后，如何进行写入过程：

· 确认后开始刻录表明在开始写入过程之前将请求用户确认。

· 不经确认开始刻录不要求用户输入就进入写入阶段。

编程接口类型

此设置指定 InstantCopy 如何与光盘硬件进行通信。 默认的选择自动与 ASAPI 是等效的。其它选择是 Windows SPTI 和 ASPI。

Pinnacle 建议使用默认设置，但在特定情况下可以选择其它接口。

刻录时禁用屏幕保护

一些屏幕保护在运行时需要许多系统资源，因此如果屏幕保护在 InstantCopy 正在向光盘写入时启动，则有可能干扰复制。请选择此选项以防止屏幕保护在写入过程中启动。


DVD 设置

这组设置会影响 InstantCopy 将 DVD 视频光盘复制到可写 DVD 或 CD 的方法。

复制方法

这些选项会影响从来源 DVD 写入到目标光盘的数据量。

大多数商业 DVD 是“双层”的，这表示最多可以在光盘的一面放入 8.4 GB 的数据。DVD 播放机中的激光头读取第一层（数据量最大为 4.7 GB），然后重调焦距以便更深入光盘来读取第二层。因为空白的 DVD 可写光盘的容量为 4.7 GB，所以将双层 DVD 复制到一层通常是不可能的。然而，InstantCopy 内置的先进技术能够将双层 DVD 压缩到单层上，同时能将质量的损失减到最小。为了进一步提高质量，InstantCopy 能让您移除不需要的内容，如尾片、特别花絮和额外的音频语言轨。

自动调整大小： 通过此选项，InstantCopy 会自动减小双层 DVD 上的来源数据的大小，以符合可写空白 DVD 的存储容量 (4.7 GB)。单层 DVD 直接进行复制。

只限于主影片： 只复制主影片轨和主音频轨。 来源光盘上的其它视频（包括菜单和其它短项目）会被忽略。

自定义调整大小： 此选项能让您手动优化用于减小将要复制的视频和音频数据大小的方法。 有关详细信息，请参阅“详细了解复制”。

直接： 此选项创建来源 DVD 的未修改副本。要使用此方法成功复制，要求来源 DVD 上的数据量小于目标 DVD 的容量。

何时此 GB 非彼 GB？ 有关存储单位和为何 4.5 GB 的计算机文件对于 4.7 GB 的 DVD 光盘仍显得大的详细信息，请参阅“测量存储容量”。

首选目标

自动选项将输出光盘类型设置为 DVD。 目标光盘的选择会反映于光盘的自定义对话框中。 为 DVD 提供的自定义选项要比其它类型的光盘多得多。

缩减方法

此选项指定在将双层光盘压缩至单层可写 DVD 时 InstantCopy 应使用的方法。

自动（默认）选择为高质量。 当选择高速度模式时，压缩速度最快可以提高四倍，但质量将会略为降低。

注意： 如果选择了自定义调整大小复制方法（见以上），您将可以逐条音轨地设置缩减方法。

CD 纵横比

此设置仅适用于从 DVD 复制为 VCD 或 S‑VCD。 它使您可以指定 DVD 视频较宽的帧大小如何适应目标光盘的矩形（四比三）格式。

自动选项等效于选择上下加框选项，该选项会创建长宽比为 4:3 的上下加框副本。变形选项适合于在支持 16:9 宽屏幕格式的电视上播放节目。

设置

通过设置按钮可以访问“高级 DVD 复制设置”对话框。此对话框带有另外三个标签，您可以用来进一步自定义 DVD 复制。

每个标签都能让您控制在副本中要包括指定类型的附加内容的哪些组件（如果有的话）。

音频流： 许多 DVD 都包含多种语言的音频内容。 请根据是否要复制相应语言的内容来选中或取消选中此页中的复选框。

子标题： 子标题页的组织方式也完全一样，但在此页中您指定是否要复制特定语言的子标题轨。

用户禁止：在存储于 DVD 光盘上的信息中有一组用户禁止代码。 这些代码告诉播放设备禁用某些选项或导航操作。 多数情况下，禁止的操作并不会应用于内容，因此就算取消禁止也无甚意义。 然而，当需要某项功能时，选中对应的复选框会从副本中移除选中的禁止功能（尽管在来源光盘中出现这些功能）。


CD 设置

此标签上的设置适用于复制的来源光盘是 CD 时。

传送模式

传送模式确定在 CD 中读取和写入哪些数据。 可用的模式有用户数据和原始数据。

在原始数据模式中（不是所有驱动器都支持此模式），存储于光盘上的所有信息都以未修改的形式传送，包括通常并不传送的控制数据和其它数据。 在用户数据模式（应与各种驱动器组合配合使用）中，不会传送额外的数据。

在可以使用原始数据模式时，建议您只有在需要一模一样的副本时才使用它。 对于一般的副本，首选使用用户数据。

自动选项默认以用户数据作为传送模式。 对于受复制保护的光盘，您可以使用其它选项之一来获得工作副本。

错误处理方式

策略： InstantCopy 能够以三种不同方法处理由来源驱动器报告的错误：

· 在发现错误时中止过程。

· 忽略错误报告： 复制操作继续进行，如同未检测到错误一样。

· 复制错误： 相同的错误会复制到目标光盘的对等位置。

当选择忽略读取错误时，可以进一步选择以下设置：

使用错误搜索和错误搜索范围： 当试图从光盘的损坏区或保护区读取数据时，可能需要很长时间读取一个扇区。 为了降低这种时间延迟，InstantCopy 可以分几步测试损坏的扇区，步长由错误搜索范围控制项来设置。 如果报告有正常的扇区，InstantCopy 会向后搜索以查找第一个可用的可读扇区并继续复制。 步长越高，则测试过程越快，但丢失较小可读区域的可能性也越大。 实用的步长值通常介于 100 至 1000 之间。

音轨间固定间隙

选中此框会将 CD 音轨之间的暂停设置为两秒，而不是原来的暂停长度。 对于无法可靠检测原始暂停长度的驱动器，可以用此设置来弥补其缺陷。

修复子通道数据

通常所说的“子通道数据”与光盘上的主数据存储方式不同。 在带复制保护的光盘上，子通道数据可以是光盘 ID 或其它必要的信息。 在此情况下，应该取消选择此复选框。


“写入”设置

写入标签使您可以控制某些设置，这些设置影响由 InstantCopy 所执行的写入光盘的方法。

写入方法

可用的写入方法取决于光盘烧录机硬件和驱动程序。 有关详细信息，请参阅“写入方法”。

如果选择自动选项，则使用默认的写入方法 – 整盘刻录模式。

结束方法

此设置确定如何完成写入过程。 有关详细信息，请参阅“结束方法”。

自动选项默认为结束会话。 然而，如果选择了自动或整盘刻录模式作为写入方法，则将始终使用结束光盘方法。

份数

输入要创建的来源光盘副本份数。 InstantCopy 会提示您放入所需数量的新的空白光盘。

写入速度

InstantCopy 通常选择光盘烧录硬件所允许的最高写入速度。 然而，有时选择较低的速度可能很有用，因为这样可以降低对系统的要求，或满足被复制的设备的速度限制。 这在从 CD-ROM 进行读取时尤为有用，因为在这种情况下即使很小的错误也会导致读取速度显著降低。

在自动设置下，写入速度会设置为高。 如果已经将光盘放入了驱动器，将只显示对于目标光盘实际可用的速度。

不经确认而覆盖可重写媒体

默认情况下，如果目标 CD 或 DVD 是可重写的（与“一次性写入”相对），InstantCopy 会在开始复制之前警告您，皆因此光盘上已存在的任何文件在写入过程中会被损毁。 建议您保留默认的设置。 然而，如果您不想收到警告，则选中此框。

先写入硬盘

读取光盘的设备通常没有硬盘快，而且如果出现错误，有效读取速度还会进一步降低。 如果速度降得太低，则无法以足够快的速度将数据传送到目标设备，因而将出现写入错误。

选择先写入硬盘将使数据在复制到目标设备之前先缓冲到硬盘驱动器上。

如有可能请模拟写入

成功地写入 CD 或 DVD 取决于来自来源驱动器的不中断的数据流。 如果出现了中断（例如由于读取失败），则写入过程无法继续下去。

如果预计到在复制光盘时可能会出现问题，则可在开始复制之前选中此框，以便首先执行模拟写入。 在模拟过程中，所有读取和写入操作都正常执行，但写入激光头关闭。 如果写入过程中断，目标光盘不会受到影响，并且在纠正错误之后仍可使用。

如果不清楚系统的性能，则应始终在实际写入之前尝试模拟写入。

注意： 不是所有的光盘烧录机都支持执行模拟写入所需的关闭激光头操作。


“读取”设置

读取标签能让您控制与从来源驱动器进行读取相关的设置。

数据读取速度

此设置控制读取数据轨的速度。 我们建议使用可用的最高速度，这是因为如果出现读取错误，驱动器会自动降低到较低速度。 因此，自动（默认）读取速度相当于最大。

如果已经将光盘放入了驱动器，则列表中只显示对于此光盘实际可用的读取速度。

音频读取速度

使用此设置可设置读取音频轨的速度。 最佳的速度取决于您的驱动器。 例如，对于某些驱动器，速度越高，音频质量越差。 对于直接从一个光盘设备复制到另一个光盘设备来说，读取速度应该至少为写入速度的两倍。

如果选择了自动选项，则读取速度设置为最大。

软件读取重试次数

此值指定当驱动器报告有读取错误时，软件应尝试读取扇区的次数。 正常值为 10 次。 对于特殊的用途，例如复制带有已知读取错误的光盘，可以降低此值以加快读取过程。 建议的最小值为 3。

硬件读取重试次数

此值指定在报告读取错误之前硬件读取扇区的次数。 正常值为 10 次。与软件读取重试次数一样，您可以降低此值以加快读取过程。 对于典型的驱动器，合理的最小值为 3。


活动日志

在此标签中，您可以看到当前会话过程中的 InstantCopy 活动报告。


高级选项

在多数情况下，您无需为光盘驱动器修改本章所述的设置即可顺利使用 InstantCopy。 但是，可以在需要时为 InstantCopy 窗口列出的设备访问这些设置。

ð “设备属性”对话框


“设备属性”对话框

访问光盘设备的属性设置的方法是：用鼠标右键单击来源或目标设备列表中的驱动器，然后从本地菜单中选择属性。 这些设置分为几组，可通过对话框顶部的标签访问。

ð “设备属性”对话框： 常规

ð “设备属性”对话框： 刻录机

ð “设备属性”对话框： 光盘

ð “设备属性”对话框： 设置


“设备属性”对话框： 常规

“设备属性”对话框的常规标签显示设备的类型以及版本和制造商信息。 读取功能的列表显示了光盘类型和支持的速度以及其它功能，如读取 ISRC（国际标准音像制品编码）和 UPC（通用产品编码）的能力。


“设备属性”对话框： 刻录机

“设备属性”对话框的此标签提供关于当前所选光盘刻录机设备的驱动程序和功能信息。


“设备属性”对话框： 光盘

光盘属性标签提供关于当前在驱动器中的光盘的信息。 如果在显示属性对话框时放入新的光盘，请单击刷新按钮。 读取 UPC 按钮能让您读取光盘的 UPC（通用产品代码）（如果驱动器支持此功能的话）。


“设备属性”对话框： 设置

此页上的一些设置与读取标签上提供的设置相同。 您从这两个位置访问这些设置的效果是一样的。

读取数据速度： 这与读取标签上的数据读取速度是一样的。

读取音频速度： 这与读取标签上的音频读取速度是一样的。

软件读取重试次数： 这与读取标签上的软件读取重试次数是一样的。

设置硬件重试次数： 这与读取标签上的设置硬件重试次数是一样的。

使用 DirectWrite： 如果选中此选项，则可以进行超量写入（意思是指在 CD-R(W) 上写入超过光盘保证容量的数据）。 但是，此选项只适用于整盘刻录模式刻录，而且只适用于某些 CD 刻录机。 取决于所选择的光盘品牌，最多有 20MB 左右的附加空间可以用于复制。

如果不清楚光盘大小是否足够，可以通过右键单击驱动器并选择确定容量查看清楚（但操作时间可能会较长）。 无论如何，InstantCopy 具有内部数据库，其中包含大多数 CD-R(W) 的容量信息，所以通常无需执行此步骤。

写入 CD 文本： CD 文本是在某些 CD 上选择性添加的文本信息，可以由某些播放机读取。 如果驱动器能够写入 CD 文本而且您需要使用此功能，则选中此框。

写入 UPC 码： 如果驱动器能够写入 UPC（通用产品代码）码而且您需要使用此功能，则选中此框。 应确保使用有效的 UPC 编号，因为无效的代码可能会造成写入过程失败。

写入 ISRC 码： 如果驱动器能够写入 ISRC（国际标准音像制品编码）码而且您需要使用此功能，则选中此框。 无效的 ISRC 码可能会造成写入过程失败。

使用 Burnproof/Justlink： Burnproof 和 Justlink 是用于防止由于“缓冲区欠载”而造成写入错误的技术。 当目标驱动器要求的数据速度高于来源驱动器可以提供的速度时，将出现此类错误。 如果光盘烧录机支持这两种技术之一，则可以通过选中此框来启用所支持的技术。


参考主题

这些主题提供了有关在创建光盘时可用的“写入方法”和“结束方法”的附加详细信息。

ð 写入方法

ð 结束方法

ð 测量存储容量


写入方法

InstantCopy 提供三种标准方法将数据写入目标光盘。并不是所有的光盘烧录机都支持所有这三种方法。

音轨刻录模式

几乎所有的刻录机都可使用这种方法。 各音轨将逐一地被写入，并在最后一条音轨之后写入目录。

在最终完成光盘之前，只要光盘上仍有足够的空间，就可以在第一个会话后添加更多的会话。

请注意，音频 CD 播放机在这种“多会话”光盘上只能检测到第一个会话。如果要写入其它音频轨，请在第一次写入之后不要结束会话。

音轨刻录模式写入模式的缺点是，在各音轨之间有短暂的暂停（最多两秒），而且可能会有嘶嘶声或噼啪声。 因此，对音频光盘建议使用整盘刻录模式。

整盘刻录模式

原始数据

使用此写入方法，将以一遍过的方式将数据写入光盘。 与整盘刻录模式（在这种模式下，有些写入到光盘的数据是由烧录机自身创建的）不同，在原始数据模式下，所有数据都由程序控制，可以将数据写入到用其它方法不能写入的光盘。 通过此功能，InstantCopy 可以精确地复制来源数据。


结束方法

结束方法确定如何完成写入过程。 您选择的结束方法决定了在以后是否可以向光盘写入更多数据 – 除非您选择的写入方法是整盘刻录模式（在这种情况下不可以再写入数据），而且不考虑结束方法设置。

保持光盘打开

此结束方法完成音轨的写入。 但是，当前会话仍保持打开，可以在其中添加更多的音轨。 CD-ROM 驱动器和音频 CD 播放机在这些 CD 最终完成之前不能使用它们。

结束会话

一旦结束了会话，大多数驱动器即可读取光盘。当然媒体本身必须是可读的。 并非所有 CD-ROM 驱动器都可以读取 CD-RW，正常的 CD 播放机不能够读取多会话光盘，在 CD 上仅能检测到第一个会话。 因此，如果创建的是音频 CD，应将所有音轨写入到一个会话内： 在将最后一条音轨写入完毕之前不要最终完成光盘。

结束光盘

此选项是对光盘的一种写保护。如果选择此选项，则尽管仍可擦除此光盘（如果它是可重写的），但没人能更改光盘的内容。


测量存储容量

我们通常说空白的 DVD 可以容纳 4.7 GB 的数据。 但不幸的是，看起来如此简单的表述反而会令人误解，这是因为 “GB” 这个单位有两种不同的用法。 造成的结果是，硬盘驱动器上 4.5 GB 的文件不能放入 4.7 GB 的光盘中 – 文件太大了！

计算机的存储容量通常以二的幂为组织单位，因此字节的“整数”是像 1024（二的十次幂）这样的数。 在表示计算机文件大小或一段计算机内存的大小时，常用的一种方法是根据它们包含多少个 1024 字节的“片段”来表示。 这些片段通常之所以称为千字节（缩写为 KB 或 Kbyte）只是碰巧因为 1024 非常接近于 1000，而在科学家和工程师所使用的国际单位测量制中将 1000 指定为前缀 “kilo”。

例如，4096 字节刚好等于四个千字节，而不是按国际单位制标准用法所表示的 4.096 个千字节。

对于较大的数量，这个很小但易处理的术语混淆变得更复杂。 兆字节（MB 或 Mbyte）代表什么含义？ 人们可能会认为它代表以下三种含义之一：

· 刚好一百万字节，根据是它带有国际单位制的 “mega” 前缀；

· 1000 KB 或 1,024,000 字节；

· 1024 KB 或 1,048,576 字节。

实际上，仍然是由于实际的存储组织方法，通常会选用第三种含义。

当我们继续研究下一个国际单位制前缀并讨论千兆字节（GB 或 Gbyte）时，相同的推论仍然是正确的。 我们通常使用 “gigabyte” 表示 1024 MB，或 1,073,741,824 字节，而不是刚好是十亿（一千个百万）字节。

按照这种常规用法，Windows（例如在“Windows 资源管理器”中）所报告的文件大小是“正确的”。 但不幸的是，DVD 的制造商选用了 “giga” 的国际单位制含义，因此 “4.7 GB” 的光盘实际的容量是 4,700,000,000 字节 – 从计算机存储的角度来看只相当于约 4.37 GB。