Úvod do programu Windows Media Player

Program Microsoft® Windows Media® Player slouží k přehrávání a uspořádání digitálních mediálních souborů v počítači a v síti Internet. Pomocí programu Windows Media Player můžete poslouchat rozhlasové stanice z celého světa, přehrávat a kopírovat disky CD, vytvářet své vlastní disky CD, přehrávat disky DVD a kopírovat hudbu a video na přenosná zařízení, jako jsou digitální audio přehrávače nebo kapesní PC.

Obsah této části:

  • Běžné úkoly. Upozorňuje na některé nejběžnější úkoly, které lze pomocí programu Windows Media Player provádět.
  • Zvláštní funkce. Vypíše seznam funkcí přístupných pouze ve vybraných verzích operačního systému Windows®.
  • Oblasti a tlačítka programu Windows Media Player. Popisuje základní prvky uživatelského rozhraní v programu Windows Media Player, včetně ovládacích prvků přehrávání a oblastí zobrazení informací.
  • Použití nápovědy přehrávače. Popisuje použití nápovědy v programu Windows Media Player.

Příbuzná témata

  • Použití programu Windows Media Player
  • Vlastní nastavení přehrávače
  • Princip digitálních médií
  • Funkce usnadnění pro osoby tělesně postižené
© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.


Běžné úkoly

V této části jsou uvedeny nejčastěji prováděné činnosti tak, abyste mohli rychle a snadno začít program Windows Media Player používat.

  • Přehrávání souborů
  • Poslech rozhlasové stanice v síti Internet
  • Nastavení hlasitosti
  • Kopírování stop ze zvukového disku CD
  • Vytvoření vlastního disku CD
  • Kopírování souborů do přenosného zařízení
  • Přehrávání disku DVD
  • Přehrávání disku VCD
  • Přidání zvukových souborů a videosouborů do knihovny médií
  • Vytvoření seznamu stop
  • Přepínání mezi režimy zobrazení
  • Volba vzhledu

Příbuzná témata

  • Úvod do programu Windows Media Player


Zvláštní funkce

Následující funkce přehrávače Windows Media Player jsou k dispozici pouze v počítačích s operačním systémem Windows® XP Home Edition nebo Windows XP Professional.

Funkce | Další informace
Přidat statický text do souboru | Přidání statického textu do souboru
Přidat synchronní text do souboru | Přidání synchronních textů do souboru
Upřesnit informace | Přidání nebo upravení informací pomocí funkce Upřesnit informace
Automaticky přehrát disk VCD | Přehrávání disku VCD
Výběr barvy | Změna barvy přehrávače
Příkazy dostupné klepnutím pravého tlačítka myši na položku digitálního média v knihovně médií nebo ve složce Tento počítač:
  • Přidat do Seznamu stop
  • Kopírovat na disk CD nebo do zařízení
  • Přidat do fronty
 Další podrobnosti o tématech:
  • Tipy pro přidání položek do seznamů stop a knihovny médií
  • Kopírování na disk CD nebo do přenosného zařízení
  • Dočasné přidání položek do seznamu stop
Vytváření a úprava automatických seznamů stop | Vytvoření automatického seznamu stop
Přehrávání disků DVD | Použití disků DVD
Vylepšené přehrávání hudby (dekódování a přehrávání dle standardu HDCD (High Definition Compatible Digital), vícekanálové přehrávání hudby, vyrovnávání hlasitosti, prolínání, Tichý režim). Přehrávání hudby z disků CD

Konfigurace přehrávače k přehrávání disků HDCD se 24bitovým zvukem

Použití vícekanálového zvuku

Použití vyrovnávání hlasitosti

Používání prolínání zvuku

Nastavení dynamického rozsahu zvuku (Tichý režim)
Vylepšené kopírování z disku CD (bezztrátový zvukový formát Windows Media) | Šetření místa na disku komprimováním kopií stop disku CD
Vylepšené kopírování na disk CD (datové disky CDs, disky CD Microsoft HighMAT™, zvukové disky CD s vyvážením hlasitosti, mazání disků CD) Vytváření vlastních disků CD

Porovnání zvukových a datových disků CD
Rozšířené uživatelské rozhraní (ovládací prvky pro hudbu a video v plně barevném celoobrazovkovém režimu) | Oblasti a tlačítka programu Windows Media Player
Hledání informací o médiích pro hudební soubory zkopírované jiným programem | Změna způsobu aktualizace informací o médiích
Informační centrum | Zobrazení informací o obsahu
Minipřehrávač | Panel Minipřehrávač
Sledování složek | Přidání zvukových souborů a souborů videa do knihovny médií
Nastavení rychlosti přehrávání Přehrávání obsahu různými rychlostmi

Rychlé převinutí souboru vpřed

Příbuzná témata

  • Úvod do programu Windows Media Player


Oblasti a tlačítka programu Windows Media Player

Program Windows Media Player se skládá z několika oblastí. Některé z nich obsahují ovládací prvky, pomocí nichž můžete provést určitou akci, například přehrát disk CD nebo nastavit úrovně grafického ekvalizéru. Pomocí dalších oblastí lze přehrát video, vizualizaci nebo zobrazit například podrobné informace o přehrávaném albu.

Obsah této části:

  • Oblast hlavního panelu funkcí
  • Oblast ovládacích prvků pro přehrávání
  • Oblast okna pro rychlý přístup
  • Panel nástrojů minipřehrávače
  • Oblast Přehrávání

Příbuzná témata

  • Úvod do programu Windows Media Player


Oblast Hlavního panelu funkcí

Hlavní panel funkcí obsahuje tlačítka s odkazy na hlavní funkce programu Windows Media Player: Přehrávání, Průvodce médií, Kopírování z disku CD, Knihovna médií, Tuner, Kopírování na disk CD nebo jiné zařízení, Nadstandardní služby a Volba vzhledu. Tato oblast obsahuje také tlačítko, pomocí kterého lze v boční části obrazovky zobrazit nebo skrýt panel nabídek, a tlačítko s odkazem na webovou stránku Začínáme na adrese WindowsMedia.com.

Oblast Hlavního panelu funkcí

V následující tabulce jsou popsány jednotlivé funkce.

Funkce | Akce
Přehrávání | Umožní sledovat přehrávané video, vizualizaci nebo informaci o přehrávaném obsahu. Klepnutím na tlačítko Panel rychlého přístupu (šipka vedle tlačítka Přehrávání) lze rychle vybrat disk CD, disk DVD, disk VCD, album, interpreta, žánr, seznam stop nebo rozhlasovou stanici.
Průvodce médii | Umožňuje vyhledávat digitální média v síti Internet.
Kopírovat z disku CD | Umožňuje přehrávat disk CD nebo zkopírovat určené stopy do knihovny médií v počítači.
Knihovna médií | Umožňuje uspořádat digitální mediální soubory v počítači a vytvořit odkaz na obsah v síti Internet nebo vytvořit seznam stop pro oblíbený zvuk a video.
Tuner | Slouží k vyhledání a poslechu rozhlasových stanic v síti Internet a k vytvoření předvoleb pro vaše oblíbené stanice, pomocí nichž můžete v budoucnosti tyto stanice rychle naladit.
Kopírovat na disk CD nebo do zařízení | Umožňuje vytvářet vlastní disky CD ze stop uložených v knihovně médií. Umožňuje také zkopírovat stopy do přenosného zařízení nebo na paměťovou kartu.
Nadstandardní služby | Umožňuje přístup k digitálním médiím pomocí přihlášení k odběru služby online.
Volba vzhledu | Slouží ke změně vzhledu programu Windows Media Player.
Tlačítko Zobrazit nebo skrýt panel nabídek Tlačítko Zobrazit nebo skrýt panel nabídek | Zobrazí nebo skryje v horní části obrazovky panel nabídek.
Tlačítko Zobrazit nebo skrýt hlavní panel Tlačítko Zobrazit nebo skrýt hlavní panel | Zobrazí nebo skryje v boční části obrazovky hlavní panel s funkcemi programu Windows Media Player.
Tlačítko Začínáme... | Přejde na webovou stránku WindowsMedia.com.

Poznámka - obrázek Poznámka

  • Klepnutím pravým tlačítkem myši na tlačítko Zobrazit nebo skrýt hlavní panel se zobrazí místní nabídka funkčních příkazů hlavního panelu.

Příbuzná témata

  • Oblasti a tlačítka programu Windows Media Player


Oblast ovládacích prvků pro přehrávání

Ovládací prvky pro přehrávání se nacházejí v dolní části okna programu Windows Media Player. Slouží k úpravě hlasitosti a ovládání základních úloh během přehrávání, například spuštění, pozastavení a zastavení přehrávání zvukových souborů a souborů videa, převinutí zpět a rychlé převinutí vpřed. Další ovládací prvky umožňují přehrávání seznamu stop v náhodném pořadí, měnit barevné nastavení přehrávače a přepínat přehrávač do režimu volitelných vzhledů.

Oblast ovládacích prvků pro přehrávání

V následující tabulce jsou popsány funkce jednotlivých ovládacích prvků:

Funkce | Akce
Tlačítko Přehrát | Spustí přehrávání vybrané položky. Během přehrávání položky se tlačítko Přehrát změní na tlačítko Pozastavit s výjimkou případu, kdy přehráváte živou událost přijímanou jako datový proud.
Tlačítko Pozastavit | Pozastaví přehrávání vybrané položky. Přehrávání můžete obnovit klepnutím na tlačítko Přehrát. Pokud není položka přehrávána (přehrávání je například pozastaveno nebo zastaveno), změní se tlačítko Pozastavit na tlačítko Přehrát.
Tlačítko Zastavit | Zastaví přehrávání vybrané položky.
Panel Hledat | Slouží k přehrání položky od vybraného místa. Panel Hledat zobrazuje postup přehrávání vybrané položky. Pokud je tento panel k dispozici, můžete indikátor průběhu přetáhnout ve vybrané položce na místo, odkud chcete zahájit přehrávání.
Tlačítko Ztlumit | Slouží k zapnutí a vypnutí zvuku.
Jezdec Hlasitost | Slouží k ovládání hlasitosti.
Tlačítko Předchozí | Přehraje předchozí položku.
Tlačítko Převinout zpět Tlačítko Převinout zpět | Převine položku zpět, pokud je to možné.
Tlačítko Rychle převinout vpřed Tlačítko Rychle převinout vpřed | Rychle převine položku vpřed, pokud je to možné.
Tlačítko Další | Přehraje následující položku.
Tlačítko Náhodně | Zapne nebo vypne náhodné přehrávání. Pokud je náhodné přehrávání zapnuto, položky v seznamu stop nebo stopy na disku CD se přehrají v náhodném pořadí.
Tlačítko Změnit barvu přehrávače Tlačítko Změnit barvu přehrávače | Změní barvu přehrávače.
Tlačítko přepnutí režimu volitelných vzhledů Tlačítko Přepnout režim volitelných vzhledů | Přepne přehrávač do režimu volitelných vzhledů.

Poznámka - obrázek Poznámka

  • Tlačítko Změnit barvu přehrávače je dostupné jen ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Oblasti a tlačítka programu Windows Media Player


Oblast okna pro rychlý přístup

Oblast okna pro rychlý přístup obsahuje okno, ze kterého můžete vybrat seznam stop nebo jinou položku, kterou chcete přehrát (například disk CD, DVD nebo VCD).

Oblast okna pro rychlý přístup

V následující tabulce jsou popsány funkce jednotlivých ovládacích prvků:

Funkce | Akce
Okno pro rychlý přístup Okno pro rychlý přístup | Přehrávání položky nebo kategorie, například seznamu stop, interpreta, alba nebo disku CD, DVD či VCD.

Poznámka - obrázek Poznámka

  • Chcete-li určit, které kategorie budou zobrazeny v seznamu okna pro rychlý přístup, klepněte pravým tlačítkem myši na okno pro rychlý přístup a poté klepnutím vyberte požadované kategorie (zaškrtnutí označuje zobrazení kategorie v seznamu).

Příbuzná témata

  • Oblasti a tlačítka programu Windows Media Player


Panel Minipřehrávač

Minipřehrávač poskytuje základní funkce přehrávání i v minimalizované podobě. Pokud jste povolili režim Minipřehrávač a přehrávač minimalizujete, ovládací prvky přehrávání se zobrazí na hlavním panelu systému Windows.

Minipřehrávač se skrytým oknem Video a vizualizace

Příbuzná témata

  • Oblasti a tlačítka programu Windows Media Player
  • Přepínání mezi režimy zobrazení


Oblast Přehrávání

Oblast Přehrávání obsahuje řadu podoken, které lze použít k prohlížení videí, vizualizací, informací o médiích, ovladačích zvuku a videa a aktuálního seznamu stop. Tato podokna můžete zobrazit nebo skrýt podle svých potřeb.

Obsah této části:

  • Podokno Video a vizualizace
  • Podokno Zobrazení informačního centra
  • Podokno Vylepšení
  • Podokno Informace o médiích
  • Podokno Seznam stop

Příbuzná témata

  • Oblasti a tlačítka programu Windows Media Player


Podokno Video a vizualizace

Jednou z částí funkce Přehrávání je podokno Video a vizualizace, zobrazující právě přehrávané video nebo vizualizaci. Podokno Video a vizualizace nemůže být zobrazeno zároveň s podoknem Zobrazení informačního centra.

Podokno Video a vizualizace

Poznámka - obrázek Poznámky

  • Podokno Video a vizualizace se zobrazí automaticky při přehrávání videa nebo disku DVD. Pokud jste při přehrávání videa nebo disku DVD přepnuli na jinou funkci (například Průvodce médii), můžete se vrátit do podokna Video a vizualizace klepnutím na nabídku Zobrazit a pak klepnutím na položku Zobrazit video.
  • Pokud přehráváte zvukový obsah a přepnuli jste do podokna Zobrazení informačního centra, můžete se vrátit do podokna Video a vizualizace klepnutím na položku Vizualizace v nabídce Zobrazit a následným klepnutím na příslušnou vizualizaci.

Příbuzná témata

  • Oblast Přehrávání


Podokno Zobrazení informačního centra

Podokno Zobrazení informačního centra, které je součástí funkce Přehrávání, zobrazí podrobné informace (jsou-li k dispozici) o obsahu přehrávaného souboru. Chcete-li zobrazit konkrétní informaci, jako je např. interpret, album nebo slova skladby, klepněte na odkazy v horní části podokna.

Je-li podokno Zobrazení informačního centra otevřeno, nelze zároveň otevřít podokna Video nebo Vizualizace.

Podokno Zobrazení informačního centra

Poznámka - obrázek Poznámky

  • Chcete-li otevřít podokno Zobrazení informačního centra, v nabídce Zobrazit klepněte na položku Zobrazení informačního centra a dále na příkaz Zobrazit vždy nebo na příkaz Zobrazit, pouze pokud jsou k dispozici podrobné informace o médiích.
  • Jestliže klepnete na příkaz Zobrazit, pouze pokud jsou k dispozici podrobné informace o médiích a nejsou k dispozici podrobné mediální informace o přehrávaném zvukovém obsahu, zobrazí se místo toho poslední vizualizace (nebo dříve povolený modul plug-in).

Příbuzná témata

  • Oblast Přehrávání


Podokno Rozšíření

Podokno Rozšíření je součástí funkce Přehrávání a obsahuje několik ovládacích prvků, které umožňují upravit nastavení grafického ekvalizéru, videa a zvukových efektů, rychlosti přehrávání a barvy přehrávače Windows Media Player. Toto podokno můžete také použít pro sdílení mediálního proudu s přítelem.

Poznámka - obrázek Poznámka

  • Chcete-li zobrazit nebo skrýt podokno Rozšíření, v nabídce Zobrazit přejděte na položku Rozšíření a klepněte na příkaz Zobrazit rozšíření.

Příbuzná témata

  • Oblast Přehrávání


Podokno Informace o médiích

Podokno Informace o médiích v komponentě Přehrávání zobrazuje část informací o přehrávaném obsahu (pokud jsou dostupné). V případě hudby zkopírované z disků CD podokno Informace o médiích nabízí například obrázek alba a název alba.

Podrobnější informace, pokud jsou dostupné, získáte zobrazením podokna Zobrazení informačního centra.

Podokno informace o médiích

Poznámka - obrázek Poznámky

  • Zobrazit nebo skrýt podokno Informace o médiích je možné v nabídce Zobrazit příkazem Možnosti přehrávání a dále příkazem Zobrazit informace o médiu.
  • Chcete-li rychle skrýt podokno Informace o médiích, klepněte pravým tlačítkem myši kdekoli v podokně Informace o médiích a pak kelpněte na možnost Zobrazit informace o médiích.

Příbuzná témata

  • Oblast Přehrávání
  • Podokno Zobrazení informačního centra


Podokno Seznam stop

Podokno Seznam stop, které je součástí stránky Přehrávání, zobrazuje položky obsažené v aktuálním seznamu stop. U disků CD podokno Seznam stop zobrazuje názvy a stopáž stop CD. U disků DVD jsou v tomto podokně zobrazeny názvy titulů a kapitol disku DVD.

Podokno Seznam stop

Poznámka - obrázek Poznámky

  • Chcete-li zobrazit nebo skrýt podokno Seznam stop, vyberte v nabídce Zobrazit položku Možnosti přehrávání a potom klepněte na příkaz Zobrazit Seznam stop.
  • Chcete-li zobrazit nabídku Seznam stop, klepněte na tlačítko Vybrat možnosti seznamu stop Tlačítko výběru možností seznamu stop umístěné v dolní části podokna Seznam stop. Toto tlačítko je k dispozici také v knihovně médií.

Příbuzná témata

  • Oblast Přehrávání


Použití nápovědy přehrávače

Nápověda programu Windows Media Player sestává ze dvou částí:

  • Nápověda programu Windows Media Player. Zahrnuje popisy a návody, jak využívat přehrávač a plnit konkrétní úlohy. Tato část obsahuje tipy a triky k efektivnímu užívání nápovědy.
  • Nápověda pro chybové zprávy. Obsahuje informace o řešení problémů, které mohou při používání přehrávače nastat. Tato sekce obsahuje tipy a triky k efektivnímu využívání Střediska chyb přehrávače a nápovědy na webu.

Přibuzná témata

  • Úvod do programu Windows Media Player


Nápověda programu Windows Media Player

Nápověda programu Windows Media Player poskytuje informace o používaných pojmech a rady, jak přehrávač používat. V následující tabulce najdete tipy a triky pro efektivní používání nápovědy.

Akce Postup
Zobrazení témat nápovědy
  • V nabídce Nápověda klepněte na položku Témata nápovědy.
  • Používáte-li právě přehrávač Windows Media Player, stiskněte klávesu F1.
  • V dialogovém okně přehrávače Windows Media Player klepněte na tlačítko Nápověda.
Procházení témat
  1. Klepněte na kartu Obsah.
  2. Klepněte na titulek knihy nebo tématu.
Hledání položky rejstříku
  1. Klepněte na kartu Rejstřík.
  2. Do textového pole zadejte slovo nebo frázi, kterou chcete vyhledat.
  3. Poklepejte na položku rejstříku.
Hledání slova nebo fráze v tématu
  1. Klepněte na kartu Hledání.
  2. Do textového pole zadejte slovo nebo frázi, kterou chcete vyhledat.
  3. Chcete-li zúžit hledání, máte následující možnosti:
    • Pokud chcete zobrazit pouze témata, v nichž se určitá slova vyskytují vedle sebe, uzavřete hledanou frázi nebo několik slov do uvozovek.
    • Klepnutím na šipku vpravo vložíte logický operátor (AND, OR, NEAR, NOT).
    • Zúžit hledání lze zaškrtnutím či zrušením zaškrtnutí políček Prohledat předchozí výsledky, Porovnávat podobná slova nebo Hledat jen v názvech.
  4. Klepněte na tlačítko Seznam témat a poté poklepáním zobrazíte dané téma.
Zúžení předchozího hledání
  1. Klepněte na kartu Hledání.
  2. Do textového pole zadejte nové slovo nebo frázi, kterou chcete vyhledat.
  3. Zaškrtněte políčko Prohledat předchozí výsledky.
  4. Klepněte na tlačítko Seznam témat.
Třídění výsledků hledání
  1. Klepněte na kartu Hledání.
  2. Spusťte prohledávání.
  3. Klepněte na záhlaví sloupce Název nebo Pořadí.

    Témata jsou seřazena podle počtu výskytů hledané položky.
Zapnutí či vypnutí zvýrazňování hledání
  1. Klepněte na tlačítko Možnosti a pak klepněte na položku Zvýrazňování je zapnuto nebo Zvýrazňování je vypnuto.
  2. Stisknutím klávesy F5 aktualizujte zobrazení.
Tisk jednoho nebo více témat
  1. Klepněte na kartu Obsah.
  2. Pravým tlačítkem myši klepněte na knihu nebo téma, které chcete vytisknout, a pak klepněte na položku Tisk.
  3. Zvolte jednu z možností tisku.
Rozbalení a sbalení všech knih
  1. Klepněte na kartu Obsah.
  2. Pravým tlačítkem myši klepněte na knihu nebo téma a pak klepněte na položku Otevřít vše nebo Zavřít vše.

Příbuzná témata

  • Nápověda pro chybové zprávy
  • Používání nápovědy přehrávače


Nápověda pro chybové zprávy

Při použití programu Windows Media Player může někdy dojít k chybě. V takovém případě se zobrazí chybová zpráva, která stručně charakterizuje nastalý problém a poskytuje případný návod k jeho odstranění.

V některých případech se zobrazí podrobnější informace, pomocí nichž je možno problém řešit. Doplňující informace chybové zprávy lze v programu Windows Media Player získat dvěma způsoby.

Tento oddíl zahrnuje:

  • Středisko chyb programu Windows Media Player
  • Nápověda programu Windows Media Player na webu

Oba tyto zdroje obsahují stejný typ informací. Základní rozdíl je ve způsobu uložení (lokální počítač nebo Internet) a přístupu k těmto informacím.

Příbuzná témata

  • Nápověda programu Windows Media Player
  • Používání nápovědy přehrávače


Středisko chyb programu Windows Media Player

Pokud dojde při používání programu Windows Media Player k potížím, zobrazí se chybová zpráva, která je stručně popíše a navrhne způsob jejich řešení (existuje-li nějaké). V některých případech může počítač obsahovat podrobnější informace, které pomohou problém odstranit.

Další informace lze zobrazit jedním z následujících způsobů:

  • Po zobrazení chybové zprávy, klepněte na tlačítko Další informace.
  • Pokud se chybová zpráva nezobrazí, otevřete Středisko chyb programu Windows Media Player. Na kartě Hledání zadejte klíčová slova nebo kompletní kód ID chybové zprávy (například 0xC00D0BC2) a poté klepněte na tlačítko Seznam témat.

Poznámka - obrázek Poznámky

  • Některá okna chybových zpráv tlačítko Další informace neobsahují. Pokud se tlačítko Další informace nezobrazí, klepnutím na tlačítko Nápověda na webu otevřete nápovědu na webu odborné pomoci společnosti Microsoft. Nápovědu na webu je možné zobrazit, pouze pokud je počítač připojen k síti Internet.
  • Ve výchozím nastavení je soubor Středisko chyb programu Windows Media Player uložený ve vašem počítači ve složce C:\Windows\Help folder\plyr_err.chm.

Příbuzná témata

  • Nápověda programu Windows Media Player na webu
  • Nápověda pro chybové zprávy


Nápověda programu Windows Media Player na webu

Pokud se zobrazí chybová zpráva a nejsou k dispozici žádné další informace potřebné k vyřešení problému, zobrazí se v okně této zprávy tlačítko Nápověda na webu. Klepnutím na toto tlačítko je možné zjistit, zda webový server obsahuje nějaké nové informace.

Poznámka - obrázek Poznámky

  • K některým chybovým zprávám neexistují témata nápovědy na webu.
  • Pro zobrazení nápovědy na webu je nutné, aby byl počítač připojen k Internetu.
  • Pokud počítač obsahuje podrobné informace o řešení potíží, zobrazí se v okně chybové zprávy místo tlačítka Nápověda na webu tlačítko Další informace. Chcete-li tyto informace zobrazit, klepněte na tlačítko Další informace. Odkaz Nápověda na webu je zobrazen na konci každého tématu Střediska chyb.

Příbuzná témata

  • Středisko chyb programu Windows Media Player
  • Nápověda pro chybové zprávy


Použití programu Windows Media Player

Pomocí programu Windows Media Player je možné přehrávat disky CD, DVD a VCD, kopírovat stopy z disku CD, vytvářet vlastní zvukové a datové disky CD, poslouchat rozhlasové stanice, vyhledávat a třídit digitální mediální soubory a kopírovat soubory do přenosných zařízení, například počítačů Pocket PC nebo digitálních zvukových přehrávačů.

Obsah této části:

  • Použití obecných ovládacích prvků pro přehrávání. Obsahuje informace o obecných úlohách, jako jsou přehrávání a rychlé převinutí souborů vpřed, změna hlasitosti, zobrazení vlastností souborů a statistických údajů a zobrazení informací o obsahu.
  • Použití disků CD. Popisuje postup při přehrávání a kopírování disků CD, vyhledání informací o discích CD v síti Internet a jejich zobrazení a vytváření vlastních disků CD.
  • Použití disků DVD. Popisuje postup při přehrávání disků DVD a zobrazení informací o discích DVD.
  • Použití disků VCD. Popisuje postup při přehrávání disků VCD..
  • Poslech rozhlasových stanic. Popisuje postup pro vyhledání a poslech rozhlasových stanic v síti Internet.
  • Uspořádání digitálních mediálních souborů. Obsahuje popis funkce Knihovna médií.
  • Hledání digitálních mediálních souborů v síti Internet. Popisuje použití funkcí Průvodce médii a Nadstandardní služby k vyhledávání obsahu v síti Internet.
  • Kopírování souborů do přenosného zařízení. Obsahuje přehled postupů pro kopírování zvukových souborů a videosouborů do přenosného zařízení.
  • Práce v režimu offline. Popisuje, jak odpojit přehrávač od sítě Internet.
  • Ochrana osobních údajů. Popisuje, jak přehrávač zpracovává a používá informace.
  • Zabezpečení počítače. Popisuje, jak lépe zabezpečit přehrávač a počítač.
  • Ovládání z klávesnice. Obsahuje přehled klávesových zkratek sloužících k ovládání přehrávače.
  • Tipy a triky. Obsahuje rychlejší a efektivnější postupy pro některé běžné činnosti.

Příbuzná témata

  • Oblasti a tlačítka programu Windows Media Player
  • Změna vzhledu přehrávače
  • Úvod do programu Windows Media Player


Použití obecných ovládacích prvků pro přehrávání

Pomocí přehrávače Microsoft Windows Media Player lze přehrávat video a zvukové soubory uložené v počítači nebo v síti Internet. Podobně jako ve videopřehrávači nebo přehrávači disků CD lze pomocí programu Windows Media Player určit obsah, který chcete přehrát, a způsob jeho přehrání.

Obsah této kapitoly:

  • Přehrávání souborů
  • Nastavení hlasitosti
  • Zobrazení informací o souborech a obsahu

Příbuzná témata

  • Použití programu Windows Media Player


Přehrávání souborů

Přehrávač Windows Media Player obsahuje mnoho ovládacích prvků, které lze využít k přehrávání souborů.

Obsah této části:

  • Přehrávání souborů
  • Přehrávání obsahu různými rychlostmi
  • Přehrávání videa snímek po snímku
  • Přehrávání položky od vybraného místa
  • Přehrávání označených částí souboru
  • Přehrávání souborů v náhodném pořadí
  • Pozastavení přehrávaného souboru
  • Zastavení přehrávání souboru
  • Rychlé převinutí souboru vpřed
  • Převinutí souboru zpět
  • Přechod k dalšímu souboru
  • Přechod k předchozímu souboru
  • Odstranění seznamu přehraných souborů nebo navštívených internetových adres (URL)
  • Zobrazení skrytých titulků
  • Změna jazyka titulků
  • Změna jazykové verze zvukové stopy
  • Vypnutí spořiče obrazovky při přehrávání
  • Změna typů souborů automaticky přehrávaných přehrávačem
  • Změna doby ukládání do vyrovnávací paměti
  • Přepínání mezi programy
  • Použití modulu plug-in se souborem nebo seznamem stop
  • Sdílení klipu s ostatními uživateli

Příbuzná témata

  • Použití obecných ovládacích prvků pro přehrávání


Přehrávání souborů

Akce | Postup
Přehrání pozastaveného nebo zastaveného souboru Klepněte na tlačítko Přehrát Tlačítko Přehrát.

-nebo-

V nabídce Přehrát klepněte na příkaz Přehrát či pozastavit.
Přehrávání mediálního datového proudu na webové stránce | Klepněte na odkaz na webovou stránku.
Přehrání souboru uloženého v počítači nebo v síti | V nabídce Soubor klepněte na příkaz Otevřít, přejděte do příslušného umístění, klepněte na požadovaný soubor a potom klepněte na tlačítko Otevřít.
Přehrání souboru umístěného na webu zadáním adresy URL souboru V nabídce Soubor klepněte na příkaz Otevřít adresu URL, zadejte adresu URL (Uniform Resource Locator) požadovaného souboru a klepněte na tlačítko OK.

Následující seznam obsahuje příklady umístění, která můžete zadat:

  • mms://server/název_souboru (například soubor s příponou WMA, WMV, ASF nebo MP3)
  • http://server/název_souboru
  • \\server\obsah\název_souboru
  • file://\\server\obsah\název_souboru
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (soubor SAMI (Synchronized Accessible Media Interchange)

Poznámka - obrázek Poznámky

  • Nejsou-li položky přehrávány v očekávaném pořadí, je pravděpodobně zapnuta funkce Náhodně. Tuto funkci lze vypnout klepnutím na příkaz Náhodně v nabídce Přehrát (vedle příkazu zmizí zaškrtnutí).
  • Pokud jsou v přehrávači soubory přehrávány příliš rychle, lze nainstalovat nové ovladače zvukové karty. Další informace naleznete na webové stránce výrobce počítače.
  • Pokud se vyskytnou potíže s přehráváním mediálního datového proudu na webové stránce při použití prohlížeče Netscape, je třeba znovu nainstalovat modul plug-in programu Windows Media Player pro aplikaci Netscape. Další informace o instalaci modulu plug-in naleznete v Centru stahování technologií Windows Media na webu společnosti Microsoft.

Příbuzná témata

  • Přehrávání souborů
  • Odstranění seznamu přehraných souborů nebo navštívených internetových adres (URL)


Přehrávání obsahu různými rychlostmi

  1. Spusťte přehrávání obsahu.
  2. V nabídce Zobrazit zvolte Rozšíření a poté klepněte Nastavení rychlosti přehrávání.
  3. V oblasti Rozšíření buď posuňte jezdec Rychlosti přehrávání na požadovanou rychlost přehrávání obsahu, nebo klepněte na odkazy Pomalu a Rychle.

Poznámka - obrázek Poznámky

  • Různými rychlostmi nelze přehrát každý obsah.
  • Volbou hodnoty rychlosti menší než 0 zvolíte přehrávání zpět.
  • Při volbě hodnoty rychlosti 0,5 až 2,0 se při pomalejším i rychlejším přehrávání obsahu zachová věrnost zvuku a obrazu. Tato funkce, známá jako časové rozšíření a časová komprese, je k dispozici pouze v případě souborů s příponami WMA, WMV, WM, MP3 a ASF. Není vždy k dispozici při přehrávání datových proudů nebo postupně stahovaných médií.
  • Hodnoty rychlosti mezi značkami rychlosti přehrávání vyberete vymazáním zaškrtávacího políčka Přichytávat jezdec k běžným rychlostem.
  • Indikátor časového kódu je aktivován pouze v případě přehrávání souborů ve formátu Windows Media obsahujícím informaci o časovém kódu SMPTE (Society of Motion Picture and Television Engineers). Indikátor časového kódu zobrazí průběh souboru v hodinách, minutách, sekundách a snímcích (hh:mm:ss:ss).
  • Tato vlastnost je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Přehrávání souborů
  • Rychlé převinutí souboru vpřed
  • Převinutí souboru zpět


Přehrávání videa snímek po snímku

  1. Spusťte přehrávání videa.
  2. V nabídce Zobrazit přejděte na Rozšíření a poté klepněte na Nastavení rychlosti přehrávání.
  3. V podokně Rozšíření proveďte jednu z níže uvedených možností:
    • Klepnutím na tlačítko Předchozí snímek posunete video o snímek zpět.
    • Klepnutím na tlačítko Další snímek posunete video o snímek vpřed.

Poznámka - obrázek Poznámky

  • Některé video nemůže být přehráváno snímek po snímku.
  • K normální rychlosti přehrávání se vrátíte klepnutím na odkaz Normálně nebo na tlačítko Přehrát.
  • Tato funkce je k dispozici pouze u vybraných verzí systému Windows. Další informace naleznete v části Zvláštní funkce.

Příbuzná témata

  • Přehrávání souborů


Přehrávání položky od vybraného místa

  • Spusťte přehrávání souboru a poté posuňte jezdec na panelu Hledat Jezdec Hledat na místo, odkud chcete zahájit přehrávání.

Poznámka - obrázek Poznámka

  • U některých souborů nebo u živého obsahu není jezdec k dispozici.

Příbuzná témata

  • Přehrávání souborů
  • Oblast ovládacích prvků pro přehrávání


Přehrávání označených částí souboru

  • V nabídce Zobrazit přejděte na příkaz Značky v souboru a poté klepněte na značku, kterou chcete přehrát.

Poznámka - obrázek Poznámka

  • Některé digitální mediální soubory obsahují značky, které mají podobnou funkci jako stopy na discích CD. Po výběru značky ze seznamu bude přehrána část souboru přidružená k dané značce.

Příbuzná témata

  • Přehrávání souborů


Přehrávání souborů v náhodném pořadí

  • Klepněte na tlačítko Náhodně Tlačítko Náhodně.

    -nebo-

    V nabídce Přehrát klepněte na příkaz Náhodně.

    Pokud je příkaz zapnutý, zobrazí se u příkazu v nabídce zaškrtnutí.

Poznámka - obrázek Poznámka

  • U disků DVD není tento příkaz k dispozici.

Příbuzná témata

  • Přehrávání souborů


Pozastavení přehrávaného souboru

  • Klepněte na tlačítko Pozastavit Tlačítko Pozastavit.

    -nebo-

    V nabídce Přehrát klepněte na příkaz Přehrát či pozastavit.

Příbuzná témata

  • Přehrávání souborů


Zastavení přehrávání souboru

  • Klepněte na tlačítko Zastavit Tlačítko Zastavit .

    -nebo-

    V nabídce Přehrát klepněte na příkaz Zastavit.

Příbuzná témata

  • Přehrávání souborů


Rychlé převinutí souboru vpřed

  • Spusťte přehrávání souboru a potom klepněte na tlačítko Převinout zpět Tlačítko Převinout zpět.

    -nebo-

    V nabídce Přehrát klepněte na příkaz Rychle převinout vpřed.

Poznámka - obrázek Poznámky

  • Přehrávání obnovíte opětovným klepnutím na tlačítko či příkaz Přehrát. Jestliže používáte vybrané verze systému Windows, opětovným klepnutím na tlačítko nebo příkaz můžete přepnout mezi několika rychlostmi přehrávání, pokud soubor tuto funkci podporuje. Další informace naleznete v kapitole Zvláštní funkce.
  • Rychle převinout vpřed lze pouze některé soubory.

Příbuzná témata

  • Přehrávání souborů
  • Přehrávání obsahu různými rychlostmi


Převinutí souboru zpět

  • Spusťte přehrávání souboru a potom klepněte na tlačítko Převinout zpět Tlačítko Převinout zpět.

    -nebo-

    V nabídce Přehrát klepněte na příkaz Převinout zpět.

Poznámka - obrázek Poznámky

  • Přehrávání obnovíte opětovným klepnutím na tlačítko či příkaz Přehrát.
  • Ne všechny soubory je možné převíjet zpět.

Příbuzná témata

  • Přehrávání souborů
  • Přehrávání obsahu různými rychlostmi


Přechod k dalšímu souboru

  • Po přehrání souboru klepněte na tlačítko Další Tlačítko Další.

    -nebo-

    V nabídce Přehrát klepněte na příkaz Další.

Poznámka - obrázek Poznámka

  • Tlačítko Další není u některých souborů k dispozici.

Příbuzná témata

  • Přehrávání souborů


Přechod na předchozí soubor

  • Po přehrání souboru klepněte na tlačítko Předchozí Tlačítko Předchozí .

    -nebo-

    V nabídce Přehrát klepněte na příkaz Předchozí.

Poznámka - obrázek Poznámka

  • Tlačítko Předchozí není u některých souborů k dispozici.

Příbuzná témata

  • Přehrávání souborů


Odstranění seznamu přehraných souborů nebo navštívených internetových adres (URL)

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Osobní údaje.
  3. V poli Historie klepněte na tlačítko Vymazat historii.

Poznámka - obrázek Poznámka

  • Nechcete-li ukládat historii přehraných souborů a navštívených internetových adres (URL), zrušte zaškrtnutí políčka Ukládat v přehrávači historii souborů a adres URL.

Přibuzná témata

  • Přehrávání souborů
  • Nastavení možností zabezpečení
  • Nastavení ovlivňující ochranu osobních údajů


Zobrazení skrytých titulků

  • V nabídce Přehrát vyberte položku Titulky a klepněte na příslušný jazyk či jinou možnost.

    Vedle vybraného jazyka se zobrazí odrážka.

Poznámka - obrázek Poznámky

  • Titulky lze skrýt ukázáním na položku Titulky v nabídce Přehrát a následným klepnutím na položku Skrýt.
  • Pokud je funkce zobrazení titulků zapnuta, zobrazí se při přehrávání souboru ve formátu Windows Media nebo disku DVD titulky automaticky (platí pouze pro soubory a disky, které titulky obsahují). Některé soubory ve formátu Windows Media a disky DVD titulky neobsahují.
  • Titulky videa ve formátu DVD se zobrazí v horní části obrazu a skryté titulky videa ve formátu Windows Media pod obrazem souboru Windows Media Video. Titulky a skryté titulky nelze zobrazit současně. V počítačích s omezenou videopamětí dojde pravděpodobně při zobrazení titulků nebo skrytých titulků ke zhoršení kvality přehrávání.
  • Pokud je zapnuta funkce usnadnění Zobrazování zvuku systému Windows, jsou titulky ve výchozím nastavení zapnuty.

Příbuzná témata

  • Přehrávání souborů
  • Změna jazykové verze titulků


Změna jazyka titulků

Proveďte jeden z následujících kroků:

  • Chcete-li změnit jazykovou verzi titulků pro vybrané video, v nabídce Přehrát přejděte na položku Titulky a poté klepněte na požadovaný jazyk či jinou možnost.

    Vedle zvolené jazykové verze či možnosti se zobrazí kolečko.

  • Chcete-li nastavit výchozí jazykovou verzi pro všechna videa, v nabídce Přehrát přejděte na položku Titulky a poté klepněte na tlačítko Výchozí. V seznamu Titulky klepněte na požadovanou jazykovou verzi titulků.

Poznámka - obrázek Poznámka

  • Ne všechna videa titulky podporují.

Příbuzná témata

  • Přehrávání souborů
  • Zobrazení skrytých titulků


Změna jazykové verze zvukové stopy

Proveďte jeden z následujících kroků:

  • Chcete-li nastavit jazykovou verzi zvukové stopy vybraného souboru ve formátu Windows Media nebo DVD, přejděte v nabídce Přehrát na položku Zvukové a jazykové stopy a poté klepněte na požadovaný jazyk či další možnosti.

    Vedle zvolené jazykové verze či možnosti se zobrazí kolečko.

  • Chcete-li nastavit výchozí jazykovou verzi všech souborů ve formátu Windows Media a DVD, přejděte v nabídce Přehrát na položku Zvukové a jazykové stopy a klepněte na příkaz Výchozí. Ze seznamu Jazyk zvukového záznamu vyberte požadovanou jazykovou verzi zvukové stopy.

Poznámka - obrázek Poznámky

  • Tato funkce je dostupná pouze u souborů ve formátu Windows Media a disků DVD. Ne všechny soubory ve formátu Windows Media a DVD podporují alternativní jazykové verze zvukové stopy.
  • Pokud změníte jazyk zvukové stopy při postupném stahování souboru, soubor se spustí od začátku.

Příbuzná témata

  • Přehrávání souborů


Vypnutí spořiče obrazovky při přehrávání

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Přehrávač a zrušte zaškrtnutí políčka Povolit během přehrávání spořič obrazovky.

Poznámka - obrázek Poznámky

  • Zaškrtnutí tohoto políčka zrušte v případě, že chcete zabránit spuštění spořiče obrazovky při použití přehrávače, například při sledování záznamu z disku DVD nebo vizualizace.
  • Zrušením zaškrtnutí políčka Povolit během přehrávání spořič obrazovky je možné zabránit spuštění spořiče obrazovky během přehrávání.

Příbuzná témata

  • Přehrávání souborů


Změna typů souborů automaticky přehrávaných přehrávačem

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Typy souborů.
  3. Postupujte následovně:
    • Pokud chcete, aby přehrávač po poklepání na soubor v počítači nebo ve sdílené složce v síti tento soubor automaticky přehrál (v případě disků CD či DVD po jejich vložení do počítače), zaškrtněte políčko příslušného typu souboru.
    • Zrušte zaškrtnutí políček těch typů souborů, které přehrávač nemá automaticky přehrát.

Poznámka - obrázek Poznámky

  • Tato procedura ke svému dokončení vyžaduje oprávnění správce nebo členství ve skupině Administrators.
  • Pokud vaše verze operačního systému Windows podporuje funkci automatického přehrávání, nastavení funkce automatického přehrávání může mít vliv na nastavení typů souborů přehrávače. Další informace o funkci automatického přehrávání naleznete v nápovědě systému Windows.
  • Pokud do počítače nainstalujete jiné multimediální programy pro přehrávání, mohou narušit nastavení typů souborů přehrávače. Další informace o nastavení vlastnictví typů souborů v jiných multimediálních programech pro přehrávání naleznete v dokumentaci k těmto programům.
  • Ve výchozím nastavení je vybrána většina typů souborů uvedených v seznamu.

Příbuzná témata

  • Přehrávání souborů
  • Nastavení možností typu souboru


Vypnutí automatického získávání informací

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Osobní údaje
  3. Zrušte zaškrtnutí jednoho nebo obou políček:
    • Načítat z Internetu informace o médiích pro disky CD a DVD
    • Aktualizovat hudební soubory (ve formátu WMA a MP3) načtením chybějících informací o médiích z Internetu

Příbuzná témata

  • Přehrávání souborů
  • Odstranění uložených informací o discích CD a DVD
  • Změna způsobu aktualizace informací o médiích
  • Nastavení možností zabezpečení


Změna doby ukládání do vyrovnávací paměti

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Výkon.
  3. Klepněte na přepínač Do vyrovnávací paměti ukládat <počet> sekund obsahu a zadejte hodnotu v rozsahu od 0 do 60.

Poznámka - obrázek Poznámka

  • Obsah bude před přehráním ukládán do vyrovnávací paměti.

Příbuzná témata

  • Přehrávání souborů
  • Princip ukládání do vyrovnávací paměti


Přepnutí na jiné programy

  • V nabídce Zobrazit zvolte příkaz Přepnout na jiný program a potom klepněte na program, na který se chcete přepnout. (Tomuto postupu se někdy říká dokování přehrávače.)

Poznámka - obrázek Poznámky

  • Tato funkce je k dispozici pouze, když jiný program spustí Windows Media Player, aby pokračoval v přehrávání obsahu.
  • K přepnutí mezi přehrávačem a jiným programem použijte příkaz Přepnout na jiný program, nebo ukončete přehrávač.

Příbuzná témata

  • Přehrávání souborů


Použití modulů plug-in se soubory nebo seznamy stop

  1. Klepněte na tlačítko Knihovna médií a vyhledejte soubor nebo seznam stop, který chcete použít s modulem plug-in.
  2. Pravým tlačítkem myši klepněte na soubor nebo seznam stop, vyberte příkaz Odeslat do a klepněte na modul plug-in.

Poznámka - obrázek Poznámka

  • Příkaz Odeslat je přístupný pouze tehdy, jsou-li moduly plug-in nainstalovány.

Příbuzná témata

  • Přehrávání souborů
  • Použití modulů plug-in


Sdílení videoklipu s přítelem

  1. Přehrajte soubor, k němuž mohou po síti přistupovat jiní lidé (například soubor vysílaný mediálním datovým proudem na webové stránce nebo soubor uložený ve sdílené složce).
  2. V nabídce Zobrazit vyberte položku Rozšíření a klepněte na tlačítko Odkaz médií na elektronickou poštu.
  3. Klepněte na odkaz Začátek v místě, kde má začít přehrávání videoklipu.

    Je-li to nutné, použijte k vyhledání požadovaného počátečního bodu ovládací prvky rychlosti přehrávání Pomalu, Normálně, Rychle, Předchozí snímek a Další snímek.

  4. Klepněte na odkaz Konec v místě, kde má přehrávání videoklipu skončit.
  5. Klepněte na tlačítko Odkaz médií na elektronickou poštu.

    Přehrávač spustí program elektronické pošty a připojí soubor se seznamem stop k novému e-mailu.

Poznámka - obrázek Poznámky

  • Při použití této funkce odešlete pouze odkaz na příslušný soubor v síti, ne vlastní soubor.
  • Tato funkce není k dispozici živé vysílání či soubory, které nejsou po síti přístupné jiným osobám (soubory v počítači, který není připojen v síti).
  • Ovládací prvky rychlosti přehrávání Pomalu, Normálně, Rychle, Předchozí snímek a Další snímek jsou dostupné pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Přehrávání souborů


Nastavení hlasitosti

V programu Windows Media Player lze nastavit hlasitost zvuku podle potřeby. Zvuk lze také rychle vypnout klepnutím na tlačítko Ztlumit.

Obsah této části:

  • Nastavení hlasitosti

Příbuzná témata

  • Použití obecných ovládacích prvků pro přehrávání


Nastavení hlasitosti

  • Úroveň hlasitosti Hlasitost je možné zeslabit přetažením jezdce Jezdce Hlasitost doleva. Chcete-li úroveň hlasitosti zesílit, přetáhněte jezdec myší doprava.

    nebo

    V nabídce Přehrát přejděte na příkaz Hlasitost a klepněte na příkaz Zesílit, Zeslabit nebo Ztlumit.

Poznámka - obrázek Poznámka

  • Chcete-li vypnout zvuk, klepněte na tlačítko Ztlumit Tlačítko Ztlumit. Opětovným klepnutím na toto tlačítko Ztlumit zvuk zapnete.

Příbuzná témata

  • Nastavení hlasitosti
  • Nastavení grafického ekvalizéru
  • Použití vyrovnávání hlasitosti
  • Nastavení dynamického rozsahu zvuku (Tichý režim)


Zobrazení informací o souborech a obsahu

V přehrávači je možné zobrazit informace o přehrávaných souborech (například statistiku kvality přehrávání, umístění, velikost a přenosovou rychlost pro daný soubor), informace o obsahu jednotlivých souborů (například jméno interpreta či název alba) a informace o případných problémech (například pokud nelze nalézt licenci).

Obsah této části:

  • Zobrazení statistických údajů o přehrávání
  • Zobrazení vlastností souboru
  • Zobrazení podrobných informací o licenci
  • Přidání statického textu k souboru
  • Přidání synchronizovaného textu k souboru
  • Zobrazení textů
  • Zobrazení informací o obsahu
  • Zobrazení informací o chybách souborů

Příbuzná témata

  • Použití obecných ovládacích prvků pro přehrávání


Zobrazení statistických údajů o přehrávání

  1. Spusťte přehrávání souboru.
  2. V nabídce Zobrazit klepněte na příkaz Statistika.

Poznámka - obrázek Poznámka

  • Pokud chcete zobrazit podrobné statistické údaje o přehrávání, klepněte na kartu Upřesnit. Zobrazení obecných statistických údajů obnovíte klepnutím na kartu Základní.

Příbuzná témata

  • Zobrazení informací o souborech a obsahu


Zobrazení vlastností souboru

  1. Klepněte na tlačítko Knihovna médií a potom na požadovaný soubor.
  2. V nabídce Soubor klepněte na příkaz Vlastnosti.

Poznámka - obrázek Poznámky

  • Vlastnosti souboru lze také zobrazit klepnutím pravým tlačítkem myši na daný soubor v knihovně médií a poté na příkaz Vlastnosti.
  • Pokud chcete u souboru zobrazit informace týkající se licence, klepněte na kartu Licence.

Příbuzná témata

  • Zobrazení informací o souborech a obsahu
  • Princip licencovaných souborů


Zobrazení podrobných informací o licenci

  1. Klepněte na soubor.
  2. V nabídce Soubor klepněte na příkaz Vlastnosti.
  3. Klepněte na kartu Licence.

    Informace o licenci týkající se daného souboru jsou zobrazeny v okně Podrobnosti o licenci.

Poznámka - obrázek Poznámka

  • Podrobné informace o licenci můžete také zobrazit, pokud na soubor klepnete pravým tlačítkem myši, potom klepnete na příkaz Vlastnosti a kartu Licence.

Příbuzná témata

  • Zobrazení informací o souborech a obsahu
  • Princip licencovaných souborů


Přidání statických textů k souboru

  1. Klepněte na tlačítko Přehrávání.
  2. V podokně se seznamem stop klepněte na soubor, ke kterému chcete přidat texty.

    Není-li okno se seznamem stop zobrazeno, přejděte v nabídce Zobrazit na příkaz Možnosti přehrávání a potom klepněte na příkaz Zobrazit seznam stop.

  3. V podokně Zobrazení informačního centra klepněte na tlačítko Texty.

    Pokud není podokno Zobrazení informačního centra zobrazeno, klepněte v nabídce Zobrazit na položku Zobrazení informačního centra a pak klepněte na příkaz Zobrazit vždy nebo Zobrazit, pouze když jsou k dispozici podrobné informace o médiích.

  4. Postupujte podle pokynů na obrazovce.

Poznámka - obrázek Poznámky

  • Přidat texty je možné také klepnutím pravého tlačítka myši na příslušný soubor, vybráním položky Upřesnit informace, následným klepnutím na kartu Texty a klepnutím na tlačítko Přidat.
  • Jestliže při klepnutí na možnost Zobrazit, pouze když jsou k dispozici podrobné informace o médiích nejsou k dispozici žádné podrobné mediální informace o zvukovém obsahu, který přehráváte, zobrazí se místo toho poslední vámi vybraná vizualizace (nebo v některých případech jiný modul plug-in).
  • Tato funkce je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Zobrazení informací o souborech a obsahu
  • Zobrazení textů
  • Přidání synchronních textů k souboru
  • Oblast Přehrávání


Přidání synchronního textu k souboru

  1. Klepněte na stránku Knihovna médií.
  2. Pravým tlačítkem myši klepněte na soubor a klepněte na příkaz Upřesnit informace.
  3. Klepněte na kartu Texty a dále na tlačítko Synchronní text.
  4. V poli Popis klepněte na tlačítko Přidat a zadejte popis.
  5. V polích Jazyk a Typ obsahu zvolte v prvním případě jazyk, v druhém případě typ obsahu.
  6. V oblasti časové osy klepněte na tlačítko Přidat. Zadejte čas (v hh:mm:ss:ms), ve kterém chcete, aby se text zobrazil, a pak zadejte text.

    nebo

    U grafického zobrazení časové osy přetáhněte svislý indikátor do místa, kde chcete, aby se během přehrávání text zobrazil.

  7. Krok 6 opakujte podle potřeby pro zadání dalších úseků.

Poznámka - obrázek Poznámky

  • Během přehrávání souboru se text zadaný v seznamu časové osy zobrazuje v určeném čase. Text úseků zmizí ve chvíli, kdy se zobrazí úsek další.
  • Synchronní text je zobrazen pouze v případě, že jsou zapnuté titulky.
  • Dále je možné přidat statický text, který je jako celek zobrazen během celého přehrávání. Soubor může obsahovat jak statický, tak synchronní text, avšak v takovém případě bude při přehrávání zobrazen pouze text synchronní.
  • Přidání synchronního textu je dostupné pouze v některých verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Zobrazení informací o souborech a obsahu
  • Zobrazení textů
  • Přidání statických textů do souboru


Zobrazení textů

Proveďte jeden z následujících kroků:

  • Pokud je k dispozici podokno Zobrazní informačního centra, v nabídce Zobrazit klepněte na položku Zobrazení informačního centra a pak na příkaz Zobrazit vždy nebo Zobrazit, pouze když jsou k dispozici podrobné informace o médiích. V podokně Zobrazení informačního centra klepněte na odkaz Texty.
  • Pokud není položka Zobrazení informačního centra k dispozici, klepněte v nabídce Přehrát na položku Titulky a následně na příkaz Zapnuto, je-li k dispozici.

Poznámka - obrázek Poznámky

  • Ne všechny soubory obsahují texty.
  • Jestliže při klepnutí na možnost Zobrazit, pouze když jsou k dispozici podrobné informace o médiích nejsou k dispozici žádné podrobné mediální informace o zvukovém obsahu, který přehráváte, zobrazí se místo toho poslední vámi vybraná vizualizace (nebo v některých případech jiný modul plug-in).
  • Zobrazení informačního centra je dostupné pouze v některých verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Zobrazení informací o souborech a obsahu
  • Přidání statických textů k souboru
  • Přidání synchronních textů do souboru


Zobrazení informací o obsahu

Akce Postup
Zobrazení stručných informací o aktuální stopě, disku CD nebo disku DVD
  1. Klepněte na tlačítko Přehrávání.
  2. V nabídce Zobrazit přejděte na příkaz Možnosti přehrávání a potom klepněte na příkaz Zobrazit informace o médiích.

    U příkazu se zobrazí značka označující, že je zapnutý. Informace o aktuální stopě, disku CD nebo disku DVD budou zobrazeny v podokně Informace o médiích, které se nachází vpravo od okna pro přehrávání videa.
Zobrazení podrobných informací o interpretovi a albu pro aktuální stopu nebo disk CD
  1. Spusťte přehrávání stopy nebo disku CD.
  2. V nabídce Zobrazit ukažte na položku Zobrazení informačního centra a pak klepněte na možnost Zobrazit vždy nebo Zobrazit, pouze pokud jsou k dispozici podrobné informace o médiích.

    Chcete-li zobrazit informace o interpretovi nebo albu, klepněte na odkaz Informace o interpretovi nebo Informace o albu.

    Seznam stop v knihovně médií obnovíte klepnutím na tlačítko Knihovna médií. Do seznamu stop na disku CD se vrátíte klepnutím na položku Kopírovat z disku CD.

Poznámka - obrázek Poznámky

  • K plnému využití podokna Zobrazení informačního centra je nutné, aby byl počítač připojen k síti Internet.
  • Když klepnete na možnost Zobrazit, pouze když jsou k dispozici podrobné informace o médiích a nejsou k dispozici žádné podrobné informace o médiích o zvukovém obsahu, který přehráváte, zobrazí se místo toho poslední vizualizace (nebo v některých případech jiný modul plug-in), kterou jste zvolili.
  • Informační centrum je dostupné pouze v některých verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Zobrazení informací o souborech a obsahu
  • Použití modulů plug-in


Zobrazení informací o chybách souborů

  • Klepněte pravým tlačítkem myši na soubor a potom klepněte na příkaz Podrobnosti o chybě.

Poznámka - obrázek Poznámka

  • Pokud přehrávač nemůže přehrát nebo kopírovat soubor, jsou informace o souboru zobrazeny červeně se znakem vykřičníku (!).

Příbuzná témata

  • Zobrazení informací o souborech a obsahu
  • Nápověda pro chybové zprávy.


Použití disků CD

Po vložení zvukového disku CD nebo datového disku CD obsahujícího hudební soubory (mediálního disku CD) do jednotky CD-ROM může program Windows Media Player automaticky spustit přehrávání disku CD (pokud se momentálně program Windows Media Player nepoužívá a je nastaven jako výchozí přehrávač disků CD).

Vedle přehrávání disků CD lze přehrávač použít i ke kopírování a zápisu disků CD.

Po zkopírování zvukových disků CD do počítače můžete snadno přehrávat veškerou hudbu z knihovny médií bez nutnosti vyměňovat disky CD jako u normálního přehrávače disků CD.

Je možné vytvořit disk CD z libovolné kombinace stop v počítači nebo knihovně médií. Jediným omezením pro vytvářené disky CD je vaše představivost a volné místo na disku CD.

Obsah této části:

  • Přehrávání hudby z disků CD
  • Kopírování hudby z disků CD
  • Zobrazení informací o disku CD
  • Vytváření vlastních disků CD

Příbuzná témata

  • Vytvoření seznamu stop
  • Změna typů souborů automaticky přehrávaných přehrávačem
  • Použití programu Windows Media Player


Přehrávání hudby z disků CD

Přehrávač Windows Media Player umožňuje poslech a sledování oblíbené hudby. Je též možné automaticky přeskakovat neoblíbené zvukové stopy. Při přehrávání hudby a jiných souborů lze použít prolínání konce jedné stopy do začátku stopy další.

Zvukový či datový disk CD se po vložení do jednotky CD-ROM automaticky přehraje tehdy, jsou-li splněny všechny následující požadavky:

  • Přehrávač Windows Media Player není právě používán.
  • Přehrávač Windows Media Player je výchozím přehrávačem disků CD.
  • Přehrávač Windows Media Player je výchozím přehrávačem hudebních disků CD (platí pouze pro verze operačního systému Windows, které mají funkci automatického přehrávání).

Při spuštění přehrávače se zobrazí stránka Přehrávání. Stránka Přehrávání zobrazuje jméno interpreta a název stopy, pokud jsou k dispozici v seznamu stop, a vizualizaci nebo podokno Zobrazení informačního centra.

Poznámka - obrázek Poznámky

  • Chcete-li program Windows Media Player nastavit jako výchozí přehrávač disků CD, vyberte v dialogovém okně Možnosti, na kartě Typy souborů vyberte Přehrávání hudebních disků CD.
  • Přehrávač Windows Media Player lze použít k přehrávání disků HDCD (High Definition Compatible Digital), které mají plnější, bohatší a vyšší kvalitu zvuku. Další informace o HDCD naleznete na webu HDCD.
  • Zdokonalené přehrávání zvuku je k dispozici pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Obsah této kapitoly:

  • Přehrávání disku CD
  • Vynechání určitých stop na disku CD
  • Přehrávání stop v jiném pořadí
  • Použití digitálního přehrávání
  • Vysunutí disku CD

Příbuzná témata

  • Použití disků CD
  • Nastavení možností pro kopírování disků CD
  • Konfigurace přehrávače k přehrávání disků HDCD se 24bitovým zvukem
  • Podokno Zobrazení informačního centra
  • Kopírování hudby z disků CD
  • Používání prolínání zvuku
  • Změna typů souborů automaticky přehrávaných přehrávačem
  • Nastavení možností typu souboru


Přehrávání disku CD

  1. Spusťte program Windows Media Player a vložte disk CD do jednotky CD-ROM.
  2. V nabídce Přehrát zvolte příkaz Zvukový disk CD, VCD nebo zvukový disk CD či DVD, VCD nebo zvukový disk CD (příkaz závisí na použité verzi systému Windows). Potom klepněte na jednotku, která obsahuje disk CD.

Poznámka - obrázek Poznámky

  • Máte-li nainstalován dekodér DVD, zobrazí se v nabídce Přehrát příkaz DVD, VCD nebo zvukový disk CD.
  • Další možností je klepnout na tlačítko Panel rychlého přístupu a pak klepněte na disk CD v seznamu.
  • Chcete-li disk CD přehrát opakovaně, klepněte v nabídce Přehrát na příkaz Opakovat.
  • Přehrávání disků DVD aVCD je dostupné pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Přehrávání hudby z disků CD
  • Konfigurace přehrávače k přehrávání disků HDCD se 24bitovým zvukem
  • Vypnutí automatického získávání informacích o mediích
  • Prolínání položek
  • Vysunutí disku CD
  • Změna typů souborů automaticky přehrávaných přehrávačem
  • Zobrazení vizualizací
  • Oblast Hlavního panelu funkcí


Vynechání určitých stop na disku CD

  1. Klepněte na tlačítko Kopírovat z disku CD.
  2. Klepněte pravým tlačítkem myši na požadovanou stopu a potom klepněte na příkaz Zakázat vybrané stopy.

Poznámka - obrázek Poznámky

  • Poklepáním na vynechanou stopu je možné danou stopu přehrát. Vynechávání stopy můžete zrušit, pokud klepnete na danou stopu pravým tlačítkem myši a potom klepnete na příkaz Povolit vybrané stopy.
  • Jestliže chcete vybrat sousedící stopy, stiskněte a podržte při výběru klávesu SHIFT. Při výběru stop, které vzájemně nesousedí, stiskněte a podržte klávesu CTRL.

Příbuzná témata

  • Přehrávání hudby z disků CD
  • Oblast okna pro rychlý přístup
  • Přehrávání stop v jiném pořadí


Přehrávání stop v jiném pořadí

  1. Klepněte na tlačítko Kopírovat z disku CD nebo Přehrávání.
  2. Klepněte pravým tlačítkem na požadovanou stopu a poté klepněte na příkaz Přesunout nahoru nebo Přesunout dolů.

Poznámka - obrázek Poznámky

  • Na stránce Přehrávání musí být zobrazeno podokno Seznam stop. V opačném případě nelze stopy vybrat.
  • Na stránce Přehrávání lze rovněž povolit přehrávání stop v jiném pořadí. Klepněte na tlačítko Vybrat možnosti seznamu stop Tlačítko Vybrat možnosti seznamu stop, přejděte na položku Seřadit a klepněte na tlačítko Náhodně přeskupit. Když klepnete na tlačítko Náhodně přeskupit, přehrávač zamíchá stopy uvedené v podokně Seznam stop a poté je přehraje v zobrazeném pořadí. Pokud je při klepnutí na položku Náhodně přeskupit navíc zapnuta funkce Náhodně, položky se přehrají v jiném pořadí, než jaké je zobrazeno.

Příbuzná témata

  • Přehrávání hudby z disků CD
  • Oblast okna pro rychlý přístup
  • Vynechání určitých stop na disku CD
  • Přehrávání souborů v náhodném pořadí
  • Změna uspořádání položek v seznamu stop


Použití digitálního přehrávání

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Zařízení.
  3. V seznamu Zařízení vyberte jednotku CD-ROM a potom klepněte na tlačítko Vlastnosti.
  4. Ve skupinovém rámečku Přehrávání klepněte na přepínač Digitální.
  5. Jestliže chcete, aby byly během přehrávání opravovány menší chyby, zaškrtněte políčko Oprava chyb a potom klepněte na tlačítko OK.

Poznámka - obrázek Poznámka

  • Možnost použití digitálního či analogového přehrávání stop závisí na používaném hardwaru (na jednotce CD-ROM a na reproduktorech). Vyberte nastavení, které nejlépe odpovídá vašemu hardwaru.

Příbuzná témata

  • Přehrávání hudby z disků CD


Vysunutí disku CD

  • V nabídce Přehrát klepněte na příkaz Vysunout.

    Pokud je v počítači více jednotek CD-ROM, přejděte v nabídce Přehrát na příkaz Vysunout a potom klepněte na jednotku, ze které chcete vysunout disk CD.

Poznámka - obrázek Poznámka

  • Pomocí příkazu Vysunout můžete také otevřít a zavřít prázdnou jednotku CD-ROM.

Příbuzná témata

  • Přehrávání hudby z disků CD


Kopírování hudby z disků CD

Kopírování hudby z disků CD do knihovny médií je snadné. Při kopírování můžete disk zároveň poslouchat. Kvalitu kopie ovlivňují proměnné veličiny, jako je kopírovaný disk nebo rychlost jednotky CD-ROM. Přestože z disků kopírujete digitální data, kopie nikdy nebude docela přesná. Při přehrávání stop disku můžete zaznamenat drobné poruchy, jako jsou slabá prasknutí. Tyto projevy jsou normální a jsou způsobeny metodou, kterou používá jednotka pro čtení informací z disku CD. Pokud je zaškrtnuto políčko Oprava chyb, pokouší se je program Windows Media Player odstranit. Přesto však může docházet ke drobným výpadkům.

Pokud je při kopírování zaškrtnuto políčko Zamknout obsah, stanou se ze stop kopírovaných z disku CD uzamknuté soubory. Pro přehrávání těchto stop budou požadovány licence. Licence umožňuje přehrávat okopírované stopy v počítači, kopírovat stopy do přenosného zařízení neodpovídajících normě SDMI (Secure Digital Music Initiative) a kopírovat stopy na disk CD.

Licence je vhodné pravidelně zálohovat na disketu. Při přeinstalování nebo inovaci operačního systému by mohlo dojít ke ztrátě používaných licencí, zatímco chráněné soubory zůstanou zachovány.

Chcete-li při záznamu stop disk CD poslouchat, je třeba používat digitální kopírování. V závislosti na konfiguraci přehrávače disků CD se přesto může stát, že při kopírování stop nebude možné disk CD poslouchat. K tomu může dojít především při použití analogových reproduktorů.

Poznámka - obrázek Poznámky

  • Přehrávač přidává hodnoty automatické úpravy hlasitosti ke stopám, které kopírujete.
  • Možnosti kopírování a poslouchání hudby při digitálním či analogovém kopírování závisí na hardwaru (na jednotce CD-ROM a na reproduktorech). Vyberte nastavení, které nejlépe odpovídá používanému hardwaru.

Obsah této části:

  • Kopírování stop ze zvukového disku CD
  • Kopírování více disků CD
  • Změna složky pro uložení zvukových souborů
  • Vypnutí uzamčení obsahu při kopírování disků CD
  • Použití digitálního kopírování
  • Zadání informací pro název souboru stopy
  • Šetření místa na disku komprimováním kopií stop disku CD

Příbuzná témata

  • Použití disků CD
  • Použití vyrovnávání hlasitosti
  • Nastavení možností pro kopírování disků CD
  • Princip licencovaných souborů
  • Změna nastavení jednotky CD-R


Kopírování stop ze zvukového disku CD

  1. Vložte disk CD do jednotky CD-ROM.
  2. Klepněte na tlačítko Kopírovat z disku CD.

    Jestliže jste z daného disku CD dosud nekopírovali, budou ke kopírování vybrány všechny stopy.

  3. Nechcete-li některé ze stop kopírovat, zrušte zaškrtnutí políček vedle těchto stop.

Zaškrtnutím políčka Zaškrtávací políčko v horní části seznamu lze zaškrtnout nebo zrušit zaškrtnutí políček u všech stop současně.

  4. Klepněte na tlačítko Kopírovat.
  5. Při prvním klepnutí na tlačítko Kopírovat se zobrazí dotaz, zda chcete hudbu chránit proti kopírování. Klepněte na jednu z následujících možností:
    • Přidávat k hudebním nahrávkám ochranu proti kopírování
    • Nepřidávat k hudebním nahrávkám ochranu proti kopírování
  6. Přečtete si poučení o autorských právech.
  7. Zaškrtněte políčko poučení o autorských právech a potom klepněte na tlačítko Další.
  8. Klepněte na jednu z následujících možností a poté klepněte na tlačítko Dokončit:
    • Formát a kvalitu zvuku je možné změnit klepnutím na možnost Změnit aktuální nastavení formátu.
    • Pokud chcete stopy kopírovat za použití aktuálního formátu a kvality zvuku, klepněte na možnost Zachovat aktuální nastavení formátu.
  9. Pokud jste v předchozím kroku klepli na možnost Změnit aktuální nastavení formátu, zobrazí se karta Kopírovat. Vyberte jiný formát a pomocí jezdce nastavte požadovanou kvalitu zvuku a poté klepněte na tlačítko OK.
  10. Můžete také zaškrtnout políčko Vysunout disk CD po dokončení kopírování, chcete-li zastavit přehrávání a vysunout disk, jakmile bude kopírování dokončeno.

Poznámka - obrázek Poznámky

  • Ve výchozím nastavení jsou vybrané stopy kopírovány do složky Hudba a zařazeny do seznamu v knihovně médií. Složka Hudba obsahuje podsložky označené jménem interpreta, případně názvem Různí interpreti, zahrnuje-li album více interpretů. Složku pro ukládání hudebních souborů je možné změnit.
  • Přehrávač přidává hodnoty vyrovnávání hlasitosti ke stopám, když je kopírujete.
  • Kopírovat stopy z disku CD lze také tak, že v nabídce Soubor přejdete na příkaz Kopírovat, poté přejdete na příkaz Kopírovat ze zvukového disku CD a potom klepněte na požadovanou jednotku CD-ROM, v případě, že je k počítači připojeno více jednotek. Vyberte stopy, které chcete kopírovat, a potom klepněte na tlačítko Kopírovat.

Příbuzná témata

  • Šetření místa na disku komprimováním kopií stop disku CD
  • Změna složky pro uložení zvukových souborů
  • Vypnutí uzamčení obsahu při kopírování disků CD
  • Použití vyrovnávání hlasitosti
  • Princip licencovaných souborů
  • Kopírování hudby z disků CD
  • Tipy pro uspořádání souborů


Kopírování více disků CD

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Kopírovat hudbu.
  3. Zaškrtněte následující políčka a pak klepněte na tlačítko OK:
    • Kopírovat disk CD po vložení
    • Vysunout disk CD po dokončení kopírování
  4. Vložte disk CD do jednotky CD-ROM.

    Přehrávač Windows Media Player automaticky zkopíruje všechny stopy z disku CD.

  5. Jakmile bude disk CD vysunut, vložte jiný disk CD.
  6. Zopakujte kroky 4 a 5, dokud nezkopírujete všechny disky CD.

Přibuzná témata

  • Nastavení možností pro kopírování disků CD
  • Kopírování hudby z disků CD
  • Šetření místa na disku komprimováním kopií stop disku CD


Změna složky pro uložení zvukových souborů

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Kopírovat hudbu.
  3. Klepněte na tlačítko Změnit.
  4. Vyberte jinou složku k uložení digitálních mediálních souborů a klepněte na tlačítko OK.

    -nebo-

    Klepněte na tlačítko Vytvořit novou složku, zadejte název nové složky a potom klepněte na tlačítko OK.

Příbuzná témata

  • Kopírování hudby z disků CD


Vypnutí uzamčení obsahu při kopírování disků CD

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Kopírování hudby.
  3. Zrušte zaškrtnutí políčka Zamknout obsah.

Poznámka - obrázek Poznámka

  • Uzamčení obsahu zabraňuje neoprávněné distribuci stop kopírovaných z disků CD. Tato funkce se týká pouze stop kopírovaných z disků CD do knihovny médií ve formátu WMA.

Příbuzná témata

  • Kopírování hudby z disků CD
  • Princip licencovaných souborů
  • Šetření místa na disku komprimováním kopií stop disku CD
  • Autorská práva


Použití digitálního kopírování

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Zařízení.
  3. V seznamu na Zařízení klepněte na jednotku CD-ROM a potom klepněte na tlačítko Vlastnosti.
  4. V rámečku Kopírování klepněte na přepínač Digitální.
  5. Pokud chcete, aby byly během kopírování opravovány menší chyby, zaškrtněte políčko Oprava chyb a potom klepněte na tlačítko OK.

Poznámka - obrázek Poznámka

  • Možnosti kopírování a poslouchání hudby při digitálním či analogovém kopírování závisí na hardwaru (na jednotce CD-ROM a na reproduktorech). Vyberte nastavení, které nejlépe odpovídá používanému hardwaru.

Příbuzná témata

  • Kopírování hudby z disků CD


Zadání informací pro název souboru stopy

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Kopírování hudby.
  3. Klepněte na tlačítko Název souboru a vyberte informace v pořadí, jak je chcete zobrazit v názvu souboru.

Poznámka - obrázek Poznámka

  • Tato funkce se vztahuje pouze na stopy disku CD kopírované do knihovny médií.

Příbuzná témata

  • Kopírování hudby z disků CD
  • Úprava informací o médiích


Šetření místa na disku komprimováním kopií stop disku CD

Běžný zvukový disk CD může obsahovat několik stovek megabajtů informací. Při kopírování stop disku CD na pevný disk zpravidla nechcete, aby na něm zabraly stejně místa jako na disku CD. Chcete-li místo na disku ušetřit, nastavte přehrávač tak, aby stopy disku CD při kopírování na pevný disk zkomprimoval. Při kompresi stop se však do jisté míry ztrácí kvalita zvuku. Čím vyšší je kvalita zvuku při kopírování stopy, tím více místa potřebujete.

Program Windows Media Player při kopírování na pevný disk stopy disku CD automaticky komprimuje. V opačném případě by každý disk CD zabíral stovky megabajtů. Při komprimaci stop kopírovaných do počítače používá přehrávač kodeky.

Stopy můžete zkopírovat jako následující typy souborů Windows Media Audio:

  • Windows Media Audio. Stopy jsou kopírovány s konstantní přenosovou rychlostí. V závislosti se kvalita zvuku v rámci jednotlivých stop může měnit, protože komplexnější části stopy je obtížnější zkomprimovat. Při použití tohoto formátu je možné přesně odhadnout, kolik místa bude daná stopa zabírat.

V následující tabulce je uvedena přibližná velikost místa na disku, který kopírovaný soubor zabere u jednotlivých úrovní kvality zvuku při použití formátu WMA:

Kvalita | Přenosová rychlost* | Diskový prostor potřebný pro 650 MB zvukových dat nebo 74minutový disk CD**
Nejmenší velikost | 48 kb/s | 22 MB
Malá | 64 kb/s | 28 MB
Střední | 96 kb/s | 42 MB
Středně vysoká | 128 kb/s | 56 MB
Vysoká | 160 kb/s | 69 MB
Nejlepší kvalita | 192 kb/s | 86 MB

* Uvedené přenosové rychlosti jsou pouze přibližné.

** Místo na disku potřebné ke zkopírování celého disku CD v požadované kvalitě

  • Windows Media Audio (proměnná přenosová rychlost). Jednotlivé stopy jsou kopírovány s proměnnou přenosovou rychlostí. Díky tomu může přehrávač použít vyšší úroveň komprese pro jednodušší části stopy a nižší pro obtížně komprimovatelné části. Čím jednodušší data, tím nižší přenosová rychlost je při kompresi použita. Výsledkem je, že se kvalita zvuku v rámci stopy příliš nemění. Stopy zkopírované formátem WMA (proměnná přenosová rychlost) mají vyšší kvalitu zvuku než stopy zkopírované formátem Windows Media Audio, a přesto zabírají méně diskového prostoru. Velikost však není možné předem určit.

    V následující tabulce je uvedena přibližná velikost místa na disku použitá pro jednotlivé úrovně kvality zvuku při použití formátu WMA (proměnná přenosová rychlost):

Kvalita | Přenosová rychlost* | Diskový prostor potřebný pro 650 MB zvukových dat nebo 74minutový disk CD**
Nejmenší velikost | 40 až 75 kilobitů za sekundu (kb/s) | 40 až 75 MB
Nízká | 50 až 95 kb/s | 22 až 42 MB
Střední | 85 až 145 kb/s | 37 až 63 MB
Vysoká | 135 až 215 kb/s | 59 až 94 MB
Nejlepší kvalita | 240 až 355 kb/s | 105 až 155 MB

* Uvedené přenosové rychlosti jsou pouze přibližné.

** Místo na disku potřebné ke zkopírování celého disku CD v požadované kvalitě

  • Windows Media Audio - bezztrátový. Stopy kopírované formátem Windows Media Audio - bezztrátový by měly mít stejnou kvalitu zvuku jako stopy na disku CD. Pokud máte neomezený prostor na disku, možná budete chtít použít formát Windows Media Audio bezztrátový. Když zvolíte tento formát, není k dispozici jezdec kvality zvuku. Stopy kódované formátem Windows Media Audio - bezztrátový můžete přehrávat pouze v počítačích. Stopy lze zkopírovat na přenosná zařízení, ale přehrávač je před kopírováním na přenosné zařízení převede na mnohem menší velikost.

    Milovníci hudby mohou použít formát Windows Media Audio - bezztrátový k archivaci kopií disků CD s největší kvalitou, ze kterých pak lze vytvářet jiné kopie. Stopy kódované formátem Windows Media Audio - bezztrátový lze také použít pro vytvoření disků CD HighMAT (High-performance Media Access Technology).

    Formát Windows Media Audio - bezztrátový je k dispozici pouze v některých verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Obsah této části:

  • Změna kvality zvuku stop kopírovaných z disku CD
  • Nastavení formátu stop kopírovaných z disku CD

Příbuzná témata

  • Přehrávání hudby z disků CD


Změna kvality zvuku stop kopírovaných z disku CD

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Kopírovat hudbu.
  3. Bude-li třeba, vyberte v seznamu Formát jiný formát stop.
  4. V oblasti Kvalita zvuku nastavte jezdcem požadovanou úroveň kvality.

Poznámka - obrázek Poznámka

  • Pokud zvolíte položku Windows Media Audio - bezztrátový, jezdec není k dispozici a stopy CD se musejí kopírovat s nejlepší úrovní kvality. Tato funkce je k dispozici pouze ve vybraných verzí systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Šetření místa na disku komprimováním kopií stop disku CD
  • Kopírování hudby z disků CD


Nastavení formátu stop kopírovaných z disku CD

  1. V nabídce Nástroje klepněte na položku Možnosti.
  2. Klepněte na tlačítko Kopírovat na kartě Hudba.
  3. V seznamu formátů vyberte požadovaný formát.

Poznámka - obrázek Poznámka

  • Ve výchozím nastavení jsou pro kopírování souborů k dispozici následující formáty (typy souborů Windows Media Audio): Windows Media Audio, Windows Media Audio (variabilní přenosová rychlost) a Windows Media Audio - bezztrátový. Formát Windows Media Audion -bezztrátový je k dispozici pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Šetření místa na disku komprimováním kopií stop disku CD
  • Kopírování hudby z disků CD


Zobrazení informací o disku CD

Informace o disku CD je možné zobrazit v podoknech Přehrávání, Kopírovat z disku CD nebo Knihovna médií. Při přehrávání disku CD shromáždí program Windows Media Player všechny informace, které jsou o disku k dispozici v databázích umístěných na webu WindowsMedia.com, včetně jmen interpreta a autora a názvů stop. K vyhledání dalších informací o přehrávaném disku CD, například životopisu či diskografie interpreta, recenzí a souvisejících interpretů, je možné použít funkci Průvodce médii.

Pokud jste připojeni k síti Internet a přehráváte disk CD, o němž v síti Internet existují informace, bude část těchto informací uložena v počítači. Při opakovaném přehrávání disku CD budou tyto informace k dispozici, aniž byste museli být připojeni k síti Internet.

Upozornění: V programu Windows Media Player je nutné nastavit automatické získávání informací o discích CD.

Nejsou-li informace o disku CD k dispozici (máte například výjimečný disk CD) nebo počítač není připojen k síti Internet, zobrazí program Windows Media Player jako název stopy její číslo.

Jestliže se v podokně Přehrávání nebo Kopírovat z disku CD nezobrazí správné jméno interpreta či názvy stop, je možné informace aktualizovat klepnutím na tlačítko Hledat informace o albu. Při používání této funkce musíte být připojeni k Internetu. Novější disky CD často obsahují informace, které programu usnadňují získání názvů stop a dalších požadovaných údajů v databázi na webu WindowsMedia.com. Pokud jsou tyto údaje nesprávné nebo neúplné, je možné je v databázi měnit nebo přidávat.

Je také možné ručně měnit informace o médiích v podokně Přehrávání, Kopírování z disku CD nebo Knihovna médií.

Obsah této části:

  • Zobrazení informací o disku CD
  • Přidání nebo úprava informací o disku CD
  • Úprava informací pro několik stop současně
  • Aktualizace informací o disku CD v databázi WindowsMedia.com

Příbuzná témata

  • Použití disků CD
  • Podokno Zobrazení informačního centra
  • Nastavení možností zabezpečení
  • Vypnutí automatického získávání informací o médiích
  • Odstranění uložených informací o discích CD a DVD
  • Aktualizace informací o albu


Zobrazení informací o disku CD

  • Chcete-li zobrazit informace pro disk CD, který jste nezkopírovali do počítače, vložte disk CD do jednotky CD-ROM a proveďte jednu z následujících akcí:
    • Klepněte na tlačítko Kopírovat z disku CD a potom na tlačítko Zobrazit informace o albu.

      -nebo-

    • Klepněte na tlačítko Knihovna médií, dále klepněte na tlačítko Přehrávání v okně Obsah a poté na možnost Zobrazit informace o albu.
  • Chcete-li zobrazit informace o disku CD, který jste zkopírovail do počítače, klepněte na tlačítko Knihovna médií, klepněte pravým tlačítkem myši na název alba a vyberte příkaz Zobrazit informace o albu.

Poznámka - obrázek Poznámky

  • V okně Kopírovat z disku CD můžete současně zobrazit informace o albu a seznam stop. Umístěte ukazatel myši na horní okraj podokna Informace o albu. Jakmile se ukazatel myši změní na svislou obousměrnou šipku, přetáhněte okraj dolů.
  • Podokno Podrobnosti o albu můžete skrýt opětovným klepnutím na tlačítko Zobrazit informace o albu.
  • Při prvním pokusu o zobrazení informací o disku CD je nutné, aby byl počítač připojen k síti Internet. Do počítače bude uložena část informací, která bude k dispozici při každém vložení daného disku CD do jednotky CD-ROM.

Příbuzná témata

  • Zobrazení informací o disku CD
  • Zobrazení informací o obsahu
  • Podokno Informace o médiích
  • Podokno Zobrazit informační centrum


Přidání nebo úprava informací o disku CD

  1. Klepněte na tlačítko Kopírovat z disku CD.
  2. Klepněte pravým tlačítkem myši na zvukovou stopu, u které chcete přidat nebo upravit informace a potom klepněte na příkaz Upravit.
  3. Zadejte nové informace a stiskněte klávesu ENTER.

Poznámka - obrázek Poznámky

  • Informace o médiu lze upravit také klepnutím na stopu, následným pozastavením jejího přehrávání a opětovným klepnutím na stopu. Do zobrazeného textového pole zadejte nové informace.
  • Mezi sloupci se můžete přesouvat pomocí klávesy TAB.

Příbuzná témata

  • Zobrazení informací o disku CD
  • Podokno Zobrazit informační centrum
  • Úprava informací pro několik stop současně
  • Aktualizace informací o disku CD v databázi WindowsMedia.com


Úprava informací pro několik stop současně

  1. Klepněte na tlačítko Kopírovat z disku CD.
  2. Vyberte stopy, které chcete upravit.
  3. Klepněte pravým tlačítkem myši na sloupec, který chcete upravit a potom klepněte na příkaz Upravit.
  4. Zadejte nové informace a stiskněte klávesu ENTER.

Poznámka - obrázek Poznámka

  • Jestliže chcete vybrat sousedící stopy, stiskněte a podržte při výběru klávesu SHIFT. Jestliže chcete vybrat stopy, které vzájemně nesousedí, přidržte při výběru klávesu CTRL.

Příbuzná témata

  • Zobrazení informací o disku CD


Aktualizace informací o disku CD v databázi WindowsMedia.com

  1. Klepněte na tlačítko Kopírovat z disku CD a potom klepněte na tlačítko Najít informace o albu.
  2. Postupujte podle pokynů na obrazovce.

Poznámka - obrázek Poznámka

  • Doplnění vámi zadaných změn v databázi WindowsMedia.com v Internetu může určitou dobu trvat.

Příbuzná témata

  • Zobrazení informací o disku CD
  • Aktualizace informací o albu
  • Získání nebo změna informací o albu v síti Internet


Vytváření vlastních disků CD

Program Windows Media Player umožňuje vytvářet vlastní zvukové nebo datové disky CD (označované též jako mediální disky CD) ze stop uložených ve vašem počítači nebo v knihovně médií. Na disk CD můžete kopírovat libovolné stopy s výjimkou živých datových proudů, jako jsou rozhlasové stanice.

Přehrávač lze použít k vytváření následujících typů disků CD:

  • Zvukový disk CD. Vytváří hudební disky CD podobné těm, které lze koupit v obchodě. Přehrávač převede stopy na soubory s příponou CDA a zkopíruje je na disk CD. Zvukové disky CD je možné přehrát ve většině počítačů a v těch domácích či automobilových přehrávačích, které dokáží přehrávat disky CD-R, případně CD-RW.
  • Datový disk CD. Vytváří datové disky CD, které obsahují seznamy stop a soubory, které nejsou konvertovány a které jsou v pořadí uvedeném v podokně Kopírované položky. V závislosti na typu souborů a přenosové rychlosti, použité při kopírování souborů, může datový disk CD pojmout více než osm hodin hudby. Datové disky CD je možné přehrát pouze v počítačích a v některých přehrávačích disků CD.
  • Disky CD HighMAT HighMAT logo . Vytváří jiný typ datového disku CD, který lze přehrát v přehrávačích CD, které přehrávají soubory WMA (Windows Media Audio). Soubory se převedou do souborů WMA, které jsou menší než soubory formátu MP3. Soubory WMA mohou přehrát pouze určité přenosné přehrávače CD. Další informace o formátu HighMAT naleznete na webu společnosti Microsoft.

Vytvoření disku CD vyžaduje jednotku CD-R, připojenou k počítači, a prázdné disky CD, na které budete stopy kopírovat.

Typy souborů, které lze kopírovat na disk CD

Z přehrávače lze na zapisovatelný disk CD kopírovat následující typy souborů:

  • soubory ve formátu Windows Media Audio s příponou WMA,
  • soubory ve formátu MP3,
  • soubory ve formátu WAV.

Přehrávač během procesu vytváření zvukového disku CD automaticky převede zvolené soubory na soubory s příponou CDA ještě před zkopírováním na disk CD.

Komprese a kvalita zvuku

Kvalita komprese použitá při kopírování stop z disku CD do počítače má vliv na kvalitu zvuku, nemá však vliv na délku stopy při kopírování z počítače na disk CD. Čím lepší kvalitu zvuku použijete při kopírování stopy do počítače, tím lepší bude kvalita stopy při jejím kopírování z počítače na disk CD. Pokud při kopírování stopy do počítače použijete nejlepší kvalitu zvuku, bude stopa v počítači zabírat více místa. Kvalitu kopírování může také ovlivnit řada dalších proměnných veličin (například rychlost jednotky CD-ROM).

Poznámka - obrázek Poznámka

  • Funkce vytváření datových disků CD a disků CD HighMAT je k dispozici pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Obsah této části:

  • Typy prázdných disků CD
  • Porovnání zvukových a datových disků CD
  • Proces kopírování disku CD
  • Vytvoření vlastního disku CD
  • Změna nastavení jednotky CD-R
  • Smazání disku CD-RW

Příbuzná témata

  • Vytvoření seznamu stop
  • Přidání položek do seznamu stop
  • Princip licencovaných souborů
  • Použití disků CD
  • Šetření místa na disku komprimováním kopií stop disku CD
  • Zobrazení informací o chybách souborů


Typy prázdných disků CD

Kopírovat stopy je možné buď na zapisovatelné disky CD (CD-R) nebo přepisovatelné disky CD (CD-RW). Na disk CD-R můžete kopírovat stopy pouze jednou, zvukový disk CD však můžete přehrávat v libovolném přehrávači disků CD. Disk CD-RW umožňuje libovolný počet kopírování, zvukový disk CD však můžete obvykle přehrávat pouze v jednotkách CD-ROM počítačů. Pokud chcete kopírovat stopy na již použitý zvukový disk CD-RW, je třeba nejdříve před opětovným kopírováním stop na disk CD smazat obsah disku. Stopy na datový disk CD-RW můžete kopírovat, dokud disk není plný.

Jelikož disk CD-R umožňuje pouze jedno kopírování (s výjimkou datových disků CD), zkontrolujte pečlivě vybrané stopy a jejich délku, aby byla využita většina místa na disku. Je třeba zkopírovat všechny stopy najednou. Nelze například zkopírovat čtyři stopy jeden den a další čtyři stopy den následující.

Seznam vybraných stop nesmí být delší než časový limit disku CD-R. U stopy se může zobrazit ve sloupci Stav text Nevejde se bude ve sloupci Stav zvukových disků CD zobrazeno také v případě, že se vybraný zvuk přesně shoduje s délkou disku CD, protože přehrávač vkládá mezi stopy kopírované na disk CD několikasekundové mezery. Stopy označené jako Nevejde se nebudou na disk CD zkopírovány.

Následující tabulka uvádí seznam kapacit zvukových disků CD-R, které různé opěrační systémy podporují.

Operační systém | Kapacita disku CD-R* | Délka*
Windows XP Home Edition a Windows XP Professional | 32 MB (disk CD - vizitka) | 3 minuty
Windows XP Home Edition a Windows XP Professional | 40 MB (disk CD - vizitka) | 4 minuty
Windows XP Home Edition a Windows XP Professional | 64 MB (disk CD - vizitka) | 7 minut
Windows XP Home Edition a Windows XP Professional | 100 MB (disk CD - vizitka) | 11 minut
Windows XP Home Edition a Windows XP Professional | 185 MB (minidisky CD) | 21 minut
Windows 98 Second Edition, Windows Millennium Edition (Me), Windows 2000, Windows XP Home Edition a Windows XP Professional | 650 MB | 74 minut
Windows 98 Second Edition, Windows Millennium Edition (Me) a Windows 2000 | 700 MB | 74 minut
Windows XP Home Edition a Windows XP Professional | 700 MB | 80 minut

* Uvedené kapacity a stopáže jsou pouze přibližné.

Příbuzná témata

  • Vytváření vlastních disků CD
  • Smazání disku CD-RW


Porovnání zvukových a datových disků CD

V následujících částech se vysvětluje rozdíl mezi použitím přehrávače k vytváření zvukových a datových disků CD.

Zvukové disky CD

Přehrávač může vytvářet (zapisovat) zvukové disky CD na základě zvukového formátu Red Book. (Zvukové disky CD jsou také známé jako disky CD Red Book kvůli způsobu, jakým jsou informace na disku uspořádány.) Tyto zvukové disky mohou být přehrávány v libovolné jednotce CD-ROM a na většině domácích a automobilových přehrávačů disků CD. Avšak nikoliv všechny přehrávače mohou přehrát kompaktní zapisovatelné (CD-R) a kompaktní přepisovatelné (CD-RW) disky.

Vyrovnávání hlasitosti (rovněž známé jako normalizace) se použije pro všechny stopy, které přehrávač kopíruje na zvukové disky CD. Vyrovnávání hlasitosti může způsobit, že proces vytváření disku CD trvá déle, avšak výsledkem je vyrovnaná úroveň hlasitosti všech stop kopírovaných na disk CD a zabrání se případům, kdy by některé stopy zněly hlasitěji než jiné.

Všimněte si, že vyrovnávání hlasitosti při vytváření zvukových disků CD je k dispozici pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Při vytvoření zvukového disku CD přehrávač automaticky převede soubory formátu Windows Media Audio, WAV a MP3 na soubory formátu CDA a teprve pak je zaznamená na disk CD.

Mezi jednotlivé stopy disku CD se přidá dvousekundová mezera.

Datové disky CD

Přehrávač vytvoří datové disky CD podle formátu Joliet. Datový disk CD je disk, který obsahuje komprimované soubory a souborovou strukturu. Datový disk CD může obsahovat komprimované zvukové soubory, avšak soubory jsou obvykle mnohem menší než typické zvukové soubory. Datový disk CD může proto obsahovat více zvukových souborů než zvukový disk CD v závislosti na typu a úrovni komprimace zvukových disků. Většina počítačů a některé přehrávače disků CD mohou přehrávat komprimované zvukové soubory na datových discích CD.

Datový disk může nebo nemusí obsahovat zvuk nebo video. Disky CD používané například při instalaci operačního systému nebo programů jsou datové disky CD. Pokud datový disk CD obsahuje zvukové soubory typu, který je podporován přehrávačem, například soubory s příponou WMA, WAV nebo MP3, můžete přehrávač použít k přehrání těchto souborů.

Jestliže vytváříte datový disk CD pomocí přehrávače, soubory se kopírují do kořenového adresáře disku CD přesně tak, jak jsou uvedeny v adresáře se seznamem stop. V případě potřeby se soubory převádějí na jiný formát (například když je zvolena určitá přenosová rychlost pro adresář se seznamem stop). Na disk CD můžete zkopírovat seznamy stop i digitální mediální soubory. Přehrávač zkopíruje soubory v pořadí, ve kterém jsou uvedeny v podokně Kopírované položky a v seznamu stop, který kopírujete. Organizace a hierarchie seznamu stop se zachová. Na datové disky CD se kopírují také informace o médiích, kromě obrázku alba.

Přehrávač standardně vytvoří seznam stop s příponou WPL, který obsahuje soubory uvedené v pořadí, ve kterém jsou v podokně Kopírované položky. V přehrávači můžete rovněž vytvořit seznam stop s příponou M3U, aby zařízení, která používají seznam stop M3U mohla přehrávat tyto soubory.

Výchozí název datového disku CD je datum (například 4. září 2002) vytvoření disku CD. Datum se změní, když zkopírujete na disk CD další soubory.

I v případě, že použijete k vytvoření datového disku CD kompaktní zapisovatelný disk (CD-R), můžete kopírovat soubory na disk CD i později, dokud není plný. To proto, že disk se nikdy neukončí, což znamená, že na disk CD lze vždy zaznamenat další data, dokud není plný. Je třeba si uvědomit, že datové disky CD nemusí hrát v přehrávačích CD, které vyžadují uzavřené kompaktní disky.

Poznámka - obrázek Poznámky

  • Chcete-li vytvořit datový disk CD, který obsahuje hierarchickou strukturu složek, podsložek a souborů, můžete zkopírovat (zapsat) soubory na datový disk CD pomocí volby Tento počítač v systému Windows XP Home Edition a Windows XP Professional nebo pomocí jiného programu.
  • Možnost vytvářet datové disky CD je dostupná jen ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Vytváření vlastních disků CD
  • Karta Datový disk CD (dialogové okno Vlastnosti zvukového disku CD)
  • Použití vyrovnávání hlasitosti


Proces kopírování disku CD

Při kopírování stopy na disk CD jsou ve sloupci Stav v okně Kopírované položky zobrazeny informace o všech stopách. Proces zápisu disku CD zahrnuje následující kroky:

  • Otevření nebo Kontrola (včetně procentuálního vyjádření stavu probíhajícího převodu). Vybrané stopy jsou přehrávačem zkontrolovány, zda neobsahují chyby.
  • Převod/Převedeno (včetně procentuálního vyjádření stavu probíhajícího převodu). Každý soubor je dle zvolené úrovně kvality a kompresního poměru převeden a uložen do dočasného umístění. Při vytváření datového disku CD jsou soubory převáděny pouze pokud je třeba (například je-li vybráva určitá přenosová rychlost). Při vytváření zvukového disku CD se nastavení úrovně hlasitosti použije až po převedení souborů.
  • Kopírování na disk CD (včetně informací o stavu kopírování v procentech). Kopírovány budou všechny soubory.
  • Hotovo: Vytváření disku CD je dokončeno až v okamžiku, kdy se ve sloupci Stav zobrazí u všech stop text Hotovo. Během kopírování poslední stopy se u ní krátce zobrazí text Zavírání disku.

Poznámka - obrázek Poznámky

  • Šířku podoken Kopírované položky a Položky v zařízení je možné změnit přetažením pruhu pro rozdělení. Zároveň lze v podoknech přetažením oddělovače sloupců pomocí myši změnit šířku libovolného sloupce.
  • Automatická uprava hlasitosti při vytváření disku CD je k dispozici pouze na vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Vytváření vlastních disků CD
  • Porovnání zvukových a datových disků CD


Vytvoření vlastního disku CD

  1. Klepněte na tlačítko Kopírovat na disk CD nebo do zařízení.

    -nebo-

    V nabídce Soubor přejděte na příkaz Kopírovat a potom klepněte na příkaz Kopírovat na zvukový disk CD.

  2. V podokně Kopírované položky vyberte seznam nebo kategorii stop, které chcete z knihovny médií zkopírovat.
  3. Chcete-li vytvořit nebo změnit seznam stop položek určených ke kopírování do zařízení, klepněte na tlačítko Seznamy stop tlačítko Seznamy stop.

    V dolní části podokna Kopírované položky se zobrazí počet vybraných položek a celkový čas.

  4. Podle potřeby zrušte zaškrtnutí políček u stop, které nechcete kopírovat.
  5. Vložte prázdný disk CD-R nebo CD-RW do jednotky CD-R.
  6. Potřebujete-li vymazat přepisovatelný disk CD-RW, klepněte na tlačítko Odstranit. tlačítko Odstranit
  7. Chcete-li změnit nastavení datového disku CD či nahrávání, klepněte na tlačítko Vlastnosti tlačítko Vlastnosti zařízení.
  8. V podokně Položky v zařízení klepněte na jednu z následujících položek:
    • Zvukové disky CD (k dispozici pouze v operačních systémech Windows XP Home Edition a Windows XP Professional)
    • Datové disky CD (k dispozici pouze v operačních systémech Windows XP Home Edition a Windows XP Professional)
    • Disky HighMAT CD (k dispozici pouze v operačních systémech Windows XP Home Edition a Windows XP Professional)
    • Nástroj Roxio CD Burning (k dispozici pouze v operačních systémech Windows 98 Second Edition, Windows Millennium Edition (Me) a Windows 2000)

    Stopy jsou před zkopírováním na disk CD zkontrolovány a v některých případech převedeny na soubory určitého typu. Tento proces trvá několik minut.

  9. Klepněte na příkaz Kopírovat.

Poznámka - obrázek Poznámky

  • Když se pokusíte přehrávat zvukový disk CD, zatímco vypalujete jiný disk CD, může to mít viv na přehrávání. Doporučuje se, abyste při vypalování disku CD neprováděli žádné jiné akce.
  • Po dokončení kopírování nelze na disk CD přidávat další stopy. Použijete-li přepisovatelný disk CD-RW, je možné jej vymazat a v přehrávači opětovně použít ke kopírování stop.
  • Stopy se musí před kopírováním na disk CD nacházet v počítači nebo v knihovně médií. Chcete-li vybrat nebo zrušit výběr všech položek v podokně Kopírované položky, zaškrtněte políčko ikona Zaškrtávací políčko v horní části seznamu. Ve výchozím nastavení jsou vybrány všechny stopy v podokně.
  • Pořadí stop v podokně Kopírované položky lze změnit jejich přetažením na požadovanou pozici.
  • Pokud se ve sloupci Stav v podokně Kopírované položky zobrazí u vybraných stop informace Nevejde se, nebudou na disk CD zkopírovány žádné stopy. Upozornění Nevejde se bude ve sloupci Stav zvukových disků CD zobrazeno také v případě, že se vybraný zvuk přesně shoduje s délkou disku CD, protože přehrávač vkládá mezi stopy kopírované na disk CD několikasekundové mezery.
  • Přehrávač automaticky konvertuje vícekanálový zvukový soubor na stereo soubor (proces známý jako skládání), pokud jej kopírujete do přenosného zařízení nebo na disk CD.
  • Vytváření datových disků CD, odstranění disků CD a změna nastavení datových disků CD či nahrávání jsou dostupné pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Vytváření vlastních disků CD
  • Porovnání zvukových a datových disků CD
  • Vytvoření seznamu stop
  • Kopírování hudby z disků CD
  • Nastavení možností pro kopírování disků CD
  • Změna nastavení jednotky CD-R
  • Princip licencovaných souborů
  • Zobrazení informací o chybách souborů
  • Použití vícekanálového zvuku


Změna nastavení jednotky CD-R

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Zařízení.
  3. V seznamu Zařízení klepněte na jednotku CD-R a potom klepněte na tlačítko Vlastnosti.
  4. Podle typu vytvářeného disku CD klepněte na kartu Záznam nebo na kartu Datový disk CD.
  5. Proveďte požadované změny nastavení.

Poznámka - obrázek Poznámky

  • Kartu Záznam lze zobrazit také klepnutím na tlačítko Vlastnosti Tlačíko Vlastnosti zařízení v podokně Položky v zařízení zobrazeném v okně Kopírovat na disk CD nebo do zařízení.
  • Karty Záznam a Datový disk CD jsou k dispozici pouze u vybraných verzí systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Vytváření vlastních disků CD
  • Karta Datový disk CD (dialogové okno Vlastnosti zvukového disku CD)


Smazání disku CD-RW

  1. Klepněte na tlačítko Kopírovat na disk CD nebo do zařízení.
  2. U okna Položky v zařízení klepněte na tlačítko Smazat disk Tlačítko Smazat disk .
  3. V dialogovém okně dotazu klepněte na tlačítko Ano.

Poznámka - obrázek Poznámky

  • Tlačítko Smazat disk není k dispozici pro disky CD-RW, pokud disk CD obsahuje soubory, které přehrávač nepřehrává, například soubory .doc.
  • Tlačítko Smazat disk je k dispozici pouze ve vybraných verzích operačnícho systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Vytváření vlastních disků CD
  • Typy prázdných disků CD


Použití disků DVD

Pomocí přehrávače Windows Media Player lze v počítači přehrávat disky DVD. Stejně jako běžný přehrávač DVD umožňuje přehrávač Windows Media Player přecházet na vybrané tituly a kapitoly, zpomaleně přehrávat sekvence, využívat speciální funkce a přepínat jazykové verze zvukové stopy a titulků. Kromě těchto funkcí obvyklých u běžných přehrávačů DVD lze ze sítě Internet získávat informace o jednotlivých discích.

Obsah této kapitoly:

  • Přehrávání disku DVD
  • Změna možností zobrazování disku DVD
  • Zobrazení informací o disku DVD

Poznámka - obrázek Poznámky

  • Chcete-li přehrávat disky DVD, musí být v počítači nainstalována jednotka DVD-ROM a softwarový nebo hardwarový dekodér DVD. Jestliže není nainstalován kompatibilní dekodér DVD, nebudou v programu Windows Media Player příkazy, možnosti ani ovládací prvky týkající se disků DVD zobrazeny a nebude možné disky DVD přehrávat. Další informace o dekodérech DVD naleznete v nápovědě operačního systému Windows.
  • Tato funkce je dostupná pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Použití programu Windows Media Player
  • Vypnutí spořiče obrazovky při přehrávání


Přehrávání disku DVD

Pokud není přehrávač Windows Media Player právě používán, začne automaticky přehrávat disk DVD vložený do mechaniky DVD.

Obsah této kapitoly:

  • Přehrávání disku DVD
  • Přehrávání zvláštních funkcí na disku DVD
  • Nastavení rodičovské kontroly pro disky DVD
  • Nastavení automatického přehrávání disků DVD
  • Uložení obrázku z disku DVD

Poznámka - obrázek Poznámky

  • Chcete-li přehrávat disky DVD, musí být v počítači nainstalována jednotka DVD-ROM a softwarový nebo hardwarový dekodér DVD. Jestliže není nainstalován kompatibilní dekodér DVD, nebudou v programu Windows Media Player příkazy, možnosti ani ovládací prvky týkající se disků DVD zobrazeny a nebude možné disky DVD přehrávat. Další informace o dekodérech DVD získáte v nápovědě operačního systému Windows.
  • Tato funkce je dostupná pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Použití disků DVD
  • Vypnutí spořiče obrazovky při přehrávání


Přehrávání disku DVD

  1. V nabídce Přehrát klepněte na příkaz DVD, VCD nebo zvukový disk CD a poté klepněte na jednotku, která disk DVD obsahuje.
  2. V podokně Seznam stop klepněte na název titulu nebo kapitoly disku DVD, pokud je to možné.

Poznámka - obrázek Poznámky

  • Disk vysunete klepnutím na příkaz Vysunout v nabídce Přehrát. Pokud se disky nachází ve více jednotkách, přejděte na příkaz Vysunout a potom klepněte na název disku, který chcete vysunout.
  • Chcete-li vybraný titul na disku DVD přehrát opakovaně, klepněte v nabídce Přehrát na příkaz Opakovat. U příkazu se zobrazí zaškrtnutí označující, že je příkaz zapnutý.
  • Chcete-li přehrávat disky DVD, musí být v počítači nainstalována jednotka DVD-ROM a softwarový nebo hardwarový dekodér DVD. Jestliže není nainstalován kompatibilní dekodér DVD, nebudou v programu Windows Media Player příkazy, možnosti ani ovládací prvky týkající se disků DVD zobrazeny a nebude možné disky DVD přehrávat. Ve výchozím nastavení systém Windows dekodér DVD neobsahuje. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Jestliže se obrázek videa DVD zobrazuje vertikálně obrácený, zkuste zvýšit hardwarovou akceleraci videa. Existují dvě nastavení hardwarové akcelerace videa: jedno je v přehrávači a druhé v operačním systému Windows. Musíte změnit obě nastavení. Chcete-li změnit nastavení v přehrávači, klepněte na položku Možnosti v nabídce Nástroje a pak klepněte na kartu Výkon. Jezdec Akcelerace videa přesuňte do polohy Úplná. Chcete-li změnit nastavení v systému Windows, otevřete v Ovládacích panelech položku Zobrazení, klepněte na kartu Nastavení, klepněte na tlačítko Upřesnit a pak klepněte na kartu Poradce při potížích. Jezdec Hardwarová akcelerace přesuňte do polohy Úplná.
  • Tato funkce je dostupná pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Nastavení automatického přehrávání disků DVD
  • Přehrávání disku DVD
  • Přehrávání obsahu různými rychlostmi
  • Přehrávání videa snímek po snímku
  • Vypnutí spořiče obrazovky při přehrávání


Přehrávání zvláštních funkcí na disku DVD

  1. Přehrát disk DVD.
  2. Klepněte na tlačítko Nabídka (nad tlačítkem Přehrát).

    -nebo-

    V nabídce Zobrazit přejděte na příkaz Funkce DVD a poté klepněte na příkaz Kořenová nabídka.

    V podokně Video a vizualizace se zobrazí Hlavní nabídka.

  3. V podokně Video a vizualizace klepněte na odkaz na zvláštní funkce, pokud je to možné.

Poznámka - obrázek Poznámky

  • Tento postup se může lišit v závislosti na tom, jak je vytvořen přehrávaný disk DVD. V nabídce Zobrazit lze například přejít na příkaz Funkce DVD a poté klepnout na příkaz Nabídka titulů, nikoli na příkaz Hlavní nabídka. Některé disky DVD zvláštní funkce neobsahují. O tom, jaké informace a odkazy se zobrazí v kořenové nabídce a nabídce titulů disku DVD, rozhoduje společnost, která disk DVD vytvořila.
  • Po zobrazení kořenové nabídky můžete přehrávání disku DVD obnovit klepnutím na tlačítko Zavřít nabídku (nad tlačítkem Přehrát). Některé disky DVD tuto funkci nepodporují.
  • Chcete-li přehrávat disky DVD, musí být v počítači nainstalována jednotka DVD-ROM a softwarový nebo hardwarový dekodér DVD. Jestliže není nainstalován kompatibilní dekodér DVD, nebudou v programu Windows Media Player příkazy, možnosti ani ovládací prvky týkající se disků DVD zobrazeny a nebude možné disky DVD přehrávat. Ve výchozím stavu systém Windows neobsahuje dekodér DVD. Další informace o dekodérech DVD poskytne nápověda systému Windows.
  • Tato funkce je k dispozici pouze u vybraných verzí systému Windows. Další informace naleznete v části Zvláštní funkce.

Příbuzná témata

  • Přehrávání disku DVD
  • Podokno Video a vizualizace


Nastavení rodičovské kontroly pro disky DVD

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté na kartu Disk DVD.
  2. Zaškrtněte políčko Rodičovská kontrola.
  3. V rozevíracím seznamu Vyberte hodnocení klepněte na úroveň hodnocení odpovídající filmu, u kterého chcete uživatelům povolit přehrávání, aniž by bylo nutné zadat uživatelské jméno a heslo správce.

    Klepnutím na položku Dozor rodičů uživatelům například povolíte pouze přehrávání filmů, které byly hodnocením asociace MPAA (Motion Picture Association of America) označeny úrovní Dozor rodičů, Bez omezení, nebo nebyly vůbec hodnoceny. Pokusí-li se uživatel přehrát film nebo segment označený vyšší úrovní než Dozor rodičů, nebude film nebo segment přehrán, dokud uživatel nezadá platné uživatelské jméno a heslo správce.

Poznámka - obrázek Poznámky

  • Chcete-li použít rodičovskou kontrolu DVD, je nutné vytvořit příslušné uživatelské účty a hesla systému Windows. Jestliže příslušné uživatelské účty nevytvoříte, nenabude nastavení rodičovské kontroly DVD účinnosti. Další informace týkající se nastavení uživatelských účtů poskytne nápověda systému Windows.
  • Nastavení rodičovské kontroly se neprojeví u disků, které nepodporují hodnocení.
  • Chcete-li přehrávat disky DVD, musí být v počítači nainstalována jednotka DVD-ROM a softwarový nebo hardwarový dekodér DVD. Jestliže není nainstalován kompatibilní dekodér DVD, nebudou v programu Windows Media Player příkazy, možnosti ani ovládací prvky týkající se disků DVD zobrazeny a nebude možné disky DVD přehrávat. Ve výchozím stavu systém Windows neobsahuje dekodér DVD. Další informace o dekodérech DVD poskytne nápověda systému Windows.
  • Tato funkce je k dispozici pouze u vybraných verzí systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Přehrávání disku DVD
  • Nastavení možností přehrávání disků DVD


Nastavení automatického přehrávání disků DVD

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom klepněte na kartu Typy souborů.
  2. V seznamu Typy souborů zaškrtněte políčko Video ve formátu DVD.

Poznámka - obrázek Poznámky

  • Tato procedura ke svému dokončení vyžaduje oprávnění správce nebo členství ve skupině Administrators.
  • Chcete-li přehrávat disky DVD, musí být v počítači nainstalována jednotka DVD-ROM a softwarový nebo hardwarový dekodér DVD. Jestliže není nainstalován kompatibilní dekodér DVD, nebudou v programu Windows Media Player příkazy, možnosti ani ovládací prvky týkající se disků DVD zobrazeny a nebude možné disky DVD přehrávat. Další informace o dekodérech DVD získáte v nápovědě operačního systému Windows.
  • Tato funkce je dostupná pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce

Příbuzná témata

  • Přehrávání disku DVD


Uložení obrázku z disku DVD

  • V nabídce Zobrazit přejděte na položku Funkce DVD a pak klepněte na příkaz Digitalizace obrázku.

Poznámka - obrázek Poznámky

  • Tato funkce je k dispozici pouze tehdy, pokud je zapnuta směšovací zobrazovací jednotka pro video v programu Windows Media Player i dekodér DVD a pokud zobrazovací hardware podporuje použití směšovací zobrazovací jednotky. Chcete-li zapnout směšovací zobrazovací jednotku pro video, klepněte v nabídce Nástroje na položku Možnosti a pak klepněte na kartu Výkon. Klepněte na tlačítko Upřesnit a pak v oblasti Video ve formátu DVD zaškrtněte políčko Použít směšovací zobrazovací jednotku pro video. Některý zobrazovací hardware podporuje směšovací zobrazovací jednotku pro video pouze tehdy, když je nastaveno rozlišení obrazovky 800 x 600 pixelů a 16bitová kvalita barev. Další informace o změně rozlišení obrazovky a kvalitě barev naleznete v nápovědě systému Windows.
  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Tato funkce je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Přibuzná témata

  • Přehrávání disku DVD


Změna možností zobrazování disku DVD

Některé disky DVD podporují titulky či skryté titulky, zvuk ve více jazykových verzích a další možnosti zobrazování.

Obsah této kapitoly:

  • Zobrazení skrytých titulků
  • Změna jazykové verze titulků
  • Změna jazykové verze zvukové stopy
  • Změna výchozího jazyka nabídky disku DVD
  • Změna úhlu kamery

Poznámka - obrázek Poznámky

  • V počítačích s omezenou videopamětí může při zobrazení titulků nebo skrytých titulků dojít ke zhoršení kvality přehrávání.
  • Chcete-li přehrávat disky DVD, v počítači musí být nainstalována jednotka DVD-ROM a softwarový nebo hardwarový dekodér DVD. Pokud není kompatibilní dekodér DVD nainstalovaný, nebudou v programu Windows Media Player příkazy, možnosti ani ovládací prvky pro disky DVD zobrazeny a nebude možné disky DVD přehrávat. Systém Windows ve výchozím nastavení dekodér DVD neobsahuje. Další informace o dekodérech DVD získáte v nápovědě systému Windows.
  • Možnost vytváření datových disků CD je součástí jenom některých verzí systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Použití disků DVD


Změna výchozího jazyka nabídky disku DVD

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Disk DVD.
  2. V nabídce Disk DVD klepněte na jazyk, ve kterém chcete zobrazovat nabídku disků DVD.

Poznámka - obrázek Poznámky

  • Některé disky DVD tuto možnost nepodporují.
  • Chcete-li změnit jazyk nabídky zvoleného disku DVD, přejděte v nabídce Zobrazit na položku Funkce DVD a poté klepněte na příkaz Hlavní nabídka. Další pokyny naleznete v obrazovkové nabídce disku DVD, je-li tato k dispozici.
  • Chcete-li přehrávat disky DVD, musí být v počítači nainstalována jednotka DVD-ROM a softwarový nebo hardwarový dekodér DVD. Jestliže není nainstalován kompatibilní dekodér DVD, nebudou v programu Windows Media Player příkazy, možnosti ani ovládací prvky týkající se disků DVD zobrazeny a nebude možné disky DVD přehrávat. Systém Windows ve výchozím nastavení dekodér DVD neobsahuje. Další informace o dekodérech DVD získáte v nápovědě operačního systému Windows.
  • Tato funkce je k dispozici pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Změna možností zobrazování disku DVD
  • Nastavení možností přehrávání disků DVD


Změna úhlu kamery

  • V nabídce Zobrazit přejděte na příkaz Funkce DVD, potom přejděte na příkaz Úhel kamery a klepněte na úhel, který chcete použít.

Poznámka - obrázek Poznámky

  • Ne všechny DVD disky podporují tuto možnost.
  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Tato funkce je k dispozici pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Změna možností zobrazování disku DVD


Zobrazení informací o disku DVD

Program Windows Media Player může rozpoznat přehrávaný disk DVD a zobrazit příslušné informace, například jeho název, jméno režiséra a názvy titulů a kapitol.

Obsah této části:

  • Zobrazení informací o disku DVD
  • Aktualizace informací o disku DVD
  • Zobrazení názvů titulů a kapitol disku DVD
  • Přejmenování titulů a kapitol disku DVD

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Tato funkce je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Použití disků DVD


Zobrazení informací o disku DVD

  • V nabídce Zobrazit přejděte na položku Možnosti přehrávání a potom klepněte na příkaz Zobrazit informace o médiích.

    Informace o vybraném disku se zobrazí v podokně Informace o médiích.

Poznámka - obrázek Poznámky

  • Načítat informace o discích DVD je možné pouze v případě, že jste připojeni k Internetu.
  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Tato funkce je k dispozici pouze ve vybraných verzí systému Windows. Další informace naleznete v části Zvláštní funkce.

Příbuzná témata

  • Zobrazení informací o disku DVD
  • Podokno Informace o médiích


Aktualizace informací o disku DVD

  • V nabídce Zobrazit přejděte na příkaz Funkce DVD a klepněte na položku Aktualizovat informace o DVD.

    Přehrávač načte případné nové informace o příslušném disku DVD z webového serveru WindowsMedia.com.

Upozornění Upozornění

  • Tento příkaz přepíše všechny změny, které jste provedli v titulu vybraného disku nebo v názvech jeho kapitol.

Poznámka - obrázek Poznámky

  • Pokud chcete načítat informace o discích DVD, musíte být připojeni k Internetu.
  • Chcete-li přehrávat disky DVD, musí být v počítači nainstalována jednotka DVD-ROM a softwarový nebo hardwarový dekodér DVD. Jestliže není nainstalován kompatibilní dekodér DVD, nebudou v programu Windows Media Player příkazy, možnosti ani ovládací prvky pro disky DVD zobrazeny a nebude možné disky DVD přehrávat. Ve výchozím nastavení systém Windows neobsahuje dekodér DVD. Další informace naleznete v nápovědě systému Windows.
  • Tato funkce je dostupná pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Zobrazení informací o disku DVD


Zobrazení názvů titulů a kapitol disku DVD

  • Jestliže nejsou názvy titulů a kapitol disků DVD zobrazeny, klepněte v nabídce Zobrazit na příkaz Možnosti přehrávání a potom na položku Zobrazit seznam stop.

    Názvy titulů a kapitol disků DVD se zobrazí v podokně Seznam stop.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát video ve formátu DVD, musíte mít k dispozici jednotku DVD-ROM a v počítači musí být nainstalován softwarový nebo hardwarový dekodér DVD. Pokud kompatibilní dekodér DVD není nainstalován, příkazy, volby ani řídící prvky vztahující se k DVD nebudou zpřístupněny a nebude možno tyto soubory přehrát. Dekodér DVD není standardně v systému Windows nainstalován. Další informace o dekodérech DVD naleznete v nápovědě systému Windows.
  • Tato funkce je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Zobrazení informací o disku DVD


Přejmenování titulů a kapitol disků DVD

  1. Jestliže nejsou názvy titulů a kapitol disků DVD zobrazeny, klepněte v nabídce Zobrazení na tlačítko Možnosti přehrávání a poté na položku Zobrazit seznam stop.

    Názvy titulů a kapitol disků DVD se zobrazí v podokně Seznam stop.

  2. V podokně Seznam stop klepněte pravým tlačítkem myši na název titulu nebo kapitoly a potom klepněte na příkaz Upravit.
  3. Zadejte nový název a potom stiskněte klávesu ENTER.

Poznámka - obrázek Poznámky

  • Nový název se v seznamu stop zobrazí při každém přehrávání disku DVD v daném počítači. Vzhledem k tomu, že nový název je uložen v počítači, ve kterém byl zadán, nikoli na disku DVD, nezobrazí se nový název při přehrávání disku DVD v jiných počítačích.
  • Chcete-li přehrávat disky DVD, musí být v počítači nainstalována jednotka DVD-ROM a softwarový nebo hardwarový dekodér DVD. Jestliže není nainstalován kompatibilní dekodér DVD, nebudou v programu Windows Media Player příkazy, možnosti ani ovládací prvky týkající se disků DVD zobrazeny a nebude možné přehrávat disky DVD. Další informace o dekodérech DVD získáte v nápovědě systému Windows.
  • Tato funkce je dostupná pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Zobrazení informací o disku DVD


Použití disků VCD

Program Windows Media Player umožňuje přehrávání disků CD s videem (VCD) v počítači. Disky CD s videem jsou podobné diskům DVD, ale kvalita videa není tak vysoká.

Obsah této části:

  • Přehrávání disku VCD

Příbuzná témata

  • Použití programu Windows Media Player


Přehrávání disku VCD

Windows Media Player – titulní obrázek

Přehrávání disků VCD

Po vložení disku VCD do jednotky CD-ROM přehrávač Windows Media Player, pokud je spuštěný a právě nepřehrává jiný obsah, začne disk VCD automaticky přehrávat. Je-li zrovna přehráván jiný obsah, lze disk VCD přehrát pomocí nabídky Přehrát.

Obsah této kapitoly:

  • Přehrávání disku VCD

Poznámka - obrázek Poznámka

  • Automatické přehrávání disků VCD je dostupné pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Použití disků VCD
  • Vypnutí spořiče obrazovky při přehrávání


Přehrávání disku VCD

  1. V nabídce Přehrát zvolte příkaz DVD, VCD nebo zvukový disk CD a poté klepněte na jednotku obsahující disk VCD.
  2. V podokně Seznam stop poklepejte na příslušný segment VCD.

Poznámka - obrázek Poznámky

  • Disk vysunete klepnutím na tlačítko Vysunout v nabídce Přehrát. Pokud jsou disky ve více jednotkách, zvolte příkaz Vysunout a klepněte na název požadovaného disku.
  • Pokud se v nabídce Přehrát nezobrazí příkaz DVD, VCD nebo zvukový disk CD, není automatické přehrávání disku VCD používanou verzí systému Windows podporováno. Ručně lze disk VCD přehrávat klepnutím na tlačítko Otevřít v nabídce Soubor. Zvolte jednotku obsahující disk VCD, poklepejte na ni a poté poklepejte na složku MPEGAV. Klepněte na možnost Všechny soubory (*.*) v nabídce Soubory typu a poté otevřete jeden ze souborů s příponou DAT.
  • Automatické přehrávání disku VCD je k dispozici ve vybraných verzích systému Windows. Další informace naleznete v části Zvláštní funkce.

Příbuzná témata

  • Přehrávání disku VCD
  • Přehrávání videa snímek po snímku
  • Vypnutí spořiče obrazovky při přehrávání


Poslech rozhlasových stanic

Mnoho rozhlasových stanic šíří svůj signál v síti Internet prostřednictvím procesu označovaném jako datový proud. Pomocí programu Windows Media Player můžete tyto stanice vyhledat a poslouchat. Můžete si také uložit oblíbené stanice, které budete chtít často poslouchat.

Obsah této části:

  • Nalezení rozhlasové stanice v síti Internet
  • Poslech rozhlasové stanice v síti Internet
  • Přidání rozhlasové stanice do seznamu předvoleb
  • Přidání rozhlasové stanice do knihovny médií

Příbuzná témata

  • Použití programu Windows Media Player


Nalezení rozhlasové stanice v síti Internet

  • Klepněte na tlačítko Tuner a postupujte podle pokynů na webové stránce.

Poznámka - obrázek Poznámka

  • Chcete-li použít funkci Tuner, musíte být připojeni k Internetu.

Příbuzná témata

  • Přidání rozhlasové stanice do seznamu předvoleb
  • Poslech rozhlasových stanic


Poslech rozhlasové stanice v síti Internet

Klepněte na tlačítko Tuner a poté proveďte jeden z následujících kroků:

  • Klepněte na název jedné z populárních či předvolených rozhlasových stanic a poté postupujte podle pokynů pro poslech rozhlasové stanice umístěných na webové stránce.
  • K nalezení stanice použijte funkci hledání na webové stránce a poté postupujte podle pokynů pro poslech rozhlasové stanice umístěných na webové stránce.

Příbuzná témata

  • Poslech rozhlasových stanic
  • Nalezení rozhlasové stanice v síti Internet


Přidání rozhlasové stanice do seznamu předvoleb

  • Klepněte na položku Tuner a dále postupujte podle pokynů na webové stránce.

Poznámka - obrázek Poznámka

  • Předvolby jsou přidány také do knihovny médií do sekce Oblíbené ve skupině Rádio.

Příbuzná témata

  • Nalezení rozhlasové stanice v síti Internet
  • Poslech rozhlasových stanic


Přidání rozhlasové stanice do knihovny médií

Rozhlasové stanice můžete poslouchat prostřednictvím funkce Tuner. Můžete také klepnout na odkaz na rozhlasovou stanici na webové stránce. Pokud se vám některá rozhlasová stanice líbí a budete ji chtít často poslouchat, můžete ji přidat do knihovny médií.

Obsah této části:

  • Přidání rozhlasové stanice do knihovny médií

Příbuzná témata

  • Poslech rozhlasových stanic


Přidání rozhlasové stanice do knihovny médií

  • V přehrávači nalaďte rozhlasovou stanici, potom v nabídce Soubor přejděte na příkaz Přidat do knihovny médií a klepněte na příkaz Přidat přehrávanou stopu.

    Odkaz na rozhlasovou stanici bude přidán do kategorie Ostatní média.

Příbuzná témata

  • Přidání rozhlasové stanice do knihovny médií
  • Poslech rozhlasové stanice v síti Internet


Uspořádání digitálních mediálních souborů

Pomocí programu Windows Media Player můžete uspořádat digitální mediální soubory v počítači a odkazy na digitální mediální obsah na Internetu následujícími způsoby:

  • Přidat odkazy na digitální mediální soubory, včetně stop kopírovaných z disku CD, souborů v počítači, v síti nebo na webových stránkách.
  • Vytvořit seznam stop nebo automatický seznam stop s různými digitálními mediálními soubory v počítači, v síti nebo na Internetu.

Propojení, seznam stop a automatický seznam stop jsou uloženy v knihovně médií, kterou můžete použít k uložení veškerého obsahu digitálních médií dostupného z počítače.

Soubory uvedené v knihovně médií jsou automaticky seskupeny v následujících kategoriích: Přehrávání, Všechny hudební soubory, Všechna videa, Ostatní média, Můj seznam stop, Automatický seznam stop, Rádio a Odběr. Všechny kategorie s výjimkou Přehrávání obsahují podkategorie, jako je interpret a žánr.

Přehrávání zobrazuje položku, která se aktuálně hraje, i když položka nebyla přidána do knihovny médií.

Po přidání souborů digitálních médií do knihovny médií lze soubory organizovat v seznamech stop nebo kopírovat na disky CD a přenosné přehrávače.

Obsah této části:

  • Přidávání zvuku a videa do knihovny médií
  • Řazení a hledání položek v knihovně médií
  • Úpravy informací o médiích
  • Práce se seznamy stop
  • Odstranění souborů z knihovny médií
  • Zálohování a obnovení licencí

Příbuzná témata

  • Použití programu Windows Media Player
  • Automatické přidání přehraných souborů do knihovny médií


Přidávání zvuku a videa do knihovny médií

Než začnete vytvářet seznamy či automatické seznamy stop, zapisovat na disky CD nebo kopírovat soubory do přenosných zařízení, přidejte do knihovny médií odkazy na digitální mediální soubory. Odkazy na hudbu, video a jiný digitální mediální obsah včetně rozhlasových stanic lze do knihovny médií přidávat následujícími způsoby:

  • Hledáním zvukových souborů a souborů videa v počítači.
  • Kopírováním stop z disků CD.
  • Přidáváním jednotlivých souborů ze seznamů stop nebo složek.
  • Přidáváním souborů do přehrávačem sledovaných složek.
  • Přehráváním souborů uložených v počítači, v síti Internet nebo na vyjímatelných médiích.
  • Přetažením nebo zkopírováním souborů ze složky Tento počítač.
  • Zakoupením hudby v síti Internet.

Přidávání souborů do knihovny médií pomocí prohledání počítače nebo sítě je nejvhodnější způsob počátečního rozšíření knihovny médií za předpokladu, že se v počítači obsah ve formě digitálních médií již nachází. Mezi další snadné způsoby přidávání obsahu patří kopírování disků CD do počítače a přidávání obsahu ze sítě Internet.

Poznámka - obrázek Poznámky

  • Hodnoty úpravy hlasitosti se přidají, když je přidáte do knihovny médií hledáním v počítači a zaškrtnete políčko Všem souborům přiřadit hodnoty vyrovnávání hlasitosti (pomalé) v dialogovém okně Přidat do knihovny médií prohledáním počítače.
  • V závislosti na službě lze hudbu z Nadstandardních služeb (předplacené služby) také přidat do knihovny médií.

Obsah této kapitoly:

  • Přidání zvukových souborů a souborů videa do knihovny médií
  • Automatické přidání přehraných souborů do knihovny médií
  • Přidání zvukových souborů a videosouborů hledáním
  • Změna sledovaných složek

Přibuzná témata

  • Uspořádání digitálních mediálních souborů
  • Použití vyrovnávání hlasitosti


Přidání zvukových souborů a souborů videa do knihovny médií

Akce | Postup
Přidání odkazu na zvukové soubory a soubory videa v počítači nebo v síti | V nabídce Soubor zvolte příkaz Přidat do knihovny médií a potom klepněte na příkaz Prohledáním počítače. Doplňte informace v dialogovém okně a klepněte na tlačítko Hledat.
Přidání stop z disku CD | Vložte disk CD do jednotky CD-ROM, klepněte na tlačítko Kopírovat z disku CD a potom klepněte na tlačítko Kopírovat hudbu.
Přidání jednotlivého souboru, seznamu stop nebo složky V nabídce Soubor zvolte položku Přidat do knihovny médií a klepněte na jeden z následujících příkazů:
  • Přidat složku. Vyhledejte složku, kterou chcete přidat.
  • Přidat soubor či seznam stop. Vyhledejte soubor nebo seznam stop, který chcete přidat.
  • Přidat adresu URL. Zadejte adresu URL souboru včetně názvu souboru.
Přidání aktuálně přehrávaného souboru nebo seznamu stop V nabídce Soubor zvolte položku Přidat do knihovny médií a potom klepněte na jeden z následujících příkazů:
  • Přidat přehrávanou stopu
  • Přidat přehrávaný seznam stop
Automatické přidávání digitálních mediálních souborů ze složek, které mají být sledovány přehrávačem V nabídce Soubor zvolte položku Přidat do knihovny médií a potom příkaz Sledováním složek. Pro vybrání složek, které chcete sledovat, klepněte na tlačítko Přidat.

Funkce sledování je dostupná pouze ve vybraných verzích systému Windows a na jednotkách formátovaných pro systém souborů NTFS. Další informace naleznete v kapitole Zvláštní funkce.

Automatické přidání souborů z Internetu nebo vyjímatelného média (ne však ze zvukových disků CD) přehrávaných v počítači V nabídce nástroje klepněte na příkaz Možnosti. Na kartě Přehrávač zaškrtněte následující políčka:
  • Po přehrání přidat hudební soubory do knihovny médií.
  • Zahrnout soubory z vyjímatelného média a sdílených složek v síti

Při příštím přehrání bude soubor zahrnutý v knihovně médií.
Automatické přidání zakoupené hudby V nabídce Nástroje klepněte na příkaz Možnosti, klepněte na kartu Knihovna médií a zaškrtněte políčko Automaticky přidávat zakoupenou hudbu do knihovny.

Při zakoupení hudby v Internetu bude hudba automaticky přidána do knihovny médií.

Poznámka - obrázek Poznámky

  • Pokud jsou soubory přidávány pomocí prohledávání počítače a počítač sdílíte s jinou osobou, mohou se do vaší vlastní knihovny médií dostat digitální mediální soubory této osoby nebo naopak. V závislosti na operačním systému a nastavení povolení složky obsahující soubory se může stát, že soubory druhé osoby nebude možné přehrát.
  • Upřesněné možnosti, které lze zadat v dialogovém okně Přidat do knihovny médií prohledáním počítače se vztahují na obsah veškerých složek, které přidáte do knihovny médií a na obsah veškerých složek, jejichž digitální mediální obsah je sledován.
  • Příkaz Hledat mediální soubory v počítači je také dostupný z nabídky Nástroje.
  • Všechny příkazy dostupné z příkazu Přidat do knihovny médií z nabídky Soubor lze rovněž vyvolat klepnutím na tlačítko Přidat v knihovně médií.
  • Po přidání souborů do knihovny médií můžete klepnout pravým tlačítkem myši na libovolný soubor a potom jej přehrát (příkaz Přehrát) nebo zobrazit informace o albu (příkaz Zobrazit informace o albu).

Příbuzná témata

  • Přidávání zvuku a videa do knihovny médií
  • Kopírování stop ze zvukového disku CD
  • Automatické přidání přehraných souborů do knihovny médií
  • Použití vyrovnávání hlasitosti
  • Přidání zvukových souborů a videosouborů hledáním
  • Přehrávání souborů
  • Tipy a triky


Automatické přidání přehraných souborů do knihovny médií

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Přehrávač zaškrtněte políčko Po přehrání přidat hudební soubory do knihovny médií.
  3. Pokud chcete do knihovny médií přidávat položky z přenosných zařízení nebo paměťových karet, zaškrtněte políčko Zahrnout soubory z vyjímatelného média a sdílených složek v síti.

Poznámka - obrázek Poznámky

  • Chcete-li přehrát položku knihovny médií uloženou na vyjímatelném médiu, je nutné vložit toto médium do odpovídající jednotky nebo dané zařízení připojit k počítači.
  • Stopy disku CD nejsou po přehrání automaticky přidány do knihovny médií ani v případě, že je zaškrtnuté políčko Po přehrání přidat položky do knihovny médií.

Příbuzná témata

  • Přidávání zvuku a videa do knihovny médií
  • Přidání zvukových souborů a souborů videa do knihovny médií


Přidání zvukových souborů a videosouborů hledáním

  1. V nabídce Soubor přejděte na položku Přidat do knihovny médií a klepněte na příkaz Prohledáním počítače.
  2. V okně Kde hledat klepněte na možnost hledání, kterou chcete použít.
  3. Přidat soubory z určité složky je možné zadáním cesty do pole Oblast hledání nebo lze požadovanou složku vybrat klepnutím na tlačítko Procházet.
  4. Vyberte jednu z následujících možností:
    • Pouze nové soubory (rychlé)
    • Nové soubory a v knihovně již existující soubory bez informací o médiu
    • Nové soubory a všechny v knihovně již existující soubory (pomalé)
  5. Můžete také klepnout na tlačítko Upřesnit možnosti a pak zaškrtnout jedno nebo dvě z následujících polí:
    • Přidat soubory dříve odstraněné z knihovny médií
    • Všem souborů přiřadit hodnoty vyrovnávání hlasitosti
  6. Klepněte na tlačítko Hledat.

    Do knihovny médií budou přidány odkazy na všechny digitální mediální soubory nalezené v určeném umístění. Odkazy na hudbu budou přidány do kategorie Všechna hudba, odkazy na videosoubory budou přidány do kategorie Veškeré video.

Poznámka - obrázek Poznámky

  • Pokud klepnete na položku <Cesta pro vyhledávání vybraná uživatelem> v poli Kde hledat, můžete napsat cestu ke složce, aniž byste museli mapovat písmeno jednotky.
  • Hledat soubory a přidat je do knihovny médií je také možné klepnutím na příkaz Možnosti v nabídce Nástroje a následným klepnutím na tlačítko Hledat mediální soubory.
  • Pokud sdílí počítač více uživatelů, je možné, že se do knihovny médií uživatele přidají digitální mediální soubory i ostatních uživatelů. V závislosti na operačním systému a na oprávněních pro složku obsahující tyto soubory je možné, že tyto soubory nebudete moci přehrát.
  • Rozšířené možnosti hledání nastavené v dialogovém okně Přidat do knihovny médií prohledáním počítače se použijí jak pro všechny složky přidané do knihovny médií, tak pro všechny prohledávané složky.
  • Funkce sledování složek je k dispozici pouze v některých verzích systému Windows a příslušná disková jednotka musí používat souborový systém NTFS. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Přidávání zvuku a videa do knihovny médií
  • Vytvoření seznamu stop
  • Změna sledovaných složek
  • Použití vyrovnávání hlasitosti


Změna sledovaných složek

  1. V nabídce Nástroje klepněte na položku Možnosti.
  2. Klepněte na kartu Knihovna médií.
  3. Klepněte na tlačítko Sledovat složky.
  4. Proveďte jednu z následujících možností:
    • Chcete-li sledovat další složku, klepněte na tlačítko Přidat a požadovanou složku vyberte.
    • Chcete-li ukončit sledování složky, klepněte na ni a poté klepněte na tlačítko Odebrat.

Poznámka - obrázek Poznámky

  • Prostřednictvím hodnot zadaných do polí Zvukové soubory a Videosoubory na kartě Knihovna médií je také možné určit minimální velikost video či zvukových souborů přidávaných automaticky do knihovny médií.
  • Funkce sledování složky je k dispozici pouze ve vybraných verzích systému Windows a na jednotkách se systémem souborů NTFS. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Přidávání zvuku a videa do knihovny médií
  • Přidání zvukových souborů a videosouborů do knihovny médií


Řazení a hledání položek v knihovně médií

Odkazy na obsah v knihovně médií se automaticky seskupují do kategorií, např. Všechna hudba, Veškeré video, Radio a Nadstandardní služby. Obsah těchto kategorií je dále dělen na interprety, žánry, oblíbené položky a další.

Obsah je seskupován a řazen do různých kategorií na základě informací o médiích pro daný obsah. Informace o médiích, jinak též metadata nebo značky, zahrnují informace typu název skladby nebo videa, jméno interpreta, hodnocení, počet přehrání, autor a další. I v případě, že informace o médiích nejsou k dispozici, je obsah přidán do vhodné kategorie podle typu a přípony souboru. Například zvukový soubor typu Windows Media s příponou .wma je zařazen do kategorie Všechna hudba. Video soubor typu Windows Media s příponou .wmv je zařazen do kategorie Veškeré video.

Výchozí nastavení je takové, že jak v podokně Obsah (levá strana knihovny médií), tak v podokně Podrobnosti (pravá strana knihovny médií), se obsahu uvádí v abecedním pořadí, přičemž "neznámé" znaky (např. výpustka) a názvy obsahující číslice předcházejí písmenům. Obsah se obvykle třídí ve vzestupném pořadí.

V podokně Podrobnosti se obsah třídí pomocí sloupce Interpret alba (který se při výchozím nastavení nezobrazuje), pak podle sloupce Album a pak dle sloupce Stopa (která se při výchozím nastavení nezobrazuje). Dokonce i když řadíte obsah podle jiného sloupce, sloupce Interpret alba, Album a Stopa se nadále používají k dalšímu řazení.

Jestliže máte rozsáhlou sbírku hudby a videa uloženou v knihovně médií, může být hledání položek obtížnější, když procházíte skrze kategorie. Možná budete chtít obsah řadit jinak, zobrazit více nebo méně sloupců, hledat obsah nebo rychle vyhledat obsah podle určitého interpreta nebo alba. Obsah můžete řadit, hledat a organizovat následujícími způsoby:

  • Klepněte na záhlaví sloupce, chcete-li obsah řadit dle tohoto sloupce vzestupně nebo sestupně.
  • Vyberte, který sloupec má být zobrazen (nelze použít u sloupce Název).
  • Vyberte určitého interpreta nebo album a vyhledejte další položky od tohoto interpreta.
  • Použijte tlačítko Prohledat k vyheldání položek obsahujících určité slovo nebo frázi.
  • Vytvořte automatický seznam stop tím, že automaticky vyhledáte položky vyhovující kritériím, jež uvedete.

Poznámka - obrázek Poznámky

  • Měnit lze pouze sloupce zobrazené v kategoriích Všechna hudba a Veškeré video.
  • V závislosti na zobrazené kategorii jsou v podokně Podrobnosti zobrazeny různé sloupce. Například sloupce, které se zobrazují v podookně Podrobnosti pro kategorii Všechna hudba, se liší od sloupců, které se zobrazují v podokně Podrobnosti pro kategorii Všechno video.
  • Ve výchozím nastavení se mediální informace o dicích CD a DVD získávají z internetové databáze provozované na adrese WindowsMedia.com. Můžete přidat nebo upravit mediální informace o libovolném obsahu.
  • Odkazy na disky DVD nejsou v knihovně médií uloženy, protože většinu disků DVD nelze kopírovat.

Tento oddíl zahrnuje:

  • Řazení položek v knihovně médií pomocí různých záhlaví sloupců
  • Výběr sloupců zobrazených v knihovně médií
  • Vyhledávání položek v knihovně médií podle interpreta či názvu alba
  • Hledání položek v knihovně médií

Přibuzná témata

  • Vytvoření automatického seznamu stop
  • Úprava automatického seznamu stop
  • Uspořádání digitálních mediálních souborů
  • Změna hodnocení položky


Řazení položek v knihovně médií pomocí různých záhlaví sloupců

  1. Klepněte na tlačítko Knihovna médií
  2. V podokně Obsah klepněte na kategorii, kterou chcete seřadit.
  3. V podokně Podrobnosti proveďte jeden z následujících kroků:
    • Klepnutím na záhlaví sloupce seřadíte položky v příslušném sloupci vzestupně.
    • Poklepáním na záhlaví sloupce seřadíte položky v příslušném sloupci sestupně.

Poznámka - obrázek Poznámka

  • Není-li stisknuto tlačítko Náhodně, budou položky v podokně Podrobnosti přehrávány v pořadí, ve kterém jsou zobrazeny. Pořadí položek lze měnit klepnutím na položku pravým tlačítkem myši a následným vybráním položky Přesunout nahoru či Přesunout dolů.

Přibuzná témata

  • Řazení a hledání položek v knihovně médií
  • Tipy k vlastnímu nastavení přehrávače


Výběr sloupců zobrazených v knihovně médií

  1. Klepněte na položku Knihovna médií
  2. V podokně Obsah klepněte na kategorii, jejíž informace chcete zobrazit.
  3. V podokně Podrobnosti klepněte pravým tlačítkem myši na záhlaví libovolného sloupce a potom klepněte na název záhlaví sloupce, který chcete zobrazit nebo skrýt.
  4. V případě potřeby pokračujte jedním z následujících kroků.
    Akce | Postup
    Zobrazení nebo skrytí dalších názvů záhlaví sloupců | Klepněte na příkaz Více a poté požadovaný sloupec zaškrtnutím nebo odstraněním zaškrtnutí příslušného políčka zobrazte nebo skryjte.
    Změna umístění sloupce | Vyberte název sloupce a poté klepněte na tlačítko Nahoru nebo Dolů.

Poznámka - obrázek Poznámky

  • Zobrazené sloupce lze určit i tak, že klepnete na tlačítko Více, vyberete název záhlaví sloupce a poté klepnete na tlačítko Zobrazit nebo Skrýt.
  • Sloupce je možné určit také tak, že klepnete na nabídku Zobrazit, potom klepnete na příkaz Zvolit sloupce a poté zaškrtnete políčko u každého sloupce, který chcete zobrazit.
  • Sloupec Název je zobrazen vždy.

Přibuzná témata

  • Řazení a hledání položek v knihovně médií
  • Tipy k vlastnímu nastavení přehrávače


Vyhledávání položek v knihovně médií podle interpreta či názvu alba

  1. Klepněte na tlačítko Knihovna médií.
  2. V podokně Obsah klepněte na položku Všechna hudba.
  3. V podokně Podrobnosti vyhledejte příslušnou stopu podle jména interpreta či názvu alba.
  4. Klepněte na položku pravým tlačítkem myši a poté klepněte na příkaz Přejít na interpreta nebo položku Přejít na album.

Poznámka - obrázek Poznámka

  • Je také možné rozbalit kategorii Interpret či Album a v seznamu vyhledat danou položku.

Přibuzná témata

  • Řazení a hledání položek v knihovně médií
  • Hledání položek v knihovně médií


Hledání položek v knihovně médií

  1. Klepněte na položku Knihovna médií.
  2. Klepněte na tlačítko Hledat.
  3. V poli Hledat zadejte požadovaný text a klepněte na tlačítko Najít.

    Výsledky hledání jsou zobrazeny v podokně Podrobnosti.

Poznámka - obrázek Poznámky

  • Klepnutím na tlačítko Výsledek hledání je možné zobrazit výsledek hledání v podokně Obsah. Uložit výsledek hledání je možné klepnutím pravým tlačítkem myši na tlačítko Výsledek hledání a následně klepnutím na položku Uložit jako seznam stop.
  • V poli Hledat je možné zadat část hledaného výrazu. Zástupné znaky jako hvězdička (*) a otazník (?) však nelze použít.

Příbuzná témata

  • Změna názvu seznamu stop
  • Řazení a hledání položek v knihovně médií


Úpravy informací o médiích

Informace o médiích, známé rovněž jako metadata či značky, jsou jakékoli údaje o obsahu digitálních médií, jako například informace o interpretovi, textech, skupině, albu, žánru, producentovi atd.

Přehrávač se automaticky pokusí získat informace o médiích pro disky CD a DVD z databáze v síti Internet. V případě jiných druhů hudebních souborů uvedených v Knihovně médií se přehrávač může pokusit o získání informací o médiích z databáze umístěné v síti Internet, jestliže jsou informace o médiích částečně doplněny a políčko povolující tuto funkci je zaškrtnuto.

Pokud nebyly nalezeny informace o položce nebo byly nalezeny nesprávné informace, lze je zadat ručně. Upravit lze většinu informací o médiích o jakémkoli obsahu digitálních médií zahrnutých v programu Windows Media Player.

Informace o položce lze upravit na několika místech v přehrávači:

  • V podokně Seznam stop funkce Přehrávání
  • Ve funkci Kopírovat z disku CD
  • Ve funkci Knihovna médií
  • Ve funkci Kopírovat na disk CD nebo do zařízení
  • V editoru Upřesnit informace

Informace, které se zobrazí po klepnutí na tlačítko Zobrazit informace o albu, nelze upravovat.

Aktualizované informace o discích CD lze rovněž získat přidáním disku CD do Knihovny médií.

Poznámka - obrázek Poznámky

  • Pokud počítač sdílíte, informace o médiích upravené v Knihovně médií se v Knihovně médií jiných uživatelů nezobrazí, neboť každá Knihovna médií je ukládána na různých místech v závislosti na operačním systému instalovaném v počítači.
  • Informace o médiích jsou získávány automaticky pouze v případě, že je počítač připojen k síti Internet a přehrávač nakonfigurován na automatické získávání informací o médiích. Přehrávač pak jako výchozí automaticky získává informace o médiích.
  • Když se databáze Knihovna médií poškodí, soubory a většina informací o médiích by měly zůstat nepoškozené. Hodnocení a informace počítadla přehrávání mohou být ztraceny, protože nejsou uloženy v souborech. Obsah Knihovny médií můžete obnovit příkazem Přidat do knihovny médií prohledáním počítače.

Obsah této části:

  • Úprava informací o médiích
  • Přidání nebo upravení informací pomocí funkce Upřesnit informace
  • Změna způsobu aktualizace informací o médiích
  • Aktualizace informací o albu
  • Získání nebo změna informací o albu v síti Internet
  • Změna hodnocení položky
  • Odstranění uložených informací o discích CD a DVD

Příbuzná témata

  • Uspořádání digitálních mediálních souborů
  • Upřesnit informace


Úprava informací o médiích

  1. Klepněte na položku Knihovna médií a poté vyhledejte položku, kterou chcete upravit.
  2. Klepněte pravým tlačítkem myši na položku a poté klepněte na příkaz Upravit.
  3. Upravte požadované informace a poté změny stisknutím klávesy Enter přidejte do knihovny médií.

Poznámka - obrázek Poznámky

  • Pomocí klávesy Tabulátor lze přecházet mezi sloupci.
  • Jestliže upravíte žánr položky, která je v určitém žánru jediná, bude daný žánr přejmenován. Pokud upravíte žánr jedné z mnoha položek v určitém žánru, bude přidán nový žánr.
  • Je možné upravovat informace pro několik položek najednou. Chcete-li vybrat sousedící položky, stiskněte a po dobu výběru přidržte klávesu Shift. Chcete-li vybrat položky, které spolu nesousedí, stiskněte a po dobu výběru přidržte klávesu Ctrl. Klepněte pravým tlačítkem myši na vybrané položky a poté klepněte na příkaz Upravit.
  • Upravovat informace o médiích pro alba zařazená v podokně seznamu stop lze pomocí funkcí Přehrávání, Kopírování z disku CD, Kopírování na disk CD nebo do zařízení a funkce Přehrávání kategorií v knihovně médií.
  • Přehrávač obsahuje funkci Upřesnit informace, kterou lze použít k upravování informací o médiích pro jednotlivé položky nebo pro několik položek najednou. Funkce Upřesnit informace zahrnuje všechny druhy informací o médiích, které nejsou zobrazené v knihovně médií.
  • Pokud bylo na kartě Knihovna médií zaškrtnuto políčko Přejmenovat a uspořádat soubory na základě informací o médiích, mohou být po úpravě nebo aktualizaci informací o médiích položky v knihovně médií a ve složce, do které se kopírují hudební soubory, automaticky přejmenovány a přeuspořádány. Ve výchozím nastavení se hudební soubory kopírují do složky Hudba.

Příbuzná témata

  • Úpravy informací o médiích
  • Aktualizace informací o albu
  • Získání nebo změna informací o albu v síti Internet
  • Možnosti nastavení knihovny médií


Přidání nebo upravení informací pomocí funkce Upřesnit informace

  1. Klepněte na stránku Knihovna médií.
  2. V podokně Podrobnosti klepněte pravým tlačítkem myši na položku, kterou chcete upravit, a pak na příkaz Upřesnit Informace.
  3. Do položky zadejte informace o médiu.

Poznámka - obrázek Poznámky

  • Funkce Upřesnit informace obsahuje karty pro zadání stopy, interpreta, textů, obrázkových informací a komentářů. Lze zadat i synchronní texty a informace o webových serverech s obsahem digitálních médií.
  • Pomocí podokna Obsah editoru Upřesnit informace lze přidat informace po několik položek najednou. Jestliže chcete vybrat sousedící položky, stiskněte a podržte při výběru klávesu SHIFT. Při výběru položek, které nesousedí, stiskněte a podržte klávesu CTRL. V dialogovém okně Upřesnit informace klepněte na příslušnou kartu, zaškrtněte políčko vedle informace, kterou chcete upravit, a napište informaci.
  • Tato vlastnost je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Přibuzná témata

  • Úpravy informací o médiích
  • Upřesnit informace


Změna aktualizace informací o médiích

  1. V nabídce Nástroje klepněte na položku Možnosti.
  2. Klepněte na kartu Knihovna médií.
  3. Vyberte jednu z následujících možností:
    • Pouze doplnit chybějící informace
    • Přepsat existující informace
  4. Pokud chcete, aby se přehrávač pokusil vyhledat informace o médiích pro hudbu v knihovně médií, kterou jste zkopírovali pomocí jiného programu, můžete zaškrtnout políčko Vyhledat informace o hudbě vytvořené v jiném programu.
  5. Pokud chcete hudební soubory automaticky přejmenovat a uspořádat podle aktualizovaných informací o médiu, zaškrtněte políčko Přejmenovat a uspořádat soubory na základě informací o médiích.

Poznámka - obrázek Poznámky

  • Informace o médiích se přidají nebo načtou pouze tehdy, když je zvoleno také políčko Aktualizovat hudební soubory (soubory WMA a MP3) načtením chybějících mediálních informací z Internetu na kartě knihovna médií.
  • Funkce Vyhledat informace o hudbě vytvořené v jiném programu je dostupná pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Úpravy informací o médiích
  • Vypnutí automatického získávání informací
  • Odstranění uložených informací o discích CD a DVD
  • Nastavení možností zabezpečení


Aktualizace informací o albu

  1. Klepněte na stránku Knihovna médií, dále položku Všechna hudba a poté na kategorii Album.
  2. Klepněte na název příslušného alba pravým tlačítkem myši a potom klepněte na příkaz Aktualizovat informace o albu.

    Přehrávač se připojí k databázi umístěné na webu WindowsMedia.com a načte případné nové informace o daném albu.

Upozornění - obrázek Upozornění

  • Tento příkaz přepíše všechny ručně provedené změny v informacích o vybraném albu.

Poznámka - obrázek Poznámky

  • Pokud klepnete na příkaz Aktualizovat informace o albu, budou informace aktualizovány okamžitě.
  • Chcete-li použít funkci Aktualizovat informace o albu, musíte být připojeni k Internetu.
  • Aktualizovat informace je možné pouze pro alba obsažená v knihovně médií.
  • Po úpravě nebo aktualizaci informací o médiích mohou být se položky v knihovně médií automaticky přejmenovány a uspořádány ve složce, do které jsou soubory zkopírovány. To se stane, jestliže je zaškrtnuto políčko Přejmenovat a uspořádat soubory na základě informací o médiích na kartě Knihovna médií. Ve výchozím nastavení se hudební soubory kopírují do složky Hudba.

Přibuzná témata

  • Úpravy informací o médiích
  • Možnosti nastavení knihovny médií


Získání nebo změna informací o albu v síti Internet

  1. Klepněte na tlačítko Knihovna médií, poté na položku Všechna hudba a pak na kategorii Album.
  2. Klepněte pravým tlačítkem myši na příslušné album a potom klepněte na příkaz Najít informace o albu.
  3. Postupujte podle pokynů na obrazovce.

Poznámka - obrázek Poznámky

  • Pokud pomocí funkce Najít informace o albu měníte informace v databázi v síti Internet, mohou se vámi zadávané změny v databázi projevit až po nějaké době.
  • Chcete-li použít funkci Najít informace o albu, musíte být připojeni k Internetu.

Přibuzná témata

  • Úpravy informací o médiích


Změna hodnocení položky

  1. Klepněte na položku Knihovna médií.
  2. Pravým tlačítkem myši klepněte na položku, kterou chcete hodnotit, ukažte na příkaz Hodnotit označené položky a klepnutím zvolte některé z hodnocení či možnost Nehodnocené.

    Jedna hvězdička je nejnižší hodnocení. Pět hvězdiček je nejvyšší hodnocení.

Poznámka - obrázek Poznámky

  • Všechny položky v knihovně médií jsou ve výchozím nastavení automaticky ohodnoceny třemi hvězdičkami. Toto automatické hodnocení se mění podle počtu přehrání položky. Ohodnocení třemi hvězdičkami se také použije, když klepnete na možnost Nehodnocené.
  • Pokud položku ohodnotíte, toto hodnocení nahradí automatické hodnocení v hodnotícím sloupci knihovny médií. Vaše hodnocení je v kritériích automatického seznamu stop uvedeno jako Moje hodnocení. Kritéria Automatické hodnocení i Moje hodnocení mohou být použita k vytvoření automatického seznamu stop.
  • Vyplněná hvězdička naznačuje, že je vybrána; nevyplněná hvězdička naznačuje, že vybrána není.
  • Jestliže se databáze knihovna médií poškodí, soubory a většina informací o médiích by měly zůstat nepoškozené. Informace o hodnocení a počtu přehrání mohou být ztraceny, protože nejsou uloženy v souborech.

Příbuzná témata

  • Úprava automatického seznamu stop
  • Úpravy informací o médiích


Odstranění uložených informací o discích CD a DVD

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Osobní údaje.
  3. V poli Historie klepněte na tlačítko Vymazat historii CD/DVD.

Přibuzná témata

  • Nastavení možností zabezpečení
  • Úpravy informací o médiích


Práce se seznamy stop

Seznam stop je vlastní seznam digitálních mediálních souborů, které chcete sledovat nebo poslouchat.

Automatický seznam stop je seznam stop, do kterého přehrávač automaticky přidává položky na základě kritérií, která uvedete. Automatické seznamy stop jsou aktualizovány při každém otevření. Knihovna médií ve výchozím nastavení obsahuje několik automatických seznamů stop.

Seznam stop je vlastní seznam digitálních mediálních souborů, které chcete sledovat nebo poslouchat. Pomocí seznamů stop můžete seskupit různé digitální mediální soubory a určit pořadí jejich přehrávání. Můžete například vytvořit seznam stop obsahující několik stop z různých disků CD, odkaz rozhlasové stanice a videoklip. Seznam stop můžete také použít ke kopírování souborů do přenosných zařízení nebo vytvoření vlastních disků CD.

Obsah této části:

  • Vytvoření seznamu stop
  • Vytvoření automatického seznamu stop
  • Přidání položek do seznamu stop
  • Dočasné přidání položek do seznamu stop
  • Uložení dočasného seznamu stop pod jiným jménem
  • Přehrávání seznamu stop
  • Přehrávání položek v kategorii jako seznam stop
  • Změna uspořádání položek v seznamu stop
  • Dočasná změna položek v seznamu stop
  • Úprava seznamu stop
  • Úprava automatického seznamu stop
  • Změna názvu seznamu stop
  • Odstranění položek a seznamů stop

Příbuzná témata

  • Uspořádání digitálních mediálních souborů
  • Kopírování souborů do přenosného zařízení


Vytvoření seznamu stop

  1. Klepněte na položku Knihovna médií, potom klepněte na tlačítko Seznamy stop a poté na položku Nový seznam stop.
  2. V seznamu Zobrazení knihovny médií zvolte kategorii, podle které se má řadit obsah knihovny médií.
  3. Klepnutím na položku v seznamu knihovny médií ji rozbalte a vyhledejte jednotlivý soubor, který chcete přidat.
  4. Klepnutím na určitý soubor jej přidejte do seznamu stop.
  5. Do pole Název seznamu stop zadejte název seznamu stop.

    Nový seznam stop je přidán do složky Můj seznam stop.

Poznámka - obrázek Poznámky

  • Klepnutím na jednotlivý soubor jej přidáte do seznamu stop. Do seznamu stop nelze přidat více položek najednou.
  • Ve výchozím nastavení se seznamy stop ukládají do složky Můj seznam stop, která je obvykle uložena ve složce Hudba.
  • Seznamy stop můžete také vytvořit klepnutím na tlačítko Nový seznam stop v nabídce Soubor.

Příbuzná témata

  • Přidání položek do seznamu stop
  • Práce se seznamy stop


Vytvoření automatického seznamu stop

  1. Klepněte na položku Knihovna médií.
  2. Klepněte na tlačítko Seznamy stop a poté klepněte na položku Nový automatický seznam stop.
  3. Do pole názvu Automatického seznamu stop zadejte název nového automatického seznamu stop.
  4. Zadejte kritéria pro položky v automatickém seznamu stop a poté klepněte na tlačítko OK.

    Automatický seznam stop je aktualizován automaticky při každém otevření.

Poznámka - obrázek Poznámky

  • Automatický seznam stop lze kdykoliv přejmenovat tak, že na něj v knihovně médií klepnete pravým tlačítkem myši a poté klepnete na příkaz Přejmenovat.
  • Automatický seznam stop můžete uložit jako řádný seznam stop, a to tak, že pravým tlačítkem myši klepnete na požadovaný automatický seznam stop a poté klepnete na příkaz Uložit jako seznam stop. Po uložení automatického seznamu stop jako řádného seznamu stop se obsah tohoto seznamu stop již automaticky neaktualizuje.
  • Některé výchozí automatické seznamy stop se generují podle automatického hodnocení, obvykle třemi nebo čtyřmi hvězdičkami.
  • Tato funkce je dostupná pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Přibuzná témata

  • Práce se seznamy stop
  • Řazení a hledání položek v knihovně médií
  • Změna hodnocení položky


Přidání položek do seznamu stop

  1. Klepněte na tlačítko Knihovna médií a potom klepněte na položku, kterou chcete přidat do seznamu stop.
  2. Pravým tlačítkem myši klepněte na položku a pak klepněte na příkaz Přidat do seznamu stop.
  3. Klepněte na seznam stop, do kterého chcete položku přidat.

Poznámka - obrázek Poznámky

  • Položky můžete do seznamu stop také přetáhnout z položky Tento počítač nebo z pracovní plochy.
  • Položky lze do seznamu stop přidat na stránce Přehrávání přetažením položky do podokna Seznam stop; avšak takové položky jsou přidány pouze dočasně.
  • Do seznamu stop můžete přidávat pouze položky zobrazené v knihovně médií. Do seznamu stop nelze například přidat položky zobrazené v kategorii Přehrávání knihovny médií, pokud předtím do knihovny médií nebyly přidány.
  • Chcete-li přidat sousedící položky, podržte během výběru klávesu SHIFT. Chcete-li přidat nesousedící položky, podržte během výběru klávesu CTRL. Pravým tlačítkem myši klepněte na vybrané položky a potom na příkaz Přidat do seznamu stop.
  • Chcete-li přidat položky do nového seznamu stop, klepněte na možnost Nová v dialogovém okně Přidat seznam stop a pak napište název nového seznamu stop.
  • Tato funkce je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Tipy k přidání položek do seznamů stop a knihovny médií
  • Vytvoření seznamu stop
  • Změna uspořádání položek v seznamu stop
  • Práce se seznamy stop
  • Dočasné přidání položek do seznamu stop


Dočasné přidání položek do seznamu stop

  1. Během přehrávání seznamu stop klepněte na položku Knihovna médií a vyhledejte položku, kterou chcete dočasně přidat do seznamu stop.
  2. Pravým tlačítkem myši klepněte na požadovanou položku a pak na příkaz Přidat do fronty.

    -nebo-

    Stiskněte klávesu SHIFT a poklepejte na položku.

    Položka se přidá na konec seznamu stop a zůstane v seznamu stop, dokud nepřehrajete jinou položku nebo seznam stop.

Poznámka - obrázek Poznámky

  • Do seznamu stop můžete dočasně přidat celá alba, seznamy interpretů a dokonce i jiné seznamy stop.
  • Seznam stop, do kterého přidáte položky příkazem Přidat do fronty, je dočasný, dokud jej neuložíte. Dočasný seznam stop zobrazíte klepnutím na kategorii Přehrávání v položce Knihovna médií. Položky se přidávají na konec seznamu stop.
  • Položky do Seznamu stop můžete dočasně přidat také přetažením digitálních mediálních souborů ze složky Tento počítač nebo z pracovní plochy do podokna Přehrávání. Soubory přetáhněte do té pozice v seznamu stop, v jakém pořadí se mají přehrát. Název seznamu stop se zobrazuje v oblasti Rychlý přístup, přičemž za názvem je uveden text "(změněno)".
  • Do fronty pro přehrávání lze řadit pouze soubory formátu Windows Media Audio a MP3.
  • Tato funkce je k dispozici pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Přibuzná témata

  • Práce se seznamy stop
  • Oblast okna pro rychlý přístup
  • Uložení dočasného seznamu stop pod jiným jménem


Uložení dočasného seznamu stop pod jiným jménem

  1. Klepněte na tlačítko Přehrávání nebo tlačítko Knihovna médií, poté na tlačítko Tlačítko Možnosti seznamu stop Možnosti seznamu stop ve spodní části podokna Seznam stop nebo podokna Podrobnosti a následně na položku Uložit jako.

    -nebo-

    V nabídce Soubor klepněte na položku Uložit seznam stop jako.

  2. Zadejte nové jméno seznamu stop a klepněte na tlačítko Uložit.

Poznámka - obrázek Poznámky

  • V knihovně médií můžete také klepnout na kategorii Přehrávání a pak na Uložit jako nový seznam stop.
  • Pokud byl dočasný seznam stop vytvořen z již existujícího seznamu stop, je také možné tento seznam přepsat dočasným seznamem stop klepnutím na možnost Uložit v nabídce Vybrat možnosti seznamu stop v položce Přehrávání nebo na možnost Uložit seznam stop v nabídce Soubor.
  • Ve výchozím stavu jsou seznamy stop ukládány ve formátu WPL. K dispozici jsou dále formáty M3U, ASX, WAX a WVX.

Přibuzná témata

  • Práce se seznamy stop


Přehrávání seznamu stop

  • Klepněte na tlačítko Panel rychlého přístupu, klepněte na položku Můj seznam stop a pak klepněte na seznam stop, který chcete přehrávat.

    -nebo-

    Klepněte na tlačítko Knihovna médií, rozbalte složku Můj seznam stop, klepněte na požadovaný seznam stop a poté klepněte na tlačítko Přehrát.

Poznámka - obrázek Poznámky

  • Chcete-li seznam stop přehrát opakovaně, klepněte v nabídce Přehrát na příkaz Opakovat. U příkazu se zobrazí zaškrtnutí označující, že je příkaz zapnutý.
  • Požadované seznamy stop lze rovněž vybrat ze složky Tento počítač klepnutím na složku Hudba, klepnutím na Můj seznam stop, klepnutím pravého tlačítka na seznam stop a poté klepnutím na tlačítko Přehrát.
  • Pokud je v Knihovně médií vybrán seznam stop, dole v podokně podrobností se zobrazí tlačítko Vybrat možnosti seznamu stop Tlačítko Vybrat možnosti seznamu stop. Klepnutím na toto tlačítko lze zobrazit nabídku možností seznamu stop obsahující následující příkazy: Upravit seznam stop, Odstranit označené, Vymazat, Seřadit, Otevřít, Uložit jako a Kopírovat na disk CD nebo do zařízení. Tlačítko Vybrat možnosti seznamu stop je rovněž k dispozici na stránce Přehrávání.

Příbuzná témata

  • Přehrávání disku CD
  • Přehrávání disku DVD
  • Práce se seznamy stop
  • Dočasné přidání položek do seznamu stop


Přehrávání položek v kategorii jako seznam stop

  1. Klepněte na tlačítko Knihovna médií a vyhledejte položku, kterou chcete přehrát.
  2. Pravým tlačítkem klepněte na položku a poté na příkaz Přehrát v seznamu stop.

    Všechny položky ve stejné kategorii jako položka, na kterou jste klepnuli, se zobrazí v kategorii Přehrávání v knihovně médií. Přehrávač přehraje položku, na kterou jste klepnuli, a pak po ní přehraje všechny další položky.

Poznámka - obrázek Poznámka

  • Položky můžete uložit do libovolné kategorie jako seznam stop tak, že pravým tlačítkem klepnete na kategorii a pak na možnosti Uložit jako nový seznam stop.

Přibuzná témata

  • Práce se seznamy stop


Změna uspořádání položek v seznamu stop

  1. Klepněte na tlačítko Knihovna médií a rozbalením složky Můj seznam stop zobrazte seznamy stop.
  2. Klepněte na seznam stop, který chcete upravit.
  3. Klepněte na položku, kterou chcete přesunout, a poté klepněte na tlačítko Přesunout nahoru nebo Přesunout dolů.

    -nebo-

    Přetažením umístěte položku v seznamu stop na jiné místo.

Poznámka - obrázek Poznámky

  • Pomocí podokna Seznam stop na stránce Přehrávání můžete do seznamu stop přidávat položky, upravovat seznam stop a vybírat pořadí, ve kterém budou položky přehrány. V nabídce Zobrazit přejděte na příkaz Možnosti přehrávání a poté klepněte na příkaz Zobrazit seznam stop.
  • Pokud je v Knihovně médií vybrán seznam stop, dole v podokně podrobností se zobrazí tlačítko Vybrat možnosti seznamu stop Tlačítko Vybrat možnosti seznamu stop. Klepnutím na toto tlačítko lze zobrazit nabídku možností seznamu stop obsahující následující příkazy: Upravit seznam stop, Odstranit označené, Vymazat, Seřadit, Otevřít, Uložit jako a Kopírovat na disk CD nebo do zařízení. Tlačítko Vybrat možnosti seznamu stop je rovněž k dispozici na stránce Přehrávání.

Příbuzná témata

  • Přehrávání souborů v náhodném pořadí
  • Práce se seznamy stop


Dočasná změna položek v seznamu stop

  1. Klepněte na položku Přehrávání.
  2. Pokud není zobrazen seznam stop, zvolte v nabídce Zobrazení položku Možnosti přehrávání, a potom příkaz Zobrazit seznam stop.
  3. Klepněte na tlačítko Vybrat možnosti seznamu stop Tlačítko Vybrat možnosti seznamu stop v dolním levém rohu podokna seznamu stop, zvolte příkaz Třídit a klepněte na položku Náhodně.

Poznámka - obrázek Poznámky

  • Položky v seznamu se náhodně setřídí a přehrávají se v zobrazeném pořadí. Pokud je v nabídce Přehrát zvolen příkaz Náhodně, stopy se přehrávají v náhodném pořadí, ale nezmění se jejich uspořádání v seznamu stop.
  • Příkaz Náhodně je k dispozici pouze pro seznamy stop zobrazené v podokně Seznam stop v nabídce Přehrát.

Přibuzná témata

  • Práce se seznamy stop


Úprava seznamu stop

  1. Klepněte na tlačítko Knihovna médií.
  2. V podokně Obsah rozbalte položku Můj seznam stop a klepněte na seznam stop, který chcete upravit.
  3. Klepněte na tlačítko Seznamy stop a poté na tlačítko Upravit seznam stop.
  4. Chcete-li odstranit položky ze seznamu stop, klepněte na položky, které chcete odstranit, a pak na tlačítko Odstranit tlačítko Odstranit.
  5. V seznamu Zobrazení knihovny médií klepněte na kategorii, podle které chcete řadit obsah v Knihovně médií.
  6. Klepnutím rozbalte položku v seznamu Knihovny médií a vyhledejte jednotlivý soubor, který chcete přidat.
  7. Klepněte na jednotlivý soubor, který chcete přidat do seznamu stop.

Poznámka - obrázek Poznámky

  • Pokud je v Knihovně médií vybrán seznam stop, zobrazí se ve spodní části podokna Podrobnosti tlačítko Možnosti seznamu stop Tlačítko Možnosti seznamu stop. Klepnutím na toto tlačítko zobrazíte nabídku možností seznamu stop obsahující příkazy Upravit seznam stop, Odstranit označené, Vymazat, Setřídit, Otevřít, Uložit jako a Kopírovat na disk CD nebo do zařízení. Tlačítko Možnosti seznamu stop je k dispozici i v okně Přehrávání.
  • Seznam stop můžete také upravit po klepnutí na tlačítko Upravit aktuální seznam stop v nabídce Soubor.

Přibuzná témata

  • Přidání položek do seznamu stop
  • Práce se seznamy stop


Úprava automatického seznamu stop

  1. Klepněte na položku Knihovna médií.
  2. V podokně Obsah rozbalte seznam Automatický seznam stop, a klepněte na automatický seznam stop, který chcete upravit.
  3. Klepněte na tlačítko Seznamy stop a poté klepněte na příkaz Upravit automatický seznam stop.
  4. Změňte nebo vyberte kritéria požadovaná pro položky automatického seznamu stop a potom klepněte na tlačítko OK.

    Obsah automatického seznamu stop se aktualizuje při každém otevření.

Poznámka - obrázek Poznámky

  • Automatický seznam stop také je možné upravit tak, že na něj klepnete pravým tlačítkem a poté klepnete na přikaz Upravit. Upravením kritérií automatického seznamu stop může dojít ke změně obsahu automatického seznamu stop.
  • Některé výchozí automatické seznamy stop jsou generovány na základě automatického hodnocení, obvykle 3 nebo 4 hvězdičky.
  • Tato funkce je dostupná pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Práce se seznamy stop
  • Úprava informací o médiích
  • Změna hodnocení položky
  • Řazení a hledání položek v knihovně médií


Změna názvu seznamu stop

  1. Klepněte na tlačítko Knihovna médií a v podokně Obsah rozbalte složku Můj seznam stop.
  2. Klepněte pravým tlačítkem myši na seznam stop, který chcete upravit, a potom klepněte na příkaz Přejmenovat.
  3. Zadejte nový název seznamu stop.

Poznámka - obrázek Poznámka

  • Pokud je v Knihovně médií vybrán seznam stop, dole v podokně podrobností se zobrazí tlačítko Vybrat možnosti seznamu stop Tlačítko Vybrat možnosti seznamu stop. Klepnutím na toto tlačítko lze zobrazit nabídku možností seznamu stop obsahující následující příkazy: Upravit seznam stop, Odstranit označené, Vymazat, Seřadit, Otevřít, Uložit jako a Kopírovat na disk CD nebo do zařízení. Tlačítko Vybrat možnosti seznamu stop je rovněž k dispozici na stránce Přehrávání.

Přibuzná témata

  • Práce se seznamy stop


Odstranění položek a seznamů stop

Pokud již nechcete používat seznam stop nebo určitou položku v seznamu stop, můžete je odebrat.

Pokud zjistíte, že knihovna médií obsahuje duplicitní položky, které byly přesunuty z jedné složky nebo jednotky do druhé, a tyto položky chcete odebrat, použijte příkaz Hledání mediálních souborů v počítači.

Obsah této části:

  • Odstranění položek ze seznamu stop
  • Odstranění seznamu stop

Příbuzná témata

  • Práce se seznamy stop


Odstranění položek ze seznamu stop

  1. Klepněte na položkuKnihovna médií a poté v podokně Obsah rozbalte položku Můj seznam stop.
  2. Klepněte na seznam stop, který chcete upravit.
  3. Klepněte na položku, kterou chcete ze seznamu stop odebrat, a potom proveďte jeden z následujících kroků:
    • Klepněte na tlačítko Odstranit a potom klepněte na příkaz Odstranit ze seznamu stop.
    • Stiskněte klávesu DELETE.

    Položka je odstraněna ze seznamu stop. Z knihovny médií však odstraněna není, můžete ji proto kdykoli do seznamu stop vrátit. Klepněte pravým tlačítkem myši na danou položku v knihovně médií a potom klepněte na příkaz Přidat do seznamu stop.

Poznámka - obrázek Poznámka

  • Pokud je v knihovně médií vybrán seznam stop, zobrazí se ve spodní části podokna Podrobnosti tlačítko Vybrat možnosti seznamu stop Tlačítko Vybrat možnosti seznamu stop. Po klepnutí na toto tlačítko se zobrazí nabídka možností seznamu stop obsahující následující příkazy: Upravit seznam stop, Odstranit označené, Vymazat, Seřadit, Otevřít, Uložit jako a Kopírovat na disk CD nebo do zařízení. Tlačítko Vybrat možnosti seznamu stop je dostupné také na stránce Přehrávání.

Příbuzná témata

  • Přidání položek do seznamu stop
  • Odstranění položek a seznamů stop
  • Změna uspořádání položek v seznamu stop


Odstranění seznamu stop

  1. Klepněte na položku Knihovna médií a poté v podokně Obsah rozbalte položku Můj seznam stop.
  2. Klepněte na seznam stop, který chcete odstranit, a potom proveďte jeden z následujících kroků:
    • Klepněte na tlačítko Odstranit a potom klepněte na příkaz Odstranit seznam stop.
    • Klepněte pravým tlačítkem myši na seznam stop, který chcete odstranit, a potom klepněte na příkaz Odstranit.
  3. Na případné vyzvání vyberte jednu z následujících možností:
    • Odstranit pouze z knihovny médií
    • Odstranit z knihovny médií a z počítače

Poznámka - obrázek Poznámka

  • Pokud je v knihovně médií vybrán seznam stop, zobrazí se ve spodní části podokna Podrobnosti tlačítko Vybrat možnosti seznamu stop Tlačítko Vybrat možnosti seznamu stop. Po klepnutí na toto tlačítko se zobrazí nabídka možností seznamu stop obsahující následující příkazy: Upravit seznam stop, Odstranit označené, Vymazat, Seřadit, Otevřít, Uložit jako a Kopírovat na disk CD nebo do zařízení. Tlačítko Vybrat možnosti seznamu stop je dostupné také na stránce Přehrávání.

Příbuzná témata

  • Odstranění souborů z knihovny médií
  • Odstranění položek a seznamů stop


Odstranění souborů z knihovny médií

Seznamy stop nebo jednotlivé soubory je možné odstranit z knihovny médií. Soubory odstraněné z knihovny médií jsou uchovány v počítači, dokud nezvolíte jejich trvalé odstranění z počítače.

Obsah této části:

  • Odstranění souboru z knihovny médií
  • Trvalé odstranění souborů z knihovny médií
  • Odstranění duplicitních položek z knihovny médií

Příbuzná témata

  • Uspořádání digitálních mediálních souborů
  • Odstranění seznamu stop


Odstranění souboru z knihovny médií

  1. Klepněte na tlačítko Knihovna médií.
  2. Klepněte pravým tlačítkem myši na daný soubor a potom klepněte na příkaz Odstranit z knihovny.
  3. Po vyzvání zvolte jednu z následujících možností:
    • Odstranit pouze z knihovny médií
    • Odstranit z knihovny médií a z počítače

Poznámka - obrázek Poznámky

  • Pokud určitě chcete soubory při odstranění ze seznamu knihovna médií odstraňovat také z počítače, zaškrtněte políčko Při odstranění položky z knihovny médií odstranit i z počítače. Políčko naleznete tak, že v nabídce Nástroje klepnete na položku Možnosti a poté klepnete na položku Knihovna médií. Po zaškrtnutí tohoto políčka již přehrávač nebude žádat o potvrzení odstranění souborů.
  • Chcete-li vybrat sousedící soubory, stiskněte a podržte klávesu Shift. Chcete-li vybrat soubory, které spolu nesousedí, stiskněte a podržte klávesu Ctrl.

Příbuzná témata

  • Odstranění seznamu stop
  • Trvalé odstranění souborů z knihovny médií
  • Odstranění souborů z knihovny médií


Trvalé odstranění souborů z knihovny médií

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Knihovna médií.
  3. Zaškrtněte políčko Při odstranění položky z knihovny médií odstranit i z počítače.
  4. Klepněte na položku Knihovna médií vyhledejte soubory, které chcete odstranit, a klepněte na tlačítko Odstranit z knihovny.

Příbuzná témata

  • Odstranění souboru z knihovny médií
  • Odstranění seznamu stop
  • Odstranění souborů z knihovny médií


Odstranění duplicitních položek z knihovny médií

  1. V nabídce Soubor přejděte na položku Přidat do knihovny médií a klepněte na příkaz Prohledáním počítače.
  2. V seznamu Kde hledat klepněte na složku na disku, kde jsou položky uloženy a klepněte na příkaz Najít.

    Z knihovny médií jsou odstraněny všechny položky, které nejsou ve složce nebo na příslušném disku.

Poznámka - obrázek Poznámka

  • K odstranění duplicitních položek lze rovněž použít funkci pro sledování složek.

Příbuzná témata

  • Možnosti nastavení knihovny médií
  • Změna sledovaných složek
  • Odstranění souborů z knihovny médií


Zálohování a obnovení licencí

Před plánovaným přeinstalováním nebo inovací operačního systému při zachování chráněných souborů je třeba zálohovat licence. Měli byste je také pravidelně zálohovat na disketu pro případ, že by došlo k jejich ztrátě nebo poškození. Ve výchozím nastavení přehrávač požádá o provedení zálohy licencí přibližně dva týdny po obdržení nové licence.

Obsah této části:

  • Zálohování licencí
  • Obnovení licencí
  • Automatické získávání licencí
  • Vypnutí výzev k zálohování licencí

Přibuzná témata

  • Uspořádání digitálních mediálních souborů


Zálohování licencí

  1. V nabídce Nástroje klepněte na příkaz Správa licencí.
  2. Klepněte na tlačítko Procházet, klepněte na složku, do které chcete uložit záložní kopie licencí, a potom klepněte na tlačítko OK.

    -nebo-

    Klepněte na tlačítko Procházet, klepněte na složku, do které chcete uložit záložní kopie licencí, a potom klepněte na tlačítko Vytvořit novou složku.

  3. V dialogovém okně Správa licencí klepněte na tlačítko Zálohovat.

Poznámka - obrázek Poznámka

  • Doporučuje se pravidelné zálohování licencí na disketu. Během přeinstalování nebo inovace operačního systému může dojít ke ztrátě licencí, i když uchováte uzamčené soubory. Záložní diskety můžete použít k přenosu licencí ze starého počítače do nového nebo k přenosu licencí z počítače používaného v zaměstnání do domácího počítače.

Příbuzná témata

  • Obnovení licencí
  • Princip licencovaných souborů
  • Zálohování a obnovení licencí
  • Vypnutí výzev k zálohování licencí


Obnovení licencí

  1. V nabídce Nástroje klepněte na příkaz Správa licencí.
  2. Podle potřeby vložte disketu, na které jsou licence uloženy.
  3. Vyberte umístění záložních kopií licencí a klepněte na tlačítko OK.
  4. V dialogovém okně Správa licencí klepněte na tlačítko Obnovit.
  5. Postupujte podle pokynů na obrazovce.

Poznámka - obrázek Poznámka

  • K obnovení licencí je nutné připojení k Internetu. Je omezeno, kolikrát můžete licence obnovit.

Příbuzná témata

  • Princip licencovaných souborů
  • Zálohování a obnovení licencí


Automatické získávání licencí

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Osobní údaje.
  3. Klepněte na zaškrtávací políčko Automaticky načítat licence pro uzamčený obsah.

Poznámka - obrázek Poznámky

  • Automatické získávání licencí umožňuje přehrát chráněné soubory bez přerušení. Pokud není políčko zaškrtnuto, není jisté, zda bude možné chráněné soubory přehrát.
  • Ve výchozím nastavení budete přibližně dva týdny po získání nové licence vyzváni k zálohování licencí.

Příbuzná témata

  • Zálohování licencí
  • Princip licencovaných souborů
  • Vypnutí uzamčení obsahu při kopírování disků CD
  • Zálohování a obnovení licencí
  • Vypnutí výzev k zálohování licencí


Vypnutí výzev k zálohování licencí

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Přehrávač zrušte zaškrtnutí políčka Vyzvat k zálohování licencí.

Příbuzná témata

  • Princip licencovaných souborů
  • Zálohování a obnovení licencí
  • Automatické získávání licencí


Hledání digitálních médií v síti Internet

Digitální média lze vyhledat v síti Internet pomocí funkcí Průvodce médii a Nadstandardní služby. Funkce Průvodce médii obsahuje webovou stránku s živým obsahem, která je umístěna na webu WindowsMedia.com. Průvodce se podobá elektronickému časopisu. Je denně aktualizován pomocí odkazů na nejnovější filmy, hudbu a videa v síti Internet a zabývá se širokým rozsahem témat, od mezinárodních zpráv po nejnovější pokrok v zábavním průmyslu.

Všechny položky uvedené v Průvodci médii můžete přehrát pomocí programu Windows Media Player.

Nadstandardní služby integrují služby odběru, jako jsou služby PressPlay a FullAudio, s programem Windows Media Player. Jste-li k této službě přihlášeni, můžete posílat, stahovat, spravovat, přehrávat a v některých případech i kopírovat obsah digitálních médií. Také je možné kopírovat obsah digitálních médií do přenosných zařízení s úrovní zabezpečení vyšší než 1000. Stažený obsah digitálních médií je uveden v Knihovně médií v kategorii Nadstandardní služby, ale také v kategoriích Všechna hudba nebo Veškeré video.

Možnosti služeb digitálních médií lze používat, jen pokud jste ke službě odběru přihlášeni.

Jste-li přihlášeni k více službám odběru, můžete nastavit, která služba se standardně zobrazí po klepnutí na příkaz Nadstandardní služby. Všechny ostatní služby jsou k dispozici pomocí tlačítka šipky, které je umístěno vedle příkazu Nadstandardní služby.

Obsah této části:

  • Hledání digitálních médií v síti Internet
  • Nalezení digitálních médií pomocí služby pro odběr
  • Odstranit službu předplatného

Příbuzná témata

  • Nalezení rozhlasové stanice v síti Internet
  • Použití programu Windows Media Player


Hledání digitálních médií v síti Internet

  1. Klepněte na tlačítko Průvodce médii.

    Zobrazí se webová stránka WindowsMedia.com.

  2. Proveďte jeden z následujících kroků:
    • Chcete-li zobrazit nebo přehrát některou položku, klepněte na příslušný odkaz.
    • Pokud chcete najít určitý obsah, použijte nástroj pro vyhledávání.

Poznámka - obrázek Poznámka

  • Chcete-li použít funkci Průvodce médii, musíte být připojeni k Internetu.

Příbuzná témata

  • Nalezení rozhlasové stanice v síti Internet
  • Vyhledávání digitálních médií v síti Internet


Nalezení digitálních médií pomocí služby pro odběr

  1. Klepněte na tlačítko Nadstandardní služby.
  2. Postupujte podle pokynů na obrazovce.

Poznámka - obrázek Poznámky

  • Před přístupem k digitálnímu mediálnímu obsahu je nutné provést registraci či se zapsat pro příslušnou službu pro odběr. Zapsat se můžete po klepnutí na tlačítko s šipkou Nadstandardní služby.
  • Obsah, který stáhnete ze služeb pro odběr, může být uveden v knihovně médií v kategorii Nadstandardní služby. Pokud je v počítači operační systém Windows 2000, Windows XP Home Edition nebo Windows XP Professional a počítač sdílíte s jinými osobami, které mají jiné uživatelské účty, obsah v kategorii Nadstandardní služby nemusí být uveden v knihovně médií jiného uživatele.
  • Chcete-li použít funkci Nadstandardní služby, musíte být připojeni k Internetu.

Příbuzná témata

  • Vyhledávání digitálních médií v síti Internet.
  • Nalezení rozhlasové stanice v síti Internet
  • Sdílení knihovny médií


Odstranění služby pro odběr

  1. Klepněte na tlačítko Nadstandardní služby.
  2. Klepněte na službu pro odběr, kterou chcete odstranit.
  3. Klepněte na tlačítko Odstranit službu.
  4. Postupujte podle pokynů na obrazovce.

Přibuzná témata

  • Vyhledávání digitálních médií v síti Internet


Kopírování souborů do přenosného zařízení

Funkce Kopírovat na disk CD nebo do zařízení slouží ke kopírování zvukových souborů a souborů videa z knihovny médií do přenosného zařízení nebo na paměťovou kartu.

Při kopírování licencovaného souboru bude pravděpodobně přenosné zařízení vyžadovat výrobní číslo hardwaru. O právech k používání rozhoduje poskytovatel obsahu. Některé soubory nemusí být po zkopírování do přenosného zařízení použitelné.

Při kopírování hudby do přenosného zařízení se ve sloupci Stav v podokně Kopírované položky zobrazí pro každou položku následující informace:

  • Kontrola: Přehrávač ověří, zda je na přenosném zařízení dostatek volného místa a zjistí, zda vybrané soubory neobsahují chyby.
  • Převod/Převedeno (včetně informací o stavu převádění dat v procentech): V případě potřeby je každý soubor převeden podle vybrané úrovně kvality nebo komprese.
  • Kopírování (včetně informací o stavu kopírování dat v procentech): Probíhá kopírování souboru.
  • Hotovo: Kopírování je dokončeno.

Velikost podoken Kopírované položky a Položky v zařízení je možné změnit přetažením příčky, která je odděluje. Zároveň je možné změnit šířku libovolného sloupce v těchto podoknech. To lze provést výběrem oddělovače těchto sloupců a přetažením myší.

Pokud dojde při kopírování k chybě, zobrazíte další informace klepnutím pravým tlačítkem myši na chybu ve sloupci Stav. Během kopírování souborů do přenosného zařízení lze s přehrávačem zároveň provádět jiné činnosti.

Přehrávač již nepodporuje přenosná zařízení, která mají sériové nebo paralelní rozhraní. Jiná rozhraní, jako například USB (Universal Serial Bus) 1.1, USB 2.0 a IEEE (Electrical and Electronics Engineers) 1394 (například Apple FireWire nebo Sony i.LINK), jsou podporována. Přenosná zařízení, s nimiž je přehrávač schopen pracovat, naleznete na webu WindowsMedia.com.

Obsah této části:

  • Úprava položek a seznamů stop před kopírováním do přenosného zařízení
  • Kopírování souborů do přenosného zařízení
  • Komprese souborů kopírovaných do přenosných zařízení
  • Formátování vyjímatelného média
  • Stahování ovladačů přenosných zařízení

Příbuzná témata

  • Princip licencovaných souborů
  • Uspořádání digitálních mediálních souborů
  • Nastavení možností zařízení
  • Zobrazení informací o chybách souborů
  • Použití programu Windows Media Player


Úprava položek a seznamů stop před kopírováním do přenosného zařízení

  1. Klepněte na tlačítko Kopírovat na disk CD nebo do zařízení.
  2. V podokně Položky v zařízení vyberte přenosné zařízení a potom proveďte některý z následujících kroků:
    • Klepnutím na tlačítko Seznamy stop Tlačítko Seznamy stop je možné vytvořit seznam stop z položek kopírovaných do zařízení.
    • Pokud chcete zobrazit nastavení úrovně kvality, klepněte na tlačítko Vlastnosti přenosného zařízení Tlačítko Vlastnosti přenosného zařízení.
    • Chcete-li v zařízení vytvořit novou složku, klepněte na tlačítko Vytvořit složku Tlačítko Vytvořit složku.
    • Jestliže chcete trvale odstranit vybrané složky a položky z přenosného zařízení a uvolnit tak místo v zařízení, klepněte na tlačítko Odstranit Tlačítko Odstranit. Přehrávač nemůže odstranit složky obsahující jiné soubory než digitální mediální soubory.

Poznámka - obrázek Poznámka

  • Podokno Položky v zařízení se obvykle aktualizuje poté, co připojíte zařízení k počítači, odpojíte zařízení od počítače nebo vložíte či vyjmete paměťové médium z připojeného zařízení. Pokud se obrazovka neaktualizuje automaticky, je možné ji aktualizovat stisknutím klávesy F5.

Příbuzná témata

  • Kopírování souborů do přenosného zařízení


Kopírování souborů do přenosného zařízení

  1. Klepněte na tlačítko Kopírovat na disk CD nebo do zařízení.

    -nebo-

    V nabídce Soubor přejděte na příkaz Kopírovat a potom klepněte na příkaz Kopírovat do přenosného zařízení.

  2. V podokně Kopírované položky zvolte v rozevíracím seznamu kategorii, seznam stop či jinou položku ke zkopírování.
  3. Zrušte zaškrtnutí políček u souborů, které nemají být zkopírovány.
  4. V podokně Zařízení zvolte v rozevíracím seznamu zařízení, do kterého mají být soubory zkopírovány.
  5. Klepněte na tlačítko Kopírovat.

    Přehrávač ověří, zda je pro vybrané soubory v zařízení dostatek místa. Pokud ano, soubory budou převedeny, je-li třeba, a zkopírovány do přenosného zařízení.

  6. Opakováním kroků 2 až 5 zkopírujte do zařízení všechny další požadované položky.

Poznámka - obrázek Poznámky

  • Doporučuje se, aby přehrávač Windows Media Player automaticky určoval úroveň kvality zvukových souborů kopírovaných do přenosného zařízení. V opačném případě trvá kopírování zvukových souborů delší dobu. Chcete-li zobrazit nastavení úrovně kvality pro kopírování do přenosného zařízení, klepněte v okně Kopírovat na disk CD nebo do zařízení na tlačítko Vlastnosti přenosného zařízení Tlačítko Vlastnosti přenosného zařízení. Nastavení úrovně kvality se týká pouze zvukových souborů.
  • Přehrávač automaticky konvertuje vícekanálový zvukový soubor na stereo soubor (proces známý jako skládání), pokud jej kopírujete do přenosného zařízení nebo na disk CD.
  • Rozbalovací seznam položek, z nějž lze v podokně Kopírované položky vybírat, je uspořádán podle seznamů stop, alb, interpretů, veškeré hudby či všech videoklipů. Zaškrtnutím políčka v horní části seznamu lze zaškrtnout nebo zrušit zaškrtnutí všech políček. V dolní části podokna Kopírované položky je zobrazen celkový počet, velikost a čas vybraných položek.
  • V dolní části podokna Položky v zařízení jsou zobrazeny informace o využitém a volném místě v zařízení.
  • Pokud kopírujete soubor se stejným názvem, jako má jiný, v zařízení již existující soubor, bude existující soubor přepsán. Chcete-li před kopírováním změnit název některého ze souborů, klepněte v podokně Kopírované položky na daný soubor pravým tlačítkem myši a potom klepněte na příkaz Upravit.
  • Přehrávač již nepodporuje přenosná zařízení, která mají sériové nebo paralelní rozhraní. Jiná rozhraní, jako například USB (Universal Serial Bus) 1.1, USB 2.0 a IEEE (Electrical and Electronics Engineers) 1394 (například Apple FireWire nebo Sony i.LINK) jsou podporována. Přenosná zařízení, s nimiž je přehrávač schopen pracovat, naleznete na webu WindowsMedia.com.
  • Položky v podokně Zařízení jsou obvykle automaticky obnovovány po připojení nebo odpojení zařízení od počítače nebo po vložení či vyjmutí vyjímatelného média z připojeného zařízení. Pokud se seznam položek automaticky neobnoví, je možné jej aktualizovat ručně stisknutím klávesy F5.
  • Pokud chcete kopírovat neuzamčené soubory (soubory bez licencí) do přenosného zařízení, možné bude rychlejší použít program Průzkumník Windows místo programu Windows Media Player. Při kopírování uzamčených souborů použijte místo programu Průzkumník Windows program Windows Media Player.

Příbuzná témata

  • Práce se seznamy stop
  • Odstranění seznamu stop
  • Odstranění souborů z knihovny médií
  • Kopírování souborů do přenosného zařízení
  • Použití vícekanálového zvuku


Komprese souborů kopírovaných do přenosných zařízení

Při kopírování souborů do přenosných zařízení používá přehrávač Windows Media Player technologii komprese umožňující zmenšení velikosti souborů, tak aby v přenosném zařízení zabíraly méně místa.

Funkce Kopírovat na disk CD nebo do zařízení umožňuje vybrat úroveň komprese použité při kopírování souborů z počítače do přenosného zařízení. Vyšší komprese obvykle znamená menší velikost souboru, zároveň však dochází ke snížení kvality zvuku. V případě menší velikosti souborů lze do přenosného zařízení uložit více hudby.

Program Windows Media Player soubory nezkomprimuje, pokud zjistí, že zvuková kvalita nebude optimální. U kopírovaných souborů též nelze zvolit nižší kompresní poměr, než jaký měl původní soubor. Například soubor s přenosovou rychlostí 32 kb/s nelze převést na soubor s přenosovou rychlostí 64 kb/s a poté jej zkopírovat do přenosného zařízení.

Obsah této kapitoly:

  • Změna úrovně kvality (kompresního poměru) souborů kopírovaných do přenosných zařízení

Příbuzná témata

  • Nastavení možností zařízení
  • Kopírování souborů do přenosného zařízení


Změna úrovně kvality (kompresního poměru) souborů kopírovaných do přenosných zařízení

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Zařízení.
  2. Klepněte na přenosné zařízení, u kterého chcete změnit úroveň kvality kopírovaných souborů, a potom klepněte na tlačítko Vlastnosti.

    nebo

    Klepněte na příkaz Kopírovat na disk CD nebo do zařízení, v podokně Kopírované položky vyberte přenosné zařízení a poté klepněte na tlačítko Vlastnosti přenosného zařízení Tlačítko Vlastnosti přenosného zařízení.

  3. Na kartě Přenosné zařízení proveďte jeden z následujících kroků:
    • Pokud chcete, aby úroveň kvality kopie zvolil přehrávač Windows Media Player, klepněte na přepínač Vybrat úroveň kvality automaticky (doporučeno).
    • Chcete-li úroveň kvality zadat, klepněte na přepínač Vybrat úroveň kvality a potom přesuňte jezdec na požadovanou úroveň.

Poznámka - obrázek Poznámka

  • Podokno Položky v zařízení je automaticky obnoveno po každém připojení zařízení k počítači, po odpojení zařízení od počítače, po vložení záznamového média do připojeného zařízení nebo po vyjmutí záznamového média z připojeného zařízení. Pokud se seznam neobnoví automaticky, proveďte stisknutím klávesy F5 manuální obnovení.

Příbuzná témata

  • Komprese souborů kopírovaných do přenosných zařízení


Formátování vyjímatelného média

Některá vyjímatelná média vyžadují před nahráním souborů digitálních médií naformátování. Ve většině případů k tomu budete programem Windows Media Player vyzváni. Naformátování lze nicméně kdykoli provést ručně.

Poznámka - obrázek Poznámky

  • Formátování vymaže na vyjímatelném médiu všechna data. Některá vyjímatelná média, jako jsou disky CD-R nebo CD-RW, nelze formátovat.
  • Možná nebude možné přehrávač použít k formátování vyjímatelného média v každém zařízení. Další informace o formátování vyjímatelných médií v zařízení naleznete v dokumentaci k danému zařízení.

Tento oddíl zahrnuje:

  • Formátování vyjímatelného média

Příbuzná témata

  • Kopírování souborů do přenosného zařízení


Formátování vyjímatelného média

  1. Klepněte na tlačítko Kopírovat na disk CD nebo do zařízení.

    -nebo-

    V nabídce Soubor přejděte na příkaz Kopírovat a potom klepněte na příkaz Kopírovat do přenosného zařízení.

  2. V rozevíracím seznamu v podokně Položky v zařízení klepněte na vyjímatelné médium, které chcete formátovat. Poté klepněte na tlačítko Formátovat záznamové médium Tlačítko Formátovat záznamové médium .

Poznámka - obrázek Poznámky

  • Při formátování budou na vyjímatelném médiu smazána veškerá data. Některá vyjímatelná média (například disky CD-R či CD-RW) nelze formátovat.
  • Je možné, že přehrávač nebude možné použít k formátování vyjímatelných médií ve všech zařízeních. Další informace o formátování vyjímatelných médií ve vašem zařízení naleznete v dokumentaci, která je součástí takového zařízení.
  • Podokno Položky v zařízení se obvykle aktualizuje poté, co připojíte zařízení k počítači, odpojíte zařízení od počítače nebo vložíte či vyjmete paměťové médium z připojeného zařízení. Pokud se obrazovka neaktualizuje automaticky, je možné ji aktualizovat stisknutím klávesy F5.

Příbuzná témata

  • Formátování vyjímatelného média


Stahování ovladačů přenosných zařízení

Aby byla zajištěna správná funkce přenosného zařízení spolu s přehrávačem Windows Media Player, je v některých případech nutné nainstalovat nový ovladač tohoto zařízení. Nejnovější verze ovladačů, označované též jako zprostředkovatelé služeb (SP - Service Providers), jsou k dispozici na webu WindowsMedia.com.

Obsah této kapitoly:

  • Stažení ovladače přenosného zařízení

Příbuzná témata

  • Kopírování souborů do přenosného zařízení


Stažení ovladače přenosného zařízení

  1. V nabídce Nástroje přejděte na příkaz Stáhnout a poté klepněte na položku Poskytovatelé služeb pro přenosná zařízení.
  2. Při vyhledávání, stahování a instalaci odpovídajícího ovladače přenosného zařízení postupujte podle pokynů uvedených na webu WindowsMedia.com.

Poznámka - obrázek Poznámka

  • K dokončení procedury je nutné připojení k Internetu.

Příbuzná témata

  • Stahování ovladačů přenosných zařízení


Práce v režimu offline

Některé funkce a možnosti přehrávače Windows Media Player jsou k dispozici pouze tehdy, je-li počítač připojeni k síti Internet. Pokud se pokusíte použít některou z těchto funkcí v okamžiku, kdy nejste k síti Internet připojeni, budete k připojení vyzváni. Pokud se nepřipojíte, přehrávač zobrazí stránku s oznámením, že nejste k síti Internet připojeni. Pokud například klepnete na funkci Průvodce médii v okamžiku, kdy nejste připojeni k síti Internet, přehrávač zobrazí stránku s upozorněním, že je třeba počítač k síti Internet připojit.

Následující seznam obsahuje některé funkce a možnosti přehrávače Windows Media Player, které vyžadují připojení k síti Internet:

  • Průvodce médii
  • Tuner
  • Nadstandardní služby
  • Načítání a zobrazování informací o médiích včetně obrázků alb
  • Hledání a zobrazování informací o albech
  • Získávání a obnovování licencí
  • Stahování vizualizací, ovladačů přenosných zařízení, modulů plug-in a vzhledů

Do režimu offline je možné kdykoliv přepnout. Pokud jste byli během práce s programem Windows Media Player připojeni k síti Internet, mohou být některé informace o médiích uloženy v počítači a stále k dispozici.

Obsah této kapitoly:

  • Práce v režimu offline

Příbuzná témata

  • Odstranění uložených informací o discích CD a DVD
  • Použití programu Windows Media Player


Práce v režimu offline

  • V nabídce Soubor klepněte na příkaz Práce v režimu offline.

Poznámka - obrázek Poznámky

  • U příkazu Práce v režimu offline se zobrazí zaškrtnutí označující, že je zapnutý.
  • Zapnutím příkazu Práce v režimu offline v přehrávači se zapne stejný příkaz i v aplikaci Internet Explorer.

Příbuzná témata

  • Práce v režimu offline


Ochrana osobních údajů

Společnost Microsoft dbá o ochranu vašich osobních údajů. Chcete-li lépo porozumět tomu, jaká nastavení mají vliv na ochranu osobních údajů a kdy se informace z knihovny médií mohou sdílet, prohlédněte si následující oddíly o ochraně osobních údajů v programu Windows Media Player.

Tento oddíl zahrnuje:

  • Nastavení ovlivňující ochranu osobních údajů
  • Uložení a odstranění informací o médiích
  • Sdílení knihovny médií

Přibuzná témata

  • Použití programu Windows Media Player


Nastavení ovlivňující ochranu osobních údajů

Následující příkazy nabídek, možnosti a tlačítka programu Windows Media Player mohou ovlivňovat ochranu osobních údajů o mediálních informacích a používání přehrávače. Další informace o funkcích přehrávače, které ovlivňují ochranu osobních údajů, neleznete v prohlášení o zásadách používání soukromých údajů programem Windows Media Player na webu společnosti Microsoft.

Příkaz, zaškrtávací políčko nebo tlačítko | Další informace
Příkaz Pracovat offline | Práce v režimu offline Práce v režimu offline
Zaškrtávací políčko Stahovat kodeky automaticky | Nastavení obecných možností přehrávače
Zaškrtávací políčko Načítat z Internetu informace o médiích pro disky CD a DVD | Nastavení možností ochrany osobních údajů Vypnutí automatického získávání informacích o mediích
Zaškrtávací políčko Aktualizovat hudební soubory (ve formátu WMA a MP3) načtením chybějících informací o médiích z Internetu | Možnosti nastavení knihovny médií Změna způsobu aktualizace informací o médiích
Zaškrtávací políčko Automaticky načítat licence pro uzamčený obsah | Nastavení možností ochrany osobních údajů Automatické získávání licencí
Zaškrtávací políčko Odesílat jednoznačné ID přehrávače poskytovatelům obsahu | Nastavení možností ochrany osobních údajů
Tlačítko cookie (umožní ukládání souborů cookie do počítače) | Nastavení možností ochrany osobních údajů
Program zlepšování na základě zkušeností uživatelů (zaškrtávací políčko Odesílat společnosti Microsoft údaje o používání přehrávače, aby bylo možné zlepšit poskytované služby a software) | Nastavení možností ochrany osobních údajů
Zaškrtávací políčko Ukládat historii souborů a adres URL do přehrávače. | Nastavení možností ochrany osobních údajů
Tlačítko Vymazat historii | Nastavení možností ochrany osobních údajů
Tlačítko Vymazat historii CD/DVD | Nastavení možností ochrany osobních údajů Odstranění uložených informací o discích CD a DVD
Tlačítko Obnovit (pro obnovení licencí) | Princip licencovaných souborů Obnovení licencí

Poznámka - obrázek Poznámka

  • Webové servery, z nichž získáváte digitální mediální obsah, se mohou pokusit uložit soubory cookie do vašeho počítače. Pokud chcete zabránit serverům v ukládání souborů cookie nebo pokud chcete být upozorněni před tím, než budou uloženy do vašeho počítače, musíte změnit nastavení ochrany osobních údajů v aplikaci Internet Explorer. Další informace o souborech cookie naleznete v Nápovědě aplikace Internet Explorer.

Přibuzná témata

  • Ochrana osobních údajů
  • Další informace o možnostech ochrany osobních údajů
  • Uložení a odstranění informací o médiích


Uložení a odstranění informací o médiích

Ukládání některých informací o historii souborů a médiích do počítače můžete zabránit. Můžete také odstranit některé informace, které již byly uloženy. Další informace naleznete v následující tabulce.

Typ informace | Kde se informace zobrazuje či ukládá | Jak lze ukládání informace zabránit | Jak uloženou informaci odebrat
Přehraný či otevřený obsah | V nabídce Soubor pod položkou Seznam posledních použitých souborů | Zrušte zaškrtnutí políčka Ukládat v přehrávači historii souborů a adres URL na kartě Osobní údaje. | Klepněte na tlačítko Vymazat historii* na kartě Osobní údaje.
Seznam souborů (obsahu) otevřených pomocí dialogových oken Otevřít nebo Otevřít adresu URL | V nabídce Soubor pod položkou Seznam posledních použitých souborů V seznamech v dialogových oknech Otevřít nebo Otevřít adresu URL. | Zrušte zaškrtnutí políčka Ukládat v přehrávači historii souborů a adres URL na kartě Osobní údaje. | Klepněte na tlačítko Vymazat historii na kartě Osobní údaje.
Mediální informace o discích CD přehrávaných nebo kopírovaných do knihovny médií | V počítači Informace o médiích se v přehrávači zobrazují na několika místech včetně podoken Přehrávání, Knihovna médií a Zobrazení informačního centra. | Zrušte zaškrtnutí políčka Načítat z Internetu informace o médiích pro disky CD a DVD na kartě Osobní údaje. | Mediální informace o discích CD uvedené v knihovně médií nelze odstranit. Chcete-li odstranit informace o stopách CD, které nejsou uvedeny v knihovně médií, klepněte na tlačítko Vymazat historii CD/DVD na kartě Osobní údaje.
Aktualizované mediální informace o hudebních souborech uložených v knihovně médií | V počítači Informace o médiích se v přehrávači zobrazují na několika místech včetně podoken Přehrávání, Knihovna médií a Zobrazení informačního centra. | Zrušte zaškrtnutí políčka Vyhledat informace o hudbě vytvořené v jiném programu na kartě Knihovna médií. Nebo zrušte zaškrtnutí políčka Aktualizovat hudební soubory (ve formátu WMA a MP3) načtením chybějících informací o médiích z Internetu na kartě Osobní údaje nebo Knihovna médií. | Mediální informace uvedené v knihovně médií nelze odstranit.
Informace o médiích pro přehrané disky DVD | V počítači Informace o médiích se v přehrávači zobrazují na několika místech včetně podoken Přehrávání a Zobrazení informačního centra. | Jakmile přehrajete disk DVD, mediální informace se uloží do počítače, čemuž nelze zabránit. | Klepněte na tlačítko Vymazat historii CD/DVD na kartě Osobní údaje.

* Když klepnete na tlačítko Vymazat historii, vymažete také všechny změny, které jste provedli na mediálních informacích o discích CD nebo DVD.

Přibuzná témata

  • Ochrana osobních údajů
  • Nastavení ovlivňující ochranu osobních údajů


Sdílení knihovny médií

Jestliže na svém počítači používáte systém Windows 98 Second Edition nebo Windows Millennium Edition (Me), všichni uživatelé počítači sdílejí jedinou databázi knihovny médií. To znamená, že digitální mediální soubory, vzhledy, vizualizace a moduly plug-in, které kopírujete, stahujete ze sítě Internet nebo stahujete ze služeb pro odběr v síti Internet, jsou k dispozici všem uživatelům daného počítače v jediné databázi knihovny médií.

Výchozí nastavení v operačních systémech Windows 2000 Professional, Windows 2000 Server, Windows XP Home Edition nebo Windows XP Professional je takové, že obsahují oddělené databáze knihovny médií pro každý uživatelský účet. Avšak do obsahu vaší knihovny médií mohou nahlížet a přistupovat k němu i jiní uživatelé počítače, pokud soubory do knihovny médií přidáte funkcí prohledání počítače. Uživatelé také mohou prohlížet digitální mediální soubory pomocí programu Průzkumník Windows.

V počítačích s operačním systémem Windows 2000, Windows XP Home Edition nebo Windows XP Professional je na uživatelském účtu závislé také hodnocení, počty přehrání, seznamy stop a automatické seznamy stop. Pokud například stejný počítač používají dva uživatelé přihlašující se každý pomocí svého uživatelského účtu, potom se každému z nich v knihovně médií zobrazují vlastní počty přehrání, seznamy stop a automatické seznamy stop.

Jelikož knihovna médií a některé funkce přehrávače Windows Media Player jsou závislé na uživatelskému účtu, všechny mediální informace, které jste upravili, například jméno interpreta a název skladby, se zobrazí pouze ve vaší knihovně médií. To platí také pro stažené vzhledy, vizualizace a moduly plug-in.

Tento oddíl zahrnuje:

  • Nastavení možností přístupu ke knihovně médií

Přibuzná témata

  • Ochrana osobních údajů


Nastavení možností přístupu ke knihovně médií

Program Windows Media Player ve výchozím nastavení neumožňuje webovým stránkám přístup k informacím ve vašich digitálních mediálních souborech a v knihovně médií. Avšak všechny nainstalované aplikace, jako jsou programy nebo moduly plug-in, mají úplný přístup ke knihovně médií.

Webové stránky mohou požádat o oprávnění pro přístup ke knihovně médií. Webová stránka může přistupovat k vašim digitálním mediálním souborům a ke knihovně médií, aby vám mohla nabídnout podobný obsah, inzerci nebo doporučovat hudební nebo služby videa, například odběry.

Než povolíte webové stránce přístup ke svým digitálním mediálním souborům a knihovně médií, je důležité porozumět tomu, co děláte.

Předtím, než bude přehrávač sdílet soubory a knihovnu médií, zobrazí se zpráva upozorňující, že webová stránka se snaží o přístup pro čtení nebo úplný přístup k vašim souborům a knihovně médií. Pokud webové stránce umožníte přístup pro čtení, může webová stránka načíst obsah souborů a knihovny médií. Úplný přístup umožňuje webové stránce načíst a změnit mediální informace ve vašich souborech a knihovně médií. To může zahrnovat úpravu, odstranění a změnu mediálních informací, například název stop v knihovně médií a digitálních mediálních souborech.

Jestliže po výzvě umožníte webové stránce přístup pro čtení nebo úplný přístup ke knihovně médií, umožníte přístup pouze příslušné jediné instanci. Jinými slovy to znamená, že při opětovném otevření dané webové stránky, budete znovu požádáni, abyste umožnili přístup.

Přehrávač vás také může upozornit, když se vzhledy a programy pokusí o přístup ke knihovně médií, ale obvykle je to pro to, že vzhled nebo program přechází na nižší úroveň přístupu. Přehrávač může upozornit na to, když určitý vzhled přepíná z úplného přístupu na přístup pro čtení.

Přibuzná témata

  • Sdílení knihovny médií


Zabezpečení počítače

Program Windows Media Player obsahuje několik funkcí, které vyžadují k připojení k Internetu. Následující funkce využívají ke své práci zóny zabezpečení a nastavení prohlížeče Internet Explorer:

  • Průvodce médii
  • Tuner
  • Nadstandardní služby
  • Informace o médiu, jako například obrázek alba, interpret a název stopy
  • Příkazy Najít informace o albu, Zobrazit informace o albu, Aktualizovat informace o albu, Najít informace o disku DVD, Zobrazit informace o disku DVD a Zobrazení informačního centra
  • Získání a obnova licence
  • Stahování kodeků
  • Tlačítko Přidat na kartě Zařízení, kterým se otevírá webová stránka
  • Upozornění na aktualizace přehrávače a jejich instalace

Níže uvedená nastavení přehrávače umožňují zvýšit bezpečnost jak přehrávače, tak i vašeho počítače:

  • Spouštět příkazy skriptu Obsahuje-li digitální mediální soubor skripty, tato možnost povolí jejich spouštění. Když stahujete obsah z webu, skripty se stáhnou do počítače a spustí při přehrávání obsahu. Skripty obvykle obsahují příkazy pro příslušný obsah. Webové stránky mohou také obsahovat skripty, které se mohou spustit v počítači bez vašeho vědomí. Například zlomyslné skripty mohou v počítači provést nežádoucí akci, třeba vymazat soubory.

    Pomocí nastavení bezpečnostních zón aplikace Internet Explorer můžete zabránit položkám nepocházejícím z počítače (například webovým stránkám), aby přistupovaly k informacím z knihovny médií, kromě informací týkajících se této položky.

  • Nespouštět příkazy skriptu a nepřehrávat mediální datové toky, pokud je přehrávač spuštěn na webové stránce Je-li přehrávač součástí webové stránky, zabrání tato možnost u zobrazovaného obsahu spouštění příkazů skriptů. Zabraňuje i spouštění mediálních proudů ve formátu rich media. Tyto mediální proudy obsahují prezentaci v aplikaci PowerPoint nebo film vytvořený v programu Microsoft Producer.
  • Nastavení zóny Otevře dialogové okno Zabezpečení prohlížeče Internet Explorer. Můžete změnit bezpečnostní nastavení a tím určit způsob zobrazení obsahu webových stránek nebo změnit přístupová oprávnění webových stránek ke svému počítači. Další informace o bezpečnostních nastaveních prohlížeče Internet Explorer naleznete v nápovědě tohoto prohlížeče.

Licence lze někdy získat z webových stránek, které obsahují položky, jako je aktivní obsah, skripty nebo formuláře. Tyto položky nejsou standardně v počítači spouštěny. Když získáte licenci z webové stránky, která obsahuje skripty nebo formuláře, lze tyto položky spouštět na základě nastavení zabezpečení aplikace Internet Explorer. Jiné funkce webové stránky, například podepsané ovládací prvky ActiveX, spouštět nelze.

Změna nastavení zabezpečení může ovlivnit jednotlivé funkce přehrávače nebo znemožnit zobrazení informací. Bezpečnostní nastavení aplikace Internet Explorer například platí pro zobrazení webové stránky Tuner. Zakážete-li v dialogovém okně Zabezpečení aplikace Internet Explorer spouštění skriptů, webová stránka Tuner se v přehrávači nezobrazí správně.

Tento oddíl zahrnuje:

  • Změna možností příkazu skriptu
  • Změna nastavení zóny
  • Použití různých typů uživatelských účtů

Přibuzná témata

  • Použití programu Windows Media Player


Změna možností příkazu skriptu

  1. V nabídce Nástroje klepněte na položku Možnosti.
  2. Klepněte na kartu Zabezpečení.
  3. Zaškrtněte následující políčka nebo jejich zaškrtnutí zrušte:
    • Spouštět příkazy skriptu
    • Nespouštět příkazy skriptu a nepřehrávat mediální datové toky, pokud je přehrávač spuštěn na webové stránce

Přibuzná témata

  • Použití různých typů uživatelských účtů
  • Zabezpečení počítače


Změna nastavení zóny

  1. V nabídce Nástroje klepněte na položku Možnosti.
  2. Klepněte na kartu Zabezpečení.
  3. Klepněte na tlačítko Nastavení zóny.
  4. Zvolte zónu a přidejte nebo z ní odstraňte webový server. Další informace naleznete v nápovědě aplikace Internet Explorer.

Přibuzná témata

  • Použití různých typů uživatelských účtů
  • Zabezpečení počítače


Použití různých typů uživatelských účtů

Pokud verze systému Windows umožňuje použití více typů uživatelských účtů, např. standardní či účet správce systému, můžete počítač lépe ochránit, když se přihlašujete pomocí účtu s omezenými právy. Uživatelé s oprávněním správce mohou provádět v počítači rozsáhlé změny včetně instalování a odebírání programů, přidávání a odstraňování souborů operačního systému a mají přístup k heslům a knihovnám médií Uživatelé s běžným účtem nemohou dovolit automatickou instalaci a spuštění programů a aplikací, což může ochránit počítač před nakažením viry. Další informace o uživatelských účtech naleznete v nápovědě systému Windows.

Přibuzná témata

  • Zabezpečení počítače


Ovládání z klávesnice

Všechny funkce a tlačítka programu Windows Media Player lze ovládat pomocí klávesnice.

Následující tabulka shrnuje obecné klávesové zkratky, které lze v přehrávači použít k volbě příkazů, tlačítek a nabídek.

Kombinace kláves | Akce
ALT Zobrazí se podtržená písmena u jednotlivých příkazů a tlačítek. Nejprve se zvýrazní nabídka Soubor.

Po stisknutí klávesy ALT stiskněte klávesu, která odpovídá podtrženému písmenu u požadované nabídky nebo příkazu.

Pomocí kláves se šipkami nebo stisknutím podtrženého písmena můžete vybrat jinou nabídku či položku nabídky.
ALT, V, G | Zpřístupní funkce Přehrávání, Průvodce médii, Kopírovat z disku CD, Knihovna médií, Tuner, Kopírovat na disk CD nebo do zařízení, Nadstandardní služby a Volba vzhledu na hlavním panelu.
Šipky Pomocí těchto kláves se lze v nabídkách a seznamech přesunout doleva, doprava, nahoru a dolů.

Pomocí kláves se šipkami lze rovněž nastavit hlasitost nebo umístění jezdce Hledat .
ENTER nebo MEZERNÍK | Umožní přehrát položku nebo vybrat příkaz či tlačítko.
MEZERNÍK Zaškrtnutí a zrušení zaškrtnutí políčka.

Chcete-li zaškrtnout nebo zrušit zaškrtnutí sousedících políček, stiskněte a podržte klávesu SHIFT, pomocí kláves se šipkami zvýrazněte příslušná zaškrtávací políčka a poté stiskněte klávesu MEZERNÍK.

Jestliže chcete zaškrtnout nebo zrušit zaškrtnutí políček u více položek, které spolu nesousedí, stiskněte a podržte klávesu CTRL, pomocí kláves se šipkami zvýrazněte příslušná zaškrtávací políčka a poté stiskněte klávesu MEZERNÍK.
TAB Pomocí této klávesy lze přesunout kurzor do jiné oblasti.

Stisknutím kombinace kláves SHIFT+TAB přesunete kurzor v opačném směru.

Stisknutím kombinace kláves CTRL+TAB lze přecházet mezi vnitřními a vnějšími oblastmi přehrávače.

SHIFT+F10 | Zobrazí nabídku zkratek pro vybranou položku.
ESC nebo ALT znovu. | Zavře jakoukoli nabídku.
ALT+SHIFT+P | Obnoví přehrávač z režimu Minipřehrávač.

Obsah této části:

  • Použití klávesových zkratek

Příbuzná témata

  • Funkce usnadnění pro osoby tělesně postižené


Použití klávesových zkratek

Program Windows Media Player obsahuje pro často používané příkazy a tlačítka různé klávesové zkratky, které umožňují ovládání přehrávače z klávesnice nebo pomocí maker.

Tato část obsahuje témata, ve kterých jsou popsány klávesové zkratky podle jejich umístění v programu Windows Media Player.

  • Klávesové zkratky pro ovládací prvky přehrávače
  • Klávesové zkratky pro kopírování z disku CD
  • Klávesové zkratky pro funkci Knihovna médií
  • Klávesové zkratky pro kopírování na disk CD nebo do zařízení
  • Klávesové zkratky pro volbu vzhledu
  • Klávesové zkratky v nabídce Soubor
  • Klávesové zkratky v nabídce Zobrazit
  • Klávesové zkratky v nabídce Přehrát
  • Klávesové zkratky v nabídce Nástroje
  • Klávesové zkratky v nabídce Nápověda
  • Klávesové zkratky okna ukotvení
  • Klávesové zkratky v místní nabídce Vzhled

Příbuzná témata

  • Ovládání z klávesnice
  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky pro ovládací prvky přehrávače

V následující tabulce jsou uvedeny klávesové zkratky pro tlačítka, která jsou k dispozici v oblasti ovládacích prvků pro přehrávání. V závislosti na použitém vzhledu jsou tyto klávesové zkratky k dispozici také tehdy, je-li program Windows Media Player spuštěn v režimu volitelných vzhledů.

Kombinace kláves | Akce
CTRL+P | Přehraje nebo pozastaví soubor.
CTRL+S | Zastaví přehrávání.
F8 | Ztlumí hlasitost.
F10 | Zvýší hlasitost.
F9 | Sníží hlasitost.
CTRL+B | Přehraje předchozí položku.
CTRL+F | Přehraje následující položku.
CTRL+SHIFT+B | Převine položku zpět.
CTRL+SHIFT+F | Rychle převine položku vpřed.
CTRL+SHIFT+G | Přehraje rychleji než normální rychlostí (časová komprese)
CTRL+SHIFT+N | Přehraje normální rychlostí
CTRL+SHIFT+S | Přehraje pomaleji než normální rychlostí (časové rozvinutí)

Poznámka - obrázek Poznámky

  • Tlačítka Převinout zpět a Rychle převinout vpřed nejsou dostupná pro všechny soubory.
  • Časová komprese a časové rozvinutí jsou dostupné jen ve vybraných verzích Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Použití klávesových zkratek
  • Oblast ovládacích prvků pro přehrávání
  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky pro kopírování z disku CD

Následující tabulka obsahuje seznam klávesových zkratek, které jsou k dispozici prostřednictvím funkce Kopírovat z disku CD.

Klávesová zkratka | Funkce
ALT+K | Kopírovat stopy
ALT+R | Zastavit kopírování
ALT+O | Zobrazit názvy stop alba, tak aby bylo možné vyhledat či aktualizovat informace na webu Skrýt informace o albu
ALT+Y | Zobrazit informace o albu Skryje informace o albu

Příbuzná témata

  • Použití klávesových zkratek
  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky pro funkci Knihovna médií

Následující tabulka obsahuje seznam klávesových zkratek, které jsou k dispozici prostřednictvím funkce Knihovna médií.

Kombinace kláves | Akce
ALT+Z | Zobrazí informace o albu Skryje informace o albu
ALT+T | Zobrazí nabídku tlačítka Seznamy stop
ALT+H | Zobrazí nebo skryje textové okno Hledat
ALT+O | Prohledá Knihovnu médií
ALT+B | Zobrazí nabídku tlačítka Přidat
CTRL+N | Vytvoří seznam stop

Příbuzná témata

  • Použití klávesových zkratek
  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky pro kopírování na disk CD nebo do zařízení

Následující tabulka obsahuje seznam klávesových zkratek, které jsou k dispozici prostřednictvím funkce Kopírovat na disk CD nebo do zařízení.

Kombinace kláves | Akce
ALT+K | Zkopíruje soubory.
ALT+T | Zruší kopírování.
DELETE | Odstraní vybranou položku.
ŠIPKA NAHORU | Zvýrazní předchozí položku v seznamu.
ŠIPKA DOLŮ | Zvýrazní následující položku v seznamu.
F5 | Aktualizuje informace v podoknech.

Příbuzná témata

  • Použití klávesových zkratek
  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky pro volbu vzhledu

Následující tabulka obsahuje seznam klávesových zkratek, které jsou k dispozici prostřednictvím funkce Volba vzhledu.

Kombinace kláves | Akce
ALT+O | Použije vybraný vzhled.
ALT+D | Stáhne další vzhledy z webové stránky.
DELETE | Odstraní vybranou položku.

Příbuzná témata

  • Použití klávesových zkratek
  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky v nabídce Soubor

V následující tabulce jsou uvedeny klávesové zkratky pro příkazy v nabídce Soubor.

Klávesová zkratka | Akce
ALT+S | Zobrazit nabídku Soubor.
CTRL+O | Otevřít soubor
CTRL+U | Zadat adresu URL či cestu k souboru
CTRL+W | Zavřít či ukončit přehrávání souboru
CTRL+N | Vytvořit nový seznam stop
CTRL+D | Upravit stávající seznam stop
F3 | Vyhledat soubory digitálních médií v daných umístěních
ALT+F4 | Ukončit přehrávač Windows Media Player

Příbuzná témata

  • Použití klávesových zkratek
  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky v nabídce Zobrazit

V následující tabulce jsou uvedeny klávesové zkratky pro příkazy v nabídce Zobrazit.

Kombinace kláves | Akce
ALT+Z | Zobrazí nabídku Zobrazit
CTRL+1 | Přepne do úplného zobrazení
CTRL+2 | Přepne do režimu volitelných vzhledů
CTRL+M | Zobrazí panel nabídek v úplném zobrazení
CTRL+SHIFT+M | Automaticky skryje panel nabídek v úplném zobrazení
CTRL + I | Digitalizuje obrázek disku DVD
ALT+ENTER | Zobrazí video v úplném zobrazení
ALT+1 | Velikost videa – 50%
ALT+2 | Velikost videa – 100%
ALT+3 | Velikost videa – 200%

Poznámka - obrázek Poznámka

  • Příkazy pro disk DVD jsou k dispozici, pouze pokud používáte softwarový dekodér a hardware podporující přehrávání disků DVD.

Příbuzná témata

  • Použití klávesových zkratek
  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky v nabídce Přehrát

V následující tabulce jsou uvedeny klávesové zkratky pro příkazy v nabídce Přehrát.

Kombinace kláves | Akce
ALT+P | Zobrazí nabídku Přehrát.
CTRL+P | Přehraje nebo pozastaví přehrávání.
CTRL+S | Zastaví přehrávání.
CTRL+SHIFT+G | Nastaví rychlé přehrávání
CTRL+SHIFT+N | Nastaví běžnou rychlost přehrávání
CTRL+SHIFT+S | Nastaví pomalé přehrávání
CTRL+B | Přehraje předchozí položku.
CTRL+F | Přehraje následující položku.
CTRL+SHIFT+B | Převine soubor zpět.
CTRL+SHIFT+F | Rychle převine soubor vpřed.
CTRL+H | Přehraje seznam stop v náhodném pořadí.
CTRL+T | Opakovaně přehrává seznam stop.
CTRL+SHIFT+C | Zapíná nebo vypíná titulky
F10 | Zvýší hlasitost.
F9 | Sníží hlasitost.
F8 | Ztlumí hlasitost.
CTRL+E | Vysune disk CD nebo DVD.

Poznámka - obrázek Poznámky

  • Pokud je k počítači připojeno více jednotek CD-ROM či DVD, klávesová zkratka příkazu Vysunout se nezobrazí a nelze ji použít..
  • Příkazy pro disk DVD jsou k dispozici, pouze pokud používáte softwarový dekodér a hardware podporující přehrávání disků DVD.

Příbuzná témata

  • Použití klávesových zkratek
  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky v nabídce Nástroje

V následující tabulce jsou uvedeny klávesové zkratky pro příkazy v nabídce Nástroje.

Kombinace kláves | Akce
ALT+N | Zobrazí nabídku Nástroje.
F3 | Vyhledá v zadaných umístěních digitální mediální soubory.

Příbuzná témata

  • Použití klávesových zkratek
  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky v nabídce Nápověda

V následující tabulce jsou uvedeny klávesové zkratky pro příkazy v nabídce Nápověda.

Kombinace kláves | Akce
ALT+V | Zobrazí nabídku Nápověda.
F1 | Zobrazí nápovědu programu Windows Media Player.

Příbuzná témata

  • Použití klávesových zkratek
  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky okna ukotvení

V následující tabulce jsou uvedeny klávesové zkratky příkazů nabídky okna ukotvení.

Kombinace kláves | Funkce
Kombinací kláves ALT+F6 aktivujete okno ukotvení. Potom stiskněte znovu klávesu ALT. | Zobrazí nabídku okna ukotvení.
CTRL+1 | Přepne do úplného zobrazení.
CTRL+O | Umožňuje otevřít nebo přehrát soubor.
CTRL+U | Umožňuje zadat adresu URL nebo cestu k souboru.

Příbuzná témata

  • Použití klávesových zkratek
  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky v místní nabídce Vzhled

V následující tabulce jsou uvedeny klávesové zkratky pro příkazy v místní nabídce Vzhled. Tato nabídka je k dispozici, pouze pokud je program Windows Media Player spuštěn v režimu volitelných vzhledů. Pomocí místní nabídky Vzhled můžete získat přístup k různým příkazům, které jsou k dispozici v úplném zobrazení programu Windows Media Player.

Kombinace kláves | Funkce
SHIFT+F10 | Zobrazí místní nabídku.
SHIFT+F10, klávesy se šipkami a ENTER | Umožní navigaci v nabídce.
ESC | Zavře místní nabídku.
CTRL+O | Otevře soubor.
CTRL+U | Umožňuje zadat adresu URL nebo cestu k souboru.
CTRL+H | Přehraje seznam stop v náhodném pořadí.
CTRL+T | Opakovaně přehrává seznam stop.
F10 | Zvýší hlasitost.
F9 | Sníží hlasitost.
F8 | Ztlumí hlasitost.
CTRL+P | Přehraje nebo pozastaví soubor.
CTRL+S | Zastaví přehrávání.
CTRL+B | Přehraje předchozí soubor.
CTRL+F | Přehraje následující soubor.
CTRL+1 | Přepne do úplného zobrazení.
F1 | Zobrazí nápovědu programu Windows Media Player.

Příbuzná témata

  • Použití klávesových zkratek
  • Funkce usnadnění pro osoby tělesně postižené


Tipy a triky

Tato část obsahuje alternativní postupy, které usnadňují a zrychlují provedení některých běžných úloh. Kromě níže uvedených postupů lze mnohé úlohy rychle provést klepnutím pravého tlačítka myši na položku v knihovně médií nebo klepnutím pravým tlačítkem myši v podokně (např. v podokně seznamu stop). Zobrazí se místní nabídka běžných příkazů.

Obsah této části:

  • Tipy pro přidání položek do seznamů stop a knihovny médií
  • Tipy ke kopírování na disk CD nebo do přenosného zařízení
  • Tipy k zobrazení informací o souboru
  • Tipy k přehrávání souborů
  • Tipy k uspořádání souborů
  • Tipy k vlastnímu nastavení přehrávače

Příbuzná témata

  • Použití programu Windows Media Player


Tipy pro přidání položek do seznamů stop a knihovny médií

Akce | Postup
Přidání digitálních mediálních souborů do seznamu stop ze složky Tento počítač | Otevřete složku Tento počítač, vyberte digitální mediální soubory, které chcete přidat, klepněte pravým tlačítkem myši na soubor a pak klepněte na příkaz Přidat do seznamu stop. nebo Soubory vyberte a přetáhněte je do seznamu stop v knihovně médií. Příkaz Přidat do seznamu stop je dostupný pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.
Dočasné přidání položky do seznamu stop | Otevřete složku Tento počítač, vyberte digitální mediální soubory, které chcete přidat, klepněte na ně pravým tlačítkem myši a klepněte na příkaz Přidat do fronty. nebo Soubory vyberte a přetáhněte je do podokna seznamu stop na stránce Přehrávání. Příkaz Přidat do fronty je dostupný jen ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.
Přidání obsahu adresáře obsahujícího digitální média do seznamu stop | Otevřete složku Hudba, klepněte pravým tlačítkem myši na adresář obsahující soubory digitálních médií, které chcete přidat, a klepněte na příkaz Přidat do seznamu stop. Položky přidejte do již existujícího seznamu stop nebo do seznamu stop, který vytvoříte. Příkaz Přidat do seznamu stop je dostupný pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.
Vyhledání určitého typu digitálních mediálních souborů (například souborů s příponou MP3 ) pomocí zástupných znaků, jako je hvězdička (*) nebo otazník (?) | Otevřete složku Tento počítač nebo Hudba, klepněte na tlačítko Hledat, postupujte podle pokynů na obrazovce a potom přetáhněte soubory do knihovny médií.
Nastavení automatického přidání digitálních mediálních souborů do knihovny médií, po jejich přehrání | V přehrávači Windows Media Player v nabídce Nástroje klepněte na příkaz Možnosti. Na kartě Přehrávač zaškrtněte políčko Po přehrání přidat hudební soubory do knihovny médií. Pokud chcete, aby byly automaticky přidány i soubory z vyjímatelných médií, zaškrtněte políčko Zahrnout soubory z vyjímatelného média a sdílených složek v síti.

Příbuzná témata

  • Použití programu Windows Media Player
  • Tipy a triky


Tipy pro kopírování na disk CD nebo do přenosného zařízení

Akce | Postup
Kopírování digitálního mediálního souboru na disk CD nebo do přenosného zařízení | Otevřete složku Tento počítač nebo Hudba, vyhledejte požadovaný digitální mediální soubor, který chcete kopírovat, pravým tlačítkem myši na něj klepněte a klepněte na příkaz Kopírovat na disk CD nebo do zařízení. Vyberte typ disku CD nebo přenosného zařízení a klepněte na tlačítko Kopírovat. Příkaz Kopírovat na disk CD nebo do zařízení je dostupný jen ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.
Vymazání disku CD-RW, na který chcete kopírovat digitální mediální soubory | Otevřete složku Tento počítač, klepněte pravým tlačítkem myši na jednotku CD-R a potom klepněte na příkaz Vymazat disk CD-RW. Příkaz Vymazat disk CD-RW je dostupný pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.
Změna úrovně kvality souboru kopírovaného do přenosného zařízení (z důvodu úspory místa na přenosném zařízení). | V přehrávači Windows Media Player klepněte na tlačítko Kopírovat na disk CD nebo do zařízení a vyberte přenosné zařízení, do kterého chcete soubor kopírovat. Klepněte na tlačítko Přenosné zařízení – vlastnosti Tlačítko Přenosné zařízení – vlastnosti . Na kartě Přenosné zařízení klepněte na přepínač Vybrat úroveň kvality a přetáhnutím jezdce zmenšete velikost souboru nebo zvyšte úroveň kvality.

Příbuzná témata

  • Použití programu Windows Media Player
  • Tipy a triky


Tipy k zobrazení informací o souboru

Akce | Postup
Současné zobrazení informací o stopách a albu u disku CD | Klepněte na tlačítko Kopírovat z disku CD a na tlačítko Zobrazit informace o albu. Umístěte kurzor na horní okraj podokna Informace o albu. Jakmile se kurzor změní na svislou obousměrnou šipku, přetáhněte okraj dolů.
Změna informací zobrazovaných v názvech digitálních mediálních souborů kopírovaných z disku CD | V nabídce Nástroje klepněte na položku Možnosti. Klepněte na kartu Kopírovat hudbu a potom klepněte na tlačítko Název souboru. Vyberte podrobnosti, které chcete přidat do názvu souboru, a v seznamu Oddělovač klepněte na typ oddělovače, jenž chcete použít.
Zobrazení informací o licenci pro digitální mediální soubor | Klepněte pravým tlačítkem myši na digitální mediální soubor, u kterého chcete zobrazit informace o licenci, a potom klepněte na příkaz Vlastnosti a kartu Licence.
Aktualizace informací o přehrávaném disku DVD | V nabídce Zobrazit přejděte na příkaz Funkce DVD a potom klepněte na příkaz Aktualizovat informace o DVD. Klepnutím na tlačítko Ano přepíšete existující informace aktuálními informacemi.

Příbuzná témata

  • Použití programu Windows Media Player
  • Tipy a triky


Tipy k přehrávání souborů

Akce | Postup
Zrychlené nebo zpomalené přehrávání videa se zachováním věrnosti zvuku a obrazu | Spusťte přehrávání souboru videa. V nabídce Přehrát najeďte kurzorem na dílčí nabídku Rychlost přehrávání a klepněte na položku Rychle nebo Pomalu. Tato vlastnost je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.
Přehrávání souborů | Otevřete složku Tento počítač nebo Hudba, vyhledejte požadovaný digitální mediální soubor, který chcete přehrát, klepněte na něj pravým tlačítkem myši a potom klepněte na příkaz Přehrát. nebo Přehrávání souboru spustíte přetažením souboru do pole Rychlý přístup umístěného v horní části přehrávače.
Opakované přehrávání stopy | Do mechaniky vložte disk CD. Klepněte na tlačítko Kopírovat z disku CD. Podržte klávesu CTRL a klepněte na všechny stopy, které chcete přehrát. Pravým tlačítkem myši klepněte na některou stopu a potom klepněte na příkaz Zakázat vybrané stopy. V nabídce Přehrát klepněte na příkaz Opakovat. Klepněte na tlačítko Přehrát. nebo Klepněte na tlačítko Knihovna médií. Vytvořte seznam stop obsahující jedinou stopu, kterou chcete opakovaně přehrávat. V nabídce Přehrát klepněte na příkaz Opakovat. Vyberte seznam stop a klepněte na tlačítko Přehrát.

Příbuzná témata

  • Použití programu Windows Media Player
  • Tipy a triky


Tipy k uspořádání souborů

Akce | Postup
Uložení kopie seznamu stop s jinou příponou souboru | Spusťte přehrávání seznamu stop. V nabídce Soubor klepněte na příkaz Uložit médium jako. V poli Název souboru zadejte jinou příponu souboru, např. .m3u.
Zálohování licencí pro digitální mediální soubory (licence je vhodné zálohovat pro případ jejich ztráty nebo přenos do nového počítače) | V nabídce Nástroje klepněte na příkaz Správa licencí. Klepněte na tlačítko Procházet, klepněte na složku, do které chcete uložit záložní kopie licencí a potom klepněte na tlačítko OK. Klepněte na tlačítko Zálohovat.
Odstranění souborů při použití funkce Kopírovat na disk CD nebo do zařízení | V podokně Kopírované položky nebo Položky v zařízení klepněte pravým tlačítkem myši na požadovaný soubor a potom klepněte na příkaz Odstranit z knihovny nebo Odstranit ze seznamu stop.
Výběr nebo zrušení výběru všech souborů v podoknech Kopírovat z disku CD, Kopírované položky nebo Položky v zařízení | Zaškrtněte nebo zrušte zaškrtnutí políčka Zaškrtávací políčko v horní části podoken Kopírovat z disku CD, Kopírované položky nebo Položky v zařízení.

Příbuzná témata

  • Použití programu Windows Media Player
  • Tipy a triky


Tipy k vlastnímu nastavení přehrávače

Akce | Postup
Volba vizualizace | Klepněte na stránku Přehrávání, klepněte na tlačítko Zvolit možnosti Přehrávání (nad tlačítkem Přehrát), zvolte položku Vizualizace a klepněte na vizualizaci, kterou chcete použít.
Vyberte, které sloupce se zobrazují ve funkci Kopírovat z disku CD | V nabídce Zobrazit klepněte na položku Zvolit sloupce a pak zaškrtněte políčko nebo zrušte zaškrtnutí políčka, podle toho, zda jej chcete zobrazit nebo skrýt.
Změna umístění sloupce | Klepněte na volbu Kopírovat z disku CD a přetáhněte sloupec na nové místo. nebo Klepněte na volbu Knihovna médií, klepněte na kategorii, kterou požadujete, a pak v podokně Podrobnosti přetáhněte sloupec na nové místo.

Příbuzná témata

  • Použití programu Windows Media Player
  • Tipy a triky


Vlastní nastavení přehrávače

Vzhled a funkce programu Windows Media Player lze změnit mnoha způsoby. Můžete například změnit velikost přehrávače, způsob jeho zobrazení a typ zobrazovaných informací - můžete dokonce přidávat nové funkce.

Obsah této části:

  • Změna velikosti přehrávače. Obsahuje informace o změně velikosti přehrávače.
  • Změna barvy přehrávače. Obsahuje informace o změně barvy přehrávače.
  • Změna velikosti videa nebo vizualizace. Obsahuje informace o změně velikosti podokna Video a vizualizace.
  • Změna vzhledu programu Windows Media Player. Obsahuje informace o změně vzhledu.
  • Změna nastavení zvuku a videa. Obsahuje informace o změně nastavení zvuku a videa.
  • Použití modulů plug-in. Obsahuje informace o použití modulů plug-in, jako například vizualizace, k rozšíření funkce přehrávače.
  • Aktualizace přehrávače. Obsahuje informace týkající se stáhnutí nejnovější verze přehrávače.
  • Možnosti nastavení. Obsahuje informace o konfiguraci přehrávače podle vašich požadavků.

Příbuzná témata

  • Úvod do programu Windows Media Player


Změna velikosti přehrávače

Lze zvolit tři režimy přehrávače: úplné zobrazení, režim volitelných vzhledů a režim minipřehrávače. Ve výchozím nastavení bude přehrávač spuštěn v úplném zobrazení. Úplné zobrazení obsahuje všechny funkce (včetně funkcí, které nejsou k dispozici v režimu volitelných vzhledů a režimu minipřehrávače). Při tomto zobrazení lze například používat funkce Průvodce médii, Knihovna médií, Tuner, Kopírovat na disk CD nebo do zařízení a Volba vzhledu.

V režimu volitelných vzhledů je přehrávač obvykle menší než v úplném zobrazení a je zobrazen s určitým grafickým motivem (například motiv hudební skupiny, filmu či sportovního klubu). Funkce, které jsou k dispozici v režimu volitelných vzhledů, závisí na vybraném vzhledu.

Při přepnutí do režimu volitelných vzhledů se v pravém spodním rohu obrazovky může zobrazit okno ukotvení. Pomocí okna ukotvení můžete přepnout do úplného zobrazení, vybrat nový vzhled, otevřít soubor nebo otevřít adresu URL.

Přehrávač lze přepnout do režimu minipřehrávače. Ve výchozím nastavení se přehrávač v úplném zobrazení nebo režimu volitelných vzhledů minimalizuje do tlačítka na hlavním panelu a nejsou přístupné žádné ovládací prvky přehrávání. K jejich zpřístupnění je nutné přehrávač obnovit. V režimu minipřehrávače se přehrávač minimalizuje do panelu nástrojů hlavního panelu a jsou přístupné nejužívanější funkce přehrávání.

Obsah této části:

  • Přepínání mezi režimy zobrazení
  • Ruční změna velikosti přehrávače
  • Automatické přizpůsobení přehrávače velikosti videa
  • Zobrazení či skrytí panelu nabídek
  • Zobrazení či skrytí hlavního panelu funkcí

Příbuzná témata

  • Vlastní nastavení přehrávače
  • Nastavení obecných možností přehrávače
  • Panel Minipřehrávač


Přepínání mezi režimy zobrazení

  • Proveďte jednu z následujících možností.
    Přepnutí Postup
    Z úplného zobrazení do volitelného vzhledu Klepněte na tlačítko Přepnout do režimu volitelných vzhledů tlačítko Přepnout do režimu volitelných vzhledů .

    -nebo-

    V nabídce Zobrazit klepněte na příkaz Režim volitelných vzhledů.
    Z volitelného vzhledu do úplného zobrazení Klepněte na tlačítko Přepnout do úplného zobrazení Tlačítko Přepnout do úplného zobrazení .

    -nebo-

    Klepněte na libovolné místo na přehrávači a pak na tlačítko Přepnout do úplného zobrazení.

    -nebo-

    Klepněte na okno ukotvení a pak na tlačítko Přepnout do úplného zobrazení.
    Z úplného zobrazení nebo volitelného vzhledu na minipřehrávač
    1. Klepněte pravým tlačítkem na volnou plochu na hlavním panelu Windows (například pod systémovými hodinami), ukažte na položku Panely nástrojů a vyberte položku Windows Media Player.
    2. Klepněte na tlačítko Minimalizovat.

      Prvním krokem funkci povolíte a musíte jej provést pouze jednou. Když se později budete chtít přepnout do režimu minipřehrávače, proveďte pouze krok 2.

      Tato funkce je k dispozici pouze ve vybraných verzích Windows. Další informace naleznete v dokumentu Zvláštní funkce.
    Z minipřehrávače do úplného zobrazení nebo volitelného vzhledu V minipřehrávači klepněte na tlačítko Obnovit.

    Přehrávač se vrátí do režimu, ve kterém byl předtím.

    Tato funkce je k dispozici pouze ve vybraných verzích Windows. Další informace naleznete v dokumentu Zvláštní funkce.

Příbuzná témata

  • Změna velikosti přehrávače
  • Možnosti nastavení


Ruční změna velikosti přehrávače

  • V úplném zobrazení přetáhněte levý spodní roh přehrávače v libovolném směru.

Poznámka - obrázek Poznámky

  • Pokud je přehrávač zobrazen v maximální velikosti, nelze jeho velikost měnit.
  • Pokud je zobrazen panel nabídek, lze velikost přehrávače změnit přetažením za jeho libovolnou stranu nebo roh.
  • Stisknutím kombinace kláves CTRL+1 se vrátíte do úplného zobrazení.

Příbuzná témata

  • Změna velikosti přehrávače
  • Zobrazení a skrytí panelu nabídek


Automatické přizpůsobení okna přehrávače videu

Windows Media Player – titulní obrázek

Automatická změna přehrávače na velikost videa

  • V nabídce Zobrazit přejděte na příkaz Velikost videa a zvolte položku Po spuštění přizpůsobit okno přehrávače videu.

Poznámka - obrázek Poznámky

  • Je-li video menší, než je dostupná oblast, okno přehrávače se nezmenší.
  • Doporučujeme, abyste zapnuli jak příkaz Přizpůsobovat velikost videa oknu přehrávače, tak příkaz Po spuštění přizpůsobit okno přehrávače videu. Následující tabulka vysvětluje, jak se tato nastavení vzájemně ovlivňují.
    Přizpůsobovat velikost videa oknu přehrávače / Po spuštění přizpůsobit okno přehrávače videu | Popis
    zapnuto/zapnuto | Toto je doporučená konfigurace. Velikost programu Windows Media Player se automaticky mění tak, aby video bylo zobrazeno v nejlepších rozměrech (nebo v procentuální velikosti videa, kterou zadáte). Přehrávač navíc automaticky mění velikost videa, když ručně změníte velikost přehrávače.
    zapnuto/vypnuto | Video mění velikost tak, aby se vešlo do rozměrů přehrávače. Pokud jste zadali procentuální velikost videa, například 200%, toto nastavení se ignoruje.
    vypnuto/zapnuto | Přehrávač mění svou velikost, když spustíte přehrávání videa; změna velikosti přehrávače však nemá vliv na rozměry videa (kromě toho, že se video ořízne, pokud je přehrávač menší než video). Pokud jste uvedli procentuální velikost videa, například 200%, přehrávač změní velikost podle potřeby, aby vyhověl uvedené procentuální velikosti videa.
    vypnuto/vypnuto | Video mění velikost tak, aby se vešlo do zadané procentuální velikosti videa (pokud jsou rozměry přehrávače dostatečné, aby bylo možné přizpůsobit video zadané procentuální velikosti videa), nebo se video ořízne (pokud jsou rozměry přehrávače příliš malé na to, aby se video vešlo při zadané procentuální velikosti videa). Změna velikosti přehrávače nemá vliv na rozměry videa (kromě oříznutí videa, jestliže je přehrávač menší než video).

Příbuzná témata

  • Změna velikosti přehrávače
  • Změna velikosti videa v podokně Video a vizualizace


Zobrazení a skrytí panelu nabídek

Akce | Postup
Trvalé zobrazení panelu nabídek v úplném zobrazení | V nabídce Zobrazit přejděte na příkaz Možnosti úplného zobrazení a klepněte na příkaz Zobrazit panel nabídek.
Trvalé skrytí panelu nabídek v úplném zobrazení | V nabídce Zobrazit přejděte na příkaz Možnosti úplného zobrazení a klepněte na příkaz Skrýt panel nabídek.
Zobrazení panelu nabídek při umístění kurzoru nad přehrávač v úplném zobrazení | V nabídce Zobrazit přejděte na příkaz Možnosti úplného zobrazení a klepněte na příkaz Automaticky schovávat panel nabídek.

Poznámka - obrázek Poznámka

  • Panel nabídek nelze skrýt, pokud je přehrávač zobrazen v maximální velikosti.

Příbuzná témata

  • Změna velikosti přehrávače


Zobrazení a skrytí hlavního panelu funkcí

  • V nabídce Zobrazit přejděte na příkaz Možnosti úplného zobrazení a potom klepněte na příkaz Skrýt hlavní panel.

    -nebo-

    Na hlavním panelu Funkce klepněte na tlačítko Skrýt hlavní panel.

Poznámka - obrázek Poznámka

  • Zobrazit místní nabídku příkazů hlavního panelu Funkce je možné klepnutím pravým tlačítkem myši na tlačítko Skrýt hlavní panel.

Příbuzná témata

  • Změna velikosti přehrávače
  • Oblast hlavního panelu funkcí


Změna barvy přehrávače.

Windows Media Player – titulní obrázek

Změna barvy přehrávače

Barvu přehrávače je možné změnit.

Obsah této části:

  • Změna barvy přehrávače

Příbuzná témata

  • Změna vzhledu programu Windows Media Player
  • Vlastní nastavení přehrávače


Změna barvy přehrávače

  1. V nabídce Zobrazit přejděte na položku Rozšíření a poté klepněte na položku Výběr barvy.
  2. Nastavte jezdce barevných atributů podle potřeby.

    Pomocí jezdce Odstín lze upravit barvu. Pomocí jezdce Sytost lze upravit intenzitu této barvy.

Poznámka - obrázek Poznámky

  • Výchozí nastavení barvy lze obnovit klepnutím na odkaz Obnovit.
  • Chcete-li jako barvu pozadí Přehrávače použít černou barvu (např. v knihovně médií a v podokně Seznam stop), zaškrtněte políčko Použít černou jako barvu pozadí přehrávače.
  • Namísto výběru vlastní barvy lze klepnutím na tlačítko Změnit barvu přehrávače v pravém dolní rohu přehrávače procházet barvy přednastavené.
  • Tato funkce je k dispozici pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Změna barvy přehrávače
  • Vlastní nastavení přehrávače


Změna velikosti videa nebo vizualizace

Můžete nastavit velikost videoklipu nebo obrazu DVD.

Obsah této části:

  • Změna velikosti videa v podokně Video a vizualizace
  • Přehrávání videa, disku DVD nebo vizualizace na celé obrazovce

Příbuzná témata

  • Vlastní nastavení přehrávače


Změna velikosti videa v podokně Video a vizualizace

  • V nabídce Zobrazit přejděte na příkaz Velikost videa a potom klepněte na velikost zvětšení v procentech nebo na příkaz Přizpůsobovat velikost videa oknu přehrávače.

Poznámka - obrázek Poznámky

  • Tento příkaz není k dispozici, pokud není video nebo disk DVD přehráván, pozastaven nebo zastaven.
  • Doporučujeme, abyste zapnuli jak příkaz Přizpůsobovat velikost videa oknu přehrávače, tak příkaz Po spuštění přizpůsobit okno přehrávače videu. Následující tabulka vysvětluje, jak se tato nastavení vzájemně ovlivňují.
    Přizpůsobovat velikost videa oknu přehrávače / Po spuštění přizpůsobit okno přehrávače videu | Popis
    zapnuto/zapnuto | Toto je doporučená konfigurace. Velikost programu Windows Media Player se automaticky mění tak, aby video bylo zobrazeno v nejlepších rozměrech (nebo v procentuální velikosti videa, kterou zadáte). Přehrávač navíc automaticky mění velikost videa, když ručně změníte velikost přehrávače.
    zapnuto/vypnuto | Video mění velikost tak, aby se vešlo do rozměrů přehrávače. Pokud jste zadali procentuální velikost videa, například 200%, toto nastavení se ignoruje.
    vypnuto/zapnuto | Přehrávač mění svou velikost, když spustíte přehrávání videa; změna velikosti přehrávače však nemá vliv na rozměry videa (kromě toho, že se video zastřihne, pokud je přehrávač menší než video). Pokud jste uvedli procentuální velikost videa, například 200%, přehrávač změní velikost podle potřeby, aby vyhověl uvedené procentuální velikosti videa.
    vypnuto/vypnuto | Video mění velikost tak, aby se vešlo do zadané procentuální velikosti videa (pokud jsou rozměry přehrávače dostatečné, aby bylo možné přizpůsobit video zadané procentuální velikosti videa), nebo se video ořízne (pokud jsou rozměry přehrávače příliš malé na to, aby se video vešlo při zadané procentuální velikosti videa). Změna velikosti přehrávače nemá vliv na rozměry videa (kromě oříznutí videa, jestliže je přehrávač menší než video).

Příbuzná témata

  • Přehrávání videa, disku DVD nebo vizualizace na celé obrazovce
  • Automatické přizpůsobení přehrávače velikosti videa
  • Změna velikosti videa nebo vizualizace


Přehrávání videa, disku DVD nebo vizualizace na celé obrazovce

  • V nabídce Zobrazit klepněte na příkaz Celá obrazovka.

Poznámka - obrázek Poznámky

  • Příkaz Celá obrazovka je k dispozici pouze v případě, že se video, disk DVD nebo vizualizace nachází v režimu přehrávání či pozastavení. K návratu do úplného zobrazení přehrávače použijte klávesu ESC. Přehrávání na celé obrazovce je možné pouze u některých vizualizací.
  • Pokud přepnete do zobrazení na celé obrazovce, mohou se ovládací prvky přehrávače objevit pouze po krátkou dobu (závisí na verzi systému Windows, možnostech grafické karty a funkcích aktuálně použité vizualizace). Chcete-li zobrazení ovládacích prvků obnovit, přesuňte ukazatel myši nebo stiskněte libovolnou klávesu.
  • Chcete-li zabránit skrytí ovládacích prvků pro zobrazení na celé obrazovce, klepněte na tlačítko Vždy zobrazit ovládací prvky pro zobrazení na celé obrazovce. Chcete-li po krátké době automaticky skrývat ovládací prvky pro zobrazení na celé obrazovce, klepněte na tlačítko Automaticky skrývat ovládací prvky pro zobrazení na celé obrazovce.
  • Jestliže nemůžete zobrazit obsah v režimu celé obrazovky, je možné, že hardware videa nemá dostatečnou paměť. Problém můžete vyřešit následujícím postupem. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Výkon. Klepněte na tlačítko Upřesnit a v oblasti Akcelerace videa zaškrtněte políčko Povolit přepnutí do režimu zobrazení na celé obrazovce.

Příbuzná témata

  • Změna velikosti videa v podokně Video a vizualizace
  • Změna velikosti videa nebo vizualizace


Změna vzhledu přehrávače

Podobu programu Windows Media Player je možné měnit pomocí volitelných vzhledů. Každý vzhled je jedinečný a většinou zahrnuje základní funkce přehrávače (Přehrát, Předchozí, Další, Zastavit, nastavení hlasitosti). V závislosti na zvoleném vzhledu lze také přehrávat určité zvukové soubory, zobrazovat vizualizace a provádět řadu dalších akcí.

Přehrávač obsahuje řadu integrovaných vzhledů; další lze též stáhnout ze sítě Internet. Zvolený vzhled bude použit vždy při přepnutí z úplného zobrazení do režimu volitelných vzhledů.

Obsah této kapitoly:

  • Volba vzhledu
  • Odstranění vzhledu
  • Stažení vzhledu z Internetu

Příbuzná témata

  • Vlastní nastavení přehrávače


Volba vzhledu

  1. Klepněte na tlačítko Volba vzhledu.
  2. V seznamu vzhledů vyberte vzhled, který chcete použít.

Zobrazí se náhled vybraného vzhledu.

  3. Klepněte na tlačítko Použít vzhled.

Dojde k přepnutí přehrávače do režimu volitelných vzhledů.

Poznámka - obrázek Poznámka

  • Vzhled je možné měnit podle libosti, nejprve je však nutné přepnout přehrávač do režimu úplného zobrazení. Návrat do režimu úplného zobrazení lze provést klepnutím na tlačítko Přepnout do úplného zobrazení tlačítko Přepnout do úplného zobrazení nebo stisknutím kombinace kláves CTRL+1.

Příbuzná témata

  • Odstranění vzhledu
  • Stažení vzhledu z Internetu
  • Změna vzhledu programu Windows Media Player


Odstranění vzhledu

  1. Klepněte na tlačítko Volba vzhledu.
  2. V seznamu vzhledů klepněte na vzhled, který chcete odstranit, a potom klepněte na tlačítko Odstranit vzhled Tlačítko Odstranit vzhled.

    -nebo-

    Stiskněte klávesu DELETE.

Příbuzná témata

  • Volba vzhledu
  • Stažení vzhledu z Internetu
  • Změna vzhledu programu Windows Media Player


Stažení vzhledu z Internetu

  1. Klepněte na tlačítko Volba vzhledu a potom klepněte na tlačítko Další vzhledy.

    Prohlížeč zobrazí web WindowsMedia.com, ze kterého můžete stáhnout další vzhledy.

  2. Klepněte na odkaz vzhledu, který chcete stáhnout, a postupujte podle pokynů na webové stránce.

    Po stažení je vzhled přidán do seznamu vzhledů.

  3. Chcete-li vzhled přehrávače použít, klepněte na tlačítko Zobrazit.

    Přehrávač se přepne do režimu volitelných vzhledů s vybraným vzhledem.

Poznámka - obrázek Poznámka

  • Použitý vzhled nemusí podporovat všechny funkce přehrávače. Funkce podporované vzhledem určuje tvůrce vzhledu. V některých vzhledech například není zobrazeno podokno Video a Vizualizace. Pokud použijete některý z těchto vzhledů, nebudete moci zobrazovat videoklipy či vizualizace nebo přehrávat disky DVD.

Příbuzná témata

  • Odstranění vzhledu
  • Volba vzhledu
  • Změna vzhledu programu Windows Media Player


Změna nastavení zvuku a videa

Nastavení zvuku a videa v přehrávači můžete změnit podle svých požadavků.

Obsah této části:

  • Nastavení grafického ekvalizéru
  • Nastavení zvukových efektů
  • Nastavení dynamického rozsahu zvuku (Tichý režim)
  • Nastavení videa
  • Konfigurace přehrávače k přehrávání disků HDCD s 24bitovým zvukem
  • Použití prolínání zvuku
  • Použití vyrovnávání hlasitosti
  • Použití vícekanálového zvuku

Příbuzná témata

  • Vlastní nastavení přehrávače


Nastavení grafického ekvalizéru

  1. Klepněte na tlačítko Přehrávání.
  2. V nabídce Zobrazit přejděte na příkaz Rozšíření a potom klepněte na příkaz Grafický ekvalizér.
  3. Pokud je třeba, klepněte v podokně Rozšíření na odkaz Zapnout.
  4. Proveďte jeden z následujících kroků:
    • Z rozevíracího seznamu vyberte předvolbu ekvalizéru jako Výchozí, Rock nebo Jazz.
    • Nastavte jezdce ekvalizéru na úrovně, které chcete použít. Nastavené úrovně jsou automaticky uloženy pod názvem Vlastní.

Poznámka - obrázek Poznámky

  • Klepnutím na jedno z tlačítek možností pro jezdce, které jsou umístěny nalevo od ekvalizéru, vyberte některou z možností pro společný posun jezdců.
  • Pro návrat k výchozímu nastavení klepněte na odkaz Obnovit.
  • Grafický ekvalizér lze skrýt klepnutím na tlačítko Zavřít v podokně Rozšíření.

Příbuzná témata

  • Změna nastavení zvuku a videa


Nastavení zvukových efektů

  1. Klepněte na tlačítko Přehrávání.
  2. V nabídce Zobrazit přejděte na příkaz Rozšíření a potom klepněte na příkaz Efekty SRS WOW.
  3. Pokud je třeba, klepněte v podokně Rozšíření na odkaz Zapnout.
  4. Proveďte některý z následujících kroků:
    • Přetažením jezdce TruBass doprava zvýrazněte hloubky.
    • Přetažením jezdce Efekt WOW doprava zvýrazněte efekt stereo.
    • Klepnutím na odkaz Běžné reproduktory/Velké reproduktory/Sluchátka, optimalizujte zvukový výstup podle velikosti reproduktorů.

Poznámka - obrázek Poznámky

  • Chcete-li zvukové efekty skrýt, klepněte v podokně Rozšíření na tlačítko Zavřít.
  • Tato funkce není k dispozici, když přehráváte disk DVD.
  • Technologie SRS WOW umožňuje zlepšit zážitky z poslechu zvuku. Další informace o technologii SRS WOW získáte na webové stránce věnované technologii SRS, na kterou můžete přejít po klepnutí na logo SRS nad jezdcem Efekt WOW.

Příbuzná témata

  • Změna nastavení zvuku a videa


Nastavení dynamického rozsahu zvuku (Tichý režim)

  1. V nabídce Zobrazit přejděte kurzorem na příkaz Rozšíření a vybere příkaz Tichý režim.
  2. Pokud je to třeba, klepněte v podokně Rozšíření na odkaz Zapnout.
  3. Proveďte jeden z následujících kroků.
    Akce | Postup
    Běžné přehrání zvuku (nejvýraznější rozdíl mezi hlasitými a tichými zvuky) | Klepněte na odkaz Vypnout.
    Přehrávání zvuku s omezenějším dynamickým rozsahem (rozdíl mezi hlasitými a tichými zvuky je méně výrazný) | Klepněte na tlačítko Střední rozdíl.
    Přehrávání zvuku s nejomezenějším dynamickým rozsahem (rozdíl mezi hlasitými a tichými zvuky je minimální) | Klepněte na tlačítko Malý rozdíl.

Poznámka - obrázek Poznámky

  • S pomocí funkce Tichý režim lze nastavit rozdíl mezi nejhlasitějšími a nejtiššími zvuky během přehrávání. Snížení tohoto rozdílu (tzv. dynamického rozsahu zvuku) bývá žádoucí například při přehrávání filmů v noci nebo při poslechu hudby se sluchátky. Přepnutí do tichého režimu udržuje hlasitost zvuku na stejné hladině, čímž se zabrání velkým výkyvům hlasitosti.
  • Program Windows Media Player podporuje funkcí Tichý režim pouze pro soubory, které byly kódovány pomocí kodeků Windows Media Audio 9 - bezztrátový nebo Windows Media Audio 9 Professional.
  • Tato vlastnost je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Změna nastavení zvuku a videa


Nastavení videa

  1. Klepněte na tlačítko Přehrávání.
  2. V nabídce Zobrazit přejděte na položku Rozšíření a potom klepněte na položku Nastavení videa.
  3. V podokně Rozšíření nastavte jezdce Odstín, Sytost, Jas a Kontrast podle potřeby.

Poznámka - obrázek Poznámka

  • Chcete-li nastavení videa skrýt, klepněte na tlačítko Zavřít v podokně Rozšíření.

Příbuzná témata

  • Změna nastavení zvuku a videa


Konfigurace přehrávače k přehrávání disků HDCD se 24bitovým zvukem

  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Klepněte na kartu Zařízení.
  3. Poklepejte na položku Reproduktory.
  4. Zaškrtněte políčko Použít 24bitový zvuk pro zvukové disky CD.

Poznámka - obrázek Poznámka

  • Vylepšené přehrávání zvuku je k dispozici pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Přibuzná témata

  • Změna nastavení zvuku a videa
  • Přehrávání disku CD


Používání prolínání zvuku

Funkce prolínání zvuku při přehrávání postupně překryje konec přehrávaného souboru začátkem dalšího souboru. Výsledkem je hladký přechod z jednoho souboru do dalšího, protože hlasitost prvního souboru je zeslabována a hlasitost druhého zesilována. Podobně jsou například přehrávány písně v rozhlase.

Obsah této části:

  • Prolínání položek

Poznámka - obrázek Poznámka

  • Tato funkce je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Změna nastavení zvuku a videa


Prolínání položek

  1. V nabídce Zobrazit přejděte na položku Rozšíření a poté klepněte na položku Prolínání a automatická úprava hlasitosti.
  2. Je-li třeba, klepněte v podokně Rozšíření na odkaz Zapnout prolínání.
  3. Pomocí jezdce nastavte dobu, po kterou se mají položky překrývat.

Poznámka - obrázek Poznámky

  • Pokud chcete nastavení prolínání a automatické úpravy hlasitosti skrýt, klepněte na tlačítko Zavřít v podokně Rozšíření.
  • Tato vlastnost je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Používání prolínání zvuku


Použití vyrovnávání hlasitosti

Soubory digitálních médií se obvykle vytvářejí s různými úrovněmi hlasitosti. Můžete si všimnout, že některé soubory jsou hlasitější než jiné. Tyto rozdíly v hlasitosti jsou patrné zejména tehdy, když přehráváte seznam stop, které byly zkopírovány z různých disků CD.

Vyrovnávání hlasitosti, též nazývané normalizace, je proces automatického zvýšení nebo snížení průměrné hlasitosti určitého souboru na zadanou hlasitost, když se soubor přehrává. Výsledkem je dosažení přibližně stejné hlasitosti u všech přehrávaných souborů, takže nemusíte ručně měnit hlasitost u každého souboru. K tomu, aby přehrávač automaticky prováděl vyrovnávání hlasitosti, musí přehrávač nejprve analyzovat každý soubor a pak k němu přidat hodnotu vyrovnávání hlasitosti.

Přehrávač přidává hodnoty vyrovnávání hlasitosti k souborům ve formátu Windows Media a MP3 v těchto případech:

  • při kopírování stop ze zvukového disku CD do knihovny médií,
  • při kopírování souborů z knihovny médií na zvukový disk CD. Výsledný disk CD má automatické vyrovnávání hlasitosti,
  • při přehrávání souboru v počítači od začítku do konce bez přerušení (například bez pozastavení, rychlého převinutí vpřed, převíjení zpět nebo vyhledávání). Hodnoty vyrovnávání hlasitosti se nepřidají k souborům s atributem pouze pro čtení a k mediálním datovým proudům,
  • při přidání souborů do Knihovny médií prohledáním počítače nebo zaškrtnutím políčka Všem souborům přiřadit hodnoty vyrovnávání hlasitosti.

Funkce vyrovnávání hlasitosti nezmění původní úrovně hlasitosti souborů. Jestliže je funkce zapnuta, pouze dočasně upraví úrovně hlasitosti souborů při přehrávání.

Protože předchozí verze přehrávače nepřidávaly hodnoty hladiny vyrovnávání k souborům, může se stát, že ve vašem počítači jsou soubory, které tuto informaci neobsahují. Tyto hodnoty můžete přidat tak, když zaškrtnete políčko Všem souborům přiřadit hodnoty vyrovnávání hlasitosti v dialogovém okně Přidat do knihovny médií prohledáním počítače.

To, zda nějaký soubor obsahuje hodnotu vyrovnávání hlasitosti poznáte z nastavení Prolínání a automatická úprava hlasitosti v podokně Rozšíření. Když přehrajete soubor a automatické vyrovnávání hlasitosti je zapnuto, zobrazí se jedna z následujících dvou zpráv: "Vyrovnávání hlasitosti použito na aktuální média" nebo "Vyrovnávání hlasitosti není u tohoto média k dispozici." První zpráva oznamuje, že soubor hodnotu vyrovnávání hlasitosti obsahuje, zatímco druhá zpráva oznamuje, že soubor tuto hodnotu neobsahuje.

Obsah této části:

  • Zapnutí vyrovnávání hlasitosti
  • Přidání hodnoty vyrovnávání hlasitosti souborům

Poznámka - obrázek Poznámka

  • Vyrovnávání hlasitosti je k dispozici pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témama

  • Změna nastavení zvuku a videa
  • Přidání hodnoty vyrovnávání hlasitosti souborům
  • Porovnání zvukových a datových disků CD
  • Podokno Vylepšení


Zapnutí vyrovnávání hlasitosti

  1. V nabídce Zobrazit ukažte na položku Rozšíření a pak klepněte na příkaz Prolínání a automatické vyrovnávání hlasitosti.
  2. Je-li třeba, klepněte v podokně Rozšíření na odkaz Zapnout vyrovnávání hlasitosti.

Poznámka - obrázek Poznámky

  • Pokud je funkce vyrovnávání hlasitosti zapnuta, čte přehrávač v daném souboru ve formátu MP3 nebo Windows Media hodnotu vyrovnávání hlasitosti a v závislosti na této hodnotě hlasitost přehrávání upravuje. Přehrávač nemůže přidat hodnoty vyrovnání hlasitosti souborům, které jsou pouze ke čtení.
  • Při kopírování stopy z disku CD vypočte přehrávač (neplatí pro předchozí verze) hodnotu vyrovnávání hlasitosti a přidá tuto informaci do výsledného souboru ve formátu Windows Media nebo MP3. Jelikož v předchozích verzích přehrávače není tato funkce implementována, je možné, že některé soubory ve Vašem počítači tuto hodnotu neobsahují. Přehrávač můžete použít k přidání hodnot vyrovnávání hlasitosti k existujícím souborům.
  • Klepnutím na tlačítko Zavřít v podokně Rozšíření je možné okno s nastavením prolínání a automatického vyrovnávání hlasitosti skrýt.
  • Tato vlastnost je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Použití vyrovnávání hlasitosti
  • Přidání hodnoty vyrovnávání hlasitosti do souboru


Přidání hodnoty vyrovnávání hlasitosti souborům

  1. V nabídce Soubor najeďte kurzorem nad příkaz Přidat do knihovny médií a klepněte na příkaz Prohledáním počítače.
  2. V oblasti hledání zvolte umístění souborů formátu Windows Media či MP3, jimž chcete přiřadit hodnoty vyrovnávání hlasitosti.
  3. Zaškrtněte políčko Zobrazit rozšířené možnosti hledání, pokud již není zaškrtnuto.
  4. Zaškrtněte políčko Všem souborům přiřadit hodnoty vyrovnávání hlasitosti a klepněte na tlačítko Hledat.

    Přehrávač vyhodnotí úroveň hlasitosti v jednotlivých vybraných souborech, přidá každému souboru odpovídající hodnotu vyrovnávání hlasitosti a potom přidá soubory do knihovny médií.

Poznámka - obrázek Poznámky

  • Hodnoty vyrovnávání hlasitosti lze přiřadit pouze souborům formátu Windows Media nebo MP3. Přehrávač nemůže přidávat hodnoty vyrovnávání hlasitosti souborům, které jsou pouze ke čtení.
  • Zpracování může zabrat několik minut, podle výkonu počítače a počtu vybraných souborů.
  • Tato vlastnost je dostupná pouze ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Použití vyrovnávání hlasitosti


Použití vícekanálového zvuku

Vícekanálový zvuk je systém reprodukce zvuku, který zpracovává najednou několik zvukových kanálů (většinou více než dva). Například vícekanálový zvuk verze 5.1 je systém, který využívá pět hlavních kanálů (středový, pravý přední, levý přední, pravý zadní a levý zadní kanál) a kanál subwoofer. Tento systém používají mnohá tzv. domácí kina.

Program Windows Media Player umožňuje přehrávání vícekanálového zvuku z disku DVD nebo souborů, které byly vytvořeny pomocí kodeku Windows Media Audio 9 - bezztrátový nebo Windows Media Audio 9 Professional.

Jestliže máte zvukovou kartu a reproduktory, které podporují vícekanálový zvuk, musíte konfigurovat program Windows Media Player tak, aby používal tento hardware při přehrávání vícekanálových souborů Windows Media a vícekanálových disků DVD.

Tento oddíl zahrnuje:

  • Konfigurace přehrávače k přehrávání vícekanálových souborů Windows Media
  • Konfigurace přehrávače k přehrávání vícejazyčných disků DVD

Poznámka - obrázek Poznámky

  • K přehrávání vícekanálového zvuku je nutné, aby byl nainstalován příslušný dekodér, například dekodér Dolby Digital.
  • K přehrávání vícekanálového zvuku je nutná zvuková karta a reproduktory, které podporují vícekanálový zvuk.
  • Vícekanálový zvuk je k dispozici pouze ve vybraných verzích Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Změna nastavení zvuku a videa
  • Dialogové okno Vlastnosti reproduktorů


Konfigurace přehrávače k přehrávání vícekanálových souborů Windows Media

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Zařízení.
  2. Poklepejte na položku Reproduktory a pak klepněte na položku Upřesnit.

Zobrazí se dialogové okno Vlastnosti zvuků a zvukových zařízení.

  3. V položce Nastavení reproduktorů klepněte na položku Upřesnit a pak klepněte na typ reproduktorů Surround Sound, který máte (například Reproduktory Surround Sound 5.1).

Poznámka - obrázek Poznámky

  • K přehrávání vícekanálového zvuku je nutná zvuková karta a reproduktory, které podporují vícekanálový zvuk.
  • Vícekanálový zvuk je k dispozici pouze ve vybraných verzích Windows. Další informace naleznete v kapitole Zvláštní funkce.

Přibuzná témata

  • Použití vícekanálového zvuku
  • Konfigurace přehrávače k přehrávání vícejazyčných disků DVD
  • Dialogové okno Vlastnosti reproduktorů


Konfigurace přehrávače k přehrávání vícekanálových disků DVD

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté na kartu Disk DVD.
  2. Klepněte na položku Upřesnit a pak na typ nastavení reproduktorů Surround Sound, který máte.

Poznámka - obrázek Poznámky

  • K přehrávání vícekanálového zvuku je nutné, aby byl nainstalován příslušný dekodér, například dekodér Dolby Digital.
  • K přehrávání vícekanálového zvuku je nutná zvuková karta a reproduktory, které podporují vícekanálový zvuk.
  • Vícekanálový zvuk je k dispozici pouze ve vybraných verzích Windows. Další informace naleznete v kapitole Zvláštní funkce.

Přibuzná témata

  • Použití vícekanálového zvuku
  • Konfigurace přehrávače k přehrávání vícekanálových souborů Windows Media
  • Dialogové okno Vlastnosti reproduktorů


Použití modulů plug-in

Moduly plug-in jsou součásti programu Windows Media Player, které přidávají další funkce. Již ve výchozím nastavení přehrávače je obsaženo několik modulů plug-in. Další je možné nainstalovat a přizpůsobit tak přehrávač svým potřebám.

Existuje několik různých typů modulů plug-in.

Typ modulu plug-in | Funkce
Vizualizace | Zobrazuje barevné a geometrické tvary, které se mění v rytmu přehrávaného zvuku.
Přehrávání | Provede funkci v některém z podoken oblasti Přehrávání (Video a vizualizace, Rozšíření, Seznam stop).
Okno | Provede funkci v jiném okně než je okno přehrávače.
Pozadí | Provádí funkce na pozadí. Neobsahuje uživatelské rozhraní.
Procesor DSP pro video | Provádí efekty videa. Digitální zpracování signálu (DSP) je způsob analýzy signálu (zvukového nebo videa) a jeho změny za účelem dosažení požadovaného efektu.
Procesor DSP pro zvuk | Provádí zvukové efekty, například efekt ozvěny.
Procesor DSP jiného typu | Provádí jiné efekty než klasické efekty videa a zvuku.
Zobrazovací jednotka | Přehrává obsah ve formátu, který není pro přehrávači vlastní.

Obsah této části:

  • Stažení modulů plug-in z Internetu
  • Přidání modulu plug-in
  • Změna pracovního pořadí modulů plug-in
  • Odebrání modulu plug-in
  • Nastavení možností modulu plug-in
  • Povolování modulů plug-in
  • Použití vizualizací

Přibuzná témata

  • Vlastní nastavení přehrávače


Stažení modulů plug-in ze sítě Internet

  1. V nabídce Nástroje přejděte na položku Moduly plug-in a poté klepněte na příkaz Stáhnout moduly plug-in.
  2. Postupujte podle pokynů na dané webové stránce.

Poznámka - obrázek Poznámka

  • K dokončení procedury je nutné připojení k Internetu.

Příbuzná témata

  • Použití modulů plug-in


Přidání modulu plug-in

  1. V nabídce Nástroje klepněte na položku Možnosti a klepněte na kartu Moduly plug-in.
  2. Klepněte na tlačítko Přidat, vyberte modul plug-in, který chcete přidat a klepněte na tlačítko Otevřít.

Poznámka - obrázek Poznámka

  • Chcete-li přidat modul plug-in, musíte být přihlášeni k uživatelskému účtu, který umožňuje instalaci programů (například k účtu, který patří do skupiny Administrators nebo Power Users).Další informace o uživatelských účtech získáte v nápovědě systému Windows.

Příbuzná témata

  • Použití modulů plug-in


Změna pracovního pořadí modulů plug-in

  1. V nabídce Nástroje klepněte na položku Možnosti a poté na kartu Moduly plug-in.
  2. V okně Kategorie zvolte kategorii modulu plug-in.
  3. V seznamu modulů plug-in (vpravo na kraji) klepněte na některý z modulů plug-in.
  4. Je-li to třeba, změňte pomocí tlačítek Nahoru nebo Dolů pracovní pořadí modulu plug-in.

Poznámka - obrázek Poznámka

  • Pořadí některých modulů plug-in, například vizualizací, nemůže být změněno. V takovém případě nejsou tlačítka Nahoru a Dolů k dispozici.

Příbuzná témata

  • Použití modulů plug-in


Odebrání modulu plug-in

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Moduly plug-in.
  2. V Kategorie klepněte na kategorii modulu plug-in.
  3. V seznamu modulů plug-in (seznam úplně vpravo) klepněte na modul plug-in a poté na příkaz Odebrat.

Poznámka - obrázek Poznámky

  • Některé moduly plug-in nelze odebrat (např. vizualizace zahrnuté v přehrávači jako výchozí).
  • Modul plug-in můžete odebrat pouze v případě přihlášení do počítače uživatelským účtem povolujícím instalaci programů (například účet patřící do skupin Administrators a Power Users). Více informací o uživatelských účtech naleznete v nápovědě systému Windows.

Příbuzná témata

  • Použití modulů plug-in


Nastavení možností modulů plug-in

  1. V nabídce Nástroje klepněte na položku Možnosti a poté na kartu Moduly plug-in.
  2. V seznamu Kategorie klepněte na kategorii modulu plug-in.
  3. V seznamu modulů plug-in (seznam nejvíce vpravo) klepněte na příslušný modul plug-in a pak na tlačítko Vlastnosti.
  4. Změňte vlastnosti modulu.

Poznámka - obrázek Poznámka

  • Vlastnosti některých modulů plug-in nelze měnit.

Příbuzná témata

  • Použití modulů plug-in


Povolování modulů plug-in

Použití některých modulů plug-in, např. zvukových modulů zpracování digitálního signálu (DSP), může být povoleno nebo zakázáno. To znamená, že příslušné funkce lze kdykoli vypnout nebo zapnout.

Použití jiných modulů plug-in, např. vizualizací nebo zobrazovacích jednotek, nelze ručně povolit ani zakázat. Po instalaci zůstává použití těchto modulů automaticky povoleno. Ačkoli je použití těchto modulů povoleno (to znamená, že mohou být použity k provedení nějaké funkce), jsou "aktivovány" pouze v případě, že je použita konkrétní funkce programu Windows Media Player (například volba zobrazení konkrétní vizualizace nebo přehrání obsahu určitého typu, který k tvorbě zvuku vyžaduje použití určitého modulu plug-in).

Jsou-li moduly plug-in zobrazovacích jednotek aktivovány, jsou označeny na kartě Moduly plug-in slovem "načteno". Tato informace může být užitečná při odstraňování potíží při chybné funkci modulů plug-in od jiných dodavatelů.

Tento oddíl zahrnuje:

  • Povolení modulu plug-in
  • Zakázání modulu plug-in

Příbuzná témata

  • Použití modulů plug-in


Povolení modulu plug-in

  1. V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Moduly plug-in.
  2. V rámečku Kategorie klepněte na kategorii modulu plug-in.
  3. V seznamu modulů plug-in (seznam nejvíce vpravo), zaškrtněte políčko pro modul plug-in, který chcete povolit.

Poznámka - obrázek Poznámka

  • Některé moduly plug-in nemohou být ručně povoleny. Některé moduly plug-in (například vizualizace) jsou povoleny automaticky.

Příbuzná témata

  • Povolování modulů plug-in


Zakázání modulu plug-in

  1. V nabídce Nástroje klepněte na položku Možnosti a poté klepněte na kartu Moduly plug-in.
  2. V okně Kategorie klepněte na kategorii modul plug-in.
  3. V seznamu modulů plug-in (vpravo na kraji) zrušte zaškrtnutí políčka u modulu plug-in, který chcete zakázat.

Poznámka - obrázek Poznámka

  • Ne všechny moduly plug-in mohou být zakázány. Některé moduly plug-in lze pouze odebrat.

Příbuzná témata

  • Povolování modulů plug-in
  • Odebrání modulu plug-in


Použití vizualizací

Vizualizace jsou moduly plug-in, které zobrazují barevné obrazce a geometrické tvary měnící se v závislosti na rytmu přehrávané hudby. V úplném zobrazení přehrávače Windows Media Player je možné vizualizace zobrazit pomocí funkce Přehrávání. V režimu volitelných vzhledů přehrávače Windows Media Player je možné vizualizace zobrazit pouze v případě, že je daný vzhled podporuje.

Vizualizace jsou seskupeny do kolekcí podle motivů (například atmosféra nebo špičky). Kolekce vizualizací je možné přidávat a odebírat. Můžete také stáhnout další kolekce ze sítě Internet. U některých kolekcí je také možné nastavit vlastnosti.

Obsah této části:

  • Zobrazení vizualizací
  • Stažení vizualizací z Internetu

Příbuzná témata

  • Vlastní nastavení přehrávače


Zobrazení vizualizací

  1. Spusťte přehrávání položky.
  2. Klepněte na tlačítko Přehrávání.
  3. V nabídce Zobrazit přejděte na příkaz Vizualizace, přejděte na kolekci vizualizací a potom klepněte na vizualizaci, kterou chcete použít.

    -nebo-

    Pokud je již některá vizualizace zobrazena, můžete mezi jednotlivými vizualizacemi obsaženými v dané kolekci procházet klepnutím na tlačítko Předchozí vizualizace Tlačítko Předchozí vizualizace nebo na tlačítko Další vizualizace Tlačítko Další vizualizace.

Poznámka - obrázek Poznámka

  • Pokud klepnete na položku Obrázek alba, bude namísto běžné vizualizace zobrazen obal alba disku CD.

Příbuzná témata

  • Použití digitálního přehrávání
  • Použití vizualizací


Stažení vizualizací z Internetu

  1. V nabídce Nástroje přejděte na položku Stáhnout a poté klepněte na položku Vizualizace.

    V prohlížeči se zobrazí web WindowsMedia.com.

  2. Postupujte podle pokynů pro stažení kolekce vizualizací.

    Kolekce je po stažení přidána do seznamu dostupných vizualizací v přehrávači.

Poznámka - obrázek Poznámky

  • Pokud se kolekce vizualizací po stažení nezobrazí v seznamu dostupných vizualizací, bude nutné ji přidat ručně. V nabídce Nástroje klepněte na položku Možnosti. Klepněte na kartu Moduly plug-in a potom klepněte na tlačítko Přidat. V dialogovém okně Otevřít vyhledejte složku, ve které je kolekce uložena, a otevřete ji.
  • K dokončení procedury je nutné připojení k síti Internet.

Příbuzná témata

  • Použití vizualizací


Aktualizace přehrávače

Přehrávač je pravidelně aktualizován a doplňován o nové funkce a vylepšení výkonu. Nejnovější verzi přehrávače je možné stáhnout na požádání nebo automaticky.

Obsah této části:

  • Aktualizace programu Windows Media Player

Příbuzná témata

  • Vlastní nastavení přehrávače


Aktualizace programu Windows Media Player

Proveďte jeden z následujících kroků:

  • Jestliže chcete provést aktualizaci na požádání, klepněte v nabídce Nápověda na příkaz Aktualizace programu Windows Media Player a potom postupujte podle pokynů na obrazovce.
  • Chcete-li nastavit automatické aktualizace, klepněte v nabídce Nástroje na příkaz Možnosti, kartu Přehrávač a potom klepněte na jeden z následujících přepínačů: Denně, Týdně nebo Měsíčně.

Poznámka - obrázek Poznámky

  • Chcete-li provést aktualizaci programu Windows Media Player, musíte být přihlášeni jako uživatel s právem instalování programů (např. jako člen skupiny Administrators nebo Power Users). Další informace o uživatelských účtech naleznete v nápovědě systému Windows.
  • Chcete-li tento proces dokončit, musíte být připojeni k Internetu.

Příbuzná témata

  • Nastavení obecných možností přehrávače
  • Aktualizace přehrávače


Možnosti nastavení

Program Windows Media Player můžete konfigurovat podle svých požadavků. Můžete například určit, kde budou v počítači uloženy digitální mediální soubory, přidat nebo odebrat moduly plug-in, nastavit možnosti ochrany osobních údajů a zabezpečení nebo vybrat kvalitu zvukových souborů kopírovaných z disku CD nebo do přenosného zařízení.

Změna nastavení

  • Pokud je přehrávač spuštěn v úplném zobrazení, klepněte v nabídce Nástroje na příkaz Možnosti, klepněte na požadovanou kartu a změňte nastavení.

    -nebo-

    Jestliže je přehrávač spuštěn v režimu volitelných vzhledů, klepněte na přehrávač pravým tlačítkem myši, klepněte na příkaz Možnosti, potom klepněte na požadovanou kartu a změňte nastavení.

Obsah této části:

  • Nastavení obecných možností přehrávače
  • Nastavení možností pro kopírování disků CD
  • Nastavení možností zařízení
  • Nastavení možností výkonu
  • Možnosti nastavení knihovny médií
  • Nastavení možností ochrany osobních údajů
  • Nastavení možností zabezpečení
  • Nastavení možností modulů plug-in
  • Možnosti nastavení typů souborů
  • Nastavení možností přehrávání disků DVD
  • Nastavení možností sítě

Poznámka - obrázek Poznámka

  • Některá nastavení jsou určena pro pokročilé uživatele.

Příbuzná témata

  • Změna velikosti přehrávače
  • Vlastní nastavení přehrávače


Nastavení obecných možností přehrávače

Na kartě Přehrávač je možné nastavit následující možnosti:

  • četnost kontroly aktualizací programu Windows Media Player,
  • automatické stahování aktualizovaných kodeků,
  • nastavení identifikace v síti Internet, licencí a připojení,
  • funkce přehrávače zobrazované po spuštění programu Windows Media Player.

Zobrazení karty Přehrávač

  • V nabídce Nástroje klepněte na příkaz Možnosti.

Na kartě Přehrávač jsou zobrazeny následující možnosti:

Kontrolovat aktualizace

Umožňuje zadat četnost kontroly aktualizací programu Windows Media Player. Klepnutím zvolte požadovaný interval.

Stahovat kodeky automaticky

Uvádí, zda se neinstalovaný, podporovaný kodek stáhne automaticky, jakmile se pokusíte přehrát soubor, který jej vyžaduje. Tato funkce je k dispozici, pouze pokud jste připojeni k Internetu. Jestliže zaškrtnutí políčka zrušíte, budete před stažením nového podporovaného kodeku upozorněni.

Chcete-li změnit toto nastavení, musíte být přihlášení jako správce nebo člen skupiny administrátorů.

Před stažením kodeků třetích stran budete vždy upozorněni. Pamatujte na to, že společnost Microsoft nemá žádný vliv na kodeky třetích stran a není odpovědna za žádné případné poškození vašeho počítače, které by bylo zapříčiněno vaší schopností nebo neschopností používat kodeky třetích stran.

Spouštět přehrávač na stránce Průvodce médii

Určuje, zda bude po spuštění přehrávače zobrazeno okno funkce Průvodce médii nebo Přehrávání.

V režimu volitelných vzhledů zobrazovat nahoře

Pokud je toto políčko zaškrtnuto, zůstane přehrávač, který je spuštěn v režimu volitelných vzhledů, při používání jiných programů v popředí obrazovky.

V režimu volitelných vzhledů zobrazovat okno ukotvení

Pomocí tohoto políčka můžete zadat, zda bude u přehrávače spuštěného v režimu volitelných vzhledů zobrazeno okno ukotvení. Toto malé okno se zobrazí v pravém dolním rohu obrazovky, pokud je program Windows Media Player spuštěn v režimu volitelných vzhledů.

V režimu volitelných vzhledů může mít přehrávač různý vzhled a dostupné funkce. Okno ukotvení umožňuje snadný návrat do úplného zobrazení.

Povolit během přehrávání spořič obrazovky

Pokud je toto políčko zaškrtnuto, bude při přehrávání digitálních mediálních souborů pomocí programu Windows Media Player spuštěn spořič obrazovky nastavený v systému Windows. Sledujete-li film, dlouhé video nebo vizualizaci, zaškrtnutí tohoto políčka zrušte.

Po přehrání přidat hudební soubory do knihovny médií

Určuje, zda budou hudební soubory přehrávané v počítači nebo ze sítě Internet přidány automaticky do knihovny médií.

Přidat soubory z vyjímatelného média a síťových zdrojů

Určuje, zda budou přehrávané položky nacházející se na vyjímatelném médiu, například na kartě CompactFlash, datovém disku CD či datovém disku DVD, nebo na síťových zdrojích přidány automaticky do knihovny médií.

Pokud chcete v knihovně médií přehrát obsah vyjímatelného média, je nutné toto médium vložit do jednotky nebo připojit k počítači.

Když je zaškrtnuto toto políčko, přidávají se do knihovny médií pouze hudební soubory z datových disků CD a DVD, když jsou přehrávány. Když je toto políčko zaškrtnuto, stopy přehrávané ze zvukových disků CD se do knihovny médií nepřídávají.

Upozornit na zálohování licencí

Určuje, zda budete programem Windows Media Player upozorněni na zálohování licencí. Toto upozornění se zobrazí asi dva týdny poté, co jste získali novou licenci.

Připojit k Internetu (přepíše další příkazy)

Určuje, zda se program Windows Media Player připojí k Internet i tehdy, když jsou zapnuty jiné příkazy, například příkaz Pracovat offline v nabídkce Soubor. Zaškrtnutí políčka Připojit k Internetu (přepíše další příkazy) zajišťuje, aby funkce přehrávače, které vyžadují připojení k Internetu, například Průvodce médii, se mohly připojovat vždy, když je počítač v režimu online.

Příbuzná témata

  • Možnosti nastavení
  • Přepínání mezi režimy zobrazení
  • Volba vzhledu
  • Princip licencovaných souborů
  • Zálohování licencí


Nastavení možností pro kopírování disků CD

Pomocí možností na kartě Kopírovat hudbu můžete:

  • Změnit umístění pro ukládání stop z disku CD.
  • Určit, zda mají být stopy do počítače kopírovány ve formátu Windows Media nebo MP3 (pokud je k dispozici).
  • Nastavit ochranu stop kopírovaných z disků CD před nepovoleným šířením, kopírováním a sdílením.
  • Určit zvukovou kvalitu hudby kopírované ve formátu Windows Media.

Zobrazení karty Kopírovat hudbu

  • V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Kopírovat hudbu.

Na kartě Kopírovat hudbu jsou k dispozici následující možnosti:

Kopírovat hudbu do tohoto umístění

V tomto skupinovém rámečku můžete zadat umístění pro ukládání zvukových souborů kopírovaných z disku CD. Ve výchozím nastavení jsou soubory ukládány do složky Hudba.

Změnit

Klepnutím na toto tlačítko můžete změnit umístění ukládaných zvukových souborů.

Formát souboru

Klepnutím na toto tlačítko můžete vybrat informace obsažené v názvu stop, které kopírujete z disku CD.

Formát

Uvádí dostupné typy formátů souborů Windows Media, do kterých lze kopírovat stopy disku CD. Dostupné možnosti jsou standardně Windows Media Audio, Windows Media Audio (variabilní přenosová rychlost), a Windows Media Audio - bezztrátový.

Zamknout obsah

Určuje, zda se u stop kopírovaných z disků CD ve formátu Windows Media jedná o chráněné soubory. K jejich přehrávání je nutná licence. Licence brání nepovolenému šíření souborů a přispívají tak k ochraně autorských práv interpretů. Pokud je toto políčko zaškrtnuto, nemusí být možné stopy přehrát v jiném počítači.

Je vhodné pravidelně zálohovat licence na disketu. Při nové instalaci nebo inovaci operačního systému by mohlo dojít ke ztrátě licencí, třebaže zůstanou zachovány uzamčené soubory.

Kopírovat disk CD po vložení

Uvádí, že disky CD se po vložení do jednotky CD-ROM automaticky kopírují do knihovny médií. Tato funkce vám umožňuje kopírovat několik disků CD po sobě, zvláště pokud je zaškrtnuto toto políčko a políčko Vysunout disk CD po dokončení kopírování.

Disk CD můžete přehrávat, zatímco se kopíruje.

Vysunout disk CD po dokončení kopírování

Uvádí, že disky CD se automaticky vysunou, když přehrávač skončí jejich kopírování. Tato funkce umožňuje kopírovat několik disků CD po sobě, aniž byste museli každý disk CD vysouvat ručně.

Disk CD můžete přehrávat, zatímco se kopíruje, ale přehrávání se ukončí, jakmile bude kopírování dokončeno a disk CD se vysune.

Kvalita zvuku

Slouží k úpravě kvality komprese při kopírování stop z disku CD jako soubory formátu Windows Media Audio do počítače. Kopírování stop ve vyšší kvalitě vyžaduje nižší kompresi, vyšší přenosovou rychlost a více místa na disku. S vyšší kompresí stop se kvalita zvuku snižuje.

Příbuzná témata

  • Možnosti nastavení
  • Princip licencovaných souborů
  • Šetření místa na disku komprimováním kopií stop disku CD
  • Zadání informací pro název souboru stopy


Nastavení možností zařízení

Karta Zařízení umožňuje:

  • Zvolit, zda přehrávání a kopírování disků CD bude probíhat digitálně či analogově.
  • Změnit nastavení kopírování (zapisování) pro jednotky CD-R.
  • Vybrat kvalitu zvuku (velikost) digitálních mediálních souborů, které chcete kopírovat na jednotlivá přenosná zařízení a datové disky CD.
  • Změnit nastavení reproduktorů.

    Pokud chcete pomocí programu Windows Media Player kopírovat soubory na přenosná zařízení, například Pocket PC nebo Windows Powered Smartphone, je nutné nainstalovat Microsoft ActiveSync®. Další informace o požadavcích ActiveSync naleznete v dokumentaci k příslušnému přenosnému zařízení.

Zobrazení karty Zařízení

  • V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Zařízení.

Na kartě Zařízení jsou k dispozici následující možnosti:

Zařízení

V tomto poli jsou uvedeny všechny nainstalované jednotky CD-ROM, jednotky CD-R, jednotky pro paměťové karty, přenosná zařízení a paměťové karty, které jsou připojené k počítači. Klepněte na zařízení, u kterého chcete změnit vlastnosti, a potom klepněte na tlačítko Vlastnosti.

Přidat

Klepnutím na toto tlačítko zobrazíte webovou stránku, na níž jsou uvedeny informace o typech přenosných zařízení, do kterých můžete přenášet soubory pomocí programu Windows Media Player. Webová stránka může také obsahovat odkazy, pomocí nichž můžete přidat ovladače pro určité zařízení.

Aktualizovat

Klepnutím na toto tlačítko aktualizujete seznam zařízení.

Vlastnosti

Klepnutím na toto tlačítko můžete změnit nastavení pro přehrávání a kopírování u vybrané jednotky CD-ROM nebo CD-R nebo změnit kvalitu zvuku digitálních hudebních souborů kopírovaných do vybraného přenosného zařízení. Je-li vybráno přenosné zařízení, můžete klepnutím na tlačítko Podrobnosti zobrazit webovou stránku, na níž jsou uvedeny informace o typech přenosných zařízení, do kterých můžete přenášet soubory.

Příbuzná témata

  • Možnosti nastavení
  • Použití digitálního kopírování
  • Kopírování hudby z disků CD
  • Vytváření vlastních disků CD
  • Kopírování souborů do přenosného zařízení


Nastavení možností výkonu

Na kartě Výkon můžete určit rychlost připojení k síti nebo síti Internet, dobu ukládání datového proudu obsahu do vyrovnávací paměti nebo zvolit hardwarovou akceleraci u zařízení pro zpracování videa.

Zobrazení karty Výkon

  • V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Výkon.

Na kartě Výkon jsou k dispozici následující možnosti:

Zjistit rychlost připojení (doporučeno)

Určí, že program Windows Media Player zjistí rychlost modemu nebo vašeho typu připojení k síti.

Zvolit rychlost připojení

Umožní vybrat rychlost modemu ze seznamu.

Použít výchozí vyrovnávací paměť (doporučeno)

Určí, že pro vyrovnávací paměť bude použito výchozí nastavení.

Do vyrovnávací paměti ukládat <počet> sekund obsahu

Určuje časový úsek datového proudu, který se uloží do vyrovnávací paměti (až 60 sekund). Čím delší doba je nastavena, tím déle trvá zahájení přehrávání datového proudu obsahu.

Akcelerace videa

V tomto skupinovém rámečku lze nastavit možnosti akcelerace videa u hardwaru pro zpracování videa. Přetažením jezdce do polohy Úplná zajistíte využívání úplné akcelerace, která je k dispozici. Po přetažení jezdce do polohy Žádná bude použito základní nastavení akcelerace videa pracující s většinou hardwaru pro zpracování videa.

Upřesnit

Po klepnutí na tlačítko Upřesnit můžete upravovat rozlišení digitálního videa (DV), nastavení akcelerace videa a nastavení videa ve formátu DVD. Pro většinu uživatelů je vhodné výchozí nastavení. Tato nastavení hardwaru pro zpracování videa by měli měnit pouze uživatelé, kteří plně jim rozumějí.

Původní

Klepnutím na tlačítko Původní obnovíte výchozí hodnoty nastavení akcelerace videa.

Příbuzná témata

  • Možnosti nastavení
  • Princip ukládání do vyrovnávací paměti


Nastavení možností knihovny médií

Na kartě Knihovna médií je možné nastavit automatické přidání zakoupené hudby do knihovny médií, trvale odstranit soubory digitálních médií z počítače nebo určit, zda mají být informace o médiích aktualizovány a stahovány.

Zobrazení karty Knihovna médií

  • V nabídce Nástroje klepněte na příkaz Možnosti a potom klepněte na kartu Knihovna médií.

Na kartě Knihovna médií jsou k dispozici následující možnosti:

Sledovat složky

Klepnutím je možné určit, které složky má přehrávač sledovat, zda v nich nenastaly změny souborů digitálních médií. Tyto změny zahrnují přidání, odstranění, přesunutí a přejmenování. Změny souborů digitálních médií ve sledovaných složkách se v knihovně médií projeví okamžitě.

Tato funkce je dostupná pouze ve vybraných verzích operačního systému Windows a pouze pro diskové jednotky naformátované pro souborový systém NTFS. Další informace naleznete v kapitole Zvláštní funkce.

Zvukové soubory: <velikost> kB

Umožňuje zadat minimální velikosti zvukových souborů, které chcete přidat do knihovny médií. Zvukové soubory o velikosti menší než zadaný limit nebudou do knihovny médií přidány.

Videosoubory: <velikost> kB

Umožňuje zadat minimální velikosti videosouborů, které chcete přidat do knihovny médií. Videosoubory o velikosti menší než zadaný limit nebudou do knihovny médií přidány.

Automaticky přidávat zakoupenou hudbu do knihovny

Toto zaškrtávací políčko určuje, zda mají být do knihovny médií automaticky přidávány licencované zvukové soubory stažené z Internetu. Ve výchozím nastavení jsou takové soubory do knihovny médií přidány, není je tedy nutné přidávat do knihovny médií později.

Povšimněte si, že služby pro odběr mohou přidávat hudbu do knihovny médií, i když toto políčko není zaškrtnuto.

Při odstranění položky z knihovny médií odstranit i z počítače

Určuje, zda položka odebraná z knihovny médií je také odebrána z počítače.

Aktualizovat hudební soubory (soubory WMA a MP3) načtením chybějících informací o médiích z Internetu

Určuje, že přehrávač automaticky získává chybějící a aktualizuje dostupné mediální informace o hudebních souborech, které se přidávají do knihovny médií nebo v již jsou. Ve výchozím nastavení jsou do knihovny médií přidány všechny soubory ze složky Hudba.

Mediální informace, které ve vašich hudebních souborech chybějí, se přehrávač pokouší získat tím, že odesílá data o souborech do databáze provozované na adrese WindowsMedia.com, pokud je toto políčko zaškrtnuto a provedete některou z následujících akcí:

poprvé po aktualizaci přehrávače použijete knihovnu médií

když přidáte soubory do knihovny médií hledáním v počítači

když přidáte soubory do sledované složky (například složky Hudba).

Pokud například soubor obsahuje jméno interpreta, ale ne jméno alba, přehrávač přidá tuto informaci do souboru poté, co ji získá z databáze.

Přehrávač také přidá obrázek alba do hudebních souborů a složek ve složce Hudba.

Ve výchozím nastavení se do hudebních souborů přidají pouze chybějící informace o médiu, například jméno alba či interpreta. Na kartě Knihovna médií můžete nastavit přepisování informací o médiích klepnutím na možnost Přepsat existující informace.

Po zobrazení podokna Zobrazení informačního centra se načtou příslušné informace o médiích, ale nedojde k jejich aktualizaci v souborech.

Získat mediální informace nemusejí být ve vašem jazyce.

Pouze doplnit chybějící informace

Určuje, zda k hudebním souborům kopírovaným pomocí přehrávače přidá přehrávač ze sítě Internet pouze chybějící informace (pokud jsou tyto informace k dispozici).

Přepsat existující informace

Určuje, zda přehrávač nahrazuje a aktualizuje ze sítě Internet informace o médiích pro všechny hudební soubory kopírované pomocí přehrávače (pokud jsou tyto informace k dispozici).

Vyhledat informace o hudbě vytvořené v jiném programu

Určuje, zda jsou informace o médiích pro hudební soubory jiných typů stažené ze sítě Internet či jiného zdroje přidány k souborům automaticky (pokud jsou tyto informace k dispozici).

Tato funkce je dostupná pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Přejmenovat a uspořádat soubory na základě informací o médiích

Určuje, zda se po aktualizaci informací hudební soubory ve složce Hudba automaticky přejmenují a znovu uspořádají. Hudební soubory v knihovně médií se podle těchto informací znovu uspořádají automaticky.

Příbuzná témata

  • Možnosti nastavení
  • Přidání zvukových souborů a souborů videa do knihovny médií
  • Odstranění souborů z knihovny médií
  • Nastavení možností ochrany osobních údajů


Nastavení možností ochrany osobních údajů

Na kartě Osobní údaje můžete měnit nastavení, která ovlivňují získávání a ukládání informací o médiích na váš počítač. Kromě toho si můžete zvolit, zda chcete webovým stránkám povolit identifikovat váš přehrávač a ukládat soubory cookie do počítače.

Také si můžete zvolit, že se chcete účastnit programu zlepšování na základě zkušeností uživatelů.

Další informace o ochraně osobních údajů naleznete v prohlášení o zásadách ochrany používání osobních údajů programu Windows Media Player na webu společnosti Microsoft.

Zobrazení karty Osobní údaje

  • V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Osobní údaje.

Tyto možnosti jsou uvedeny na kartě Osobní údaje:

Načítat z Internetu informace o médiích pro disky CD a DVD

Určuje, zda se přehrávač se pokouší získávat informace o médiích, například jméno interpreta, název stopy a obrázek alba, pro disky CD a DVD, které přehráváte. Přehrávač v tomto případě odesílá informace o disku CD nebo DVD na do databáze provozované na adrese WindowsMedia.com.

Další informace o utajení a webu WindowsMedia.com naleznete na webu WindowsMedia.com.

Pokud počítač není připojen, přehrávač uloží požadavek na informace o médiích, aby se mohl pokusit získat informace o médiích, až příště připojíte svůj počítač k síti Internet.

Získané informace o médiích nemusejí být v místním jazyce.

Aktualizovat hudební soubory (soubory WMA a MP3) načtením chybějících mediálních informací z Internetu

Určuje, zda přehrávač automaticky načítá a aktualizuje informace o médiích pro hudební soubory, které přidáte do knihovny médií nebo které v ní již jsou. Výchozí nastavení je takové, že hudební soubory ve složce Hudba se přidávají do knihovny médií.

Přehrávač se pokouší aktualizovat či získat chybějící informace o médiu (včetně obrázku alba) tím, že pošle data o souboru databázi na serveru WindowsMedia.com, jestliže je toto políčko zaškrtnuto a jestliže provedete některou z následujících akcí:

poprvé po aktualizaci přehrávače použijete knihovnu médií,

když přidáte soubory do knihovny médií hledáním v počítači,

když přidáte soubory do sledované složky (například složky Hudba).

Pokud například soubor obsahuje jméno interpreta, ale ne jméno alba, přehrávač přidá tuto informaci do souboru okamžitě poté, co ji získá z databáze.

Přehrávač také přidá obrázek alba do souborů a hudebních složek ve složce Hudba.

Ve výchozím nastavení se do hudebních souborů přidají pouze chybějící informace o médiu, například jméno alba či interpreta. Můžete si zvolite přepisování informací o médiích tak, že na kartě Knihovna médií klepnete na možnost Přepsat existující informace.

Po zobrazení podokna Informační centrum se načtou příslušné informace o médiích, ale nedojde k jejich aktualizaci v souborech.

Načtěné informace o médiích nemusejí být ve vašem místním jazyce.

Automaticky načítat licence pro uzamčený obsah

Určuje, zda přehrávač automaticky načítá licenci v případě, že ji soubor vyžaduje. Automatické načítání licencí umožňuje plynulejší přehrávání uzamčených souborů, protože načtení licence proběhne bez upozornění.

Některý uzamčený obsah vyžaduje licenci, aby bylo možné jej přehrát. Chcete-li získat licence pro obsah (jiný než obsah z disků CD, které jste zkopírovali do počítače), možná budete muset navštívit webovou stránku poskytovatele obsahu. Získaná licence se uloží v počítači.

Uzamčený obsah nelze přehrát, pokud nemáte licenci. V některých případech je nutné za licenci zaplatit. V jiných případech po vás může poskytovatel obsahu vyžadovat, abyste vyplnili nějaký formulář, a teprve pak získáte licenci.

Další informace o kopírování disků CD nebo licencích naleznete v tématu Princip licencovaných souborů.

Odesílat jednoznačné ID přehrávače poskytovatelům obsahu

Určuje, zda mohou webové servery použít k jednoznačné identifikaci přehrávače identifikátor vytvořený přehrávačem. Tento identifikátor jednoznačně identifikuje spojení mezi přehrávačem a serverem a neobsahuje žádné určitelné osobní údaje.

Pokud je políčko zaškrtnuto, odešle program Windows Media Player při příjmu mediálního datového proudu ze sítě Internet jednoznačný identifikátor na server, který zajišťuje doručení datového proudu. Server obvykle používá tento jednoznačný identifikátor ke sledování připojení, získávání různých statistik nebo poskytování přístupu k obsahu. Díky sledování připojení může správce serveru provést nastavení, která zlepší kvalitu přehrávání a mohou poskytovat další služby.

Ve výchozím nastavení přehrávač toto jednoznačné ID poskytovatelům obsahu neodesílá. Je možné, že někteří poskytovatelé obsahu budou odeslání jednoznačného ID vyžadovat. V tom případě zaškrtnutím tohoto políčka odeslání identifikátoru umožníte. Další informace používání ID přehrávače poskytovatelem obsahu je možné nalézt v zásadách ochrany osobních údajů tohoto poskytovatele.

Pokud nechcete serveru umožnit jednoznačnou identifikaci počítače při příjmu mediálních datových proudů, toto políčko nezaškrtávejte.

Soubory cookie

Po klepnutí na toto tlačítko je možné změnit nastavení ochrany osobních údajů, neboli souborů cookie, v aplikaci Internet Explorer.

Přehrávač používá nastavení souborů cookie v aplikaci Internet Explorer při komunikaci s jinými počítači během přehrávání datového proudu a při komunikaci s webovými stránkami Průvodce médii, Tuner a Nadstandardní služby. Soubory cookie také umožňují poskytovatelům obsahu poskytovat služby individuálně pro jednotlivé uživatele.

Webové servery, z nichž získáváte digitální obsah, se mohou pokoušet ukládat soubory cookie do vašeho počítače. Pokud chcete těmto serverům zabránit v ukládání souborů cookie nebo pokud chcete být upozorněni, když se ukládají na váš počítač, musíte změnit nastavení zabezpečení v aplikaci Internet Explorer. Další informace o souborech cookies naleznete v Nápovědě aplikace Internet Explorer.

Na svém počítači můžete zabránit (zablokovat) ukládání souborů cookie z určitých webových serverů tak, že adresy takových serverů přidáte do seznamu v aplikaci Internet Explorer a pak zadáte, že chcete blokovat soubory z těchto serverů. Můžete také zabránit ukládání všech souborů cookie do vašeho počítače tím, že změníte úroveň zabezpečení v aplikaci Internet Explorer. Další informace o souborech cookie naleznete v Nápovědě aplikace Internet Explorer.

Změny v nastavení souborů cookie v aplikaci Internet Explorer ovlivní kromě přehrávače také aplikace Internet Explorer, Microsoft Outlook® a Microsoft Outlook Express.

Odesílat společnosti Microsoft údaje o používání přehrávače, aby bylo možné zlepšit poskytované služby a software.

Určuje, zda chcete společnosti Microsoft pomoci při zlepšování přehrávače a souvisejících služeb odesláním anonymních informací o používání přehrávače v rámci programu zlepšování na základě zkušeností uživatelů. Tyto anonymní informace účastníků programu budou použity ke zlepšení přehrávače a souvisejících služeb.

Budeme rádi, pokud se k programu zlepšování na základě zkušeností uživatelů připojíte a umožníte tak další zvyšování kvality, spolehlivosti a výkonu softwaru a služeb společnosti Microsoft. Pokud se k tomuto programu připojíte, budou informace o hardwaru a o způsobu, jakým používáte náš software, použity ke zjištění, jaké postupy se při používání přehrávače nejčastěji opakují. Nebude zaznamenáno vaše jméno, adresa ani žádné jiné osobní údaje, které by mohly sloužit k vaší identifikaci. Není zde snaha o dokončení veřejného výzkumu, ani nebude vaše telefonní číslo poskytnuto žádným obchodníkům, můžete prostě bez přerušení pokračovat ve své práci. Je to zcela anonymní.

Další informace naleznete v kapitole Program zlepšování na základě zkušeností uživatelů.

Chcete-li se připojit k programu zlepšování na základě zkušeností uživatelů, zaškrtněte toto políčko.

Ukládat v přehrávači historii souborů a adres URL

Určuje, zda se seznam naposledy přehrávaných souborů zobrazí v nabídce Soubor nebo v dialogových oknech Otevřít a Otevřít adresu URL.

Jestliže je zaškrtnuto toto políčko, každý, kdo použije přehrávač s vaším uživatelským účtem, může zobrazit seznam obsahu, který jste v poslední době přehrávali.

Pamatujte na to, že uživatelské účty nejsou k dispozici v systémech Windows 98 Second Edition a Windows Millennium Edition.

Vymazat historii

Klepnutím na toto tlačítko odeberete uložené informace z nabídky Soubor a ze seznamů v dialogových oknech Otevřít a Otevřít adresu URL.

Vymazat historii CD/DVD

Klepnutím odeberete veškeré mediální informace o přehraných discích CD a DVD. Po stažení informací o médiu pro disk CD či DVD z Internetu jsou tyto informace uloženy ve vašem počítači a jsou k dispozici i v případě, že nejste k Internetu připojeni. Zobrazit správný obrázek alba či jiné informace o médiu je možné pouze v případě, že přehrávač odeslal informace o disku CD či DVD na server WindowsMedia.com.

Pokud odeberete informace o médiu pro disk CD či DVD a spustíte přehrávání, budou obrázek alba, názvy stop, název alba a další informace zobrazeny pouze v případě, že je počítač připojen k Internetu.

Příbuzná témata

  • Možnosti nastavení
  • Přehrávání souborů
  • Použití disků CD
  • Použití disků DVD
  • Zálohování licencí


Nastavení možností zabezpečení

Zabezpečení přehrávače a počítače je možné nastavit na kartě Zabezpečení.

Další informace o ochraně osobních údajů a zabezpečení naleznete v zásadách ochrany osobních údajů programu Windows Media Player na webu společnosti Microsoft.

Zobrazení karty Zabezpečení

  • V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Zabezpečení.

Na kartě Zabezpečení jsou k dispozici následující možnosti:

Spouštět skriptové příkazy

Určuje, zda mohou být spuštěny příkazy skriptů při přehrávání obsahu, který je obsahuje.

Nespouštět příkazy skriptu a mediální datové toky, pokud je přehrávač spuštěn na webové stránce

Určuje, zda mohou být spuštěny příkazy skriptů a přehrávány mediální datové toky, pokud je přehráván obsah, který je obsahuje. Toto zaškrtávací políčko se uplatňuje pouze v případě, kdy je přehrávač součástí webové stránky.

Nastavení zóny

Po klepnutí na toto tlačítko je možné nastavit zónu v aplikaci Internet Explorer. Nastavení zóny ovlivňuje způsob, jakým je obsah v přehrávači zobrazen. Další informace o zónách naleznete v nápovědě aplikace Internet Explorer.

Příbuzná témata

  • Možnosti nastavení
  • Zabezpečení počítače


Nastavení možností modulu plug-in

Na kartě Moduly plug-in můžete přidávat a odebírat moduly plug-in, jako např. vizualizace. Tuto kartu lze rovněž použít ke změně jejich vlastností.

Zobrazení karty Moduly Plug-in

  • V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Moduly plug-in.

Na kartě Moduly plug-in jsou k dispozici následující možnosti:

Kategorie

Udává dostupné kategorie modulů plug-in.

Seznam modulů plug-in (seznam nejvíce vpravo)

Udává moduly plug-in vybrané kategorie.

Vlastnosti

Klepnutím změňte vlastnosti vybraného modulu plug-in.

Zvláštní vlastnosti se mění podle modulu plug-in. Pro některé vizualizační moduly lze např. nastavit následující vlastnosti:

Velikost obrazovky

Při přehrávání kolekce vizualizací v režimu na celé obrazovce můžete vybírat v tomto seznamu dostupných velikostí obrazovky. Výkon vizualizace nastavené na větší velikost závisí na rychlosti počítače. Při roztažení vizualizace na celou obrazovku může dojít k deformaci vizualizace.

Velikost vyrovnávací paměti mimo obrazovku

Zobrazí seznam dostupných velikostí vyrovnávací paměti mimo obrazovku. Výběrem položky z tohoto seznamu můžete upravit rozlišení vizualizace takovým způsobem, aby nedocházelo k její deformaci. Čím větší velikost vyrovnávací paměti nastavíte, tím větší bude zatížení procesoru při zajišťování hladkého běhu vizualizace, zejména v režimu zobrazení na celé obrazovce.

Odebrat

Klepnutím odstraňte vybraný modul plug-in. Některé moduly plug-in nemohou být odebrány, jako např. vizualizace, které jsou standardně zahrnuty v přehrávači Windows Media Player.

Přidat

Klepnutím na toto tlačítko můžete do seznamu přidat kolekci ze zadaného umístění.

Příbuzná témata

  • Možnosti nastavení
  • Použití vizualizací
  • Stažení vizualizací z Internetu


Možnosti nastavení typu souborů

Na kartě Typy souborů můžete vybrat typy (formáty) souborů, které chcete přehrávat v programu Windows Media Player. U vybraných typů souborů bude program Windows Media Player nastaven jako výchozí přehrávač. Jestliže chcete pro určitý typ souborů používat jiný výchozí přehrávač, zrušte zaškrtnutí příslušného políčka v seznamu Typy souborů. Změnu těchto nastavení můžete provést pouze v případě, že jste přihlášen jako správce nebo člen skupiny Administrators.

Zobrazení karty Typy souborů

  • V nabídce Nástroje klepněte na příkaz Možnosti a potom klepněte na kartu Typy souborů.

V následující tabulce jsou popsány typy (formáty) souborů, které lze přehrávat pomocí programu Windows Media Player.

Zaškrtávací políčko | Přehrávané typy souborů
Soubor Windows Media (asf) | Soubory ve formátu Windows Media s příponami ASF, ASX, WM, WMX a WMP
Zvukový soubor Windows Media (wma) | Soubory ve formátu Windows Media s příponami WMA a WAX
Videosoubor Windows (wmv) | Soubory ve formátu Windows Media s příponami WMV a WVX
Video ve formátu DVD | Videosoubory ve formátu DVD s příponou VOB
Přehrávání hudebních disků CD | Soubory s příponou CDA
Videosoubor Windows (avi) | Soubory s příponou AVI
Zvukový soubor Windows (wav) | Soubory s příponou WAV
Filmový soubor (MPEG) | Soubory s příponami MPEG, MPG, MPE, M1V, MP2, MPV2, MP2V* a MPA
Zvukový soubor MP3 (mp3) | Soubory s příponami MP3 a M3U
Soubor ve formátu MIDI (midi) | Soubory s příponami MID, MIDI a RMI
Zvukový soubor AIFF (aiff) | Soubory s příponami AIF, AIFC a AIFF
Zvukový soubor AU (au) | Soubory s příponami AU a SND

*Chcete-li přehrávat soubory MP2V, musí být v počítači nainstalován softwarový nebo hardwarový dekodér DVD.

Vybrat vše

Klepnutím na toto tlačítko vyberete všechny typy souborů uvedené v seznamu Typy souborů.

Poznámka - obrázek Poznámka

  • Jestliže je vybrané zaškrtávací políčko zašedlé, náleží programu Windows Media Player pouze částečné vlastnictví daného typu souborů. K danému typu souborů je přiřazeno více přípon názvů souborů, program Windows Media Player však ve výchozím nastavení přehraje pouze některé z nich. Plné vlastnictví daného typu souborů programu Windows Media Player přiřadíte poklepáním na zašedlé zaškrtávací políčko.

Příbuzná témata

  • Podporované typy souborů
  • Možnosti nastavení


Nastavení možností přehrávání disků DVD

Na kartě Disk DVD můžete nastavit rodičovskou kontrolu a jazykové nastavení pro všechny disky DVD.

Zobrazení karty Disk DVD

  • V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Disk DVD.

Na kartě Disk DVD jsou k dispozici následující možnosti:

Rodičovská kontrola

Určuje, zda má být použita rodičovská kontrola. Zaškrtnutím tohoto políčka zabráníte neoprávněným uživatelům, například dětem, v prohlížení disků DVD, jejichž hodnocení přidělené asociací MPAA (Motion Picture Association of America) je vyšší než hodnocení, které jste zvolili.

Vyberte hodnocení

Seznam hodnocení asociace MPAA. Pokud například chcete zabránit neoprávněným uživatelům v prohlížení disků DVD s hodnocením Nevhodné pro mládež do 16 let nebo vyšším, vyberte položku Dozor rodičů.

Jestliže chcete u disků DVD používat rodičovskou kontrolu, je nutné v systému Windows nastavit příslušné uživatelské účty a hesla. Nejsou-li uživatelské účty nastaveny, nebude nastavení rodičovské kontroly disků DVD účinné. Další informace o nastavování uživatelských účtů naleznete v nápovědě Windows.

Výchozí

Klepnutím nastaví výchozí jazyk zvukového záznamu, titulky, a nabídky DVD na obrazovce.

Funkce Akce
Jazyk zvukového záznamu Zvolí jazyk zvukového záznamu.
  • Jestliže chcete vždy přehrávat zvuk v určitém jazyce, vyberte požadovaný jazyk ze seznamu. Zvolený jazyk však bude použit, pouze pokud je daným diskem DVD podporován.
  • Informace o přepsání nastavení jazykové verze zvuku u jednotlivých disků DVD získáte v části Příbuzná témata.
Titulky Zvolí jazyk titulků.
  • Jestliže chcete vždy zobrazovat titulky v určitém jazyce, vyberte požadovaný jazyk ze seznamu. Zvolený jazyk se však zobrazí, pouze pokud je daným diskem DVD podporován.
  • Pokud chcete u určitého disku vždy použít výchozí jazykovou verzi titulků, klepněte na položku Výchozí titul. Titulky a skryté titulky nelze zobrazit současně.
  • Klepnutím na položku Skryté titulky nastavíte zobrazování skrytých titulků místo titulků.
  • Informace o přepsání nastavení jazykové verze titulků u jednotlivých disků DVD získáte v části Příbuzná témata.

V počítačích s omezenou videopamětí dojde pravděpodobně při zobrazení titulků nebo skrytých titulků ke zhoršení kvality přehrávání.
Nabídka disku DVD Zvolí jazyk nabídky DVD.
  • Jestliže chcete vždy zobrazovat nabídky disků DVD v určitém jazyce, vyberte požadovaný jazyk ze seznamu. Zvolený jazyk se však zobrazí, pouze pokud je daným diskem DVD podporován.

Poznámka - obrázek Poznámka

  • Tato funkce je dostupná jen ve vybraných verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Nastavení rodičovské kontroly pro disky DVD
  • Změna jazykové verze titulků
  • Změna jazykové verze zvukové stopy
  • Možnosti nastavení


Nastavení možností sítě

Na kartě Síť můžete konfigurovat nastavení protokolů a serveru proxy, které bude programem Windows Media Player používáno při příjmu mediálních datových proudů.

Zobrazení karty Síť

  • V nabídce Nástroje klepněte na příkaz Možnosti a potom na kartu Síť.

Na kartě Síť jsou k dispozici následující možnosti:

Protokoly datových proudů

Ve tomto skupinovém rámečku můžete určit, které protokoly může program Windows Media Player použít k příjmu datového proudu. Přehrávač přijímá datové proudy pomocí protokolů UDP, TCP a HTTP. Může přijímat také vysílání Multicast. Ve výchozím nastavení jsou povoleny všechny protokoly, což znamená, že se přehrávač pokusí použít k příjmu datového proudu všechny protokoly. Přehrávač může přijímat soubory pomocí různých protokolů, proto je doporučeno zaškrtnout políčka u všech protokolů. Je-li však síť chráněna bezpečnostní bránou, která nepovoluje příjem datových proudů pomocí protokolů UDP nebo TCP, je vhodné zrušit zaškrtnutí políček UDP nebo TCP.

K příjmu dat UDP používat porty

V případě, že je datový proud obsahu přijímán pomocí protokolu UDP, slouží toto zaškrtávací políčko k zadání určitého portu. Tato možnost je užitečná, jestliže bylo správcem sítě nebo brány firewall povoleno předávání datového proudu obsahu na určitém portu. Pokud nezadáte jinou hodnotu, budou datové proudy ve formátu Windows Media předávány přes bránu firewall na portech podle následující tabulky.

Protokol | Výchozí port
HTTP | 80
MMS | 1755
RTSP | 554

Nastavení serveru proxy pro přenos datových proudů

V tomto skupinovém rámečku můžete určit, jakým způsobem pracují jednotlivé protokoly se serverem proxy. Servery proxy se používají v sítích chráněných bezpečnostní bránou. Jestliže se síť nachází za bránou firewall a nevíte, jak konfigurovat nastavení, obraťte se na správce sítě.

Následující tabulka obsahuje výchozí porty, které server proxy použije pro vybrané protokoly.

Protokol | Výchozí port
HTTP | 80
MMS | 1755
RTSP | 554

Konfigurovat

Po klepnutí na toto tlačítko můžete u vybraného protokolu změnit nastavení serveru proxy. Protokol je možné pro práci se serverem proxy konfigurovat několika způsoby.

Přepínač | Funkce
Zjišťovat nastavení automaticky | Přehrávač zjistí otevřené porty a použije je k příjmu datového proudu obsahu.
Použít nastavení serveru proxy ve webovém prohlížeči | Přehrávač použije při přístupu k síťové komunikaci stejnou konfiguraci jako prohlížeč.
Nepoužívat server proxy | Přehrávač se nepokusí komunikovat se serverem proxy. Obvykle to znamená, že přehrávač nebude přijímat datový proud obsahu ze sítě Internet.
Používat následující server proxy | Přehrávač použije zadaný server proxy a port. Jestliže nechcete server proxy používat při příjmu datových proudů od místních serverů, zaškrtněte políčko Nepoužívat server proxy pro adresy uvnitř sítě.

Příbuzná témata

  • Princip datového proudu
  • Možnosti nastavení


Princip digitálních médií

Digitální mediální obsah, který je v počítači přehráván při příjmu datového proudu, je označován jako mediální datový proud. Digitální mediální obsah, který je nutné před přehráním uložit v počítači nebo na sdílené síťové jednotce, je označován jako místní médium.

Místní média mohou být stažena ze serveru v síti Internet. Existují dvě metody stahování souborů: tradiční a progresivní. Při tradiční metodě musí být celý soubor zkopírován do počítače, než může být přehrán. Pokud je soubor stahován progresivně, můžete jej začít přehrávat dříve, než se dokončí stahování. V obou případech bude soubor uložen v počítači.

Datový proud a o místního médium mají své výhody i nevýhody. Mediální datový proud nevyžaduje místo na disku, při jeho přehrávání však musíte být připojeni k Internetu. Místní médium je možné přehrávat, aniž byste byli připojeni k Internetu, jeho uložení však může klást značné nároky na volné místo na disku.

Obsah této části:

  • Princip datového proudu. Obsahuje další informace o datovém proudu.
  • Princip ukládání do vyrovnávací paměti. Popisuje princip vyrovnávací paměti a způsob nastavení doby pro ukládání digitálních médií do vyrovnávací paměti.
  • Princip progresivního stahování. Popisuje rozdíl mezi tradičním a progresivním stahováním souborů.
  • Princip licencovaných souborů. Popisuje licencované soubory a některá pravidla s nimi spojená.
  • Podporované typy souborů. Obsahuje seznam typů souborů a přípon názvů souborů, které program Windows Media Player podporuje.

Přibuzná témata

  • Úvod do programu Windows Media Player


Princip datového proudu

Datový proud je způsob doručování zvukových souborů a videosouborů v síti nebo v síti Internet, při kterém není nutné celý soubor před přehráním stáhnout. Po přehrání není soubor datového proudu uložen do počítače.

Při přehrávání mediálního datového proudu je soubor před spuštěním přehrávání částečně stažen a uložen do vyrovnávací paměti. Tento proces se nazývá ukládání do vyrovnávací paměti. Při přijetí další části souboru, který je šířen datovým proudem, uloží program Windows Media Player informace opět do vyrovnávací paměti. Pokud je tok informací při přenosu v síti Internet přerušen, vyrovnávací paměť může částečně omezit přerušení či poruchy přehrávání. Přehrávač sleduje podmínky v síti a automaticky provádí úpravy zajišťující nejlepší příjem a přehrávání. Není-li ve vyrovnávací paměti dostatek informací, přehrávání se přeruší.

Při ukládání informací do vyrovnávací paměti se zobrazí upozornění ve stavovém řádku v dolní části okna přehrávače.

Během přehrávání mediálního datového proudu je možné sledovat statistiku a informace o kvalitě připojení a výkonu přehrávání. Informace o kvalitě přenosu dat můžete zobrazit v dialogovém okně Statistika.

Příbuzná témata

  • Princip digitálních médií
  • Zobrazení statistických údajů o přehrávání
  • Princip ukládání do vyrovnávací paměti


Princip ukládání do vyrovnávací paměti

Všechny soubory šířené mediálním datovým proudem jsou před přehráním ukládány do vyrovnávací paměti. Tento proces představuje odeslání určitého množství informací do počítače před skutečným přehráním obsahu.

Jestliže v důsledku zatížení sítě dojde k přerušení datového proudu, vyplní přehrávač vzniklé mezery informacemi z vyrovnávací paměti. Při zvlášť velkém zatížení sítě si můžete během přehrávání souboru povšimnout přerušení datového proudu, k nimž dochází z důvodu prázdné vyrovnávací paměti, do níž nebyly odeslány další informace.

Dobu, po kterou se obsah před přehráním ukládá do vyrovnávací paměti, je možné měnit. Pokud zaznamenáte během přehrávání několik přerušení, pokuste se zvýšit počet sekund, po který je obsah ukládán do vyrovnávací paměti. Obecně se však doporučuje ponechat v programu Windows Media Player automatickou úpravu ukládání do vyrovnávací paměti.

Příbuzná témata

  • Princip digitálních médií
  • Změna doby ukládání do vyrovnávací paměti


Princip progresivního stahování

Progresivní stahování je kombinací tradičního stahování a přehrávání datového proudu. Při tradičním stahování musí být celý soubor nejdříve stažen, pak teprve může být přehráván. Progresivní stahování nevyžaduje, aby byl celý soubor stažen.

Podobně jako u datových proudů, přehrávání progresivně stahovaného souboru může začít dříve, než se celý soubor přenese do počítače. Narozdíl od datových proudů však jsou progresivně stahované soubory zachovány ve vašem počítači i poté, co byly přehrány.

Progresivně stahované soubory jsou přehrávány stejně jako datové proudy - klepnutím na odkaz na webové stránce. Poskytovatel obsahu určuje, zda je soubor datovým proudem, tradičně či progresivně stahovaným souborem.

Přibuzná témata

  • Princip digitálních médií


Princip licencovaných souborů

Licencované soubory jsou digitální mediální soubory, jejichž neoprávněnému šíření brání licence. V licenci může být určeno, zda vyprší její platnost a jakým způsobem je možné soubor používat. Licence může například určit, zda lze soubor kopírovat do přenosného zařízení. Podmínky licence jsou určeny osobou či společností, která soubor poskytla. Program Windows Media Player nemůže chráněné soubory přehrávat bez příslušné licence.

Licencované soubory je možné získat několika způsoby. Nejčastěji jsou stahovány od poskytovatelů obsahu (například nahrávacích společností). Poskytovatel obsahu může licenci vydat během stahování souboru. Pokud chcete přehrát soubor, pro který nemáte licenci, program Windows Media Player se ji pokusí získat. V závislosti na poskytovateli obsahu je možné, že bude nutné se zaregistrovat nebo zaplatit poplatek. Jestliže je zaškrtnuto políčko Automaticky načítat licence pro uzamčený obsah na kartě Osobní údaje a poskytovatel obsahu nevyžaduje poplatek ani registraci, přehrávač načte licenci bez předchozího upozornění.

Jiný způsob získání licence představuje zaškrtnutí políčka Zamknout obsah při kopírování disků CD. Ze všech kopírovaných stop jsou vytvořeny licencované soubory a současně jsou vydány licence. Licence pro stopy kopírované z disků CD umožňuje přehrávání těchto stop v počítači, přenos do zařízení, které není kompatibilní se standardem SDMI, a kopírování na disk CD.

Licence můžete spravovat pomocí zálohování. Ve výchozím nastavení vás program vyzve k vytvoření zálohy licencí přibližně čtrnáct dní po jejich získání. Protože licence lze kopírovat i mimo váš počítač, lze případné ztracené licence z tohoto umístění obnovit. Licence je například nutné obnovit, pokud jste licencované soubory přemístili do jiného počítače, a to pomocí Správy licencí v přehrávači v tomto počítači. Společnost Microsoft sleduje počet pokusů o obnovení licencí. Počet obnovení licencí na definovaném "jedinečném počítači" je omezený. Jestliže například přeformátujete pevný disk a přeinstalujete systém Windows ve stejném počítači a licencované soubory zůstanou v počítači zachovány, bude daný počítač pro účely obnovení licencí považován za jedinečný

Je vhodné pravidelně zálohovat licence na disketu. Při přeinstalování nebo inovaci operačního systému by mohlo dojít ke ztrátě používaných licencí, třebaže byste měli uložené uzamčené soubory. Další informace o zálohování licencí naleznete v kapitole Zálohování licencí

U licencovaných souborů platí následující pravidla:

  • Chráněné soubory je možné přehrávat až do vypršení licence. Informace o podmínkách, pokud jsou uplatňovány, obdržíte při získání licence. Máte-li dotazy ohledně podmínek licence, obraťte se na poskytovatele obsahu.
  • Licence není možné kopírovat a sdílet mezi různými počítači. Pokud zkopírujete licencovaný soubor do jiného počítače nebo předáte kopii souboru jinému uživateli, bude nutné pro daný počítač získat novou licenci. Proces získání licence se spustí automaticky při přehrávání souboru v jiném počítači).
  • Funkci Kopírovat na disk CD nebo do zařízení je možné použít ke kopírování licencovaných souborů do přenosných zařízení, pouze pokud to licence umožňuje.

Příbuzná témata

  • Princip digitálních médií
  • Zobrazení podrobných informací o licenci
  • Zálohování licencí
  • Obnovení licencí
  • Vypnutí uzamčení obsahu při kopírování disků CD
  • Automatické získávání licencí
  • Autorská práva


Podporované typy souborů

Následující tabulka obsahuje seznam typů (formátů) souborů podporovaných přehrávačem Windows Media Player.

Typ souboru (formát) | Přípona názvu souboru
Přehrávání hudebních disků CD (CD audio) | CDA
AIFF (Audio Interchange File Format) | AIF, AIFC, AIFF
zvukové soubory a soubory videa ve formátu Windows Media | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL a WVX
zvukové soubory a soubory videa systému Windows | AVI, WAV
soubory vzhledů programu Windows Media Player | WMZ
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V*, MPV2
MIDI (Musical Instrument Digital Interface) | MID, MIDI, RMI
AU (systém UNIX) | AU, SND
MP3 | MP3, M3U
DVD | VOB
Macromedia Flash | SWF

*Chcete-li přehrávat soubory MP2V, musí být v počítači nainstalován softwarový nebo hardwarový dekodér DVD.

Příbuzná témata

  • Princip digitálních médií
  • Změna typů souborů automaticky přehrávaných přehrávačem
  • Možnosti nastavení typů souborů


Funkce usnadnění pro osoby tělesně postižené

Společnosti Microsoft si klade za cíl, aby její produkty a služby byly snadno použitelné pro každého. Následující kapitoly obsahují informace o funkcích, produktech a službách, které zpřístupňují program Microsoft Windows Media Player osobám tělesně postiženým:

  • Funkce usnadnění v programu Windows Media Player
  • Funkce usnadnění v nápovědě programu Windows Media Player
  • Produkty a služby společnosti Microsoft a funkce usnadnění

Poznámka - obrázek Poznámka

  • Informace v této části se týkají pouze uživatelů, kteří získají licenci na produkty společnosti Microsoft v USA. Pokud jste tento produkt získali mimo USA, váš balíček obsahuje kartu s informacemi o zastoupení společnosti Microsoft, na které jsou uvedena telefonní čísla a adresy odborné pomoci společnosti Microsoft. Informace o tom, zda jsou produkty a služby popsané v této části k dispozici ve vaší oblasti, získáte na příslušném zastoupení společnosti Microsoft. Informace o usnadnění jsou k dispozici v jiných vybraných jazycích, například v japonštině a francouzštině. Další informace naleznete na webu společnosti Microsoft.


Funkce usnadnění v programu Windows Media Player

Kromě nástrojů a funkcí usnadnění systému Windows obsahuje program Windows Media Player pro osoby tělesně postižené tyto funkce usnadnění :

  • Ovládání z klávesnice

Příbuzná témata

  • Funkce usnadnění pro osoby tělesně postižené


Funkce usnadnění v nápovědě programu Windows Media Player

Nápověda programu Windows Media Player obsahuje funkce, které ji zpřístupní širšímu okruhu uživatelů včetně osob se sníženou pohyblivostí, slabým zrakem nebo jiným postižením.

Nápověda programu Windows Media Player je navíc také k dispozici na webu společnosti Microsoft.

Příbuzná témata

  • Funkce usnadnění pro osoby tělesně postižené


Klávesové zkratky pro okno nápovědy

Mnoho běžných akcí při používání nápovědy je možné provést rychle pomocí klávesových zkratek.

Akce | Klávesová zkratka
Zobrazení okna nápovědy | F1
Přesunutí kurzoru mezi podokny Témata nápovědy a navigace (karty Obsah, Vyhledávat a Rejstřík) | F6
Přesun na další skrytý text nebo hypertextový odkaz | TAB
Přesun na předchozí skrytý text nebo hypertextový odkaz | SHIFT+TAB
Provést akci pro vybranou položku Zobrazit vše, Skrýt vše, skrytý text či hypertextový odkaz | ENTER
Zobrazit nabídku Možnosti pro přístup k příkazům panelu nástrojů nápovědy | ALT+M
Skrytí či zobrazení podokna s kartami Obsah, Vyhledávat a Rejstřík | ALT+M a následně S či R
Zobrazení posledního tématu | ALT+M a následně Z
Zobrazení dalšího tématu v předešlé posloupnosti témat | ALT+M a následně E
Návrat na určenou domovskou stránku | ALT+M a následně D
Zastavení otevírání tématu nápovědy (užitečné, pokud nechcete stahovat příslušnou webovou stránku) | ALT+M a následně I
Otevření dialogového okna Možnosti Internetu aplikace Microsoft Internet Explorer, kde je možné změnit nastavení funkcí usnadnění | ALT+M a následně I
Obnovení tématu (užitečné, pokud se jedná o webovou stránku) | ALT+M a následně N
Tisk všech témat v knize nebo pouze vybraných témat | ALT+M a následně K
Zavření okna nápovědy | ALT+F4

Příbuzná témata

  • Funkce usnadnění v nápovědě programu Windows Media Player


Změna vzhledu tématu nápovědy

  1. Chcete-li upravit barvy a řez a velikosti písma nápovědy, otevřete okno nápovědy.
  2. Klepněte na položku Možnosti a poté klepněte na položku Možnosti Internetu.
  3. Na kartě Obecné klepněte na položku Usnadnění. Zaškrtněte políčka Ignorovat barvy definované na webových stránkách, Ignorovat styly písem definované na webových stránkách a Ignorovat velikosti písem definované na webových stránkách. Lze též zvolit použití nastavení definovaných ve vlastní předloze se styly.
  4. Informace o změně barev použitých v nápovědě naleznete v kapitole Změna barvy pozadí nebo textu nápovědy. Informace o změně písma naleznete v kapitole Změna písma nápovědy.

Příbuzná témata

  • Funkce usnadnění v nápovědě programu Windows Media Player


Změna barvy pozadí nebo textu nápovědy

  1. Otevřete okno nápovědy.
  2. Klepněte na položku Možnosti a poté klepněte na položku Možnosti Internetu.
  3. Na kartě Obecné klepněte na položku Usnadnění. Poté zaškrtněte políčko Ignorovat barvy definované na webových stránkách. Lze též zvolit použití nastavení definovaných ve vlastní předloze se styly.
  4. Chcete-li upravit barvy použité v nápovědě, klepněte na kartěObecné na tlačítko Barvy. Zrušte zaškrtnutí políčka Používat barvy Windows a poté zvolte požadované písmo a barvu pozadí.

Poznámka - obrázek Poznámka

  • Pokud změníte barvu pozadí témat nápovědy v okně nápovědy, tato změna ovlivní také barvu pozadí použitou při zobrazení webové stránky v prohlížeči Microsoft Internet Explorer.

Příbuzná témata

  • Funkce usnadnění v nápovědě programu Windows Media Player


Změna písma nápovědy

  1. Otevřete okno nápovědy.
  2. Klepněte na položku Možnosti a poté na příkaz Možnosti Internetu.
  3. Na kartě Obecné klepněte na tlačítko Usnadnění. Chcete-li použít nastavení stejná jako v prohlížeči Microsoft Internet Explorer, zaškrtněte políčko Ignorovat styly písem definované na webových stránkách a políčko Ignorovat velikosti písem definované na webových stránkách. Lze též zvolit použití nastavení definovaných ve vlastní předloze se styly.
  4. Chcete-li upravit řez písma nápovědy, klepněte na kartě Obecné na tlačítko Písma a vyberte požadovaný řez.

Poznámka - obrázek Poznámka

  • Pokud změníte písmo témat nápovědy v okně nápovědy, tato změna ovlivní také písmo použité k zobrazení webové stránky v prohlížeči Microsoft Internet Explorer.

Příbuzná témata

  • Funkce usnadnění v nápovědě programu Windows Media Player


Produkty a služby společnosti Microsoft a funkce usnadnění

Následující témata obsahují informace o funkcích, produktech a službách, které zpřístupňují tento produkt společnosti Microsoft osobám tělesně postiženým:

  • Funkce usnadnění v operačním systému Microsoft Windows
  • Nastavení produktů společnosti Microsoft pro osoby tělesně postižené
  • Volně šiřitelné přehledné výukové programy
  • Alternativní formáty dokumentace Microsoft
  • Asistenční technologie systému Windows
  • Služby pro neslyšící a nedoslýchavé zákazníky
  • Další informace o funkcích usnadnění

Informace v této části se týkají pouze uživatelů, kteří získají licenci na produkty společnosti Microsoft v USA. Pokud jste tento produkt získali mimo USA, váš balíček obsahuje kartu s informacemi o zastoupení společnosti Microsoft, na které jsou uvedena telefonní čísla a adresy odborné pomoci společnosti Microsoft. Informace o tom, zda jsou produkty a služby popsané v této části k dispozici ve vaší oblasti, získáte na příslušném zastoupení společnosti Microsoft. Informace o usnadnění jsou k dispozici v jiných vybraných jazycích, například v japonštině a francouzštině. Další informace naleznete na webu společnosti Microsoft.

Příbuzná témata

  • Funkce usnadnění pro osoby tělesně postižené


Funkce usnadnění v operačním systému Microsoft Windows

Počínaje systémem Windows 95 obsahují operační systémy Microsoft Windows mnoho funkcí usnadnění. Tyto funkce pomáhají osobám, které mají potíže se psaním či používáním myši, nevidomým a slabozrakým, neslyšícím a nedoslýchavým. Lze je nainstalovat spolu s operačním systémem. Další informace o různých funkcích usnadnění v produktech společnosti Microsoft, např. v systémech Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 a Windows 95 naleznete na webu společnosti Microsoft.

Příbuzná témata

  • Produkty a služby společnosti Microsoft a funkce usnadnění


Nastavení produktů společnosti Microsoft pro osoby tělesně postižené

Mnoho produktů společnosti Microsoft včetně operačního systému Windows obsahuje možnosti a funkce usnadnění. Tyto možnosti a funkce pomáhají osobám, které mají potíže se psaním či používáním myši, nevidomým a slabozrakým, neslyšícím a nedoslýchavým.

Příbuzná témata

  • Produkty a služby společnosti Microsoft a funkce usnadnění


Volně šiřitelné přehledné výukové programy

Společnost Microsoft řadou přehledných výukových programů napomáhá seznámení s úpravou možností a nastavení funkcí usnadnění přístupu. Výukové programy poskytují podrobný popis postupů, pomocí kterých lze možnosti, funkce, a nastavení přizpůsobit potřebám lidí s tělesným postižením a potřebou usnadnění. Tyto informace jsou uspořádány vedle sebe tak, aby přehledně informovaly o způsobu použití myši, klávesnice či kombinace obojího.

Přehledné výukové programy naleznete v kapitole Usnadnění na webu společnosti Microsoft.

Příbuzná témata

  • Produkty a služby společnosti Microsoft a funkce usnadnění


Alternativní formáty dokumentace Microsoft

Dokumentace řady produktů společnosti Microsoft je s ohledem na možnosti uživatelů dostupná nejen ve standardních, ale i jiných formátech. Máte-li potíže se čtením nebo používáním tištěných materiálů, můžete získat dokumentaci řady produktů společnosti Microsoft v jiných, přístupnějších formátech. Mnohé z těchto knih lze stáhnout na webu společnosti Microsoft.

Společnost Microsoft vytváří rejstřík přístupné dokumentace v části Usnadnění na webu společnosti Microsoft.

Kromě toho můžete získat další publikace společnosti Microsoft z vydavatelství Recording for the Blind & Dyslexic, Inc. Tyto dokumenty jsou distribuovány registrovaným, vybraným členů jejich distribučními servisními organizacemi na audiokazetách a disketách. Kolekce obsahuje více než 80 000 titulů včetně produktové dokumentace společnosti Microsoft a knih nakladatelství Microsoft Press. O další informace o vhodné a dostupné produktové dokumentaci společnosti Microsoft a knih nakladatelství Microsoft Press požádejte:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefon v USA: (800) 221-4792
Telefon mimo USA a Kanadu: +1 609 452-0606
Fax: + 1 609 987-8116

Stránky Recording for the Blind & Dyslexic Web

Vzhledem k tomu, že se webové adresy mohou měnit, nemusí být zmíněné webové adresy přístupné.

Příbuzná témata

  • Produkty a služby společnosti Microsoft a funkce usnadnění


Asistenční technologie systému Windows

Pro snadnější používaní počítačů osobami tělesně postiženými je k dispozici široké spektrum pomůcek pro usnadnění a asistenčních produktů.

Na webu společnosti Microsoft je v sekci Usnadnění k dispozici vyhledávací katalog pomůcek pro usnadnění, které lze spustit v operačních systémech Microsoft Windows.

Typy produktů dostupné pro systémy MS=DOS, Windows a Windows NT :

  • Programy, které zvětší zobrazované informace nebo změní jejich barvu, pro osoby s poškozením zraku.
  • Programy, které zobrazí informace v Braillově písmu nebo je přečtou syntetickým hlasem pro osoby nevidomé a osoby, kterým čtení činí potíže.
  • Hardwarové a softwarové nástroje, které mění chování myši a klávesnice.
  • Programy, které umožňují psaní pomocí myši nebo jsou schopny převádět lidský hlas na psaný text.
  • Software, který předvídá slova či fráze z prvních znaků a umožňuje tak rychleji psát s méně úhozy.
  • Alternativní vstupní zařízení jako jednoduchý přepínač nebo zařízení ovládané vdechem a výdechem pro osoby, které nemohou používat myš a klávesnici.

Inovace

Pokud používáte asistenční technologie, kontaktujte před inovací softwaru či výměnou hardwaru dodavatele těchto technologií a ujistěte se, zda je bude možné dále používat. Dodavatel asistenční technologie vám také může pomoci s nastavením, aby byla zajištěna maximální kompatibilita produktu s příslušnou verzí operačního systému Windows a dalšími produkty společnosti Microsoft.

Přibuzná témata

  • Produkty a služby společnosti Microsoft a funkce usnadnění


Služby pro neslyšící a nedoslýchavé zákazníky

Jste-li neslyšící nebo nedoslýchaví, kompletní přístup k produktům a službám pro zákazníky společnosti Microsoft je k dispozici pomocí služby textového telefonu (TTY/TDD).

Služby pro zákazníky

Můžete se obrátit na středisko Microsoft Sales Information Center na textovém telefonu na čísle +1 (800) 892 5234 mezi 6.30 a 17.30 tichomořského času, a to od pondělí do pátku, kromě svátků.

Odborná pomoc

Odbornou pomoc získáte v USA kontaktováním služeb odborné pomoci společnosti Microsoft, a to vytočením čísla (800) 892-5234 na textovém telefonu pracovních dnech (pondělí až pátek, mimo svátky) mezi 6.00 a 18.00 tichomořského času. V Kanadě vytočte číslo (905) 568-9641, a to mezi 8.00 a 20.00 východního času v pracovních dnech (pondělí až pátek, mimo svátky). Služby odborné pomoci společnosti Microsoft závisí na cenách, termínech a místních podmínkách v době poskytnutí služby.

Příbuzná témata

  • Produkty a služby společnosti Microsoft a funkce usnadnění


Další informace o funkcích usnadnění

Oddíl Usnadnění na webu společnosti Microsoft poskytuje informace o dostupné technologii, která usnadňuje život tělesně postiženým osobám, protože jim umožňuje využívat počítače pro práci, vzdělávání a rekreaci. Informace na těchto stránkách jsou přínosné pro tělesné postižené osoby a jejich přátele i členy rodiny, pracovníky pečovatelských organizací, vzdělávací pracovníky a advokáty.

V oddíle Usnadnění na webu společnosti Microsoft je nabízen bezplatný měsíční zpravodaj doručovaný elektronickou poštou, který poskytuje nejnovější informace o možnostech usnadnění v produktech společnosti Microsoft.

Přidružená témata

  • Produkty a služby společnosti Microsoft a funkce usnadnění


Glosář

Chcete-li vyhledat termín ve slovníku, klepněte na písmeno abecedy, které je prvním písmenem hledaného termínu.

Termín slovníku můžete zobrazit také z textu nápovědy klepnutím na podtržené odkazy na termíny nápovědy. Po klepnutí na odkaz na slovník se termín slovníku a jeho definice zobrazí v překryvném okně. Toto okno zavřete klepnutím na libovolnou oblast obrazovky.

A | B | C | Č | D | E | F | G | H | CH | I
J | K | L | M | N | O | P | Q | R | Ř | S
Š | T | U | V | W | X | Y | Z | Ž

A

analogový

Tradiční formát pro přenos zvuku a videa pomocí vln či analogového signálu. Pokud používáte reproduktory s podporou digitálního signálu, je možné, že analogový signál nebude funkční. V takovém případě počítače používají digitální signály.

Na začátek

B

brána firewall

Kombinace hardwaru a softwaru, která zajišťuje hranici mezi dvěma nebo více sítěmi a zabraňuje neoprávněným uživatelům v přístupu k soukromým sítím.

Na začátek

D

datové proudy

Způsob šíření obsahu digitálních médií v síti pomocí plynulého datového proudu. Digitální média jsou klientským softwarem přehrávána již během stahování souborů. Datové proudy nevyžadují kompletní stažení obsahu digitálních médií před přehráním.

dešifrování

Proces převodu zašifrovaného obsahu zpět do původního tvaru.

Viz také termín : šifrování

digitální

Data ve formě binárních číslic (jedniček a nul).

disk CD

Viz termín: kompaktní disk (disk CD)

disk CD-R

Viz termín: zapisovatelný disk CD (CD-R)

disk CD-RW

Viz termín: přepisovatelný disk CD (CD-RW)

Na začátek

F

formát MPEG (Moving Picture Experts Group)

Komise, která vytváří mezinárodních standardy pro kódování zvuku a videa do digitálního komprimovaného formátu. Akronym MPEG je doplněn ke každé specifikaci standardu vytvořené touto komisí. Například výraz MPEG-2 se odkazuje na standard ISO/IEC - 11172.

formát souboru

Struktura souboru, která určuje způsob uložení a uspořádání souboru. Formát souboru označuje přípona názvu souboru.

Viz také termín : přípona názvu souboru, typ souboru

formát Windows Media

Formát používaný v technologii Windows Media společnosti Microsoft (nebo v produktech jiných výrobců, které zahrnují licencovanou technologii Windows Media) k vytvoření, uložení, úpravám, šíření a vysílání datového proudu nebo přehrávání obsahu založeného na časové ose.

frekvence

Hodnota v programu Windows Media Player, například 88,5 nebo 101,7, která slouží k vyhledání nebo určení rozhlasové stanice.

frekvence snímků

Počet snímků za sekundu zobrazených při přehrávání videa. Vysoká frekvence snímků zpravidla zajišťuje lepší kvalitu videa.

Na začátek

H

HDCD

Viz termín: technologie HDCD (High Definition Compatible Digital)

HTTP

Viz termín: protokol HTTP (Hypertext Transfer Protocol)

Na začátek

I

informace o médiích

Informace o obsahu digitálních médií, například o interpretovi, názvu, albu, producentovi atd. Jsou známy také jako metadata nebo upřesňující informace.

Na začátek

K

kapitola

Část titulu na disku DVD, například scéna nebo sekvence. Titul může obsahovat jednu nebo více kapitol.

Viz také termín : titul

kodek

Zkratka pro komprimátor-dekomprimátor. Jedná se o software nebo hardware, který slouží ke kompresi a dekompresi digitálního média.

kódování

Převod obsahu informací zvuku a videa do zadaného digitálního formátu.

kompaktní disk (disk CD)

Optické paměťové médium pro digitální data.

komprese

Proces odstranění přebytečných dat za účelem zmenšení velikosti souboru nebo snížení přenosové rychlosti datového proudu.

Na začátek

L

licencovaný soubor

Soubor ve formátu Windows Media, ke kterému je přidružena licence určující způsob, jakým lze daný soubor přehrát. Omezení uvedená v licenci se liší v závislosti na tvůrci licence. Při kopírování stopy disku CD pomocí programu Windows Media Player může být k nově vytvořenému souboru přidružena licence. Podle této licence lze soubor přehrát pouze v počítači, ve kterém byl daný soubor vytvořen.

Na začátek

M

MBR

Viz termín: více přenosových rychlostí (MBR)

MIDI

Viz termín: rozhraní MIDI (Musical Instrument Digital Interface)

MPEG

Viz termín: formát MPEG (Moving Picture Experts Group)

Na začátek

O

okno ukotvení

Malé okno, které se zobrazí v pravém dolním rohu obrazovky při přepnutí programu Windows Media Player do režimu volitelných vzhledů. Pomocí tohoto okna můžete přepnout zpět do úplného zobrazení.

oprava chyb

Funkce programu Windows Media Player, která zajišťuje, že digitální zvukový záznam je z jednotky CD-ROM přehráván nebo kopírován bez chyby. Použití funkce opravy chyb může odstranit nežádoucí zvuky, které nejsou součástí původního záznamu.

Na začátek

P

pásmo

Způsob přenosu používaný rozhlasovou stanicí (AM, FM nebo Internet).

port

Rozhraní sloužící ke komunikaci počítače s periferním zařízením nebo jiným počítačem.

poskytovatel obsahu

Osoba nebo organizace, která šíří soubory ve formátu Windows Media (například nahrávací nebo filmová společnost nebo společnost šířící mediální datový proud). Poskytovatel obsahu může být také vlastník obsahu.

protokol

Sada formátů a postupů umožňující výměnu informací mezi počítači.

Viz také: protokol HTTP (Hypertext Transfer Protocol), protokol TCP (Transmission Control Protocol), protokol UDP (User Datagram Protocol)

protokol HTTP (Hypertext Transfer Protocol)

Protokol sítě Internet sloužící k doručování informací na webu.

protokol TCP (Transmission Control Protocol)

Tento protokol je součástí protokolu TCP/IP. Řídí rozdělení datových zpráv do paketů, které jsou odesílány pomocí protokolu IP, a opětovné sestavení zpráv z paketů přijatých protokolem IP a jejich ověření.

protokol UDP (User Datagram Protocol)

Transportní protokol bez připojení v sadě protokolů TCP/IP, který je spouštěn v případě, že ztráta některých přenášených paketů je akceptovatelná. Tato situace může nastat například u přenášení datových proudů digitálních médií.

přenosné zařízení

Mobilní elektronické zařízení sloužící k výměně souborů nebo jiných dat mezi tímto zařízením a počítačem nebo podobným zařízením. Mezi přenosná zařízení patří například kapesní počítače, přenosné digitální přehrávače nebo telefony Smartphone.

přenosová rychlost

Udává počet bitů přenesených za sekundu.

přepisovatelný disk CD (CD-RW)

Typ kompaktního disku, na který lze zapsat soubory, které je možné poté přepsat nebo smazat.

přípona názvu souboru

Skupina znaků přidaných za název souboru. Označuje typ nebo formát souboru.

Viz také termín : formát souboru, typ souboru

Na začátek

R

režim volitelných vzhledů

Pracovní režim programu Windows Media Player, ve kterém je upraven vzhled uživatelského rozhraní.

Viz také: úplné zobrazení, vzhled

rozhraní MIDI (Musical Instrument Digital Interface)

Specifikace vytvářená asociací MMA (MIDI Manufacturers Association). Definuje protokol pro popis hudebních dat (jako jsou noty a notové zprávy), formát souborů pro ukládání hudebních dat (nazývaný Standard MIDI) a standardní hardwarové rozhraní MIDI.

rychlost připojení

Maximální rychlost (v bitech za sekundu), jakou jsou data přenášena mezi sítí a počítačem nebo zařízením.

Na začátek

S

server proxy

Server, který je v síti umístěn mezi klientským softwarem, jako je webový prohlížeč, a dalším serverem. Server proxy zachytává všechny požadavky na server a určuje, zda je může splnit sám. Pokud požadavky splnit nemůže, předá je jinému serveru.

seznam stop

Seznam digitálních mediálních souborů.

snímek

Jeden z mnoha po sobě následujících statických obrázků, ze kterých je složeno video.

soubor ve formátu Windows Media

Soubor obsahující zvuk, video nebo skript, který je uložen ve formátu Windows Media. U souborů ve formátu Windows Media jsou v závislosti na jejich obsahu a účelu používány různé přípony názvů souborů, například WMA, WME, WMS, WMV, WMX, WMZ nebo WVX.

stahování

Proces, při kterém je obsah přijat prostřednictvím sítě a zkopírován do místního počítače, ve kterém může být poté přehrán. Tento proces se liší od přenosu obsahu datovými proudy, při kterém data nejsou kopírována do přijímacího počítače.

stopa

Jedna skladba nebo jiná samostatná část obsahu na disku CD.

Na začátek

Š

šifrování

Umožňuje programové skrytí informací obsahu.

Viz také termín : dešifrování

široké pásmo

Vysokorychlostní přenos dat na velké vzdálenosti. Příkladem mohou být připojení pomocí kabelového modemu nebo modemu DSL.

šířka pásma

Kapacita sítě pro přenos dat v určeném čase.

Na začátek

T

TCP

Viz také termín: protokol TCP (Transmission Control Protocol)

technologie HDCD (High Definition Compatible Digital)

Patentovaná technologie kódování a dekódování, která zlepšuje kvalitu všech způsobů digitálního zvukového nahrávání a přehrávání zvýšením rozlišení a snížením zkreslení, ke kterým dochází během převodu signálu z analogového na digitální (A/D) a digitálního na analogový (D/A) a při zpracování a filtrování digitálního signálu.

titul

Největší jednotka dělení obsahu na disku DVD, například film nebo televizní program. Z důvodu neexistence společného standardu používání DVD může disk DVD obsahovat jeden nebo více titulů.

Viz také: kapitola

titulky

Text u obrázků nebo videa. Jedná se buď o doplňkový popis nebo přepis mluvené řeči.

typ souboru

Popis obsahu nebo formátu souboru. Typ souboru je obvykle označen příponou názvu souboru.

Viz také termín: formát souboru, přípona názvu souboru

Na začátek

U

UDP

Viz termín: protokol UDP (User Datagram Protocol)

úplné zobrazení

Výchozí pracovní režim programu Windows Media Player, ve kterém jsou zobrazeny všechny funkce programu. Přehrávač lze přepnout také do režimu volitelných vzhledů.

Viz také termín : režim volitelných vzhledů

Na začátek

V

více přenosových rychlostí (MBR)

Způsob kódování datového proudu sloužící k optimalizaci přenosu obsahu datového proudu. Pomocí tohoto způsobu je stejný obsah zakódován do několika různých přenosových rychlostí.

vizualizace

Funkce grafického zobrazení v programu Windows Media Player, které se mění podle zvukového signálu.

volací znak

Identifikační znak (složený z písmen nebo čísel) rozhlasové nebo televizní stanice. Tento kód je přidělován telekomunikačním úřadem.

vyrovnávací paměť

Oblast počítačové paměti, která je vyhrazena pro dočasné ukládání dat před jejich použitím v přijímajícím počítači. Použití vyrovnávací paměti chrání před přerušením datového toku.

vysílání Multicast

Způsob šíření obsahu, při kterém více klientů sdílí datový proud ze serveru, přičemž klienti nejsou k serveru připojeni. Namísto toho zasílá server jednu kopii datového proudu po síti směrovačům vícesměrového vysílání, které pak vytvářejí replikované kopie. Monitorováním portu a konkrétní adresy IP vysílání Multicast pak lze klientům zaslat datový proud.

vzhled

Uživatelské rozhraní, které umožňuje upravení vzhledu a vlastní nastavení funkcí softwaru, např. programu Windows Media Player.

Na začátek

Z

zapisovací jednotka CD

Zařízení sloužící ke kopírování souborů na zapisovatelné disky CD.

zapisovatelný disk CD (CD-R)

Typ kompaktního disku, na který lze zapsat soubory, které již není možné přepsat ani smazat.

zařízení pro nahrávání disků CD

Viz termín: zapisovací jednotka CD

Na začátek

Ž

žánr

U technologií Windows Media je to typ hudby rozhlasové stanice, jako například rocková nebo vážná hudba.

Na začátek


Autorská práva

Autorská práva umožňují udělit autorovi původního materiálu výhradní vlastnická práva. Tato práva jsou chráněna mezinárodními zákony a zákony USA. Nepovolené kopírování nebo rozšiřování materiálů, na které se vztahují autorská práva, je trestné podle občanského a trestního práva a je postihováno maximálními zákonnými sazbami.

Při kopírování hudby nebo videa, které jste nevytvořili, je třeba zvážit, zda se na ně nevztahují autorská práva. Vlastnictví zvukového disku CD nebo licencovaných digitálních mediálních souborů nemusí automaticky znamenat oprávnění k šíření nebo sdílení obsahu.

Pokud chcete obsah dále šířit nebo sdílet s dalšími uživateli, je třeba získat nezbytná oprávnění.


Upřesnit informace

Editor Upřesnit informace lze použít k přidávání a úpravám informací o médiu, a to jak pro jeden soubor, tak pro několik souborů zároveň. Je například možné přidávat podrobné údaje o stopě a interpretovi, statickém textu, obrázcích a komentářích. Editor lze rovněž použít k synchronizaci textu a přidávání informací o navazujících webech.

Statický text se zobrazuje celý, jakmile se soubor začne přehrávat, zatímco synchronizovaný text se zobrazuje v dobu, jakou zadáte. Pokud použijete editor Upřesnit informace k přidání statického textu do souboru, který ještě nemá synchronizovaný text, můžete tento statický text převést na synchronizovaný text klepnutím na tlačítko Synchronní text na kartě Text v editoru Upřesnit informace. Text se rozdělí na jednotlivé záznamy po řádcích ve statictickém textu. (Pokud na tlačítko Synchronní text neklepnete, text zůstane statický.)

Při přehrávání souboru lze vámi zadané informace zobrazit v podokně Zobrazení informačního centra. Po zapnutí titulků se zobrazí i texty. Obrázky můžete zobrazit v podokně Zobrazení informačního centra nebo ve vizualizaci Obrázek alba. Program Windows Media Player zobrazuje obrázky, které přidáte do souboru pomocí editoru Upřesnit informace, namísto zobrazení jiného obrázku přiřazeného k souboru. Pokud přidáte více obrázků editorem Upřesnit informace, obrázek, který přiřadíte jako Obal (přední strana) obrázek, je při přehrávání souboru buď jediný zobrazovaný obrázek (pokud je zobrazena vizualizace Obrázek alba) nebo se zobrazuje jako první (pokud je zobrazeno podokno Zobrazení informačního centra).

Poznámka - obrázek Poznámky

  • Jsou-li v souboru jak titulky, tak texty, zobrazí se pouze titulky. Pokud jsou v souboru jak synchronní, tak statické texty, zobrazí se pouze synchronní texty.
  • Editor Upřesnit informace je dostupný pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Podokno Zobrazení informačního centra
  • Zobrazení skrytých titulků
  • Zobrazení vizualizací
  • Přidání statického textu k souboru


Dialog Synchronní text

Pomocí dialogu Synchronní text je možné nastavit text, který je zobrazován během přehrávání souboru, včetně času zobrazení.

V dialogovém okně Synchronní text jsou zobrazeny následující možnosti:

Popis

Klepněte na tlačítko Přidat a zadejte popis. Pro každý popis je možné zadat více položek na časové ose.

Jazyk a Typ obsahu

Zobrazí seznam jazyků a typů obsahu, které je možné v textu použít.

Časová osa

Klepněte na tlačítko Přidat a zadejte text a čas, kdy má být text zobrazen. Při přehrávání souboru bude text každé položky na časové ose zobrazen v daném čase. Jakmile plynoucí čas dosáhne čas začátku jiné položky, je původní položka nahrazena položkou právě zadanou.

Na grafickém znázornění časové osy je každá položka znázorněna svislou čarou. Během přehrávání je možné provést synchronizaci položky poklepáním na příslušný ukazatel a následným klepnutím na tlačítko Přehrát. Soubor bude přehrán od této položky a čas jejího zobrazení je možné změnit přetáhnutím ukazatele myší.

Poznámka - obrázek Poznámky

  • Synchronní text je zobrazen pouze v případě, že jsou zapnuté titulky.
  • Dále je možné přidat statický text, který je zobrazen během celého přehrávání. Soubor může obsahovat jak statický tak synchronní text, ale při přehrávání bude zobrazen pouze text synchronní, a to v oblasti vyhrazené pro titulky.
  • Přidání synchronního textu je dostupné pouze v některých verzích systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Příbuzná témata

  • Přidání synchronních textů do souboru
  • Zobrazení skrytých titulků


Dialog Webové servery

Pomocí dialogu Webové servery je možné k souboru připojit podrobné informace včetně informací o webových serverech interpreta, o zdroji nahrávky a zvukovém souboru.

Během přehrávání jsou tyto informace zobrazeny v okně informačního centra.

Poznámka - obrázek Poznámka

  • Editor Upřesnit informace je dostupný pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.


Dialogové okno Vlastnosti zvukového disku CD

V dialogovém okně Vlastnosti zvukového disku CD lze změnit nastavení přehrávání a kopírování používané při přehrávání nebo kopírování disků CD.

V dialogovém okně Vlastnosti zvukového disku CD jsou zobrazeny následující možnosti:

Digitální (přehrávání)

Stanoví, že při přehrávání disků CD bude použit digitální režim. Zvuk bude do reproduktorů přenášen v podobě digitálních dat. Pokud používaný hardware nepodporuje digitální přehrávání, bude pravděpodobně zvuk přehráván analogově, přestože bude vybrán přepínač Digitální.

Na tento přepínač je třeba klepnout v případě, že chcete při přehrávání disku CD použít grafický ekvalizér nebo nastavení SRS WOW.

Analogové (přehrávání)

Stanoví, že při přehrávání disků CD bude použit analogový režim. Zvuk bude do reproduktorů přenášen v podobě analogových dat. V případě analogové reprodukce nebude mít na přehrávání zvuku vliv nastavení ekvalizéru ani nastavení SRS WOW.

Oprava chyb (přehrávání)

Určuje, zda mají být při poslechu disku CD opravovány nepřesnosti v digitálním přehrávání. Oprava chyb umožňuje minimalizovat jakékoli slyšitelné šumy a ruchy, ke kterým by mohlo dojít při přehrávání disku CD.

Digitální (kopírování)

Stanoví, že při kopírování dat ze zvukového disku CD bude použit digitální režim. Na tento přepínač klepněte v případě, že chcete během kopírování poslouchat zvuk z disku CD (jestliže jsou nainstalovány reproduktory s podporou digitálního signálu).

Zda bude možné kopírovat a přehrávat stopy digitálně nebo analogově, určuje používaný hardware (jednotka CD-ROM a reproduktory). Vyberte nastavení odpovídající používanému hardwaru.

Bude-li docházet k výpadkům zvuku ve zvukových souborech a jedná se o pomalejší jednotku CD-ROM (jednorychlostní nebo dvojrychlostní), klepněte místo toho na přepínač Analogové.

Analogové (kopírování)

Stanoví, že disk CD bude kopírován v analogovém režimu. Pokud používaný hardware nepodporuje digitální kopírování, je možné místo toho použít analogové kopírování.

V případě volby analogového kopírování mohou být zaznamenávány i okolní zvuky.

Oprava chyb (kopírování)

Určuje, zda bude při kopírování z disku CD do knihovny médií použita funkce opravy chyb. Funkce opravy chyb se pokusí odstranit problémy vzniklé při kopírování zvukových stop do počítače. Pokud zjistíte, že kopírované zvukové stopy obsahují výpadky zvuku nebo jiné chyby, zaškrtněte toto políčko.

Karta Záznam

Určuje nastavení pro jednotku CD-R(W). Karta je zobrazena pouze v případě, že byla vybrána zapisovací jednotka CD-R(W).

Karta Datový disk CD

Určuje nastavení kvality zvuku, které se použije při kopírování hudby na datový disk CD.

Karta je zobrazena pouze v případě, že byla vybrána zapisovací jednotka CD-R(W). Možnost vytváření datových disků CD je součástí jenom některých verzí systému Windows. Další informace naleznete v kapitole Zvláštní funkce.


Dialogové okno Vlastnosti reproduktorů

V dialogovém okně Vlastnosti reproduktorů je možné nastavit výstupní zvukové zařízení a změnit jeho nastavení.

Dialogové okno Vlastnosti reproduktorů obsahuje volby:

Zvukové zařízení

Určuje, které výstupní zvukové (zvuková karta, řadič zvukového zařízení) zařízení se má použít.

Upřesnit

Pokud je dostupná, klepněte na položku Zvuky a zvuková zařízení ve složce Ovládací panely. Další informace o změnách nastavení v položce Zvuky a zvuková zařízení je možné nalézt v nápovědě systému Windows.

Použít 24bitový zvuk pro zvukové disky CD

Uvádí, že se disky CD HDCD (High Definition Compatible Digital) přehrávají s plnou kvalitou zvuku. Další informace o HDCD naleznete na webu HDCD.

Tato funkce je dostupná pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.


Karta Datový disk CD (Dialogové okno Vlastnosti zvukového disku CD)

Na kartě Datový disk CD v dialogovém okně Vlastnosti zvukového disku CD je možné změnit kvalitu zvuku nahrávek kopírovaných na datový disk CD.

Možnost vytváření datových disků CD je součástí jenom některých verzí systému Windows. Další informace naleznete v kapitole Zvláštní funkce.

Na kartě Datový disk CD jsou k dispozici následující možnosti:

Vybrat úroveň kvality automaticky (doporučeno)

Stanoví, že přehrávač nastaví úroveň kvality souborů kopírovaných na datový disk CD automaticky.

Jestliže přehrávač mění úroveň kvality souborů, trvá jejich kopírování na datový disk CD déle. Obvykle je lepší, když přehrávač nastaví úroveň kvality zvuku automaticky.

Vybrat úroveň kvality

Stanoví, že úroveň kvality souborů kopírovaných do přenosného zařízení nastaví uživatel.

Zapisovat seznamy stop na disk CD ve formátu M3U (pouze pro zvukové soubory)

Stanoví, že se seznam stop zapíše na disk ve formátu M3U namísto formátu WPL.


Další informace o heslech

Servery Windows Media a určité webové servery používají různé technologie pro ověření vaší totožnosti, než můžete přistoupit k obsahu digitálních médií. K těmto technologiím, kterým se říká ověřovací balíčky, patří protokoly Basic, NTLM, Digest, Kerberos a Negotiate.

Protokol Basic je velmi jednoduchý ověřovací protokol, který zasílá vaše uživatelské jméno a heslo po síti bez šifrování. Kdokoli monitoruje přenosy po síti, může odhalit vaše uživatelské jméno a heslo, pokud server používá ověřování protokolem Basic.

Dialogové okno Zadat síťové heslo se zobrazuje pouze tehdy, když se používá ověřovací protokol Basic nebo Digest. Klepnutím na tlačítko Storno v tomto dialogovém okně zamezíte přístupům k obsahu na serveru, který používá ověřovací protokol Basic.


Dialogové okno Upravit automatický seznam stop

Chcete-li podle různých kritérií prohlížet existující automatický seznam stop, použijte dialogové okno Upravit automatický seznam stop. Změnou názvu existujícího automatického seznamu stop lze vytvořit nový.

Dialogové okno Upravit automatický seznam stop obsahuje následující možnosti:

Název automatického seznamu stop

Zobrazí název automatického seznamu stop.

Okno pro výběr kritérií

Klepnutím na možnosti lze měnit výběr kritérií automatického seznamu stop.

Odebrat

Klepnutím lze ze seznamu kritérií automatického seznamu stop odstranit vybranou položku.


Otevřít adresu URL

Toto dialogové okno slouží k zadání umístění digitálního mediálního souboru, který chcete přehrát.

Otevřít

Slouží k zadání adresy URL nebo umístění digitálního mediálního souboru v síti Internet, v počítači nebo v síti. Zadávané umístění musí obsahovat název souboru včetně přípony, například C:\Dokumenty\Hudba\Vltava.m3u.

Následující seznam obsahuje příklady umístění, která můžete zadat:

  • mms://server/název_souboru (například soubor s příponou WMA, WMV, ASF nebo MP3)
  • http://server/název_souboru
  • \\server\obsah\název_souboru
  • file://\\server\obsah\název_souboru
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (soubor ve formátu SAMI)

Procházet

Klepnutím na toto tlačítko můžete vyhledat digitální mediální soubor v počítači nebo v síti.


Právní informace

Veškeré údaje v dokumentu obsažené (včetně adres URL a dalších odkazů na webové stránky) mohou být změněny bez předchozího oznámení. Není-li uvedeno jinak, jsou použité příklady společností, organizací, produktů, osob a událostí fiktivní a nemají žádný skutečný nebo mlčky předpokládaný vztah ke skutečným společnostem, organizacím, produktům, osobám a událostem. Za splnění veškerých požadavků všech příslušných zákonů na ochranu autorských práv odpovídá uživatel. Bez předchozího písemného svolení společnosti Microsoft nesmí být žádná část tohoto dokumentu za žádným účelem reprodukována, ukládána, zaváděna do vyhledávácích systémů nebo přenášena jakoukoli formou (elektronicky, mechanicky, pomocí fotokopií, záznamů nebo jinak). Autorská práva nejsou tímto ustanovením dotčena.

Společnost Microsoft může vlastnit patenty, patentové přihlášky, chráněné známky, autorská práva nebo jiná práva k duševnímu vlastnictví týkající se předmětu tohoto dokumentu. Není-li v písemné licenční smlouvě společnosti Microsoft výslovně uvedeno jinak, nejsou předáním tohoto dokumentu poskytnuty žádné licence na takové patenty, chráněné známky, autorská práva nebo jiné duševní vlastnictví.

© 2000-2002 Microsoft Corporation. Všechna práva vyhrazena.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 a Win32s jsou buď registrované ochranné známky nebo ochranné známky společnosti Microsoft Corporation v USA a dalších zemích.

Názvy skutečných společností a produktů, uvedené v tomto dokumentu, mohou být ochrannými známkami jejich příslušných vlastníků.

Tento software je zčásti založen na práci skupiny Independent JPEG Group.

Dekomprimační kód GIF je chráněn autorskými právy Davida Koblase z roku 1990. Tímto je dáno povolení k používání, kopírování, úpravám a distribuci tohoto softwaru a dokumentace k němu k jakémukoli účelu zdarma. Podmínkou je, že toto oznámení o autorských právech bude uvedeno na všech kopiích, a jak oznámení o autorských právech, tak povolení budou součástí veškeré podpůrné dokumentace. Tento software je poskytován ve stavu, v jakém je, bez jakékoli výslovné nebo mlčky předpokládané záruky.


Dialogové okno Přidat do knihovny médií prohledáním počítače

Dialogové okno Přidat do knihovny médií prohledáním počítače slouží k vyhledání digitálních mediálních souborů a jejich přidání do knihovny médií. Rozsah hledání je možné omezit. Můžete také určit velikost digitálních mediálních souborů, které mají být přidány do knihovny.

V dialogovém okně Přidat do knihovny médií prohledáním počítače jsou zobrazeny následující možnosti:

Kde hledat

Seznam jednotek, ve kterých můžete hledat mediální soubory. Chcete-li prohledat počítače připojené k síti, je nutné nejprve počítače namapovat nebo jim přiřadit písmeno jednotky.

Oblast hledání

Umožňuje zadat složku na vybrané jednotce, ve které budou digitální mediální soubory hledány.

Procházet

Klepnutím na toto tlačítko můžete vyhledat složku.

Pouze nové soubory (rychlé)

Určuje, že informace o médiích jsou aktualizovány jen pro nové soubory přidané do knihovny médií.

Nové soubory a v knihovně již existující soubory bez informací o médiu

Určuje, že informace o médiích jsou aktualizovány jen pro nové soubory přidané do knihovny médií a pro existující soubory bez informací o médiích.

Nové soubory a všechny v knihovně již existující soubory (pomalé)

Určuje, že informace o médiích jsou aktualizovány jen pro nové soubory přidané do knihovny médií a pro existující soubory v knihovně médií.

Zobrazit upřesňující možnosti hledání

Určuje, zda se upřesňující možnosti hledání zobrazí v tomto dialogovém okně.

Přidat soubory dříve odstraněné z knihovny médií

Určuje, zda se soubory, které jste odstranili z knihovny médií, znovu přidají do knihovny médií, když se v počítači nebo na disku vyhledávají soubory s digitálními médii.

Všem souborům přiřadit hodnoty vyrovnávání hlasitosti

Určuje, že hodnoty vyrovnávání hlasitosti se přidají k souborům v knihovně médií. Vyrovnávání hlasitosti umožňuje přehrávání souborů s podobnou úrovní hlasitosti.

Tato funkce je dostupná pouze ve vybraných verzích operačního systému Windows. Další informace naleznete v kapitole Zvláštní funkce.


Dialogové okno Nový automatický seznam stop

Dialogové okno Nový automatický seznam stop lze použít k výběru kritérií pro položky, které hodláte zahrnout do nového automatického seznamu stop.

Kritéria jsou filtry, které přehrávač používá k výběru podle informací v knihovně médií a k vytvoření automatického seznamu stop.

V dialogovém okně Nový automatický seznam stop jsou uvedeny následující možnosti.

Název automatického seznamu stop

Pole pro název nového automatického seznamu stop.

Oblast pro výběr kritéria

V seznamu klepněte na možnosti pro výběr kritérií nebo zadejte kritéria nového automatického seznamu stop.

Odebrat

Tlačítko pro odebrání z kritérií automatického seznamu stop.


Další informace o možnostech ochrany osobních údajů

Společnost Microsoft si uvědomuje, že chcete chránit své osobní údaje, když používáte počítač a přistupujete k síti Internet.

Následující sekce uvádějí další informace o možnostech na kartě Možnosti ochrany osobních údajů. Pokud budete později chtít tyto možnosti zobrazit nebo změnit, můžete to provést v přehrávači klepnutím na nabídku Nástroje, klepnutím na položku Možnosti a pak klepnutím na kartu Osobní údaje.

Pamatujte na to, že při inovaci programu Windows Media Player se dřívější nastavení některých možností zachovají.

Další informace o ochraně osobních údajů naleznete v Prohlášení o zásadách používání soukromých údajů v programu Windows Media Player uvedeném na webu společnosti Microsoft.

Možnosti vylepšení přehrávání

K obohacení zážitků při přehrávání disků CD, DVD a digitálních mediálních souborů přehrávač ve výchozím nastavení stahuje příslušné mediální informace o obsahu, například název alba, obrázek alba, názvy písní a disků DVD, interprety, skladatele a jiné informace.

Povšimněte si, že získané mediální informace nemusejí být ve vašem jazyce.

Následující možnosti, které jsou zvoleny jako výchozí, můžete použít k ovládání příslušných mediálních informací o digitálním mediálním obsahu.

Načítat z Internetu informace o médiích pro disky CD a DVD

Přehrávač se pokusí získat mediální informace o discích CD a DVD, které přehráváte. K získání mediálních informací přehrávač odesílá indentifikátor disku CD nebo DVD do databáze provozované na adrese WindowsMedia.com. Server WindowsMedia.com pak odešle informace zpět do počítače, do kterého se informace uloží.

Další informace o utajení a webu WindowsMedia.com naleznete na webu WindowsMedia.com.

Aktualizovat hudební soubory (ve formátu WMA a MP3) načtením chybějících informací o médiích z Internetu

Přehrávač automaticky získává a aktualizuje chybějící mediální informace o hudebních souborech, které se přidávají do knihovny médií nebo již jsou v knihovně médií. Ve výchozím nastavení jsou do knihovny médií přidány všechny soubory ze složky Hudba.

Informace ze souborů lze zaslat do databáze provozované na adrese WindowsMedia.com, aby přehrávač mohl načítat a připojovat k souborům doplňující mediální informace včetně obrázku alba. Přehrávač také přidává obrázky alba k hudebním složkám a souborům ve složce Hudba.

Přehrávač se snaží aktualizovat a připojovat chybějící mediální informace k vašim souborům, pokud je toto políčko zaškrtnuto a provedete některou z následujících akcí:

Použijete knihovnu médií poprvé po aktualizaci přehrávače

Přidáte soubory do knihovny médií prohledáním počítače

Přidáte soubory do sledovaných složek, jako je např. složka Hudba

Přehrávač také přidá obrázek alba k souborům a hudebním složkám ve vaší složce Hudba.

Pamatujte na to, že když zrušíte zaškrtnutí některého z předchozích políček, nebudou k dispozici funkce přehrávače, které vylepšují přehrávání a poskytují informace o přehrávaném obsahu.

Automaticky načítat licence pro uzamčený obsah

Přehrávač automaticky získá licenci, pokud soubor nějakou vyžaduje. Díky automatickému získávání licencí může být zážitek z přehrávání uzamčených souborů nerušený, protože přehrávač získá licenci bez interakce uživatele.

Pokud zrušíte zaškrtnutí tohoto políčka, budete vybídnuti k získání licence pokaždé, když zvolíte uzamčený soubor, ke kterému nemáte licenci.

Možnosti Rozšířené služby poskytovatelů obsahu

Tato nastavení určují, zda mohou poskytovatelé obsahu během odesílání mediálních datových proudů jednoznačně identifikovat váš přehrávač a zda mohou webové servery ukládat ve vašem počítači soubory cookie.

Odesílat jednoznačné ID přehrávače poskytovatelům obsahu

Webové servery mohou přehrávač jednoznačně identifikovat pomocí identifikátoru vytvořeného přehrávačem. Tento identifikátor jednoznačně identifikuje spojení mezi přehrávačem a serverem a neobsahuje žádné určitelné osobní údaje.

Pokud je políčko zaškrtnuto, odešle program Windows Media Player při příjmu mediálního datového proudu ze sítě Internet jednoznačný identifikátor do serveru, který zajišťuje doručení datového proudu. Server obvykle používá tento jednoznačný identifikátor ke sledování připojení, získávání různých statistik nebo poskytování přístupu k obsahu. Díky sledování připojení může správce serveru provést nastavení, která zlepší kvalitu přehrávání a mohou poskytovat další služby. Ve výchozím nastavení přehrávač toto jednoznačné ID poskytovatelům obsahu neodesílá. Je možné, že někteří poskytovatelé obsahu budou odeslání jednoznačného ID vyžadovat. V tom případě zaškrtnutím tohoto políčka odeslání identifikátoru umožníte. Další informace používání ID přehrávače poskytovatelem obsahu je možné nalézt v zásadách ochrany osobních údajů tohoto poskytovatele.

Jestliže nechcete, aby server jedinečně identifikoval váš počítač, když přijímáte mediální datový proud, toto políčko nezašktněte.

Soubory cookie

Soubory cookie jsou malé soubory, které obsahují informace, jež mohou poskytovatelé obsahu použít pro upravení dat odeslaných zpět do vašeho počítače. Soubory cookie se odesílají z webových serverů a ukládají do vašeho počítače. Servery mohou také zaznamenat nebo protokolovat požadavky, které učiní program Windows Media Player. Přehrávač používá nastavení cookie v aplikaci Internet Explorer ke komunikaci s jinými počítači, když přehrává obsah zasílaný datovým proudem, a ke komunikaci s webovými stránkami Průvodce médii, Tuner a Nadstandardní služby. Soubory cookie umožňují poskytovatelům obsahu také poskytovat na webových stránkách služby individuálně pro jednotlivé uživatele.

V počítači můžete zabránit (zablokovat) ukládání souborů cookie z určitých webových serverů tak, že adresy takových serverů přidáte do seznamu v aplikaci Internet Explorer a pak zadáte, že chcete blokovat soubory z těchto serverů. Můžete také zabránit ukládání všech souborů cookie do vašeho počítače tím, že změníte úroveň zabezpečení v aplikaci Internet Explorer. Další informace o souborech cookie naleznete v Nápovědě aplikace Internet Explorer.

Pamatujte na to, že veškeré změny nastavení týkající se souborů cookie v aplikaci Internet Explorer mají vliv nejen na program Windows Media Player, ale také na aplikace Internet Explorer, Microsoft Outlook® a Microsoft Outlook Express.

Možnosti programu zlepšování na základě zkušeností uživatelů

Tyto možnosti určují, zda budou informace o používání přehrávače anonymně odesílány společnosti Microsoft. Tyto anonymní informace účastníků programu budou použity ke zlepšení přehrávače a souvisejících služeb.

Odesílat společnosti Microsoft údaje o používání přehrávače, aby bylo možné zlepšit poskytované služby a software

Budeme rádi, pokud se k programu zlepšování na základě zkušeností uživatelů připojíte a umožníte tak další zvyšování kvality, spolehlivosti a výkonu softwaru a služeb společnosti Microsoft. Pokud se k tomuto programu připojíte, budou informace o hardwaru a o způsobu, jakým používáte náš software, použity ke zjištění, jaké postupy se při používání přehrávače nejčastěji opakují. Nebude zaznamenáno vaše jméno, adresa ani žádné jiné osobní údaje, které by mohly sloužit k vaší identifikaci. Není zde snaha o provedení veřejného výzkumu, ani nebude vaše telefonní číslo poskytnuto žádným obchodníkům, můžete prostě bez přerušení pokračovat ve své práci. Program je zcela anonymní.

Další informace naleznete v kapitole Program zlepšování na základě zkušeností uživatelů.

Chcete-li se připojit k programu zlepšování na základě zkušeností uživatelů, zaškrtněte toto políčko.

Možnosti historie

Odkazy na soubory a adresy URL jsou ukládány na několika málo místech v přehrávači. Jestliže odstraníte zaškrtnutí tohoto políčka, můžete předejít tomu, že by jiní lidé viděli, které soubory přehráváte a které internetové adresy (URL) navštěvujete.

Ukládat v přehrávači historii souborů a adres URL

Seznam souborů, které jste přehrávali v poslední době, se zobrazuje v nabídce Soubor a v dialogových oknech Otevřít a Otevřít adresu URL.

Jestliže je zaškrtnuto toto políčko, každý, kdo použije přehrávač s vaším uživatelským účtem, může zobrazit seznam obsahu, který jste v poslední době přehrávali.

Pamatujte na to, že uživatelské účty nejsou k dispozici v systémech Windows 98 Second Edition a Windows Millennium Edition.


Změny provedené na souborech při aktualizaci informací o médiích

Když kopírujete stopy ze zvukových disků CD nebo jiné typy hudebních souborů do knihovny médií, přehrávač automaticky získá příslušné informace o médiích, pokud je zaškrtnuto políčko Aktualizovat hudební soubory (soubory WMA a MP3) načtením chybějících informací o médiích z Internetu a pokud je počítač připojený k Internetu.

Informace o médiích můžete přidávat a upravovat také ručně.

Informace o médiích se ukládají do souborů a do databáze knihovny médií.

Když přehrávač automaticky načítá informace o médiích, může provést následující změny vašich souborů:

  • Výchozí nastavení je takové, že chybějící informace o médiích se přidávají k existujícím mediálním informacím ve zvukových souborech.
  • Informace o médiích se k souborům přidávají v podobě značek. Přehrávač může ke zvukovému souboru přidat například následující značku informující o jméně autora: <artist name=Beethoven>.
  • Obrázek alba se přidává k souborům a hudebním složkám ve složce Hudba.
  • Když se mediální informace změní nebo aktualizují, změní se datum v položce Změněno.

Pokud je zaškrtnuto také políčko Přejmenovat a uspořádat soubory na základě informací o médiích, změny informací o médiích ve vašich souborech mohou vést k přesunu souborů na jiné místo v knihovně médií a na jiné místo ve složce, do které jste soubory zkopírovali.


Dialogové okno Přenosné zařízení – vlastnosti

V dialogovém okně Přenosné zařízení – vlastnosti můžete změnit kvalitu zvuku pro stopy kopírované do přenosného zařízení.

V dialogovém okně Přenosné zařízení – vlastnosti jsou zobrazeny následující možnosti:

Vybrat úroveň kvality automaticky (doporučeno)

Určuje, zda přehrávač automaticky nastaví úroveň kvality souborů kopírovaných do přenosného zařízení.

Jestliže přehrávač převádí úroveň kvality souborů, trvá kopírování souborů do přenosného zařízení déle. Obvykle je lepší, pokud přehrávač automaticky nastaví úroveň kvality zvuku.

Vybrat úroveň kvality

Určuje, zda uživatel nastaví úroveň kvality souborů kopírovaných do přenosného zařízení.

Podrobnosti

Klepnutím na toto tlačítko otevřete webovou stránku, na níž jsou uvedeny informace o typech přenosných zařízení, do kterých lze přenášet soubory.