 Nové možnosti FinePrint 5

FinePrint 5 přináší řadu vylepšení. Zde je výběr z některých nových vlastností:

  • Podpora rolování okna náhledu z klávesnice i myší s kolečkem
  • Nastavitelné okraje pro vázání stránek
  • Funkce pro tisk listu umožňuje tisk listů brožury a oboustranně potištěných listů
  • Možnost volby začátku tisku pozadí na jiné, než první stránce
  • Nastavení časových prodlev pro automatizovaný tisk
  • Stánky je možno odstranit použitím klávesy Del
  • Nový způsob výběru při odstraňování stránek
  • Brožury s rozsáhlým obsahem je možno tisknout jako tzv. sub-brožury
  • Název FinePrint tiskárny je zobrazen v titulku okna, při použití více tiskáren
  • Názvy automaticky ukládaných souborů jsou založeny na názvu úloh
  • Automatická detekce formátu papíru A4 nebo letter při instalaci
  • Možnost volby tisku pozadí na vnitřní/vnější okraj u brožur
  • Nová možnost mapování FinePrint formulářů jako zásobníků papíru
  • Zobrazení informací o původní a cílové velikosti papíru, úspoře papíru a měřítku zvětšení ve stavovém řádku
  • Tlačítka Otevřít a Uložit v hlavním dialogovém okně
  • Podpora zásobníků papíru tiskáren
  • Karta úloh je integrována do karty rozvržení, aby nebylo nutno často přepínat mezi kartami
  • Vylepšení způsobu zvětšení náhledu
  • Automatické zachování dokumentu pro sloučení s dalšími dokumenty


Jak se používá

 Použití FinePrint

FinePrint je ovladač tisku, který umožňuje manipulaci s tištěným výstupem ještě před jeho vytištěním na tiskárně. FinePrint je instalován a vybírán stejným způsobem jako ostatní tiskárny.

Použití:

1. Spusťte libovolnou aplikaci
2. Otevřete vaše dokumenty jako obvykle
3. Z nabídky Soubor vyberte příkaz Tisk
4. Ze seznamu tiskáren v dialogovém okně Tisk zvolte "FinePrint"
5. Stiskněte OK
6. Počkejte až se objeví dialogové okno FinePrint s náhledem
7. V dialogovém okně FinePrint upravte vlastnosti tisku a stiskněte "Tisknout a Zavřít" k vytištění úlohy. Vícenásobné úlohy budou sloučeny.

Více informací k použití FinePrint naleznete pod tímto odkazem.

Tisknout & Zavřít - vytiskne aktuální úlohy v náhledu a uzavře dialogové okno FinePrint

Tisk - vytiskne a ponechá dialogové okno FinePrint otevřené. Toto je užitečné pokud je potřeba tisknout s různým rozvržením. Použijte tlačítko Tisk, pokud například potřebujete vytisknout dokument ve finální verzi 1 strana na list a ve verzi 4 strany na list pro archivaci.

Zavřít - uzavře FinePrint bez tisku

Definice - v nápovědě jsou používány následující termíny:

  • Stránka - jedna stránka jako výstup aplikace.
  • List - fyzický list papíru. List může obsahovat více stránek.
  • Úloha - skupina stránek jako jeden výstup aplikace
  • Strana - jedna strana listu
  • Duplex - oboustranný tisk


 Možnosti FinePrint

Blahopřejeme k výběru FinePrint. Budete překvapeni jeho možnostmi. Zde je několik z nich:

Úspora papíru
 Používání rozvržení 2, 4 nebo 8 stránek na list lze ušetřit značné množství papíru při tisku konceptů, přepisů, zdrojových kódů programů, smluv, emailů, webových stránek nebo dalších interních dokumentů. Je obzvláště vhodný pro úsporu papíru při tisku fotografií.

Úspora inkoustu
 Redukcí počtu tištěných stránek ušetříte drahý inkoust. FinePrint rovněž umožňuje odstranění grafiky pro další úsporu inkoustu a času nutného k tisku.

Vodotisk
 Vodotisk může být použit k označení zvláštních vlastností dokumentu nebo označení dokumentů určených k archívování. Například: Důvěrné, Koncept, atd. Je možné vytvářet i vlastní vodotisk.

Archívování dokumentů
 Dokumenty tištěné v rozvržení 4 nebo 8 na list vyžadují mnohem méně prostoru pro uložení než dokumenty vytištěné ve standardním režimu 1 na list.

Brožury
 Funkce brožura může být použita ke tvorbě kompaktních, oboustranných brožur se 2 stránkami na jednu stranu listu.

Úprava velikosti
 FinePrint může přizpůsobit velikost dokumentu jakékoli velikosti papíru. Například obsah dokumentu formátu A3 může být vytištěn na papír velikosti A5 nebo obsah formátu A4 může být vytištěn na papír velikosti A5.

Formuláře
 Formuláře mohou být vytvořeny z dokumentů libovolné aplikace. Můžete vytvořit formulář a později na něj vytisknout jiný obsah obdobně jako při tisku na předtištěný hlavičkový papír. Podrobnosti naleznete v popisu karty Formuláře.

Přenos dokumentů
 Soubory FinePrint mohou být uloženy v řadě standardních formátů, což velmi usnadňuje přenos tištěných výstupů. Podrobnosti lze nalézt v popisu panelu Úlohy.

Slučování dokumentů
 S nástrojem FinePrint je možné sloučit různé tiskové úlohy a vytisknout je jako jedinou úlohu. Podrobnosti najdete ve slučování tiskových úloh.


Náhled

 Karta Náhled

Karta Náhled je hlavní kartou FinePrint a provádí se zde většina operací. Odsud lze přistupovat k panelům Rozvržení a Úlohy, a je zde zobrazen náhled dokumentu.

Tiskárna
Z této nabídky zvolte cílovou tiskárnu. Můžete vybrat i síťové tiskárny, ovladače faxů a jiné druhy ovladačů tisku. Různé možnosti FinePrint, jako například možnosti duplexu, lze nastavit po stisku tlačítka Možnosti vedle nabídky Tiskárny.

Oboustranně
Tato volba zapíná nebo vypíná oboustranný tisk. Možnosti oboustranného tisku lze nastavit v dialogovém okně Možnosti.

Kopií
Nastavení počtu úplných, zkompletovaných kopií. Výchozí nastavení je 1 kopie.


Rozvržení

 Panel Rozvržení

V panelu Rozvržení můžete nastavit konečný vzhled tištěného obsahu.

Bypass
Použijte tuto volbu pokud chcete, aby byl výstup odeslán přímo na tiskárnu bez jakýchkoli úprav programem FinePrint. Tato funkce umožňuje nastavit FinePrint jako výchozí tiskárnu a použít Bypass pokud chcete tisknout přímo na cílovou tiskárnu.

1 na list
Použijte tuto volbu pokud chcete tisknout dokument se zachováním velikosti, jako by se tiskl bez použití FinePrint, ale chcete použít pozadí nebo formuláře FinePrint.

2 na list
Toto je výchozí a nejvíce používaná volba. Téměř všechny dokumenty, vytištěné způsobem 2 stránky na list, jsou dobře čitelné a dosáhnete 50% úspory papíru a toneru. Koncepty, výňatky ze zákoníků, zprávy elektronické pošty, výpisy zdrojových kódů, apod., lze tímto způsobem tisknout s vynikajícími výsledky. Je to rovněž nejlepší nastavení pro odesílání dokumentů z FinePrint na faxový modem.

4 na list Toto je výborná volba pro tisk dokumentů s textem o velikosti písma více než 10 bodů. Text je obvykle čitelný a úspora papíru a toneru je 75%. Tímto způsobem lze tisknout například kopie rozsáhlejší dokumentace pro recenze, opisy soudních spisů a prezentace. Tato volba je rovněž vhodná pro archivování dokumentů, které je nutno ukládat v tištěné podobě. V režimu 4 na list je možné volit pořadí stránek.

8 na list
Tato volba je vhodná pro tisk podkladů při prezentacích nebo jiných dokumentů, s velikostí písma textu větší než 14. Nabízí maximální zhuštění tisku a je vhodná pro dokumenty určené k archivování. V režimu 8 na list je možné volit pořadí stránek.

Brožura
Tato funkce je používána ke tvorbě oboustranných brožur se 2 stránkami na jednu stranu listu. Brožury jsou užitečné pro prezentace, příručky a jiné aplikace, kde je požadován kompaktní formát. Pokud narazíte na problémy s tiskem brožur, podívejte se do oddílu řešení problémů.

Opakovat
Volbou této možnosti bude na listu opakovaně vytištěna stejná stránka. Například je-li rozvržení nastaveno 4 na list, bude na listu stejná stránka čtyřikrát.

Pořadí

Dolů – v režimech 4 na list a 8 na list budou stránky vytištěny v pořadí pod sebou, nejprve první sloupec a potom další. Například v režimu 4 na list, bude pořadí stránek:

Strana 1 | Strana 3
Strana 2 | Strana 4

Napříč - v režimech 4 na list a 8 na list budou stránky vytištěny v pořadí vedle sebe, nejprve první řada a potom další. Například v režimu 4 na list, bude pořadí stránek:

Strana 1 | Strana 2
Strana 3 | Strana 4

PDF - použijte tuto možnost při tisku dokumentů Acrobat (PDF) na šířku s verzí Acrobat nižší než 4.0.

P na L - tuto možnost lze použít ve verzi Windows pro Střední východ nebo jazyky s obousměrným tokem textu. Uspořádání stránek na listu bude obráceno a brožury se budou otevírat na levé straně místo na pravé. Tato možnost aktivní jen pokud je zvolena volba "Povolit řazení stran zprava doleva" v kartě Nastavení.

Pozadí
Vyberte z této nabídky pozadí, která má být použito.

Formulář
Vyberte z této nabídky formulář, který má být použit.

Ohraničení

  • Inteligentní – orámování je kresleno dle nastavení Pořadí stránek
  • Zapnuto - orámování je kresleno kolem každé stránky
  • Vypnuto – kreslení orámování je vypnuto

Okraje
Tato nabídka umožňuje úpravu velikosti volného prostoru kolem obsahu každé stránky na listu. Možnosti jsou:

  • žádné - bez okrajů, poskytuje největší tištěný výstup
  • malé - malé okraje. Toto je výchozí nastavení a poskytuje trochu volného prostoru mezi stránkami.
  • střední - střední velikost okrajů
  • velké – velké okraje
  • původní – okraje tak, jak jsou nastaveny v původním dokumentu. Není prováděna žádná úprava velikosti. Tato volba je automaticky zvolena při tisku formulářů, kdy je důležité zarovnání.

Separace úloh
Při tisku více úloh je někdy vhodné, aby tisk každé úlohy začal na novém listu papíru,takže je jednodušší určit začátek každé úlohy. Možnosti v nabídce Separace úloh jsou:

  • ne - stránky jsou tištěny co nejtěsněji za sebou, nová úloha pokračuje na prvním volném místě listu
  • nová strana - nová úloha začne vždy na nové straně listu papíru
  • nový list - nová úloha začne na novém listu papíru. Aby to bylo zajištěno, budou FinePrint vytištěny prázdné stránky navíc.

Poznámka: Nepoužívá-li se oboustranný tisk, možnosti nová strana i nový list jsou rovnocenné.

Příklad: tisk dvou třístránkových úloh při použití rozvržení 4 na list.

Separace úloh - ne

List 1
Úloha 1 Strana 1 | Úloha 1; Strana 2
Úloha 1 Strana 3 | Úloha 2 Strana 1
List 2
Úloha 2 Strana 2 | Úloha 2 Strana 3

Separace úloh - nová strana/list

List 1
Úloha 1 Strana 1 | Úloha 1 Strana 2
Úloha 1 Strana 3 |
List 2
Úloha 2 Strana 1 | Úloha 2 Strana 2
Úloha 2 Strana 3 |

Ponechat okraj pro vazbu
Zvolte tuto možnost, pokud je požadován prostor pro vazbu

Odstranit grafiku
Zvolte tuto možnost, pokud má být zamezeno tisku grafiky. Tato funkce je užitečná pro úsporu inkoustu při tisku webových stránek s reklamními obrázky.

Zobrazit odstraněné stránky
Pokud není zapnuta tato volba, odstraněné stránky nejsou v náhledu zobrazeny. Odstraněné stránky jsou označeny červeným "X" přes stránku. Odstraněnou stránku obnovíte stiskem pravého tlačítka myši a volbou "Obnovit tuto stránku".


Úlohy

 Panel Úlohy

V tomto panelu můžete přejmenovat, změnit uspořádání a odstranit celé úlohy. Je zde zobrazen seznam všech úloh aktuálně odeslaných na FinePrint.

Seznam úloh zobrazuje aktuální skupinu úloh spolu s počtem stránek v každé z nich. Následující funkce se vztahují k aktuálně vybrané úloze v seznamu úloh:

Odstranit – odstraní úlohu a odebere ji ze seznamu. Pokud je zvolena volba Zobrazit odstraněné úlohy, je odstraněná úloha označena změnou způsobu zobrazení počtu stránek na „0 z x“, kde x je počet stránek v této úloze.

Obnovit – obnoví úlohu, která byla odstraněna. Tato volba je k dispozici jen pokud je zvolena volba Zobrazit odstraněné úlohy.

Přejmenovat – přejmenuje úlohu. Název úlohy lze tisknout na stránkách dokumentu vytvořením a použitím odpovídajícího pozadí. Úlohy lze rovněž přejmenovat klepnutím na úlohu v seznamu a vyčkáním než se objeví editační kurzor.

Zobrazit informace o úloze – zobrazí informace o vybrané úloze:

  • počet stránek
  • název dočasného souboru
  • velikost souboru
  • číslo verze souboru
  • použitá písma
  • případně, použité zásobníky papíru

Zobrazit odstraněné úlohy – volbou této možnosti budou zobrazeny odstraněné úlohy. Je užitečná pro obnovení úloh.

Poznámka: pokud je tato volba zaškrtnuta, budou smazané úlohy uloženy do FP souborů při stisku tlačítka Ulož a při automatickém ukládání.

Změna pořadí úloh – pořadí úloh lze měnit přetažením vybrané úlohy na nové místo myší


Tvorba a využití pozadí

 Karta Pozadí

FinePrint umožňuje přidání následujících položek na pozadí tiskových úloh:
  • záhlaví - text při horním okraji stránky/listu
  • pata - text při spodním okraji stránky/listu
  • vodotisk - text uprostřed stránky/listu, vytištěný pod obsahem dokumentu.

Uložená kombinace záhlaví, paty a vodotisku je nazývána pozadím. FinePrint přináší několik předdefinovaných pozadí, ale také umožňuje tvorbu vlastních pozadí.

Nabídka pozadí
Z této nabídky můžete vybrat existující pozadí které chcete dále upravovat. Vybrané pozadí bude zobrazeno ve žlutém okně náhledu. Všechny další úpravy budou aplikovány na toto zvolené pozadí a uloženy v při opuštění karty Pozadí.

Přidávání a úprava názvů pozadí

  • Nový - bude vytvořeno nové, prázdné pozadí, které lze pojmenovat v zobrazeném dialogovém okně.
  • Odstranit - zvolené pozdí bude odstraněno.
  • Přejmenovat - přejmenování vybraného pozadí.

Úprava záhlaví, paty a vodotisku

  • Záhlaví - zobrazí záhlaví a umožní jeho úpravy.
  • Vodotisk - zobrazí vodotisk a umožní jeho úpravy. Sklon a sytost lze upravit po volbě rádiového tlačítka Vodotisk.
  • Pata - zobrazí patu a umožní její úpravy.

Vkládat systémové proměnné do pozadí lze stiskem tlačítka Vložit proměnnou a volbou některých z následujících položek nabídky:

  • Název úlohy - vloží název tiskové úlohy do textu. Název úlohy závisí na používané aplikaci, ale obvykle je to název aplikace, následovaný názvem souboru. Příklad názvu úlohy: Microsoft Word - MyFile.doc.
  • Datum - vloží do textu aktuální datum. Datum bude aktualizován při každém tisku dokumentu.
  • Čas - vloží do textu aktuální čas. Čas bude aktualizován při každém tisku dokumentu.
  • Strana X z Y - vloží číslo strany z celkového počtu tištěných stran. Tato funkce může být použita u dokumentů, kde čísla stran nejsou součástí textu dokumentu.
  • Uživatel - vloží jméno uživatele počítače.
  • Tiskárna - vloží jméno aktuálně zvolené tiskárny.
  • Počítač - vloží síťový název aktuální pracovní stanice.

Možnosti zarovnání textu:

  • Vlevo - znaky následující tuto značku budou zarovnány vlevo
  • Uprostřed - znaky po této značce budou zarovnány na střed
  • Vpravo - znaky následující tuto značku budou zarovnány vpravo
  • Brožura - vnitřní/vnější okraj – znaky po této značce budou umístěny u vnitřního nebo vnějšího okraje brožury
  • Nový řádek - vložení nového řádku pro víceřádkový text

Písmo
Tlačítko umožňuje změnit typ písma aktuálně vybraného textu záhlaví, paty nebo vodotisku. Velikost písma zobrazeného v náhledu není stejná jako bude skutečná velikost po vytištění na papír.

Použít na
Nabídka umožňuje volbu tisku pozadí na:

  • jen první strana
  • všechny strany
  • jen první list
  • všechny listy

Vrstva
Nabídka umožňuje stanovit umístění pozadí vůči obsahu dokumentu. Možnosti jsou:

  • dole - pozadí je tištěno pod obsah dokumentu
  • uprostřed - pozadí je tištěno pod text, ale přes grafiku dokumentu
  • nahoře - pozadí je tištěno přes obsah dokumentu

Začít na straně – určuje číslo stránky, na které začne tisk pozadí. Pokud například nemá být pozadí na první straně, vložte do tohoto pole hodnotu 2.

Číslovat stránky od – stanoví počáteční hodnotu použití proměnné "číslo strany".


Tvorba a použití formulářů

 Karta Formuláře

FinePrint dokáže uložit tiskovou úlohu jako formulář, na který můžete tisknout další tiskové úlohy. Například jako formulář můžete uložit hlavičkový papír, na který mohou být tištěn další obsah. Při použití funkce pro tvorbu formulářů eliminujete potřebu tisku, skladování a vkládání předtištěných formulářů do tiskárny.

Kroky ke tvorbě formuláře:

1. Vytvořte formulář (hlavičkový dopis, standardní formulář, apod.) ve kterékoli aplikaci a vyberte Tisk z nabídky Soubor. V dialogovém okně Tisk vyberte tiskárnu FinePrint.

2. Jakmile se zobrazí dialogové okno náhledu FinePrint, klepněte na záložku karty Formuláře.

3. Stiskněte tlačítko Vytvořit z aktuální úlohy, a v dialogu, který se objeví zadejte název formuláře. Například: "Můj hlavičkový dopis" nebo "Faktura".

4. Nastavte možnosti formuláře. Dle výchozího nastavení bude formulář tištěn na každou stanu dokumentu. Další možnosti jsou:
  • Tisk pouze na první stránku - tuto možnost lze použít jen u jednostránkových formulářů. Formulář bude tištěn pouze na první stránku dokumentu a ne na další stránky.
  • Neopakovat tisk první strany formuláře - tuto možnost lze použít jen u dvoustránkových formulářů. Místo opakování tisku sekvence obou stránek formuláře, bude na všechny stránky dokumentu, mimo první, tištěna druhá stránka formuláře.
  • Vytvořit zásobník papíru - použijte tuto možnost pokud chcete aby aplikace, jako například Microsoft Word, byly schopny používat FinePrint formuláře jako zásobníky papíru. Toto může být užitečné pro funkce hromadné korespondence. Stiskem tlačítka Zásobníky zobrazíte přiřazení čísel zásobníků jednotlivým formulářům. Toto přiřazení obvykle není nutno měnit.

Dialogové okno Vzhled stránky aplikace Microsoft Word, dokumentuje použití formuláře FinePrint jako zásobníku papíru.

5. Formulář je nyní připraven k použití. Stiskněte tlačítko Zavřít v dialogovém okně FinePrint.

Použití Formulářů
 Nyní, když je formulář vytvořen, můžete na něj tisknout další úlohy následujícím způsobem:

1. Vytiskněte úlohu obvyklým způsobem na FinePrint.

2. Když se zobrazí dialogové okno FinePrint, vyberte název formuláře který chcete použít z nabídky Formulář na panelu Rozvržení. V okně náhledu bude zobrazena vaše aktuální tisková úloha na vybraném formuláři.

Poznámka: Při použití formulářů budou automaticky vybrány původní okraje (dle nastavení v panelu Rozvržení). Tímto je zajišťována konzistence v zarovnání formuláře a tiskové úlohy která je na něj tištěna.

Úprava seznamu formulářů
tlačítko Přejmenovat - přejmenuje vybraný formulář

tlačítko Odstranit - odebere vybraný formulář z nabídky


Nastavení

 Karta Nastavení

Karta Nastavení umožňuje nastavení globálních vlastností FinePrint.

Nastavení vazby
Zde lze nastavit umístění a velikost prostoru určeného pro vazbu. Okraj papíru, kde má být vyhrazen prostor pro vazbu lze změnit volbou z nabídky Okraj nebo klepnutím na příslušný okraj na vzorové ukázce listu. Možnosti jsou:
  • vlevo – vazba bude na levém okraji papíru bez ohledu na jeho orientaci
  • nahoře – vazba bude na horním okraji papíru bez ohledu na jeho orientaci
  • vpravo - vazba bude na pravém okraji papíru bez ohledu na jeho orientaci
  • dole - vazba bude na dolním okraji papíru bez ohledu na jeho orientaci
  • delší strana - vazba bude na okraji u delší strany papíru
  • kratší strana - vazba bude na okraji u kratší strany papíru

Zachovat zarovnání sloupců
V některých případech, obzvlášť u typů písmem s konstantní šířkou kde jsou k zarovnání do sloupců vyžadovány znaky mezer navíc, FinePrint nesprávně přizpůsobí rozmístění mezer. Tento problém lze odstranit zaškrtnutím této možnosti.

Povolit řazení stran zprava doleva
Některé jazyky, jako například hebrejský, vyžadují řazení stránek zprava doleva. V některých případech FinePrint automaticky zpřístupní volbu P na L v panelu Rozvržení. Pokud volba P na L přístupná není, lze ji zpřístupnit zaškrtnutím tohoto pole.

Zobrazovat popisky nástrojů
Ovládá zobrazování popisků nástrojů, což jsou malá informační okna s krátkým popisem funkce ovládacího prvku nad kterým je umístěn ukazatel. Možnosti jsou: všechny, některé, žádné.

Spustit dispatcher při startu Windows
FinePrint dispatcher je program, který monitoruje tiskovou frontu, aby bylo možné slučovat úlohy. Lze jej spustit při startu Windows nebo při prvním použití FinePrint. Na některých systémech je potřeba spustit dispatcher již při startu Windows.

Umožnit rychlý bypass klávesou SHIFT
Zapíná nebo vypíná funkci rychlého bypassu. Rychlý bypass je aktivován, pokud je při spuštění tisku z aplikace stisknuta klávesa SHIFT. Klávesa SHIFT může být uvolněna, když ikona FinePrint zmizí z lišty Hlavního panelu.

Uložit nastavení při každém uzavření dialogu
Zapíná nebo vypíná automatické ukládání nastavení rozvržení. Ukládána jsou všechna nastavení mimo počet kopií.

Uložit všechna nastavení
Uloží aktuální nastavení do registru Windows. Tato nastavení budou použita při dalším spouštění FinePrint.

Tisknout jako sub-brožury
Umožňuje nastavení počtu stránek každé sub-brožury pokud tisknete brožury o velkém počtu stránek. Tato možnost je užitečná pokud velký počet stránek brožury znesnadňuje jejich přeložení.

Nastavení souboru
Funkce Automatické ukládání umožňuje automatické uložení všech úloh vytištěných při posledním spuštění FinePrint. Tato funkce je užitečná, pokud se potřebujete vrátit k úloze kterou jste vytiskli dříve nebo dojde k havárii systému.

V příslušném poli lze nastavit počet posledních spuštění FinePrint, jejichž úlohy budou uloženy. Výchozí nastavení pro automatické ukládání souborů je - do složky Dokumenty\FinePrint soubory\Automatické ukládání v FP formátu. Výchozí umístění složek pro ruční a automatické ukládání souborů lze změnit po stisku tlačítka "Umístění složek". Automaticky uložené soubory lze odstranit stiskem tlačítka "Odstranit automaticky uložené soubory".

Vytvořit novou FinePrint tiskárnu
Stiskem tohoto tlačítka lze vytvořit novou FinePrint tiskárnu, se stejným nastavením jako aktuálně spuštěný FinePrint. Vytvoření více tiskáren FinePrint umožní jednoduchý přístup ke skupinám předdefinovaných nastavení vlastností tisku. Některé příklady využití dalších tiskáren FinePrint:

  • FP tiskárna zdrojových kódů s rozvržením 2 na list, používá pozadí s datem a časem, automaticky tiskne na vysokorychlostní tiskárnu a uživatelské rozhraní FinePrint je vypnuto.
  • FP tiskárna hlavičkových dopisů s rozvržením 1 na list, používá formulář hlavičkový dopis, velkokapacitní zásobník s kancelářským papírem, tiskne na barevnou tiskárnu a uživatelské rozhraní je zapnuto, pro zobrazení náhledu.
  • FP tiskárna pro tisk konceptů s rozvržením 2 na list, používá pozadí s vodotiskem KONCEPT a tiskne na běžný papír.


Registrace/Informace

 Karta O programu

Vložení registračního čísla
Pro odstranění omezení zkušební verze, vyplňte své jméno a registrační číslo v kartě O programu. Ujistěte se, zda jste správně zkopírovali a vložili registrační číslo z emailu o potvrzení registrace, a stiskněte tlačítko Vložit registrační číslo. Po úspěšné registraci budou zpřístupněny všechny funkce programu a odstraněny všechny informační proužky zkušební verze.

Poznámka: K otevření karty O programu je nutno vytisknout úlohu na FinePrint. Neotevírejte kartu volbou položky Vlastnosti nebo Předvolby tisku v ovládacím panelu Windows.

V kartě O programu je rovněž uvedeno:

  • Informace o autorských právech a verzi
  • Odkazy na webové stránky technické podpory
  • Statistické údaje o množství papíru ušetřeného používáním programu FinePrint. Tyto údaje lze vynulovat stiskem tlačítka Vynulovat.


 Odstraňování stránek

Odstranění stránek
 Stránku, skupinu stránek nebo celou úlohu lze před tiskem odstranit. Tato funkce je užitečná k odstranění prázdných webových stránek při tisku z internetového prohlížeče nebo odstranění stránek vytištěných omylem. Jednu stránku odstraníte tak, že na ni v náhledu pouze klepnete myší a stisknete tlačítko Del. Stiskem pravého tlačítka myši s ukazatelem na jedné strance nebo výběru stránek (viz. níže) zobrazíte kontextovou nabídku následujících možností:

  • Odstranit tuto stránku - odstraní aktuální stránku
  • Odstranit tuto úlohu - odstraní aktuální stránku a všechny další stránky související úlohy
  • Obnovit vše - obnoví všechny dříve odstraněné stránky a úlohy

Výběr stránek
 Vybrané stránky jsou v náhledu označeny tučným orámováním. Lze odstranit libovolný výběr skupiny stránek:

  • Jedna stránka - klepněte na zvolenou stránku
  • Rozsah stránek - klepněte na první stránku, přesuňte se na poslední stránku, stiskněte klávesu Shift a při stisknuté klávese klepněte na poslední stránku.
  • Náhodné stránky - klepněte na první stránku, přesuňte se na libovolnou další stránku, stiskněte klávesu Ctrl a při stisknuté klávese klepněte na stránku.
  • Všechny stránky - stiskněte současně klávesu Ctrl a klávesu A

Obnovení stránek
Odstraněné stránky lze obnovit:

  • Stiskem pravého tlačítka myši v náhledu a volbou položky Obnovit vše
  • Zatržením volby Zobrazit odstraněné stránky na panelu Rozvržení, klepnutím na odstraněnou stránku (zobrazenou s červeným přeškrtnutím "X") a současným stiskem kombinace kláves Shift-Del.

Poznámka: je-li zvolena volba "Zobrazit odstraněné stránky", odstraněné stránky jsou zobrazeny na obrazovce, ale nevytisknou se.


Náhled

 Prohlížení dokumentu

Prohlížení dokumentu
FinePrint v náhledu zobrazí aktuální stránky tiskové úlohy a umožní tak jejich prohlížení před tiskem. Procházení dokumentu umožňuje lišta s posuvníkem, vpravo vedle zobrazení náhledu stránky v kartě Náhled. Náhled stránek a listů lze zvětšit poklepáním na stránku v náhledu nebo použitím kontextové nabídky po stisku pravého tlačítka myši.

Tisk zvolené stránky
Klepněte pravým tlačítkem na zvolenou stránku zobrazenou v náhledu a vyberte "Tisk" a potom "tato stránka". Aktuální stránka bude vytištěna.


Prohlížení

 Vkládání stránek

Před nebo za každou stránku v dokumentu mohou být vloženy prázdné stránky. Klepněte pravým tlačítkem myši na stránku v náhledu a zvolte "Vložit prázdnou stránku" a potom vyberte jednu z možností: "před tuto stránku" nebo "za tuto stránku".

Poznámka: je možné měnit vzhled prázdných stránek, které vkládáte. Například chcete prázdnou stránku s textem "Tato stránka byla ponechána záměrně prázdná". Abyste mohli měnit vzhled prázdných stránek, vytvořte formulář s názvem "prázdný.fp". Obsah formuláře "prázdný" bude použit pro vkládání prázdných stránek.


 Dialog Možnosti

Toto dialogové okno umožňuje změnit nastavení FinePrint pro každou z tiskáren, které jsou k dispozici na vašem systému. Jelikož tiskárny mají různé způsoby manipulace s papírem, můžete zde nastavit jak by měl FinePrint pracovat s různými typy tiskáren. Toto dialogové okno se otevře stiskem tlačítka Možnosti v kartě Náhled.

Průvodce tiskem
Tento průvodce dokáže určit možnosti vaši tiskárny a nastavit správné volby pro oboustranný tisk. Rovněž zjistí, musí-li FinePrint aplikovat zvláštní úpravy pro podporu konkrétní tiskárny. Stiskněte tlačítko Průvodce ve spodní části dialogu Možnosti a pokračujte sekvencí dialogů a zkušebních tisků pro správnou konfiguraci vaší tiskárny.

Poznámka: Nastavení tiskárny můžete také změnit přímo, bez použití Průvodce, použitím nástrojů popsaných níže.

Zásobník papíru
FinePrint umožňuje volbu výstupních zásobníků na tiskárnách, které jsou těmito zásobníky vybaveny. Mohou být vybrány zásobníky pro první list a následující listy.

Tisk stran v opačném pořadí
Tato možnost je užitečná pro inkoustové nebo jiné tiskárny, které vyžadují manuální seřazení stránek v opačném pořadí, po dokončení tisku. Je nutno upozornit, že použití této volby může být nezbytné pro správnou funkci oboustranného tisku na takovémto druhu tiskárny. Pokud vaše tiskárna tiskne stránky v obráceném pořadí, zvolte tuto možnost ještě před zahájením oboustranného tisku. Volbou této možnosti například vytisknete 5-ti stránkový dokument v pořadí 5, 4, 3, 2, 1.

Kompletovat kopie
Zapne nebo vypne kompletování kopií.

Nastavení možností duplexu

  • Tiskárna umožňuje automatický oboustranný tisk
    Některé tiskárny mají speciální zřízení, které umožňuje oboustranný tisk. Vyberte tuto možnost je-li vaše tiskárna tímto zařízením vybavena. Pokud vaše tiskárna automatický duplex nepodporuje, zvolte Manuální oboustranný tisk. Orientace tisku druhé, zadní strany někdy u tiskáren s automatickým duplexem neodpovídá standardům. K opravě tohoto problému jsou zde k dispozici dvě volby: tisk na výšku obrácen vertikálně, tisk na šířku obrácen vertikálně. K usnadnění výběru správného nastavení doporučujeme použít Průvodce tiskem.
  • Tiskárna vyžaduje manuální oboustranný tisk
    Zvolte tuto možnost pokud vaše tiskárna nemá speciální duplexní zřízení. Pokud nepoužijete Průvodce, budete muset zjistit, zda vaše tiskárna vyžaduje ruční otáčení nebo převrácení papíru. Zatrhněte správné volby odpovídající aktuální tiskárně.
Poznámka: V režimu manuálního oboustranného tisku bude po dokončení tisku všech předních stran listů dokumentu zobrazen dialog žádající o opakované vložení listů do tiskárny, k tisku zadní strany (strany, která ještě nebyla vytištěna) listů. Po opakovaném vložení listů do tiskárny stiskněte OK v dialogovém okně.

Orientace papíru
Ve většině případů FinePrint automaticky vypočítá nejefektivnější rozvržení. Pokud chcete použít jinou orientaci papíru, použijte těchto možností:
  • Na výšku - rozvržení s orientací na výšku
  • Na šířku - rozvržení s orientací na šířku
  • Inteligentní - automaticky zvolí orientaci na šířku nebo na výšku podle aktuálního rozvržení (výchozí nastavení)

Korekce tiskárny
I když s většinou tiskáren FinePrint spolupracuje bez problémů, některé tiskárny vyžadují určité korekce. Z tohoto důvodu poskytuje FinePrint tyto možnosti korekcí:

Tisk na výšku / šířku obrácen vertikálně
Některé tiskárny, například HP LaserJet 4000, vyžadují úpravu, aby zadní strany tisku byly vytištěny se správnou orientací. Tisknete-li brožury a jejich zadní strany jsou obrácené, zatrhněte tuto volbu.

Poznámka: tato volba je použitelná pouze na tiskárny s automatickým duplexem.

Korekce PDF písem
Zatrhněte tuto možnost, pokud tisk vašeho písma z Adobe Acrobat nefunguje správně.

Barevný text
Tato nabídka umožňuje volbu způsobu zpracování barevného textu.

  • Normální - ve většině případů se s nastavením této volby text vytiskne správně.
  • Korekce barev - zvolte tuto možnost chybí-li barevný text, netiskne-li se vodotisk nebo je vytištěn černě.
  • Změna na černou - konvertuje všechen barevný text, tak aby byl tištěn černě.

Otočené stránky
Táto nabídka umožňuje volbu způsobu otáčení stránek v případě, kdy dokument nebo skupina dokumentů obsahuje stránky orientované na šířku i na výšku.

  • Otočit celou stránku
    Použijte tuto možnost, má-li váš počítač dostatek paměti a dokáže otočit rozsáhlou grafiku v jediné operaci.
  • Otočit po částech
    Toto je výchozí nastavení a využívá paměť efektivněji, otáčením menších částí stránky.
  • Neotáčet
    Vyberte tuto možnost jestliže nechcete otáčet stránky dokumentu. Tato funkce přizpůsobí velikost stránky rozměrům standardní oblasti dostupné pro tisk.

Dodatečné okraje
Použijte tuto možnost, postrádáte-li jakékoliv okraje nebo dochází k oříznutí obsahu při tisku. Zvětšíte tak odsazení obsahu od okraje listu o specifikovaný počet pixelů. Vytiskněte zkušební stránku pro určení správného počtu pixelů.

Tisk zkušební stránky
FinePrint vytiskne zkušební stránku ke stanovení počtu pixelů pro korekci okrajů.

Vlastní nastavení
Toto tlačítko otevře dialogové okno možností aktuálně připojené tiskárny. Zde můžete provést vlastní nastavení vaší tiskárny, které bude použito při tisku z FinePrint.

Obnovit výchozí nastavení
Toto tlačítko obnoví výchozí nastavení vaší tiskárny, které bude použito při tisku z FinePrint.


Možnosti ovladače tisku - výchozí nastavení

 Možnosti ovladače tisku

Tyto možnosti jsou k dispozici z nabídky pod ikonou tiskárny FinePrint ve složce Tiskárny. Složka Tiskárny je umístěna v nabídce Start, položka Nastavení.

Klepněte pravým tlačítkem myši na ikonu FinePrint a z nabídky zvolte:
Windows 9x/ME | Vlastnosti
Windows NT | Výchozí nastavení dokumentu
Windows 2000/XP | Předvolby tisku

Velikost papíru
 Tato volba nastaví výchozí velikost papíru. FinePrint podporuje celou řadu standardních formátů papíru i volbu vlastní velikosti. Vlastní velikost papíru může být nastavena po stisku tlačítka Vlastní, umístěného vedle seznamu standardních formátů.

Orientace
 Můžete zvolit orientaci papíru na výšku nebo na šířku.

FinePrint dialog:
Nezobrazovat dialogové okno
Tento režim je vhodný, jsou li nastavení FinePrint zřídka měněna a náhled není nutný. Dialog FinePrint se nezobrazí a úloha bude poslána přímo na tiskárnu za použití dříve definovaných nastavení. Tento režim je rovněž užitečný při používání více FinePrint tiskáren. V tomto režimu není možné slučování dokumentů.

Automaticky zavřít
 Při volbě této možnosti, FinePrint vytiskne úlohy na právě zvolenou tiskárnu a automaticky uzavře dialogové okno, pokud neobdrží další tiskovou úlohu během nastaveného časového limitu. Pokud je například nastaven časový limit na 10 minut, FinePrint automaticky vytiskne úlohy a uzavře dialog po 10 minutách nečinnosti.


Nastvení

 Otevírání a ukládání úloh

FinePrint dokáže ukládat tiskové úlohy ve svém vlastním formátu (.FP) i jiných formátech: BMP, TIF, GIF, EMF a text.

Otevřít - otevře dříve uložený .FP soubor.

Uložit - uloží všechny úlohy, které nebyly odstraněny, v některém z následujících formátů:

  • FP - ukládá úlohy v jejich původním stavu, bez pozadí nebo formulářů
  • TIF - ukládá úlohy jako TIFF soubor s aktuálním rozvržením, formulářem, pozadím nebo orámováním
  • JPEG - ukládá úlohy do řady JPEG souborů, každou stranu do jednoho souboru
  • BMP - ukládá úlohy do řady BMP souborů, každou stranu do jednoho souboru
  • EMF - ukládá úlohy do řady EMF ( extended metafile format ) souborů, každou stranu do jednoho souboru
  • TXT - extrahuje text z úloh a uloží textový soubor se znaky konců řádků nebo bez nich.

Poznámka: do souborů je ukládán jen obsah stránek, neobsahují žádná pozadí, formuláře, nastavení rozvržení nebo jiné FinePrint doplňky.


 Tvorba brožur

Brožury jsou vytvářeny ze skupiny úloh změnou velikosti a uspořádání stránek tak, aby vznikly po jejich vytištění a přeložení. FinePrint podporuje brožury typu "2 na stranu", kdy každá strana listu obsahuje dvě stránky.

Tvorba brožur
 V panelu Rozvržení karty náhledu zvolte volbu Brožura. V náhledu budou zobrazeny v pořadí všechny stránky brožury, včetně prázdných stránek. Není nutno nastavovat volbu pro oboustranný tisk, protože brožury jsou oboustranně tištěny automaticky.

Možnosti brožur
 Pokud mají tištěné brožury velké množství stran, může být jejich překládání nesnadné. V tomto případě je potřeba použít sub-brožury a rozdělit brožuru na části s menším počtem stránek, které lze snadno přeložit. Počet listů v každé sub-brožuře lze nastavit v kartě Nastavení.

Tisk na papír různých rozměrů
 Výchozí nastavení FinePrint je takové, aby byla velikost stránek brožury upravována dle velikosti papíru cílové tiskárny.Ta je ve většině případů stejná, jako vstupní velikost stránek tištěné úlohy. FinePrint rovněž podporuje případy, kdy jsou vyžadovány větší listy tak, aby stránky brožury měly původní velikost.

Pokud je třeba, například, vytisknout stránky rozměru A4 na list A3, proveďte následující:

  1. Vytiskněte dokument na FinePrint jako obvykle
  2. V kartě náhledu stiskněte tlačítko Možnosti
  3. Stiskněte "Vlastní nastavení"
  4. Nastavte velikost papíru tiskárny na A3

FinePrint přeformátuje dokument tak, aby odpovídal nové velikosti papíru. Informace o velikosti papíru je zobrazena na stavovém řádku, ve spodní části okna FinePrint.


Více FinePrint tiskáren

 Vytvoření více FinePrint tiskáren

FinePrint lze instalovat vícekrát, každou instalaci s jiným nastavením rozvržení, cílové tiskárny a dalších možností. Všechny tiskárny FinePrint se objeví v nabídce tiskáren v dialogu Tisk, vaších aplikací.

Například je možné vytvořit FinePrint nazvaný "FinePrint tiskárna hlavičkových dopisů", který je nastaven pro tisk na formulář hlavičkového dopisu na vaší barevné tiskárně, bez zobrazení dialogového okna FinePrint.

Nebo můžete vytvořit tiskárnu "FinePrint tiskárna zdrojového kódu" která tiskne 2 stránky na list s pozadím s číslováním stran na vaši vysokorychlostní tiskárnu.

Pro vytvoření nové tiskárny FinePrint, stiskněte tlačítko Vytvořit novou FinePrint tiskárnu v kartě Nastavení.


 Způsoby tisku

Obsah okna náhledu FinePrint lze tisknout následujícími způsoby:

Tisknout & Zavřít – stiskem tohoto tlačítka v dolní části hlavního dialogového okna FinePrint bude vytištěn obsah na aktuální tiskárně a dialogové okno zavřeno.

Tisk – obsah bude vytištěn a dialogové okno zůstane otevřeno. Použijte toto tlačítko, pokud je potřeba tisknout stejný obsah v různých formátech.

Tisk aktuální stránky – tato volba je k dispozici z kontextové nabídky po stisku pravého tlačítka myši na stránce zobrazené v náhledu. Budou vytištěny listy se zvolenou stránkou nebo skupinou stránek. Při tisku brožury nebo oboustranném tisku budou vytištěny odpovídající oboustranné listy. Tento režim je užitečný, pokud se některé listy nevytiskly správně a je třeba jejich tisk zopakovat.

Tisk aktuální úlohy – aktuální úloha bude vytištěna na aktuální tiskárně.


Odložený tisk

 Slučování tiskových úloh

FinePrint dokáže pozdržet tisk jednotlivých dokumentů tak, že je můžete sloučit v jednu tiskovou úlohu FinePrint. Tato funkce je vhodná pro krátké tisky, jako například webové stánky, které chcete tisknout 2 nebo 4 na jeden list. Je užitečná i pro současný tisk více dokumentů na sdílené tiskárně, takže nedochází k promíchání s tiskovými úlohami jiných uživatelů.

Chcete-li sloučit více tiskových úloh, vytiskněte dokument na tiskárnu FinePrint, vraťte se zpět do vaší aplikace a vytiskněte další dokument. Dokud je okno FinePrint k dispozici, jsou všechny tiskové úlohy v náhledu automaticky slučovány.

Poznámka: Pokud se FinePrint skryje pod ostatní okna, pouze klepněte na ikonu FinePrint v Hlavním panelu Windows.

Při slučování tiskových úloh je může být užitečná funkce Separace úloh, k řízení tisku různých úloh na různé strany papíru.

Chcete-li si prohlédnout seznam všech tiskových úloh, klepněte na záložku panelu Úlohy v kartě Náhled.


 Zvětšení náhledu

Použitím funkce pro zvětšení náhledu získáte detailnější zobrazení dokumentu nebo můžete zkontrolovat přesnost tisku.

Zvětšený náhled získáte poklepáním myší na stránku. Poloha kursoru myši při poklepání určuje střed zvětšeného náhledu.

Poklepáním na zvětšený náhled stránky získáte opět původní zobrazení.

Po stisku pravého tlačítka myši s ukazatelem v okně náhledu budete mít přístup k dalším režimům zvětšení:

  • normální - zobrazení celého listu s rozvržením
  • 100 % - zvětšení odpovídá skutečné velikosti vytištěného listu
  • 200 % - dvojnásobné zvetšení
  • 400 % - čtyřnásobné zvetšení


 Operace se schránkou

Ve FinePrint lze zkopírovat list, aktuálně zobrazený v kartě náhledu, do schránky. Klepněte pravým tlačítkem myši kdekoli na list a z kontextové nabídky zvolte položku Kopírovat list do schránky a pak jednu z následujících možností formátování:
  • text - ignoruje všechnu grafiku a umístí text listu do schránky pro vyhledávání a úpravy vaším oblíbeným textovým editorem.
  • bitmapa - bitmapové provedení listu. Barevnou hloubku a rozlišení bitmapy lze nastavit volbou položky nastavení bitmap, dole.
  • metafile - provedení listu s možností úpravy velikosti. Tato volba je užitečná pokud je důležitá možnost úpravy velikosti dokumentu. Výsledkem tohoto formátování mohou být velké soubory, pokud budou uloženy jinou aplikací.
  • nastavení bitmap - umožňuje změnit barevnou hloubku a rozlišení.

Poznámka: Chcete-li zkopírovat jen jednu stránku místo celého listu, změňte před kopírováním volbu rozvržení na 1 na list.

Chcete-li uložit celý obsah aktuálních úloh FinePrint do souboru, v některém ze dříve zmíněných formátů (bitmapy budou konvertovány na TIFF nebo PCX), použijte panel Úlohy.


 Řešení problémů

Řadu informací týkajících se odstraňování problémů můžete nalézt na webových stránkách technické podpory. Postupy řešení různých úkolů lze nalézt na webových stránkách v sekci návodů


 Tipy

Odstranění nepotřebných webových stránek
Při tisku webových stránek a emailů se často vytisknou i stránky, které by tisknuty být neměly. Ve FinePrint můžete tyto stránky odstranit klepnutím myší a stiskem tlačítka Del.

Eliminace oříznutí webových stránek
FinePrint umožňuje eliminaci problému s oříznutím textu. Vyberte položku Vzhled stránky v nabídce Soubor vašeho prohlížeče a zvolte papír většího formátu, jako např. 11x17 nebo A3. Váš prohlížeč bude mít větší plochu pro tisk a FinePrint její velikost upraví tak, aby se vešla na list vašeho formátu např. A4. Toto může být provedeno v libovolné aplikaci, kde obsah přesahuje formát papíru. Tabulky, tisky z aplikací CAD, datové diagramy, apod. lze pomocí FinePrint vytisknout na jediný list papíru. Je nutno poznamenat, že pro tuto možnost je nutno použít volbu jiného rozvržení než Bypass.

Tvorba průvodce na cesty
Můžete vytvořit brožuru průvodce na cestu obsahující veškeré informace o leteckém spojení, rezervaci hotelu a automobilu, mapy, různé další aktivity, apod. Použijte FinePrint ke shromáždění vybraných webových stránek během vašeho pátrání na internetu. Jakmile skončíte, tak jen vytiskněte celou kolekci stránek jako brožuru. Budete-li chtít, vytvořte si ve vašem textovém editoru návrh obalu vaší brožury a vytiskněte jej, ještě než začnete shromažďovat webové stránky. Svou práci můžete uložit použitím panelu Úlohy.

Vytvoření více FinePrint tiskáren
Využijte této techniky, používáte-li více skupin odlišných nastavení tisku nebo rozvržení. Nahlédněte do karty Nastavení.


Informace o registraci

 Zakoupení produktu

Nákup FinePrint vás opravňuje k používání budoucích, aktualizovaných vydání stejné verze softwarového produktu a neomezené technické podpoře prostřednictvím elektronické pošty.

Registraci lze provést on-line prostřednictvím internetového obchodu. Cena jedné kopie je 1529Kč, možné jsou i množstevní slevy. Více informací najdete na http://www.fineprint.cz.

Po obdržení platby, vám bude zasláno registrační číslo prostřednictvím elektronické pošty. Vložte obdržené číslo do FinePrint, v kartě O programu. Po vložení registračního čísla bude odstraněn tisk upozornění na každé stránce, vytištěné zkušební verzí programu.

Registrace vás opravňuje používat tento softwarový produkt pod operačními systémy instalovanými na stejném počítači. Více podrobností naleznete v licenční smlouvě.

Distributorem pro Českou republiku je firma Mokry Systems, s.r.o..

adresa
Mokry Systems, s.r.o.
Majdalenky 19
638 00 Brno
ič: | 26297353
dič: | 290-26297353
kontakt
web: | www.mokry.cz www.fineprint.cz
obchod: | www.studna-online.cz
informace: | info@fineprint.cz
podpora: | podpora@fineprint.cz
prodej: | obchod@fineprint.cz
tel: | 548 220 003
fax: | 548 220 005


Distributor pro ČR

Distributorem pro Českou republiku je firma Mokry Systems, s.r.o..

adresa
Mokry Systems, s.r.o.
Majdalenky 19
638 00 Brno
ič: | 26297353
dič: | 290-26297353
kontakt
web: | www.mokry.cz www.fineprint.cz
obchod: | www.studna-online.cz
informace: | info@fineprint.cz
podpora: | podpora@fineprint.cz
prodej: | obchod@fineprint.cz
tel: | 548 220 003
fax: | 548 220 005


 Licenční smlouva

Přečtěte si pozorně následující podmínky a ujednání ještě před použitím tohoto softwarového produktu. Pokud nejste vlastníky jiné licenční smlouvy vydané společností FinePrint Software, LLC. (dále "FS"), používání, distribuce nebo instalace této kopie softwarového produktu FinePrint znamená váš souhlas s podmínkami této Licenční smlouvy.

Pokud nesouhlasíte s kterýmkoliv ujednáním této Licenční smlouvy, nejste oprávněni instalovat, distribuovat nebo jinak používat tuto kopii FinePrint. Pokud jste zaplatili FS nebo autorizovanému FS distributorovi individuálně za tuto kopii FinePrint, můžete ji nepoužitou vrátit během třiceti (30) dnů od zakoupení a obdržíte plnou náhradu zaplacené částky.

Tato kopie FinePrint smí být užívána buď jedním uživatelem, který používá tento software sám na jednom nebo více počítačích, nebo smí být užívána na jediné pracovní stanici více uživateli, ovšem vždy jen jedním uživatelem v daný okamžik. Tyto způsoby užívání nelze vzájemně kombinovat.

Táto kopie FinePrint smí být používána v síti, pokud vlastníte individuální FinePrint licenci pro každou stanici, která k programu FinePrint prostřednictvím sítě přistupuje. Pokud k programu FinePrint prostřednictvím sítě přistupuje například 8 různých pracovních stanic, každá z těchto pracovních stanic musí mít svou vlastní FinePrint licenci, bez ohledu na to, zda FinePrint používají současně nebo v různých časech.

Tento softwarový produkt a další přiložené soubory, data a materiály jsou distribuovány „TAK JAK JSOU“ bez jakýchkoliv záruk libovolného druhu, ať už zde přímo vyjádřených nebo nevyjádřených. Podle zásad správného způsobu zpracování dat, by měl být každý program nejdříve důkladně testován s nekritickými daty. Uživatel přebírá veškerou zodpovědnost za případné škody spojené s užíváním tohoto softwarového produktu. Toto popření záruk je nedílnou částí licenční smlouvy.

Veškerá odpovědnost FS je limitována výhradně do výše náhrady zaplacené částky. FS, jeho vedení, podílníci, úředníci, ostatní zaměstnanci, přidružení členové, kontraktoři, dceřinné nebo mateřské společnosti nejsou v žádném případě odpovědni za jakékoli vedlejší, závažné nebo trestné škody ať už související s užíváním FinePrint nebo vaším vztahem s FS.

V žádném případě vás FS neopravňuje k používání FinePrint v aplikacích nebo systémech, kde lze předpokládat, že by porucha činnosti FinePrint způsobila závažnou újmu na zdraví nebo ztrátu života. Veškeré takovéto užití je výhradně na vaši vlastní odpovědnost a souhlasíte se zachováním nedotknutelnosti FS před libovolnými nároky nebo ztrátami spojenými s takovým neoprávněným užitím.

Tato Licenční smlouva je úplným vyjádřením dohody dvou stran o předmětu smlouvy, spojuje a nahrazuje všechny předchozí dohody, kupní příkazy, smlouvy a ujednání. Tato smlouva se řídí právem Spojených států amerických, státu Kalifornie. Dáváte svolení, že všechny záležitosti týkající se této smlouvy budou řešeny výhradně soudem na území státu Kalifornie.

Všechna práva libovolného druhu týkající se FinePrint, která nejsou přímo vyjádřena v této Licenční smlouvě, jsou kompletně a výhradně vyhrazena FS. Nejste oprávněni produkt zapůjčit, krátkodobě či dlouhodobě pronajmout, modifikovat, překládat, provádět zpětnou analýzu, dekompilaci nebo převod ze strojového kódu nebo vytvářet odvozené práce založené na FinePrint. Není dovoleno umožňovat přístup k FinePrint jiným, kteří jsou ve vztahu k poskytování servisu, poskytování aplikačního servisu nebo obdobnému předmětu podnikatelské činnosti. FS zde neuděluje žádné přísliby, závazky nebo zastoupení třetím stranám.

Copyright © 1995-2002 by FinePrint Software, LLC. Všechna práva vyhrazena.


 Oboustranný tisk

FinePrint podporuje tisk na obě strany papíru. Tato funkce je někdy označována jako duplexní nebo oboustranný tisk. Správnou manipulaci s papírem vaši tiskárny nastavíte v dialogovém okně Možnosti.


 Přechod na FinePrint 5

Zde je uveden seznam nových vlastností a změn FinePrint 5 ve srovnání s FinePrint 4 (rovněž znám jako FinePrint 2000).


 Technická podpora

Zavazujeme se poskytovat excelentní technickou podporu svým zákazníkům. Odpovědi na nejčastěji kladené otázky lze nalézt na webových stránkách technické podpory. Naleznete zde rovněž elektronickou adresu týmu technické podpory. Prohlédněte si, prosím, tyto stránky ještě před odesláním dotazu.