G7 Demo

Thank you for installing the G7 demo version. G7 is the ultimate software for writing songs and playing better guitar. With G7, you can write tab, chords, lyrics and notation, learn songs and riffs with the on-screen fretboard - and even publish your music on the Internet.

Highlights

• Create guitar tab, notation, chords and lyrics

• Learn songs from ASCII tab and MIDI files

• Scan in printed music

• Plays notation & tab (even bends, slides, etc.)

• Publish and sell your songs on the Internet at G7music.net.

How to use the G7 Demo

To find out how to use the G7 Demo, download the G7 Demo mini-manual (PDF file, requires the free Adobe Acrobat Reader). If you installed the G7 Demo from a CD-ROM, the mini-manual is included on the disc.

Pricing and availability

For pricing information and details about where to buy G7, visit G7info.com.

Get more info

For further information about G7, including tutorial videos, reviews, details of who's using G7, and more, visit G7info.com today!