虚拟光碟

虚 拟 光 碟TM

VirtualDriveTM

WINDOWS 98/ME/NT4/2000/XP

中文个人版V7

帮 助

版权声明

(C)Copyright 1993-2002，虚拟光碟版权为东石资讯股份有限公司所有。本产品为单机版，只可安装在一台计算机中使用，若要在网络上多人多台计算机共享光盘，请洽购专为网络光盘柜设计的“虚拟光碟网络版本”。

未经东石资讯股份有限公司书面授权许可，不得从事复制、拷贝、出租、烧录在 CDR 上，转移、反译、修改、储存在公用撷取系统 (如 Internet、BBS)，更改为他国语言版本，或者任何其它违反著作权法和国际著作权公约的事宜。感谢诸位对于著作权的尊重，如有任何疑问，请函：东石资讯股份有限公司

北京分公司：北京市西城区阜外大街 2 号万通新世界广场 A1605

电话：(010)6805-3732

传真：(010)6805-6227

上海东石计算机技术有限公司：上海市东方路 710 号汤臣金融大厦 1106 室

电话：(021)6876-2448

传真：(021)6867-1915

重庆代表处：重庆市石桥铺渝州路8号泰兴科技大厦12B-10

电话：(023)68791818 -808

传真：(023)6879-2550

广州代表处：广州市环市东路 450 号华信中心 1408

电话：（020）8761-1688

传真：（020）8777-4858

美国：15550-B Rockfield Blvd. , Suite 100, Irvine, CA 92618

电话：(949)458-3666

传真：(949)458-3633

E-Mail:info@farstone.com

公司网站:www.farstone.com.cn

商标说明

虚拟光碟 TM、VirtualDriveTM 是东石资讯股份有限公司的产品商标，东石®、超速®、Rapid Cache®、SMARTCD®是东石资讯股份有公司的注册商标，MS-DOS®、Windows®是 Microsoft 公司的注册商标，其它在手册上所提到的产品名称，为各该公司所属商标或注册商标。


第一章 虚拟光碟快速入门

第一章 虚拟光碟TM快速入门

虚拟光碟是一套能模仿真实光盘片及光驱的软件，一般光盘片（包括计算机资料光盘片、数字音乐CD、激光视盘片、相片光盘片、Multi session光盘片、CD-Extra光盘片、CD-Text光盘片、DVD光盘片）甚至锁码光盘片(如某些保护类游戏光盘片)皆能压缩存放在硬盘上，执行时免放光盘片，不必解压缩，只需用鼠标在光盘片图标上双击，虚拟光碟就会立即加载执行，快速又方便；虚拟光碟的使用界面操作起来也非常容易。常用的功能键有下列几个：

常用键:

插入：用鼠标左键单击该图标或选中虚拟光盘片后按键盘上的“Insert”键，虚拟光盘就会立即插入虚拟光驱内，并执行该光盘的自动运行（AutoRun）功能（如果您已经开启自动运行功能）。

弹出：用鼠标左键单击该图标或选中已插入的虚拟光盘后按键盘上的“Delete”键，虚拟光盘就会从虚拟光驱中弹出。

压制：用鼠标左键单击该图标，在弹出的窗口中设置好各项后，即可开始压制光盘，并在硬盘中产生一个虚拟光盘文件。

部分收纳：使用该功能可将您硬盘或是其它储存设备中的资料，选择“需要的”文件直接转制成虚拟光盘，不必再花时间将所需的文件利用光盘烧录机备份出来。

文件转换：将ISO9660CD文件转换成虚拟光盘文件或者将未压缩过的虚拟光盘文件转换成ISO9660CD文件。

利用此功能可以大幅提升虚拟及真实光盘读取效率。


第二章 虚拟光碟简介

虚拟光碟是一套模仿真实光碟的工具软件，它的工作原理是先产生一台（多台）虚拟光驱，将光盘片上的应用软件和资料，压缩成一个虚拟光盘文件(*.VCD)存放在硬盘上，并产生一个虚拟光碟图标，然后再告知虚拟光碟可以将此压缩文件视作光驱里的光盘来使用，所以当您日后要激活此应用程序时，不必将光盘片放入真实光驱中(没有光驱也可执行)，更不需等待光驱的缓慢激活，只需在虚拟光盘片图标上双击，虚拟光盘就会立即加载到虚拟光驱中执行，快速又方便。

2-1 特点及效用

虚拟光碟作为一套模仿真实光驱的工具软件，具有以下特点及效用：

◆ 部分收纳：

可将您硬盘或是其它储存设备中的资料，选择“需要的”文件直接制成虚拟光盘文件，不必再花时间将所需的文件利用光盘烧录机备份出来。

◆ 执行免光盘：

执行时光盘片不需要放入光驱，没有真实光驱也可执行，虚拟光盘全部在计算机中，随手可得。

◆ 高速CD-ROM：

虚拟光盘直接在硬盘上执行，速度达200X；虚拟光盘的反应速度快速无比，播放影像顺畅不停顿。一般硬盘速度为10~15MB/S左右，换算成光盘传输速度(150KB/S)等于100X。现在的计算机大都配备有Ultra DMA硬盘控制卡，其传输速度更可高达33MB/秒（220X）。

◆ NoteBook最佳良伴：

虚拟光碟可解决笔记本型计算机没有光驱、速度太慢、携带不易、光驱耗电等问题；虚拟光盘片文件可从其它计算机或网络上取得。

◆ MO最佳选择：

虚拟光碟所产生的虚拟光盘（*.VCD文件）可存入MO片随身携带，如此，则MO片为光盘片，MO机为光驱，一机二用。

◆ 复制光盘：

虚拟光碟复制光盘时只产生一个相对应的虚拟光盘文件，因此管理起来非常容易，并非像传统方式那样将光盘内成百上千的文件复制到硬盘；该种方法不一定能正确执行，因为很多光盘程序会要求在光驱上执行（锁码或定时读取光驱），而且删除管理也不方便；虚拟光碟则完全解决了这些问题。

◆ 同时执行多片光盘：

虚拟光碟可同时执行多个不同光盘应用软件。例如，我们可以在一台虚拟光碟上观看大英百科全书，在另一台虚拟光碟上执行英汉字典，查不懂的生字，同时用真实光驱听唱片。在以前要执行这样的动作必须买3台光驱才能做到。

◆ 压缩：

虚拟光碟使用专业的压缩和实时解压缩法，对于一些没有压缩过的光盘片，压缩率可达50%以上；执行时自动实时解压缩，影像播放效果不失真。

◆ 指令操作：

虚拟光碟指令接口程序（VDRIVE.EXE）可以让您利用批处理文件来操作虚拟光碟，例如插片或退片等。没有Autorun的光盘片亦可设定成具有自动执行功能。

◆ 支持各式光盘：

CD-ROM(计算机资料光盘片)、Audio-CD(数字音乐CD)、DVD-ROM(DVD data数据资料光盘片)、Multi session光盘片、CD-Text光盘片、CD Extra光盘片、Video-CD(影音光盘片)、Photo-CD(数字相片光盘片)、Mixed-ModeCD(混合模式光盘片) 、DVD-Video(DVD电影光盘片)。

◆ 自动判断光盘格式：

当您使用“压制光盘”的功能时，虚拟光碟7.1可以自动判断光盘的种类及格式，并执行正确的制作程序，用户在制作VCD时再也不必像以前一样要考虑光盘的格式。

◆ 热键功能：

当用户为VCD文件指定了热键以后，可以不必在虚拟光碟总管中执行插片操作，只需使用指定的热键即可执行插片功能。该功能对多盘片游戏而言，在玩的过程中需要换光盘片时，非常有用。

◆ MP3格式压制：

在用户的计算机中如果安装有微软公司的Windows Media Player的MP3组件或其它带有MP3编码/解码的链接库的应用程序以后，用户可以选择MP3格式进行音乐光盘（Audio CD）进行VCD文件的压制，可以大大节省您的硬盘空间。


2-2 虚拟光碟窗口

虚拟光碟总管功能操作十分方便。例如：图2-2a左边显示有多台虚拟光碟和其他光驱，每台虚拟光碟都可以（同时）独立操作；图2-2a右边则显示在硬盘上建立了的虚拟光盘，只要在选定的虚拟光盘图标上双击，虚拟光碟总管就会将此虚拟光盘插入选定的虚拟光驱中执行，其效果就如同将真正的光盘插入真实的光驱中一样；只需几个按键，虚拟光碟总管就可以建立、删除或插入、退出虚拟光盘。

                                            图2-2a

在虚拟光盘片未插入虚拟光驱中使用之前，可以在虚拟光碟总管窗口中直接查看各种虚拟光盘片的内容。当鼠标选中某一虚拟光盘片时，在虚拟光碟总管窗口右下方就会显示出该虚拟光盘片的内容（如图2-2a所示）。当鼠标右键选中该虚拟光盘的某一具体的文件时，会弹出如图2-2b所示的画面，可以执行以下功能：

                                  图2-2b

● 打开：可用Windows关联的档案执行所选择的文件。

● 导出：可根据需要将所选择的文件直接导出保存在指定的位置。

对于Audio类型的虚拟光盘文件可直接将所选择的曲目导出成Wave文件。

对于Multi session类型的虚拟光盘文件除可查看激活的session外，还可查看其他未激活的session中的资料，并可将其导出。

对于Mixed Mode CD、CD Extra类型的虚拟光盘文件除可查看资料轨外，还可查看音乐轨资料，并可将其导出。

● 属性：可查看所选择文件的属性。


2-3 系统需求

◆486以上个人计算机

◆Window 98/ME/NT/2000/XP

◆25MB硬盘空间

◆光驱(CD-ROM)

注：每一片虚拟光盘(VCD)插入一台虚拟光碟时会使用 19KB 内存；当然，同时将两片虚拟光盘(VCD)插入两台虚拟光碟时会使用 38KB 内存，以此类推。


第三章 安装虚拟光碟

3-1 安装虚拟光碟

“虚拟光碟”程序的全部内容是保存在光盘上的，用户可以按照以下步骤进行安装：

1.将虚拟光碟光盘放入光驱中，执行光盘上的“Setup.exe”文件，安装程序会自动检测操作系统中是否已经安装Windows Installer或版本情况，如果没有安装或版本太旧，安装程序会先安装Windows Installer（如图3-1a）。

                            图3-1a

注： 在标准的Windows98、NT4产品中均没有安装Windows Installer，而微软在Windows Me、Windows2000、Windows XP操作系统中已经自带有Windows Installer服务，所以在这些操作系统中安装程序将会跳过上面的Installer的安装步骤。

如果安装程序检测到用户以前安装过新版本的Windows Installer，将跳过这一步直接进入安装向导（如图3-1b）。

图3-1b

2.在图3-1b中单击“下一步”按钮，将出现许可证协议对话框（如图3-1c），选择“我接受该许可证协议中的条款”按钮，安装程序将进入下一步，提示用户输入个人信息（如图3-1d）。

图3-1c

图3-1d

3.输入正确的个人信息和有效的序列号以后单击“下一步”按钮，出现图3-1e所示的对话框，提示用户虚拟光碟的默认安装路径，用户可以通过单击“更改”按钮来更改此默认安装路径。

图3-1e

此时单击“下一步”按钮，提示用户设定虚拟光驱的数目（如图3-1f）。

图3-1f

4.用户可以通过是否勾选图3-1f中的单选框或者单击“全选”、“清空”按钮来重新指定虚拟光驱的代号和数目。设定好了以后，单击“下一步”按钮，准备安装（如图3-1g）。

图 3-1g

5.用户如果对以上的设置不再进行更改，可直接单击“安装” 按钮，开始安装虚拟光碟，用户可以看到安装的进度（如图3-1h）。

图 3-1h

6. 安装进度完成后，如果您勾选了图3-1i中的“运行虚拟光碟总管”选项，当单击“完成”按钮时，会自动运行虚拟光碟总管程序，否则不会；如果勾选了“在桌面创建快捷方式”选项，当单击“完成 ”按钮时，会在桌面创建虚拟光碟快捷图标，否则不会。

设置好了以后，单击图3-1i中的“完成”按钮，这样，虚拟光碟就安装在你的系统中。你可以在资源管理器（如图3-1j）中或Windows的设备管理器（如图3-1k）中看到虚拟光驱。

图 3-1i

图 3-1j

图 3-1k


3-2 手动安装虚拟光碟

步骤一：首先将虚拟光盘放入光驱中(例如D：)

步骤二：按“开始”菜单，然后选择“运行”，接着在“运行”栏中输入“D：\setup.exe”(光碟路径)，最后按“确定”按钮即可（如图3-2a）。

图3-2a

步骤三：如此即开始进入虚拟光碟的安装向导，然后按照3-1所示的步骤执行，直到安装完成的画面出现，您就成功地将虚拟光碟安装在计算机中了。


3-3 卸载虚拟光碟

打开“开始”菜单，然后执行“程序”之“虚拟光碟”工作组内的“卸载虚拟光碟”程序，就会弹出图3-3a所示对话框。

图3-3a

单击“下一步”按钮，卸载程序进入下一步(如图3-3b)。

图3-3b

单击“删除”按钮，系统开始卸载虚拟光碟(如图3-3c)。

图3-3c

从图3-3c中可以看到虚拟光碟的卸载进度，卸载进度条完成后，单击图3-3d中的“完成”按钮，卸载完成。虚拟光碟卸载程序会清除所有虚拟光碟程序(含它本身)，但会保留虚拟光盘文件(*.VCD)，以后您可以在“加入VCD文件”时再使用这些文件或用资源管理器将它们清除。

图3-3d


第四章 虚拟光碟功能使用说明

第四章 虚拟光碟功能说明

4-1 建立虚拟光盘(VCD)

4-1.1 使用普通光盘建立虚拟光盘

将真实光盘(CD-ROM、DVD-ROM、Video-CD、Photo-CD、DVD-Video、Multi session、CD Text等格式光盘片)放入真实光驱中后，请按工具栏上的 [image] 按钮或用鼠标左键单击“文件”菜单弹出下拉菜单，选择其中的“压制光盘”菜单项；或使用组合键CTRL+B，进入“虚拟光碟－选择光驱”窗口（如图4-1-1a）。

图4-1-1a

请选择光驱：指原始光盘的存放路径（如图4-1-1a中所示原始光盘存放在T：真实光驱）。

光盘内容：原始光盘的内容。

浏览了原始光盘内容后，单击“下一步”按钮，进入“虚拟光碟－选择目标路径”窗口（如图 4-1-1b）。

图4-1-1b

虚拟光盘文件路径：指所产生的虚拟光盘文件要存放在哪一个硬盘中。您可以直接在VCD文件的保存路径文本框中更改虚拟光盘文件名称及保存路径也可以通过单击 [image] 按钮来更改。

图中还列出了虚拟光盘存放位置的详细信息，如果所选硬盘分区“可用空间”比建立VCD文件所“需要空间”小，您必须重新选择另外的硬盘分区以存放虚拟光盘。

此时单击“下一步”按钮，压制光盘进入下一步（如图4-1-1c）。

图4-1-1c

普通算法：一般最常用的压制光盘的方法。

智慧型算法： 智慧型算法适用于某些保护类游戏格式的光盘片，采用该方法制作的虚拟光盘文件尺寸将可能比原光盘片大，因此建议第一次压制时请不要使用。如果用普通算法压制后不能正确访问时，可采用该算法。

压缩算法：虚拟光碟使用专业的压缩方法，有不压缩、适中、最大压缩等3种选择；最大压缩会将光盘压缩到最小容量，但需要较多的运算时间。

注意：如果压制的是CD Extra及混合模式（Mixed-Mode）光盘，单击图4-1-1b中的“下一步”按钮后进入的是“虚拟光碟－混合模式光盘”窗口（如图4-1-1d）。

图4-1-1d

录制数据轨：录制光盘上存放的数据资料。

录制音轨：录制光盘上存放的音轨资料。

如果用户勾选了“录制音轨”，单击“下一步”按钮将弹出“虚拟光碟－选择曲目”窗口（如图4-1-1e）。使用者可以选择录制音轨时的曲目。

图4-1-1e

如果压制的是Audio格式的光盘，单击图4-1-1b中的“下一步”按钮后进入的是“虚拟光碟－选择曲目”窗口（如图4-1-1f）。

图4-1-1f

请选择要压制的曲目：列出了原始光盘中所有的曲目。压制虚拟光盘文件时，可以勾选某一首曲目，也可以勾选多首或全部曲目。

试听曲目：在压制虚拟光盘文件之前，可以通过该功能选择预播光盘中的曲目，挑选自己喜欢的曲目压制成虚拟光盘文件。

试听：选择好想试听的曲目后，单击 [image] 按钮可以播放该曲目并浏览其播放进度，也可以单击 [image] 按钮暂停播放或按 [image] 按钮停止播放。

声音格式：压制光盘时所采用的声音格式。用户可以通过单击“选择声音格式”从弹出的“声音选定”窗口的“格式”下拉栏中选择压制时的声音格式（如图4-1-1g）。

图4-1-1g

选择不同的声音格式会影响到音乐虚拟光盘的品质和文件大小，较高品质会占用较大的硬盘空间。CD音质为44KHz、16 Bit、立体声，即每分钟10MB的大小；由于计算机内部环境嘈杂，以及一般人的听觉敏锐度，在计算机并不需要CD音质。

注：PCM是脉冲编码调制（Pulse Code Modulation）的英文缩写。PCM把音频信号幅度以最多16bit数字化存储，可以选择采样频率，但它并不对音频信号进行压缩。ADPCM是自适应差分脉冲编码调制（Adaptive Differential Pulse Code Modulation）的英文缩写，它是一种音频压缩算法，其压缩效率一般可达2:1～4:1。

如果在您的计算机中安装了微软公司的Windows Media Player的MP3组件或其它带有MP3编码/解码的链接库的应用程序以后，可以选择上图“格式”下拉框中的“MPEG Layer-3”，将所选择的曲目压制成MP3格式的虚拟光盘文件。因为Windows98以后的操作系统自带Windows Media Player7.0播放器，可以直接选择将曲目压制成MP3格式的虚拟光盘文件。

注：MP3是一种以高保真为前提下实现的高效压缩技术。它采用了特殊的数据压缩算法对原先的音频信号进行处理，使数码音频文件的大小仅为原来的十几分之一，而音乐的质量却没有什么变化，几乎接近于CD唱盘的质量。一分钟的WAVE（波形）格式的文件有十几兆，而一分钟MP3格式的音频文件仅有一兆左右。MP3技术使在较小的存储空间内，存储大量的音频数据成为可能。拿我们常用的标准CD-ROM来说：一张CD唱盘存储的音乐与一盒卡带差不多，若用MP3格式来存储，则可存上百首。

设置好以上各项后，单击“下一步”按钮进入“虚拟光碟－选项设置”窗口（如图4-1-1h）。

图4-1-1h

在图4-1-1h中，用户可以看到原始光盘的卷标、作者等信息，还可以通过单击“光盘注释”按钮对要压制的光盘进行注释。

光盘描述说明：指对虚拟光盘的批注说明。

指定执行程序：如果选择了该项功能，您可以任意指定光碟、硬盘上某一执行文件（*.EXE），当虚拟光盘建立成功并插入到虚拟光驱中后，它会自动运行刚刚指定的执行程序。

如果选择了“压制完后，弹出光驱托盘”功能，当压制光盘结束后，原始光盘会自动从光驱中弹出。

设置好以上各项后，单击“下一步”按钮进入“虚拟光碟－统计信息”窗口（如图4-1-1i）。

图4-1-1i

在统计信息对话框中用户可以看到前几步中的系统信息及自己设置的信息，如果您对其中的某项设置不满意，可以通过单击“上一步”按钮回到想修改的那一步进行重新设置；如果没有什么修改，可以直接单击“下一步”按钮，进入“虚拟光碟－压制数据光盘”窗口（如图4-1-1j）。

图4-1-1j

在图 4-1-1j中，您可以看到压制进度，已压制的数据量，已压制的文件数等信息，您还可以选择“暂停”、“继续”、“停止”等按钮来决定是否继续压制。

压制完成后，会弹出图 4-1-1k所示的提示信息。压制成功的虚拟光盘文件会自动加入到虚拟光碟总管中。

图 4-1-1k

已建立的虚拟光盘可随时插入指定的虚拟光碟上播放，按鼠标右键可显示并修改该虚拟光盘属性、执行插片等。若光盘有自动执行(Autorun)功能，则在虚拟光碟总管中双击虚拟光盘图标插片后，就可立即播放。


4-1.2 使用部分收纳建立虚拟光盘

在虚拟光碟总管工具栏上请按 [image] 按钮或用鼠标左键单击“文件”菜单弹出下拉菜单，选择其中的“部分收纳”菜单；或使用组合键CTRL+O；或者在资源管理器在选中想部分收纳的某个文件（夹）后单击鼠标右键，从弹出的下拉菜单中选择“压制虚拟光盘”菜单项，会弹出如图4-1-2a所示的窗口。

图4-1-2a

用户可以用拖曳或复制/粘贴的方式，将想执行部分收纳功能的文件添加到图4-1-2a窗口的下半部分。

注意：部分收纳的文件总量可达18G。

单击 [image] 按钮，会弹出图4-1-1b所示的“虚拟光碟－选择目标路径”窗口，用户可以按照4-1.1小节所示的步骤操作，直到出现如图4-1-2b所示的窗口，提示部分收纳压制成功，并且压制成功的虚拟光盘会自动加入到虚拟光碟总管中。

图4-1-2b


4-2 文件转换

利用此功能可以将ISO9660CD影像文件(*.ISO)转换为虚拟光盘文件或者将未压缩过的虚拟光盘文件转换成ISO9660CD文件。

ISO文件：就是以ISO为扩展名的文件，它是ISO9660文件格式，一种光盘（CD）上的文件系统格式。简单地说，就是数据在数据光盘上的组织形式，也就是所谓的光盘影像文件（image）。在实际所使用的各类格式光盘（CD-ROM、CD-ROM XA、 PhotoCD、 CD-Bridge）都是以ISO9660为其文件结构标准。

其操作方法如下：

用鼠标左键单击“文件”菜单弹出下拉菜单，选择其中的“文件转换”菜单；或使用组合键CTRL+C，会弹出“文件转换”窗口（如图4-2a）。

图4-2a

在“源文件”栏单击“浏览”按钮，会弹出“打开”对话框（如图4-2b所示）。

图4-2b

从中选取ISO9660 CD影像文件或者未压缩过的虚拟光盘文件（*.VCD），单击“打开”按钮，在“源文件”栏就会出现您所选择的源文件，在“目标文件”栏会自动生成您想转换成的目标文件，然后单击“转换”按钮（如图4-2c所示），即可将ISO9660 CD影像文件转换为虚拟光盘文件或者将未压缩过的虚拟光盘文件转换成ISO9660CD影像文件。

图4-2c


4-3 设定虚拟光驱数目

用鼠标左键单击虚拟光碟总管的“视图”菜单弹出下拉菜单，选择其中的“设定数目”菜单项；或使用组合键CTRL+N，会弹出“设定虚拟光驱数目”窗口(如图4-3a、4-3b所示)。

从中您可以设定虚拟光驱的数目(1～23)，这个数目对每部计算机而言不一定相同，它代表您的计算机中现在可用的磁盘驱动器代号共有多少(例如：图4-3a中所示的虚拟光驱数目最大只有18个，因为该计算机已有5个磁盘驱动器;而图4-3b中所示的虚拟光驱数目最大只有12个，因为该计算机已有11个磁盘驱动器)；一般来说，最好不要把所有磁盘驱动器代号全部用完，因为如此会使您将来增加新装置时(如增加硬盘)没有磁盘驱动器代号可用。

图4-3a所示的是WINDOWS NT4环境下设定虚拟光驱数目时弹出的窗口，在该窗口中您可以通过直接更改虚拟光驱数目（如图中的“10” ）并重新启动计算机来重新设定虚拟光驱数目。

图4-3b所示的是WINDOWS 98/ME/2000/XP环境下设定虚拟光驱数目时弹出的窗口，在该窗口中您可以通过勾选右边列出的磁盘驱动器符号的方式来指定某个或多个虚拟光驱。您既可以将已经设定好的虚拟光驱（如图4-3b中的P：）设定为不勾选（即将P：前的“√”去掉），也可以勾选未设定的磁盘机代号（如图4-3b中的Q:、R:、S：），从而重新设定虚拟光驱数目。

图4-3a

图4-3b


4-4 使用虚拟光盘（插片)

4-4 使用虚拟光盘(插片)

在使用虚拟光盘时，虚拟光碟提供了十种插片的方法：

方法一：直接在虚拟光盘图标上双击，虚拟光碟总管就会将此虚拟光盘(VCD)插入选定的虚拟光驱中。

方法二：选取虚拟光盘图标后按 [image] 钮，即可将选定的虚拟光盘插入选定的虚拟光驱中。

方法三：使用鼠标的拖曳功能，可以将选取的虚拟光盘直接拖曳到要插入的虚拟光驱中。

方法四：先选中某一虚拟光盘图标并单击右键弹出一个下拉菜单，从中选择“插入虚拟光盘”菜单，即可将选定的虚拟光盘插入选定的虚拟光驱中。

方法五：选中某一虚拟光盘图标后按键盘上的“Insert”键，即可将选定的虚拟光盘插入选定的虚拟光碟中。

方法六：用鼠标右键单击任务栏右下角工作列上的虚拟光碟图标，从弹出的下拉菜单中选择“插入VCD”，就可将选定的虚拟光盘插入到选定的虚拟光驱中。

方法七：在资源管理器中，选中未插片的虚拟光碟后单击鼠标右键，从弹出的下拉菜单中选择“插入”，即可将选定的虚拟光盘插入选定的虚拟光驱中。

方法八：如果用户自定义了插入某一虚拟光盘文件时的热键，则用户可直接使用热键来完成插片的功能。

方法九：在虚拟光碟总管中，选中某一虚拟光盘图标，用鼠标左键单击“编辑”菜单弹出下拉菜单，选择“插入虚拟光盘”菜单项，即可将选定的虚拟光盘插入选定的虚拟光驱。

方法十：在资源管理器中，在虚拟光盘文件上点击鼠标右键，从弹出的下拉菜单中选择“插入”菜单项，然后选择虚拟光驱，即可将其插入到选定的虚拟光驱中。


4-5 退出虚拟光盘

虚拟光碟提供了七种退出虚拟光盘的方法：

方法一：选中已插入的虚拟光盘图标后单击 [image] 按钮，即可将选定的已插入的虚拟光盘从虚拟光驱中退出。

方法二：选中已插入的虚拟光盘后按键盘上的“Delete”键，虚拟光盘就会从虚拟光驱中退出。

方法三：选中虚拟光碟总管左窗口中已插片的虚拟光碟并单击右键弹出一个下拉菜单，从中选择“弹出光盘”菜单，即可将该虚拟光盘从虚拟光驱中退出。

方法四：使用鼠标的拖曳功能，可以直接从已插片的虚拟光驱中将虚拟光盘拖曳出来，从而完成退片的操作。

方法五：在资源管理器中，选中已插片的虚拟光碟后点击鼠标右键，从弹出的下拉菜单中选择“弹出”，即可将选定的虚拟光盘从选定的虚拟光驱中退出。

方法六：用鼠标右键单击任务栏右下角工作列上的虚拟光碟图标，从弹出的下拉菜单中选择“弹出VCD”，就可将选定的虚拟光盘从选定的虚拟光驱中退出。

方法七：选中想要退片的虚拟光驱或虚拟光盘，用鼠标左键单击“编辑”菜单弹出下拉菜单，选择“退出虚拟光盘”菜单项，即可将虚拟光盘从虚拟光驱中退出。


4-6 加入VCD文件

您可以用“加入光盘”(Import)的功能将已经建立好的虚拟光盘文件(VCD)直接加入虚拟光碟总管内使用而不需重新建立VCD文件。

其操作方法如下：

在虚拟光碟总管工具栏上请按 [image] 按钮或用鼠标左键单击“文件”菜单弹出下拉菜单，选择“加入光盘”菜单项；或者在虚拟光碟总管中的虚拟光盘图标区域单击鼠标右键，在弹出的下拉菜单中选择“加入光盘”菜单；或直接使用组合键CTRL+A，会弹出“打开”窗口(如图4-6a)，从中选取虚拟光盘(VCD)文件，然后用鼠标左键单击“打开”按钮即可加入VCD文件。

另外：也可从资源管理器中直接拖曳虚拟光盘文件到虚拟光碟总管中。

图4-6a


4-7 删除VCD文件

您可以用“删除光盘”功能将已经建立好的虚拟光盘文件(VCD)删除。

其操作方法如下：

首先，选中想删除的虚拟光盘图标，然后在虚拟光碟总管工具列上请按 [image] 按钮或用鼠标左键单击“文件”菜单弹出下拉菜单，选择“删除光盘”菜单项；或者在选中的虚拟光盘图标上单击鼠标右键，从弹出的下拉菜单中选择“删除光盘”菜单；或直接使用组合键CTRL+D，会出现如图4-7a所示窗口：

图4-7a

如果直接单击“确定”按钮，只会删除虚拟光盘图标，其在硬盘上的虚拟光盘文件(VCD)仍存在，下次使用时不用再重新建立虚拟光盘文件(VCD)，只要执行“加入光盘”功能，再选择您要加入的VCD文件即可。如果勾选“从磁盘中删除虚拟光盘（VCD）文件”单选框，虚拟光盘图标及虚拟光盘相对应在硬盘上的虚拟光盘文件(VCD)将一并删除。


4-8 搜索 VCD

“搜索VCD”功能可以让您方便、快速到找到您想使用的虚拟光盘文件并可将其加入到虚拟光碟总管窗口中。其操作方法如下：

用鼠标左键单击“文件”菜单弹出下拉菜单，从中选择“搜索”菜单项或者直接使用组合键CTRL+F，会弹出“搜索VCD”对话框（如图4-8a所示）。

                                图4-8a

名称：在“名称”下拉框中可以选择您想搜索的文件的类型。

搜索路径：在“搜索路径”下拉框中可以选择您想从哪些驱动器上搜索VCD文件，您还可以通过单击 [image] 按钮打开“浏览”（如图4-8b所示）来选择想要搜索的VCD的存放位置（驱动器或者文件夹），然后单击“搜索”按钮来搜索所选择的某个驱动器或文件夹中的所有VCD文件。

图4-8b

搜索到您需要的VCD文件后，选中某个VCD文件或按住“Ctrl”键选中多个VCD文件后单击“加入”按钮可以将所选中的某个或多个VCD文件加入到虚拟光碟总管窗口中使用。


4-9 更改虚拟光盘属性

在虚拟光碟总管虚拟光盘图标区域选取某一虚拟光盘图标，然后选择“属性”，会弹出“虚拟光盘属性”窗口，默认的弹出窗口是“通常”（图4-9a）。

图4-9a

从图4-9a中可以看到该虚拟光盘的文件名、创建日期、大小、类型、卷标及说明等信息。

单击图4-9a中的“选项”，会弹出图4-9b所示的窗口。

图4-9b

插入虚拟光盘（VCD）后执行下列命令：此项功能主要针对没有自动运行功能的虚拟光盘。如果勾选了此项功能，并在下面的命令行中输入包括文件名或路径的执行程序（如：\setup.exe），则该虚拟光盘也具有了自动运行（Autorun）功能。

创建者：创建该虚拟光碟片的人。

缺省光驱：指在设置了多台虚拟光驱的情况下，可指定插入某一虚拟光盘时默认的虚拟光驱。

热键（Ctrl+Alt+）：用户可自定义某一热键来完成插片功能，十分快捷。

注：1.建议用户在设置热键时尽量使用组合键（例如：如果用户设置某一热键为单一键A，那么用户以后无论做任何有关输入字母A的动作都将是插片动作，其他功能不可用）；设置的热键不与系统热键（例如全选－CTRL+A、退出－ALT+F4等）冲突。

2.当插入未设置缺省光驱的虚拟光盘到一虚拟光驱时，程序将自动设置该虚拟光驱为缺省虚拟光驱。

单击图4-9a中的“注释”，会弹出图4-9c所示的窗口。

图4-9c

如果创建者在创建该虚拟光盘时作了注释，此时可以在编辑注释框中对以前的注释进行编辑。

当在音乐光盘片、混合模式光盘片上查看属性时，可以看到“音轨”对话框（如图4-9d所示）。

图4-9d

在“音轨” 对话框中，可以浏览：

● 原始光盘中的每一首曲目播放时所需的时间。

● 是否对原始光盘中的所有曲目进行了压制。如果某首、多首或全部曲目相对应“Use”栏有“*”，表示该首、该多首或全部曲目被压制。

● 压制虚拟光盘时所采用的声音压缩格式。

注：声音压缩格式：指要压制的唱片的声音格式。选择不同的声音格式会影响到音乐虚拟光盘的品质和文件的大小，较高品质会占用较大的硬盘空间。CD音质为44KHz，16Bit，立体声，即每分钟10MB的大小；由于计算机内部环境嘈杂，以及一般人的听觉敏锐度，在计算机并不需要CD音质。


4-10 选项

在虚拟光碟总管中还有一项“选项”功能，它能改变虚拟光碟的各项设置。首先，用鼠标左键单击“视图”菜单弹出下拉菜单，然后选择“选项”菜单项；或直接使用组合键CTRL+S，会弹出“选项”窗口，该窗口共有四个选项卡，预设的选项卡是“工具栏”（如图4-10a）。

图4-10a

在“工具栏”选项中可以设定工具栏的显示状态、是否显示按钮文字及提示信息、工具栏的风格等，另外，您还可以自定义工具栏。

如果勾选了“大图标”项，则工具栏将以大图标的状态显示；如果不勾选则以小图标的状态显示。

如果勾选了“显示按钮文字”项，则工具栏上每个工具按钮下面都会显示相应的文字，其中长度是该按钮文字的字符长度；如果不勾选，则各工具按钮将不显示相应的文字。

如果勾选了“显示提示信息”项，则当鼠标停留在每个按钮上时，会显示该按钮的提示信息；如果不勾选，则不会显示其提示信息。

如果勾选了“平面风格”项，则整个工具栏将以平面的形式显示；如果不勾选，则呈现凸显的风格。

点选“自定义工具栏”按钮，会弹出如图4-10b所示的窗口。

图4-10b

从图4-10b左边的“可用工具栏按钮”您可以选中想加入到工具栏中的工具按钮，然后单击“添加”按钮或直接双击某一按钮，该工具按钮就会出现在右边“当前工具栏按钮”窗口中；同样，您也可以选中右边的工具按钮，然后单击“删除”按钮或直接双击某一按钮，可以将选中的按钮从中“当前工具栏按钮”删除；您还可以通过单击“上移”和“下移”来移动右边当前各工具按钮的位置。

单击“选项”中的“动画”选项卡，会弹出“动画”窗口(如图4-10c所示)，您可以设定“插入/弹出虚拟光盘文件时”是否播放动画，如果勾选了该项，在插入/弹出虚拟光盘文件时会播放动画；如果不勾选，在插入/弹出虚拟光盘文件时不会播放动画。

图4-10c

单击“选项”中的“压制”选项卡，会弹出“压制”窗口（如图4-10d所示），您可以自订在压制部分收纳和DVD光盘时采用分卷压制的大小。用户可以通过勾选“压制分卷大小”选项并填入自己想要分卷的大小（如图中的2000）来指定分卷压制的大小。如果没有勾选，虚拟光碟在压制部分收纳和DVD光盘（容量超过2GB）时将采用内部默认的2GB大小进行分卷压制。

图4-10d

单击“选项”中的“其它设定”选项卡，会弹出“其它设定”窗口(如图4-10e所示)，您可以选择是否勾选图中所示的五个选项，如果勾选，就会有相应的功能项；如果不勾选，则没有该功能项。具体说明如下：

图4-10e

如果勾选了“开机时还原(插入)虚拟光碟”项，则上一次退出虚拟光碟时已插入的虚拟光盘在再次开机时仍然会插入在虚拟光驱中；如果不勾选，则已插入的虚拟光盘在再次开机时会退出所有插入在虚拟光驱中的文件。

如果勾选了“启动本软件时，显示程序信息，版本” 项，则当每次启动虚拟光碟时都会弹出显示该程序信息及版本信息的LOGO图片；如果不勾选，则不会显示。

如果勾选了“WINDOWS启动时运行虚拟光碟”项，则当每次启动WINDOWS时在状态栏右下角会自动加载虚拟光碟图标；如果不勾选，则不会自动加载虚拟光碟图标。

如果勾选了“光盘自动执行功能(该功能需重新启动计算机才能生效)”项，则具有自动执行功能的虚拟光盘在插入虚拟光碟时会自动播放；如果不勾选，则将关闭自动执行功能(注意：该项设置的每次改变都必须重新开机后才能实现)。

如果勾选了“虚拟光碟总管启动时，运行VDTask”项，则当每次启动虚拟光碟总管时在状态栏右下角会自动加载虚拟光碟图标；如果不勾选，则不会自动加载虚拟光碟图标。


4

4-11 导出

用户在使用虚拟光碟的时候，可以通过“导出”功能将当前虚拟光碟总管窗口中的VCD列表导出到指定的位置，下次再使用时可以通过“导入”功能将导出的VCD列表重新置入，不需要再通过添加VCD文件到虚拟光碟总管中即可使用虚拟光盘文件。

其操作方法如下：

用鼠标左键单击“文件”菜单弹出下拉菜单，从中选择“导出”项，就会弹出“另存为”对话框（如图4-11a），选择想要导出的路径和名称后单击“保存”按钮，即可将VCD列表导出。

图4-11a


4

4-12 导入

用户在使用虚拟光碟的时候，可以通过“导入”功能将之前导出的VCD列表重新导入虚拟光碟总管窗口，不需要再通过添加VCD文件到虚拟光碟总管中即可使用虚拟光盘文件。

其操作方法如下：

用鼠标左键单击“文件”菜单弹出下拉菜单，从中选择“导入”项，就会弹出“打开”对话框（如图4-12a），选择想要导入的VCD列表，然后单击“打开”按钮，即可将选中的VCD列表导入到虚拟光碟总管窗口中使用。

图4-12a


4-13 检视(工具条、图标等)

4-13 检视(工具栏、图标等)

(1)工具栏（如图4-13a）：

图4-13a

该工具栏为系统默认，可以通过上一节“自订工具栏”功能重新排列该工具栏。如果用鼠标左键按住工具栏不放并拖动可以将工具栏拖动到任何位置。

(2)虚拟光碟图标：

下面图标分别表示虚拟光盘文件（未插入光驱、已插入光驱的VCD文件）存在于本机硬盘上。

下面图标分别表示虚拟光盘文件(VCD文件)不存在（或路径不正确）。

：未插入光驱的Data-CD格式虚拟光盘。

：已插入光驱的Data-CD格式虚拟光盘。

：未插入光驱的Photo-CD格式虚拟光盘。

：已插入光驱的Photo-CD格式虚拟光盘。

：未插入光驱的Audio-CD格式虚拟光盘。

：已插入光驱的Audio-CD格式虚拟光盘。

：未插入光驱的DVD格式虚拟光盘。

：已插入光驱的DVD格式虚拟光盘。

：未插入光驱的Mixed Mode-CD格式虚拟光盘。

：已插入光驱的Mixed Mode-CD格式虚拟光盘。

：未插入光驱的CD-Extra格式虚拟光盘。

：已插入光驱的CD-Extra格式虚拟光盘。

：未插入光驱的Video-CD格式虚拟光盘。

：已插入光驱的Video-CD格式虚拟光盘。


4-14 任务栏右键功能列表

安装好虚拟光碟后，如果在虚拟光碟的“选项”中设置了“虚拟光碟启动时，运行VDTask”功能，则当启动虚拟光碟时，在任务栏右下角工作列上会有“虚拟光碟”图标出现，如图4-14a所示：

图4-14a

请在“虚拟光碟”图标上按右键，会出下如图4-14b所示的任务栏列表。

图4-14b

虚拟光碟总管：选中该菜单项可以打开虚拟光碟总管窗口。

超速总管：选中该菜单项可以打开超速总管窗口。

压制光盘：选中该菜单项可以执行压制虚拟光盘的功能。

部分收纳：选中该菜单项可以执行部分收纳功能。

插入光盘：如果只有一台虚拟光碟，在插片时选中“插入光盘”菜单项会弹出该台虚拟光碟，选中该虚拟光碟将以弹出式菜单形式显示在“虚拟光碟总管”中的已加入的虚拟光盘文件，选中某个虚拟光盘文件将完成插片操作。

如果设置了多台虚拟光碟，在插片时选中“插入光盘”菜单项将以弹出式菜单的形式显示当前系统中已有的虚拟光碟菜单，当选中某个虚拟光碟时将以弹出式菜单的形式显示在“虚拟光碟总管”中的已加入的虚拟光盘文件，选中某个虚拟光盘文件将完成插片操作（如图4-14c、4-14d所示）。

图4-14c

图4-14d

弹出光盘：如果只有一台虚拟光碟并且已插入了虚拟光盘，在退片时选中“弹出光盘”菜单项会弹出该台虚拟光碟，选中该虚拟光碟将完成退片操作。

如果设置了多台虚拟光碟，在退片时选中“弹出光盘”菜单项将以弹出式菜单的形式弹出当前系统中已有的虚拟光碟菜单，用户选中要退片的虚拟光碟将完成退片操作（如 4-14e）。

图4-14e

浏览光驱：选中该菜单项可以查看虚拟光碟总管中已设置的虚拟光驱。如果选中已插入了虚拟光盘的虚拟光驱将弹出资源管理器，可以查看该虚拟光驱中的虚拟光盘的信息。

设置光驱数目：选中该菜单项将打开“设定虚拟光驱数目”对话框，可以重新设置虚拟光驱的数目。

退出：选中该菜单项将使任务栏右下角工作列上的“虚拟光碟”图标消失（再次运行虚拟光碟总管程序时图标会自动出现）。


4-15 资源管理器右键功能

在资源管理器中，用户可以通过鼠标右键执行以下功能：

压制虚拟光盘文件：

● 打开资源管理器，选中真实光碟（请确定真实光碟中是否有光盘，如果没有，将无此功能项），然后单击鼠标右键弹出一个下拉菜单（如图4-15a），从中选择“压制虚拟光盘文件”菜单项，就会弹出“压制虚拟光盘文件”窗口，从而实现压制虚拟光盘文件的功能。

图4-15a

● 打开资源管理器，在其中的文件夹或文件上点鼠标右键弹出一下拉菜单（如图4-15b）， 从中选择“压制虚拟光盘”菜单项，就会弹出“部分收纳”窗口，单击 [image] 按扭，实现压制虚拟光盘文件的功能。

图4-15b

插入：

●打开资源管理器，选中某一未插入虚拟光盘文件的虚拟光碟，然后单击鼠标右键弹出一个下拉菜单，从中选择“插入”菜单项，将以弹出式菜单的形式显示在“虚拟光碟总管”中的已加入的虚拟光盘文件，选中某个虚拟光盘文件将完成插片操作（如图4-15c）。

图4-15c

●打开资源管理器，选择某一虚拟光盘文件，然后单击鼠标右键弹出一个下拉菜单，从中选择“插入”菜单项，将完成插片操作（如图4-15d）。

图4-15d

弹出：打开资源管理器，选中已插入了虚拟光盘的虚拟光碟，然后单击鼠标右键弹出一个下拉菜单，从中选择“弹出”菜单项，就可将虚拟光盘从选定的虚拟光碟中弹出。


第五章 虚拟光碟指令接口程序

第五章 虚拟光碟指令程序

5-1 虚拟光碟指令程序

虚拟光碟除了可以透过“虚拟光碟单机版”使用外，还提供指令程序(VDRIVE.EXE)，可以让您利用批处理文件来操作虚拟光碟，例如插片或退片等。

打开“开始”菜单，然后执行“程序”之“虚拟光碟”工作组内的“虚拟光碟指令程序”，会弹出“虚拟光碟命令行程序”窗口(如图5-1a所示)。

图5-1a

个人或网管人员可运用此功能将所有虚拟光碟设定成一个批处理文件界面，工作站只要执行此批处理文件即可使用该虚拟光盘。

例如：VDRIVE.EXE F: C:\世纪帝国.VCD /I

表示将虚拟光盘(C:\世纪帝国.VCD)插入虚拟光碟F:中执行。 您除可用 A～Z 指定光碟外，也可用第几台虚拟光碟 (1：～ 9:) 方式来指定虚拟光碟。

虚拟光碟的指令程序可支持多重指令功能，对于一个没有Autorun功能的光盘，您可以建立一个快捷方式来提供此功能，使该虚拟光盘在虚拟光碟下拥有自动执行(Autorun)的功能。


5-2 多重指令功能

先前已经能达到进片功能，虚拟光碟另提供多重指令功能，进片后可再驱动其执行文档，也就是能执行两行命令，即能达到进片兼执行功能，让没有Autorun功能的光盘片也能透过虚拟光碟拥有放入即播(Autorun)的功能。

本例完整命令为：vdrive.exe 1: C:\超时空战士.vcd /i @1:\CAI\EXE\TITLE.EXE

此命令首先将虚拟光碟片“C:\超时空战士.vcd”插入第一台虚拟光驱，最后执行第一台虚拟光驱的“\CAI\EXE\TITLE.EXE”程序。

注：本例“超时空战士”光盘片原本没有自动执行(Autorun)功能，经由建立“超时空战士快捷方式”(其文件名称为“超时空战士.lnk”)并执行此快捷方式即可放入光盘并自动执行光盘程序。

说明如下：

VDRVIE.EXE 虚拟光碟网络版指令接口程序；

1: 第一台虚拟光驱；

C:\超时空战士.vcd 虚拟光碟片文件名称；

/i 插入命令；

@1:\CAI\EXE\TITLE.EXE 最后执行第一台虚拟光驱的\CAI\EXE\TITLE.EXE程序。


第六章 超速总管

第六章 超速总管® (Rapid Cache®)

6-1 何谓超速

超速(Rapid Cache)是一种独特的光盘加速软件。它采用了最先进的光盘快取技术——递增快取，具有动态内存管理能力，您可以很轻松地用鼠标点几下即可改变系统设定而无需重新开机。

超速(Rapid Cache) 可支持所有的光驱。

6-2 超速总管的特点及效用

◆倍增真实光驱读取速度。

◆使用最新的递增快取。

◆更新快取设置不需重新开机。

◆使用内存速度快，不占用硬盘空间。

◆可检视光驱与光盘片的内容。

◆可测试光驱的性能。

快取技术

Rapid Cache采用了递增快取、循序快取、随机快取以及目录快取等4种先进的快取技术，因此可以大幅度提升光盘效率。


6-3 超速总管快取设置

启动超速总管程序方法如下：

方法一：用鼠标左键单击“文件”菜单弹出下拉菜单，选择“超速总管”菜单；

方法二：打开“开始”菜单，然后执行“程序”之“虚拟光碟”群组内的“超速总管”；

方法三：在任务栏虚拟光碟图标上单击右键，从弹出的菜单中选择“超速总管”菜单。

如此即会弹出“超速总管”窗口(如图6-3a所示)，其中共有四个选项卡，预设的就是“快取设置”选项。快取设置画面可以显示光盘读取统计信息以及节省比例，设定高速缓存大小，开启或关闭快取功能以及设定快取模式。

图6-3a

◆重置快取：按下“重置快取”按钮，可清除快取(Cache)内容。

◆快取控制：可设定快取小于4MB、小于2MB、小于1MB、小于512KB、小于256KB的文档或快取所有文档。

◆递增快取模式：当您要求读取光盘内资料时，RapidCache 会将它转换成一个逻辑区块，存放数据在“快取（Cache）”中，当您再次使用此区块内资料时，RapidCache即会存入更多此逻辑区块内数据到“快取（Cache）”中，依据此递增快取技术，RapidCache可以更有效地使用Cache，任何时候都保留最重要资料在“快取（Cache）”中，以增加读取效率。

◆最大快取模式：快取所有文档、索引文档和资料夹信息。

◆最小快取模式：只快取资料夹和索引文档。

◆关闭快取：将关闭所有快取模式；或选择光驱来关闭快取。

◆更改快取大小：根据RAM的大小来选择作为快取空间的大小，变更后不需重新开机。


6-4 光驱内容

用鼠标左键单击“超速总管”窗口中的“光驱内容”选项卡，就会弹出“光驱内容”窗口(如图6-4a所示)。

从光驱内容可以看到光驱门、读取能力、写入能力、交错功能、音轨频道、定址方法、ADPCM功能、有无光盘片、R-W副频道、磁道大小、制造厂商、产品型号、系统名称等信息，可选择光驱或虚拟光驱，只须按“刷新(R)”即可更新光驱信息。

图6-4a


6-5 光盘内容

用鼠标左键单击“超速总管”窗口中的“光盘内容”选项，就会弹出“光盘内容”窗口(如图6-5a所示)。

“光盘内容”窗口可显示各光驱(包括虚拟光驱)中光盘片的内容：光盘标签、光盘容量、光盘规格、版权宣告、制作日期、发行厂商、节区数目、最后节区等信息，并可检视磁轨内容。

图6-5a


第七章 附 录

7-1 常问问题

1、虚拟光碟支持数字方式播放音乐光盘片吗?

答：虚拟光碟7.1版本已经支持数字方式播放音乐光盘片，需要注意的是虚拟光碟支持数字方式播放的虚拟光盘文件在压制时必须采用PCM、44.100kHz、16位、立体声、172kb/秒的格式,并且是选择压制了原音乐光盘片中的全部音乐曲目。

用户可以采用如下的方式来更改光驱的播放模式：

在Windows XP操作系统下：

鼠标右键单击“我的电脑”的“属性”，从中选择“硬件”的“设备管理器”选项，即可打开设备管理器，鼠标右键单击虚拟光驱，从中选择“属性”菜单项（如图7-1a），就会弹出如图7-1b所示的虚拟光驱属性对话框。

图7-1a

图7-1b

在图7-1b中，如果没有勾选红色圈选项，将采用仿真方式播放音乐光盘片，若勾选，则将采用数字方式播放音乐光盘片。

2、为什么防拷光盘的压制所显示的剩余时间总是特别的久？

答：压制防拷贝光盘片成虚拟光盘文件时一定要使用智能型运算法，否则将造成压制时间过长而且失败，或者压制成功后却无法使用该虚拟光盘文件。另外，大多数的保护光盘在一开始压制时，通常会降速处理有保护的光盘区域（如laserlock、safedisk、securom），所以按照降速时读取的速率换算剩余时间大多会出现超长的现象，但是在越过该保护的区域后就会恢复正常速率，而出现剩余数分钟即结束，甚至总压制时间小于当初所显示的剩余时间。

3、不同厂牌的光驱是否会影响压制的时间？

答：不同厂牌的光驱由于控制读写头的芯片韧体不同以及对于光盘区域纠错能力不同，对于不同类型的光盘片会有不同的读取速度或读取方式，所以压制时间大部分是决定在光驱本身读取资料轨的能力，并不是虚拟光碟程序本身。

4、假使虚拟光碟的*.vcd文件是由智能型运算法来压制的，那么还可以转换成为ISO文件吗？

答：由于虚拟光碟的智能型运算法是采用非ISO9660的标准来对光盘资料进行组织到虚拟光盘文件中的，相比较而言，普通型运算法则是按照ISO9660方式组织。所以一般标准的ISO9660并不认识此种格式，因此无法顺利地将此种虚拟光盘文件转换成ISO文件。

5、虚拟光碟7可以支持MP3，但是在压制音乐时，为何不能选择MP3的格式来压制？

答：对于虚拟光碟7.0 、7.01、7.02的用户而言：请先确认操作系统中是否有MP3的编译装置，若没有的话请安装MediaPlayer7以上的版本；对于虚拟光碟7.03及更高版本，程序将自动安装MP3 CODEC在您的操作系统中。

6、压制完成的音乐光盘文件为何播放时听不到声音？

答：首先请确认音量控制的选项中，各项音量调整及录音音量调整有开到MAX。

其次，如果用户想启用数字音频，必须确认当前正在播放的音乐光盘文件在压制时选择了全部曲目，并且是采用PCM、44.100kHz、16位元、立体声、172kb/秒格式。否则请在操作系统中将虚拟光驱的属性设置为使用仿真方式播放音乐光盘。

7、虚拟光碟7可以支持IEEE1394及USB的外接式光驱吗？

答：虚拟光碟7.03版及更高版本已可支持IEEE1394及USB光驱，您可到东石网站下载7.03以上版本的程序，来解决这个问题。

8、虚拟光碟7支持CD-Extra或Multi-Session格式的光盘吗？

答：虚拟光碟7.1版本已支持该格式。

9、重新开机后可以自动从虚拟光驱中退出所有上次插入的虚拟光盘片吗？

答：在“查看”下的“选项”中的“其他选项”中取消“开机时还原虚拟光盘”的勾选即可。

10、为何压制成功的游戏类虚拟光盘片已确认插入虚拟光驱后，还会出现请插入光盘片的信息？

答：a. 请务必将要执行游戏的虚拟光驱设定成为硬盘代号之后的第一台光驱。

b.请确认是否有使用“智能型运算法”来压制该光盘片。

11、近日从虚拟光碟6升级到虚拟光碟7程序，我已经先正确的卸载了旧版本的虚拟光碟程序；但在安装虚拟光碟7时总是出现请先卸载旧版本虚拟光碟的信息，从而造成安装中断？

答：按“开始”下的“搜索”功能来搜索cda.pdr、cdant.sys及cda.sys文件，并且删除该文件后重开机即可。

12、为何在删除虚拟光盘片时，删除的按钮总是呈现灰色，而无法使用？

答：请确认要删除的虚拟光盘片并没有插入虚拟光驱中。

13、如何得知最多可以建立23台虚拟光驱？

答：英文中有26个英文字母，扣除掉A：、B：为软盘，假若您的C：硬盘只有一个且没有分割，那么就剩下D-Z共23个磁盘代号可用，所以最多可以建立23台虚拟光驱。

14、我可以备份虚拟光碟总管中的虚拟光碟文件列表吗?

答：可以。

通过单击“文件”菜单的“导出”菜单项，就可将需要备份的虚拟光碟文件列表导出到指定路径保存。在重新安装虚拟光碟程序后，用户可以通过“文件”菜单的“导入”功能将该列表重新导入虚拟光碟总管中使用。

同样，用户也可以手动备份%Windir% Program Files\FarStone\VirtualDrive\Data下的以下文件。

文件 | 说明
mgr.dat | 虚拟光碟总管中的VCD数据文件
mgr.hky | VCD的热键配置文件

注：虚拟光碟安装/卸载程序将不会取代或者删除上表中的设定文件。

15、虚拟光碟支持各种保护类游戏光盘片吗?

答：虚拟光碟7支持各种保护类的游戏光盘片：如Mixed Mode CD类型保护，Safedisk1，Safiedisk2，Securom，Laserlock等保护类型的游戏光盘片。

16、为什么在玩游戏时不能听到游戏的背景音乐?

答：很多Mixed Mode 类型的游戏光盘片，均需要在系统的第一台光驱中安装使用时，才能听到游戏的背景音乐。

17、在玩多片类游戏时, 如何避免停止游戏来切换光盘片?

答：虚拟光碟7支持热键插片功能。在玩多片类游戏时，可先将这些光盘片的“预设虚拟光驱”代号设定好，并指定好热键即可。这样，当您在玩游戏的过程中便可通过使用热键来轻松插入所需的光盘片。

18、我需要在什么情形下使用虚拟光碟的“智能型运算法”压制虚拟光盘文件?

答：Securom等保护的光盘片需要采用“智能型运算法”压制。

19、在Windows2000/XP下，设定光驱数目及位置时，虚拟光驱被虚拟光碟程序当成真实光驱，如何消除该异常现象?

答：请重新开机或直接在系统的设备管理器中执行重新整理即可。

20、真实光驱代号被挤到后面，或想更改光驱代号(如F: 改为E:)？

答：Windows98/ME的用户请按照下列步骤设定即可:

1.在“控制面板”中选“系统”，然后选“设备管理器”。

2.“设备管理器”中选“CD-ROM”，在真实光碟上按两下。

3.按“设置”，设置“保留的碟动器号”即可。

Windows 2000/XP下的用户请按照下列步骤设定:

1.按“开始”下的“设置”进入“控制面板”，从“管理工具”中找到“计算机管理”中的“磁盘管理”。

2.确认哪些光驱代号是虚拟光驱代号。

3.在虚拟光驱代号的图标上按下鼠标右键，选择“更改驱动器名和路径”即可。

21、为什么在Win98下执行CD Player播放音乐光盘片时出现错误？

答：当你在Windows 98系统中设定了太多的虚拟光驱，插入音乐光盘片时，Windows 系统的CD Player程序因无法处理太多的光驱而出现错误，请使用其它的播放程序来播放音乐光盘。

22、为什么安装虚拟光碟后，执行虚拟光盘时，却提示系统中的wnaspi32.dll版本不正确？

答：在Win98/ME下，执行虚拟光盘需要较新版本的ASPI32接口程序，你可以直接到http://www.farstone.com.cn 或www.adaptec.com下载ASPI32的接口程序升级即可。

23、问：在升级windows操作系统之前，我可以不用卸载虚拟光碟软件吗?

答：在您将系统从win98/ME升级至Window2000或Windows XP时，请先卸载虚拟光碟，然后在Windows系统升级成功后，再安装虚拟光碟。


8-2 技术服务&产品升级

7-2　技术服务&产品升级

有关虚拟光碟最新产品信息、技术服务、以及本公司其它产品信息，欢迎到下列网站查询或电话、传真到本公司。

网 站：www.farstone.com.cn

E-mail：

产品建议: idea@farstone.com

技术支持： support@farstone.com

咨 询：info@farstone.com

cq-info@farstone.com

技术专线：(023)68791818转808

东石资讯股份有限公司

北京分公司：北京市西城区阜外大街2号万通新世界广场A1605

电话：(010)6805-3732

传真：(010)6805-6227

上海东石计算机技术有限公司：上海市东方路710号汤臣金融大厦1106室

电话：(021)6876-2448

传真：(021)6867-1915

重庆代表处：重庆市石桥铺渝州路8号泰兴科技大厦12B-10

电话：(023)68791818 -808

传真：(023)6879-2550

广州代表处：广州市环市东路450号华信中心1408

电话：（020）8761-1688

传真：（020）8777-4858

美国：15550-B Rockfield Blvd. , Suite 100, Irvine, CA 92618

电话：(949)458-3666

传真：(949)458-3633


第九章 产品授权

第八章　产品授权

8-1 授权合约

东石资讯股份有限公司（以下简称“东石”）虚拟光碟（以下简称“软件”）授权合约：

注意：

只有当您同意本授权书上所有项目的内容时，才经正式授权使用“东石”软件。在您继续安装之前，请仔细阅读这些内容，当您按下本画面中的“我接受”按钮时，表示您愿意接受这份授权。如果您不同意这份授权，请按下“我不接受”按钮以退出安装。

若“软件”版本为评估版本，只授权您用于产品功能评估用途，评估期最长不得超过30天，你必须在评估之后将所有评估版本销毁或购买本软件正式版本，取得合法授权。

授权和担保：

随本授权声明所附的软件(“软件”)乃“东石”或其授权人的财产，受著作权法的保护。虽然“东石”仍将继续拥有该软件的所有权，但是您只要接受此授权声明的规定，亦可拥有此软件的某些使用权利。除非本授权书所附的补充条款有所修改，否则有关此软件的权利与义务如下：

您可以：

(1)在一部计算机上使用一份本软件；

(2)另外复制一份软件作为备用，或将软件复制到您计算机上的硬盘，保留原始软件作为备份；

(3)在网络上使用该软件，但网络上的每一部计算机都必须拥有一份合法授权；

(4)向“东石”提出书面说明后，将该软件转让给其它人或实体。但您不得保留该软件的任何备份，且转让者亦必须同意本授权书的各项条款；

(5)如果一个人在所使用的计算机上至少有80%的时间都安装着该软件，则将软件所附的产品注册卡填妥并寄回后，使用者亦可在单一部家用计算机上使用该软件。

您不可以：

(1)复制软件所附的手册；

(2)再次授权或租借该软件的任何部分；

(3)透过转换、解译、分解、修改、翻译、以及其它任何方法以求得该软件的原始程序代码，或借由该软件建立衍生产品；

(4)在取得替换磁盘或升级版本之后，不得再使用该软件的前一版或备份；如果您将升级版的前一版捐赠给慈善机构，受赠对象必须以书面声明同意为该产品的唯一使用者，并遵守本合约的规定。除非您将该软件的前一个版本捐赠给慈善机构，否则必须将所有复制版本销毁。

有限制的担保：

“东石”软件在交货之后有六十天保证期。在保证期内，我们可更换任何寄回的瑕疵品。“东石”并不保证软件会符合您的需求或软件的操作会是从不间断或是软件毫无错误。

非承诺损失声明：

如果产品无法依照原先设定的目的执行, 那么无论有否提供修正措施，“东石”仍不承诺任何特殊、重要、非直接或类似的损害责任，包括因使用或不使用该产品而导致资料或财产的损失；即使“东石”已被告知问题的情况下亦然。

“东石”的赔偿金额不得超过本软件售价。无论您是否接受本“软件”，皆适用非承诺损失声明及上述各项限制。

对于本授权合约书如有任何疑问，请以书面洽询：

东石资讯股份有限公司：114 台北市内湖区洲子街101号6F