虛擬光碟

虛 擬 光 碟TM

VirtualDrive TM

WINDOWS98/ME/NT4/2000/XP

中文豪華版 7

說 明

版權聲明

(C)Copyright 1993-2002，虛擬光碟版權為東石資訊股份有限公司所有。本產品為單機版，只允許安裝在一台電腦中使用，若要在區域網路上多人多台電腦共用光碟，請洽購專為網路光碟櫃設計的「虛擬光碟網路版」。

未經東石資訊股份有限公司書面授權許可，不得從事複製、拷貝、出租、燒錄在CDR上，轉移、反譯、修改、儲存在公共資訊系統 (如Internet、BBS) ，更改為他國語言版本，或者任何其他違反著作權法和國際著作權公約之事宜。感謝諸位對於著作權的尊重，如有任何疑問，請函：東石資訊股份有限公司

臺北總公司：114臺北市內湖區洲子街101號6樓

電話：(02)2627-1234

傳真：(02)2627-1233

高雄分公司：802高雄市三多四路110號9樓之4

電話：(07)338-0262

傳真：(07)536-1998

E-MAIL： tw-info@farstone.com

公司網站: www.farstone.com.tw

商標說明

虛擬光碟、VirtualDrive是東石資訊股份有公司的產品商標，東石、超速、Rapid Cache、SMARTCD是東石資訊股份有公司的註冊商標，MS-DOS、Windows是Microsoft公司的註冊商標，其他在手冊上所提到的產品名稱，為各該公司所屬商標或註冊商標。


第一章 虛擬光碟™ 快速入門

虛擬光碟是一套模擬真實光碟片及光碟機的創新性軟體。它透過獨特之讀取技術，可將光碟片上的應用軟體和資料，壓製成“虛擬光碟片”(*.vcd)存放在硬碟中，並將此壓縮檔視為光碟機裡的光碟片來使用，之後不需使用原始光碟片及真實光碟機，只要點選“虛擬光碟片”，便可立即將其載入“虛擬光碟機”中執行，快速又方便。常用的功能鍵有下列幾個：

常用工具列按鈕:

插入：用滑鼠左鍵點選該圖示，或選擇虛擬光碟片後按鍵盤上的『Insert』鍵，虛擬光碟片就會立即載入虛擬光碟機內，並執行該光碟機的自動執行（Autorun）功能（如果您已經開啓自動執行功能）。

跳出：用滑鼠左鍵點選該圖示，或選擇已插入的虛擬光碟片後按鍵盤上的『Delete』鍵，虛擬光碟片就會從虛擬光碟機中跳出。

壓製：用滑鼠左鍵點選該圖示，在彈出的視窗中設定好各項後，即可開始壓製光碟，並會在硬碟中產生一個虛擬光碟檔案。

部分收納：使用該功能可將硬碟或是其他儲存設備中的資料，選擇『需要的』檔案直接轉製成虛擬光碟片，不必再花時間將所需的檔案利用光碟燒錄機備份出來。

檔案轉換：將ISO9660 CD影像檔(*.ISO)轉換為虛擬光碟檔案(*.vcd) 或者將未壓縮過的虛擬光碟檔案轉換成ISO檔案。

利用此功能可以大幅提昇虛擬及實體光碟讀取效率。


第二章 虛擬光碟簡介

虛擬光碟是一套模擬真實光碟機的工具軟體。它的工作原理是先產生一部虛擬光碟機後，將光碟片上的應用軟體和資料，壓縮製成一個虛擬光碟片檔案(*.VCD)存放在硬碟上，並對應產生一個虛擬光碟片圖示，然後再告知虛擬光碟可以將此壓縮檔案視作光碟機裏的光碟片來使用，所以當您日後要啟動此應用程式時，不必將原始光碟片放入實體光碟機中(沒有光碟機亦可執行)，更不需等待光碟機的緩慢啟動，只需點選欲播放之虛擬光碟片圖示，便可立即載入虛擬光碟機中執行，不僅快速方便，亦不用再擔心實體光碟抽換麻煩及毀損問題。

2-1 特點及效用

虛擬光碟為一套模擬真實光碟機的工具軟體，具有以下特點及效用：

◆ 免用光碟片及光碟機

不需使用原始光碟片，也不必透過真實光碟機，即可執行遊戲、影音、教學等各種光碟程式。

◆ 部分收納

可將硬碟或是其他儲存設備中的資料，選擇『需要的』檔案直接製成虛擬光碟片，不必再花費時間將所需的檔案利用光碟燒錄機備份出來。

◆ 執行效能最佳化

虛擬光碟片直接在硬碟上執行，速度達200倍的真實光碟機；虛擬光碟片的反應速度快速無比，播放影像順暢不停頓。一般硬碟速度為10~15MB/S左右，換算成光碟傳輸速度(150KB/S)等於100X。現在的電腦都支援Ultra DMA傳輸模式，其傳輸速度更可高達33MB/秒（220X）。

◆ 操作管理輕鬆簡便

可由Windows檔案總管選取光碟機或檔案，直接進行虛擬光碟片之壓製、插片及退片，亦可由裝置管理員中更改光碟機代號或順序，且不論安裝虛擬光碟或更改虛擬光碟機數目、代號，都不需重新開機。

◆ 筆記型電腦必備工具

業務或出差人員不便攜帶光碟機及大量光碟片，透過虛擬光碟不僅所有光碟資料隨選即用，亦可解決筆記型電腦讀取速度緩慢、耗電等困擾。

◆ MO最佳選擇

虛擬光碟所產生之虛擬光碟片（虛擬光碟檔案）可存入MO片隨身攜帶，如此，則MO片為光碟片，MO機為光碟機，一機二用。

◆ 防拷遊戲支援能力最強

支援市面上絕大多數的防拷遊戲，包含採用Safedisk1、Safedisk2、Securom、Laserlock等技術之遊戲，如暗黑破壞神Ⅱ、世紀帝國Ⅱ、三國志Ⅷ、紅色警戒2等。

◆ 廣泛支援各式光碟

Data-CD(電腦資料光碟片)、Audio-CD(數位音樂CD)、DVD-ROM(DVD data資料光碟片)、Multu session光碟片、CD Extra光碟片、CD-Text光碟片、 Video-CD(影音光碟片)、Photo-CD(數位相片光碟片)、Mixed-Mode CD(混合模式光碟片) 、DVD-Video(DVD電影光碟片)等多種光碟格式。

◆ 單一硬碟多工運用

可建立多達23台“虛擬光碟機”，透過不同虛擬光碟機，可同步執行多個程式，如一邊聽音樂，一邊查詢翻譯軟體，不必抽換光碟片。

◆ 資料壓縮比率高

運用專業的壓縮和即時解壓縮法，對於一些沒有壓縮過的光碟片，壓縮率可達50%以上；執行時自動即時解壓縮，影像播放效果不失真。

◆ 支援MP3音樂壓製

可以作業系統中之MP3編碼/解碼軟體，挑選個人喜好的曲目自製成音樂光碟片，不但壓縮率達95%，且品質媲美音樂CD。

◆ 快速搜尋虛擬光碟片

可由硬碟和網路芳鄰的電腦中快速搜尋虛擬光碟片檔案。

◆ ISO、虛擬光碟片格式互轉

可將ISO 9660格式檔案轉換為虛擬光碟片，亦可將虛擬光碟片轉換成ISO格式。

◆ 領先支援Windows XP

廣泛支援98/ME/2000/NT/XP等各種Windows作業系統，並提供XP風格操作介面。

◆ 指令操作

虛擬光碟指令介面程式（VDRIVE.EXE）可以讓您利用批次檔案來操作虛擬光碟，例如插片或退片等。沒有Autorun的光碟片亦可設定成具有自動執行功能。

◆ 自動判斷光碟格式

當您使用『壓製光碟』的功能時，虛擬光碟7.1可以自動判斷光碟片的種類及格式，並執行正確的製作程式，使用者在製作VCD時再也不必像以前一樣要考慮光碟片的格式。

◆ 熱鍵功能

當使用者爲VCD檔案指定了熱鍵以後，可以不必在虛擬光碟總管中執行插片操作，只需使用指定的熱鍵即可執行插片功能。該功能對多碟片遊戲來說，在玩的過程中需要換光碟片時，非常有用。


2-2 虛擬光碟總管視窗

虛擬光碟總管功能操作十分方便。例如：圖2-2a左邊顯示有多個虛擬光碟機和其他光碟機，每台虛擬光碟機都可以（同時）獨立操作；右邊則顯示已在硬碟或網路上建立了的虛擬光碟片，只要點選虛擬光碟片圖示，虛擬光碟總管就會將此虛擬光碟片載入選定的虛擬光碟機中執行，其效果就如同將實體的光碟片插入實體的光碟機中一樣；只需幾個按鍵，虛擬光碟總管就可以建立、刪除或插入、退出虛擬光碟片。

圖2-2a

在虛擬光碟片未插入虛擬光碟機中使用之前，可以在虛擬光碟總管窗口中直接杳看各種虛擬光碟片的內容。當滑鼠點選某一虛擬光碟片時，在虛擬光碾總管窗口右下方就會顯示出該虛擬光碟片的內容（如圖2-2a）。當用滑鼠右鍵點選該虛擬光碟片的某一具體檔案時，會彈出如圖2-2b所示的畫面，可以執行以下功能：

圖2-2b

● 開啟：可用Windows關聯的檔案執行所選擇的檔案。

● 導出：可根據需要將所選擇的檔案直接導出並儲存在指定的位置。

對於Audio類型的虛擬光碟檔案可直接將所選擇的曲目導出成Wave檔案。

對於Multi session類型的虛擬光碟檔案除可檢視激活的session外，還可檢視其他未激活的session中的資料，並可將其導出。

對於Mixed Mode CD、CD Extra類型的虛擬光碟檔案除可檢視資料軌外，還可檢視音樂軌資料，並可將其導出。

● 內容：可檢視所選擇檔案的內容。


2-3 系統需求

◆486以上個人電腦

◆Window98/ME/NT4/2000/XP

◆25MB硬碟空間

◆實體光碟機(CD-ROM)

註：每一片虛擬光碟片(VCD)插入一台虛擬光碟機時會使用19KB記憶體；當然，同時將兩片虛擬光碟片(VCD)插入兩台虛擬光碟機時會使用38KB記憶體，以此類推。


第三章　安裝及移除虛擬光碟

3-1 安裝虛擬光碟

虛擬光碟安裝主程式的檔案內容是儲存在光碟上，使用者可以按照以下步驟進行安裝：

1. 將虛擬光碟安裝光碟片置入光碟機中，執行光碟片上的「Setup.exe」檔案，安裝程式會自動檢測作業系統中是否已經安裝Windows Installer或版本情況，如果沒有安裝或版本太舊，安裝程式會先安裝Windows Installer（如圖3-1a）。

圖3-1a

註： 在標準的Windows98、NT4作業系統中均沒有安裝Windows Installer，而微軟在Windows Me、 Windows 2000、Windows XP作業系統中已經內建有Windows Installer服務，所以在這些作業系統中安裝程式將會跳過上面的Installer的安裝步驟。

如果安裝程式檢測到使用者以前安裝過新版本的Windows Installer，將略過這一步直接進入安裝指導（如圖3-1b）。

圖3-1b

2.在圖3-1b中點選「下一步」按鈕，將出現授權合約對話方塊（如圖3-1c）。選擇「我接受該授權合約中的條款」後並點選「下一步」，將提示使用者輸入個人訊息（如圖3-1d）。

圖3-1c

圖3-1d

3.輸入正確的個人資訊和有效的序號後點選「下一步」按鈕，則將出現提示使用者虛擬光碟的安裝路徑（如圖3-1e），使用者可以透過點選『變更』按鈕來更改安裝路徑。

圖3-1e

此時點選「下一步」按鈕，提示使用者設定虛擬光驅的數目（如圖3-1f）。

圖3-1f

4.使用者可以透過是否勾選圖3-1f中的單選框或者點選「全選」、「全不選」按鈕來重新設定虛擬光驅的代號和數目。設定好了以後，點選「下一步」按鈕，準備安裝（如圖3-1g）。

圖3-1g

5.使用者如果對以上的設定不再進行更改，可直接點選「安裝」按鈕（如圖3-1g），開始安裝虛擬光碟，使用者可以看到安裝的進度（如圖3-1h）。

圖3-1h

6. 安裝進度完成後，如果點選圖3-1i中的「執行虛擬光碟總管」項，當點選「完成」按鈕時，將自動執行虛擬光碟總管程式，否則不會執行；如果點選「在桌面創建捷徑」項，當點選「完成」按鈕時，將在桌面建立虛擬光碟捷徑，否則不會。設定完成後，再點選「完成」，虛擬光碟機便成功安裝在系統中。您可以在檔案總管中或Windows的設備管理器中看到虛擬光碟機（如圖3-1j、3-1k）。

圖3-1i

圖3-1j

圖3-1k


3-2 手動安裝虛擬光碟

步驟一：首先將虛擬光碟片放入光碟機中（例如D:）。

步驟二：按「開始」功能表，然後選擇「執行」，接著在「執行」欄中輸入「D:\setup.exe」（光碟機路徑），最後按「確定」按鈕即可（如圖3-2a）。

圖3-2a

步驟三：如此即開始進入虛擬光碟的安裝指導，然後按照3-1所示的步驟執行，直到安裝完成的畫面出現，您便成功地將虛擬光碟安裝在電腦中了。


3-3 移除虛擬光碟

打開「開始」功能表，然後執行「程式集」之「虛擬光碟」群組內的「移除虛擬光碟」程式，便會出現下列對話方塊（如圖3-3a）。

圖3-3a

點選「下一步」按鈕，移除程式便進入下一步驟（如圖3-3b）。

圖3-3b

點選「移除」按鈕，系統便開始移除虛擬光碟（如圖3-3c）。

圖3-3c

從圖3-3c中可以看到虛擬光碟的移除進度，移除完成後，點選圖3-3d中的「完成」按鈕即可。虛擬光碟移除程式會清除所有虛擬光碟程式（含它本身），但會保留虛擬光碟檔案（*.VCD），以後您可以在「加入VCD檔案」時再使用這些檔案或用檔案總管將它們清除。

圖3-3d


第四章 虛擬光碟功能說明

4-1 建立虛擬光碟檔案(VCD)

4-1.1 使用普通光碟建立虛擬光碟檔案

將實體光碟(CD-ROM、DVD-ROM、Video-CD、Photo-CD、DVD-Video、Multi session、CD Text等格式光碟片)放入實體光碟機後，請按工具列上的 [image] 按鈕或用滑鼠左鍵點選「檔案」功能表彈出下拉功能表，選擇其中的「壓製光碟」功能表；或使用組合鍵CTRL+B，進入「虛擬光碟-選擇光碟機」視窗（如圖4-1-1a）。

圖4-1-1a

請選擇光碟機：意指原始光碟的存放路徑（如圖4-1-1a所示原始光碟存放在T：實體光碟機）。

光碟內容：原始光碟的內容。

瀏覽了原始光碟內容後，點選「下一步」按鈕，進入「虛擬光碟－選擇目標路徑」視窗（如圖4-1-1b）。

圖4-1-1b

請選擇儲存虛擬光碟檔案的路徑：意指所産生的虛擬光碟檔案要存放在哪一個路徑中。您可以直接在虛擬光碟檔案的儲存路徑欄位中更改虛擬光碟檔案名稱及儲存路徑，也可以透過點擊 [image] 按鈕來更改。

圖中還列出了虛擬光碟存放位置的詳細資訊，如果所選硬碟分區「可用空間」比建立虛擬光碟檔案所「需要空間」小，您必須重新選擇另外的硬碟分區以存放虛擬光碟。此時點選「下一步」按鈕便進入「虛擬光碟－設定」視窗（如圖4-1-1c）。

圖4-1-1c

普通運算法：一般最常用的建立虛擬光碟檔案的方法。

智慧型運算法：智慧型運算法適用於某些保護類遊戲格式的光碟片，採用該方法製作的虛擬光碟檔案尺寸將可能比原光碟片大。因此建議第一次壓製時請不要使用，如果用普通運算法壓製後，仍不能正確存取時，則可採用該方法。

資料壓縮：虛擬光碟使用專業的壓縮方法，有不壓縮、適中、最大壓縮等3種選擇；最大壓縮會將光碟壓縮到最小容量，但需要較多的運算時間。

注意：如果壓製的是CD Extra及混合模式（Mixed-Mode）光碟，點選圖4-1-1b中的「下一步」按鈕後進入的是「虛擬光碟－混合模式光碟」視窗（如圖4-1-1d）。

圖4-1-1d

錄製資料軌：錄製光碟上存放的資料。

錄製音軌：錄製光碟上存放的音軌資料。

如果使用者勾選了「錄製音軌」，點選「下一步」按鈕將出現「虛擬光碟－選擇曲目」視窗（如圖4-1-1e）。使用者可以選擇錄製音軌時的曲目。

如果壓製的是Audio格式的光碟，點選圖4-1-1b中的「下一步」按鈕後進入的是「虛擬光碟－選擇曲目」視窗（如圖4-1-1e）。

圖4-1-1e

請選擇欲壓製的曲目：列出了原始音樂光碟中所有的曲目。壓製虛擬光碟檔案時，可以勾選某一首曲目，也可以勾選多首或全部曲目。

試聽曲目：在建立虛擬光碟檔案之前，可以透過該功能選擇預播光碟中的曲目，挑選自己喜歡的曲目建立成虛擬光碟檔案。

試聽：選擇好想試聽的曲目後，點選 [image] 按鈕可以播放該曲目並瀏覽其播放進度，也可以點選 [image] 按鈕暫停播放或按 [image] 按鈕停止播放。

聲音格式：壓製光碟時所採用的聲音格式。使用者可以透過點選「選擇聲音格式」從彈出的「選擇聲音」窗口中選擇壓製時的聲音格式(如圖4-1-1f)。

圖4-1-1f

選擇不同的聲音格式會影響到音樂虛擬光碟的品質和檔案大小，較高品質會佔用較大的硬碟空間。CD音質爲44KHz、16 Bit、立體聲（如圖4-14），即每分鐘10MB的大小；由於電腦內部環境嘈雜，以及一般人的聽覺敏銳度，在電腦並不需要CD音質。

注：PCM是脈衝編碼調製（Pulse Code Modulation）的英文縮寫。PCM把音效信號幅度以最多16bit數位化存儲，可以選擇採樣頻率，但它並不對音頻信號進行壓縮。ADPCM是自適應差分脈衝編碼調製（Adaptive Differential Pulse Code Modulation）的英文縮寫，它是一種音頻壓縮演算法，其壓縮效率一般可達2:1∼4:1。

如果在您的電腦中安裝了微軟公司的Windows Media Player的MP3元件或其他帶有MP3編碼/解碼的程式庫的應用程式以後，可以選擇圖4-1-1f「格式」下拉功能表中的「MPEG Layer-3」，將所選擇的曲目壓製成MP3格式的虛擬光碟檔案。因爲Windows98以後的作業系統內建Windows Media Player7.0程式，可以直接選擇將曲目壓製成MP3格式的虛擬光碟檔案。

注：MP3是一種以高度不失真爲前提下實現的高效壓縮技術。它採用了特殊的資料壓縮演算法對原先的音頻信號進行處理，使數碼音頻檔案的大小僅爲原來的十幾分之一，而音樂的品質卻沒有什麽變化，幾乎接近於CD唱盤的音質。一分鐘的WAVE（波形）格式的檔案有十幾MB，而一分鐘MP3格式的音頻檔案僅有一MB左右。MP3技術使在較小的存儲空間內，儲存大量的音頻資料成爲可能。拿我們常用的標準CD-ROM來說：一張CD唱盤存儲的音樂與一盒卡帶差不多，若用MP3格式來儲存，則可存上百首。

設定好以上各項後，點選「下一步」按鈕進入「虛擬光碟－選項設定」視窗（如圖4-1-1g）。

圖4-1-1g

在圖4-1-1g中，使用者可以看到原始光碟的標簽、作者等資訊，還可以透過點選「注釋」按鈕對要壓製的光碟進行注釋。

光碟說明：指對虛擬光碟的批註說明。

指定欲執行程式：如果選擇了該項功能，您可以任意指定光碟、硬碟上某一執行檔案（*.EXE），當虛擬光碟建立成功並插入到虛擬光碟中後，它會自動執行剛剛指定的執行程式。

如果選擇了「壓製製完成後，跳出光碟機托盤」功能，當壓製光碟結束後，原始光碟會自動從光碟機中跳出。

設定好以上各選項後，點選「下一步」按鈕進入「虛擬光碟－統計資訊」視窗（如圖4-1-1h）。

圖4-1-1h

在統計資訊對話方塊中使用者可以看到前幾步中的系統資訊及自己設定的資訊，如果您對其中的某項設定感到不滿意，可以透過點選「上一步」回到想修改的那一步進行重新設定；若無須修改，則可直接點選「下一步」按鈕，進入「虛擬光碟-壓製資料光碟」視窗（如圖4-1-1i）。

圖4-1-1i

在圖4-1-1i中，您可以看到壓製進度、已壓製的資料量、已壓製的檔案數等資訊，您還可以選擇「暫停」、「繼續」、「停止」等按鈕來決定是否繼續壓製。

壓製完成後，會出現提示資訊（如圖4-1-1j）。壓製成功的虛擬光碟檔案會自動加入到虛擬光碟總管視窗中。

圖4-1-1j

已建立的虛擬光碟片可隨時插入指定的虛擬光碟機中播放，按滑鼠右鍵即可顯示並修改該虛擬光碟片屬性。若光碟有自動執行(Autorun)功能，則可在虛擬光碟總管中點選虛擬光碟片圖示，待置入虛擬光碟機後，便可立即播放。


4-1.2 使用部分收納建立虛擬光碟

4-1.2 使用部分收納建立虛擬光碟檔案

在虛擬光碟總管工具列上請按 [image] 按鈕或用滑鼠左鍵點選「檔案」功能表彈出下拉功能表，選擇其中的「部分收納」功能表；或使用組合鍵CTRL+O；或者在檔案總管中選擇想部分收納的某些檔案（夾）後點選滑鼠右鍵，從彈出的下拉功能表中選擇「壓製虛擬光碟」功能表項，會彈出以下的視窗（如圖4-1-2a）。

圖4-1-2a

使用者可以用拖曳或複製/粘貼的方式，將想執行部分收納功能的檔案新增到圖4-1-2a視窗的下半部分。

注意：部分收納的檔案總量可達18G。

按 [image] 鍵，會彈出圖4-1-1b所示的「虛擬光碟－選擇目標路徑」視窗，使用者可以按照4-1.1小節所示的步驟操作，直到出現如圖4-1-2b所示的視窗，提示部分收納壓製成功，並且壓製成功的虛擬光碟片圖示會自動加入到虛擬光碟總管中。

圖4-1-2b


4-2 檔案轉換

利用此功能可以將ISO9660 CD影像檔案（*.ISO）轉換為虛擬光碟檔案，或者將未壓縮過的虛擬光碟檔案轉換成ISO9660CD檔案。

ISO檔案：就是以ISO爲副檔名的檔案。它是ISO 9660檔案格式，一種光碟（CD）上的檔案系統格式。簡單地說，就是數位資料在資料光碟上的組織形式，也就是所謂的光碟影像檔(Image)。

在實際所使用的各類格式光碟片（CD-ROM,CD-ROM XA,Photo CD,CD-Bridge）都是以ISO9660為其檔案結構標準。

操作方法如下：

用滑鼠左鍵點選「檔案」功能表彈出下拉功能表，選擇其中的「檔案轉換」功能表；或使用組合鍵CTRL+C，會出現「檔案轉換」視窗（如圖4-2a）。

圖4-2a

在「源檔案」欄點選「瀏覽」按鈕，會出現「開啟」對話方塊（如圖4-2b）。

圖4-2b

從中選取ISO9660 CD影像檔或者未壓縮過的虛擬光碟檔（*.VCD），點選「打開」按鈕，在「源檔案」欄就會出現您所選擇的源檔案，在「目標檔案」欄會自動生成您想轉換成的目標檔案，然後點選「轉換」按鈕（如圖4-2c），即可將ISO9660 CD影像檔轉換為虛擬光碟檔或者將未壓縮過的虛擬光碟檔轉換成ISO9660CD影像檔。

圖4-2c


4-3 設定虛擬光碟機數目

用滑鼠左鍵點選虛擬光碟總管的「檢視」功能表彈出下拉功能表，選擇其中的「設定數目」功能表；或使用組合鍵CTRL+N，會出現「設定虛擬光碟機數目」視窗（如圖4-3a、4-3b）。

從中您可以設定虛擬光碟機的數目(1∼23)，這個數目對每部電腦而言不一定相同，它代表您的電腦中現在可用的磁碟機代號共有多少(例如：圖4-3a中所示的虛擬光碟數目最大只有18個，因爲該電腦已使用5個磁碟機;而圖4-3b中所示的虛擬光碟數目最大只有12個，因爲該電腦已使用11個磁碟機)；一般而言，最好不要把所有磁碟機代號全部用完，因爲如此會使您將來增加新裝置時(如新增硬碟機)沒有磁碟機代號可用。

圖4-3a所示的是WINDOWS NT4環境下設定虛擬光碟機數目時彈出的視窗，在該視窗中您可以透過直接更改虛擬光碟機數目（如圖中的「6」），並且重新啟動電腦來重新設定虛擬光碟機數目。

圖4-3b所示的是WINDOWS 98、ME、2000/XP環境下設定虛擬光碟機數目時出現的視窗，在該視窗中您可以透過勾選右邊列出的磁碟機代號的方式來指定某個或多個虛擬光碟機。您既可以將已經設定好的虛擬光碟機（如圖4-3b中的O：）設定爲不勾選（即將O：前的「√」去掉），也可以勾選未設定的磁碟機代號（如圖4-3b中的P:、R：、S：），從而重新設定虛擬光碟機數目。

圖4-3a

圖4-3b


4-4 使用虛擬光碟(插入)

在使用虛擬光碟時，虛擬光碟提供了十種插片的方法：

方法一：直接在虛擬光碟片圖示上點選兩下，虛擬光碟總管就會將此虛擬光碟片（VCD）插入選定的虛擬光碟機中。

方法二：選取虛擬光碟片圖示後按 [image] 鈕，即可將選定的虛擬光碟片插入選定的虛擬光碟機中。

方法三：使用滑鼠的拖曳功能，可以將選取的虛擬光碟片直接拖曳到要插入的虛擬光碟機中。

方法四：先選擇某一虛擬光碟片圖示，並點選右鍵彈出一個下拉功能表，從中選擇「插入虛擬光碟」功能表，即可將選定的虛擬光碟片插入預設（當只有一個虛擬光碟機時）或選定（當有多個虛擬光碟機時）的虛擬光碟機中。

方法五：選擇某一虛擬光碟片圖示後，點選鍵盤上的「Insert」鍵，即可將選定的虛擬光碟片插入選定的虛擬光碟機中。

方法六：用滑鼠右鍵點選任務列右下角上的虛擬光碟圖示，從彈出的下拉功能表中選「插入光碟」，就可將選定的虛擬光碟片插入到選定的虛擬光碟機中。

方法七：在檔案總管中，選擇沒有插入光碟片的虛擬光碟機後點選滑鼠右鍵，從彈出的下拉功能表中選擇「插入光碟」，即可將選定的虛擬光碟片插入到選定的虛擬光碟機中。

方法八：如果使用者自行定義了插入某一虛擬光碟片的熱鍵，則使用者可直接使用熱鍵來完成插片的功能。

方法九：在虛擬光碟總管中，選擇某一虛擬光碟片圖示，用滑鼠左鍵點選「編輯」功能表彈出下拉功能表，選擇「插入」功能表項，即可將選定的虛擬光碟片插入選定的虛擬光碟機。

方法十：在檔案總管中，在虛擬光碟片圖示上按下滑鼠右鍵，從彈出的下拉功能表中選擇「插入」功能表項，然後選擇虛擬光碟機，即可將其插入到選定的虛擬光碟機中。


4-5 退出虛擬光碟

虛擬光碟提供了七種退出虛擬光碟片的方法：

方法一：選擇已插入的虛擬光碟片圖示後點選 [image] 按鈕，即可將選定的已插入的虛擬光碟片從虛擬光碟機中退出。

方法二：選擇已插入的虛擬光碟片後按鍵盤上的「Delete」鍵，虛擬光碟片就會從虛擬光碟機中退出。

方法三：選擇虛擬光碟總管左視窗中已插片的虛擬光碟機，並按滑鼠右鍵彈出一個下拉功能表，從中選擇「跳出光碟」功能表，即可將該虛擬光碟片從虛擬光碟機中退出。

方法四：使用滑鼠的拖曳功能，可以直接從已插片的虛擬光碟機中將虛擬光碟拖曳出來，從而完成退片的操作。

方法五：在檔案總管中，選擇已插片的虛擬光碟機後點選滑鼠右鍵，從彈出的下拉功能表中選擇「跳出」，即可將選定的虛擬光碟片從選定的虛擬光碟機中退出。

方法六：用滑鼠右鍵點選任務欄右下角工作列上的虛擬光碟圖示，從彈出的下拉功能表中選擇「退出光碟」，就可將選定的虛擬光碟片從選定的虛擬光碟機中退出。

方法七：選擇想要退片的虛擬光碟片，用滑鼠左鍵點選「編輯」功能表彈出下拉功能表，選擇「退出」功能表項，即可將虛擬光碟片從虛擬光碟機中退出。


4-6 加入VCD檔案

您可以用「加入光碟」（Import）的功能將已經建立好的虛擬光碟片檔案（VCD）直接加入到虛擬光碟總管內使用，因此不需重新建立VCD檔案。

其操作方法如下：

在虛擬光碟總管工具列上請按 [image] 按鈕或用滑鼠左鍵點選「檔案」功能表彈出下拉功能表，選擇「加入光碟」功能表；或者在虛擬光碟總管中的虛擬光碟片圖示區域點選滑鼠右鍵，在彈出的下拉功能表中選擇『加入光碟』功能表；或直接使用組合鍵CTRL+A，會彈出『加入光碟』視窗(如圖4-6a)，從中選取虛擬光碟片(VCD)檔案，然後點選『開啟舊檔』按鈕即可加入VCD檔案。

另外：也可從檔案總管中直接拖曳虛擬光碟檔到虛擬光碟總管中。

圖4-6a


4-7 刪除VCD檔案

您可以用『刪除VCD檔案』功能將已經建立好的虛擬光碟片檔案(VCD)刪除。

其操作方法如下：

首先，選擇想刪除的虛擬光碟片檔案圖示，然後在虛擬光碟總管工具列上請按 [image] 按鈕或用滑鼠左鍵點選『檔案』功能表彈出下拉功能表，選擇『刪除光碟』功能表；或者在選擇的虛擬光碟片圖示上點選滑鼠右鍵，從彈出的下拉功能表中選擇『刪除光碟』功能表；或直接使用組合鍵CTRL+D，會出現如圖4-7a所示視窗：

圖4-7a

如果直接點選『確定』按鈕，只會移除虛擬光碟片圖示，其在硬碟的虛擬光碟片檔案(*.VCD)仍存在，下次使用時不用再重新建立虛擬光碟檔案(*.VCD)，只要執行『加入光碟』功能，再選擇您要加入的VCD檔案即可。如果勾選『從硬碟中刪除虛擬光碟(VCD)檔案』核取方塊將使虛擬光碟片圖示及虛擬光碟片相對應在硬碟的虛擬光碟片檔案(*.VCD)一併刪除。


4-8 搜尋VCD

[搜尋VCD]功能可以讓您方便、快速到找到您想使用的虛擬光碟檔並可將其加入到虛擬光碟總管窗口中。其操作方法如下：

用滑鼠左鍵點選[檔案]功能表彈出下拉功能表，從中選擇[搜尋]功能表項或者直接使用組合鍵CTRL+F，會彈出[搜尋虛擬光碟檔案]對話方塊（如圖4-8a）。

圖4-8a

名稱：在[名稱]下拉欄中可以選擇您想搜索的檔案的類型。

搜尋路徑：在[搜尋路徑]下拉欄中可以選擇您想從哪些驅動器上搜索VCD檔，您還可以通過點選 [image] 按鈕打開[瀏覽]對話方塊（如圖4-8b）來選擇想要搜尋的VCD的存放位置（驅動器或者資料夾），然後點選[搜尋]按鈕來搜尋所選擇的某個驅動器或資料夾中的所有VCD檔。

圖4-8b

搜尋到您需要的VCD檔後，選中某個VCD檔或按住[Ctrl]鍵選中多個VCD檔後點選[加入]按鈕可以將所選中的某個或多個VCD檔加入到虛擬光碟總管視窗中使用。


4-9 更改虛擬光碟片內容

在虛擬光碟總管虛擬光碟片圖示區域選取某一虛擬光碟片圖示，點選滑鼠右鍵然後選擇『內容』，會彈出『VCD內容』視窗，缺省的彈出視窗是『一般』視窗(如圖4-9a)。

圖4-9a

從圖4-9a中可以看到該虛擬光碟的檔案名、創建日期、大小、格式、標簽及描述等資訊。

點選圖4-9a中的『設定』，會彈出圖4-9b所示的視窗。

圖4-9b

插入虛擬光碟（VCD）後執行下列命令：此項功能主要針對沒有自動執行功能的虛擬光碟片。如果勾選了此項功能，並在下面的命令行中輸入包括檔案名或路徑的執行程式（如：\setup.exe），則該虛擬光碟片也具有了自動執行（Autorun）功能。

作者:創建該虛擬光碟片的人。

預設虛擬光碟機：指在設定了多台虛擬光碟機的情況下，可指定插入某一虛擬光碟片時預設的虛擬光碟機。

熱鍵(Ctrl+Alt+)：使用者可自定義某一熱鍵來完成插片功能，十分快捷。

註1.建議使用者在設定熱鍵時儘量使用組合鍵（例如：如果使用者設定某一熱鍵爲單一鍵A，那麽使用者以後無論做任何有關輸入字母A的動作都將是插片動作，其他功能不可用）；設定的熱鍵不與系統熱鍵（例如全選－CTRL+A、退出－ALT+F4等）衝突。

2.當插入未設定預設虛擬光碟機的虛擬光碟片到一虛擬光碟機時,程式將自動設定該虛擬光碟機爲其預設虛擬光碟機。

點選圖4-9a中的『注釋』，會彈出圖4-9c所示的視窗。

圖4-9c

使用者可以在文字欄中輸入對該虛擬光碟檔案的注釋。

當在音樂光碟片、混合模式光碟片上查看內容時,可以看到『音軌』 對話方塊（如圖4-9d）。

圖4-9d

在『音軌』 對話方塊中，可以瀏覽：

● 原始光碟中的每一首曲目播放時所需的時間。

● 是否對原始光碟中的所有曲目進行了壓製。如果某首、多首或全部曲目相對應『有效 』欄有『*』，表示該首、該多首或全部曲目被壓製。

● 壓製虛擬光碟時所採用的聲音壓縮格式。

註：聲音壓縮格式：指要壓製音樂CD的聲音格式。選擇不同的聲音格式會影響到音樂虛擬光碟的品質和檔案的大小，較高品質會佔用較大的硬碟空間。CD音質爲44KHz，16Bit，立體聲，即每分鐘10MB的大小；由於電腦內部環境嘈雜，以及一般人的聽覺敏銳度，在電腦播放並不需要CD音質。


4-10 設定

在虛擬光碟總管中還有一項『設定』功能，它能改變虛擬光碟的各項設定。首先，用滑鼠左鍵點選『檢視』功能表彈出下拉功能表，然後選擇『設定』功能表；或直接使用組合鍵CTRL+S，會彈出『設定』視窗，該視窗共有四個選項，預設的選項是『工具列』(如圖4-10a)。

圖4-10a

在『工具列』選項中可以設定工具列的顯示狀態、是否顯示按鈕文字及提示資訊、工具列的風格等，另外，您還可以自定義工具列。

如果勾選了『大圖示』項，則工具列將以大圖示狀態顯示；如果不勾選則以小圖示的狀態顯示。

如果勾選了『顯示按鈕文字』項，則工具列上每個工具按鈕下面都會顯示相應的文字說明，其中長度是該按鈕文字的字元長度；如果不勾選，則各工具按鈕將不顯示相應的文字。

如果勾選了『顯示提示資訊』項，則當滑鼠停留在每個按鈕上時，會顯示該按鈕的提示資訊；如果不勾選，則不會顯示其提示資訊。

如果勾選了『平面風格』項，則整個工具列將以平面的形式顯示；如果不勾選，則呈現凸顯的風格。

點選『自定義工具列』按鈕，會彈出以下的視窗(如圖4-10b)。

圖4-10b

從圖4-10b左列您可以點選想加入到工具列中的工具按鈕，然後點選『新增』按鈕，該工具按鈕就會出現在右列視窗中；同樣，您也可以點選右列中的工具按鈕，然後點選『移除』按鈕，可以將選擇的按鈕從右列中刪除；您還可以透過點選『上移』和『下移』來移動右列中各工具按鈕的位置。

點選『設定』中的『動畫』選項，會彈出『動畫』視窗(如圖4-10c所示)，您可以設定『插入/跳出虛擬光碟檔案時』是否播放動畫，如果勾選了該項，在插片、退片時會播放動畫；如果不勾選，在插入/跳出虛擬光碟檔案時不會播放動畫。

圖4-10c

點選『設定』中的『壓製』選項，會彈出『壓製』視窗(如圖4-10d)，您可以自訂在壓製部分收納和DVD光碟時采用分卷壓製的大小。使用者可以透過勾選『壓製分卷大小』選項並填入自己想要分卷的大小(如圖中所示的2000)來指定分卷壓製的大小。如果勾選，虛擬光碟在壓製部分收納和DVD光碟(容量超過2GB)時將采用內部缺省的2GB大小進行分卷壓製。

圖4-10d

點選『設定』中的『其他設定』選項，會彈出『其他設定』視窗(如圖4-10e所示)，您可以選擇是否勾選圖中所示的五個選項，如果勾選，就會有相應的功能項；如果沒有勾選，則沒有該功能項。具體說明如下：

圖4-10e

如果勾選了『開機時還原(插入)虛擬光碟』項，則上一次退出虛擬光碟時已插入的虛擬光碟片在再次重新開機時仍然會插入在虛擬光碟機中；如果不勾選，則已插入的虛擬光碟片在再次重新開機時會退出所有插入在虛擬光碟機的檔案；

如果勾選了『啟動本軟體時，顯示程式資訊，版本』 項，則當每次啟動虛擬光碟時都會彈出顯示該程式資訊及版本訊息的LOGO圖片；如果不勾選，則不會顯示；

如果勾選了『WINDOWS啟動時載入虛擬光碟』項，則當每次啟動WINDOWS時在工作列狀態欄右下角會自動載入虛擬光碟圖示；如果不勾選，則不會自動載入虛擬光碟圖示；

如果勾選了『光碟自動執行功能(該功能需重新啟動計算機才能生效)』項，則具有自動執行功能的虛擬光碟片在插入虛擬光碟機時會自動播放；如果不勾選，則將關閉自動執行功能(注意：該項設定的每次改變都必須重新開機後才能實現)；

如果勾選了『虛擬光碟總管啟動時，運行VDTask』項，則當每次啟動虛擬光碟總管時在工作列狀態欄右下角會自動載入虛擬光碟圖示；如果不勾選，則不會自動載入虛擬光碟圖示。


4

4-11 導出

使用者在使用虛擬光碟的時候，可以透過『導出』功能將當前虛擬光碟總管視窗中的VCD列表導出到指定的路徑，下次再使用時可以透過『導入』功能將導出的VCD列表重新置入，不需要再透過加入VCD檔案到虛擬光碟總管中即可使用虛擬光碟檔案。

操作方法如下：

用滑鼠左鍵點選『檔案』功能表彈出下拉功能表，從中選擇『導出』項，就會彈出『另存新檔』對話方塊（如圖4-11a），選擇想要導出的路徑和名稱後點選『儲存』按鈕，即可將VCD列表導出。

圖4-11a


4

4-12 導入

使用者在使用虛擬光碟的時候，可以透過『導入』功能將之前導出的VCD列表重新導入虛擬光碟總管視窗，不需要再透過加入VCD檔案到虛擬光碟總管中即可使用虛擬光碟檔案。

操作方法如下：

用滑鼠左鍵點選『檔案』功能表彈出下拉功能表，從中選擇『導入』項，就會彈出『開啟』對話方塊（如圖4-12a），選擇想要導入的VCD列表，然後點選『開啟』按鈕，即可將選中的VCD列表導入到虛擬光碟總管視窗中使用。

圖4-12a


4

4-13 檢視(工具列、圖示等)

(1)工具列(如圖4-13a)：

圖4-13a

該工具列為系統預設，可以透過上一節『自定義工具列』功能重新排列該工具列。如果用滑鼠左鍵按住工具列不放並拖動可以將工具列拖動到任何位置。

(2)虛擬光碟圖示：

下面圖示分別表示虛擬光碟片檔案(未插入光碟機、已插入光碟機的VCD檔案)存在於本機硬碟上。

下面圖示分別表示虛擬光碟片檔案(VCD 檔案)不存在。

：未插入光碟機的Data-CD格式虛擬光碟片。

：已插入光碟機的Data-CD格式虛擬光碟片。

：未插入光碟機的Photo-CD格式虛擬光碟片。

：已插入光碟機的Photo-CD格式虛擬光碟片。

：未插入光碟機的Audio-CD格式虛擬光碟片。

：已插入光碟機的Audio-CD格式虛擬光碟片。

：未插入光碟機的DVD格式虛擬光碟片。

：已插入光碟機的DVD格式虛擬光碟片。

：未插入光碟機的Mixed Mode-CD格式虛擬光碟片。

：已插入光碟機的Mixed Mode-CD格式虛擬光碟片。

：未插入光碟機的CD-Extra格式虛擬光碟片。

：已插入光碟機的CD-Extra格式虛擬光碟片。

：未插入光碟機的Video-CD格式虛擬光碟片。

：已插入光碟機的Video-CD格式虛擬光碟片。


4

4-14 工作列右鍵功能列表

安裝好虛擬光碟後，如果在虛擬光碟的『設定』中設定了『虛擬光碟啓動時，運行VDTask』功能，則當啓動虛擬光碟時，在工作列右下角上會有『虛擬光碟』圖示出現，如圖4-14a所示：

圖4-14a

請在『虛擬光碟』圖示上點選右鍵，會彈出如圖圖4-14b所示的工作列列表。

圖4-14b

虛擬光碟總管：用滑鼠左鍵點選該功能項可以打開虛擬光碟總管視窗。

超速總管：用滑鼠左鍵點選該功能項可以打開超速總管視窗。

壓製光碟： 用滑鼠左鍵點選該功能項可以執行壓製虛擬光碟片的功能。

部分收納：用滑鼠左鍵點選該功能項可以執行部分收納功能。

插入光碟：如果只有一台虛擬光碟，在插片時選擇『插入光碟』功能表項會彈出該台虛擬光碟機，選擇該虛擬光碟機將以彈出式功能表形式顯示在『虛擬光碟總管』中的已加入的虛擬光碟檔案，選擇某個虛擬光碟檔案將完成插片操作。

如果設定了多台虛擬光碟，在插片時選擇『插入光碟』功能表項將以彈出式功能表的形式顯示當前系統中已有的虛擬光碟機，當選擇某台虛擬光碟機時將以彈出式功能表的形式顯示在『虛擬光碟總管』中的已加入的虛擬光碟檔案，選擇某個虛擬光碟檔案將完成插片操作（如圖4-14c 圖4-14d所示）。

圖4-14c

圖4-14d

跳出光碟：如果只有一台虛擬光碟機並且已插入了虛擬光碟片，在退片時選擇『跳出光碟』功能表項會退出該台虛擬光碟機，選擇該台虛擬光碟機將完成退片操作。

如果設定了多台虛擬光碟機，在退片時選擇『跳出光碟』功能表項將以彈出式功能表的形式退出當前系統中已有的虛擬光碟機，使用者選擇要退片的虛擬光碟機將完成退片操作。

瀏覽光碟：選擇該功能表項可以查看已插入虛擬光碟機中的虛擬光碟的內容。如果選擇已插入了虛擬光碟片的虛擬光碟機將彈出檔案總管，可以查看該虛擬光碟機中的虛擬光碟片的資訊。

設定虛擬光碟機數目：選擇該功能表項將打開『設定虛擬光碟機數目』對話方塊，可以重新設定虛擬光碟機的數目。

退出：選擇該功能表項將使視窗右下角常駐工作列上的『虛擬光碟』圖示消失（再次執行虛擬光碟總管程式時圖示會自動出現）。


4

4-15 檔案總管右鍵功能

在檔案總管中，使用者可以透過滑鼠右鍵執行以下功能：

壓製虛擬光碟檔案：

● 打開檔案總管，選擇實體光碟機（請確定實體光碟機中是否有光碟，如果沒有，將無此功能項），然後點選滑鼠右鍵彈出一個下拉功能表（如圖4-15a），從中選擇『壓製虛擬光碟檔案』功能表項，就會彈出『壓製虛擬光碟檔案』視窗，進而執行壓製虛擬光碟檔案的功能。

圖4-15a

● 打開檔案總管，在其中的資料夾或檔案上點滑鼠右鍵彈出一下拉功能表（如圖4-15b）， 從中選擇『壓製虛擬光碟檔案』功能表項，就會彈出『部分收納』視窗，點選 [image] 按鈕，執行壓製虛擬光碟檔案的功能。

圖4-15b

插入：

●打開檔案總管，選擇某一未插入虛擬光碟檔案的虛擬光碟機，然後點選滑鼠右鍵彈出一個下拉功能表，從中選擇『插入』功能表項，將以彈出式功能表的形式顯示在『虛擬光碟總管』中的已加入的虛擬光碟檔案，選擇某個虛擬光碟檔案將完成插片操作（如圖4-15c所示）。

圖4-15c

●打開檔案總管，選擇某一虛擬光碟檔案，然後點選滑鼠右鍵彈出一個下拉功能表，從中選擇『插入』功能表項，將完成插片操作（如圖4-15d所示）。

圖4-15d

跳出：打開檔案總管，選擇已插入了虛擬光碟片的虛擬光碟機，然後點選滑鼠右鍵彈出一個下拉功能表，從中選擇『跳出』功能表項，就可將虛擬光碟片從選定的虛擬光碟機中退出。


第五章 虛擬光碟指令介面程式

5-1 虛擬光碟指令介面程式

虛擬光碟除了可以透過『虛擬光碟單機版』使用外，還提供指令介面程式(VDRIVE.EXE)，可以讓您利用批次檔案來操作虛擬光碟，例如插片或退片等。

打開『開始』功能表，然後執行『程式集』之『虛擬光碟』群組內的『虛擬光碟指令介面程式』，會彈出虛擬光碟指令介面程式視窗(如圖5-1a所示)。

圖5-1a

個人或網管人員可運用此功能將所有虛擬光碟設定成一個批次檔案介面，工作站只要執行此批次檔案即可使用該虛擬光碟片。

例如：VDRIVE.EXE 1: C:\世紀帝國.VCD /I

表示將虛擬光碟片(C:\世紀帝國.VCD)插入虛擬光碟機F:中執行。

您除可用 A∼Z 指定光碟機外，也可用第幾台虛擬光碟機 (1：∼ 9:) 方式來指定虛擬光碟機。

虛擬光碟的指令界面程式可支援多重指令功能，對於一個沒有Autorun功能的光碟，您可以建立一個捷徑圖示來提供此功能，使該虛擬光碟片在虛擬光碟下擁有自動執行(Autorun)的功能。


5

5-2多重指令功能

先前已經能達到進片功能，虛擬光碟另提供多重指令功能，進片後可再驅動其執行檔，也就是能執行兩行命令，即能達到進片兼執行功能，讓沒有Autorun功能的光碟片也能透過虛擬光碟擁有自動播放(Autorun)的功能。

本例完整命令爲：vdrive.exe 1: C:\超時空戰士.vcd /i @1:\CAI\EXE\TITLE.EXE

此命令首先將虛擬光碟片『C:\超時空戰士.vcd』插入第一台虛擬光碟機，最後執行第一台虛擬光碟機的『\CAI\EXE\TITLE.EXE』程式。

註：本例『超時空戰士』光碟片原本沒有自動執行(Autorun)功能，經由建立『超時空戰士捷徑』(其檔案名稱爲『超時空戰士.lnk』)並執行此捷徑圖示即可放入光碟並自動執行光碟程式。

說明如下：

VDRVIE.EXE 虛擬光碟指令介面程式；

1: 第一台虛擬光碟機；

C:\超時空戰士.vcd 虛擬光碟片檔案名稱；

/i 插入命令；

@1:\CAI\EXE\TITLE.EXE 最後執行第一台虛擬光碟機\CAI\EXE\TITLE.EXE程式。


第六章 超速總管a

第六章 超速總管â (Rapid Cacheâ)

6-1 何謂超速

超速(Rapid Cache)是一種獨特的光碟加速軟體。它採用了最先進的光碟快取技術——遞增快取，具有動態記憶體管理能力，您可以很輕鬆地用滑鼠點幾下即可改變系統設定而無需重新開機。

超速(Rapid Cache) 可支援所有的光碟機。

6-2 超速總管的特點及效用

◆倍增真實光碟機讀取速度。

◆使用最新的遞增快取。

◆更新快取設定不需重新開機。

◆使用記憶體速度快，不佔用硬碟空間。

◆可檢視光碟機與光碟片的內容。

◆可測試光碟機之效能。

快取技術

Rapid Cache採用了遞增快取、循序快取、隨機快取以及目錄快取等4種先進的快取技術，因此可以大幅度提昇光碟讀取效率。


6

6-3 超速總管快取設定

啟動超速總管程式方法如下：

方法一：用滑鼠左鍵點選『檔案』功能表彈出下拉功能表，選擇『超速總管』功能表；

方法二：在虛擬光碟總管主介面按 [image] 鈕；

方法三：打開『開始』功能表，然後執行『程式集』之『虛擬光碟』群組內的『超速總管』 ；

方法四：在狀態欄虛擬光碟圖示上點選右鍵，從彈出的功能表中選擇『超速總管』功能項。

如此即會彈出『超速總管』視窗(如圖6-3a所示)，其中共有四個選項，預設的就是『快取設定』選項。快取設定畫面可以顯示光碟讀取統計資訊以及節省比例，設定快取記憶體大小，開啟或關閉快取功能，以及設定快取模式。

圖6-3a

◆重置快取：按下『重置快取』按鈕，可清除快取(Cache)內容。

◆快取控製：可設定快取小於4MB、小於2MB、小於1MB、小於512KB、小於256KB的檔案或快取所有檔案。

◆遞增快取模式：當您要求讀取光碟內資料時，Rapid Cache 會將它轉換成一個邏輯區塊，存放資料在『快取（Cache）』中，當您再次使用此區塊內資料時，Rapid Cache 即會存入更多此邏輯區塊內資料到『快取（Cache）』中，依據此遞增快取技術，Rapid Cache 可以更有效地使用Cache，任何時候都保留最重要資料在『快取（Cache）』中，以增加讀取效率。

◆最大快取模式：快取所有檔案、索引檔案和資料夾資訊。

◆最小快取模式：只快取資料夾和索引檔案。

◆關閉快取：將關閉所有快取模式；或選擇光碟機來關閉快取。

◆更改快取大小：根據RAM的大小來選擇作為快取空間的大小，變更後不需重新開機。


6

6-4 光碟機內容

用滑鼠左鍵點選『超速總管』視窗中的『光碟機內容』選項，就會彈出『光碟機內容』視窗(如圖6-4a所示)。

從光碟機內容可以看到光碟機門、讀取能力、寫入能力、交錯功能、音軌頻道、定址方法、ADPCM功能、有無光碟片、R-W副頻道、磁區大小、製造廠商、產品型號、系統名稱等資訊，可選擇光碟機或虛擬光碟機，只須按『重新整理(R)』即可更新光碟機資訊。

圖6-4a


6

6-5 光碟內容

用滑鼠左鍵點選『超速總管』視窗中的『光碟片內容』選項，就會彈出『光碟片內容』視窗(如圖6-5a所示)。

『光碟片內容』視窗可顯示各光碟機(包括虛擬光碟機)中光碟片的內容、光碟標籤、內容大小、光碟規格、版權宣告、製作日期、發行廠商、Session數目、最後Session等資訊，並可檢視磁軌內容。

圖6-5a


第八章 附 錄

第七章 附 錄

7-1 常見問題

1、虛擬光碟支援數位方式播放音樂光碟片嗎?

答：虛擬光碟7.1版本已經支援數位方式播放音樂光碟片，需要注意的是虛擬光碟支援數位方式播放的虛擬光碟檔案在壓製時必須採用PCM、44.100kHz、16位、立體聲、172kb/秒的格式,並且是選擇壓製了原音樂光碟片中的全部音樂曲目。

使用者可以採用如下的方式來更改光碟機的播放模式：

在Windows XP作業系統下：

滑鼠右鍵點選『我的電腦』的『內容』，從中選擇『硬體』的『裝置管理器』選項，即可打開裝置管理員，滑鼠右鍵點選虛擬光碟機，從中選擇『內容』功能表項（如圖7-1a），就會彈出如圖7-1b所示的虛擬光碟機內容對話方塊。

圖7-1a

圖7-1b

在圖7-1b中，如果沒有勾選紅色圈選項，將採用仿真方式播放音樂光碟片，若勾選，則將採用數位方式播放音樂光碟片。

2、為什麼防拷光碟的壓製所顯示的剩餘時間總是特別的久？

答：有防拷裝置的光碟片一定要在壓製虛擬光碟檔案時使用智慧型運算法，否則將造成壓製時間過長而且導致失敗，或者壓製成功後卻無法使用該虛擬光牒檔案。另外，大多數的保護光碟在一開始壓製時，通常會降速處理有保護的光碟區域（如laserlock、safedisk、securom），所以按照降速時讀取的速率換算剩餘時間大多會出現超長的現象，但是在越過該保護的區域後就會恢復正常速率，而出現剩餘數分鐘即結束，甚至總壓製時間小於當初所顯示的剩餘時間。

3、不同廠牌的光碟機是否會影響壓製的時間？

答：不同廠牌的光碟機由於控制讀寫頭的晶片韌體不同以及對於光碟區域除錯能力不同，對於不同類型的光碟片會有不同的讀取速度或讀取方式，所以壓製時間大部分是決定在光碟機本身讀取資料軌的能力，並不是虛擬光碟程式本身。

4、假使虛擬光碟的*.vcd檔案是由智慧型運算法來壓製的，那麼還可以轉換成為ISO檔案嗎？

答：由於虛擬光碟的智慧型運算法係採用非ISO9660的標準來對光碟資料進行組織到虛擬光碟檔案中，比較而言，普通型運算法則為按照ISO9660方式組織。所以一般標準的ISO9660並不認識此種格式，因此無法順利將此種虛擬光碟檔案順利轉換成ISO檔案。

5、虛擬光碟7可以支援MP3，但是在壓製音樂時，為何不能選擇MP3的格式來壓縮？

答：對於虛擬光碟7.0 、7.01、7.02的使用者而言：

請先確認作業系統中是否有MP3的編譯裝置，若沒有的話請安裝MediaPlayer7以上的版本。

對於虛擬光碟7.03及更高版本，將自動安裝MP3 CODEC在您的作業系統中。

6、壓製完成的音樂光碟檔案為何播放時聽不到聲音？

答：請確認音量控制的選項中，各項音量調整及錄音音量調整有開到MAX。

其次，如果使用者想啓用數位音頻，必須確認當前正在播放的音樂光碟檔案在壓製時選擇了全部曲目，並且是採用PCM、44.100kHz、16位元、立體聲、172kb/秒格式。否則請在作業系統中將虛擬光碟機的內容設定爲使用仿真方式播放音樂光碟。

7、虛擬光碟7可以支援IEEE1394及USB的外接式光碟機嗎？

答：虛擬光碟7.03版及更高版本已可支援IEEE1394及USB光碟機，您可至東石網站下載7.03以上版本的程式，來解決這個問題。

8、虛擬光碟7支援CD-Extra或Multi-Session格式的光碟片嗎？

答：虛擬光碟7.1版本已支援該格式。

9、重新開機後可以自動從虛擬光碟機中退出所有上次插入的虛擬光碟片嗎？

答：在『檢視』下的『設定』中的『其他設定』選項中取消『開機時還原虛擬光碟』的勾選即可。

10、為何壓製成功的遊戲類虛擬光碟片已確認插入虛擬光碟機後，還會出現請插入光碟片的訊息？

答：a. 請務必將要執行遊戲的虛擬光碟機設定成為硬碟代號之後的第一台光碟機。

b.請確認是否有使用『智慧型運算法』來壓製該光碟片。

11、近日從虛擬光碟6昇級虛擬光碟7程式，我已經先正確的移除舊版本的虛擬光碟程式；但在安裝虛擬光碟7時總是出現請先移除舊版本虛擬光碟的訊息，而造成安裝中斷？

答：按『開始』之下的『尋找』來搜尋cda.pdr和cdant.sys及cda.sys，並且移除該檔案後重開機即可。

12、為何要移除虛擬光碟片時，刪除的按鈕總是呈現灰色，而無法使用？

答：請確認要移除的虛擬光碟片並沒有插入虛擬光碟機中。

13、如何得知最多可以建立23台虛擬光碟機？

答：英文中有26個英文字母，扣除掉A：、B：為軟碟機，假若您的C：硬碟只有一個且沒有分割，那麼就剩下D-Z共23個磁碟代號可用，所以最多可以建立23台虛擬光碟機。

14、我可以備份虛擬光碟的各種設定嗎?

答：可以。

透過點選『檔案』功能表的『導出』功能表項，就可將需要備份的虛擬光碟檔案列表導出到指定路徑保存。在重新安裝虛擬光碟程式後，使用者可以透過『檔案』功能表的『導入』功能將該列表重新導入虛擬光碟總管中使用。

同樣，使用者也可以手動備份%Windir% Program Files\FarStone\VirtualDrive\Data下的下面檔案即可。

檔案 | 說明
mgr.dat | 虛擬光碟總管中的VCD資料檔案
mgr.hky | VCD的熱鍵配置檔案

註：虛擬光碟安裝/移除程式將不會取代/移除這些設定檔案。

15、虛擬光碟支援各種保護類遊戲光碟片嗎?

答：虛擬光碟7支援各種保護類的遊戲光碟片：如Mixed Mode CD類型保護，Safedisk1，Safiedisk2，Securom，Laserlock等保護類型的遊戲光碟片。

16、為甚麼在玩遊戲時不能聽到遊戲的背景音樂?

答：很多Mixed Mode 類型的遊戲光碟片，均需要在系統的第一台光碟機中安裝使用時，才能聽到遊戲的背景音樂。

17、在玩多片類遊戲時, 如何避免停止遊戲來切換光碟片?

答：虛擬光碟7支援熱鍵插片功能。在玩多片類遊戲時，可先將這些光碟片的『預設虛擬光碟機』代號設定好，並指定好熱鍵即可。這樣，當您在玩遊戲的過程中便可透過使用熱鍵插片來輕鬆插入所需的光碟片。

18、我需要在甚麼情形下使用虛擬光碟的『智慧型運演算法』壓製虛擬光碟檔案?

答：採用Securom等保護的光碟片需要採用『智慧型運演算法』壓製。

19、在Windows2000/XP下，設定光碟機數目及位置時，虛擬光碟機被虛擬光碟程式當成實體光碟機，如何消除該異常現象?

答：請重新開機或直接在系統的裝置管理員中執行重新整理即可。

20、實體光碟機代號被擠到後面，或想更改光碟機代號(如F: 改爲E:)？

答：Windows98/ME的使用者請按照下列步驟設定即可:

1.在『控制台』中選擇『系統』，然後選『裝置管理員』。

2.『裝置管理員』中選『CD-ROM』，在實體光碟機上按兩下。

3.按『設定值』，設定『保留的磁碟機代號』即可。

Windows 2000/XP下的使用者請按照下列步驟設定:

1.按『開始』進入『控制台』，找到『電腦管理』中的『磁碟管理』。

2.確認哪些光碟機代號是虛擬光碟機代號。

3.在虛擬光碟機代號的圖示上按下『滑鼠右鍵』，選擇『變更磁碟機代號』即可。

21、為甚麼在Win98下執行CD Player播放音樂光碟片時出現錯誤？

答：當你的Windows 98系統中設定太多的光碟機，插入音樂光碟片時，Windows 系統的CD Player程式因無法處理太多的光碟機而出現錯誤，請使用其他的播放程式來播放音樂光碟。

22、為甚麼安裝虛擬光碟後，執行虛擬光碟時，卻提示系統中的wnaspi32.dll版本不正確？

答：在Win98/ME下，執行虛擬光碟需要較新版本的ASPI32介面程式，你可以直接到www.farstone.com.tw 或www.adaptec.com下載ASPI32的介面程式升級即可。

23、問：在昇級windows作業系統之前，我可以不用移除虛擬光碟軟體嗎?

答：在您將系統從win98/ME昇級至Window2000或Windows XP時，請先移除虛擬光碟，然後在Windows系統昇級成功後，再安裝虛擬光碟。


8

7-2技術服務&産品昇級

有關虛擬光碟最新產品訊息、技術服務、以及本公司其他產品資訊，歡迎到下列網站查詢或電話、傳真到本公司。

網站：www.farstone.com .tw

Email: tw-info@farstone.com

技術支援 Email: tw-support@farstone.com

產品建議：idea@farstone.com

東石資訊股份有限公司

臺北總公司：114 臺北市內湖區洲子街101號6樓

電話：(02) 2627-1234

傳真：(02) 2627-1233

技術專線：(02) 2627-1046

高雄分公司：802 高雄市三多四路110號9樓之4

電話：(07)338-0262

傳真：(07)536-1998


第九章 產品授權

第八章　產品授權

東石資訊股份有限公司（以下簡稱「東石」）虛擬光碟（以下簡稱「軟體」）授權合約：

注意：

只有當您同意本授權書上所有專案的內容時，才經正式授權使用「東石」軟體。在您繼續安裝之前，請仔細閱讀這些內容，當您按下本畫面中的『我接受』按鈕時，表示您願意接受這份授權。如果您不同意這份授權，請按下『我不接受』按鈕以退出安裝。

若「軟體」版本為評估版本，只授權您用於產品功能評估用途，評估期最長不得超過30天，你必須在評估之後將所有評估版本銷毀或購買本軟體正式版本，取得合法授權。

授權和擔保：

隨本授權聲明所附的軟體(「軟體」)乃「東石」或其授權人的財產，受著作權法的保護。雖然「東石」仍將繼續擁有該軟體的所有權，但是您只要接受此授權聲明的規定，亦可擁有此軟體的某些使用權利。除非本授權書所附的補充條款有所修改，否則有關此軟體的權利與義務如下：

您可以：

(1)在一部電腦上使用一份本軟體；

(2) 另外複製一份軟體作為備用，或將軟體複製到您電腦上的硬碟，保留原始軟體作為備份；

(3)在網路上使用該軟體，但網路上的每一部電腦都必須擁有一份合法授權；

(4)向「東石」提出書面說明後，將該軟體轉讓給其他人或實體。但您不得保留該軟體的任何備份，且轉讓者亦必須同意本授權書的各項條款；

(5) 如果一個人在所使用的電腦上至少有80%的時間都安裝著該軟體，則將軟體所附的產品註冊卡填妥並寄回後，使用者亦可在單一部家用電腦上使用該軟體。

您不可以：

(1)複製軟體所附的手冊；

(2)再次授權或租借該軟體的任何部分；

(3) 透過轉換、解譯、分解、修改、翻譯、以及其他任何方法以求得該軟體的原始程式碼，或藉由該軟體建立衍生產品；

(4) 在取得替換磁片或昇級版本之後，不得再使用該軟體的前一版或備份；如果您將昇級版的前一版捐贈給慈善機構，受贈物件必須以書面聲明同意為該產品的唯一使用者，並遵守本合約的規定。除非您將該軟體的前一個版本捐贈給慈善機構，否則必須將所有複製版本銷毀。

有限製的擔保：

「東石」軟體在交貨之後有六十天保證期。在保證期內，我們可更換任何寄回的瑕疵品。「東石」並不保證軟體會符合您的需求或軟體的操作會是從不間斷或是軟體毫無錯誤。

非承諾損失聲明：

如果產品無法依照原先設定的目的執行, 那麼無論有否提供修正措施，「東石」仍不承諾任何特殊、重要、非直接或類似的損害責任，包括因使用或不使用該產品而導致資料或財產的損失；即使「東石」已被告知問題的情況下亦然。

「東石」的賠償金額不得超過本軟體售價。無論您是否接受本「軟體」，皆適用非承諾損失聲明及上述各項限製。

對於本授權合約書如有任何疑問請以書面洽詢：

東石資訊股份有限公司：114 臺北市內湖區洲子街101號6F