Abschlussmethoden

Wie der aktuelle Schreibvorgang abgeschlossen werden soll, ist ein sehr wichtiges Kriterium für die weitere Nutzung der Disk. Folgende Optionen stehen zur Verfügung:

Session nicht schließen

Bei dieser Auswahl wird die Session nicht geschlossen und weitere Tracks können in dieselbe Session angefügt werden. Allerdings kann die Disk nur von CD/DVD-Recordern gelesen werden bis die Session abgeschlossen wurde.

Session schließen

Bei dieser Auswahl wird die Session nach dem Schreiben der Tracks geschlossen. Weitere Sessions können angefügt werden, sofern noch Platz auf der Disk vorhanden ist. Normale Audioplayer können nur die erste Session lesen.

Medium schließen

Diese Option schließt die Disk und läßt weitere Daten oder Veränderungen nicht zu. Sofern es sich um ein löschbares Medium handelt, kann dieses trotzdem noch gelöscht werden.


Allgemein

Transfermodus

Der Transfermodus bestimmt, wieviele und welche Daten von der Quelle auf das Ziel übertragen und welcher Teil neu erzeugt wird. Mehr über die Inhalte einer CD-Struktur können Sie im entsprechenden Kapitel erfahren. Nicht alle Modi werden von allen Laufwerken unterstützt. Des weiteren reicht es nicht, wenn der CD/DVD-Recorder alle Modi unterstützt, sondern auch das Quelllaufwerk muß alle Modi unterstützten, um das entsprechende Verfahren zu ermöglichen.

Wählen Sie die Option Automatisch, wird als Transfermodus „Benutzerdaten“ verwendet. Dies ist auch die empfohlene Einstellung. Bei kopiergeschützten Disks, müssen Sie die Optionen ausprobieren.

Fehlerbehandlung

Fehler können von InstantCopy auf verschiedene Weise behandelt werden:

  • Fehler brechen den Vorgang ab,

  • Fehler können ignoriert werden.

  • Fehler werden mitkopiert

Wählen Sie die Option Lesefehler ignorieren, können Sie weitere Einstellungen betreffs der Fehler wählen.

Fehlersuche / Suchweite

Wenn versucht wird, defekte Daten zu lesen, dauert dies sehr lange. Um dies zu umgehen bietet InstantCopy die Möglichkeit, die Disk in Schritten durchzugehen und auf Fehler zu untersuchen. Wird nach einem Fehler wieder ein lesbarer Bereich gefunden, so sucht InstantCopy solange rückwärts, bis wieder lesbare Daten gefunden werden, und kopiert diese. Je höher die Schrittweite ist, desto schneller wird der Vorgang aber desto größer ist auch die Chance, kleinere lesbare Bereiche zu verpassen. Werte für die Schrittweite liegen im Allgemeinen zwischen 100 und 1000.

Verarbeitungseinträge automatisch erstellen

Sofern die Fehler auf der Disk erkannt werden, können mit diesen Aktionen automatisch „Verarbeitungseinträge“ angelegt werden, so daß bei der nächsten Kopie nicht erst wieder nach den Fehlern gesucht werden muß. Mehr über dieses Verfahren können Sie im unter „Verarbeitung“.

Optionen

Diese Schaltfläche öffnet das Fenster „Erweiterte Optionen”. Informationen hierüber finden Sie unter „Erweiterte Einstellungen”.


ASAPI und ASPI Interface

InstantCopy können die Hardware des Computers durch das ASAPI- und das ASPI- Interface ansprechen. Verglichen mit ASPI bietet die ASAPI-Schnittstelle eine höhere Kompatibilität, vor allem mit IDE/ATAPI-Geräten. Außerdem kann bei ASAPI die „Automatische Wechselerkennung” abgeschaltet werden, was beim Schreiben auf CD/DVD Probleme verhindert.

Pinnacle empfiehlt die Nutzung des ASAPI-Interfaces, aber Sie können in speziellen Fällen auch auf ASPI umschalten.

ACHTUNG: Vergewissern Sie sich beim Benutzen von ASPI, daß die „Automatische Wechselerkennung“ von Windows abgeschaltet ist, da es sonst zu Problemen kommen kann.


Auf mehrere CD-Recorder gleichzeitig schreiben

InstantCopy unterstützt das parallele Schreiben auf mehrere CD-Recorder gleichzeitig. Dazu müssen Sie im Schreibdialog alle CD-Recorder markieren. Bitte beachten Sie dabei, daß die CD-Recorder einen kompatiblen Befehlssatz und exakt gleiche Geschwindigkeit haben. Die besten Ergebnisse gibt es, wenn die selben Recordermodelle verwendet werden. Kleinere Schwankungen in der Geschwindigkeit können durch den internen Buffer ausgeglichen werden, der möglichst hoch anzusetzen ist. Sie finden die Buffereinstellungen in den „Erweiterten Einstellungen“.


Auromatische Wechselbenachrichtung

Automatische Wechselbenachrichtigung

Während des normalen Betriebs prüft Windows ständig, ob eine CD eingelegt worden ist. Dieser Vorgang wird mit "automatischer Wechselbenachrichtigung" bezeichnet. Dieses Prüfen stört beim Schreiben einer CD und kann Fehler hervorrufen. Wenn Sie das ASAPI Interface verwenden, wird die Wechselbenachrichtigung automatisch abgeschaltet und kann nicht weiterhin stören. Bei dem Start werden nach einschalten des ASPI Interfaces die Option angezeigt, die Wechselbenachrichtigung für alle oder spezielle Laufwerke auszuschalten. Bitte beachten Sie, daß anschließend auch keine "Autostart" CDs mehr von Windows erkannt werden.


CD-RW Unterstützung

InstantCopy unterstützt auch das Löschen von CDs/DVD-RWs. Um dies zu tun müssen Sie mit der rechten Maustaste den Recorder auswählen und Löschen aus dem Menü wählen. Sie können dabei angeben ob Sie den Vorgang „schnell“ oder „vollständig“ durchführen wollen. Welcher Weg der bessere ist, hängt von Ihrem CD/DVD-Recorder ab.


Das Hauptfenster

Das Hauptfenster von InstantCopy wirkt im ersten Augenblick sehr ähnlich dem Kopierdialog von Windows für das Kopieren von Disketten. Um einen Kopiervorgang zu starten, müssen Sie die folgenden Schritte durchführen.

1. Wählen Sie die Quelle aus.

2. Wählen das oder die Ziellaufwerke aus.

Um eine einzigen Ziellaufwerk auszuwählen genügt es, das gewünschte Laufwerk mit der linken Maustaste anzuklicken. Wenn Sie mehrere Ziellaufwerke auswählen möchten, lesen Sie bitte "Gleichzeitig auf mehrere Recorder schreiben". Wenn Ihr Recorder nicht als Zielgerät eingetragen, ist lesen Sie bitte "Treiber zuweisen".

3. Drücken Sie die "Start" Schaltfläche um den Schreibvorgang zu starten.

Wenn Sie mehr Informationen über InstantCopy anfordern möchten, so klicken Sie mit der rechten Maustaste auf die Titelleiste und wählen Sie "Informationen" aus dem lokalen Menü.

Der oben beschriebene Vorgang funktioniert für die meisten Kopien. Trotzdem kann es manchmal sinnvoll sein, die detaillierten Einstellungsmöglichkeiten von InstantCopy zu verwenden, um Kopiervorgänge entweder noch genauer oder aber schneller zu machen.


Die CD-Struktur

Eine CD besteht auf mindestens einem und maximal 99 Tracks. Ein Track ist ein kontinuierlicher Bereich auf einer CD, der durch eine Tracknummer adressiert wird. Auf einer Audio CD ist ein Track meistens ein Lied. CDs mit einer Mischung aus Daten- und Audiotracks werden MixedMode CDs genannt.

Im Gegensatz zu CDs müssen Tracks immer in einem einzigen, ununterbrochenen Schreibvorgang geschrieben werden. Außerdem muß die CD abgeschlossen werden, damit ein herkömmlicher CD-Player bzw. CD-ROM Laufwerk die CDs lesen kann. Beim Abschließen werden Informationen über Aufbau und Struktur an die erforderlichen Stellen geschrieben. Jeder abgeschlossenen Bereich auf einer CD wird "Session" genannt. Eine Session kann einen oder mehrere Tracks enthalten.

Wenn mehrere Sessions hintereinander auf eine CD geschrieben werden, so sind die der ersten Sessions folgenden Sessions nur von "Multisession" fähigen Geräten lesbar. Die meisten CD-ROMs in Computern sind dazu fähig, aber nur sehr wenige Audio CD-Player.

Wenn auf einer Daten CD eine zweite Session zu der ersten hinzugefügt wird, so müssen die Inhaltsinformationen der ersten Session in die zweite übernommen werden, um einen Zugriff auf beide Session zu erlauben. Dabei spricht man von "importieren" der ersten Session.

Eine CD mit Audiotracks in der ersten und Datentracks in der zweiten Session wird "CD Plus" oder "CD-Extra" genannt. Ein Audioplayer findet nur die Musik in der ersten Session, während ein Computer auch Zugriff auf die Daten hat.


DVD

Hier nehmen Sie alle Einstellungen vor, die Sie zusätzlich für die Erstellung einer DVD, einer Video CD oder einer S-Video CD verwenden können.

Kopiermethode

Kopieren Sie eine Video DVD, wird über die Option Automatisches Resize die Datenmenge auf die Speicherkapazität eines beschreibbaren DVD-Rohlings (4,7 GByte) heruntergesetzt.

Wählen Sie die Option Angepaßtes Resize, können Sie die Größe des Videos und Menge der Audiodaten festlegen. Über die Registerkarte Vorschau können Sie die jeweilige Qualität sehen.

Direct erstellt eine 1:1 Kopie. Voraussetzung hierfür ist, daß die Quell-DVD kleiner ist als die Ziel-DVD.

Bevorzugtes Ziel

Die Option Automatisch erstellt eine DVD. Dies hat wichtige Auswirkungen auf den „Angepasstes Resize“ Dialog, da der DVD Kopiervorgang sich grundsätzlich von dem DVD to (S)VCD Kopiervorgang unterscheidet.

Video Seitenverhältnis

Diese Einstellung gilt nur für Kopien von DVD auf (S)VCD. Über die Option Automatisch erstellen Sie eine Letter Box Kopie mit dem Seitenverhältnis 4:3. Eine Video CD hat kann kein Video im Breitwandformat (16:9) darstellen, ein DVD Player gibt Video grundsätzlich im 4:3 Seitenformat wieder, was bedeutet, daß Videos, die im 16:9-Format aufgenommen wurden verzerrt dargestellt werden. Die Option 16:9 eignet sich für die Wiedergabe auf Fernseher, die manuell auf dieses Format eingestellt werden können.

Erweitert

Über die Schaltfläche Erweitert erhalten Sie vier weitere Registerkarten, mit denen Sie die Erstellung Ihrer DVD individuell gestalten können.

ACHTUNG: Welche der vielen angebotenen Optionen möglich sind, hängt von der verwendeten Disk und von Ihrem Computer ab!


Erweiterte Einstellungen

Die erweiterten Einstellungen beziehen sich auf Schreibvorgänge und die aktuelle Systemkonfiguration. Folgende Einstellungen sind verfügbar:

Bildschirmschoner abschalten

Einige Bildschirmschoner benötigen sehr viel Systemleistung und können so den Schreibvorgang negativ beeinflussen. Um zu verhindern, daß kompatible Bildschirmschoner während des Schreibvorgangs ausgeführt werden, können Sie diese Option wählen.

Aktion nach der Simulation

Nach der Simulation können unterschiedliche Aktionen durchgeführt werden. Bei dieser Einstellung bestimmen Sie wie der Schreibvorgang nach erfolgreicher Simulation durchlaufen wird:

s „Schreiben ohne Bestätigung“ schreibt direkt ohne Eingriff des Benutzers.

s „Schreiben nach Bestätigung“ erwartet eine Bestätigung durch den Benutzer, bevor der Schreibvorgang gestartet wird. Dies ist z.B. bei Caddygeräten sinnvoll oder wenn Sie noch nicht wissen, ob Sie die CD wirklich schreiben möchten.

Schreibcache

Der Schreibcache gibt die Größe des Speichers an, der zur Zwischenspeicherung von Daten benutzt wird. Mehr Speicher verringert die Gefahr von Buffer Underruns.

Geräteschnittstelle

Diese Einstellung gibt die Art des genutzten Interfaces an. Lesen Sie den Abschnitt „ASAPI und ASPI Interface“ im Anhang ab Seite III für weitere Informationen.

Temporäres Verzeichnis

Das temporäre Verzeichnis gibt das Verzeichnis für zwischengespeicherte Daten an. Für optimale Ergebnisse sollte dieses Verzeichnis mindestens so groß sein, wie eine CD (ca. 800 MB) und auf der schnellsten Platte liegen.


Geräteeigenschaften

Die Geräteeigenschaften erreichen Sie durch einen Rechtsklick auf ein Gerät und die Auswahl von Eigenschaften im Kontextmenü. Der Dialog besitzt die folgenden Registerkarten:

Registerkarte „Allgemein“

Diese Seite zeigt Ihnen Informationen über das ausgewählte Laufwerk. So können Sie z.B. sehen, welche Firmware das aktuelle Laufwerk besitzt.

Registerkarte „Brenner“

Diese Seite zeigt, welche Funktionen die Laufwerk/Treiber Kombination unterstützt. Bitte beachten Sie, daß diese Liste nicht komplett ist und lediglich die von der Standardkonfiguration abweichenden Funktionen auflistet.

Registerkarte „Medium“

Diese Seite gibt Informationen über die CD im aktuellen Laufwerk aus. Da das Lesen des UPC-Code länger dauert und nicht von allen Laufwerken unterstützt wird, müssen Sie die Schaltfläche UPC-Code lesen aktivieren, um den UPC-Code einzulesen. Wenn Sie eine neue CD eingelegt haben, müssen Sie auf Refresh klicken, um die geänderten Informationen anzuzeigen.

Registerkarte „Einstellungen“

Diese Einstellungen werden für den Kopiervorgang verwendet. Einige der Einstellungen können Sie auch im Hauptdialog von InstantCopy setzen. Die Funktion ist dabei gleich.

Datenlesegeschwindigkeit

Diese Geschwindigkeit wird zum Auslesen von Datentracks eingestellt. Normalerweise können Sie hier die höchste Geschwindigkeit einstellen. Bei Leseproblemen wird das Laufwerk automatisch eine niedrigere Geschwindigkeit wählen.

Audiolesegeschwindigkeit

Diese Geschwindigkeit wird zum Auslesen von Audiotracks benutzt. Normalerweise gilt, daß die Laufwerke die Audiodaten um so korrekter auslesen, je niedriger die Geschwindigkeit eingestellt ist. Allerdings bringen Geschwindigkeiten unter 4x selten noch eine Verbesserung. Laufwerke verhalten sich dabei sehr unterschiedlich.

Softwareleseversuche

Diese Angabe beschreibt, wie oft die Software versucht, fehlerhafte Daten zu lesen. Eine sehr kleine Einstellung ist nicht sinnvoll, weil es durchaus normal ist, daß die Laufwerke einige Stellen nicht sofort lesen können. Diese Einstellung sollte je nach Art der zu kopierenden CD gesetzt werden. Ist beispielsweise bekannt, daß sich auf der CD sehr viele Lesefehler befinden, die nicht korrigiert werden können, so sollte die Einstellung herabgesetzt werden.

Hardwareleseversuche

Diese Angabe beschreibt, wie oft das Laufwerk selbst versucht, fehlerhafte Daten zu lesen. Eine sehr kleine Einstellung ist nicht sinnvoll, weil es durchaus normal ist, daß die Laufwerke einige Stellen nicht sofort lesen können. Diese Einstellung sollte je nach Art der zu kopierenden CD gesetzt werden. Ist beispielsweise bekannt, daß sich auf der CD sehr viele Lesefehler befinden, die nicht korrigiert werden können, so sollte die Einstellung herabgesetzt werden.

Sicheres Lesen der Daten

Wird diese Option aktiviert, so wird ein spezielles Leseverfahren zur Fehlerkorrektur angewendet. Einige Laufwerke liefern mit dieser Methode weniger Fehler. Normalerweise ist diese Option allerdings nicht notwendig, da automatisch das optimale Verfahren gewählt wird.

DirectWrite benutzen

Mit dieser Option können Sie auch auf normale CDs Überkapazitäten schreiben, sofern Ihr Brenner dieses Verfahren unterstützt. Lesen Sie hierfür weitere Informationen auf Seite 15 in diesem Kapitel.

Schreibe CD-Text

Aktivieren Sie diese Option um CD-Text Daten auf Ihre CD zu schreiben, sofern Ihr Brenner diese Option unterstützt. Lesen Sie hierfür weitere Informationen.

Schreibe UPC Code

Aktivieren Sie diese Option, um UPC(EAN) Codes auf Ihre CD zu schreiben, sofern Ihr Brenner diese Option unterstützt. Lesen Sie hierfür weitere Informationen.

Schreibe ISRC Code

Aktivieren Sie diese Option, um ISRC Codes auf Ihre CD zu schreiben, sofern Ihr Brenner diese Option unterstützt. Lesen Sie hier für weitere Informationen.


Informationen

Diese Funktion zeigt Angaben über das Programm sowie die Lizensierung. Bei Supportanfragen fügen Sie diese Informationen bitte Ihrer Anfrage bei.


Willkommen

InstantCopy ist ein mächtiges Werkzeug für die Erstellung von 1:1 oder modifizierten Kopien. Die einfache Bedienung und hohe Eigenintelligenz von InstantCopy garantieren optimale Ergebnisse schon nach einer kurzen Eingewöhnungsphase.


InstantCopy benutzen

Der Gebrauch von InstantCopy ist sehr einfach. Für eine normale Kopie müssen Sie lediglich Quelle und Ziel angeben und können dann auf die Schaltfläche Start klicken.

Sie haben drei Möglichkeiten, mit InstantCopy zu arbeiten:

s Sie kopieren von CD-ROM auf CD-ROM.

s Sie kopieren von DVD auf DC-ROM, was in jedem Fall mit einigen Einschränkungen verbunden ist.

s Sie kopieren von DVD auf DVD.

Kopie erstellen

Gehen Sie folgendermaßen vor, um eine Kopie zu erstellen:

1. Wählen Sie die Quelle aus.

2. Wählen Sie das Ziellaufwerk oder die Ziellaufwerke aus.

Um ein einziges Ziellaufwerk auszuwählen, genügt es, das gewünschte Laufwerk mit der linken Maustaste anzuklicken. Möchten Sie mehrere Ziellaufwerke auswählen, lesen Sie bitte „Gleichzeitig auf mehrere Recorder schreiben“.

3. Klicken Sie auf die Schaltfläche Start, um den Schreibvorgang zu starten.


InstantCopy starten

InstantCopy kann auf verschiedene Weisen gestartet werden:

s Direkt über das Start Menü von Windows und die Befehle Programme, InstantCopy und InstantCopy.

s Über das lokale Menü eines Recorders. Klicken Sie dazu mit der rechten Maustaste auf das Gerät und wählen

Sie CD/DVD kopieren aus dem lokalen Menü.

Das Fenster InstantCopy erscheint:

Alle angeschlossenen Laufwerke werden automatisch im Fenster Quelle bzw. Ziel angezeigt. Wird Ihr Gerät nicht gefunden, können Sie manuell einen Treiber zuweisen. Lesen Sie hierzu bitte „Treiber zuweisen“


Kopiervorgang starten

Bevor der Kopiervorgang gestartet werden kann, muß Quelle und Ziel ausgewählt werden. Dabei können sowohl optische Laufwerke als auch die Festplatte angewählt werden. Sofern Sie DVD-Video kopieren möchten, beachten Sie bitte, daß die DVD nicht kopiergeschützt sein darf und daß Sie keine Copyright-Bestimmungen verletzen.

Wird eine Festplatte als Quelle ausgewählt, so können die Daten in einer Imagedatei mit der Extension PDI, einem CUE File oder, bei Video-DVD Daten, als normale Kopie der Dateien vorliegen.

Bei Festplatte als Ziel kann nur ein PDI File erzeugt werden. Dieses PDI File kann als Quelle für zukünftige Kopien genutzt werden.

HINWEIS: Möchten Sie mehrere Kopien erstellen, bietet es sich an, zunächst eine Kopie auf der Festplatte zu erstellen, die dort als Image mit der Endung „*.pdi“ abgelegt wird. Anschließend erstellen Sie Kopien des Images.

CD bzw. Daten-DVD kopieren

Nachdem Sie alle Einstellungen gemacht haben, Quelle und Ziel ausgewählt haben, klicken Sie einfach auf Start und folgen Sie den Anweisungen des Programms.

DVD-Video auf DVD kopieren

Wählen Sie Quelle und Ziel aus und klicken Sie auf Start, um den Kopiervorgang zu starten. Haben Sie Angepasstes Resize ausgewählt, erscheint nach einer kurzen Analyse der folgende Dialog.

Hinweis: Haben Sie Automatisches Resize ausgewählt, erscheint dieser Dialog ebenfalls in einigen wenigen Fällen, in denen das Programm ohne manuelle Anpassungen voraussichtlich eine minderwertige Kopie erzeugen würde.

In diesem Dialog können Sie können Sie DVD-ROM Inhalte bearbeiten und löschen, die Videoqualität der einzelnen Titel einstellen sowie Audio- und Untertitelspuren entfernen. Dabei gilt, daß die Qualität der Videodaten desto besser wird, je mehr Audio und Untertitelspuren entfernt werden und somit mehr Platz für die Videodaten zur Verfügung steht.

Optimale Ausnutzung der DVD und damit optimale Bildqualität erreichen Sie, indem Sie die Anzeige für die Videoqualität möglichst groß und im grünen Bereich einstellen.

Um DVDs zu erstellen, die auf allen DVD Playern spielbar sind, müssen als Audiotracks „PCM“ oder „AC3“ vorhanden sein. Weitere Audiospuren können Sie deaktivieren. Je größer die Datenmenge der „deaktivierten“ Audiodaten ist, desto höher ist die Qualität des Videobildes.

Nachdem Sie alle Einstellungen durchgeführt haben, können Sie den Kopiervorgang mit einem Klick auf OK starten. Sollte das Programm nach einer weitergehenden Analyse der Videodaten feststellen, daß noch keine ausreichende Videoqualität erreicht werden kann, so wird automatisch der Dialog wieder angezeigt.

DVD-Video auf VCD oder SVCD kopieren

Sofern sich im Ziellaufwerk ein CD Rohling befindet oder auf eine Festplatte kopiert wird und S(VCD) als Zielformat angegeben wird, kann der Kopiervorgang mit einem Klick auf Start begonnen werden.

Kopieren Sie eine DVD auf das SVCD oder VCD-Format können – im Gegensatz zum Kopiervorgang auf DVD – nicht mehrere Untertitel oder Audiotracks übertragen werden. Daher erscheint vor dem endgültigen Kopieren ein anderes Dialogfeld.

Hier können Sie eine Sprache auswählen (falls auf der Quelldisk mehrere Sprachen vorhanden sind) und einen Untertitel wählen – falls mehrere Untertitel vorhanden sind.

Audiotrack

Als Audioformat wird ausschließlich „AC3“ angezeigt.

Untertitel

Bei der Erstellung von VCDs und SVCDs werden Untertitel direkt in das Videobild eingefügt und können daher nicht weggeschaltet werden.

Die Videodaten werden nun konvertiert und auf mehrere Ziel-CDs aufgeteilt.


Lesen

Die Leseeinstellungen sind vor allem für geschützte CDs und Audio CDs sehr wichtig. Abhängig von diesen Einstellungen kann sowohl die Qualität als auch die Zeit, die für eine Kopie benötigt wird, sehr stark schwanken.

Datenlesegeschwindigkeit

Mit dieser Geschwindigkeit werden Datentracks von der Quelle eingelesen. Hier wird die höchste zur Verfügung stehende Geschwindigkeit empfohlen, weil die Laufwerke bei Lesefehlern selbständig eine langsamere Geschwindigkeit wählen und die Qualität bei niedrigerer Geschwindigkeit nicht abnimmt.

Wählen Sie Automatisch, wird als Datenlesegeschwindigkeit „Hoch“ eingestellt. Haben Sie bereits eine Disk in das Laufwerk eingelegt, erscheinen im Auswahlfenster die für dieses Medium möglichen Datenlesegeschwindigkeiten.

Audiolesegeschwindigkeit

Die Lesegeschwindigkeit für Audiotracks bestimmt maßgeblich die Qualität der kopierten Daten. Niedrigere Lesegeschwindigkeiten ermöglichen normalerweise bessere Qualität. Dabei machen Geschwindigkeiten unter 4x normalerweise keine weitere Qualitätsverbesserung mehr aus. Außerdem sollten Sie bei direkten Kopien ohne Zwischenspeicherung mindestens eine doppelt so hohe Lese- wie Schreibgeschwindigkeit für die Laufwerke einstellen, um keine Buffer Underruns zu riskieren.

Wählen Sie die Option Automatisch, wird die Lesegeschwindigkeit auf „Hoch“ eingestellt.

Software Leseversuche

Diese Angabe beschreibt, wie oft die Software versucht, fehlerhafte Daten zu lesen. Eine sehr kleine Einstellung ist nicht sinnvoll, weil es durchaus normal ist, daß die Laufwerke einige Stellen nicht sofort lesen können. Diese Einstellung sollte je nach Art der zu kopierenden Disk gesetzt werden. Ist beispielsweise bekannt, daß sich auf der Disk sehr viele Lesefehler befinden, die nicht korrigiert werden können, so sollte die Einstellung herab gesetzt werden.

Hardwareleseversuche

Diese Angabe beschreibt, wie oft das Laufwerk selbst versucht, fehlerhafte Daten zu lesen. Eine sehr kleine Einstellung ist nicht sinnvoll, weil es durchaus normal ist, daß die Laufwerke einige Stellen nicht sofort lesen können. Diese Einstellung sollte je nach Art der zu kopierenden Disk gesetzt werden. Ist beispielsweise bekannt, daß sich auf der Disk sehr viele Lesefehler befinden, die nicht korrigiert werden können, so sollte die Einstellung herab gesetzt werden.

Feste Pausen zwischen Tracks

Aktivieren Sie dieses Kontrollkästchen, wird auf DVDs die Pause zwischen Tracks auf zwei Sekunden (statt der originalen Pausenlänge) festgelegt.

Subchannel-Daten reparieren

Subchannel Daten sind zusätzliche Informationen zu den Daten auf der Disk. Bei kopiergeschützten Disks kann dies mit Absicht z.B. eine Disk ID sein. In diesem Fall sollten Sie dieses Kontrollkästchen deaktivieren.


Profile

Alle Einstellungen von InstantCopy können in sogenannten Profilen gespeichert werden. So können vordefinierte Profile für spezielle wiederkehrende Aufgaben abgelegt und später wieder verwendet werden.

Um die Einstellungen in einem Profil abzuspeichern, öffnen Sie das Fenster Profile und klicken auf die Schaltfläche Speichern. Nachdem Sie dem Profil einen Namen gegeben haben, sind die Einstellungen abgespeichert. Sie können die Profileinstellungen später wieder laden, indem Sie auf den Eintrag des gewünschten Profils doppelklicken. Sie können Profile umbenennen oder löschen, indem Sie die entsprechenden Schaltflächen aktivieren.

ACHTUNG: Bitte beachten Sie, daß die Profile nicht automatisch bei einer Änderung der Einstellung, sondern nur nach Klicken auf die Schaltfläche Speichern gespeichert werden.


Protokoll

Haben Sie eine Kopie erstellt, finden Sie hier das Protokoll des Kopiervorgangs.


Schreiben

Die Schreibeinstellungen enthalten einige sehr wichtige Einstellungen, die für die Genauigkeit der erstellten Kopie maßgeblich sind.

Nachfolgend finden Sie eine kurze Übersicht über die Funktionen im einzelnen.

Schreibmethode

Die Schreibmethode hängt vom CD/DVD-Recorder und vom Treiber ab. Mehr Informationen erhalten Sie im Anhang ab Seite I im Abschnitt „Schreibmethoden“.

Wählen Sie die Option Automatisch, wird die Schreibmethode „Disc at Once“ angewendet.

Schließen der CD

Diese Einstellung legt fest, wie der aktuelle Schreibvorgang abgeschlossen werden soll. Bitte lesen Sie dazu „Abschlussmethoden“ .

Die Option Automatisch verwendet als Abschlußmethode „Session schließen“. Haben Sie als Schreibmethode Automatisch oder Disc at Once gewählt, steht als Abschlußmethode ausschließlich „CD schließen“ zur Verfügung.

Schreibgeschwindigkeit

Die Schreibgeschwindigkeit hängt wesentlich von Ihrem System und vom Vorgang ab. Normalerweise kann die höchste Einstellung verwendet werden. Allerdings kann es in Einzelfällen sein, daß die Qualität der CD/DVD für das Zielsystem zu schlecht ist, oder daß die Performance nicht ausreicht. Diese Möglichkeit besteht vor allem, wenn direkt von einer CD-ROM gelesen wird, da hier schon kleine Fehler zu einem deutlichen Einbruch der Lesegeschwindigkeit führen können.

Wählen Sie Automatisch, wird als Schreibgeschwindigkeit „Hoch“ eingestellt. Haben Sie bereits eine Disk in das Laufwerk eingelegt, erscheinen im Auswahlfenster die für dieses Medium möglichen Schreibgeschwindigkeiten.

Erst auf Festplatte speichern

Aktivieren Sie diese Option, werden die gesamten Quelldaten zunächst auf Festplatte zwischengespeichert und dann von dort auf den CD/DVD-Recorder geschrieben. Dies vermeidet Fehler, aber es dauert deutlich länger und benötigt viel Plattenplatz.


Schreibmethoden

InstantCopy bietet die Wahl zwischen mehreren Schreibmethoden, sofern diese vom CD/DVD-Recorder unterstützt werden. Jede Schreibmethode hat vor und Nachteile, die im folgenden aufgeführt werden:

Track-at-once

Diese Schreibmethode ist für nahezu alle CD/DVD-Recorder verfügbar. Der Schreibvorgang läuft dabei Track für Track ab und die TOC (Table of contents – Inhaltsverzeichnis für Tracks) wird nach jedem Track geändert.

Wurde die Session nicht geschlossen, können noch Tracks in diese Session geschrieben werden. Wurde die Session geschlossen, aber die Disk nicht, so können noch weitere Track in neue Sessions hinzugefügt werden. Beides gilt natürlich nur, wenn noch Platz auf der Disk vorhanden ist.

Bitte beachten Sie bei dieser Schreibmethode, daß CD Audioplayer üblicherweise nur die erste Session erkennen. Außerdem werden bei dieser Methode immer Pausen zwischen die Tracks eingefügt, was besonders bei Live CDs deutlich hörbar ist. Selbst wenn Sie die Pausen auf „0“ setzen, werden mindestens 2 Frames (2/75 Sekunden) Pausen eingefügt.

Session-at-once

Bei dieser Methode werden alle Tracks auf einmal auf die Disk geschrieben. Daher müssen keine Pausen zwischen den Tracks eingefügt werden. Trotzdem kann eine zweite Session angefügt werden. Tracks in dieselbe Session zu übernehmen ist nicht möglich. Außerdem unterstützen viele CD/DVD-Recorder Session-at-once nur in der ersten Session auf einer Disk. Bitte beachten Sie auch bei dieser Schreibmethode, daß Audioplayer üblicherweise nur die erste Session erkennen.

Disk-at-once

Bei dieser Methode werden alle Daten auf einmal auf die Disk geschrieben und diese anschließend abgeschlossen. Dadurch ist es nicht möglich, anschließend weitere Daten auf die Disk zu schreiben. Der große Vorteil bei dieser Methode ist die optimale Platzausnutzung und die Möglichkeit, „DirectWrite“ zu benutzen, sofern dies vom Recorder unterstützt wird. Tracks können ohne Pausen aneinandergefügt werden.

RAW

Bei dieser Schreibmethode werden alle Daten der CD auf einmal geschrieben und die Disk anschließend geschlossen. Daher ist es unmöglich, weitere Daten auf die schon beschriebene Disk hinzuzufügen. Im Gegensatz zu Disc-at-Once werden bei dieser Schreibmethode nicht nur „Anwenderdaten“ sondern auch alle Kontrollstrukturen auf der Disk durch das Programm erzeugt. Dies ermöglicht es zum Beispiel, wirkliche 1:1 Kopien von CDs anzufertigen.


Systemvoraussetzungen

Um InstantCopy verwenden zu können, muß Ihr System die folgenden Voraussetzungen erfüllen. Mehr Speicherplatz und schnellere Systeme sind dabei immer von Vorteil und wirken sich insbesondere auf die Möglichkeit des parallelen Schreibens sehr positiv aus:

PC mit Pentium Prozessor 100 MHz oder schneller

16 MB RAM (32 MB empfohlen)

Installierter CD-Recorder

Windows 95, 98, NT4.x, Wndows 2000, Windows XP

Mindestens 10MB Platz auf der Festplatte (850MB empfohlen)


Trackformate

Tracks auf einer CD können einen unterschiedlichen Aufbau haben. Die am häufigsten genutzten Tracktypen sind die folgenden:

  • Audio (2352 Byte/ Sektor)

  • Daten Mode 1 (2048 oder mehr)

  • Daten Mode 2 (2048 oder mehr)

Wie Sie aus der Liste schon sehen, liegt die genaue Größe einer CD in Bytes nicht fest. Je nach gewählter Schreibmethode passen unterschiedlich viele Bytes in einen Sektor, während die Gesamtzahl der Sektoren gleich bleibt. Erhebliche Bereiche einer Daten CD werden so für Fehlererkennung und Korrektur benutzt während bei Audio CDs darauf verzichtet wurde.

Weiterhin gibt es auf einer CD auch noch Subcode Bereiche, die für weitere Informationen auf einer CD zuständig sind. Allerdings gilt hier, daß diese Bereiche nicht für Daten genutzt werden können, da nicht alle Laufwerke diese Bereiche lesen können und die Verwendung außerdem fest vorgeschrieben ist.


Treiberzuweisung

Normalerweise werden die CD-Recording Treiber den Geräten automatisch zugeordnet. Sollte Ihr CD-Recorder dem Programm noch nicht bekannt sein, so können Sie manuell einen Treiber zuweisen. Klicken Sie dazu mit der rechten Maustaste auf das nicht erkannte Gerät und wählen Sie Treiber auswählen aus dem Kontextmenü. Wählen Sie anschließend aus dem Fenster einen kompatiblen CD-Recorder aus.

Sollten Sie sich beim Zuweisen des Recorders vertan haben, können Sie den Treiber auch anschließend mit der Option Treiber ändern wieder ändern oder mit Treiber löschen löschen.


Unterstützung von Überkapazitäten

InstantCopy unterstützt sowohl das Schreiben der vollen verfügbaren Länge als auch das Schreiben von Überkapazität auf einer CD-R mit einer kleineren garantierten Kapazität. Diese Option funktioniert nur mit Disk-at-once Schreiben und auch nur mit einigen CD-Recordern. Auf den Pinnacle Internetseiten finden Sie mehr Informationen.

Um Überlängenkapazitäten nutzen zu können, müssen Sie DirectWrite in den CD-Recorder Eigenschaften einschalten. Wenn Sie sich nicht sicher sind ob die CD-R(W) Größe ausreichend ist, können Sie vor dem Schreibvorgang die Größe ermitteln, indem Sie auf den CD-Recorder klicken und Kapazität ermitteln auswählen. Einige CD-Rohlinge sind auch schon in der Datenbank von InstantCopy enthalten, so daß sofort die korrekten Kapazitäten angezeigt werden.


Verarbeitung

Die „Verarbeitung“-Funktionen bearbeiten die zu kopierenden Daten während des Kopiervorgangs. Die einzelnen Optionen können über die Schaltfläche Neu in die Liste eingetragen werden. Die gesamte Liste gilt immer nur für eine Disk und sollte abgespeichert werden, wenn der selbe Vorgang nochmals durchgeführt werden muß.

Ausschließen

Wählen Sie diese Funktion um bestimmte Bereiche der Quelle von dem Kopieren auszunehmen. Sinnvoll ist dies z.B., wenn sich in diesen Bereichen Lesefehler befinden. InstantCopy kann diese Bereiche auch automatisch als Excludebereiche festlegen, wenn Sie die entsprechende Funktion in den generellen Einstellungen wählen.

Als Fehler markieren

Diese Option ermöglicht es, bestimmte Bereiche auf dem Zielmedium defekt zu schreiben. Dies muß allerdings auch von dem CD/DVD-Recorder und dem Treiber unterstützt werden.

Patch/Korrektur

Mit dieser Option können bestimmte Daten auf der Disk gepatcht werden. Bitte beachten Sie dabei, daß die Position von gepatchten Bytes in dem Sektor abhängig von dem gewählten Transfermode ist.

Track überspringen

Mit dieser Option können bestimmte Tracks vom Kopiervorgang ausgeschlossen werden.

Nachdem erfolgreichen Erstellen der Data Processing Einträge können Sie die gesamte Liste in einem CCI (CD/DVD COPY INFORMATION) File abspeichern und bei Bedarf anderen zur Verfügung stellen. Wenn Sie ein CCI File für einen speziellen Kopiervorgang suchen, so schlagen wir vor, im Internet nach dem entsprechenden CCI File zu suchen.


Zusätzliche Einstellungen

Der beschriebene Kopiervorgang funktioniert für die meisten Kopien. Trotzdem kann es manchmal sinnvoll sein, die detaillierten Einstellungsmöglichkeiten von InstantCopy zu verwenden, um Kopiervorgänge entweder noch genauer oder aber schneller zu machen.

Möchten Sie erweiterte Einstellungen vornehmen, klicken Sie auf die Schaltfläche Details.