Logitech® Regional Offices

Country | Address | Product Info. (Infoline) | Technical Help (Hotline)
Benelux (B, LUX, NL) | Logitech Northern Europe B.V. Maanlander 14C NL - 3824 MP Amersfoort | +31 (0)10-243 88 97 Nederlands +32 (0)2-626 89 63 Français (Belg.) +32 (0)2-626 89 61 Vlaams (Belg.) | +31 (0)10-243 88 98 Nederlands +32 (0)2-626 89 62 Français (Belg.) +32 (0)2-626 89 60 Vlaams (Belg.)
Denmark | Logitech Representation Office Århusgade 88, 4.sal DK - 2100 København Ø | +45 35-44 55 16 | +45 35-44 55 17
Deutschland & Eastern European countries | Logitech GmbH Streiflacher Strasse 7 D - 82110 Germering | +49 (0)69-92 032 165 | +49 (0)69-92 032 166
España | Logitech España BCN, S.L. Entenza, 332-334, Atico 2a E - 08029 Barcelona | +34 91-375 33 68 | +34 91-375 33 69
France | Logitech France SARL 26-28 Rue Danielle Casanova F - 75002 Paris | +33 (0)1-43 62 34 13 | +33 (0)1-43 62 34 14
Hungary | Logitech Magyarország Vámház Krt. 10. 1/13 1053 Budapest - HUNGARY | +41 (0)21-863 54 00 English | +41 (0)21-863 54 01 English
Italia | Logitech Italia S.r.l. Centro Direzionale Colleoni Palazzo Andromeda 3 I - 20041 Agrate Brianza, MI | +39 02-215 1062 | +39 02-214 0871
Norway | Logitech Representation Office Rosenholmweien 40 N - 1411 Kolbotn | +47 (0)23-500 084 | +47 (0)23-500 083
Österreich | Logitech Representation Rohrergasse 32 A - 1130 Wien | +43 (0)1-502 221 349 | +43 (0)1-502 221 348
Schweiz / Suisse / Svizzera | Logitech Europe S.A. (Switzerland) Täfernstrasse 16 CH - 5405 Baden-Dättwil | +41 (0)21-863 54 10 Deu +41 (0)21-863 54 30 Fra +41 (0)21-863 54 60 Ita | +41 (0)21-863 54 11 Deu +41 (0)21-863 54 31 Fra +41 (0)21-863 54 61 Ita
Sweden, Iceland & Finland | Logitech Nordic AB Jägerhornsvägen 19 S - 141 75 Kungens Kurva | +46 (0)8-519 920 19 Sweden +358 (0)9-817 100 21 Finland | +46 (0)8-519 920 20 Sweden +358 (0)9-817 100 21 Finland
UK + Eire | Logi (U.K.) Ltd. Unit 8 Shaftsbury Court 18 Chalvey Park SloughBerkshire SL1 2ER UK | +44 (0)207-309 01 27 | +44 (0)207-309 01 26


Logitech® Headquarters

Country | Address | Product Info. (Infoline) | Technical Help (Hotline)
European, Middle Eastern & African Headquarters | Logitech Europe S.A. Moulin-du-Choc D CH - 1122 Romanel-sur-Morges | +41 (0)21-863 54 00 English +41 (0)21-863 54 02 (fax) | +41 (0)21-863 54 01 English +41 (0)21-863 54 02 (fax)
Corporate Headquarters | Logitech Inc. 6505 Kaiser Drive USA - Fremont, CA 94555 | +1 800-231 7717 | +1 702-269 3457
Asian Pacific Headquarters | Logitech Far East Ltd. #2 Creation Road IV Science-Based - Industrial Park ROC - Hsinchu, Taiwan |  | +886 2-2761 5235
Australia | Logitech Australia Computer Peripherals Pty Ltd. Level 2, 633 Pittwater Road AUS - Dee Why NSW 2099 |  | +61(0)2-8850 1192
Canada | Sales & Marketing Office 5025 Orbitor Dr., Bldg. 6, Suite 200 CDN - Mississauga, ON L4W 4Y5 | +1 800-231 7717 | +1 702-269 3457
Japan | Logicool Co. Ltd. Ryoshin Ginza East Mirror Bldg., 7F 3-15-10 Ginza Chuo-ku, Tokyo, Japan 104-0061 |  | +81 3-3543 2122 +81 3-3543 2911 (fax)
Latin America and the Caribbean | Contact your local authorized distributor, or call our Customer Support Hotline in the USA, on +1 702-269 3457.

World Wide Web: www.logitech.com FTP: ftp://ftp.logitech.com/pub

Please refer to your Registration Card for the most up-to-date addresses and phone numbers.

Note

  • For USA and Canadian customers only: please read the following prior to exchanging or returning your product. To exchange or return your product within the first 30 days, we recommend returning it to the point of purchase. If you return or exchange your product through Logitech, you must first contact Customer Support to obtain a Return Merchandise Authorization (RMA) number. Customer Support will give you an RMA number and a special address for the exchange.


Logitech Hardware Product Warranty

Limited Warranty
Logitech warrants that any hardware product accompanying this documentation shall be free from significant defects in material and workmanship for the length of time specified. See the warranty periods. Logitech's limited warranty is nontransferable and is limited to the original purchaser. This warranty gives you specific legal rights, and you may also have other rights which vary under local laws.

Remedies
Logitech’s entire liability and your exclusive remedy for any breach of warranty shall be, at Logitech’s option, to:

  1. repair or replace the hardware, provided that the hardware is returned to the point of purchase or such other place as Logitech may direct, with a copy of the sales receipt, or

  2. refund the price paid.

Any replacement hardware will be warranted for the remainder of the original warranty period or thirty (30) days, whichever is longer. These remedies are void if failure of the hardware has resulted from accident, abuse, misapplication, or any unauthorized repair, modification or disassembly. Further, for cordless devices, these remedies are void if you use battery types other than those recommended by Logitech. Upon request from Logitech, you must prove the date of the original purchase of the hardware by a dated bill of sale or dated itemized receipt.

Disclaimer of warranty
THE WARRANTIES EXPRESSLY SET FORTH IN THIS AGREEMENT REPLACE ALL OTHER WARRANTIES. LOGITECH AND ITS SUPPLIERS EXPRESSLY DISCLAIM ALL OTHER WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD-PARTY RIGHTS WITH RESPECT TO THE HARDWARE. NO LOGITECH DEALER, AGENT, OR EMPLOYEE IS AUTHORIZED TO MAKE ANY MODIFICATION, EXTENSION, OR ADDITION TO THIS WARRANTY. Some jurisdictions do not allow limitations on how long an implied warranty lasts, so the above limitation may not apply to you.

Limitation of liability
IN NO EVENT WILL LOGITECH OR ITS SUPPLIERS BE LIABLE FOR ANY COSTS OF PROCUREMENT OF SUBSTITUTE PRODUCTS OR SERVICES, LOST PROFITS, LOSS OF INFORMATION OR DATA, OR ANY OTHER SPECIAL, INDIRECT, CONSEQUENTIAL, OR INCIDENTAL DAMAGES ARISING IN ANY WAY OUT OF THE SALE OF, USE OF, OR INABILITY TO USE ANY LOGITECH PRODUCT OR SERVICE, EVEN IF LOGITECH HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN NO CASE SHALL LOGITECH'S AND ITS SUPPLIERS’ TOTAL LIABILITY EXCEED THE ACTUAL MONEY PAID FOR THE LOGITECH PRODUCT OR SERVICE GIVING RISE TO THE LIABILITY. Some jurisdictions do not allow the exclusion or limitation of incidental or consequential damages, so the above limitation or exclusion may not apply to you. The above limitations will not apply in case of personal injury where and to the extent that applicable law requires such liability.

Warranty periods
For information about the length of the warranty periods for Logitech devices, click on the appropriate link:

Mice Warranty Periods

Presentation Device Warranty Periods

Trackball Warranty Periods

Keyboard Warranty Periods


Mice Warranty Periods

The table below indicates the hardware warranty periods for Logitech mice. To see the complete terms and conditions of the limited warranty for the product accompanying this documentation, see Logitech Hardware Product Warranty.

Product name | Length of warranty (years) | Model number for FCC
Cordless Mouse | 3 | M-RN67 (1 channel) M-RP67 (2 channel) C-BA4-MSE (Receiver)
Cordless MouseMan® Optical | 5 | M-RM63 C-BA4-MSE (Receiver)
Cordless MouseMan® Wheel | 5 | M-RG53 M-RK53 M-RL53 C-BA4-MSE (Receiver) C-RD3-DUAL (Receiver)
Cordless Optical Mouse | 5 | M-RM67A C-BA4-MSE (Receiver)
Cordless Wheel Mouse™ | 5 | M-RK45 M-RG45 C-BA4-MSE (Receiver) C-RC3-MSE (Receiver) C-RA1 (Receiver)
First Wheel Mouse Pilot® Wheel Mouse | 2 | M-BE58
iFeel™ Mouse | 5 | M-UN58A M-UT58A
iFeel™ MouseMan® | 5 | M-UN53B
Logitech® Mouse 2 Button | 2 | M-CAA42
Logitech® Mouse 3 Button | 2 | M-C43
Mini Optical Mouse | 2 | M-UR55A M-UV55A
Mini Wheel Mouse | 2 | M-BE55
MouseMan® Traveler™ MouseMan® Mobile | 5 | M-BJ79
MouseMan® Wheel | 5 | M-BD53
MouseMan® Dual Optical | 5 | M-BL63B
MX™ 700 Cordless Optical Mouse | 5 | M-RY81 C-BF16-MSE (Receiver)
MX™ 500 Optical Mouse | 5 | M-BP81A
MX™ 300 Optical Mouse | 5 | M-BP82
Optical Mouse Pilot Mouse Optical | 3 | M-BD58 M-BJ58
Wheel Mouse Optical Pilot Wheel Mouse Optical | 5 | M-BD58 M-BJ58


Presentation Device Warranty Periods

The table below indicates the hardware warranty periods for Logitech presentation devices. To see the complete terms and conditions of the limited warranty for the product accompanying this documentation, see Logitech Hardware Product Warranty.

Product name | Length of warranty (years) | Model number for FCC
Logitech® Cordless Presenter™ | 5 | M-RU77 C-UF15 (Receiver)


Trackball Warranty Periods

The table below indicates the hardware warranty periods for Logitech trackballs. To see the complete terms and conditions of the limited warranty for the product accompanying this documentation, see Logitech Hardware Product Warranty.

Product name | Length of warranty (years) | Model number for FCC
Cordless Optical TrackMan® | 5 | T-RB22 C-BA4-MSE (Receiver)
Cordless TrackMan® FX | 5 | T-RA17 C-BA4-MSE (Receiver)
Cordless TrackMan® Wheel | 5 | T-RA18 C-BA4-MSE (Receiver)
Marble® Mouse | 3 | T-BB14 T-CM14
TrackMan® Live!™ | 3 | M-RD37 M-RD37 (Receiver)
TrackMan® Wheel | 5 | T-BB18


Keyboard Warranty Periods

The table below indicates the hardware warranty periods for Logitech keyboards. To see the complete terms and conditions of the limited warranty for the product accompanying this documentation, see Logitech Hardware Product Warranty.

Product name | Length of warranty (years) | Model number for FCC
Access™ Keyboard | 3 | Y-SR34
Cordless Access™ Keyboard | 3 | Y-RH35
Cordless Access Duo™ | 3 | Y-SR34
Cordless Desktop® | 3 | Y-RC14
Cordless Desktop® Deluxe | 3 | Y-SR34
Cordless Desktop® iTouch® | 5 | Y-RF21
Cordless Desktop® Navigator™ | 5 | Y-RJ21
Cordless Desktop® Optical | 5 | Y-RJ20
Cordless Desktop® Pro | 5 | Y-RB7
Cordless Elite Duo™ | 5 | Y-RJ20
Cordless Freedom™ | 3 | Y-RC14
Cordless Freedom™ iTouch® | 5 | Y-RF21
Cordless Freedom™ Optical | 5 | Y-RE20
Cordless Freedom™ Pro | 5 | Y-RB7
Cordless Keyboard | 3 | Y-RC14
Cordless Navigator Duo™ | 5 | Y-RJ21
Deluxe Access™ Keyboard | 3 | Y-SG13 Y-SR34
Deluxe Access™ 104 Keyboard | 3 | Y-SG13
Elite™ Keyboard | 5 | Y-BF38
Internet Navigator™ Keyboard | 5 | Y-BE22 Y-BF37
Internet Navigator™ Keyboard SE | 5 | Y-BF38