SysTuner - nápoveda k programu

SysTuner logo
Vitajte v nápovede SysTuner2

SysTuner je mocný nástroj na optimalizáciu a vyladenie behu operačného systému Windows 95/98 a programov pod ním bežiacich.

SysTuner2 dokáže nastaviť 146 skrytých nastavení systému Windows, čo je skoro trikrát toľko ako predchádzajúca verzia.

SysTuner už nie je iba tweakovací nástroj. Pribudla v ňom sekcia moduly, ktorá pomáha užívateľovi udržať si systém s plným výkonom. Pre menej skúsených užívateľov ponúka SysTuner niekoľko sprievodcov, ktorí pomôžu nakonfigurovať Windows aj bez hlbších znalostí tohto systému.

Ďalšou významnou zmenou je, že sa zo SysTunera stal shareware.
Shareware umožňuje kupcovi softvéru program pred kúpou otestovať. Keď skúšobná doba uplynie (pri SysTuneri 30 dní), musí byť program zakúpený, alebo odinštalovaný.
Ďalšie používanie programu bez zaplatenia registračného poplatku je porušením licenčnej zmluvy.
Prosím podporte Sharewarový koncept tým, že po dlhšom používaní svoju kópiu programu zaregistrujete. Programátorovi tým preukážete ako si jeho prácu ceníte a umožníte mu finančne zabezpečiť ďalší vývoj programu.

Windows je registrovaná ochranná známka firmy Microsoft corp.


SysTuner - What's new?

NOVINKY TEJTO VERZIE

SysTuner 2 prináša oproti predchádzajúcej verzií tieto novinky:
  • nový, praktický vzhľad programu
  • skoro 3x toľko funkcií ako predchádzajúca verzia
  • doplnenie funkcií predchádzajúcej verzie
  • oprava chýb
  • stavový riadok
  • moduly
  • aplet Ovládacích panelov
  • sprievodcovia
  • vylepšená nápoveda


SysTuner - Registrácia

REGISTRÁCIA PROGRAMU

Vývoj SysTunera ma stál veľa času a námahy pri hľadaní informácií po internete a v časopisoch. Toto hľadanie ma už niečo stálo, a preto sa zo SysTunera stal SHAREWARE.
SysTuner2 už teda NIE JE FREEWARE a ak ho chcete používať, musíte mi poslať registračný poplatok 100 Sk (80 Kč) na adresu:

Michal Strehovský
Pri panoráme 28
Komárno, 945 01
Slovensko
Poplatok môžete buď poslať poukážkou typu C (pričom do správy pre prijímateľa uvediete váš e-mail), alebo môžete peniaze previesť na účet:
Istrobanka a.s. pobočka Komárno, č. účtu: 10233-138130, kód banky: 4900, variabilný symbol: vaše telefónne číslo
Potom, ako peniaze prevediete, pošlite mi e-mail na adresu migeel@post.sk, v ktorom uvediete: vaše meno, priezvisko a telefónne číslo, ktoré ste uviedli ako variabilný symbol.
Peniaze investované do SysTunera sa vám určite vrátia v podobe času ušetreného jeho používaním.
Užívatelia, ktorí si zaregistrovali SysTuner 1, dostali registračné číslo aj k druhej verzii programu.

Po obdržaní sériového čísla k programu si toto číslo startostlivo uschovajte a dajte pozor, aby sa nedostalo k tretej strane. Ak sa totiž vaše číslo dostane k viacerým osobám, bude vaša registrácia neplatná! Tým prídete o technickú podporu a ďalšie verzie programu.


SysTuner - Technická podpora

TECHNICKÁ PODPORA

Registrovaní užívatelia získavajú nárok na technickú podporu k programu prostredníctvom elektronickej pošty na adresách: migeel@post.sk a migeel@host.sk.
Všetky otázky týkajúce sa programu smerujte na túto adresu. Vaše žiadosti budú vybavené do 7 dní.


SysTuner - Aplikácie

APLIKÁCIE
V tejto zložke nájdete nastavenia týkajúce sa programov dodávaných spoločne s Windows 95/98. Ich upravenie neovplyvní beh operačného systému.

Internet Explorer
Umožňuje nastavenie titulku okna a obrázku na pozadí nástrojovej lišty programu. V prípade, že ste zabudli heslo na vypnutie poradcu pre obsah, umožní vám heslo odstrániť.

Outlook Express 5.0
Podobne ako pri Internet Exploreri, aj tu máte možnosť nastaviť si titulok okna. V prípade, že sa vám nepáči uvítacia obrazovka programu, môžete ju zmeniť. Urýchliť štart programu dokážete zrušením splashscreenu pri spúšťaní programu.
TIP: ak pri vyberaní súboru na pozadie obrazovky zvolíte možnosť "Všetky súbory", môžete si ako pozadie vybrať obrázok (bmp, gif, jpg, png).

Internet Explorer User Agent
Všetky internetové prehliadače sa pri surfovaní jednoznačne identifikujú.
Identifikačný reťazec Internet explorera vyzerá asi takto:
Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Za nápis Windows 98 je ešte možné pridávať ďalšie reťazce a poskytovatelia IE si sem zvyknú pridať text ako GlobtelNet, ATLAS.SK, Slovanet-rozbal.to! alebo kiwwi_V1.0.
Ak si myslíte, že je to narušenie vášho súkromia, možete ich klávesou Delete vymazať.

Skicár
Táto položka vám dovolí použiť Vertikálny text v Paneli písma programu Skicár (Malování).


SysTuner - Hardware

HARDWARE
Nastavenia pod zložkou Hardware ovplyvnia nastavenia hardvéru v systéme Windows. Ich zmena môže zrýchliť, ale aj spomaliť beh systému. Preto sa pri ich zmene treba držať inštrukcií v nápovede.

Autoštart CD
Umožňuje vypnúť a zapnúť automatické prehrávanie zvukových CD. Tiež si môžete nastaviť, na ktorých diskoch sa má spracuvávať súbor autorun.inf.
Ak je spracovanie tohto súboru zapnuté na CD-ROMe, budú sa automaticky spúšťať CDčka s AutoPlay funkciou.

CD-ROM
Nastavením maximálnej rýchlosti CD-mechaniky (je uvedená v manuáli) sa optimalizuje Prefetch a Cache na lepšie hodnoty. To má za následok rýchlejšie čítanie CD.

Disková cache
Umožňuje nastaviť maximálnu a minimálnu diskovú cache, t.j. maximálne a minimálne množstvo RAM určenej na odkladanie dočasných dát z disku.
Ak neviete, aké hodnoty nastaviť, skúste si vybrať z prednastavených schém voľbu, ktorá sa najviac podobá spôsobu využitia vášho počítača.

DMA buffer
DMA buffer je vyrovnávacia pamäť pre všetky DMA operácie (operácie s diskami, zvukovou kartou a inými zariadeniami). Normálne Windows používa 16kB, maximum je 64kB (to je aj odporúčaná hodnota).

DVD kód regiónu
Umožňuje nastaviť kód regiónu mechaniky DVD-ROM. Funguje len pri niektorých typoch DVD mechaník. Ak vám nastavenie regiónu funguje, použite kód 0, ktorý je medzinárodný.

Klávesnica
Ak vám z akéhokoľvek dôvodu nevyhovujú klávesy, ktoré sa vyskytujú na novších typoch klávesnic (klávesa s logom Windows a Menu), môžete si ich vypnúť.

Myš
Ak sa vám občas stane, že Windows vezme druhé kliknutie na ikonu ako dvojklik, môžete si zapnúť detekciu takýchto náhodných dvojklikov.
Aj keď to nie je vidieť, dvojklik je možné urobiť iba tak, že druhé kliknutie je vzdialené od bodu prvého kliknutia iba niekoľko pixelov. Tu si môžte nastaviť veľkosť obdĺžnika, v ktorom môže byť druhé kliknutie uskutočnené.

Pamäť
Vo Windows nie je pamäte nikdy dosť. Nastavenia v tejto kategórii vám pomôžu usmerniť systém, aby ju používal čo najefektívnejšie.
Ak máte viac než 128 MB RAM, je dobré používať odkladací swap súbor až po vyčerpaní fyzickej RAM. Automatické odstránenie nepoužívaných dll súborov z pamäti tiež dokáže nejaký ten megabajt ušetriť. Ak používate programy pre DOS a nemáte dostatok konvenčnej pamäti skúste zapnúť používanie hornej pamäte.

Radiče diskov
Urýchlenie a optimalizácia je docielená nastavením optimálnych hodnôt v nastaveniach ovládačov disketovej mechaniky a disku.

Nastavenia siete
Nasledujúce nastavenia vám pomôžu pri optimalizácii siete.
Prestavte ich pomocou sprievodcu Urýchlenie pripojenia k sieti internet.

Nastavenia siete 2
Umožňuje nastavenie veľkosti paketu, životnosti paketu a veľkosti prijímacieho okna paketov.
Prestavte ich pomocou sprievodcu Urýchlenie pripojenia k sieti internet.

COM porty
Pomôže pri nastavení parametrov COM (komunikačných) portov.
Optimálne nastavenie je:
921600,n,8,1,p
Znamená to:
Maximálna rýchlosť 921600 bps, non-parity, 8 dátových a jeden stop bit, hardware flow control.


SysTuner - Look&Feel

LOOK&FEEL
V zložke Look&feel nájdete nastavenia, ktoré ovplyvnia vzhľad a vonkajšie správanie operačného systému.

Efekty
Ak vám pri minimalizovaní okien nevyhovuje efekt zmenšenia okna, môžete si ho jednoducho vypnúť. Písmo na obrazovke je pri nižších rozlíšeniach hranaté. Ak zaškrtnete možnosť Vyhladiť písmo, bude mať vyhladené okraje. Plynulé posúvanie obsahu okien posúvnikmi dosiahnete zapnutím voľby Plynulý scrolling. Ak sa vám pri posúvaní okna zobrazujú len obrysy, môžete si zapnúť zobrazovanie obsahu okna pri posúvaní.

Informácie o výrobcovi
Ak si chcete pridať vlastný text do dialógu Systém - vlastnosti, poskytne vám táto položka možnosť pridania niekoľkých riadkov.

Menu Štart
Ak nechcete, aby niekto vedel, s ktorými súbormi ste na počítači pracovali, môžete si ich zoznam nechať vymazávať pri vypnutí počítača. Keď menu Štart dosiahne výšku obrazovky, zobrazí sa na spodku šípka, ktorou sa dá posúvať jeho obsah. Ak vám viac vyhovuje zobrazenie druhého stĺpca, zapnite si ho. Ak nechcete, aby sa dalo prejsť do režimu DOSu, môžete to zakázať.
V menu Štart systém vždy chvíľu čaká, kým zobrazí obsah podmenu. Tu si môžete nastaviť ako dlho má čakať.

Obrázok na pozadí plochy
Umiestniť obrázok na pozadí plochy na presne určené miesto vám pomôže nastavenie Poloha X a Poloha Y. Ak chcete mať obrázok v strede, nechajte tieto políčka prázdne. Štýl obrázku si môžete zmeniť zašktrnutím príslušnej voľby.

Pracovná plocha
Nastaviť veľkosť a farebnosť ikon na ploche nie je pomocou SysTuneru problém. Veľkosť sa udáva v pixeloch, štandardne je to 32 pixelov. Počet farieb sa udáva v bitoch na pixel, teda:
  • 4 bity: 16 farieb
  • 8 bitov: 256 farieb
  • 16 bitov: 65536 farieb
Ak sa vám náhodou podarilo zmazať kôš, je jednoduché ho obnoviť zaškrtnutím políčka Zobraziť kôš na Ploche. Ak potrebujete mať na očiach verziu OS, môžete si ju nechať zobraziť v pravom dolnom rohu obrazovky.

Obrázok v Systém - vlastnosti
Umožňuje pridať do dialógu Systém - vlastnosti obrázok. Odporúčaná veľkosť je 180x115 pixelov.

BSOD
Blue Screen of Death (Modrá obrazovka smrti - BSOD) je častou predzvesťou pádu systému Windows. Ak sa vám nepáči jej farba, môžete si ju spolu s farbou textu zmeniť.

Užívateľ Windows
Tu si môžete zmeniť údaje, ktoré ste vypĺňali pri inštalácii Windows: meno užívateľa a organizáciu.

Zástupcovia
K menu nového zástupcu pripísať - Zástupca: bude k novému zástupcovi písať - Zástupca, napríklad Kôš - zástupca.
Zobrazovať šípku pri LNK súbore: na ikone LNK súboru zobrazí vľavo dole šípku.
Zobrazovať šípku pri PIF súbore: na ikone PIF súboru zobrazí vľavo dole šípku.
Zobrazovať šípku pri URL súbore:Na ikone URL súboru zobrazí vľavo dole šípku.

Systémové ikony
Umožňuje zmeniť systémové ikony na ploche. Do políčka vyplňte názov súboru s ikonou. Ak je súbor s ikonou exe, alebo dll, pridajte za názov čiarku a poradové číslo ikony v súbore (začína sa od nuly).


SysTuner - Reštrikcie

REŠTRIKCIE
Nastavenia uvedené v tejto kategórii sú určené najmä pre administrátorov počítačov s OS Windows 9x. Pomocou nich sa dá obmedziť činnosť vykonávaná na počítačoch a tým zamedziť škodám, ktoré by mohol neskúsený užívateľ spôsobiť.

Editor registrov
Editor registrov (Regedit) je nástroj na úpravu registrov systému Windows. Jeho neodbornými úpravami je možné spôsobiť znefunkčnenie operačného systému. Ak je zakázaný, nie je možné tento program spustiť.

Heslá
Pre zvýšenie bezpečnosti je možné prinútiť užívateľa, aby jeho heslo bolo alfanumerické, t.j. aby obsahovalo písmená aj čísla. Bezpečnosť zvýši aj nastavenie minimálnej dĺžky hesla aspoň na 8 znakov.
Ak ste zabudli heslo do šetriča obrazovky systému Winodws, je možné heslo zrušiť stlačením tlačítka.

Obrazovka - Vlastnosti
Ak potrebujete zneviditelniť určité strany z dialógu Obrazovka - Vlastnosti, SysTuner vám poskytne možnosť skryť strany Šetrič obrazovky, Vzhľad, Pozadie a Nastavenia.

Ponuka Štart
Zneviditelnenie systémových položiek v ponuke Štart je možné cez túto skupinu nastavení. Umožňuje nechať zmiznúť položku Hľadať, Spustiť a Vypnúť. Tiež je možné zakázať Windows Update.

Pracovná plocha
Systém ActiveDesktop, ktorý prišiel s Internet Explorerom 4.0 nie je na väčšine počítačov využívaný. Väčšinou iba zbytočne zaťažuje systém, a preto je dobré ho vypnúť. Ak sa vám nepáči ikona Internet Explorer, môžete ju vypnúť, podobne ako Okolité počítače. Keď si optimálne rozmiestnite ikony na ploche a nechcete aby sa ich umiestnenie zmenilo, môžete to zakázať. HTML pozadie na ploche je možné iba so zapnutým systémom ActiveDesktop. Zaťažuje systém viac ako ActiveDesktop samotný, preto je dobré HTML pozadie plochy vypnúť.

Systém - Vlastnosti
Zabezpečiť konfiguráciu hardvéru proti zmenám sa dá zneviditelnením strán Správca zariadení, Hardvérové profily a tlačítok Systém súborov a Virtuálna pamäť.

Tlačiarne
Obmedziť manipuláciu s nastaveniami tlačiarne môžete pomocou nastavení v tejto sekcii. Môžete zakázať nainštalovanie ovládačov novej tlačiarne, odstránenie nainštalovanej tlačiarne a úpravu konfigurácie na stranách Hlavné a Detajly vo vlastnostiach tlačiarne.

Windows update
Umožňuje zakázať službu Windows update.

Nastavenia
Umožní zakázať položky v menu Štart->Nastavenia.


SysTuner - Systém

SYSTÉM
Nastavenia v tejto sekcii ovplyvnia rýchlosť, stabilitu a samotný beh operačného systému.

DirectDraw
DirectDraw je vrstva operačného systému, ktorá umožňuje hrám a grafickým programom nepriamy prístup ku grafickej karte a jej funkciám. Nastavené hodnoty ovplynia všetky aplikácie využívajúce DirectDraw.
Ak je zakázaná hardvérová akcelerácia, použije sa len softvérové vykreslovanie. Je vhodné ju zakázať v prípade problémov s grafickou kartou. Ak chcete vedieť aktuálny počet zobrazený obrázkov za sekundu (framerate), môžete si zapnúť jeho zobrazovanie. Povoliť klávesu Print Screen na zosnímanie aktuálneho obsahu obrazovky môžete zaškrtnutím príslušného políčka. Nastaviť pevnú obnovovaciu frekvenciu obrazovky môžte výberom zo zoznamu módov.

DirectX
DirectX je rozhranie využívané najmä hrami. Môžete si zistiť jeho verziu, alebo spustiť diagnostický nástroj DXDiag.

Informácie
Obsah tejto sekcie je čiste informatívny a umožňuje vám zistiť Windows Product ID, Product Key a verziu.

Prieskumník
Prieskumník, ktorý prišiel s Internet Explorerom 4 má oproti tomu starému viacero vylepšení, no ak sa chcete vrátiť späť ku starému, SysTuner vám pomôže. Vo Windows funguje Prieskumník (Explorer) ako shell (užívateľské prostredie) aj ako internetový prehliadač. Má to nevýhodu v tom, že ak sa zrúti prehliadač, padne aj shell. Dá sa tomu zabrániť spustením prehliadača v inom procese ako shell. Má to za následok zvýšenie stability, no na úkor voľnej pamäti.
Prieskumník sa štandardne spúšťa len s jedným panelom, bez stromového zobrazenia zložiek. Ak potrebujete stromové zobrazenie štandardne zapnuté, môžete si ho zapnúť.

ScanDisk
Nastavenia v tejto kategórii ovplyvnia DOSový ScanDisk, teda ten, ktorý sa spúšťa vždy po reštarte spadnutého systému. Je dosť otravné, keď ScanDisk na seba pred štartom upozorní hláškou vyzývajúcou užívateľa aby stlačil ľubovolnú klávesu. Ak zaškrtnete možnosť Spustiť automaticky, tak sa ScanDisk spustí bez zdržiavania. Po každej kontrole disku zapíše ScanDisk do denníka popis toho, čo urobil. Tento denník sa nachádza v súbore scandisk.log a ak ho nepotrebujete, môžete ho Vypnúť.

Špeciálne nastavenia
VAROVANIE: tieto nastavenia sú len pre odborníkov!
Hodnota MaxBPs určuje maximálny počet breakpointov pre virtuálny pamäťový manažér. Alokujú sa v 4096 bajtových blokoch. Odporúčaná hodnota je 16384, Windows používa defaultne 370.
MinTimeSlice je minimálny čas, počas ktorého môže nepretržitelne bežať Virtual Machine. Windows používa 20, menšie číslo znamená plynulejší multitasking na úkor výkonu, väčšie vyšší výkon na úkor multitaskingu.
WindowUpdateTime je obnovovací čas okien systému MS-DOS. Prednastavené: 50.
PageBuffers nastavuje veľkosť strany na asynchrónne čítanie a zápis strán. Funguje len pri použití swap súboru permanentnej veľkosti a 32 bitovom prístupu k disku. Prednastavené je 4, maximum je 32.

Štart systému
Ak nepoužívate kompresiu disku DriveSpace, alebo DoubleSpace môžete tieto políčka odškrtnúť a získate viac voľnej pamäte. Keď však disk komprimovaný máte a tieto políčka odškrtnete, tak sa vám Windows už nemusí spustiť. Načítaním systémových súborov na vrch 640 kB tiež ušetríte pár kilobajtov RAM. Ak nechcete, aby sa spúšťal po zapnutí počítača Windows, ale chcete DOS, odškrtnite voľbu Štartovať do grafického rozhrania. Windows potom spustíte napísaním "win" (bez úvodzoviek). Ak nechcete byť informovaný o prechode do núdzového režimu, odškrtnite voľbu Varovať pri prechode do núdzového režimu. Logo Windows pri štarte sa nebude zobrazovať ak odškrtnete voľbu Zobrazovať logo pri štarte.

Timeout
Timeout je čas, ktorý Windows čaká do násilného ukončenia aplikácie. Vo Windows sa programy ukončujú tak, že ich systém najprv požiada, aby sa ukončili, čaká určitý čas (ktorý sa tu dá nastaviť), ak sa program neukončí, zobrazí sa dialóg Program neodpovedá s tlačítkom Ukončiť, ktoré skončí aplikáciu nasilu.
Čas nastavitelný v možnosti Manuálne, sa čaká vtedy, keď sa program ukončuje cez CTRL-ALT-DEL a Pri vypnutí sa čaká vtedy, keď sa ide počítač vypnúť.
TIP: ak nastavíte čas Pri vypnutí na 0 ms, Windows sa bude ukončovať okamžite, ale vaša neuložená práca sa stratí.

Vyrovnávacia pamäť ikon
Vo Windows sa všetky už raz zobrazené ikony umiestňjú do cache (vyrovnávacej pamäti), odkiaľ sú rýchlejšie prístupné. Na tomto mieste máte možnosť zmeniť ich počet (minimum je 500, maximum 2000).

Data display channel
Pri štarte sa systém snaží komunikovať s monitorom, aby zistil potrebné údaje. Ak monitor DDC nepodporuje, systém sa zbytočne zdržuje. Ak máte starší monitor, odškrtnite túto voľbu.

Zdielané knižnice
Zobrazí zoznam zdielaných knižníc dll. Counter je počítadlo, ktoré počíta aplikácie, ktoré knižnicu využívajú. Ak je counter 0, tak sa knižnica pravdepodobne môže zmazať.
VAROVANIE: niektoré programy Counter ignorujú a používajú knižnicu aj napriek tomu, že o tom systém neinformovali. Takéto programy by mohli po zmazaní knižnice prestať fungovať.


SysTuner - Registry cleaner

MODULY

Modul Password unhider

Tento modul slúži na odkrytie hesla pod hviezdičkami.
Po zobrazení okna so zahviezdičkovaným heslo stačí kliknúť na Odkryť a heslo sa odkryje.

Modul Diricon

Tento modul slúži na nastavenie ikony pre adresár.
Jeho použitie je jednoduché. Vybrať adresár, vybrať ikonu a stlačiť tlačítko Použiť. Pri odstraňovaní nastavenej ikony treba postupovať podobne - vybrať adresár, NEVYBRAŤ žiadnu ikonu a stlačiť tlačidlo Použiť.

Pri jeho použití sa vyskytuje jeden problém. Na niektorých počítačoch adresár zmizne. Vtedy treba postupovať takto:
Otvorte Tento počítač a z menu vyberte Zobraziť->Možnosti priečinka. Na zobrazenom dialógu vyberte kartu Zobrazenie a zaškrtnite Zobraziť všetky súbory.

Modul Registry cleaner

Tento modul umožňuje zmazať nepotrebné záznamy v registroch po odinštalovaných programoch.
Po jeho spustení sa zobrazia záznamy zo zložky Software v registroch. Prepínačom si môžete prepnúť vetvu HKEY_CURRENT_USER (nastavenia aktuálneho užívateľa) na HKEY_LOCAL_MACHINE (nastavenia všetkých užívateľov).

Modul Disk Cleaner

Tento modul vyhľadáva a maže nepotrebné súbory na disku.
Po kliknutí na zoznam pravým tlačítkom myši sa zobrazí kontextové menu.

Modul Shutdown screens

Tento modul umožňuje vymeniť vypínacie obrazovky systému Windows.
Veľkosť obrázka MUSÍ byť 320x400, 256 farieb.

Modul Cookies

Tento modul umožňuje mazanie internetových cookies z disku.
Po kliknutí na zoznam pravým tlačítkom myši sa zobrazí kontextové menu.

Modul System informations

Tento modul zobrazí pár základných informácií o systéme.


SysTuner - Kontakt

KONTAKT

Ako sa so mnou môžete skontaktovať?

e-mailom: migeel@post.sk
cez web: www.migeel.host.sk
klasickou poštou: Michal Strehovský, Pri panoráme 28, Komárno, 945 01


SysTuner - EULA

LICENČNÉ UJEDNANIE

Používaním programu SysTuner 2 akceptujete nasledujúcu licenčnú zmluvu. Táto zmluva je medzi Michalom Strehovským (autorom programu) a užívateľom programu SysTuner 2.
Ak nesúhlasíte s týmito podmienkami, odstráňte SysTuner 2 (ďalej len program) z vášho počítača.

1. Používanie neregistrovanej verzie
Neregistrovanú verziu programu môžete používať maximálne 30 dní. Po uplynutí lehoty si musíte buď program zaregistrovať, alebo odstrániť z vášho počítača. Neregistrovanú verziu môžete ďalej rozširovať bez obmedzenia. Všetci užívatelia programu musia súhlasiť s podmienkami uvedenými v licencii.
2. Používanie a distribúcia
Program sa ďalej môže šíriť len ako celok.
Je zakázané program dekompilovať, disassemblovať alebo akokoľvek spätne skúmať (reverse engineering). Tiež je zakázané akokoľvek upravovať exe súbor programu.
3. Obmedzenie zodpovednosti
Michal Strehovský nie je zodpovedný za škody spôsobené programom, nech sú akékoľvek.
Predávanie a (alebo) distribúcia registrovaných kópií a registračných čísel k tomuto programu je zakázaná. Požičiavanie, prenájom a predaj registrovanej verzie programu je porušením tejto zmluvy.