Úvod

Pinnacle Studio

(c) přeloženo společností EXAC, s.r.o. Zbraslavská 27, 159 00 Praha 5 - www.exac.cz

Studio umožní použít Váš stávající osobní počítač pro střih a editaci amatérského videa. Studio poskytuje uživateli vynikající výsledky bez nákladných zařízení, která jsou určena výhradně k editaci videa a navíc editování s tímto zařízením je velmi snadný proces. Celý postup editace a výroby filmu tvoří tři po sobě jdoucí základní kroky

Krok I.: Nejprve zachyťte Vaše video na Váš HDD.

Krok II.: Editování. Následuje krok, ve kterém sami připravíte scénář Vašeho budoucího filmu. Zachycením, stažením a umístěním střihů, titulků a pevných obrázků (mrtvolek) vytváříte scénář. Dále můžete přidat k Vašemu filmu zvukové efekty, přidat do scénáře hudbu na pozadí, případně vlastní komentář. Celý proces je dovršen třetím krokem.

Krok III.: Výroba vlastního filmu buď na videopásku nebo do souboru. Můžete použít formáty AVI, MPEG, Real Media

Interaktivní editování se stálým náhledem

Se Studiem můžete velmi rychle sestavovat scénář filmů pouhým přesouváním a řazením jednotlivých scén v časové ose. V každém okamžiku během přípravy výsledného filmu můžete stávající stav přehrát v náhledovém okně.

V tomto okně v každém okamžiku můžete vidět přesně to, co uvidí diváci Vašeho výsledného filmu. Prostě označujete, přesouváte a umisťujete jednotlivé scény, přidáváte mezi ně přechody, střihy, přidáváte do scén titulky, komentáře, hudbu a zvukové efekty. Potom jenom kliknete na tlačítko Přehrát a můžete vidět výsledný film v náhledovém okně. Celou přípravu takového filmu provádí uživatel ve velmi jednoduchém a názorném editačním okně, které poskytuje editační software.


Podrobnosti o programu Studio

V předchozích kapitolách jste získali obecný přehled o tom, jak lze systém Studio použít k výrobě amatérských videozáznamů. Následující kapitoly Vás podrobně povedou při výrobě Vašeho prvního filmu. Zatím nepotřebujete použít žádný z Vašich natočených materiálů. Všechny soubory, které potřebujete při výrobě a dokončení Vašeho prvního scénáře, byly přeneseny na harddisk Vašeho počítače při instalaci systému. Při tomto prvním pokusu se naučíte, jak použít Interface Studia k editování Vašich filmů. Jakmile totiž budete znát základy, snadno se naučíte detaily.

Zachytávání videa

Za normálních okolností prvním krokem celého procesu výroby výsledného videa je zachycení videa. Úmyslně zde přeskočíme proces zachycení, při kterém je potřeba připojit všechen hardware a hlavně videokameru. Místo zachycených klipů Studio připravilo na harddisk při instalaci zachycenou A Day in the Zoo (Den v zoo). Po dokončení tohoto prvního pokusu můžete připojit kompletně všechen hardware včetně videokamery a záznamového zařízení tak, jak je to popsáno v kapitole 5 a můžete zahájit vlastní tvorbu.

VKLÁDÁNÍ SCÉN, PŘECHODŮ, STŘIHŮ A TITULKŮ

Vložení projektu

Nejprve se krátce podívejte, jak vypadá částečně dokončený projekt editace. To proto, abyste získali lepší představu, jak vlastně budete v následujících krocích postupovat:

1. 1. Vyberte Soubor > Otevřít projekt z hlavního menu.

2. 2. Vyberte složku

C:\Program Files\Pinnacle\Studio\Movies

3. 3. Zvolte soubor "Sample1.stu”

Studio otevře projekt a zobrazí následující obrazovku:

4. Stiskněte tlačítko Jdi na začátek v okně přehrávače.

Použití alba video scén

Co je scéna?

Při zachytávání Studio rozdělí natočené video na menší části, kterým se říká scény. Rozdělení scén je založeno na algoritmu, nazvaném SmartCapture, který rozliší, kde jste při natáčení surového materiálu stiskli nahrávání a následně natáčení přerušili. Každý úsek mezi zahájením nahrávání a ukončením nahrávání je potom definován jako jedna scéna, jeden souvislý úsek filmu na pásce ve videokameře.

1. Zvolte Soubor > Nový projekt z hlavního menu (Ctrl + N) Tím založíte nový projekt a vyčistíte časovou osu.

2. Zkontrolujte že časová osa je nastavena do režimu zobrazení Klipy. Pokud není, klikněte na tlačítko [image] .

3. Klikněte na první klip a stiskněte tlačítko Přehrát.

Scéna se bude neustále přehrávat v okně přehrávače. Zároveň uslyšíte zvuk z reproduktorů. Je-li scéna přehrávána, je zobrazena fialovou barvou. Pro zastavení stiskněte tlačítko Stop.

4. Vyberte uvedenou scénu.

5. Přetáhněte scénu do časové osy.

Časová osa bude vypadat následovně:

6. Pokračujte přesouváním scén tak jak je uvedeno na následujícím obrázku.

Poslední tři scény jdou přesunuty jako skupina. Chcete-li vybrat více scén, vybírejte scény kliknutím a zároveň držte stisknutou klávesu [CTRL].

Můžete také použít funkci "laso". Kliknutím a tažením vytvoříte oblast kterou chcete přesunout do časové osy.

Přidání přechodů

Nyní přidáme několik přechodů. Chceme aby klip začínal postupným rozsvícením z černé. Použijeme tedy efekt Fade. (stmívání-roztmívání).

1. Klikněte na tabulku přechodů v levé části alba.

Album zobrazí přechody.

2. Kliknutím na první přechod vyberete přechod typu Fade.

Přehrávač zobrazí náhled přechodu.

3. Přesuňte přechod na začátek prvního klipu.

4. Stiskněte tlačítko přehrát. Zobrazí se Vám výsledný efekt.

Chcete-li se na přechod podívat ještě jednou, klikněte na tlačítko Jdi na začátek a potom na tlačítko Přehrát. Chcete-li vidět efekt pomaleji, klikněte na tlačítko Jdi na začátek, potom na tlačítko O snímek vpřed [image] a držte tlačítko stisknuté.

Nyní přidáme do scény další dva efekty .

5. Nejprve přidáme efekt Slide Down Left , potom efekt Dissolve.

Časová osa bude vypadat následovně.

6. 6. Výsledek přehrajeme opět přetočením filmu na začátek (Jdi na začátek) a spuštěním filmu (tlačítko Přehrát).

Používání časové osy

Použití časové osy v zobrazení Klipy je užitečné na rychlou orientaci po filmu. Chceme-li vytvářet přesné střihy, použijeme standardní zobrazení časové osy.

1. Pro zobrazení standardní časové osy stiskněte tlačítko [image] .

Standardně je časová osa dlouhá dvě minuty. Náš příklad je krátký, nicméně pokud potřebujeme, lze samozřejmě měnit měřítko časové osy.

2. Umístěte kurzor myši do žlutého pole časové osy.

Stiskněte a držte tlačítko myši a pomalým posouváním doleva či doprava upravujte měřítko časové osy.

Táhlo v časové ose

Pomocí táhla je možno manuelně prohlížet film tím, jak táhnete toto táhlo podél časové osy. Táhlem je možno posouvat jak kupředu, tak i nazpátek. Táhlem je možno přesunout počátek přehrávání přehrávače velmi rychle po časové ose a také velmi rychle a efektivně prohlížet určité úseky připravovaného filmu.

1. Klikněte na ikonu časové osy (pokud jste tak již neučinili)

2. Vyzkoušejte si pohyb táhlem vlevo i vpravo. Svislá čára, která se pohybuje společně s táhlem, se nazývá editační linka a indikuje okamžitou pozici v připravovaném filmu.

Jak přidat scénu do editačního pásu časové osy

1. Klikněte na tabulku Video v Albu. Objeví se všechny zachycené video scény. Každá je reprezentovaná ikonou z 1. obrázku scény

2. Přetáhněte první zvolenou scénu do editačního pásu časové osy.

Pokud se pokusíte umístit scénu do nesprávné stopy v editačního pásu, sytém změní kurzor myši na znak chybného postupu a odmítne scénu umístit. Navíc rozhraní mezi ikonou scény a vloženými příspěvky zčervená a ve stavové lince nad editačním pásem se objeví další varování. Detailnější vysvětlení hledejte v kapitole 2).

Scénu je možno umístit do pásu za předchozí, již umístěný příspěvek, přestože tam již zdánlivě není míst.

Poslední scéna hraničí s pravým okrajem pásu. Posunujte uchopenou scénu tak, aby se kurzor myši dotkl pravého okraje pásu. Časová osa se začne posouvat doprava a umístěné příspěvky doleva. Do takto vzniklého místa můžete nyní umístit aktuálně vybraný příspěvek puštěním stlačeného tlačítka m

Jak přidat titulek do běžícího filmu

Studio nabízí velmi účinný nástroj na tvorbu titulků a vkládání jednotlivých obrázků do scén.

Výroba titulku

1. Klikněte dvakrát na Titulkový pás.

Na toto místo bude následně vložen vytvořený titulek.

2. Aplikace TitleDeko, která se nyní otevře, je vlastním nástrojem pro tvorbu titulků.

3. Kurzor na pozadí obrázku ze scény nyní označuje místo, kam můžete vložit text titulku. Vložte jakýkoli vhodný text. Např. "At the Zoo".

Nyní můžete měnit font nebo barvu písma.

4. Stiskněte Ctrl+A.Text je obklopen rámečkem výběru se manipulačními táhly na stranách a v rozích. Každý objekt, který bude modifikován, musí být takto vybrán.

5. K tomu, aby se zobrazil panel stylů písma, volte příkaz Úpravy > Styly. Vpravo od náhledového okna se objeví panel stylů. Vyberte jeden z nich. Např. Styl č. 5.

6. Styl písma je aplikován na vybraný text.

7. 7. Klikněte na ikonu příkazu Přesun/Velikost [image] . Nyní označte text rámečkem výběru Ctrl+A. Uchopte myší manipulační táhlo v pravém dolním rohu a tažením ve směru úhlopříčky rámečku nápis zvětšíte při zachování poměru velikosti a šířky písma.

Nyní text vycentrujeme .

8. Klikněte na ikonu tlačítka pro uspořádání textu Horizontální zarovnání) . .

9. Dále volte tlačítko centrování textu z rozbaleného panelu [image] .

V áš titulek se přesune do středu řádku.

10. Nakonec potvrďte změnu tlačítkem Použít [image] v pravém horním rohu okna aplikace TitleDeko

Nyní, po opuštění TitleDeko, se vrátíte zpět do editace Studia. Vytvořený titulek se objeví pod první scénou v editačním pásu tam, kde jste 2x klikli při spouštění TitleDeka

Nastavení doby trvání titulku

Nastavení délky (ořezání) titulku nebo zastaveného obrázku je možno provést zcela stejně jako nastavení délky scén. Jediná výjimka je to, že délka trvání titulků a zastavených obrázků není omezena dobou trvání jedné scény.

Scény reprezentují konečný obsah videa. Nyní do takto připraveného scénáře vložíme v dalším kroku přechod.

Vkládání přechodů

Můžete také vytvořit pohyblivý text. Text který se posunuje se nazývá Roll Text který pojíždí zprava doleva se nazývá Crowl

V kapitole 9 naleznete podrobnější informace o vytvoření titulku typu Roll a Crowl.

PŘIDÁVÁNÍ ZVUKŮ

Studio a zvuk

K doplnění zvuku spojeného s natočeným filmem nabízí Studio řadu možností. K připravovanému filmu je možno přidat zvuky ve formátu WAV a hudbu z audio CD vloženého do CR ROM. Zároveň můžete vložit svůj vlastní komentář namluvený přes mikrofon a dále můžete přidat i hudební pozadí ve formátu midi.

Jak přidat zvuky ve formátu WAV

1. Vyberte tabulku zvukových efektů v hlavním albu.

2. Album zobrazí část se zvukovými efekty. Zde je možno vybírat z široké škály efektů.

3. Klikněte na některou ikonu zvuku a poslechněte si jak zní.

4. Zachyťte vybraný zvuk a přetáhněte jej do pásu pro zvukové efekty v editačním okně. Po uvolnění tlačítka zůstane symbol zvuku ve zvukové stopě.

Dokud bude kurzor , který drží přetahovaný zvuk, ve tvaru zákazového znamení (viz. obr. níže), není možno zvuk do stopy umístit. Musíte zvuk posunout přesněji do zvukové stopy. Do stopy pro scény a titulky nemůže být znak umístěn.

5. Přehrajte náhled filmu v přehrávači a současně s filmem uslyšíte i zvuk.

Jak přidat hudbu na pozadí filmu

Pomocí utility SmartSound, která je součástí Studia, můžete přidávat hudbu na pozadí filmu pouze několika pohyby myši. Můžete vybírat mezi mnoha styly druhy hudby z databáze utility SMART SOUND.

SMART SOUND automaticky vytvoří úsek hudby dlouhý přesně tak jako scéna k níž je hudba přiložena. Bez ohledu na délku hudba vždy začne přirozeným začátkem a skončí přirozeným efektem v závěru skladby na konci scény

První krok tvorby takového hudebního úseku je stanovení délky trvání skladby. Nejjednodušší způsob je ten, že zvolíte scény kde bude hudba umístěna.

1. Vyberte po sobě následující scény, ke kterým hudbu přidáte. V tomto příkladu to bude celý film. Klikněte na první scénu a stiskněte tlačítko Shift. Následující kliknutí na poslední scénu při stále stisknutém Shiftu pak vybere celý film.

2. Otevřete nastavení zvuku [image] .

3. Otevřete nastavení zvuku [image] .

Budete vyzváni, aby jste vložili instalační CD Studia, kde jsou soubory s hudbou. Pokud jste si zvolili při instalaci software možnost instalovat hudební soubory na disk společně s ovladači, pak přítomnost CD nebude nutná. Následně se objeví nástroj pro tvorbu hudby.

4. Vyberte styl hudby a verzi skladby.

5. Kliknutím na tlačítko Náhled spustíte zvolenou skladbu.

6. Klikněte na tlačítko Přidat do projektu.

Úsek zvuku s hudbou bude umístěn do stopy pro doprovodnou hudbu.

7. 7. Prohlédněte si film včetně zvuku v přehrávači pomocí Na začátek a Přehrát.

Nyní je připraven Váš první filmový scénář. V další kapitole se dozvíte, jak vyrobit vlastní film.

VÝROBA FILMU

Scénář je kompletně připraven. Výroba filmu může začít. Máte nyní čtyři možnosti, jak výrobu realizovat.

  • Výstup na pásku (tato volba je závislá na konkrétním hardwaru použitém ve Vašem PC podrobnosti naleznete v kapitole 11)

  • Uložit jako soubor
    V této kapitole se seznámíte s tím, jak vyrobit film v digitální podobě na harddisk počítače - je to jednoduchý a rychlý proces.

Uložení filmu na disk

Film vytvořený podle Vašeho scénáře můžete vyrobit a uložit ve formátu MPEG. Tento formát je vhodný k použití klipů v multimediálních presentacích, k zasílání emailem vašim přátelům nebo k umístění na internetové stránky. Soubory MPEG mohou být dále využity v řadě jiných aplikací jako video klipy.

Studio DV podporuje následující formáty:

  • AVI
    Standardní Video For Windows formát, může být přehráván na jakémkoli PC. Soubor je většinou velmi velký.

  • MPEG-1 , MPEG -2
    Menší nežli soubor AVI. Soubor MPEG-1 lze přehrávat na všech počítačích, např. programem Windows Media Player. Soubor MPEG-2 má lepší kvalitu nežli MPEG-1, ale lze ho přehrávat pouze speciálními přehrávači

  • RealVideo
    Jeden z nejpoužívanějších formátu pro přenos videa po Internetu. Pro jeho přehrání potřebujete program Real Video Player.

  • Windows Streaming Media
    Opět formát vhodný pro přenos po síti Internet, lze ho navíc přehrávat standardním přehrávačem Windows Media Player

Jak vytvořit a přehrát klip

1. 1. Stiskněte tlačítko Export Videa v hlavním menu.

Zobrazí se dialogový panel Export Videa s možnostmi Páska, AVI, MPEG, Real a Sdílet. Použijte Nastavení... pro volbu kodeku.

2. Stiskněte tlačítko Vytvoř MPEG.

3. Studio zobrazí dialog a zeptá se Vás kam a pod jakým názvem má uložit soubor.
Např. C:\Dokumenty\Video

4. Po stisku tlačítka OK Studio začne vytvářet MPEG soubor, a zároveň zobrazuje průběh v okně přehrávače.

5. Výsledný film přehrajete tak, že jej najdete v příslušném adresáři a dvojím kliknutím spustíte. Přehrávač představení jej automaticky přehraje.

Program Windows Media Player začne automaticky přehrávat vytvořený soubor.


Nahrávání videa

Hardware pro nahrávání

Pro nahrávání videa můžete použít následující zařízení

- Pinnacle Studio DV nebo jiné zařízení kompatibilní s OHCI-IEEE1394 (známé také jako FireWire, DV nebo iLink) zapojené do DV kamery nebo do digitálního videorekordéru.

- Pinnacle Studio PCTV nebo jiné zařízení založené na Connexant 848/878 PCI TV Tuner/board

- Pinnacle Studio DC10plus nebo Studio AV analogové MJPEG nahrávací zařízení

- Pinnacle USB Video Capture kabel (obsažen v produktu Studio Online a Studio Action) nebo jiné USB zařízení kompatibilní s DirectShow

- USB video kameru nebo Web kameru

Vybrání zařízení pro nahrávání:

1. Klikněte na tlačítko nastavení [image] .
2. Vyberte záložku Zdroj videa [image].

3. Z rozbalovacího menu vyberte zařízení a klikněte na OK

Zařízení a nastavení které uvidíte jsou závislé na použitém hardwaru.

Nastavení videa pro DV

Následující kapitola popisuje použití DV kamery. Studio nabízí nahrávání ve dvou různých režimech.

SmartCapture: náhledová kvalita

SmartCapture lze používat pouze pro nahrávání z DV nebo jiného 1394 vstupu. To proto, že SmartCapture využívá pro svoji funkci časový kód, a navíc lze kameru ovládat pouze přes 1394 rozhraní(Přehrát, Přetočit atd.). Tak lze nahrávat video do počítače ve zhoršené kvalitě a ušetřit místo na disku. V této kvalitě můžete vytvořit celý projekt. V momentě kdy chcete video vyexportovat, Studio automaticky znovu nahraje potřebné úseky z pásky, tentokrát již v plné kvalitě DV. Studio automaticky ovládá kameru a přesouvá se po pásce na potřebná místa.. Náhledová kvalita nemá žádný vliv kvalitu výsledného filmu. Klipy nahrané v náhledové kvalitě jsou v Albu označeny žlutou barvou.

Správný časový kód (TIMECODE)

Aby mohla funkce SmartCapture správně fungovat, je potřeba aby na pásce byl nepřetržitě nahrán časový kód. Studio nemůže nahrávat pokud jsou mezery v časovém kódu. Jsou dva způsoby jak dostat na pásku nepřetržitý časový kód.

1. Založte pásku do kamery, zakryjte objektiv a spusťte nahrávání. Tímto nahrajete na celou pásku černé pozadí se souvislým časovým kódem.

2. Pokud nemáte čas na nahrání celé pásky černým pozadím, zajistěte, aby při nahrávání došlo k nahrání pásky od začátku do konce. Pokud zastavíte kameru dříve, před opětovným spuštěním kamery nastavte kameru o několik snímků zpět, než je konec posledního záběru

Analogové pásky v kamerách Digital8

Jak již bylo uvedeno, SmartCapture potřebuje nepřetržitý časový kód. Analogové pásky přehrávané v kameře typu Digital8 časový kód neobsahují. Pro tyto pásky tedy není možno funkci SmartCapture použít. Pokud chcete používat analogové pásky a program Studio, nahrávejte pouze v plné kvalitě nebo překopírujte obsah pásky na pásku DV.

Pojmenovávání klipů

Pokud nahráváte několik částí z jedné pásky, doporučujeme použít následující pojmenování. Pro pojmenování použijte stejný začátek jména souboru.

Na příklad: na jedné pásce máte tři různé části dovolené. Nazvěte je tedy, Dovolená:piknik, Dovolená:koupání, Dovolená:fotbal.

Nahrávání v plné kvalitě

Při nahrávání do kamery je obraz komprimován a ukládán na pásku v datovém toku 3.6 MB/s, což je plná DV kvalita. Při nahrávání v plné kvalitě jsou data přenášena z kamery rovnou do počítače a nedochází k žádné změně či rekompresi. Při nahrávání v plné kvalitě je potřeba mít na paměti, že video bude na disku zabírat poměrně dost místa. Můžete si zkusit spočítat, jak velký bude výsledný soubor, když vynásobíte počet vteřin které chcete nahrát hodnotou 3,6MB.

Příklad:

1 hodina videa= (60 vteřin x 60 minut) = 3600 vteřin.

3600 vteřin x 3.6 = 12 960 MB neboli 12.9 GB místa na disku.

Pro nahrávání musí být disk schopen trvale přenášet 4 MB/s. Téměř všechny disky SCSI a většina disků IDE tento požadavek splňují. Nežli budete poprvé nahrávat video v plné kvalitě, Studio disk otestuje, zda je pro záznam videa vhodný.

Automatická detekce scén

SmartDetection je klíčová funkce Studia. Rychlá a automatická detekce scén eliminuje útrapy ručního označování začátků a konců scén. Ve chvíli, kdy Studio zachytává digitální verzi Vašeho pásku na pevný disk, automaticky vyhledává přirozené předěly, které vznikly při natáčení originálního pásku. Například Studio zjistí, kdy jste vypnuli nahrávání a začali natáčet jinou scénu, v takovém případě Vám Studio záznam rozdělí na jednotlivé scény. SmartDetection Vám tak ušetří mnoho hodin přípravy zdrojových materiálů, takže můžete rovnou přejít k editaci videa systémem drag-and-drop. Detekci scén můžete nastavit v Nastavení> Zdroj videa:

- Automatická detekce podle času
Studio kontroluje čas na pásce. V případě že se objeví v čase mezera, Studio založí novou scénu

- Automatická detekce podle střihu
Studio detekuje výrazné změny v obraze. Při změně založí novou scénu. Tuto funkci využijete u pásek které nemají informaci o čase

- Vytvoř klip každých x vteřin

Studio vytvoří další scénu automaticky po x vteřinách. X je hodnota kterou zadáváte v dialogovém okně

- Manuálně: pro vytvoření nové scény stiskněte mezerník

Vyberte tuto volbu pokud sledujete nahrávané video a víte kdy chcete vytvořit jednotlivé scény

Úroveň videa a zvuku

Pokud nahráváte video ze zařízení typu 1394, nemůžete ovlivnit úroveň hlasitosti zvuku, jelikož zvuk je přenášen zároveň s obrazem . Úroveň obrazových složek je v tuto chvíli také neměnná.

Potřebujete-li změnit hlasitost zvuku nebo vyváženost obrazu můžete tak učinit dodatečně po nahrání videa do počítače. Použijte Nastavení videa > Nastavit barvy a efekty. Tak můžete nastavit korekce pro jednotlivé klipy.

Nahrávací okno

Nejprve musíte přepnout Studio do nahrávacího režimu. Stiskněte tlačítko Nahrávání. Nahrávací okno je zobrazeno přibližně následovně a obsahuje tři základní části: Album, Náhledové okno, a Diskoměr.

Diskoměr

Spodní část zachytávacího okna obsahuje diskoměr. Ten ukazuje objem Vašeho pevného disku a zároveň množství volného místa pro zachytávání. Dále se zde nachází ukazatel typu použitého zachytávání.

Umístění souborů

Standardně je video ukládáno do složky C:\Program Files\Pinnacle\Studio\Captured Video. Chcete-li vybrat jinou složku pro ukládání, klikněte na tlačítko složky a zvolte novou složku pro ukládání souborů.

Místo na disku

Místo na disku je zobrazeno dvěma způsoby. Koláčem který zobrazuje poměr mezi zaplněným a plným místem a zároveň číselnou hodnotou zobrazující volné a zaplněné místo v MB. Zároveň jste informování, kolik videa ještě můžete na disk uložit.

Ovládání kamery

K ovládání kamery můžete použít tlačítka na kameře, nebo ji ovládat myší pomocí tlačítek na obrazovce.

Nahrávání pásek DV

Následující sekce Vám vysvětlí, co se děje během zachytávání a provedou Vás tímto procesem od začátku do konce.

Jak zachytit video

1. Ověřte, že je Vaše DV zařízení propojeno s DV kartou. Kabel je obousměrný, to znamená jak pro vstup, tak i pro výstup.

2. Stiskněte tlačítko Nahrávání v hlavním menu. Objeví se obrazovka zachytávacího módu.

3. Zvolte typ zachytávání . Nezapomeňte, že plná kvalita zabírá hodně místa na disku.

4. Stiskněte tlačítko S T A R T.

Objeví se dialogový panel pro zachytávání videa.

5. Napište název zdrojového videa a dobu trvání zachytávání.

6. Klikněte na tlačítko S T A R T v dialogovém okně. Kamera se automaticky spustí Při přehrávání se zobrazuje nahrávané video v okně přehrávače.

7. Stiskněte tlačítko STOP ve chvíli kdy si již nepřejete dále nahrávat.

Studio zastaví nahrávání v případě že disk je plný nebo pokud uplynula doba kterou jste zadali na nahrávání.

Studio začne detekovat scény, pokud jste toto nastavili v panelu Zdroj videa

Mějte na paměti že velikost výsledného souboru může být pro ostatní aplikace omezena. Používáte-li systém souborů typu FAT16, pak velikost souboru může být max. 2 GB. Pro FAT32 je maximální limit 4GB. Studio propočítá dobu trvání pro dosažení limitu 2 GB a toto zobrazí jako maximální dobu zachytávání.

Nahrávání z ostatních zařízení

Následující kapitola popisuje nahrávání z jiných zařízení nežli DV. Studio může nahrávat z následujících zařízení:

- Kamera nebo videorekordér připojené do karty DC10+

- Kamera nebo videorekordér připojené do zařízení Pinnacle USB Video Capture Cable nebo jiného DirectShow kompatibilního zařízení.

- Kamera nebo videorekordér připojené do zařízení Pinnacle PCTV nebo jiného zařízení TV-Tuner PCI.

- USB video kamera nebo WEB kamera

Nastavení

Nastavení nahrávacího módu pro zařízení která nejsou typu DV je závislé na konkrétním použitém hardwaru.

Poznámka: ne všechny zařízení lze ovládat prostřednictvím programu Studio.

Nastavení kvality

Studio má přednastavené čtyři základní úrovně kvality; Dobrou, Lepší, Nejlepší a Vlastní. Nastavení kvality videa zahrnuje velikost obrazu, počet snímků za vteřinu, druh komprese. Mějte na paměti, že nejlepší kvalita zároveň vyžaduje velké místo na disku. Pro získání bližších informací se podívejte do Dodatku Nastavení

Úroveň zvuku a videa

Pomocí nastavovacích prvků můžete při nahrávání korigovat úroveň obrazového signálu popřípadě úroveň zvuku. Tato stať obsahuje pouze stručné shrnutí, podrobnosti naleznete v dodatku A.

Jak již bylo řečeno, lze při nahrávání měnit úroveň jednotlivých signálů. Toto je poměrně nebezpečná věc, jelikož při umístění klipů s rozdílnými úrovněmi nevypadá výsledek příliš dobře.

Jednotlivé parametry obrazu a zvuku můžete upravit dodatečně v sekci Editace. Tím je umožněno doopravit pouze ty části filmu, které jsou zapotřebí. (např. zesvětlit hodně tmavou pasáž atd.).

Nastavení videa

Nejprve zvolte vstup který chcete použít pro nahrávání videa (S-Video nebo Kompozit). Zároveň můžete nastavit úroveň vstupního signálu pomocí jasu, kontrastu, ostrosti, a hloubky barev.

Nastavení zvuku

Můžete zvolit zda budete nahrávat se zvukem nebo bez něj.. Pokud video které chcete nahrávat neobsahuje zvuk, zvolte možnost Zvuk vypnout. Pomocí jezdce můžete zvolit hlasitost nahrávání popřípadě vyvážení kanálů.

Nahrávání z jiných zařízení:

1. Zkontrolujte zda je správně připojen video signál do počítače přes kompozitní nebo S-Video vstup.

2. Zkontrolujte zda je zapojen vstup zvuku do nahrávacího zařízení. Pokud zařízení přes které nahráváte nemá zvukový vstup, zapojte zvuk do vstupu zvukové karty.

3. Přepněte Studio do módu Nahrávání.

4. Nastavte kvalitu nahrávání.

5. Stiskněte tlačítko START. Zobrazí se dialog nahrávání.

6. Zadejte jméno nahrávaného souboru a dobu po kterou si přejete nahrávat

Mějte na paměti že velikost výsledného souboru může být pro ostatní aplikace omezena. Používáte-li systém souborů typu FAT16, pak velikost souboru může být max. 2 GB. Pro FAT32 je maximální limit 4GB. Studio propočítá dobu trvání pro dosažení limitu 2 GB a toto zobrazí jako maximální dobu zachytávání

7. Pokud nahráváte z kamery nebo videorekordéru, spusťte přehrávání.

8. V dialogovém okně Nahrávání stiskněte tlačítko START.

9. Při nahrávání je obraz zobrazován v přehrávacím okně.

10. Stiskněte tlačítko STOP pokud si již nepřejete dále nahrávat

Studio automaticky zastaví nahrávání po uplynutí doby kterou jste nastavili nebo pokud je již plný disk.

Po nahrávání se spustí automatická detekce scén, tak jste ji nastavili v okně Zdroj Videa


PRÁCE SE SCÉNAMI

  • Klip nahraný v plné DV kvalitě je zobrazen v šedém rámečku. Klip nahraný v náhledové kvalitě je zobrazen v rámečku s bílou tečkovanou čárou

  • Je-li klip umístěn do filmu, je označen malou zelenou značkou quality display outlined with a white dotted

  • Pokud odstraníte klip z časové osy, značka z alba zmizí the Album’s icon.

  • Pravým kliknutím myši na scénu v Albu a vybráním položky Najít scénu v projektu zvýrazníte scénu ve filmu Album icon.

  • Pravým kliknutím na scénu v časové ose a vybráním Nalézt scénu v Albu zvýrazníte scénu v Albu occurrences of the scene in the Movie Window

  • Pokud jsou přesunuty najednou dvě scény do časové osy, je mezi nimi zobrazena přerušovaná čára that scene in the Album


Pøidání scény do filmu

Přidání scény do filmu

Jsou dva způsoby jak umístit scénu do časové osy:

  • Kliknutím myší na scéně a přesunutím do časové osy

  • Zkopírováním scény z alba. Vyberte scénu, stiskněte Ctrl+C, umístěte jezdec v časové ose na požadované místo a stiskněte Ctrl+V.


Práce s nìkolika video soubory

Práce s několika video soubory

Někdy je potřeba pracovat s několika soubory najednou, neboli vkládat scény uložené v různých souborech. Ve Studiu to jde velmi jednodušey:

1. Přesuňte scény které chcete použít do časové osy

2. Stiskněte tlačítko Procházet soubory vedle názvu filmu. Otevřete soubor z filmem ve kterém jsou potřebné scény

3. Přesuňte scény z vybraného filmu do časové osy.


Oøezávání scén

Ořezávání scén

Scény které jsou zbytečně dlouhé můžete libovolně ořezat. Při ořezávání scény nedochází ke ztrátě nahraných dat. Studio nastaví nový začátek a konec scény v časové ose, ale v Albu zůstane scéna v původním formátu. Kdykoli můžete scénu znovu ořezat, nebo ji vrátit do původního stavu.

Studio může ořezávat dvěmi způsoby.

  • Přímo v časové ose

  • Pomocí ořezávacího nástroje

Základem nastavení je nalezení bodu ve scéně, který bude začátkem upravené scény. Jakmile je nový začátek nalezen, je úsek od původního začátku scény k jejímu novému začátku oddělen. To, jak definovat nový konec scény je v zásadě analogický proces nalezení nového konce.


Úprava scén ve filmové stopì pøi použití úchopù

Úprava scén ve filmové stopě při použití úchopů

Nejrychlejší způsob ořezání scény je tažení za okraj scény přímo ve filmové stopě bez jakéhokoli použití jiných nástrojů. Při tažení okraje sledováním okna přehrávače najdete snadno místo, které bude novým počátkem (resp. koncem scény). Chce to trochu praxe než se naučíte touto technikou ořezávat scény přesně na snímek, ale je to velmi rychlý způsob.

Jak ořezat jednotlivou scénu ve filmové stopě

Následující cvičení ukáže jak zkrátit scénu přímo ve filmové ose.

1. Odstraňte ve filmové ose všechny scény kromě jediné. Jestliže tam žádná není, prostě do stopy jednu scénu přetáhněte z Alba scén.

2. Jemné ořezání je snadnější, když časová škála je zvětšená. Zvětšete časovou škálu filmové stopy a scéna změní ve stopě vzhled podle následujícího obrázku.

Umístěte kurzor kdekoli na časové škále. Kurzor se změní v symbol hodin. Posuňte jej doprava, tím se zvětší časová škála.

Ilustrace nahoře ukazuje maximální roztažení časové škály. Zde jeden dílek reprezentuje jeden obrázek filmu.

3. Umístěte kurzor na pravý okraj scény ve filmové stopě dokud se nezmění na symbol pravolevé šipky.

4. Klikněte a táhněte okraj šipkou doleva. V okně přehrávače uvidíte aktuální obrázek, který právě šipka prochází. Když ukončíte ořezání, obrázek v okně přehrávače bude poslední obrázek zkrácené scény.

Pusťte tlačítko myši. Scéna je nyní ořezána.

Jak krátit scény, je-li jich ve stopě více

Je-li ve stopě více scén, je nutno označit nejprve tu, kterou budete ořezávat.

1. Volte Soubor > Nový projekt a otevřete nový projekt nebo prostě vymažte všechny scény ze stopy.

2. Natáhněte první dvě scény z alba do filmové stopy

3. Zvětšete časovou škálu kliknutím pravého tlačítka myši na časovou škálu a po rozbalení menu volte 30 sekund.

4. Vyberte levou scénu. Filmová stopa bude vypadat asi takhle:

Povšimněte si, že poslední snímek první scény je zobrazen v okně přehrávače. Dokud bude scéna označena můžete dále pokračovat v ořezávání pohybem kurzoru doleva nebo přidávat zpět již odříznuté úseky scény pohybem doprava.

5. Přesuňte kurzor na rozhraní obou scén tak, aby se změnil v pravolevou šipku.

6. Stiskněte levé tlačítko myši a držte jej. Tím uchopíte okraj scény. Táhněte okraj doleva. Kontrolujte při tom jak se mění obraz v okně přehrávače.

7. Teď je scéna ořezána a vypadá podobně jako na následujícím obrázku.

Tak je dosaženo i ořezání začátku druhé scény. Nový první obrázek druhé scény je v okně přehrávače.


Tipy pøi potížích

Tipy při potížích

Máte-li problém při uchopení rohu scén zkuste následující.

  • Zkontrolujte zda je vybrána scéna kterou chcete trimovat

  • Roztáhněte časovou osu tak, aby jste měli dostatek místo pro uchopení rohu..

  • Neroztahujte časovou osu příliš. Práce pak bude zbytečně pomalá..


Sousedící klipy

Klipy které umístíte do časové osy vedle sebe, a které jsou zároveň vedle sebe v originálním materiálu budou označeny tenkou bílou přerušovanou čárou. Tato čára se samozřejmě ve výsledném videu neprojeví.


Rozdìlení a kombinování scén

ROZDĚLENÍ A KOMBINOVÁNÍ SCÉN

Pokud potřebujete vložit další scénu nebo obrázek doprostřed scény, můžete scénu rozdělit a mezi rozdělené úseky vložit nový objekt.

Rozdělení klipu v časové ose

1. Umístěte scénu do časové osy.

2. Vyberte místo kde se má klip rozdělit.

3. Klikněte pravým tlačítkem a vyberte položku Rozdělit klip nebo

4. Nastavte editační linku na místo kde chcete provést rozdělení a klikněte na tlačítko se symbolem žiletky.

Klip bude rozdělen na dvě části.

Obnovení klipu

Pokud nejste s výsledkem spokojeni, klikněte na tlačítko Zpět.

Návrat k původní velikosti klipu:

  • Nejprve zkuste funkci Zpět .

  • Pokud jste již udělali několik dalších kroků, smažte oba rozdělené klipy a nahraďte je původním klipem z Alba nebo. . .

  • Smažte jeden klip a druhý ořežte na původní délku.

Kombinování klipů:

Vyberte klipy které chcete sloučit, klikněte pravým tlačítkem myši a vyberte Sloučit klipy. Tato funkce je použitelná pouze v případě, že se snažíte sloučit klipy které následují hned zazebou v originálním videu.


Nástroj žiletka

Nástroj žiletka se nachází v pravé horní části časové osy. Lze ho použít pouze je-li časová osa zobrazena jako Standardní. Nejprve vyberte místo které chcete rozdělit. Potom klikněte na tlačítko se symbolem žiletky. Nástroj žiletka je neaktivní pokud zrovna přehráváte video.


Nástroj Koš

Nástroj koš se nachází hned vedle žiletky. Slouží k rychlému mazání klipů z časové osy. Jednotlivé klipy jsou mazány z časové osy, nikoli z Alba.


Trimování scén

Tento nástroj poskytuje pohodlný postup jak provádět ořezávání veškerých objektů ve filmové stopě, tedy i scén. Zahrnuje výhody předchozí metody, tj. rychlost a přesnost krácení. Při ořezávání zde dostáváte bezprostřední obrazovou informaci a výsledku práce. Jakmile provedete oříznutí, můžete upravenou scénu okamžitě přehrát a tak uvidíte je-li úprava taková jak ji chcete mít. Jestliže není, můžete ji změny ihned odstranit.

Klikněte na tlačítko Nastavení videa v levé části editovacího okna nebo klikněte dvakrát na objekt ve filmové stopě.

Orientace v nástroji Ořezávání klipu

Když nástroj užíváte ke krácení scén bude vypadat následovně. V dialogovém panelu nástroje jsou dvě okna, která ukazují první a poslední obrázky ze zpracovávané scény. Mezi okénky jsou ovládací tlačítka k přehrávání scény v jednotlivých fázích úprav. Dole je vidět dvojice ořezových ukazatelů a v horní části je box pro jméno scény a ukazatel délky.

Náhledová okna začátku a konce ořezávání

Náhledová okénka nástroje ukazují na počátku první a poslední obrázek upravované scény a následně první a poslední obrázek scény po zkrácení.

V dolní části každého ořezového okénka je několik nástrojů k přesnému nalezení okrajů scény (ořezových bodů). Levé a pravé TRIM TO (ořízni k) tlačítko a závorky symbolizující nástroje nastavení levého a pravého ořezu na místo aktuálního obrázku v tom kterém okně. Počítadlo označuje aktuální počáteční a konečný čas scény. Můžete také zapsat do počítadla vlastní hodnotu a tak nastavit tak nové ořezové body. Posouvací šipky umožňují posouvat počátek a konec scény po jednom snímku (obrázku) vpřed i vzad.

Přehrávač náhledu při ořezávání

Během ořezávání scén jsou upravené scény přehrávány v okně přehrávače náhledů.

Jak užívat nyní táhlo v okně přehrávače

Pohodlný způsob jak se rychle posouvat ve scéně, kterou chceme ořezat , je právě táhlo v okně přehrávače náhledů. Jak s ním budete pohybovat, levé ořezové táhlo bude tento pohyb následovat.

Přehrávací tlačítka

Mezi oběma okénky jsou tlačítka ovládající funkce přehrávání náhledu ořezávané scény.

Odleva doprava jsou jejich funkce následující.

Na levý konec. Posun na první snímek neořezané scény.

Na nový okraj. Posun na nově nastavený okraj scény.

Přehrát/zastavit. Toto tlačítko spustí přehrání scény mezi nastavenými ořezovými body do okna přehrávače náhledů a změní se po spuštění na symbol Pausa. Druhé kliknutí na toto tlačítko zastaví přehrávání

Jak přehráváte scénu, táhlo trimovacího nástroje se posouvá kupředu mezi ořezovými ukazateli, takže můžete přesně rozlišit odříznutou a zbývající část scény

  • - Tlačítko [image] na pravé straně skupiny funkcí přehrávání zahájí opakované přehrávání scény mezi ořezovými ukazateli.

Ořezové ukazatele

Posouváním těchto ukazatelů rychle nastavíte ořezové body a současně je názorně vidět, které úseky ze scény odstraníte. Nastavte ukazatele na místa kde hodláte scénu oříznout a zatáhněte táhlo. Tím si můžete scénu prohlédnout.

Ukazatel délky

Tento ukazatel ukazuje délku upravené scéna a pracuje na stejném principu jako hlavní ukazatel času Studia. Kromě toho lze zvětšením nebo zmenšením hodnoty ukazatele měnit délku přidáváním nebo ubíráním části scény na jejím konci.

Jméno (identifikace) scény

Scénám můžete dávat nová jména, pro vás srozumitelnější, tím, že je doplníte do boxu pro jméno scény. Tyto jména jsou potom viditelné pouze v textovém módu editačního okna.


Zrušení oøíznutí scény

Zrušení oříznutí scény

Jestliže nejste spokojeni s výsledkem trimování scény, můžete vše vrátit do původního stavu.

  • Zkuste některý z uvedených způsobů.

  • Myší uchopte konec scény v časové ose a roztáhněte jej na původní délku

  • Trimovací jezdce v trimovacím okně přesuňte na začátek a konec


Editace zvuku a obrazu zvláštì

Editace zvuku a obrazu zvlášť

Studio může editovat zvlášť zvukovou a obrazovou stopu a to pomocí funkce Zamčení stopy.


Uzamèení stopy

Uzamčení stopy

Přesuňte kurzor na obrázek označující typ stopy (Video, Zvuk atd.). Kliknutím na obrázek uzamknete stopu. Zamčená stopa je označena šedou barvou a není možné ji vybrat nebo s ní pracovat.

Každým dalším kliknutím na obrázek stopy je stopa odemčena nebo opětovně uzamčena.

Zamčení stopy titulků a přechodů zachová stejnou délku během trimování video stopy.

Bez uzamčení stopy by došlo ke zkrácení doby po kterou se zobrazuje titulek na obrazovce.


Insertové støíhání

Insertové stříhání

Pokud stříháme zvlášť obrazovou a zvukovou stopu, mluvíme o takzvaném Insertovém stříhání, které dále rozdělujeme na tzv. "L-střih" (obraz předchází zvuk) a "J-střih" (zvuk předchází obraz).:

Eliška sedí na obědě a vypráví dětem jak slon troubí chobotem. Následující klip je troubící slon. Klasicky by byl zvuk střihnut stejně s obrazem.

  1. Kliknutím na ikonu originálního zvuku zamkneme stopu pro úpravy.

    Vybereme klip s Eliškou.

  2. Posuneme jezdec na místo kde chceme udělat střih a stiskneme tlačítko žiletka. Poté posuneme jezdec na druhé místo a opět "střihneme" žiletkou.

  3. Smažeme klip mezi střihy.

  4. Myší uchopíme klip slona a vložíme ho na prázdné místo.

  5. Odemkneme zvukovou stopu.

Při přehrávání filmu bude mluvit Eliška, zatroubí slon a teprve o dvacet snímků později ho uvidíme na obrazovce.


Insertový støih

Insertový střih

Pokud stříháme zvlášť obrazovou a zvukovou stopu, mluvíme o takzvaném Insertovém stříhání, které dále rozdělujeme na tzv. "L-střih" (obraz předchází zvuk) a "J-střih" (zvuk předchází obraz). Tento příklad Vám ukáže oba typy střihu.

Nejdříve si vyzkoušíme L-střih. Eliška sedí na obědě a vypráví dětem jak slon troubí chobotem. Následující klip je troubící slon. Klasicky by byl zvuk střihnut stejně s obrazem:

Tento střih vytvoříme ve Studiu velmi jednodušet:

1. Roztáhněte časovou osu tak, aby jste rozeznali patnáct snímků.

2. Posuňte konec klipu Elišky o patnáct snímků dopravat.

3. Zamkněte video stopu a posuňte konec hlasu Elišky o patnáct snímků vlevo.

4. Odemkněte video stopu.

Při přehrávání filmu uvidíme mluvit Elišku, poté střih na slona a teprve o patnáct snímků později uslyšíme jeho hlas.

A nyní to zkusíme obráceně. Eliška bude vyprávět o slonovi. Uslyšíme jeho hlas, ale na obrazovce se objeví až o dvacet snímků později.

Vyzkoušíme si tedy J-střih:

1. Roztáhněte časovou osu tak, aby jste viděli dvacet snímkůs.

2. Posuňte začátek slona o dvacet snímků vpravo.

3. Zamkněte video stopu a posuňte zvuk slona o dvacet vlevo.

4. Odemkněte video stopu.

Při přehrávání filmu bude mluvit Eliška, zatroubí slon a teprve o dvacet snímků později ho uvidíme na obrazovce.


Korekce video stopy

Studio nabízí několik funkcí ke změně již nahraného videa. Změny videa se objeví ihned v okně přehrávače, nicméně při Exportu videa se však musí obraz přepočítat, což prodlouží dobu vypočítávání výsledného videa.

Můžete použít následující korekce:

- Jasové (Jas a kontrast)

- Barevné (Odstín a saturace)

- Efekt (Rozmazání, Reliéf, Mozaika a Vykreslení)

Odstín

Posouváním jezdce doleva nastavíte obraz do modré barvy, posouváním doprava bude mít obraz červený nádech.

Saturace

Posouváním jezdce můžete nastavit barevnost scény. Tzn. můžete scénu přibarvit nebo ji udělat černobílou

Jas

Zvýšení nebo snížení jasu

Kontrast

Nastavení kontrastu jednotlivé scény.

Rozmazání

Tímto efektem rozmažete obraz. Můžete použít nastavení od jedné do deseti.

Reliéf

Použitím reliéfu dosáhnete efektu plastičnosti obrazu.

Mozaika

Efektem mozaika docílíte rozmazání obrazu do větších barevných bloků.

Vykreslení

Touto funkcí dosáhnete efektu kresleného obrázku.


Nastavení rychlosti pøehrávání

Nastavení rychlosti přehrávání

Tato funkce umožňuje nastavit pro jednotlivé scény různou rychlost přehrávání. Scénu můžete zpomalit na desetinásobek nebo zrychlit na pětinásobek. Změna rychlosti se projeví na výsledné délce klipu.

Pokud klip zpomalujete, je dobré využít funkci Vyhlazení. Přechody mezi jednotlivými snímky budou vypadat plynuleji.


Vytváøení a používání obrázkù

Vytváření a používání obrázků

Do filmů můžete vkládat fotografie a obrázky v mnoha běžných formátech, dále jednotlivé obrázky použitých filmů, které je možno z filmů získat nástrojem Uložit jeden snímek. Titulky jsou vlastně také zastavené obrázky, jež mohou kromě textu sami o sobě obsahovat jednotlivé klasické obrázky nebo zachycená políčka filmů. V následující kapitole bude vysvětleno jak umístit do Vašeho filmu pevné obrázky a jak získávat jednotlivé obrázky.

Obrázky mohou být umisťovány jak do filmové, tak do titulkové stopy editačního okna. Obrázky z titulkové stopy (průhledná stopa) jsou potom prolnuty s příslušným úsekem filmu ve filmové stopě.

Každý použitý obrázek je automaticky po vložení do některé ze stop uložen v adresáři projektu, na kterém právě pracujete. Jestliže chcete obrázek pozměnit, musíte pracovat právě s takto uloženým obrázkem. Změna původního originálu nepovede ke změně obrázku užitého v některé ze stop editačního okna.


Celoobrazovkový titulek/obrázek

Obrázek nebo titulek který chceme mít přes celou obrazovku umistíme přímo do videostopy.


Prùhledné obrázky

Průhledné obrázky

Tyto obrázky jsou vloženy v titulkovací stopě editačního okna a jsou prolnuty do filmu z filmové stopy tak, že film normálně probíhá na pozadí a přes něj je položen prolnutý obrázek. Např. titulky tak zůstávají viditelné na pozadí z normálního filmu.

Průhlednost obrázku nebo titulku je určena barvou levého horního bodu. Bude-li tedy levý horní roh černý, budou zároveň všechny černé body brány jako průhledné.

Takto vypadá průhledný titulek ve filmu:

Jak přidat průhledný titulek

1. Do časové osy vložtě několik klipů a do stopa pro titulky vložte libovolný titulek.

2. Přehrajte video a podívejte se na výsledek


Uložení snímkù

Uložení snímků

Pomocí nástroje Uložit jeden snímek můžete kopírovat snímky z kamery nebo z projektu a ukládat je v několika standardních formátech. Obrázky pak můžete dále zpracovávat pomocí grafických programů nebo je vkládat do projektu jako statické snímky. Můžete je také vložit do titulků pomocí nástroje TitleDeko.

O ukládání obrázků

Můžete zvolit dva zdroje obrázků:

  • Z videa (tzn. z filmu již uloženého v počítači)

  • Z video vstupu (kamera nebo jiné zařízení

Poté co obrázek stáhnete, lze jej použít dvěma způsoby:

  • Přidat do projektu

  • Uložit na disk

První volba provede vložení obrázku do editační stopy před scénu ve stopě, která je právě vybrána jako aktivní Jestliže uložíte obrázek jako soubor, bude uložen v maximálním rozlišení v příslušném vybraném grafickém formátu.

Jak používat nástroj Ukládání snímků

Otevřete panel nástrojů a spusťte nástroj Uložit jeden snímek. Nástroj používejte ve spolupráci s přehrávačem náhledů. Spusťte přehrávač nebo kameru dokud neuvidíte obrázek, který hodláte zachytit. Zachyťte obrázek v okénku Náhled. Jednou zachycený obrázek je možno uložit na disk nebo vložit do editační stopy.

Ovládání kamery

Pokud je vstupní zařízení typu DV, můžete použít pro nalezení snímku ovládací tlačítka na obrazovce.

Význam tlačítek odprava je: Zastavit, Převinout zpět, Přehrát, Vpřed a Pauza. Pro nalezení obrázku který chcete uložit můžete použít rychlý přesun s obrazem. Podrobnosti o ovládání kamery jsou uvedeny v kapitole 4.

Odstranit blikání

Jestliže jsou na zachytávaném obrázku velmi pohyblivé předměty, může být na zachyceném obrázku patrný jev rozložení hran pohyblivých předmětů (flickering).

Zatržením volby Odstranit blikání můžete tento jev potlačit, současně však bude obrázek zachycen s nižším rozlišením.

Jak zachytit obrázek z uložených scén a jak jej vložit do editační stopy

1. Vyberte volbu Soubor > Nový projekt v hlavní nabídce aby zmizely všechny scény editační stopy.

2. Přetáhněte několik scén do stopy a vyberte jednu před níž bude umístěn zachycený obrázek.

3. Otevřete Nastavení videa a spusťte nástroj Uložit jeden snímek.

4. Ověřte, že zdroj video signálu je připojen ke Studiu.

5. Zvolte Z kamery

6. Přehrávejte zdrojové video až uvidíte snímek k zachycení

7. Zvolte Ulož

8. Stiskněte tlačítko Přidat do projektu.

Studio umístí zachycený obrázek do filmové stopy před aktivní scénu.

Pokračujte dalším příkladem, ale nedělejte žádné změny.

Jak zachytit obrázek z uložené scény a uložit jej jako soubor

Uložení snímku na disk je naprosto stejné, pouze stiskněte tlačítko Uložit na disk.

1. Vyberte volbu Z filmu.

2. Přehrávačem nalezněte místo které chcete uložit.

3. Klikněte na tlačítko Pozastavit.

4. Stiskněte Uložit.

5. Klikněte na tlačítko Uložit na disk.

Objeví se dialogové okno pro uložení.

6. Vyberte složku a jméno ukládaného souboru.

7. Standardní formát obrázku je BMP. Pokud chcete uložit obrázek v jiném formátu, vyberte jej z rozbalovacího menu.

8. Vyberte rozlišení obrázku (doporučujeme 640 x 480)..

9. Stiskněte tlačítko Uložit.


Trimování obrázkù

Trimování obrázků

Délky úseků filmu se zastavenými obrázky se nastavují dvěma následujícími způsoby:

  • přímo v editační stopě

  • nástrojem Nastavení videa

Nastavení délky úseku tažením za okraje úseku

Nastavení délky úseku v editační stopě se provádí stejně jako nastavení délky scén v této stopě. Chyťte myší levý nebo pravý okraj úseku a tahem jej prodlužte nebo zkraťte.

Nastavení délky úseků nástrojem Trimování

Dvakrát klikněte na obrázek v editační stopě a rozbalí se nástroj ke změně vlastností úseku. Nástroj nabízí jen 2 položky které je nutné měnit.

  • K nastavení délky úseku změňte údaj v poli Délka .

  • Do políčka Jméno souboru zadejte název obrázku.

  • Pro titulky je v tomto dialogu k dispozici ještě volba Editovat. Po volbě tohoto nástroje bude otevřen titulkový editor TitleDeko. Po provedení změn v titulku volte Použij a změny budou přijaty a objeví se v titulku v editační stopě a v okénku přehrávače.

Nastavení korekcí obrázků

Korekce které jsme používali pro obraz lze používat také pro statické obrázky.
Použijte Nastavení videa > Nastavení barev a efektů [image]:


Pøidání a používání pøechodù

Přidání a používání přechodů

V této části je popsáno jak přidat efekty do projektu.

Přechody se umísťují do video stopy mezi dvě scény, popřípadě do stopy titulků a obrázků. Přechody obsahují efekty 3D (Hollywood FX), a dále typy: Fade, Dissolve, Wipe, Slide and Push. Studio nabízí mnoho variací přechodů. Např. efekt zvaný "stírání" může mít mnoho směrů pohybu.

Pro v\brání tabulky přechodů, klikněte na ikonu [image] v albu.

Následující příklad demonstruje použití efektu "skluz" zleva doprava. .


Typy pøechodù a jejich použití

Typy přechodů a jejich použití

Přechody se zpravidla používají v úzkém vztahu k obsahu videofilmu. Při vhodném použití mohou pozitivně ovlivnit interpretaci filmu , zdůraznit jednotlivé body nebo děje a vyvolávat napětí, aniž by si divák samotné přechody uvědomoval. Díváte-li se např. v televizi na profesionálně zpracované video produkce, objevíte mnoho možností, jak zlepšit vaše vlastní filmy. Hlavní zásadou je používat přechody s mírou, aby jimi film nebyl přeplněn a aby nepoutaly divákovu pozornost více samotný obsah filmu . Sami vycítíte, že je velký rozdíl mezi měkkou "Dissolve" - prolínačkou a jednoho klipu do druhého a "Wipe" - stíračkou ve formě srdce.

Střihy

Absence přechodu je označována jako střih a vede k náhlé změně scén. Dle obsahu filmu může být pro vás za určitých podmínek použitelná i tato technika.

Zjasnění/vyblednutí

Je-li tento efekt použit mezi dvěma klipy, je probíhající videoklip ztemněn a následující klip zjasněn. Fade efekt je první přechodový efekt v sekci Přechody v Albu.Typické použití Fade-efektu je tam, kde dochází k prudkému zlomu v kontinuitě (ději) filmu. Příklady zahrnují i zjasnění z černého obrazu a ztemnění do černého na konci klipu. Efektu lze využít tehdy, chceme-li označit začátek nového úseku. Například na videozáznamu divadelní hry může být scéna prvního aktu zakončena ztemněním a následující první scéna druhého aktu otevřena zjasněním.

Dissolves

Při prolínacím efektu jde o plynulé vystřídání jednoho videoklipu druhým. Tento druh efektu je velmi oblíben zejména tehdy, chceme-li se vyhnout tvrdým střihům. Nechcete-li vyloženě použít tvrdý střih - v jistém smyslu druh přechodu - zvažte použití prolínačky. Krátké prolínání poskytuje měkký přechod mezi klipy, dlouhé prolínání je vhodné k vyjádření průběhu času.

Wipes

Tzv. stírání vyvolává efekt jako by vstupující videoklip "stíral" probíhající klip různými směry a v různých formách tvaru až jej zcela nahradí.

Studio Vám poskytuje množství přechodových efektů na základě stíracích clon v různých variantách, přičemž některé z těchto efektů by mohly tak silně odvrátit divákovu pozornost, že je jejich použití potřeba důkladně zvážit.

Slides

Při tzv. klouzání se vytváří dojem, že jeden videoklip klouže po druhém a působí to tak, jako by ho vytlačoval z obrazu. Studio Vám nabízí výběr osmi klouzavých přechodových efektů. I zde určuje obsah filmu a váš cit producenta videofilmu jaké druhy efektů, kde, jakým způsobem a jak dlouhé použijete. Například vjede-li v prvním záběru auto do obrazu zleva a jede směrem doprava, nabízí se použít odpovídající efekt - skluz vpravo, jenž se vsune do obrazu také zleva a klouže směrem vpravo

Hollywood FX 3D Přechody

Studio nabízí několik velmi zajímavých 3d efektů. Jsou ideální pro začátek hudebních klipů a podobně. Efekty Holywood FX jsou na profesionální úrovni, nicméně jejich použití je velni snadné.V základním provedení obsahuje Studio 16 3D efektů. Navíc je zde k dispozici dalších 80 efektů v demo verzi. Tyto efekty jsou plně funkční ale přes výsledné video je zobrazeno logo firmy Pinnacle. Pokud budete mít zájem o rozšíření 3D efektů, navštivte stránky klubu Holywood a zakupte si produkt Holywood FX Plus for Studio.

Hollywood FX Plus for Studio obsahuje všech 80 plně funkčních efektů a navíc editor kterým můžete upravovat stávající efekty nebo vytvářet efekty úplně nové.


Album pøechodù

ALBUM PŘECHODŮ

Rozbalovací menu

Vyberte z rozbalovacího menu kategorii přechodů. Studio nabízí 74 standardních WIPE přechodů, 52 přechodů Alpha Magic,16 přechodů Hollywood FX a 84 demo přechodů s logem firmy Pinnacle.

Zobrazení typu přechodu

Pohybujete-li šipkou (kurzorem) po jednotlivých přechodových symbolech, změní se v symbol ruky. Zastavíte-li se na okamžik na jednom přechodovém efektu, objeví se na displeji, zobrazí se typ přechodu. Zůstane-li kurzor na konkrétním symbolu přechodu, informace se na display na několik sekund zastaví.

Prohlídka přechodových efektů

Aktivujte některý z přechodových symbolů a sledujte okno přehrávače. Uvidíte efekt přechodu mezi "A" a "B" , přičemž A představuje první klip a B druhý. Chcete-li efekt podrobněji studovat, zastavte přehrávač a pomocí šipek [nahoru] a [dolů] sledujte obraz za obrazem zobrazení přechodového efektu.


Pøidání pøechodù do filmu

Přidání přechodů do filmu

Přechody jsou do videostopy vkládány libovolným způsobem přímým přenosem z Alba. K rychlému vložení přechodu vám může být užitečné sledování časové osy v režimu Klipy.

Přechody mohou být trimovány jako kterýkoliv jiný klip.

Podrobnější informace o trimování získáte v kapitole Trimování scén .

Následující příklad ukáže, jak přechod vybrat a vložit a jak bude tento efekt ve vašem filmu působit na diváka.

1. Zvolte Soubor> Nový projekt.

2. Zvolte zobrazení časové osy jako Klipy (lze použít i zobrazení Standardní).

3. Vyberte Album s videoklipy.

4. Přesuňte posledních šest klipů do časové osy

5. Vyberte tabulku přechodů.

6. Přesuňte první přechod na začátek prvního klipu v časové ose. Přehrajte film a sledujte jak se projeví přechod.

7. Nyní přidejte další přechody, tak jak je uvedeno na obrázku.

Ukázka přechodů

Velkou výhodou programu Studio je fakt, že přechod který použijeme vidíme ihned v okně přehrávače. Stačí pouze stisknou klávesu [mezerník] nebo kliknout na tlačítko Přehrát

Budete-li posunovat pomalu jezdcem v okně přehrávače nebo v časové ose, uvidíte přechod v pomalejším tempu.

Jelikož Studio používá také 3D efekty, můžete urychlit jejich vykreslování. Je ovšem potřeba aby Vaše grafická karta byla vybavena potřebným hardwarem. Nastavte vykreslování v Nastavení > Editace.

Pokud Vaše grafická karta nepodporuje 3D akceleraci, použijte softwarové vykreslování.

Pokud sledujete náhled v přehrávači, je video zobrazeno v horším rozlišení(samozřejmě jen při náhledu. Při vytváření projektu je efekt vypočítán v plné kvalitě).

Pokud přehráváte přechod pomocí jezdce, můžete použít klávesu [Alt]. Přechod bude zobrazen v plné kvalitě, nicméně rychlost vykreslování je značně závislá na rychlosti počítače.


Trimování pøechodù

TRIMOVÁNÍ PŘECHODŮ

Přechody mohou být trimovány dvěma způsoby:

  • přímo na časové ose

  • pomocí trimovacího nástroje

Trimování na časové ose

Trimování přímo na časové ose funguje podobně jako úpravy scén na časové ose - chytněte šipkou pravý nebo levý okraj a táhněte.

Použití Trimování

Trimování přechodu se až na několik vyjímek provádí podobně jako trimování videa tak, jak bylo popsáno v předchozí kapitole a proto následující odstavec popisuje pouze výše zmíněné výjimky.

Vyberte alespoň dvě scény z videofilmu A Day in the ZOO "Den v ZOO" a přeneste je do časové osy. Mezi dvě scény pak umístěte libovolný přechodový efekt. Následující příklad ilustruje, jak je použita "stíračka" vlevo.

Pro zobrazení Trimovacího nástroje, klikněte dvakrát na zvolený efekt nebo vyberte požadovaný efekt a klikněte na tlačítko Otevřít nastavení videa

Posuňte trimovací jezdec do poloviny dráhy. Během přesouvání jezdce se mění obraz v okně přehrávače.

Opačně

Zaškrtnutím tohoto políčka bude přechod prováděn opačným směrem.


Zvukové pøechody

Zvukové přechody

Klipy přesouvané do časové osy jsou zároveň vkládány i s originálním zvukem. Při použití obrazového přechodu se zároveň prolne i originální zvuk:

Pouze v případě efektu Stmívání a Roztmívání je zvuk ztlumen a opět zvýšen:


Vytváøení titulkù a obrázkù

Vytváření titulků a obrázků

TitleDeko je programový nástroj který umožňuje rychle a snadno tvořit vysoce kvalitní titulky a grafiku pro vaše filmy. Titulky mohou obsahovat nápisy (text), objekty různých tvarů, různě barevná pozadí, obrázky a grafiku z jiných aplikací. TitleDeko nabízí předem připravenou databázi profesionálně navržených titulkových stylů pro rychlou tvorbu základních typů titulků. Titulky je možno ve filmu doplnit řadou přechodových efektů tak, že titulek prolne (fade in) do obrazu a potom odjede z obrazu pryč (slide out), nastavit jejich délku apod.

Jak se titulky vytvářejí

TitleDeko otvírá své vlastní okno se svým s vlastním ovládacím prostředím. Pomocí editoru lze tvořit titulky , které jsou bezprostředně vloženy do editační stopy nebo je lze uložit pro další použití ve formě souboru na HDD.

Titulky se tvoří a editují v okně editoru TitleDeko. Zde je možno přidávat texty, definovat a měnit styly textu, měnit velikosti písem, posouvat všechny objekty, otáčet je, vkládat objekty různých tvarů, fotografie a obrázky atd. Když je titulek připraven, volbou Použít je titulek automaticky vložen k příslušné scéně ve filmové stopě.

Spuštění editoru TitleDeko

Editor je možno spustit třemi způsoby. To jak jej spustíte zároveň stanoví, zda vytvořený titulek bude umístěn jako pevný úsek filmu do filmové stopy nebo bude prolnut v aktivní scéně. (Později se to dá samozřejmě vždy změnit.).

Spuštění z časové osy

Chcete li vytvořit prolnutý titulek, klikněte dvakrát do stopy Title Overlay na místě , kde se má titulek objevit. Pro plnostránkově vložené titulky klikněte pravým tlačítkem myši ve filmové stopě.

Spuštění z nástroje Nastavení videa

Klikněte na symbol Nastavení videa [image] a otevřete jej. Dále volte nástroj Titulky. Pokračujte volbou Průhledný titulek pro prolnuté titulky nebo Titulek pro plné titulky

Spuštění z hlavního menu

Zvolte Příslušenství > Vytvoř titulek, pak zvolte podobně jako výše Průhledný titulek nebo Titulek.


Uživatelské prostøedí editoru TitleDeko

UŽIVATELSKÉ PROSTŘEDÍ EDITORU TITLEDEKO

TitleDeko je nezávislý program s vlastními menu a okny a nástroji.

Okna editoru TitleDeko

Okna editoru mají všechny známé vlastnosti oken systému Windows.

  • Hlavní menu poskytuje všechny příkazy a další užívané volby. Nejčastěji užívané ovládací prvky jsou umístěny ve formě tlačítek v panelech nástrojů.

  • Panely nástrojů, které obsahují skupiny souvisejících příkazů mohou být uživatelsky upravovány.

  • Náhledové okno editoru, kde je titulek tvořen, obsahuje hranice bezpečně viditelné oblasti (viditelné ve výsledném filmu - WYSIWYG)..

  • Okno předdefinovaných stylů nabízí databázi použitelných textových stylů. Databázi můžete modifikovat a doplňovat.

  • Stavová linka (Status line) Vás informuje o právě používaném nástroji, souřadnicích kurzoru atp.

Funkce nástrojů

V horní části a po straně okna editoru TitleDeko jsou dva panely nástrojů, jež nabízejí rychlý přístup k nejčastěji užívaným funkcí. Navíc, všechny funkce mohou být voleny z příslušných menu. Často užívané funkce mají také klávesové zkratky.

Nový, Otevřít a Uložit; Vyjmout, Kopírovat a Vložit

, [image] Toto jsou standardní funkce.

Vlastnosti písem

Než budete měnit vlastnosti, vyberte text nebo jeho část, kterou budete upravovat. Rozbalte seznam dostupných fontů a jejich velikost [image] . K prohlédnutí typu písma před jeho volbou klikněte na prohlížeč písem [image] , potom zvolte typ písma. K zvýraznění textu, k podtržení atd. použijte tlačítka [image] .

Pohyblivé titulky

Standardně vytváří TitleDeko statické titulky.

Nicméně můžete vytvářet titulky jedoucí od zdola nahoru (Roll) nebo odprava doleva (Crowl).

Pokud používáte styl Roll či Crowl, napište několik stránek textu. Text se potom bude posouvat směrem který jste zvolili.

Prohlížeč vzhledů písem

Zvolte tlačítko Prohlížeč písem k tomu, aby jste mohli vybírat z databáze základních vzhledů písem. Kliknutím vybraného typu aplikujete tento vzhled na předtím označenou část textu.

* Zvolte tlačítko Editace vzhledu. Tato funkce nabízí několik možností, jak každý vzhled písma ještě dále uživatelsky upravit. Více informací bude podáno dále.

Rastr/ Vertikální a horizontální rozložení objektů

Nástroj rozložení objektů je aktivní v závislosti zda jde o rozložení textů nebo netextových objektů (kruhy, obdélníky apod.).

Volte tlačítko rastru. Aktivujete tak rastr a získáte tak nástroj k jednoduchému a rychlému umisťování umísťování objektů.

Ke změnám horizontálního a vertikálního seřazení textu zvolte odpovídající tlačítko a vyberte typ seřazení. Povšimněte si, že některá seřazení pracují i s netextovými objekty.

Zpět/Vpřed

Funkce Zpět vrátí zpět poslední provedenou akci. Zpět může vracet postupně zpět celý dlouhý sled operací. Hloubka návratu závisí jen na dostupné paměti. Vpřed vrátí zpět poslední Zpět.

Akceptovat/Odmítnout titulek

Tento příkaz přijme nebo odmítne provedené změny a titulek je nebo není vložen do příslušné stopy filmového okna editoru Studio.

Přesun /Velikost,Rotace/Zkosení

V závislosti na místě uchopení objektu mají tyto tlačítka vzájemně odlišné funkce. Při přesunu kursoru přes objekt, kurzor oznámí právě aktivní funkci.

Roztažení textu

Roztažení textových linek vertikálně (leading) nebo písmen a slov horizontálně (tracking), nebo přidání/ubrání délky mezer mezi jednotlivá písmena a slova (kerning).

Přidat čtverec nebo elipsu

Volba příslušného tlačítka umožní vložení daného objektu. Stiskem klávesy Shift otočíte objekt o 45°.

Vložit obrázek

Volbou tlačítka zahájíte vložení obrázku z HDD nebo jiného zdroje. S obrázky se zachází jako s jinými vloženými objekty.

Změna pozadí

Tato funkce umožňuje nastavit vlastnosti barev pozadí, průhlednosti pozadí a další detaily související s vzhledem pozadí titulku.

Další příkazy v Hlavním Menu

Hrubě / jemně

V hlavním menu volte Transformace > Hrubě nebo Jemně ke změně délky posunu kurzoru při jeho pohybu v editovacím okně.

Změň prolnutý titulek na pevný

Volte Rozvržení > Vytvoř pevný titulek. Tento příkaz změní titulek určený k prolnutí na plný titulek.

Najdi, najdi a nahraď

Volte z hlavního menu Editace > Najdi, Najdi další nebo Nahraď k provedení příslušných funkcí.


Udìlejme si titulek

Udělejme si titulek

První příklad je takřka identický s příkladem v kapitole 3. Jestliže jste si již tento příklad prošli, otevřete pouze soubor Sample1.stu a pokračujte podle postupu v příkladu 2 níže. Tento následující příklad ukáže další více propracované funkce editoru TitleDeko.

Příklad 2 použití titulků s přechodem

Příklad 3 ukazuje použití efektu Crowl.

Příklad 4 ukazuje několik způsobů otáčení zvětšování a zkosení textu.

Příklad 5 ukazuje vložení obrázku a změnu pozadí.

Příklad 1
Vytvoření jednoduchého titulku

1 Přetáhněte první scénu do filmové stopy.

2. Klikněte dvakrát do stopy pro prolnuté titulky pod umístěnou scénou Stopa titulků

Až ukončíte tvorbu titulku, bude umístěn do stopy právě v bodě, kde jste nyní klikli.

3. Titulkový editor TitleDeko se spustí a nyní je možno zapsat text v místě kurzoru v editačním okně. Napište libovolný text: A Day at the Zoo.

Nyní změníme velikost a styl písma. Nejdříve však musíte text, který bude změněn, označit.

4. Stiskněte klávesy CTRL+A a označte text. Text bude obklopen výběrovým obdélníkem s místy pro uchopení v rozích a na stranách.

5. Vzorky jednotlivých stylů jsou nyní zobrazeny v okně vpravo od kurzoru. (Jestliže toto okno není viditelné vyvoláte ho volbou Zobrazit > Styly).

Najděte styl č. 9 a klikněte na něj.

6. Styl textu v okně editoru se změní podle volby.

7. Klikněte na Přesun/změna velikosti [image] . Aby jste změnili velikost textu volte CTRL+A a označte text výběrovým obdélníkem. Nyní uchopte kurzorem levý horní bod pro uchopení a držíce současně SHIFT roztáhněte proporcionálně text.

8. Nyní zarovnáte text na střed okna. Volte nástroj zarovnání (Horizontální zarovnání) [image] a vyberte volbu Srovnání na střed (Střed)

9. Titulek bude vycentrován a bude vypadat podobně jako na obrázku.

10. Chcete-li vytvořit závěrečné titulky typu Roll, vyberte funkci Roll z rozbalovacího menu. Pokud chcete, vytvořte několik dalších řádek textu.

11. Nakonec stiskněte tlačítko Použít

Nyní se aktivním stane opět Studio. Titulek se objeví v titulkové stopě pod scénou vloženou do filmové stopy tam, kde jste na začátku tohoto příkladu dvakráte klikli myší. Teď můžete přidat k titulku přímo v titulkové stopě některý z přechodů tak, aby se titulek vhodně objevil a opět zmizel. Prohlédněte si výsledek tak, že úsek s titulkem přehrajete v okně přehrávače.

Příklad 2
Použití titulku s přechodem

Můžete použít přechody pro titulky. Titulek se tedy neobjeví náhle, ale pomalu se rozsvítí a zhasne, nebo přijede a opět odjede:

1. Dvakrát klikněte do stopy titulků a otevřete program Tiltedeko.

2. Vyberte typ statického obrázku a napište text.

3. Zvolte Použít [image] .

4. Klikněte na tabulku přechodů v Albu [image] .

Přesuňte dva přechody typu Slide na začátek a konec titulku.

Spusťte film. Titulek pomalu přijede zleva, chvíli zůstane na obrazovce a opět odjede směrem doprava

Příklad 3
Použití efektu Roll a Crawl

Jak jsme si již řekli, Roll je efekt při kterém se posouvají titulky od spodního okraje obrazovky směrem nahoru, Crawl je efekt, kdy titulky jakoby jedou ve spodní lince odprava doleva. Nyní si ukážeme, jak takový titulek udělat.

1. Poklepejte na stopu titulků a otevřete program TiltleDeko.

2. Vyberte efekt Crawl.

3. Napište: "Toto je první titulek, který jsme vytvořili pomocí programu TitleDeko".

4. Zvolte použít a přehrajte film.

Text se posouvá v dolní třetině obrazovky odprava doleva. Pokud chcete titulek zpomalit či zrychlit, natáhněte nebo zmenšete titulek v časové ose.

Chcete li změnit místo kde se bude titulek vyskytovat:

5. Po vybrání efektu Crawl a napsání textu se přesuňte na začátek řádku pomocí kláves CTRL+ Home.

6. Vyberte Transformace > Přesun

7. Stiskem kláves Alt + [šipka nahoru a dolů] Přesuňte text na nové místo.

8. Klikněte na tlačítko Použít [image] .

Příklad 4
Modifikace textu

V tomto příkladu aplikujete na titulek vytvořený podle příkladu 1 funkce otáčení (rotate) a změnu tvaru (skew).

Samozřejmě, že nemusíte postupovat přesně podle kroků v tomto návodu. Zkuste si případně i některé postupy podle vlastní úvahy.

1. Klikněte dvakrát na titulek v titulkové stopě vytvořený podle předchozího příkladu.

2. Zvolte tlačítko Rotace/Zkosení [image] . Otočte textem.

3. Nyní text podle následujícího obrázku upravíte , změnou stylu na Styl č.1 [image] , zvýrazněním textu pomocí bold , posunutím , a nakonec text tvarujte posunutím horního pravého rohu Rotace/Zkosení .

4. Zvolte tlačítko Obdélník. Objeví se bílý objekt ve tvaru obdélníka. Zvolte tlačítko Přesun/Velikost [image] a nastavte velikost obdélníku podle textu . Volte funkci Rotace/Zkosení [image] a změňte tvar obdélníku podle tvaru textu , např. takto: . Pomocí Rotace/Zkosení [image] nástroje natočte objekt vhodným směrem podle úhlu, jak je umístěn text. Dále změňte styl na Styl 8. Posuňte objekt na text a nástrojem Vrstva > Přenést do pozadí z hlavního menu přesunete objekt za text.

I

Příklad 5
Vložení obrázku a změna pozadí

Tento příklad ukáže, jak je možno vložit obrázek a změnit barvu pozadí.

Obrázek může být např. fotografie, jednotlivý obrázek zachycený z filmu na pásce nebo normální malovaný obrázek.

1. V otevřeném editoru TitleDeko, volte v hlavním menu File > New. To odstraní z pracovního okna všechny předchozí objekty a tím je zahájena tvorba nového titulku.

2. Volte tlačítko vložení obrázku [image] . Objeví se standardní dialogový panel Windows. Nalezněte v něm obrázek, který hodláte použít a dvojím kliknutím jej otevřete.

3. Obrázek se objeví v okně editoru. Obrázek na následujícím obrázku již byl otočen. Otočte jej za použití již známých postupů.

4. Volte nástroj Změnit barvu pozadí k provedení změny barvy pozadí [image] .

5. Jednou z položek nástroje Pozadí je Barevný přechod.
Zvolte tento nástroj. Následně změníte barvu pozadí tak, aby postupně měnila gradient. K nastavení směru barev gradientu musíte postupně kliknout na každé ze čtyř tlačítek vedle políčka Color Gradient. Po kliknutí na každé z těchto tlačítek zvolte v nástroji Color Picker (volba barvy) příslušnou barvu. V tomto příkladu jsou v obou horních polích voleny stejné barvy aby byl vytvořen přechod ze světlé horní části pozadí do tmavé dolní.

6. Nakonec přidejte text , který doplní titulek.

Toto byl poslední z příkladů. Zbylá část této kapitoly pojednává o dalších možnostech editoru TitleDeko.


Výbìr a oznaèení textu

VÝBĚR A OZNAČOVÁNÍ TEXTU

TitleDeko pracuje s textem a písmeny poněkud jinak než standardní textové editory. Unikátní způsob jak TitleDeko pracuje s textem a písmeny je vyladěn právě pro tvorbu titulků a nabízí veliké možnosti při práci s grafickými objekty, což běžné textové editory neposkytují. Například můžete libovolně měnit tvar, velikost a další parametry u jednotlivých písmen textu.

Jak označit všechna písmena textu nebo všechny objek

Napište pár řádek textu. Potom otestujte následující postupy výběru textu

  • Vyberte Vyber vše z menu Editace, nebo stiskněte CTRL+A. Výběrový obdélník s místy pro uchopení obklopí celý text.

Jak označit jednotlivé slovo nebo objekt

  • Klikněte dvakrát na slovo nebo objekt, který hodláte označit. Nebo kurzorem myši označte počátek a konec slova a potom stiskněte SHIFT a pravou nebo levou šipku na klávesnici.

Výběrový obdélník obklopí volené slovo nebo objekt.

Jak označit část textu ve více než jedné řádce

  • Potáhněte myší (při stlačeném levém tlačítku) přes oblast, kde je text.

Nebo označte myší začátek a konec textového úseku a následně držíce SHIFT stiskněte některou za šipek na klávesnici. Tabelátor také posouvá volbu od slova ke slovu v textu.

Zrušení výběru provedete tak, že kliknete na jakékoli místo mimo výběr.


Formátování textù a objektù

Formátování textů a objektů

Můžete měnit vzhled textu a objektu výběrem Stylů z instalované knihovny nebo změnou vlastností jako síla zvýraznění textu (BOLD), velikost textu (SIZE ), změna fontu (TYPEFACE) a nastavením mezer mezi písmeny (SPACING).

Ke změně fontu klikněte na rozbalovací šipku databáze fontů a vyberte vhodný z nich nebo volte tlačítko Typeface Browser pro zobrazení jednotlivých fontů. Dvojitým kliknutím můžete kterýkoli vybrat.

Ke změněn velikosti písma napište novou velikost do políčka SIZE nebo údaj o velikosti měňte šipkami [image].

Ke zvýraznění textu, volbě stylu ITALIC nebo UNDERLINE (podtržení) nejprve vyberte text a potom volte odpovídající tlačítko v panelu nástrojů. Můžete použít i klávesové zkratky CTRL+B, CTRL+I a CTRL+U.

Použití databáze vzhledů (LOOKS) na texty a objekt

Jeden z nejpoužívanějších nástrojů titulkovače TitleDeko je databáze vzhledů [image] .

Každý jednotlivý vzhled textu je složen z barvy, textury a stupně průhlednosti (transparence) písma, okrajů a stínu objektů.

Ke změněn vzhledu volte tlačítko Vzhledy . Objeví se nástroj LOOK BROWSER a ukáže náhledy použitelných vzhledů. Dvojím kliknutím vyberete ten, který hodláte použít

Zarovnávání textu

Umisťování textů v editoru titulků pracuje na odlišných principech něž v normálních editorech. TitleDeko nerozlišuje při zarovnávání mezi textem a jinými objekty.

Objekty lze zarovnávat volbou příkazů z menu, tlačítky v panelu nástrojů a klávesovými zkratkami. V následujícím odstavci se dovíte více použití těchto technik.

Zarovnávací tlačítka

Tři tlačítka reprezentují základní zarovnávací funkce: Zarovnání [image] , Zarovnat horizontálně [image] , a Zarovnat vertikálně [image] .

Tlačítko základního zarovnání Justify obsahuje funkce Dolů, Na střed, Nahoru a také má volby Vlevo, Na střed, Vpravo. Volte tlačítka Zarovnání. Následně se objeví zarovnávací navigační panel. Před použitím funkcí panelu označte text nebo objekt. Následně volte takové tlačítko panelu, odpovídá zarovnání podle vašeho záměru. Numerické klávesy v pravé části klávesnice jsou rovněž použitelné pro jednotlivé funkce zarovnávání, tím nabízejí velmi snadný způsob, jak dosáhnout zarovnání, které by se jinak skládalo z mnoha opakujících se kroků

, [image] Tlačítka Horizontalní a Verticalní zarivnání rozbalí skupiny nástrojů, které manipulují s textem a objekty v daných osách. Navíc jsou mezi nástroji nástroje FULL a SPREAD. Tyto funkce pracují jen s textem. (Účel těchto funkcí je patrný z obrázků níže). Vyberte text nebo objekt, potom volte funkci toho zarovnání , které chcete provést s textem a objekty.

Roztáhnout horizontálně, Roztáhnout vertikálně a Přes celou obrazovku

Roztáhnout horizontálně roztáhne text od pravého k levému okraji viditelného pole. To provede se všemi označenými řádkami kromě posledního, ten zůstane zarovnán vlevo. Roztáhnout vertikálně rozloží text od vrchního ke spodnímu okraji viditelné plochy. Přes celou obrazovku rozloží písmo zleva doprava včetně posledního řádku.

Nástroje a místa pro uchopení

Tři následující tlačítka (Přesun/Velikost, Rotace/Zkosení, Zhuštění) mají po 2 funkcích v závislosti s kterým úchopem následně manipulujete. Obě funkce jsou indikovány vždy jiným tvarem kurzoru při jejich použití.

Následující odstavec seznámí uživatele s tvarem kurzorů a s tím, jak jednotlivé funkce takto reprezentované působí na texty a objekty.

Jakmile vyberete některý objekt nebo text, bude obklopen šrafovaným obdélníkem v jehož rozích a na stranách budou zvýrazněny jednotlivé úchopy. Celkem tedy 8 úchopů. Jen nástroj ROTACE/ZKOSENÍ nabídne jeden úchop vpravo nahoře.

Nástroj Kerning / Leading

Tento více funkční nástroj je určen k nastavování více vlastností.

Note: Kurzory Kerning a Leading [image] [image] se zobrazí pouze v místě úchopu.

Kerning

Kerning je nastavení mezer mezi písmeny a slovy v textu. Zpravidla se používá tak, kde jsou v textu velmi veliká písmena. Některá písmena v kombinaci s jinými vytvářejí nepříjemný vzhled mezer.Volte tlačítko Kerning/Leading vyberte písmena na něž funkci použijete a držíce ALT šipkami zvětšujte nebo zmenšujte mezery mezi písmeny. Můžete také táhnout kurzor funkce KERNING na příslušnou stranu.

Leading

Tento nástroj ovládá mezery mezi řádky textu. Volte tlačítko Kerning/Leading a následně vyberte text. Tažením za kurzor LEADING měňte mezery mezi řádky textu.

=> [image] =>

Vrstvy

Práce s vrstvami dovoluje pokládat objekty vzájemně přes sebe. K posunutí dané vrstvy vzhůru nebo dolů označte objekt v této vrstvě a Vrstva> Přenést o vrstvu zpět, nebo použijte zkratku (Ctrl+[-]).


Zmìny textù a objektù

ZMĚNY TEXTŮ A OBJEKTŮ

Posunování / Změna velikosti

Přesun

Kurzor Přesun [image] indikuje, že je možno objektem posouvat. Kurzor se objeví při kliknutí kdekoli uvnitř označeného objektu. Nelze jej vyvolat kliknutím na úchop.

Velikost

Úchopy v rozích [image] ovládají změnu velikosti v obou směrech. Úchopy na stranách umožňují roztažení ve směru strany, kde je úchop umístěn. Když budete současně s tažením rohového úchopu držet klávesu SHIFT, zůstane.

zachován poměr mezi stranami při tažení úchopu.

V následujícím případě je slovo WIDTH [image] uprostřed ve výchozím stavu. Vlevo je slovo zmenšeno a vpravo naopak zvětšeno.

=> [image] =>

Otáčení a změny tvarů

Rotace

Kurzor rotace [image] ukazuje, že funkce je k dispozici. Objeví se všude na výběrovém obdélníku kromě pravého horního rohu.

Zkosení

Kurzor Zkosení [image] se objeví pouze po uchopení pravého horního úchopu. Tažením úchopu změníte tvar.


Použití a modifikace stylù a vzhledù

POUŽITÍ A MODIFIKACE STYLŮ A VZHLEDŮ

O vzhledech a stylech

Jak již víte, různé vzhledy textů a objektů ovlivní jak text nebo objekt v titulky vypadá. Vzhled je sestaven z písma, ohraničení, textury a stínu. Každou ze jmenovaných součástí můžete nezávisle měnit a ovlivňovat její vlastnosti.

Styl je sestaven ze jednotlivých vzhledů a formátu textu včetně jeho transformací (posun, rotace atd.). Například styl může být složen z fontu, jeho velikosti, natočení a ještě vzhledu.

Aplikace vzhledů na texty a objekty

K výběru a změnám vzhledů volte tlačítko Vzhledy [image] . Objeví se nástroj PROHLÍŽEČ VZHLEDŮ, kde je možno příslušný vzhled vybrat dvojím kliknutím .

Editování vzhledů

Na to aby jste vytvořili svůj vlastní vzhled vyjděte z některého z nabízených a změňte jeho vlastnosti. Nový vzhled nelze uložit v PROHLÍŽEČI VZHLEDŮ ale je ho možno uložit jako STYL.

Každá součást vzhledu (písmo, ohraničení a stín) má několik atributů jako barva, velikost a rozmazání, které můžete měnit a tak vytvořit svůj vlastní vzhled. Písmo je víceméně použitý font. Ohraničení je oblast okolo fontu přidaná navíc. Stín je druhý obraz písma a ohraničení v jeho pozadí.

Volte Zobrazit> Editor vzhledů, dále volte tlačítko Editovat vzhled. Objeví se nástroj EDITOR VZHLEDŮ se třemi dialogovými panely pro 3 editovatelné atributy vzhledu.

Detaily a atributy

Většina z nastavení atributů vzhledů je zřejmá, takže následující odstavec nevysvětluje požití tohoto nástroje zcela do detailů. Navíc malé náhledové okénko v levém dolním rohu editoru ukazuje právě provedené změny, takže budete mít možnost snadno experimentovat.

TVAR, OKRAJ a STÍN panely mají některé nastavovací nástroje stejné:

  • Změna jednotné nebo gradientované barvy funguje stejně jako změna barvy pozadí, jak bude nastíněno dále v této kapitole.

  • Táhlo rozmazání způsobí rozostření všech tří částí vzhledu. Je možno jej nastavit do vhodné polohy myší nebo zapsat rovnou číselnou hodnotu.

Atributy TVAR, OKRAJ a STÍN, které se liší jsou následující:

  • Panel Tvar obsahuje zaškrtávací box, který buďto písmo zobrazí nebo ne. Tím ve stylu zůstane jen ohraničení a stín.

  • Panel ohraničení obsahuje táhlo které ovlivňuje velikost a sílu ohraničení. Je možno zapsat i konkrétní číselnou hodnotu.

  • Panel stínu obsahuje nastavení směru, kde se stín objeví.

Přístup k oknu stylů

Styly jsou přístupné v okně stylů (Style window).

K jeho zobrazení volte Zobrazit > Nastavené styly nebo Okno > Styly z hlavního menu. Okno obsahuje zástupce 24 přednastavených stylů. Výběr se provádí dvojím kliknutím.

Jak vytvořit svůj vlastní styl

Každý z 24 předdefinovaných stylů je možno nahradit vašim vlastním. Vytvořte text nebo objekt s atributy nového stylu. Dále klikněte pravým tlačítkem na jeden z přednastavených stylů, který nahradíte. Vyberte Uložit aktuální styl.


POZADÍ

Pozadí vyplňuje plochu titulky za textem a objekty. Pevné titulky mají vždy neprůhledné pozadí. Prolnuté titulky buďto nemají pozadí vůbec, přičemž se text a objekty titulku objeví na filmu, nebo mají poloprůhledné pozadí, skrze které je vidět film pouze zčásti.

Okno atributů pozadí

Vlastnosti pozadí se nastavují v okně Změna pozadí.

Průhledné pozadí

Toto volte, když potřebujete průhledné pozadí. Tato volba je vždy zpočátku nastaven při tvorbě prolnutých titulků.

Jednobarevné pozadí

Tento výběr umožní nastavit jednolitou barvu pozadí. V případě prolnutých titulků můžete volit jistý stupeň průhlednosti.

Pozadí s proměnnou barvou

Pozadí s proměnnou barvou obsahuje 2-4 barvy které do sebe navzájem plynule přecházejí po ploše titulku. V případě prolnutého titulku každá z barev může mít jinak nastavenou průhlednost.

Pozadí z obrázku

K otevření obrázku, který následně vytvoří pozadí, nalezněte cestu k obrázku a otevřete jej.

Výběr barev a volby stupně průhlednosti

Barvy

K výběru barvy a stupně průhlednosti barev ve volbě Jednobarevné nebo Barevný přechod volte odpovídající tlačítko Barva.

Objeví se nástroj Výběr barvy . Kromě volby Průhlednost je funkce všech nástrojů okna shodná s jinými grafickými aplikacemi.

Průhlednost

Následující skupina obrázků ukazuje, jak se transparentnost barvy mění v závislosti na poloze táhla Průhlednost.


Trimování titulkù a obrázkù

Trimování titulků a obrázků

Nastavení délky titulků ve filmu je možno provádět dvěma způsoby. Přímo ve stopách v okně časové osy nebo nástrojem TitleDeko.

Nastavení délky ve filmové nebo titulkové stopě tažením okrajů

Nastavení délek titulků ve stopách se provádí stejně jako nastavení délky scén, uchopením za okraje a tažením. Jestliže budete mít potíže toto provést, prostudujte kapitolu 7. Zde je detailně popsáno, jak měnit délky.

Nastavení délky nástrojem TitleDeko Tool

Zobrazte nástroj TitleDeko tool dvojím kliknutím na titulek nebo jej označte a klikněte na Nastavení.

S tímto nástrojem můžete měnit délku titulku nebo změnit jeho jméno. Délka se mění zápisem jiných hodnot v poli Délka nebo kliknutím na šipky. Můžete použít přehrávač ke kontrole změn. V poli Jméno můžete zapsat jméno titulky, které se potom objeví v editační soupisce v textovém modu editačního okna.


Pøidání zvukových efektù a hudby

Přidání zvukových efektů a hudby

Vašemu videu můžete dodat lesk přidáním hudby na pozadí, nahráním mluveného komentáře, nebo vložením zvukových efektů, jako např. potlesku. Studio umožňuje pracovat s běžnými digitálními zvukovými soubory. Např., můžete přidat zvukové souboru uložené na Vašem pevném disku ve formátu WAV či MP3, nebo importovat zvuk přímo ze zvukového CD. Navíc je zachycena zvuková stopa Vaší nahrávací kamery nebo VCR současně s videem, a je vždy k dispozici.

Studio také poskytuje některé nové zajímavé prvky. Můžete nahrát mluvený komentář a další zvuky do Vašeho filmu přímo z Vašeho počítače a automaticky vytvořit hudební pozadí jakékoli délky a druhu.

Zvukové nahrávky jsou vybírány a ukládány ve stopách podobně jako video obrázky. Jakmile je zvuková nahrávka uložena na stopě, upravujete ji stejným způsobem jako video obrázek. Můžete posunout její umístění na časové ose, nastavit zvuk a upravit (trimovat) od začátku nebo od konce.

Přehled zpracování zvuku v módu časové osy

Zvuková stopa videoscén

Video stopa, navíc k video záběrům, obsahuje také zvuk nahraný s Vaším videem. Je to součást vlastní scény a nemůže od ní být oddělena. Jestliže scénu posunete nebo upravíte (trimujete), zvuk je posunut nebo upraven (trimován) současně.

Stopa zvukových efektů a mluvených komentářů

Nejběžněji se tato stopa používá pro mluvené komentáře a zvukové efekty; ale na tuto stopu můžete umístit jakýkoli soubor WAV nebo MP3 s libovolným obsahem. Příklady obsahují takové zvukové efekty jako jsou potlesk nebo hudba v libovolném WAV nebo MP3 formátu.

Stopa hudebního pozadí

Používejte tuto stopu pro vložení hudby ze zvukových CD a z hudby pozadí "SmartSound". I když "SmartSound" bude vždy pouze hudba na pozadí, zvukové CD může obsahovat jakýkoli typ zvuku. Na tuto stopu můžete také umístit jakýkoli soubor Wav nebo MP3.


Výbìr a prohlížení zvukových zábìrù v albu

VÝBĚR A PROHLÍŽENÍ ZVUKOVÝCH ZÁBĚRŮ V ALBU

Výběr zvukových záběrů v albu

Studio nabízí různé možnosti výběru zvukových záběrů v albu. Pomocí "Shift" můžete vybírat záběry kontinuálně, pomocí "Ctrl na přeskáčku, dále je možné označit oblasti a využít kombinací těchto technik. Navíc můžete použít šipky pro navigaci v mřížce alba. Techniky výběru jsou stejné jako ve Windows.

Vybrané zvukové nahrávky jsou zvýrazněny.

Prohlížení zvukových záběrů

Pravděpodobně si bude chtít nejdříve přehrát zvukové efekty před tím, než je umístíte do časové osy, abyste získali lepší přehled o jejich délce a jak zapadají do Vašeho filmu. Každý zvukový záběr v albu si můžete poslechnout. Jakmile zvolíte záběr nebo klip, je tento automaticky přehrán.


Umístìní zvukových klipù

Umístění zvukových klipů do časové osy

Soubory WAV a MP3 jsou umísťovány z alba, zatímco hudba CD, mluvené komentáře a hudba pozadí ze "SmartSound" jsou přidávány pomocí nástrojů Nastavení zvuku. Následují dvě části vysvětlují obě technik.

Umístění souborů WAV z Alba

Umístěte WAV zvukové záběry na stopu stejně jako byste přetahovali záběr z alba.

Umístění souboru WAV na stopu mluveného komentáře a zvukového efektu

1. Klikněte na tabulku zvuků

2. Album zobrazí část se zvukovými efekty. Na stránce se objeví zvukové soubory (pokud jste se rozhodli je nainstalovat).

3. Umístěte ukazovátko na ikonu zvuku houkačky auta (CarHorn). Za 1 vteřinu se ukáže malé okno, které Vám oznámí, že houkačka auta je soubor WAV, který trvá 0,12.

4. Klikněte na zvuk houkačky (CarHorn) auta, abyste si ho vyzkoušeli.

5. Přetáhněte záběr na stopu mluveného komentáře a zvukového efektu. Záběr zůstane vybrán.

6. Abyste si zvuk opět poslechli, klikněte na klávesu Přehrát. Opusťte časovou osu tak jak je a pokračujte v následující části.

Umístění jiných druhů zvuků

Umístění zvuku z CD na stopu hudebního pozadí

1. Vyberte Soubor > Nový pro otevření nového souboru.

2. Klikněte na tlačítko Nastavení zvuku [image] a potom na Přidat hudbu z CD [image] .

Jméno a titul CD obsahuje "Untitled" (nepojmenovaný) dokud nevložíte CD, nenapíšete jeho jméno a nevyberete stopu. Následně si Studio pamatuje jméno CD a číslo stopy

3. Napište jméno CD nebo klikněte na klávesu se šipkou dolu v seznamu CD tituly a vyberte CD, které jste již dříve pojmenovali.

4. Klikněte na klávesu se šipkou dolu v seznamu stop a vyberte stopu, kterou chcete umístit ve Vašem filmu. Můžete vybrat část stopy tím, že ji upravíte (trimujete) použitím ořezávátka. Více informací získáte v části o trimování zvukových nahrávek na konci této kapitoly.

5. Klikněte na klávesu Přidat do projektu.

Stopa CD je umístěna na časové ose. Můžete umístit hudební záběr ze zvukového CD na jakékoli místo časové osy tak, že nejdříve nastavíte značení časové osy na určené místo. Pokud nevyberete žádnou scénu, hudba z CD je umístěna na začátek. V následujícím příkladu byla před kliknutím na klávesu přidat k filmu (Přidat do projektu ) vybrána druhá scéna, a zvukový klip byl umístěn na tomto místě časové osy.

6. Pro poslech zvuku nahrávky umístěné na časové ose klikněte na klávesu Přehrát na přehrávači, nebo dvakrát klikněte na zvuk nahrávky a potom na klávesu "Přehrát" okně Přidat hudbu z CD.

Nastavení nahrávání z CD

Studio nabízí několik způsobů jak nahrát zvuk z CD do počítače. Nastavení můžete provést v (Nastavení > CD a mikrofon):

Standardně je nastaveno nahrávání z digitálního signálu. Pokud máte starší jednotku CD-ROM, Studio Vám nabídne alternativní možnost nahrávání.


Vytvoøení hudby na pozadí

Vytvoření hudby na pozadí

Bez Studia může být obtížné přidat hudební pozadí do filmu. Musíte rozhodnout o výběru správného druhu hudby, vybrat přesnou dobu trvání, která odpovídá videu, tak, aby začátek a konec nezpůsobily náhlé změny.

Pomocí Studia SmartSound se tomu lehce vyhnete. SmartSound tvoří hudbu, která je automaticky a přesně střižená podle Vaší specifikace. Potřebujete na zahájení přesně 10 vteřin a 24 obrázků klavírního sóla? Pomocí SmartSound je můžete mít.

SmartSound kombinuje styly hudby spolu se specifickým druhem a umožní Vám tak vytvořit vhodnou stopu zvukového pozadí.

SmartSound se skládá ze dvou hlavních softwarových částí: programu zabudovaného do Studia, který vybírá a kontroluje tvorbu hudby a z vlastních zvukových souborů. Protože zvukové soubory jsou veliké (kolem 250 MB), nejsou implicitně instalovány. Pokud je nenainstalujete a začnete tuto pomůcku hodně používat, můžete tyto soubory kdykoli nainstalovat, abyste k nim měli snazší přístup, nebo je můžete i nadále používat přímo z CD, abyste si ušetřili místo na disku.

Vytvoření hudebního pozadí pomocí SmartSound

1. Vyberte klipy, které chcete ozvučit programem SmartSound.

2. Otevřete Nastavení zvuku , potom stiskněte tlačítko Vytvořit hudbu na pozadí .

Objeví se okno SmartSound.

3. 3. Vyberte styl, píseň a verzi ze seznamů.

Abyste to mohli vyzkoušet, vyberte nastavený styl Classical, píseň Four Seasons a verzi Fresh Air. Množství verzí které se objeví, závisí na délce trvání vybraného záběru. Prodloužením trvání se v okně objeví více verzí.

4. 4. Vyberte délku hudby ve vteřinách, pokud chcete aby byla delší nebo kratší než délka záběru, který jste si vybrali.

Klip ze SmartSound je umístěn na zvukové stopě CD.


Vytvoøení komentáøe

Vytvoření komentáře

Pomocí Studia můžete vytvořit mluvený komentář tak snadno, jako když telefonujete. Pouze zapněte nahrávač mluveného komentáře a mluvte do mikrofonu. Můžete vyprávět v průběhu sledování filmu tak, že Vaše slova jsou synchronizována s dějem na obrazovce. Můžete také použít magnetofon na nahrání ostatních zvuků.

Před tím než začnete nahrávat zvuk do Studia, musíte zapojit mikrofon do zvukové karty Vašeho PC.

Nahrání mluveného komentáře

Před zahájením nahrávání projděte scény Vašeho videa a rozhodněte se kde chcete aby komentář začal a skončil. Abyste viděli jak nahrávání pracuje, můžete si vyzkoušet následující příklad bez použití mikrofonu.

1. 1. Vyberte Nastavení zvuku > Nahrát komentář [image] .

Objeví se dialogový panel nahrávání komentáře. Všimněte si, že světlo nahrávání nesvítí.

2. 2. Vyberte místo na časové ose, kde chcete aby komentář začal.

Můžete to udělat tím, že vyberete záběr, přehráváte film a zastavíte ho na vybraném místě, nebo posunováním ukazovátka na časové ose.

Pozn.: V časové ose musí být alespoň jeden klip.

3. 3. Vezměte mikrofon, klikněte na tlačítko Nahrát.

Nerozsvícené světlo se změní na Standby a pak začne odpočítávání 3-2-1 tak, abyste se mohli připravit. (I když nezačnete mluvit přesně v určenou chvíli, můžete vždy změnit začátek komentáře na časové ose.)

4. Když světlo nahrávání svítí a film začne hrát, začněte mluvit. Při mluvení sledujte film aby byl obraz se zvukem synchronní.

5. Když skončíte stiskněte klávesu Stop .

Světlo zhasne a Váš komentář je automaticky umístěn na stopě komentáře na časové ose.

6. 6. Zkontrolujte komentář tím, že ho přetočíte a spustíte klávesou Přehrát.

Hlasitost komentáře

Hlasitost nahrávání komentáře je při jeho nahrávání nastavena a nemůže být změněna; avšak můžete kdykoli upravit hlasitost playbacku. Hlasitost nahrávání lze měnit nastavováním hlasitosti vpravo v okně komentáře. Běžně necháte hlasitost nastavenou na nulovém bodě. Vpravo od nastavování je stupnice hlasitosti. Sledujte stupnici a kontrolujte aby se nahrávací hodnoty nedostaly příliš vysoko nebo nízko.

Úprava komentáře

Komentář lze upravovat jako kterýkoli jiný zvukový soubor. Můžete ho přemístit na časové ose, upravit hlasitost a zkrátit začátek nebo konec.

Volba kvality nahrávání

Hodnoty kvality nahrávání lze různě upravovat. Tato část Vám nabízí krátký přehled. Detailnější informace viz. příloha A návodu.

Pro přístup k výběru zvolte Nastavení > CD a mikrofon v hlavním menu .

Možnosti nahrávání komentáře zahrnují nastavování Kanály a Vzorkovací frekvence. Tyto možnosti ovlivňují kvalitu komentáře nebo jiného nahrávaného zvuku. Nastavte jej na nejvyšší úroveň, kterou předpokládáte, že budete potřebovat, ale pamatujte že zvýšením kvality potřebujete více místa na disku.


Úprava hlasitosti zvuku

Rozbor zvukového záznamu

Ikona zvukového záznamu na časové ose má několik částí. Délka záznamu je označena svislou osou. Vlastní obsah nahrávky je označen vlnovými délkami. Souvislý druh zvuku, jako třeba motor auta, bude mít mnoho pulsů nahromaděných blízko u sebe. Staccatový zvuk má pulsy oddělené.

Další dvě linky označují normální a upravené úrovně zvuku. Normální nebo neupravená zvuková úroveň na 0 db je šedá linka, upravený zvuk je červená linka.

Cursors

The following cursors indicate the operations you can perform.


Úprava hlasitosti zvuku

Ikona zvukového záznamu na časové ose má několik částí. Délka záznamu je označena svislou osou. Vlastní obsah nahrávky je označen vlnovými délkami. Souvislý druh zvuku, jako třeba motor auta, bude mít mnoho pulsů nahromaděných blízko u sebe. Staccatový zvuk má pulsy oddělené.

Další dvě linky označují normální a upravené úrovně zvuku. Normální nebo neupravená zvuková úroveň na 0 db je šedá linka, upravený zvuk je červená linka.

Zvýšení nebo snížení hlasitosti

1. Pokud nemáte zvukový záznam a zvukový efekt na stopě, umístěte jej na tuto stopu.

2. Vyberte záznam. Pamatujte, že je zobrazena neupravená linka zvukové úrovně (0 db).

3. Umístěte ukazovátko na zvukovou linku Volume line, až se změní v reproduktor.

4. Kliknutím přetáhněte linku vzhůru, tím se zvýší hlasitost.

5. Když uvolníte tlačítko myši, Studio upraví zvuk v místě, kde jste uvolnili tlačítko.

6. Přehrajte zvuk, abyste slyšeli Vaší úpravu. Již existující body lze opravit stejným způsobem.

Znovu nastavení úrovně zvuku

Stiskněte pravé tlačítko myši v záznamu, který upravujete. Zvolte Odstraňte změny zvuku . Všechny úpravy jsou tak odstraněny.

Úprava zvukové úrovně pomocí zvukových nástrojů

Nástroj zvuk nabízí vysoký stupeň nastavování umístěné v jednom dialogovém panelu. Zvukový nástroj pracuje podobným způsobem jako tradiční mixážní pult. Můžete vzájemně kontrolovat zvuk jednotlivých stop v průběhu přehrávání nebo se zastavením playbacku. Dále můžete zeslabit zvuk v jakémkoli okamžiku. Zvukový nástroj také zobrazuje stupnici zvuku podobně jako na desktop zařízeních.

Stopy jsou označeny symboly v horním levém rohu každé části. Zvuk je nastavován kliknutím na posunovače zvuku a jejich úpravou nahoru nebo dolů. Klávesy se symboly zeslabují nebo zesilují zvuk.

Např. pokud přidáváte komentář, zeslabte zvuk video nahrávky, aby převládal komentář.

Podívejte se jak to funguje

Nejdříve zaplňte časovou osu přetažením několika scén video a WAV zvukových efektů na jejich stopy. Přidejte část hudby pozadí nebo zvukovou stopu CD. Okno Vašeho filmu by mělo být podobné následujícímu příkladu.

Klikněte na klávesu Přehrát [image] . Uslyšíte směsici zvuků jak tři zvukové stopy hrají přes sebe. Stupnice ukazují hlasitost na každé stopě. Abyste upravili tyto zvuky, zkoušejte různě nastavit úrovně zvuku.

Jakmile provedete úpravu hlasitosti zvuku, můžete slyšet výsledek a vidět nastavení na lince úrovně zvukového nastavení záběru Nastavení hlasitosti, který je právě na stopě, kterou upravujeteClick the

Statická úprava zvuku

Dále vyzkoušejte statickou úpravu. Klikněte na časovou osu, abyste aktivovali jezdce v časové ose [image] . Vyzkoušejte pohyb vpravo a vlevo. Všimněte si jak se mění různá nastavení v nástroji zvuku a okně přehrávače.

Zastavte se na určitém místě časové osy. Obraz se zastaví. Nyní upravte zvuk pomocí nastavování zvuku. Všimněte si jaký to má efekt na lince úprava zvukové úrovně na vlastní záběr. Upravené místo je přidáno a úroveň linky se změní.

Úprava zvuku za běhu (On-the-Fly)

Nejdříve zkuste úpravy za běhu. Klikněte na Přehrát , [image] ", a když film běží, klikněte na ovladač zvuku scény a stáhněte jej na minimum. Převládá hudba pozadí. Když dojte na okamžik filmu, kde chcete slyšet zvuk scény, zesilte hlasitost.

Povšimněte si, že upravená místa jsou přidána a linka úrovně je změněna tak, jak jste ji upravili

Ztišení stopy

Jakákoli ze tří audio stop může být zcela ztišena. Stačí kliknout na ikonu ztišení: . Opětovným kliknutím obnovíte používání zvuku dané stopy.

Klávesy zeslabení a zesílení

Nad každým ovladačem zvuku je skupina zeslabovacích kláves [image] , které znázorňují stoupající a klesající symboly . Kliknutím na tyto symboly dosáhnete zeslabení nebo zesílení současné pozice. Abyste viděli tento efekt, přejděte na místo filmu, klikněte na jednu klávesu a zaznamenáte výsledek na příslušné lince úpravy zvukové úrovně.

Můžete si všimnout, že někdy jsou tyto klávesy šedé, to znamená, že zeslabení nebo zesílení není možné v tomto okamžiku, protože ovladač je na začátku nebo na konci nahrávky


TRIMOVÁNÍ ZVUKOVÝCH NAHRÁVEK

Zvukové nahrávky lze trimovat dvěma způsoby:

  • Přímo na časové ose

  • Pomocí trimovacího nástroje

Trimování na časové ose pomocí kláves

Trimování zvukových nahrávek přímo na časové ose pracuje stejným způsobem jako trimování záběrů na časové ose: chytněte pravý nebo levý okraj a táhněte.

Přesné trimování zvuku

Pokud máte obtíže s manipulací s okraji, podívejte se do kapitoly 6 na detailní vysvětlení jak trimovat záběry na časové ose.

Nástroj Trimování zvuku pracuje stejně jako nástroj Trimování videa jak je popsáno v kapitole 6, s následujícími výjimkami.

Pro znázornění nástroje trimování zvuku klikněte dvakrát na zvukový záznam nebo vyberte přechod a klikněte na tlačítko Trim.

Zatímco nástroj Trimování videa ukazuje začátek a konec video obrazu, nástroj Trimování zvuku ukazuje zvukový záběr. V případě souboru WAV zvukového záběru je zobrazena vlnová forma, která představuje zobrazený zvuk.

Ovládání trimování WAV souborů je zcela identické s trimováním video scén. Jediný rozdíl spočívá v tom, že místo prvního a posledního snímek videa je zobrazen WAV formát.

Trimujete-li CD, je zobrazen název CD a název stopy. Podobně jako u trimování WAV, nástroj pracuje identicky s trimováním video scén.

Trimování hudby na pozadí pracuje s malou odlišností. Při zobrazeném dialogovém panelu Hudba na pozadí můžete podobně jako u nástroje Trimování přechodů nastavovat pouze dobu trvání a jméno. Dobu trvání lze měnit zadáním hodnot v poli Délka, nebo stisknutím kláves Nahoru/Dolů. Trimování hudbu neodstraní, ale generuje novou píseň požadované délky s přesně definovaným začátkem a koncem.

Můžete také zadat Váš název skladby. Tento název se zobrazí v textovém okně dialogového panelu Movie window.

Zamčení zvukové stopy

· Studio umožňuje zamknout libovolnou ze tří audiostop. Pokud je stopa uzamčena, nelze do ní vkládat, trimovat nebo mazat klipy


Vytváøení filmu

Vytváření filmu

Studio nabízí několik způsobů jak vytvořit výsledný film:

  • Připojení DV kamery nebo DV videa

  • Připojení VHS, S-VHS analogového zařízeníVCR.

  • Připojení televize nebo videomonitoru

  • Nahrání videa na videopásku

  • Uložení souboru ve formátu AVI

  • Uložení souboru ve formátu MPEG

  • Sdílení vašich souborů pomocí Internetu

  • Uložení souboru ve formátu Windows Media nebo RealVideo .


Pøipojení kamery

Připojení kamery...

... pomocí kabelu IEEE1394

K připojení Vaší DV kamery /VCR ke Studiu DV použijte kabel dodaný se Studiem DV.

Postup je následující:

1. Připojte 6-pin konektor IEEE-1394 DV kabelu k jednomu ze dvou externích konektorů na Studio DV kartě. Tento konektor a kabel je obousměrný (to je pro vstup i výstup).

2. Potom připojte druhý konec IEEE-1394 kabelu k DV zařízení. Přesvědčete se, že je kamkordér nebo VCR v režimu VTR (player) mode

Mnoho PAL DV kamer dodávaných v Evropě je vybaveno pouze DV výstupem.. Tyto přístroje neumožní ukládat data zpět na pásku.

... pomocí analogového kabelu

Chcete-li nahrávat Váš film na analogové zařízení (VHS nebo S-VHS), propojte přístroje podle následujícího schématu.

Poznámka: Pokud je vaše zařízení pouze monofoní, zapojte konektor levého kanálu (bílý konektor).

Výstup na kameru nebo videorekordér...

... pomocí kabelu IEEE1394

K připojení Vaší DV kamery /VCR ke Studiu DV použijte kabel dodaný se Studiem DV.

... pomocí analogového kabelu

Máte-li software Studio a kartu s analogovým výstupem (DV+ nebo DC10+), zapojte video výstup karty na video vstup nahrávacího zařízení. K propojení zvuku použijte výstup zvuku na kartě, nebo není-li jím vaše karta vybavena, použijte výstup ze zvukové karty..

Připojení TV nebo videomonitoru

Abyste mohli vidět film na TV nebo video monitoru, je nutné je připojit na port DV. (Některé kamery mají integrované display, na kterých můžete film také sledovat.) Nechcete-li připojovat TV nebo video monitor ke kameře, můžete film při digitalizaci i při zápisu zpět na video sledovat na PC monitoru v náhledovém okně.


Výroba video kazety

Klikněte na klávesu Export videa v řádce hlavního menu. Část obrazovky nad oknem filmu se změní a ukáže se okno Export videa s kontrolkami, které jsou potřebné pro výrobu videa nebo digitálního filmu.

Ověřte, je-li Vaše DV kamera/VCR správně připojena pro nahrávání filmu.

  • Obsahuje-li Váš projekt klipy uložené v Preview kvalitě, Studio Vás požádá o vložení původní pásky do DV /VCR a provede znovu zachycení dat, tentokrát v plné kvalitě.

  • Studio potom vyrenderuje všechny přechody a titulky, které jsou ve Vašem projektu.

  • Po ukončení procesu inteligentního renderingu Vám Studio dialogovým panelem oznámí, že je připraveno pro výstup.

Postupujte následovně:

1. Klikněte na Páska

2. Klikněte na tlačítko Vytvoř .

3. 3. Máte-li v projektu klipy v náhledové kvalitě, studio Vás požádá o vložení původní (zdrojové videopásky) do vaší DV kamery.

Studio potom znovu zachytí všechny klipy v plné kvalitě. Je vhodné pro tuto činnost zakázat nahrávání na této pásce, abyste si ji po ukončení zachytávání v plné kvalitě omylem nepřepsali.

Pozn: Studio potřebuje pro tuto činnost trvalý, nepřerušovaný time kód na pásce. Je-li na Vaší zdrojové pásce time kód přerušovaný, musíte tuto činnost provádět ručně.

4. Studio spustí Inteligentní rendering, utilitu, která počítá pouze ty části filmu, které byly změněny , Inteligentní rendering šetří Váš čas a prostor na disku.

Inteligentní rendering je zcela automatický proces s jedinou výjimkou, kdy Vás systém může požádat o vložení jiného Audio CD. Během výroby Vás Studio informuje o aktuálním stavu procesu. Pomocí zpráv v stavovém řádku Vám oznamuje, jaká část procesu výroby videa právě probíhá.

Můžete ukončit nahrávání výstupní videokazety v kterémkoli okamžiku procesu výroby. Ale jakmile to uděláte, nemůžete již pokračovat. Pokud chcete nahrát dokončenou pásku stejného filmu, musíte začít od začátku.

5. 5. Ověřte, je-li DV kamery/VCR zapnuta a že máte vloženu správnou pásku, na kterou chcete nahrávat. Nyní máte dvě volby:

Chcete-li uložit data na DV pásku, Studio Vám nabídne možnost provést tuto činnost automaticky. Ověřte, je-li tato funkce zapnuta a stiskněte tlačítko Přehrát.

Chcete-li nahrávat na analogový (VHS nebo S-VHS) VCR, spustě VCR manuálně do režimu nahrávání a potom stiskněte tlačítko Přehrát. Systém přes Vaší DV kameru nahraje film na analogový VCR.


VÝROBA DIGITÁLNÍHO FILMU VE FORMÁTU AVI

Váš film můžete ze Studia uložit ve formě digitálního filmu AVI. AVI soubory mohou být značně veliké, protože obsahují video, audio a další data z různých digitalizovaných obrázků.

AVI je kompletní samostatný soubor a může být přehráván v jakémkoli PC s operačním systémem Windows, a to i 3.1. AVI filmy mohou být také importovány do dalších aplikací videa jako video obrázky.

Zvolíte -li tuto možnost studio Vám nabídne různé kodeky . tyto ukládají filmy v různých velikostech. Principielně platí, čím menší soubor, tím větší komprese a tím i ztráta dat. Video i audio komprese jsou nastavitelné. U videa se nastavují velikost snímku, počet snímků za sekundu a kompresní poměr. U zvuku můžete nastavit vzorkovací kmitočet a mono nebo stereo záznam.

Implicitní kodek je Studio DV CODEC. Chcete-li použít jiný formát, zvolte jiný Video for Windows kompatibilní kodek instalovaný na Vašem PC.

Studio Vám překonvertuje Váš projekt do AVI souboru. Postup bude následující.

1. 1. Klikněte na tlačítko Export videa v liště hlavního menu.

2. 2. Klikněte na tlačítko AVI.

3. 3. Klikněte na tlačítko Nastavení. Zkontrolujte že jsou zaškrtnuta políčka Export Videa a Export zvuku.

Chcete-li můžete vytvářet pouze zvuk, nebo pouze obraz v AVI formátu pro import do jiných aplikací.

4. 4. Ověřte na diskometru, máte-li na disku dost místa.

5. 5. Klikněte na tlačítko Vytvoř AVI. Napište jméno souboru, do kterého se má film uložit.

Klikněte na OK pro zahájení procesu vytváření AVI souboru. Proces vytváření AVI souboru je pomalý, protože systém musí přepočítat každý obrázek. Doba trvání závisí na výkonu Vašeho počítače.

Kontrola výsledků

Po vyrenderování si můžete kdykoli přehrát film pomocí Windows MediaPlayer. Windows Media Player vyvoláte kliknutím na tlačítko [image] nalevo od tlačítka Nastavení .


Vytvoøení souboru MPEG

Vytvoření souboru MPEG

Film vytvořený podle Vašeho scénáře můžete vyrobit a uložit ve formátu MPEG. Tento formát je vhodný k použití klipů v multimediálních presentacích, k zasílání emailem vašim přátelům nebo k umístění na internetové stránky. Soubory MPEG mohou být dále využity v řadě jiných aplikací jako video klipy.

Krok #1: kontrola nastavení.

1. Klikněte na tlačítko nastavení.

2. CVyberte kvalitu kterou chcete použít pro export.

Krok #2: Klikněte na tlačítko Tvorba MPEG souboru.

Napište soubor pro váš .mpg soubor. .

Krok #3: Stiskněte OK.

Jakmile kliknete na tlačítko OK, Studio začne vypočítávat Váš MPEG soubor.

Krok #4: Podívejte se na výsledek.

Až bude soubor vypočítán, můžete se podívat na výsledek. Nalevo od tlačítka Nastavení jsou další dvě tlačítka. Spustit Windows Media Player a Poslat Emailem .


Vytvoøení souboru RealVideo

Vytvoření souboru RealVideo

S RealVideo můžete uložit své soubory ve formátu vhodném pro přehrávání filmu na internetu. Kdokoli, kdo má nainstalován RealNetworks® RealPlayer® G2 přehrávač, si může prohlížet Vaše soubory (přehrávač je volně ke stažení na adrese www.real.com.

Klikněte na tlačítko Stream:

Klikněte na tlačítko RealVideo [image] .

Krok 1: Zkontrolujte nastavení

Klikněte na tlačítko Nastavení .

Podrobnosti o vytváření a nastavení RealVideo souboru naleznete v dodatku A.

Krok 2: Klikněte na tlačítko Vytvoř

Zvolte název souboru do kterého chcete film uložit.

Krok 3: Klikněte na OK.

Studio začne vytvářet .soubor s koncovkou *.rm.

Krok 4: Kontrola výsledku

Po vytvoření souboru se můžete podívat na výsledek. Po levé straně od tlačítka Nastavení se nalézají tlačítka pro přehrání nebo poslání E-MAILem.


VÝROBA SOUBORU WINDOWS MEDIA

Formát Windows Media je taktéž vhodný pro přenos. Na rozdíl od předchozího formátu nepotřebuje žádný zvláštní přehrávač, jelikož tento formát umí přehrávat Windows Media Player dostupný na většině počítačů.

Klikněte na tlačítko Stream:

Klikněte na tlačítko Windows Media [image] .

Krok 1: Zkontrolujte nastavení

Klikněte na tlačítko nastaveníb.

Pro podrobnosti se podívejte do dodatku A.

Krok 2: Klikněte na tlačítko Vytvoř

Zadejte jméno souboru. Soubor bude mít příponu *.wmv.

Krok 3: Klikněte na OK.

Kliknete-li na OK tlačítko v dialogovém panelu Vytvoř Web soubor, studio začne vytvářet wmv soubor. Stav převodu filmu do wmv souboru můžete vidět na ukazateli pod přehrávacím oknemw.

Step #4: Zkontrolujte výsled

Po ukončení přepočtu si můžete film přehrát Nalevo od tlačítka Nastavení jsou dvě tlačítka [image] , která vyvolají Windows Media Player nebo Odeslání pošty.


Sdílení souborù po síti Internet

SDÍLENÍ SOUBORŮ PO SÍTI INTERNET

Pomocí studia můžete umístit své video na síti Internet. Stiskněte tlačítko Sdílet:

1. Filmy jsou nahrávány na stránky StudioOnLine.Com. Pomocí tlačítka Nastav náhled určíte snímek který bude zobrazen v prohlížeči. Pokud chcete nastavit jiný snímek nežli první jako náhled, použijte tlačítka přehrávače k nalezení požadovaného snímku a klikněte na tlačítko Nastav náhledn.

2. Klikněte na tlačítko sdílet. Studio začne renderovat film.

Pozn: Na stránkách Studio On Line máte k dispozici 10MB prostoru, což je asi 5min.. Pokud je Vaše video delší než dostupná velikost místa na serveru, budete o tom informováni varovným hlášením.

3. Pokud jste na stránkách StudioOnLine poprvé, bude potřeba se nejprve zaregistrovat.

4. Poté Studio začne nahrávat vyrenderované video na Internet.

5. Prohlížeč otevře Vaši Internetovou stránku na které jsou umístěny Vaše klipy. Chcete-li, můžete poslat odkaz na tyto stránky vašim přátelům.


Systémové požadavky

Zde najdete přehled hardwaru a softwaru, který je k provozování a k výrobě filmu pomocí editačního systému Studia potřeba.

Počítač

  • Pentium II 300 nebo vyšší

  • Microsoft Windows 98 Druhé vydání, Windows ME, Windows 2000 nebo Windows XP

  • DirectX kompatibilní grafická karta

  • DirectX kompatibilní zvuková karta

  • 64 MB paměti RAM (doporučeno 128 MB)

  • CD-ROM mechanika

  • Reproduktory

  • Myš

  • Mikrofon (pouze pokud chcete komentář ke klipům)

  • Harddisk s odpovídajícím množstvím prostoru pro ukládání digitalizovaných filmů (4 minuty filmu potřebují 900 MB volného místa) a odpovídající rychlostí zápisu dat (min. 3,6MB/sec)

Hardware pro zachytávání videa

Pro nahrávání videa můžete použít následující zařízení

  • Pinnacle Studio DV nebo jiné zařízení kompatibilní s OHCI-IEEE1394 (známé také jako FireWire, DV nebo iLink) zapojené do DV kamery nebo do digitálního videorekordéru

  • Pinnacle Studio PCTV nebo jiné zařízení založené na Connexant 848/878 PCI TV Tuner/board

  • Pinnacle Studio DC10plus nebo Studio AV analogové MJPEG nahrávací zařízení

  • Pinnacle USB Video Capture kabel (obsažen v produktu Studio Online a Studio Action) nebo jiné USB zařízení kompatibilní s DirectShow

  • USB video kameru nebo Web kameru

Video zařízení

Jako zdroj videa můžete použít:

  • Jakýkoli zdroj DV signálu jako např.: DV nebo Digital 8 kamkordér nebo VCR.

  • Jakýkoli zdroj analogového signálu (8mm, Hi8, VHS, SVHS, VHS-C nebo SVHS-C)

(Je vyžadováno Pinnacle Studio DC10plus, nebo Pinnacle Studio PCTV či jiná PCI TV Tuner karta. Můžete také použít Pinnacle USB Video Capture kabel nebo jiné DirectShow kompatibilní USB nahrávací zařízení)

S jinými zařízeními nemusí Studio pracovat korektně.

Pro nahrávání z počítače můžete použít:

  • Jakýkoli DV nebo D8 kamkordér nebo VCR, případně DV nebo D8 kamera s otevřeným IEEE 1394 vstupem.

  • Analogové zdroje signálu jsou také použitelné za předpokladu, je-li Vaše kamera nebo VCR vybavena možností pass though (on-line konvertuje signál na vstupu IEEE1394 rozhraní na analogový výstup).

  • Jakékoli analogové zařízení (8mm, Hi8, VHS, SVHS, VHS-C nebo SVHS-C). Je vyžadováno Pinnacle Studio DC10plus nebo Studio AV)


Rozhraní programu Studio

Studio umožní použít Váš stávající osobní počítač pro střih a editaci amatérského videa. Studio poskytuje uživateli vynikající výsledky bez nákladných zařízení, která jsou určena výhradně k editaci videa a navíc editování s tímto zařízením je velmi snadný proces. Celý postup editace a výroby filmu tvoří tři po sobě jdoucí základní kroky.

Nahrávání, Editace a Export videa


Nahrávání

Nahrávání ve Studiu je proces, kdy je obraz ze vstupního zařízení digitálně ukládán na Váš harddisk. Nastavovací a ovládací prvky jsou rozdílné pro analogové a digitální video. Jestliže nahráváte analogové video, zvolte kompozitní nebo S-VIDEO vstup. Nahrávací obrazovka může vypadat takto:

Při nahrávání z DV zařízení, připojeného přes port 1394 může obrazovka vypadat následovně:

Zde jsou dva hlavní rozdíly při nahrávání:

1. Při nahrávání z DV zařízení nemůžete nastavovat kvalitu videa a zvuku.

2. Při nahrávání analogového videa lze nastavit úroveň hlasitosti, jasu, kontrastu, hloubky barev atd.

V obou případech se při nahrávání plní Album nahrávanými scénami, a video je zároveň zobrazováno v pravém horním okně. Zároveň získáváte informaci o velikosti nahraného videa a o volném místě na disku.

Bližší informace naleznete v kapitole 4 Nahrávání videa

Diskoměr

Diskoměr Vás průběžně informuje o velikosti videa a o volném místě. Údaje jsou zobrazovány graficky jako poměr mezi volným a plným prostorem a zároveň jsou zobrazovány číselné údaje. Diskoměr zároveň dokáže spočítat, jak dlouhé video můžete uložit na harddisk. Délka videa závisí na velikosti disku a na nastavené kvalitě nahrávání. Kvalitu nahrávání můžete nastavit tlačítky u diskoměru..

Podrobnější informace získáte v kapitole 4.

Ovládaní kamery

Pozn: Ovládání kamery je možné pouze v případě, že je připojena přes rozhraní 1394.

Pro ovládání kamery je možné použít tlačítka na obrazovce. Můžete nahrát celou pásku nebo pouze vybrané části. Tlačítky START a STOP spustíte nebo zastavíte nahrávání videa do počítače. Počítadlo na kameře zobrazuje aktuální pozici na pásce.


Editace

Při spuštění se automaticky objeví okno Editace , jelikož je to nejpoužívanější okno programu. Pokud se nalézáte v okně Nahrávání nebo Export videa a chcete přejít do okna Editace , klikněte na tlačítko Editace umístěné pod horním menu.

Okno Editace obsahuje tři základní části: Album, Přehrávač, a Časovou osu.

Tlačítka Zpět a Vpřed jsou umístěna v pravém horním rohu, hned vedle je umístěno tlačítko Nápověda. Kliknutím na tlačítko Zpět se dostanete o jeden krok zpátky. Počet kliknutí je prakticky neomezen.

Album

Album obsahuje pět nástrojů pro práci s videem. , Video [image] , Přechody [image] , Ukládání snímků [image] , a Zvukové efekty [image].

Přehrávač

Přehrávač zobrazuje náhled výsledného filmu, popřípadě náhled vybraného klipu v albu. Při editaci je vždy zobrazen snímek, který se nachází na aktuální pozici jezdce. Pomocí tlačítek můžete spustit, zastavit, či převinout klip.

Použití přehrávače

Přehrávač je složen ze dvou částí - Náhledové okno a Ovládání přehrávače. Náhledové okno zobrazuje snímek na aktuální pozici. Ovládání přehrávače umožňuje spustit přehrávání klipu či převíjení klipu na začátek nebo konec.

Náhledové okno

Náhledové okno je nejpodstatnější část Studia, jelikož s ním budete pracovat nejčastěji. Zobrazuje video při přehrávání, popřípadě obrázky a titulky na aktuální pozici jezdce. Zároveň v něm můžete přehrávat jednotlivé klipy, nebo zkusit jak bude vypadat použitý přechod. Náhledové okno je také používáno při nahrávání nebo trimování klipu.

Ovládání přehrávače

=>

Tlačítka mohou měnit svou funkci.

Přehrát/Pozastavit. Tlačítko Přehrát spustí klip od pozice jezdce. Opětovným stiskem tlačítka Přehrát klip Pozastavíte, dalším stiskem pokračuje přehrávání klipu.

Rychle vzad. Přehraje klip pozpátku, desetinásobnou rychlostí.

Rychle vpřed. Přehraje klip směrem vpřed desetinásobnou rychlostí.

Na začátek. Přesune jezdec na začátek klipu.

Posun o snímek

Kliknutím na tlačítko posunete klip o jeden snímek vpřed či vzad.

Jezdec

Pomocí jezdce se můžete posouvat rychle vpřed a vzad po filmu. Jezdec ukazuje relativní pozici ve filmu.Levý roh je začátek klipu, pravý roh je konec.

Pokud hýbete s jezdcem, Náhledové okno zobrazuje aktuální pozici. Rychlost přehrávání klipu je závislá na pohybu jezdce. Jestliže budete posouvat jezdcem pomalu, obraz v Náhledovém okně se bude posouvat stejnou rychlostí. Jestliže budete zrychlovat, dojde k přeskakování snímků. Tento jev je značně závislý na parametrech počítače.

Počítadlo

Počítadlo ukazuje aktuální pozici v klipu a zároveň Vám umožní přesné nastavení jezdce. Chcete-li změnit pozici jezdce na přesné místo, klikněte na hodnotu počítadla a napište nové číslo.

  • Pohyb po hodnotách: [Tab] nebo Levý/Pravý kurzor

  • Zvětšení nebo zmenšení hodnoty: klávesou Nahoru/Dolů. Při delším stisku klávesy se bude hodnota postupně snižovat či zvyšovat

Časová osa

Časová osa obsahuje dvě důležité tlačítka: nastavení Videa a nastavení zvuku.

Vpravo od tlačítek je název otevřeného projektu. Vedle názvu projektu se objevují různá hlášení, která Vás upozorní na chyby (například pokud se snažíte umístit zvuk do video stopy). Následují tlačítka na sloučení nebo smazání klipu. Úplně vpravo je volba zobrazení časové osy.

Sloučení nebo smazání klipu

Pokud vyberete dva nebo více klipů, můžete je pomocí tlačítka žiletka sloučit do jednoho klipu.

Vybrané klipy můžete smazat tlačítkem koš.

Časová osa může být zobrazena ve třech režimech: Standardní časová osa, Klipy and Textový výpis. Mezi jednotlivými zobrazeními přepínáte pomocí tlačítek.

Klipy

Máte-li nastaveno zobrazení pomocí Klipů vidíte pouze jednotlivé klipy, přechody, popřípadě titulky. V okně Nastavení > Editace můžete zvolit velikost klipů.

Časová osa

Při zobrazení časové osy, vidíte nejen jednotlivé klipy, ale zároveň délku klipu a aktuální pozici. Celkem je zde zobrazeno dalších pět stop: klipy, originální zvuk, přechody, průhledné titulky nebo grafika, zvukové efekty a hudba na pozadí.

Video stopa je nadřazená všem ostatním.

V časové ose můžete jednotlivé stopy zamknout. Až do odemčení není možné s takovouto stopou pracovat. Díky tomu můžete používat tzv. inzertový střih. Zamknutí nebo odemknutí stopy provedete kliknutím na symbol stopy umístěný po levé straně.

Textový výpis

V tomto zobrazení je vypsán seznam jednotlivých klipů přechodů, titulků, zvuků atd. Navíc je zobrazena délka klipu a pozice na které klip nebo efekt začíná.

Aktuální pozice, editační linka a jezdec

Okamžitou pozicí se rozumí obrázek v okně přehrávače. Okamžitá pozice je také indikována editační linkou ve filmovém okně. Okamžitá pozice může být měněna pohybem jezdce v časové ose. Jestliže používáte nástroj změna vlastností klipu, objevíte ještě třetí jezdec, tzv. trimovací jezdec. Tímto jezdcem je možné nastavit okamžitou pozici uvnitř vybraného klipu během jeho ořezávání .

Informace o umístění klipů

Máte-li nastaveno zobrazení jako Časová osa, Studio Vás informuje o možnosti umístit klip.

Stavový řádek

V levé části hlavního menu filmového okna je tzv. stavová linka (Status line). Zde systém zobrazuje všechna upozornění, která Vás varují před nedovolenými postupy tak, jak provádíte editaci Vašeho filmu.

Symboly umístění

Studio Vám totiž nedovolí vytvořit scénář, umístit např. po sobě dvě scény nevhodným způsobem tak, že při výsledné výrobě by to mohlo způsobit problémy. V okamžiku, kdy budete chtít umístit nevhodně efekt mezi dvě scény, který nelze na toto místo zařadit, ukazatel myši se změní v ukazatel přeškrtnutého kolečka a současně ve stavové lince uvidíte varování, které Vás upozorní, že není možné tento postup volit. Např. pokud budete chtít umístit mezi symboly jednotlivých scén symbol zvukového efektu, systém Vás upozorní, že zvukové efekty je nutno umisťovat do specielních stop pod stopou pro filmové scény.

Zelený symbol s obrázkem [image] znamená OK; červený [image], že prováděná akce je nepovolená.

Nastavení videa a zvuku

Nastavení videa a zvuku je velmi příjemný nástroj pro přidávání scén do výsledného filmu a nastavení ořezání existujících přidaných scén. Kontrolní prvky nastavení jsou dostupné také přes hlavní menu.

Nastavení videa a zvuku je přístupný pouze v editovacím módu a otvírá se a zavírá tlačítkem v levé části filmového okna. Kliknutím na toto tlačítko otevřete Nastavení videa a zvuku.

Album je nahrazeno Nastavením videa a zvuku, které se vysune zpoza filmového okna. Obsahuje dvě hlavní části:

  • Po levé straně se nachází panel nástrojů. Zde je možno vybrat kliknutím dané nástroje, které chcete použít.

  • Druhou částí je panel právě vybraného nástroje napravo. Dvojité kliknutí na klip v okně zobrazí odpovídající nástroj.

Všechna výběrová tlačítky vyjma prvního představují nástroj s příslušnou funkcí.

NASTAVENÍ VIDEA

Ořezání scény

Tento nástroj definuje počáteční a koncový bod jednotlivé scény. Slouží nejen k ořezání scén (tzv. trimování), ale i zvuků zvukových efektů, titulků, přidaných stop z hudebních CD, komentářů apod.

Titulky a obrázky

Titulky a obrázky vložené do filmového pásu jsou vytvářeny a ořezávány tímto nástrojem.

Ukládání obrázků

Tento nástroj definuje počáteční a koncový bod jednotlivé scény. Slouží nejen k ořezání scén (tzv. trimování), ale i zvuků zvukových efektů, titulků, přidaných stop z hudebních CD, komentářů apod.

Nastavení barev a další efekty

Tímto nástrojem můžete dodatečně nastavit u již nahraného videa jas kontrast, barevnou hloubku či odstín. Zároveň lze použít několik postprodukčních efektů, např. rozostření, mozaika, vykreslení nebo reliéf. Tlačítkem Standardní nastavíte jezdce na původní hodnoty.

Nastavení rychlosti

Levým posuvníkem můžete nastavit rychlost u vybraných klipů, a to od jedné desetiny (zpomalení), až po zhruba pětinásobek původní rychlosti (zrychlení). Pravým posuvníkem nastavíte stroboskopický efekt, tj. zmrazení snímku na zadanou dobu.

NASTAVENÍ ZVUKU

Ořezání zvuku

Tímto nástrojem můžete nastavit začátek a konec ve zvukové stopě. Tento proces se nazývá ořezání (trimování).

Změna hlasitosti

Tímto nástrojem můžete změnit nastavení zvuku pro tyto tři zvukové kanály: originální zvuk, zvukové efekty a hudba na pozadí.

Nahrání komentáře

Tento nástroj slouží k vytvoření vlastního komentáře k záznamu tohoto komentáře pro případné další použití.

Přidání hudby z CD

Tímto nástrojem je možno jednoduše přidat do výsledného filmu hudbu z klasického hudebního CD. Je možno vybrat jednotlivou stopu a určit délku přehrávaného nebo použitého úseku.

Vytvořit hudbu na pozadí

Tento nástroj slouží k přidávání a ořezávání hudby na pozadí výsledného filmu. Studio nabízí velmi užitečný generátor hudby na pozadí. Je možno vybrat si styl, jednotlivou píseň a její verzi pro daný nástroj.


EXPORT VIDEA

Mód Export videa (výroba výsledného pásku) umožňuje vytvoření finálního záznamu dle Vašeho scénáře a Vašich zachycených dat na HDD. Tak, jak proces výroby filmu pokračuje, tak se posouvá táhlo označující tu část projektu, která se právě vytváří. V náhledovém okně v pravé horní části běží klip, který je právě zpracováván a nahráván na HDD.

Export na pásku

Přesné rozvržení okna Export videa je závislé na použitém hardwaru. Export videa na pásku je možný pouze s kartou Pinnacle Studio DV, (nebo kartou kompatibilní s FireWire 1394) a Pinnacle Studio DC10+..

Making Digital Movies

Můžete také vytvářet digitální filmy ve formátu MPEG, AVI, nebo RealVideo) a tyto umístit na www stránky nebo posílat mailem. Ovládací prvky, které slouží k výrobě takových klipů, budou zobrazeny po kliknutí na symbol disku v horní části okna módu Make Movie. Ovládací okno zahrnuje prvky pro nastavení parametrů zvuku, typu komprese a všech ostatních parametrů, které určují kvalitu a formu klipu. Toto okno navíc opět obsahuje diskometr, který příjemnou formou umožňuje získat představu o velikosti výsledného klipu v porovnání s volným prostorem, který je pro uložení takového klipu k dispozici na Vašem harddisku.


Možnosti nastavení

Původní implicitní nastavení pracují dobře ve většině počítačích a není nutno je měnit. Chcete-li tato nastavení přesto změnit, přečtěte si pozorně následující kapitoly.

Nastavení - Zdroj videa

Tento dialogový panel je přístupný pomocí Nastavení z hlavního menu. Dialogový box Nastavení zahrnuje pět voleb, které reprezentují základní procesy studia: Nahrávání, Editace, a Export Videa

Dialogový box Nastavení zahrnuje pět voleb, pro export videa: Páska, Vytvoř AVI /Vytvoř MPEG,Vytvoř RealVideo, Vytvoř Windows Media

Změníte-li tato nastavení , zůstanou změněná pro všechny Studio aplikace. Systém nemá žádnou možnost návratu na původní hodnoty.


Zdroj nahrávání/formát videa

Dialogový panel Nastavení - Formát videa je rozdělen do tří oblastí: Kvalita nahrávání, Datový tok, a Detekce scén. Změny ovlivní zachytávání videa.

Nastavení zdroje videa

Video

Studio zjišťuje jaké zařízení je připojeno k počítači a zobrazí je jako implicitní.(WEB kamera, PCTV, DV kamera atd..).

Zvuk

Studio zjišťuje zda nahráváte z DV nebo analogového zařízení a zobrazí dostupné zvukové karty ve Vašem počítači.

TV Standard

Vyberte zda používáte normu PAL neb NTSC.

Náhledová kvalita

Zvolte zda chcete nahrávat v náhledové nebo DV kvalitě.

Detekce scén při nahrávání

Automatická detekce podle času

Vaše DV kamera nezaznamenává jenom obrázky a zvuk, ale také datum a hodinu nahrání a různá její nastavení. Tato informace se nazývá time kód a je přenášen pomocí IEEE 1394 rozhraní z kamery do počítače.

Tato data oznamují studiu vždy začátek a konec nové scény a umožňují programu SmartCapture uložit ikonu každé nové scény do alba.

Tato detekce nepracuje když:

  • je-li přehráván pásek s nenahranými úseky

  • je-li pásek nečitelný

  • byl-li pásek nahrán na kameře, která nemá možnost záznamu data a času

  • byl-li pásek překopírován

  • byl-li záznam proveden na 8mm nebo Hi8 kameře a je-li přehráván na Digital8 kameře

Automatická detekce scén podle střihu

Studio detekuje automaticky scény na základě vizuálních změn obsahu snímku. Toto je specielně doporučeno, zachytáváte-li ze zkopírované pásky.

Vytvoř klip každých x vteřin

Studio detekuje scénu každých X sekund, kde X je hodnota od 1 do 9999)..

Manuálně

Studio neprovádí žádnou detekci scén. Máte možnost kdykoli vytvořit novou scénu stisknutím klávesy [MEZERNÍK].

Datový tok

DV formát je komprimován pevným poměrem 5:1. Rychlost zápisu dat, která odpovídá této kompresi je přibližně 3.6 MB/sec. Rychlost zápisu dat na disk musí být minimálně 4 MB/sec., aby bylo možné bezpečně zaznamenat data na disk..

Kliknutím na Test Data Rate si můžete ověřit rychlost zápisu dat na Váš harddisk. Studio zapíše a přečte soubory o definované délce a ukáže Vám výsledek ve formátu KB/s (tj., 4000 KB/sec. = 4 MB/sec.).

Chcete-li zachytávat data s Váš disk neodpovídá parametrům, dialogový panel Vás informuje o tomto problému. Máte jedinou možnost. Přidat do počítače další disk, který by parametrům 4 MB/sec vyhovoval.

Formát videa - nastavení

Studio zjistí zda používáte digitílní nebo analogový záznam a nabídne jednu z následujích tabulek.

Kvalita nahrávání pro DV

Plná kvalita

Zachytávání v plné DV kvalitě potřebuje asi 200 MB dat na 1 minutu videa. Máte-li dostatek místa na disku, je vhodné použít tuto metodu. Nemusíte totiž zachytávat film znovu ve vysoké kvalitě před přepisem filmu zpět na video.

Náhledová kvalita

Tato volba je vhodná pro ty uživatele, kteří nemají hodně místa na disku. Pomocí táhla quality si zvolíte stupeň komprese pro práci v náhledovém okně, a to od 300 MB pro 1 hodinu videa až po 150 MB pro jednu hodinu videa:

Volbou Vlastní kvalita můžete nastavit jednotlivé parametry podle potřeby.

Políčko Všechny kodeky je standardně nezaškrtnuto. Kodeky které jsou zaškrtnuty jsou certifikovány společností Pinnacle pro použití náhledové kvality.

Pokud zvolíte Vlastní kvalitu a zaškrtnete políčko Všechny kodeky, zobrazí všechny kodeky dostupné v počítači.

Pozn: Použití kodeku který není certifikován společností Pinnacle pro náhledovou kvalitu může vést k nežádoucím výsledkům. Společnost Pinnacle neposkytuje technickou podporu pro používání necertifikovaných kodeků.

KVALITA NAHRÁVÁNÍ PRO ANALOGOVÁ ZAŘÍZENÍ

Studio nabízí čtyři stupně kvality pro nahrávání analogových pásek:

  • Dobrá-vhodná pro přenos pomocí el. Pošty či Internetem

  • Lepší-vhodná pro Video CD

  • Nejlepší-vhodná pro VHS

  • Vlastní-uživatelsky definované nastavení


Editace - nastavení

Nastavení Editace je rozděleno do tří částí: nastavení pro nahrávání komentáře, nastavení velikosti náhledu klipů a nastavení délky přechodů, titulků a grafiky.

Nastavení délek

Doba trvání je v sekundách a snímcích. Po 29 snímcích pro NTSC nebo 24 snímcích pro PAL se počítadlo zvýší o jednu sekundu.

Přechody a grafika

Tato nastavení určují, jak dlouho bude přechod nebo titulek viditelný, bez toho, aniž byste jeho délku nějak upravovali. Pamatuje, že implicitní nastavení je 1 sec pro přechod a 4 sec pro titulek. Maximální doba trvání je 10 sec. u přechodu a 60 sec pro titulek.

Změny hlasitosti

Zde můžete nastavit dobu trvání pro ikonu změny hlasitosti tlačítky [image] která se nachází v Nastavení zvuku [image] . Přesně nastavuje dobu trvání změny hlasitosti ze současné na novou úroveň. Maximální doba trvání je 59 sec

Hollywood FX

Jak bylo uvedeno v kapitole 8, Hollywood FX je komplex 3D přechodů. Pokud Vaše grafická karta podporuje 3D akceleraci, zaškrtněte políčko Použij hardwarové vykreslování. Pokud Vaše grafická karta nepodporuje 3D akceleraci, zvolte možnost Použij softwarové renderování. Chcete-li vidět 3D efekt v plné kvalitě, stiskněte klávesu [ALT] a posunujte jezdcem na časové ose. Při Exportu videa bude efekt vypočítán v plné kvalitě.

Velikost ikon

Pokud máte časovou osu přepnutou do režimu klipy, můžete nastavit velikost ikon zobrazujících jednotlivé scény.


CD a mikrofon - nastavení

Nahrávání z CD

Studio zjistí typ zvukové karty ve Vašem počítači a zobrazí ji v rozbalovacím menu. Nejlepší kvality dosáhnete použitím digitálního přenosu.

Mikrofon

Studio zjistí typ zvukové karty ve Vašem počítači a dostupné nahrávací zařízení zobrazí v rozbalovacím menu.


Export videa

Klikněte na Export videa v řádce hlavního menu. Část obrazovky nad oknem filmu se změní a ukáže se okno Export videa s kontrolkami, které jsou potřebné pro výrobu videa nebo digitálního filmu.

Ověřte, je-li Vaše DV kamery/VCR správně připojena pro nahrávání filmu. Obsahuje-li Váš projekt klipy uložené v Preview kvalitě, Studio Vás požádá o vložení původní pásky do DV /VCR a provede znovu zachycení dat, tentokrát v plné kvalitě. Studio potom vyrenderuje všechny přechody a titulky, které jsou ve Vašem projektu. Po ukončení procesu inteligentního renderingu Vám Studio dialogovým panelem oznámí, že je připraveno pro výstup.

Postupujte následovně.

1. Klikněte na Páska:

2. Klikněte na tlačítko Vytvoř

3. Máte-li v projektu klipy v náhledové kvalitě, studio Vás požádá o vložení původní (zdrojové videopásky) do vaší DV kamery.

Studio potom znovu zachytí všechny klipy v plné kvalitě. Je vhodné pro tuto činnost zakázat nahrávání na této pásce, abyste si ji po ukončení zachytávání v plné kvalitě omylem nepřepsali.

Pozn: Studio potřebuje pro tuto činnost trvalý, nepřerušovaný time kód na pásce. Je-li na Vaší zdrojové pásce time kód přerušovaný, musíte tuto činnost provádět ručně.

4. Studio spustí Inteligentní rendering, utilitu, která počítá pouze ty části filmu, které byly změněny , Inteligentní rendering šetří Váš čas a prostor na disku.

Inteligentní rendering je zcela automatický proces s jedinou výjimkou, kdy Vás systém může požádat o vložení jiného Audio CD. Během výroby Vás Studio informuje o aktuálním stavu procesu. Pomocí zpráv v stavovém řádku Vám oznamuje, jaká část procesu výroby videa právě probíhá.

Můžete ukončit nahrávání výstupní videokazety v kterémkoli okamžiku procesu výroby. Ale jakmile to uděláte, nemůžete již pokračovat. Pokud chcete nahrát dokončenou pásku stejného filmu, musíte začít od začátku.

5. Ověřte, je-li DV kamera/VCR zapnuta a že máte vloženu správnou pásku, na kterou chcete nahrávat. Nyní máte dvě volby:

Chcete-li uložit data na DV pásku, Studio Vám nabídne možnost provést tuto činnost automaticky. Ověřte, je-li tato funkce zapnuta a stiskněte tlačítko Přehrát.

Chcete-li nahrávat na analogový (VHS nebo S-VHS) VCR, spustě VCR manuálně do režimu nahrávání a potom stiskněte tlačítko Přehrát. Systém přes Vaší DV kameru nahraje film na analogový VCR


Vytvoøení AVI souboru

Vytvoření AVI souboru

Toto nastavení Vám umožní měnit kompresi.

Nastavení komprese obrazu

Komprese

Zvolte požadovanou kompresi (CODEC), ve které chcete uložit Váš film. Implicitní nastavení je DV Video encoder. Tato komprese je nevhodná pro přenos dat. Chcete-li někomu poslat Váš film jako AVI soubor, zvolte kompresi, která bude přehratelná v běžném počítači s operačním systémem Windows.

Šířka a výška

Šířka a výška jsou měřeny v bodech. Implicitní nastavení je 720 x 480 bodů. Zvýšení počti bodů silně zvýší potřebný prostor na disku i čas k renderování filmu. Pomocí těchto parametrů můžete také měnit poměr jednotlivých stran.

Kvalita/Datový tok

V závislosti na použitém kodeku můžete nastavovat kvalitu filmu. Čím vyšší kvalita, tím vyšší požadovaná rychlost přenosu dat a tím větší potřebný prostor na disku.

Počet snímků

Implicitní nastavení je 25 snímků ze sekundu. Můžete pro některé specielní aplikace (např. video Web) počet snímků ze sekundu snížit.

Nastavení komprese zvuku

Nastavení zvuku

Chcete-li snížit velikost filmu na minimum, můžete nastavit zvuk na 8?bit mono při 11 kHz. Obecně, 8-bit 11 khz zvuk je používán většinou u komentářů, 16-bit stereo při 22 nebo 44 khz pro hudbu. Pro porovnání , CD-ROM je vzorkován v hloubce 16-bit stereo 44 kHz.

Typ

Ve většině případů volte buď PCM (Pulse Code Modulation) nebo ADPCM (Adaptive Delta PCM).

Kanály

Můžete volit mezi 8- a 16-bit mono a stereo zvukem. Pamatujte, že s rostoucí kvalitou obrazu roste i velikost zaznamenaných dat.

Vzorkování

Pro parametr Vzorkování platí stejné pravidlo jako pro kanály. Vždy volte takovou kvalitu záznamu, s jakou hodláte vytvořit výsledný film. Zhruba řečeno 11 khz je kvalita na úrovni rádiového příjmu středních vln, 22 khz je podobná příjmu FM vysílání a 44 khz je vzorkování zvuku na úrovni záznamu na CD. Jinak 11 khz je vhodné vzorkování pro záznam hlasu, 22 khz a 44 khz je vhodné pro záznam hudby.


Vytvoøení MPEG souboru

Vytvoření MPEG souboru

Tento dialogový panel Vám umožní měnit nastavení výroby MPEG souboru .

Můžete zvolit přednastavené parametry pro tvorbu souboru MPEG. Můžete zvolit kvalitu: Internet, Video CD, SVCDs a DVD formát.

Volba Vlastní Vám umožní exportovat samotný obraz či zvuk, popřípadě nastavit velikost obrazu nebo datový tok.

Komprese

Můžete zvolit kodek MPEG-1 či MPEG-2. MPEG-2 má vyšší kvalitu nežli kodek MPEG-1

Pozn: Pro přehrávání souborů ve formátu MPEG-2 potřebujete speciální přehrávač. Nemáte-li takový přehrávač v počítači instalován, nebude možno soubory typu MPEG-2

Šířka a výška

Šířka a výška jsou hodnoty udávané v pixelech. Snížení šířky a výšky výrazně sníží velikost souboru, nicméně zároveň sníží kvalitu záznamu. Maximální rozlišení pro MPEG-1 je 352 x 240. Maximální rozlišení pro MPEG-2 je 720 x 480

Datový tok

Můžete nastavit datový tok zvlášť pro zvukovou a obrazovou stopu. Vyšší hodnoty znamenají lepší kvalitu ale také větší soubor.

Nastavení zvuku

Vzorkování

Při použití formátu MPEG můžete zvolit mezi dvěmi hodnotami - 44.1kHz a 48 kHzz.

Datový tok

Můžete nastavit datový tok zvlášť pro zvukovou a obrazovou stopu. Vyšší hodnoty znamenají lepší kvalitu ale také větší soubor.


Vytvoøení souboru Real Video

Vytvoření souboru RealVideo

Tento dialogový panel Vám umožní nastavovat parametry RealVideo souboru, který vytváří soubory pro RealNetworks® RealPlayer® G2 přehrávač (http://www.real.com).

Titul, autor, práva

Tato pole jsou určena pro identifikaci RealVideo klipu a jsou zakódována do klipu, ale jsou neviditelná při běžném přehrávání.

Poznámka

Do tohoto pole je možná uložit až 256 písmen klíčového slova , které Vám umožní snadnou identifikaci klipu např. na internetu a ve vyhledávačíchs.

Web Server

Pro využívání výhod RealServer, musí být na Vašem Webu nainstalován RealServer. Nejste-li si jisti, kontaktujte Vašeho operátora.

  • RealServer Vám umožní vytvořit soubor, který může být vysílán RealNetworks RealServer. RealServer podporuje specielní funkce a ty vyžadují např. nastavení typu modemu atp.

Poznámka: Čím vyšší kvalita požadovaného souboru, tím větší velikost, to znamená bude potřeba více času ke stažení filmu z webu. Volte proto takovou kvalitu, o které si myslíte, že bude mít smysl.

  • HTTP volba Vám umožní optimalizovat přehrávání pro jednoho ze šesti cílových skupin.

Připojení

Zde definujete rychlost připojení k síti Internet. Nižší hodnoty připojení znamenají nižší kvalitu přehrávání.

Kvalita obrazu

Je volba mezi kvalitou snímku a rychlostí přehrávání.. Slide Show dodává snímek v nejvyšší kvalitě každých několik sekund v závislosti na rychlosti připojení.

Kvalita zvuku

Zde si můžete nastavit kvalitu zvuku.

Velikost videa

Tyto tři možnosti Vám umožňují měnit velikost videa. Čím menší rozlišení, tím menší objem dat.


Vytvoøení souboru Windows Media

Vytvoření souboru Windows Media

Titul, Autor a Práva

Tato pole jsou určena pro identifikaci Windows Media klipu a jsou zakódována do klipu, ale jsou neviditelná při běžném přehrávání.

Poznámka

Do tohoto pole je možná uložit až 256 písmen klíčového slova , které Vám umožní snadnou identifikaci klipu např. na internetu a ve vyhledávačích.

Kvalita přehrávání

Zvolte kvalitu přehrávání podle typu připojení.

Značky pro přehrávač medií

Při exportu do formátu Windows media můžete ve výsledném souboru ponechat značky označující jednotlivé klipu. Pokud jsou klipy v projektu pojmenovány, zůstanou názvy zachovány i pro přehrávač medií.


Tipy a triky

Aby mohla funkce SmartCapture správně fungovat, je potřeba aby na pásce byl nepřetržitě nahrán časový kód. Studio nemůže nahrávat pokud jsou mezery v časovém kódu. Jsou dva způsoby jak dostat na pásku nepřetržitý časový kód.

1. Založte pásku do kamery, zakryjte objektiv a spusťte nahrávání. Tímto nahrajete na celou pásku černé pozadí se souvislým časovým kódem.

2. Pokud nemáte čas na nahrání celé pásky černým pozadím, zajistěte, aby při nahrávání došlo k nahrání pásky od začátku do konce. Pokud zastavíte kameru dříve, před opětovným spuštěním kamery nastavte kameru o několik snímků zpět, než je konec posledního záběru.


Hardware

Na to, aby jste mohli využívat Studio DV optimálně, musí být váš ostatní hardware připraven a konfigurován..

Velmi důrazně doporučujeme provádět zachytávání videa na jiný disk než ten, kde je instalován systém Windows 98 a vlastní software Studio DV.

Nahrávání vyžaduje trvalý tok dat asi 3.6 MB a proto je nutné mít disk s minimálním trvalým tokem dat 4 MB/s..

Příklad výpočtu potřebného prostou na disku při toku dat 3.6 MB/sec.

1 hodina = (60 sec x 60 min) = 3600 sec.

3600 sec x 3.6 = 12,960 MB ¨nebo 12.9 GB.

Běžné HDD během provozu provádějí autokalibraci. To vede k tomu, že se při tom přeruší kontinuální zápis nebo čtení. To nemusí mít zpravidla vliv na ztrátu dat při digitalizaci, neboť se při tom ukládá velké množství dat do vyrovnávací paměti v RAM vašeho PC. Ale může to způsobit problémy při přehrávání dat, kdy může být uloženo ve vyrovnávací paměti mnohem menší množství obrázků.

Pro plynulé přehrávání je nutné mít k dispozici plynulý proud dat z HDD bez jakýchkoli přerušení. Jestliže tato podmínka není splněna, objeví se v obraze trhání v pravidelných intervalech, přestože film obsahuje všechny obrázky a přestože disk může být velmi rychlý. Multimediální disky (AV) takové problémy nemají.

Příprava harddisku

Před zachytáváním je nutné:

  • Ukončete všechny programy, které pracují na pozadí systému . Stiskněte <Ctrl> <Alt> <Del>. Otevře se aplikace Ukončit program. Ukončete všechny aplikace kromě Explorer a Systray .

  • Klikněte na Start > Programy > Příslušenství > Systémové nástroje > ScanDisk. Ujistěte, se je li volba Úplný aktivní a klikněte na Start (toto bude chvíli trvat).

  • Klikněte na Start > Programy > Příslušenství > Systémové nástroje > Defragmentace.

  • Vypněte všechny spořiče napájení (Umístěte kurzor na plochu, klikněte pravým tlačítkem a vyberte Vlastnosti > Spořič obrazovky > Nastavení). Ujistěte se že všechny položky jsou nastaveny na Nikdy.

Poznámka: Video editační programy nepodporují multitasking. Nepoužívejte při zachytávání jiné programy.

Operační paměť

Čím více RAM máte, tím lépe. Potřebujete minimálně 64 MB RAM , ale doporučujeme aspoň 128 MB

Základní deska

Potřebujete minimálně Pentium II 300.


Software

Nastavení hloubky barev

1. 16 bit barevná hloubka je doporučena .

2. Zvolte v Ovládací panely > Obrazovka > Nastavení >Barvy, High Color (16-bit).

Nastavení overlaye mají vliv pouze na počítačovém monitoru, na výstupu bude film na výstupu vždy v plném rozlišení a plné barevné hloubce.

Windows 98 SE

Pro zvýšení výkonu ve Windows 98 zvolte následující kombinaci.

  1. Klikněte na: Start > Nastavení > Ovládací panely > Systém. Klikněte na Výkon > Systém souborů > Poradce při potížích .

  2. Zajistěte aby volba Nepoužívat zpožděný zápis pro žádnou jednotku nebyla zaškrtnuta

  3. Ujistěte se že volba Optimalizace čtením napřed je na nule

  4. Ujistěte se že je zapnut režim DMA. Podrobnosti naleznete v dodatku C.

Nastavení mechaniky CD-ROM

1. Zvolte Start > Nastavení > Ovládací panely > Systém > Správce zařízení

2. Klikněte na Jednotky CD-ROM.

3. Vyberte jednotku CD-ROM.

4. Vyberte Nastavení > Vlastnosti.

5. Vypněte Automatické oznámení vložení.

Nepřipojujte IDE CD-ROM mechaniku paralelně k harddisku. Toto může snížit jeho rychlost . Připojte CD-ROM vždy na jiný řadič.

Lišta

Vypněte zobrazování hodin na liště.

1. Klikněte pravým tlačítkem na liště.

2. Zvolte Vlastnosti

3. Vypněte volbu Zobrazovat hodiny.


Zvýšení Frame Rate

Není -li Váš systém schopen docílit 25 fps pro PAL/SECAM, 29.97 fps pro NTSC), zkuste následující:

Deaktivujte síť a všechny sítové operace

Síťové operace mohou omezit nahrávání a přehrávání. Doporučujeme nepracovat v síti.

Nahrávání zvuku

Nahrávejte zvuk pouze tehdy, když ho potřebujete. Zvuk potřebuje velkou část výkonu procesoru pro jeho zpracování. Doporučujeme PCI zvukovou kartu.

Digitální video se zvukem

Nahráváte-li video se zvukem, nezapomeňte, že zvuk také potřebuje prostor na disku:

  • CD kvalita (44 khz, 16 bit, stereo) požadují 172 KB/sec.

  • Stereo kvalita (22 khz, 16 bit, stereo) přibližně. 86 KB/sec

  • Mono kvalita (22 khz, 8 bit, mono) požadují 22 KB/sec


Studio a poèítaèové animace

STUDIO A POČÍTAČOVÉ ANIMACE

Upravujete-li počítačové animace se Studiem DV nebo kombinujete-li tyto s digitálním videem, prosím poznamenejte si tyto důležité informace:

Velikost snímků

Vytvářejte animaci vždy podle následujících parametrů:

Jiné nastavení může způsobit dlouhou dobu renderingu a chyby při přehrávání.


FUNKCE SMART CAPTURE

SmartCapture lze používat pouze pro nahrávání z DV nebo jiného 1394 vstupu. To proto, že SmartCapture využívá pro svoji funkci časový kód, a navíc lze kameru ovládat pouze přes 1394 rozhraní(Přehrát, Přetočit atd.). Tak lze nahrávat video do počítače ve zhoršené kvalitě a ušetřit místo na disku. V této kvalitě můžete vytvořit celý projekt. V momentě kdy chcete video vyexportovat, Studio automaticky znovu nahraje potřebné úseky z pásky, tentokrát již v plné kvalitě DV. Studio automaticky ovládá kameru a přesouvá se po pásce na potřebná místa.. Náhledová kvalita nemá žádný vliv kvalitu výsledného filmu. Klipy nahrané v náhledové kvalitě jsou v Albu označeny žlutou barvou.


Pojmenování klipù

Pojmenování klipů

Pokud nahráváte několik částí z jedné pásky, doporučujeme použít následující pojmenování. Pro pojmenování použijte stejný začátek jména souboru.

Na příklad: na jedné pásce máte tři různé části dovolené. Nazvěte je tedy:

  • Dovolená:piknik

  • Dovolená:koupání

  • Dovolená:fotbal

.


Potíže

Máte-li jakékoli potíže, přesvěčte se o následujícím:

Zkontrolujte zda používáte operační systém Windows 98 nebo novější. Ujistěte se, že ostatní hardware je plně funkční a používá nejnovější ovladače. Zároveň se přesvěčte, že žádné zařízení není v konfliktu.


Instalace

Problém

Počítač přestane fungovat po spuštění programu Studio nebo při nahrávání.

Řešení

Pravděpodobně se jedná o sdílení pamětí s grafickou kartou..

Pokuste se ve správci zařízení nastavit ručně rozsah paměti. Tento příklad ukazuje sdílení paměti.

Graphics board: at F0000000-F1FFFFFF,
Studio: at F2000000-F2FFFFFF,

Je potřeba nastavit adresu grafické karty např. na: E0000000-E1FFFFFF.

Windows 98 nemusí zobrazit konflikt těchto zařízení přímo ve správci zařízení (žlutý vykřičník). Přesto doporučujeme podívat se podrobně na jednostlivé rozsahy adres.

Problém

Windows 98 se snaží neustále detekovat zachytávací zařízení.

NEBO

Studio zobrazuje hlášení, “Studio nemůže inicializovat nahrávací zařízení. Prosím restartujte Windows a zkuste to znovu”

NEBO

Hardware nenalezen při instalaci.

Možná příčina

PCI slot ve kterém je karta zasunuta nemá v systému BIOS přiděleno IRQ.

Řešení

Nastavte v systému BIOS přidělování IRQ pro PCI sběrnici popřípadě pro slot ve kterém je umístěna střihová karta..

V ideálním případě má mít střihová karta své vlastní přerušení. Zde si popíšeme, jak zjistit konflikt v IRQ.

1. Klikněte na: Start > Nastavení > Ovládací panely > Systém > Správce zařízení.

2. IPoklepejte na položku Počítač. Zobrazí se okno s výpisem přerušení (IRQ).

3. Podívejte se zda Vaše karta nemá sdílené přerušení s jiným hardwarem.

4. V případě že ano, bude zapotřebí zkusit prohodit karty v PCI slotech


Øešení potíží

Řešení potíží

Problém

Při nahrávání nebo přehrávání videa, vypadávají obrázky.

Možná příčina

Rychlost disku je příliš malá.

Řešení

Tento problém není způsoben programem Studio, ale konfigurací vašeho počítače, zejména pevného disku a řadiče disků.

Zde je několik řešení, jak zvýšit rychlost disku:

1. Ukončete všechny nepotřebné aplikace běžící na pozadí. Stiskněte kombinaci kláves Ctrl + Alt + Delete. Otevře se okno s názvem Ukončení aplikace. Zavřete všechny aplikace kromě Explorer a Systray.

2. Klikněte na Start > Programy > Příslušenství > Systémové nástroje > ScanDisk.

3. Zkontrolujte zda je zaškrtnuta volba Úplný a stiskněte Start (toto může trvat poměrně dlouho).

4. Jakmile skončí program ScanDisk, klikněte na Start > Programy > Příslušenství > Systémové nástroje > Defragmentace.

5. Vypněte všechny spořiče napájení.

6. Klikněte naStart > Nastavení > Ovládací panely > Systém. Vyberte záložku Výkon , poté Systém souborům, a nakonec Poradce při potížích.

7. Zaškrtněte volbu Nepoužívat zpožděný zápis pro všechny jednotky a klikněte na OK.

8. V záložce Pevný disk, nastavte Optimalizace čtením napřed na nula.

9. Zkontrolujte v jakém přenosovém režimu pracuje Váš disk, a jaký přenosový režim podporuje řadič pevných disků.

10. Zkontrolujte zda je zapnut režim DMA

11. Nainstalujte nejnovější ovladače od řadiče pevných disků.

Ve většině případů vedou tyto kroky ke zvýšení přenosové rychlosti. POZOR: U některých disků se může přenosová rychlost snížit!

Problém

Video Overlay napracuje správně.

Řešení 1

Nastavení barevné hloubky je příliš malé nebo naopak příliš velké. Nastavte počet barev ve windows na 16-bitů

1. Klikněte pravým tlačítkem kamkoli na plochu, a vyberte Vlastnosti> Nastavení.

2. Zvolte Barvy, vyberte High Color (16-bit).

Řešení 2

Pravděpodobně používáte velmi starý frafický adaptér, nebo starou verzi ovladače. Grafická karta také může být poškozena. Kontaktujte Vašeho prodejce nebo si zajistěte novější verzi ovldačů.

Řešení 3

Nemáte korektně nainstalovány ovladače Direct-X . klikněte na Start > Programy > Studio > Help > DirectX Diagnostic Tool. klikněte na Obrazovka a pote na tlačítko Test Direct Draw. Spustí se test DirectDraw. Pokud test nahlásí chybu, kontaktujte prodejce grafické karty nebo počítače.

Problém

Při přehrávání videa v časové ose je obraz nekvalitní.

Řešení

Pokud používáte pouze náhledovou kvalitu, mějte na paměti že než Studio přehraje video zpět, musí nahrát na disk použité sekvence v plné kvalitě. Nekvalitní obraz se tedy ve výsledném obraze neprojeví.

Problém

Nelze ovládat DV zařízení.

Možná příčina

Pravděpodobně nemáte operační systém Windows 98SE nebo novější. Obstarejte si prosím aktualizaci systému.

Problém

Funkce BatchCapture nefunguje korektně

Na pásce pravděpodobně není souvislý časový kód.

Řešení

Nahrajte na pásku souvislý časový kód. (např. zakryjte objektiv a nechte nahrát celou pásku)


Užitečné rady

K tomu, aby jste z hrubého materiálu udělali poutavý, zajímavý a informačně hodnotný film stačí trocha základních vědomostí.

Aby jste zaujmuli diváka, musíte chytrými střihy vytvořit napětí a okořenit film vhodnými efekty. I pouhým kombinováním záběrů v různém pořadí můžete vytvořit různé efekty. Správně zvolený zvuk (ať již se jedná o původní zvuk, komentář nebo hudební doprovod) může ještě mnohem více umocnit dojem zvolených obrazových sekvencí.

I když můžete mnoho věcí změnit při střihu, měli by jste uvažovat o výsledném filmu už při natáčení. Nic není tak frustrující, jako zjištění během editace, že některý záběr je z jiné strany než potřebujete nebo dokonce úplně chybí.

Rozpis natáčení

Není nutné mít vždy vypracovaný rozpis pro natáčení, ale u velkých projektů to může být velice užitečné. Takový rozpis může být jednoduchý nabo komplexní, jak budete chtít. Od prosté soupisky plánovaných scén až po detailní popisy úhlů záberů, nasvícení, rekvizit a podobně.

Příklad rozpisu:

Titul: “Jack na motokárách”
č. | Pohled kamery | Text / Audio | Trvání | Datum
1 | Jackův obličej s helmou, kamera se vzdaluje | “Jack jede svůj první závod...”. Hluk motorů v pozadí | 11 s | úterý 22.6.
2 | Na startovní čáře, pohled závodníka, kamera je nízko nad zemí. | V hale hraje hudba, hluk motorů. | 8 s | úterý 22.6.
3 | Přichází muž se startovací vlajkou, kamera stojí, muž odchází. | “A jedeme!”. Přidat startovní signál | 12 s | úterý 22.6.
4 | Jack na startu zepředu, kamera ho sleduje, nyní je vidět zezadu. | Hudba z haly již není slyšet, místo ní hraje stejná skladba z CD. Hluk motorů. | 9 s | úterý 22.6.
5 | ... |  |  |

Střih

Používání různých perspektiv

Důležitá událost by měla vždy být natáčena z několika perspektiv. Později, během střihu můžete volit a kombinovat nejlepší pozice kamery. Vědomě natáčejte události z více pohledů (nejprve klaun v cirkuse, potom také smějící se diváci z pohledu klauna). Zajímavé věci se mohou dít také za protagonisty a nebo mohou být protagonisté vidění z opačné strany. Tyto věci Vám pomohou později, když se budete snažit vybalancovat film.

Detaily

Nepodceňujte detailní záběry na důležité věci nebo osoby. Detaily obyčejně vypadají na televizní obrazovce mnohem lépe než celky a také jsou mnohem lépe využitelné v postprodukčních efektech.

Celky a polocelky

Celky slouží k seznámení diváka se situací a dějištěm akce, nicméně mohou být použity i k vyplnění delších scén. Když přejdete z detailu k celku, divák nevidí detaily a je tedy mnohem jednodušší učinit chronologický skok. Polocelek také dokáže částečně odvést pozornost od akce.

Celé akce

Vždy natáčejte záběry od začátku do konce, zkrátit je můžete vždy, prodloužit již nikdy.

Prolínačky

Správné nastavení doby trvání vyžaduje praxi. Dlouhé akce není možné točit najednou a proto musí být reprezentovány v sestříhané podobě. Nicméně střihy by na sebe neměly poutat pozornost, proto se používají prolínačky. Dokážete pomocí nich rozbít pozornost diváka a můžete nepozorovaně přejít do jiného záběru. Divák si to přitom třeba ani neuvědomí.

Prolínání obrazů by mělo podtrhovat myšlenku filmu, musí být přirozené, jinak bude divák zmatený.

Logické pořadí akcí

Záběry pospojované během editace spolu musí souviset, tak aby co nejlépe vyjádřily myšlenku. Diváci nebudou schopni pochopit děj, pokud nebude sled záběrů logický. Pozornost získáte rychlým, zajímavým začátkem, potom již jí stačí jen udržovat. Diváci ztratí zájem nebo se stanou dezorientovanými, pokud budou záběry poskládány za sebou v nelogické pořadí a nebo chronologicky špatně. Také příliš hektické tempo diváka unaví. Motivy scén jdoucích za sebou by se od sebe neměly příliš lišit.

Udržujte kontinuitu

Kontinuita je důležitá, za hezkého, slunečného počasí nemohou herci chodit s otevřenými deštníky.

Tempo střihů

Tempo střihů výrazně ovlivňuje náladu filmu. Doba trvání záběru je také jedna z metod jak upravit myšlenku.

Vizuální nesrovnalosti

Vyhýbejte se nesrovnalostem (v jednom okamžiku je osoba v levé polovině záběru, hned nato v pravé nebo v jednom záběru s brýlemi, v druhém bez nich)

Nespojujte švenky

Neměli by jste spojovat švenkované záběry, pokud to chcete udělat, měly byt mít alespoň stejné tempo a směr.

Pravidla palce pro střih videa

(Tato pravidla neplatí vždy pro experimentální filmy a videoklipy)

1. Nespojujte scény, kde se kamera pohybuje. Švenky, transfokace a jiné záběry by měly být odděleny statickými záběry.

2. Po sobě jdoucí záběry by měly být natáčeny z rozdílných pozic kamery.

3. Sekvence obličejů by měla být natáčena pokaždé z jiného úhlu.

4. Při natáčení budov měňte perspektivu.

5. Střihy dělejte ve chvíli, kdy se v obraze něco pohybuje, diváci tím budou upoutáni a téměř nepostřehnou střih.

6. Dělejte harmonické střihy, vyhněte se násilným přechodům.

7. Čím méně pohybu je v záběru, tím by měl být kratší. Záběry s rychlým pohybem mohou trvat déle.

8. Dlouhé záběry, které mají více obsahu by měly být ukazovány déle.

Sestavení záběrů v určitém pořadí Vám umožní předat divákovi zprávu, kterou nechcete a nebo nemůžete říci vlastním obrazem. Existuje šest metod jak předat zprávu střihem:

Asociativní střihy

Záběry jsou za sebou seřazeny tak, aby tvořily asociaci, ale vlastní zpráva není obrazem řečena (například muž sází na dostizích a v dalším záběru jej vidíme kupovat luxusní automobil)

Paralelní střihy

Dvě akce jsou znázorněny najednou. Film skáče z jedné na druhou, záběry jsou stále kratší a kratší až do vyvrcholení ( například dvě auta jedoucí vysokou rychlostí každé z jedné strany se nakonec setkají na křižovatce)

Kontrastní střihy

Film zcela záměrně přeskočí na úplně odlišný záběr (turista leží na pláži, další záběr ukazuje hladovějící děti)

Nahrazující záběr

Děj, který nemůžete nebo nechcete ukázat může být nahrazen symbolickým záběrem jiným (místo porodu dítěte je ukázána kvetoucí květina)

Příčina a následek

Záběry, které by samy o sobě nedávaly smysl (muž se hádá se ženou a v dalším záběru spí pod mostem)

Střihy přes formu

I když se liší svým dějem, jsou si dva po sobě jdoucí záběry podobně vizuálně (například mají stejné barvy, tvary, pohyb)

Hudební doprovod

Tvorba hudebního doprovodu a komentáře je umění, ale dá se naučit. Samozřejmně není jednoduché vyrobit profesionální komentář, ale stačí dodržovat některá pravidla. Komentář by měl být krátký, informativní a měl by znít přirozeně. Není dobré ani huhlat, ale ani příliš důkladně artikulovat.

Zkraťte komentáře

Obecné pravidlo zní: Neříkejte TO, když TO můžete ukázat. Obrázky by měly hovořit samy za sebe a je zbytečné mluvit o věcech, které jsou pro diváky evidentní.

Zachovejte původní zvuky

Mluvený komentář by měl být smixován s originální hudbou tak, aby byly stále slyšet alespoň podkresově původní zvuky. Přirozený zvuk je součástí videa a neměl by být úplně odříznutý.

Pokud je to možné, měla by být původní audiostopa zachována, jen je dobré překrýt místa, kde se ozývají zvuky nesouvisející s obrazem (za kamerou projelo auto, nárazový vítr bouchá do mikrofonu)

Zvolte vhodnou hudbu

Vhodná hudba dodá Vašemu dílu profesionální lesk a můžete s její pomocí posílit myšlenku filmu. Sledit dobře obraz s hudbou je časově náročná práce, ale vyplatí se.

Titulky

Titulky by měly být informativní, popisovat dění ve filmu a měly by budit zájem. S titulkovačem TitleDeko jste naprosto neomezení ve své kreativnosti. Zde je několik příkladů jak maximálně zefektivnit titulky:

Používejte krátké, výstižné titulky

Titulky by měly být stručné a vyvedené ve velkém, dobře čitelném písmu.

Barvy titulků

Následující barevné kombinace jsou dobře čitelné: bílá-černá, žlutá-černá, bílá-zelená. Buďte opatrní při kombinování bílých titulků s černým pozadím, některé videosystémy nejsou schopny reprodukovat dostatečně věrně obraz s kontrastním poměrem větším než 1:40.

Čas zobrazení

Pravidlo: Titulek by měl být na obrazovce tak dlouho, aby se dal dvakrát přečíst. Počítejte přibližně 3 sekundy na titulek s deseti písmeny a další sekundu za každých 5 písmen navíc.

Zvažte také použití jiných než postprodukčních titulků. Například směrové tabulky, názvy ulic nebo titulky v novinách mohou zaímavě obohatit Váš film.


Licenení ujednání

Licenční ujednání

PŘED POUŽITÍM TOHOTO PROGRAMU SI POZORNĚ PŘEČTĚTE NÁSLEDUJÍCÍ PODMÍNKY. POUŽITÍ TOHOTO PROGRAMU JE PROJEVEM VAŠEHO SOUHLASU S TĚMITO PODMÍNKAMI. POKUD TYTO PODMÍNKY NEPŘIJÍMÁTE NEBO JIM NEROZUMÍTE, MĚLI BYSTE NEPRODLENĚ VRÁTIT TENTO PRODUKT VAŠEMU PRODEJCI NEBO OBCHODNÍKOVI POSKYTUJÍCÍMU PŘIDANOU HODNOTU.

Na export a opětovný export softwarových produktů společnosti Pinnacle se vztahují Předpisy Spojených států amerických pro správu exportu a tento software nesmí být exportován nebo opětovně exportován do jakékoli země, do níž Spojené státy americké z důvodu embarga nevyvážejí žádné zboží. Kromě toho nesmí být software společnosti Pinnacle distribuován osobám uvedeným v Tabulce zakázaných objednatelů, v Seznamu subjektů nebo v Seznamu speciálně označených státních příslušníků.

Stažením nebo použitím softwarového produktu společnosti Pinnacle potvrzujete, že nejste státní příslušník žádné země, do níž Spojené státy americké z důvodu embarga nevyvážejí žádné zboží, a že nejste osoba uvedená v Tabulce zakázaných objednatelů, v Seznamu subjektů nebo v Seznamu speciálně označených státních příslušníků.

Berete na vědomí a souhlasíte s tím, že pro ochranu nedotčenosti určitého obsahu patřícího třetí straně může Společnost nebo subjekty, které jí udělující licence, zajišťovat aktualizace týkající se bezpečnosti Softwaru, které se budou automaticky stahovat a instalovat na váš počítač. Tyto aktualizace týkající se bezpečnosti mohou narušit Software (a jakýkoli jiný software na vašem počítači, které je konkrétně závislý na Softwaru), včetně vyřazení vaší možnosti kopírovat a/nebo přehrávat „zabezpečený“ obsah, tj. obsah chráněný digitální správou práv. V takovém případě Společnost a/nebo subjekty, které jí udělující licence, vynaloží přiměřené úsilí, aby neprodleně umístila na internetové stránky Společnosti oznámení vysvětlující příslušnou bezpečnostní aktualizaci a uvádějící pokyny pro koncové uživatele, jak získat nové verze nebo další aktualizace Softwaru, které obnoví přístup k zabezpečenému obsahu a souvisejícím možnostem.

ZÁKONEM CHRÁNĚNÝ MAJETEK

Tento produkt, program Studio, ochranné známky, názvy produktů, příručky pro uživatele, dokumentace a jiné doprovodné materiály společnosti Pinnacle Systems jsou buď patentovány, chráněny autorskými právy, předmětem ochranné známky, tvoří hodnotná obchodní tajemství (bez ohledu na to, zda jsou nebo zda je jejich jakákoli část chráněna autorskými právy nebo patentována) nebo jsou jinak zákonem chráněným majetkem společnosti Pinnacle Systems. Kromě toho může tento program obsahovat zákonem chráněný majetek jiných subjektů, na nějž získala společnost Pinnacle Systems licenci (jako například utility nebo plug-in software nebo programy, kolekce grafických materiálů a ukázkové soubory).

RealProducer je zahrnut v licenci od společnosti RealNetworks, Inc. Copyright 1995-2001, RealNetworks Inc. „RealProducer“, „RealVideo“, „RealServer“ a logo „Real“ jsou ochranné známky nebo registrované ochranné známky společnosti RealNetworks, Inc. Všechna práva vyhrazena.

QDesign MPEG-2 Layer II Fast Encoder/Decoder (c) 1996-2001 společnosti QDesign Corporation.

Souhlasíte s tím, že z produktů nebo příruček společnosti Pinnacle Systems neodstraníte žádná označení produktů ani upozornění na omezení vyplývající z vlastnických práv.

POVOLENÍ A ZÁKAZY

Smíte:

(a) používat přiložený produkt, program Studio a doprovodné písemné materiály („doprovodné materiály k programu“) v souvislosti s jedním počítačem. Společně s touto licenční smlouvou je vám dodána kopie programu. Pokud si přejete používat tento program na více než jednom počítači, musíte získat licenci pro další kopie tohoto programu;

(b) používat tento program a doprovodné písemné materiály na licencované počítačové síti. „Počítačová síť“ je jakékoli spojení dvou nebo více terminálů nebo počítačů, které jsou elektronicky propojené a schopné sdílet používání jednoho softwarového programu. „Licencovaná počítačová síť“ je počítačová síť, pro níž jste si od společnosti Pinnacle Systems nebo jejího prodejce zakoupili dostatek kopií tohoto programu tak, že počet uživatelů, kteří současně používají tento program v dané počítačové síti není v jakémkoli okamžiku vyšší než počet takto zakoupených kopií programu;

(c) zkopírovat si program pouze jednou výhradně pro účely zálohování jako pomoc při vašem používání programu, pokud výrazně označíte záložní kopii příslušným upozorněním na autorská práva;

(d) používat program pro vaši osobní potřebu nebo pro vaši podnikatelskou nebo pracovní činnost. Pokud dovolíte, aby neoprávnění uživatelé měli přístup k programu a k doprovodným materiálům k programu, dopustíte se porušení této licenční smlouvy; a

(e) převést tento program a licenci na jiný subjekt, pokud bude tento jiný subjekt souhlasit s tím, že přijme podmínky této smlouvy. Pokud program převedete, musíte současně buď převést všechny kopie na tentýž subjekt nebo jakékoli nepřevedené kopie zničit. Pokud provedete držbu jakékoli kopie programu na jiný subjekt, platnost vaší licence je automaticky ukončena.

ZAKÁZANÁ POUŽITÍ

Bez výslovného předchozího písemného souhlasu společnosti Pinnacle Systems nesmíte:

(a) používat, modifikovat nebo převádět program nebo kopírovat celý program nebo jeho část, s výjimkou zde výslovně stanovených případů;

(b) zpětně analyzovat, dekompilovat nebo jinak znovu vytvořit celý program nebo hardware nebo jeho část;

(c) vytvářet kopie nebo distribuovat, se ziskem nebo jinak, nebo povolovat kopírování nebo distribuci programu, hardwaru nebo souvisejících materiálů, s výjimkou zde stanovených případů;

(d) provádět změny v programu nebo jej začlenit do jakéhokoli jiného softwaru;

(e) poskytovat ostatním subjektům dále licence a pronájmy nebo jiná práva k programu nebo k doprovodným materiálům k programu;

(f) provádět verbální nebo mediální překlady programu, ať celého nebo jeho části, nebo doprovodných materiálů k programu;

(g) modifikovat program pro použití na nekompatibilním hardwaru;

(h) provádět telekomunikační datové přenosy celého programu nebo jeho části;

(i) distribuovat program ostatním trvale nebo dočasně;

(j) poskytnout k dispozici jakoukoli část programu nebo doprovodných materiálů k programu jakékoli třetí straně, kromě vašich vlastních řádně oprávněných zaměstnanců; nebo

(k) provést v programu Studio jakoukoli změnu, modifikaci, připojení, odpojení, zlepšení nebo úpravu jakéhokoli druhu nebo používat Studio jinak, než jak je výslovně zamýšleno v přiložených doprovodných materiálech k programu.

Tímto se sjednává, že vaše nedodržení kteréhokoli z výše popsaných zákazů bude představovat podstatné porušení této licenční smlouvy z vaší strany a jakýkoli pokus o další poskytnutí licence, převedení nebo postoupení jakýchkoli práv, povinností nebo závazků vyplývajících z této smlouvy, s výjimkou zde výslovně stanovených případů, je neplatný.

DOBA PLATNOSTI

Tato licence je v platnosti, dokud není její platnost ukončena. Můžete ji ukončit kdykoli zničením programu společně se všemi kopiemi v jakékoli podobě. Její platnost také skončí za podmínek stanovených v jiných částech této smlouvy nebo pokud nedodržíte jakoukoli podmínku této smlouvy. Souhlasíte s tím, že po takovémto ukončení platnosti zničíte program společně se všemi kopiemi v jakékoli podobě.

OMEZENÁ ZÁRUKA

Tento program je poskytován „tak, jak je“ bez záruky jakéhokoli druhu, ať výslovné nebo implicitní, což zahrnuje, avšak ne výhradně, implicitní záruky prodejnosti a vhodnosti pro konkrétní účel, s jedinou níže popsanou výjimkou vadné diskety nebo vadných disket a programu Studio. Riziko týkající se kvality a výkonu programu přebíráte v plném rozsahu vy. Pokud se program ukáže být vadný, vy (a nikoli společnost Pinnacle Systems, subjekty, které jí poskytují licence, nebo její prodejci) ponesete veškeré náklady na všechny potřebné servisní zásahy, opravy nebo korekce.

ZÁRUKA NA PROGRAM

Společnost Pinnacle Systems poskytuje původnímu držiteli licence záruku, že disketa (diskety), na níž je program nahrán, nebude mít žádné vady na materiálu a provedení pouze po dobu třiceti (30) dnů od data původní koupě. Pokud se během této lhůty vyskytne vada, na níž se vztahuje tato záruka, a daný předmět je vrácen prodejci, od nějž byl zakoupen, nejpozději do pěti (5) dnů po uplynutí této lhůty, prodejce dle svého uvážení předmět buď opraví nebo vymění. Tato záruka platí namísto všech jiných výslovných nebo zákonných záruk a doba trvání jakékoli implicitní záruky, což zahrnuje, avšak ne výhradně, implicitní záruky prodejnosti a vhodnosti pro konkrétní účel, je tímto omezena na výše zmíněnou dobu třiceti (30) dnů.


Pøidávání komentáøù ke scénám

Přidávání komentářů ke scénám

Studio nabízí inteligentní pojmenovávání klipů v Albu. Podle těchto názvů jsou klipy v Albu řazeny. Standardní zobrazení v Albu je nastaveno na Ikony.

Chcete-li nastavit detailní zobrazení scén, klikněte pravým tlačítkem myši na jakékoli místo v Albu a vyberte Zobraz detaily.

Scény můžete v albu vyhledávat podle jména. Vyberte Album > Vyber scény podle jména:

Napište hledaný řetězec a stiskněte OK. Například hledáme vše co začíná slovem Dovolená:


Kombinování a rozdìlování scén

Kombinování a rozdělování scén

Jednotlivé scény které jsou v časové ose můžete rozdělit nebo sloučit na větší či menší části. Oba způsoby jsou velmi jednoduché na používáníer.

Kombinováno scén v Alb

1. Vyberte scény které chcete kombinovat

2. Klikněte pravým tlačítkem na jednu z vybraných scén.

3. Vyberte Sloučit klipy, nebo zvolte Album > Sloučit klipy

Studio sloučí vybrané klipy do jednoho velkého klipu. Kombinovat lze pouze sousedící klipy. Klipy které nejsou vedle sebe nebudou sloučeny.

Rozdělení scény na menší části:

1. Vyberte scény které chcete rozdělit.

2. Klikněte pravým tlačítkem na jednu z vybraných scén

3. 3. Vyberte rozdělení na více scén, nebo zvolte Albu > Rozdělení na více scén.

Zobrazí se dialog rozdělení.

4. Zvolte délku jednotlivých scén.

5. Stiskněte OK.

Nově rozdělené scény se přidají do Alba. Chcete-li se vrátit zpět stiskněte CTRL+Z nebo tlačítko Zpět.


Zobrazení zaèátku a délky scény

Zobrazení začátku a délky scény

Pokud přesunete kurzor nad klip, ukazatel se promění v ruku kterou můžete scénu přetáhnout. Pokud necháte kurzor chvíli bez pohybu, zobrazí se začátek a délka klipu.

Začátek scény je uveden podle originálního časového kódu.


Nalezení scén

Studio nabízí funkci která se pokusí najít ve scéně několik dalších scén.

  • Klikněte pravým tlačítkem na scénu kterou chcete zkusit prohledat. Vyberte funkci Nalézt scénu v Albu.


Nová detekce scén

Pokud sloučíte nebo rozdělíte jednotlivé scény a později se chcete vrátit k původnímu nastavení, můžete provést novou detekci scén. Výsledek bude stejný jako při první detekci po nahrání videa.

Rozdělené scény musíte nejprve zkombinovat do jedn.

1. Vyberte rozdělené scény, klikněte pravým tlačítkem a zvolte Sloučit klipy.

2. Vyberte scény které chcete znovu detekovat

3. Klikněte pravým tlačítkem myši a vyberte Detekce scén.

Zobrazí se následující okno a Studio provede novou detekci scén.

Jak změnit náhled v Albu

  1. Vyberte scénu které chcete změnit náhled

  2. V okně přehrávače nastavte scénu na snímek který má být zobrazen v Albu

  3. Klikněte pravým tlačítkem a vyberte Nastavit náhled


Práce se scénami v albu

Scény jsou v albu zobrazeny ve stejném pořadí v jakém byli nahrány. Toto pořadí nelze měnit, nicméně do časové osy můžete dávat klipy v libovolném pořadí.

  • Klip nahraný v náhledové kvalitě je olemován bílou tečkovanou čárou.

  • Pokud je klip již ve filmu použit, je označen v pravém horním rohu malou značkou.

  • Pokud klip smažete z časové osy, značka zmizí.

  • Pokud přehráváte klip z Alba, přehrávání se automaticky zastaví až na konci posledního klipu.

  • Pokud je scén v Albu příliš, Studio automaticky vytvoří další stránku se scénami. Vpravo nahoře jsou umístěny šipky pro listování jednotlivými stránkami, vlevo je číslo aktuální stránky a počet stránek celkem.

Kliknutím na šipku se přesunete o stránku vpřed či vzad.

Prohlížení scén

1. Klikněte na první scénu.

Přehrávací okno zobrazí první snímek klipu.

2. Spusťte přehrávání tlačítkem [image] .

Studio začne souvisle přehrávat jednotlivé klipy tak jak jdou za sebou.

  • Studio vždy zvýrazní aktuálně přehrávaný klip

  • Jezdec v přehrávacím okně zobrazuje pozici v celém filmu.

Každý klip obsahuje miniaturní indikátor pozice, který zobrazuje aktuální místo ve vybraném klipu. Tak jak jsou scény přehrávány, indikátor přeskakuje z jednoho klipu na další.


Jak najít a otevøít soubor

JAK NAJÍT A OTEVŘÍT SOUBOR

Soubory se zachyceným materiálem jsou uloženy na harddisku počítače . Je možno je hledat a otvírat standardními nástroji Windows. Soubory v Preview kvalitě jsou na žlutém pozadí.

Jak najít a otevřít soubor se zachyceným materiálem

1. Jestliže není otevřena část ALBA, která scény obsahuje , otevřete ji kliknutím na ikonu Video [image] na levém okraji alba.

Album otevře stránku video scén a zpřístupní nástroj vyhledávání a otvírání souborů v levém horním rohu.

2. Vyberte video ze seznamu nebo pomocí tlačítka [image] změňte adresář

Na stránce scén v Albu se nyní objeví řada ikon, které reprezentují jednotlivé scény ze zachyceného videa. Každá scéna je označena prvním obrázkem úseku videa, který ji tvoří.

Poznámky: Pokud jste nahráli video v kvalitě náhledu přes port IEEE1394, pak bude scéna bude olemována bílou tečkovanou čárou.


Vybrání scén

Studio nabízí několik způsobů jak vybrat scény v albu. Jsou respektovány standardní postupy sytému Windows. Označení scény je indikováno zvýrazněním okraje ikony. Všechny postupy lze vzájemně kombinovat.

  • Volte Úpravy >Vybrat vše z hlavního menu nebo stiskněte CTRL+A. Tak vyberete všechny scény v Albu včetně všech scén na dalších neotevřených stránkách alba Album, including subsequent Album pages not visible.

  • Klikání na po sobě jdoucí scény se stlačeným tlačítkem [SHIFT] označí několik po sobě následujících

  • Klikání na libovolné scény se stlačeným tlačítkem [CTRL] označí několik scén, které po sobě nemusí bezprostředně následovat

  • Kliknutí s držením a tahem myší označí skupinu scén uvnitř prostoru obtaženého kurzorem

  • K pohybu v Albu lze používat i šipky z klávesnice