Verwendung des MovieXone-Hilfesystems Version 010723

Herunterladen der aktuellen Version der Hilfe-Datei (ftp://ftp.aist.com/pub/down/MovieXone/doc/german/mp40help.chm, ca. 750 KB, benötigt eine Internetverbindung):
Wählen Sie "Datei auf Datenträger speichern" und im nächsten Fenster bei "Datei speichern unter" ein temporäres Verzeichnis. Nach Schließen von Hilfe und MovieXone können Sie die Datei in das Unterverzeichnis doc\german des von Ihnen bei der Installation gewählten MovieXone-Ordners (normal C:\Programme\Aist\MovieXone 4.0\doc\german) verschieben.

In der Menüleiste finden Sie folgende Symbole:
  • Ausblenden / Einblenden: Blendet die linke Fensterhälfte mit Inhalt, Index und Suchen aus bzw. ein.
  • Zurück / Vorwärts: Führt Sie auf die zuletzt gelesenen Seiten. Beachten Sie den Unterschied zu "Seite −1" und "Seite +1": Diese blättern im Buch eine Seite zurück bzw. vor.
  • Startseite: Bringt Sie auf die Seite, die Sie gerade lesen.
  • Drucken: Ein Auswahlmenü erscheint, in dem Sie entscheiden können, ob Sie nur die aktuelle Seite oder alle untergeordneten Seiten drucken wollen. Die Hilfethemen werden ohne Abstand (jeweils keine neue Seite) hintereinander gedruckt.
  • Optionen: Sie finden neben den hier beschriebenen Funktionen noch
    • Abbrechen, Aktualisieren und Internetoptionen: Nur interessant, wenn Sie das Hilfesystem online über das Internet verwenden.
    • Suchbegriffhervorhebung aktivieren / deaktivieren: Nachdem Sie eine Suche durchgeführt haben, erscheinen die Treffer im rechten Fenster nur dann blau hinterlegt, wenn die Hervorhebung aktiviert ist.
Wenn der Tab Inhalt gewählt ist, öffnet ein Klick mit der rechten Maustaste auf die Menüleiste oder das linke Fenster folgendes Menü:
  • Alle öffnen / Alle schließen: Öffnet / schließt im linken Fenster alle Bücher, sodaß Sie alle / keine Topics (Untergruppen, Hilfethemen) sehen können.
  • Drucken... wie oben beschrieben.
Ein Klick mit der rechten Maustaste auf das rechte Fenster öffnet folgendes Menü:
  • Zurück / Vorwärts: Siehe oben.
  • Alles auswählen: Die ganze Seite wird markiert.
  • Quelle anzeigen: Der HTML-Code der Seite wird mit dem Notepad (Editor) geöffnet.
  • Drucken... : Wie oben beschrieben.
  • Aktualisieren: Siehe oben.
  • Eigenschaften: Die Eigenschaften der Hilfe-Datei werden angezeigt.
Der Tab (Registerkarte) Inhalt ist das Inhaltsverzeichnis des Hilfesystems, dessen einzelne Kapitel Sie öffnen und schließen können.
Daneben gibt es noch das ausführlichere Inhaltsverzeichnis des Buches, das Sie im rechten Fenster unter "Inhalt" anklicken können.

Der Tab Index ist ein Verweis auf die Index-Funktion im rechten Fenster.

Der Tab Suchen fragt nach einem oder mehreren zu suchenden Schlüsselworten (Groß- / Kleinschreibung unwichtig).
Nach der Eingabe / Klicken auf Themenliste werden im Fenster darunter (Thema zur Anzeige auswählen) alle Kapitel, die alle Suchworte in beliebiger Reihenfolge enthalten, aufgelistet.
Wenn Sie die Suchworte in der eingegebenen Reihenfolge finden wollen, schließen Sie sie in "Anführungsstriche" ein.

Ein Doppelklick auf ein Kapitel schlägt die entsprechende Seite im rechten Fenster auf.
Der gesuchte Ausdruck ist blau hinterlegt, evtl. müssen Sie mit dem Balken nach unten scrollen.
Es gibt eine Reihe häufig vorkommender Worte, nach denen nicht gesucht werden kann (aber, ein, ist, sind, und ...). In diesem Fall erscheint die Meldung "Die Hilfe kann nicht nach diesem Begriff suchen." oder "Die Syntax der Suchabfrage ist nicht korrekt." !?!

Unabhängig davon können Sie im rechten Fenster mit Strg+F nach einem Ausdruck suchen.

Die Seitenzahlen im Inhalt, Text und Index beziehen sich auf die gedruckte / PDF-Version des Referenz-Handbuches.

Beim Beenden der Hilfe werden aktuelle Einstellungen (Fenstergröße und -position, Tabs, ...) für den nächsten Aufruf gespeichert.

Gutes Gelingen wünscht Ihnen

Ihr AIST-Team


II Inhaltsverzeichnis

Inhalt Hilfe-Beschreibung Seite +1 Index
Inhaltsverzeichnis
1 Handling 25
1.1 Animationen 26
1.1.1 Was ist eine Animation? 27
1.1.2 Animation erstellen 29
Animation öffnen 29
1.1.3 Animation einrichten 30
Zeit 30
Seite 31
Pixel-Aspekt 32
Null-Koordinaten 32
Hintergrundfarbe 32
Schema 33
1.1.4 Optionen 34
Import 34
Objekte 36
1.1.5 Die Funktionen der einzelnen Fenster 37
Browser 37
Pre-Editing 37
Objekte und Effekte importieren 38
Import ins Storyboard 38
Timeline 39
Arrangieren, Schneiden, Dehnen, Stauchen 39
Editing 39
Compositing 40
Audio 40
Arbeitsblatt 41
Effektbox 42
Timegraph 42
Vorschau und Video Control 42

1.1.6 Objekte und Effekte 42
MovieClip 43
Still Image 43
Audio-Dateien 43
Generierte Objekte 44
Effekte 44
Transitions 44
1.1.7 Eingebettete Szenen 44
Szene einfügen 45
Generated Scene 45
Eingebettete Szene öffnen 45
Zur übergeordneten Animation wechseln 45
New Scene 46
1.1.8 Animation und Keyframes 46
Wie entsteht eine Bewegung? 46
Was sind Keyframes? 46
Frei animierbar 47
2 Keyframes als Standard 49
1.1.9 Animation Speichern und Schließen 50
1.2 Transitions 53
1.2.1 Was ist eine Transition? 54
1.2.2 Transitions einfügen 54
Generated Transition einfügen 54
New Transition einfügen 54
1.2.3 Transitions bearbeiten 56
Transition-Modus öffnen 56
Transition-Modus schließen 57
Transitions im Transition-Modus verändern 57
Quellen duplizieren 58
Objekte hinzufügen 59
Transitions im Animations-Modus verändern 59
Zeit 59
Timecode 59
A- und B-Quelle tauschen 60
1.2.4 Transitions speichern 60
Als M3T-Datei speichern 60
Transition im Album speichern 61
Neues Album öffnen 61
Album speichern 62
1.3 Aufnahme 65
1.3.1 Capturing mit analogen Videokarten 66
Aufnahme-/Wiedergabegerät wählen 66
Speicherort festlegen 66
Aufnahme einrichten 67
Generell 67
Synchronisieren mit dem Browser 67
Optionen 67
Speicherplatz reservieren 68
Film-Clip aufnehmen 69
Clips benennen 70
1.3.2 Aufnahme mit digitalen Capture-Karten 70
Aufnahmegerät wählen 71
Zielverzeichnis festlegen 71
Aufnahme-Fenster 71
Schaltflächen 72
Aufnahme Einrichten 73
Timecode 73
Batch-Aufnahme 73
Manuelle Aufnahme 74
Clips benennen 74
1.3.3 Bilder scannen 75
1.3.4 Audio-CD Converter 75

1.4 Rendern 79
1.4.1 Render-Einstellungen 80
Renderer einrichten 80
Format und Kompression 80
Alpha rendern 82
Halbbilder 82
IGröße 82
Bildwechselfrequenz 83
1.4.2 Renderer auswählen 83
M3-Final-Renderer 84
AIST-OpenGL-Renderer 85
ProPro-Renderer 86
Direct-3D-Renderer 86
Schema abspeichern 86
1.4.3 Audioberechnung 86
1.4.4 Renderbereich 87
1.4.5 Rendern und Speichern 88
Rendern 88
Vorschau 88
Fortschritt 88
1.4.6 Ausgabe auf Band oder TV-Monitor 89
Rendern über Video Control 89
Aufnahme-/Wiedergabe-Gerät wählen 90
Vorschaubereich einstellen 90
Renderer einrichten 90
Optionen 90
Rendern 91
Aufzeichnung auf Band 91
1.4.7 Einzelbild-Ausgabe 92
Drucken 92
Seitenansicht 92
Einzelbild Rendern 92
1.4.8 Bildschirmschoner erzeugen 93
2 MovieXone-Fenster 99
2.1 Oberfläche 100
2.1.1 Die Standardoberfläche 101
Standardoberfläche 101
2.1.2 Die Oberfläche im Schnelldurchlauf 102
Programmfenster 102
Browser 103
Arbeitsfenster 103
Effektbox 104
Timeline 104
Vorschau 105
Weitere Fenster 105
Monitor 105
Video Control 106
Timegraph 106
Album 107
2.1.3 Umgang mit Fenstern 108
Gedockt 108
Floating 109
MDI-Fenster 109
Fenster einrichten 109
Fenstergröße einstellen 109
Gedockte Fenster vergrößern und verkleinern 110
Floating-Fenster minimieren 110
Fenster verschieben 110
Docken erlauben 111
Fenster vereinen 111
Fenster trennen 112
2.1.4 Projektmanagement 113
Projekt speichern 113
Als Standard-Projekt speichern 113
Projekt öffnen 114
Vorherige Projekte öffnen 114
Standard-Projekt öffnen 114
Neues Projekt 114
Projektoptionen 115
Startoptionen 115
2.1.5 MovieXone Menüleiste 116
Menu Datei 116
Menü Bearbeiten 118
Menü Ansicht 119
Render Menü 120
Menü Objekt 121
Menü Werkzeuge 122
Menü Fenster 124
Menü Hilfe 125
2.1.6 MovieXone Symbolleisten 126
Standard-Symbolleiste 126
Fenster-Symbolleiste 126
Objekt-Symbolleiste 127
2.1.7 Menü- und Symbolleisten anpassen 127
Symbolleisten anpassen 127
Neue Symbolleiste 128
Befehle entfernen 129
Standard wiederherstellen 129
Fensterposition 129
Status 130
Position 130
MDI-Tradition 130
Floating-Oberfläche 130
Zusätzliche Einstellungen 130
2.1.8 Benutzerdefinierte Kommandos 131
Benutzerdefinierte Kommandos erstellen 131
Benutzerdefinierte Kommandos entfernen 132
2.1.9 Plug-ins von Drittherstellern einbinden 133
Verbindung erstellen 133
Verbindung löschen 134
2.1.10 M3 Import/Export System 135
Data Request 135
Info Request 135
Total Request 136
Received from Proxy 136
Traffic 136
Cached 136
Enable Proxy 136
Settings 136
Hide 136
Clear Statistics 136
Delete Temporary Files 136
2.2 Browser 139
2.2.1 Aufbau des Browser-Fensters 140
2.2.2 Navigation im Browser 140
Browser-Schaltflächen 141
2.2.3 Browser einrichten 142
Browser-Einstellungen 142
Ansicht 142
Symbole anordnen 143
Aktualisieren 143
Browser einrichten 143
Quellen-Vorschau einrichten 143
Inventar 144
Neuer Ordner 145
System-Menü 145
2.2.4 Tabs anlegen und löschen 145
Tabs hinzufügen 145
Tabs entfernen 146
2.2.5 Elemente einfügen 147
Einzelne Objekte einfügen 147
Mehrere Objekte auf einmal einfügen 148
2.2.6 Clips analysieren 148
2.2.7 Quellen-Vorschau 149
Quellen-Vorschau anzeigen 149
Permanente Quellen-Vorschau 150
Aufbau der Quellenvorschau 150
Quellen-Vorschau Schaltflächen 150
Werkzeugleiste anpassen 151
Clips in der Quellen-Vorschau trimmen 153
2.3 Timeline 157
2.3.1 Aufbau der Timeline 158
Timeline-Fenster öffnen 158
Schaltflächen 159
2.3.2 Zeitpunkteinsteller 161
Zeitpunkte der Veränderung 161
Zeitpunkteinsteller mit der Mouse positionieren 162
Timecode eingeben 163
Zeitpunkteinsteller mit Schaltflächen positionieren 163
Marken 164
Neue Marke setzen 164
Marken einrichten 164
Marke löschen 165
Marken mit der Mouse verschieben 166
Zeitpunkteinsteller auf Marken setzen 166
2.3.3 Vorschaubereich 167
Vorschaubereich definieren 167
Vorschaubereich dehnen und stauchen 167
Vorschaubereich verschieben 168
2.3.4 Renderbereich 168
2.3.5 Timeline einrichten 168
Spuransicht 169
Einstellungen 170
2.3.6 Timeline zoomen (skalieren) 171
2.3.7 Spuren verschieben 172
2.3.8 Objekte, Transitions und Effekte einfügen 172
Einfügen per Doppelklick 172
Einfügen per Drag & Drop 172
Einfügen per Assistent 174
Einfüge-Modus 175
Modifizieren 175
Einfügeoption anwenden 176
Mit oder ohne Audio 176
2.3.9 Audio 176
Audio-Video-Verbindung 176
Gruppierung aufheben 176
Lautstärke einstellen 177
Ton abmischen 177
Keyframe löschen 178
2.3.10 Spuren 178
Spuren bearbeiten 179
Spuren selektieren 179
Spuren benennen 179
Spuren hinzufügen 180
Spuren entfernen 181
Spuren sortieren 181
Spuren duplizieren 182
Spuren verbergen 182
Rendern sperren 182
Spuren sperren 183
2.3.11 Editing 183
Grundlagen 184
Objekt selektieren 184
Roter Rahmen 184
Mehrfachselektion 184
Objekt verschieben 185
Objekt löschen 185
Objekt duplizieren 185
Objekte Schneiden und Trimmen 186
Werkzeuge 186
Schneiden 186
Trimmen 187
Trimmen mit Vorschau 188
Einzelbild-Ansicht 188
Objekte kürzen und verlängern 189
Kürzen oder Trimmen? 189
Objekte zeitlich dehnen und stauchen 190
Stretch-Werkzeug 190
Weitere Editing-Werkzeuge 191
Roll-Werkzeug 192
Ripple-Werkzeug 193
Slip-Werkzeug 193
Slide-Werkzeug 194
2.3.12 Storyboard-Modus 196
Platzieren 196
Verlängern und Kürzen und Trimmen 197
2.3.13 Ein-Spur-Modus 197
2.4 Monitor 201
2.4.1 Aufbau des Monitor-Fensters 202
Monitor-Fenster öffnen 202
Monitor-Schaltflächen 203
2.4.2 Mit Markern arbeiten 204
Marker in der Timeline bewegen 204
2.4.3 Anzeige im Monitor-Fenster 205
Video-Tracks 205
Kamera- und Licht-Tracks 206
Audio- und Transition-Tracks 206
Monitor als Kontroll-Fenster 206
2.4.4 Clips im Monitor-Fenster schneiden 207
Clipteile herausschneiden 207
2.4.5 Clips im Monitor-Fenster trimmen 208
2.4.6 Exaktes und einfaches Trimmen mehrerer Clips 209
2.4.7 Clips synchronisieren 210
2.5 Arbeitsfenster 215
2.5.1 Aufbau des Arbeitsfensters 216
Minimieren, Maximieren und Verkleinern 216
Anzeigen/Verbergen 217
Lineale 217
Safe Zones 217
Objektrahmen 217
Arbeitsblatt-Schaltflächen 217
Storyboard und Arbeitsblatt 218
Aufnahme und Fertigstellen 218
2.5.2 Animation einrichten 218
Hilfslinien 218
Schema 220
2.5.3 Optionen 220
Seitenansicht 220
Arbeitsblatt-Renderer 221
Generell 221
Schema 222
2.5.4 Transformation (Objekte bearbeiten) 223
Animation der Objekte 224
Numerische Eingabe 224
Rückgängig und Wiederherstellen 224
Hilfslinien 225
Hilfslinien setzen 225
Hilfslinien verschieben 225
Hilfslinien entfernen 225
Objekte Skalieren 226
Proportional Skalieren 226
Frei skalieren 226
Dehnen und Stauchen 226
Indirekt proportional skalieren 227
Objekt anpassen 227
Objekte rotieren 228
Rotieren um die X-Achse 228
Rotieren um die Y-Achse 228
Rotieren um die Z-Achse 229
Frei rotieren 229
Rotationsmittelpunkt 229
Objekte Verschieben 229
Verschieben 230
Bewegungspfad 230
Neue Knoten setzen 231
Knoten bewegen 231
Knoten löschen 231
Knoteneigenschaften 231
2.5.5 Storyboard 233
Vorbereitung 233
Pre-Editing 233
Storyboard öffnen 234
Objekte importieren 234
Transitions importieren 234
Objekte löschen 235
Objekte sortieren 235
Still Images 235
Nachbearbeiten 236
2.6 Effektbox 239
2.6.1 Aufbau der Effektbox 240
Effektbox-Fenster öffnen 240
Die Symbolleiste 240
Kontroll-Fenster 241
Drop-Down-Menü 241
Kanäle und Tabs 241
2.6.2 Mit der Effektbox arbeiten 242
Effekte anwenden 242
Kaskadieren und Kombinieren 243
Effekte entfernen 243
Keyframes und Animation 243
Frei animierbar 244
Keyframes zusammenlegen 245
Effektwerte auf Null setzen 245
2 Keyframes als Standard 245
Keyframes bearbeiten 246
Parameter 246
2.6.3 Zoom und Ändern 246
Ändern 247
Zoom 247
2.6.4 Zeitregler 248
Zeit 248
Geschwindigkeit ändern 248
Rückwärts abspielen 248
Timecode 249
2.6.5 Bedienelemente der Transformation 250
Numerische Eingabefelder 250
Position 250
Skalieren 251
Dehnen und Stauchen 251
Rotieren 252
Zentrum 253
Fokus 253
2.6.6 Bedienelemente Effekte & Objekte 254
Schieberegler 254
Winkeleinsteller 255
Globus (X-, Y- und Z-Rotation) 255
Farbregler 255
Koordinatensystem 257
Bereich 258
2.6.7 Presets und Verhalten 259
Effekte kopieren, ausschneiden, einfügen 259
Effekte sortieren 259
Verhalten kopieren 260
Effekte und Verhalten speichern 260
2.7 Timegraph 263
2.7.1 Aufbau des Timegraph 264
Timegraph-Fenster öffnen 264
Schaltflächen 265
2.7.2 Timegraph einrichten 266
2.7.3 Timegraph zoomen (skalieren) 266
2.7.4 Timegraph verschieben 267
2.7.5 Objekt aktivieren 267
Objekte im Timegraph darstellen 267
Kanäle und Parameter 268
Kanal aktivieren 269
2.7.6 Effekt deaktivieren oder sperren 269
Effekt verbergen 269
Rendern sperren 269
Effekt sperren 270
2.7.7 Keyframes und Animation 270
Was ist ein Keyframe? 270
Zusammenarbeit mit der Effektbox 270
2.7.8 Grund-Einstellungen 271
Frei animierbar 271
2 Keyframes als Standard 272
Effektwerte auf Null setzen 273
2.7.9 Keyframes bearbeiten 274
Keyframes setzen 274
Keyframes verschieben 275
Keyframes löschen 275
Keyframes duplizieren 275
2.7.10 Keyframes zusammenlegen 275
Einstellung 275
Objekt, Effekt oder Kanal 276
Bereich 277
2.7.11 Allgemeine Einstellungen 277
Vorschau- und Renderbereich 277
Zeitpunkteinsteller 277
Timecode 277
2.8 Vorschau 281
2.8.1 Aufbau des Vorschau-Fensters 282
Vorschau-Fenster öffnen 282
Darstellung im Vorschau-Fenster 282
Vorschau-Schaltflächen 282
Timecode 283
Schieberegler 283
2.8.2 Vorschaubereich 284
Länge des Vorschau-Bereichs bestimmen 284
Vorschaubereich verschieben 284
Vorschaubereich neu definieren 285
2.8.3 Vorschau einrichten 285
Bildwechselfrequenz beibehalten 285
Manipulation in Echtzeit 286
Automatische Wiederholung 286
Vorlauf - Rücklauf 286
Sound abspielen 286
Audio-Scrubbing 287
Vorschau einrichten... 287
Werkzeugleiste anpassen 288

2.9 Video Control 293
2.9.1 Aufbau des Video Control-Fensters 294
Video Control öffnen 294
Video Control - Schaltflächen 294
Timecode 295
2.9.2 Video Control einrichten 296
Regulär rendern 296
Intelli-Rendering 296
Automatische Wiederholung 296
Einrichten 296
Format festlegen 296
Bildwechselfrequenz 297
Halbbilder rendern 297
Kompressions-Optionen 297
Power Play 297
Video Control einrichten 298
Schema 298
Löschen 298
Grundeinstellung 298
Zurücksetzen 298
Renderer auswählen 298
Qualität 298
2.9.3 Ansehen von Clips in Video Control 299
Video Control öffnen 299
Renderbereich festlegen 299
Rendern 300
2.9.4 Ausgabe auf Band oder Monitor 300
2.10 Album 303
2.10.1 Aufbau des Album-Fensters 304
Album-Fenster öffnen 304
MDI-Fenster 304
Symbolleiste 305
2.10.2 Album einrichten 306
Album-Einstellungen 306
Tab umbenennen 306
Album einrichten 306
2.10.3 Elemente in ein Album einfügen 307
Presets 307
Räumliches Verhalten 307
Verhalten 307
Einfügen ... 308
... per Drag & Drop 308
... mit Kopieren & Einfügen 308
... mit dem Befehl "Neues Element" 309
Einfügen aus ... 310
... der Effektbox 310
... dem Browser 310
2.10.4 Elemente verwalten 310
Gruppen anlegen 310
Gruppen umbenennen 311
Elemente in Gruppen einsortieren 311
Elemente innerhalb einer Gruppe sortieren 311
Album speichern 312
Album-Elemente in die Animation einfügen 312
Mehrere Elemente auf einmal einfügen 313
Alben austauschen 313
2.10.5 Automatische Szenenerkennung 314
AIST MediaLab AG, D-84539 Ampfing
Tel: 0[049]-8636-9835-0, Fax: -60
www.aist.com sales@aist.com
Inhalt Seite −1 Seite +1 Index


1.1 Animationen

Inhalt Seite −1 Seite +1 Index
1 Handling
Unter Handling wird das grundlegende Arbeiten mit MovieXone erklärt. Versierte Anwender können allein mit diesen Kapiteln bereits mit der Arbeit beginnen. Sie erfahren, aus was eine Animation besteht und wie man sie erstellt.
Der Workflow bzw. die Funktionen der einzelnen Fenster werden kurz vorgestellt, und die Grundeinstellungen für eine Animation (Animation einrichten) werden erklärt. Außerdem ist das Erstellen und Verändern von Transitions sowie die Aufnahme (Capturing) und Ausgabe (Rendern) von Filmmaterial genau beschrieben.
Im zweiten Teil des Handbuchs - MovieXone-Fenster - erhalten Sie genauere Informationen und Anleitungen zu den einzelnen Fenstern und Arbeitsschritten.
1.1 Animationen
Als Animation bezeichnen wir in MovieXone eine Szene, die aus mehreren Clips, Bildern, Audio-Dateien, importierten oder generierten Objekten (z.B. Titler, Hintergründe, Farbflächen, 3D-Objekte) besteht. Diese Objekte können durch Transitions verbunden und mit Effekten verändert werden.
Eine Animation muss nicht unbedingt aus verschiedenen Video-Clips bestehen. Auch die gekonnte Kombination von verschiedenen Farb-Objekten und Effekten mit Titeln oder Einzelbildern kann sehr beeindruckende Szenen ergeben.
Eine Animation ist eigentlich nichts anderes als die Illusion des bewegten Bildes. In der Video-Animation wird diese Illusion dadurch erreicht, dass Start- und Endpunkt einer Änderung definiert, und die dazwischen liegenden Bilder automatisch vom Programm berechnet werden. Dies nennt man Tweening oder Interpolation.


1.1.1 Was ist eine Animation?

Eine Animation ist eine MovieXone Arbeitsdatei, die gespeichert, wieder geöffnet und immer weiter verändert werden kann. Aus dieser Datei wird meistens ein Film-Clip gerendert (berechnet) oder Sie wird direkt auf Band aufgenommen.
Sie kann aber auch als eingebettete Szene in einer übergeordneten Animation weiter verwendet und modifiziert werden.
Die Animation in MovieXone besteht aus verschiedenen Videos, Grafiken, generierten oder importierten Objekten und wird in der Timeline in mehreren Spuren (Ebenen) oder im Storyboard angelegt.
Die Objekte oder Akteure haben immer eine gewisse zeitliche Länge, die in der Timeline dargestellt wird. Sie wird in Stunden, Minuten, Sekunden und Bilder (Frames oder Einzelbilder) aufgeteilt, wie es im Timecode ersichtlich ist. Eine Sekunde hat bei europäischen Video-Systemen (PAL) 25 Einzelbilder.

Für Änderungen (z.B. durch Effekte oder Transitions) wird immer nur der Anfangs- und Endpunkt festgelegt. Alle dazwischen liegenden Einzelbilder berechnet das Programm automatisch (Tweening).
i In diesem Kapitel werden die grundsätzlichen Schritte einer Animation erklärt: Was wird für eine Animation benötigt und was findet in welchem Fenster der Oberfläche statt? Genauere Informationen zu den einzelnen Arbeitschritten und Einstellungen entnehmen Sie bitte den jeweiligen Kapiteln des Teils "MovieXone-Fenster". Wie Sie einen Clip in den Computer überspielen wird im Kapitel "Aufnahme" erklärt. Im Kapitel "Rendern" steht alles über die Ausgabe der fertigen Animation.


1.1.2 Animation erstellen

Der Workflow einer MovieXone-Animation ist ganz einfach:
1. Objekte (z.B. Clips) im Browser aussuchen
2. Aus dem Browser in die Timeline oder ins Arbeitsfenster (evtl. im Storyboard-Modus) importieren.
3. In der Timeline arrangieren, trimmen, schneiden.
4. Im Arbeitsblatt das räumliche Verhalten (Transformation) der Compositing-Objekte bestimmen.
5. In der Effektbox Effekte einstellen und die Transformation nachbearbeiten. Im Timegraph eventuelle Korrekturen vornehmen.
6. In der Vorschau oder im Video Control-Fenster das Ergebnis ansehen bzw. ausgeben.
Animation öffnen
Nach dem ersten Start von MovieXone wird automatisch eine neue Animation geöffnet.
So öffnen Sie eine bereits existierende Animation:
u Das ? Symbol Öffnen [image] in der Symbolleiste anklicken.
Oder:
u Über das Menü Datei den Befehl Öffnen wählen
(Tastenkombination Strg+0).
Im Dialogfeld Öffnen können Animationen auf Ihrer Festplatte gewählt werden. Wenn Sie eine passende Animation gefunden haben, genügt ein Doppelklick oder die Bestätigung über die Schaltfläche Öffnen.
Auch ein Doppelklick auf eine MovieXone-Animation (Dateierweiterung *.M3) im Windows Explorer öffnet diese automatisch.
i Über andere MovieXone-Dateien wird das Programm ebenfalls gestartet. Projekte haben die Dateierweiterung *.M3W, Transitions *.M3T und Alben *.M3A.


1.1.3 Animation einrichten

Beim Öffnen einer neuen Animation werden Sie aufgefordert, die Animation einzurichten.
i Das Dialogfeld Animation einrichten, das sich nach dem Start öffnet, kann auch durch das Kommando Animation einrichten aus dem Datei-Menü oder nach einem rechten Mouse-Klick ins Arbeitsblatt aktiviert und für nachträgliche Korrekturen genutzt werden.
Zeit
So richten Sie eine Animation ein:
Im Tab Zeit wird der Video-Standard ausgewählt. Wählen Sie den Video-Standard der Kamera, mit der die Clips aufgenommen wurden. Der Video-Standard bezeichnet in erster Linie die Bildwechselfrequenz, aber auch die Größe - also das Seitenverhältnis - der Einzelbilder.
l PAL ist der europäische Standard und hat eine Bildwechselfrequenz von 25 Bildern pro Sekunde.
l NTSC wird in den USA benutzt. Die Bildwechselfrequenz liegt bei 30 Bildern pro Sekunde.
l In Frankreich wird der Standard SECAM benutzt, der ebenfalls 25 Bilder pro Sekunde hat.
i Im numerischen Feld Bildwechselfrequenz kann jede beliebige Anzahl an Bildern pro Sekunde eingegeben werden.
So können Sie sich auch eine benutzerdefinierte Bildwechselfrequenz (Custom) einstellen. Dies beeinflusst aber nur die Skalierung der Timeline. Für die Ausgabe wird die Bildwechselfrequenz separat eingestellt.
Seite
Unter dem Tab Seite wird zunächst die Größe des Arbeitsblatts eingestellt. Je nachdem, für was Sie die fertige Animation benutzen möchten, können verschiedene Größen sinnvoll sein.
Um eine Verzerrung im Editing-Bereich zu vermeiden, sollten Sie das selbe Seitenverhältnis im Arbeitsblatt wählen, das auch Ihre Clips haben. Dies ist aus der Statusleiste des Browsers ersichtlich, nachdem Sie den Clip angeklickt haben.
Die Werte sind in Pixel angegeben. Ein Standardwert für DV Kameras ist beispielsweise PAL 720 x 576 oder NTSC 640 x 480 Pixel. Die Multimedia-Einstellungen sind Standard-Formate für Internet- oder andere Bildschirmdarstellungen. Cineon ist für hochauflösende Kinofilme, HDTV für hochauflösende Fernsehfilme.
Die Darstellung im Arbeitsblatt ist schneller, je geringer die Auflösung (Anzahl der Pixel), d.h. je kleiner die Seitengröße ist. Die Größe hat an sich keinen Einfluss auf die Ausgabe des Films, da beim Rendern die Größe (Bildgröße beim Videoexport) separat eingestellt wird. Allerdings sollte sich das Seitenverhältnis (Proportionen, z.B. 3:4) nicht ändern, da es sonst zu verzerrten Bildern kommt.
Pixel-Aspekt
Das Seitenverhältnis der Pixel, die im Arbeitsblatt dargestellt werden, kann geändert werden. Wenn Sie mit einer DV-Kamera arbeiten, kann es sein, dass Sie mit der Einstellung Square Pixels ein verzerrtes Bild im Arbeitsblatt erhalten. Stellen Sie das Format Ihrer Kamera ein (z.B. D1/DV PAL). Da DV-Kameras das Pixelformat zur Datenreduktion verzerren, muss es bei der Video-Bearbeitung wieder korrigiert werden. Oft sind die Verzerrungen so gering, dass es auf dem Computermonitor nicht zu sehen ist. Auf dem Fernsehmonitor kann der Clip dennoch leicht verzerrt sein. Dann heisst es: Probieren geht über Studieren.
Ist die Ausgabe-Datei für Computermonitore gedacht wird Square-Pixels eingestellt.
Es stehen verschiedenste weitere vordefinierte Formate zur Verfügung. Auch für Breitbildformat (Widescreen 16:9) gibt es eine vordefinierte Einstellung, die für Breitbild-Fernseher eingestellt werden sollte. Mit der Einstellung Benutzerdefiniert, können Sie das Seitenverhältnis der Pixel nach Belieben einstellen.
Null-Koordinaten
Unter Null-Koordinaten bei wird die Verschiebung der Lineale im Arbeitsblatt eingestellt. Die Werte der Lineale sind in Pixeln angegeben. Auf die Platzierung der Objekte im Arbeitsblatt hat die Verschiebung der Null-Koordinaten keinen Einfluss. Die Objekte werden immer mittig ins Arbeitsblatt eingefügt.
Hintergrundfarbe
Die Hintergrundfarbe der Animation wird in einem separaten Dialogfeld verändert. Die Hintergrundfarbe ist wichtig, wenn Sie transparente Teile in Ihren Clips oder Bildern haben, der Clip nicht das gesamte Arbeitsblatt ausfüllt oder wenn Sie einen Clip ausblenden möchten.
u Die Schaltfläche [image] Hintergrundfarbe anklicken
Das Dialogfeld Farbe wählen wird geöffnet. Einstellungen können im RGB- und im HSB-Farbraum vorgenommen werden. Mit Schiebereglern oder numerischen Eingaben stellen Sie die gewünschte Farbe ein.
Schema
Wenn Sie die Einstellungen unter einem geeigneten Namen abspeichern (Schaltfläche Speichern als... anklicken), können mit neuen Animationen alle Einstellungen des gespeicherten Schemas geladen werden.
Über die Schaltfläche Grundeinstellung wird die Einstellung als Standard abgespeichert. Über Löschen können Sie ein gespeichertes Schema wieder löschen; Zurücksetzen macht die letzten Änderungen rückgängig.
i Weitere Einstellungen unter den Tabs Objekte und Hilfslinien werden unter "Animation einrichten" auf Seite 216 im Kapitel "2.5 Arbeitsfenster" erklärt, da sie nur die Darstellung im Arbeitsblatt betreffen.


1.1.4 Optionen

Import
Vor dem Einfügen von MovieClips sollte die Halbbildreihenfolge beachtet werden.
Ein Videobild ist fast immer in zwei Halbbilder aufgeteilt. Dies ist leicht mit einem Videorecorder zu sehen, wenn Sie auf Pause drücken und sich das Standbild ansehen. Es besteht aus Zeilen. In MovieXone sind die Halbbilder auch im Arbeitsblatt - obwohl vorhanden - nicht zu sehen, da das Programm die Darstellung ausgleicht.
Pro Einzelbild werden abwechselnd entweder gerade oder ungerade Zeilen dargestellt. Durch die hohe Bildwechselfrequenz sehen diese Halbbilder für das menschliche Auge wie ein ganzes aus.
In den meisten Fällen entspricht die Standard-Halbbildreihenfolge Ungerade. Dies ist von der Konfiguration der Capture-Karte abhängig, mit der der Clip aufgenommen wurde. Stellen Sie beim Importieren des Clips nur dann Gerade ein, wenn Sie sich absolut sicher sind, dass der Clip mit dieser Reihenfolge aufgenommen wurde. Mit der Einstellung Automatische Erkennung gehen Sie auf Nummer sicher.
Sie erkennen eine falsche Halbbildreihenfolge daran, dass der Film rukkelt, in der Quellenvorschau Zeilen zeigt ("fieldet") oder dass bei digitalen Videos der Sound nicht synchron zum Video abläuft. Sollte dies der Fall sein, ändern Sie bitte die Halbbildreihenfolge.
So ändern Sie die Halbbildreihenfolge:
u Klicken Sie auf Werkzeuge in der Menüleiste oder mit der rechten Mouse-Taste ins Arbeitsblatt.
Unter dem Punkt Optionen und dort unter dem Tab Import finden Sie die Einstellung für Halbbilder.
u Aktivieren Sie Ungerade oder Automatische Erkennung (oder Gerade, wenn Sie sich sicher sind, dass der Clip in dieser Reihenfolge aufgenommen wurde).
i Vollbilder (Ganze Bilder) werden meist nur für großformatige Kinoproduktionen, Cell Animationen oder C.G.I. verwendet.
Wenn Sie unter Halbbild bestätigen für den Punkt Alle Clips anklicken, werden Sie jedesmal beim Importieren eines Clips gefragt, mit welcher Halbbildreihenfolge Sie arbeiten möchten. Möchten Sie nur bei DIB-Sequenzen nach der Halbbildreihenfolge gefragt werden, aktivieren Sie DIB-Sequenzen. Bei Keine erfolgt keine Bestätigung.
Objekte
So werden die Optionen für Objekte eingestellt:
Unter dem Tab Objekte werden verschiedene Standards eingestellt, die die importierten Objekte oder Effekte betreffen.
Sie können 2 Keyframes als Standard für jedes Objekt einstellen. Das bedeutet, dass jedem neu eingefügten Objekt automatisch ein Keyframe am Anfang und am Ende zugeordnet wird (Siehe "2 Keyframes als Standard" auf Seite 49).
Frei animierbar als Standard bedeutet, dass alle neu importierten Objekte frei animierbar sind: Jede Änderung an einem Objekt gilt nur für den durch den Zeitpunkteinsteller definierten Frame (Einzelbild) und nicht für das gesamte Objekt (Siehe "Frei animierbar" auf Seite 47).
Alle Effektwerte können standardmäßig auf 0 gesetzt werden. Die Effekte zeigen erst Wirkung, wenn die Werte manuell verändert werden. Sind die Effektwerte nicht auf 0 gesetzt, werden Standard-Voreinstellungen verwendet.
Stets in Compositing-Spur einfügen gibt an, ob Objekte, die per Doppelklick oder Drag & Drop in das Arbeitsblatt importiert werden, in Compositing-Spuren eingefügt werden sollen oder ob das Objekt je nach Situation vom Programm in die passende Spur eingefügt wird.
Außerdem kann die Standard-Dauer für Standbilder und Transitions eingestellt werden.
i Weitere Optionen sind unter "Optionen" auf Seite 217 im Kapitel "2.5 Arbeitsfenster" bzw. unter "Projektoptionen" auf Seite 107 und unter "Plug-ins von Drittherstellern einbinden" auf Seite 121 im Kapitel "2.1 Oberfläche" erklärt.


1.1.5 Die Funktionen der einzelnen Fenster

Browser
Der Browser ist ein Explorer für alle zur Verfügung stehenden Objekte und Effekte. Mit dem Browser suchen Sie auf Ihrer Festplatte nach Dateien. Sie können über einen Filter nur nach der gewählten Datei-Art (z.B. Clips oder Audio-Dateien) oder allgemein nach allen Dateien suchen. Diese werden von dort in die Animation eingefügt.
Pre-Editing
Im Browser kann der Clip über die Quellen-Vorschau bereits durch In- und Out-Points (Start- und End-Punkte) getrimmt und per Mouse-Klick (INS) eingefügt werden.
i Objekte und Effekte können auch aus einem Album eingefügt und nach der Modifikation wieder gespeichert werden.
Objekte und Effekte
importieren
Eine Animation besteht aus verschiedenen Objekten, Transitions und Effekten. Diese werden per Drag & Drop oder Doppelklick aus dem Browser-Fenster in die Timeline oder direkt ins Arbeitsblatt importiert. Werden sie ins Arbeitsblatt gelegt oder mit einem Doppelklick automatisch eingefügt, dann positionieren sie sich immer rechts vom Zeitpunkteinsteller in einer freien Spur der Timeline.
In MovieXone ist die Anzahl der Video- und Audio-Spuren unbegrenzt. Sobald ein Objekt keine freie Spur hat, wird automatisch eine neue Spur hinzugefügt.
u Einfach per Doppelklick importieren, oder das Objekt per Drag & Drop direkt auf ein anderes legen.
Sie können also beliebig viele Objekte einfügen und auf diese beliebig viele Effekte anwenden.
Import ins Storyboard
Um das Einfügen und Anordnen von Clips in den Editing-Bereich einfach zu gestalten steht der Storyboard-Modus im Arbeitsblatt zur Verfügung. In das Storyboard werden Objekte nacheinander per Drag & Drop eingefügt. Zwischen die Thumbnails (Briefmarken) der einzelnen Clips kann jeweils eine Transition gelegt werden.
Die Objekte sind dann in der Timeline automatisch richtig in den Video-Spuren A/B Roll angeordnet und können dort weiter bearbeitet werden.
Timeline
In der Timeline wird die Animation zusammengestellt. Sie sehen die Clips und Objekte in ihrer zeitlichen Länge visualisiert. Auch Einzelbilder und generierte Objekte haben eine zeitliche Länge.
Arrangieren, Schneiden, Dehnen, Stauchen
In der Timeline können Sie alle Objekte verschieben, duplizieren, schneiden, trimmen, dehnen und stauchen. Alle Aktionen können mit Hilfe von Werkzeugen mit der Mouse oder direkt per Drag & Drop ausgeführt werden.
i Die Timeline besteht aus drei Bereichen: Editing, Compositing und Audio.
Editing
Der Editing Bereich (Video A, B und Transition-Spur) dient dem klassischen Video-Schnitt. Es werden Animationen oder Teile einer Animation erstellt, die ein Video nach dem anderen zeigen. Die Objekte füllen dabei automatisch die gesamte Fläche des Arbeitsblattes aus. Deshalb können in diesem Bereich nur 2D-Effekte angewandt und Clips nicht skaliert werden.
Die Übergänge von einem Video zum nächsten können durch Transitions interessanter gestaltet werden. Hier sind die Möglichkeiten unbegrenzt. Es gibt beispielsweise Transparenz-Überblendungen, Wipes oder 3D-Transitions. Wird keine Transition angewendet, erhält man harte Schnitte (hard cuts).
i Das Monitor-Fenster ist das Werkzeug für präzisen Schnitt und Synchronisation.
Compositing
Dazu kommt der Compositing-Bereich, der für die Verwendung verschiedenster Effekte (vor allem 3D- und Transformations-Effekte) zur Verfügung steht. Sie können in manchen Versionen von MovieX beliebig viele Objekte übereinander einfügen. In anderen Versionen ist die Anzahl der Compositing-Tracks beschränkt. Hier werden auch generierte Objekte wie Titler, Lichter, Kamera oder importierte 3D-Objekte eingefügt.
Im Compositing-Bereich können sich alle Objekte frei im dreidimensionalen Raum bewegen. Z. B. können Titler seitlich einfliegen, rotieren oder immer kleiner werden, bis sie im Hintergrund verschwinden.
Audio
In die Audio-Spuren werden Sound-Dateien gelegt, die ebenfalls überlagert bzw. gemischt, mit Sound-Effekten belegt und geschnitten werden können.
Arbeitsblatt
Im Arbeitsblatt sind die verschiedenen Objekte zu sehen, auf denen der Zeitpunkteinsteller in der Timeline steht. Die Darstellung erfolgt von oben nach unten.
Möchten Sie Ihre Animation zu einem anderen Zeitpunkt sehen, müssen Sie nur den Zeitpunkteinsteller mit der Mouse verschieben.
Im Arbeitsblatt können Sie Objekte verkleinern, vergrößern, rotieren, dehnen, stauchen und verschieben bzw. deren Bewegungspfad festlegen. Außerdem dient das Arbeitsblatt generell als Ansichtsfenster für Arrangements, Effekteinstellungen und Transitions.
Effektbox
Die Effektbox ist die Schalt- und Kontrollstelle für alle Veränderungen, die an einem Objekt vorgenommen werden. Wenn Sie einen Effekt auf ein Objekt angewendet haben (aus dem Browser auf das Objekt in der Timeline oder im Arbeitsblatt ziehen), sehen Sie alle zur Verfügung stehenden Effekteinstellungen.
Jede Veränderung wird zu einem gewissen Zeitpunkt vorgenommen, der durch den Zeitpunkteinsteller in der Timeline definiert ist. Die Gesamtwirkung auf das Objekt wird bei frei animierbaren Objekten von einem Zeitpunkt der Veränderung (Keyframe) zum nächsten berechnet (Tweening). Ist ein Objekt nicht frei animierbar, wirkt sich eine Veränderung auf das gesamte Objekt aus.
Timegraph
Die über die Effektbox oder das Arbeitsblatt vorgenommenen Einstellungen werden im Timegraph visualisiert. Der Timegraph verwaltet und visualisiert alle Modifikationen in der zeitlichen Länge der Animation. Effekte und deren Parameter sind in einzelnen Zeilen aufgeführt. Hier werden Schlüsselbilder (Keyframes) dargestellt und bearbeitet.
Vorschau und Video Control
In Vorschau und Video Control wird die Animation in ihrem aktuellen Zustand abgespielt. Möchten Sie nur kurze Bereiche ansehen, empfiehlt sich die Vorschau. Für längere Bereiche ist Video Control geeigneter. In beiden Vorschau-Fenstern kann auch Sound abgespielt werden. Die Vorschau spielt die Animation in Echtzeit ab - ohne Renderzeiten. In Video Control wird die Animation vor dem ersten Abspielen gerendert. Anschließend kann sie direkt auf Band aufgenommen werden. Um zu definieren, welcher Teil abgespielt werden soll, muss der grüne Vorschaubereich in der Timeline definiert werden.


1.1.6 Objekte und Effekte

In MovieXone können Movie Clips, Still Images, generierte Objekte, Transitions, OLE-Objekte, Audio-Clips und ganze Animationen (eingebette Szenen) importiert werden. Alle diese Objekte werden in etwa gleich behandelt. Sie haben alle eine zeitliche Länge, die verändert werden kann.
Mit dem Import von OLE-Objekten haben Sie die Möglichkeit verschiedenste Dateien aus anderen Programmen direkt in MovieXone einzubinden und sie dort weiter zu bearbeiten. Sie haben über die MovieXone-Oberfläche Zugriff auf alle Funktionen des jeweiligen Programms.
MovieClip
Ein Movie Clip ist ein Video-Clip, der in MovieXone importiert wird. Movie Clips können verschiedenste Dateiformate und natürlich unterschiedliche Längen, Größen und Seitenverhältnisse haben.
Deshalb sollte beim Einrichten der Animation beachtet werden, dass die Größe des Arbeitsblattes, die Bildwechselfrequenz und die Halbbildreihenfolge an die Clips angepasst sind. Siehe "Import" auf Seite 34.
Movie Clips haben ein zeitliches Verhalten, das unabhängig von der Position in der Timeline geändert werden kann. Dazu steht in der Effektbox der Zeitregler zur Verfügung. Ein Movie Clip kann insgesamt oder in Teilen verlangsamt oder beschleunigt werden. Siehe "Zeitregler" auf Seite 243 im Kapitel "Effektbox".
In der Timeline kann ein Clip geschnitten (getrimmt), zeitlich gedehnt oder gestaucht und verkürzt bzw. verlängert werden.
Still Image
Ein Still Image ist ein Bild in einem Grafik-Format. Größe, Auflösung und Seitenverhältnis können variieren. Still Images haben eine standardmäßig eingestellte Länge von 3 Sekunden. Sie können genauso wie Clips geschnitten, gedehnt und animiert werden.
Audio-Dateien
Audio-Dateien können einzeln oder zusammen mit dem Video-Clip importiert werden. Ähnlich wie Video-Clips werden Audio-Clips getrimmt, geschnitten und verlängert bzw. verkürzt. Zum Trimmen empfiehlt sich das Doppel-Monitor-Fenster, um die gewünschten Stellen präziser zu finden. Sich überlappende Audio-Clips werden beim Anhören gemischt.
Die Lautstärke kann in der Timeline oder der Effektbox eingestellt werden. Außerdem stehen zahlreiche Audio-Effekte zur Verfügung.
In der Timeline sehen Sie eine rote Linie im Audio-Track. Wird die Mouse darüber bewegt, verwandelt sich der Mouse-Zeiger in das Symbol für Bewegung in vier Richtungen.
u Klicken Sie auf die rote Linie, und schieben Sie diese nach unten oder oben.
Die grüne Linie zeigt die ursprüngliche, unveränderte Lautstärke an.
i Wenn die Darstellung der Timeline vergrößert wird (Siehe "Timeline einrichten" auf Seite 163), kann die Änderung präziser vorgenommen werden.
Generierte Objekte
Generierte Objekte existieren nicht als Grafik- oder Video-Datei auf der Festplatte, sondern werden vom Programm berechnet. Die meisten generierten Objekte bringen zahlreiche Einstellungen mit sich, die über die Effektbox zugänglich sind. Im Handbuch "Objekte & Effekte" werden die einzelnen Objekte genau erklärt.
Effekte
Die verschiedenen Video- und Audio-Effekte werden ebenfalls aus dem Browser direkt auf die Objekte gezogen. Nur der Transformations-Effekt ist bei allen visuellen Objekten automatisch integriert. In der Effektbox stehen alle Einstellungen zur Verfügung. Die einzelnen Effekte werden im Handbuch "Objekte & Effekte" erklärt. Im Kapitel "2.6 Effektbox" finden Sie Informationen zur Anwendung und Einstellung von Effekten.
Transitions
Eine Transition ist eine Überblendung, die zwischen zwei überlappende Clips in die Transition-Spur gelegt wird. Im Storyboard-Modus genügt es, die Transition zwischen zwei Clips zu ziehen. In der Timeline wird automatisch alles richtig angeordnet. Die meisten MovieX-Versionen beinhalten bereits zahlreiche vorgefertigte Transitions. Sie können Transitions aber auch selbst erstellen. Mit einem Doppelklick auf die Transition in der Timeline sieht man deren Aufbau: zwei Clips A und B als Platzhalter für die Video-Clips, von denen meist der erste mit Effekten belegt ist. Transitions haben ebenfalls ein zeitliches Verhalten, das mit dem Zeitregler der Effektbox geändert werden kann.


1.1.7 Eingebettete Szenen

Inhalt Seite −1 Seite +1 Index

1.1.7 Eingebettete Szenen (nur in Xone Plus)

Eingebettete Szenen (Nested oder Embedded Scenes) sind nichts anderes als gespeicherte MovieXone-Animationen, die ohne Rendern in eine neue Animation eingefügt werden.
Obwohl Sie aus mehreren Objekten bestehen, erscheinen die Szenen in der Timeline als ein einziges Objekt und werden auch so behandelt. Die Original-Spuren, aus denen die Szene besteht können natürlich jederzeit geöffnet und modifiziert werden.
Dies erleichtert die Übersicht bei komplexen Animationen, beschleunigt die Arbeit und eignet sich gut für die Kombination von Projekten, an denen verschiedene Personen arbeiten.
Szene einfügen
So integrieren Sie eine eingebettete Szene in die Animation:
Im Browser unter dem Icon für Objekte - Clips und Animationen finden Sie die Symbole für New Scene und Generated Scene.
Generated Scene
Mit einem Mouse-Klick auf Generated Scene können Sie auf Ihrem System nach MovieXone Animationen (*.M4) suchen.
u Ziehen Sie die Animation aus dem Browser in die Timeline oder ins Arbeitsblatt.
Eine eingebettete Szene liegt in einer Spur der Timeline und kann wie ein normaler Clip behandelt, d.h. mit Effekten belegt, getrimmt, geschnitten, rotiert, skaliert, ... werden.
Eingebettete Szene öffnen
So öffnen Sie eine eingebettete Szene:
u Doppelklicken Sie auf den Clip mit dem Namen Ihrer eingebetteten Animation in der Timeline.
Die eingebettete Animation wird geöffnet. In einem neuen Arbeits-Fenster erscheint das erste Bild der Szene. In der Timeline sehen Sie die Anordnung der Clips und Objekte.
Die Animation kann beliebig verändert werden. Alle Änderungen können gespeichert werden. Selbst, wenn Sie die eingebette Animation nicht abspeichern möchten, sind alle Änderungen in der übergeordneten Animation enthalten.
Zur übergeordneten
Animation wechseln
So wechseln Sie zur übergeordneten Animation:
u Mit einem Klick auf die Schaltfläche Schließen.
Oder:
u Über Datei - Schließen.
Oder:
u Über Fenster - "Name der übergeordneten Animation"
gelangen Sie wieder in die übergeordnete Animation. Möchten Sie an beiden Animationen gleichzeitig arbeiten, positionieren Sie die Arbeitsfenster nebeneinander.
New Scene
Sie können während der Arbeit neue Szenen (New Scene) in die Animation einfügen, um die Übersicht zu erleichtern.
So fügen Sie eine neue Szene ein:
u Klicken Sie im Browser auf Objekte - Clips und Animationen.
u Ziehen Sie die New Scene aus dem Browser in die Timeline oder ins Arbeitsblatt.
Mit einem Doppelklick auf die New Scene in der Timeline öffnet sich ein neues Arbeitsblatt-Fenster und die dazugehörige, noch leere Timeline.
Hier können Sie wie gewohnt Ihre Objekte importieren, schneiden, arrangieren und so die Szene gestalten.
Anschließend sollten Sie die Szene speichern und schließen (Siehe Seite 50) oder ohne zu speichern in die übergeordnete Animation wechseln (Siehe oben).


1.1.8 Animation und Keyframes

Wie entsteht eine
Bewegung?
Jedes Objekt ist beweglich, wenn es sich in den Compositing-Spuren (Video 1, 2, usw.) befindet. Im Arbeitsblatt kann das Objekt, gekennzeichnet durch einen Objektrahmen mit acht Griffpunkten, jederzeit verschoben, rotiert oder skaliert werden. Effekte können ebenfalls Bewegungen des Objekts verursachen.
Eine Bewegung entsteht allerdings erst dann, wenn der Wert an zwei verschiedenen Zeitpunkten unterschiedlich ist. Dazu müssen diese Werte definiert werden. Das geschieht automatisch, wenn die Position eines frei animierbaren Objekts vor und nach einem Positionswechsel des Zeitpunkteinstellers verändert wurde (z.B. durch Verschieben im Arbeitsblatt).
Was sind Keyframes?
Jede Änderung an einem Objekt findet an der aktuellen Position des Zeitpunkteinstellers in der Timeline statt. Dabei wird automatisch ein Schlüsselbild, ein so genannter Keyframe, definiert. In der Timeline ist er als kleines weißes Rechteck zu sehen.
Das Programm berechnet bei frei animierbaren Objekten automatisch die Veränderung aller Einzelbilder, die zwischen zwei Keyframes liegen. Dies nennt man Interpolation oder Tweening.
Keyframes werden im Timegraph durch kleine Kästchen dargestellt. Für jedes Objekt, jeden Effekt und jeden Kanal gibt es eine eigene Zeile. Hier sind Keyframes am Anfang, am Ende und an zwei Zeitpunkten in der Mitte definiert. Sie sind auch als weiße Rechtecke unterhalb der Zeitskala sichtbar.
Wird also zum Beispiel bei einem Clip der erste Frame (das erste Einzelbild) rot gefärbt und der letzte grün, dann ändert sich bei frei animierbaren Objekten die Farbe langsam über Orange- und Gelb-Töne bis hin zu Grün.
Der Zeitpunkteinsteller muss immer vor der Manipulation in der Effektbox auf das gewünschte Bild in der Timeline gesetzt werden. (Siehe "Zeitpunkteinsteller" auf Seite 159 im Kapitel "2.3 Timeline")
i Auf diese Weise funktionieren alle Änderungen an einem Objekt. Sowohl das räumliche und zeitliche Verhalten als auch sämtliche Änderungen durch einen Effekt werden immer von einem Keyframe zum nächsten berechnet.
Frei animierbar
! Achten Sie darauf, dass das Objekt frei animierbar ist, bevor Sie damit beginnen, die Effekte oder das räumliche Verhalten einzustellen, wenn Sie die Effekte animieren möchten. Ein frei animierbares Objekt hat im selektierten Zustand einen schwarz gepunkteten Rahmen in der Timeline, im Gegensatz zum rot gepunkteten Rahmen eines Objekts, das nicht frei animierbar ist. Diese Option finden Sie über die Menüleiste unter Objekt oder in der Symbolleiste.
Ist der Befehl Frei animierbar aktiviert, ist das Symbol [image] nicht durchgestrichen. Änderungen können an jedem Zeitpunkt separat vorgenommen werden.
Ist das Objekt nicht frei animierbar - das Symbol [image] ist rot durchgestrichen und das Objekt in der Timeline rot umrandet - werden Änderungen am Objekt immer auf alle Einzelbilder gleichzeitig angewendet.
Wenn Sie beispielsweise einem frei animierbaren Objekt auf dem letzten Einzelbild eine Rotation zuordnen, rotiert es während seiner gesamten Dauer. Es dreht sich langsam vom zeitlichen Anfang an, bis es zum Schluss die Rotation abgeschlossen hat.
Ordnen Sie einem Objekt, das nicht frei animierbar ist, eine Rotation zu - egal wo der Zeitpunkteinsteller steht - so ist das Objekt von Anfang bis Ende um den eingegebenen Winkel gedreht. Es bewegt sich nicht, ist also nicht animiert.
Keyframes werden nicht gesetzt. Fast den selben Effekt erzielen Sie übrigens mit dem Zusammenlegen von Keyframes (Objekt - Keyframes zusammenlegen).
Das Audio-Objekt ist nicht frei animierbar. Die veränderte Lautstärke (untere Linie) ist gleichmäßig verschoben. Keyframes wurden nicht gesetzt.
So definieren Sie ein Objekt als frei animierbar:
u Selektieren Sie das Objekt in der Timeline.
u Klicken Sie in der Menüleiste auf Objekt und wählen Sie den Befehl Frei animierbar.
Oder:
u Klicken Sie das Frei animierbar Symbol [image] in der Symbolleiste an, wenn es durchgestrichen ist.
Oder:
u Klicken Sie das Objekt mit der rechen Mouse-Taste in der Timeline an und wählen Sie Frei animierbar.
2 Keyframes als Standard
Unter Werkzeuge - Optionen können Sie außerdem wählen (Tab Objekt), ob für jedes Objekt automatisch ein Keyframe am Anfang und am Ende eingefügt werden sollen.
Keine Standardkeyframes: Es sind zwei Keyframes (manuell) gesetzt. Die Änderung der Lautstärke in der Mitte wird von Keyframe zu Keyframe linear berechnet. Vom Anfang bis zum ersten Keyframe und vom zweiten Keyframe bis zum Ende der Wert gleich.

2 Keyframes als Standard: Es sind vier Keyframes gesetzt, aber nur zwei Veränderungen. Enstprechend ändert sich die Lautstärke linear von Keyframe zu Keyframe


1.1.9 Animation Speichern und Schließen

Haben Sie alle Objekte integriert, geschnitten und eingestellt, speichern und schließen Sie die Animation.
So wird eine Animation gespeichert:
u Auf Datei - Speichern klicken (Tastenkombination Strg + S).
u Speicherort und Name im Dialogfeld Datei speichern eingeben.
u Mit OK bestätigen.
So schließen Sie eine Animation:
u Mit einem Klick auf die Schaltfläche Schließen.
Oder:
u Über Datei - Schließen (Tastenkombination Strg+F4).


1.2 Transitions

Inhalt Seite −1 Seite +1 Index
1.2 Transitions
Als Transitions bezeichnet man weiche Übergänge von einer Szene zur anderen. Transitions können editiert, und die einzelnen Layer mit Effekten belegt werden. Fades, die ebenfalls zur Gruppe der Transitions gehören, sind einfache Transitions, die nicht bearbeitet werden können. Das folgende Kapitel bezieht sich daher ausschließlich auf New Transitions und Generated Transitions. Genaue Informationen zu Fades finden Sie im Kapitel "3.1 Fades".


1.2.1 Was ist eine Transition

Eine Transition ist eine Überblendung von einer Szene zur anderen. Im Animations-Modus wird die Transition als ein Objekt in der Transition-Spur dargestellt. Eine geöffnete Transition wird im Transition-Modus als zwei separate Objekte dargestellt: Objekt A und Objekt B. Objekt A verkörpert die Szene, die ausgeblendet werden soll, Objekt B die Szene, die eingeblendet werden soll.
Beide Objekte können mit zusätzlichen Objekten und Effekten belegt, und wie jedes andere Objekt auf dem Arbeitsblatt rotiert, skaliert und verschoben werden.
Alle Änderungen, die Sie an einer Transition vornehmen, könnten Sie im Prinzip auch an den Objekten, die Sie ein- bzw. ausblenden möchten, vornehmen. Der Vorteil einer Transition liegt jedoch darin, dass die Originalobjekte unverändert bleiben. Zudem ist eine Transition nicht an ein bestimmtes Objekt gebunden. Transitions können als *.M3T Dateien gespeichert und für neue Animationen verwendet werden.


1.2.2 Transitions einfügen

Inhalt Seite −1 Seite +1 Index

1.2.2 Transitions einfügen (nur in MoviePack, nicht in Xone)

Generated Transition einfügen
So fügen Sie eine Generated Transition (vorgefertigte Transition) ein:
u Klicken Sie im Browser auf das Icon Generated Transition - PAL Transitions bzw. NTSC Transitions.
u Klicken Sie auf einen Ordner Ihrer Wahl.
u Wählen Sie eine Transition und fügen Sie diese per Drag & Drop oder Doppelklick in die Transition-Spur der Timeline ein.
New Transition einfügen
So fügen Sie eine New Transition ein:
u Doppelklicken Sie auf das Icon New Transition oder fügen Sie sie per Drag & Drop in die Timeline ein.
Fügen Sie eine Transition per Doppelklick ein, wird sie rechts vom Zeitpunkteinsteller platziert. Die Länge der Transition beträgt standardmäßig eine halbe Sekunde.
In der Effektbox sehen Sie jetzt im kleinen Fenster eine Vorschau von der Stelle der Transition, an der sich der Zeitpunkteinsteller befindet.
i Der Buchstabe A steht für das Objekt, das ausgeblendet wird (hier in Videospur A). Der Buchstabe B für das Objekt, das eingeblendet wird (hier in Videospur B).
Ziehen Sie bei einer Generated Transition den Zeitpunkteinsteller mit der Mouse langsam in der Timeline über die Transition, können Sie in der Effektbox deren Verlauf - stilisiert durch die beiden Buchstaben - beobachten. Haben Sie z. B. die Transition Transparency geöffnet, sehen Sie, wie das A langsam verschwindet und durch das B ersetzt wird.
Bei einer New Transition dagegen sehen Sie in der Effektbox keine Veränderungen - es ist nur das A zu sehen. Diese Transition müssen Sie erst bearbeiten.


1.2.3 Transitions bearbeiten

Inhalt Seite −1 Seite +1 Index

1.2.3 Transitions bearbeiten (nur in MoviePack, nicht in Xone)

Transition-Modus öffnen
Um eine Transition zu bearbeiten, muss man sie zuerst öffnen.
u Doppelklicken Sie in der Timeline auf die Transition.
Es öffnet sich der Transition-Modus. In der Timeline sind jetzt nur die beiden Quellen, Quelle A und Quelle B, in separaten Spuren dargestellt.
Die Quellen können nun aktiviert und bearbeitet werden.
Zudem öffnet sich ein neues Arbeitsfenster, in dem - wie im Animationsfenster - das Einzelbild dargestellt wird, auf dem sich der Zeitpunkteinsteller in der Timeline befindet.
Transition-Modus schließen
So kehren Sie vom Transition-Modus in den Animations-Modus zurück:
u Klicken Sie in der Menüleiste auf Fenster und wählen Sie aus dem Drop-down Menü Ihre Animation aus.
Oder:
u Drücken Sie die Tasten Strg+Tab.
Oder:
u Schließen Sie das Arbeitsfenster mit der Transition.
Transitions im Transition-Modus verändern
Wie oben erwähnt, sind Generated Transitions vorgefertigte Transitions, die nachträglich bearbeitet und verändert werden können.
Um zu sehen, welche Veränderungen bereits an der Quelle A und der Quelle B vorgenommen wurden, aktivieren Sie die entsprechende Quelle mit einem Mouse-Klick in der Timeline. Wenn der Zeitpunkteinsteller über A bzw. B steht, sehen Sie in der Effektbox, ob Effekte auf die Transition angewandt wurden, ob Sie rotiert, skaliert oder verschoben wurde.

Auf diese Transition wurde bereits ein Color Wipe angewandt.
Möchten Sie die Einstellungen verändern, weitere Effekte anwenden oder angewandte Effekte löschen, verfahren Sie mit der Transition wie mit jedem anderen Objekt.
So verändern Sie eine Transition:
u Aktivieren Sie die Quelle, an der Sie Veränderungen vornehmen möchten, in der Timeline mit einem Mouse-Klick.
u Wählen Sie aus dem Browser die gewünschten Effekte.
Ein Mouse-Klick auf das Transformations-Icon in der Effektbox öffnet die Transformations-Bedienelemente. Hier können Sie die Quelle rotieren und skalieren, Zentrum, Fokus und Position verändern. Näheres dazu finden Sie im Kapitel "2.6 Effektbox" unter "Bedienelemente der Transformation" auf Seite 245.
Quellen duplizieren
Durch das Duplizieren der A- und / oder B-Quelle im Transition-Modus erzielen Sie den Effekt, als wären die eigentlichen Objekte (in Video A- und B-Spur im Animations-Modus) mehrfach in der Animation vorhanden.
Objekte hinzufügen
Zwischen die A- und B-Quelle im Transition-Modus lassen sich beliebig viele Objekte legen, wodurch Ihnen unendlich viele Überblendungs-möglichkeiten offenstehen.
Mit der New Transition verfahren Sie genauso wie mit der Generated Transition.
Interessante Beispiele und Anregungen zur Erstellung und Bearbeitung von Transitions finden Sie im Tutorial Transitions.
Transitions im Animations-Modus verändern
Transitions lassen sich nicht nur im Transition-Modus verändern, sondern auch im Animations-Modus. Der Unterschied zwischen den beiden Modi besteht darin, dass im Transition-Modus die Quellen unabhängig voneinander, d.h. separat verändert werden können. Im Animations-Modus dagegen wirken sich die Änderungen auf beide Quellen, also auf die Transition als Ganzes, aus.
Ihnen stehen folgende Parameter zur Verfügung:
Zeit
Über den Zeitregler verschieben Sie die Transition zeitlich, ohne ihre Position in der Timeline zu verändern. So erzeugen Sie einen Zeitraffer oder einen Zeitlupen-Effekt. Teile der Transition können langsamer, schneller oder rückwärts abgespielt werden.
Timecode
Der Timecode neben dem Zeit-Schieberegler zeigt immer die aktuelle Position des Zeitreglers auf dem Clip an. Steht der Zeitregler ganz links, zeigt der Timecode der Effektbox immer 0:00:00:00 an, auch wenn der Clip zu einem anderen Zeitpunkt in der Timeline beginnt.
Ausführliche Informationen zu den Parametern Zeit und Timecode finden Sie im Kapitel "2.6 Effektbox" unter "Zeitregler" auf Seite 243.
A- und B-Quelle tauschen
Wird die Einstellung A- und B-Quelle tauschen aktiviert, kehrt sich der Verlauf um. Die Quelle B wird nun ausgeblendet, und die Quelle A eingeblendet.


1.2.4 Transitions speichern

Inhalt Seite −1 Seite +1 Index

1.2.4 Transitions speichern (nur in MovieXone Plus, nicht in MovieXone)

Als M3T-Datei speichern
Um eine Transition zu speichern, müssen Sie wie unter "Transition-Modus schließen" auf Seite 53. beschrieben, zuerst in den Transition-Modus wechseln.
u Wählen Sie anschließend Datei - Speichern unter...
u Geben Sie in das Eingabefeld Dateiname den Namen der Transition ein.
u Klicken Sie auf Speichern.
Die Transition wird als *.M3T (Transition-Datei) gespeichert.
Transition im Album speichern
Erstellte Transitions können auch in Alben gespeichert werden. Gerade bei aufwendigeren Projekten können Alben sehr nützlich sein. Sie helfen Ihnen, den Überblick zu bewahren, und rasch auf gespeicherte Dateien zuzugreifen. Genaue Informationen zu Alben finden Sie im Kapitel "2.10 Album".
Um eine komplette Transition in einem Album speichern zu können, müssen Sie sich im Animations-Modus befinden. Sollten Sie noch im Transition-Modus sein, wechseln Sie bitte wie unter "Transition-Modus öffnen" auf Seite 52. beschrieben, in den Animations-Modus.
Neues Album öffnen
So öffnen Sie ein neues Album:
u Wählen Sie Datei - Neu - Album.
Oder:
u Klicken Sie in der Symbolleiste auf das Icon Neues Album.
Es öffnet sich das Album-Fenster:
u Klicken Sie in der Timeline auf die Transition, und ziehen Sie diese mit gedrückter Mouse-Taste in das Album-Fenster.
Album speichern
Um das Album mit der Transition zu speichern,
u wählen Sie in der Menüleiste Datei - Speichern unter...
u Geben Sie in das Eingabefeld Dateinamen den Namen ein, unter dem die Datei gespeichert werden soll.
u Klicken Sie auf Speichern.


1.3 Aufnahme

Inhalt Seite −1 Seite +1 Index
1.3 Aufnahme
Die Aufnahme eines Video-Clips kann direkt über die MovieXone-Programmoberfläche vorgenommen werden. Die meisten Video-Capture-Karten haben zwar auch eine eigene Aufnahme-Software, mit MovieXone haben Sie aber den Vorteil, dass Sie alles unter einer Programm-oberfläche und auf gewohnt einfache, visualisierte Art handhaben können.


1.3.1 Capturing mit analogen Videokarten

Bei analogen Video-Capture-Karten wird der Film während der Aufnahme auf den Computer digitalisiert. Dazu benötigen Sie eine analoge Capture-Karte. Eine aktuelle Kompatibilitätsliste für Karten können Sie im Internet unter www.aist.com herunterladen. Wie bei analogen Geräten üblich gibt es Ein- und Ausgänge.
u Schließen Sie die Kamera mit den Verbindungskabeln an die Eingänge der Capture-Karte an, wie es in der Gebrauchsanleitung Ihrer Kamera oder der Karte beschrieben ist.
Aufnahme-/Wiedergabegerät wählen
u Wählen Sie in der Menüleiste unter Werkzeuge - Aufnahme-/Wiedergabegerät das Power Playback-Modul.
Oder:
u Klicken Sie im Arbeitsfenster auf Aufnehmen - Aufnahme-/Wiedergabegerät
Sie finden in der Liste Mit Ihrer Hardware verfügbar standardmäßig die Module IEEE 1394 DVCR Playback für digitale Videokarten und Standard AVI Playback für analoge Videokarten. Zusätzlich erscheint meistens ein Playback-Modul Ihrer Videokarte. In der linken Liste der installierten Plug-Ins sehen Sie, welche zusätzlichen Module als Plug-Ins verfügbar sind.
i Weitere Plug-Ins können Sie auf unserer Web-Seite www.aist.de herunterladen.
u Klicken Sie das Playback-Modul Ihrer Videokarte an.
Oder, wenn kein spezifisches Modul angeboten wird:
u Wählen Sie Standard AVI Playback.
! Wenn Sie das Playback-Modul geändert haben, müssen Sie MovieXone neu starten, damit diese Änderung wirksam wird. Im Dialogfeld sehen Sie unten, ob das Modul geändert wurde und ob ein Neustart notwendig ist.
Speicherort festlegen
u Klicken Sie im Arbeitsfenster auf die Schaltfläche mit den drei Punkten.
u Wählen Sie den Speicherort im Baumdiagramm.
Oder:
Unter Werkzeuge - Optionen können Sie über den Tab Dateiadressen festlegen, wo die aufgenommenen Dateien vorerst gespeichert werden.
Die Standardeinstellung für Aufnahme-Dateien ist C:\TEMP. Möchten Sie die Dateien in einem anderen Verzeichnis speichern,
u Doppelklicken Sie auf den Pfadnamen (C:\TEMP) in der Liste.
u Klicken Sie auf die Schaltfläche mit den drei Punkten neben dem Namen.
Von dort aus gelangen Sie in das Dialogfeld Ordner wählen, wo Sie ein neues Verzeichnis wählen können.
Aufnahme einrichten
Über Werkzeuge in der Menüleiste und den Befehl Film-Clip aufnehmen öffnet sich das Aufnahme-Fenster. Mit einem Klick auf die Schaltfläche Einrichten ... sind Sie im Dialogfeld Aufnahme einrichten.
Generell
Unter dem Tab Generell sollte die richtige Videokarte bzw. deren Treiber jetzt eingestellt sein. Unter Audiogerät sollte ebenfalls Ihre Videokarte stehen, wenn Sie den Ton des Videos aufnehmen möchten.
Synchronisieren mit dem Browser
Ist die Option Synchronisieren mit Browser aktiviert (ein Kreuzn in dem kleinen Kästchen) wird automatisch im Browser ein neuer Tab angelegt, der das vorher festgelegte Verzeichnis für die Aufnahme-Dateien anzeigt.
Sie können diese Aktion aber auch später im Aufnahme-Fenster noch manuell ausführen.
Optionen
Unter dem Tab Optionen wird zuerst die Bildwechselfrequenz Ihrer Kamera eingestellt, falls dies noch nicht automatisch geschehen ist. Für Europa ist der Videostandard PAL mit einer Bildwechselfrequenz von 25 Bildern pro Sekunde.
Unter Audio können Sie festlegen, ob der Ton des Clips überhaupt mit in den Computer überspielt werden soll. Deaktivieren Sie Audio aufnehmen mit einem Klick in das kleine Kästchen, wenn Sie den Clip ohne Ton aufnehmen möchten.
Ist Audio aufnehmen aktiv, stehen die Einstellungen für den Hauptdatenstrom zur Verfügung. Diese legen fest, welcher Teil des Videos bei der Aufnahme favorisiert behandelt werden soll. Bei der ersten Aufnahme sollte Kein aktiviert sein. Erst wenn Sie feststellen, dass beim Capturing Bild- oder Soundverluste aufgetreten sind, ist es sinnvoll den Clip nochmal mit einer der beiden Optionen Audio oder Video aufzunehmen.
Mit einem Klick auf Format auswählen... öffnet sich das Dialogfeld Klangauswahl. Hier legen Sie die Audioqualität fest. Für eine sehr gute Qualität empfiehlt sich die Voreinstellung CD Qualität. Generell gilt: Je höher die Werte, desto besser die Qualität.
Sie können sich auch selbst eine Einstellung definieren und mit einem Klick auf Speichern unter... abspeichern. Mit der Schaltfläche Entfernen werden bereits gespeicherte Einstellungen wieder gelöscht.
Möchten Sie sicher gehen, dass der aufgenommene Clip eine gewisse Zeit nicht überschreitet:
u Aktivieren Sie Zeit beschränken
u Geben Sie die Zeit in Sekunden in das numerische Eingabefeld ein.
Mit einem Klick auf Vorschau läuft der aufzunehmende Clip im Aufnahmefenster mit.
Speicherplatz reservieren
Das Reservieren des Speicherplatzes verbessert die Aufnahmequalität. Das Risiko, dass Drops auftreten, ist geringer. Drops sind Einzelbilder oder kleine Soundstücke, die während der Aufnahme herausfallen.
Wieviel Speicherplatz die aufgenommene Datei in Anspruch nimmt, hängt von dem von der Karte verwendeten Codec und von der Länge des Clips ab.
u Klicken Sie auf Mehr... um den Speicherplatz für den aufgenommenen Clip zu reservieren.
Im Dialogfeld Speicherplatz zuweisen
u Klicken Sie auf die Schaltfläche mit den drei Punkten neben Dateiname.

u Wählen Sie den Speicherort für die Aufnahmedatei oder für eine Pufferdatei.
u Geben Sie den gewünschten Dateinamen ein.
Im Feld Freier Speicherplatz wird angezeigt, wieviel Platz auf der Festplatte insgesamt zur Verfügung steht.
Im Feld Aufnahmedatei können Sie den benötigten Speicherplatz eingeben und mit einem Klick auf die Schaltfläche daneben reservieren.
Wird die reservierte Datei als Puffer benutzt, dann wird der Clip nach der Aufnahme automatisch in das Verzeichnis kopiert, das Sie unter Werkzeuge - Optionen - Dateiadressen angegeben haben.
Wird sie als Ziel benutzt, dann finden Sie den aufgenommenen Clip unter der gerade eben angegebenen Adresse.
Film-Clip aufnehmen
Mit einem Klick auf Start Aufnahme stellen Sie das Capturing-Programm in Aufnahmebereitschaft.
u Spulen Sie das Video in Ihrer Kamera etwa zwei Sekunden vor die Stelle, an der Sie die Aufnahme starten möchten.
Und:
u Drücken Sie auf Ihrer Kamera auf "Play", um das Video zu starten.
u Mit einem Mouse-Klick auf OK starten Sie die Aufnahme.
Sie wird wieder gestoppt, wenn Sie auf der Kamera auf "Stop" drükken.
Clips benennen
Im Browser sind die Clips nun in dem vorher festgelegten Verzeichnis zu sehen.
u Zur Aktualisierung drücken Sie die F5 Taste.
u Klicken Sie mit der rechten Mouse-Taste auf den gewünschten Clip.
u Wählen Sie Umbenennen.
Nun können Sie den neuen Namen eingeben.


1.3.2 Aufnahme mit digitalen Capture-Karten

i Für die automatische Szenenerkennung und das Batch-Capturing muss das Video-Band formatiert sein. Ist ein Video-Band nicht vorformatiert, wird der Timecode nicht von Anfang bis Ende fortlaufend definiert. Es kann passieren, dass der Timecode mehrmals auf dem Band bei 0:00:00:00 beginnt. Dem Programm ist es dann natürlich nicht möglich, einen Batch-Clip ausfindig zu machen, da die Startmarke mehrmals existiert.
Um ein Video-Band zu formatieren, müssen Sie es vor dem Filmen einmal komplett durchlaufen lassen, d.h. es wird auf das gesamte Band nur schwarz aufgenommen. Dannach ist der Timecode von Anfang bis Ende definiert und fortlaufend.
Für unformatierte Bänder empfiehlt sich deshalb die manuelle Aufnahme. Die aufgenommenen Clips können dennoch im Album automatisch in einzelne Szenen zerlegt werden. Diese sind allerdings nicht physikalisch auf der Festplatte vorhanden, sondern nur als virtuelle Clips im Album gespeichert. Wird der unzerteilte Originalclip gelöscht, können auch die einzelnen Szenen nicht mehr benutzt werden. Nähere Informationen dazu lesen Sie bitte unter "Automatische Szenenerkennung" auf Seite 309 im Kapitel "2.10 Album" nach.
Für die Aufnahme von digitalen Kameras (DV) schließen Sie die Kamera an den Ein-/Ausgang der Karte an (FireWire-Kabel). Schalten Sie sie ein (VCR-Mode).
Aufnahmegerät wählen
Stellen Sie zuerst sicher, dass das richtige Aufnahme-Gerät (die Hardware) gewählt ist.
So wählen Sie das Aufnahmegerät:
u Klicken Sie im Arbeitsfenster auf den Tab Aufnehmen.
u Klicken Sie auf Aufnahme/Wiedergabe-Gerät....
Oder:
u Klicken Sie auf Werkzeuge - Aufnahme/Wiedergabe-Gerät......
u Im Dialogfeld Aufnahme/Wiedergabe-Gerät wählen Sie den Eintrag IEEE 1394 DVCR Playback.
u Klicken Sie Ok.
War dieses Gerät vorher nicht gewählt - was in der Anzeige des Dialogfensters ersichtbar ist - müssen Sie das Programm neu starten.
Zielverzeichnis festlegen
u Klicken Sie auf die Schaltfläche [image] unter Aufnahme-Dateien im Arbeitsfenster.
Die Standardeinstellung für Aufnahme-Dateien ist C:\TEMP. Möchten Sie die Dateien in einem anderen Verzeichnis speichern,
u Wählen Sie das Verzeichnis aus der Baumstruktur im Dialogfeld Ordner suchen.
Nach einem Klick auf Ok, wird der neue Pfad im Arbeitsfenster angezeigt.
Aufnahme-Fenster
Mit einem Klick auf Film-Clip aufnehmen öffnet sich das Aufnahme-Fenster. Mit dem Aufnahme-Fenster wird die angeschlossene Kamera gesteuert. Die Gerätesteuerung ist also schon integriert. Der Clip, der gerade aufgenommen wird läuft im Vorschau-Fenster ab. Wird die Batch-Capture-Funktion benutzt, sind in der Liste auf der rechten Seite die definierten Clips mit In- und Out-Point (Start- und Endmarke) zu sehen. Die Dauer der Clips und ein automatisch generierter Name sowie der Status des Clips werden ebenfalls angezeigt.
Schaltflächen
Öffnet das Dialogfeld Aufnahme Einrichten.
Die Kamera spult zum Anfang (Strg + Pfeil links).
Die Kamera spult zum Ende (Strg + Pfeil rechts).
Die Kamera springt zum vorherigen Bild (Pfeil links).
Die Kamera springt zum nächsten Bild (Pfeil rechts).
Startet die Kamera (Space-Taste).
Hält die Kamera an (Space-Taste).
Die Kamera spult langsam zurück.
Die Kamera spult langsam vor.
Analysiert das Band. Die gesamte Kasette läuft durch. Eine Batch-Liste wird erstellt, wobei nach jedem Schnitt ein neuer Clip definiert wird (nicht in MovieXone/Plus).
Spult die Kamera bis zum In-Point (Startmarke) des selektierten Batch-Clips.
Spult die Kamera bis zum Out-Point (Endmarke) des selektierten Batch-Clips.
Setzt einen In-Point (Startmarke) an dem Zeitpunkt, wo die Kamera steht und fügt der Batch-Liste so einen Batch-Clip hinzu.
Setzt den Out-Point (Endmarke) für den mit IN eingefügten Clip zu dem Zeitpunkt, auf dem die Kamera steht.
Startet und stoppt die manuelle Aufnahme.
Startet und stoppt die Batch-Aufnahme (nicht in MovieXone/Plus).
Öffnet eine gespeicherte Batch-Liste (*.M3B-Datei) (nicht in MovieXone/Plus).
Speichert die aktuelle Batch-Liste im *.M3B-Format (nicht in MovieXone/Plus).
Öffnet und schließt die Batch-Liste (nicht in MovieXone/Plus).
Aufnahme Einrichten
Wie die Aufnahme eingerichtet wird, ist unter "Aufnahme einrichten" auf Seite 64 erklärt.
Timecode
Der Timecode im Aufnahme-Fenster läuft synchron zu dem in der Kamera mit. Ist im Timecode-Fenster keine Anzeige zu sehen, bedeuted das, dass der aktuelle Teil des Video-Bandes leer - also nicht aufgenommen ist.
Batch-Aufnahme (nicht in MovieXone/Plus)
Automatische Szenenerkennung (nicht in MovieXone/Plus)
Die Band-Analyse erkennt automatisch, wann eine Szene anfängt (Schnitt). Nach einem Klick auf die Schaltfläche Band-Analyse läuft das gesamte Band durch, und eine Batch-Liste wird erstellt.
Batch-Liste (nicht in MovieXone/Plus)
In der Batch-Liste sind alle einzelnen Szenen aufgelistet und numeriert, wobei In- und Out-Point, Dauer, Name und Status angegeben werden.
Vor jedem Batch-Clip ist eine Check-Box, die mit einem Mouse-Klick deaktiviert werden kann. Nur die angekreuzten Clips werden aufgenommen. Mit der Entf-Taste können Sie selektierte Clips aus der Liste löschen.
Aufnehmen
Mit einem Klick auf Batch-Aufnahme werden alle ausgewählten Clips der Reihe nach aufgenommen.
Status
In der Status-Anzeige wird angegeben, ob der Film nicht aufgenommen, OK oder nicht gefunden wurde, oder ob ein Aufnahme-Fehler aufgetreten ist. Eine Zahl in Klammern hinter der OK-Anzeige bezeichnet die Anzahl der Dropped Frames, also der Einzelbilder, die bei der Aufnahme verloren gegangen sind.
Auch in der Status-Zeile des Fensters sehen Sie die Anzahl an Einzelbildern, die Anzahl der Dropped Frames, die Zeit, die Bildwechselfrequenz, die Übertragungsrate und die Datenmenge.
Batch-Liste speichern (nicht in MovieXone/Plus)
Mit einem Klick auf die Schaltfläche Speichern wird die aktuelle Batch-Liste als *.M3B-Datei gespeichert. So können Sie die Liste immer wieder verwenden. Dies ist sinnvoll, wenn Sie mit mehreren Bändern gleichzeitig arbeiten. Das erneute Analysieren der Clips entfällt somit.
Manuelle Aufnahme
Für die manuelle Aufnahme
u spulen Sie das Band an die Stelle, wo Sie die Aufnahme beginnen möchten (mit Hilfe der Schaltflächen zur Gerätesteuerung).
u Klicken Sie auf Start/Stop Aufnahme
Im Aufnahme-Fenster läuft der Clip mit. Wenn Sie die Aufnahme wieder stoppen möchten,
u klicken Sie erneut auf Start/Stop Aufnahme.
Clips benennen
Im Browser sind die Clips nun in dem vorher festgelegten Verzeichnis (Siehe "Speicherort festlegen" auf Seite 64) zu sehen, wenn Sie den Browser synchronisiert haben.
u Zur Aktualisierung drücken Sie die F5-Taste.
u Klicken Sie mit der rechten Mouse-Taste auf den gewünschten Clip.
u Wählen Sie Umbenennen.
Nun können Sie den neuen Namen eingeben.


1.3.3 Bilder scannen

MovieXone unterstützt den TWAIN-Standard, um das Scannen mit allen Geräten zu ermöglichen, die ebenfalls die TWAIN-Schnittstelle unterstützen. Wenn Sie einen Scanner einsetzen, der TWAIN unterstützt, finden Sie Anleitungen zum Installieren und Einstellen des TWAIN-Moduls in der Dokumentation des Herstellers.
Über den Menü-Punkt Werkzeuge - TWAIN-Aufnahme... öffnen Sie die Schnittstelle Ihres Scanners.
Wenn Sie ein Bild scannen, legen Sie - wie gewohnt - mehrere Parameter fest, die die Qualität und Brauchbarkeit der resultierenden Datei bestimmen.
Nachdem Sie das Bild gespeichert haben, kann es über den Browser importiert werden.


1.3.4 Audio-CD Converter

Inhalt Seite −1 Seite +1 Index

1.3.4 Audio-CD Converter (nur in MoviePack, nicht in Xone)

Sie können eine ganz normale Audio-CD ganz einfach mit MovieXone in Ihren Rechner überspielen und dabei in Wav-Dateien umwandeln.
u Legen Sie die CD in das Laufwerk.
u Klicken Sie auf Werkzeuge - Audio-CD Converter..
Im Feld Aktuelles CD-Laufwerk können Sie ein anderes Laufwerk wählen, falls Sie mehrere haben sollten.
In der Liste der Titel sehen Sie die einzelnen Tracks der CD mit der jeweiligen Länge. Sollten nicht alle Titel aufgelistet sein, können Sie das Laufwerk erneut lesen lassen (Neu lesen).
u Wählen Sie den Speicherplatz für die Wav-Dateien nach einem Klick auf Durchsuchen....
u Klicken Sie den Titel an, den Sie konvertieren möchten.
Wenn Sie die Umschalt-Taste oder Strg-Taste gedrückt halten, können Sie mehrere Titel auswählen.
u Klicken Sie auf Speichern, um mit der Konvertierung zu beginnen.
Über den Browser können Sie die Wav-Dateien in Ihre Animation importieren.


1.4 Rendern

Inhalt Seite −1 Seite +1 Index
1.4 Rendern
Rendern bedeutet Berechnen. Genauso, wie Fotos entwickelt werden müssen, um sie ansehen zu können, muss eine Animation erst berechnet werden, bevor man Sie auf eine Videokassette, den Fernseher oder eine Kamera ausgeben kann.
Nach dem Rendern kann das Video auch als Datei abgespeichert und weiter verwendet werden. Dazu stehen verschiedene Dateiformate und Kompressions-Optionen zur Verfügung. Natürlich kann das Programm auch einzelne Bilder ausgeben.


1.4.1 Render-Einstellungen

Wenn Sie die Animation als Datei ausgeben möchten, muss sie gegebenenfalls zuerst gerendert werden. Es stehen verschiedene Render-Plug-Ins mit unterschiedlichen Qualitätsstufen und Geschwindigkeiten zur Verfügung.
Renderer einrichten
So öffnen Sie das Dialogfeld Renderer einrichten:
u Klicken Sie im Arbeitsfenster auf den Tab Fertigstellen und
u auf die Schaltfläche Renderer Einrichten...
Oder:
u Klicken Sie auf den Befehl Renderer einrichten im Menü Rendern.
Oder:
u drücken Sie die Tastenkombination Umschalt+R
Format und Kompression
Zuerst sollte das Ausgabeformat eingestellt werden. Aus dem Listenfeld wählen Sie das gewünschte Datei-Format. Je nachdem, für welchen Zweck Sie die Video-Datei benötigen, sind verschiedene Formate sinnvoll. Bei einigen Datei-Formaten stehen zusätzliche Kompressionsoptionen zur Verfügung. Hier haben Sie die Wahl zwischen verschiedenen Codecs (Coder/Decoder bzw. Kompressoren) und Einstellungen. Informationen über die Einstellungen der Codecs finden Sie in der Dokumentation der jeweiligen Hersteller.
AVI
Microsoft AVI ist wohl eins der gebräuchlichsten Formate. AVIs können auf Computern abgespielt werden. Zu diesem Format gibt es zahlreiche Codecs. Zur Ausgabe Ihres Videos über analoge Videokarten wählen Sie den entsprechenden Codec Ihrer Karte. Dabei ist es wichtig, darauf zu achten, dass der Codec weit verbreitet ist, damit die Empfänger den Film auch ansehen können. Einige Beispiele: Der Intel Indeo Video Codec (höchste Version) gibt gute Qualität wieder, ist sehr schnell und besonders für Filmaufnahmen geeignet. Er ist auf den meisten Rechnern zu finden. Den Cinepak Codec von Radius hat so gut wie jeder Anwender. Er ist nicht ganz so schnell bietet aber ebenfalls eine gute Qualität. Für sehr alte Rechner ist der Microsoft Video 1 Codec geeignet.
Apple QuickTime Video
Quick Time Video (*.mov) ist das Standard-Videoformat für Apple Macintosh. Auch auf Windows Rechnern können solche Videos angesehen werden. Voraussetzung für die Erstellung von QuickTime-Dateien ist die Installation des QuickTime Players von der Produkt-CD.
Digital Video AVI wird benötigt, wenn Sie den Film wieder zurück in eine digitale Kamera überspielen möchten.
Streaming Video
Streaming Videos sind für die Veröffentlichung im Internet geeignet. Sie können angesehen werden, sobald nur ein kleiner Teil der Daten vorhanden ist. Der Rest der Daten wird während des Abspielens heruntergeladen.
MPEG (nur in MovieXonePlus): Die Kompression von MPEG-Videos ist eine eigene Wissenschaft. Die MovieXone-Standardeinstellung ist für die meisten Gelegenheiten gut geeignet. Benötigen Sie ein sehr stark komprimiertes Video, das natürlich eine entsprechend schlechte Qualität hat, reduzieren Sie die Bitrate entsprechend.
DIB-Sequenzen (nicht in MovieXone/Plus)
Eine DIB-Sequenz ist eine Reihe von Einzelbildern. Diese sind für den Import in manche Video-Systeme nötig. Für die Bilder können Sie unter verschiedensten Grafik-Formaten wählen. Sie sind durchnumeriert und lassen sich auch gut in anderen Animations-Programmen verarbeiten.
Animated GIF (nicht in MovieXone/Plus)
Animated Gifs sind sehr stark komprimierte Einzelbild-Sequenzen. Durch die reduzierte Anzahl an Farben bestehen die Bilder aus großen Farbflächen und sind für kleine Animationen geeignet. Animated Gifs werden z.B. für Bannerwerbung im Internet benutzt.
Alpha rendern
Wenn Alpha gerendert wird, werden transparente Bildteile auch in der gerenderten Datei transparent dargestellt. Dies mit z. B. einer DIB Sequenz (TGA, TIF, PSD) und QuickTime-Clips möglich.
Wird Alpha nicht gerendert, bekommen die komplett transparenten Teile eines Clips die Farbe des Arbeitsblatt-Hintergrundes.
Halbbilder
In den meisten Fällen entspricht die Standard-Halbbildreihenfolge Ungerade (z. B. bei DV-Material). Dies ist von der Konfiguration der Capture-Karte abhängig, mit der der Clip aufgenommen wurde. Stellen Sie nur dann Gerade ein, wenn Sie absolut sicher sind, dass der Clip mit dieser Reihenfolge aufgenommen und in MovieXone importiert wurde (Siehe "Import" auf Seite 28). Im Zweifelsfall sehen Sie in Ihrer Originaldokumentation Ihrer Videokarte nach. Unter dem Menüpunkt Hilfe unter AIST im Netz finden Sie einen Link auf MovieX-Software Tuning. Hier erhalten Sie weitere Tipps für die Einstellung verschiedener Videokarten.
Größe
Die eingestellte Größe entspricht normalerweise der Größe oder zumindest dem Seitenverhältnis (Proportionen, z.B. 4:3) des Arbeitsblattes Siehe "Seite" auf Seite 26 im Kapitel "1.1 Animationen"), um verzerrte Darstellungen des Videos zu vermeiden.

Die verschiedenen angebotenen Größen sind DV- (PAL, NTSC), HDTV-, Kino- (Film 2K, D4, D16, Cineon) oder Multimedia-Standard-Größen. Unter Benutzerdefiniert können Sie eine eigene Größe definieren.
Bildwechselfrequenz
Die Bildwechselfrequenz gibt an, wieviele Bilder pro Sekunde erzeugt werden. Für manche Zwecke (z.B. für Streaming Videos im Internet) ist es sinnvoll, durch eine niedrigere Bildwechselfrequenz ein Video zu erzeugen, das bei weitem weniger Speicherplatz benötigt. Eine fließende Bewegung wird ab 12 Bildern pro Sekunde wahrgenommen.


1.4.2 Renderer auswählen

Unter dem Tab Renderer im Dialogfeld Rendern einrichten (über Menü Rendern) haben Sie - abhängig von der Anzahl Ihrer Plug-In-Renderer - die Wahl zwischen einem oder mehreren Renderern. Zudem kann die Qualität der Ausgabe eingestellt werden. Es hängt von der späteren Verwendung ab, wie hoch die Ausgabequalität sein soll. Da die Renderer je nach Hardware-Ausstattung Ihres Computers verschiedene Ergebnisse erzielen, ist es ratsam, mehrere Einstellungen auszuprobieren, wenn Ihnen das Resultat nicht gefällt.
Die Renderer werden teilweise auch für die Darstellung im Arbeitsblatt, in Video Control und in der Vorschau verwendet.
Die Qualität kann separat eingestellt werden. Wählen Sie zwischen Entwurf, Vorschau, Normal und Höchst. Für die Ausgabe einer Datei ist Normal die geläufigste Einstellung. Die Qualität Höchst sollte nur für die Ausgabe auf professionelles Recording-Equipment verwendet werden.
Die Einstellungen für die Darstellung in Arbeitsblatt, Video Control und Vorschau hängen von Ihren Ansprüchen ab. Je schlechter die Qualität, desto höher die Geschwindigkeit und umgekehrt.
Über die Schaltfläche Einrichten gelangen Sie zu den spezifischen Optionen jedes Renderers.
M3-Final-Renderer
Der M3-Final-Renderer. Er rendert in sehr guter Qualität, ist aber nur bei sehr leistungsstarken Rechnern (ab 500 MHz) schnell. Er eignet sich gut für die Ausgabe von Dateien.
Mit Antialiasing werden stufige oder "pixelige" Kanten geglättet. Wenn Sie in Ihrer Animation mit starken Kontrasten arbeiten, sollte diese Option auf jeden Fall aktiviert sein.
Bei jeder Größenveränderung eines Original-Videos oder -Bildes ist die Textur-Interpolation sinnvoll. Sie verbessert die Bildqualität, wenn eine grafische Information in der Animation skaliert wurde.
Die Entwurfs-Qualität ist nur für versuchsweises Rendern gedacht, wenn Sie vorhaben, die Animation anschließend nocheinmal in besserer Qualität auszugeben.
Der Schatten-Algorithmus bestimmt die Berechnung von Licht und Schatten bei dreidimensionalen Deformationen. Phong erzeugt das bessere Ergebnis, ist aber komplexer und somit langsamer als Gouraud.
AIST-OpenGL-Renderer
Der AIST - Open GL-Renderer eignet sich gut für die Darstellung im Arbeitsblatt und in der Vorschau, wenn Sie eine Open-GLfähige Grafik-Karte haben. In Video Control eignet sich dieser Renderer besonders für Titel-Animationen, da er durch Mip-Mapping beim Skalieren bessere Ergebnisse erzielt.
Dieser Renderer ist in der Lage, Gitterbilder einer 3D-Deformation darzustellen.
Wenn der Alpha Kanal eingebunden ist, werden Alpha (Transparenz)-Informationen in Quellbildern berücksichtigt. Eine Exportdatei, die mit Open-GL gerendert wurde, kann jedoch keine Alpha-Information enthalten.
Wenn Ihre Grafik-Karte eine Hardwareunterstützung für Gitter und Texturen bietet, aktivieren Sie diese Optionen. Die Darstellung in Vorschau oder Arbeitsblatt wird dadurch um einiges schneller.
Ist die Option Texturkanten aktiviert, verbessert das in vielen Fällen die Qualität der Ränder oder Kanten eines Objekts. Diese Option wird jedoch nicht von vielen OpenGL-Treibern unterstützt. Dies verlangsamt allerdings die Berechnung. Die Hardwareunterstützung für Arrays kann bei einigen Grafik-Karten die Rechenzeit verkürzen.
ProPro-Renderer (nicht in MovieXone/Plus)
Der ProPro-Renderer liefert sehr gute Qualität vor allem für dreidimensionale Deformationen, wenn die Bilineare Texturinterpolation aktiviert ist. Dies verlängert aber natürlich die Rechenzeit. Sollte es trotz Bilinearer Texturinterpolation immer noch stufige und "pixelige" Kanten im Bild geben, versuchen Sie es mit Unschärfe. Dadurch wird das gesamte Bild weichgezeichnet.
Direct-3D-Renderer
Der Direct-3D-Renderer steht nur für die Darstellung im Arbeitsblatt und in der Vorschau zur Verfügung. Er eignet sich gut an Stelle des Open-GL Renderers, wenn Sie eine Direct-3D Grafik-Karte installiert haben.
Schema abspeichern
Unter dem Tab Schema können Sie die eben vorgenommenen Einstellungen speichern. Das Schema kann dann immer wieder aufgerufen werden. Mit der Schaltfläche Grundeinstellung definieren Sie die Einstellung als Standard-Einstellung. Mit Zurücksetzen erscheinen die zuletzt gewählten Einstellungen. Ein bereits gespeichertes Schema kann man auch löschen.


1.4.3 Audioberechnung

Sie können den Ton über die Soundkarte oder (je nach Hardware) über die Videokarte wiedergeben. Wichtig ist, dass in der Systemsteuerung Ihres Rechners das richtige Ausgabemedium ausgewählt ist.
Unter den Kompressions-Optionen der verschiedenen Datei-Formate können Sie meistens die Kanäle (Mono oder Stereo) und die Frequenz (z.B. 44100 Hz) wählen.


1.4.4 Renderbereich

Der Renderbereich - der Bereich der Timeline, der in der Ausgabedatei dargestellt werden soll - kann auf verschiedene Arten eingestellt werden.
So wird der Renderbereich eingestellt:
Für die Berechnung des gesamten Projektbereiches muss die OptionAlles aktiviert sein. So wird der Bereich der Timeline berechnet, in dem sich Objekte befinden.
In Timeline und Timegraph finden Sie im oberen Fensterbereich einen grünen Vorschaubalken. Möchten Sie diesen Bereich rendern,
u aktivieren Sie die Option Per Vorschau. Es wird nur der Bereich gerendert, über den sich der grüne Vorschaubereich erstreckt.
Nähere Informationen über den Vorschaubereich finden Sie unter "Vorschaubereich" auf Seite 162 im Kapitel "2.3 Timeline".
Der genaue Bereich kann auch in Sekunden und Einzelbildern angegeben werden. Oder Sie stellen sich in der Timeline (oder im Timegraph) den Renderbereich mit Hilfe des gelben Render-Balkens ein.
u Aktivieren Sie die Option Bereich.
Dann wird entweder der Bereich berechnet, der durch den gelben Renderbalken in der Timeline (oder im Timegraph) definiert ist, oder Sie geben in den linken Eingabefeldern die Startzeit und in den rechten die Endzeit der Berechnung in Sekunden und Einzelbildern an.


1.4.5 Rendern und Speichern

Rendern
So wird gerendert:
u Klicken Sie im Arbeitsfenster auf den Tab Fertigstellen und
u auf die Schaltfläche Rendern...
Oder:
u Wählen Sie aus dem Menü Rendern den Befehl Rendern.
Oder:
u Drücken Sie gleichzeitig die Tasten Strg+R.
Oder:
u Klicken Sie auf den roten Knopf [image] in der Symbolleiste.
u Geben Sie im Auswahlmenü den Speicherort und den Dateinamen an.
u Stellen Sie den gewünschten Dateityp (Dateiformat) ein.
Es stehen nur die Möglichkeiten des unter Renderer einrichten gewählten Formats zur Verfügung. Über die Schaltfläche Einrichten... kommen Sie wieder ins Dialogfeld Renderer einrichten und können Ihre Einstellungen nochmals überprüfen.
u Klicken Sie auf die Schaltfläche Rendern.
Vorschau
Während des Renderns können Sie mit einem Klick auf die entsprechende Schaltfläche in einer Vorschau mitverfolgen, an welcher Stelle der Animation der Renderer angelangt ist. Allerdings dauert der Vorgang dann auch länger.
Fortschritt
Außerdem bewegt sich ein Schatten des Zeitpunkteinstellers in der Timeline und zeigt an, wie weit der Rendervorgang fortgeschritten ist.
Die geschätzte, vergangene und restliche Zeit des Rendervorgangs wird mitgezählt. Auch die Zahl der gesamten, aktuellen und noch übrigen Einzelbilder wird angegeben.
Mit einem Klick auf Abbrechen können Sie den Rendervorgang jederzeit stoppen.


1.4.6 Ausgabe auf Band oder TV-Monitor

Rendern über Video Control
Sie können den Video-Clip natürlich auch wieder über Ihre Videokarte in Ihre Kamera und von dort auf den Videorecorder überspielen. Der Clip kann auch direkt auf einen digitalen oder analogen Videorecorder überspielt werden. Oder Sie sehen sich den Clip direkt auf dem TV-Bildschirm an.
Die Animation muss ebenfalls gerendert werden, allerdings über das Video Control-Fenster. Hier wird Intelli-Rendering eingesetzt. Das bedeutet, es werden nur die Stellen berechnet, an denen eine Änderung stattgefunden hat. Das beschleunigt den Vorgang beträchtlich.
! Achten Sie darauf, dass das Ausgabegerät richtig an Ihren Computer angeschlossen ist. Welche Geräte Sie anschließen können, hängt von Ihrer Hardware ab. Analoge Geräte müssen am Ausgang angeschlossen sein.
Wählen Sie das Playback Modul über den Menüpunkt Werkzeuge - Aufnahme/Wiedergabegerät, wenn es noch nicht richtig eingestellt wurde. Nähere Informationen darüber erhalten Sie unter "Aufnahme einrichten" auf Seite 64 im Kapitel "1.3 Aufnahme".
So wird über das Video Control-Fenster gerendert:
u Klicken Sie auf Fenster in der Menüleiste und anschließend auf Video Control.
Oder:
u Klicken Sie auf das Video Control-Symbol [image] in der Menüleiste.
Aufnahme-/Wiedergabe-Gerät wählen
u Klicken Sie mit der rechten Mouse-Taste in das Video Control-Fenster.
u Wählen Sie Einrichten - Aufnahme-/Wiedergabegerät.
Haben Sie eine neue Video-Karte installiert oder die Einstellung geändert, müssen Sie das passende Modul wählen.
Sie finden in der Liste Mit Ihrer Hardware verfügbar standardmäßig die Module IEEE 1394 DVCR Playback für digitale Videokarten und Standard AVI Playback für analoge Videokarten. Zusätzlich erscheint meistens ein Playback-Modul Ihrer Video-Karte. In der linken Liste der installierten Plug-Ins sehen Sie, welche zusätzlichen Module als Plug-Ins verfügbar sind. Weitere Plug-Ins können auf unserer Website www.aist.com heruntergeladen werden.
Vorschaubereich einstellen
Versichern Sie sich, dass der Vorschaubereich (grüner Balken) in der Timeline über die gesamte Länge der Animation geht. Nähere Informationen dazu finden Sie unter "Vorschaubereich" auf Seite 162 im Kapitel "2.3 Timeline".
Renderer einrichten
u Klicken Sie mit der rechten Mouse-Taste in das Video Control-Fenster.
u Wählen Sie Einrichten - Rendering.
Hier erhalten Sie wieder die selben Renderer-Einstellungen wie unter "Renderer auswählen" auf Seite 83 beschrieben.
Optionen
u Klicken Sie auf die Optionen Schaltfläche [image] im Video-Control-Fenster.
Oder:
u Klicken Sie mit der rechten Mouse-Taste in das Video Control-Fenster.
u Wählen Sie Einrichten - Wiedergabe.
Hier können Sie unter Format die Größe, Bildwechselfrequenz usw. einstellen.
Es öffnet sich ein Dialogfeld mit den Optionen des momentan gewählten Playback Plug-Ins. Daher varieren die Einstellungen je nach Plug-In. Wählen Sie aus dem Listenfeld das gewünschte Datei-Format.
In den meisten Fällen entspricht die Standard-Halbbildreihenfolge Ungerade. Diese Reihenfolge ist von der Konfiguration der Capture-Karte abhängig, mit der der Clip aufgenommen wurde.
Rendern Sie den Clip, um ihn in Video Control anzusehen, ist das Rendern von Halbbildern nicht notwendig. Vollbildrendern ist völlig ausreichend und wesentlich schneller.
Bei einigen Formaten stehen zusätzliche Kompressions-Optionen zur Verfügung. Hier sollten Sie den Codec Ihrer Video-Karte einstellen.
Rendern
u Klicken Sie auf den roten Knopf [image] im Fenster, um mit dem Intelli-Rendering zu beginnen.
Wenn der Rendervorgang abgeschlossen ist, können Sie den fertigen Clip im Video Control-Fenster oder über Ihre Videokarte auf externe Geräte wie z. B. DV-Kamera, TV oder Videorecorder ausgeben.
Oder Sie haben einen TV-Bildschirm an Ihren Rechner angeschlossen, und können so den fertigen Film ansehen, sobald im Video Control-Fenster auf Play gedrückt wurde.
Aufzeichnung auf Band
So überspielen Sie auf eine digitale Kamera:
u Auf die Schaltfläche Auf Band aufnehmen klicken [image] .
u Im Dialogfeld Auf Band aufnehmen auf Start klicken.
Das Gerät startet die Aufnahme automatisch zum richtigen Zeitpunkt und stoppt wieder, wenn die Aufnahme beendet ist.
So überspielen Sie auf eine analoge Kamera:
Bei analogen Karten bzw. Kameras müssen Sie das Gerät (die Kamera) selbst bedienen:
u Starten Sie den Clip im Video Control - Fenster.
u Drücken Sie auf Ihrer Kamera oder Ihrem Videorecorder zum richtigen Zeitpunkt auf Rec (Aufnahme), um den Clip zu überspielen.
u Drücken Sie auf Ihrer Kamera oder dem Videorecorder auf Stop, um die Aufnahme zu beenden.


1.4.7 Einzelbild-Ausgabe

Drucken
Für eine schnelle Ausgabe eines Einzelbildes auf Papier wählen Sie in der Menüleiste Datei - Drucken. Dann wird das Bild, auf dem der Zeitpunkteinsteller in der Timeline steht, gedruckt. Es werden dabei die Rendereinstellungen des Arbeitsblatt-Renderers verwendet.
Seitenansicht
Um das Einzelbild vorher noch einmal zu betrachten,
u klicken Sie auf Datei - Seitenansicht
In der Seitenansicht können Sie die Darstellung vergrößern oder verkleinern. Über die Schaltfläche Drucken wird das Bild ausgedruckt.
Einzelbild Rendern
Wenn Sie das Bild auch abspeichern möchten, bietet MovieXone die Option Einzelbild rendern.
So rendern Sie ein Einzelbild:
u Stellen Sie den Zeitpunkteinsteller auf das gewünschte Bild.
u Klicken Sie im Menü Rendern auf den Befehl Einzelbild rendern.
Im Dialogfeld Einzelbild rendern können Sie unter Format das Seitenverhältnis des Bildes einstellen. Die Renderer-Einstellungen sind genauso wie unter "Renderer auswählen" auf Seite 83 beschrieben.
Der Tab Schema ist unter "Schema abspeichern" auf Seite 86 genauer erklärt.
Nach einem Klick auf OK können Sie das Bild im Dialogfeld Einzelbild speichern noch einmal ansehen. Über die Schaltfläche Kopieren wird das Bild in die Zwischenablage kopiert. Mit der Tastenkombination Strg+V oder über Bearbeiten - Einfügen können Sie dieses Bild wieder direkt in die Timeline importieren oder als Grafik in eine andere Anwendung einfügen.
Das Dateiformat wird - nach einem Klick auf OK - im Dialogfeld Datei speichern unter... festgelegt. Dort bestimmen Sie auch den Dateinamen und den Speicherort.


1.4.8 Bildschirmschoner erzeugen

Inhalt Seite −1 Seite +1 Index

1.4.8 Bildschirmschoner erzeugen (nur in MovieXonePlus)

Mit MovieXone können Sie Ihren eigenen Bildschirmschoner erstellen. Dafür muss die fertige Animation gerendert und als Datei gespeichert werden.
So erzeugen Sie einen Bildschirmschoner:
u Wählen Sie Werkzeuge / Bildschirmschoner erzeugen.
u Wählen Sie einen AVI-Clip im folgenden Dialogfeld aus.
i Im Bildschirmschoner können Sie den Clip später gegen jeden beliebigen anderen austauschen. Der AVI-Clip wird lediglich zum Erzeugen des Bildschirmschoners benötigt.
Der standardmäßige Speicherort für die Bildschirmschoner-Datei ist das MovieX-Installationsverzeichnis. Stellen Sie sicher, dass im Zielverzeichnis ausreichend Speicherplatz vorhanden ist. Der Bildschirmschoner wird ca. die Größe des Quellavis haben.
u Mit einem Klick auf die Schaltfläche mit den drei Punkten können Sie einen anderen Speicherort für den Bildschirmschoner festlegen.
Ist der Speicherort festgelegt, wird der Bildschirmschoner erzeugt, indem Sie
u Auf Öffnen klicken.
u Wechseln Sie dann zu Ihrem Dateimanager (z.B. Windows Explorer).
Im vorher festgelegten Ordner befindet sich eine EXE-Datei. Sie hat den selben Namen wie der AVI-Clip.
Per Doppelklick gelangen Sie in ein Dialogfeld, das Ihnen vorschlägt, diesen Clip als AIST-Screensaver zu verwenden. Der angebotene Speicherort ist Standard bei Windows und sollte nicht geändert werden.
u Klicken Sie auf Installieren.
Wenn Sie den Clip ändern möchten, müssen Sie nicht wieder einen neuen Bildschirmschoner erzeugen.
In den Eigenschaften von Anzeige Ihres Systems unter dem Tab Bildschirmschoner finden Sie den Eintrag AIST.
Ist dieser Bildschirmschoner aktiviert, können Sie - nach einem Mouse-Klick auf Einstellungen... und auf die Schaltfläche mit den drei Punkten - jeden anderen Video-Clip auswählen und installieren.
Im Dialogfeld MovieXone Screen Saver Setup stehen außerdem zwei Regler für Volume und Balance (Sound) zur Verfügung. Wird das Kästchen mute aktiviert, spielt der Bildschirmschoner keinen Sound. Mit einem Klick in das Kästchen Full Screen füllt der Clip den gesamten Bildschirm.


2.1 Benutzeroberfläche

Inhalt Seite −1 Seite +1 Index
2 MovieXone-Fenster
Die folgenden Kapitel geben detaillierte Erklärungen zu MovieXone-Funktionen und -Befehlen, sowie praktische Beispiele, um Sie mit den MovieXone-Funktionen vertraut zu machen. Zahlreiche Screenshots veranschaulichen die Beschreibungen und helfen Ihnen, sich leicht auf der Oberfläche zurechtzufinden.
Wenn Sie eine Information nachlesen möchten, suchen Sie in den Kapitlen des jeweils betroffenen Fensters.
Eine Übersicht über die Arbeitsschritte bzw. die Funktionen der Fenster finden Sie im Kapitel Oberfläche und im ersten Teil des Handbuches in Handling.
2.1 Oberfläche
Die Benutzeroberfläche von MovieXone 4.0 ist übersichtlich aufgebaut und ermöglicht einen geradlinigen Arbeitsablauf. Die Arbeit mit MovieXone 4.0 gestaltet sich dank der neuen Oberfläche intuitiv, und Sie werden sich sehr schnell in dem Programm zurechtfinden.
Die Benutzeroberfläche kann jetzt völlig frei gestaltet werden. Die MovieXone-Fenster lassen sich verschieben und ganz nach Ihren Wünschen anordnen. Für jedes Fenster können Sie den Fenster-Modus separat festlegen: Gedockt, Floating, MDI-Fenster. In MovieXone 4.0 lassen sich sogar Symbol- und Menüleisten verschieben und individuell gestalten.
Zusätzliche Darstellungsmöglichkeiten für den Browser, die Timeline und das Arbeitsblatt garantieren eine optimale Gestaltung der Arbeitsoberfläche.
Darüberhinaus bietet Ihnen MovieXone verschiedene Skins zur individuellen Gestaltung des Programmes.


2.1.1 Die Standardoberfläche

Die Oberfläche in MovieXone 4.0 ist komplett konfigurierbar. Benutzerdefinierte Kommandos ermöglichen es Ihnen, externe Programme direkt über MovieXone aufzurufen. Die Menü- und Symbolleisten lassen sich bei Bedarf bequem nach eigenen Wünschen verändern und beliebig zusammenstellen.
Standardoberfläche
Nach dem ersten Start von MovieXone erscheint folgende Standardoberfläche.


2.1.2 Die Oberfläche im Schnelldurchlauf

An dieser Stelle werden die einzelnen MovieXone-Fenster, wie sie nach dem ersten Start des Programmes zu sehen sind, kurz beschrieben. Die detaillierten Beschreibungen lesen Sie bitte in den entsprechenden Kapiteln nach.
Programmfenster
Titelleiste
In der Titelleiste wird der Name der aktivierten Animation angezeigt. In der rechten Ecke sehen Sie drei Schaltflächen.
Fenster minimieren
Fenster verkleinern
Fenster schließen
Menüleiste
Die Menüleiste ist frei konfigurierbar. Sie entscheiden, welche Befehle in der Menüleiste erscheinen, und wo sich die Menüleiste befindet. Näheres lesen Sie bitte unter "Menü- und Symbolleisten anpassen" auf Seite 118.
Symbolleiste
Wie die Menüleiste ist auch die Symbolleiste frei konfigurierbar. Siehe "Menü- und Symbolleisten anpassen" auf Seite 118.
Statusleiste
In der Statusleiste erscheint in der linken Ecke eine Kurzinfo, wenn Sie mit dem Mouse-Zeiger auf ein Symbol deuten. Befindet sich der MouseZeiger auf keinem Symbol, erhalten Sie die Anzeige F1 für Hilfe.
Ganz rechts wird die Bildwechselfrequenz angezeigt. Ist nur der Begriff Rate zu sehen, ist die Funktion Bildwechselfrequenz anzeigen nicht aktiviert.
So aktivieren Sie die Anzeige der Bildwechselfrequenz:
u Wählen Sie im Menü Rendern - Vorschau-Steuerung.
u Klicken Sie auf Bildwechselfrequenz anzeigen.
Links neben der Bildwechselfrequenz wird der Name des geladenen Projektes angezeigt. Ist kein Projekt geladen, erscheint Projekt: keines.
Browser
Der Browser ist eine Art Media-Datenbank, die einen schnellen Überblick über die darin enthaltenen Dateien, wie z.B. Objekte, Effekte, Transitions, Sound und Clips, gibt. Der Browser kann beliebige Verzeichnisse einlesen und die Dateien darstellen - entweder als Thumbnails oder als formale Icons. Per Drag & Drop lassen sich diese Dateien einfach zur Bearbeitung in die Timeline ziehen.
Arbeitsfenster
Das Arbeitsfenster dient nicht nur zur Ansicht des aktuellen Zeitpunkts der Animation. Es ist auch das Animationsfenster, in dem das räumliche Verhalten von Objekten definiert wird.
Im Arbeitsfenster finden Sie auch das Storyboard, in dem Clips importiert und mit Transitions verbunden werden können. Außerdem haben Sie über das Arbeitsfenster direkten Zugriff auf die Capture- und Render-Funktionen.
Effektbox
Die Effektbox ist die Zentrale für alle Einstellungen an Effekten und generierten Objekten. Da beliebig viele Effekte auf ein Objekt angewandt werden können, ist eine strukturierte Übersicht unerlässlich. In der Effektbox können Sie die Einstellungen zu jedem Effekt einzeln aufrufen.
Auch die Transformation eines Clips oder Bildes - also dessen räumliches Verhalten - wird über die Effektbox manipuliert. Für alle Einstellungen stehen verschiedene Bedienelemente zur Verfügung, welche die Handhabung erleichtern.
Timeline
In der Timeline lässt sich das zeitliche Verhalten von Objekten steuern. Jedes Objekt - und jede Transition - ist in der Timeline als eigener Balken dargestellt. In der Timeline können Objekte gestaucht und gedehnt, geschnitten und getrimmt werden.
Vorschau
Mit der Echtzeitvorschau bietet MovieXone ein einzigartiges Tool für die visuelle Kontrolle Ihrer Arbeit. Jede Veränderung, die Sie an Ihrer Animation vornehmen, wird sofort in der Vorschau sichtbar. Über den Vorschaubalken in der Timeline bestimmen Sie, welchen Teil Ihrer Animation Sie in der Vorschau sehen möchten.
Weitere Fenster
In der Standardeinstellung der Oberfläche sind einige wichtige Fenster noch geschlossen. Sie öffnen diese Fenster entweder über die entsprechenden Icons in der Symbolleiste oder über den Menüpunkt Fenster in der Menüleiste.
Monitor
Mit dem Monitor-Fenster bietet Ihnen MovieXone ein Tool zum präzisen Trimmen und Schneiden Ihrer Clips. Es ermöglicht Ihnen Bild-für-Bild-Ansichten und gewünschte Bearbeitungspunkte in der Timeline schnell zu finden. Zudem können Sie über das Monitor-Fenster zwei Clips gleichzeitig im Auge behalten und somit perfekt synchronisieren.
Video Control
Video Control erfüllt drei wichtige Aufgaben: Es dient zum Betrachten längerer Sequenzen, zum Rendern von Clips, um sie direkt auf einen analogen oder digitalen Videorecorder zu überspielen und zum Rendern von Clips, um sie direkt auf dem TV-Bildschirm zu betrachten.
Beim Rendern über Video Control wird das so genannte Intelli-Rendering von AIST eingesetzt. Das bedeutet, dass nur die Stellen berechnet werden, die verändert wurden. Dadurch wird der Rendervorgang beträchtlich beschleunigt.
Timegraph
Der Timegraph verwaltet alle Einstellungen, die an einem Objekt vorgenommen werden. Dies wird auch als Verhalten des Objekts bezeichnet. Das Verhalten eines Objekts beinhaltet sowohl alle Effekte und deren Parameter, als auch den Transformations-Effekt, also das räumliche Verhalten.
Alle Parameter-Einstellungen zu einem Objekt sind in separaten Spuren aufgelistet, und jeder Zeitpunkt einer Veränderung (Keyframe) wird durch eine Marke gekennzeichnet.
Album
Das Album ist der Ressourcen-Manager für ein oder mehrere Projekte. Im Album können alle Elemente einer Animation - Objekte, Transitions, Effekte, Presets und Verhalten - separat gespeichert werden. Alben stellen zudem das Speicher- und Austauschmedium dar. Da im Album nur Einstellungen gespeichert und auf das Footage-Material nur Verweise gegeben werden, haben Album-Dateien eine kompakte Größe, die den Datenaustausch via E-mail gewährleistet.


2.1.3 Umgang mit Fenstern

Fenster-Modi
Für jedes Fenster in MovieXone stehen drei verschiedene Modi zur Auswahl: Gedockt, Floating, MDI-Fenster.
Gedockt
Gedockte Fenster sind an einer Seite fest mit einem anderen Fenster oder dem Rand der Oberfläche verbunden. An welcher Seite das Fenster gedockt wird, bestimmen Sie. Wird eines der gedockten Fenster in der Größe verändert, so verändert sich auch die Größe der mit ihm verbundenen Fenster.
So docken Sie Fenster:
u Klicken Sie mit der rechten Mouse-Taste in die Titelleiste des Fensters, das Sie docken möchten.
u Wählen Sie aus dem Menü Gedockt nach.
u Wählen Sie einen Befehl aus (Oben, Links, Unten, Rechts)
Oder:
u Klicken Sie mit der rechten Mouse-Taste in die Titelleiste des Fensters.
u Wählen Sie Gedockt.
Das Fenster wird an einer vom Programm festgelegten Seite gedockt. Möchten Sie es an einer anderen Seite docken, wählen Sie - wie oben beschrieben - Gedockt nach oder ziehen Sie das Fenster per Drag & Drop an die gewünschte Stelle. Es wird automatisch angedockt.
Floating
Fenster im Floating-Modus sind freistehend und nicht fix mit anderen Fenstern verbunden. Sie können sich auch außerhalb des Programm-Fensters befinden, wenn dieses nicht die volle Bildschirmgröße einnimmt.
So stellen Sie Fenster frei:
u Klicken Sie mit der rechten Mouse-Taste in die Titelleiste des Fensters.
u Wählen Sie aus dem Menü Floating.
Oder:
u Doppelklicken Sie in die Titelleiste.
Das Fenster wird freigestellt. Möchten Sie die Aktion rückgängig machen, doppelklicken Sie erneut in die Titelleiste. Das Fenster wird wieder an der alten Position angedockt.
MDI-Fenster
MDI steht für Multiple Document Interface (Mehrfachdokumentenschnittstelle). MDI-Fenster sind den gedockten und floating Fenstern untergeordnet, d.h. sie werden von den anderen Fenstern verdeckt.
MDI-Fenster können - im Gegensatz zu floating und gedockten Fenstern - über die Schaltfläche [image] auf volle Bildschirmgröße maximiert werden.
So wechseln Sie in den MDI-Modus:
u Klicken Sie mit der rechten Mouse-Taste in die Titelleiste des Fensters.
u Wählen Sie MDI-Fenster
Fenster einrichten
Fenstergröße einstellen
Wie in allen Windows-Anwendungen lassen sich die Fenster über die Schaltflächen in der Titelleiste Minimieren, Maximieren, Verkleinern und Schließen.
So verändern Sie die Fenstergröße manuell:
u Klicken Sie mit dem Mouse-Zeiger auf den Rahmen des Fensters.
Der Mouse-Zeiger verwandelt sich bei gedockten Fenstern in dieses Symbol [image] und bei frei stehenden Fenstern in dieses [image] . Steht der Zeiger über einer Ecke des Rahmens, erscheint folgendes Symbol [image] .
u Ziehen Sie den Rahmen mit gedrückter Mouse-Taste auf die gewünschte Größe.
i Wenn Sie die Größenverhältnisse von gedockten Fenstern verändern, kann dies Auswirkung auf die angrenzenden Fenster haben.
Gedockte Fenster vergrößern und verkleinern
Sind zwei Fenster neben bzw. untereinander auf der gleichen Seite gedockt, können diese über die Schaltfläche [image] auf die gesamte Höhe bzw. Breite des Programmfensters vergrößert werden. Vergrößern Sie eines der beiden Fenster, wird automatisch das andere auf die Größe einer Titelleiste verkleinert. Ein erneuter Klick auf die Schaltfläche macht die Aktion rückgängig.
Floating-Fenster minimieren
Bei nicht gedockten Fenstern befindet sich an der gleichen Stelle die Schaltfläche [image] . Sie minimiert das Fenster zur Titelleiste. Das Symbol verwandelt sich in die Schaltfläche [image] , über die Sie das Fenster wieder vergrößern.
Floating-Fenster lassen sich auch mit einem Doppelklick auf die Titelleiste minimieren. Ein erneuter Doppelklick stellt die ursprüngliche Größe wieder her.
Das Maximieren, Minimieren und Wiederherstellen von Fenstern ist auch über das Menü möglich.
u Klicken Sie mit der rechten Mouse-Taste in die Titelleiste des Fensters.
u Wählen Sie den Menüpunkt Fenster.
u Klicken Sie auf den gewünschten Befehl.
Fenster verschieben
Sie verschieben Fenster, indem Sie mit der linken Mouse-Taste auf die Titelleiste des Fensters klicken und es mit gedrückter Mouse-Taste an die gewünschte Stelle ziehen.
Docken erlauben
Ist der Befehl Docken erlauben aktiv, docken sich floating Fenster automatisch an gedockte Fenster an, wenn Sie diese beim Verschieben berühren. Möchten Sie dies vermeiden, deaktivieren Sie den Befehl, indem Sie
u Mit der rechten Mouse-Taste in die Titelleiste des floating Fensters klicken und den Befehl Docken erlauben deaktivieren.
Oder:
u Halten Sie beim Verschieben des Fensters die Strg-Taste gedrückt.
Fenster vereinen
Um Platz zu sparen und die Oberfläche übersichtlich zu halten, ist es möglich, beliebig viele Fenster miteinander zu vereinen. Fenster, die sich ausgezeichnet miteinander vereinen lassen, sind Video Control und Vorschau, Timeline und Timegraph sowie Browser und Album.
So vereinen Sie Fenster miteinander:
Vergewissern Sie sich als erstes, dass keines der Fenster, die Sie miteinander vereinen möchten, bereits mit einem anderen verbunden (gedockt) ist. Das Arbeitsfenster kann grundsätzlich nicht mit anderen Fenstern vereint werden.
u Klicken Sie mit der rechten Mouse-Taste auf die Titelleiste eines der Fenster, die Sie vereinen möchten.
u Wählen Sie Vereinen mit.
u Selektieren Sie das gewünschte Fenster.
So vereinen Sie mehr als zwei Fenster miteinander:
u Klicken Sie mit der linken Mouse-Taste auf das Fenstersymbol in der linken Ecke der Titelleiste.
Verschieben Sie nun das Fenster bei gedrückter Mouse-Taste, verwandelt sich der Mouse-Zeiger in dieses Symbol [image] .
u Bewegen Sie den Mouse-Zeiger auf die Titelleiste des zu vereinenden Fensters.
Befindet sich der Mouse-Zeiger über der Titelleiste, verwandelt er sich in dieses Symbol [image] .Sie können die Mouse-Taste jetzt loslassen. Die beiden Fenster sind nun vereint.
Nachdem Sie die Fenster vereint haben, erscheinen in der Titelleiste zwei neue Symbole. Es sind die gleichen Symbole, über die Sie in der Symbolleiste die jeweiligen Fenster öffnen. Haben Sie z. B. die Timeline und den Timegraph verbunden, sieht die Titelleiste wie folgt aus:
Über diese Symbole [image] wechseln Sie zwischen den Fenstern hin und her.
i Ob es sich um ein vereintes Fenster handelt oder nicht, erkennen Sie an den drei Punkten hinter dem Fensternamen.
Fenster trennen
So trennen Sie vereinte Fenster:
u Klicken Sie mit der rechten Mouse-Taste auf die Titelleiste der vereinten Fenster.
u Wählen Sie Trennen.
Oder:
u Klicken Sie mit der linken Mouse-Taste auf das Fenstersymbol in der linken Ecke der Titelleiste.
Verschieben Sie nun das Fenster bei gedrückter Mouse-Taste, verwandelt sich der Mouse-Zeiger in dieses Symbol [image] .
u Ziehen Sie das Fenster an die gewünschte Stelle.


2.1.4 Projektmanagement

Als Projekt bezeichnet man in MovieXone die Gestaltung der Benutzeroberfläche: Die Anordnung der verschiedenen Fenster, der Symbol- und Menüleisten sowie das Setup Ihrer Animation, das Sie unter Animation einrichten definieren.
Projekt speichern
Haben Sie die Oberfläche Ihren Wünschen angepasst, können Sie diese als Projekt speichern.
So speichern Sie ein Projekt:
u Wählen Sie in der Menüleiste Datei - Projekt speichern unter... bzw. Projekt speichern.
u Geben Sie in das Eingabefeld Dateiname den gewünschten Namen des Projektes ein und bestätigen Sie mit Speichern.
Als Standard-Projekt speichern
Das Standard-Projekt wird jedesmal geladen, wenn Sie ein neues Projekt bzw. eine neue Animation öffnen.
i Ausnahme: Haben Sie unter Werkzeuge - Optionen im Tab Datei-Management "Öffne letztes Projekt" aktiviert, wird beim Neustart des Programmes Ihr zuletzt geladenes Projekt geöffnet.
So definieren Sie ein Projekt als Standard:
u Wählen Sie in der Menüleiste Datei - Projekt speichern unter... bzw. Projekt speichern.
u Geben Sie keinen Namen in das Eingabefeld Dateiname ein, sondern klicken Sie auf die Schaltfläche Grundeinstellung.
Projekt öffnen
So öffnen Sie ein gespeichertes Projekt:
u Wählen Sie in der Menüleiste Datei - Projekt öffnen.
u Wählen Sie das gewünschte Projekt und bestätigen Sie mit Öffnen.
Vorherige Projekte öffnen
Möchten Sie ein erst kürzlich verwendetes Projekt wieder verwenden,
u wählen Sie in der Menüleiste Datei - Vorherige Projekte.
Standard-Projekt öffnen
So laden Sie das Standard-Projekt:
u Wählen Sie Datei - Projekt öffnen.
u Klicken Sie auf die Schaltfläche Standard-Projekt.
Neues Projekt
Wenn Sie ein Neues Projekt öffnen, wird ebenfalls das Standard-Projekt geladen.
So laden Sie ein neues Projekt:
u Wählen Sie in der Menüleiste Datei - Neues Projekt.
Projektoptionen
Unter Werkzeuge - Optionen befindet sich der Tab Datei-Management.
In diesem Tab legen Sie fest:
u Ob das Speichern des Projekts beim Beenden des Programms bestätigt werden soll.
u Ob und wann die automatische Speicherung erfolgt.
u Ob und wann Wiederherstell-Informationen gespeichert werden.
Startoptionen
Zudem werden im Tab Datei-Management die Startoptionen festgelegt.
Standard-Dokument öffnen lädt beim Start sofort die Einstellungen, die Sie im Dialogfeld Animation einrichten als Grundeinstellung gespeichert haben.
Öffne letztes Projekt lädt Ihr zuletzt geöffnetes Projekt.
Animation einrichten öffnet beim Start von MovieXone das Dialogfeld Animation einrichten, in dem Sie Ihre individuellen Einstellungen festlegen können.
Haben Sie Nichts aktiviert, öffnet sich das zuletzt geladene Projekt, jedoch keine Animation.


2.1.5 MovieXone Menüleiste

An dieser Stelle werden die einzelnen Menüpunkte kurz beschrieben. Ausführliche Informationen entnehmen Sie bitte den entsprechenden Kapiteln.
Menü Datei
Menu Datei
Das Datei-Menü beinhaltet folgende Punkte:
Neu
Der Befehl Neu öffnet ein Untermenü. Dort wählen Sie aus, ob eine neue Animation, eine neue Transition oder ein neues Album geöffnet werden soll. Zu diesem Untermenü gelangen Sie auch mit dem Shortcut Strg + N.
Öffnen
Öffnet eine gespeicherte Animations-, Transition-, Album- und Projekt-Datei (Strg + O).
Speichern
Speichern sichert Sie Ihre Animationen, Transitions und Alben (Strg + S).
Speichern unter...
Über Speichern unter sichern Sie Ihre Animationen, Transitions und Alben unter einem anderen Namen.
Schließen
Dieser Befehl schließt die Animation (Strg + F4).
Skin Browser
Über diesen Menüpunkt wählen Sie das Design der Programm-Oberfläche.
Filmmaterial importieren...
Über diesen Menüpunkt lassen sich alle von MovieXone unterstützten Import-Formate importieren.
Neues Projekt
Öffnet ein neues Standard-Projekt.
Projekt öffnen...
Öffnet ein gespeichertes Projekt.
Projekt speichern
Speichert das aktuelle Projekt.
Projekt speichern unter...
Speichert das aktuelle Projekt unter einem anderen Namen.
Animation einrichten...
Öffnet das Dialogfeld Animation einrichten. Dieses enthält fünf Tabs, über die Sie das Arbeitsblatt und die Animation einrichten: Schema, Seite, Zeit, Objekte, Hilfslinien (siehe Kapitel 2.5 Arbeitsfenster unter "Animation einrichten" auf Seite 216).
Drucken...
Öffnet das Dialogfeld Drucken. Hier legen Sie die Druckereinstellungen fest (Strg + P) und drucken das aktuelle Einzelbild.
Seitenansicht...
Sie erhalten eine Großansicht des Bildes, auf dem sich der Zeitpunkteinsteller gerade befindet. Sie können das Bild zur genauen Betrachten heranzoomen und direkt über dieses Fenster ausdrucken.
Druckereinrichtung
Öffnet das Dialogfeld Druckereinrichtung, in dem Sie die Druckereinstellungen festlegen.
Vorherige Projekte
Öffnet ein Untermenü, das die letzten acht geöffneten Projekte enthält.
Beenden
Schließt das Programm (Alt+F4).
Menü Bearbeiten
Menü Bearbeiten
Das Menü Bearbeiten beinhaltet folgende Punkte:
Rückgängig
Macht den letzten Arbeitsschritt rückgängig. Insgesamt können bis zu 50 Arbeitsschritte rückgängig gemacht werden (Strg+Z).
Wiederherstellen
Stellt einen rückgängig gemachten Arbeitsschritt wieder her (Strg+Y). Es können bis zu 50 Arbeitsschritte wiederhergestellt werden.
Ausschneiden
Schneidet ein Element aus und speichert es in der Zwischenablage (Strg+X).
Kopieren
Kopiert ein Element und speichert die Kopie in der Zwischenablage (Strg+C).
Einfügen
Fügt ein in der Zwischenablage gespeichertes Element ein (Strg+V).
Entfernen
Entfernt ein Element (Entf), ohne es in der Zwischenablage zu speichern.
Alles auswählen
Aktiviert alle Elemente in der Timeline.
Duplizieren
Verdoppelt ein Element (Strg+D).
Menü Ansicht
Menü Ansicht
Das Menü Ansicht beinhaltet folgende Punkte:
Zoom
Zoom öffnet ein Untermenü. Über dieses Menü vergrößern bzw. verkleinern Sie die Arbeitsblatt-Ansicht oder stellen den Zoom auf 100% ein. Anpassen richtet das Arbeitsblatt so ein, dass es die Fenstergröße optimal ausfüllt, d.h. dass keine Stellen verdeckt sind.
Arbeitsblatt
Arbeitsblatt öffnet ein Untermenü. Ist Objektrahmen anzeigen aktiviert, wird im Arbeitsblatt der Objektrahmen angezeigt. Die Objekte lassen sich damit direkt im Arbeitsblatt dehnen, stauchen, skalieren und rotieren. Ist dieser Befehl deaktiviert, sind diese Transformationen nur über die Effektbox möglich.
Weg anzeigen macht im Arbeitsblatt den Bewegungspfad sichtbar und ermöglicht somit die Bearbeitung von Ankerpunkten. Nähere Informationen dazu finden Sie im Kapitel 2.5 Arbeitsfenster unter "Bewegungspfad" auf Seite 225.
Safe Zones anzeigen macht im Arbeitsblatt die Titel-Zone und die Objekt-Zone sichtbar. Diese Linien geben Ihnen Anhaltspunkte für das Arrangieren von Objekten und Titeln. Genauere Informationen finden Sie im Kapitel "2.5 Arbeitsfenster" unter "Safe Zones" auf Seite 215.
Palette
Über diesen Befehl lassen sich alle MovieXone-Fenster öffnen.
Statusleiste
Ist dieser Befehl aktiviert, wird die MovieXone-Statusleiste (ganz unten im Programmfenster) angezeigt. Diese Leiste enthält Tooltips zu den Icons, über denen sich der Mouse-Zeiger gerade befinden, den Namen des geladenen Projekts und die Bildwechselfrequenz (wenn aktiviert).
Lineale
Über diesen Befehl aktivieren und deaktivieren Sie die Lineale im Arbeitsblatt. Nähere Informationen finden Sie unter "Hilfslinien" auf Seite 216 im Kapitel "2.5 Arbeitsfenster".
Hilfslinien
Ist dieser Befehl aktiviert, sind die Hilfslinien im Arbeitsblatt sichtbar. Nähres lesen Sie bitte im Kapitel "2.5 Arbeitsfenster" unter "Hilfslinien" auf Seite 216.
Menü Rendern
Render Menü
Das Menü Render beinhaltet folgende Punkte:
Rendern
Der Befehl Rendern (Strg+R) öffnet das Dialogfeld Rendern, wo Sie den Speicherort, den Dateinamen und das Dateiformat festlegen. Über Einrichten... gelangen Sie zu dem Dialogfeld Renderer einrichten. Genauere Informationen zu "Rendern" und "Renderer einrichten" finden Sie im Kapitel "1.4 Rendern".
Renderer einrichten...
Öffnet das Dialogfeld Renderer einrichten (Umschalt+R). Siehe oben.
Einzelbild rendern...
Rendert das Einzelbild (Frame), auf dem sich der Zeitpunkteinsteller gerade befindet.
Vorschau einrichten...
Öffnet das Dialogfeld Vorschau einrichten. Hier legen Sie die Vorschau-Renderer und die Qualität der Vorschau fest. Nähere Informationen dazu finden Sie im Kapitel "2.8 Vorschau" unter "Vorschau einrichten..." auf Seite 283.
Vorschau-Steuerung
Öffnet ein Untermenü. Die Funktionen der einzelnen Befehle entnehmen Sie bitte dem Kapitel "2.8 Vorschau".
Menü Objekt
Menü Objekt
Das Menü Objekt beinhaltet folgende Punkte:
Neues Objekt einfügen
Öffnet das Dialogfeld Quelle auswählen, über das Sie Elemente (Objekte, Effekte, Transitions etc.) in die Animation einfügen (Strg+I).
Inhalt ändern...
Ermöglicht das Austauschen von Elementen in einer Animation.
So tauschen Sie Elemente aus:
u Aktivieren Sie in der Timeline das Element, das Sie austauschen möchten.
u Klicken Sie auf den Befehl Inhalt ändern....
Es öffnet sich das Dialogfeld Quelle auswählen.
u Wählen Sie das gewünschte Element aus.
u Klicken Sie auf Weiter und Fertig stellen.
i Haben Sie ein Element gewählt, das sich nicht im MovieXone-Programmverzeichnis befindet (z.B. Still Image, Movie Clip), erscheint das Dialogfeld Öffnen, über das Sie Ihr Objekt wählen können.
Keyframes zusammenlegen
Öffnet das Dialogfeld Keyframes zusammenlegen (Strg+U). Nähere Informationen dazu finden Sie unter "Keyframes zusammenlegen" auf Seite 270 im Kapitel " Timegraph".
Anpassen an
Mit diesem Befehl passen Sie das aktivierte Element einer bestimmten Größe an. Zur Auswahl stehen Seitengröße (das Objekt füllt das Arbeitsblatt aus) und natürliche Größe, d.h. die Originalgröße des Objekts.
Ein Klick auf den Menüpunkt Rechteck öffnet ein Dialogfeld, in dem Sie die Größe des Rechteckes festlegen, an das das Objekt angepasst werden soll.
Track-Reihenfolge
Über diesen Menüpunkt ändern Sie die Reihenfolge der Videospuren in der Timeline. Nach oben (Umschalt+Bild auf) setzt die aktivierte Spur an oberste Stelle im Compositing-Bereich und der Befehl Nach unten (Umschalt+Bild ab) an die unterste. Jeweils eine Stufe höher bzw. eine Stufe tiefer setzen Sie die Spur mit dem Befehl Eins hoch (Strg+Bild auf) bzw. Eins runter (Strg+Bild ab).
Frei animierbar
Ist dieser Befehl aktiviert (Strg+J), können Veränderungen an jedem Zeitpunkt separat vorgenommen werden. Bei deaktiviertem Befehl wirkt sich eine Änderung auf das gesamte Objekt aus. Siehe Kapitel "2.6 Effektbox" unter "Frei animierbar" auf Seite 240.
Menü Werkzeuge
Menü Werkzeuge
Das Menü Werkzeuge beinhaltet folgende Punkte:
Anpassen...
Öffnet das Dialogfeld Anpassen, über das Sie die Programm-Menüleiste, -Symbolleiste und die Fensteroptionen anpassen. Eine detaillierte Beschreibung finden Sie unter "Menü- und Symbolleisten anpassen" auf Seite 118 in diesem Kapitel nach.
Optionen...
Öffnet das Dialogfeld Optionen, über das Sie grundlegende Einstellungen vornehmen (Strg+F). Siehe Kapitel 2.5 Arbeitsfenster unter "Optionen" auf Seite 217 und in diesem Kapitel unter "Benutzerdefinierte Kommandos" auf Seite 120 und unter "Plug-ins von Drittherstellern einbinden" auf Seite 121.
Aufnahme-/Wiedergabe-Gerät...
Öffnet das Dialogfeld Power-Play-Modul wählen, in dem Sie Ihr Videokarten-Modul festlegen. Siehe Kapitel "1.3 Aufnahme" unter "Aufnahme-/Wiedergabegerät wählen" auf Seite 63.
Bildschirmschoner erzeugen...
Mit MovieXone können Sie Ihren eigenen Bildschirmschoner erstellen. Dafür muss die fertige Animation gerendert und als Datei gespeichert werden. Näheres finden Sie unter "Bildschirmschoner erzeugen" auf Seite 87 im Kapitel "1.4 Rendern".
Film-Clip aufnehmen...
Über diesen Befehl öffnet sich das Aufnahme-Fenster. Hier bereiten Sie alles für die Aufnahme Ihres Clips vor. Nähere Informationen dazu finden Sie im Kapitel "1.3 Aufnahme" unter Kapitel " Aufnahme einrichten".
Benutzerdefinierte Kommandos...
Benutzerdefinierte Kommandos ermöglichen es Ihnen, andere Programme (z.B. Movie3D) zu öffnen, ohne MovieXone dabei zu verlassen. So wird MovieXone zu einer externen Schnittstelle.
TWAIN-Aufnahme...
Über den Befehl TWAIN-Aufnahme öffnen Sie die Schnittstelle Ihres Scanners. MovieXone unterstützt den TWAIN-Standard, um das Scannen mit allen Geräten zu ermöglichen, die ebenfalls die TWAIN-Schnittstelle unterstützen. Haben Sie einen Scanner, der TWAIN unterstützt, finden Sie die Anleitung zum Installieren und Einstellen des TWAIN-Moduls in der Dokumentation des Herstellers.
Audio-CD Converter...
Über MovieXone können Sie eine Audio-CD ganz einfach auf Ihren Rechner überspielen und dabei in *.wav Dateien umwandeln. Ausführliche Informationen dazu finden Sie im Kapitel Kapitel "1.3 Aufnahme" "Audio-CD Converter" auf Seite 72.
Menü Fenster
Menü Fenster
Über das Menü Fenster lassen sich alle MovieXone-Fenster öffnen. Zusätzlich beinhaltet dieses Menü folgende Punkte:
Neues Fenster
Mit diesem Befehl erstellen Sie ein zweites bzw. drittes, viertes, ... Fenster für die geöffnete Animation. Dies ermöglicht Ihnen das Betrachten verschiedener Zeitpunkte in ein und derselben Animation.
Überlappend
Ordnet die einzelnen MDI-Fenster so an, dass sie einander ganz bzw. teilweise überlappen.
Nebeneinander
Ordnet die einzelnen MDI-Fenster untereinander bzw. nebeneinander an.
MovieXone-Fenster
Unter dem Menüpunkt Nebeneinander werden die einzelnen MovieXone-Fenster aufgeführt. Um eines dieser Fenster zu öffnen, klicken Sie es einmal an.
Animationen
Unter den einzelnen Fenstern befindet sich eine Gruppe, in der die geöffneten Animationen aufgeführt sind. Haben Sie mehrere Animationen geöffnet, können Sie hier zwischen den Animationen hin- und herschalten (Strg+Tab).
Fenster...
Öffnet das Dialogfeld Fenster. Hier sind nochmals alle Fenster inklusive geöffneter Transitions, Animationen und Alben aufgelistet. Zum Öffnen klicken Sie einfach das gewünschte Fenster an und bestätigen Sie mit OK oder mit Aktivieren.
MDI- und Floating-Fenster können über die Schaltfläche Zentrieren in der Mitte des Programmfensters angeordnet werden.
Menü Hilfe
Menü Hilfe
Das Hilfe-Menü beinhaltet folgende Punkte:
Inhalt und Index
Über Inhalt und Index (F1) gelangen Sie zum Online-Manual (PDF-Format) oder zum HTML-Hilfe-System (CHM-Format).
AIST im Netz
Führt Sie zur Homepage von AIST.
Über MovieXone
Zeigt Ihnen die Versionsnummer und das Copyright an.


2.1.6 MovieXone Symbolleisten

Standard-Symbolleiste

Über die Standard-Symbolleiste führen Sie grundlegende Befehle wie Öffnen, Speichern, Kopieren und Einfügen aus. Zudem können Sie neue Animationen, Transitions und Alben öffnen, Rendern und Objekte einfügen. Über das Symbol Hilfsthemen gelangen Sie zum Online-Manual.
Fenster-Symbolleiste

Über die Fenster-Symbolleiste lassen sich alle MovieXone-Fenster öffnen. Über den Pfeil, der sich neben dem Symbol Album aktiviern befindet, wechseln Sie zwischen Alben hin- und her, wenn Sie mehrere Alben geöffnet haben.
Objekt-Symbolleiste

Über die Objekt-Symbolleiste lassen sich bequem neue Objekte einfügen und deren Größe an das Arbeitsblatt anpassen, Keyframes zusammenlegen und zwischen dem Modus Frei animierbar und Nicht frei animierbar hin- und herschalten.


2.1.7 Menü- und Symbolleisten anpassen

Symbolleisten anpassen
Die Menü- und Symbolleisten lassen sich mit der Mouse an jede beliebige Stelle im Programm verschieben und können gedockt oder freistehend angeordnet werden.
Über Werkzeuge - Anpassen in der Menüleiste gelangen Sie zum Dialogfeld Anpassen.
Im Tab Symbolleisten lassen sich die Standard-, Fenster- und Objektsymbolleiste ein- und ausschalten und neue, benutzerdefinierte Symbolleisten erstellen.
Neue Symbolleiste
So fügen Sie eine neue Symbolleiste hinzu,
u Klicken Sie auf die Schaltfläche Neu.
u Geben Sie den Namen der Symbolleiste ein.
u Bestätigen Sie mit OK.
Die neue Symbolleiste erscheint auf der linken Seite unter der Menü- bzw. den anderen Symbolleisten. Sie besteht vorerst nur aus der Schaltfläche Schließen [image] .
So passen Sie die Symbolleiste Ihren Wünschen an:
u Klicken Sie den Tab Befehle an.
Die Befehle sind in vier Gruppen eingeteilt:
- Standard (Symbole)
- Fenster (Symbole)
- Menü (Wörter)
- Objekt (Symbole)
u Klicken Sie eine der vier Gruppen an.
Rechts erscheinen die Befehle, die in der Gruppe beinhaltet sind.
u Klicken Sie auf den gewünschten Befehl und ziehen Sie ihn per Drag & Drop in die Symbolleiste.
Befehle entfernen
So entfernen Sie einen Befehl aus der Symbolleiste:
u Klicken Sie den Befehl (z.B. das Symbol Rendern) in der Symbolleiste an.
u Ziehen Sie ihn mit gedrückter Mouse-Taste aus dem Rahmen der Symbolleiste.
Standard wiederherstellen
Haben Sie an einer Symbol- oder Menüleiste eine Veränderung vorgenommen, stellen Sie mit einem Klick auf die Schaltfläche Zurücksetzen den ursprünglichen Zustand wieder her.
u Aktivieren Sie dazu in dem Fenster Anpassen im Tab Symbolleisten die Leiste, deren Grundeinstellung Sie wiederherstellen möchten.
u Klicken Sie auf die Schaltfläche Zurücksetzen.
Fensterposition
Im Tab Fensterposition definieren Sie die Position des Animations-, Transition- und Albumfensters. Haben Sie bei Methode Intuitiv aktiviert, ist keine benutzerdefinierte Anpassung möglich, die einzelnen Befehle stehen nicht zur Verfügung. Ist Definiert aktiv, stehen folgende Einstellungen zur Verfügung:
Status
Legt den Fenstermodus für das im linken Feld ausgewählte Fenster fest: Gedockt, Floating oder Dokument-Fenster. Haben Sie Gedockt gewählt, bestimmen Sie unter Gedockt nach, an welcher Seite das Fenster gedockt wird. Nähere Informationen zum Fenstermodus erhalten Sie in diesem Kapitel unter "Fenster-Modi" auf Seite 102.
Position
Um die Position und Größe des Animations-, Transition- oder Albumfenster zu verändern, gehen Sie wie folgt vor:
u Wählen Sie ein Fenster aus.
u Wählen Sie Methode - Definiert.
u Geben Sie die gewünschten X- und Y-Koordinaten sowie die Breite und Höhe des Fensters ein.
u Bestätigen Sie mit OK.
Beim nächsten Öffnen des gewählten Fensters sind die eingegebenen Werte aktiv.
MDI-Tradition
MDI-Tradition ist in MovieXone Standard. Die einzelnen Fenster sind innerhalb des MovieXone-Programmfensters angeordnet.
Floating-Oberfläche
Ist die Floating-Oberfläche aktiviert, sind alle Fenster auf dem Desktop frei beweglich.
Zusätzliche Einstellungen
Zusätzlich zu den oben genannten Einstellungen finden Sie im Tab Symbolleisten noch den Befehl Quickinfo anzeigen.
Ist Quickinfo aktiviert, erscheint eine Kurzinformation, wenn der Mauszeiger eine Schaltfläche berührt.


2.1.8 Benutzerdefinierte Kommandos

Benutzerdefinierte Kommandos ermöglichen es Ihnen, andere Programme direkt über MovieXone zu öffnen. So arbeiten Sie bequem mit anderen Programmen, wie z.B. 3D-Modelling-Programmen, Soundbearbeitungsprogrammen etc. zusammen, ohne MovieXone verlassen zu müssen.
Benutzerdefinierte Kommandos erstellen
So erstellen Sie benutzerdefinierte Kommandos:
u Wählen Sie Werkzeuge - Benutzerdefinierte Kommandos.
u Klicken Sie auf Hinzufügen.
u Tragen Sie in die Eingabezeile Name den gewünschten Namen ein.
u Geben Sie in die Eingabezeile Kommando den Pfad der zu öffnenden Datei ein, z.B. D:\Programme\AIST\MediaMania.
Oder:
u Kicken Sie auf die Schaltfläche mit den drei Punkten.
Das Dialogfeld Öffnen erscheint.
u Wählen Sie Ihr Verzeichnis und klicken Sie auf Öffnen.
Für die meisten Anwendungen sind diese Eingaben ausreichend, und Sie können mit OK bestätigen.
Einige DOS-Programme und wenige Windows-Programme benötigen genauere Angaben, wie z.B. Argumente und Verzeichnisangaben. Ob das für Ihre Anwendungen zutrifft, entnehmen Sie bitte der Dokumentation dieser Programme.
Benutzerdefinierte Kommandos entfernen
So löschen Sie benutzerdefinierte Kommandos:
u Wählen Sie Werkzeuge - Benutzerdefinierte Kommandos.
u Aktivieren Sie den Befehl.
u Klicken Sie auf Löschen.


2.1.9 Plug-ins von Drittherstellern einbinden

Inhalt Seite −1 Seite +1 Index

2.1.9 Plug-ins von Drittherstellern einbinden
(nur in MoviePack, nicht in MovieXone verfügbar)

In MovieXone lassen sich auch Plug-Ins wie Effekte oder Filter von Drittherstellern importieren.
Verbindung erstellen
So importieren Sie zusätzliche Plug-Ins:
u Klicken Sie auf Werkzeuge - Optionen.
u Wählen Sie den Tab Dateiadressen.
u Aktivieren Sie im linken Fenster den Befehl Zusätzliche PlugIns.
u Klicken Sie auf diese Schaltfläche [image] .
Es öffnet sich ein Eingabefeld im rechten Fenster.
u Geben Sie in das Eingabefeld den Pfad des Plug-Ins an.
Oder:
u Klicken Sie auf die Schaltfläche mit den drei Punkten.
Das Dialogfeld Ordner wählen erscheint.
u Wählen Sie das Laufwerk und den Ordner, in dem sich das Plug-In befindet, und bestätigen Sie mit OK.
Damit die Änderungen übernommen werden, müssen Sie MovieXone neu starten. Nach dem Neustart erscheinen die Plug-Ins im Ordner Effekte im Browser.
Verbindung löschen
So löschen Sie zusätzliche Plug-Ins:
u Aktivieren Sie im rechten Fenster das Plug-In.
u Klicken Sie auf das Symbol [image] .
u Schließen Sie das Programm und starten Sie es neu.


2.1.10 M3 Import/Export System

Der M3 Import/Export dient zur Erhöhung der Leistungsfähigkeit und somit der Geschwindigkeit des Betriebssystems.
Beim ersten Abspielen eines Clips in der Vorschau oder in Video Control berechnet der Computer die einzelnen Bilder des Clips und speichert diese in einem Proxy-Verzeichnis (cachen). Wird der gleiche Clip erneut abgespielt, muss das Programm die Bilder nicht neu berechnen, sondern kann auf die bereits berechneten Dateien zugreifen.
Werden Änderungen an dem Clip vorgenommen, müssen nur noch diese vom Programm berechnet werden. Die unveränderten Einzelbilder werden aus dem Proxy-Verzeichnis gelesen.
Rechts unten in der Windows-Taskleiste befindet sich ein MovieXone-Icon. Mit einem Doppelklick auf dieses Icon öffnen Sie das Dialogfeld M3 Import/Export System:
Data Request
Berechnung, wie hoch die Datenanforderungen eines Clips sein wird.
Info Request
Berechung, wieviele Informationen nötig sind, um Clips einwandfrei darzustellen.
Total Request
Anzahl der tatsächlich gelieferten Informationen.
Received from Proxy
Durch die unterschiedlichen Geschwindigkeiten, mit der die Grafikkarten arbeiten, kommt es gelegentlich zu nicht-gecacheten Daten. Diese werden in Received from Proxy angezeigt.
Traffic
Traffic beschreibt den gesamten Datenverkehr.
Cached
Cached gibt die Größe der physikalisch vorhandenen *.prx-files (Proxy-Dateien) an.
Enable Proxy
Über die Option Enable Proxy können Sie das komplette M3 Import/Export System abschalten. Dies bedeutet, dass der Computer jedesmal alle Bilder neu berechnen muss. Der Vorteil ist, dass keine Kopien der Clips erstellt und im Proxy-Verzeichnis gespeichert werden, und somit die Festplatte nicht belastet wird.
Settings
Über die Schaltfläche Settings legen Sie das Verzeichnis fest, indem die Proxy-Dateien gespeichert werden sowie die maximale Größe des Proxy-Verzeichnisses. Ist die maximale Größe erreicht, werden die ältesten Proxy-Dateien überschrieben. Als Richtgröße empfiehlt sich 1000 MB.
Hide
Schließt das Dialogfeld.
Clear Statistics
Löscht alle Angaben.
Delete Temporary Files
Löscht alle MovieXone-Proxy-Dateien. Proxy-Dateien sollten immer nur über diesen Befehl und nicht manuell gelöscht werden!


2.2 Browser

Inhalt Seite −1 Seite +1 Index
2.2 Browser
Der Browser ist eine Media-Datenbank, die einen schnellen Überblick über die darin enthaltenen Medien-Dateien, wie z.B. Objekte, Effekte Transitions, Sound und Clips, gibt. Der Inhalt des Browsers kann beliebig erweitert werden. Je nach Einstellung werden die Media-Dateien entweder als Thumbnails (,Briefmarken") oder als formale Icons dargestellt.
Per Drag & Drop oder Doppelklick können die ausgewählten Dateien bequem zur Weiterbearbeitung in die Timeline oder auf das Arbeitsblatt gezogen werden.


2.2.1 Aufbau des Browser-Fensters

Wenn Sie den Browser zum ersten Mal öffnen, erhalten Sie folgende Ansicht des Browsers:
Standard-Einstellung des Browsers


2.2.2 Navigation im Browser

Es befinden sich vier Tabs im Browser: Stammverzeichnis, Objekte, Effekte und Transitions. Die letzten drei Tabs ermöglichen Ihnen den Zugriff auf MovieXone-Elemente: Movie Clips, Still Images und Waveform Sounds. Das Stammverzeichnis ist der Ausgangspunkt für die Navigation im Browser und muss somit genauer erklärt werden.
Die ersten drei Elemente repräsentieren die gleichen Gruppen wie die bereits definierten Tabs: Objekte, Effekte und Transitions. Ein Doppelklich oder ein einfacher Klick und Enter öffnet diese.
Der Desktop ermöglicht Ihnen den direkten Zugriff auf alle Media-Daten auf Ihren Laufwerken. MovieXone erkennt automatisch die Dateiarten (siehe Detailansicht).
Waveform Sound, Movie Clip und Still Image-Elemente gewähren Zugriff auf die entsprechenden Dateien. Der Zugriff über diese Elemente ist etwas schneller als über den Desktop. Ein weiterer Vorteil ist, dass nur die Dateien des jeweiligen Typs dargestellt werden. Öffnen Sie zum Beispiel Still Image, sucht MovieXone nach allen Dateien mit den von ihm unterstützten Grafikformaten: .BMP, .JPG, .GIF und viele mehr.
Öffnen Sie Objekte oder Transitions, sehen Sie einige Objekte, die ein kleines Ordnersymbol in der unteren linken Ecke haben. Diese Objekte ermöglichen Ihnen ebenfalls die Suche nach spezifischen Dateiarten. Die Anzahl dieser Objekte ist von der Zahl Ihrer Plug-Ins abhängig.
Browser-Schaltflächen
Funktionen der Browser-Schaltflächen:
Über diese Schaltfläche kehren Sie zum Stammverzeichnis zurück. Sollten Sie sich bereits im Stammverzeichnis befinden, ist diese Schaltfläche ausgeblendet und kann nicht angeklickt werden. Wie viele Schritte nötig sind, um zum Stammverzeichnis zu gelangen, hängt davon ab, auf welcher Ebene Sie sich gerade befinden.
Befinden Sie sich auf einer Ebene, wo Sie auf MovieXone-Elemente zugreifen, wie z. B. Objekte und Effekte, gelangen Sie mit einem Mouse-Klick auf die Schaltfläche [image] zurück zum Stammverzeichnis. Befinden Sie sich auf einer Ebene, wo Sie auf Dateien zugreifen, gelangen Sie mit dem ersten Mouse-Klick zum Desktop und mit dem zweiten zum Stammverzeichnis.
Über diese Schaltfläche gelangen Sie jeweils auf die nächst höhere Ebene. Haben Sie die oberste Ebene der Ordnerstruktur (das Stammverzeichnis) erreicht, wird diese Schaltfläche ausgeblendet und kann nicht mehr angeklickt werden.
Große Darstellung der Symbole im Browser als sogenannte Thumbnails (,Briefmarken"). Diese Darstellung vereinfacht im Browser die Suche nach Dateien.
Kleine Darstellung der Symbole im Browser. Platzsparend.
Listet die Symbole untereinander auf.
Die Symbole werden ebenfalls untereinander aufgelistet. Zusätzlich öffnen sich die Spalten Größe, Dauer und Typ. Diese enthalten Zusatzinformationen über die einzelnen Dateien.
Fügt einen neuen Tab hinzu. Der neu angelegte Tab zeigt anfangs immer das Stammverzeichnis. Davon ausgehend gelangen Sie zu dem von Ihnen gewünschten Verzeichnis.
Über diese Schaltfläche können Sie nicht mehr benötigte Tabs entfernen. Der Inhalt des Browser bleibt dabei unverändert.
Schaltet die Quellen-Vorschau ein und aus.
Die Symbole werden in einem Baum-Diagramm, wie im Windows Explorer, angeordnet.
In der Statusleiste des Browser-Fensters wird, wenn Sie sich mit der Mouse auf einen Movie Clip oder ein Still Image klicken, das Format und die Länge des Clips bzw. Bildes angezeigt. Bei einer Audio-Datei wird nur die Länge angezeigt.


2.2.3 Browser einrichten

Browser-Einstellungen
Um den Browser Ihren individuellen Wünschen anzupassen, klicken Sie mit der rechten Mouse-Taste in das Browser-Fenster, nicht jedoch auf eines der Elemente. Abhängig von der Ebene, auf der Sie sich gerade befinden, erhalten Sie unterschiedliche Menüs.
Werden im Browser Elemente von MovieXone angezeigt (Stammverzeichnis, Objekte, Effekte, Transitions, Desktop, Movie Clip, Still Image, Waveform Sound,... ), erscheint ein drei-zeiliges Menü.
Werden dagegen gespeicherte Dateien angezeigt (Arbeitsplatz, Netzwerkumgebung, Laufwerke, Verzeichnisse,... ), erscheint ein fünf- oder siebenzeiliges Menü.
Ansicht
Unter Ansicht bestimmen Sie die Darstellungsart der Symbole: Große Symbole, Kleine Symbole, Liste, Details oder Baum-Diagramm. Diese Auswahl können Sie auch über die entsprechenden Symbole in der Browser-Symbolleiste treffen.
Symbole anordnen
Ordnet die Symbole nach Name, Typ, Größe und Zeit an.
Aktualisieren
Aktualisiert die Darstellung (F5).
Browser einrichten
Ein Klick auf den Befehl Browser einrichten öffnet das Dialogfeld Browser einrichten. Im Tab Ansicht stellen Sie die Größe der Symbole, den vertikalen und horizontalen Abstand zwischen den einzelnen Symbolen und den Modus des neuen Tabs, d.h. die Darstellungsart der Symbole, ein.
Zusätzlich können Sie die Hintergrundfarbe des Browsers sowie, unter Schriftart..., die Schriftart, den Schriftschnitt, den Grad der Schrift und die Schriftfarbe einstellen.
Möchten Sie Ihre individuellen Einstellungen wieder rückgängig machen, drücken Sie auf die Schaltfläche Standard laden und Sie erhalten die ursprüngliche Browser-Darstellung.
Quellen-Vorschau einrichten
Im Tab Quellen-Vorschau legen Sie fest, ob Sie die Quellen-Vorschau erlauben möchten oder nicht. Lassen Sie die Quellen-Vorschau zu, kann erstens die Größe des Vorschau-Fensters, zweitens die Zeit, nach der die Vorschau aktiv werden soll, und drittens die Art der Darstellung eingestellt werden.
Bei einer kurzen Verzögerung erscheint die Quellen-Vorschau fast unmittelbar, nachdem der Mouse-Zeiger über eines der Symbole bewegt wurde bzw. auf einem der Symbole ruht. Bei einer langen Verzögerung hingegen dauert es mehrere Sekunden, bis die Quellen-Vorschau aktiviert wird.
Inventar
Unter Inventar erhalten Sie eine Übersicht über alle Objekte, Effekte, Transitions, die derzeit in MovieXone verfügbar sind sowie über die Dateiformate, die In MovieXone unterstützt werden. Über Drucken können Sie diese Liste direkt ausdrucken.
Neuer Ordner
Befinden Sie sich im Browser auf einer Ebene, wo Dateien angezeigt werden (Generated Transitions, Arbeitsplatz, Netzwerkumgebung), haben Sie die Möglichkeit, dieser Ebene mit der Option Neuer Ordner einen neuen Ordner hinzuzufügen, ohne das Programm verlassen zu müssen.
System-Menü
Der Befehl System-Menü öffnet ein weiteres Menü, das dem des Windows-Explorers entspricht. Abhängig davon, auf welcher Ebene des Verzeichnisbaumes Sie sich gerade befinden und welche Programme Sie auf Ihrem Rechner installiert haben, erhalten Sie unterschiedliche Menüs.
Mit Hilfe des System-Menüs können Sie innerhalb von MovieXone Befehle des Windows-Explorers ausführen, ohne diesen separat öffnen und zwischen beiden Programmen hin und her wechseln zu müssen.
Die wichtigsten Menüpunkte, die fast jedes System-Menü beinhaltet, sind folgende:
Öffnet den Explorer.
Öffnet die Ebene, auf der Sie sich gerade befinden, im Explorer.
Öffnet das Dialogfeld Suchen.
Öffnet das Menü Systemeigenschaften.
Zusätzlich enthalten einige Menüs die Befehle Ausschneiden, Kopieren, Verknüpfung erstellen und Löschen. Über diese Befehle können Sie - wie im Windows Explorer - Ihre Dateien und Verzeichnisse bearbeiten.


2.2.4 Tabs anlegen und löschen

Tabs hinzufügen
Damit Sie schnelleren Zugriff auf alle für Ihre Animationen wichtigen Dateien haben, empfiehlt es sich, Tabs anzulegen die direkt auf diese Dateien zugreifen.
So legen Sie einen neuen Tab an:
u Klicken Sie im Browser auf das Symbol [image] Tab hinzufügen.
Der neu angelegte Tab beinhaltet zu Beginn immer das Stammverzeichnis, d.h. die oberste Ebene. Von dieser Ebene aus können Sie schrittweise auf die von Ihnen gewünschte Ebene gelangen, und dort das Verzeichnis, auf die der Tab zugreifen soll, auswählen.
Tabs entfernen
Sollten Sie einen Tab nicht mehr benötigen, löschen Sie ihn mit der [image] Taste.
So entfernen Sie einen Tab:
u Aktivieren Sie den Tab den Sie löschen möchten.
u Klicken Sie auf die [image] Taste.
u Bestätigen Sie die Frage, ob Sie diesen Tab entfernen wollen, mit OK.
i Ist das Browser-Fenster aktiviert, jedoch keine Auswahl im Tab getroffen (kein blau markiertes, aktives Element) und Sie drücken die Entf-Taste, wird der aktuelle, geöffnete Tab gelöscht.


2.2.5 Elemente einfügen

Eine Neuerung ist die Multiselektion im Browser. Das bedeutet, dass Sie mehrere Objekte im Browser auswählen und in einem Arbeitsschritt in die Timeline einfügen können. Das Einfügen der Objekte erfolgt in der Reihenfolge der Auswahl.
Einzelne Objekte einfügen
So fügen Sie einzelne Objekte aus dem Browser in die Timeline ein:
u Stellen Sie den Zeitpunkteinsteller an die Stelle, an der das Objekt beginnen soll.
u Doppelklicken Sie auf das gewünschte Objekt.
Das Objekt wird in der Timeline automatisch in die richtige Spur eingefügt (Kameras in die Kamera-Spur; Transitions in die Transition-Spur, etc.). Sollte keine passende (z. B. Licht-Spur) oder freie Spur vorhanden sein, wird diese geöffnet. Möchten Sie das Objekt in eine bestimmte Spur einfügen, aktivieren Sie die Spur zuvor in der Timeline.
Per Drag & Drop:
u Klicken Sie auf das Objekt und ziehen Sie es mit gedrückter linker Mouse-Taste in die Timeline oder das Arbeitsblatt.
Oder:
u Klicken Sie auf das Objekt und ziehen Sie es mit gedrückter linker Mouse- und Umschalt-TasteTaste in die Timeline.
Wenn Sie die Mouse-Taste loslassen, öffnet sich das Menü Typ auswählen, in dem Sie den Einfüge-Modus festlegen können. Ausführliche Informationen zu den einzelnen Modi finden Sie unter "Objekte, Transitions und Effekte einfügen" auf Seite 166. im Kapitel "2.3 Timeline".
Über Kopieren und Einfügen:
u Klicken Sie mit der rechten Mouse-Taste im Browser auf das Objekt.
Es öffnet sich ein Menü.
u Klicken Sie auf Einfügen.
Der Clip wird in der Timeline rechts vom Zeitpunkteinsteller eingefügt.
Mehrere Objekte auf einmal einfügen
So fügen Sie mehrere Objekte nacheinander in die Timeline ein:
u Wählen Sie die Objekte in der von Ihnen gewünschten Reihenfolge aus dem Browser aus. Halten Sie dafür die Strg-Taste gedrückt und klicken Sie nacheinander auf die Objekte.
Die angeklickten Objekte werden alle blau unterlegt. Haben Sie aus Versehen ein falsches Objekt selektiert, klicken Sie es erneut bei gedrückter Strg-Taste an und es wird deaktiviert.
u Lassen Sie die Strg-Taste los.
u Klicken Sie einen der aktivierten Objekte an.
u Ziehen Sie das aktivierte Objekt mit gedrückter Mouse-Taste in die Timeline.
Die Objekte werden nun nacheinander in die Timeline eingefügt.
Möchten Sie die Objekte in der gleichen Reihenfolge in die Timeline einfügen, wie sie im Browser angeordnet sind:
u Klicken Sie mit gedrückter Umschalt-Taste auf das erste und das letze Objekt, das Sie einfügen möchten.
Vom ersten bis zum letzten Objekt sind nun alle Objekte markiert.
u Klicken Sie eines der aktivierten Objekte an.
u Ziehen Sie das aktivierte Objekt mit gedrückter Mouse-Taste in die Timeline.
Die Objekte werden nun nacheinander in die Timeline eingefügt.


2.2.6 Clips analysieren

Möchten Sie genaue Informationen über Ihre Clips, wie z. B. Dateigröße, Datei-Format, Dateilänge, Bildwechselfrequenz, etc.:
u Klicken Sie mit der rechten Mouse-Taste im Browser auf einen Clip.
u Wählen Sie aus dem Kontext-Menü Clip-Eigenschaften.
In diesem Dialogfeld sind alle verfügbaren Informationen zu Ihrem Clip aufgeführt. Die Darstellung des Diagramms verändern Sie über die Teilung, Balkenbreite und das Maximum.


2.2.7 Quellen-Vorschau

Die Quellen-Vorschau ist ein eigenständiges Tool, in dem Sie Audio-, Video- und Bild-Clips anschauen bzw. anhören, trimmen und in die Timeline einfügen können. Bei aktivierter [image] Vorschau-Taste erscheint die Quellen-Vorschau, sobald Sie im Browser mit dem Mouse-Zeiger eine kurze Zeit auf einem Objekt (Movie Clips, Waveform Sound, Still Image) verweilen.
Quellen-Vorschau anzeigen
u Bewegen Sie die Mouse langsam über ein Objekt im Browser bzw. verweilen Sie mit der Mouse auf einem Objekt.
Es erscheint - je nach Objektart - eine Filmvorschau, ein Standbild oder eine Audioleiste. Bewegen Sie die Mouse vom Objekt weg, verschwindet die Quellen-Vorschau wieder.
Permanente Quellen- Vorschau
u Klicken Sie auf das Objekt-Symbol während die Quellen-Vorschau läuft.
Das Fenster der Quellen-Vorschau wird permanent angezeigt, d.h. es verschwindet nicht mehr, wenn Sie den Mouse-Zeiger vom Objekt weg bewegen. Sie können jetzt den Clip im Fenster der Quellen-Vorschau bearbeiten.
Oder:
u Klicken Sie mit der rechten Mouse-Taste auf ein Objekt (Clip, Bild oder Audio).
u Wählen Sie Quellenvorschau.
i Nur Video- und Audio-Clips verfügen in der Quellen-Vorschau über Schaltflächen und Schieberegler; Still Images werden in einem einfachen Fenster, das keine weitere Bearbeitung zulässt, dargestellt.
Aufbau der Quellenvorschau
Der Aufbau der Quellen-Vorschau ist - beim Abspielen eines Movie Clips - dem der Vorschau sehr ähnlich.
Quellen-Vorschau Schaltflächen
Funktionen der Schaltflächen in der Quellen-Vorschau:
Die Schaltflächen und Schieberegler im Quellen-Vorschau-Fenster von Movie Clips und Waveform Sounds sind identisch. In beiden Fenstern gibt es einen Timecode, der den Zeitpunkt angibt, auf dem sich der Schieberegler gerade befindet. Im Fenster des Movie Clips wird das dazugehörige Bild eingeblendet, bei Waveform Sounds der dazugehörige Ton gespielt.
Die Quellen-Vorschau springt zum ersten Frame des Vorschaubereiches (Strg + Pfeil links).
Die Quellen-Vorschau springt zum letzten Frame des Vorschaubereiches (Strg + Pfeil rechts).
Die Vorschau springt zum vorherigen Bild (Pfeil links).
Die Vorschau springt zum nächsten Bild (Pfeil rechts).
Startet die Vorschau (Space-Taste).
Hält die Vorschau an (Space-Taste).
Die Vorschau springt 10 Frames zurück.
Die Vorschau springt 10 Frames vor.
Die Vorschau springt eine Sekunde zurück.
Die Vorschau springt eine Sekunde vor.
Trimmt den Teil des Clips, der sich links vom Schieberegler befindet. Alles, was sich rechts vom Schieberegler befindet, bleibt erhalten.
Trimmt den Teil des Clips, der sich rechts vom Schieberegler befindet. Alles, was sich links vom Schieberegler befindet, bleibt erhalten.
Über die Schaltfläche INS (Insert - Einfügen) fügen Sie einen Clip aus der Quellen-Vorschau in die Timeline ein (Enter-Taste). Der Clip wird rechts vom Zeitpunkteinsteller in der Timeline in eine freie Spur eingefügt. Ist keine freie Spur vorhanden, wird automatisch eine neue geöffnet.
Werkzeugleiste anpassen
u Klicken Sie mit der rechten Mouse-Taste in die Werkzeugleiste des Quellen-Vorschau-Fenster.
Es öffnet sich das Dialogfeld Werkzeugleiste anpassen.
Hinzufügen
So fügen Sie eine neue Schaltfläche hinzu:
u Klicken Sie im linken Feld auf die Schaltfläche, die Sie hinzufügen möchten.
u Klicken Sie auf die Schaltfläche [image] .
Wiederholen Sie diesen Schritt, bis alle gewünschten Schaltflächen hinzugefügt sind.
u Schließen Sie das Fenster.
Entfernen
So löschen Sie eine vorhandene Schaltfläche:
u Klicken Sie im rechten Feld auf die Schaltfläche, die Sie löschen möchten.
u Klicken Sie auf [image] .
Wiederholen Sie diesen Schritt, bis alle gewünschten Schaltflächen gelöscht sind.
u Schließen Sie das Fenster.
Nach oben / Nach unten
Mit Hilfe der Schaltflächen Nach oben und Nach unten bestimmen Sie die Anordnung der einzelnen Schaltflächen in der Toolbar.
u Klicken Sie im rechten Feld auf die Schaltfläche, deren Position Sie verändern möchten.
u Klicken Sie so oft auf die Schaltfläche Nach oben bzw. Nach unten, bis sich die Schaltfläche an der von Ihnen gewünschten Stelle befindet.
Zurücksetzen
Über die Schaltfläche Zurücksetzen machen Sie Ihre letzte Änderung rückgängig.
Trennzeichen
Der Abstand der einzelnen Schaltflächen zueinander lässt sich durch das Hinzufügen von Trennzeichen vergrößern. Zwischen die einzelnen Schaltflächen können beliebig viele Trennzeichen eingefügt werden.
Clips in der Quellen-Vorschau trimmen
Möchten Sie nur einen bestimmten Teil des Clips in die Timeline einfügen, können Sie den Clip in der Quellen-Vorschau vorab trimmen.
So trimmen Sie einen Clip in der Quellen-Vorschau:
u Bewegen Sie den Schieberegler auf die Stelle, an der Sie den Clip trimmen möchten.
u Klicken Sie auf IN [image] (I), um den Clip bis zum Anfang zu trimmen, d.h. um den linken Teil des Clips zu entfernen.
Oder:
u Klicken Sie auf OUT [image] (O) um den Clip bis zum Ende zu trimmen, also um den rechten Teil des Clips zu entfernen.
Über die Schaltfläche INS [image] können Sie anschließend den getrimmten Clip in die Timeline einfügen.
i Über die Quellen-Vorschau kann man Filme direkt auf die Kamera, externe TV-Monitore und den Videorecorder überspielen.


2.3 Timeline

Inhalt Seite −1 Seite +1 Index
2.3 Timeline
In der Timeline wird die Animation bzw. die Szene zusammengestellt. In Spuren (Tracks oder Ebenen) sind alle Bestandteile des Videoprojekts angeordnet. Der chronologische Ablauf wie Beginn und Ende eines Clips kann an einer Zeitskala abgelesen werden.
Objekte werden geschnitten, zeitlich gedehnt, gestaucht oder dupliziert, und Transitions (Überblendungen) eingefügt und bearbeitet. Bei Audio-Clips ist die Lautstärkeregelung durch ein Rubber-Band direkt in der Timeline möglich. Der Bereich, der in der Vorschau dargestellt werden soll, wird ebenso definiert wie der Render-Bereich.
Mit Hilfe des Zeitpunkteinstellers wird ein Einzelbild der Animation angewählt und kann dann im Arbeitsblatt angesehen und bearbeitet werden (z.B. mit Effekten). Der Timecode zeigt immer die genaue zeitliche Position an. Und durch das einfache Zoomen der Darstellung haben Sie immer alles im Blick.


2.3.1 Aufbau der Timeline

Timeline-Fenster öffnen
So öffnen Sie die Timeline:
Das Timeline-Fenster wird normalerweise automatisch bei Programmstart geladen. Sollte es dennoch nicht auf der Arbeitsfläche erscheinen:
u Klicken Sie auf das Symbol Timeline [image] in der Symbolleiste (Strg+2).
Oder:
u Wählen Sie in der Menüleiste Ansicht - Palette - Timeline bzw. Fenster - Timeline.
Außerdem ist das Timeline-Fenster in der Standard-Einstellung mit dem Timegraph vereint. Um zwischen den beiden Fenstern hin- und herzuschalten,
u Klicken Sie auf das jeweilige Symbol in der Titelleiste des Fensters.
Timeline [image] Timegraph
Schaltflächen
Zeitpunkteinsteller verschieben
Mit der Schaltfläche Nächstes Bild wird der Zeitpunkteinsteller um ein Einzelbild nach rechts verschoben. Dies ist auch mit der Pfeiltaste rechts Ihrer Tastatur oder dem Rad der Mouse möglich.
Die Schaltfläche Vorheriges Bild setzt den Zeitpunkteinsteller um ein Bild nach links. Auf der Tastatur steht dafür die Pfeiltaste links.
In Kombination mit der Strg-Taste springt der Zeitpunkteinsteller bei diesen beiden Tasten zum nächsten bzw. vorherigen Start- oder Endpunkt eines Clips oder der Animation, wenn kein Clip selektiert ist.
Mit der Schaltfläche 10 Bilder vorwärts wird der Zeitpunkteinsteller um 10 Einzelbilder nach rechts verschoben.
Die Schaltfläche 10 Bilder zurück positioniert den Zeitpunkteinsteller 10 Bilder nach links.
Startmarke setzt den Zeitpunkteinsteller an die Anfangsposition der Animation.
Die Schalfläche Endemarke bewegt den Zeitpunkteinsteller ans Ende der Animation.
Storyboard-Modus
Mit dieser Schaltfläche aktivieren oder deaktivieren Sie den Storyboard-Modus.
Werkzeuge
Mit dem Auswahl-Werkzeug werden Objekte selektiert, nach rechts, links, oben und unten verschoben, verlängert, gekürzt oder dupliziert.
Das Werkzeug Bis Anfang Trimmen schneidet den Anfang des Clips bis zum Mouse-Zeiger ab.
Mit dem Werkzeug Bis Ende Trimmen wird das Ende des Clips ab der Position des Mouse-Zeigers abgeschnitten.
Das Schneide-Werkzeug zerteilt einen Clip an der Position des Mouse-Zeigers in zwei Teile.
Mit dem Roll-Werkzeug wird ein Clip verlängert oder gekürzt, wobei die anschließenden Clips in ihrer Länge angepasst werden.
Mit dem Ripple-Werkzeug wird ein Clip verlängert oder gekürzt, wobei die anschließenden Clips verschoben werden.
Mit dem Slide-Werkzeug wird ein Clip verschoben, wobei die anschließenden Clips in ihrer Länge angepasst werden.
Mit dem Slip-Werkzeug wird Start- und Endemarke eines gekürzten oder getrimmten Clips verschoben.
Mit dem Stretch-Werkzeug werden Clips zeitlich gedehnt oder gestaucht. So entsteht ein Zeitlupen- bzw. Zeitraffer-Effekt.
Die Editing-Werkzeuge werden unter "Editing" auf Seite 173 näher erklärt.
Ansichten
Die Schaltflächen für Ansicht 1 und Ansicht 2 schalten zwischen zwei Darstellungsformen der Timeline um, die Sie sich selbst definieren können. Die Taste V wechselt ebenfalls zwischen den Ansichten.
Timeline einrichten
Mit einem Klick auf Timeline einrichten öffnet sich das Dialogfeld, in dem Sie unter anderem die zwei oben genannten Ansichten definieren können.
An Kanten ausrichten
Ist die Option An Kanten ausrichten aktiviert, lassen sich Objekte leichter in der Timeline platzieren, da sie sich automatisch an anderen Objekten ausrichten (,Snap to"-Funktion).


2.3.2 Zeitpunkteinsteller

Zeitpunkte der Veränderung
Der Zeitpunkteinsteller spielt eine zentrale Rolle bei der Animation von Objekten und der Visualisierung im Arbeitsblatt und in der Vorschau.
Im Arbeitsblatt sehen Sie die Objekte, auf denen der Zeitpunkteinsteller in der Timeline steht. Sind in der Timeline mehrere Objekte zum gleichen Zeitpunkt übereinander geschichtet, dann sehen Sie im Arbeitsblatt zunächst das oberste Objekt. Wenn es genauso groß ist wie die darunter liegenden - oder größer - dann verdeckt es diese. Sind die Objekte teilweise transparent oder kleiner, sind die Spuren darunter zu sehen.
Das selbe gilt für die Darstellung in der Vorschau. Wird der Zeitpunkteinsteller verschoben, dann aktualisiert sich die Darstellung des Arbeitsblatts und der Vorschau und zeigt das Einzelbild, auf dem der Zeitpunkteinsteller steht.
! Alle Einstellungen für die Animation eines Objektes (Transformation, Effekte) werden zu dem Zeitpunkt vorgenommen, auf dem der Zeitpunkteinsteller steht.
Wird z.B. eine Positionsveränderung (im Arbeitsblatt) zu Beginn des Clips und eine am Ende des Clips vorgenommen, werden alle dazwischen liegenden Bilder automatisch berechnet.
Dazu muss der Zeitpunkteinsteller auf den Anfang des Clips gesetzt werden. Die Position wird im Arbeitsblatt oder in der Effektbox verschoben. Dann wird der Zeitpunkteinsteller an das Ende des Clips gesetzt, und die Position wird nocheinmal verändert.
! Achten Sie darauf, dass das Objekt frei animierbar ist. Ein nicht animierbares Objekt ist durch einen roten Rahmen gekennzeichnet. Nähere Informationen lesen Sie bitte unter "Roter Rahmen" auf Seite 174 nach.
i Weitere Informationen zur Animation eines Objekts finden Sie im Kapitel "2.6 Effektbox", im Kapitel "1.1 Animationen" und im Kapitel "2.5 Arbeitsfenster".
Zeitpunkteinsteller mit der
Mouse positionieren
Am einfachsten positionieren Sie den Zeitpunkteinsteller, indem Sie
u Auf den gewünschten Zeitpunkt in der Zeitskala klicken.
Oder:
u Klicken Sie auf den Kopf des Zeitpunkteinstellers (Dreieck).
u Ziehen Sie ihn dann an die gewünschte Position.
Oder Sie verschieben ihn mit dem Rad der Mouse oder den Pfeil-Tasten der Tastatur um jeweils ein Einzelbild.
Wird der Zeitpunkteinsteller über den rechten oder linken Rand des sichtbaren Bereichs gezogen, verschiebt sich die Timeline automatisch.
Timecode eingeben
Wenn Sie den genauen Zeitpunkt wissen, können Sie auch eine präzise Eingabe über den Timecode vornehmen. Er befindet sich neben der Zeitskala und zeigt immer die aktuelle Position des Zeitpunkteinstellers in der Timeline an. Die Zeit ist in Stunden, Minuten, Sekunden und Einzelbildern angegeben. Eine Sekunde hat im PAL-Standard 25 Einzelbilder.
Über die Digitalanzeige des Timecodes können Sie die Position des Zeitpunkteinstellers exakt bestimmen. Mit einem Mouse-Klick auf eine der Ziffern beginnt diese zu blinken. Über die Tastatur können Sie die gewünschte Ziffer eingeben. Anschließend beginnt die nächste Ziffer zu blinken, und Sie können diese ändern. Mit der Enter-Taste (Zeilenumschaltung) bestätigen Sie die Eingabe, und der Zeitregler springt an die angegebene Position.
Zeitpunkteinsteller mit Schaltflächen positionieren
Mit den ersten sechs Schaltflächen der Symbolleiste können Sie den Zeitpunkteinsteller auf Anfang und Ende der Animation setzen und ihn um 10 Einzelbilder verschieben. Er kann auch Bild für Bild verschoben werden. Die Schaltflächen werden auch unter "Zeitpunkteinsteller verschieben" auf Seite 157 erklärt.
Marken
Der Zeitpunkteinsteller kann auch mit Hilfe von Marken versetzt werden. In der Timeline können Sie sich Marken setzen, um einen gewissen Zeitpunkt schnell wiederzufinden oder Clips zu positionieren.
Neue Marke setzen
So werden Marken gesetzt:
u Platzieren Sie den Zeitpunkteinsteller auf die gewünschte Position..
u Klicken Sie mit der rechten Mouse-Taste in die Timeline.
u Wählen Sie Marke einfügen.
An der Position des Zeitpunkteinstellers sehen Sie die Marke.
Marken einrichten
u Klicken Sie mit der rechten Mouse-Taste in die Timeline.
u Wählen Sie Marken einrichten.
Im Dialogfeld Marken einrichten haben Sie verschiedene Möglichkeiten. Mit der Schaltfläche Neue Marke setzen Sie eine neue Marke an die Position des Zeitpunkteinstellers. Der genaue Zeitpunkt wird in der Timecode-Anzeige angegeben. Die Marke können Sie - wie jede andere in der Liste selektierte Marke - verschieben.
So verschieben Sie eine Marke:
u Selektieren Sie die Marke in der Liste.
u Geben Sie in der Timecode-Anzeige die neue Position ein (Siehe "Timecode eingeben" auf Seite 160).
Außerdem können Sie der Marke einen Namen geben und einen Kommentar eintragen.
Wenn Sie der Marke einen Shortcut (Tastenkombination) zuordnen möchten, geben Sie in dem Eingabefeld eine Ziffer ein. Mit der Kombination Strg+Umschalt+ die eingegebene Ziffer springt der Zeitpunkteinsteller zu dieser Marke.
Mit der Option Zur aktuellen Marke springen wird der Zeitpunkteinsteller nach dem Schließen des Dialogfeldes automatisch verschoben.
Marke löschen
So werden Marken gelöscht:
Wenn Sie eine Marke aus der Liste im Dialogfeld Marken einrichten gewählt haben, können Sie sie
u mit einem Mouse-Klick auf die Schaltfläche Löschen entfernen.
Oder:
u Sie klicken die Marke mit der Mouse in der Timeline an und ziehen sie nach oben oder unten.
Marken mit der Mouse verschieben
Sie können Marken auch direkt in der Timeline mit der Mouse verschieben. Dazu sollte die Timeline-Darstellung relativ groß sein.
u Klicken Sie die Marke in der Timeline an und ziehen Sie sie an die gewünschte Position.
Zeitpunkteinsteller auf Marken setzen
u Klicken Sie mit der rechten Mouse-Taste in die Timeline und
u wählen Sie Gehe zu Marke.
Ein Untermenü mit folgenden Möglichkeiten öffnet sich: Startmarke positioniert den Zeitpunkteinsteller an den Anfang der Animation. Endemarke springt ans Ende der Animation.
Nächste Marke lässt den Zeitpunkteinsteller auf die nächste Marke nach rechts springen und Vorherige Marke auf die nächstliegende Marke links. Außerdem sehen Sie die genauen Zeitpunkte der bereits gesetzten Marken und können auch diese anwählen.
Oder:
u Sie drücken die der Marke zugeordnete Tastenkombination (Shortcut). Siehe "Marken einrichten" auf Seite 161.


2.3.3 Vorschaubereich

In der Timeline wird der Bereich, der in der Vorschau oder in Video Control dargestellt werden soll, eingestellt. Standardmäßig ist er drei Sekunden lang. Er wird durch den grünen Balken unterhalb der Zeitskala visualisiert.
Vorschaubereich definieren
So wird der Vorschaubereich definiert:
u Klicken Sie bei gedrückter Strg-Taste in den Bereich unterhalb der Zeitskala.
Und:
u Ziehen Sie die Mouse nach rechts oder links.
Wenn Sie den Vorschaubereich auf die gesamte Länge der Animation ausdehnen möchten,
u doppelklicken Sie in den grünen Vorschau-Balken.
Nach einem erneuten Doppelklick ist der Vorschaubereich wieder auf die vorher eingestellte Dauer gekürzt.
Vorschaubereich dehnen und stauchen
So dehnen oder stauchen Sie den Vorschaubereich:
u Gehen Sie mit der Mouse an das Ende oder den Anfang des Vorschaubereichs, bis einer der Mouse-Zeiger für Dehnen und Stauchen des Vorschaubereichs erscheint [image] [image] .
u Ziehen Sie nach rechts oder links.
Vorschaubereich verschieben
So wird der Vorschaubereich verschoben:
u Klicken Sie auf den grünen Balken.
u Ziehen Sie dann nach rechts oder links.


2.3.4 Renderbereich

Auch der Renderbereich, über den der fertige Film gehen soll, wird hier eingestellt. Er wird durch den gelben Balken oberhalb der Zeitskala visualisiert.
Die Definition des Renderbereiches funktioniert genauso wie beim Vorschaubereich.
Weitere Einstellungen des Renderbereichs sind unter "Renderbereich" auf Seite 82 im Kapitel "1.4 Rendern" erklärt.


2.3.5 Timeline einrichten

So richten Sie die Timeline ein:
u Klicken Sie auf die Schaltfläche Einrichten [image] in der Werkzeugleiste der Timeline.
Oder:
u Klicken Sie mit der rechten Mouse-Taste in die Timeline und wählen Sie den Befehl Timeline einrichten.
Im Dialogfeld Timeline Einrichten können Sie die zwei Ansichten der Timeline definieren. Sie können die Darstellung der Spuren natürlich jederzeit während der Arbeit ändern.
Spuransicht
Unter Spuransicht wird die Darstellung der Audio- und Video-Spuren für die Ansicht 1 und 2 definiert. Aus dem Listenfeld Größe können Sie die Größe der Spuren von XSmall bis XXLarge einstellen.
Im Listenfeld Format wählen Sie aus, ob die Objekte in der Timeline in Einzelbildern, nur mit erstem und letztem Bild oder als graue Balken dargestellt werden.
Mit der Taste V oder den Schaltflächen für Ansicht 1 [image] und Ansicht 2 [image] wechseln Sie zwischen den beiden Darstellungen.
Einstellungen
Die Option An Objekten ausrichten ermöglicht eine sogenannte "Snap to"- Funktion. Die Objekte in der Timeline sind magnetisch, so dass sie leichter zu positionieren sind.
Wenn Sie die Timeline mit dem Timegraph synchronisieren, ist die definierte Spuransicht auch im Timegraph zu sehen.
Der Ein-Spur-Modus erleichtert die Übersicht beim Editing. Vor allem wenn im Storyboard gearbeitet wird, lässt sich die Anordnung der Clips im Ein-Spur-Modus gut sehen. Die zwei Spuren Video A und B werden zusammengefasst und heißen Video 0. Alle Clips aus den beiden Spuren liegen in der neuen Spur und überlappen sich. Unter den Überlappungen liegt eine Transition in der Transition-Spur.
Wie Objekte im Ein-Spur-Modus bearbeitet werden, ist unter "Ein-Spur-Modus" auf Seite 183 näher erklärt.
Möchten Sie das Seitenverhältnis (Proportionen) des Objekts (z.B. quadratisch) auch in der Timeline originalgetreu dargestellt haben, steht Ihnen die Option Seitenverhältnis beibehalten zur Verfügung. Das kommt natürlich nur dann zur Geltung, wenn zumindest das erste und letzte Einzelbild dargestellt werden (Format). Ist diese Option aktiviert, wird das Objekt in der Timeline im Seitenverhältnis des Arbeitsblatts abgebildet.


2.3.6 Timeline zoomen (skalieren)

Der Zeitraum, der in der Timeline dargestellt wird, kann geändert werden. Wenn Sie z.B. eine sehr genaue Darstellung zum Schneiden benötigen, können Sie die Darstellung vergrößern. Um das gesamte Projekt im Überblick zu haben, wird sie verkleinert.
So zoomen Sie die Timeline:
u Klicken Sie auf die [image] bzw. die [image] Schaltfläche, um die Darstellung der Timeline zu vergrößern oder zu verkleinern.
Oder:
u Drücken Sie die Pfeiltasten nach oben bzw. unten auf Ihrer Tastatur.
Oder:
u Wählen Sie nach einem Klick auf die Schaltfläche in der Mitte eine Skalierung.
Sie können zwischen verschiedenen Skalierungen wählen: Ein Einzelbild (1B) pro Einheit ist eine sehr große und genaue Darstellung. 10 min pro Einheit zeigt die Animation im Überblick. Die Skalierung hängt natürlich von der Länge der Animation ab.
Die Einstellung Optimale Größe zoomt die Timeline so, dass alle Objekte zu sehen sind.
i Bei sehr genauen Skalierungen (1B) dient die Timeline auch als Ansichtsfenster. So kann exakt geschnitten und verschoben werden. Näheres dazu lesen Sie bitte unter "Einzelbild-Ansicht" auf Seite 178 nach.


2.3.7 Spuren verschieben

So verschieben Sie die Spuren in der Timeline:
Mit den Pfeiltasten oder den Scrollbalken am rechten und unteren Rand können Sie die Spuren und die Zeitskala im Timeline-Fenster verschieben.
Auch wenn Sie mit der Mouse auf eine freie Stelle in der Timeline klicken, können Sie mit dem Mouse-Zeiger [image] die Spuren nach rechts, links, oben oder unten verschieben.


2.3.8 Objekte, Transitions und Effekte einfügen

Objekte, Effekte und Transitions werden aus dem Browser oder aus einem Album eingefügt. Das ist, wie im Kapitel Browser bzw. Album beschrieben, durch Doppelklick oder Drag & Drop möglich.
So fügen Sie Objekte, Transitions oder Effekte in die Timeline ein:
Einfügen per Doppelklick
u Doppelklicken Sie auf ein Objekt, eine Transition oder einen Effekt im Browser.
Ein visuelles Objekt wird automatisch rechts vom Zeitpunkteinsteller in einer Video-Spur platziert. Audio-Clips werden in den Audio-Track und Transitions in den Transition-Track eingefügt.
Ein Effekt wird nach einem Doppelklick nur auf ein vorher selektiertes Objekt angewendet. Siehe "Objekt selektieren" auf Seite 174.
Einfügen per Drag & Drop
So werden Objekte und Transitions importiert:
u Ziehen Sie das Objekt oder die Transition aus dem Browser an die gewünschte Position in der Timeline.
Wird das Objekt an einen freien Platz gezogen, erscheint ein schwarzer Balken und der Mouse-Zeiger [image] . Wenn Sie die Mouse-Taste loslassen, wird das Objekt genau an dieser Stelle eingefügt.
Wenn Sie das Objekt bei gedrückter Mouse-Taste zwischen zwei Spuren im Compositing- oder Audio-Bereich führen, erscheint eine schwarze Linie und der Mouse-Zeiger [image] .
Lassen Sie die Mouse-Taste nun los, wird automatisch eine neue Spur hinzugefügt.
Transitions können nur im Transition-Track positioniert werden.
So wird ein Effekt eingefügt:
Effekte werden über ein Objekt geführt, bis es die Farbe ändert (invertiert) und der Mouse-Zeiger [image] erscheint. Ändert ein Objekt die Farbe nicht, kann dieser Effekt nicht angewendet werden (z.B. 3D-Effekte in den Video-Spuren A und B).
Einfügen per Assistent
Sie können einen Einfüge-Assistenten aufrufen, der verschiedene Arten des Einfügens anbietet.
So rufen Sie den Einfüge-Assistenten auf:
u Das Objekt im Browser oder Album selektieren und bei gedrückter Umschalt-Taste in die Timeline ziehen.
Dies ist auch möglich, wenn Sie ein Objekt innerhalb der Timeline bei gedrückter Umschalt-Taste verschieben.
Einfüge-Modus

Einfügen: Fügt das neue Objekt in voller Länge ein und verschiebt die anderen Objekte nach hinten.
Ausschneiden & Einfügen: Fügt das neue Objekt in voller Länge ein, schneidet die Objekte an der Startmarke des neuen Objekts auseinander und verschiebt den Rest nach hinten.
Platzieren: Platziert das Objekt in eine Lücke, wenn genügend Platz vorhanden ist. Dabei können Lücken entstehen.
Verbinden: Fügt das neue Objekt lückenlos ein, wenn genügend Platz vorhanden ist.
Ersetzen: Füllt eine Lücke zwischen zwei Objekten. Die angrenzenden Clips werden abgeschnitten.
Neue Spur: Setzt das neue Objekt an die gewünschte Stelle in einen neuen Track.
Füllen: Füllt eine Lücke zwischen zwei Objekten. Der eingefügte Clip wird vorne und hinten abgeschnitten.
Modifizieren
Die Optionen unter Modifizieren stehen nur bei den Modi Einfügen und Ausschneiden & Einfügen zur Verfügung.
Aktuelle Spur: Verschiebt die nachfolgenden Szenen auf dem Track.
Aktuelle Gruppe: Verschiebt die nachfolgenden Objekte der Compositing- oder Editing-Spuren.
Alle: Alle nachfolgenden Objekte werden verschoben.
In der Animation im Fenster rechts neben den Modi wird die jeweilige Option anschaulich dargestellt. Möchten Sie die Beispielanimation nicht sehen:
u Deaktivieren Sie die Option Animation.
Einfügeoption anwenden
Um die gewählte Option anzuwenden:
u Klicken Sie auf Anwenden.
Mit oder ohne Audio
Normalerweise wird der Soundtrack (Audio-Teil) eines Video-Clips ebenfalls an der selben Position eingefügt. Möchten Sie die Audio- und Videoclips trennen und den Clip ohne Audio-Spur einfügen, deaktivieren Sie die Option Mit Audio.


2.3.9 Audio

Audio-Video-Verbindung
Wenn Sie ein Video importieren, bei dem auch der Sound in den Computer überspielt wurde, sehen Sie diesen in der Audio-Spur. Er wird automatisch mit importiert und synchron zum Video-Clip platziert. Video und Audio sind gruppiert. Das bedeutet dass sich beide Clips immer synchron in der Timeline verhalten, wenn Sie einen von beiden verschieben, trimmen oder kürzen usw. Auch wenn Sie einen der beiden Clips löschen (Entf-Taste) wird der gruppierte Clip mit gelöscht.
Gruppierung aufheben
Möchten Sie dies verhindern, kann die Gruppierung aufgehoben werden.
So heben Sie die Video-Audio-Gruppierung auf:
u Mit der rechten Mouse-Taste auf den Audio- oder den Video-Clip klicken.
Und:
u Gruppierung aufheben wählen.
Die Verbindung zwischen den beiden Objekten ist aufgehoben, und beide können separat platziert oder weiter bearbeitet werden.
Lautstärke einstellen
In der Timeline können Sie direkt die Lautstärke eines Audio-Clips einstellen. Dazu steht das sogenannte Rubber-Band zur Verfügung, eine rote Linie, die im Audio-Clip zu sehen ist.
Ton abmischen
Um einen Audio-Clip in einen anderen zu Überblenden, werden die zwei Clips so positioniert, dass sie sich überlappen. Dann muss nur noch die Lautstärke des ersten Clips abgesenkt und die des zweiten Clips angehoben werden. Natürlich können Sie auch mit den Audio-Effekten abmischen.
i Wenn Sie die Darstellung unter Timeline einrichten größer einstellen, ist die Manipulation einfacher und besser zu sehen.
u Klicken Sie mit der Mouse am gewünschten Zeitpunkt auf die rote Linie.
Und:
u Ziehen Sie nach oben oder unten.
Die rote Linie stellt die Lautstärke dar. Unter der roten Linie erscheint eine blaue, welche die ursprüngliche Lautstärke angibt. Sie können die Lautstärke langsam ein- oder ausblenden.
Ein kleines rotes Kästchen (Keyframe) erscheint direkt auf der roten Linie. Die Keyframes können in alle Richtungen verschoben werden.
So verschieben Sie einen Keyframe:
u Klicken Sie auf den Keyframe (rotes Kästchen) und ziehen Sie ihn nach oben, unten, rechts oder links.
i Verschiebungen nach rechts oder links wirken sich auf den Zeitpunkt der Veränderung aus.
Möchten Sie verhindern, dass der Keyframe zeitlich verschoben wird,
u verschieben Sie den Keyframe bei gedrückter Umschalt-Taste.
Der Keyframe kann so nur nach oben oder unten oder nicht nach links oder rechts verschoben werden, je nachdem, in welche Richtung er zuerst bewegt wurde. D.h., Änderungen sind entweder in der Zeit oder in der Lautstärke möglich, aber nicht beide gleichzeitig.
Keyframe löschen
So löschen Sie einen Keyframe aus dem Rubber-Band:
u Klicken Sie das rote Kästchen an und ziehen Sie es aus dem Sound-Clip nach oben oder unten heraus.
i Natürlich können Sie die Änderungen auch über den Timegraph und die Effektbox vornehmen. Dazu steht der Effekt "Sound Volume" zur Verfügung, der bei jedem Sound-Clip automatisch integriert ist.


2.3.10 Spuren

In der Timeline finden Sie vier verschiedene Typen von Spuren (Tracks). Compositing-Spuren sind hellgrün hinterlegt und tragen die Namen Video 1, 2, 3 usw.
Editing-Tracks sind lila hinterlegt und heißen Video A und B. Der Editing-Bereich ist für den Video-Schnitt gedacht. Objekte in diesem Bereich werden automatisch auf die gesamte Arbeitsblattgröße skaliert. Im Editing können keine 3D- oder Transformations-Effekte angewendet werden.
Auch die Transition-Spur gehört in den Editing Bereich. Hier können nur Transitions (Überblendungen) eingefügt werden.
In die rosaroten Audio-Tracks können nur Sound-Clips eingefügt werden. Wird ein Video mit Sound importiert, liegt der Audio-Teil immer in einem Audio-Track an der selben Position wie das Video.
Spuren bearbeiten
Spuren selektieren
Bevor Sie eine Spur bearbeiten können (z.B. ausschneiden, kopieren oder löschen), muss diese selektiert sein.
So selektieren Sie eine Spur:
u Klicken Sie auf den Namen der Spur.
Sie wird mit einem gepunkteten Rahmen versehen, und der graue Punkt vor der Spur wird gelb.
! Editing-Spuren (Video A, B und Transition) können nicht kopiert, gelöscht, verschoben oder ausgeschnitten werden.
Ist eine Spur selektiert, wird ein Objekt, wenn Sie es per Doppelklick oder Drag & Drop ins Arbeitsblatt einfügen, in der selektierten Spur rechts vom Zeitpunkteinsteller platziert.
Spuren benennen
So benennen Sie eine Spur:
u Doppelklicken Sie auf den Namen der Spur.
u Geben Sie den neuen Namen ein.
Spuren hinzufügen
So fügen Sie Spuren hinzu:
Wenn Sie ein Objekt bei gedrückter Mouse-Taste zwei Spuren im Compositing-Bereich führen, erscheint eine schwarze Linie.
u Lassen Sie die Mouse-Taste los.
Automatisch wird eine neue Spur hinzugefügt, in der das Objekt liegt.
i Audio-Spuren werden auf die gleiche Art und Weise eingefügt. Editing-Spuren können generell nicht hinzugefügt werden.
Auch wenn Sie mehrere Objekte hintereinander per Doppelklick an der selben Stelle positionieren, werden bei Bedarf automatisch neue Tracks hinzugefügt.
i Die Anzahl der Compositing- und Audio-Spuren ist in manchen MovieX-Versionen beschränkt. Um unendlich viele Compositing-Spuren zur Verfügung zu haben, benötigen diese Versionen ein Plug-In.
Spuren entfernen
So werden Spuren entfernt:
u Selektieren Sie die Spur.
Und:
u Drücken Sie die Entf-Taste.
Oder:
u Klicken Sie nach dem Selektieren auf Bearbeiten - Entfernen.
Oder:
u Klicken Sie den Namen des Tracks mit der rechten Mouse-Taste an.
Und:
u Wählen Sie Entfernen aus dem Kontext-Menü.
Spuren sortieren
So werden Spuren sortiert:
u Selektieren Sie die Spur.
u Klicken Sie auf Objekt - Track-Reihenfolge in der Menüleiste.
Mit den Befehlen Nach oben (Umschalt+Bild auf) und Nach unten (Umschalt+Bild ab) versetzen Sie die selektierte Spur an die oberste bzw. unterste Position im Compositing-Bereich.
Die Befehle Eins hoch (Strg+Bild auf) und Eins runter (Strg+Bild ab) verschieben die selektierte Spur um eine Position nach oben bzw. unten.
Oder:
u Klicken Sie auf Bearbeiten - Ausschneiden (Strg+X).
u Und auf Bearbeiten - Einfügen (Strg+V).
Die selektierte Spur wird an der untersten Position im Compositing-Bereich platziert.
i Die Befehle Ausschneiden, Kopieren und Einfügen stehen auch nach einem rechten Mouse-Klick auf den Namen einer Spur zur Verfügung.
Spuren duplizieren
So duplizieren Sie Spuren:
u Klicken Sie auf Bearbeiten - Duplizieren (Strg+D).
Die duplizierte Spur wird ganz unten eingefügt.
Oder:
u Klicken Sie mit der rechten Mouse-Taste in den Namen der Spur, die Sie kopieren möchten.
u Wählen Sie Kopieren (Strg+C).
u Nach einem erneuten rechten Mouse-Klick Einfügen (Strg+V).
Die Spur wird ganz unten eingefügt.
Spuren verbergen
Wenn Sie nicht möchten, dass die Objekte einer Spur im Arbeitsblatt dargestellt werden, kann diese verborgen werden.
u Klicken Sie auf den kleinen Bildschirm [image] neben dem Namen des Tracks.
Das rot durchkreuzte Symbol [image] signalisiert, dass der Track verborgen ist. Ein erneuter Klick darauf macht den Track im Arbeitsblatt sichtbar.
Rendern sperren
Sie können durch einen Klick auf den roten Render-Button [image] neben dem Namen das Rendern dieser Spur sperren. So können Sie beispielsweise einen Clip mit Titel und einen ohne produzieren. Diese Spur wird dann auch nicht in der Vorschau dargestellt.
Ein erneuter Klick auf den rot durchkreuzten Punkt [image] ermöglicht das Rendern wieder.
Spuren sperren
Wenn Sie das blaue Schloss-Symbol [image] neben dem Namen der Spur anklicken, wird diese zur Bearbeitung gesperrt. Im Arbeitsblatt ändert sich die Farbe des Objektrahmens der enthaltenen Objekte. Die Objekte können weder in der Timeline noch im Arbeitsblatt oder in der Effektbox verändert werden.
Ein erneuter Klick auf das inzwischen geschlossene Schloss [image] ermöglicht die Bearbeitung des Tracks.


2.3.11 Editing

Beim Editing (Video-Schnitt) werden Objekte (meistens Video- und Audio-Clips) in der Timeline arrangiert, in ihrer Länge angepasst und mit Transitions verbunden. Dazu können mehrere Hilfsmittel in Anspruch genommen werden.
l Pre-Editing in der Quellenvorschau: Schon beim Auswählen im Browser können Start- und Endmarke (In- und Out-Point) eines Clips festgelegt werden. Dabei wird der Clip am Anfang und/oder am Ende abgeschnitten. Änderungen sind in der Timeline jederzeit möglich. Siehe "Quellen-Vorschau" auf Seite 144 im Kapitel "Browser".
l Szenenerkennung im Album: Clips, die aus mehreren verschiedenen Einstellungen (Szenen) bestehen können im Album automatisch in einzelne Clips zerlegt werden. Diese werden dann vom Album in die Timeline importiert.
l Schneiden und Trimmen im Monitor-Fenster: Im Monitor-Fenster können zwei Clips gleichzeitig angesehen und geschnitten werden. Außerdem können Sie bestimmte Einzelbilder von zwei Clips über das Monitor-Fenster synchronisieren. Dies ist auch mit Audio-Clips möglich. Näheres lesen Sie bitte im Kapitel "2.4 Monitor" nach.
l Trimm-Vorschau im Monitor-Fenster: Im Monitor-Fenster können Sie die Benutzung der Editing-Werkzeuge mitverfolgen. Wenn Sie beispielsweise einen Clip verlängern oder kürzen läuft der Clip im Monitor-Fenster synchron mit der Bewegung der Mouse in der Timeline vorwärts bzw. rückwärts. So können Sie genau sehen, bei welchem Bild geschnitten wird.
Grundlagen
Objekt selektieren
Bevor Sie ein Objekt bearbeiten können (z.B. duplizieren oder löschen), muss es selektiert sein.
u Klicken Sie das Auswahl-Werkzeug an [image] .
Wenn Sie mit der Mouse über ein Objekt gehen, verwandelt sich der Mouse-Zeiger in ein Pfeil-Symbol [image] . Mit einem Klick ist das Objekt selektiert. Es erhält einen gepunkteten Rahmen.
Roter Rahmen
Ist der Rahmen rot gepunktet, weist das darauf hin, dass das Objekt nicht frei animierbar ist. Dann werden alle Änderungen, die im Arbeitsblatt oder in der Effektbox vorgenommen werden immer auf alle Einzelbilder gleichzeitig angewendet. Die Definition frei animierbar ist unter "Frei animierbar" auf Seite 240 im Kapitel "2.6 Effektbox" genauer erklärt.
So definieren Sie ein Objekt als frei animierbar:
u Klicken Sie mit der rechten Mouse-Taste auf das Objekt.
u Wählen Sie frei animierbar.
Mehrfachselektion
Sie können auch mehrere Objekte gleichzeitig selektieren.
u Selektieren Sie ein Objekt.
Und:
u Bei gedrückter Strg-Taste ein zweites, drittes, usw.
So können Sie mehrere Objekte gleichzeitig löschen, verschieben, ausschneiden, kopieren und per Drag & Drop in ein Album einfügen. Auf diese Objekte kann auch ein Effekt angewendet werden.
Objekt verschieben
Mit dem Auswahl-Werkzeug [image] werden Objekte nach rechts, links, oben und unten verschoben.
u Klicken Sie dazu auf das Objekt.
u Ziehen Sie es bei gedrückter Mouse-Taste in die gewünschte Richtung.
Objekt löschen
Ein selektiertes Objekt wird mit der Entf-Taste oder über das Menü Bearbeiten - Entfernen gelöscht.
Oder:
u Das Objekt mit der rechten Mouse-Taste anklicken und
u Entfernen aus dem Kontext-Menü wählen.
Objekt duplizieren
So duplizieren Sie ein Objekt mit allen seinen Einstellungen:
u Verschieben Sie das Objekt bei gedrückter Strg-Taste.
Oder:
u Klicken Sie auf Bearbeiten - Duplizieren (Strg+D).
Das selektierte Objekt wird im Track darüber rechts vom Zeitpunkteinsteller eingefügt.
Oder:
u Klicken Sie das Objekt mit der rechten Mouse-Taste an.
u Wählen Sie Kopieren (Strg+C).
u Klicken Sie mit der rechten Mouse-Taste in die Timeline.
u Wählen Sie Einfügen (Strg+V).
Das Objekt wird in einem freien Track rechts vom Zeitpunkteinsteller positioniert.
Objekte Schneiden und Trimmen
Sie können Objekte nicht nur im Monitor-Fenster, sondern auch direkt in der Timeline schneiden und trimmen. Beim Schneiden wird das Objekt in zwei unabhängige Teile zerschnitten, beim Trimmen wird der Anfang oder das Ende eines Clips abgeschnitten.
Werkzeuge
Um die Werkzeuge für das Schneiden und Trimmen zu aktivieren genügt ein Mouse-Klick. Wenn Sie die Aktion ausgeführt haben, wird das Werkzeug automatisch deaktiviert und das Auswahlwerkzeug wieder aktiviert.
Wenn Sie das Werkzeug bei gedrückter Strg-Taste anklicken, bleibt es aktiv, bis Sie auf ein anderes Werkzeug klicken.
Schneiden
So wird ein Objekt in zwei Teile zerschnitten:
u Klicken Sie auf das Schneide-Werkzeug [image] (oder die Taste C).
u Gehen Sie mit der Mouse an die Stelle im Clip, wo er geschnitten werden soll.
Dabei erhalten Sie den Mouse-Zeiger [image] . Der vertikale Strich zeigt die genaue Schnitt-Position an.
u Mit einem Mouse-Klick schneiden Sie das Objekt in zwei Teile.
Diese können anschließend verschoben oder gelöscht werden..
Trimmen
Beim Trimmen wird lediglich ein neuer Start- oder Endpunkt für den Clip definiert (In- und Out-Point). Das Werkzeug Bis Anfang trimmen [image] (L) schneidet den Teil des Objekts ab, der sich links vom Mouse-Zeiger (bzw. vom senkrechten Strich) befindet.
Das Werkzeug Bis Ende trimmen [image] (R) schneidet den Teil rechts vom Mouse-Zeiger ab. Die abgeschnittenen Teile verschwinden sofort.
So schneiden Sie einen Teil eines Objekts ab:
u Klicken Sie auf das gewünschte Trimm-Werkzeug.
u Setzten Sie den Mouse-Zeiger auf das Objekt an die gewünschte Position.
u Klicken Sie einmal, um den Anfang oder das Ende des Clips abzuschneiden.
Der abgeschnittene Teil wird automatisch gelöscht. Die beiden Mouse-Zeiger [image] und [image] verdeutlichen, welcher Teil des Clips abgeschnitten wird. Der vertikale Strich zeigt die genaue Schnitt-Position an.
i Die Clips in der Timeline sind nur Kopien Ihrer Dateien auf der Festplatte. Wenn Sie also einen Clip trimmen oder in zwei Teile zerschneiden, wird das Original nicht verändert. Außerdem können Sie abgeschnittene Teile ganz einfach wieder anfügen, indem Sie den Clip verlängern.
Trimmen mit Vorschau
Ein Video-Clip kann auch während dem Trimmen in einer Vorschau angesehen werden. Das ist vergleichbar mit dem Pre-Editing über die Quellen-Vorschau, wie es unter "Quellen-Vorschau" auf Seite 144 im Kapitel "2.2 Browser" näher erklärt wird. Dabei kann der Clip sowohl am Anfang als auch am Ende abgeschnitten werden. In- und Out-Point werden definiert.
So wird ein Clip über die Vorschau getrimmt:
u Klicken Sie den Clip mit der rechten Mouse-Taste an.
u Wählen Sie Trimmen.
In der Vorschau können Sie sich den Clip ansehen und einen neuen In- bzw. Out-Point definieren. Näheres dazu lesen Sie bitte unter "Quellen-Vorschau" auf Seite 144 im Kapitel "2.2 Browser".
Einzelbild-Ansicht
Wenn die Spuransicht und die Timeline so gezoomt wird, dass jedes Einzelbild zu sehen ist (1B) und die Ansicht auch alle Einzelbilder zeigt, kann nicht nur exakt geschnitten, sondern auch verlängert oder gedehnt, gestaucht und verschoben werden. Objekte kürzen und verlängern
Kürzen oder Trimmen?
Sie können Video- und Audio-Clips auch kürzen, indem Sie sie zusammenschieben. Dabei wird die Abspielgeschwindigkeit nicht geändert. Teile des Clips werden abgeschnitten, wie beim Trimmen.
Das Verlängern und Kürzen hat gegenüber dem Trimmen den Vorteil, dass Sie im Monitor-Fenster genau mitverfolgen können, bei welchem Einzelbild der Schnitt sein soll.
Wenn Sie einen geschnittenen, getrimmten oder gekürzten Video- oder Audio-Clip verlängern möchten, können Sie ihn nur bis auf die Original-Länge bringen. Das Verlängern eines Clips ist generell nur dann möglich, wenn er vorher bereits getrimmt oder gekürzt wurde.
Dabei wird die Geschwindigkeit des Clips nicht geändert, sondern die vorher abgeschnittenen Teile werden wieder angefügt.
i Still Images (Bilder), generierte Objekte und Transitions können beliebig verlängert und gekürzt werden. Das bewirkt nur dann eine Verlangsamung bzw. Beschleunigung, wenn das Objekt animiert ist.
So kürzen bzw. verlängern Sie Clips und andere Objekte:
u Klicken Sie auf das Auswahl-Werkzeug [image] .
u Gehen Sie mit der Mouse auf den Anfang oder das Ende eines Objekts bis der Mouse-Zeiger [image] für Verlängern und Kürzen erscheint.
u Klicken und ziehen Sie nach rechts oder links, um das Objekt zu kürzen oder zu verlängern.
Objekte zeitlich dehnen und stauchen
Stretch-Werkzeug
Sie können Video-Clips in der Timeline zeitlich dehnen oder stauchen. Die Dauer des Clips wird dabei geändert. Dazu wird das Stretch-Werkzeug [image] (wird mit der Taste 5 aktiviert) benötigt.
i Generierte Objekte, Still Images und Transitions werden einfach mit dem Auswahlwerkzeug gekürzt oder verlängert, wozu das Stretch-Werkzeug nicht benötigt wird.
So dehnen oder stauchen Sie einen Clip:
u Aktivieren Sie das Stretch-Werkzeug [image] mit einem Mouse-Klick.
u Klicken Sie an den Anfang oder das Ende eines Clips.
u Ziehen Sie nach rechts oder links, um ihn zu dehnen oder zu stauchen.

Dadurch wird das Video langsamer bzw. schneller abgespielt. Jeder Clip hat eine bestimmte Anzahl an Einzelbildern (Frames). Für die zeitliche Verlängerung werden in regelmäßigen Abständen Bilder kopiert und eingefügt. Dadurch entsteht ein Zeitlupen-Effekt.
Beim Stauchen werden Einzelbilder in regelmäßigen Abständen gelöscht, wodurch sich ein Zeitraffer-Effekt ergibt.
Wurde das Video mit einem Soundtrack importiert, wird dieser zwar optisch in der Timeline gedehnt oder gestaucht, der Sound wird aber nicht schneller oder langsamer abgespielt.
i Das zeitliche Verhalten eines Video- oder Audio-Clips kann auch individuell geändert werden. Wie man Teile eines Clips schneller oder langsamer ablaufen lässt, ist unter "Zeitregler" auf Seite 243 im Kapitel "2.6 Effektbox" genau erklärt.
Weitere Editing-Werkzeuge
Mit den Editing-Werkzeugen Roll, Ripple, Slip und Slide können Sie Teile einer Szene verschieben und Clips verlängern oder kürzen. Diese Werkzeuge werden meist für Clips benutzt, die schon geschnitten oder gekürzt sind.
i Geschnittene oder gekürzte Clips werden so verlängert, dass die abgeschnittenen Einzelbilder einfach wieder angefügt werden. Die Möglichkeiten der Werkzeuge hängen teilweise davon ab, ob getrimmte oder gekürzte Clips vorhanden sind. Um die Werkzeuge auszuprobieren, benötigen Sie mehrere Clips in den Editing-Spuren der Timeline.
Auch hier bietet sich das Monitor-Fenster als Vorschau an. Sie können so genau mitverfolgen, bei welchem Einzelbild der Schnitt sein soll.
Bei der Benutzung des Roll Werkzeugs werden beide Clips in den Fenstern des Monitors synchron mit der Mousebewegung abgespielt.
Roll-Werkzeug
Wenn Sie einen Clip mit dem Roll-Werkzeug [image] (wird mit der Taste 1 aktiviert) verlängern oder kürzen, bleibt die gesamte Länge Ihrer Animation gleich. Das Roll-Werkzeug verschiebt lediglich die Schnittlinie (den Zeitpunkt eines Schnitts) zwischen zwei Clips. Wird also ein Clip verlängert, gekürzt sich automatisch der direkt daran anschließende Clip - der meist in einer anderen Spur liegt - um die gleiche Anzahl an Einzelbildern.
Liegt eine Transition zwischen den beiden Clips, wird sie verschoben, bleibt aber in ihrer Länge unverändert.
Wird ein Clip verlängert, verschiebt sich die Schnittlinie nach rechts. Einzelbilder des anschließenden Clips werden abgeschnitten.
Ripple-Werkzeug
Bei der Benutzung des Ripple-Werkzeugs [image] (2) wird die Länge der Animation geändert. Durch Verlängern oder Kürzen wird die Schnittlinie zwischen zwei Clips verschoben. Der angeklickte Clip wird verlängert, bzw. verkürzt. Alle Clips bzw. Transitions, die rechts von dem angeklickten Clip liegen, werden ebenfalls um die gleiche Anzahl an Einzelbildern verschoben. Die Länge dieser anderen Objekte ändert sich aber nicht.
Das Ripple-Werkzeug verlängert oder kürzt den angeklickten Clip und verschiebt dabei alle anderen Clips, die rechts von dem angeklickten liegen.
Slip-Werkzeug
Das Slip-Werkzeug [image] (3) wird nur für Clips benutzt, die vorher schon getrimmt oder gekürzt wurden. Der Clip wird dabei nicht in seiner Länge verändert. Nur Start- und Endemarke des Clips werden verschoben. So ist ein anderer Ausschnitt des ursprünglichen Clips zu sehen, der aber exakt die gleiche Länge und Position wie der Originalausschnitt behält.
Es werden einfach abgeschnittene Frames hinzugefügt und andere dafür abgeschnitten. Andere Objekte werden dabei nicht verändert.
Die Start- und End-Marke des angeklickten Clips werden verschoben. Die Position bleibt gleich, nur der sichtbare Ausschnitt ändert sich.
Dies ist auch an dem gestrichelten Rahmen in der Timeline zu sehen, der die ursprüngliche Länge des Clips anzeigt und mit dem Slip-Werkzeug verschoben wird.
Slide-Werkzeug
Wenn Sie mit dem Slide-Werkzeug [image] (4) arbeiten, verändert sich die Dauer bzw. Länge der Animation nicht. Das Slide-Werkzeug verschiebt den angeklickten Clip und die anschließenden Schnittlinien.
Die anderen Clips werden nicht verschoben, sondern gekürzt oder verlängert, so dass keine Lücken zwischen den Clips entstehen. Transitions werden nur verschoben und bleiben in ihrer Länge unverändert.
Mit dem Slide-Werkzeug wird der angeklickte Clip verschoben. Der anschließende Clip wird gekürzt, indem die ersten Einzelbilder abgeschnitten werden.
Um die Werkzeuge auszuprobieren, benötigen Sie mehrere Clips in den Editing-Spuren der Timeline.
So werden Editing-Werkzeuge benutzt:
u Öffnen Sie das Monitor-Fenster.
u Klicken Sie auf das gewünschte Werkzeug in der Symbolleiste der Timeline.
i Wenn Sie dabei die Strg-Taste gedrückt halten, deaktiviert sich das Werkzeug nach Gebrauch nicht. So können Sie mehrere Aktionen mit einem Werkzeug ausführen.
u Klicken Sie an den Anfang oder das Ende des zu bearbeitenden Clips.
Sie sind erst dann an der richtigen Position, wenn einer der Mouse-Zeiger für Verlängern und Kürzen [image] erscheint. Sollte ein Mouse-Zeiger mit einem roten Kreuz erscheinen, können Sie die Aktion nicht ausfühen.
u Ziehen Sie bei gedrückter Mouse-Taste nach rechts oder links.
Die Clips verändern dabei ihr Aussehen in der Timeline: Erscheint ein Clip teilweise in seinen Komplementärfarben, zeigt das den nach der Aktion noch übrigen Bereich an. Der Teil, der nach der Aktion nicht mehr sichtbar ist, wird in den originalen Farben dargestellt. Schwarze Balken kennzeichnen Bereiche, wo nach der Aktion ein Clip liegen wird. Ein schwarzer Rahmen mit Strichen gibt die ursprüngliche Länge und Position des Clips an, bevor er verkürzt oder geschnitten wurde.


2.3.12 Storyboard-Modus

Wenn Sie mit dem Storyboard arbeiten wie im Kapitel "2.5 Arbeitsfenster" unter Siehe "Storyboard" auf Seite 227 beschrieben, sollten Sie in der Timeline in den Storyboard-Modus umschalten.
! Arbeiten Sie in diesem Modus, können keine Effekte auf die Objekte in den Editing-Spuren angewendet werden. Außerdem sind die Editing-Werkzeuge Slip, Slide, Roll und Ripple deaktiviert.
So aktivieren Sie den Storyboard-Modus:
u Klicken Sie auf die Storyboard-Modus Schaltfläche [image] in der Timeline.
Oder:
u Mit einem rechten Mouse-Klick in die Timeline wählen Sie aus dem Kontext-Menü den Befehl Storyboard-Modus.
Platzieren
Im Storyboard-Modus können Objekte in den Videospuren A und B nur lükkenlos nebeneinander platziert werden - auch in beiden Spuren. Clips und Transitions werden normalerweise ins Storyboard eingefügt. Sie ordnen sie sich von alleine richtig in der Timeline an. Wird eine Transition hinzugefügt, werden die Clips automatisch so platziert, dass sie sich überlappen.
i Natürlich können Sie die Objekte in den Compositing-Spuren beliebig platzieren.
Verlängern und Kürzen und Trimmen
Wenn Sie Clips im Storyboard-Modus verlängern, verkürzen oder trimmen möchten, werden alle vorhergehenden oder darauffolgenden Objekte ebenfalls verschoben. So entstehen keine Lücken zwischen den Objekten. Dies hat den Grund, dass die Storyboard-Struktur nicht zerstört werden kann.
Wenn Sie bei dem Verlängern gleichzeitig die Alt-Taste gedrückt halten, können Sie wie im normalen Modus arbeiten und auch einzelne Clips verlängern oder kürzen.
Möchten Sie eine Transition verlängern oder kürzen, wird der dazu gehörende Clip ebenfalls automatisch verlängert. Bei gedrückter Alt-Taste können Sie die Transition einzeln verlängern oder kürzen.


2.3.13 Ein-Spur-Modus

Der Ein-Spur-Modus erleichtert die Übersicht und spart Platz. Die zwei Spuren Video A und B werden zusammengefasst und heißen Video 0. Alle Clips aus den beiden Spuren liegen in der neuen Spur und überlappen sich gegebenenfalls. Unter den Überlappungen liegt (falls vorhanden) eine Transition in der Transition-Spur.
! Arbeiten Sie in diesem Modus, können keine Effekte auf die Objekte in den Editing-Spuren angewendet werden.
So aktivieren Sie den Ein-Spur-Modus:
u Klicken Sie auf die Schaltfläche Einrichten [image] in der Werkzeugleiste der Timeline.
u Aktivieren Sie die Option Ein-Spur-Modus.
Beim Verschieben der Clips wird die Überlappung länger oder kürzer, die Transition passt sich aber in ihrer Länge nicht an. Ist noch keine Überlappung vorhanden, entsteht eine, wenn Sie einen Clip über einen anderen schieben.


2.4 Monitor

Inhalt Seite −1 Seite +1 Index
2.4 Monitor
Das Trimmen und Schneiden von Clips ist ein wesentlicher Vorgang bei der Erstellung von Filmen, da in der Regel weitaus mehr Material bei Filmaufnahmen produziert wird, als man später tatsächlich verwenden kann.
Mit dem Monitor-Fenster bietet Ihnen MovieXone ein Tool zum präzisen Trimmen und Schneiden Ihrer Clips. Es ermöglicht Ihnen Bild-für-Bild-Ansichten und gewünschte Bearbeitungspunkte in der Timeline schnell zu finden. Vor allem aber bietet es Ihnen die Möglichkeit, zwei Clips gleichzeitig im Auge zu behalten und somit perfekt zu synchronisieren.
Der Monitor dient zudem als Kontroll-Fenster für Aktionen, die in der Timeline ausgeführt werden. Dehnen oder stauchen Sie z.B. in der Timeline einen Clip, können Sie im Monitor-Fenster den Vorgang genau mitverfolgen.


2.4.1 Aufbau des Monitor-Fensters

Monitor-Fenster öffnen
So öffnen Sie ein neues Monitor-Fenster:
u Klicken Sie auf die Monitor-Schaltfläche [image] in der Symbolleiste.
Oder:
u Wählen Sie in der Menüleiste Ansicht - Palette - Monitor bzw. Fenster - Monitor.
Die Position des roten und blauen Markers nach dem Öffnen des Monitor-Fensters ist bei 0:00:00:00 im Editing-Bereich der Timeline. Der rote Marker steht in Spur Video A, der blaue in Spur Video B. Mit diesen zwei Markern bestimmen Sie die Bilder, die im Monitor-Fenster dargestellt werden. Sie können frei über die Zeit und über eine bis mehrere Spuren per Drag & Drop verschoben werden.
Monitor-Schaltflächen
Beide Seiten des Monitor-Fensters sind identisch aufgebaut und unterscheiden sich nur in den Farben ihrer Schaltflächen. In der folgenden Beschreibung stehen die Schaltflächen stellvertretend für beide Farben.
Trimmt den Anfang des Clips bis zum gesetzten Marker. Alles, was sich rechts vom Marker befindet, bleibt erhalten und kann für die Animation verwendet werden.
Schneidet den Clip an der markierten Stelle in zwei Teile. Beide Teile bleiben erhalten und werden für die Animation wie separate Clips verwendet.
Trimmt das Ende des Clips bis zum gesetzten Marker. Alles, was sich links vom Marker befindet, bleibt erhalten und kann für die Animation verwendet werden.
Setzt den Marker eine Spur höher. Befindet sich der Marker in einer leeren Spur oder außerhalb eines Clips, ist im Monitor-Fenster kein Bild zu sehen.
Setzt den Marker eine Spur tiefer. Befindet sich der Marker in einer leeren Spur oder außerhalb eines Clips, ist im Monitor-Fenster kein Bild zu sehen.
Positioniert den Zeitpunkteinsteller in der Timeline auf den roten bzw. blauen Marker.
Der Clip unter dem roten Marker wird mit dem Clip unter dem blauen Marker synchronisiert. Dabei bewegt sich der rot markierte Clip in seinem Track auf den blau markierten zu, bis die beiden Marker direkt übereinander liegen.
Synchronisiert den blau markierten mit dem rot markierten Clip.

! Da sich beim Synchronisieren immer einer der beiden Clips auf den anderen zubewegt, sollte man sich vorher stets vergewissern, dass der dafür notwendige Platz vorhanden ist. Ist dies nicht der Fall, erscheint eine Meldung, dass Sie die Aktion nicht ausführen können.
Der Timecode gibt die genaue Position des Markers auf der Timeline an. Soll der Clip zu einem bestimmten Zeitpunkt geschnitten oder getrimmt werden, geben Sie die entsprechende Zeit einfach durch numerische Eingabe über die Tastatur ein.
Mit einem Mouse-Klick auf eine der Ziffern fängt diese an zu blinken. Über die Tastatur können Sie die gewünschte Ziffer eingeben. Anschließend fängt die nächste Ziffer an zu blinken, und Sie können diese ändern. Mit der Enter-Taste (Zeilenumschaltung) bestätigen Sie die Eingabe. Der Marker springt automatisch an die entsprechende Stelle in der Timeline.
Bewegt den Marker um jeweils ein Bild nach rechts.
Bewegt den Marker um jeweils ein Bild nach links.
i Diese Bild-für-Bild-Ansicht ermöglicht Ihnen die exakte Lokali- sierung von Trimm- und Schnittpunkten sowie von Transitions.


2.4.2 Mit Markern arbeiten

Marker in der Timeline
bewegen
Die Position des roten und blauen Markers nach dem Öffnen des Monitor-Fensters ist bei 0:00:00:00 im Editing-Bereich der Timeline.
Befindet sich der Mouse-Zeiger über einem der beiden Marker, verwandelt sich das Mouse-Symbol. Nun kann der Marker per Drag & Drop verschoben werden.
i Der Marker kann auf jeder Spur an jeder beliebigen Stelle abgelegt werden. Die beiden Marker können auch hintereinander oder übereinander auf ein und derselben Spur oder über mehrere Spuren hinweg positioniert werden.


2.4.3 Anzeige im Monitor-Fenster

Video-Tracks
Das Einzelbild des Clips unter dem roten Marker wird im linken Monitor des Monitor-Fensters angezeigt, das Einzelbild unter dem blauen Marker im rechten.
Steht ein Marker außerhalb von Clips oder auf einem Kamera- oder Licht-Objekt, erscheint im entsprechenden Monitor kein Bild. Kameras oder Lichter können jedoch wie alle anderen Objekte auch geschnitten getrimmt und synchronisiert werden.
Im rechten Monitor kann kein Bild angezeigt werden, da sich der blaue Marker auf einem Kamera-Objekt befindet.
i Die Einzelbilder werden im Monitor-Fenster immer im Original dargestellt. Veränderungen, die durch Effekte herbeigeführt wurden, sind im Monitor nicht zu sehen. Dies vereinfacht das Schneiden und Trimmen von Clips, da die Einzelbilder nicht durch Effekte verzerrt oder verformt sind.
Kamera- und Licht-Tracks
Die Marker können nicht nur auf Video-Spuren positioniert werden. Auch Kamera-, Licht-, Audio-, und Transition-Spuren können mit Markern belegt werden.
Audio- und Transition-Tracks
Bei einem Audio-Objekt (linker Monitor) sieht man den Teil der Wellenform, auf dem sich der Marker gerade befindet.
Bei einer Transition (rechter Monitor) sieht man ein Einzelbild, das - mit Hilfe der A/B-Symbole - das Stadium darstellt, in dem sich die Transition befindet.Monitor als Kontroll-Fenster
Der Monitor dient in MovieXone nicht nur als Schnitt- und Trimm-Fenster, sondern auch als Kontroll-Fenster für Aktionen, die in der Timeline ausgeführt werden. Beim Dehnen und Stauchen von Clips sowie bei der Anwendung der Editing-Werkzeugen können Sie Veränderungen im Monitor-Fenster sofort mitverfolgen. Genaue Informationen zu den Editing-Werkzeugen finden Sie im Kapitel "2.3 Timeline" ab "Objekte Schneiden und Trimmen" auf Seite 176.


2.4.4 Clips im Monitor-Fenster schneiden

Beim Schneiden wird der Clip an der markierten Stelle in zwei Teile getrennt. Beide Teile bleiben erhalten und werden in einer Animation wie separate Clips behandelt.
So schneiden Sie Clips:
u Klicken Sie in der Timeline auf den Marker und ziehen Sie ihn mit der Mouse an die gewünschte Stelle.
Oder:
u Geben Sie die genaue Zeit des Schnittes durch numerische Eingabe im Timecode des Monitors ein.
Oder:
u Verschieben Sie den Marker Bild für Bild mit Hilfe der [image] Tasten.
Ist der Marker richtig positioniert, klicken Sie auf die Schnitt-Schaltfläche unter dem entsprechenden Monitor. Der Clip wird in der Timeline an der markierten Stelle auseinandergeschnitten. Die neu entstandenen Clips sind eigenständige Objekte und können separat animiert werden.
Clipteile herausschneiden
Bei den meisten Videoaufnahmen entsteht mehr Filmmaterial, als später verwendet werden kann. Mit den Schnitt-Schaltflächen [image] ermöglicht MovieXone Ihnen, unnützes Filmmaterial herauszuschneiden und anschließend mit den Synchronisations-Schaltflächen [image] die entstandenen Lücken wieder zu schließen.
So schneiden Sie Clipteile heraus:
u Ziehen Sie beide Marker auf das selbe Objekt.
Der linke Marker bestimmt den Ausstiegspunkt, der rechte den Einstiegspunkt des verbleibenden Clips.
u Drücken Sie unter beiden Monitoren jeweils auf die Schnitt-Schaltfläche [image] .
Der Clip wird an den markierten Stellen auseinander geschnitten. Das Stück zwischen den beiden Markern kann gelöscht oder als eigenständiger Clip weiterbearbeitet werden. Mit Klick auf die Synchronisations-Schaltfläche können beide Clips zusammengefügt werden (siehe "Clips synchronisieren" auf Seite 205).


2.4.5 Clips im Monitor-Fenster trimmen

Als Trimmen bezeichnet man das Zuschneiden eines Clips entweder am vorderen oder hinteren Ende. Trimmen ist ,non destructive", was soviel wie "nicht zerstörendes Schneiden" bedeutet. Es lässt sich jeder Zeit das fehlende Ende oder der fehlende Anfang - auch Bildweise - wieder ergänzen, indem Sie den Clip in der Timeline an dem getrimmten Ende einfach wieder in die Länge ziehen. Näheres dazu finden Sie im Kapitel "2.3 Timeline" unter "Wenn die Spuransicht und die Timeline so gezoomt wird, dass jedes Einzelbild zu sehen ist (1B) und die Ansicht auch alle Einzelbilder zeigt, kann nicht nur exakt geschnitten, sondern auch verlängert oder gedehnt, gestaucht und verschoben werden. Objekte kürzen und verlängern" auf Seite 178.
Das Trimmen von Clips ist in seinem Ablauf dem Schneiden von Clips sehr ähnlich.
So trimmen Sie Clips im Monitor-Fenster:
u Positionieren Sie den Marker an die Stelle, wo der Clip getrimmt werden soll.
u Drücken Sie die [image] Taste, um den Clip bis Start zu trimmen, d.h. um alles, was sich links vom Marker befindet, zu entfernen.
Alles, was sich rechts vom Marker befindet, bleibt erhalten und kann weiterbearbeitet werden. Sollten Sie den rechten Teil des Clips nicht mehr benötigen, klicken Sie auf die [image] Taste.


2.4.6 Exaktes und einfaches Trimmen mehrerer Clips

i Bei der Erstellung aufwendiger Animationen kann die Zahl der Spuren schnell ansteigen. Will man nun mehrere Clips zu einem bestimmten Zeitpunkt beginnen bzw. enden lassen, ist ein Tool für präzises Trimmen unerlässlich.
Im folgenden Beispiel werden unterschiedlich lange Clips, die sich in verschiedenen Spuren befinden, auf ein gemeinsames Ende getrimmt. Hierfür wird nur einer der beiden Marker benötigt.
So trimmen Sie mehrere Clips exakt:
u Bestimmen Sie im linken Monitor den genauen Zeitpunkt, zu dem die Clips enden sollen.
u Trimmen Sie den Clip bis Ende mit der [image] Taste.
u Mit Hilfe der [image] Tasten können Sie den Marker auf allen Tracks auf und ab bewegen, ohne dass dabei der gewünschte Zeitpunkt verschoben wird.
u Befindet sich der Marker wieder auf einem Clip, der getrimmt werden soll, klicken Sie einfach auf die [image] Taste.
Wiederholen Sie diesen Vorgang, bis Sie alle Clips auf ein gemeinsames Ende angepasst haben.


2.4.7 Clips synchronisieren

Das Synchronisieren von Clips ist notwendig, um Bewegungsabläufe fließend ineinander übergehen zu lassen und exakte Überblendungen herzustellen. Mit dem Monitor-Fenster wird die Synchronisation stark vereinfacht, da Sie mit Hilfe dieses Fensters immer beide Clips gleichzeitig im Auge behalten können. Dank der Bild-für-Bild-Ansicht können die besten Synchronisationspunkte schnell gefunden werden.
So trimmen und synchronisieren Sie Clips:
u Positionieren Sie den roten Marker auf dem oberen Clip an das gewünschte Ende des Clips.
u Mit dem blauen Marker markieren Sie den Anfang auf dem unteren Clip.
u Klicken Sie unter dem linken Monitor auf die Schaltfläche Bis Ende trimmen [image] .
u Klicken Sie unter dem rechten Monitor auf die Schaltfläche Bis Start trimmen [image] . u Drücken Sie auf die Synchronisations-Schaltfläche [image] (blau mit rot synchronisieren) unter dem rechten Monitor.
Der blaue Marker und der darunterliegende Clip werden zeitlich unter den roten Marker verschoben.
u Legen Sie abschließend beide Clips in eine Spur.


2.5 Arbeits-Fenster

Inhalt Seite −1 Seite +1 Index
2.5 Arbeitsfenster
Das Arbeitsfenster dient nicht nur zur Ansicht des aktuellen Zeitpunkts der Animation. Es ist auch das Animationsfenster, in dem das räumliche Verhalten von Objekten definiert wird. Rotation, Positionsveränderungen, Skalieren, Dehnen, Stauchen - alle diese Einstellungen können Sie direkt mit der Mouse am Objekt vornehmen.
Im Arbeitsfenster finden Sie auch das Storyboard, in dem Clips importiert und mit Transitions verbunden werden können. Außerdem haben Sie über das Arbeitsfenster direkten Zugriff auf die Capture- (Aufnahme) und Render-Funktionen. Diese werden im Kapitel "1.3 Aufnahme" und in Kapitel "1.4 Rendern" näher erklärt.
Das Arbeitsblatt ist auch das Dokumentfenster. Der Dateiname steht in der Titelleiste des Arbeitsfensters. Werden mehrere Animationen gleichzeitig geöffnet, liegen die dazu gehörenden Arbeitsfenster übereinander.


2.5.1 Aufbau des Arbeitsfensters

Im Arbeitsfenster liegt das Arbeitsblatt selbst. Es öffnet sich mit einem Klick auf den Tab Bearbeiten. Das Arbeitsblatt ist der Bereich, der in der Vorschau, in Video Control oder im fertig gerenderten Film sichtbar ist. Der äußere Bereich, der hier gestreift ist, wird nicht dargestellt. Im Arbeitsblatt werden Objekte (wie z.B. Titler) positioniert und animiert.
Minimieren, Maximieren und Verkleinern
Über die Schaltfläche Maximieren können Sie das Arbeitsfenster auf die maximale Größe vergrößern. Minimieren lässt das Arbeitsfenster verschwinden.
Sie sehen nur noch ein MovieXone-Symbol mit dem Namen der Animation auf dem Hintergrund der Oberfläche.
Ist das Arbeitsblatt maximiert, erhalten Sie nach einem Klick auf die Schaltfläche Verkleinern ein frei schwebendes, veränderbares Fenster.
Anzeigen/Verbergen
Sie können die verschiedene Hilfs-mittel anzeigen oder verbergen. Nach einem rechten Mouse-Klick ins Arbeitsfenster können Sie im Auswahl-Menü den Objektrahmen, den Bewe-gungspfad, die Safe Zones, die Lineale und Hilfslinien an- oder abschalten.
Lineale
Die Lineale sind so positioniert, dass der Mittelpunkt bei den Koordinaten X=0 und Y=0 liegt. Die Werte der Lineale werden in Pixeln angegeben und sind je nach Größe des Arbeitsblatts (Siehe "Seite" auf Seite 26. im Kapitel "1.1 Animationen") unterschiedlich.
Safe Zones
Die Safe Zones helfen beim Positionieren von Objekten. Sie können sich die Safe Zones individuell einstellen. Dies wird auf Seite 217 erklärt.
Objektrahmen
Der Objektrahmen eines Objekts ist dann sichtbar, wenn dieses selektiert ist (mit einem Klick auf das Objekt im Arbeitsblatt oder in der Timeline). Mit dem Objektrahmen wird die Transformation (Skalieren, Bewegen, Rotieren, usw.) direkt im Arbeitsblatt vorgenommen (Siehe "Transformation (Objekte bearbeiten)" auf Seite 219.).
Arbeitsblatt-Schaltflächen
Die Plus- und Minus-Schaltflächen vergrößern und verkleinern die Darstellung im Fenster. Mit einem Klick auf die Schaltfläche in der Mitte [image] können Sie den Prozentsatz der Vergrößerung wählen. Der Menü-Punkt Optimale Größe passt das Arbeitsblatt an die Fenstergröße an.
Die Pfeile [image] für rechts, links, oben und unten verschieben das Arbeitsblatt im Fenster. Oder Sie versetzen einfach die Scroll-Balken [image] am unteren und rechten Rand. Ein Klick auf die [image] Schaltfläche zentriert das Arbeitsblatt im Fenster.
Storyboard und Arbeitsblatt
Die zwei Tabs Bearbeiten und Storyboard schalten zwischen dem Arbeitsblatt- und dem Storyboard-Modus um. Im Arbeitsblatt-Modus sehen Sie die Darstellung des Zeitpunktes, der in der Timeline durch den Zeitpunkteinsteller definiert ist. Das Gesamte Arbeitsblatt ist zu sehen. In diesem Modus können Objekte bearbeitet (skaliert, verschoben, rotiert, usw.) werden.
Der Storyboard-Modus dient dem einfachen Editing (Videoschnitt). Die Clips sind als Bildchen dargestellt. Das Arbeiten mit dem Storyboard-Modus wird auf Seite 227 erklärt.
Aufnahme und Fertigstellen
Die Tabs Aufnahme und Fertigstellen enthalten alle notwendigen Einstellungen und Befehle, um Filmclips aufzunehmen bzw. zu rendern. Näheres dazu lesen Sie bitte im Kapitel "1.3 Aufnahme" und im Kapitel "1.4 Rendern".


2.5.2 Animation einrichten

Beim Öffnen einer neuen Animation werden Sie aufgefordert, die Animation einzurichten. Dabei wird das Seitenverhältnis (Proportionen oder Größe) der Animation, die Bildwechselfrequenz und die Hintergrundfarbe definiert, und verschiedene Hilfsmittel eingestellt.
i Das Dialogfeld Animation einrichten, das sich nach dem Start öffnet, kann auch durch das Kommando Animation einrichten aus dem Datei-Menü oder mit einem rechten Mouse-Klick ins Arbeitsblatt aktiviert und für nachträgliche Korrekturen genutzt werden.
Die Einstellungen unter den Tabs Zeit, Pixel-Aspekt, Null-Koordinaten und Hintergrundfarbe sind unter "Animation einrichten" auf Seite 25. im Kapitel "2.5 Arbeitsfenster" näher erklärt.
Hilfslinien
Mit einem Klick auf den Tab Hilfslinien stehen die Einstellungen von Hilfs-oder Führungslinien zur Verfügung. Die Linien können auch direkt im Arbeitsblatt erzeugt und positioniert werden. Das wird unter "Hilfslinien setzen" auf Seite 221. genau erklärt.
In der Liste sehen Sie die Position der bereits existierenden Hilfslinien.
V bzw. H bedeutet vertikal und horizontal. Der Wert neben dem Buchstaben gibt an, wo die Hilfslinie positioniert ist.
So erstellen Sie eine horizontale Hilfslinie:
u Klicken Sie auf die Schaltfläche Neu.
u Geben Sie im Eingabefeld Y die gewünschte Position der Linie ein.
u Klicken Sie auf Verschieben.

So setzen Sie eine vertikale Hilfslinie:
u Geben Sie nach dem Mouse-Klick auf Neu einen Winkel von 90 oder 270 Grad ein.
u Klicken Sie auf Verschieben.
u Anschließend geben Sie noch den X-Wert ein und
u klicken nochmals auf Verschieben.

So verändern Sie bestehende Hilfslinien:
u Klicken Sie auf die Zeile der gewünschten Linie in der Liste.
u Geben Sie den X- bzw. Y-Wert ein.
u Klicken Sie auf Verschieben.
Über die Schaltfläche Löschen entfernen Sie selektierte Linien.
Schema
Wenn Sie die Einstellungen unter einem geeigneten Namen abspeichern (Schaltfläche Speichern als... anklicken), können mit neuen Animationen alle Einstellungen des gespeicherten Schemas geladen werden.
Über die Schaltfläche Grundeinstellung wird die Einstellung als Standard abgespeichert. Über Löschen können Sie ein gespeichertes Schema wieder Löschen, und Zurücksetzen macht die letzten Änderungen wieder rückgängig bzw. lädt die Standard-Einstellung.


2.5.3 Optionen

Die Optionen für das Arbeitsblatt werden über die Menüleiste unter dem Punkt Werkzeuge aufgerufen. Auch nach einem rechten Mouse-Klick ins Arbeitsblatt können Sie das Dialogfeld Optionen öffnen.
Seitenansicht
Unter dem Tab Seitenansicht finden Sie verschiedene Einstellungen der Arbeitsblatt-Darstellung. Unter dem Punkt Gitter wird das Muster und die Transparenz des Bereichs um das Arbeitsblatt herum festgelegt. Je näher der Schieberegler bei 100 steht, desto durchsichtiger wird der Bereich um das Arbeitsblatt herum. Wenn Sie Objekte aus dem Arbeitsblatt heraus schieben, sind sie trotzdem noch sichtbar.
Mit einem Klick auf die Schaltfäche daneben können Sie zwischen Keine, Punkte, Gestreift und Solide wählen.
Unter Safe Zones können Sie sich zwei Rahmen im Arbeitsblatt anlegen, die als Hilfslinien für die Positionierung von Objekten und Titeln benutzt werden. Der Wert bezieht sich auf den Anteil des Arbeitsblatts, den die jeweilige Zone abgrenzen soll. Die Einstellung der Farbe ist unter "Hintergrundfarbe" auf Seite 27. unter "Animationen" auf Seite 23. erklärt.
Außerdem können Sie wählen, ob die Lineale angezeigt oder verborgen werden sollen und ob die Optimale Größe des Arbeitsblatts immer beibehalten wird. Die Seitenrandfarbe des Arbeitsblatts ist ebenfalls einstellbar.
Arbeitsblatt-Renderer
Unter dem Tab Arbeitsblatt-Renderer wird die Qualität und Geschwindigkeit der Darstellung eingestellt. Die verschiedenen Renderer und Konfigurationen sind unter "Render-Einstellungen" auf Seite 77. im Kapitel "1.4 Rendern" erklärt.
Der Primär Renderer stellt die Animation selbst dar. Mit dem Sekundär Renderer wird die Darstellung von eingebetteten Szenen (Animationen) berechnet.
Generell
Auf eingebettete Szenen anwenden sollte dann aktiviert werden, wenn Sie die unten aufgeführten Optionen auch auf ganze integrierte Animationen anwenden möchten.
Jedes Objekt im Compositing-Bereich wird mit einem Standard-Licht beleuchtet. Sollte diese Lichtquelle deaktiviert und kein Omnidirectional Light angewendet sein, werden die Objekte nicht beleuchtet. Das wirkt sich vor allem auf 3D-Objekte und -Deformationen aus. Auch wenn Sie Materialien (Effekte) anwenden, muss das Licht angeschalten sein, sonst zeigt der Effekt keine Wirkung.
Wenn Sie im Tab Objekte die Effektwerte auf 0 setzen, haben alle Effekte, die auf ein Objekt angewendet werden neutrale Einstellungen. Um eine Effektwirkung zu sehen, müssen Sie erst die Parameter einstellen. Ist diese Option deaktiviert, werden die Effekte mit Standard-Werten angewendet.
Sie können die Sprache der Programmoberfläche wählen. Diese Änderung wird erst nach einem Neustart wirksam.
Schema
Wenn Sie die Einstellungen unter einem geeigneten Namen abspeichern (Schaltfläche Speichern als... anklicken), können mit neuen Animationen alle Einstellungen des gespeicherten Schemas geladen werden.
Über die Schaltfläche Grundeinstellung wird die Einstellung als Standard abgespeichert. Über Löschen können Sie ein gespeichertes Schema wieder löschen, und Zurücksetzen macht die letzten Änderungen rückgängig.
Die Tabs Dateiadressen und Datei-Management werden im Kapitel "2.1 Oberfläche" unter "MovieXone Menüleiste" auf Seite 108. erklärt.
Nähere Informationen zu den Tabs Import und Objekte lesen Sie bitte unter "Optionen" auf Seite 28. im Kapitel "1.1 Animationen" nach.
! Vor dem Einfügen von MovieClips sollte die Halbbildreihenfolge beachtet werden. Genauere Informationon hierzu finden Sie unter "Import" auf Seite 28. im Kapitel Kapitel "1.1 Animationen".


2.5.4 Transformation (Objekte bearbeiten)

Mit einem Klick auf den Tab Bearbeiten öffnen Sie den Bearbeitungs-Modus.
Im Arbeitsblatt sehen Sie die Objekte, auf denen der Zeitpunkteinsteller in der Timeline steht. Sind in der Timeline mehrere Objekte zum gleichen Zeitpunkt übereinander geschichtet, dann sehen Sie im Arbeitsblatt zunächst das oberste Objekt. Wenn es genauso groß ist wie die darunter liegenden - oder größer - dann verdeckt es diese.
Die Objekte im Arbeitsblatt haben einen Objektrahmen mit Griffen an der den Ecken und Seiten und einem Mittelpunkt. Der Rahmen ist nur dann sichtbar, wenn das Objekt selektiert ist. Dazu genügt ein Mouse-Klick auf das Objekt im Arbeitsblatt, oder - wenn es vedeckt ist - in der Timeline.
i Nur selektierte Objekte können bearbeitet werden.
Die Objekte können im Arbeitsblatt in Ihrer Position, Größe, dem Seitenverhältnis und in Ihrer Lage verändert werden. Verschieben, Skalieren, Dehnen bzw. Stauchen und Rotieren sind Methoden der Transformation.
i Alle Einstellungen der Transformation können durch Eingabe numerischer Werte in der Effektbox oder durch die grafischen Bedienelemente verändert und korrigiert werden.
Animation der Objekte
Alle Änderungen an einem Objekt geschehen zu dem Zeitpunkt, der durch den Zeitpunkteinsteller in der Timeline definiert ist. Um ein Objekt zu animieren, wird die Einstellung nur an einem Start- und Endpunkt der Veränderung vorgenommen. Alle Einzelbilder, die zwischen diesen beiden Punkten liegen berechnet das Programm automatisch. Ausführliche Informationen zur Animation finden Sie im Kapitel "2.6 Effektbox".
! Achten Sie darauf, dass das Objekt frei animierbar ist.
u Klicken Sie dazu auf Objekt in der Menüleiste und wählen Sie frei animierbar, wenn noch kein Haken davor ist.
Oder:
u Klicken Sie das Frei animierbar Symbol [image] in der Symbolleiste an, wenn es durchgestrichen ist.
Numerische Eingabe
Fast alle Änderungen, die mit der Mouse im Arbeitsblatt möglich sind, können auch über grafische Bedienelemente oder numerische Werte in der Effektbox vorgenommen werden. Mit einem Klick auf das Transformations-Symbol [image] in der Effektbox sehen Sie die Veränderungen in numerischen Werten angegeben (Siehe "Bedienelemente der Transformation" auf Seite 245. im Kapitel "Effektbox").
Rückgängig und
Wiederherstellen
So machen Sie Änderungen wieder rückgängig:
u Klicken Sie auf Bearbeiten - Rückgängig (Strg+Z).
Sie können bis zu 50 Arbeitsschritte zurück gehen.
So stellen Sie eine rückgängig gemachte Änderung wieder her:
u Klicken Sie auf Bearbeiten - Wiederherstellen (Strg+Y).
Hilfslinien
Oft werden im Arbeitsblatt Hilfslinien benötigt, um das räumliche Verhalten des Objekts exakt anzupassen.
Hilfslinien setzen
Sollten am linken und oberen Rand des Arbeitsblattes keine Lineale zu sehen sein,
u klicken Sie mit der rechten Mouse-Taste ins Arbeitsblatt und wählen Sie Lineale anzeigen aus dem Kontext-Menü.
So setzen Sie Hilfslinien:
u Klicken Sie mit der Mouse auf eines der beiden Lineale.
u Ziehen Sie die Linie bei gedrückter Mouse-Taste an die gewünschte Position.
Horizontale Hilfslinien holen Sie aus dem oberen Lineal, vertikale aus dem linken. Sobald Sie die Linie über das Arbeitsblatt ziehen, erscheint die Anzeige mit dem jeweiligen Positionswert.
Hilfslinien verschieben
Hilfslinien können ganz einfach mit der Mouse verschoben werden. Dabei erscheint der Mouse-Zeiger [image] und der aktuelle Positionswert in Pixel. Sie können die genauen Werte auch numerisch eingeben. Dies wird unter "Hilfslinien" auf Seite 216. genau erklärt.
Hilfslinien entfernen
u Klicken Sie auf die Linie und ziehen Sie sie bis über den Rand des Arbeitsfensters hinaus.
Objekte Skalieren
Proportional Skalieren
Der Objektrahmen hat acht Griffe. Um das Objekt zu skalieren, müssen die Griffe viereckig sein. Sind sie rund, genügt ein Mouse-Klick auf das Objekt, um sie umzustellen.
Wenn Sie mit dem Mouse-Zeiger auf einen der vier Eckpunkte gehen, erhalten Sie den Mouse-Zeiger [image] .
u Klicken Sie einen der vier Eck-Griffe an und ziehen Sie ihn nach innen oder außen.
Das Objekt wird verkleinert bzw. vergrößert. Dabei bleibt es aber immer im Zentrum des Arbeitsblatts. Das Seitenverhältnis des Objekts ändert sich nicht.
Gleichzeitig erscheint die Anzeige Skalieren mit dem Skalierungs-Faktor. Dieser ist auch in der Effektbox zu sehen.
Frei skalieren
Wenn Sie die Strg-Taste gedrückt halten und mit der Mouse über einen der Eckpunkte gehen, erscheint der Mouse-Zeiger für freies Skalieren [image] . So können Sie das Objekt auf jede beliebige Größe mit beliebigem Seitenverhältnis vergrößern oder verkleinern.
Dehnen und Stauchen
Auch beim Dehnen und Stauchen müssen die Griffe eckig sein.
Gehen Sie mit dem Mouse-Zeiger auf einen der vier seitlichen Griffe, dann erhalten Sie den Mouse-Zeiger für Dehnen/Stauchen [image] .
u Klicken Sie mit der Mouse auf einen der seitlichen Griffe und ziehen Sie nach innen oder außen.
Das Objekt wird in die entsprechende Richtung gedehnt bzw. gestaucht. Gleichzeitig erscheint die Anzeige Dehnen mit dem Faktor, der das Seitenverhältnis angibt.
Indirekt proportional skalieren
Wenn Sie die Strg-Taste gedrückt halten und mit der Mouse über einen der seitlichen Griffe gehen, erscheint der Mouse-Zeiger für indirekt proportionales Skalieren [image] .
Wenn Sie mit der Mouse von der rechten oder linken Seite nach innen schieben, wird das Objekt schmaler und gleichzeitig um den selben Anteil höher. Neben dem Mouse-Zeiger erscheint die Anzeige Dehnen mit dem Faktor des Seitenverhältnisses.
Objekt anpassen
Mit einem Klick auf Objekt - Anpassen an in der Menüleiste können Sie das Objekt wieder auf die Natürliche Größe (Original-Größe) oder die Fenstergröße (Größe des Arbeitsblatts) bringen. Wählen Sie die Option Rechteck, dann erhalten Sie das Dialogfeld, in dem Sie die Position der vier Seiten numerisch eingeben können.
! Bei allen drei Möglichkeiten unter Anpassen an gehen nicht nur alle Informationen der Skalierung verloren, sondern auch die der Rotation und der Positionsveränderung. Das Objekt wird automatisch wieder flach in der Mitte des Arbeitsblattes positioniert. Das gilt natürlich nur für den Zeitpunkt, der durch den Zeitpunkteinsteller definiert ist, wenn das Objekt animierbar ist.
Objekte rotieren
Mit einem Klick auf das Objekt wechseln die Griffe und werden rund. Wenn Sie mit der Mouse über einen der Griffe gehen, sehen Sie den Mouse-Zeiger für die Rotation.
Rotieren um die X-Achse
So rotieren Sie ein Objekt um die X-Achse:
u Klicken Sie auf den oberen oder unteren Griff des Objekts, halten Sie die Mouse-Taste gedrückt und ziehen Sie nach oben oder unten.
Der Mouse-Zeiger für die Rotation [image] erscheint. Das Objekt wird nach vorne bzw. hinten gekippt und die Anzeige Rotieren X erscheint mit dem dazugehörigen Rotationswinkel.
Rotieren um die Y-Achse
So rotieren Sie ein Objekt um die Y-Achse:
u Klicken Sie auf den rechten oder linken Griff des Objekts und ziehen Sie nach rechts oder links.
Der Mouse-Zeiger für die Rotation [image] erscheint. Das Objekt wird nach rechts bzw. links gekippt, und die Anzeige Rotieren Y erscheint mit dem dazugehörigen Rotationswinkel.
Rotieren um die Z-Achse
So rotieren Sie ein Objekt um die Z-Achse:
u Klicken Sie auf einen der vier Eck-Punkte und ziehen Sie nach oben oder unten.
Das Objekt wird flach auf dem Arbeitsblatt gedreht und die Anzeige Rotieren Z erscheint mit dem dazugehörigen Rotationswinkel.
Frei rotieren
Wenn Sie einen der Griffe in Kombination mit der Strg-Taste anklicken, können Sie das Objekt frei um alle drei Achsen rotieren lassen. Dazu erscheint der Mouse-Zeiger für die Rotation um alle Achsen [image] .
Rotationsmittelpunkt
Der Rotationsmittelpunkt befindet sich genau in der Mitte des Objekts. Sie können ihn verschieben, indem Sie ihn bei gedrückter Strg-Taste anklikken und in die gewünschte Richtung ziehen. Gleichzeitig erscheint die Anzeige für die neue Position des Mittelpunkts.
i Der Rotationsmittelpunkt kann auch außerhalb des Objekts liegen.
! Eine Verschiebung des Rotationsmittelpunkts verschiebt auch den Bewegungspfad. Möchten Sie eine Rotation mit verändertem Mittelpunkt eingeben, sollten Sie deshalb zuerst den Bewegungspfad festlegen.
Objekte verschieben
Im Arbeitsblatt können Objekte verschoben werden. Liegt das Objekt außerhalb des Arbeitsblatts, ist es im Film nicht sichtbar.
Verschieben
So verschieben Sie ein Objekt im Arbeitsblatt:
u Klicken Sie auf das Objekt und ziehen Sie es in die gewünschte Richtung.
Dabei erscheint der Mouse-Zeiger für [image] . Sie können das Objekt frei in alle Richtungen bewegen.
i Für Bewegungen entlang der Z-Achse benötigen Sie den Effekt "Correction by Z".
Wenn Sie beispielsweise am zeitlichen Anfang des Clips (definiert durch den Zeitpunkteinsteller in der Timeline) das Objekt im Arbeitsblatt ganz nach links schieben, bis es außerhalb des Arbeitsbereichs steht, und es am zeitlichen Ende ganz rechts positionieren, erhalten Sie eine lineare Bewegung von links nach rechts.
Wird das Objekt nun in der Mitte des Clips nach oben geschoben, bewegt es sich in der Animation von links nach oben in die Mitte und dann wieder nach rechts unten.
Bewegungspfad
Der Bewegungspfad ergibt sich zunächst aus der Ausgangs- und Endposition des Objektmittelpunkts. Jeder Zwischenwert wird mit einem Knoten dargestellt. Diese werden auch Ankerpunkte genannt. So können verschiedenste Kurven gebildet werden, an denen sich das Objekt entlang bewegt. Ein Knoten entspricht somit auch einem Keyframe in Timeline oder Timegraph.
Sie können den Bewegungspfad jederzeit korrigieren, ohne jedesmal den Zeitpunkteinsteller in der Timeline versetzen zu müssen. Der ungefähre Ablauf sollte aber an vom Zeitpunkteinsteller definierten Punkten festgelegt werden.
Wird ein Knoten neu in den Bewegungspfad gesetzt, geschieht das zu dem Zeitpunkt, an dem sich das Objekt an dieser Stelle befindet. Wenn Sie also einen Knoten verschieben, ändert das nur die Position des Objekts zu dem vorher definierten Zeitpunkt und nicht den zeitlichen Ablauf selbst.
! Achten Sie darauf, dass das Objekt animierbar ist. Sonst sehen Sie keinen Bewegungspfad.
Neue Knoten setzen
So setzen Sie einen Knoten in den Bewegungspfad:
u Klicken Sie bei gedrückter Strg-Taste auf die gewünschte Position im Bewegungspfad.
Knoten bewegen
So versetzen Sie einen Knoten und ändern somit den Bewegungspfad:
u Gehen Sie mit der Mouse über den Knoten.
Der Mouse-Zeiger verwandelt sich in ein Kreuz.
u Klicken Sie den Knoten an und verschieben Sie ihn.
Knoten löschen
So löschen Sie einen Knoten:
u Mit der rechten Mouse-Taste auf den Knoten klicken.
u Aus dem Pull-Down-Menü den Punkt Knoten entfernen wählen.
Oder:
u Löschen Sie den entsprechenden Keyframe im Timegraph.
Knoteneigenschaften
Wenn Sie einen Knotenpunkt mit der rechten Mouse-Taste Anklicken und den Befehl Knoteneigenschaften wählen, erhalten Sie das dazugehörige Dialogfeld.
In dem Listenfeld Pfad können Sie zwischen drei Optionen wählen:
Linear zeichnet gerade Strecken zwischen den einzelnen Knoten. So erhalten Sie eckige Bewegungspfade.
Autospline berechnet automatisch eine Kurvenannäherung. Die Verbindung zwischen den einzelnen Knoten ist rund, kann aber nicht individuell abgewandelt werden.
Bezier zeichnet Kurven zwischen den Punkten, die wiederum auf drei Arten definiert werden können:
l Wenn Sie Glatt wählen, wird der Knoten mit einer Tangente (Grifflinie) versehen, die zwei Griffpunkte hat. Damit können Sie die Kurve verändern. Je weiter ein Griffpunkt von dem Knoten weg gezogen wird, desto flacher wird die Kurve auf dieser Seite. Durch Kippen der Grifflinie wird die Richtung der Kurve verändert.
l Mit der Option Symmetrisch sind die beiden Griffpunkte immer gleich weit vom Knoten entfernt. Der Kurvenverlauf auf den beiden Seiten des Knotens ist symmetrisch.
l Ist Spitz gewählt, wird die Grifflinie von dem Knotenpunkt in zwei unabhängige Teile zerlegt. So können Sie auch in Spitzen auslaufende Kurven erzeugen.
Nachdem Sie eine Option gewählt haben, können Sie festlegen, ob diese Art der Kurvenbearbeitung auf Alle Knoten oder nur auf den gewählten Knoten angewendet wird. So sind verschiedenste Kombinationen möglich.
! Wenn Sie den Rotationsmittelpunkt verschieben (Siehe "Rotationsmittelpunkt" auf Seite 224.), wird gleichzeitig auch der Bewegungspfad verschoben. Der Bewegungsablauf selbst wird dadurch aber nicht verändert. Deshalb sollten Sie zuerst den Bewegungspfad festlegen und erst dann Rotationen mit verändertem Zentrum eingeben.


2.5.5 Storyboard

Das Storyboard ist die einfachste und schnellste Form des Editings (Video-Schnitt). Sie sehen im Storyboard die einzelnen Clips in der Reihenfolge, in der sie die Objekte importiert haben als kleines Bild visualisiert. Zwischen zwei Objekte kann jeweils eine Transition gelegt werden. Die Clips und Transitions sind in der Timeline in den Spuren A und B richtig angeordnet.
Natürlich können alle Objekte wie gewohnt weiter bearbeitet werden.
Vorbereitung
Um mit dem Storyboard zu arbeiten, muss die Timeline in den Storyboard-Modus umgeschalten werden.
u Rechter Mouse-Klick in die Timeline.
u Wählen Sie den Befehl Storyboard-Modus.
Oder:
u Klicken Sie auf die Schaltfläche Storyboard-Modus [image] in der Timeline.
So stellen Sie sicher, dass die Objekte nur in die A/B Roll Spuren (Video A und B) eingefügt werden, und dass keine Lücke zwischen den Clips entsteht.
! Das Storyboard kann nur dann richtig funktionieren, wenn auch die Timeline im Storyboard-Modus ist.
Pre-Editing
Über die Quellen-Vorschau im Browser können Sie die Clips trimmen, bevor sie in das Storyboard importiert werden (Siehe "Quellen-Vorschau" auf Seite 144. im Kapitel "2.2 Browser").
Storyboard öffnen
Mit einem Klick auf den Tab Storyboard im Arbeitsfenster wird das Storyboard geöffnet. Anfangs sind nur graue Rechtecke zu sehen. Hier werden die Clips eingefügt.
Objekte importieren
In das Storyboard können fast alle MovieX-Objekte eingefügt werden. Üblicherweise werden Movie Clips, Still Images oder generierte Objekte wie die Prozeduralen Bilder benutzt. Diese können Sie beliebig kombinieren.
So fügen Sie Objekte ins Storyboard ein:
u Wählen Sie im Browser ein Objekt.
u Ziehen Sie es per Drag & Drop auf das erste Rechteck im Storyboard.
Das Objekt wird im ersten Rechteck visualisiert.
u Wiederholen Sie diesen Vorgang so lange, bis alle Objekte für Ihr Projekt importiert sind.
Transitions importieren
Transitions sind Überblendungen zwischen zwei Clips. Sie werden zwischen zwei Objekte gelegt.
u Wählen Sie eine Transition, und ziehen Sie sie mit der Mouse vom Browser zwischen den ersten und den zweiten Clip.
Die Transition wird in einem kleinen Quadrat visualisiert. Die Standard-Dauer für Transitions ist 3 Sekunden.
Wenn Sie einen harten Schnitt möchten, lassen Sie einfach die Tansition weg.
Objekte löschen
So löschen Sie ein Objekt oder eine Transition:
u Selektieren Sie es mit einem Mouse-Klick (dann ist es gelb hinterlegt).
u Drücken Sie die Entf-Taste.
Wenn Sie ein Objekt entfernen, rutschen die dahinter liegenden automatisch nach, so dass die Lücke geschlossen ist.
Objekte sortieren
Sie können die Reihenfolge der Objekte im Storyboard ändern, indem Sie eines auswählen und zwischen zwei andere Clips ziehen, bis der Zwischenraum dunkel hinterlegt ist. Alle anderen rutschen automatisch nach. Transitions werden genauso verschoben.
Still Images
Wenn Sie mit Bildern (Still Images) arbeiten, sollten Sie die Standardlänge verändern. Da sowohl Transitions als auch Bilder eine Standardlänge von 3 Sekunden haben, würden sich bei der Verwendung von mehreren Bildern nur Überlappungen ergeben.
u Wählen Sie Werkzeuge - Optionen.
Im Tab Objekte des Options-Dialogfeldes geben Sie bei Standard-Dauer für Bilder einen höheren Wert als 3 Sekunden ein.
Natürlich lassen sich Bilder auch in der Timeline auf jede beliebige Länge dehnen oder stauchen.
Nachbearbeiten
Über die Vorschau können Sie sich die Animation ansehen.
Sie können die Länge der Clips und Transitions jederzeit in der Timeline nachbearbeiten. Dies ist unter "Editing" auf Seite 173. im Kapitel "2.3 Timeline" näher beschrieben.


2.6 Effectbox

Inhalt Seite −1 Seite +1 Index
2.6 Effektbox
Die Effektbox ist die Zentrale für alle Einstellungen an Effekten und generierten Objekten. Da beliebig viele Effekte auf ein Objekt angewandt werden können, ist eine strukturierte Übersicht sehr wichtig. In der Effektbox können Sie die Einstellungen zu jedem Effekt einzeln aufrufen.
Auch die Transformation eines Clips oder Bildes, also dessen räumliches Verhalten, wird über die Effektbox manipuliert. Für alle Einstellungen stehen verschiedene Bedienelemente zur Verfügung, welche die Handhabung erleichtern. Für präzisere Änderungen können die Werte auch direkt über die Tastatur eingegeben werden.
Die Effektbox spielt eine große Rolle bei der Animation von Objekten. Eine Änderung wird immer zu dem Zeitpunkt vorgenommen, auf dem der Zeitpunkteinsteller in der Timeline steht, und an dem Objekt, das in der Timeline selektiert ist. Jede Manipulation setzt automatisch ein neues Schlüsselbild (Keyframe). Das Programm berechnet die Änderungen dann linear von Keyframe zu Keyframe. Im Buch Objekte und Effekte werden die einzelnen Effekt-Parameter und Objekt-Einstellungen genau erklärt.


2.6.1 Aufbau der Effektbox

Effektbox-Fenster öffnen
Das Effektbox-Fenster ist in der Standard-Konfiguration geöffnet und befindet sich auf der rechten Seite des Bildschirms. Sollte es geschlossen sein,
u Öffnen Sie das Effektbox-Fenster über das FX-Symbol in der Symbolleiste.
Oder:
u Wählen Sie in der Menüleiste Ansicht - Palette - Effektbox
bzw. Fenster - Effektbox.
Die Symbolleiste
In der Symbolleiste der Effektbox sehen Sie links das Objekt-Icon für das selektierte Objekt (Movie Clip, Still Image, generiertes Objekt, Transition, usw.). Um ein Objekt mit allen seinen Einstellungen in der Effektbox darzustellen bzw. zu ändern, muss dieses Objekt zuerst in der Timeline mit einem Mouse-Klick selektiert und der Zeitpunkteinsteller darauf positioniert werden.
! 3D-Effekte, Transformations und Materialien werden grund-sätzlich nur in den Compositing-Spuren angewendet. Liegt das Objekt in den Editing-Spuren (Video A und B) sind weder Transfor-mations- noch 3D-Effekt-Icons zu sehen.
Das zweite Icon ist bei den meisten visuellen Objekten (außer bei Transitions) das Transformations-Symbol. Mit der Transformation können Sie das räumliche Verhalten Ihres Objekts wie Position, Rotation, Skalierung usw. festlegen. Diese Manipulationen sind auch direkt im Arbeitsblatt möglich und werden unter "Transformation (Objekte bearbeiten)" auf Seite 219 im Kapitel "Arbeitsfenster" beschrieben.
Die weiteren Icons in der Symbolleiste stellen die verschiedenen, auf dieses Objekt angewandten Effekte dar. Mit einem Klick darauf kann man die jeweiligen Einstellungen verändern.
Kontroll-Fenster
Wenn Sie auf das erste Symbol in der Symbolleiste (Objekt-Icon) klikken, erscheint in der Effektbox ein kleines Kontroll-Fenster, in dem das Objekt im Originalzustand dargestellt ist. So haben Sie immer den Überblick, mit welchem Objekt Sie gerade arbeiten. Mit den [image] und [image] Schaltflächen können Sie dieses Bild vergrößern oder verkleinern.
Drop-Down-Menü
Direkt unter der Symbolleiste befindet sich ein Drop-Down-Menü. Mit einem Klick öffnet sich eine Auswahlliste, über die Sie, wie mit den Icons der Symbolleiste, zu allen Einstellungen und Effekten wechseln können.
Kanäle und Tabs
Die Parameter mancher Effekte oder Objekte sind in Gruppen aufgeteilt. Verschiedene Tabs, die sich direkt unter dem Drop-Down-Menü befinden, ermöglichen den Wechsel von einer Gruppe zur anderen mit einem Mouse-Klick.Diese Gruppen werden teilweise noch weiter in Kanäle unterteilt. Jeder Kanal hat eine eigene Titelleiste in der Effektbox. Mit einem Klick darauf öffnen oder schließen Sie die jeweiligen Einstellungen.
Zeigt der Pfeil am Anfang der Titelleiste nach unten, so ist der Kanal geöffnet. Zeigt er nach rechts, sind die zugehörigen Einstellungen verborgen.


2.6.2 Mit der Effektbox arbeiten

Effekte anwenden
So wenden Sie einen Effekt auf ein Objekt an:
u Das Objekt (Clip, Still Image, Szene usw.) in der Timeline oder im Arbeitsblatt durch einen Mouse-Klick selektieren.
u Mit einem Doppelklick auf den Effekt im Browser wird er automatisch auf das selektierte Objekt angewandt.
Oder:
u Den Effekt per Drag & Drop aus dem Browser auf das Objekt in der Timeline oder im Arbeitsblatt ziehen.
Oder:
u Wählen Sie nach einem rechten Mouse-Klick auf den Effekt im Browser den Befehl Einfügen.
Sie können einen Effekt auch auf mehrere Objekte anwenden, wenn diese selektiert sind (Strg- oder Umschalt-Taste).
Wenn Sie den Zeitpunkteinsteller nun auf das selektierte Objekt in der Timeline stellen, sehen Sie in der Effektbox die verschiedenen Einstellungsmöglichkeiten. Die Änderung, die Sie in der Effektbox vornehmen, setzt an der Stelle, wo der Zeitpunkteinsteller steht einen neuen Keyframe, wenn das Objekt animierbar ist. ! In den Editing-Spuren (Video A und B) können keine 3D-Effekte angewandt werden. Auch die Einstellung des räumlichen Verhaltens (Transformations) ist dort nicht möglich. Wird ein Objekt von einer der Compositing-Spuren in eine Editing-Spur gezogen, dann verschwinden die 3D-Effekt- und Transformations-Icons in der Effektbox. Alle Einstellungen gehen verloren.
Kaskadieren und Kombinieren
Auf ein Objekt können beliebig viele Effekte kaskadiert oder kombiniert angewendet werden. Somit haben Sie unzählige Kombinationsmöglichkeiten.
Wird ein Effekt mehrmals hintereinander auf das Objekt gelegt (Kaskadieren), verstärkt sich meist die Wirkung. Bei Kombinationen von verschiedenen Effekten spielt die Reihenfolge eine große Rolle.
! Manche Effekte können nur einmal angewendet werden.
Effekte entfernen
So entfernen Sie einen Effekt:
u Klicken Sie auf das Effekt-Icon in der Symbolleiste der Effektbox und drücken Sie die Entf-Taste auf Ihrer Tastatur.
Keyframes und Animation
Jede Änderung an einem Objekt findet an der aktuellen Position des Zeitpunkteinstellers in der Timeline statt. Dabei wird automatisch ein Schlüsselbild, ein so genannter Keyframe, definiert, wenn das Objekt frei animierbar ist. In der Timeline ist er als kleines weißes Rechteck zu sehen. Das Programm berechnet dann automatisch die Veränderung aller Einzelbilder, die zwischen zwei Keyframes liegen. Dies nennt man Interpolation oder Tweening.
Wird also zum Beispiel bei einem Clip der erste Frame (das erste Einzelbild) rot gefärbt und der letzte grün, dann ändert sich die Farbe langsam über Orange- und Gelb-Töne bis hin zu Grün.
Der Zeitpunkteinsteller muss immer vor der Manipulation in der Effektbox auf das gewünschte Bild in der Timeline gesetzt werden. (Siehe "Zeit" auf Seite 243. im Kapitel "2.3 Timeline")
i So funktionieren alle Änderungen an einem Objekt. Sowohl das räumliche und zeitliche Verhalten als auch sämtliche Änderungen durch einen Effekt werden immer von einem Keyframe zum nächsten linear berechnet.
Frei animierbar
! Achten Sie darauf, dass das Objekt frei animierbar ist, bevor Sie anfangen die Effekte oder das räumliche Verhalten einzustellen.
Ein frei animierbares Objekt hat im selektierten Zustand einen schwarz gepunkteten Rahmen in der Timeline. Ist es nicht frei animierbar, wird der Rahmen rot.
In der Symbolleiste ist das Icon nicht durchgestrichen [image] .
Änderungen können an jedem Zeitpunkt separat vorgenommen werden. Ist das Objekt nicht frei animierbar - der Rahmen in der Timeline ist rot, und das Symbol durchgestrichen [image] - dann werden Änderungen am Objekt immer auf alle Einzelbilder gleichzeitig angewandt.
Wenn Sie beispielsweise einem frei animierbaren Objekt auf dem letzten Einzelbild eine Rotation zuordnen, rotiert es vom zeitlichen Anfang an, bis es zum Schluss die Rotation abgeschlossen hat.
Ordnen Sie einem Objekt, das nicht frei animierbar ist, eine Rotation zu - egal wo der Zeitpunkteinsteller steht - so ist das Objekt von Anfang bis Ende um den eingegebenen Winkel gedreht. Es bewegt sich nicht, ist also nicht animiert. Das macht in vielen Fällen natürlich Sinn. So können Sie z.B. Farbkorrekturen an einem Clip vornehmehmen, ohne den Zeitpunkteinsteller zu verstellen.
So definieren Sie ein Objekt als frei animierbar:
u Selektieren Sie das Objekt in der Timeline.
u Klicken Sie in der Menüleiste auf Objekt.
u Wählen Sie Frei animierbar, wenn der Befehl deaktiviert ist.
Oder:
u Klicken Sie auf das Frei animierbar-Icon in der Symbolleiste [image] .
Oder:
u Klicken Sie das Objekt mit der rechten Mouse-Taste in der Timeline an.
u Wählen Sie Frei animierbar, wenn der Befehl deaktiviert ist (Strg+A).
Keyframes zusammenlegen
Sie können auch die Werte eines Keyframes auf das gesamte Objekt anwenden - die Keyframes zusammenlegen. Das wirkt sich genauso aus, wie eine Änderung, die an einem nicht frei animierbaren Objekt vorgenommen wurde. Wie Sie Keyframes zusammenlegen wird im Kapitel "2.7 Timegraph" genau erklärt.
Effektwerte auf Null setzen
In der Standard-Konfiguration hat jedes Objekt automatisch einen Key-frame am Anfang und am Ende. Ein Effekt wird immer auf das gesamte Objekt angewandt. Er hat zu Beginn eine Standardeinstellung für den ersten und den letzten Keyframe. Sie können diese Einstellung auch auf Null setzen, so dass der Effekt erst sichtbar wird, wenn Sie einen Parameter manuell ändern.So setzen Sie die Effektwerte auf Null:
u Wählen Sie aus der Menüleiste den Befehl Werkzeuge - Optionen.
u Klicken Sie den Tab Objekte an.
u Aktivieren Sie den Befehl Effektwerte auf 0 setzen durch einen Mouse-Klick in das kleine Kästchen.
2 Keyframes als Standard
Im gleichen Tab des Dialogfelds Optionen finden Sie den Befehl 2 Keyframes als Standard. Ist dieser Befehl aktiviert, hat jedes Objekt im animierbaren Zustand automatisch einen Keyframe am Anfang und einen am Ende. Dies wirkt sich natürlich auf die Animation des Objekts aus. Näheres dazu lesen Sie bitte unter "2 Keyframes als Standard" auf Seite 39. im Kapitel "1.1 Animationen".
Keyframes bearbeiten
Einen Überblick über alle Keyframes und Effekteinstellungen einer Animation erhalten Sie über den Timegraph. Im Kapitel "2.7 Timegraph" wird beschrieben, wie Sie z.B. Keyframes für einzelne Parameter verschieben, kopieren, duplizieren usw.
Parameter
Die verschiedenen Änderungsmöglichkeiten eines Effekts oder generierten Objekts nennt man Parameter. Effekte werden also durch Parameter eingestellt. Die meisten Effekte haben mehrere verschiedene Parameter wie z.B. Amplitude, Farbe, Winkel usw. Jeder kann zu einem durch den Zeitpunkteinsteller definierten Zeitpunkt separat geändert werden. Die einzelnen Effekte und Parameter werden im Buch "Objekte, Effekte & Transitions") genau erklärt.


2.6.3 Zoom und Ändern

Für fast alle Objekte (Clips, Einzelbilder, prozedurale Bilder, usw.) gibt es zwei Einstellungsmöglichkeiten, auch wenn noch kein Effekt angewandt wurde. Diese Änderungen sind auch möglich, wenn das Objekt in einer der Editing-Spuren liegt (Video A und B). Das Objekt kann ausgetauscht oder vergrößert werden.
Ändern
Unter dem Objekt-Icon finden Sie die Schaltfläche Ändern. Mit einem Klick auf Ändern gelangen Sie in ein Dialogfeld, über das Sie ein anderes Objekt wählen können, ohne die Effekteinstellungen zu ändern.
u Im Dialogfeld Quelle auswählen selektieren Sie das gewünschte Objekt (z.B. eins der generierten Objekte, einen Clip oder ein Still Image).
u Auf Weiter klicken.
u Haben Sie beispielsweise einen Movie Clip gewählt, gelangen Sie nun in die Verzeichnisstruktur Ihres Rechners und können dort einen Clip auswählen.
u Auf Fertig stellen klicken
Im Kontroll-Fenster - und in der Timeline, dem Arbeitsblatt und der Vorschau - erscheint nun das neue Objekt.
i Wird ein Objekt durch einen Clip mit unterschiedlicher Dauer ersetzt, dann wird er auf die originale Objektdauer gedehnt oder gestaucht.
Zoom
Mit der Schaltfläche Zoom öffnet sich eine vergrößerte Ansicht des Kontroll-Fensters. So können Sie das gewählte oder geänderte Objekt in allen Einzelheiten sehen.


2.6.4 Zeitregler

Zeit
Bei Clips, Szenen oder Transitions finden Sie nach einem Klick auf das Objekt-Icon zusätzlich einen Schieberegler für die Zeit, den Zeitregler.
Sie können das zeitliche Verhalten des Clips manipulieren, ohne seine Position in der Timeline zu ändern. So erzeugen Sie einen Zeitraffer oder einen Zeitlupen-Effekt. Der Clip oder Teile daraus können langsamer, schneller oder rückwärts abgespielt werden.
In der Grundeinstellung bewegt sich der Zeitregler synchron mit dem Zeitpunkteinsteller, wenn Sie diesen in der Timeline über den Clip bewegen. Eine Änderung des Zeitreglers geschieht immer zu dem Zeitpunkt, auf dem der Zeitpunkteinsteller in der Timeline steht und betrifft dementsprechend die Zeiträume vorher und nachher.
Geschwindigkeit ändern
Wenn Sie demnach den Zeitpunkteinsteller in der Timeline auf die Mitte des Clips stellen, und den Zeitregler der Effektbox dann auf einen früheren Punkt zurücksetzen, läuft der Clip in der ersten Hälfte langsamer und in der zweiten Hälfte schneller als das Original.
u Ziehen Sie noch einmal den Zeitpunkteinsteller in der Timeline von vorne nach hinten über den Clip.
Der Zeitregler in der Effektbox legt bis zur Hälfte des Clips einen kürzeren Weg zurück. Ab der Hälfte bewegt sich der Zeitregler schneller und legt den weiteren Weg bis zum Ende des Clips zurück.
i Möchten Sie einen Video- oder Audio-Clip gleichmäßig dehnen oder stauchen, steht Ihnen in der Timeline das Stretch-Werkzeug zur Verfügung (Siehe "Dehnen und Stauchen" auf Seite 246.).
Rückwärts abspielen
Sie können einen Clip auch rückwärts ablaufen lassen, indem Sie am Anfang des Clips (der Zeitpunkteinsteller in der Timeline steht am Anfang)
u den Zeitregler der Effektbox ganz ans Ende schieben.
u Nachdem Sie den Zeitpunkteinsteller in der Timeline auf das Ende des Clips gestellt haben, schieben Sie den Zeitregler in der Effektbox auf den Anfang.
In der Vorschau sehen Sie den Clip rückwärts ablaufen.
Timecode
Der Timecode neben dem Schieberegler zeigt immer die aktuelle Position des Zeitreglers auf dem Clip an. Steht der Zeitregler ganz links, zeigt der Timecode der Effektbox immer 0:00:00:00 an, auch wenn der Clip zu einem anderen Zeitpunkt in der Timeline beginnt.
Über die Digitalanzeige des Timecodes können Sie die Position des Zeitreglers exakt bestimmen. Mit einem Mouse-Klick auf eine der Ziffern, beginnt diese zu blinken. Über die Tastatur können Sie die gewünschte Ziffer eingeben. Anschließend beginnt die nächste Ziffer zu blinken, und Sie können diese ändern. Mit der Enter-Taste (Zeilenumschaltung) bestätigen Sie die Eingabe und der Zeitregler springt an die angegebene Position.
i Der zeitlich veränderte Clip kann natürlich getrimmt oder geschnitten werden, ohne dass diese Änderungen verloren gehen. Für die Zeit-Manipulationen werden Keyframes gesetzt, die ganz normal über den Timegraph weiter bearbeitet werden können. Näheres dazu lesen Sie bitte im Kapitel "2.7 Timegraph" nach.


2.6.5 Bedienelemente der Transformation

Unter dem zweiten Icon der Symbolleiste finden Sie die grafischen Bedienelemente der Transformations. Mit einem Klick auf die Tabs Position, Skalieren, Rotieren und Zentrum und Fokus erscheinen die jeweiligen Einstellungsmöglichkeiten.
! Das Transformations-Icon erscheint nur dann in der Effektbox, wenn das Objekt in einer der Compositing-Spuren liegt (Video 1, 2, 3 usw). Liegt das Objekt im Editing-Bereich der Timeline (Video A und B), sind diese Einstellungen nicht möglich.
i Das Objekt kann auch direkt im Arbeitsblatt verschoben, skaliert, gedehnt und rotiert werden. Im Arbeitsblatt gibt es zusätzliche Möglichkeiten, den Bewegungspfad und die Dehnung individuell zu ändern. Dies wird im Kapitel "2.5 Arbeitsfenster" genauer erklärt.
Numerische Eingabefelder
Zu den grafischen Bedienelementen gehören jeweils mehrere numerische Eingabefelder. Alle Änderungen an den grafischen Bedienelementen werden gleichzeitig in numerischen Werten dargestellt. Diese Werte können Sie auch über die Tastatur eingeben, indem Sie einfach:
u Auf den Wert im Feld doppelklicken.
u Den neuen Wert über die Tastatur eingeben.
u Mit der Enter-Taste bestätigen.
Mit den beiden Pfeil-Schaltflächen neben dem Eingabefeld ändern Sie den Wert schrittweise.
Position
Die Position des Objekts im Arbeitsblatt kann geändert werden. Mit dem Joystick verschieben Sie das Objekt entlang der X- und Y-Achse.
u Klicken Sie auf den Tab Position.
u Klicken Sie dafür auf den Griff in der Mitte des Joysticks und ziehen Sie ihn bei gedrückter Mouse-Taste in die gewünschte Richtung.
Der gelbe Objektrahmen im Arbeitsblatt bewegt sich synchron mit. Gleichzeitig ändern sich die numerischen Werte für die X- und Y- Achse. Diese Werte bezeichnen die Position des Objekt-Mittelpunkts und ändern sich somit nicht durch Skalierung des Objekts.
Feinere Einstellungen sind über die beiden Drehräder möglich. Durch Klicken und Ziehen können Sie die vertikale und horizontale Position separat ändern.
i Um die Position entlang der Z-Achse zu ändern, benötigen Sie den Effekt "Correction by Z". Näheres dazu finden Sie im Handbuch "Effekte, Objekte und Transitions".
Skalieren
Mit einem Klick auf Skalieren finden Sie die Einstellungen für Größenänderungen des Objekts.
Der Schieberegler Skalieren ändert die Größe des Objekts wobei das Seitenverhältnis gleich bleibt. Ist das Objekt in Originalgröße, steht der Schieberegler bei 1.
Das Objekt ist nur halb so groß wie das Original, wenn der Wert bei 0,5 steht.
Wird der Schieberegler nach rechts oder links geschoben, vergrößert oder verkleinert sich der gelbe Objektrahmen im Arbeitsblatt.
Dehnen und Stauchen
Direkt unter Skalieren befindet sich der Schieberegler für die Dehnung. Er regelt das Seitenverhältnis (die Proportionen) des Objekts.
Ein Wert von 1 zeigt das Objekt mit dem originalen Seitenverhältnis. Werte unter 1 dehnen das Objekt vertikal. Es wird höher und schmaler. Werte über 1 dehnen es horizontal, so dass es flacher und breiter wird.
Weitere Möglichkeiten der Dehnung und des Stauchens werden im Kapitel "2.5 Arbeitsfenster" auf Seite 213. unter "Dehnung" erklärt.
Rotieren
Unter dem Tab Rotieren finden Sie den Globus, mit dessen Hilfe Sie das Objekt um alle drei Achsen (X, Y und Z) rotieren lassen können.
So lassen Sie ein Objekt rotieren:
u Klicken Sie in die Mitte des Globus und ziehen Sie die Mouse nach rechts oder links.
Im Arbeitsblatt folgt der gelbe Objektrahmen jeder Bewegung des Globus, so dass Sie die Änderungen sofort sehen können.
u Für eine Rotation um die Y-Achse ziehen Sie die Mouse nach oben oder unten.
Diagonale Bewegungen erzeugen eine kombinierte Rotation. In den Eingabefeldern für den X- und den Y-Winkel wird der entsprechende Wert laufend angezeigt. Die Eingabefelder für Vollumdrehungen zählen komplette Umdrehungen (360°) mit. Nach einer Vollumdrehung steht der Winkel wieder auf 0°. Steht ein Minus vor dem Wert, dann dreht sich das Objekt in die entgegengesetzte Richtung.
u Für eine Z-Achsen Rotation klicken Sie auf den Regler am Rand des Globus und bewegen ihn in die gewünschte Richtung.
Zentrum
Unter dem Tab Zentrum und Fokus befindet sich ein Koordinatensystem, mit dem der Rotationsmittelpunkt versetzt werden kann. In der Standardeinstellung ist der grüne Rotationsmittelpunkt im Arbeitsblatt auch der Objektmittelpunkt. Der dunkel unterlegte Bereich in der Mitte des Feldes stellt das Objekt dar. Der Rotationsmittelpunkt kann also auch außerhalb des Objekts liegen.
i Wird der Rotationsmittelpunkt versetzt, werden auch andere Manipulationen wie Skalieren und Dehnen in Abhängigkeit des neuen Mittelpunkts ausgeführt.
Das Bedienelement hat zwei Regler für die X- und Y-Achse. Wird die Mouse darüber gesetzt, erscheint ein Mouse-Zeiger für vertikales [image] bzw. horizontales [image] Verschieben.
u Klicken Sie auf den Regler und ziehen Sie ihn in die gewünschte Richtung.
Oder:
Wird die Mouse über den Schnittpunkt der beiden Regler gesetzt, erscheint ein Mouse-Zeiger [image] für das Verschieben in alle Richtungen.
u Klicken Sie auf den Schnittpunkt der beiden Linien und versetzen Sie das Zentrum in die gewünschte Richtung.
Im Arbeitsblatt verschiebt sich der gesamte Objektrahmen. Der neue Rotationsmittelpunkt wird ebenfalls als grüner Punkt dargestellt, der mit dem Mittelpunkt des Objekts (gelbes Kreuz) mit einer gestrichelten Linie verbunden ist.
Fokus
Fokus bezeichnet die Brennweite der Kameralinse. Die perspektivische Verzerrung des Objekts wird dadurch manipuliert. Um die Veränderung besser sehen zu können, sollten Sie das Objekt um die X-Achse rotieren (ca. 70°), so dass es fast flach im Arbeitsblatt liegt.
So ändern Sie die perspektivische Verzerrung:
u Ziehen Sie den Regler nach rechts oder links.
Die Werte beziehen sich auf Foto-Objektive. Bei einem Wert von 25 (Weitwinkel) ist das Objekt stark verzerrt. Es sieht so aus, als würde man das Objekt durch ein Fischauge betrachten. Das gekippte Objekt wird vorne sehr breit und verjüngt sich nach hinten stark.
50 ist eine durchschnittliche Brennweite wie es vom menschlichen Auge wahrgenommen wird.
Bei einer Einstellung von 1500 (Teleobjektiv) verjüngt sich das Objekt nach hinten kaum noch.


2.6.6 Bedienelemente Effekte & Objekte

Effekte und Objekte werden über verschiedene, einfach zu handhabende Bedienelemente eingestellt. Diese so genannten grafischen Controls werden für verschiedenste Zwecke eingesetzt. Hier wird lediglich die Handhabung erklärt. Welches Resultat Sie durch diese Änderungen erzielen können ist im Handbuch "Objekte, Effekte & Transitions" genau beschrieben.
Die Verwendung der numerischen Eingabefelder, die zu den Bedienelementen gehören, wird unter "Numerische Eingabefelder" auf Seite 245. genau erklärt.
Schieberegler
So bedienen Sie einen Schieberegler:
u Klicken Sie auf den Griff und ziehen Sie ihn bei gedrückter Mouse-Taste nach rechts oder links.
Oder:
u Doppelklicken Sie auf eine beliebige Stelle auf dem Schieberegler.
Der Griff springt automatisch an die gewählte Position.
Winkeleinsteller
Der Winkeleinsteller ändert die Richtung eines Effekts auf einem Objekt.
So stellen Sie den Winkel ein:
u Klicken Sie auf den Regler am Rand des Winkelkreises und ziehen Sie ihn in die gewünschte Richtung.
Die Winkeländerung wird in Voll- und Teilumdrehungen dargestellt. Der Winkel (also eine Teilumdrehung) wird zu den Vollumdrehungen (360°) addiert.
Globus (X-, Y- und Z-Rotation)
Der Globus wird unter "Rotieren" auf Seite 246. erklärt.
Farbregler
Mit dem MovieXone-Farbwahlsystem werden nicht nur Effekte und generierte Objekte sondern auch die Hintergrundfarbe des Arbeitsblattes und sein Seitenrand, die Safe Zones, der Objektrahmen, der Hintergrund des Browsers und andere Elemente bestimmt.

Die Einstellung der Farben kann über zwei unterschiedliche Darstellungssysteme erfolgen: RGB (Rot-Grün-Blau) und HSB (Farbton-Sättigung-Helligkeit, im Englischen Hue-Saturation-Brightness).
Das Farbdreieck und der Farbkreis bieten eine einfache visualisierte Handhabung. Das Farbdreieck kontrolliert Helligkeit und Sättigung, der Farbkreis den Farbton.
Mit der Mouse wird zuerst der Regler am Farbkreis auf den gewünschten Farbton gesetzt. Anschließend kann die Helligkeit und Sättigung des Tons ebenfalls durch Ziehen mit der Mouse im Dreieck bestimmt werden. Feineinstellungen können über die numerischen Eingabefelder (in HSB) oder die Plus- und Minus-Buttons vorgenommen werden.
Bei allen Einstellungen bewegen sich die korrespondierenden Schieberegler bzw. numerischen Werte automatisch mit.
Der RGB-Farbraum ist die technische Betrachtung der Farben. Die Monitorfarben basieren auf dem additivem Farbsystem, daher gibt es drei Schieberegler für jede Komponente. Wer das Mischen mit den Primärfarben RGB (Rot-Grün-Blau) gewohnt ist und das Verhalten der FS-Monitore kennt, kann die üblichen Schwierigkeiten mit ,reinem" Rot leicht umgehen. Normalerweise ist diese Methode nicht sehr intuitiv, besonders bei feineren Farbtönen.
HSB (Hue Saturation Brithness) ist das natürlichere Farbsystem. Die Schieberegler erlauben es, die Hauptfarbe (Farbton) zu bestimmen und dann Reinheit (Sättigung) und Intensität (Helligkeit) anzupassen. Diese Methode ist vergleichsweise intuitiv.
Koordinatensystem
Die Koordinateneinsteller versetzen das Zentrum eines Effekts auf einem Objekt. Der Bereich bzw. Radius der Effektwirkung kann ebenfalls eingestellt werden. Auch für Gammakurven wird ein ähnliches Koordinaten-Bedienelement benutzt.
Position
Das Bedienelement hat zwei Regler für die X- und Y-Achse. Der dunkel hinterlegte Bereich des Koordinatensystems steht für das Objekt selbst. In vielen Fällen kann das Zentrum auch außerhalb des Objekts stehen.
Wie Sie das Zentrum eines Effekts versetzen, wird unter "Zentrum" auf Seite 247. erklärt.
Bei manchen Effekten oder Objekten kann auch der Z-Achsenwert für die Verschiebung eingestellt werden. Hierfür steht ein eigener vertikaler Schieberegler zur Verfügung.
Radius
Der Radius wird durch den Kreis im Koordinatensystem angezeigt. Wird die Mouse darüber gesetzt, erscheint der Mouse-Zeiger [image] für die Radiusänderung.So ändern Sie den Radius:
u Auf den Kreis klicken.
u Nach innen oder außen ziehen.
Bereich
Für einige Objekte oder Effekte wird mit dem Koordinatensystem ein rechteckiger Bereich eingegrenzt, auf dem der Effekt wirksam sein soll. Dieses Bedienelement hat vier Schieberegler für rechts, links, oben und unten. Der von den vier Linien abgegrenzte Bereich wird durch Verschieben der einzelnen Regler bestimmt. Wird die Mouse über einen Regler gesetzt, erscheint ein Mouse-Zeiger für vertikales [image] bzw. horizontales [image] Verschieben.
u Auf einen Regler klicken und diesen nach oben oder unten bzw. nach rechts oder links verschieben.
Gamma
Auch eine Gammakurve wird im Koordinatensystem definiert. Mit den vier Reglern für oben, unten, rechts und links können Steigung und Länge der Kurve verändert werden. Wird die Mouse darüber gesetzt, erscheint ein Mouse-ZeigerMouse-Zeiger für vertikales [image] bzw. horizontales Verschieben [image] .
u Auf einen Regler klicken und nach oben oder unten, bzw. nach rechts oder links verschieben.
Die Krümmung der Gammakurve (Gammawert) wird mit einem separaten Schieberegler eingestellt.


2.6.7 Presets und Verhalten

Ein Preset bezeichnet einen Effekt mit seinen Parameter-Einstellungen.
Das Verhalten eines Objekts bezeichnet sein räumliches Verhalten (Transformations) und die Gesamtheit aller angewandten Effekte mit deren Einstellungen.
Effekte kopieren, ausschneiden, einfügen
Einen fertig eingestellten Effekt (Preset) können Sie kopieren oder ausschneiden und wieder auf ein anderes Objekt anwenden. Dazu muss das Objekt, auf dem der Effekt liegt, in der Timeline oder im Arbeitsblatt selektiert sein.
So wenden Sie einen eingestellten Effekt auf ein anderes Objekt an:
u Klicken Sie auf das Effekt-Icon in der Symbolleiste der Effektbox.
u Wählen Sie in der Menüleiste Bearbeiten - Kopieren (Strg+C) oder Ausschneiden (Strg+X).
u Selektieren Sie das Objekt in der Timeline oder im Arbeitsblatt auf das Sie den eingestellten Effekt anwenden möchten.
u Wählen Sie in der Menüleiste Bearbeiten - Einfügen (Strg+V).
Sie können den Effekt auch einfach per Drag & Drop aus der Symbolleiste der Effektbox auf das Objekt in der Timeline oder im Arbeitsblatt ziehen.
i Das Preset kann auch auf ein Objekt in einer anderen Animation anwandt werden, nachdem Sie diese geöffnet haben.
Effekte sortieren
Durch Ausschneiden und Einfügen können Effekte auch sortiert werden. Ein ausgeschnittener Effekt wird immer nach dem aktivierten Effekt eingefügt.
So sortieren Sie Effekte:
u Klicken Sie auf das Effekt-Icon in der Symbolleiste der Effektbox.
u Wählen Sie in der Menüleiste Bearbeiten - Kopieren (Strg+C) oder Ausschneiden (Strg+X).
u Klicken Sie auf das Effekt-Icon, nach dem Sie den ausgeschnittenen Effekt wieder einfügen möchten.
u Wählen Sie in der Menüleiste Bearbeiten - Einfügen (Strg+V).
Verhalten kopieren
Sie können auch das Verhalten eines Objekts auf ein anderes übertragen. Kopieren Sie dazu das Objekt in der Timeline. Dabei bleiben alle Einstellungen und Effekte gleich. Tauschen Sie es dann gegen ein anderes Objekt aus.
So kopieren Sie ein Objekt:
u Drücken Sie die Strg-Taste.
u Verschieben Sie das Objekt mit der Mouse in der Timeline an die gewünschte Position.
Um das Verhalten - also alle Effekte - auf ein anderes Objekt anzuwenden, wählen Sie dieses einfach in der Effektbox nach einem Mouseklick auf Ändern. Siehe "Zoom und Ändern" auf Seite 242.. Das neu gewählte Objekt verhält sich exakt wie das vorherige.
Effekte und Verhalten speichern
Ein Preset eines Effekts, das Verhalten eines Objekts oder auch nur das unter der Transformation eingestellte räumliche Verhalten kann abgespeichert werden. Dies wird Kapitel "2.10 Album" erklärt.


2.7 Timegraph

Inhalt Seite −1 Seite +1 Index
2.7 Timegraph
Der Timegraph verwaltet alle Einstellungen, die an einem Objekt vorgenommen werden. Dies wird auch als Verhalten des Objekts bezeichnet. Das Verhalten eines Objekts beinhaltet sowohl alle Effekte und deren Parameter, als auch den Transformations-Effekt, also das räumliche Verhalten.
Alle Einstellungen (Parameter) zu einem Objekt sind in separaten Spuren aufgelistet, und jeder Zeitpunkt einer Veränderung (Keyframe) wird durch eine weiße Marke gekennzeichnet.
Generell ähnelt der Timegraph im Aufbau der Timeline. So finden Sie auch alte Bekannte wieder, wie z.B. den Vorschaubereich, den Renderbereich, den Zeitpunkteinsteller und die Zeitskala.


2.7.1 Aufbau des Timegraph

Timegraph-Fenster öffnen
Das Timegraph-Fenster wird normalerweise automatisch bei Programmstart geladen. Sollte es dennoch nicht auf der Oberfläche erscheinen:
u Klicken Sie auf das Symbol Timegraph [image] in der Symbolleiste.
Oder:
u Wählen Sie in der Menüleiste Ansicht - Palette - Timegraph bzw. Fenster - Timegraph.
Außerdem ist das Timegraph-Fenster in der Standard-Einstellung mit der Timeline vereint und deshalb vielleicht nicht auf den ersten Blick sichtbar.
So schalten Sie zwischen den beiden Fenstern hin- und her:
u Klicken Sie auf das jeweilige Symbol in der Titelleiste des Fensters.
Timeline [image] Timegraph
Oder:
u Drücken Sie Strg+3 um von der Timeline zum Timegraph zu wechseln und Strg+2 um vom Timegraph zur Timeline zurück zu wechseln.
Schaltflächen
Die Schaltflächen des Timegraph sind auch in der Timeline vorhanden.
Zeitpunkteinsteller verschieben
Mit der Schaltfläche Nächstes Bild wird der Zeitpunkteinsteller um ein Einzelbild nach rechts verschoben.
Die Schaltfläche Vorheriges Bild setzt den Zeitpunkteinsteller um ein Bild nach links. In Kombination mit der Strg-Taste springt der Zeitpunkteinsteller bei diesen beiden Tasten zum nächsten bzw. vorherigen Start- oder Endpunkt eines Clips.
Mit der Schaltfläche 10 Bilder vorwärts wird der Zeitpunkteinsteller um 10 Einzelbider nach rechts verschoben.
Die Schaltfläche 10 Bilder zurück positioniert den Zeitpunkteinsteller 10 Bilder nach links.
Startmarke setzt den Zeitpunkteinsteller an die Anfangsposition des Objekts.
Die Schalfläche Endemarke bewegt den Zeitpunkteinsteller ans Ende des Objekts.
Ansichten
Die Schaltflächen für Ansicht 1 und Ansicht 2 schalten zwischen zwei Darstellungsformen des Timegraph um, die Sie sich selbst definieren können. Die Tastenkombination V wechselt ebenfalls zwischen den Ansichten.
Timegraph einrichten
Mit einem Klick auf Einrichten öffnet sich das Dialogfeld, in dem Sie unter anderem die zwei Ansichten definieren können.
An Kanten ausrichten
Ist die Option An Kanten ausrichten aktiviert, lassen sich Keyframes leichter platzieren, da sie sich automatisch an anderen Marken oder Keyframes ausrichten (Snap to - Funktion).


2.7.2 Timegraph einrichten

So richten Sie den Timegraph ein:
u Klicken Sie auf die Schaltfläche Einrichten [image] in der Werkzeugleiste.
Oder:
u Klicken Sie mit der rechten Mouse-Taste in den Timegraph und wählen Sie den Befehl Timegraph einrichten....
Die möglichen Einstellungen sind unter "Timeline einrichten" auf Seite 163. im Kapitel "2.3 Timeline" erklärt.


2.7.3 Timegraph zoomen (skalieren)

Der Zeitraum, der im Timegraph dargestellt wird, kann geändert werden. Wenn Sie z. B. eine sehr genaue Darstellung zum Verschieben von Keyframes benötigen, können Sie die Darstellung vergrößern. Um das gesamte Objekt im Überblick zu haben, wird sie verkleinert.
So skalieren Sie die Darstellung im Timegraph:
u Klicken Sie auf die [image] bzw. die [image] Schaltfläche um die Darstellung im Timegraph zu vergrößern oder verkleinern (Pfeil nach oben und Pfeil nach unten).
Oder:
u Wählen Sie nach einem Klick auf die Schaltfläche in der Mitte eine Skalierung.
Sie können zwischen verschiedenen Skalierungen wählen: Ein Einzelbild (1B) pro Einheit ist eine sehr große und genaue Darstellung. 10 Minuten pro Einheit zeigt die Animation im Überblick.
Die Einstellung Optimale Größe skaliert den Timegraph so, dass das gesamte Objekt zu sehen ist.


2.7.4 Timegraph verschieben

Mit den Pfeiltasten oder den Scrollbalken können Sie die Spuren und die Zeitskala im Timegraph verschieben.
Auch wenn Sie mit der Mouse auf eine freie Stelle im Timegraph klicken, können Sie mit dem Mouse-Zeiger [image] die Spuren nach rechts, links, oben oder unten verschieben.


2.7.5 Objekt aktivieren

Objekte im Timegraph darstellen
Damit ein Objekt überhaupt im Timegraph dargestellt wird, muss es in der Timeline oder im Arbeitsblatt selektiert sein. Ansonsten bleibt der Timegraph leer. Dazu genügt ein Mouse-Klick auf das Objekt in der Timeline oder im Arbeitsblatt.
Wenn Sie den Zeitpunkteinsteller über dem Objekt positionieren, werden alle Effekte und Parameter dieses Objekts in der Effektbox dargestellt.
Das Objekt wird im Timegraph in einer rosa hinterlegten Spur dargestellt. Mit einem Doppelklick auf den Namen des Objekts wird bei Clips, Szenen (eingebettete Animationen) oder Transitions die Zeile für den Zeitregler geöffnet.
Angewendete Effekte sind automatisch in einer eigenen Zeile sichtbar. Mit einem Doppelklick auf den Effektnamen öffnen sich die Zeilen mit allen Kanälen.
! Der Transformations-Effekt und 3D-Effekte werden nur dann angewendet, wenn das Objekt im Compositing-Bereich liegt (Siehe "Effekte anwenden" auf Seite 239. im Kapitel "2.6 Effektbox"). Ein Objekt im Editing-Bereich hat also auch keine Zeilen für diese Effekte.
Kanäle und Parameter
Als Parameter bezeichnen wir eine Einstellung an einem Effekt. Kanäle fassen manchmal mehrere Parameter zusammen. So wird für die Einstellung einer Farbe im Timegraph nur eine Zeile angezeigt, obwohl diese Einstellung mehrere Komponenten wie Helligkeit, Sättigung und Farbton beinhaltet.
Kanal aktivieren
Mit einem Mouse-Klick auf den Namen eines Kanals aktivieren Sie diesen. Danach können die Keyframes des Kanals bearbeitet werden.


2.7.6 Effekt deaktivieren oder sperren

Effekt verbergen
Wenn Sie nicht möchten, dass ein Effekt im Arbeitsblatt dargestellt wird, kann dieser verborgen werden. Das Objekt wird dann im Arbeitsblatt ohne die Effektwirkung dargestellt.
u Klicken Sie auf den kleinen Bildschirm [image] neben dem Namen des Effekts.
Ein erneuter Klick auf das rot durchkreuzte Bildschirm-Symbol [image] macht den Effekt wieder im Arbeitsblatt sichtbar.
Rendern sperren
Sie können durch einen Klick auf den roten Render-Button [image] neben dem Namen das Rendern dieses Effekts sperren. So können Sie beispielsweise einen Clip mit diesem Effekt und einen ohne produzieren. Dieser Effekt wird dann auch nicht in der Vorschau dargestellt.
Ein erneuter Klick auf den roten durchkreuzten Punkt [image] ermöglicht das Rendern wieder.
Effekt sperren
Wenn Sie das blaue Schloss-Symbol [image] neben dem Namen des Effekts anklicken, ist dieser zur Bearbeitung gesperrt. Das Schloss ist geschlossen. Alle Einstellungen in der Effektbox werden grau hinterlegt. Dieser Effekt kann nicht mehr verändert werden. Dies ist sehr praktisch um ungewollte Änderungen zu vermeiden.
Ein erneuter Klick auf das Schloss-Symbol [image] ermöglicht die Bearbeitung des Effekts wieder.


2.7.7 Keyframes und Animation

Was ist ein Keyframe?
Ein Keyframe (Schlüsselbild) wird in der Timeline oder im Timegraph durch eine weiße Marke in der Zeitskala symbolisiert. Wird im Timegraph ein Effekt geöffnet, sehen Sie außerdem in den einzelnen Zeilen der Kanäle Keyframes, wenn Sie eine Veränderung vorgenommen haben.
Zusammenarbeit mit der Effektbox
Ein Keyframe wird immer automatisch zu dem Zeitpunkt, an dem eine Veränderung vorgenommen wird, gesetzt. Wenn Sie den Zeitpunkteinsteller nun auf ein selektiertes Objekt in der Timeline oder im Timegraph stellen, sehen Sie in der Effektbox die verschiedenen Einstellungsmöglichkeiten. Die Änderung, die Sie in der Effektbox (oder im Arbeitsblatt) vornehmen, setzt an der Stelle, wo der Zeitpunkteinsteller steht, einen neuen Keyframe.
Jede Änderung an einem Objekt findet an der aktuellen Position des Zeitpunkteinstellers in der Timeline oder im Timegraph statt. Dabei wird automatisch ein Schlüsselbild, ein so genannter Keyframe, definiert. Das Programm berechnet dann automatisch die Veränderung aller Einzelbilder, die zwischen zwei Keyframes liegen. Dies nennt man Animation, Interpolation oder Tweening.
Wird also zum Beispiel bei einem Clip der erste Frame (das erste Einzelbild) rot gefärbt und der letzte grün, dann ändert sich die Farbe langsam über Orange- und Gelb-Töne bis hin zu Grün.
Der Zeitpunkteinsteller muss immer vor der Manipulation in der Effektbox auf das gewünschte Bild in der Timeline oder im Timegraph gesetzt werden.
i So funktionieren alle Änderungen an einem Objekt. Sowohl das räumliche und zeitliche Verhalten als auch sämtliche Änderungen durch einen Effekt werden immer von einem Keyframe zum nächsten berechnet.
Im Timegraph sind die Keyframes für alle Kanäle in den jeweiligen Zeilen zu sehen und können verschoben, dupliziert oder gelöscht werden.


2.7.8 Grund-Einstellungen

Frei animierbar
Ein Objekt kann als frei animierbar [image] definiert sein. Dann werden Key-frames automatisch gesetzt. Änderungen können an jedem Zeitpunkt separat vorgenommen werden.
Ist ein Objekt nicht als frei animierbar definiert, werden bei einer Veränderung in der Effektbox oder im Arbeitsblatt auch keine Keyframes gesetzt. Dann werden Änderungen am Objekt immer auf alle Einzelbilder gleichzeitig angewendet. In der Timeline ist ein Objekt, das nicht frei animierbar ist, durch einen rot gepunkteten Rahmen gekennzeichnet, sobald es selektiert wird. Außerdem erscheint in der Symbolleiste der Oberfläche die Schaltfläche frei animierbar rot durchgestrichen [image] .
Um zwischen den Optionen umzuschalten, genügt ein Mouse-Klick auf die Schaltfläche, nachdem das Objekt selektiert wurde.
i Wird an einem Objekt, das nicht frei animierbar ist, eine Änderung vorgenommen, erscheinen auch im Timegraph keine Keyframes.
Unter Optionen im Menü Werkzeuge können Sie im Tab Objekte die Standard-Einstellung vornehmen.
u Klicken Sie auf Frei animierbar als Standard,
wenn Sie alle neu importierten Objekte vorerst als frei animierbar definieren möchten.
2 Keyframes als Standard
Ebenfalls unter Werkzeuge - Optionen - Objekte können Sie definieren, ob jedes Objekt standardmäßig zwei Keyframes haben soll.
Diese Keyframes werden an Anfang und Ende des Objekts gesetzt. Wenn Sie also eine Veränderung an irgendeinem Punkt des Objekts ausführen, ergibt sich eine Interpolation vom Anfang des Objekts (im Originalzustand) bis zum Zeitpunkt der Veränderung um wieder im ursprünglichen Zustand zu enden.
Werden keine Keyframes an Anfang und Ende des Objekts gesetzt, wird eine Veränderung von ihrem Zeitpunkt aus bis ans Ende (oder den Anfang) gleichbleibend auf alle Einzelbilder angewendet. Das Objekt verhält sich vom ersten gesetzten Keyframe bis zum Anfang des Clips und vom letzten gesetzen Keyframe bis zum Ende des Clips gleichmäßig. Denn eine Interpolation (Tweening) ist nur zwischen zwei Keyframes möglich.
Am besten ist dieser Unterschied bei der Lautstärke-Einstellung von Audio-Clips zu sehen.

Effektwerte auf Null setzen
Außerdem können Sie hier die Effektwerte standardmäßig auf Null setzen, was bedeutet, dass jeder Effekt direkt nach der Anwendung zunächst keine Wirkung zeigt. Erst wenn Veränderungen vorgenommen wurden, ist die Effektwirkung zu sehen.
Ist diese Option nicht aktiviert, werden Effekte mit ihren Standard-Einstellungen angewendet.


2.7.9 Keyframes bearbeiten

Im Timegraph sehen Sie nach der Manipulation eines Effektes (oder der Tranformation) Keyframes in den Zeilen der verschiedenen Kanäle bzw. Parameter. In der Zeile des Effekts selbst wird automatisch ein Keyframe synchron zu jedem Keyframe eines Kanals gesetzt. Die Keyframes für einen Effekt sind grau, die für einen Kanal weiß.
Die Keyframes können im Timegraph bearbeitet werden. So können Sie beispielsweise den Zeitpunkt einer Veränderung verschieben, ohne dass die Einstellung selbst noch einmal getätigt werden muss.
Wenn Sie einen Effekt-Keyframe bearbeiten (löschen, setzen, duplizieren, verschieben) wird die gleiche Aktion automatisch auch mit den dazu gehörenden Kanal-Keyframes ausgeführt und umgekehrt.
! Für jede Veränderung der Keyframes muss erst die Zeile durch einen Mouse-Klick auf den Namen aktiviert werden.
Keyframes setzen
Bei jeder Veränderung des Objekts in der Effektbox oder im Arbeitsblatt wird automatisch ein Keyframe an der Position des Zeitpunkteinstellers gesetzt.
Sie können aber auch manuell Keyframes im Timegraph setzen. Die Effektwerte werden dabei nicht verändert.
u Klicken Sie bei gedrückter Strg-Taste an die gewünschte Position.
Keyframes verschieben
Um einen Keyframe zu verschieben,
u Klicken Sie ihn mit der Mouse an und ziehen Sie ihn an die gewünschte Position.
Keyframes löschen
Um einen Keyframe zu löschen,
u ziehen Sie ihn mit der Mouse nach oben oder unten aus der Zeile heraus.
Keyframes duplizieren
Um einen Keyframe zu duplizieren:
u Klicken Sie bei gedrückter Strg-Taste auf einen Keyframe und ziehen Sie ihn an die gewünschte Position.


2.7.10 Keyframes zusammenlegen

Anstatt Keyframes zu duplizieren, können Sie auch Keyframes zusammenlegen. Keyframes zusammenlegen bedeutet, dass der Wert eines Bildes auf mehrere andere Keyframes des selben Objekts angewendet wird.
Dabei ist es egal, ob Sie von dem Wert eines Keyframes oder irgend eines anderen Bildes ausgehen. Sie können jede Einstellung auf den Bereich bis zum nächsten oder vorherigen Keyframe bzw. bis zum Start oder Ende des Objekts anwenden. Oder Sie wenden die Einstellung einfach auf das gesamte Objekt an.
Einstellung
Es wird nach Objekten, Effekten und Kanälen unterschieden. Sie können alle Keyframes des gesamten Objekts oder nur die Keyframes eines einzigen Parameters zusammenlegen.
u Gehen Sie mit dem Zeitpunkteinsteller auf die Position im Objekt, deren Einstellung Sie auf einen größeren Bereich anwenden möchten.
u Klicken Sie in der Symbolleiste der Oberfläche auf die Schaltfläche für Keyframes zusammenlegen [image] .
Oder:
u Wählen Sie in der Menüleiste Objekt - Zusammenlegen.
Oder:
u Klicken Sie mit der rechten Mouse-Taste ins Arbeitsblatt auf das Objekt und wählen Sie Keyframes zusammenlegen (Strg+U).
Im Dialogfeld Keyframes zusammenlegen stehen Ihnen folgende Möglichkeiten zur Verfügung:
Objekt, Effekt oder Kanal
u Im Drop-Down-Menü von Objekt wählen Sie das Objekt, für das Sie Keyframes zusammenlegen möchten.
Oder:
u Im Menü für Effekt wählen Sie den Effekt dessen Keyframes zusammengelegt werden sollen.
Oder:
u Im Menü für Kanal wählen Sie den gewünschten Kanal aus dem oben eingestellten Effekt für den Sie die Keyframes zusammenlegen möchten.
Unter Was zusammenlegen können Sie nur etwas auswählen, wenn Sie entweder Objekt oder Transformationseffekt gewählt haben. Bei Objekt können Sie zwischen Raster- und Warp-Effekten (2D- und 3D-Effekten) wählen, wenn solche Effekte auf das Objekt angewendet wurden. Außerdem steht auch der Weg und die Transformation zur Verfügung. Ist oben Transformation gewählt, stehen nur die Möglichkeiten Weg und Transformation zur Verfügung.
Bereich
Unter Wo zusammenlegen können Sie wählen, auf welchen Bereich die Werte des aktuellen Zeitpunkts (dort wo der Zeitpunkteinsteller steht) angewendet werden.
Sie können die ausgewählten Werte Auf alle Keyframes des Objekts anwenden. Oder Sie definieren, dass alle Keyframes bis zum Start oder bis zum Ende die gleichen Werte haben. Auch Bis zum nächsten oder vorherigen Keyframe können die gleichen Werte angewendet werden.


2.7.11 Allgemeine Einstellungen

Vorschau- und Renderbereich
Im Timegraph kann genauso wie in der Timeline der Vorschau- und der Renderbereich eingestellt werden. Dies wird im Kapitel "2.3 Timeline" unter "Vorschaubereich" auf Seite 162. erklärt.
Zeitpunkteinsteller
Wie Sie den Zeitpunkteinsteller versetzen können ist unter "Zeitpunkteinsteller" auf Seite 159. im Kapitel "2.3 Timeline" erklärt.
Timecode
Der Timecode gibt den aktuellen Zeitpunkt an - also die Position des Zeitpunkteinstellers und das Einzelbild im Arbeitsblatt. Durch Eingabe der Ziffern kann der Zeitpunkteinsteller positioniert werden. Die digitale Anzeige wird in Stunden, Minuten, Sekunden und Einzelbildern angegeben. Genauere Informationen finden Sie unter "Zeitpunkteinsteller" auf Seite 159..


2.8 Vorschau

Inhalt Seite −1 Seite +1 Index
2.8 Vorschau
Das lästige Warten hat ein Ende! Mit der Echtzeit-Vorschau (Live Preview in Realtime) bietet Ihnen MovieXone ein einzigartiges Tool für die visuelle Kontrolle Ihrer Arbeit. Jede Veränderung, die Sie an Ihrer Animation vornehmen, wird sofort in der Vorschau sichtbar.
MovieXone 4.0 macht es sogar möglich, dass jede Skalierung, jede Rotation, jede Parameterveränderung etc. die Sie im Arbeitsblatt und in der Effektbox durchführen, sofort im Vorschau-Fenster nachvollzogen wird.
Über den grünen Vorschaubalken in der Timeline bestimmen Sie, welchen Teil Ihrer Animation Sie im Vorschau-Fenster sehen möchten. Der Vorschau-Bereich ist frei wählbar und kann vergrößert oder verkleinert werden.


2.8.1 Aufbau des Vorschau-Fensters

Vorschau-Fenster öffnen
Das Vorschau-Fenster wird normalerweise automatisch bei Programmstart geladen. Sollte es dennoch nicht auf der Arbeitsfläche erscheinen:
u Klicken Sie auf das Symbol Vorschau [image] in der Symbolleiste.
Oder:
u Wählen Sie in der Menüleiste Ansicht - Palette - Vorschau bzw. Fenster - Vorschau (Strg+1).
Darstellung im Vorschau-Fenster
Die Vorschau zeigt bei angehaltener Wiedergabe das Einzelbild (Frame), auf dem sich der Zeitpunkteinsteller in der Timeline bzw. im Timegraph befindet und bei laufender Wiedergabe den Ablauf einer Animation.
Vorschau-Schaltflächen
Funktionen der Vorschau-Schaltflächen:
Die Vorschau springt zum ersten Frame des Vorschaubereiches (Strg + Pfeil links).
Die Vorschau springt zum letzten Frame des Vorschaubereiches (Strg + Pfeil rechts).
Die Vorschau springt zum vorherigen Bild (Pfeil links).
Die Vorschau springt zum nächsten Bild (Pfeil rechts).
Startet die Vorschau (Space-Taste).
Hält die Vorschau an (Space-Taste).
Die Vorschau springt 10 Frames zurück.
Die Vorschau springt 10 Frames vor.
Die Vorschau springt eine Sekunde zurück.
Die Vorschau springt eine Sekunde vor.
Timecode
Der Timecode im Vorschau-Fenster hat zwei Funktionen: Bei stehender Vorschau gibt er die Position des Zeitpunkteinstellers in der Timeline an. Bewegt man den Zeitpunkteinsteller in der Timeline, laufen der Timecode und der Zeitpunkteinsteller im Vorschau-Fenster synchron mit. Das heißt, Sie können auf vier verschiedene Arten das Einzelbild (Frame) festlegen, das in der Vorschau dargestellt wird: mit dem Timecode und dem Zeitpunkteinsteller in der Timeline und im Vorschau-Fenster.
Bei laufender Vorschau gibt der Timecode an, wo sich die Vorschau gerade befindet.
Schieberegler
Unter den Schaltflächen befindet sich der Schieberegler. Der Zeitpunkteinsteller bewegt sich synchron mit dem Schieberegler mit, wenn Sie diesen mit der Mouse verschieben.


2.8.2 Vorschaubereich

Welchen Teil Ihrer Animation Sie in der Vorschau sehen, bestimmt der grüne Vorschaubalken in der Timeline bzw. im Timegraph. Nach dem Öffnen von MovieXone ist der Vorschaubalken - von 0:00:00:00 ausgehend - auf eine Vorschauzeit von 3 Sekunden eingestellt.
Länge des Vorschau-Bereichs bestimmen
So vergrößern bzw. verkleinern Sie den Vorschaubereich:
u Bewegen Sie den Mouse-Zeiger auf das linke oder rechte Ende des Vorschaubalkens.
Der Zeiger verwandelt sich am linken Ende des Balkens in dieses [image] und am rechten Ende des Balkens in dieses [image] Symbol.
u Klicken Sie nun auf das Ende des Balkens und ziehen Sie ihn mit gedrückter Mouse-Taste auf die gewünschte Länge.
Wenn Sie den Vorschaubereich auf die gesamte Länge des längsten Clips in der Timeline ausdehnen möchten, doppelklicken Sie auf den Vorschaubalken. Ein erneuter Doppelklick macht diese Aktion wieder rückgängig und stellt den vorherigen Vorschaubereich wieder her.
i Ab einer Länge von 10 Sekunden ist es sinnvoller, den Clip im Video Control-Fenster zu rendern und dort abzuspielen. Genauere Informationen finden Sie unter "Ansehen von Clips in Video Control" auf Seite 297 im Kapitel "2.9 Video Control".
Vorschaubereich verschieben
u Bewegen Sie den Mouse-Zeiger auf den Vorschaubalken.
Der Zeiger verwandelt sich in dieses [image] Symbol.
u Klicken Sie auf den Vorschaubalken und verschieben Sie Ihn mit gedrückter Mouse-Taste an die gewünschte Position.
Vorschaubereich neu definieren
Es ist oft einfacher, den Vorschaubereich ganz neu zu definieren, anstatt ihn mit der Mouse zu verschieben und anschließend auf die richtige Länge einzustellen.
u Drücken Sie die Strg-Taste und klicken Sie mit der linken Mouse-Taste an die Stelle in der Timeline, wo der Vorschaubereich beginnen bzw. enden soll.
u Ziehen Sie nun - bei gedrückter Strg- und Mouse-Taste - den Vorschaubalken in die gewünschte Richtung auf die gewünschte Länge.


2.8.3 Vorschau einrichten

u Klicken Sie mit der rechten Mouse-Taste in das Vorschau-Fenster.
Bildwechselfrequenz
beibehalten
Bei zu großen Datenmengen kann es vorkommen, dass eine Echtzeit-Vorschau beim ersten Abspielen nicht möglich ist. Lange Clips, aufwendige Animationen, etc. können der Grund dafür sein, dass die zur Verfügung stehende Rechenleistung nicht ausreicht, um eine Echtzeit-Vorschau zu ermöglichen.
Ist der Befehl Bildwechselfrequenz beibehalten deaktiviert, so läuft die Vorschau beim ersten Abspielen relativ langsam, da MovieXone jedes einzelne Bild berechnet. Abhängig vom Umfang der Animation läuft die Vorschau nach dieser Berechnung nahezu in Echtzeit bzw. in Echtzeit.
Ist der Befehl Bildwechselfrequenz beibehalten aktiviert, so werden bei den ersten Durchläufen Bilder, die nicht sofort berechnet werden können, ausgelassen und somit die Echtzeit-Vorschau ermöglicht. Dies bedeutet jedoch, dass die Vorschau an manchen Stellen stockt, bis alle Bilder vollständig berechnet sind.
i MovieXone speichert alle importierten Bilder in einem temporären Verzeichnis, dem sogenannten Proxy-Dateiverzeichnis. Diese Zwischenspeicherung erhöht die Leistungsfähigkeit von MovieXone, da das Programm rasch auf bereits gecachte Bilder zugreifen kann, und nicht bei jedem Ablauf der Vorschau die Bilder erneut berechnen muss. Nähere Informationen zu Proxy finden Sie im Kapitel "2.1 Oberfläche" unter "M3 Import/Export System" auf Seite 133.
Manipulation in Echtzeit
Bei aktiver Manipulation in Echtzeit sehen Sie bei stehender Vorschau jede Veränderung, die Sie an dem Objekt im Arbeitsblatt vornehmen. Auch Parameteränderungen, die Sie am selektierten Objekt in der Effektbox vornehmen, lassen sich sofort in der Vorschau mitverfolgen.
Ist Manipulation in Echtzeit deakiviert, werden Veränderungen in der Vorschau erst sichtbar, wenn die Aktion abgeschlossen wurde. Verändern Sie z.B. über den Schieberegler einen Effektparameter, tritt die Änderung erst in Kraft, wenn Sie den Regler loslassen.
Automatische Wiederholung
Bei aktivierter automatischer Wiederholung beginnt die Vorschau nach beendetem Abspielen sofort wieder von vorne.
Vorlauf - Rücklauf
Die Vorschau läuft bis zum Ende des Vorschaubereiches und vom Ende rückwärts wieder bis zum Anfang. Diese Funktion ist hilfreich, um kurzen Teilen einer Animation den letzten Schliff zu geben.
Sound abspielen
Bei aktiviertem Sound abspielen wird der Clip, der sich im Audio-Track befindet, abgespielt.
i Das Abspielen des Sounds ist nur möglich, wenn der Befehl Bildwechselfrequenz beibehalten aktiviert und Vorlauf - Rücklauf deaktiviert ist.
Audio-Scrubbing
Mit dieser Funktion lassen sich Schnittpunkte im Audio-Bereich mit Hilfe des Schiebereglers genau lokalisieren. Scrubbing funkioniert nur bei aktiviertem Sound abspielen.
Vorschau einrichten...
Ein Mouse-Klick auf den Befehl Vorschau einrichten öffnet folgendes Dialogfeld:
Qualität
Im Tab Renderer können Sie die Qualität der Vorschau-Wiedergabe festlegen. Je besser die Qualität, d.h. je höher die Auflösung, desto länger dauert die Berechnung der Bilder. Es stehen vier Qualitäten zur Auswahl:
1. Entwurf: schnellste Wiedergabe
2. Vorschau: schnell, ausreichende Qualität; speziell auf die Vorschau
ausgerichtet.
3. Normal: gute Auflösung
4. Höchst: sehr hohe Auflösung, langsamere Wiedergabe.
Von der Qualität Höchst wird in der Vorschau abgeraten.
Primär- und Sekundär- Renderer
Primär und sekundär Renderer sind nur in der Vorschau und im Arbeitsblatt-Fenster einstellbar - nicht aber bei der finalen Berechnung. Die Vorschau benötigt diese beiden Renderer, wenn Sie mit eingebetteten Szenen (Nested Scenes) arbeiten (Animation in Animation in Animation ... ). Zwischen den beiden Renderern besteht eine Art Arbeitsteilung. Der primäre Renderer berechnet die Hauptanimation auf dem Arbeitsblatt, der sekundäre Renderer die in die Hauptanimation eingebetteten Szenen. Die vom sekundär Renderer berechneten eingebetteten Szenen werden anschließend vom primären Renderer mit der Hauptanimation zu einem Bild zusammengefügt.
Über die Schaltflächen Konfigurieren wählen Sie die Einstellungen für den primären bzw. sekundären Renderer. Ausführliche Informationen zu den einzelnen Renderern finden Sie im Kapitel "1.4 Rendern" unter "Renderer auswählen" auf Seite 81.
Schema
Im Tab Schema sehen Sie im Schema-Info noch einmal, welche Auswahl Sie im Tab Renderer getroffen haben. Sie können diese Auswahl als Schema unter einem beliebigen Namen speichern.
Grundeinstellung
Über diese Schaltfläche laden Sie durchgeführte Änderungen als Standard.
Zurücksetzen
Über die Schaltfläche Zurücksetzen machen Sie die letzten Änderungen rückgängig.
Werkzeugleiste anpassen
Über Werkzeugleiste anpassen können Sie der Toolbar neue Schaltflächen hinzufügen, vorhandene Schaltflächen entfernen und zusätzliche Trennzeichen einfügen, um den Abstand zwischen den einzelnen Schaltflächen zu vergrößern.
u Klicken Sie auf den Befehl Werkzeugleiste anpassen.
Es öffnet sich folgendes Dialogfeld:
Hinzufügen
So fügen Sie eine neue Schaltfläche hinzu:
u Klicken Sie im linken Feld auf die Schaltfläche, die Sie hinzufügen möchten.
u Klicken Sie auf die Schaltfläche [image] .
Wiederholen Sie diesen Schritt, bis alle gewünschten Schaltflächen hinzugefügt sind.
u Schließen Sie das Fenster.
Entfernen
So löschen Sie eine vorhandene Schaltfläche:
u Klicken Sie im rechten Feld auf die Schaltfläche, die Sie löschen möchten.
u Klicken Sie auf [image] .
Wiederholen Sie diesen Schritt, bis alle gewünschten Schaltflächen gelöscht sind.
u Schließen Sie das Fenster.
Nach oben / Nach unten
Mit Hilfe der Schaltflächen Nach oben und Nach unten bestimmen Sie die Anordnung der einzelnen Schaltflächen in der Toolbar.
u Klicken Sie im rechten Feld auf die Schaltfläche, deren Position Sie verändern möchten.
u Klicken Sie so oft auf die Schaltfläche Nach oben bzw. Nach unten, bis sich die Schaltfläche an der von Ihnen gewünschten Stelle befindet.
Zurücksetzen
Über die Schaltfläche Zurücksetzen machen Sie Ihre letzte Änderung rückgängig.
Trennzeichen
Der Abstand der einzelnen Schaltflächen zueinander lässt sich durch das Hinzufügen von Trennzeichen vergrößern. Zwischen die einzelnen Schaltflächen können beliebig viele Trennzeichen eingefügt werden.


2.9 VideoControl

Inhalt Seite −1 Seite +1 Index
2.9 Video Control
Video Control erfüllt drei wichtige Aufgaben: Es dient zum Betrachten längerer Sequenzen, zum Rendern von Clips um sie direkt auf einen analogen oder digitalen Videorecorder zu überspielen sowie zum Rendern von Clips um sie direkt auf dem TV-Bildschirm zu betrachten.
Beim Rendern über Video Control wird das so genannte Intelli-Rendering von AIST eingesetzt. Das bedeutet, dass nur noch die Stellen berechnet werden, an denen Veränderungen vorgenommen wurden. Dadurch wird der Rendervorgang beträchtlich beschleunigt.


2.9.1 Aufbau des Video Control-Fensters

Video Control öffnen
u Öffnen Sie das Video Control-Fenster mit Klick auf das Symbol Video Control [image] in der Symbolleiste.
Oder:
u Wählen Sie in der Menüleiste Ansicht - Palette - Video Control bzw. Fenster - Video Control.
Es öffnet sich das Video Control - Fenster:
Video Control - Schalt-flächen
Video Control springt zum ersten Frame des Vorschaubereiches (Strg + Pfeil links).
Video Control springt zum letzten Frame des Vorschaubereiches (Strg + Pfeil rechts).
Video Control springt zum vorherigen Bild (Pfeil links).
Video Control springt zum nächsten Bild (Pfeil rechts).
Startet Video Control (Space-Taste).
Stoppt Video Control (Space-Taste).
Video Control springt 10 Frames zurück.
Video Control springt 10 Frames vor.
Video Control springt eine Sekunde zurück.
Video Control springt eine Sekunde vor.
Timecode
Der Timecode im Video Control-Fenster gibt an, wo sich Video Control beim Abspielen der Animation gerade befindet.
Möchten Sie, dass Video Control mit dem Abspielen des Clips zu einem bestimmten Zeitpunkt beginnt, legen Sie die gewünschte Zeit über die Digitalanzeige des Timecodes fest.
Mit einem Mouse-Klick auf eine der Ziffern, beginnt diese zu blinken. Über die Tastatur können Sie die gewünschte Ziffer eingeben. Anschließend blinkt die nächste Ziffer, und Sie können diese ändern. Mit der Enter-Taste (Zeilenumschaltung) bestätigen Sie die Eingabe und Video Control springt an die angegebene Position.
Über diese Schaltfläche zeigen Sie den aktuellen Inhalt des Arbeitsblattes (das aktuelle Einzelbild) direkt auf einem TV-Bildschirm an.
Öffnet das Dialogfeld Wiedergabe einrichten.
Startet den Rendervorgang des in der Timeline markierten Vorschaubereiches.
Spielt den gerenderten Clip zurück in die Kamera.


2.9.2 Video Control einrichten

u Klicken Sie mit der rechten Mouse-Taste in das Video Control-Fenster.
Regulär rendern
Ist dieser Befehl aktiv, wird der Clip jedesmal komplett neu gerendert.
Intelli-Rendering
Bei Intelli-Rendering werden nur die Stellen neu berechnet, an denen Veränderungen vorgenommen wurden. Dies beschleunigt den Rendervorgang beträchtlich.
Automatische Wieder-
holung
Bei aktiver automatischer Wiederholung beginnt die Video Control-Vorschau nach dem Abspielen des Clips wieder von vorne.
Einrichten
Über den Menüpunkt Einrichten... - Wiedergabe... gelangen Sie zum Dialogfeld Optionen.
Format festlegen
Zuerst sollten Sie das Ausgabeformat festlegen. Wählen Sie aus dem Listenfeld die gewünschte Größe. Um Video Control effektiv zu nutzen, sollten das Ausgabe-Format und das Capture-Format unbedingt identisch sein. Ausführliche Informationen zu den Formaten finden Sie im Kapitel "1.4 Rendern" unter "Format und Kompression" auf Seite 80..
Bildwechselfrequenz
Die Bildwechselfrequenz gibt an, wieviele Bilder pro Sekunde dargestellt werden. Sie sollte mit der Bildwechselfrequenz übereinstimmen, die Sie unter Animation einrichten nach dem Start von MovieXone eingestellt haben.
Möchten Sie nur die Vorschaufunktion von Video Control nutzen, ist es sinnvoll, durch eine niedrige Bildwechselfrequenz ein Video zu erzeugen, das bei weitem weniger Speicherplatz benötigt. Eine fließende Bewegung wird ab 12 Bildern pro Sekunde wahrgenommen.
Halbbilder rendern
In den meisten Fällen entspricht die Standard-Halbbildreihenfolge Ungerade. Diese Reihenfolge ist von der Konfiguration der Capture-Karte abhängig, mit der der Clip aufgenommen wurde. Achten Sie bitte unbedingt darauf, dass Sie beim Rendern die gleiche Reihenfolge einstellen wie beim Importieren des Clips in die Timeline. Deaktivieren Sie diese Funktion, wenn Sie nur die Vorschaufunktion in Video Control nutzen möchten. Nähere Informationen dazu finden Sie im Kapitel "1.4 Rendern" unter "Halbbilder" auf Seite 82..
Kompressions-Optionen
Es stehen Ihnen zusätzliche Kompressions-Optionen zur Verfügung. Hier haben Sie die Wahl zwischen verschiedenen Codecs (Coder/Decoder bzw. Kompressoren) und Einstellungen. Informationen über die Einstellungen der Codecs finden Sie in der Dokumentation der jeweiligen Hersteller.
Power Play
Power Play ist in den Editing-Spuren Video A und Video B aktiv. Mit Power Play Unterstützung werden der Sound und Animationen deutlich schneller vorbereitet.
In dem Audio- und Video-Zwischenspeicher werden beim Rendern Sound bzw. Einzelbilder zwischengespeichert. Die Standard-Buffergröße beträgt 10 Frames. Sollte die Animation nach dem Rendern stockend laufen, erhöhen Sie die Framezahl. Das Maximum liegt bei 30 Frames.
Video Control einrichten
Über den Befehl Einrichten... - Rendering... gelangen Sie zu dem Dialogfeld Video-Control einrichten.
Schema
Im Tab Schema sehen Sie im Schema-Info noch einmal, welche Auswahl Sie im Tab Renderer getroffen haben. Sie können diese Auswahl als Schema unter einem beliebigen Namen speichern.
Löschen
Löscht das aktivierte Schema.
Grundeinstellung
Lädt Ihre Auswahl als Grundeinstellung.
Zurücksetzen
Macht die letzten Änderungen rückgängig.
Renderer auswählen
Unter dem Tab Renderer haben Sie die Wahl zwischen verschiedenen Rendern. Ausführliche Informationen zu den Renderern finden Sie im Kapitel "1.4 Rendern" unter "Renderer auswählen" auf Seite 83.
Qualität
Im Tab Renderer können Sie die Qualität der Video Contol-Vorschau festlegen. Je besser die Qualität, d.h. je höher die Auflösung, desto länger dauert die Berechnung der Bilder. Es stehen vier Qualitäten zur Auswahl:
1. Entwurf: sehr geringe Auflösung
2. Vorschau: brauchbare Auflösung; für Vorschauzwecke optimiert
3. Normal: gut geeignet für das finale Rendern
4. Höchst: sehr hohe Qualität


2.9.3 Ansehen von Clips in Video Control

Video Control öffnen
Sollten Sie das Video Control-Fenster noch nicht geöffnet haben,
u klicken Sie auf das Video Control-Icon [image] in der Symbolleiste.
Oder:
u Wählen Sie in der Menüleiste Ansicht - Palette - Video Control bzw. Fenster - Video Control.
Renderbereich festlegen
Gerendert wird in Video Control der Bereich, der in der Timeline bzw. im Timegraph mit dem grünen Vorschaubalken markiert ist.
Befinden sich - wie im Screenshot oben - mehrere Clips unter dem Vorschaubalken, wird immer der oberste Clip gerendert, es sei denn, es handelt sich um transparente Clips. Möchten Sie einen anderen Clip rendern, können Sie die Spuren, die sich über diesem Clip befinden, deaktivieren.
So sperren Sie eine Spur für den Rendervorgang:
u Klicken Sie dazu in der Timeline auf den roten Render-Button [image] neben dem Spurnamen.
Ein erneuter Klick auf den rot durchkreuzten Punkt [image] hebt die Sperre wieder auf.
Rendern
Bevor Sie den Clip ansehen können, müssen Sie in zuerst rendern. Nachdem Sie den gewünschten Clip aktiviert und den Vorschaubereich festgelegt haben,
u klicken Sie im Video Control - Fenster auf die Render-Schaltfläche.
MovieXone beginnt nun mit dem Rendervorgang. Clips, die sich in der Video-Spur A und B befinden, müssen bei aktivem Intelli-Rendering nur dann gerendert werden, wenn Effekte angewandt wurden. Ist der Vorgang abgeschlossen, wird der Clip automatisch in Video Control ausgegeben.


2.9.4 Ausgabe auf Band oder Monitor

Sie können den Videoclip natürlich auch wieder in Ihre Kamera und von dort auf den Videorecorder überspielen. Der Clip kann auch direkt auf einen digitalen oder analogen Videorecorder überspielt werden. Oder Sie sehen sich den Clip direkt auf dem TV-Bildschirm an.
Eine genaue Beschreibung dazu finden Sie im Kapitel "1.4 Rendern" unter "Ausgabe auf Band oder Monitor" auf Seite 296..


2.10 Album

Inhalt Seite −1 Seite +1 Index
2.10 Album
Das Album ist der Ressourcen-Manager für ein oder mehrere Projekte. Im Album können alle Elemente einer Animation - Objekte, Effekte, Transitions und Verhalten - separat gespeichert und geordnet werden. Sie können beliebig viele Alben anlegen, und je Album beliebig viele Tabs.
Alben stellen in MovieXone das Speicher- und Austauschmedium dar. Da im Album nur Einstellungen gespeichert und auf das Footage-Material nur Verweise gegeben werden, haben Album-Dateien eine kompakte Größe, die den Datenaustausch via E-Mail gewährleistet.


2.10.1 Aufbau des Album-Fensters

Album-Fenster öffnen
So öffnen Sie ein neues Album:
u Wählen Sie in der Menüleiste Datei - Neu - Album
Oder:
u Klicken Sie in der Symbolleiste auf das Album-Icon [image] .
Es öffnet sich ein neues Album.
MDI-Fenster
Das Album-Fenster ist in der Standardeinstellung ein MDI-Fenster. MDI steht für Multiple Document Interface (Mehrfachdokumentenschnittstelle). Als MDI-Fenster ist es den gedockten und floating Fenstern untergeordnet, d.h. es wird von den anderen Fenstern verdeckt.
MDI-Fenster können - im Gegensatz zu floating und gedockten Fenstern - über die Schaltfläche [image] auf volle Bildschirmgröße maximiert werden. Sind in MovieXone gedockte Fenster vorhanden, so füllt das MDI-Fenster den gesamten ,freien" Platz aus, d.h. den Platz, der nicht von den gedockten Fenstern eingenommen wird.
So ändern Sie den Fenster-Modus:
u Klicken Sie mit der rechten Mouse-Taste in die Titelleiste des Album-Fensters.
u Wählen Sie Gedockt oder Floating.
Symbolleiste
Der Aufbau des Album-Fensters ist dem Aufbau des Browsers sehr ähnlich:
Über diese Schaltfläche fügen Sie dem Album ein neues Element hinzu.
Große Darstellung der Symbole im Album als sogenannte Thumbnails ("Briefmarken"). Diese Darstellung vereinfacht die Suche nach Dateien.
Kleine Darstellung der Symbole - platzsparend.
Listet die Symbole untereinander auf.
Die Symbole werden ebenfalls untereinander aufgelistet. Zusätzlich öffnen sich die Spalten Bezeichnung und Kommentar.
In der Spalte Bezeichnung steht erstens der Name, unter dem die Datei gespeichert ist, zweitens die Dauer der Datei und drittens ihre Größe
Über dieses Icon wechseln Sie in die Detail-Ansicht. Diese Ansicht besteht aus vier Spalten: Name, Vorschau, Bezeichnung und Kommentar. Durch Anklicken mit der linken Mouse-Taste können Sie die Felder Name und Kommentar aktivieren und anschließend umbenennen bzw. zusätzliche Informationen eintragen.
Fügt dem Album einen neuen Tab (Gruppe) hinzu.
Über diese Schaltfläche entfernen Sie nicht mehr benötigte Tabs (Gruppen).


2.10.2 Album einrichten

Album-Einstellungen
So passen Sie das Album Ihren individuellen Wünschen an:
u Klicken Sie mit der rechten Mouse-Taste in das Album-Fenster.
Die Menüpunkte zwei bis sieben entsprechen den Symbolen in der Album-Symbolleiste.
Tab umbenennen
Über den Menüpunkt Tab umbenennen geben Sie der aktivierten Gruppe einen neuen Namen.
Album einrichten
Ein Klick auf die Schaltfläche Album einrichten öffnet das Dialogfeld Album einrichten.
Im Tab Ansicht stellen Sie die Größe der Symbole, den vertikalen und horizontalen Abstand zwischen den einzelnen Symbolen und den Modus des neuen Tabs, d.h. die Darstellungsart der Symbole, ein.
Zusätzlich können Sie die Hintergrundfarbe des Albums, sowie, unter Schriftart..., die Schriftart, den Schriftschnitt, den Grad der Schrift und die Schriftfarbe einstellen.
Über die Schaltfläche Standard laden kehren Sie zur Grundeinstellung zurück.


2.10.3 Elemente in ein Album einfügen

In Alben können Presets, Transitions und das Verhalten von Objekten gespeichert werden.
Presets
Unter Presets versteht man die Parametereinstellungen von Effekten.
Räumliches Verhalten
Das räumliche Verhalten umfasst alle Transformations, die an einem Objekt vorgenommen wurden: Skalierung, Rotation und Positionsveränderungen.
Verhalten
Das Verhalten eines Objekts beinhaltet das räumliche Verhalten sowie alle Veränderungen, die außerdem noch an dem Objekt vorgenommen wurden, wie z. B. Belegung mit Effekten, Farbänderungen, etc...
i Stellen Sie sich vor, Sie haben eine aufwendige Titelanimation erstellt, die Sie immer wieder für Ihre Animationen verwenden möchten - jedoch mit unterschiedlichem Text.
Fügen Sie diese Titelanimation in ein Album ein. Wenn Sie diese Animation wieder benötigen, müssen Sie diese nur noch öffnen und den neuen Text eingeben.
Damit die Alben-Dateien nicht zu groß werden, werden nur Verweise auf das Footage-Material gegeben. Dies bedeutet, dass der eigentliche Effekt oder das eigentliche Objekt nicht im Album gespeichert wird, sondern nur das Verhalten des Effektes bzw. Objektes.
! Um den Datenaustausch zu gewährleisten, werden im Album nur Einstellungen gespeichert.
Um in ein Album etwas einfügen zu können, müssen Sie zuerst ein neues Album oder ein gespeichertes Album öffnen.
So öffnen Sie ein neues Album:
u Wählen Sie in der Menüleiste Datei - Neu - Album.
Oder:
u Klicken Sie in der Symbolleiste auf das Album-Icon [image] .
So öffnen Sie ein gespeichertes Album:
u Wählen Sie in der Menüleiste Datei - Öffnen.
Es erscheint das Dialogfenster Öffnen
u Wählen Sie als Dateityp Album-Dateien.
u Aktivieren Sie die gewünschte Datei und klicken Sie auf Öffnen.
Einfügen ...
Presets, Transitions und Verhalten können auf verschiedene Arten in ein Album eingefügt werden.
... per Drag & Drop
Die einfachste Methode ist das Einfügen per Drag & Drop aus dem Browser, der Effektbox oder der Timeline.
! Direkt aus dem Arbeitsblatt kann man Objekte NICHT per Drag & Drop in ein Album einfügen.
... mit Kopieren & Einfügen
Mit der Tastenkombination Strg+C (kopieren) und Strg+V (einfügen) können Sie Objekte aus der Timeline und dem Arbeitsblatt in das Album einfügen.
u Aktivieren Sie das gewünschte Objekt, indem Sie es anklicken.
u Drücken Sie Strg+C.
u Aktivieren Sie das Album-Fenster.
u Drücken Sie Strg+V,
Oder:
u Klicken Sie mit der rechten Mouse-Taste auf das gewünschte Objekt.
Es öffnet sich ein Menü.
u Wählen Sie Kopieren.
u Klicken Sie mit der rechten Mouse-Taste in das Album-Fenster.
Es öffnet sich wiederum ein Menü.
u Wählen Sie Einfügen.
... mit dem Befehl "Neues Element"
u Klicken Sie im Album-Fenster auf das Icon Neues Element [image] .
Das Dialogfeld Öffnen erscheint.
u Wählen Sie die gewünschte Datei.
u Klicken Sie auf Öffnen.
Die Datei wird in das Album eingefügt.
Einfügen aus ...
Wie bereits erwähnt, können Sie Objekte, Effekte, Transitions , Presets und Verhalten in ein Album einfügen. Objekte, die aus der Timeline, dem Arbeitsblatt oder über das Objekt-Icon in der Effektbox in das Album eingefügt werden, werden mit dem eingestellten Verhalten eingefügt. Das Objekt an sich wird jedoch nicht gespeichert (siehe unter "Elemente in ein Album einfügen" auf Seite 303)!
... der Effektbox
So fügen Sie nur das räumliche Verhalten eines Objektes ein:
u Klicken Sie in der Effektbox auf das Transformations-Icon [image] .
u Ziehen Sie es per Drag & Drop in das Album.
... dem Browser
Bei manchen Projekten kann das Erstellen von Materialsammlungen sehr hilfreich sein. Arbeiten mehrere Personen an einem Projekt, kann das gesamte Footage-Material, das zur Verfügung steht bzw. das verwendet werden darf, in einem Album bereitgestellt werden.
So fügen Sie unveränderte Clips, Effekte und Transitions ins Album ein:
u Klicken Sie im Browser auf das entsprechende Icon.
u Ziehen Sie es per Drag & Drop in das Album.


2.10.4 Elemente verwalten

Damit Sie in den Alben schnell auf die gewünschten Elemente zugreifen können, bietet Ihnen MovieXone mehrere Möglichkeiten Ihre Elemente zu verwalten und zu ordnen.
Gruppen anlegen
In jedem Album können Sie beliebig viele Gruppen öffnen. Beim Anlegen werden die Gruppen einfach durchnummeriert: Gruppe 1, Gruppe 2, Gruppe 3, etc. Um eine bessere Übersicht zu haben, können Sie die Gruppen nach dem Öffnen umbenennen.
So öffnen Sie eine neue Gruppe:
u Klicken Sie auf die Schaltfläche Tab hinzufügen [image] .
Oder:
u Klicken Sie mit der rechten Mouse-Taste in das Album-Fenster und wählen Sie Tab hinzufügen.
Gruppen umbenennen
u Klicken Sie mit der rechten Mouse-Taste in das Album-Fenster.
u Wählen Sie Tab umbenennen.
u Geben Sie in die Eingabezeile den gewünschten Namen ein.
Elemente in Gruppen einsortieren
Wie Sie Elemente aus der Effektbox, dem Arbeitsblatt, der Timeline und dem Browser in ein Album einfügen, wurde bereits im Abschnitt "Elemente einfügen" beschrieben.
So sortieren Sie ein Element in eine bestimmte Gruppe ein:
u Aktivieren Sie die Gruppe mit der Mouse und fügen Sie das Element wie gewohnt ein.
So sortieren Sie Elemente innerhalb des Albums in eine andere Gruppe ein:
u Klicken Sie mit der rechten Mouse-Taste auf das Element.
u Wählen Sie Ausschneiden.
u Aktivieren Sie die gewünschte Gruppe.
u Klicken Sie mit der rechen Mouse-Taste in das Fenster und wählen Sie Einfügen.
Elemente innerhalb einer Gruppe sortieren
Es ist auch möglich, Elemente einfach per Drag & Drop innerhalb einer Gruppe zu sortieren.
u Klicken Sie mit der Mouse auf das Element und ziehen Sie es an die gewünschte Stelle.
Album speichern
Nachdem Sie alle gewünschten Elemente in das Album eingefügt haben,
u Wählen Sie in der Menüleiste Datei - Speichern unter...
u Geben Sie in das Eingabefeld Dateiname den gewünschten Namen ein.
u Bestätigen Sie mit Speichern.
Die Datei wird als Album-Datei (M3A) gespeichert.
! Achten Sie vor dem Speichern darauf, dass das Album-Fenster aktiviert ist.
Album-Elemente in die Animation einfügen
Genauso, wie Sie Elemente in ein Album einfügen, fügen Sie diese auch aus dem Album in eine Animation ein.
u Öffnen Sie das gewünschte Album.
u Klicken Sie mit der linken Mouse-Taste auf das Element, das Sie einfügen möchten.
u Ziehen Sie es mit gedrückter Mouse-Taste in die Timeline oder das Arbeitsblatt.
Oder:
u Klicken Sie das Element mit der rechten Mouse-Taste an.
u Wählen Sie aus dem Menü Kopieren.
u Klicken Sie mit der rechten Mouse-Taste in das Arbeitsblatt bzw. in die Timeline.
u Wählen Sie aus dem Menü Einfügen.
Mehrere Elemente auf einmal einfügen
So fügen Sie mehrere Elemente auf einmal in eine Animation ein:
u Wählen Sie bei gedrückter Strg-Taste die Elemente in der von Ihnen gewünschten Reihenfolge aus dem Album aus.
Die angeklickten Elemente werden alle blau unterlegt. Haben Sie aus Versehen ein falsches Element selektiert, klicken Sie es erneut bei gedrückter Strg-Taste an und es wird deaktiviert.
So fügen Sie die Elemente ein:
u Lassen Sie die Strg-Taste los.
u Klicken Sie eines der aktivierten Elemente an.
u Ziehen Sie das aktivierte Element mit gedrückter Mouse-Taste in die Timeline.
Alben austauschen
Alben eignen sich sehr gut, um Animationen, Presets, Transitions, etc. mit anderen AIST-Nutzern auszutauschen. Haben Sie z.B. aufwendige Transitions oder Transformations erstellt, und möchten diese an andere Personen weitergeben, können Sie dies über das Album machen.
Alles was Sie tun müssen, ist, die Elemente, die Sie weitergeben möchten, in einem Album zu speichern und als E-Mail-Anhang zu versenden. Sollte die Datei zu groß sein, können Sie sie mit einem Komprimierungs-Programm verkleinern.
Sollten Sie Objekte oder Effekte austauschen, denken Sie bitte daran, dass die Objekt- und Effekt-Dateien selbst nicht im Album gespeichert sind. Haben Sie z.B. einen 3D-Titler bearbeitet und möchten diesen weitergeben, muss die betreffende Person ebenfalls über den 3D-Titler verfügen, um Ihre Animation vollständig zu erhalten.


2.10.5 Automatische Szenenerkennung

Selten läuft die Videokamera bei Aufnahmen an einem Stück durch. Im Normalfall wird die Aufnahme immer wieder unterbrochen und neu gestartet. Die Aufnahmen zwischen Start und Stop werden als Szenen bezeichnet. Die automatische Szenenerkennung untersucht einen Clip nach Unterbrechungen und unterteilt ihn in einzelne Szenen wenn vorhanden.
So führen Sie die automatische Szenenerkennung durch:
Bevor Sie mit der Szenenerkennung beginnen, müssen Sie Ihr Videomaterial in den Computer überspielen.
u Öffnen Sie ein neues Album.
u Wählen Sie anschließend den überspielten Clip aus dem Browser aus.
u Ziehen Sie den Clip per Drag & Drop in das Album.
u Klicken Sie mit der rechten Mouse-Taste im Album auf den Clip.
u Wählen Sie Automatische Szenenerkennung.
Das Programm analysiert den Clip. Es erscheint eine Statuszeile, die den Fortschritt der Analyse anzeigt. Sie können den Vorgang jederzeit abbrechen.
Bestand Ihr Clip aus mehreren Szenen, erscheinen diese nach abgeschlossenem Vorgang im Album.
! Um die Datenmenge auf Ihrem Rechner gering zu halten, werden die Szenen nur mit einem Verweis auf den Originalclip gespeichert und sind nicht physikalisch auf Ihrer Festplatte vorhanden.
Die Namen der neuen Szenen setzen sich aus dem Namen des Originalclips und einer Zahl zusammen.


3.1 Glossar

Inhalt Seite −1 Seite +1 Index
3.1 Glossar
Vorwort
Das Glossar enthält stichwortartig Erklärungen zu den in den Booklets verwendeten Fachbegriffen.
Fachbegriffe aus der Video- oder Computer-Technik und den Betriebssystemen werden nicht oder nicht vollständig erklärt.
Das Glossar erhebt keinen Anspruch auf Vollständigkeit und kann kein Fachbuch oder Lexikon der Video-Praxis, Computer-Technik etc. ersetzen. Für Fehler und Irrtümer wird keinerlei Haftung übernommen.
1
16 Bit
16 Bit Farbtiefe. Es lassen sich 65536 verschiedene Farben darstellen. " Farbtiefe, " High Color
2
24 Bit
24 Bit Farbtiefe. Es lassen sich 16,7 Millionen verschiedene Farben darstellen. " Farbtiefe, " True Color
3
32 Bit
32 Bit Farbtiefe. Zusätzlich zu den darstellbaren Farben wird ein Alpha-Kanal mit 256 Graustufen gespeichert.
" Alpha-Kanal, " Farbtiefe, " True Color
3D-Effekte
3D-Effekte sind auf grafische Objekte anwendbar, die im dreidimensionalen Raum deformiert werden können. Damit erhält das Objekt eine räumliche Tiefe, die bei einer leichten Rotation oder Schrägstellung des Objekts sichtbar wird. " Effekt
8
8 Bit
8 Bit Farbtiefe. Es lassen sich 256 verschiedene Farben darstellen.
" Farbtiefe
A
Album
Das MovieXone-Album fungiert als Container für verschiedenste Medien. Hier lassen sich Objekte, Effekte, Transitions und das Verhalten animierter Objekte abspeichern. Auch in den Alben ist die volle Drag & Drop-Funktion gewährleistet.
" Objekt, " Verhalten
Albumfenster
Das Albumfenster ist in der Regel ein Dokumentfenster. Es kann gespeichert (Dateiname.M3A) und somit für andere Projekte oder von anderen Nutzern verwendet werden.
Aliasing
Aliasing ist ein Sammelbegriff für störende Bildeffekte. Sie werden durch zu niedrige Samplingfrequenzen hervorgerufen und entstehen beispielsweise durch Übereinanderlegen von zwei Gittern oder Rastern. " Antialiasing.
All-In-One-Lösung
MovieXone bietet alle Voraussetzungen, damit der Nutzer auf den Gebieten der Filmbearbeitung kreativ werden kann. Alle Werkzeuge, die man für die Bearbeitung von bewegten Bildern benötigt, sind vorhanden und über eine einzige Oberfläche zugänglich (Video Compositing, Video Editing, Video Capturing).
Alpha, Alpha-Kanal, Alpha Channel, Alpha-Maske
Der Alpha-Kanal definiert die Transparenz eines Bildes. Durch ihn wird sowohl der Bereich als auch der Grad der Transparenz (Graustufen) bestimmt.
AMT, Adaptive Mesh Technology
Durch die von AIST entwickelte Technik, einem Subsystem zur Bildaufbereitung, wird die 3-dimensionale Videobearbeitung in Echtzeit ermöglicht. Die Auflösung passt sich dabei dem speziellen Objekt an und ermöglicht schnellere Arbeitsprozesse.
Animation
Eine Animation in MovieXone besteht aus animierten Objekten und Effekten. Szenenübergänge können frei definiert und mit verschiedenen Effekten versehen werden.
Animationen werden in MovieXone in M3-Dateien (Dateiname.M3) gespeichert. Die Dateien beinhalteten alle Informationen über die Objekte und verwendeten Effekte." Objekt
Antialiasing
Hierunter versteht man die Glättung der störenden Bildeffekte, die durch Aliasing entstanden sind. Dies geschieht durch den Einsatz von Filtern und Interpolation. " Aliasing
Applikation
Ein Computer-Programm, das einem bestimmten Zweck dient.
Arbeitsblatt, Arbeitsblattfenster
Im Arbeitsblatt in MovieXone wird die Animation zu dem Zeitpunkt dargestellt, auf dem der Zeitpunkteinsteller (Timeslider) steht. Objekte können eingefügt, mit der Mouse markiert und bearbeitet werden. Effekte lassen sich anwenden und verändern. Sämtliche Manipulationen sind sofort im Arbeitsblatt sichtbar.
Audio, Klang, Sound, Ton
Audio-Datei mit einer digitalisierten Tonaufnahme, kann mit einer
Soundkarte aufgenommen und wiedergegeben werden.
Audio-Clip
Digitale Audio-Daten im Audio-Dateiformat.
Audio-Codec
" Kompression
Auflösung
Die Auflösung eines Videos oder eines Einzelbildes wird in dpi (Pixel pro Inch) angegeben und gibt Auskunft über die Bildqualität.
Aufnehmen, Capturing, Digitalisieren
Umwandlung eines analogen oder digitalen Signals von Audio, eines Bildes oder Films einer entsprechenden Quelle (Mikrophon, Scanner, Kamera, Recorder, ...) und digitale Speicherung auf der Festplatte oder im RAM.
AVI
AVI steht für Audio-Video Interleaved und ist das gebräuchlichste komprimierte Video-Format unter Microsoft Windows. Die Komprimierung wird durch die Berechnung der Differenzen von einem Bild zum nächsten erreicht.
B
Bearbeiten
Übliche Funktionen an einem Objekt wie Kopieren, Ausschneiden, Einfügen, Wiederherstellen, Entfernen, Duplizieren u.a., wobei auch mehrere Undo-Schritte (Rückgängig machen) möglich sind.
Bild
Unbelebtes Einzelbild (Foto oder Graphik) oder Teil eines Videos
Bildaufbereitung, Rendern
Die Bildaufbereitung ist der Prozess, die Einzelbilder für einen natürlich wirkenden Bewegungsablauf zu berechnen. Dafür lassen sich in den Render-Voreinstellungen die gewünschten Parameter setzen. Als Ergebnis wird ein Video erstellt.
Bitmap
Bitmaps, auch Rasterbilder genannt, verwenden für die Darstellung des Bildes Gitter oder Raster aus kleinen Punkten, die als Pixel bezeichnet werden. Jeder Pixel hat eine bestimmte Position und einen bestimmten Farbwert, der unabhängig von Farbwert des benachbarten Pixels ist. Ein Bitmap ist abhängig von der Auflösung. Es enthält eine feste Anzahl an Pixeln, die die Bilddaten darstellen. Daher verliert ein Bitmap an Detail, wenn es vergrößert oder verkleinert dargestellt wird. Bitmaps eignen sich am besten zum Darstellung feiner Abstufungen in Schattierung und Farbe in Fotografien und gemalten Bildern. " Vektorgrafik
Bildwechselfrequenz, Bildrate
Anzahl an Einzelbildern pro Sekunde in einem Videoclip.
Verwendet werden 25 B/s oder fps (Bilder/Sekunde bzw. Frames per second) bei PAL und 30 B/s bei NTSC. " Videoclip
Bluebox
" Chromakey
Browser, Browser-Fenster
Schnittstelle zwischen MovieXone und den im System vorhandenen Dateien. Er erlaubt einen raschen Überblick. Aus dem Browser heraus können Objekte, Transitions und Effekte per Drag & Drop in die Timeline, das Arbeitsblatt oder in ein Album verschoben werden. Der Browser in MovieXone bietet zusätzlich den Vorteil der ,Mouse-Over"-Funktion. Wenn Sie mit Ihrem Mouse-Zeiger auf einem Objekt kurz verweilen, wird es in einem eigenen Fenster dargestellt. Ist dieses Objekt ein Videoclip, wird dieser automatisch einschließlich Audio abgespielt und kann getrimmt werden.
" Objekte, " Pre Editing, " Timeline, "Videoclip
C
Capture
" Video-Aufnahme
Chromakey
Farbstanze. Chromakeying ist eine Technik, in der bestimmte Farbtöne in einem Bild durch Teile eines anderen Bildes ersetzt werden. MovieXone stellt mehrere Chromakey-Effekte zur Verfügung.
Clip, Videoclip
" Video
Codec
Abk. für coder-decoder. " Kompression
Compositing
Das Compositing spielt eine besonders große Rolle bei kurzen Trailern, bei Werbeproduktionen oder Special Effects bei Spielfilmen. Es handelt sich dabei um das gleichzeitige Überlagern mehrerer Video-, Bild- und Audio-Ebenen. MovieXone bietet im Bereich des Compositing unter anderem eine frei skalierbare Echtzeitvorschau unter OpenGL, omnidirektionale Lichter, Kameras, vollständige Animation aller Layer-Parameter, unbegrenzte Anzahl von Layers, verfolgbare und animierbare Garbage Mattes, animierbares Alpha-Masking sowie definierbare 3D-Bewegungspfade.
Chrominanz
Farbanteil (Farbton und Sättigung) eines Videosignals. " Luminanz
D
Datei-Endung
Dient der Typisierung von Dateien, Dokumenten und Programmen. Bei Doppelklick im Datei-Manager auf das Symbol einer Datei wird eine geeignete Applikation gestartet und die Datei als Dokument geöffnet.
Dateien mit der Endung ,.M3", ,.M3A", ,.M3T" oder ,.M3W" starten MovieXone; die Datei (eine MovieXone-Animation, ein -Album, eine -Transition oder ein -Projekt) wird als Dokument geöffnet.
DIB-Sequenz
Abfolge von Einzelbildern. Jedes Einzelbild wird in einer eigenen Datei gespeichert.
Digitalisieren
" Aufnehmen
Docken
In MovieXone lassen sich Fenster an den Rändern anderer Fenster andocken. Dadurch erhält man eine übersichtliche und immer gleichbleibende Arbeitsumgebung. " FDI
Dokumentfenster
Animationen, Transitions und Alben werden in Dokumentfenstern bearbeitet. Dokumentfenster können von anderen Dokumentfenstern teilweise oder vollständig verdeckt werden.
Drag & Drop
Unter Drag & Drop (ziehen und fallen lassen) versteht man eine Arbeitstechnik am PC. Einzelne Bilder, Textstellen, Icons, Thumbnails etc. können mit gedrückter linker Mouse-Taste über den Bildschirm in den Arbeitsbereich geschoben werden, in dem sie bearbeitet werden sollen. Diese Funktion erleichtert vor allem das Importieren von Objekten vom Browser in die Timeline oder das Arbeitsblatt und das Zuweisen von Effekten vom Browser auf ein Objekt.
Driver
Steuerprogramm. " Treiber, " Konfiguration
Duplizieren
Animierte Objekte lassen sich duplizieren. Dabei wird ein Duplikat des Objekts einschließlich seines Verhaltens im Arbeitsblatt zum Original versetzt platziert. Anschließend kann es wie ein eigenständiges Objekt behandelt werden.
E
Ebene
" Track
Echtzeitvorschau
" Vorschau
Editing, Video Editing
Unter Editing versteht man das Schneiden und Trimmen von Videofilmen. MovieXone enthält eine umfangreiche Zahl an Editing-Funktionen. In MovieXone ist das Editing durch einfache Mouse-Klicks sowohl im Timeline-Fenster als auch im Monitor-Fenster möglich.
" Schneiden, " Timeline
Effekt
Veränderung eines Objektes (Farbinformation oder Größe und Lage im 3D-Raum).
Effektbox, Effektbox-Fenster
In der Effektbox werden alle Parameter eines Effekts in einem Fenster kontrolliert und verändert. Die Anwendung des Effekts geschieht durch Ziehen des Effekts aus dem Browser auf das gewünschte Objekt im Arbeitsblatt oder der Timeline per Drag & Drop. Nach dem Anwenden des Effekts können alle Parameter in der Effektbox beliebig verändet werden. " Objekt
Effekt-Gruppe
Der Einfachheit halber werden ähnliche Effekte in MovieXone in verschiedenen Gruppen zusammengefasst.
Einstellungen
" Optionen
Export
Ausgabe von Dateien und Format der Ausgabedatei.
F
Farbe
Farben werden in MovieXone über HSB (Farbton, Sättigung, Helligkeit) oder RGB (Rot, Grün, Blau) eingestellt.
Farbton
Wellenlänge des Lichts, das von einem Objekt reflektiert oder absorbiert wird. Er wird durch die Position auf dem Standard-Farbkreis definiert und als Winkel zwischen 0 und 360 ausgedrückt. Allgemein wird der Farbton durch Farbnamen wie Rot, Orange oder Grün identifiziert.
Farbtiefe
Bitbreite (8, 16, 24, 32 Bit), mit der Farben in einem Bild- oder Videodateiformat dargestellt werden.
Farbraum
In der Video- und Bildbearbeitung unterscheidet man zwischen dem YUV-Farbraum und dem RGB-Farbraum, während CMYK für Printmedien benutzt wird. Dies sind verschiedene Betrachtungsweisen bzw. Definitionsarten der Farben. YUV definiert Helligkeitswerte und Farbdifferenzsignale, RGB den jeweiligen Anteil von Rot, Grün und Blau an der Farbe und CMYK die Zusammensetzung aus Cyan, Magenta, Yellow und Helligkeitswert.
Farbsättigung
Die Sättigung einer Farbe ist das Maß für ihre Intensität bzw. Leuchtkraft. Die Farbsättigung gibt an, wie kräftig die Farben leuchten bzw. mit wieviel Weiß oder Schwarz sie gemischt sind.
Feature
Eigenschaft, Kennzeichen oder Leistungsmerkmal.
FDI, Floating Dokument Interface
Durch FDI ist es möglich, dass jedes Fenster eine freie (floating) Position einnimmt. Ist das Fenster freigestellt, kann es auf dem Bildschirm jede beliebige Größe und Position einnehmen. Es kann andere Fenster überdecken und von anderen überdeckt werden. " Docken
Field
" Halbbild
Film
" Video
Filter
" Effekt
Floating
" FDI
Fps
Frames per second (Englisch für Einzelbilder pro Sekunde (B/s).
" Bildwechselfrequenz
Frame
Vollbild im Gegensatz zu Halbbild. " Bild
FX
Abkürzung für " Effekt.
G
Gamma
Die Gammakurve ist eine Funktion zur Feineinstellung von Farb-, Helligkeits- oder Transparenzwerten und wird im Handbuch unter dem Effekt Gamma genauer erklärt.
H
Halbbild
Zur Verminderung des Flimmerns werden nacheinander zwei Halbbilder ineinander verschachtelt dargestellt. Durch die Trägheit des menschlichen Auges sieht man ein Bild bzw. eine fließende Bewegung.
High Color
Es lassen sich 65536 verschiedene Farben darstellen. " Farbtiefe
Hintergrund
Der Hintergrund ist ein fest eingestelltes Bild oder Video. Ihm kann auch eine Farbe oder ein Farbverlauf zugeordnet werden. Hintergründe sind bei nahezu allen Objekten einstellbar. Auch der Hintergrund kann in MovieXone durch Effekte, Editing oder Compositing bearbeitet werden. " Objekt
Helligkeit
Der Helligkeitswert eines Bildes oder eines gesamten Clips kann in MovieXone mit dem Effekt Brightness & Contrast verändert werden.
HLS
HLS ist ein Farbeinstellungseffekt, mit dem die Farbtöne, die Luminanz und die Sättigung eines Bildes oder Clips verändert werden können.
Host
" Plug-In-Struktur
Hot key
Englisch für " Verknüpfung, " Tastenkombination
HSB
HSB ist ein Farbeinstellungseffekt, mit dem Farbtöne, Sättigung und Helligkeit eines Bildes verändert werden können. " Farbraum
Hue
Englisch für " Farbton.
I
Import
Eingabe von Dateien und Format der Eingabedatei.
Intelli-Rendering
Beim Intelli-Rendering handelt es sich um eine von AIST entwickelte Technologie, die das direkte Abspielen ungerendeter Videoclips ermöglicht. Durch diese Technologie werden die Sequenzen nur an den Stellen neu berechnet (gerendert), an denen Veränderungen (Effekte, Animationen und Transitions) vorgenommen wurden. Ein zeitraubendes mehrmaliges Herausrendern entfällt, da diese Technologie bei bereits gerenderten Clips wirkt.
Interpolation
Mathematisches Verfahren zur Berechnung unbekannter Zwischenwerte aus bekannten Werten. Sie wird beispielsweise zur Beseitigung von Bildbeeinträchtigungen beim Antialiasing und beim Zoomen von Bildern oder Strecken von Clips eingesetzt.
K
Kamera
Die Kamera wird in MovieXone wie ein normales Objekt in die Timeline gelegt. Durch Skalieren, Rotieren und Positionsveränderungen des sichtbaren Ausschnitts kann so eine Kamerafahrt mit Ein- und Auszoomen simuliert werden.
Kb, Kb/s
Kilobit (1 Kb = 1024 Bit), Kilobit pro Sekunde
KB, KB/s
KiloByte (1 KB = 1024 Byte), KiloByte pro Sekunde
Keyframe
Die Animation eines Objekts in MovieXone reduziert sich auf das Setzen bestimmter Veränderungen in den Keyframes zu einem bestimmten Zeitpunkt. Jedes Objekt hat mindestens zwei Keyframes: am Anfang und am Ende. Jeder weitere Keyframe entsteht genau an dem Zeitpunkt der Veränderung des Objekts durch Effekte oder Bewegungen (Größe und Lage im 3D-Raum).
Keying
Keying ist die Kombination von zwei Videobildern zu einem neuen Bild. Dies geschieht durch die Überlagerung eines bestimmten Teils des einen Videobilds durch das andere Videobild. Die Definition, welcher Teil des Bilds in welcher Form überlagert werden soll, wird durch die Verwendung des sogenannten Keys erreicht.
Kompatibilität
Kompatibel bedeutet ,zueinander passend". Der Bereich der Computertechnik und Video- und Bildbearbeitung befindet sich in stetigem technischen Wandel. Neuere Versionen von Software (Betriebssysteme und Applikationen) und Hardware (PC, Audio- und Videotechnik) unterstützen dabei die Funktionalität älterer Versionen oder anderer Anbieter mehr oder weniger gut.
Kompression, Kompressor, Komprimierung
Datenkompression ist eine Technologie, um in Dateien redundante Informationen zu reduzieren und dadurch ihre Größe zu verringern. Mit verschiedenen Kompressionsverfahren lässt sich das Datenvolumen bei gleichem Informationsgehalt reduzieren. Man unterscheidet verlustfreie Kompressionsmethoden (wie z.B. Lauflängenkodierung, RLE oder LZW) von Verfahren, die eine hohe Kompressionsrate mit Verlusten bei der Bild- und Tonqualität erkaufen.
Konfiguration
Meist benutzerspezifische Einrichtung aller Komponenten einer EDV-Anlage oder eines EDV-Programms nach der Installation. Konfiguration der Hardware: Zusammenstellung und Abstimmung der verschiedenen Geräte eines Systems, um eventuelle Konflikte oder Unverträglichkeiten auszuschließen. Zur Konfiguration der Hardware gehört auch das Installieren von Programmen, die eine Verbindung zwischen verschiedenen Komponenten (Driver, Treiberprogramme) herstellen.
Kontextmenü
Anstatt Standardmenüs zu verwenden, um einen gesuchten Befehl zu finden, kann die rechte Maustaste verwendet werden, um auf eine Datei, einen Ordner, ein Fenster, eine Titelleiste oder ein anderes Steuerelement zu klicken. Das angezeigte Menü enthält die am häufigsten verwendeten Befehle für dieses Element. In MovieXone enthalten die Kontextmenüs fast aller Fenster unter anderem Befehle zum Einrichten des gewählten Fensters.
Kopieren, Einfügen
Mit den Befehlen Kopieren und Einfügen (Menü Bearbeiten) lassen sich Objekte, Transitions und Effekte (einschließlich des Verhaltens) an bestimmten Stellen der MovieXone-Oberfläche (Arbeitsblatt, Timeline, Album) einfügen.
L
Layer
" Track
Linearer Schnitt
Schnittverfahren. Das Zuspielen des Videos, dessen Bearbeitung und die Ausgabe auf Band fallen zeitlich zusammen.
" Nichtinearer Schnitt
Link
Englisch für " Verknüpfung.
Löschen
Das Löschen von Objekten, Effekten oder Einstellungen ist in MovieXone unter Bearbeiten/Entfernen oder über die Tastatur mit der Taste Entf möglich.
LPR, Live Preview in Realtime
" Vorschau
Luminanz
Helligkeitskomponente des Video-Signals. " Chrominanz
M
MDI, Multi Dokument Interface
Mehrere unabhängige Dokumentfenstern, die verschiedene oder die gleichen Dateien beinhalten, können von einem Programm geöffnet werden. Zwischen den Dokumenten können Daten beliebig ausgetauscht werden.
MCI
Media Control Interface. MCI behandelt die Aufnahme und Wiedergabe von Multimedia-Dateien.
Microsoft, Windows,DOS
Windows ist das Betriebssystem von Microsoft. Windows 95 ist der Nachfolger von Windows 3.11, das lediglich eine graphische Benutzeroberfläche für das System MS-DOS, also eine Systemerweiterung, war. Windows läuft auf allen IBM-kompatiblen Rechnern (nicht auf Apple Macintosh) und ist auf Intel-Processoren abgestimmt.
Mitschnitt
" Aufnehmen
Monitor, Monitor-Fenster
Das Monitor-Fenster in MovieXone erlaubt mit seinem Doppelmonitor das bildgenaue Schneiden des Videomaterials. Auch das Festlegen von Renderbereichen ist möglich. Hilfsmittel hierbei sind die Marker (Schnittmarken) in der Timeline.
Mouse-Over-Funktion
" Browser, " Pre Editing
Motion Picture Expert Group
Gremium zur Festlegung von Komprimierungs- und Dekomprimierungsstandards.
MPEG
Standardisiertes Kompressionsverfahren zur Datenreduktion von Bewegtbildern.
Multimedia
Multimedia bedeutet eine beliebige Kombination von Text, Foto, 2D- und 3D-Grafiken oder -Animationen, Videos, Kommentare, Originalton, Musik etc. in digitaler Form. Ein enormer Vorteil liegt in der Möglichkeit, beliebige Reihenfolgen, Quersprünge oder variable Wege zu erstellen. Die Verbreitung von Multimedia-Anwendungen erfolgt unter anderem auf CD ROM, CDI, DVD, LAN, Intranet oder Internet.
N
Nichtlinearer Schnitt
Schnittverfahren. Das Zuspielen des Videos, dessen Bearbeitung und gegebenenfalls die Ausgabe auf Band fallen zeitlich auseinander. Den Schnitt bzw. die Nachbearbeitung eines Videos am PC bezeichnet man aus diesem Grunde auch als Offline-Schnitt. " Linearer Schnitt
NTSC, National Television Standards Comittee
Bei NTSC (60 Hertz und 525 Zeilen, 60 Halbbildern bzw. 30 Vollbildern pro Sekunde) handelt es sich um den ältesten, in den USA entwikkelten Standard für die Farbbildübertragung. Eingesetzt wird NTSC vorwiegend in den USA, Kanada und Japan.
O
Objekt
Das animierte Objekt in MovieXone. Es besteht aus seinem Inhalt und seinem Verhalten. Der Typ des Objektes wird durch seinen Inhalt (Film, Bild, Sound) festgelegt.
Objekt-Inhalt
Objekte können Bilder, Videos, Töne, Grafiken, 3D-Objekte oder Texte als Inhalte haben. Der Inhalt wird während einer Animation nicht verändert. Die unterschiedliche Darstellungsweise, die das animierte Objekt kennzeichnet, wird durch sein Verhalten bestimmt.
Objekt-Verhalten
" Verhalten
Online Editing
" Nichtlinearer Schnitt
Offline Editing
" Linearer Schnitt
OpenGL
OpenGL ist ein Standard zur beschleunigten Bilddarstellung auf dem Computer-Monitor. Viele Grafikkarten bieten bereits eine OpenGL-Beschleunigung. Allerdings werden bei einigen Grafikkarten nicht alle OpenGL-Befehle unterstützt (man beschränkt sich oftmals auf die Funktionen für Spiele). Zudem ist die Beschleunigung auflösungsabhängig, d. h. abhängig von der RAM-Ausstattung der Grafikkarte.
Optionen
Optionen sind Einstellungen, wie z.B. die Arbeitsoberfläche oder Teile von ihr (Arbeitsblatt, Browser, Timeline usw.) aussehen sollen oder in welcher Qualität und in welchem Format gerendert wird. Dabei besteht auch die Möglichkeit, benutzerdefinierte Einstellungen in Schemata zu speichern.
Ordner
Ordner sind Verzeichnisse in Windows. Über den MovieXone-Browser können alle Ordner auf dem Computer und im Netzwerk geöffnet und Objekte in die Animation eingefügt werden.
P
PAL, Phase Alternating Line
PAL, die mit einer Frequenz von 50 Hertz, somit 25 Vollbildern bzw. 50 Halbbildern und mit 625 Zeilen arbeitet, ist die in Europa vorherrschende Fernsehnorm.
PDF
Portable Document Format. Datei-Format für Adobe Acrobat Reader
Pixel
Als Pixel bezeichnet man einen realen Bildpunkt, d.h. die kleinste Einheit innerhalb eines gerasterten Bildes.
Pixel-Aspekt
Pixel-Darstellung. Verhältnis von horizontalem zu vertikalen Pixelabstand. Man unterscheidet Square Pixel und Non Square Pixel: Computermonitore arbeiten (im Gegensatz zu Videomonitoren) mit quadratischen Bildpunkten. Somit hat ein PAL-Bild auf dem Computermonitor 768 x 576 Pixel und auf einem Videomonitor 720 x 576 Pixel. " Pixel
Pixelgrafik
Im Unterschied zur Vektorgrafik, bei der die Farbe an einem beliebigen Punkt innerhalb der Grafik berechnet wird, kann in einer Pixelgrafik jedem Pixel eine andere Farbe zugeordnet sein.
Plug-In
Erweiterungsmöglichkeit einer Software. Durch Plug-Ins lässt sich der Leistungsumfang einer Software in Teilbereichen ändern, steigern oder aktualisieren.
Plug-In-Struktur
MovieXone wurde von vornherein in Form eines Plug-In-Hosts entwickelt und ist somit nicht nur in der Lage, eigene Zusatzmodule zu verwenden, sondern erlaubt auch Drittanbietern, auf einfachem Weg die Funktionalität zu erweitern.
Postproduktion
Unter Postproduktion versteht man die Phase der Nachbearbeitung eines Films oder Videos, somit die Bereiche Schnitt, Nachvertonung oder Grafikbearbeitung.
Pre Editing
Mittels der Mouse-Over-Funktion ist es möglich, durch blosses Verweilen mit der Mouse über einem Objekt im Browser-Fenster eine Video- bzw. Audiodatei im Ausschnitt anzusehen bzw. anzuhören, eine schnelle und einfache Auswahl zu treffen und zu trimmen.
Projekt, Projekt-Management
Das Projekt-Management in MovieXone ermöglicht dem Anwender, seinen Arbeitsplatz individuell nach seinen Wünschen zu gestalten. Nach der Installation erscheint MovieXone in seiner Grundeinstellung. Die Fensterpositionen und -größen können mit der Mouse verändert werden. Die zuletzt benutzten Einstellungen werden beim nächsten Programmstart wieder verwendet. Jede beliebige Einstellung kann in einer Projekt-Datei (Dateiname.M3W) gespeichert und später in anderen Projekten oder gleichzeitig an anderen Arbeitsplätzen genutzt werden.
Proxy, Proxy-Server
Zwischenspeicher für Dateien aus dem Internet, die beim ersten Aufruf im Proxy des Providers/PCs gespeichert werden und somit beim nächsten Aufruf der Seiten schneller zur Verfügung stehen.
In MovieXone werden ebenfalls Bilddateien gecached, d.h. Bilder werden auf der Festplatte gespeichert, um die Vorschau zu beschleunigen. Mit einem Klick auf das MovieXone-Symbol in der Taskleiste öffnet sich das Dialogfeld vom M3-Import-Export-System, indem Einstellungen zur Optimierung vorgenommen werden können.
Q
Qualität
" Auflösung, " Kompression
QuickInfo
QuickInfos zeigen eine kurze Beschreibung des Steuerelements (Symbol, Schaltfläche, ... ) in der Statusleiste oder unter dem Element an, wenn Sie den Mousezeiger über ein Element positionieren und eine Zeit lang nicht bewegen. Sie erleichtern die Bedienung einer Applikation und werden auch Tooltips, Hilfe-Ballons, Popup-Hilfe usw. genannt.
" Applikation
Quicktime
QuickTime ist eine Software für Multimediadateien, die ursprünglich von Apple Computers entwickelt wurde und auch für Microsoft erhältlich ist. Sie enthält Möglichkeiten zum Bearbeiten, Komprimieren und Abspielen von Audios, Grafiken oder Videos.
QPM, Queued Processor Management
Die von AIST entwickelte QPM-Technik fungiert als Multi-Prozessor-Management. QPM legt sich wie ein Ring um MovieXone und kommuniziert direkt mit den Prozessoren, unabhängig von deren Anzahl. Der Vorteil für den Anwender: Je mehr Prozessoren im Einsatz, desto schneller die Programmbearbeitung. Dies wird durch eine gleichmäßige und optimale Auslastung aller Prozessoren erreicht.
R
Raid
Redundant Array of Independant (oder Inexpensive) Disks. Redundante Anordnung unabhängiger (oder billiger) Festplatten. Auf zwei oder mehr Festplatten werden Daten geteilt oder doppelt gespeichert. Die Teilung der Daten hat den Sinn, dass doppelt soviele Daten gleichzeitig geliefert werden können, da sie unabhänig voneinander auf Festplatten liegen.
RAM
Random Access Memory. Arbeitsspeicher, der Daten und Programme speichert, solange der PC eingeschaltet ist.
Rasterbild
" Bitmap
Rendern
" Bildaufbereitung
RGB
Rot, Grün, Blau, " Farbraum
S
Sättigung
" Farbsättigung
Schema
In MovieXone können für die wichtigsten Einstellungen (Optionen), wie z.B. die Einrichtung des Arbeitsblattes oder des Renderers. persönliche Schemata gespeichert werden. So kann man sich die passenden Einstellungen für verschiedene Projekte schnell und einfach wiederherstellen.
Shader, Shading
Einfügen von Oberflächen und deren Strukturen auf generierten Drahtgitter-Modellen von 3D-Körpern. Üblich ist die Verwendung qualitativ und quantitativ (Rechenzeit) unterschiedlicher Verfahren.
Shortcuts
" Tastenkombination, " Verknüpfung
Scrubbing
In MovieXone ist Audio-Scrubbing in der Vorschau möglich. Wird der Timeslider der Vorschau hin- und hergeschoben, hört man den jeweils zum angezeigten Bild gehörenden Teil des Sounds.
Schneiden
Das Schneiden von Clips ist in MovieXone direkt in der Timeline oder bildgenau über das Monitor-Fenster möglich. " Pre Editing
Sound
" Audio
Spezialeffekt
" Effekt, " Plug-In
Spur
" Track
Start
Start-Schaltfläche in der Windows-Taskleiste.
Sucherbild
Ein Sucherbild ist ein fest montiertes Bild vor der Kamera, das jede Kamerabewegung mitmacht. Es befindet sich immer im selben Blickwinkel der Kamera.
T
Tab
Tabs in Registerkarten sind vergleichbar mit Reitern auf Hängeordnern. Mit einem Klick öffnet man den dazugehörigen Ordner oder die Registerkarte.
Tastenkombination
Tastenkombinationen (Hot keys) bewirken dasselbe wie die korrespondierenden Befehle in den Menüs von Applikationen und sind teilweise standardisiert. (Strg+S - Speichern eines Dokumentes). " Verknüpfung
Textur
Oberflächenbeschaffenheit eines natürlichen oder generierten Körpers.
Timecode
Digitale Information (Stunde, Minute, Sekunde, Bildnummer) zu jedem Einzelbild eines Videos. Je nach Geräteart ist ein bildgenaues Festlegen, Abspeichern oder Schneiden mit Hilfe des Timecodes möglich.
Bei analoger Aufzeichnung sind u.a. folgende Timecodes verbreitet: RCTC (Rewriteable Time Code for Consumers) für Hi8, SMPTE (Society of Motion Picture and Television Engineers).
In MovieXone ist die Zeitanzeige in der Effektbox, der Timeline, dem Timegraphen, der Vorschau und im Monitor-Fenster möglich.
Timegraph, Timegraph-Fenster
Das Timegraph-Fenster bietet einen Überblick über das zeitliche Verhalten eines Objekts. Durch Keyframes werden die Veränderungen an einem Objekt angezeigt. " Verhalten, " Objekt
Timeline, Timeline-Fenster
Das Timeline-Fenster bietet eine chronologische Ansicht aller Objekte der Animation. In die Timeline können Objekte vom Browser per Drag & Drop oder Doppelklick eingefügt, sowie Clips geschnitten und Effekte hinzugefügt werden.
Titel, Text, Schrift
Unter Titel versteht man den Namen eines Films, den Vorspann oder Nachspann eines Films und alle im Bild oder zwischen den Bildern als Schriften gezeigten Texte. MovieXone verfügt über mehrere unterschiedliche Text-Generatoren.
Titelleiste
In der Titelleiste eines Programmfensters wird der Name des Fensters Browser, Timeline, ... ) oder der Name des Dokuments, das im Fenster bearbeitet wird (Animation, Transition oder Album), angezeigt. Über die sogenannten Titelleistenschaltflächen (rechts vom Titel) kann das Fenster minimiert, maximiert, geschlossen und wiederhergestellt werden. Mit einem Mouse-Klick auf das Symbol vor dem Titel (oder Klick mit der rechten Mouse-Taste auf die Ttelleiste) öffnet sich ein Kontext-Menü, mit dem der Fenstereigenschaften ebenfalls verändert werden können.
Ton
" Audio
Tone
Englisch für " Farbton.
Track, Ebene, Layer, Spur
Jede Szene besteht aus mehreren transparenten Tracks (Spuren oder Ebenen). Die Objekte werden in der Timeline in Tracks platziert. Jeder Track kann nacheinander unterschiedliche Objekte aufnehmen.
Transformation
Effektgruppe, Veränderung geometrischer Größen (Größe, Position und Lage/Rotation im 3D-Raum, Seitenverhältnis) eines grafischen Objekts. Das Objekt kann im Arbeitsblatt mit der Mouse manipuliert werden. In der Effektbox können die Werte mit Schiebereglern und durch numerische Eingaben verändert werden.
Transition
Übergang von einer Szene zur nächsten Szene. Die häufigste Form einer Transition ist der ,Harte Schnitt". Bei der ,Weichen Überblendung" findet ein weicher Übergang statt. In MovieXone stehen zahlreiche vorgefertigte Transitions zur Verfügung, die mit Hilfe von Effekten auch leicht erstellt oder verändert werden können.
Treiber, Driver
Software-Schnittstelle zwischen einem externen (Scanner, Modem, ... ) oder internen (Festplatte, CDROM-Laufwerk, ... ) Gerät und der Eingabe-/Ausgabe-Verwaltung des Betriebssystems des PC.
" Konfiguration
Trimmen
" Schneiden
True Color
Es lassen sich 16,7 Millionen verschiedene Farben darstellen.
" Farbtiefe
U
Überblendung
" Transition
V
Vektorgrafik
Vektorgrafiken bestehen aus mathematisch definierten Linien und Kurven, sogenannten Vektoren, und haben durch ihre einfache Beschreibung erhebliche Vorteile gegenüber Bitmaps. Sie sind unabhängig von der Auflösung und werden nicht von einer festgelegten Anzahl von Pixeln definiert. Sie werden automatisch skaliert, wodurch sie mit jedem Ausgabegerät und bei jeder Auflösung scharf erscheinen. Vektorbilder eignen sich für Text und Grafiken wie z. B. Logos oder technische Zeichnungen, die in jeder Größe klare Konturlinien erfordern. " Bitmap
Sowohl Vektorbilder als auch Bitmaps werden am Bildschirm mit Pixeln dargestellt, weil die Darstellung des Monitors aus einem Raster von Pixeln aufgebaut wird.
Aufgrund des kleinen Speicherbedarf und der guten Skalierbarkeit ist es sinnvoll, Vektorgrafiken zunächst zu bearbeiten und sie erst unmittelbar vor dem Einfügen in ein Video in ein Bitmap zu überführen.
Verhalten
Objekt-Verhalten. Das Verhalten eines Objekts bestimmt die inhaltliche, zeitliche und räumliche Darstellung des Objekts. Im Verhalten sind neben der Lebensdauer und den Transformationen eines Objekts auch alle Effekte enthalten, die über die Effektbox zugewiesen wurden.
Das Verhalten lässt sich auf ein anderes Objekt übertragen, indem das animierte Objekt einschließlich aller Effekte dupliziert und anschließend gegen ein anderes ausgetauscht wird.
Verknüpfung
1. Logische Verbindung zwischen der Endung einer Datei (Dokument) und einer Applikation, die gewöhnlich diese Dokumente verarbeitet.
2. Verweis auf ein Dokument oder eine Applikation, der als Datei auf dem Desktop oder der Festplatte gespeichert ist. Das Datei-Symbol enthält einen geknickten Pfeil in der unteren linken Ecke. Ein Doppelklick auf das Symbol öffnet das Dokument bzw. startet die Applikation.
" Datei-Endung
Verzeichnis
" Ordner
Video, Videoclip
Datei mit digitalisierter Filmaufnahme oder gerenderter (berechneter) Animation.
Video Capture Board
PC-Karte für die Aufnahme (Digitalisierung) und Wiedergabe von Videos am PC.
Video-Codec
" Codec
Video Control, Video Control-Fenster
Über das Video-Control-Fenster können Clips angesehen werden. Bei langen Vorschaubereichen wird empfohlen, den Film über das Video Control berechnen zu lassen, da die Echtzeitvorschau überlastet sein kann. Durch Intelli-Rendering wird Zeit gespart, da nach einmaligem Berechnen nur noch Veränderungen neu berechnet werden müssen. Ist eine Videokarte mit entsprechendem Ausgang und ein Videomonitor vorhanden, lässt sich die Animation auch dort ausgeben.
Vollbild
Darstellung eines Bildes/Films in der Größe des PC-Monitors. Ist die natürliche Größe des Bildes/Films kleiner oder größer als die Monitorgröße, wird das Bild vergrößert bzw. verkleinert.
Vorschau, Vorschau-Fenster
Die Live Preview in Realtime (Echtzeitvorschau) sorgt dafür, dass jede Veränderung an Videoclips sofort und ohne Berechnungszeit in der Vorschau wiedergegeben wird. Das Vorschau-Fenster bleibt dabei in der Größe und Lage beliebig einstellbar. Der Anwender kann so erheblich schneller arbeiten und benötigt für die Echtzeitvorschau keine zusätzliche Hardware. Dieses hervorragende Feature wird durch die von AIST entwickelten Schlüsseltechnologien wie QPM und AMT erreicht. Die Vorschau ist mit einer Farbtiefe von 24 Bit möglich .
W
Weg
Pfad, auf dem sich ein Objekt während der Animation bewegt.
Z
Zeitanzeige
" Timecode
Zeitpunkteinsteller
Der Zeitpunkteinsteller (Timeslider) steuert die Zeitanzeige. Er lässt sich wie ein Schieberegler jederzeit mit der Mouse beliebig verschieben.


3.2 Tastenkombinationen

Inhalt Seite −1 Seite +1 Index
3.2 Tastenkombinationen
Mit vordefinierten Tastenkombinationen werden bestimmte, häufig verwendete Funktionen schnell ausgeführt, ohne dass die Befehle in den Menüs/Untermenüs der Applikation mit der Mouse gesucht werden müssen.
Die Befehle in den Menüs können auch über die Tastatur durch Benutzen der Alt-Taste in Verbindung mit den unterstrichenen Buchstaben in den Befehlen der Menüs bzw. Untermenüs aktiviert werden.
Alt+d n a Erstellt eine neue Animation (Menü Datei Neu Animation)
Allgemein
Entf Entfernen des markierten Elements (Objekt, Effekt, Transition, Track) im Timeline- oder Arbeitsblatt-Fenster
F1 kontextsensitive Hilfe
Umschalt+F1 Direkthilfe
F2 Bearbeiten der aktiven Zelle (Dateiname ändern im Microsoft Explorer oder den Dialogfeldern Datei öffnen, Datei speichern, ...)
Esc Abbrechen einer Aktivität oder Schließen eines Dialogfeldes ohne Übernahme der Änderungen
Umschalt+Bild auf Schiebt markierten Track im Compositing-Bereich der Timeline nach oben (oberster Track)
Umschalt+Bild ab Schiebt markierten Track im Compositing-Bereich der Timeline nach unten (unterster Track)
Alt-Taste
Alt+Tab Wechselt zwischen Programmen (vorwärts)
Alt+F4 MovieXone beenden
Alt+Leertaste Zeigt das Systemmenü von MovieXone an
Alt+Umschalt+Tab Wechselt zwischen Programmen (rückwärts)
Strg-Taste
Strg+Tab Wechselt zwischen Dokumentfenstern (vorwärts)
Strg+Umschalt+Tab Wechselt zwischen Dokumentfenstern (rückwärts)
Strg+1 Vorschau-Fenster aktivieren
Strg+2 Timeline-Fenster aktivieren
Strg+3 Timegraph-Fenster aktivieren
Strg+4 Effektbox-Fenster aktivieren
Strg+5 Browser-Fenster aktivieren
Strg+6 Monitor-Fenster aktivieren
Strg+7 Video Control-Fenster aktivieren
Strg+8 Sound-Anzeige aktivieren
Strg+F4 Schließen des aktiven Dokuments
Strg+A Alles selektieren im Browser-Fenster
Strg+C Kopieren
Strg+D Duplizieren des markierten Elements (Objekt, Transition)
Strg+F Öffnen Dialogbox Werkzeuge - Optionen
Strg+I Neues Objekt in die Animation einfügen
Strg+J Umschalten Objekt frei/nicht animierbar
Strg+O Öffnen einer Datei (Animation, Album, Projekt, Transition)
Strg+P Drucken der aktiven Datei
Strg+R Rendern einer Animation
Umschalt+R Renderer einrichten
Strg+S Speichern der aktiven Datei
Strg+U Keyframes des markierten Objekts zusammenlegen
Strg+V Einfügen der Zwischenablage
Strg+X Ausschneiden
Strg+Y Wiederherstellen
Strg+Z Rückgängig
Strg+Bild auf Schiebt markierten Track in der Timeline einen Track höher
Strg+Bild ab Schiebt markierten Track in der Timeline einen Track tiefer
Mouse
rechte Mouse-Taste Öffnet kontextsensitiv Menü
Browser-Fenster
F5 Browser aktualisieren
Nach rechts Markiert rechtes Objekt
Nach links Markiert linkes Objekt
Nach oben Markiert oberes Objekt
Nach unten Markiert unteres Objekt
Strg+A Alles selektieren im Browser-Fenster
Arbeitsblatt
F3 Zeigt das Arbeitsblatt im Maßstab 100 % an
F4 Maßstab im Arbeitsblatt optimal anpassen
Effektbox-Fenster
Tab Zum nächsten Textfeld
Umschalt+Tab Zum zurückliegenden Textfeld
Strg+4 Effektbox-Fenster aktivieren
Timeline-Fenster
Umschalt+Bild auf Schiebt markierten Track im Compositing-Bereich der Timeline nach oben (oberster Track)
Umschalt+Bild ab Schiebt markierten Track im Compositing-Bereich der Timeline nach unten (unterster Track)
Strg+2 Timeline-Fenster aktivieren
0 Auswahl-Werkzeug wählen
1 Roll-Werkzeug wählen
2 Ripple-Werkzeug wählen
3 Slip-Werkzeug wählen
4 Slide-Werkzeug wählen
5 Strech-Werkzeug wählen
C Schneide-Werkzeug wählen
L Werkzeug Bis-Anfang-Trimmen wählen
R Werkzeug Bis-Ende-Trimmen wählen
S Hin- und Herschalten zwischen Storyboard-Modus und Animations-Modus
V Wechselt zwischen Ansicht 1 und Ansicht 2
Strg+Alt +nach oben Zur Startmarke gehen
Strg+Alt +nach unten Zur Endmarke gehen
Strg+Alt +nach rechts Zum nächsten Marker gehen
Strg+Alt +nach links Zum vorherigen Marker gehen
Timegraph-Fenster
Strg+3 Timegraph-Fenster aktivieren
V Wechselt zwischen Ansicht 1 und Ansicht 2
Vorschau-Fenster
Leertaste Vorschau im Vorschau-Fenster abspielen/anhalten
Nach rechts Zeitpunkteinsteller im Vorschau-Fenster bei ruhender Vorschau um ein Bild nach rechts schieben
Nach links Zeitpunkteinsteller im Vorschau-Fenster bei ruhender Vorschau um ein Bild nach links schieben
Strg+1 Vorschau-Fenster aktivieren
Video Control-Fenster
Strg+7 Video Control-Fenster aktivieren
Monitor-Fenster
Strg+6 Monitor-Fenster aktivieren


3.3 Symbolleisten

Inhalt Seite −1 Seite +1 Index
3.3 Symbolleisten
Standard
Alle Screenshots mit 80% Skalieren.
Objekt

Fenster

Browser-Fenster

Zeitanzeige

Timeline-Fenster

Timegraph-Fenster

Vorschau-Fenster

Video Control-Fenster

Effektbox-Fenster

Monitor-Fenster

Album-Fenster


3.4 Index

Inhalt Seite −1 Seite +1 Index
Numerics
2 Keyframes als Standard 49, 272
A
A- und B-Quelle tauschen 60
AIST-OpenGL-Renderer 85
Album 303
Aufbau 305
austauschen 313
Einfügen
mit Kopieren & Einfügen 308
per Drag & Drop 308
über "Neues Element" 309
einrichten 306
Elemente einfügen 307
Elemente verwalten 310
öffnen 304, 308
speichern 312
Album-Elemente in die Animation einfügen 312
Album-Elemente in Gruppen einsortieren 311
Album-Elemente innerhalb einer Gruppe sortieren 311
Alpha rendern 82
An Kanten ausrichten
Timeline 160
Analoge Videokarten 66
Ändern 246
Animation 26
der Objekte 224
einrichten 218
erstellen 29
öffnen 29
Speichern und Schließen 50
Workflow 29
Animation einrichten 30
Ansicht der Spuren 169
Ansichtmenü 119
Antialiasing 84
Anzeige
im Monitor-Fenster 205
Arbeitsblatt-Renderer 221
Arbeitsblatt-Schaltflächen 217
Arbeitsdatei 27
Arbeitsfenster 215
Audio
in der Timeline 176
Audioberechnung 86
Audio-CD Converter 75
Audio-Dateien 43
Audio-Scrubbing 287
Audio-Video Verbindung 176
Aufbau
des Arbeitsfensters 216
des Video Control-Fensters 294
Aufbau der Effektbox 240
Aufnahme 65
mit analogen Karten 66
mit digitalen Karten 70
Aufnahme einrichten 67
Aufnahme und Fertigstellen 218
Aufnahme-/Wiedergabegerät 66
Ausgabequalität 83
Austauschmedium 303
Auswahl-Werkzeug 159
Automatische Szenenerkennung 73
Automatische Wiederholung 286
B
Batch-Aufnahme 73
Batch-Liste 73
Bearbeitenmenü 118
Bedienelemente 250
Benutzerdefinierte Kommandos 131
entfernen 132
erstellen 131
Bewegungspfad 230
Bilder scannen 75
Bildschirmschoner erzeugen 93
Bildwechselfrequenz 297
Rendern 83
Bildwechselfrequenz beibehalten 285
Browser 139
Aufbau 140
einrichten 142
Schaltflächen 141
Tabs 145
Browser-Inventar 144
C
Capturing
mit analogen Karten 66
mit digitalen Karten 70
Clip-Eigenschaften 148
Clips
analysieren 148
schneiden 207
synchronisieren 210
trimmen 153, 208
Verkürzen und Verlängern 189
Clipteile herausschneiden 207
D
Darstellung
Timegraph 266
Timeline 171
Dateimenü 116
Dehnen 226, 251
Digitale Capture-Karten 70
Direct-3D-Renderer 86
Docken erlauben 111
E
Echtzeitvorschau 281
Editing 183
Editing-Spuren 243
Editing-Werkzeuge 191
Effekt
deaktivieren 269
Rendern sperren 269
sperren 269
verbergen 269
Effektbox 239
Effektbox-Fenster öffnen 240
Effekte 44
In die Timeline einfügen 172
Effekte anwenden 242
Effekte entfernen 243
Effektwerte auf Null setzen 245, 273
Einfügen
Assistent 174
Objekte in die Timeline 172
von Clips aus dem Browser 147
Eingebettete Szene
öffnen 45
Eingebettete Szenen 44
Ein-Spur-Modus 197
Einspurmodus 170
Einzelbild-Ansicht 188
F
Farbdreieck 256
Farbkreis 256
Farbton 256
Fenster
einrichten 109
floating 109
gedockt 108
trennen 112
Umgang 108
vereinen 111
verschieben 110
Fenstergröße einstellen 109
Fenstermenü 124
Fensterposition 129
Fenster-Symbolleiste 126
Film-Clip aufnehmen 69
Floating 109
Format
Rendern 80
Frei animierbar 47, 244, 271
Frei rotieren 229
Frei skalieren 226
G
Gedockt 108
Generated Scene 45
Generated Transition 54
Generierte Objekte 44
Geschwindigkeit ändern 248
Gouraud 85
Größe
Renderformat 82
Gruppen anlegen 310
Gruppen umbenennen 311
Gruppierung aufheben 176
H
Halbbilder rendern 297
Handling 25
Helligkeit 256
Hilfemenü 125
Hilfslinien 218, 225
entfernen 225
setzen 225
verschieben 225
I
Importieren
Objekte, Effekte und Transitions in die Timeline 172
Indirekt proportional skalieren 227
Intelli-Rendering 296
Inventar 144
J
Joysticks 251
K
Kanal aktivieren 269
Kanäle 241
Kaskadieren 243
Keyframes 243, 270
bearbeiten 274
duplizieren 275
löschen 275
Setzen 274
verschieben 275
Zusammenlegen 275
Knoten
bewegen 231
löschen 231
setzen 231
Knoteneigenschaften 231
Kombinieren
Effekte 243
Kontroll-Fenster 241
L
Lautstärke einstellen 177
Lineale 217
Live Preview in Realtime 281
M
Manipulation in Echtzeit 286
Marker 164, 204
Marker einrichten 164
MDI-Fenster 109
Mehrfachselektion 184
Menüleiste 102, 116
Mittelpunkt 251
Monitor 201
Aufbau 202
öffnen 202
Schaltflächen 203
MovieClip 43
MovieXone-Fenster 99
N
Neues Projekt 114
New Transition 54
Numerische Eingabe 224
Numerische Eingabefelder 250
O
Oberfläche 100
Objekt
anpassen 227
Objekte
Duplizieren 185
Im Timegraph darstellen 267
importieren 234
In die Timeline einfügen 172
Löschen 185
löschen 235
rotieren 228
Schneiden und Trimmen 186
Selektieren 184
selektieren 184
Skalieren 226
sortieren 235
Verkürzen und verlängern 189
Verschieben 185
verschieben 229
Zeitlich dehnen und stauchen 190
Objektmenü 121
Objektrahmen 217
Objekt-Symbolleiste 127
Öffnen 29
Effektbox 240
Open-GL
Renderer 85
Optimale Größe
Timeline 171
P
Parameter 246
Phong 85
Plug-ins von Drittherstellern 133
Position 250
Power Play 297
Pre-Editing 233
Presets 307
Primär- und Sekundär-Renderer 287
Programmfenster 102
Projekt
neu 114
öffnen 114
speichern 113
Projektmanagement 113
Projektoptionen 115
Proportional Skalieren 226
ProPro-Renderer 86
Q
Qualität
Rendern 83
Quellen-Vorschau 149
anzeigen 149
einrichten 143
permanent anzeigen 150
Schaltflächen 150
trimmen 153
R
Räumliches Verhalten 307
Renderbereich 87, 168
Render-Einstellungen 80
Renderer
auswählen 83
einrichten 80
Rendermenü 120
Rendern 80
Sperren 182
und Speichern 88
Rendern und Speicher 88
RGB 256
Ripple 193
Roll 192
Rotationsmittelpunkt 229
Roter Rahmen 184
Rot-Grün-Blau 257
Rotieren 250
um die X-Achse 228
um die Y-Achse 228
um die Z-Achse 229
Rubber Band 177
Rückwärts abspielen 248
S
Safe Zones 217
Sättigung 256
Schaltflächen
der Video Control 294
des Vorschau-Fensters 282
Schließen
Animation 50
Schneiden 186
im Monitor-Fenster 207
Shader 85
Skalieren 226, 250, 251
indirekt proportional 227
proportional 226
Timeline 171
Slide 194
Slip 193
Snap to 160
Sound
in der Timeline 176
Sound abspielen 286
Speichermedium 303
Speichern
Animation 50
Spuransicht 169
Spuren 178
Bearbeiten 179
Benennen 179
Duplizieren 182
Entfernen 181
Hinzufügen 180
nicht rendern 182
Selektieren 179
Sortieren 181
Sperren 183
Verbergen 182
Stammverzeichnis 141
Standardoberfläche 101
Standard-Projekt
öffnen 114
speichern
Projekt
speichern als Standard 113
Standard-Symbolleiste 126
Startoptionen 115
Statusleiste 102
Stauchen 226, 251
Still Image 43
Still Images 235
Storyboard 233
öffnen 234
Storyboard und Arbeitsblatt 218
Storyboard-Modus 196
Stretch-Werkzeug 190
Symbolleiste 102
Effektbox 240
Fenster 126
neu 128
Objekte 127
Standard 126
Symbolleisten 126
Symbolleisten anpassen 127
Szene einfügen 45
T
Tabs 241
entfernen 146
hinzufügen 145
Textur-Interpolation 84
Texturinterpolation
bilinear 86
Thumbnails 139
Timecode 249
Timecode eingeben 163
Timegraph 263
Einrichten 266
Kanäle und Parameter 268
Objekte darstellen 267
verschieben 267
Zoomen 266
Timegraph einrichten 266
Timeline 157
Ansichten 160
Audio 176
Einrichten 168
Objekt selektieren 184
Objekte, Effekte und Transitions einfügen 172
Öffnen 158
Schaltflächen 159
Skalieren 171
Spuren verschieben 172
Timeline einrichten 168
Titelleiste 102
Tonspur 176
Tracks 178
Transformation 223, 250
Transition-Modus
öffnen 56
Transitions 44, 53
bearbeiten 56
einfügen 54
im Album speichern 61
importieren 234
In die Timeline einfügen 172
speichern 60
Trimmen 186
im Monitor-Fenster 209
in Quellen-Vorschau 153
von Clips in der Quellen-Vorschau 153
Werkzeuge 159
Trimmen mit Vorschau 188
Tweening 26
U
Überblendung 54
V
Verbergen von Spuren der Timeline 182
Verhalten 307
Verkürzen 189
Verlängern 189
Video Control 293
einrichten 296, 298
öffnen 294
Schaltflächen 294
Video Control-Vorschau 299
Videoschnitt 183
Vorlauf - Rücklauf 286
Vorschau
einrichten 285, 287
Rendervorschau 88
Vorschaubereich 167, 284
Länge bestimmen 284
neu definieren 285
verschieben 284
Vorschau-Fenster
Aufbau 282
öffnen 282
Schaltflächen 282
W
Werkzeuge
Schneiden und Trimmen 186
Werkzeugleiste anpassen 151
Werkzeugmenü 122
Workflow 29
Z
Zeit 248
zeitliches Verhalten 248
Zeitlupe 248
Zeitpunkte der Veränderung 161
Zeitpunkteinsteller 161
Effekte anwenden 243, 271
Mit der Mouse positionieren 162
Verschieben 159
Zeitregler 248
Zentrum und Fokus 250
Zoom 246
Zoomen
Timeline 171


Die MovieXone-Schemata

In MovieX es gibt 7 Schemata:

Animation einrichten 1
Animation einrichten 2
Optionen
Renderer
Einzelbild rendern
VideoControl einrichten
Vorschau einrichten


MovieXone-Dateiadressen

In MovieX es gibt folgende Dateiadressen:

Aufnahme-Dateien
Ausgabe-Dateien
Temporäre Audio-Dateien
Temporäre Video-Dateien
Zusätzliche Plug-Ins
Zusätzliches Footage


AUDIO-help-Aufruf - Meldung an AIST

Dieses Hilfethema sollte nie kontextsensitiv erscheinen, weil die Funktion AUDIO umbenannt wurde.

Bitte schildern Sie in einem kurzen Mail an AIST, wie dieser Aufruf zustande kam, welche Build-Nummer (siehe Hilfe - über MovieXone) etc.

Vielen Dank Ihr AIST-Doku-Team


canvas2tv-help-Aufruf - Meldung an AIST

Dieses Hilfethema sollte nie kontextsensitiv erscheinen, weil die Funktion canvas2tv umbenannt wurde.

Bitte schildern Sie in einem kurzen Mail an AIST, wie dieser Aufruf zustande kam, welche Build-Nummer (siehe Hilfe - über MovieXone) etc.

Vielen Dank Ihr AIST-Doku-Team


renderpage-help-Aufruf - Meldung an AIST

Dieses Hilfethema sollte nie kontextsensitiv erscheinen, weil die Funktion renderpage umbenannt wurde.

Bitte schildern Sie in einem kurzen Mail an AIST, wie dieser Aufruf zustande kam, welche Build-Nummer (siehe Hilfe - über MovieXone) etc.

Vielen Dank Ihr AIST-Doku-Team


savepage-help-Aufruf - Meldung an AIST

Dieses Hilfethema sollte nie kontextsensitiv erscheinen, weil die Funktion savepage umbenannt wurde.

Bitte schildern Sie in einem kurzen Mail an AIST, wie dieser Aufruf zustande kam, welche Build-Nummer (siehe Hilfe - über MovieXone) etc.

Vielen Dank Ihr AIST-Doku-Team


template-help-Aufruf - Meldung an AIST

Dieses Hilfethema sollte nie kontextsensitiv erscheinen, weil die Funktion template umbenannt wurde.

Bitte schildern Sie in einem kurzen Mail an AIST, wie dieser Aufruf zustande kam, welche Build-Nummer (siehe Hilfe - über MovieXone) etc.

Vielen Dank Ihr AIST-Doku-Team