Benutzerhandbuch

Willkommen zu WinSpeedUp!

WinSpeedUp ist ein Tuning- und Optimierungsprogramm für Windows 95/98/2000/Me und XP. Mit WinSpeedUp erhalten Sie Zugriff zu versteckten Systemoptionen, mit denen Sie Windows beschleunigen und verschönern können. Programme werden schneller gestartet, die Festplatte bereinigt, der Systemstart verkürzt und Sie erhalten weitere Informationen zu Ihrem PC. Sie können Einstellungen vornehmen, die Ihnen die normale Windows Oberfläche nur durch Umwege preisgibt und den Computer an Ihre Bedürfnisse anpassen.

In diesem Handbuch werden wir Ihnen alle Funktionen von WinSpeedUp genau erklären. Sie erhalten Hintergrundinformationen zu den interessantesten Tuning-Optionen, Optimierungstipps und Erklärungen zu Fachbegriffen.

Zu den meisten Funktionen finden Sie direkt in WinSpeedUp eine Hilfe. Wenn Sie die Maus für ein paar Sekunden über einer Funktion ruhen lassen, erscheint eine kurze Beschreibung dieser. In diesem Handbuch werden wir noch weitere Informationen zu den Tuning-Optionen in WinSpeedUp geben und Sie auf besondere Einstellmöglichkeiten hinweisen.

Auf der linken Seite dieses Fensters finden Sie das Inhaltsverzeichnis, mit dem Sie in die einzelnen Kapitel dieses Handbuchs springen können.


WinSpeedUp Manual

Installation

Systemvoraussetzungen:
- Pentium 166 oder kompatibler PC
- 16 MB RAM
- Windows 95/98/98 SE/ME/2000 oder XP
- 10 MB freier Festplattenspeicher

Starten Sie die Datei „winspeedup.exe" mit einem Doppelklick und warten Sie bis das Setup fertig geladen wurde.

Klicken Sie auf "Weiter >" und geben Sie Ihren Namen und Organisation an. Unter Windows 2000/XP können Sie hier noch wählen, für welche Benutzer WinSpeedUp installiert wird.

Mit einem Klick auf "Weiter >" bietet Ihnen das Setup die Möglichkeit, das Installationsverzeichnis von WinSpeedUp zu ändern. Um dies zu tun, klicken Sie auf „Ändern..." und wählen Sie das Verzeichnis, in das Sie WinSpeedUp installieren möchten. Standardmäßig ist „C:\Programme\WinSpeedUp" eingestellt.

Der nächste Abschnitt listet noch einmal alle Einstellungen auf. Wenn diese korrekt sind, klicken Sie auf "Installieren". Ansonsten können Sie mit dem "< Zurück" Button die Einstellungen noch einmal ändern.

Nachdem das Setup alle Dateien kopiert hat, können Sie es mit "Fertigstellen" abschließen. Um WinSpeedUp zu starten, klicken Sie auf „Start", wählen Sie „Programme" und starten Sie dort den Eintrag von WinSpeedUp.


WinSpeedUp Wizard

WinSpeedUp Wizard ist ein Programmteil von WinSpeedUp, mit dem Sie Ihren PC automatisch nach Tuningmöglichkeiten durchsuchen lassen können. Um den Wizard zu starten, klicken Sie auf "Menü" und dort auf den Eintrag "WinSpeedUp Wizard".

Klicken Sie auf "Weiter" um den Suchvorgang zu starten. Nach ein paar Sekunden erhalten Sie eine Liste mit den gefundenen Optionen, die Sie noch verbessern können.

Markieren Sie die Einträge, die Sie optimieren möchten, und klicken Sie auf "Weiter".

Auf der letzten Seite sehen Sie einen Balken, der die ungenutzte Leistung in Prozent angibt. Klicken Sie auf "Beenden", um den Wizard zu beenden.

WinSpeedUp hat bereits alle markierten Einträge optimiert.


WinSpeedUp SettingFreeze

Mit WinSpeedUp SettingFreeze können Sie alle Einstellungen aus WinSpeedUp in einer Datei speichern.

Beim ersten Starten von WinSpeedUp startet SettingFreeze automatisch, um eine Sicherung der Originaleinstellungen anzulegen. Sie können dann später bei Bedarf die ursprünglichen Einstellungen wiederherstellen.

Backup anlegen
Um ein Backup anzulegen, geben Sie eine Beschreibung an und klicken Sie auf "Anlegen". Das Backup wird in der Datei freezeX.wsu im WinSpeedUp Verzeichnis angelegt und erscheint in der Liste darunter.

Backup wiederherstellen
Um das Backup wiederherzustellen, markieren Sie es in der Liste und klicken Sie auf "Wiederherstellen".

Backup löschen
Zum Löschen eines Backups benutzen Sie den Button "Löschen".


Einstellungen

Die Einstellungen können Sie aufrufen, indem Sie auf "Menü" klicken und dort den Eintrag "Einstellungen" wählen. Darauf öffnet sich ein Fenster, in dem Sie einstellen können, ob eine Frage zum Neustart des Computers erscheinen soll, sobald Sie auf "Übernehmen" geklickt haben.

Außerdem können Sie in diesem Fenster das Verzeichnis von Windows einstellen. Normalerweise wird Windows in "C:\Windows" oder "C:\WinNT" installiert. Ist das bei Ihnen nicht so, ändern Sie bitte das Verzeichnis, da sonst einige Funktionen mit einer Fehlermeldung abbrechen und Sie diese nicht ausführen können.

Den Benutzer-Modus ändern Sie über den Button "Benutzer-Modus". Näheres dazu siehe hier.


Benutzer-Modus

WinSpeedUp bietet einige systemnahe Einstellungen, die bei falscher Benutzung Windows zerstören können.

Damit Ihnen so etwas nicht passiert, gibt es den Benutzer-Modus. Über "Menü" -> "Einstellungen" -> "Benutzer-Modus..." können Sie Ihre Kenntnisse über Computer auswählen. Wenn Sie "Einsteiger, Fortgeschrittener" wählen, werden die gefährlichen Funktionen ausgeblendet. Damit können Sie keine falschen Einstellungen vornehmen.

Wenn Sie "Profi" wählen, werden alle Funktionen sichtbar, und Sie können tiefe Änderungen an Ihrem Computer vornehmen. Diese Option sollte wirklich nur von Profis aktiviert werden!


WinSpeedUp Bestellen

Warum soll ich mich registrieren?
Um alle deaktivierten Funktionen in der Shareware-Version freizuschalten, benötigen Sie einen Freischaltcode.

Diesen Freischaltcode können Sie für 20 DM direkt bei uns bestellen.

Ihre Vorteile:
- Mit dem persönlichen Freischaltcode können Sie WinSpeedUp komplett und uneingeschränkt benutzen
- Alle weiteren Versionen sind für Sie kostenlos
- Sie unterstützen die Weiterentwicklung von WinSpeedUp
- Sie erhalten kostenlosen Support

Wie kann ich mich registrieren?
Um sich zu registrieren, müssen Sie das Bestellformular in WinSpeedUp oder auf unserer Homepage (www.winspeedup.de) ausfüllen.
In WinSpeedUp finden Sie das Formular über den Menüpunkt "Hilfe" -> "Registriercode bestellen".

Sie können sich diese Zahlungsweisen aussuchen:
- Per Überweisung (nach Abschicken der Bestellung erhalten Sie eine E-Mail mit unseren Kontodaten)
- Per Post (Scheck oder Bargeld, die Adresse erhalten Sie nach Abschicken Ihrer Bestellung per E-Mail)

Nachdem wir Ihre Bestellung erhalten haben, schicken wir Ihnen per E-Mail/Post eine Bestätigung zu, in der Sie unsere Adresse und Kontonummer finden. Nach Eingang der Lizenzgebühr von 20 DM erhalten Sie Ihren persönlichen Freischaltcode.


Glossar

Hier werden einige wichtige Begriffe erklärt, die Sie in diesem Handbuch und in WinSpeedUp finden.

Booten | Bezeichnet den Vorgang, der zwischen dem Anschalten des Computers bis zum fertig geladenen Windows stattfindet.
Cache | Ein Cache ist ein recht kleiner Zwischenspeicher, der benutzt wird, um Daten kurz zwischenzuspeichern.
IP Paket | Ein IP-Paket ist eine Dateneinheit, die zum Datenaustausch im Internet und in Netzwerken verwendet wird.
Registry | Auch Registrierdatenbank genannt. Die Registry beinhaltet fast alle Informationen von Windows und den installierten Programmen. Sie besteht aus den beiden Dateien system.dat und user.dat im Windows-Verzeichnis. Sie ist ein wichtiger Bestandteil von Windows und darf auf keinen Fall gelöscht werden.
TCP/IP | Ein Datenübertragungsprotokoll, das im Internet und in Netzwerken verwendet wird.
Abstürzen | Wenn ein Programm oder der Computer nicht mehr reagiert, bezeichnet man das als "abgestürzt". In diesen Fälle hilft meist nur ein Neustart über den Reset-Knopf.
Cache | Ein Cache ist ein Zwischenspeicher, der z.B. bei Prozessoren, Festplatten, Brennern etc. eingesetzt wird. Er speichert die gerade verwendeten Daten uns ist schnell ansprechbar.


Autostart

Hier werden alle Programme aufgelistet, die mit Windows automatisch geladen werden. Um dem Start eines Programms zu unterbinden, entfernen Sie das Häkchen am jeweiligen Eintrag und klicken Sie auf "Übernehmen". Der Eintrag bleibt noch in der Liste, ist aber deaktiviert und mit "-Backup" gekennzeichnet. Das heißt, das Programm wird nicht mehr gestartet, es wurde aber ein Backup des Eintrags erstellt, den Sie mit einem Häkchen wieder aktivieren können. Wenn Sie einen Eintrag für immer löschen möchten, klicken Sie auf "Löschen...". Darauf erscheint ein neues Fenster mit einer Liste alle Einträge. Markieren Sie die Einträge, die Sie löschen möchten und klicken Sie auf „Löschen".

Wenn Sie ein Backup eines Eintrags wiederherstellen möchten, markieren Sie diesen Eintrag und klicken Sie auf „Wiederherstellen". Sie können auch alle Einträge, die aktiviert werden sollen, markieren und auf „Übernehmen" klicken.

Um ein Programm in den Autostart einzutragen, klicken Sie auf "Hinzufügen..." und wählen Sie das ausführbare Programm und einen Namen dafür.


Bereinigung

Unter "Bereinigung" finden Sie Funktionen um überflüssige Dateien von der Festplatte zu löschen und weiter hilfreiche Programme zu starten.

Dateien löschen

Verlauf leeren | Der Verlauf speichert die Adressen der Webseiten, die Sie mit dem Internet Explorer besucht haben.
Papierkorb leeren | Leert den Papierkorb auf dem Desktop. Der Papierkorb enthält Dateien, die Sie gelöscht haben.
Cookies löschen | Öffnet ein weiteres Fenster um Ihre Cookies zu löschen. Sie können hier die Cookies von Netscape, Opera und Internet Explorer getrennt löschen.
Internet Explorer Cache | Löscht die vom Internet Explorer auf der Festplatte zwischengespeicherten Internet Seiten.
"Dokument" leeren | Löscht die Einträge im Startmenü-Ordner "Dokumente".
Temporäre Daten | Löscht die von Programmen erstellten, unnötigen temporären Dateien auf der Festplatte.
Unbenötigte Dateien... | Öffnet ein weiteres Fenster um die Festplatte nach unbenötigten Dateien zu durchsuchen. Sie können wählen ob nach Dateien mit bestimmten Endungen (TMP, BAK, OLD, GID und ---) und ob nach 0-Byte Dateien gesucht werden soll. Die gefundenen Dateien werden aufgelistet und Sie können die markieren, die Sie löschen möchten.

Nützliche Programme

Hier erscheinen je nach Betriebssystem unterschiedliche Programme.

ScanDisk (Win 95/98/Me) | Überprüft die Festplatte nach Fehlern und beseitigt diese.
Computerverwaltung (Win 2000/XP) | Bietet Zugriff auf den Gerätemanager, die Benutzerwaltung, Systemdienste und weitere interessante Einstellmöglichkeiten.
Defragmentierung (Win 95/98/Me/2000/XP) | Ordnet die Daten auf der Festplatte so an, dass Programme schneller darauf zugreifen können.
MS Config (Win 98/Me/2000/XP) | Bietet diverse Einstellungen zum automatischen Start von Programmen an.
Clean Manager (Win 98/Me/2000/XP) | Löscht unnötige Dateien auf der Festplatte.


Cache

Unter Windows 95/98/Me können Sie auf der Reiterkarte "Cache" den VCache und den virtuellen Arbeitsspeicher einstellen.

Was ist ein Cache?
Ein Cache ist ein Zwischenspeicher, der z.B. bei Prozessoren, Festplatten, Brennern etc. eingesetzt wird. Er speichert die gerade verwendeten Daten uns ist schnell ansprechbar.

VCache
Hier können Sie den Festplattencache von Windows festlegen. Wählen Sie aus der Liste die Größe Ihres Arbeitsspeichers und klicken Sie auf "Übernehmen".
Sie können auch "Benutzerdefiniert" wählen, und mit den Schiebereglern die Größe manuell einstellen. Dabei ist zu beachten, dass beide Werte gleich groß sind.

Wenn an einen der Werte Nullen angehängt werden, entfernen Sie diese und klicken Sie erneut auf „Übernehmen".

Virtueller Arbeitsspeicher
Wenn der physikalische Arbeitsspeicher voll wird, lagert Windows Daten auf der Festplatte aus. Windows bestimmt die Größe dieses virtuellen Arbeitsspeichers selbst. Das führt dazu, dass die Größe ständig geändert wird und viele Festplattenzugriffe stattfinden. Klicken Sie auf "Einstellen..." um die Größe und das Laufwerk auszuwählen. Wählen Sie eine Größe zwischen 150 und 450 MB, je nachdem wie viel Arbeitsspeicher Sie benutzen und wie viele Programme gleichzeitig aktiv sind. Ab etwa 128 MB Arbeitsspeicher sollten Sie ca. 200-300 MB einstellen, bei mehr Arbeitsspeicher entsprechend weniger.


DirectX

Auf dieser Reiterkarte erhalten Sie Informationen zu DirectX, der 3D Programmierschnittstelle.

Info
DirectX ist eine Schnittstelle für Programmierer, um aufwändige Grafiken (meist in 3D) auf dem Monitor auszugeben. Ausser der Ausgabe von Grafiken bietet DirectX auch Sound-Ausgabe und die Abfrage von Joysticks und Gamepads. DirectX wird verwendet, da der Spiele-Entwickler sich nicht um die Unterstützung jeder verfügbaren Hardware kümmern muss, sondern diese Aufgabe von DirectX abgenommen bekommt.
Fast alle modernen Spiele verwenden DirectX, weshalb diese Software bereits in Windows enthalten ist.

Version
Im Kasten DirectX Version können Sie die Version ablesen, die auf Ihrem Computer installiert ist.
Es sollte immer die aktuellste Version von DirectX installiert sein, damit alle Programme funktionieren und Sie maximale Geschwindigkeit erreichen. DirectX ist abwärtskompatibel, d.h. wenn eine Anwendung für DirectX 5 geschrieben wurde, funktioniert sie auch mit DirectX 8, nicht aber mit DirectX 3.

Die jeweils aktuellste Version gibt es unter www.microsoft.com/directx.

Control Panel öffnen | Öffnet das DirectX Control Panel, um Einstellungen zu den einzelnen DirectX Optionen zu ändern
DirectX Setup öffnen | Öffnet das DirectX Setup, um Teile von DirectX neu zu installieren
DirectX Diag öffnen | Öffnet das DirectX Diagnose Programm, das Testfunktionen und Informationen über DirectX bietet
DirectX deinstallieren... | Deinstalliert DirectX. Achtung: Die ist nicht zu empfehlen, da dadurch der Computer wahrscheinlich nicht mehr startet! Sie sollten diese Funktion nur benutzen, wenn Sie keine andere Möglichkeit mehr haben. Nach der Deinstallation müssen Sie erst DirectX 5 installieren, um eine aktuelle Version installieren zu können.


DLLs

Unter dieser Reiterkarte können Sie überflüssige DLLs löschen, die nicht mehr benötigt werden.

Was sind DLLs?
DLLs (Dynamic Link Libraries) sind Programme, die nicht eigenständig lauffähig sind. Sie enthalten Funktionen, die von anderen Programmen genutzt werden können. So kann z.B. eine DLL die Funktion bereitstellen, eine Verbindung zum Internet zu erstellen. Diese DLL kann dann von einem Browser, von Mail-Programmen, Chat-Software und anderen Internet-fähiger Software genutzt werden, ohne dass die Programmiere die Funktion selbst erstellen müssen.

Warum DLLs löschen?
Wenn ein Programm eine DLL benötigt, wird diese bei der Installation meistens in das Windows-Verzeichnis kopiert. Wenn das Programm deinstalliert wird, bleiben diese DLLs im Windows-Verzeichnis, da die Software nicht wissen kann, ob es noch andere Programme gibt, die die DLL noch brauchen (wenn ein Programm seine DLL nicht findet, kann es nicht starten). Windows führt intern eine Liste aller DLLs, und speichert von wie vielen Programmen eine DLL genutzt wird. WinSpeedUp durchsucht diese Liste nach DLLs, die laut Windows, von keinem anderen Programm genutzt werden, und listet diese auf.

Die Vorteile dieser Funktion: Sie erhalten mehr freien Festplattenspeicher und beschleunigen Windows, da es weniger DLLs zu verwalten hat.

Wie lösche ich die überflüssigen DLLs?
Da man nicht genau sagen kann, welche DLLs, die von Windows als überflüssig gekennzeichnet sind, löschen kann, sollten Sie erst ein Backup anlegen. Klicken Sie dazu auf "Backup verwalten...". Wählen Sie aus der linken Liste die DLLs, von denen Sie ein Backup erstellen möchten, und klicken Sie dann auf den Button "Backup erstellen ->". Die Backups werden in das Unterverzeichnis "DLLBackups" im WinSpeedUp Verzeichnis gespeichert.

Nachdem Sie die Backups erstellt haben, schließen Sie das "Backup verwalten" Fenster und markieren Sie die DLLs in der Liste, um Sie mit dem Button "DLL(s) löschen" zu löschen.

Arbeiten Sie jetzt ein paar Wochen normal mit Ihrem Computer weiter und achten Sie darauf, ob Programme nicht starten oder Fehlermeldungen erscheinen. In den Fehlermeldungen steht meist, welche DLL nicht gefunden wurde. Merken Sie sich den DLL-Namen und stellen Sie die DLL mit WinSpeedUp wieder her.

Backup wiederherstellen
Klicken Sie in WinSpeedUp unter dem Reiter "DLLs" auf "Backup verwalten...". Markieren Sie die DLL auf der rechten Seite, und klicken Sie auf "<- Backup wiederherstellen".

Mit dem Button "DLL Eigenschaften" erhalten Sie eine kurze Information über die ausgewählte DLL.


Extra

Die Reiterkarte "Extra" ist nur unter Windows 2000/XP verfügbar. Sie bietet Einstellungen speziell zu Windows 2000 und XP.

Hardware

Ultra DMA 66 Modus für Festplatten aktivieren | Aktiviert den schnelleren Ultra DMA 66 Modus für die Festplatten. Dieser Modus unterstützt die schneller Übertragungsgeschwindigkeit moderner Festplatten. Wenn Sie unter Windows 2000 den Service Pack 2 installiert haben, wird automatisch der noch schnellere Modus Ultra DMA 100 aktiviert.
Maustasten vertauschen (für Linkshänder) | Vertauscht die Belegung der Maustasten. Diese Option ist für Linkshänder interessant.
Nach einem "Blue Screen of Death" sofort neu starten | Wenn sich der Computer "aufgehängt" hat, startet Windows automatisch neu.
Computer nach dem Herunterfahren ausschalten | Wenn der Computer das automatische Abschalten unterstützt, wird er nach dem Herunterfahren ausgeschaltet.

Explorer

Ordner "Verwaltung" im Startmenü anzeigen | Blendet den Ordner "Verwaltung" im Startmenü ein. Dieser enthält Verknüpfungen zu wichtigen Systemeinstellungen. Wenn Sie diesen Ordner ausblenden, wird der Zugriff zu diesen Einstellungen erschwert, kann aber nicht verhindert werden, da diese Einstellungen auch über andere Wege zu erreichen sind.
Selten benutzte Einträge im Startmenü verbergen | Aktiviert die "intelligenten Menüs". Dabei werden nur die am häufigsten genutzten Programme im Startmenü eingeblendet, der Rest ist über einen Pfeil sichtbar.
Bei Detailansicht "Attribute"- Spalte anzeigen | Bei der Detailansicht im Explorer wird normalerweise die Spalte "Attribut" nicht angezeigt. Mit dieser Option können Sie diese anzeigen lassen.
Jeden Ordner als eigenen Prozess öffnen | Startet jeden geöffneten Ordner als eigenen Systemprozess. Das erhöht die Stabilität, da beim "Aufhängen" eines Ordners nicht alle anderen geschlossen werden. Die Geschwindigkeit wird dadurch aber gebremst, da der Prozessor mehr zu berechnen hat.

System

Dateiendungen auf 3 Zeichen begrenzen | Die Dateiendungen werden im Explorer auf 3 Zeichen gekürzt. Es gibt wenige längere Dateiendungen, diese sind dann aber schwerer zu erkennen (aus .html wird z.B. .htm).
Windows Kernel im Arbeitsspeicher erzwingen | Der Windows Kernel ist der Kern von Windows. Er steuert das ganze System und wird entsprechend häufig benötigt. Damit er nicht auf der langsameren Festplatte ausgelagert wird, können Sie ihn mit dieser Option im Arbeitsspeicher erzwingen. Dadurch läuft Windows schneller, benötigt aber mehr Arbeitsspeicher.
Nicht reagierende Programme automatisch schließen | Wenn ein Programm abgestürzt ist, wird es durch diese Option automatisch geschlossen.
Nicht reagierende Programme schließen nach: x Millisekunden | Windows wartet die angegebene Zeit (in Millisekunden, 1 Sekunde = 1000 Millisekunden), bis es ein abgestürztes Programm beendet.
Level 2 Cache Größe des Prozessors: x KiloByte | Damit Windows den Prozessor optimal ansteuern kann, muss es wissen wie groß dessen Level 2 Cache ist. Hier die L2-Cache Größe einiger Prozessoren: Intel Celeron: 128 KB Intel Pentium III/4: 256 KB AMD Duron: 64 KB AMD Thunderbird: 265 KB
Systemdateien-Schutz deaktivieren | Windows 2000/XP besitzt die Funktion, wichtige Systemdateien zu überwachen und ein Löschen/Überschreiben zu verhindern. Um diese Dateien zu verändern oder zu ersetzen, können Sie den Schutz deaktivieren.
Maximale Größe für Backups wichtiger DLLs: | Hier können Sie die Speichergröße für den Systemdateien-Schutz einstellen. Windows legt automatisch Backups der wichtigsten Systemdateien an, um diese vor dem Löschen zu sichern.


Info

Hier finden Sie Informationen zu WinSpeedUp, können WinSpeedUp freischalten und Updates herunterladen.

Freischalten
Wenn Sie noch keinen Freischaltcode besitzen um WinSpeedUp freizuschalten, klicken Sie auf "Bestellen..." und folgen Sie den Anweisungen.

Wenn Sie schon einen Freischaltcode besitzen, geben Sie Ihren vollen Namen und den Freischaltcode in die dazu vorgesehenen Felder ein, und klicken Sie auf "Überprüfen". Wenn dabei ein Fehler auftritt, oder WinSpeedUp nicht freigeschaltet wird, erhalten Sie Hilfe unter help@scriptsoft.de.

Update
Hier können Sie automatisch per Internet überprüfen, ob eine neue Version von WinSpeedUp verfügbar ist. Klicken Sie auf "Auf Updates überprüfen..." und stellen Sie eine Verbindung zum Internet her. In dem kleinen Fenster klicken Sie auf "Überprüfen" und warten Sie, bis ein Meldung erscheint. Wenn eine neue Version verfügbar ist, werden Sie gefragt, ob Sie die neue Version herunterladen möchten.


Internet Hintergrundbild für Internet Explorer 5 Klicken Sie auf

Internet

Hintergrundbild für Internet Explorer 5
Klicken Sie auf "Bild wählen...", um dem Internet Explorer ein Hintergrundbild für die Menüleiste zuzuweisen. Wenn Sie das Bild deaktivieren möchten, klicken Sie auf "Kein Hintergrund". Diese Funktion bietet der Internet Explorer erst ab Version 5.

Internet Tuning (Windows 95/98/Me)
Hier können Sie die Größe der IP-Pakete einstellen, die die Geschwindigkeit Ihrer Internet-Anbindung beeinflussen. Klicken Sie auf „Netzwerk... ", um in die Netzwerkoptionen Ihres PC zu gelangen. Doppelklicken Sie dort auf „DFÜ-Adapter" und wählen Sie die Reiterkarte „Erweitert". Stellen Sie den Wert für „IP-Paketgröße" auf „Klein". Nach einem Neustart haben Sie eine größere Bandbreite für Internet-Anwendungen zur Verfügung. Wenn die Internetverbindung jedoch langsamer wird, stellen Sie den Wert wieder auf „Automatisch".

Netzwerk (Windows 2000/XP)
In diesem Abschnitt finden Sie die folgenden Optionen:

Laufwerke versteckt freigeben | Windows 2000/XP gibt standardmäßig alle Festplatten im Netzwerk frei. Diese Freigaben sind für andere Computer nicht sofort sichtbar und dienen der Fernadministration. Die Freigaben heißen "Laufwerksbuchstabe" + $, Laufwerk C: ist also als "C$" freigegeben. Sie können diese automatische Freigabe deaktivieren und so Ihre persönlichen Daten schützen.
Computer unter "Computer in meiner Nähe" in der Netz- werkumgebung ausblenden | In der Netzwerkumgebung finden Sie den Eintrag "Computer in meiner Nähe". Mit dieser Option können diese Computer ausblenden, um anderen Benutzern des Computers den Zugriff auf das Netzwerk zu erschweren. Dies verhindert aber nicht den Zugriff auf das gesamte Netzwerk!
"Über das DFÜ Netzwerk anmelden" im Anmelde- fenster ausblenden | Das Benutzer-Anmeldefenster von Windows bietet unter "Optionen" die Möglichkeit, sich über das DFÜ-Netzwerk anzumelden. Mit WinSpeedUp können Sie diese Option ausblenden.

DFÜ-Tuning
Das Fenster zum DFÜ-Tuning ist zwischen Windows 2000/XP und Windows 95/98/Me unterschiedlich. Daher werden Sie dort nicht alle unten aufgeführten Optionen finden.

MTU und MSS Wert | Diese Werte stellen die maximale Größe der einzelnen Datenpakete ein, die gesendet werden.
RWIN Wert | Stellt die maximale Datenmenge, die ein Server sendet, bis eine Empfangsbestätigung gefordert wird, ein.
TCP/IP Port 139 | Dieser Port wird oft von Hackern verwendet, um Ihre Internet-Verbindung zu trennen. Mit dieser Option können Sie das verhindern.
TTL Wert | Gibt die Lebensdauer eines Datenpakets in Stationssprüngen an, bis es gelöscht wird. Da das Internet immer weiter weiter wächst, sollten hier größere Werte als die Standard-Werte verwendet werden.
EnablePMTUBHDetect | Wenn aktiviert, sucht der TCP/IP Stack nach MTU-Routern, die keine ICMP Pakete zurückschicken. Sie sollten diese Option deaktivieren.
EnablePMTUDiscovery | Wenn aktiviert, benutzt der TCP/IP Stack die Option "Path Discovery" (spezifiziert in RFC 1191). Diese Einstellung sollte aktiviert sein.
SackOpts | Aktiviert die Unterstütztung für "Selective Acknowledgment Options" (spezifiziert in RFC 2018). Diese Einstellung sollte deaktiviert sein.
Tcp1323Opts | Diese Einstellung kontrolliert die Zeitstempel und Paketskalierung der TCP/IP Pakete (spezifiziert in RFC 1323). Es gibt 4 verschiedene Einstellungen: 0 = Alle Optionen deaktivieren 1 = Nur Paketskalierung aktivieren 2 = Nur Zeitstempel aktivieren 3 = Alle Optionen aktivieren (empfohlen)
Maximale Verbindungen zu einem HTTP 1.1 Server | Die HTTP-Spezifikation sieht maximal 2 gleichzeitige Verbindungen zu einem Server vor. Wenn Sie z.B. mehrere Dateien vom gleichen Server downloaden möchten, können Sie maximal 2 gleichzeitig herunterladen. Sie sollten diesen Wert nicht zu hoch setzen, um den Server nicht zu stark mit Anfragen zu belasten. Beachten Sie auch, dass Sie dann außerhalb der Spezifikationen arbeiten!

In diesem Fenster finden Sie die Buttons „Netzwerk optimieren", „Internet optimieren" und „Standard". Je nach Benutzung des Computers können hiermit alle Einstellungen auf den optimalen Wert eingestellt werden.


Neue Seite 1

Klicken Sie auf eine der Reiterkarten, um die Hilfe dazu anzuzeigen.


Msdos.sys

Die Datei msdos.sys ist eine der wichtigen Systemdateien von Windows. Sie enthält einige interessante Einstellungen zum Startverhalten von Windows. Diese Einstellungen können Sie mit WinSpeedUp bequem ändern.

Mit den Buttons "Empfohlen" und "Standard", werden automatisch die empfohlenen bzw. standardmäßigen Einstellungen aktiviert.

Windows Logo beim Start anzeigen | Sie können wählen, ob Sie das Windows Logo beim Start anzeigen oder ausblenden möchten. Wenn Sie es ausblenden, startet Windows etwas schneller, da es das Bild nicht extra laden und darstellen muss.
Grafische Oberfläche laden | Wenn deaktiviert, wird nur MS-DOS geladen.
ScanDisk nach Absturz starten | Wenn ihr PC nicht korrekt heruntergefahren wurde, startet ScanDisk automatisch und überprüft die Festplatten nach Fehlern. Sie können den automatischen Start deaktivieren, da es die meist unnötig ist und viel Zeit verbraucht. Sie sollten aber nicht vergessen, alle paar Wochen die Festplatte mit ScanDisk zu überprüfen, um Datenfehler vorzubeugen!
Funktionstasten beim Booten aktivieren | Aktiviert die Tasten F1-F12, um z.B. per F8-Taste das Windows Bootmenü anzuzeigen.
Bootmenü bei jedem Booten anzeigen | Das Bootmenü bietet eine Auswahl an Startmöglichkeiten für Windows (Normal, Abgesicherter Modus, Protokolliert, MS-DOS Modus etc.). Hiermit können Sie es bei jedem Booten anzeigen, um z.B. bei Bedarf sofort DOS zu starten.
Vor booten im abgesicherten Modus warnen | Wenn Sie im abgesicherten Modus starten, erscheint ein Warnhinweis, der erklärt was der abgesicherte Modus macht. Diese Meldung können Sie hiermit abschalten.
Immer im abgesicherten Modus booten | Startet Windows immer im abgesicherten Modus. Vorsicht: WinSpeedUp funktioniert nicht im abges. Modus, daher können Sie diese Option nur per manuellen Bearbeiten der Datei msdos.sys rückgängig machen. Ändern Sie dazu den Wert "BootSafe" auf 0.
Command.com in den hohen Speicher laden | Lädt die Kommandoverarbeitungsdatei command.com in den hohen Arbeitsspeicherbereich. Dadurch können DOS-Kommandos schneller ausgeführt werden.
Doppelter Puffer für SCSI | Verdoppelte die Größe des Pufferspeichers für SCSI-Laufwerke.
Netzwerktreiber im abges. Modus laden | Lädt die Treiber für das Netzwerk im abges. Modus. Normalerweise werden diese nicht automatisch geladen.
x Sekunden Startverzögerung | Normalerweise wartet Windows 3 Sekunden nach der Meldung "Windows wird gestartet", damit Sie diese in Ruhe lesen können. Das ist eigentlich sinnlos, daher sollten Sie die Startverzögerung auf 0 setzten.

Mit dem Button "Im Editor öffnen..." startet WinSpeedUp den Windows-Editor mit der Datei msdos.sys.

Der Button "Alle Parameter erklärt..." öffnet ein Fenster mit einer Tabelle, die alle Werte der Datei msdos.sys auflistet und ihre Funktion erklärt. Diese Werte können Sie in die Datei schreiben, um gezielte Einstellungen vorzunehmen.


Registry

Mit dieser Funktion können Sie die Windows Registry von unnötigen und leeren Einträgen befreien. Hierfür haben Sie zwei Möglichkeiten: Sie können die langsamere, aber auch effektivere Möglichkeit wählen bei der die Registry im DOS-Modus neu geschrieben wird. Dadurch startet und arbeitet der Computer schneller. Klicken Sie auf "Langsam", um den Vorgang zu starten. Beantworten Sie die Fragen und lassen Sie den PC neu starten. Der Einleseprozess dauert selbst auf schnellen Rechnern mehrere Stunden und darf nicht abgebrochen werden!

Wenn das Einlesen abgeschlossen ist sollte mit Windows automatisch WinSpeedUp gestartet werden. Falls nicht, starten Sie WinSpeedUp manuell, damit der Vorgang abgeschlossen werden kann.

Der schnellere Modus dauert nur wenige Sekunden und listet die überflüssigen Einträge aus der Registry auf, damit Sie diese löschen können. Klicken Sie auf „Schnell" um diesen Modus zu starten.

Unter Windows Me, 2000 und XP ist die langsame Methode nicht möglich.


Benutzerhandbuch

Die Reiterkarten

Alle Funktionen in WinSpeedUp sind in 15 thematisch geordnete Reiterkarten aufgeteilt. Diese enthalten die verschiedenen Funktionen um Ihren Computer zu beschleunigen, anzupassen und zu warten.
Da nicht alle Windows-Versionen die gleichen Optionen bieten, werden Sie nie alle Reiterkarten zur Verfügung haben. Je nach Betriebssystem werden die Reiter ausgeblendet, die Sie nicht benutzen können weil Ihr Windows die entsprechenden Funktionen nicht unterstützt. Unter Windows 95/98/Me werden Sie z.B. die Reiterkarte "Extra" nicht sehen, da sie Optionen speziell für Windows 2000 und XP bietet. WinSpeedUp passt sich also Ihrer Windows-Version an und zeigt nur die benutzbaren Funktionen an.

Klicken Sie auf dem Bild auf eine Reiterkarte um detaillierte Informationen und Hilfe zu den gebotenen Funktionen zu erhalten:


Sonstiges

Die Reiterkarte "Sonstiges" bietet Ihnen zusätzliche Einstellungen zum Internet Explorer, dem Papierkorb und der Maus.

Internet Explorer

Internet Explorer Titelleiste | Hier können Sie den Text in der Titelleiste des Internet Explorer ab Version 5 ändern.
Cache nach Beenden leeren | Macht Speicher auf der Festplatte frei, indem die zwischengespeicherten Webseiten nach Beenden des Internet Explorers gelöscht werden.
Cache auf Festplatte auslagern | Entlastet den Arbeitsspeicher; Webseiten werden nicht im Arbeitsspeicher, sondern auf der Festplatte ausgelagert.
Immer im Vollbild Modus starten | Starten den Internet Explorer immer im Vollbild-Modus.
Neues Explorer Fenster als eigenen Prozess laden | Jedes neue Internet Explorer Fenster wird als eigenständiges Programm angesehen. Wenn sich ein Fenster aufhängt werden nicht die anderen auch mit angehalten.

Papierkorb
Hier können Sie den Namen des Papierkorbs ändern.

Maus
Wenn Sie die Maus zwischen den beiden Klicks eines Doppelklicks verschieben, wird der Doppelklick nicht ausgeführt. Mit der „Wackeltoleranz" können Sie in Pixeln einstellen, wie weit die beiden Klicks auseinander liegen dürfen. Wenn Sie diesen Wert auf 0 stellen, wird der Doppelklick deaktiviert.


System

Die Reiterkarte "System" zeigt Ihnen Informationen zu Ihrem Computer an, die Sie auch teilweise ändern können.

Diverses

Daten CDs automatisch starten | Aktiviert bzw. deaktiviert die Funktion, dass wenn eine CD eingelegt wird, diese automatisch gestartet wird.
"Klicken Sie um zu beginnen" | Aktiviert bzw. deaktiviert die Meldung in der Taskleiste bei jedem Windows Start.
DLLs nach Programmende entladen | Diese Funktion gibt Arbeitsspeicher frei, indem nicht mehr benötigt DLLs aus dem Arbeitsspeicher gelöscht werden.

Windows Infos

Registriernummer | Dies ist die Registriernummer, die Sie bei der Windows Installation eingegeben haben.
Version | Zeigt Ihre Windows Version an.
Computername | Mit dem Computernamen identifizieren Sie sich im Netzwerk.
Registriert auf | Ändert die Daten, mit denen Windows registriert wurde.

Prozessor

Windows 95/98/Me
Hier sehen Sie einen Balken, der die Prozessorauslastung anzeigt. Klicken Sie auf "Details..." um einen Graphen aufzuzeichnen.

Mit dem Button „Minimieren" können Sie WinSpeedUp als Icon links neben die Uhr setzen. Das Icon zeigt die aktuelle Prozessorauslastung an. Wenn Sie die Maus ein paar Sekunden über dem Icon ruhen lassen, wird die genaue Auslastung in Prozent angezeigt.

Windows 2000/XP
Anstatt der Prozessorauslastung wird die Belegung des Arbeitsspeichers und der Auslagerungsdatei angezeigt.

Bildschirm

Auflösung | Zeigt die aktuelle Bildschirmauflösung an. Bei 15" Monitoren empfiehlt sich 800x600, bei 17" 1024x768, bei 19" 1280x1024 und bei 21" 1600x1200.
Farbtiefe | Zeigt die aktuelle Farbtiefe in Bit und die Farbanzahl an.

Windows Anmeldung
Hier können Sie Ihre Daten für die Windows Anmeldung ändern.


Tips

Auf der Reiterkarte "Tips" finden Sie Tips und Tricks zu Ihrem Betriebssystem.

Mit den Buttons "<- Voriger Tip" und "Nächster Tip ->" können Sie zwischen den Informationen navigieren. In der Ecke oben rechts sehen Sie, welcher Tip gerade ausgewählt ist.

Die meisten Tips beziehen sich auf spezielle Einstellungen von Windows. Um Ihnen die Arbeit abzunehmen, die einzelnen Dialoge selbst zu suchen, gibt es den Button "Go". Wenn dieser aktiviert ist, können Sie mit einem Klick darauf die im Text erwähnten Dialoge öffnen.


WinAlign

Diese Funktion ist nur mit Windows 98 und Me verfügbar.

Mit dieser Funktion können Sie Programme schneller starten lassen. Wählen Sie dazu mit dem Button "Datei wählen... " eine EXE-Datei oder geben Sie den Pfad direkt in das Feld darunter ein. Klicken Sie auf "Datei tunen" und warten Sie, bis der blaue Balken darunter voll ist. Sie erhalten eine Meldung, ob der Vorgang erfolgreich war oder ob die Datei nicht beschleunigt werden konnte oder ob sie das schon war.

Bei dieser Methode werden die EXE-Dateien neu geschrieben. Sie werden in 4 KB große Datenblöcke zerteilt, die schneller von der Festplatte geladen werden können. Dabei kann es aber auch passieren, dass die Datei beschädigt wird und das Programm nicht mehr funktioniert. Erstellen Sie also vor dem Beschleunigen ein Backup der Datei.


Windows

Die Reiterkarte "Windows" bietet zahlreiche Einstellungen zu Windows, die thematisch geordnet über die Buttons auf der rechten Seite eingestellt werden können.

Optik

Schriften glätten (Antialias) | Verhindert den "Treppeneffekt", schräge Linien werden abgestuft.
Fensterinhalt beim Verschieben anzeigen | Zeigt den Inhalt eines Fensters beim Verschieben weiterhin an.
Fenster animieren | Aktiviert bzw. deaktiviert Animationen beim Mini- und Maximieren.
Symbole von Bitmaps als deren Inhalt anzeigen | Das Icon einer Bitmap-Datei sieht aus wie die Bitmap selbst.
Symbole mit höchster Farbanzahl anzeigen | Symbole werden anstatt mit 16 Farben mit 256 Farben angezeigt.
Leichtgängiges Scrollen in Menüs | Die Übergänge beim Scrollen werden animiert.

Allgemein

Cache optimal einstellen | Stellt die Cache-Größe für Ordner optimal ein.
Ordnereinstellungen nach Beenden speichern | Die Größe, Position und der Anzeigemodus von Ordnern wird gespeichert.
Icongröße | Sie können hiermit die Größe der Icons im Explorer verändern.

Explorer

Größe des Icon Cache

Stellt die Anzahl der Icons im Cache ein. Wenn der Cache größer ist, muss Windows die Icons nicht aus jedem Programm neu extrahieren, belegt aber mehr Arbeitsspeicher.

Klicken Sie auf einen der Buttons, um die Hilfe dafür anzuzeigen:

Reparieren

In diesem Fenster können Sie Probleme mit Ihrem PC beheben.

Symbole reparieren | Liest alle Symbole neu ein, falls Windows Symbole von Anwendungen verwechselt.
Papierkorb | Wenn der Papierkorb nicht normal funktioniert, hilft ein Klick auf "Reparieren".
System reinitialisieren | Bringt Windows dazu seine, Einstellungen neu einzulesen, und hilft gegen viele Fehler.
Schriftartenordner | Klicken Sie auf "Reparieren", wenn der Schriftartenordner wie ein normaler Ordner funktioniert.
Registrierungseditor | Behebt Probleme mit dem Registrierungseditor.
Doppelklick wiederherstellen | Stellt den Doppelklick wieder her, falls dieser ausgeschaltet wurde.

Zum Anfang

Startmenü

Hier können Sie das Startmenü konfigurieren. Auf der linken Seite können Sie die Häkchen entfernen, um einen Eintrag auszublenden. Die Ausklappverzögerung bestimmt Folgendes: Wenn Sie die Maus über einen Startmenüordner halten, dauert es eine kurze Zeit, bis der Unterordner aufklappt. Mit der Ausklappverzögerung können Sie diese Zeit in Millisekunden einstellen.

Auf der rechten Seite können Sie bestimmen, was passieren soll, wenn ein Menü größer ist als der Bildschirm. Sie haben die Wahl zwischen Pfeilen zum Auf- und Abscrollen oder einer Anordnung der Menüs nebeneinander.

Zum Anfang

Laufwerke

In diesem Fenster können Sie Laufwerke im Explorer und für Anwendungen verstecken. Entfernen Sie die Häkchen an den Laufwerksbuchstaben, die Sie sperren möchten.

Diese Option funktioniert nicht mit allen Programmen, da einige die Laufwerke selbst initialisieren.

Zum Anfang

Erweitert

Hier können Sie weitere Einstellungen zu Windows ändern.

Explorer

Bei Fehler Fehlerton über den PC Speaker ausgeben | Gibt einen knacksenden Ton über den internen PC-Speaker aus.
Kontextmenü Eintrag "Explorer hier öffnen" | Fügt dem Kontextmenü jedes Ordners den Eintrag "Explorer hier öffnen" hinzu, um den Explorer mit dem aktuellen Pfad zu öffnen.
Ordner automatisch aktualisieren | Aktualisiert den Inhalt eines Ordners eigenständig.
Kontexmenüausrichtung | Stellt die Ausrichtung des Kontextmenüs ein.
Dateiendungen anzeigen | Zeigt die Endungen von Dateien im Explorer an.

Dateisystem

Kurze Dateinamen verwenden | Kürzt alle Dateinamen länger als 8 Zeichen.
Tilde zum Kürzen langer Dateinamen verwenden | Setzt an jeden Dateinamen länger als 8 Zeichen eine Tilde (~).
"Verknüpfung mit..." bei jeder Verknüpfung anhängen | Aktiviert bzw. deaktiviert das Präfix "Verknüpfung mit..." bei jeder neuen Verknüpfung.
Pfeil bei Verknüpfungen anzeigen | Aktiviert bzw. deaktiviert den Pfeil bei Verknüpfungen.
Windows Version auf dem Desktop anzeigen | Zeigt rechts unten auf dem Desktop die aktuelle Windows Version an.
Versteckte Dateien ausblenden | Blendet Dateien mit dem Attribut "Versteckt" im Explorer aus.

Zum Anfang

Logos

Desktop
Klicken Sie auf das Bild (wenn kein Bild gewählt ist, erscheint ein grauer Kasten) und wählen Sie das neue Hintergrundbild. Unter „Ausrichtung" können Sie die Position des Hintergrundbildes bestimmen. Sie können zwischen Vollbild, Kacheln und zentriert wählen.

Bootlogos
Hier können Sie die Logos beim Hoch- und Herunterfahren ändern. Klicken Sie auf das entsprechende Bild, um ein neues zu wählen. Die Bilder müssen 320x400 Pixel groß sein und eine Farbtiefe von 256 Farben aufweisen, andernfalls werde sie nicht angezeigt.

Unter Windows 2000/XP können Sie die Bootlogos nicht ändern.

Damit die Bilder angezeigt werden, muss ein Häkchen bei "Windows starten Bild anzeigen" gesetzt sein.

Zum Anfang

Software

Hier wird Ihnen eine Liste der installierten Software angezeigt. Die Einträge, die mit einem grünen Haken markiert sind, können über den Button "Deinstallieren" deinstalliert werden. Einträge, die mit einem roten Kreuz markiert sind, können nicht mehr deinstalliert werden. Sie können entweder mit dem Button "Pfad ändern... " versuchen das richtige Deinstallationsprogramm zu finden oder Sie entfernen den Eintrag mit "Eintrag löschen" aus der Liste.

Zum Anfang

Policies

Unter "Policies" können Sie Einschränkungen für Benutzer des Computers einstellen. Zum Beispiel können Sie hier Teile der Systemsteuerung ausblenden oder alle Icons auf dem Desktop verstecken. Diese Einstellungen sollten nur von erfahrenen Benutzern vorgenommen werden.

Dieses Fenster bietet unter Windows 2000/XP andere Einstellungen als unter Windows 95/98/Me.

Zum Anfang

Backup

Im Fenster "Backup" haben Sie die Möglichkeit, bei jedem Systemstart ein automatisches Backup der Systemdateien starten zu lassen. Unter "Dateien" können Sie auswählen, welche Dateien gesichert werden sollen. Unter "Einstellungen" können Sie die Anzahl der Backups und eine automatische Optimierung der Registry einstellen.

Diese Option ist nur mit Windows 98, 98 SE und ME verfügbar.