Willkommen!

Elaborate Bytes heißt Sie willkommen zu

CloneCD 3

WICHTIG!

DIESES PROGRAMM IST NICHT FÜR DIE ILLEGALE VERVIELFÄLTIGUNG VON URHEBERRECHTLICH GESCHÜTZTEM MATERIAL BESTIMMT. DER HERSTELLER MÖCHTE DARAN ERINNERN, DASS DIE NICHT AUTORISIERTE VERVIELFÄLTIGUNG VON URHEBERRECHTLICH GESCHÜTZTEM MATERIAL STRAFRECHTLICH VERFOLGT WERDEN KANN. WENN SIE SICH IHRER RECHTE NICHT SICHER SIND, SOLLTEN SIE IHREN RECHTSBERATER KONSULTIEREN.

DIESE SOFTWARE WIRD "SO, WIE SIE IST" ZUR VERFÜGUNG GESTELLT. DER BENUTZER TRÄGT DIE ALLEINIGE VERANTWORTUNG UND DAS VOLLE RISIKO, WENN ER DIESE SOFTWARE VERWENDET UND HAFTET UNEINGESCHRÄNKT FÜR ALLE KONSEQUENZEN, DIE AUS DER AUTORISIERTEN ODER UNAUTORISIERTEN VERWENDUNG DIESER SOFTWARE RESULTIEREN KÖNNEN.

CloneCD ist ein sehr mächtiges CD Kopierprogramm. Es schreibt im Roh-Modus, denn dieser Modus erlaubt die uneingeschränkte Kontrolle über die geschriebenen Daten.
Deshalb kann CloneCD echte 1:1 Kopien Ihrer CDs herstellen.

Wegen dieser speziellen Kopierart (Roh-Modus) benötigt CloneCD einen CD-Brenner, der im Roh-Modus schreiben kann. Fast alle modernen CD-Brenner unterstützen diesen Modus.

Mit der richtigen Ausrüstung kann CloneCD lauffähige Kopien von (fast) jeder CD erstellen.

Bitte beachten Sie die Software- und Hardware-Anforderungen von CloneCD unter Voraussetzungen.

Registrierte Benutzer erhalten technischen Support und freie Updates für ein Jahr.

Vorteile und Entwicklungsziele von CloneCD

  • CloneCD ist ein CD Replikator. Es ist keine Mastering-Software, sondern soll eine solche ergänzen.
    Diese Design-Entscheidung vereinfacht die Anwendung von CloneCD erheblich.
  • CloneCD erstellt lauffähige Sicherheitskopien von jeder PC-CD.
  • CloneCD erstellt lauffähige Sicherheitskopien von CD-Extra "Multimedia" Audio CDs, darunter ISRC, Katalognummern,
    CD-Text, CD+G (Karaoke), CD+Midi, Gaps, Bonus Tracks und Indize "on the fly" ohne zeitraubende Subcode Scans.
  • Einfache Anwendung - Sie brauchen nur ein paar Mausklicks, um Kopien zu erstellen.
  • Ausgefeiltes Hilfesystem
  • CloneCD Brenner sind ASPI-fähig
  • Die Auto Insert Notification (Automatische Benachrichtigung beim Wechsel) muss nicht deaktiviert werden.
  • CloneCD funktioniert mit Windows 95/98®, Windows ME, Windows NT 4.x SP4+ und Windows 2000.


Kontaktaufnahme mit Elaborate Bytes

Kontakt mit Elaborate Bytes

Updates unserer Programme und eine Liste der jeweiligen FAQ´s finden Sie auf unseren Web-Seiten: http://www.elby.de.

Bei Fragen zum technischen Support oder Fragen außerhalb der FAQ´s verwenden Sie bitte das Supportformular oder senden Sie uns eine E-mail an: support@elby.de,
oder telefonisch unter: +49-221-31088900 von Montags bis Freitags 9:00-18:00.
Unser Support-Team hilft Ihnen gerne weiter!

Wir freuen uns über Ihr Feedback, aber bitte:

  • Keine Fragen, die einen Kopierschutz betreffen, oder etwa "Mit welchen Einstellungen kopiere ich CD xyz".
  • Keine Fragen, die in der CloneCD Anleitung beantwortet werden oder bereits in den FAQ´s aufgeführt sind.
  • Keine Fragen wie etwa "Warum wird der CD-Brenner xyz nicht untestützt?"

Antworten auf diese Fragen finden Sie hier.


Licenzvertrag

ENDBENUTZER - LIZENZVERTRAG FÜR CloneCD 3

WICHTIG - BITTE SORGFÄLTIG LESEN:

Dieser Endbenutzer-Lizenzvertrag ist ein rechtsgültiger Vertrag zwischen Ihnen (entweder als natürlicher oder juristischer Person) und Elaborate Bytes, Oliver Kastl, für das oben bezeichnete SOFTWAREPRODUKT. Das SOFTWAREPRODUKT umfasst Software sowie möglicherweise gedruckte Materialien und Online- oder elektronische Dokumentation. Indem Sie das SOFTWAREPRODUKT installieren, kopieren oder anderweitig verwenden, erklären Sie sich einverstanden, an die Bestimmungen dieses Endbenutzer - Lizenzvertrags gebunden zu sein.
Falls Sie den Bestimmungen dieses Endbenutzer - Lizenzvertrags nicht zustimmen, sind Sie nicht berechtigt, das SOFTWARE PRODUKT zu installieren oder zu verwenden. Bestellen Sie bitte keinen Registrationsschlüssel, wenn Sie mit den Bedingungen dieses Vertrages nicht einverstanden sind.

SOFTWARE PRODUKT LIZENZBEDINGUNGEN

Das SOFTWAREPRODUKT wird sowohl durch Urheberrechtsgesetze und internationale Urheberrechtsverträge geschützt, als auch durch andere Gesetze und Vereinbarungen über geistiges Eigentum. Kein Teil des SOFTWAREPRODUKTES oder des Handbuches darf ohne schriftliche Genehmigung von Elaborate Bytes, Oliver Kastl, auf irgendeine Weise, herkömmlich, elektronisch oder auf irgendeine andere Weise vervielfältigt, verbreitet oder weiterverarbeitet werden.
Zuwiderhandlungen werden in jedem Fall rechtlich verfolgt.

Die Nutzung des SOFTWAREPRODUKTES erfolgt auf eigene Gefahr. Der Hersteller und Entwickler lehnt jede Haftung für Schäden ab, die direkt oder indirekt durch die Hardware oder das SOFTWAREPRODUKT bzw. den Missbrauch des SOFTWAREPRODUKTES durch den Endbenutzer hervorgerufen wurden. Das SOFTWAREPRODUKT wird lizenziert, nicht verkauft.

Alle Rechte vorbehalten.
Software Copyright 1999 - 2001 Elaborate Bytes, Oliver Kastl.

1. LIZENZEINRÄUMUNG.

Dieser Endbenutzer - Lizenzvertrag räumt Ihnen die folgenden Rechte ein:

* Anwendungssoftware
Sie sind berechtigt, eine Kopie des SOFTWAREPRODUKTES oder eine frühere Version für dasselbe Betriebssystem auf einem einzelnen Computer zu installieren und zu verwenden. Der primäre Benutzer des Computers, auf dem das SOFTWAREPRODUKT installiert ist, ist berechtigt, eine zweite Kopie für die ausschließliche Verwendung durch ihn selbst als Sicherungskopie oder für Archivierungszwecke anzufertigen.

* Speicherung/Netzwerkverwendung
Sie sind außerdem berechtigt, eine Kopie des SOFTWAREPRODUKTES auf einem Speichermedium (vorrichtung), z.B. einem Netzwerk-Server, zu speichern oder zu installieren, wenn diese Kopie ausschließlich dazu verwendet wird, das SOFTWAREPRODUKT über ein internes Netzwerk auf Ihren anderen Computern zu installieren oder auszuführen.
Sie sind jedoch verpflichtet, für das SOFTWAREPRODUKT für jeden Computer, auf dem das SOFTWAREPRODUKT von der Speichervorrichtung aus installiert oder ausgeführt wird, eine Lizenz zu erwerben, die speziell für die Verwendung auf diesem Computer gilt. Eine Lizenz für das SOFTWAREPRODUKT darf nicht geteilt oder an mehreren Computern gleichzeitig verwendet werden.

* Lizenz OEM - Produkt
Wenn Sie diesen Endbenutzer-Lizenzvertrag in Zusammenhang mit Hardwareprodukten erworben haben, sind Sie berechtigt, das SOFTWARE- PRODUKT als Softwareanteil des von Ihnen erworbenen Hard- und Software Produktpakets im Rahmen dieses Endbenutzer-Lizenzvertrags zu verwenden.

1.1 BESCHREIBUNG WEITERER RECHTE UND EINSCHRÄNKUNGEN

* SOFTWAREPRODUKT als Demo-Version
Wenn es sich bei dem SOFTWAREPRODUKT um eine Demo-Version handelt, ist sie sowohl durch Urheberrechtsgesetze und internationale Urheberrechtsverträge geschützt, als auch durch andere Gesetze und Vereinbarungen über geistiges Eigentum.

* Beschränkungen im Hinblick auf Zurückentwicklung (Reverse Engineering), Dekompilierung und Disassemblierung
Sie sind nicht berechtigt, das SOFTWAREPRODUKT zurückzuentwickeln (Reverse Engineering), zu dekompilieren oder zu disassemblieren, es sei denn und nur insoweit, wie das anwendbare Recht, ungeachtet dieser Beschränkung, dies ausdrücklich gestattet. Dies gilt auch für Demo-Versionen.

* Trennung von Komponenten
Das SOFTWAREPRODUKT wird als einzelnes Produkt lizenziert. Sie sind nicht berechtigt, dessen Komponenten für die Verwendung auf mehr als einem Computer zu trennen. Dies gilt auch für Demo-Versionen.

* Vermietung
Sie sind nicht berechtigt, das SOFTWAREPRODUKT zu vermieten, zu verleasen oder zu verleihen. Dies gilt auch für Demo-Versionen.

* Übertragung des SOFTWAREPRODUKTES
Sie sind nicht berechtigt, Ihre Rechte aus diesem Endbenutzer-Lizenzvertrag zu übertragen.

* Kündigung.
Die Lizenz, das SOFTWAREPRODUKT zu verwenden, endet am 31. Dezember 2050.
Unbeschadet sonstiger Rechte ist Elaborate Bytes, Oliver Kastl, berechtigt, diesen Endbenutzer-Lizenzvertrag zu kündigen, sofern Sie gegen die Bestimmungen und Bedingungen dieses Endbenutzer-Lizenzvertrags verstoßen. In einem solchen Fall sind Sie verpflichtet, sämtliche Kopien des SOFTWAREPRODUKTES und alle seine Komponenten zu vernichten.

* Updates.
Wenn das SOFTWAREPRODUKT als Update gekennzeichnet ist, müssen Sie über ein entsprechendes Original des SOFTWARE- PRODUKTES oder eine Vorläuferversion des SOFTWAREPRODUKTES, das Sie regulär erworben haben und das von Elaborate Bytes, Oliver Kastl, als für das Update geeignet anerkannt wird, verfügen, um das SOFTWAREPRODUKT verwenden zu dürfen. Ein als Update bezeichnetes SOFTWAREPRODUKT ersetzt und/oder ergänzt das Produkt, das die Basis für das Update bildet. Sie sind verpflichtet, das Update-Produkt nur in Übereinstimmung mit den Bestimmungen dieses Endbenutzer-Lizenzvertrags zu verwenden. Dies gilt auch für Ein- Komponenten-Updates. Ein-Komponenten-Updates dürfen nicht getrennt vom SOFTWAREPRODUKT auf einem anderen Computer verwendet werden.


CloneCD Registrieren

CloneCD bestellen

CloneCD "Box Edition" auf CD bestellen

CloneCD ist ab Mitte Juli 2001 auch auf CD erhältlich! Sie können schon jetzt vorbestellen! Klicken Sie auf das Bild, um die Titelseite der CloneCD 3 "Box Edition" vergrößert zu sehen.

Die CloneCD "Box Edition" erhalten Sie in Kürze auch im gut sortierten Fachhandel, z.B. bei:

  • PC-King
  • VV-Computer

CloneCD Schlüssel zum Freischalten der Demoversion bestellen

Sie können das Geld für CD-Herstellung, Verpackung und Versand sparen, wenn Sie sich nur einen Schlüsselcode bestellen. Mit diesem Code können Sie die Demoversion, die zum Download bereitsteht, freischalten. Bitte sichern Sie Ihren Schlüsselcode für den Fall der Fälle an einem sicheren Ort!


Fehler und Einschränkungen

Nobody is perfect - deswegen gibt es in dieser CloneCD-Version ein paar Kobolde, deren Identität wir schon kennen:

  • Lese-/Schreibgeschwindigkeit
    Sie können eine schnellere Lesegeschwindigkeit für Ihr CD-ROM bzw. Ihren Brenner einstellen, als das Gerät tatsächlich leisten kann - CloneCD merkt zwar viel, aber in diesem Fall ist das nicht so. Allerdings handelt es sich dabei um keinen echten Mangel, eher um einen Schönheitsfehler des Programms, denn: Wenn Sie z.B. die Lesegeschwindigkeit auf 6x einstellen, Ihr Gerät aber nur 2x oder 4x Lesen bzw. Schreiben kann, dann geht es eben auch nicht schneller...
  • Subchannel Daten
    Das Lesen von Subchannel Daten schaltet automatisch die Funktion Defekte Sektoren schnell überspringen ein. Dies betrifft Daten Tracks folgendender Brenner: Plextor CD-ROMs, Sony CD-ROMs, Sony CD-Brennern CR-X120E, CR-X140E/S, CR-X145E/S, Hewlett Packard CD-Brennern 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i, 9500i und 9600i.

    Setzen Sie eventuell die Lesegeschwindigkeit herab, um zuverlässige Resultate zu erhalten.

Falls Sie einen Bug/Kobold finden (oder Sie glauben, Sie haben einen gefunden), freuen wir uns über Ihr Feedback. Bitte senden Sie uns alle Informationen, die nötig sind, um den Bug zu reproduzieren, damit wir CloneCD reparieren können.

Revision History

Version 3.0.8.2 31 August 2001

Neuerungen:

  • Burn Proof für LITE-ON LTR-12102B hinzugefügt.

Version 3.0.8.1 30 August 2001

Neuerungen:

  • Hardware Voraussetzungen aktualisiert.
  • LITE-ON LTR-24102B hinzugefügt.
  • Aussehen des Fensters für die Sprachauswahl verbessert.
  • Die Sprachen in der Sprachauswahl sind jetzt alphabetisch sortiert.
  • Japanische Sprache überarbeitet.

Behebung folgender Fehler:

  • Die Auswahl für die Schreibgeschwindigkeit war bei Brennern, die nur im SAO Modus schreiben, nicht anwählbar.
  • Ausnahmefehler beim Drücken des rechten Mausknopfes bei der erstmaligen Sprachauswahl behoben.
  • Ausnahmefehler im WinASPI32 Modus behoben.
  • "Erkennung identischer Anschlüsse" funktionierte nicht unter Windows NT/2000.

Version 3.0.7.2 21 August 2001

Neuerungen:

  • Hardware Voraussetzungen aktualisiert.
  • Ricoh 7163A hinzugefügt.
  • Das Lesen von Audio CDs, die nicht dem Red-Book Standard IEC908 entsprechen, wurde verbessert.
  • Das Lesen von CDs mit illegaler Session Information wurde verbessert.
  • Online Support Formular hinzugefügt.
  • Brasilianisches Portugiesisch hinzugefügt.
  • Japanisch hinzugefügt.
  • Kanadisches Französisch hinzugefügt.
  • Französisch überarbeitet.
  • Schwedisch überarbeitet.
  • Fensterlayout für größere Fonts überarbeitet.
  • Neue "Disc Einlegen" Animation für den "Modern Skin" hinzugefügt.

Version 3.0.6.1 10 August 2001

Neuerungen:

  • Hardware Voraussetzungen aktualisiert.
  • Mitsumi 4808TE hinzugefügt.
  • CyberDrive CW-038D 16x12x40 hinzugefügt.
  • Portugiesisch hinzugefügt.
  • Serbisch hinzugefügt.
  • Estnisch hinzugefügt.
  • Polnisch überarbeitet.
  • Simpl. Chinesisch überarbeitet.
  • Trad. Chinesisch überarbeitet.
  • Französisch überarbeitet.
  • Koreanisch überarbeitet.
  • Russisch überarbeitet.
  • Die meisten Sprachen verwenden nun einen größeren Zeichensatz (Chinesisch war wirklich kaum zu lesen)
  • Online Hilfe verwendet nun einen größeren Zeichensatz (bessere Lesbarkeit)
  • Test auf ungültige ISRC und Katalog Nummern hinzugefügt.
  • Update Programm hat jetzt eine Fortschrittsanzeige.
  • Verbesserter exklusiver Laufwerkzugriff.
  • Geringere Systemauslastung (Windows 95/98/ME)
  • Verbesserte Sprachauswahl.

Behebung folgender Fehler:

  • Probleme behoben, wenn ein Desktop Font < 96 DPI verwendet wurde.
  • Illegale CUE Sheets wurden bei einigen CDs mit Pre-Gaps erzeugt.
  • Diese CDs konnten nicht in SAO oder SAO-RAW Modus kopiert werden
  • Mögliches Problem im ElbyCDIO.vxd Treiber beseitigt (Windows 95/98/ME
  • Falsche Zuweisung des Zeichensatzes in der Online Hilfe behoben (Windows 2000)

Version 3.0.5.1 6 Juli 2001

Neuerungen:

  • Koreanische Sprache hinzugefügt
  • Griechisch überarbeitet.
  • Finnisch überarbeitet.

Behebung folgender Fehler:

  • Fehler "Kann Disc Informationen nicht lesen" mit bestimmten Host Adaptern (z.B. FireWire/IEE1394 Adapter unter Windows 2000) behoben.

Version 3.0.4.2 30 Juni 2001

Neuerungen:

  • Volle Unterstützung für PLEXTOR PX-W2410A hinzugefügt.
  • Volle Unterstützung für RICOH 9200A hinzugefügt.
  • Volle Unterstützung für SONY CRX-1611E hinzugefügt.
  • Volle Unterstützung für CREATIVE CD-RW 1610E hinzugefügt.
  • Volle Unterstützung für CyQ've CQ1232 hinzugefügt.
  • Puffer Management verbessert. Dadurch wird die Nachricht "Nicht genügend Speicherplatz" vermieden.
  • Optimierte Vorgaben für die Puffergröße.
  • Thread Managment verbessert. Dadurch sinkt die CPU Belastung und "Buffer Underruns" werden vermieden!
  • Datei I/O verbessert: Wenn die Image Datei auf einer Festplatte ist, wird "unbuffered" I/O verwendet. Dadurch sinkt die CPU Belastung und die Puffer von Windows werden nicht "gefüllt".
  • "Subchannel Reparieren" verbessert.
  • Multi Monitor Unterstützung: "Splash Screen" öffnet sich jetzt nur auf einem Monitor.
  • Slowenische Sprache hinzugefügt.
  • Chinesisch (traditionell) überarbeitet.
  • Chinesisch (vereinfacht) überarbeitet.
  • Polnisch überarbeitet.
  • Englisch überarbeitet.
  • Deutsch überarbeitet.
  • Neues Update Programm erlaubt das Update auf die neueste CloneCD Version ohne Deinstallation.

Behebung folgender Fehler:

  • Fehler ILLEGAL REQUEST: LOGICAL BLOCK ADDRESS OUT OF RANGE bei einigen Brennern (z.B. YAMAHA 4416, YAMAHA 6416) im SAO-RAW Modus behoben.
  • Wenn Lead-In oder Lead-Out Daten Tracks waren, wurden Sie nicht korrekt gemäß ISO/IEC 10149 "gescrambled'".

Version 3.0.2.3 10 Juni 2001

Hierbei handelt es sich um eine völlig neu überarbeitete Version von CloneCD. Sie ist besser, schneller und zuverlässiger als sämtliche Vorläufer-Versionen!

Neuerungen:

  • Umfangreiche Neugestaltung aller Funktionen
  • Neue Funktion Copy on the Fly, einschliesslich einer Kopie von Subchannel Daten, ISRC Nummern, Katalognummern, CD+G, CD+Midi, PreGaps und Indize, *OHNE* zeitraubende Subchannel Scans vor dem Kopierstart (setzt Brenner im DAO-RAW-Modus voraus).
  • Selbständige Speichervergabe - verhindert unfreiwilliges Auslagern von Puffern durch Windows. Diese Neuerung funktioniert bei Windows 9X/ME und Windows NT/2000!
  • Viele internationale Sprachversionen verfügbar!
  • Funktion "Fehler überspringen" läuft bei vielen CD-ROMs oder DVD-ROMs (z.B. TOSHIBA) bis zu 3 x schneller!
  • CloneCD kann mehrmals gestartet werden. In diesem Fall können Sie die gleiche Imagedatei gleichzeitig auf verschiedene Laufwerke abspeichern!
  • Option Cue-Sheet erstellen. Damit wird eine Datei erstellt, die eine Weiterverarbeitung von CloneCD-Imagedateien in anderen Brenn-Anwendungen ermöglicht, z.B. Nero.
  • Profile für verschiedene CD-Typen. Diese können Sie Laden oder eigene Speichern.
  • Neue Option, die den Kopiervorgang bei Lesefehlern abbricht
  • Einige Optionen haben zu Verwirrungen geführt und wurden abgeschafft
  • Verbesserter SAO-RAW-Modus. Dieser Modus kopiert MultiSession, CD-Extra, ISRC Nummern, Katalognummern, Leerstellen und Indizes.
  • Zusätzlicher SAO-Modus (kein Roh-Modus) - damit werden alle übrigen MMC CD-Brenner unterstützt (z.B. SONY CRX-100, HP8100, Toshiba SDR-1002)
  • Neu gestaltete Datei I/O.
  • Sämtliche I/O Operationen sind zeitlich begrenzt, um ein Aufhängen von CloneCD zu verhindern.
  • Neu gestaltetes UI vereinfacht die Anwendung.
  • Steuerung sämtlicher Funktionen auch über die Tastatur
  • Verbesserte UI zugunsten blinder oder sehbehinderter Anwender.
  • Neuer Ton Wait for Disc Insertion (CD-Einzug abwarten)
  • Max. Lese-/Schreibgeschwindigkeit und Speicherung aller Einstellungen nun auch bei der Demo-Version
  • Testlaufzeit der Demo-Version auf 21 Tage begrenzt
  • Lokaler Editor ermöglicht die Erstellung einer eigenen lokalen CloneCD-Version
  • Spracheinstellungen können 'on the fly' umgeschaltet werden.
  • Zusätzliche Datei ccddriver.dll. Wenn noch nicht unterstützte CD-Brenner für künftige CloneCD-Versionen zugelassen werden, genügt ein Update dieser kleinen Datei.
  • Erweiterte Unterstützung von CD-Brennern, z.B. ACER CD-RW 1208 einschl. CD-Text / CD+G Schreiben sowie Option Seamless Link, AOPEN CRW1232-A/Pro einschl. Option Just Link, NEC NR-7700A inschl. Option Burn Proof, RICOH 7125 einschl. Option Just Link, YAMAHA 2200 einschl. BurnProof, SANYO BP1500 und SANYO BP5 einschliesslich Schreibgeschwindigkeit 24x und Option Burn Proof.

Verbesserung der Kompatibilität:

  • Hardware Voraussetzungen aktualisiert

Behebung folgender Fehler:

  • Page Locking-Fehler in ElbyCDIO Treiber für Windows 9x/ME
  • Durch einen Fehler in der InstallShield Software wurde die ElbyCDIO.vxd Datei nicht korrekt aktualisiert.
  • Jede Menge kleinere Fehler behoben


CloneCD FAQ

CloneCD FAQ (frequently asked Questions)

Dies sind die am häufigsten gestellten Support Fragen für CloneCD. Diese Liste wird ergänzt, wenn wir weitere, regelmäßig gestellte Fragen erhalten.

  • Wird mein CD-Brenner in der Zukunft unterstützt werden?
  • Warum kann ich die Option "Subchannel Daten nicht reparieren" nicht anwählen?
  • Mein ATAPI CD-ROM oder CD-Brenner sollte laut Hardware Liste funktionieren, tut es aber nicht!
  • Mein Plextor CD-ROM liest keine SubChannel Daten!
  • Beim Lesen einiger CDs meldet CloneCD viele Lesefehler, ist das Normal?
  • Mein Plextor PX-R820 erzeugt nur unlesbare CDs mit CloneCD!
  • Was sind das für 3 Image Dateien, die auf meine Harddisk geschrieben werden?
  • Sind die Kopien weiterhin kopiergeschützt?
  • Gibt es einen "Generationsverlust", wenn ich mit CloneCD eine Kopie von einer mit CloneCD erstellten Kopie mache?
  • Mein CD-Rom oder CD-Brenner arbeitet nicht mit CloneCD! CloneCD meldet "nicht kompatibel"!
  • Ich verwende ein Gerät, welches nicht in der Hardware Kompatibilitätsliste ist, und es funktioniert! Soll ich auch eine E-Mail schicken?
  • CD-Text wird nicht kopiert. Warum?
  • Ich habe eine Spielkonsole, welche CDs verwendet. Können diese CDs mit CloneCD kopiert werden?
Zurück

Wird mein CD-Brenner in der Zukunft unterstützt werden?

Das hängt davon ab, welchen CD-Brenner Sie haben. Einige werden vielleicht unterstützt, einige werden nie mit CloneCD funktionieren. Hier ist eine Liste von CD-Brennern, und die Aussicht, ob sie unterstützt werden:

  • Hewlett Packard 4020 - Nie
  • Hewlett Packard 6020 - Nie
  • Mitsumi CR-2600TE - Nie
  • Mitsumi CR-2801TE - Nie
  • Philips CDD-2000 - Nie.
  • Philips CDD-2600 - Nie.
  • Teac 50S - Nie.
  • Teac 55S - Nie.
Zurück zum Anfang

Warum kann ich die Option "Subchannel Daten nicht reparieren" nicht anwählen?

Nur CD-Brenner, die 96 Bytes Subchannel Daten (CD-Text, CD+G) schreiben können, erlauben das. Dies ist keine Einschränkung von CloneCD, sondern von Ihrer Hardware.

Zurück zum Anfang

Mein ATAPI CD-ROM oder CD-Brenner sollte laut Hardware Liste funktionieren, tut es aber nicht!

CloneCD verwendet sehr ungewöhnliche Blockgrößen. Einige DMA Busmaster Treiber für INTEL, VIA oder ALI Chipsets arbeiten nicht korrekt mit diesen Größen. Sie sollten ein Update der IDE Busmaster Treiber von INTEL, ALI oder VIA für Ihr Mainboard besorgen. Sie können auch versuchen, DMA für die betroffenen Laufwerke im Windows Geräte Manager auszuschalten.

Es ist eine gute Idee, keine IDE Busmaster Treiber von Drittanbietern (INTEL, VIA oder ALI) zu verwenden. Verwenden Sie die Microsoft IDE Busmaster Treiber, die mit Ihrem Windows Betriebssystem mitgeliefert wurden!

Zurück zum Anfang

Mein Plextor CD-ROM liest keine SubChannel Daten!

Das liegt vermutlich daran, dass die Software "Plextor Manager" installiert ist. Sie müssen diese Software deinstallieren und den Rechner neu starten, damit CloneCD funktioniert! Falls Sie trotzdem Probleme unter Windows 95/98 haben sollten, stellen Sie sicher, dass die Datei "AUDIOFS.VXD" aus dem Verzeichnis WINDOWS\SYSTEM\IOSUBSYS gelöscht ist!

Zurück zum Anfang

Beim Lesen einiger CDs meldet CloneCD viele Lesefehler, ist das Normal?

Das hängt davon ab, was für eine CD Sie einlesen wollen. Lesefehler können bedeuten, dass die CD beschädigt ist oder Ihr Lesegerät nicht mit CloneCD kompatibel ist. Allerdings können Lesefehler auch absichtlich auf einer CD als Teil eines Kopierschutzes vorhanden sein.

Falls die Lesefehler absichtlich vorhanden sind, können Sie sie ignorieren. Die Kopie sollte trotzdem funktionieren.

Zurück zum Anfang

Mein Plextor PX-R820 erzeugt nur unlesbare CDs mit CloneCD!

Bitte verwenden Sie Firmware Version 1.07 oder höher. Diese Version ist auf der Webseite von Plextor erhältlich.

Der Brenner muss nach März 1999 hergestellt sein, oder noch genauer: Er muss ab Werk mit Firmware 1.03 oder besser ausgeliefert worden sein. Ältere Modelle arbeiten nicht mit CloneCD, selbst wenn die korrekte Firmware Version installiert ist.

Zurück zum Anfang

Was sind das für 3 Image Dateien, die auf meine Harddisk geschrieben werden?

Die drei Dateien (mit den Endungen *.CCD, *.IMG und *.SUB) sind

  • CCD - Die CloneCD Kontroll Datei. Sie enthält Informationen über die logische Struktur der CD. Diese Datei ist eine ASCII Text Datei. Erfahrene Benutzer können sie modifizieren.
  • IMG - Image, enthält die "Main-Channel" Daten aller Spuren der CD.
  • SUB - Sub Channel Data, enthält die "Sub-Channel" Daten aller Spuren auf der CD.

Die drei Dateien müssen sich in dem selben Verzeichnis befinden. Sie müssen denselben "Vorderen" Namen haben, z.B. CloneCDImage.ccd, CloneCDImage.img und CloneCDImage.sub. Es ist eine gute Idee für die Image Dateien verschiedener CDs separate Verzeichnisse anzulegen.

Zurück zum Anfang

Sind die Kopien weiterhin kopiergeschützt?

Ja. CloneCD modifiziert die gelesenen Daten in keiner Weise.

Zurück zum Anfang

Gibt es einen "Generationsverlust", wenn ich mit CloneCD eine Kopie von einer mit CloneCD erstellten Kopie mache?

Theoretisch - ja. CloneCD erstellt echte 1:1 Kopien, inklusive aller Fehler und Anomalien, welche zu einem Kopierschutz gehören könnten. Allerdings braucht man schon einige Generationen, um einen Unterschied vom Original nachweisen zu können.

Zurück zum Anfang

Mein CD-Rom oder CD-Brenner arbeitet nicht mit CloneCD! CloneCD meldet "nicht kompatibel"!

CloneCD funktioniert mit fast allen CD-ROMs und CD-Brennen zusammen. Wenn Sie eine "nicht kompatibel" Fehlermeldung beim Lesen bekommen sollten Sie die Option "Subchannel Daten Lesen" ausschalten. Stellen Sie sicher, dass Sie die neuesten Treiber für Ihren SCSI Kontroller oder den IDE Kontroller auf Ihrem Mainboard verwenden. Es ist eine gute Idee die Microsoft IDE Treiber von der Windows CD zu verwenden, da VIA, INTEL oder ALI Treiber manchmal Probleme bereiten können. Bitte teilen Sie uns mit, um welches Gerät es sich handelt. Verwenden Sie das "E-Mail über ein Gerät schicken" Formular. Vielleicht können wir Ihr Gerät in einer zukünftigen Version noch besser unterstützen.

Zurück zum Anfang

Ich verwende ein Gerät, welches nicht in der Hardware Kompatibilitätsliste ist, und es funktioniert! Soll ich auch eine E-Mail schicken?

Unbedingt! Wir können das Gerät dann in die Liste aufnehmen. Verwenden Sie das "E-Mail über ein Gerät schicken" Formular. Wir werden außerdem versuchen, so ein Gerät zu erwerben um eigene Tests durchzuführen, um es noch besser zu unterstützen.

Zurück zum Anfang

CD-Text wird nicht kopiert. Warum?

Das CD-Lesegerät muss CD-Text lesen, und der CD-Brenner CD-Text schreiben können. Es ist durchaus möglich, dass ein CD-Brenner CD-Text schreiben, aber nicht lesen kann (Beispiel: Mitsumi 4802TE).

Zurück zum Anfang

Ich habe eine Spielkonsole, welche CDs verwendet. Können diese CDs mit CloneCD kopiert werden?

Natürlich. Allerdings sollte die Frage lauten - funktionieren die Kopien? Und die Antwort lautet: Nein. CloneCD schaltet nicht den "Boot-Kopierschutz" von Spielkonsolen CDs aus, denn CloneCD modifiziert die gelesenen Daten in keiner Weise.
Wenn Sie Ihre Konsole allerdings modifiziert haben, dass sie kopierte CDs akzeptiert, werden auch mit CloneCD erstellte Kopien funktionieren. Es gibt sogar einen angenehmen Nebeneffekt:
Fast jeder *zusätzliche* Kopierschutz (neben dem "Boot-Kopierschutz") wird mitkopiert. Sicherheitskopien die mit CloneCD erstellt wurden, werden somit besser funktionieren, als Kopien, die mit einem anderen Programm hergestellt wurden. Allerdings wurde CloneCD für Sicherheitskopien von PC-Programmen entwickelt, nicht für Spielkonsolen.

Zurück zum Anfang


Links

Denken Sie an den rechten Mausknopf!

Die meisten Bedienelemente in CloneCD können Sie sich über den rechten Mausknopf anzeigen lassen.

Den technischen Supportservice von Elaborate Bytes können Sie hier kontaktieren.

CloneCD Links

Folgende Webseiten bieten zusätzliche Hilfestellung zur Verwendung von CloneCD. Hier können Sie auch Probleme mit erfahrenen CloneCD Anwendern diskutieren.

Beachten Sie bitte, dass Elaborate Bytes nicht an diesen Seiten beteiligt ist und keine Haftung für den Inhalt dieser Webseiten übernimmt!

Internationale CloneCD Web Seiten

  • CloneClinic - sehr professionelle und informative WebSite. Hier bekommen Sie Hilfe, Tipps und Tricks. Mit Hardwarelisten, Beispielen, Diskussionsforen in Englisch, Deutsch, Italienisch und Spanisch.

Deutsche CloneCD Web Seiten

  • CloneCD User Page mit Hardwarelisten, Diskussionsforum, Live Chat
  • German CloneCD Page mit vielen Tipps & Tricks

Andere interessante Webseiten

  • Brennmeister versorgt Sie mit aktuellen Informationen rund ums CD brennen (Deutsch)
  • cdrinfo.com mit aktuellen Informationen, CloneCD Anleitungen und vielen Hardwaretests (Englisch)
  • Andy McFadden's CD-Recordable FAQ (Englisch)
  • Blue-Hardware site en Français


CloneCD Voraussetzungen

CloneCD 3 Voraussetzungen

Stellen Sie bitte sicher, dass Ihr Computer diese Voraussetzungen erfüllt. Ansonsten wird CloneCD 3 eventuell nicht einwandfrei arbeiten.

Systemvoraussetzungen (Stand: 20.06.2001 )

  • Ein IBM-kompatibler Personal-Computer mit einem Prozessor der "Pentium-Klasse"
  • Windows 95 mit 32 MB RAM, Windows 98 / ME mit 64 MB RAM, Windows NT 4.x mit Service Pack 4 oder besser, Windows 2000 mit 128 MB RAM.
  • Wenn Sie Windows NT oder Windows 2000 verwenden, müssen Sie Administrator sein, um CloneCD 3 installieren zu können.
  • CloneCD 3 verwendet das Microsoft HTML-Hilfe-System. Damit dieses Hilfe-System funktioniert, muss mindestens der Internet Explorer 4 installiert sein. Internet Explorer 5.5 ist auf der CloneCD Installations CD enthalten.
  • CD-Brenner müssen im Roh-Modus schreiben können. Viele Brenner können dies. Hier ist eine Liste der unterstützten CD-Brenner, sortiert nach Herstellern. Beachten Sie bitte, dass diese Liste nicht vollständig sein kann. Es werden jedoch 95% der CD-Brenner unterstützt. Versuchen Sie daher einfach, mit CloneCD arbeiten, falls Ihr Brenner nicht in der Liste aufgeführt ist.
  • Alle CD-ROMs arbeiten mit CloneCD zusammen, aber nur wenige unterstützen das Lesen von Subchannel Daten. Wir empfehlen DVD-Rom Laufwerke von TOSHIBA als Lesegeräte.
  • Wenn Sie unsicher sind, ob Ihre Geräte von CloneCD unterstützt werden - ausprobieren! Wenn etwas schief geht, wird CloneCD schon sagen, wo der Schuh drückt.
  • Wenn Sie ein Gerät haben, das hier nicht aufgelistet ist, schreiben Sie uns bitte, welche Funktionen funktionieren und welche nicht.

Liste der unterstützten CD-Brenner, sortiert nach Herstellern

Zusammenfassung:

Wenn Sie mit Hilfe von CloneCD Kopien erstellen möchten, ist die günstigste Kombination folgende:

  • TOSHIBA CD-ROM XM-6602B, 6702B oder SDM1201/SDM1212/SDM1302/SDM1402/SDM1502 DVD-ROM, SONY CDU-4011, CyberDrive CD-ROMs zum Lesen verwenden.
  • Mitsumi 4802TE / 4804TE / 4805TE, HP 8200i / 9100i / 9110i / 9200i / 9210i / 9300i / 9310i, Sony CR-X 120E, CR-X 140E / CR-X140S / CR-X145E / CRX-145S / CRX-160E, TDK VeloCD 8432 / 121032, Plextor PX-W8220 / PX-W8432 / PX-W124TS / PX-W1210A / PX-W1210S, RICOH 7063A / 7080A / 7083A/ 7120A / 9060A / 9080A / 9120A, Lucky Goldstar LG CED-8120B, TEAC W54E, YAMAHA CRW-2100E / 2100S / 2200E / 2200S, WAITEC CD-R WT3284 / WT2082, SANYO BP1400 / BP1500, ACER CRW-1208 Brenner zum Schreiben verwenden.

Wenn Sie nur ein Gerät zum Lesen und Schreiben verwenden wollen, empfiehlt sich:

  • Plextor PX-W8220, PX-W124TS, PX-W1210S, HP CD-Writer 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i, Sony CR-X120E, CR-X140E/S, CR-X145E/S, CR-X160E, TDK VeloCD 8432 / 121032, RICOH 7063A / 7080A, 7083A, 7120A / 9120A, WAITEC CD-R WT2082, WT3284, TDK VeloCD 8432, 121032, Lucky Goldstar LG CED-8120B, TEAC W54E, YAMAHA CRW-2100E / 2100S oder Mitsumi 4804TE / 4805TE

Alle Angaben ohne Gewähr!

Passende Geräte für CloneCD gibt es z.B. bei PC-KING. PC-KING liefert Ihnen 100% mit CloneCD getestete Geräte:


Hardware Requirements

Hersteller CD-Brenner

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "A" (29 Aug 2001 )

  • ACER
  • ACTIMA
  • AOpen
  • ARTEC
  • ASUS

ACER

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CRW-4432A (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-6432A (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-8432A (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-8432IA (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-1032A (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-1232A (Atapi) | - | RAW-DAO 94 | - |  | RAW | RAW
CRW-1832A (Atapi) | - | RAW-DAO 94 | - |  | RAW | RAW
CRW-1208A (Atapi) | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1210A (Atapi) | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1610A (Atapi) | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-2010A (Atapi) | - | RAW-DAO 94 |  |  | RAW | RAW
MiniRW 6424 (USB) | - | RAW-DAO 94 |  |  | RAW | RAW
Back to Top

ACTIMA

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
ARW4420 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
Back to Top

AOpen

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
DRW4624 (Atapi) | Rev.>= 1.60 DVD Combo Drive | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW9420 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW9624 (Atapi) | Rev.>= 1.80 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW9832 (Atapi) | Rev.>= 1.10 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW1232 (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW1232-A/Pro (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW1632 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

ARTEC

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CDRW-226 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW-4424 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
WPA-28 / CDRW8432 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Back to Top

ASUS

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CRW-1210R (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.

Back to Top


CloneCD Rundgang

CloneCD 3 Rundgang

Unser Rundgang auf folgenden Seiten gibt Ihnen einen Überblick über die Bedienelemente von CloneCD. In der Online-Hilfe
werden wir immer wieder auf diese Fenster Bezug nehmen:

  • Das Hauptfenster
  • Das Logbuch
  • Das Fenster Einstellungen
  • Der CloneCD Wizard
  • Das Fenster E-Mail über ein Gerät schicken
  • Online Hilfe
  • Kommandozeilenoptionen

Schritt für Schritt - Wie kopiere ich...

  • ...von einem CD-ROM zum CD-Brenner?
  • ...von und mit einem CD-Brenner?


CloneCD Haupt-Fenster

CloneCD 3 Hauptfenster

Das CloneCD Hauptfenster sehen Sie, wenn Sie CloneCD starten. Es ist relativ klein, damit es nicht im Weg ist, wenn Sie mehrere offene Fenster auf Ihrer Arbeitsoberfläche haben. Von hier aus starten Sie den Kopiervorgang und gelangen in alle Untermenüs. Neben den Hauptmenüs Datei, Werkzeuge und Hilfe
enthält es vier Symbole:

CD - Lesen, Imagedatei schreiben

Imagedatei zum Schreiber

CD kopieren

CD löschen

Normalerweise brauchen Sie diese Kopierschritte nicht einzeln über das Hauptmenü auszuwählen, um eine CD zu kopieren - CloneCD führt Sie automatisch, sobald Sie mit dem Lesen der CD starten.

Zurück zum Rundgang

CD - Lesen

In diesem Navigationsfenster führt CloneCD folgende Schritte durch:

  • CD Lesegerät Auswählen
  • Lesegerät-Einstellungen - Hier können Sie z.B. die Lesegeschwindigkeit einstellen. Max bedeutet die maximale Geschwindigkeit des ausgewählten Lesegerätes. Möglicherweise werden nicht alle Geschwindigkeiten vom Lesegerät unterstützt. Wenn Sie eine CD mit vielen Fehlern lesen wollen, ist eine langsame Geschwindigkeit oft vorteilhaft.
  • Subchannel Daten von Daten Tracks lesen
  • Subchannel Daten von Audio Tracks lesen
  • Defekte Sektoren schnell überspringen
  • Lesefehler nicht melden
  • Intelligente Suche nach defekten Sektoren

Für eine Erklärung aller Optionen bzw. Objekte in diesem Fenster klicken Sie mit der rechten Maustaste auf die betreffende Zeile/ Schaltfläche.

Zurück zum Seitenanfang

Image Datei zum Schreiber

CloneCD zeigt bereits an, in welchem Verzeichnis die Imagedatei dieses Kopiervorgangs abgelegt ist. Wenn Sie das Verzeichnis ändern möchten, klicken Sie auf die Schaltfläche Auswählen.

Für eine Erklärung aller Optionen bzw. Objekte in diesem Fenster klicken Sie mit der rechten Maustaste auf die betreffende Zeile/ Schaltfläche.

Zurück zum Seitenanfang

CD kopieren

Wenn Sie auf diese Schaltfläche klicken, führt CloneCD durch alle Schritte des Kopiervorganges. Das liegt daran, dass Sie den Schreibvorgang automatisch aktivieren, wenn Sie nach dem Lesen der Imagedatei auf OK klicken.
Zurück zum Seitenanfang

CD löschen

Falls Ihr Zielmedium nicht leer ist, können Sie es hier schnell und einfach löschen. Sie können dies jederzeit tun - CloneCD merkt sich Ihre bisherigen Einstellungen für den Kopiervorgang und kehrt wieder an den Schritt zurück, an dem Sie unterbrochen haben.

Zurück zum Seitenanfang

Hauptmenüs

  • Datei Menü
  • Werkzeuge Menü
  • Hilfe Menü
Zurück zum Seitenanfang

Datei Menü

  • CD lesen... - gleiche Funktion wie der Lesen-Knopf.
  • CD schreiben... - gleiche Funktion wie der Schreiben-Knopf.
  • CD kopieren... - gleiche Funktion wie der Kopieren-Knopf.
  • CD löschen... - gleiche Funktion wie der Löschen-Knopf.
  • Beenden - Beendet CloneCD
Zurück zum Seitenanfang

Werkzeuge Menü

  • Logbuch... - öffnet oder schließt das Logbuch.
  • Einstellungen... - öffnet das Einstellungs-Fenster.
  • Skin Auswählen.... - erlaubt Ihnen, das Aussehen von CloneCD zu verändern. Wenn Sie eigene CloneCD "Skins" erstellen wollen, lesen Sie bitte die Datei "SkinInfo.txt" im CloneCD Programmverzeichnis.
  • SCSI / IDE Bus absuchen - sucht nach weiteren CD-ROMs und CD-Brennern.
  • E-Mail über ein Gerät schicken... - öffnet das "E-Mail über ein Gerät schicken" Fenster. Dieser Menupunkt ist nur sichtbar, wenn auf Ihrem Computer E-Mail Software installiert ist.
Zurück zum Seitenanfang

Hilfe Menü

  • Hilfe... - öffnet die Online Hilfe.
  • Info... - zeigt Informationen über CloneCD an.
Zurück zum Seitenanfang


Lese-, Schreib-, Lösch-Einstellungen

Der CloneCD Wizard

Das CloneCD Hauptfenster sehen Sie, wenn Sie CloneCD starten. Es ist relativ klein, damit es nicht im Weg ist, wenn Sie mehrere offene Fenster auf Ihrer Arbeitsoberfläche haben. Von hier aus starten Sie den Kopiervorgang und gelangen in alle Untermenüs.
Neben den Hauptmenüs Datei, Werkzeuge und Hilfe enthält es vier Symbole:

CD - Lesen, Imagedatei schreiben

Imagedatei zum Schreiber

CD kopieren

CD löschen

Normalerweise brauchen Sie diese Kopierschritte nicht einzeln über das Hauptmenü auszuwählen, um eine CD zu kopieren - CloneCD führt Sie automatisch, sobald Sie mit dem Lesen der CD starten.

Zurück zum Rundgang

CD - Lesen

In diesem Navigationsfenster führt CloneCD folgende Schritte durch:

  • CD Lesegerät Auswählen
  • Lesegerät-Einstellungen - Hier können Sie z.B. die Lesegeschwindigkeit einstellen. Max bedeutet die maximale Geschwindigkeit des ausgewählten Lesegerätes. Möglicherweise werden nicht alle Geschwindigkeiten vom Lesegerät unterstützt. Wenn Sie eine CD mit vielen Fehlern lesen wollen, ist eine langsame Geschwindigkeit oft vorteilhaft.
  • Subchannel Daten von Daten Tracks lesen
  • Subchannel Daten von Audio Tracks lesen
  • Defekte Sektoren schnell überspringen
  • Lesefehler nicht melden
  • Intelligente Suche nach defekten Sektoren
  • Die Laden und Speichern Tasten
    Wenn Sie Ladentaste drücken, erscheinen 5 optimierte Standart CD Profile:
    CDROM.ccp ist für normale CDs
    AudioCD.ccp ist für normale Musik CDs
    AudioCD+.ccp ist für erweiterte Music CDs mit ISRC, Katalognummern, CD-Text, Bounstracks, Gaps, CD+G (Karaoke), CD+Midi und Indexe
    Karaoke.ccp ist für Karaoke CDs
    ProtCD.ccp ist für alle "geschützten" CDs
    Sie können eigene Profile erstellen und dann mit der Speicherntaste sichern.

Für eine Erklärung aller Optionen bzw. Objekte in diesem Fenster klicken Sie mit der rechten Maustaste auf die betreffende Zeile/ Schaltfläche.

Zurück zum Seitenanfang

Image Datei zum Schreiber

CloneCD zeigt bereits an, in welchem Verzeichnis die Imagedatei dieses Kopiervorgangs abgelegt ist. Wenn Sie das Verzeichnis ändern möchten, klicken Sie auf die Schaltfläche Auswählen.

Für eine Erklärung aller Optionen bzw. Objekte in diesem Fenster klicken Sie mit der rechten Maustaste auf die betreffende Zeile/ Schaltfläche.

Zurück zum Seitenanfang

CD kopieren

Wenn Sie auf diese Schaltfläche klicken, führt CloneCD durch alle Schritte des Kopiervorganges. Das liegt daran, dass Sie den Schreibvorgang automatisch aktivieren, wenn Sie nach dem Lesen der Imagedatei auf OK klicken.
Zurück zum Seitenanfang

CD löschen

Falls Ihr Zielmedium nicht leer ist, können Sie es hier schnell und einfach löschen. Sie können dies jederzeit tun - CloneCD merkt sich Ihre bisherigen Einstellungen für den Kopiervorgang und kehrt wieder an den Schritt zurück, an dem Sie unterbrochen haben.

Zurück zum Seitenanfang


Logbuch

Das Logbuch

Das Logbuch zeichnet uhrzeitgenau alle Vorgänge auf, die bei der Anwendung von CloneCD ablaufen. Sie öffnen es unter Werkzeuge, Logbuch. Für das Bedienen von CloneCD ist es nicht notwendig, das Logbuch zu öffnen, da CloneCD alle wichtigen Mitteilungen in Dialogboxen oder Statuszeilen anzeigt. Allerdings kann es bei einem Problem hilfreich sein, um genauer festzustellen, was passiert ist.

Das Logbuch zeichnet die Vorgänge auch dann auf, wenn es nicht geöffnet ist.

Ferner können Sie das Logbuch auch abspeichern und ein abgespeichertes Logbuch wieder laden oder löschen. Öffnen Sie dazu das Logbuch und wählen Sie dann das Menü Datei, Logbuch speichern/ speichern als/ löschen.

Zurück zum Rundgang


Einstellungs-Fenster

Das Fenster Einstellungen

Im Fenster CloneCD - Einstellungen können Sie CloneCD auf Ihre Anforderungen abstimmen.

Wählen Sie dazu im Hauptmenü Werkzeuge, Einstellungen. Folgende Optionen stehen Ihnen zu Verfügung:

  • Auto Insert Notification
  • Auto Play
  • Sprache
  • CloneCD Update
  • Puffer
  • Laufwerke
  • Töne Auswählen

Falls Sie in den Navigationsfenstern einen bestimmten Begriff oder eine Option nicht kennen bzw. wissen möchten, was sich dahinter verbirgt, klicken Sie einfach mit der rechten Maustaste auf das betreffende Objekt/ die Zeile.

Wenn Sie alle Einstellungen nach Ihren Anforderungen ausgewählt haben, klicken Sie auf OK, um die Änderungen zu übernehmen. Manche Änderungen, die Sie auswählen können, werden erst nach einem Neustart von Windows wirksam. Daher wird CloneCD Ihnen in diesem Fall einen Neustart vorschlagen.

Zurück zum Rundgang

Auto Insert Notification

  • Aktivieren Sie dieses Kontrollkästchen, wenn Sie die automatische Geräteauswahl für jedes CD-ROM zulassen möchten..
Zurück zum Seitenanfang

Auto Play

Diese Einstellungen betreffen alle Geräte, für die Auto Insert Notification aktiviert ist:

  • Daten CDs automatisch spielen - Wenn Sie dieses Kontrollkästchen aktivieren, werden automatisch Daten CDs gestartet.
  • Audio CDs automatisch spielen - Wenn Sie dieses Kontrollkästchen aktivieren, werden automatisch Audio CDs gestartet..
Zurück zum Seitenanfang

Sprache

CloneCD können Sie mittlerweile in 17 Sprachen bzw. regionalen Sprachen anzeigen lassen! VORSICHT ist für alle Neugierigen geboten: Wer sich beispielsweise die Version in Suomi ansehen möchte, könnte Schwierigkeiten haben, wieder in eine andere Sprache zu wechseln...Notfalls bleibt nur ein erneutes Setup!

  • Wählen Sie die gewünschte Sprache aus, indem Sie mit der linken Maustaste auf die entsprechende Zeile klicken. Klicken Sie anschließend auf OK.
Zurück zum Seitenanfang

CloneCD Update

Wenn Sie das Kontrollkästchen aktivieren, bietet Ihnen CloneCD immer die neueste Version des Programmes an - vorausgesetzt, Sie sind ein registrierter Benutzer!

Zurück zum Seitenanfang

Puffer

CloneCD stellt die Puffergrösse automatisch auf Ihren Rechner ein.

Zurück zum Seitenanfang

Laufwerk

Hier können Sie wählen, ob CloneCD

  • Ihr Laufwerk automatisch zum Einlegen/ Auswerfen der CD öffnen soll oder
  • ob ein bestimmtes Laufwerk für den Kopiervorgang gesperrt werden soll.
Zurück zum Seitenanfang

Töne Auswählen

Für das Kopieren mit CloneCD können Sie bestimmte Töne einstellen.

Wenn Sie das jeweilige Kontrollkästchen der Töne aktivieren, hören Sie diesen Ton im entsprechenden Schritt des Kopiervorgangs. Folgende Töne stehen zur Auswahl:

  • Operation erfolgreich - Mit diesem Jingle bestätigt Ihnen CloneCD das erfolgreich abgeschlossene Kopieren Ihrer CD. Für eine Hörprobe klicken Sie auf die Schaltfläche Test.

  • Operation fehlgeschlagen - Mit dieser Fehlermeldung gibt Ihnen CloneCD an, dass während des Kopiervorganges Ihrer CD ein Fehler aufgetreten ist. Für eine Hörprobe klicken Sie auf die Schaltfläche Test.

  • Medium einlegen - Im Lese- oder Schreiblaufwerk ist kein Medium eingelegt.

Standardmässig sind alle Töne aktiviert.

Klicken Sie auf OK, um Ihre Einstellungen bzw. Änderungen zu speichern.

Zurück zum Seitenanfang


Das "E-Mail über ein Gerät schicken" Fenster

Das Fenster E-Mail über ein Gerät schicken

Dieses Fenster finden Sie im CloneCD-Hauptfenster unter Werkzeuge, E-Mail über ein Gerät schicken. Bitte beachten Sie, dass dieser Menüpunkt nur dann sichtbar ist, wenn Sie eine E-Mail Software auf Ihrem Rechner installiert haben.

Mit der Hilfe dieses Fensters können Sie uns Ihr Feedback dazu geben, wie gut CloneCD mit Ihren Geräten funktioniert. Das ist sehr sinnvoll, da es uns hilft, Programm und Dokumentation zu verbessern.

Bevor Sie diese Möglichkeit nutzen, führen Sie bitte folgende Tests durch:

  • Funktioniert der Modus Normales Lesen? (Nein - Langsam - Ja)
  • Funktioniert der Modus Lesen von Subchannel Daten? (Nein - Langsam - Ja)
  • Wie ist die Qualität gelesener Audio Daten? (Geht nicht - Schlecht - Gut)
  • Funktioniert der Modus Lesen von extra Audio Daten"? (Nein - Langsam - Ja)
  • Funktioniert das Brennen von CDs? (nur bei CD-Brennen anwählbar)
  • Funktioniert die Schreibsimulation? (nur bei CD-Brennen anwählbar)

Nachdem Sie das Formular ausgefüllt haben, klicken Sie auf die Schaltfläche Email abschicken.

Bevor die E-Mail tatsächlich verschickt wird haben Sie die Möglichkeit, die E-Mail zu lesen. Es werden keine Geheimnisse verschickt! Bitte ändern Sie nicht die angehängte Datei, da diese Datei automatisch verarbeitet wird.

Zurück zum Rundgang


Online Hilfe

In CloneCD haben Sie mehrere Möglichkeiten, Hilfe zu erhalten, wenn Sie einmal nicht weiter wissen sollten:

  • Das Hilfemenü im Hauptfenster. Über diese Auswahl erhalten Sie ein Online-Handbuch mit allen Informationen zu CloneCD.
  • Wenn Sie in den Navigationsfenstern einen bestimmten Begriff oder eine Option nicht kennen bzw. wissen möchten, was sich dahinter verbirgt, klicken Sie einfach mit der rechten Maustaste auf das betreffende Objekt oder Zeile. Sie erhalten dann jeweils die Erklärung, ohne lange irgendwo blättern zu müssen.
  • Sie können auch die Taste F1 auf der Tastatur verwenden, um Hilfe zu erhalten.
Zurück zum Rundgang


Kommandozeilenoptionen

CloneCD akzeptiert einige Kommandozeilenoptionen, mit deren Hilfe Sie CloneCD von anderen Applikationen aus starten können. Rufen Sie dazu das CommandPrompt von Windows auf und geben Sie die gewünschte Kommandozeile ein. Bei Ihrer Eingabe brauchen Sie auf Gross- und Kleinschreibung nicht zu achten. Ebenso hat die Reihenfolge der Optionen keine Bedeutung. Nachdem Sie die Kommandozeile eingegeben haben, zeigt CloneCD ein Dialogfenster an, in dem die dazugehörige Option bereits ausgewählt ist.

Folgende Kommandozeilenoptionen stehen zur Auswahl:

Globale Option

  • /NOSAVE - Mit dieser Option wählen Sie Lese- und Schreiboptionen nicht abspeichern.

Schreiboption

  • /NOSUBREPAIR - Mit dieser Option wählen Sie SubChannel Daten nicht reparieren.

Leseoptionen

  • /ID - Mit dieser Option wählen Sie Subchannel Daten von Daten Tracks lesen.
  • /AUDIO - Mit dieser Option wählen Sie Subchannel Daten von Audio Tracks lesen.
  • /SKIP - Mit dieser Option wählen Sie Defekte Sektoren schnell überspringen.
  • /IBSS - Mit dieser Option wählen Sie Intelligente Suche nach defekten Sektoren.
  • /NOREPORT - Mit dieser Option wählen Sie Lesefehler nicht melden.
  • /ALLOFF - Mit dieser Option wählen Sie Alle Lese- und Schreiboptionen ausschalten (wenn keine anderen Lese- oder Schreiboptionen angegeben wurden).
Zurück zum Rundgang


Wie kopiere ich von einem CD-ROM zu einem CD-Brenner?

Dies ist ein kurzer Überblick, wie eine CD mit Hilfe von zwei Geräten kopiert wird. Falls Sie in den Navigationsfenstern einen bestimmten Begriff oder eine Option nicht kennen bzw. wissen möchten, was sich dahinter verbirgt, klicken Sie einfach mit der rechten Maustaste auf das betreffende Objekt - was passiert?!
Ja, es ist wirklich so einfach! Viel Spass!

  1. Klicken Sie im CloneCD Hauptfenster auf die Schaltfläche CD kopieren: .

    Das Navigationsfenster Kopieren, Lesegerät auswählen wird geöffnet. CloneCD zeigt alle vorhandenen Lesegeräte an. Wählen Sie ein Lesegerät für den Kopiervorgang aus, indem Sie auf das Gerät klicken und es damit markieren. Legen Sie die zu kopierende CD in das CD-ROM und ein leeres Medium in den CD-Brenner ein. Gehen Sie weiter.
  2. Die Schaltflächen Laden und Speichern
    Durch Klicken auf die Schaltfläche Laden werden Ihnen von CloneCD vorgegebene CD-Profile angezeigt:
    CDROM.ccp ist für normale CDs
    AudioCD.ccp ist für normale Musik CDs
    AudioCD+.ccp ist für erweiterte Music CDs mit ISRC, Katalognummern, CD-Text, Bounstracks, Gaps, CD+G (Karaoke), CD+Midi und Indexe
    Karaoke.ccp ist für Karaoke CDs
    ProtCD.ccp ist für alle "geschützten" CDs
    Die damit verbundenen gespeicherten Optionen sind optimal an das jeweilige CD-Profil angepasst.
    Ferner können Sie eigene Profile speichern. Wählen Sie dazu einfach die gewünschten Optionen aus und klicken Sie auf die Schaltfläche Speichern. Auch diese Profile sind dann später über die Schaltfläche Laden abrufbar.
    Gehen Sie weiter.
  3. Das Fenster Kopieren, CD Lesegerät Einstellungen wird angezeigt. Überprüfen Sie die Einstellungen. Normalerweise brauchen Sie diese nicht mehr zu ändern.Gehen Sie anschliessend weiter und verfahren Sie genauso mit den Imagedatei-Einstellungen. Wenn Sie die Imagedatei behalten wollen (um evtl. zusätzliche Kopien herzustellen), sollten Sie einen Pfad und einen Dateinamen Ihrer Wahl festlegen.
    Gehen Sie anschliessend weiter.
  4. Das Fenster Kopieren, CD-Brenner auswählen wird angezeigt. Überprüfen Sie, ob das richtige Gerät ausgewählt wurde und gehen Sie anschliessend weiter.

    Wenn Sie Ihre Einstellungen beendet haben, gehen Sie weiter.

    CloneCD beginnt nun mit dem Kopiervorgang. Falls Ihre zu beschreibende CD nicht leer sein sollte, können Sie jederzeit aus den Navigationsfenstern über die Schaltfläche Abbruch wieder zurück zum Hauptfenster gelangen. Löschen Sie die entsprechende CD und kehren Sie wieder zum Kopiervorgang zurück - CloneCD hat sich alle Einstellungen gemerkt!

Das ist alles!

Falls Sie eine zweite Kopie erstellen möchten, gehen Sie folgendermaßen vor:

  1. Klicken Sie im Hauptfenster auf die Schaltfläche [image] Auf CD von Image Datei schreiben. Das Navigationsfenster Kopie von Datei zum CD-Schreiber, Image Datei wird angezeigt.
  2. Überprüfen Sie wie oben beschrieben die Einstellungen für die Imagedatei und den Schreibvorgang. Normalerweise brauchen Sie diese Einstellungen nicht mehr zu ändern.
  3. Gehen Sie weiter. CloneCD beginnt mit dem Schreibvorgang.
Zurück zum Rundgang


Wie kopiere ich mit nur einem CD-Brenner?

Wie kopiere ich nur mit CD-Brenner (ohne CD-ROM)?

Natürlich können Sie CDs auch mit ein- und demselben Lese-/Schreibgerät kopieren. Falls Sie in den Navigationsfenstern einen bestimmten Begriff oder eine Option nicht kennen bzw. wissen möchten, was sich dahinter verbirgt, klicken Sie einfach mit der rechten Maustaste auf das betreffende Objekt - was passiert?!
Ja, es ist wirklich so einfach! Viel Spass!

  1. Klicken Sie im CloneCD Hauptfenster auf die Schaltfläche [image] Von CD lesen, Image-Datei (auf Festplatte) schreiben.

    Das Navigationsfenster Kopie von CD-Leser nach Datei, Lesegerät auswählen wird geöffnet. Da Sie nur ein Gerät für beide Vorgänge verwenden, wird das Gerät automatisch angezeigt.
    Legen Sie die zu kopierende CD in den CD-Brenner ein. Weiter gelangen Sie durch Klicken auf die Schaltfläche Weiter oder durch Drücken der Return-Taste.
  2. Das Fenster CD Lesegerät Einstellungen wird angezeigt. Überprüfen Sie die Einstellungen. Normalerweise brauchen Sie diese nicht mehr zu ändern.

    Die Schaltflächen Laden und Speichern
    Durch Klicken auf die Schaltfläche Laden werden Ihnen von CloneCD vorgegebene CD-Profile angezeigt:
    CDROM.ccp ist für normale CDs
    AudioCD.ccp ist für normale Musik CDs
    AudioCD+.ccp ist für erweiterte Music CDs mit ISRC, Katalognummern, CD-Text, Bounstracks, Gaps, CD+G (Karaoke), CD+Midi und Indexe
    Karaoke.ccp ist für Karaoke CDs
    ProtCD.ccp ist für alle "geschützten" CDs
    Die damit verbundenen gespeicherten Optionen sind optimal an das jeweilige CD-Profil angepasst.
    Ferner können Sie eigene Profile speichern. Wählen Sie dazu einfach die gewünschten Optionen aus und klicken Sie auf die Schaltfläche Speichern. Auch diese Profile sind dann später über die Schaltfläche Laden abrufbar.

    Wenn Sie Ihre Einstellungen beendet haben, gehen Sie weiter.
  3. Das Fenster Image Datei wird angezeigt. Hier können Sie auswählen, in welchem Verzeichnis auf Ihrer Festplatte die Imagedaten der zu kopierenden CD abgelegt werden sollen.

    CloneCD     beginnt mit dem Lesevorgang, sobald Sie auf die Schaltfläche Weiter klicken bzw. die Return-Taste drücken.
  4. Entnehmen Sie die CD, wenn CloneCD den Lesevorgang abgeschlossen hat und legen Sie ein leeres Medium ein.
  5. CloneCD zeigt wieder das Hauptfenster mit aktiven Schaltflächen an. Klicken Sie auf die Schaltfläche Auf CD von Image Datei schreiben: . Das Navigationsfenster Kopie von Datei zum CD-Schreiber wird angezeigt. Falls Sie vorher verschiedene CDs eingelesen haben, können Sie nun von Ihrem Festplattenverzeichnis diejenige Datei auswählen, die kopiert werden soll. Beachten Sie bitte, dass Sie Dateien nicht mischen können! Gehen Sie anschliessend weiter.
  6. Das Fenster CD Schreiber Einstellungen wird angezeigt. Überprüfen Sie die Imagedatei- und Schreib-Einstellungen. Normalerweise brauchen Sie diese Einstellungen nicht mehr zu ändern. Für die Schaltflächen Laden und Speichern gilt das gleiche wie unter 2. beschrieben.

    Wenn Sie alle Einstellungen überprüft bzw. beendet haben, klicken Sie auf OK. CloneCD beginnt mit dem Schreibvorgang automatisch.
Zurück zum Rundgang


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "B" (10 April 2001)

  • BrainWave -> see SANYO
  • BTC

BTC

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
RW6620BC (SCSI) | - | RAW-DAO 16 | - | - | RAW | RAW
BCE-621E (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "C" (21 Aug 2001 )

  • Caravelle
  • Compaq
  • Creative Labs
  • Cyberdrive
  • CyQ've

Caravelle

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
RW-4420A (Atapi) | Rev.>=1.60 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-4420S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW-6424A (Atapi) | Rev.>=1.80 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-6424S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW-6424DA (Atapi) | Rev.>=1.60 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-6432FBA (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-8432FBA (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-1210FBA (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-1210DA (Atapi) | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Compaq

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CDRW CQ0001 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
Back to Top

Creative Labs

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CD-RW 6424E (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW 8432E (Atapi) | Rev. >= 1.07 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-RW 121032 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1210E (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1260E (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1610E (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Cyberdrive

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CDRW-602 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CW-018D 8x4x32 (Atapi) | - | RAW-DAO 96 | - | - | RAW | RAW
CW-038D 16x12x40 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

CyQ've

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CQ1232 (Atapi) | - | RAW-DAO 96 | - | - | RAW-DAO 96 | RAW-DAO 96
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "D" (10 April 2001)

  • Delta
  • Dynatec
  • Dysan

Delta

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
OME-W141 (Atapi) | Rev.>= 1.50 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Back to Top

Dynatec

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CD-RW6416 (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW8424 (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
Back to Top

Dysan

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CRW-1622 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "F" (11 April 2001)

  • Freecom
  • Fujitsu / Siemens

Freecom

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CD-RW-4420 (Parallel, PCMCIA, USB) | - | RAW-DAO 96 | - |  | RAW+96 | RAW+96
CD-RW-121032 (Atapi) | - | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP3N (Atapi) | - | RAW-DAO 96 |  | - | RAW | RAW+96
Back to Top

Fujitsu / Siemens

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
Spinbird CD-RW 4x4x24x (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Spinbird CD-RW 4x4x32x (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Spinbird CD-RW 8x4x32x (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "G" (11 April 2001)

  • Goldstar -> see LG / Lucky Goldstar


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "H" (20 April 2001)

  • HP (Hewlett Packard)

HP (Hewlett Packard)

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
HP4020 (SCSI) | - | - | - | - | - | -
HP6020 (SCSI) | - | - | - | - | - | -
HP7100i (Atapi) HP7200i (Atapi) HP7200e (Parallel) | - | RAW-DAO 16 | - | - | RAW | RAW
HP7500i (Atapi) | - | SAO | - | - | RAW+96 | RAW+96
HP8000i (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8100i (Atapi) HP8110i (Atapi) | - | SAO | - | - | RAW+96 | RAW+96
HP8200i (Atapi) HP8200e (USB) HP8210i (Atapi) HP8210e (USB) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8220e (USB) HP8230e (USB) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8250i (Atapi) (IDE CD R/RW 4x4x24) | - | RAW-DAO 16 | - |  | RAW | RAW
HP8250i (Atapi) (CD-Writer+ 8200) (CD-Writer+ 8200a) (CD-Writer+ 8290) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8270e (USB) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8290i (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9100i (Atapi) HP9110i (Atapi) (CD-Writer+ 9100) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9150i (Atapi) (CD-Writer+ 9100b) | - | RAW-SAO | - | - | RAW | RAW+96
HP9200i (SCSI) HP9200e (SCSI) HP9210i (SCSI) HP9210e (SCSI) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9300i (Atapi) HP9310i (Atapi) HP9340i (Atapi) HP9350i (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9500i (Atapi) HP9510i (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9600i (SCSI) HP9600e (SCSI) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9700i (ATAPI) (CD-Writer+ 9700k) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9700i (ATAPI) (CD-Writer+ 9700p) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
HP9900i (ATAPI) | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "A" (10 April 2001)

  • Imation
  • IOMEGA

Imation

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CD-R 8x20 (SCSI) | Rev.>=1.07 | RAW-DAO 96 | - |  | RAW+96 | RAW+96
CD-R 4x4x20 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-R 8x2x20 (SCSI) | Rev.>=1.04 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD Burn 12x10x32 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
Back to Top

IOMEGA

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
ZipCD 650 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
ZipCD 4x650 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
ZipCD 6x4x24x4 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
ZipCD 12x10x32 (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "J" (11 April 2001)

  • JVC

JVC

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
XR-W4424 (Atapi) | Rev.>= 1.21 | RAW-DAO 96 | - | - | RAW | RAW
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "L" (29 Aug 2001 )

  • LaCie
  • Lifetec / Medion / Tevion
  • Lite-On
  • LG / Lucky Goldstar

LaCie

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
6x4x16x (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
8x4x24x (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
12x4x32x (SCSI) | - | RAW-SAO | - | - | RAW | RAW+96
16x4x40x (SCSI) | - | RAW-SAO | - | - | RAW | RAW+96
Back to Top

Lifetec / Medion /Tevion

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
LT9330 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
LT9340 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
MD9325 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
MM9364 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
MD9364 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
MD9898 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
TD9898 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Back to Top

Lite-On

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
LTR-12101B (Atapi) | Rev.>= LS22 | RAW-DAO 96 |  | - | RAW+96 | RAW+96
LTR-12102B (Atapi) | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-16101B (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
LTR-16102B (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
LTR-24102B (Atapi) | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
Back to Top

LG / Lucky Goldstar

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CED8080B (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CED8120B (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "M" (21 Aug 2001 )

  • Lifetec / Medion / Tevion
  • Memorex
  • Mirai -> See SANYO / Nichimen / Mirai / BrainWave
  • Mitsubishi
  • Mitsumi
  • Mustek

Lifetec / Medion /Tevion

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
LT9330 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
LT9340 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
MD9325 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
MM9364 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
MD9364 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
MD9898 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
TD9898 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Back to Top

Memorex

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CRW 1622 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CRW 2224 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
MCW-6424AI (Atapi) | Rev.>=1.80 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-6424S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
MCW-6424DVD (Atapi) | Rev.>=1.60 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Tri MAXX-200 CDRW/DVD 6424-4 (Atapi) | Rev.>=1.70 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-6432AI (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-8432AI (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-1210AI (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-1210DVD (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Twelve MAXX 1032A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Mitsubishi

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CDRW 4420 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
MKRW124S (SCSI) | - | RAW-SAO | - | - | RAW | RAW+96
Diamond Data 8432A-158 (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR4805TE (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Back to Top

Mitsumi

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CR2801TE (Atapi) | - | - | - | - | RAW | RAW
CR4801TE (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CR4802TE (Atapi) | - | RAW-DAO 96 | - | - | RAW | RAW
CR4804TE (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR4805TE (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR4808TE (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Mustek

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
MRW-121032 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "N" (21.08.2001 )

  • NEC
  • Nichimen -> see SANYO

NEC

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
NR-7700A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7800A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-8400A (Atapi) | Laptop | RAW-DAO 96 | - | - | RAW+96 | RAW+96
NR-8500A (Atapi) | Laptop | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "O" (11 April 2001)

  • OTI

OTI

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
Socrates 975 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "P" (21 Aug 2001 )

  • Philips
  • Plextor

Philips

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CDD2000 (SCSI) | - | - | - | - | - | -
CDD2600 (SCSI) | - | - | - | - | - | -
CDD3600 (SCSI) | - | RAW-DAO 16 | - | - | RAW | RAW
CDD3610 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CDD3801 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4201 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4401 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
PCA382RW (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
PCA460RW (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
PCRW-404K/B (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4801 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
PCRW-804K/B (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW+16
PCRW-1208 K/B (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW+16
Back to Top

Plextor

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
PX-R412 (SCSI) | Rev.>=1.07 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W4220 (SCSI) | Rev.=1.01 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-R820 (SCSI) made before Feb. '99 | - | SAO | - | - | RAW+96 | RAW+96
PX-R820 (SCSI) made after Feb. '99 | Rev.>=1.07 | RAW-DAO 96 | - |  | RAW+96 | RAW+96
PX-W8220 (SCSI) | Rev.>=1.04 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W8432 (Atapi) | Rev.>=1.07 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W124TS (SCSI) | Rev.>=1.04 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W1210A (Atapi) | - | RAW-DAO 96 |  | - | RAW | RAW+96
PX-W1210S (SCSI) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
PX-W1610A (Atapi) | - | RAW-DAO 96 |  | - | RAW | RAW+96
PX-W2410A (Atapi) | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "Q" (11 April 2001)

  • QPS

QPS

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
Cue! CDRW 8432I (Atapi) | Rev. >= 1.07 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Cue! CDRW 121032I Plextor OEM (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Cue! CDRW 121032I TEAC OEM (Atapi) | Rev. >= 2.0B | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "R" (21 Aug 2001 )

  • Ricoh

Ricoh

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
MP7040A (Atapi) | Rev. >= 1.60 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7040A (Atapi) | Rev. >= 1.60 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7040S (SCSI) | Rev. >= 1.50 | RAW-SAO | - | - | RAW+96 | RAW+96
RW7040S (SCSI) | Rev. >= 1.50 | RAW-SAO | - | - | RAW+96 | RAW+96
MP7060A (Atapi) | Rev. >= 1.80 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7060A (Atapi) | Rev. >= 1.80 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7060S (SCSI) | Rev. >= 1.80 | RAW-SAO | - | - | RAW+96 | RAW+96
RW7060S (SCSI) | Rev. >= 1.80 | RAW-SAO | - | - | RAW+96 | RAW+96
7063A (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
7080A (Atapi) | Rev. >= 1.10 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
7083A (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
7120A (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
7125A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
7163A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
7200A (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
9060A (Atapi) | Rev. >= 1.60 DVD Combo Drive | RAW-DAO 96 | - | - | RAW+96 | RAW+96
9080A (Atapi) | DVD Combo Drive | RAW-DAO 96 | - | - | RAW+96 | RAW+96
9120A (Atapi) | DVD Combo Drive | RAW-DAO 96 |  | - | RAW+96 | RAW+96
9200A (Atapi) | DVD Combo Drive | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "S" (21 Aug 2001 )

  • Samsung
  • Sanyo / Nichimen / Mirai / BrainWave
  • SIEMENS -> see Fujitsu / Siemens
  • SONY

Samsung

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
SCW-230 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
SCW-204B (Atapi) | Rev.=BS21 | RAW-DAO 16 | - | - | RAW | RAW
SCW-207 (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
SCW-206 (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
SCW-208B (Atapi) | Rev.=BS04 | RAW-DAO 16 | - | - | RAW | RAW
SCW-208F (Atapi) | Rev.=FS05 | RAW-DAO 16 | - | - | RAW | RAW
SM-304B (Atapi) | Rev.=BS05 | RAW-DAO 16 | - | - | RAW | RAW
SW-408B (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Back to Top

Sanyo / Nichimen / Mirai / BrainWave

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CRD-RW1 (SCSI) | - | RAW-SAO | - | - | RAW | RAW+96
CRD-RW2 (SCSI) | - | RAW-SAO | - | - | RAW | RAW+96
CRD-BP2 (SCSI) | - | RAW-SAO |  | - | RAW | RAW+96
CRD-BP3 (SCSI) | Rev.>= 1.06 | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP4 (SCSI) | Rev.>= 4.31 | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP5 (SCSI) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP900 (Atapi) | - | RAW-SAO |  | - | RAW | RAW+96
CRD-BP1300 (Atapi) | Rev.>= 1.06 | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP1400 (Atapi) | Rev.>= 5.32 | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1500 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

SONY

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CDU-928E (Atapi) | - | - | - | - | RAW | RAW
CR-X100E (Atapi) | - | SAO | - | - | RAW+96 | RAW+96
CR-X120E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X140E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X140S (SCSI) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X145E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X145S (SCSI) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X160E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X160S (SCSI) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X168E/B (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X200E (Atapi) | Double Density NOT supported | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X510E (Atapi) | - | SAO | - | - | RAW+96 | RAW+96
CR-X700E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR-X0811E (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR-X1611E (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "T" (21.08.2001 )

  • TDK
  • Tevion -> see Lifetec / Medion / Tevion
  • TEAC
  • Terratec
  • Toshiba
  • Traxdata

TDK

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
VeloCD 8432 (Atapi) | Rev.>= 1.07 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
VeloCD 121032 (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CyClone 121032 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Vortex 121032 (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CyClone 161040 (Atapi) | Rev.>= 5.31 | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

TEAC

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CDR-50S (SCSI) | - | - | - | - | - | -
CDR-55S (SCSI) | - | - | - | - | RAW | RAW
CDR-56S (SCSI) | Rev.>= 1.0P | RAW-SAO | - | - | RAW+16 | RAW+16
CDR-58S (SCSI) | Rev.>= 1.0P | RAW-SAO | - | - | RAW+16 | RAW+16
CD-W54E 02 (Atapi) | Rev.>= 1.0x | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W54E A02 (Atapi) | Rev.>= 1.1b | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W58E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W512EA (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-W512EB (Atapi) | Rev.>= 2.0b | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-W512S/SB (SCSI) | Rev.>= 1.0b | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-W516E/EB (Atapi) | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Terratec

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
RW-121032 (Atapi) | - | RAW-DAO 96 |  | - | RAW | RAW+96
Back to Top

Toshiba

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
SD-R1002 (Atapi) | DVD Combo Drive | SAO | - | - | RAW+96 | RAW+96
SD-R2002 (Atapi) | DVD Combo Drive | SAO | - | - | RAW+96 | RAW+96
Back to Top

Traxdata

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CDR-4120 (SCSI) | - | - | - | - | RAW | RAW
CDRW2224+ (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW2260+ (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW4260 Pro (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDRW4424+ (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW4432+ (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW8432+ (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW12832+ (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "W" (21.08.2001 )

  • Waitec
  • Wearnes

Waitec

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
WT2036EI (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
WT2422EI (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
WT2444EI (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
WT3244EI (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
WT2082 (SCSI) | Rev.>= 1.04 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
WT3284EI (Atapi) | Rev.>= 1.07 | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Shuttle (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Celerus (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Saurus (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
WT128 (Atapi) | - | RAW-DAO 16 | - |  | RAW | RAW
Raptor RED (Atapi) | Rev.>= 1.60 | RAW-DAO 96 |  | - | RAW | RAW+96
Raptor (SCSI) | Rev.>= 1.60 | RAW-DAO 96 |  | - | RAW | RAW+96
T-Rex (Atapi) | Rev.>= 5.32 | RAW-DAO 96 |  | - | RAW+96 | RAW+96
T-Rex (SCSI) | Rev.>= 4.31 | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Back to Top

Wearnes

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CDRW-622 (Atapi) | - | RAW-DAO 16 | - | - | RAW | RAW
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


Hardware Requirements

Hersteller CD-Brenner

Hinweis: Diese Informationen sind ohne Gewähr und unvollständig. Alle Namen können Warenzeichen oder registrierte Warenzeichen der jeweiligen Inhaber sein. Wenn Ihr CD-Brenner nicht aufgeführt ist, können Sie ihn einfach mit CloneCD ausprobieren. Wenn Sie Ihren CD-Brenner auf der Liste finden, prüfen Sie bitte die korrekte Version der Firmware.

Diese Liste basiert auf CloneCD Version 3.x mit CCDDriver.dll Version 3.0.8.2

Zurück zu Voraussetzungen

Supported CD-Recorders "Y" (21.08.2001 )

  • Yamaha

Yamaha

CD-Writer | Firmware / Comment | Best Supported Write Mode | Buffer under run Technology | Correct EFM encoding of regular bit patterns | Best supported Read Mode for Data | Best supported Read Mode for Audio
CDR-100 (SCSI) | - | - | - | - | RAW | RAW
CDR-200 (SCSI) | - | RAW-SAO | - | - | RAW | RAW
CDR-400 (SCSI) | - | RAW-SAO | - | - | RAW | RAW
CRW-4001 | - | RAW-SAO | - | - | RAW | RAW
CRW-4260 | - | RAW-SAO | - | - | RAW | RAW
CRW-4261 | - | RAW-SAO | - | - | RAW | RAW
CRW-4416E (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-4416S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-6416E (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-6416S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8424E (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8424S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8824E (Atapi) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8824S (SCSI) | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-2100E (Atapi) | Rev. >= 1.0h | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2100S (SCSI) | Rev. >= 1.0h | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2100ix (FireWire) | Rev. >= 1.0h | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2200E (Atapi) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2200S (SCSI) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2200ix (FireWire) | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
Back to Top

Legend:

Firmware (Software im Brenner):

  • - : Jede Version der Firmware sollte funktionieren. Die neueste Version, die der Hersteller bereitstellt, wird empfohlen.
  • Rev. >= X.X : Firmware Version X.X oder besser wird benötigt.
  • Rev. = X.X : Die genaue Firmware Version X.X wird benötigt. Jede andere Version funktioniert NICHT!

Best Write Mode (Bester Schreibmodus):

  • RAW-DAO 96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Schreiben von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices und Verrückte TOCs.
  • RAW-DAO 94 = 2352 Bytes RAW Daten + 94 Bytes P-W Subchannel Daten. Wie RAW-DAO 96, allerdings werden 2 Bytes CRC Daten im Q-Kanal vom Brenner erzeugt.
  • RAW-DAO 16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Schreiben der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices und Verrückte TOCs. 2 Bytes CRC Daten im Q-Kanal werden vom Brenner erzeugt.
  • RAW-SAO = 2352 Bytes RAW Data. Dies ist der drittbeste CloneCD Modus. ISRC, Katalog Nummern und Indices Können geschrieben werden. Normalerweise auch CD-Text, CD+G und CD+MIDI. Verrückte TOCs und Digitale Signaturen können in diesem Modus nicht geschrieben werden.
  • SAO = Daten werden immer fehlerkorrigiert geschrieben.
  • - = Schreiben wird nicht unterstützt.

Buffer under run Technology ("Buffer Under-Run" Technologie):

  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink.
  • = Laufwerk hat Seamless Link "Buffer Under Run" Technologie. Seamless Link ist immer aktiviert und kann nicht abgeschaltet werden.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings wird dieses Feature in der aktuellen Version von CloneCD noch nicht unterstützt.
  • = Laufwerk hat eine "Buffer Under Run" Technologie wie BurnProof oder JustLink. Allerdings funktioniert dies nicht im RAW Modus. Deshalb MUSS diese Option ausgeschaltet werden!
  • - = Laufwerk hat keine "Buffer Under Run" Technologie.

Correct EFM encoding of regular bit patterns (Korrektes schreiben von regelmässigen Bitmustern):

  • = Das Gerät schreibt regelmässige Bitmuster korrekt.
  • - = Das Gerät schreibt regelmässige Bitmuster fehlerhaft.

Best Read Mode (Bester Lesemodus):

  • RAW+96 = 2352 Bytes RAW Daten + 96 Bytes P-W Subchannel Daten. Dies ist der beste CloneCD Modus. Er erlaubt das Lesen von allen Subchannel Informationen, z.B. Digitale Signaturen, CD-Text, ISRC, Katalog Nummern, CD+G, CD+Midi, Lücken, Indices.
  • RAW+16 = 2352 Bytes RAW Daten + 16 Bytes P-Q Subchannel Daten. Dies ist der zweitbeste CloneCD Modus. Er erlaubt das Lesen der meisten Subchannel Informationen, z.B. die meisten Digitalen Signaturen, ISRC, Katalog Nummern, Lücken, Indices.
  • RAW = 2352 Bytes RAW Daten. Subchannel Daten können nicht gelesen werden..
  • - = Lesen von diesem Gerät wird nicht unterstützt.


CloneCD 3 Umschlag

Zurück zur Bestellseite