Using Microsoft Product Support Services

If you have a technical question about Microsoft Internet Explorer, refer to the Readme and other documents, or consult Help. If you still have a question:

Help is available from many different sources. Please take the time to read the following so we may direct you to the most appropriate help source for you, depending on the type of user you are and how you are using this product.

Which of the following describes you best?

Home user or user in a small, medium, or large organization

Administrator in a small or medium organization

System administrator or user in a large enterprise

The services and prices listed here are available in the United States only. Support outside the United States may vary. Microsoft’s support services are subject to Microsoft’s then-current prices, terms, and conditions, which are subject to change without notice.

Microsoft Product Support Services Worldwide


Microsoft Product Support Services for an administrator in a small or medium organization

Self-help

Help yourself to Professional Support from the TechNet Web site – a great resource for IT Professionals and Administrators, at: http://www.microsoft.com/technet

Paid Assisted Professional Support

To work directly with a Microsoft Support Professional, you can use Paid Assisted Professional Support via the Web or the telephone. Support fees are billed to your VISA, MasterCard, or American Express card.

Getting assisted support if you are an administrator in a small or medium organization


Getting assisted support if you are an administrator in a small or medium organization

In the U.S.: $195 US per Web incident and $245 US per phone incident. Professional Support is available 24 hours a day, 7 days a week, including holidays.

Support on the Internet

Microsoft Professional Support via the Web is available 24 hours a day, 7 days a week via the TechNet Web site. To submit an incident, go to http://www.microsoft.com/technet.

Assisted support on the telephone

In the U.S.: call (800) 936-4900 24 hours a day, 7 days a week including holidays.

Text telephone (TTY/TDD) available 24 hours a day, 7 days a week including holidays. In the U.S.: call (425) 635-4948.


Microsoft Product Support Services for a home user or user in a small, medium, or large organization

Self-help

Help Yourself with Microsoft Personal Online Support - designed specifically for home users and individuals! Go online and get the most up-to-date answers swiftly and easily. Here, everyone can use simple self-help tools or search a wide variety of technical information. Connect to Online Support at: http://www.microsoft.com/support/.

No-charge assisted personal support

If you acquired this product as a stand-alone retail product, you are eligible for 2 no-charge assisted Personal Support incidents for this product during regular business hours. You can receive no-charge Personal Support via the Web or telephone. When submitting incidents, please be prepared to provide your Product ID ("PID") number.

For Desktop Operating Systems, the PID is a 20-digit number that can be found in two easy steps:

  1. Right-click the My Computer icon on the desktop.
  2. Click Properties. PID is found under Registered To on the General tab.

For Hardware, PID is a 20-digit number that is typically located on the bottom of the hardware device or within the battery compartment of the hardware.

For users in organizations: Some organizations have their own helpdesk or internal support organization that provides support to their employees. Check with this group first for your technical support. Also, Web-based self-help support is available direct from Microsoft at http://www.microsoft.com/support/ in addition to paid assisted Personal and Professional Support, should you not be eligible for no-charge assisted Support.

Getting assisted support if you are a home user or a user in a small, medium, or large organization

Paid assisted personal support

If you need help after hours, or if you have used up or are not eligible for no-charge Personal Support, you can use Pay-Per-Incident Support via Personal Online Support or telephone. Support fees are billed to your VISA, MasterCard, or American Express card. In the U.S.: $35 US per incident. Available 24 hours a day, seven days a week, including holidays.

Note

If your Microsoft product was preinstalled or distributed with your personal computer or computer or dedicated system (Windows CE-based device), or provided by an Internet Service Provider (ISP), and your Product ID (PID) contains the letters "OEM" after the first five digits, you are welcome to use the many online no-charge self-help or paid assisted support offerings provided by Microsoft. No-charge assisted support for OEM licenses is not provided by Microsoft. Please contact the personal computer manufacturer, the device/system manufacturer, or ISP directly for more information regarding their no-charge and paid offerings for support of your product. Please check the documentation that came with your personal computer, or check our list of manufacturers' support phone numbers at http://support.microsoft.com/support/webresponse/pid/oem.asp.

Retail versions of Microsoft software are those stand-alone packaged products purchased at retail stores, mail-order resellers, and online resellers. Microsoft products preinstalled or distributed with your personal computer or dedicated system (Windows CE-based device), provided by an Internet service provider (ISP), or purchased through a volume licensing program such as Select, Open, or License Packs, receive all Microsoft support privileges, excluding no-charge assisted support.

Getting assisted support if you are a home user or a user in a small, medium, or large organization


Microsoft Product Support Services for a system administrator or sser in a large enterprise

Most large enterprises have an internal support organization that has a formal support arrangement with Microsoft or its partners. Check with this group first for your technical support. In addition, Web-based self-help support is available direct from Microsoft at http://www.microsoft.com/support/. This site also has details about purchasing support contracts from Microsoft or its partners.


Getting assisted support if you are a home user or a user in a small, medium, or large organization

When you contact Product Support Services, you should be at your computer and have the appropriate product documentation at hand. Be prepared to provide the following information:

  • The version of your Microsoft product
  • The type of hardware, including network hardware, if applicable
  • The operating system (for example, Windows ME)
  • The exact wording of any informational or error messages that appeared on your screen
  • A description of what happened and what you were doing when the problem occurred
  • A description of how you tried to solve the problem

Via Web

Web-based support on Microsoft Personal Online Support is available 24 hours a day, 7 days a week. Any time day or night you can submit via the web a no-charge or paid incident to a Microsoft Support Professional. You will receive notification from Microsoft that your solution is available and your answers are ready during regular business hours. Connect to Online Support at http://www.microsoft.com/support.

Via Phone

No-Charge Assisted Personal Support:

In the U.S.: Regular business hours for no-charge assisted Personal Support are 5 AM to 9 PM Pacific time, Monday through Friday, and 9 AM to 3 PM Pacific time Saturdays, excluding holidays.

Systems and Hardware: call (425) 635-7123. This number is based in Redmond, Washington, so your phone company may charge you for your call. Contact your long distance provider for rate information.

Paid Assisted Personal Support:

Available 24 hours a day, 7 days a week, including holidays. In the U.S.: call (800) 936-5700.


Microsoft Product Support Services worldwide

If you are outside the U.S. and have a question about a Microsoft product, first:

  • Check the information in Help or the product manual.
  • Check the readme files that come with your product disks. These files provide general information that became available shortly before the product was released.
  • Go to Support Online at http://www.microsoft.com/support/ and click Worldwide Support.

If you cannot find a solution, you can receive information on how to obtain product support by contacting the Microsoft subsidiary office in your area.

Contacting a Microsoft Subsidiary

When you call your local Microsoft subsidiary, you should be at your computer and have the appropriate product documentation at hand. Be prepared to provide the following information:

  • The version of the Microsoft product you use
  • The type of hardware you use, including network hardware, if applicable
  • The operating system you use
  • The exact wording of any messages that appeared on your screen
  • A description of what happened and what you were doing when the problem occurred
  • A description of how you tried to solve the problem

Important

  • Phone numbers for Microsoft Subsidiaries are subject to change. For the most recent listing, please visit the support Web site at http://www.microsoft.com/support/. If there is no Microsoft subsidiary office in your country or region, please contact the establishment from which you obtained your Microsoft product.

Argentina
Microsoft de Argentina S.A.
Customer Service: (54) (11) 4316-4600
Fax: (54) (11) 316-1922
Technical Support: (54) (11) 4316-4664
Internet: http://www.microsoft.com/argentina/soporte/

Armenia
See Russia

Australia
Microsoft Pty. Ltd.
Phone: 13 20 58
Fax: 612 9023-5021
Internet: //http://www.microsoft.com/australia/support//
Technical Support: 612 13 20 58

Austria
Microsoft Ges.m.b.H.
Phone: (+43) 1 610 64-0
Fax: (+43) 1 610 64-200
InfoServices: 08000-123 345
Fax: +43-2236-64595
E-mail: InfoService@microsoft.at
Direct Services (Updates, etc.): +43-1- 795 67028
Fax: +43-1-795 67029
E-mail: austria@msdirectservices.com
Standard Support:
Installation and Handling: (+43) 1 50222-2255
General information about Support Network in Central Europe:
Fax: 01805-251191

Azerbaijan
See Russia

Belgium
Microsoft NV
Phone: +32 2 704 3000
Fax: +32 2 704 3535
TechNet Subscription: +353 1 703 8738
MSDN Subscription: +322 513 8684
Microsoft Information Center: +32 2 513 3113
Technical Support:
32-2-513 32 74 (Dutch speaking)
+32-2-502 34 32 (English speaking)
+32-2-513 22 68 (French speaking)
Internet: //www.microsoft.com/benelux/support

Belarus
See Russia

Bolivia
See Uruguay

Brazil
Microsoft Informatica Ltda.
Phone: (55) (11) 5514-7100
Fax: (55) (11) 5514-7106/5514-7107
Technical Support: (55) (11) 5504-2155
Fax: (55) (11) 5504-2227
Automatic Fax: (55) (11) 5506-8506
Technical Support Bulletin Board Service: (55) (11) 5506-1234
Customer Services: (55) (11) 822-5764
Customer Services Fax: (55) (11) 822-6227
Internet: http://www.microsoft.com/brasil/suporte/default.stm

Canada
Microsoft Canada Co.
Head Office Phone: 1 (905) 568-0434
Customer Information Centre: 1 (800) 563-9048
Technical Support:
Desktop Systems: (905) 568-4494
Other Standard Technical Support: (905) 568-3503
Priority Support Information: (800) 668-7975
Text Telephone (TTY/TDD): (905) 568-9641

Caribbean
Microsoft Caribbean, Inc.
Phone: (809) 273-3600
Fax: (809) 273-3636
Technical Support/Soporte Tecnico: (408) 953 8086
Support E-mail/Correo Electronico para Soporte Tecnico: mscarsup@microsoft.com
Customer Service/Centro de Servicios: (800) 297 5982 for area codes 787 & 809 only
Customer Service E-mail/Correo Electronico para Atencion a Usarios: msccatus@microsoft.com
Internet: http://www.microsoft.com/latam/soporte/contactos.htm

Central America
Technical Support/Soporte Tecnico: (506) 298-2020
Support E-Mail/Correo Electronico para Soporte Tecnico: mscarsup@microsoft.com
Customer Service/Centro de Servicios: (506) 298-2000
Customer Service E-mail/Correo Electronico para Atencion a Usarios: msccatus@microsoft.com

Chile
Microsoft Chile S.A.
Phone: 56-2-330-6000
Fax: 56-2-330-6190
Customer Service: 56-2-800-330-6000
Personal Operating System and Desktop Applications:
Phone: 56-2-330-6222
Fax: 56-2-341-1439
Internet: http://www.microsoft.com/latam/soporte/

China
Microsoft (China) Co. Ltd.
6/F, Beijing Sigma Center
No. 49, Zhichun Road, Haidian District
Beijing, 100080, PRC
Phone: 011-86-10-6261 7711
Fax: 011-86-10-6253 6630

Microsoft Asia Regional Engineering Center
19th - 20th Floor, Metro Tower
No. 30 Tian Yao Qiao Road
Shanghai, 200030, PRC
Phone: 011-86-21-64691188/ 011-86-21-6469 8899
Fax: 011-86-21-6469 1166 / 011-86-21-6469 9900

Colombia
Microsoft Colombia
Carrera 7a. # 71-21 Torre B Piso 7
Santa Fé de Bogotá
Phone: (571) 317 3838
Fax: (571) 317 3494
Technical Support:
Línea de Respuesta Microsoft
Phone: (091) 524 0404
Other cities: 9800-10595
Fax: (091) 524 0405

Croatia
Microsoft Hrvatska d.o.o.
Trg D. Petrovica 3
10 000 Zagreb
Phone: (385) (1) 4802 500
Fax: (385) (1) 4843 688
Product Support Phone: 385 1 393539
E-mail: hot-line@microsoft.hr
Customer Service Phone: (385) 0800 300 300
E-mail: info-line@microsoft.hr

Czech Republic
Microsoft s.r.o.
Phone: (+420) (2) 611 97 111
Fax: (+420) (2) 611 97 100
Technical Support: (+420) (2) 2150 3222

Denmark
Microsoft Denmark
Phone: (45) 44 89 01 00
Fax: (45) 44 68 55 10
Technical Support:
Phone: (45) 44 89 01 11
Microsoft Sales Support: (45) 44 89 01 90
Microsoft FastTips: (45) 44 89 01 44
(Document 303030 in FastTips contains detailed instructions)
Microsoft MSDL (BBS): (45) 44 66 90 46
Internet: http://www.microsoft.com/danmark/support/

Dominican Republic
See Central America

Ecuador
Corporation Microsoft del Ecuador S.A.
Phone/PBX: (593) (2) 460-453
Fax: (593) (2) 463-093
Technical Support and Customer Service: (593) (2) 258-025
Internet: http://www.microsoft.com/ecuador/soporte/

Egypt
Microsoft Egypt
Technical Support:
Personal Operating Systems and Desktop Applications only:
Phone: (202) 338 8724 / 338 9794
Fax: (202) 360 4976

England
See United Kingdom

Estonia
See Germany
Technical Support: (+372) 650 49 99
Internet: http://www.microsoft.com/germany/support/servicesupport/supportberater.asp

Finland
Microsoft OY
Phone: +358-(0) 9-525 501
Fax: +358-(0) 9-878 8770
Technical Support:
Phone: +358-(0) 9-525 502 5026
Standard +358 (0) 9-525-502-500
Priority: +358 (0) 9-525-502-20
Internet: http://www.microsoft.com/finland/support/

France
Phone: (011)(33) 825 827 829 (*)
Customer Service Phone: (011)(33) 0 825 827 829 (*)
Fax: (33) 01 64-46-06-60
Telex: MSPARIS 604322
Technical Support:
Phone: (011)(33) 825 827 829 (*) access code 1020
Fax: (011)(33) 1 69 28 00 28
(*) indigo number 0,99 F TTC per minute

French Polynesia
See France

Georgia
See Russia

Germany
Microsoft GmbH
Phone: 089/3176-0
Fax: 089/3176-1000
Telex: (17) 89/83 28 MS GMBH D
Information: 089/3176-1199
Prices, updates, etc.: 08105-25-1199
Internet: //www.microsoft.com/germany
Standard Support:
Installation and Handling: 01805/67 22 55
General information about Microsoft support in Central Europe: Fax: 1805-25-1191

Greece
Microsoft Hellas, S.A.
Phone: (30) (1) 6806-775 through (30) (1) 6806-779
Fax: (30) (1) 6806-780
Technical Support:
Phone: (30) (1) 6806-111
Fax: (30) (1) 6809-528

Gulf and Eastern Mediterranean
PO Box 52244 Dubai, UAE
Phone: 971 4 3973888
Fax: 971 4 3972244

Personal Support Contact Details:
(Personal Operating Systems and Desktop Applications only):

Gulf (Bahrain, Malta, Qatar, and United Arab Emirates)
Phone: 971 4 3975443
Fax: 971 4 3972304
E-mail: mswsgulf@microsoft.com

Lebanon (Cyprus and Lebanon)
Phone: 961 1 983348
Fax: 961 1 983349
E-mail: mts@lebanon-online.com.lb

Kuwait
Phone: 965 2431071
Fax: 965 2430249
E-mail: mspsskuw@microsoft.com

Oman
Phone: 968 691191
Fax: 968 698568
E-mail: mspss@gto.net.om

Pakistan
Phone: 92 21 111 674357
Fax: 92 21 4533370
E-mail: mssupport@nets.net.pk
Customer Service Center (Version upgrade / TechNet and MSDN subscription):
Phone: (971) (4) 655 082
Fax: (971) (4) 655 097

Hong Kong SAR
Microsoft Hong Kong SAR Limited
Fax: (852) 2560-2217
Microsoft Information Hotline: (852)2804-4234
Personal Technical Support: (852) 2804-4222
Professional Technical Support: (852) 2804-4288

Hungary
Microsoft Hungary
Phone: +36 (1) 437-2800
Fax: +36 (1) 437-2899
Customer Services: (+36) (1) 267-4636 (2MSINFO)
Technical Support: (+36) (1) 267-7846 (2MSSUGO)

Iceland
See Denmark

India
Microsoft India
Phone: (91) (80) 559 5733, (91) (11) 629 4600, (91) (22) 2850193
Fax: (91) (80) 559 7133, (011) (91) (11) 629 2650

Indonesia (SP)
Microsoft Indonesia - Jakarta
Technical Support:
Phone: 62 21 570 42 54
Fax: 62 21 520 81 22

Ireland
See United Kingdom

Israel
Microsoft Israel Ltd.
Reception:
Phone: +972-9-952-5353
Fax: +972-9-952-5333
Customer Service and Information Center:
Phone: +972-9-9525400
Fax: +972-9-9525411
Technical Free Support for Windows, Office and Microsoft Fun:
Phone: +972-9-9525400
Fax: +972-9-9525403

Italy
Microsoft Srl
Phone: (39) (2) 70-398-398
Fax: (39) (2) 70-392-020
Microsoft Rome Office: (39) (6) 5095-01
Fax: (39) (6) 5095-0600
Customer Service (New product info, product literature): (39) (2) 70-398-398
Customer Service for IT/Operatori del Settore IT: (39) (2) 70-398-398
Technical Support: (39) (2) 70-398-398
Microsoft Consulting Service: (39) (2) 70-398-398

Japan
Microsoft Company Ltd.
Technical Support (Standard Support): (81) (3) 5354-4500
Technical Support options/ Support Contract: (81) (3) 5354-4700
Channel Marketing Information Center (Presales Product Support):
Tokyo Phone: (81) (3) 5454-2300
Osaka Phone: (81) (6) 6245-6995
Customer Service Phone (Version upgrade/Registration):
Phone: (81) (48) 226-5500
Fax: (81) (48) 226-5511

Kazakhstan
See Russia

Kingdom of Saudi Arabia
Phone: +966-1-488-1165
Fax: +966-1-488-1576
Technical Support (Personal Operating System and Desktop Applications only):
Phone: 800 124 0500 (toll-free within Saudi Arabia)
Fax: 966-1-4740576

Kyrgyzstan
See Russia

Korea
Microsoft CH
Phone: (82) (2) 531-4500
Fax: (82) (2) 531-1724
Customer Service: : 080-985-2000 (toll-free domestic only)
Technical Support:
Windows: (82) (2) 508-0040
Microsoft FastTips: (82) (2) 3453-7555

Kuwait
PO Box 5244
13053 Safat
Phone: +965-243-0248
Fax: +965-243-0249
Technical Support:
(Personal Operating Systems, Desktop Applications and Developer Tools only): Phone: +965-243-1071

Latin America
Microsoft
Latin American Headquarters (U.S.A.)
Phone: (305) 489-4800
Fax: (305) 491-1616
Customer Service: (425) 936-8661
Technical Support: (214) 714-9100
Internet: //www.microsoft.com/latam/soporte

Liechtenstein
See Switzerland

Luxembourg
Microsoft NV
Phone: +32-2-730 39 11
Microsoft Support Network Info. Center: +31-800-9977-57
TechNet Subscription: +353-1-703 8738
MSDN Subscription: +353-1-708-8690
Microsoft Information Center: +32-2-481 52 52
Bulletin Board: +32-2-726 85 45
(1200/2400/9600/14400 baud, 8N1, ANSI)
Technical Support:
+32-2-513 32 74 (Dutch speaking)
+32-2-502 34 32 (English speaking)
+32-2-513 22 68 (French speaking)
Internet: //www.microsoft.com/benelux/support

Malaysia (SP)
Microsoft (Malaysia) Sdn Bhd:
Phone: (6) (03) 757-2266
Fax: (6) (03) 757-2265
Customer Services:
Phone: Toll-free 1-800-88-3249
Fax: +6 (03) 758-5011
Technical Support:
Phone: +6 (03) 793-9595
Fax: +6 (03) 295-2065
Internet: http://www.microsoft.com/malaysia/

México
Microsoft México, S.A. de C.V.
267-2110 Atencion a Distribuidores
265-3380 Atencion a Clientes
265-3399 Soporte Sistemas Operativos y Applicaciones de Escritorio
267-2190 Soporte de Servidores y Herramientas de Desarrollo
Fast Tips: (52)(5) 2612199
Microsoft BBS 628-6200/02 MSMEXICO sin password
Internet: http://www.microsoft.com/mexico/soporte/

Middle East
Phone: (971) 4 397 3888
Fax: (971) 4 397 2244
Technical Support:
(Personal Operating Systems and Desktop Applications only):
Phone: (971) (4) 397 5443
Fax: (971) (4) 397 2304
E-mail: mswsgulf@microsoft.com
Customer Service Center (Version upgrade / TechNet and MSDN subscription):
Phone: (971) (4) 299 5082
Fax: (971) (4) 299 5097

Morocco
Microsoft Afrique Du Nord
Phone: (212) 2 95 80 80
Fax: (212) 2 95 85 85

Netherlands
Jaar 2000 informatie centrum
Netherlands: (020) 5001033
Belgium: +32-2 7043000
Luxemburg: +32-2-5139979
Product Support:
· Netherlands (Dutch): (020) 5001005
· Netherlands (English): (020) 5001053
· Belgium (Dutch): +32 2 513 31 13
· Belgium (French): +32 2 513 22 68
· Belgium (English): +32 2 502 34 32
· Luxemburg (French): +32 2 513 2268
· Luxemburg (English): +32 2 502 3432
Microsoft Consulting Services Benelux:
Netherlands, Belgium and Luxemburg: +31 (0)20 5001005
Information Services and Subscriptions:
TechNet:
· Netherlands: (020) 5001035
· Belgium: +32 2 5022176
· Luxemburg: +32 2 5022176
Microsoft Developer Network:
· Netherlands: (020) 5001037
· Belgium: +32 2 5138684
· Luxemburg: +32 2 5138684
Internet: //www.microsoft.com/benelux/support

New Zealand
Microsoft New Zealand Ltd.
Phone: 64 (9) 357-5800
Fax: 64 (9) 357-0868
Technical Support:
Phone: 64 (9) 357-5575
Fax: 64 (9) 357-5577

Northern Ireland
See United Kingdom

Norway
Microsoft Norway AS
Phone: +(47) 22 02 25 00
Fax: +(47) 22 95 06 64
Technical Support:
Standard: +(47) 22 02 25 50
Priority: +(47) 22 02 25 45
Premier: +(47) 22 02 25 46
Microsoft Sales Support: +(47) 22 02 25 80
Microsoft MSDL: +(47) 22 18 22 09
Microsoft FastTips: +(47) 22 02 25 70
(Document 404040 in FastTips contains detailed instructions)
Internet: http://www.microsoft.com/norge/support/

Panama
Technical Support/Soporte Tecnico: (506) 298 2020
Support E-mail/Correo Electronico Para Soporte Tecnico: mscarsup@microsoft.com
Customer Service/Centro de Servicios: (506) 298 2000
Customer Service E-mail/Correo Electronico para Atencion a Usuarios: msccatus@microsoft.com

Papua New Guinea
See Australia

Paraguay
See Uruguay

Peru
Phone: (511) 421-1200
Fax: (511) 4217307
Technical Support:
(511) 215-5002 and (511) 215-5005

Philippines (SP)
Microsoft Philippines
Phone: 632 811 0062
Technical Support:
Phone: 632 892 2295/2495
Fax: 632 813 2493

Poland
Microsoft Sp. z o.o.
Phone: +(48-22) 661-54-00
Fax: +(48-22) 661-54-34
Information Service: +(48-22) 865-99-33
Technical Support: +(48-22) 865-99-66

Portugal
Microsoft Portugal MSFT, Lda.
Phone: (351) 1 4409200
Fax: (351) 1 4412101
Technical Support:
Standard Support: (351) 1 4409280
Fax: (351) 1 4411655

Puerto Rico
Technical Support/Soporte Tecnico: (408) 953 8086
Support E-mail/Correo Electronico Para Soporte Tecnico: mscarsup@microsoft.com
Customer Service/Centro de Servicios: (800) 297 5982 for area codes 787 & 809 only
Customer Service E-mail/Correo Electronico para Atencion a Usuarios: msccatus@microsoft.com

Republic of Ireland
See United Kingdom

Romania
Microsoft s.r.l.
Phone: (+40) (1) 222 90 16
Fax: (+40) (1) 222 90 12
Technical Support: (+40) (1) 312 09 48

Russia
Microsoft Z.A.O.
Microsoft Information Center:
Moscow: +7 (095) 916-7171
St.Peterburg: +7 (812) 118-3636
Novosibirsk: +7 (3832) 119-019
Kiev: +380 (044) 2305101
Fax:
Moscow: +7 (095) 916-7112
Technical Support:
Phone:
Moscow: +7 (095) 745-5445
St.Peterburg: +7 (812) 118-3636
Novosibirsk: +7 (3832) 119-019
Kiev: +380 (044) 2305102
Fax:
Moscow: +7 (095) 916-7112
Internet: //www.microsoft.com/rus/support/

Saudi Arabia
Phone: +966 (1) 218-0808
Fax: +966 (1) 218-0809
Technical Support (Personal Operating System and Desktop Applications only):
Phone: 800 124-2255 (toll-free within Saudi Arabia)
Fax: 800 124-2255 (press 2 to send a fax)

Scotland
See United Kingdom

Singapore
Microsoft Singapore Pte Ltd
Phone: (65) 337-6088
Fax: (65) 337-6788
Customer Services:
Phone: (65) 324-5255
Fax: (65) 324-6181
Product Support Services:
Phone: (65) 378-3600
Fax: (65) 378-3662

Slovakia
Microsoft Slovakia s.r.o.
Bratislava Business Center IV
Prievozska 6/A
821 09 Bratislava
Phone: +421-7-5341 9841
Fax: +421-7-5341 9840
Hotline: +421-7-67 296 296
Infoservice: +421-7-67 296 297

Slovenia/Slovenija
Microsoft d.o.o.
Phone: (+386) (61) 1800 800
Fax: (+386) (61) 1800 822
Technical Support: (+386) (61) 185 3449

South Africa
Microsoft South Africa
Phone: (27) 11 445 0000 or 0860225567 (inside South Africa)
Fax: (27) 11 257 0257
Technical Support Fax: (+27) 11 257-0424

South East Africa and Indian Ocean Islands
See South Africa

Spain
Microsoft Iberica SRL
Inside Spain:
Phone: 902 197 198
Fax: 91 803 8310
Technical Support: 902 197 198
Customer Service: 902 197 198
Fax Back telephone: 902 197 198
Outside Spain:
Phone: (34) 91 353 69 60
Fax: (34) 91 803 8310
Technical Support: (34) 91 353 69 60
Customer Service: (34) 91 353 69 60
Fax Back telephone: (34) 91 353 69 60
Internet: http://www.microsoft.com/spain/support/default.asp

Sweden
Microsoft AB
Phone: +46 (0) 8-752 56 00
Fax: +46 (0) 8-750 51 58
Technical Support:
Standard: +46 (0) 8-752 09 29
Priority: +46 (0) 8-751 09 80
Premier: +46 (0) 8-632 57 01
Internet: http://www.microsoft.com/sverige/support/

Switzerland
Microsoft AG
Phone: 01-839 61 11
Fax: 01-831 08 69
Customer Service Phone: 0848-858-868
Microsoft Info-Service, Postfach, 8001 Zürich, Fax: 01 311-72-27
Support:
Standard Technical Support (German speaking) Installation and Handling:
Phone 0848 80 - 2255
Standard Technical Support (French speaking):
Phone 022-738 96 88
General information about Microsoft Support in Central Europe:
Phone 0848-80-2330
Internet: //www.microsoft.com/switzerland

Tajikistan
See Russia

Taiwan
Microsoft Taiwan Corp.
Phone: (886) (2) 2504-3122
Fax: (886) (2) 2504-3121
Technical Support:
Phone: (886) (2) 2508-9501
Fax: (886) (2) 2508-9575

Thailand
Microsoft (Thailand) Limited
Phone: (662) 266-3300
Fax: (662) 266-3310
Technical Support:
Phone: (662) 613-7208 through 11
Fax: (662) 613-7198

Turkey
Microsoft Turkey
Phone: 90 (212) 258 59 98
Fax: 90 (212) 258 59 54
Support Hotline:
Phone: 90 (212) 275 24 66
Fax: 90 (212) 272 77 55

Turkmenistan
See Russia

United Arab Emirates
Microsoft Middle East
Phone: (971) 4 513 888
Fax: (971) 4 527 444
Technical Support (Personal Operating Systems and Desktop Applications only):
Phone: (971) (4) 555 443
Fax: (971) (4) 523 264
E-mail: mswsgulf@microsoft.com
Customer Service Center (Version upgrade / TechNet and MSDN subscription):
Phone: (971) (4) 655 082
Fax: (971) (4) 655 097

United Kingdom
Microsoft Limited
Phone: (0870) 60 10 100
Fax: (0870) 60 20 100
Technical Support:
Desktop Applications, Home Products, Personal Operating Systems and hardware: 0870 50 10 100
Business Systems: 0870 50 10 300
Customers phoning from Ireland should dial 706 5353 for technical support

Uruguay
Technical Support: (598) (2) 774934
Fax: (598) (2) 774935
Internet: http://www.microsoft.com/uruguay/soporte/

Uzbekistan
See Russia

Venezuela
Corporation MS 90 de Venezuela S.A.
Other information: (582) 265-9922
Fax: (582) 265-0863
Technical Support: (582) 993-6755
Internet: http://www.microsoft.com/venezuela/soporte/

Wales
See United Kingdom