Začínáme s aplikací Internet Explorer

Začínáme s aplikací
Internet Explorer

Pokud máte připojení k síti Internet a aplikaci Internet Explorer, můžete v síti WWW najít a prohlížet informace o čemkoli. Začít můžete klepnutím na následující témata. Další informace, které vám pomohou při procházení sítě Internet, naleznete v obsahu nápovědy.

Základní instalace

Jestliže nejste připojeni k síti Internet nebo chcete-li vytvořit nové připojení, klepněte na následující odkaz.

  • Instalace připojení k síti Internet

Informace o aplikaci Internet Explorer

Jste-li začátečník v oblasti sítě Internet nebo používání aplikace Internet Explorer, naleznete informace potřebné pro začátek v následujících tématech.

  • Představujeme prohlížeč sítě WWW Internet Explorer
  • Informace o rychlejším a snadnějším procházení sítě WWW
  • Hledání požadovaných informací


Seznámení s aplikací Internet Explorer 5,5

Seznámení s aplikací Internet Explorer 5.5

Tento přehled je užitečný pro všechny uživatele: pro nováčky v oblasti používání sítě WWW, pro nováčky v práci s aplikací Internet Explorer, ale také pro ty uživatele, kteří se pouze chtějí obeznámit se změnami, k nimž došlo od poslední verze prohlížeče. Prostudujte informace o tom, jak lze pomocí aplikace Internet Explorer usnadnit práci v síti WWW.

Klepnutím sem spustíte přehled. (Budete připojeni k síti WWW, pokud již připojeni nejste.)


Hledání požadovaných informací v síti Internet

Informace v síti WWW můžete hledat různými způsoby:

  • Klepnutím na tlačítko Hledat na panelu nástrojů získáte přístup k mnoha poskytovatelům vyhledávacích služeb. Do pole Hledat zadejte slovo nebo větu.
  • Na panelu Adresa zadejte příkaz go, find nebo ? následovaný slovem či větou. Aplikace Internet Explorer spustí vyhledávání pomocí předem definovaných poskytovatelů vyhledávacích služeb.
  • Poté, co přejdete na stránku WWW, můžete na ní zadaný text vyhledat klepnutím na nabídku Úpravy a příkaz Najít (na této stránce).

Poznámka

  • Pokud adresa v síti WWW nefunguje, aplikace Internet Explorer se dotáže, zda chcete hledat podobné adresy v síti WWW. Toto nastavení můžete změnit tak, aby aplikace Internet Explorer provedla hledání automaticky, bez dotazu. Chcete-li získat další informace, klepněte na odkaz Příbuzná témata níže.

Příbuzná témata


Vytvoření seznamu oblíbených stránek pro rychlé prohlížení

Můžete vytvořit seznam oblíbených serverů nebo stránek WWW, a tím usnadnit jejich otevírání v budoucnu.

  • Stránku WWW je možné přidat do seznamu oblíbených stránek. Vždy, když budete chtít tuto stránku znovu otevřít, klepněte na tlačítko Oblíbené na panelu nástrojů a potom na příslušného zástupce v seznamu oblíbených položek.

    Přidání stránky do seznamu oblíbených stránek

  • Jestliže existuje více serverů nebo stránek, které často navštěvujete, přidejte je na panel Odkazy.

    Přidání stránky na panel Odkazy

  • Nejčastěji navštěvovanou stránku můžete nastavit jako domovskou stránku, takže se zobrazí při každém spuštění aplikace Internet Explorer nebo klepnutím na tlačítko Domů na panelu nástrojů.

    Změna domovské stránky

Poznámka

  • V případě, že stránku WWW zapomenete přidat do seznamu Oblíbené položky nebo na panel Odkazy, klepněte na tlačítko Historie na panelu nástrojů. Seznam Historie zobrazí místa, která jste navštívili dnes, včera nebo i před několika týdny. Příslušnou stránku zobrazíte klepnutím na její název.


Změna domovské stránky

Domovská stránka je stránka, která se zobrazuje při každém spuštění aplikace Internet Explorer. Přesvědčte se, že se jedná o stránku, kterou chcete prohlížet často. Nebo ji můžete upravit tak, aby umožňovala získat rychlý přístup ke všem požadovaným informacím, jako například domovská stránka serveru msn.com.

  1. Přejděte na stránku, kterou chcete zobrazit při prvním spuštění aplikace Internet Explorer.
  2. V nabídce Nástroje klepněte na příkaz Možnosti sítě Internet.
  3. Klepněte na kartu Obecné.
  4. Ve skupinovém rámečku Domovská stránka klepněte na tlačítko Použít aktuální.

Poznámka

  • Původní domovskou stránku obnovíte klepnutím na tlačítko Použít výchozí.


Sdílení záložek a oblíbených položek

Oblíbené položky, v aplikaci Netscape Navigator označované termínem Záložky, představují pohodlný způsob uspořádání často navštěvovaných stránek WWW a propojení na tyto stránky.

Aplikace Internet Explorer automaticky importuje všechny záložky aplikace Netscape Navigator. Prohlížet je lze klepnutím na složku Importované záložky v nabídce Oblíbené.

Pokud používáte aplikaci Internet Explorer na několika počítačích, můžete oblíbené položky importovat, a tak je snadno sdílet mezi počítači. Jestliže používáte aplikaci Internet Explorer i aplikaci Netscape Navigator, můžete oblíbené položky a záložky navzájem aktualizovat jejich importem mezi programy.

  • Chcete-li oblíbené položky a záložky importovat, klepněte na nabídku Soubor, příkaz Import a export.
  • Pokud chcete oblíbené položky exportovat do záložek či oblíbených položek ve stejném nebo jiném počítači, klepněte na nabídku Soubor a potom na příkaz Import a export.

Poznámky

  • Exportované oblíbené položky jsou uloženy jako běžný soubor HTML a aplikace Internet Explorer i aplikace Netscape Navigator je tedy dokáží importovat. Exportovat lze vybranou složku ze seznamu oblíbených položek, anebo můžete exportovat všechny oblíbené položky.
  • Exportovaný soubor oblíbených položek je velmi malý, a proto jej můžete zkopírovat na disketu nebo do síťové složky. Můžete jej také připojit ke zprávě elektronické pošty v případě, že chcete sdílet oblíbené položky s jinými uživateli.


Hledání naposledy navštívených stránek

Existuje několik způsobů hledání serverů a stránek WWW, které jste navštívili během posledních několika dní, hodin a minut.

Hledání stránek zobrazených v průběhu několika posledních dní

  1. Na panelu nástrojů klepněte na tlačítko Historie.

    Zobrazí se panel Historie obsahující odkazy na servery a stránky WWW navštívené v předchozích dnech a týdnech.

  2. Na panelu Historie klepněte na týden nebo den. Klepnutím na složku serveru WWW zobrazíte jednotlivé stránky a následným klepnutím na ikonu dané stránky zobrazíte tuto stránku WWW.

    Klepnutím na šipku vedle tlačítka Zobrazit v horní části panelu Historie, je možné tento panel seřadit nebo prohledat.

Hledání naposledy navštívené stránky

  • Chcete-li se vrátit na naposledy zobrazenou stránku, klepněte na tlačítko Zpět na panelu nástrojů.
  • Pokud chcete prohlížet jednu z devíti naposledy navštívených stránek v průběhu dané relace, klepněte na šipku vedle tlačítka Zpět nebo tlačítka Vpřed a potom na požadovanou stránku v seznamu.

Poznámky

  • Panel Historie lze skrýt opětovným klepnutím na tlačítko Historie.
  • Počet dní, po které jsou stránky v seznamu Historie ponechány, můžete změnit. Čím více dní zadáte, tím více místa na disku počítače je k uložení těchto informací použito.


Usnadnění zadání informací pro síť WWW

Funkce automatického dokončování ukládá předchozí zadané položky adres v síti WWW, formulářů a hesel. Při dalším zadávání informací do některého z těchto polí navrhuje funkce automatického dokončování možné shodné položky. Tyto shodné položky mohou zahrnovat názvy složek a programů, které zadáváte na panel Adresa, vyhledávací dotazy, ceny akcí nebo informace jakéhokoli jiného pole zadávaného na stránce WWW.

  1. Začněte zadávat informace na panel Adresa, do pole na stránce WWW nebo do okna pro zadání uživatelského jména nebo hesla.

    Pokud jste již dříve zadali podobnou položku, zobrazuje funkce automatického dokončování průběžně všechny shodné položky.

  2. Jestliže se navrhovaná položka shoduje s údaji, které chcete do daného pole zadat, klepněte na tento návrh.

    V opačném případě pokračujte v zadávání.

Poznámky

  • Informace použité pro navrhované shodné položky se ukládají v počítači a jsou zašifrovány. Tím je chráněno soukromí.
  • Servery WWW nemohou získat k těmto informacím přístup. Mohou obdržet pouze informace zadané výslovně ve formulářích.
  • Při zadávání informací do formulářů WWW a zadávání hesel můžete klepnutím na položku v seznamu návrhů a následným stisknutím klávesy DELETE tuto položku ze seznamu odebrat. Chcete-li odstranit položky ze seznamu panelu Adresa, klepněte na odkaz Příbuzná témata.


Zpřístupnění stránek k prohlížení offline

Jestliže zpřístupníte stránku WWW k prohlížení offline, můžete číst její obsah i tehdy, když váš počítač není připojen k síti Internet. Stránky WWW můžete například prohlížet na svém příručním počítači, i když nemáte připojení k síti Internet. Nebo je chcete číst doma, ale neblokovat telefonní linku.

Můžete zadat rozsah obsahu, který chcete zpřístupnit, jako například pouze stránku nebo stránku včetně všech odkazů, které obsahuje, a také způsob aktualizace obsahu v počítači.

Jestliže chcete stránku WWW pouze prohlížet offline a její obsah nepotřebujete aktualizovat, můžete ji uložit ve svém počítači. Existuje několik způsobů uložení stránky WWW, počínaje uložením pouze textu až po uložení všech obrázků i textu tak, aby se stránka zobrazila stejně, jako se zobrazuje v síti WWW.

Co chcete udělat?

Zpřístupnění offline aktuální stránky WWW

Zpřístupnění offline existující oblíbené položky

Uložení stránky WWW do počítače

Poznámky

  • V předchozích verzích aplikace Internet Explorer bylo prohlížení offline označováno termínem odběry.
  • Pokud jste v předchozí verzi aplikace Internet Explorer používali kanály, najdete je nyní ve složce Kanály v seznamu oblíbených položek.


Prohlížení stránek WWW bez připojení k síti Internet

Označíte-li své oblíbené stránky pro prohlížení offline, můžete je prohlížet offline následujícím způsobem.

  1. Před odpojením od sítě Internet klepněte na nabídku Nástroje, příkaz Synchronizovat.
  2. Jste-li připraveni k práci offline, klepněte na příkaz Pracovat offline v nabídce Soubor.
  3. V seznamu oblíbených položek klepněte na položku, kterou chcete prohlížet.

Poznámka

  • Pokud zvolíte práci offline, bude aplikace Internet Explorer spuštěna v režimu offline pokaždé, a to až do okamžiku, kdy u příkazu Pracovat offline odstraníte zaškrtnutí.


Tisk stránky WWW

  1. V nabídce Soubor klepněte na příkaz Tisk.
  2. Nastavte požadované možnosti tisku.

Poznámky

  • Položku nebo rámec stránky WWW vytisknete klepnutím pravým tlačítkem myši na rámec nebo položku a klepnutím na příkaz Tisk.
  • Klepnutím na nabídku Soubor a na příkaz Náhled můžete zobrazit náhled stránky WWW a zjistit počet tisknutých stran.
  • Nápovědu k jednotlivým položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Uložení stránky WWW do počítače

  1. V nabídce Soubor klepněte na příkaz Uložit jako.
  2. Poklepejte na složku, do které chcete stránku uložit.
  3. V poli Název souboru zadejte název stránky.
  4. V rozevíracím seznamu Typ souboru vyberte typ souboru.
  5. Proveďte jeden z následujících kroků:
    • Chcete-li uložit všechny soubory potřebné k zobrazení stránky, včetně grafiky, rámců a předloh se styly, klepněte na možnost Úplná stránka WWW. Tím budou uloženy všechny soubory v původním formátu.
    • Pokud chcete uložit všechny informace potřebné k zobrazení stránky v jednom souboru v kódování MIME, klepněte na možnost Archiv WWW pro elektronickou poštu. Tím bude uložen snímek aktuální stránky WWW. Tato možnost je dostupná, pouze pokud máte nainstalovánu aplikaci Outlook Express 5 nebo vyšší.
    • Jestliže chcete uložit pouze aktuální stránku HTML, klepněte na možnost Stránka WWW, pouze HTML. Tím budou uloženy informace na stránce WWW, ale nebudou uloženy grafické, zvukové a ani další soubory.
    • V případě, že chcete uložit pouze text aktuální stránky WWW, klepněte na možnost Textový soubor. Tím budou uloženy informace na stránce WWW v prostém textovém formátu.

Poznámky

  • Pomocí možností Úplná stránka WWW a Archiv WWW pro elektronickou poštu lze prohlížet každou stránku WWW offline bez přidání stránky do seznamu Oblíbené položky a označení k prohlížení offline.
  • Pokud zvolíte možnost Úplná stránka WWW, bude uložena pouze aktuální stránka. Další informace o prohlížení stránek WWW a odkazů v režimu offline získáte po klepnutí na odkaz Příbuzná témata.


Uložení obrázků a textu ze stránky WWW

Při prohlížení stránek WWW naleznete informace, které byste chtěli uložit k dalšímu použití nebo ke sdílení s jinými uživateli. Můžete uložit celou stránku WWW nebo jakoukoli její část: text, grafiku nebo odkazy. Pro osoby, které nemají přístup k síti WWW nebo nevlastní počítač, můžete stránku WWW vytisknout.

Požadovaná akce | Pokuste se provést tuto akci
Uložení stránky nebo obrázku bez nutnosti je otevřít | Klepněte pravým tlačítkem myši na odkaz na požadovanou položku a potom na příkaz Uložit cíl jako.
Kopírování informací ze stránky WWW do dokumentu | Vyberte informace, které chcete kopírovat, a v nabídce Úpravy klepněte na příkaz Kopírovat.
Vytvoření zástupce aktuální stránky na ploše | Klepněte pravým tlačítkem myši na stránku a potom na příkaz Vytvořit zástupce.
Použití obrázku ze stránky WWW jako tapety na plochu | Klepněte pravým tlačítkem myši na stránku WWW a potom na příkaz Nastavit jako tapetu.
Odeslání stránky WWW elektronickou poštou | Klepněte na nabídku Soubor, přejděte na příkaz Odeslat a potom klepněte na příkaz Stránka elektronickou poštou nebo Odkaz elektronickou poštou. Doplňte údaje v okně pro poštovní zprávu a zprávu odešlete. Je třeba si uvědomit, že v počítači musí být nastaven účet a program elektronické pošty.


Použití zabezpečených serverů v síti Internet k transakcím

Mnoho serverů v síti Internet je nastaveno tak, aby bylo neautorizovaným osobám zabráněno zobrazovat informace odeslané z těchto serverů nebo na ně. Tyto servery se nazývají zabezpečené. Aplikace Internet Explorer podporuje protokoly zabezpečení používané zabezpečenými servery, takže na tyto servery můžete bezpečně a s důvěrou odesílat informace. (Protokol je sada pravidel a standardů, které umožňují výměnu informací mezi počítači.)

Pokud navštívíte zabezpečený server WWW, odešle tento server automaticky svůj certifikát a aplikace Internet Explorer zobrazí ve stavovém řádku ikonu zámku. (Certifikát je prohlášení zaručující identitu osoby nebo zabezpečení serveru WWW. Chcete-li získat další informace, klepněte na odkaz Příbuzná témata níže.)

Odesíláte-li informace (například číslo své platební karty) na nezabezpečený server, aplikace Internet Explorer vás může upozornit na skutečnost, že server není zabezpečený. Jestliže server tvrdí, že je zabezpečený, ale doklady o zabezpečení jsou podezřelé, zobrazí se upozornění aplikace Internet Explorer sdělující, že server mohl být zfalšován nebo že jeho prohlášení nejsou pravdivá.

Poznámka

  • Některé zabezpečené servery mohou vyžadovat vyšší úroveň zabezpečení připojení, než je instalována v počítači. Sada High Encryption Pack pro aplikaci Internet Explorer poskytuje 128bitové šifrování. Inovace na podporu 128bitového zabezpečení připojení je nyní dostupná na celém světě. Z důvodu právních omezení však není tento software dostupný v zemích, na které je ve Spojených státech amerických uvaleno embargo.


Ochrana identity v síti Internet

K ochraně své identity v síti Internet můžete použít osobní certifikát. Certifikát je prohlášení zaručující identitu osoby nebo zabezpečení serveru WWW. Použití vlastní identity můžete řídit soukromým klíčem, který znáte pouze vy ve svém vlastním systému. Certifikáty zabezpečení se soukromými klíči, které se používají u poštovních programů, jsou známy také pod označením digitální ID.

Aplikace Internet Explorer používá dva různé typy certifikátů:

  • Osobní certifikát představuje druh záruky, že jste ten, za koho se vydáváte. Tyto informace se používají při odesílání osobních informací v síti Internet na server WWW, který vyžaduje certifikát ověřující vaši identitu.
  • Certifikát serveru WWW označuje, že určitý server WWW je bezpečný a z uváděného zdroje. Zajišťuje, že žádný jiný server WWW nemůže převzít identitu původního zabezpečeného serveru.

Fungování certifikátů zabezpečení

Certifikát zabezpečení, ať už osobní certifikát nebo certifikát serveru WWW, přidružuje identitu k veřejnému klíči. Pouze vlastník zná odpovídající soukromý klíč, který mu umožňuje rozšifrování nebo vytvoření digitálního podpisu. Odešlete-li svůj certifikát jiným lidem, poskytujete jim ve skutečnosti svůj veřejný klíč a oni vám mohou posílat zašifrované informace, které pomocí svého soukromého klíče můžete rozšifrovat a přečíst pouze vy.

Digitální podpis je součást certifikátu zabezpečení, která představuje elektronický průkaz totožnosti. Digitální podpis sděluje příjemci, že informace pocházejí skutečně od vás a že nebyly zfalšovány ani pozměněny.

Dříve, než začnete odesílat zašifrované nebo digitálně podepsané informace, musíte získat certifikát a nastavit aplikaci Internet Explorer tak, aby jej používala. Navštívíte-li zabezpečený server WWW (server, který začíná označením https), odešle vám tento server svůj certifikát automaticky.

Získání vlastních certifikátů zabezpečení

Certifikáty zabezpečení vydávají nezávislé certifikační úřady. Existují různé třídy certifikátů zabezpečení nabízející různé úrovně důvěryhodnosti. Od certifikačních úřadů můžete získat osobní certifikáty zabezpečení.


Bezpečné sdílení osobních informací

Použitím Asistenta profilu můžete zabránit opakovanému zadávání stejných informací, jako jsou adresa nebo adresa elektronické pošty, při každém navštívení serveru WWW, který tyto informace vyžaduje. Asistent profilu uloží tyto informace do počítače. Bez vašeho povolení nelze žádné z těchto informací v počítači prohlížet ani sdílet s jinými uživateli.

Pokud server WWW vyžaduje informace od Asistenta profilu, zobrazí se následující požadavek:

  • Internetová adresa serveru, který požaduje informace.
  • Druh informací požadovaných serverem od Asistenta profilu. Informace, které nechcete uvést, můžete tedy vyloučit.
  • Účel použití těchto informací.
  • Zda má tento server zabezpečené připojení (vrstva Secure Sockets Layer nebo SSL). V kladném případě si můžete ověřit certifikát serveru.

Osobní informace, které jsou přenášeny, i informace, které jsou uloženy v počítači, je možné zašifrovat. Chcete-li získat další informace, klepněte na odkaz Příbuzná témata níže.


Princip souborů cookie

Některé servery WWW ukládají na pevný disk počítače informace v malých textových souborech, které se nazývají cookie.

Soubory cookie obsahují informace o vás a vašich předvolbách. Pokud například na server WWW letecké společnosti zadáte dotaz na letový plán, může tento server vytvořit soubor cookie obsahující váš cestovní program. Anebo může soubor obsahovat pouze záznam navštívených stránek na serveru, který napomáhá serveru upravit zobrazení při vaší další návštěvě.

V souboru cookie mohou být uloženy pouze vámi poskytnuté informace nebo volby, které jste provedli v průběhu návštěvy serveru WWW. Server například nedokáže určit vaši elektronickou adresu, pokud ji nezadáte. Povolení serveru WWW vytvořit soubor cookie neznamená udělení přístupu tomuto ani žádnému jinému serveru k ostatním souborům v počítači. Soubor cookie dokáže přečíst pouze server, který jej vytvořil.

Nastavení aplikace Internet Explorer vytvoření souborů cookie povoluje. Můžete však zadat, že předtím, než server umístí soubor cookie na pevný disk, chcete být dotázáni. Je tedy možné zvolit, zda soubor cookie povolíte, či nikoli, anebo můžete aplikaci Internet Explorer zakázat příjem všech souborů cookie.

Pro různé zóny zabezpečení lze zadat různá nastavení. Můžete například povolit vytvoření souborů cookie serverům WWW, které se nacházejí v zóně Důvěryhodné servery nebo v zóně Místní síť intranet, chtít zobrazit dotaz před vytvořením souborů cookie tehdy, když se server nachází v zóně Síť Internet, a soubory cookie zakázat v případě, že pocházejí ze serverů v zóně Servery s omezeným přístupem.


Nastavení úrovně zabezpečení pro každou zónu

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Zabezpečení.
  3. Klepněte na zónu, u které chcete nastavit úroveň zabezpečení.
  4. Přesunutím jezdce nahoru nastavíte vyšší úroveň zabezpečení, přesunutím směrem dolů nastavíte nižší úroveň zabezpečení.

Poznámky

  • Vlastní nastavení zabezpečení pro vybranou zónu zadáte klepnutím na tlačítko Vlastní úroveň. Původní možnosti nastavení jednotlivých úrovní zabezpečení nastavíte klepnutím na tlačítko Výchozí úroveň.
  • U zóny Servery s omezeným přístupem je nutné klepnout na tlačítko Vlastní úroveň a potom vybrat úroveň v seznamu Obnovit.


Ochrana počítače před nebezpečným softwarem

Když stahujete nebo spouštíte program ze sítě Internet, chcete vědět, zda pochází ze známého a spolehlivého zdroje. Jestliže se tedy rozhodnete stáhnout program ze sítě Internet do počítače, použije aplikace Internet Explorer zabezpečovací technologii Microsoft Authenticode a ověří identitu programu. Zabezpečovací technologie Authenticode ověří, zda program má platný certifikát: zda totožnost výrobce softwaru odpovídá certifikátu a zda je certifikát stále platný. Je třeba si uvědomit, že to ale neznamená ochranu počítače před stažením nebo spuštěním špatně napsaných programů. Přesto je tak omezena možnost použití programu, který je určen k záměrnému poškození počítače.

Je možné zadat různá nastavení pro zpracování stahovaných programů a souborů aplikací Internet Explorer v závislosti na zóně, ze které pocházejí.

Můžete si například být jisti bezpečností všech souborů stažených v rámci podnikové sítě intranet. Zabezpečení zóny Místní síť intranet může tedy být nastaveno na nízkou úroveň. Tím budou minimalizována nebo vyloučena upozornění zobrazovaná při stahování. Pokud se zdroj nachází v zóně Síť Internet nebo v zóně Servery s omezeným přístupem, budete možná chtít nastavit střední nebo vysokou úroveň zabezpečení. V tomto případě se před stažením programu objeví informace o certifikátu programu, anebo nebude možné program vůbec stáhnout.


Tipy pro uživatele aplikace Netscape Navigator

Pro uživatele, kteří přecházejí z aplikace Netscape Navigator, ale i pro ty, kteří chtějí používat více než jeden prohlížeč, je velmi snadné naučit se pracovat s aplikací Internet Explorer. Přechod je jednoduchý a rychlý, a to od klávesových zkratek až po záložky.

  • Zachování jednoznačných a oddělených nastavení aplikací Internet Explorer a Netscape Navigator. Pokud jste po instalaci aplikace Internet Explorer a nástrojů sítě Internet nainstalovali jiný prohlížeč sítě WWW, mohla se některá nastavení aplikace Internet Explorer změnit. Další informace naleznete v tématu:

    Obnovení původního nastavení aplikace Internet Explorer

  • Porovnání položek v aplikacích Netscape Navigator a Internet Explorer. Pokud jste dříve používali aplikaci Navigator, zjistíte pravděpodobně, že názvy běžných akcí či funkcí se v aplikaci Internet Explorer liší. Další informace naleznete v tématu:

    Položky prohlížeče v aplikacích Netscape Navigator a Internet Explorer

  • Uchování všech záložek jako oblíbených položek. Aplikace Internet Explorer automaticky importuje všechny záložky (aniž se změní jejich zobrazení v porovnání se zobrazením v aplikaci Netscape Navigator) jako oblíbené položky. Další informace naleznete v tématu:

    Sdílení záložek a oblíbených položek

  • Použití oblíbených klávesových zkratek. Aplikace Internet Explorer a Netscape Navigator sdílejí mnoho společných klávesových zkratek. Kromě toho je aplikace Internet Explorer plně přístupná z klávesnice, takže pokud chcete, nemusíte vůbec používat myš. Další informace naleznete v tématu:

    Klávesové zkratky aplikace Internet Explorer

  • Úprava vzhledu aplikace Internet Explorer, způsobu připojení, nastavení zabezpečení a řady dalších možností. Tato a další nastavení jsou přístupná klepnutím na nabídku Nástroje a potom na příkaz Možnosti sítě Internet.


Změna vzhledu panelu nástrojů systému Windows

  • Na panel nástrojů můžete přidat standardní tlačítka, nebo je můžete z tohoto panelu odebrat, můžete použít menší tlačítka podobná tlačítkům použitým v sadě Microsoft Office a také můžete změnit pořadí zobrazení tlačítek na panelu nástrojů. Klepněte pravým tlačítkem myši na panel nástrojů a potom na příkaz Vlastní.
  • Přetažením panelu Adresa, panelu Odkazy a panelu Rádio nahoru, dolů, vlevo nebo vpravo můžete tyto panely přesunout nebo upravit jejich velikost. Dokonce je lze přesunout i na panel nástrojů!
  • Panel Adresa, panel Odkazy nebo panel Rádio skryjete tak, že pravým tlačítkem myši klepnete na panel nástrojů a zrušíte zaškrtnutí u položek, které chcete skrýt.
  • Položky na panel Odkazy přidáte přetažením ikony z panelu Adresa nebo přetažením odkazu ze stránky WWW.
  • Přetažením položek na panelu Odkazy na nové umístění na tomto panelu můžete položky přeuspořádat.

Poznámka

  • Panel Rádio je přístupný po nainstalování programu Windows Media Player.


Změna písma a barev pozadí na stránce WWW

Při tvorbě stránek sítě WWW zadají často jejich tvůrci a návrháři určité řezy, barvy a velikosti písma a barvy pozadí. Tato nastavení se zadávají pro každou položku zvlášť, anebo jsou určena v předloze se styly, což je typ šablony, ve které je zadáno, jak se různé styly zobrazí na stránce nebo serveru WWW.

Všechna tato nastavení je možné změnit. Je to užitečné především pro uživatele slabým zrakem. Změnit lze předvolby písma a barev u všech stránek, které nepoužívají předlohy se styly, a potom zadat, zda na stránkách, které předlohy se styly používají, mají být použity jen některé anebo všechny z vlastních předvoleb.

Chcete-li získat další informace, klepněte na odkaz Příbuzná témata níže.


Správné zobrazení stránek WWW kódovaných v jiném jazyce

Většina stránek WWW obsahuje informace oznamující prohlížeči, které kódování (jazyk a znakovou sadu) má použít.

V případě, že stránka tyto informace neobsahuje, ale máte zapnutou funkci automatického výběru kódování, je aplikace Internet Explorer obvykle schopná rozpoznat odpovídající kódování.

Zapnutí automatického výběru

  • V nabídce Zobrazit aplikace Internet Explorer přejděte na příkaz Kódování a přesvědčte se, že je zaškrtnut příkaz Automatický výběr. Pokud není, zaškrtněte jej.

    Pokud budete vyzváni ke stažení komponent jazykové podpory, klepněte na tlačítko Stáhnout.

Jestliže funkce automatického výběru nedokáže správné kódování určit, ale vy víte, jaké kódování by mělo být použito, můžete je vybrat ručně.

Výběr kódování stránky WWW

  • V nabídce Zobrazit přejděte na příkaz Kódování, příkaz Další a klepněte na příslušný jazyk.

    Pokud budete vyzváni ke stažení komponent jazykové podpory, klepněte na tlačítko Stáhnout.

Poznámky

  • Jestliže funkce automatického výběru nebo určitý jazykový balík nejsou v počítači nainstalovány, zobrazí se výzva ke stažení potřebných souborů.
  • Přidáním jazyků není zaručeno, že v počítači je písmo, které zobrazí stránky WWW v upřednostňovaných jazycích. Chcete-li být vyzváni v případě, že je nutné přidat písma, klepněte v nabídce Nástroje na příkaz Možnosti sítě Internet, na kartu Upřesnit a zaškrtněte políčko Povolit instalaci na požádání. Nebo můžete pro zobrazení stránek v daném jazyce stáhnout balík vícejazykové podpory.
  • Přepínání mezi jazyky můžete urychlit přidáním tlačítka Kódování na panel nástrojů.


Vypnutí grafiky za účelem rychlejšího zobrazování stránek WWW

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Upřesnit.
  3. V části Multimédia zrušte zaškrtnutí některých z políček Zobrazovat obrázky, Přehrávat animace, Přehrávat video nebo Přehrávat zvuky.

Poznámky

  • Pokud je zrušeno zaškrtnutí políček Zobrazovat obrázky nebo Přehrávat video, můžete přesto na stránce WWW zobrazit jednotlivý obrázek nebo animaci klepnutím pravého tlačítka myši na příslušnou ikonu a pak klepnutím na příkaz Zobrazit obrázek.
  • V případě, že i po zrušení zaškrtnutí políčka Zobrazovat obrázky jsou obrázky na aktuální stránce nadále zobrazeny, lze je skrýt klepnutím na nabídku Zobrazit a na příkaz Aktualizovat.


Vytvoření více místa pro dočasné soubory sítě Internet

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Na kartě Obecné klepněte na tlačítko Písma.
  3. Více místa pro dočasně ukládané stránky vytvoříte posunutím jezdce doprava.


Použití funkcí pro usnadnění přístupu v aplikaci Internet Explorer

Kromě produktů a služeb pro usnadnění přístupu v systému Microsoft Windows umožňují následující funkce aplikace Internet Explorer snadnější přístup uživatelům s tělesným postižením.

Klepněte na záhlaví nebo stisknutím klávesy TAB záhlaví zvýrazněte a potom stiskněte klávesu ENTER.

Přístup z klávesnice

Všechny funkce aplikace Internet Explorer jsou dostupné z klávesnice nebo pomocí myši.

V aplikaci Internet Explorer můžete k prohlížení sítě WWW použít klávesnici. Stisknutím klávesy TAB nebo kombinace kláves SHIF+TAB je možné se přesouvat vpřed nebo zpět mezi jednotlivými prvky obrazovky:

  • odkazy s textem nebo obrázky,
  • aktivními body na obrázkových mapách,
  • panelem Adresa,
  • panelem nabídek,
  • panelem Odkazy,
  • rámci.

Další informace o přístupu pomocí klávesnice naleznete v části Klávesové zkratky v aplikaci Internet Explorer.

Zvýrazňování

Přesunete-li se nebo klepnete-li na odkaz nebo obrázek, objeví se tenké ohraničení, které zvýrazňuje vybrané informace.

Úpravy velikosti, formátování a barev písma

Můžete určit velikost, styly a barvy písma a barvy popředí i pozadí stránek WWW zobrazených na obrazovce počítače, a to i v případě, že autor dané stránky WWW tyto hodnoty již určil. Rovněž je možné určit barvu označující odkazy na stránkách WWW, anebo zvláštní barvu odkazů, která se zobrazí pouze v okamžiku pohybu myši přes tento odkaz.

Tato funkce je užitečná v případě, že jste uživatel se slabým zrakem, potřebujete větší písmo nebo vysoce kontrastní barvy. Aplikaci Internet Explorer můžete nastavit tak, aby používala zadané barvy a písmo, výchozí barvy a písmo systému Windows nebo nastavení zadaná ve vlastní šabloně stylů.

Další informace naleznete v části Změna písma a barev pozadí.

Úpravy panelu nástrojů

Panel nástrojů lze upravit přidáním nebo odebráním tlačítek, použitím malých nebo velkých ikon a zobrazením nebo skrytím textu popisků.

Klepněte pravým tlačítkem myši na panel nástrojů a potom na příkaz Vlastní.

Jste-li uživatel se slabým zrakem, bude možná vhodné přidat tlačítko Velikost, které umožňuje rychlý přístup k relativní velikosti písma.

Pokud používáte program pro čtení obrazovky, bude vhodné maximalizovat plochu obrazovky použitelnou pro obsah sítě WWW klepnutím na příkazy Malé ikony v seznamu Možnosti ikon a Bez textových popisků v seznamu Možnosti textu.

Použití automatického dokončování

Zobrazením seznamu předchozích položek, které se shodují se zadávaným textem, šetří tato funkce čas při zadávání adres v síti WWW nebo doplňování položek na stránkách WWW. Chcete-li funkci automatického dokončování vypnout, klepněte na příkaz Možnosti sítě Internet v nabídce Nástrojea na kartě Obsah klepněte na tlačítko Automatické dokončování. Pokud máte nějakou vadu smyslového vnímání, bude možná vhodné zrušit zaškrtnutí políček a vyhnout se tak rušivým prvkům. Jestliže používáte obslužný program umožňující přístup nevidomým uživatelům, budete asi chtít zrušit zaškrtnutí políček v případě, že nástroj pro usnadnění přístupu čte průběžně zobrazované návrhy, a tím komplikuje zadávání.

Upřesňující nastavení pro další usnadnění přístupu v aplikaci Internet Explorer

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet a potom klepněte na kartu Upřesnit.
  2. Změňte následující nastavení podle potřeby.
    • Přesunout systémový znak se změnami zaměření/výběru

      Toto políčko je vhodné zaškrtnout v případě, že používáte program pro čtení obrazovky. Některé programy pro čtení nebo zvětšení obrazovky používají systémový znak k určení oblasti obrazovky, kterou mají číst nebo zvětšit.

    • Vždy zobrazovat popis obrázků

      Toto políčko zaškrtněte tehdy, když se místo na zobrazení skutečných obrázků spoléháte na náhradní text (ALT) (tj. zrušili jste zaškrtnutí políčka Zobrazit obrázky). Tím bude zajištěno, že pokud text přesáhne oblast obrázku, nebude ořezán.

    • Používat plynulé posouvání a Zapnout přechody stránky

      V případě, že používáte program pro čtení nebo zvětšení obrazovky, je vhodné zrušit zaškrtnutí těchto políček. Zaškrtnutí těchto políček je rovněž vhodné zrušit v případě, že používáte program pro rozpoznání hlasu a při plynulém posouvání a přechodech zaznamenáváte v rozpoznávání chyby.

    • Zobrazovat obrázky, Přehrávat animace a Přehrávat video

      Pokud jste uživatel se slabým zrakem, bude možná vhodné zrušit zaškrtnutí uvedených políček, a tak zlepšit výkon. Zaškrtnutí těchto políček je také vhodné zrušit v případě, že jste citliví na blikání obrazovky.

    • Přehrávat zvuky

      Pokud máte nějakou vadu smyslového vnímání, bude možná vhodné zrušit zaškrtnutí tohoto políčka a vyhnout se tak rušivým prvkům. Jestliže jste nevidomý uživatel, můžete zaškrtnutí tohoto políčka zrušit, nebo můžete stáhnout zvuky selektivně tak, aby nerušily při hlasitém čtení textu obrazovky programem pro čtení.

    • Tisknout barvy a obrázky pozadí

      Pokud jste uživatel se slabým zrakem, bude možná vhodné zrušit zaškrtnutí tohoto políčka, a tím zlepšit čitelnost tisku.


Zadání písma a barev pozadí, které budete používat vždy na stránkách WWW

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Na kartě Obecné klepněte na tlačítko Usnadnění.
  3. Změňte nastavení podle potřeby.

Poznámka

  • Nápovědu k jednotlivým položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Klávesové zkratky aplikace Internet Explorer

Klávesové zkratky můžete použít k zobrazení a prohlížení stránek WWW, zobrazení náhledu stránek před jejich vytištěním, pro práci s panelem Adresa, práci s oblíbenými položkami a k úpravám položek.

Klepněte na záhlaví nebo stisknutím klávesy TAB záhlaví zvýrazněte a potom stiskněte klávesu ENTER.

Zobrazení a prozkoumávání stránek WWW

Zobrazení a prozkoumávání stránek WWW

Akce | Klávesová zkratka
Zobrazení nápovědy aplikace Internet Explorer nebo zobrazení kontextové nápovědy pro určitou položku, pokud se nacházíte v dialogovém okně | F1
Přepnutí mezi normálním a celoobrazovkovým zobrazením okna prohlížeče | F11
Přesun k dalším položkám stránky WWW, panelu Adresa a panelu Odkazy | TAB
Přesun k předchozím položkám stránky WWW, panelu Adresa a panelu Odkazy | SHIFT+TAB
Přechod na domovskou stránku | ALT+HOME
Přechod na další stránku | ALT+ŠIPKA VPRAVO
Přechod na předchozí stránku | ALT+ŠIPKA VLEVO nebo BACKSPACE
Zobrazení místní nabídky pro odkaz | SHIFT+F10
Přesun vpřed mezi rámci | CTRL+TAB nebo F6
Přesun zpět mezi rámci | SHIFT+CTRL+TAB
Posun směrem k začátku dokumentu | ŠIPKA NAHORU
Posun směrem ke konci dokumentu | ŠIPKA DOLŮ
Posun směrem k začátku dokumentu po větších úsecích | PAGE UP
Posun směrem ke konci dokumentu po větších úsecích | PAGE DOWN
Přesun na začátek dokumentu | HOME
Přesun na konec dokumentu | END
Hledání na aktuální stránce | CTRL+F
Obnovení aktuální stránky | F5 nebo CTRL+R
Obnovení aktuální stránky WWW (i v případě shody časového razítka verze v síti WWW a verze uložené místně) | CTRL+F5
Zastavení stahování stránky | ESC
Přechod na nové umístění | CTRL+O nebo CTRL+L
Otevření nového okna | CTRL+N
Zavření aktuálního okna | CTRL+W
Uložení aktuální stránky | CTRL+S
Tisk aktuální stránky nebo aktivního rámce | CTRL+P
Aktivace vybraného odkazu | ENTER
Otevření panelu Hledat | CTRL+E
Otevření panelu Oblíbené | CTRL+I
Otevření panelu Historie | CTRL+H
Otevření více složek na panelu Historie nebo na panelu Oblíbené | CTRL+klepnutí

Použití náhledu

Akce | Klávesová zkratka
Nastavení možností tisku a tisk stránky | ALT+P
Změna papíru, záhlaví a zápatí, orientace a okrajů u aktuální stránky | ALT+U
Zobrazení první tisknuté stránky | ALT+HOME
Zobrazení předchozí tisknuté stránky | ALT+ŠIPKA VLEVO
Zadání čísla stránky, která má být zobrazena | ALT+A
Zobrazení první tisknuté stránky | ALT+ŠIPKA VPRAVO
Zobrazení poslední tisknuté stránky | ALT+END
Zmenšení stránky | ALT+MINUS
Zvětšení stránky | ALT+PLUS
Zobrazení seznamu procent zvětšení | ALT+Z
Zavření náhledu | ALT+C

Použití panelu Adresa

Akce | Klávesová zkratka
Výběr textu na panelu Adresa | ALT+D
Zobrazení zadaných adres | F4
Přesun kurzoru na další logický oddíl adresy (tečku nebo lomítko) na panelu Adresa | CTRL+ŠIPKA VLEVO
Přesun kurzoru na předchozí logický oddíl adresy (tečku nebo lomítko) na panelu Adresa | CTRL+ŠIPKA VPRAVO
Přidání řetězců www. na začátek a .com na konec textu zadaného na panelu Adresa | CTRL+ENTER
Přesun na další položku v seznamu položek automatického dokončování | ŠIPKA NAHORU
Přesun na předchozí položku v seznamu položek automatického dokončování | ŠIPKA DOLŮ

Práce s oblíbenými položkami

Akce | Klávesová zkratka
Přidání aktuální stránky k oblíbeným položkám | CTRL+D
Otevření dialogového okna Uspořádat oblíbené položky | CTRL+B
Přesun vybrané položky nahoru v seznamu Oblíbené v dialogovém okně Uspořádat oblíbené položky | ALT+ŠIPKA NAHORU
Přesun vybrané položky dolů v seznamu Oblíbené v dialogovém okně Uspořádat oblíbené položky | ALT+ŠIPKA DOLŮ

Úpravy položek

Akce | Klávesová zkratka
Odebrání vybraných položek a jejich zkopírování do schránky | CTRL+X
Zkopírování vybraných položek do schránky | CTRL+C
Vložení obsahu schránky na vybrané umístění | CTRL+V
Výběr všech položek na aktuální stránce WWW | CTRL+A


Přidání stránky do seznamu oblíbených stránek

  1. Přejděte na stránku, kterou chcete přidat do seznamu oblíbených položek.
  2. V nabídce Oblíbené klepněte na příkaz Přidat k oblíbeným položkám.
  3. Chcete-li, zadejte nový název stránky.

Poznámky

  • Oblíbenou stránku otevřete klepnutím na požadovanou stránku v nabídce Oblíbené.
  • S postupně narůstajícím množstvím oblíbených stránek můžete tyto stránky uspořádat do složek.


Přidání stránky na panel Odkazy

Panel Odkazy je v aplikaci Internet Explorer umístěn vedle panelu Adresa a představuje vhodné místo pro přidávání odkazů na často používané stránky WWW. Klepnutím na odkaz zobrazíte požadovanou stránku.

Stránku lze na panel Odkazy přidat různými způsoby:

  • přetažením ikony stránky z panelu Adresa na panel Odkazy,
  • přetažením odkazu ze stránky WWW na panel Odkazy,
  • přetažením odkazu do složky Odkazy v seznamu oblíbených položek.

Poznámky

  • Pokud není panel Odkazy na panelu nástrojů zobrazen, přejděte v nabídce Zobrazit na příkaz Panely nástrojů a klepněte na příkaz Odkazy.
  • Přetažením odkazů na jiné umístění na panelu Odkazy můžete své odkazy uspořádat.


Úprava nastavení automatického dokončování

Funkci automatického dokončování lze přizpůsobit tak, aby ukládala a navrhovala pouze požadované informace. Můžete se rozhodnout, zda funkci automatického dokončování chcete použít pro adresy v síti WWW, pro formuláře a hesla, anebo zda ji nechcete používat vůbec. Historii kterékoli z těchto možností můžete vymazat.

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Obsah.
  3. Ve skupinovém rámečku Osobní informace klepněte na tlačítko Automatické dokončování.
  4. Zaškrtněte políčka možností, u kterých chcete funkci automatického dokončování použít.


Informace o rychlejším a snadnějším procházení sítě WWW

Získáte-li pouze několik základních informací o procházení sítě WWW, jako například o způsobu použití tlačítek na panelu nástrojů aplikace Internet Explorer, shledáte, že procházení sítě WWW je snadnější a rychlejší.

Procházení sítě WWW začněte klepnutím na domovskou stránku, tj. na stránku, která se zobrazí po spuštění aplikace Internet Explorer. Přesunutím ukazatele myši přes položku zjistíte, zda daná položka na stránce představuje odkaz. Pokud se ukazatel myši změní na tvar ruky, je položka odkaz. Odkazem může být obrázek, 3D obrázek nebo barevný text (obvykle podtržený).

Nyní můžete sami začít hledat server WWW.

Otevření stránky WWW nebo složky, anebo spuštění programu

  • Na stránku WWW přejdete zadáním internetové adresy na panel Adresa, například www.microsoft.com, a následným klepnutím na tlačítko Přejít.
  • Chcete-li z panelu Adresa spustit program, zadejte název programu a potom klepněte na tlačítko Přejít.

    Pokud znáte úplnou cestu a název souboru, můžete tyto hodnoty zadat – například:

    C:\MSOffice\Winword\Winword.exe.

  • Chcete-li z panelu Adresa procházet složkami, zadejte jednotku a název složky a potom klepněte na tlačítko Přejít, například:

    C: nebo C:\Dokumenty.

Přechod na naposledy navštívené stránky WWW

  • Chcete-li se vrátit na naposledy zobrazenou stránku, klepněte na tlačítko Zpět.
  • Pokud chcete zobrazit stránku, kterou jste prohlíželi před klepnutím na tlačítko Zpět, klepněte na tlačítko Vpřed.

    Seznam několika naposledy navštívených stránek zobrazíte klepnutím na malou šipku vedle tlačítka Zpět nebo tlačítka Vpřed.

Přechod na určitou stránku WWW

  • Pokud se chcete vrátit na stránku, která se zobrazuje vždy při spuštění aplikace Internet Explorer, klepněte na tlačítko Domů.
  • Jestliže chcete vybrat stránku ze seznamu oblíbených položek, klepněte na tlačítko Oblíbené.
  • Pokud chcete vybrat stránku WWW ze seznamu naposledy navštívených stránek, klepněte na tlačítko Historie. Seznam Historie obsahuje také soubory a složky, které jste v počítači prohlíželi již dříve.

Co dělat v případě, že stránka WWW nefunguje

  • Jestliže otevírání stránky, kterou chcete zobrazit, trvá příliš dlouho, klepněte na tlačítko Zastavit.
  • Objeví-li se hlášení, že stránku WWW nelze zobrazit, anebo pokud se chcete přesvědčit, že používáte poslední verzi dané stránky, klepněte na tlačítko Obnovit.


Zobrazení panelu kanálů na ploše

Panel kanálů na ploše je dostupný, pouze pokud jste inovovali z aplikace Internet Explorer 4.0 nebo systému Windows 98.

Panel kanálů slouží k rychlému otevření kanálů v síti WWW z plochy bez nutnosti otevírat nejdříve prohlížeč. Panel kanálů můžete na ploše zobrazit bez ohledu na to, zda máte spuštěno rozhraní Active Desktop nebo ne.

Instalovali jste prohlížeč bez nové plochy

  • Klepněte na tlačítko Start, přejděte na příkaz Programy, potom na příkaz Internet Explorer a klepněte na položku Panel kanálů.

Instalovali jste prohlížeč i novou plochu

  1. Klepněte pravým tlačítkem myši na plochu a potom na příkaz Vlastnosti.
  2. Na kartě Síť WWW zaškrtněte políčko Zobrazovat aktivní plochu jako stránku WWW.
  3. Zaškrtněte políčko Panel kanálů aplikace Internet Explorer.

Poznámka

  • Pokud chcete panel kanálů zavřít, přejděte do jeho horní části a klepněte na tlačítko Zavřít.


Prohlížení certifikátů zabezpečení

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Obsah.
  3. Klepnutím na tlačítko Certifikáty nebo Vydavatelé ve skupinovém rámečku Certifikáty zobrazíte seznam aktuálních důvěryhodných certifikátů.

Poznámka

  • Nápovědu k jednotlivým položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Zobrazení textu na stránce WWW v jiném písmu

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Na kartě Obecné klepněte na tlačítko Písma.
  3. V seznamech Písmo na stránkách WWW nebo Písmo v prostém textu klepněte na požadované písmo.

Poznámka

  • Nápovědu k jednotlivým položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Zadání počtu dnů, po které mají být zobrazené stránky ponechány v seznamu Historie

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Obecné.
  3. Ve skupinovém rámečku Historie změňte počet dní, po které mají být v seznamu Historie ponechány záznamy navštívených stránek.

Poznámky

  • Složku Historie vyprázdníte klepnutím na tlačítko Vymazat historii. Dočasně tak uvolníte místo na disku počítače.
  • Nápovědu k jednotlivým položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Změna zvuků aplikace Internet Explorer

Můžete přiřadit přehrání jiných zvuků v aplikaci Internet Explorer, než jsou zvuky aktuálně používané, nebo můžete zvuky zcela vypnout.

  1. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
  2. Klepněte na ikonu Zvuky.
  3. V části Průzkumník Windows seznamu Události klepněte na událost, kterou chcete změnit.
  4. V seznamu Název klepněte na zvuk, který chcete k dané události přidružit.

    Pokud nechcete k dané události přidružit žádný zvuk, klepněte na možnost Žádný.


Změna zobrazení barev na stránce

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Na kartě Obecné klepněte na tlačítko Barvy.
  3. Změňte nastavení podle potřeby.

Poznámka

  • Nápovědu k jednotlivým položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Zobrazení kanálu na ploše

Panel kanálů na ploše je dostupný, pouze pokud jste inovovali z aplikace Internet Explorer 4.0 nebo systému Windows 98.

  1. Klepněte pravým tlačítkem myši na plochu a potom na příkaz Vlastnosti.
  2. Na kartě Síť WWW zaškrtněte políčko Zobrazovat aktivní plochu jako stránku WWW.
  3. Pokud chcete použít již nainstalovaný kanál, vyberte jej ze seznamu a potom klepněte na tlačítko OK.

    V případě, že chcete zvolit nový kanál, klepněte na tlačítko Nová a pokračujte podle kroku 4.

  4. Pokud chcete otevřít server Active Desktop Gallery a vybrat odsud nový kanál, klepněte na tlačítko Navštívit galerii. Po klepnutí na tlačítko Navštívit galerii se dialogové okno zavře a budete připojeni k síti WWW.

    Jestliže chcete vybrat kanál z jiného umístění, klepněte na tlačítko Ne a pokračujte podle kroku 5.

  5. Zadejte adresu kanálu nebo ji vyhledejte klepnutím na tlačítko Procházet.


Zobrazení kanálu jako spořiče obrazovky

Některé kanály umožňují použít část obsahu jako spořič obrazovky. Při instalaci těchto kanálů nebo z příslušné stránky WWW je nabízena instalace spořiče obrazovky.

  1. Klepněte pravým tlačítkem myši na plochu a potom na příkaz Vlastnosti.
  2. Klepněte na kartu Spořič obrazovky.
  3. V seznamu Spořič obrazovky klepněte na možnost Kanálový spořič obrazovky.
  4. Klepněte na tlačítko Nastavení a zvolte nastavení, které požadujete.


Odstranění položek automatického dokončování ze seznamu na panelu Adresa

Funkce automatického dokončování ukládá předchozí zadané položky adres v síti WWW, formulářů a hesel. Chcete-li tyto položky odstranit z panelu Adresa, je třeba vymazat složku Historie. Ze seznamu uložených položek nelze odstranit jednotlivé položky.

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Obecné.
  3. Ve skupinovém rámečku Historie klepněte na tlačítko Vymazat historii.

Poznámky

  • Při zadávání informací do formulářů WWW a zadávání hesel můžete klepnutím na položku v seznamu návrhů a následným stisknutím klávesy DELETE tuto položku ze seznamu odebrat.
  • Nápovědu k jednotlivým položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Uložení osobních informací pro servery WWW

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Obsah.
  3. Klepnutím na tlačítko Tento profil ve skupinovém rámečku Osobní informace můžete prohlížet a upravit informace použité Asistentem profilu.

Poznámka

  • Nápovědu k jednotlivým položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Stažení souboru

Některé soubory mohou obsahovat viry nebo jiným způsobem poškodit počítač.

Pokud takový program spustíte nebo soubor otevřete, a způsobíte tím vypnutí počítače nebo ukončení jiných programů, může dojít ke ztrátě neuložených výsledků práce ve všech souborech, které jsou v počítači otevřeny.

Jestliže tento soubor nebo program uložíte na disk, můžete jej spustit později. Dříve, než daný soubor otevřete nebo program spustíte, můžete provést následující bezpečnostní opatření:

  • zkontrolovat soubor programem pro vyhledávání virů,
  • uložit práci a zavřít ostatní programy,
  • odpojit se od sítě Internet nebo jiných síťových připojení.

Největšího zabezpečení dosáhnete zaškrtnutím políčka Před otevřením souboru tohoto typu se vždy dotázat. Pokud jste si jisti, že soubor nebo program tohoto typu je vždy bezpečný a je možné jej otevřít nebo spustit přímo ze sítě Internet, zrušte zaškrtnutí políčka.

Poznámka

  • Zaškrtávací políčko Před otevřením souboru tohoto typu se vždy dotázat není dostupné pro některé typy souborů, například pro soubory s příponami EXE nebo COM, které spouštějí programy nebo příkazy. Pokud políčko není dostupné, budete vždy před otevřením souboru tohoto typu dotázáni.


Zvětšení nebo zmenšení textu na stránce WWW

  • V nabídce Zobrazit přejděte na příkaz Velikost textu a klepněte na požadovanou velikost.


Přístup k serverům FTP přes server proxy vyhovující podmínkám CERN

  1. Na panel Adresa zadejte adresu sítě Internet (adresu URL) serveru FTP, ke kterému se chcete připojit. Například:
    ftp://ftp.microsoft.com/

    Vyžaduje-li server uživatelské jméno a heslo, je třeba tyto informace v adrese uvést. Například:
    ftp://uživatelské jméno:heslo@ftp.microsoft.com/

  2. Soubor nebo složku stáhnete klepnutím pravého tlačítka myši na danou stránku a potom na příkaz Kopírovat do složky.

Poznámka

  • Jestliže váš systém používá server proxy CERN, budete soubory schopni pouze stahovat a prohlížet. U správce systému zjistěte, zda je možné server proxy vynechat nebo zda je dostupný server proxy FTP, který umožňuje všechny funkce.


Přímý přístup k serverům FTP

  1. Na panel Adresa zadejte adresu sítě Internet (adresu URL) serveru FTP, ke kterému se chcete připojit. Například:
    ftp://ftp.microsoft.com/
  2. Proveďte jeden či několik následujících kroků:
    • Soubor nebo složku stáhnete klepnutím pravého tlačítka myši na danou stránku a potom na příkaz Kopírovat do složky.
    • Chcete-li se k tomuto serveru FTP přihlásit jako jiný uživatel, klepněte na příkaz Přihlásit se jako v nabídce Soubor.
    • K přejmenování nebo odstranění položek ve složce FTP nebo k vložení položek na server FTP (předání) můžete použít stejné příkazy a akce, které používáte v Průzkumníku systému Windows nebo v okně Tento počítač.

Poznámky

  • U některých serverů FTP je možné soubory pouze prohlížet nebo stáhnout. Soubory mohou přejmenovávat, odstraňovat nebo předávat pouze vlastníci nebo správci serveru.
  • K mnoha serverům FTP se připojíte automaticky jako anonymní uživatel a soubory můžete prohlížet nebo stáhnout. K tomu, abyste mohli soubory předat, přejmenovat nebo odstranit, bude asi nutné přihlásit se pod speciálním uživatelským jménem a heslem. Různé oblasti stejného serveru mohou tedy vyžadovat různé typy přihlášení.
  • V rámci serveru FTP nebo mezi těmito servery nelze soubory přesouvat. Soubory ze serveru FTP je možné dočasně umístit v počítači nebo síťové jednotce a potom je předat do jiného serveru FTP nebo jiné složky stejného serveru.
  • Některé programy mohou podporovat otevírání a ukládání souborů ze serverů FTP zadáním adresy FTP v dialogovém okně Otevřít nebo Uložit.


Protokol FTP

FTP představuje zkratku protokolu pro přenos souborů (File Transfer Protocol). Protokol je jazyk umožňující vzájemnou komunikaci počítačů. FTP umožňuje zpřístupnit soubory a složky pro přenos v síti Internet. K přihlášení a získání přístupu k souborům v počítači bude v některých případech možná nutné obdržet oprávnění od správce počítačové sítě. Často ale zjistíte, že FTP můžete použít k získání přístupu do určitých sítí nebo serverů bez nutnosti vlastnit účet nebo oficiální heslo na daném počítači. Tyto anonymní servery FTP mohou obsahovat rozsáhlé oblasti dat veřejně dostupných přes FTP.

Internetová adresa (adresa URL) serveru FTP vypadá poněkud jinak, než adresa URL typické stránky WWW. Adresa anonymního serveru FTP společnosti Microsoft, ze kterého můžete stahovat soubory od opravných nástrojů k produktům, aktualizovaných ovladačů a nástrojů až po články na stránce Microsoft Knowledge Base a jinou dokumentaci, je například ftp://ftp.microsoft.com.

Rozsah přístupu k souborům a složkám na serverech FTP závisí na tom, zda přístup k těmto serverům získáváte přes server proxy CERN nebo přímo, a také na druhu vašeho oprávnění k přístupu na daný server FTP.

  • Přístup přes server proxy CERN je omezen na prohlížení a stažení souborů. Na rozdíl od jiných typů serverů proxy nemůžete v případě přístupu přes server proxy CERN soubory nebo složky přejmenovat, předat nebo odstranit. Další informace naleznete v tématu:

    Přístup k serverům FTP přes server proxy vyhovující podmínkám CERN

  • Získáte-li přímý přístup k serverům FTP, můžete pracovat se soubory a složkami na serverech FTP stejně, jako s nimi pracujete v počítači. Soubory a složky můžete prohlížet, stáhnout, předat, přejmenovat a odstranit. Pokud k provedení těchto akcí potřebujete oprávnění ze serveru FTP, zobrazí se výzva k zadání uživatelského jména a hesla. Další informace naleznete v tématu:

    Přímý přístup k serverům FTP


Práce s dočasnými soubory sítě Internet

Složka Dočasné soubory sítě Internet je umístění na pevném disku, kam jsou ukládány právě prohlížené soubory (např. Grafika) a stránky WWW. Urychluje se tím zobrazení často navštěvovaných nebo naposledy navštívených stránek, protože aplikace Internet Explorer je místo ze sítě WWW může otevírat z pevného disku.

Zvětšením nastavení místa pro tuto složku můžete sice zvýšit rychlost zobrazování naposledy navštívených stránek, ale současně snížíte rozsah volného místa pro jiné soubory v počítači. Nastavením velikosti složky, popřípadě jejím vyprázdněním, je možné řídit velikost místa, které složka na pevném disku zaplní.

Soubory sítě Internet jsou uloženy v počítači také tehdy, když zpřístupníte stránky WWW pro prohlížení v režimu offline. Tyto soubory je možné prohlížet bez připojení k síti Internet.

Chcete-li se dozvědět další informace o způsobu uložení strávek WWW v počítači, klepněte na odkaz Příbuzná témata níže.


Představujeme prohlížeč sítě WWW Internet Explorer

Představujeme prohlížeč sítě WWW
Internet Explorer

Aplikace Internet Explorer vám usnadní práci se sítí WWW, ať už hledáte nové informace, nebo procházíte své oblíbené servery WWW. Vestavěná technologie IntelliSense šetří čas dokončením rutinních úloh sítě WWW, jako je například automatické dokončování adres v síti WWW a formulářů či automatické rozpoznání stavu sítě a připojení.

Nejsnadnější práce se sítí WWW

  • Při zadávání často používané adresy v síti WWW na panel Adresa se zobrazí seznam podobných adres, ze kterého můžete vybírat. Je-li adresa stránky WWW zadána chybně, pokusí se aplikace Internet Explorer vyhledáním podobných adres najít adresu správnou.
  • Chcete-li vyhledat servery WWW, klepněte na tlačítko Hledat na panelu nástrojů. Na panel Hledat zadejte slovo nebo větu popisující hledaný objekt. Po zobrazení výsledků vyhledávání můžete prohlížet jednotlivé stránky WWW, přičemž seznam s výsledky vyhledávání zůstane zachován.
  • Hledat můžete také přímo z panelu Adresa. Zadejte běžné názvy nebo slova a aplikace Internet Explorer vás přemístí na server, který nejvíce odpovídá zadanému textu, a zároveň zobrazí seznam dalších možných serverů.
  • Na stránky WWW, které jsou podobné prohlížené stránce, je dokonce možné přejít bez jakéhokoli hledání. Je třeba jen použít funkci Zobrazit související odkazy.
  • Nacházíte-li se na stránce WWW, pomůže vám aplikace Internet Explorer vyplnit jakýkoli typ formuláře WWW. Při zadávání se zobrazí seznam podobných položek, ze kterých můžete vybírat.
  • Klepnutím na tlačítko Historie na panelu nástrojů můžete procházet seznamem naposledy navštívených stránek WWW. Seznam Historie můžete také přeuspořádat nebo prohledávat.
  • Při procházení lze poslouchat rozhlasové stanice a stanice určené pouze pro síť Internet. Vyberte si ze široké škály hudebních a zpravodajských stanic a přidejte je do seznamu Oblíbené položky. Panel Rádio je v aplikaci Internet Explorer přístupný po nainstalování programu Windows Media Player.

Upravitelný prohlížeč

  • Rychlý přístup k nejčastěji navštěvovaným stránkám WWW získáte umístěním zástupce těchto stránek na panel Odkazy.
  • Snadný přístup k ostatním často navštěvovaným stránkám WWW umožníte přidáním těchto stránek do seznamu Oblíbené položky. Oblíbené položky můžete uspořádat do složek a seřadit je v požadovaném pořadí.
  • Je možné vybrat oblíbené poskytovatele vyhledávacích služeb a mít je k dispozici pro všechna vyhledávání.
  • Oblíbené stránky WWW můžete přenést: do jiného počítače nebo prohlížeče, nebo je sdílet s přáteli. Můžete dokonce importovat záložky z aplikace Netscape Navigator.

Nejlepší volba pro přenosné počítače

  • Označte své oblíbené stránky WWW pro prohlížení v režimu offline a budete je moci prohlížet, i když nebudete připojeni k síti Internet. Obsah můžete aktualizovat při každém připojení, anebo můžete naplánovat automatickou aktualizaci.
  • Je možné snadno přepínat mezi různými druhy připojení k síti Internet bez nutnosti překonfigurovat nastavení.

Bezpečnost při procházení sítě WWW

  • Použitím Poradce hodnocení obsahu, který používá stadardně nastavená hodnocení definovaná nezávisle výborem pro výběr obsahu sítě Internet nazvaným Platform for Internet Content Selection (PICS), můžete zabránit zobrazení nežádoucího obsahu.
  • Použitím zón zabezpečení můžete nastavit různé úrovně zabezpečení pro různé oblasti sítě WWW, a tak chránit svůj počítač.

Zobrazení stránek WWW v jiných jazycích

  • V případě, že se při procházení sítě WWW dostanete na servery psané v různých jazycích, umožňuje aplikace Internet Explorer aktualizovat jazykové sady vašeho počítače těmi, které jsou pro správné zobrazení obsahu těchto serverů potřebné.


Zpřístupnění offline existující oblíbené položky

  1. V nabídce Oblíbené klepněte na příkaz Uspořádat oblíbené položky.
  2. Klepněte na stránku, kterou chcete zpřístupnit offline.
  3. Zaškrtněte políčko Zpřístupnit offline.
  4. Chcete-li zadat plán aktualizace této stránky a určit rozsah stahovaného obsahu, klepněte na tlačítko Vlastnosti.

Poznámky

  • Před přechodem do režimu offline se klepnutím na příkaz Synchronizovat v nabídce Nástroje ujistěte, že máte nejnovější verzi stránky.
  • Stránky WWW lze zpřístupnit také bez přidání do seznamu oblíbených položek tím, že je uložíte do počítače.


Položky prohlížeče v aplikacích Netscape Navigator a Internet Explorer

Přestože aplikace Netscape Navigator a Internet Explorer mají mnoho společného, existují určité rozdíly v terminologii.

Akce | Funkce v aplikaci Netscape Navigator | Funkce v aplikaci Internet Explorer
Přidání oblíbených stránek do seznamu za účelem pozdějšího rychlého přístupu na tyto stránky. | záložky (bookmarks) | oblíbené položky
Přechod na stránku WWW zadáním adresy stránky v síti WWW (adresy URL). | pole Místo (Location) | panel Adresa
Slouží k ujištění, že máte poslední verzi aktuální stránky WWW. | Znovunačtení (Reload) | Obnovit
Přidání zástupců ke stránkám WWW nebo složkám v počítači za účelem rychlého přístupu. | Osobní nástrojová lišta (Personal Toolbar) | Panel Odkazy
Naplánování aktualizace oblíbených stránek (včetně kanálů), takže jejich obsah je aktuální a přístupný, i když nejste připojeni k síti Internet. K umožnění automatické aktualizace stránek WWW a prohlížení jejich obsahu offline není nutné instalovat zvláštní program. | Netcaster, odběry (subscribing), automatický odběr (automatic delivery), kanály | zpřístupnění oblíbených položek k zobrazení offline


Uspořádání oblíbených stránek do složek

S postupně narůstajícím množstvím oblíbených stránek můžete tyto položky uspořádat do složek. Stránky je možné uspořádat podle tématu. Můžete například vytvořit složku s názvem Umění a ukládat do ní informace o výstavách a recenzích.

  1. V nabídce Oblíbené klepněte na příkaz Uspořádat oblíbené položky.
  2. Klepněte na tlačítko Vytvořit složku, zadejte název složky a stiskněte klávesu ENTER.
  3. Přetáhněte zástupce (nebo složky) ze seznamu do příslušných složek.

    Jestliže je zástupců nebo složek více a přetažení je nepraktické, můžete použít tlačítko Přesunout do složky.


Změna vzhledu stránky WWW při tisku

  1. V nabídce Soubor klepněte na příkaz Vzhled stránky.
  2. Ve skupinovém rámečku Okraje zadejte rozměry okrajů v milimetrech.
  3. Klepnutím na přepínač Na výšku nebo Na šířku ve skupinovém rámečku Orientace zadáte, zda stránku chcete vytisknout svisle nebo vodorovně.
  4. V rozevíracím seznamu Záhlaví a Zápatí zadejte pomocí následujících proměnných informace, které chcete vytisknout. Proměnné je možné kombinovat s textem (například Stránka &p z &P).
Vytištěná položka | Znak
Název okna | &w
Adresa stránky (adresa URL) | &u
Datum v krátkém formátu (nastavené na panelu Místní nastavení v Ovládacích panelech) | &d
Datum v dlouhém formátu (nastavené na panelu Místní nastavení v Ovládacích panelech) | &D
Datum ve formátu nastaveném na panelu Místní nastavení v Ovládacích panelech | &t
Čas ve 24hodinovém formátu | &T
Číslo aktuální stránky | &p
Celkový počet stránek | &P
Text zarovnaný na střed (následuje &b) | &b
Text zarovnaný vpravo (následuje &b&b) | &b&b
Znak ampersand (&) | &&

Poznámka

  • Jestliže místo v milimetrech chcete okraje nastavit v palcích, musíte změnit hodnoty místního nastavení v Ovládacích panelech.


Náhled tisknuté stránky WWW

Klepnutím na příkaz Náhled můžete zobrazit vzhled vytisknuté stránky WWW.

  1. V nabídce Soubor klepněte na příkaz Náhled.
  2. Při zobrazení náhledu můžete zvolit některou z následujících možností.
Možnost | Akce
Tisk | Nastavení možností tisku a tisk stránky
Vzhled stránky | Změna papíru, záhlaví a zápatí, orientace a okrajů u aktuální stránky
První stránka | Zobrazení první tisknuté stránky
Předchozí stránka | Zobrazení předchozí tisknuté stránky
Stránka | Zadání čísla stránky, která má být zobrazena
Další stránka | Zobrazení další tisknuté stránky
Poslední stránka | Zobrazení poslední tisknuté stránky
Oddálit | Zmenšení stránky
Oddálit | Zvětšení stránky
Rozevírací seznam zvětšení | Zobrazení seznamu procent zvětšení
Zavřít | Zavření okna Náhled

Poznámky

  • Tlačítko Náhled můžete přidat na standardní panel nástrojů. Další informace o úpravách panelu nástrojů získáte po klepnutí na odkaz Příbuzná témata.
  • K tlačítkům na panelu nástrojů Náhled jsou k dispozici klávesové zkratky. Zobrazí se, pokud na tlačítku zastavíte na chvíli ukazatel myši. Jsou také uvedeny v tématu nápovědy se seznamem klávesových zkratek. Další informace získáte po klepnutí na odkaz Příbuzná témata.


Prohlížení online souboru Readme pro aplikaci Internet Explorer

Dokument IE.TXT obsahuje rozšiřující nebo nejnovější informace, které doplňují dokumentaci k aplikaci Internet Explorer.

Soubor IE.TXT naleznete v počítači bez nutnosti připojení k síti WWW, a to ve složce, do které jste nainstalovali aplikaci Internet Explorer a Nástroje Internetu. Tato verze obsahuje informace, které byly aktuální v době stažení programů ze sítě WWW. V případě nutnosti můžete k vyhledání umístění souboru použít příkaz Najít v nabídce Start.


Obnovení nastavení sítě WWW v aplikaci Internet Explorer

Pokud jste po instalaci aplikace Internet Explorer a nástrojů sítě Internet nainstalovali jiný prohlížeč sítě WWW, mohla se některá nastavení aplikace Internet Explorer změnit. Nastavení v aplikaci Internet Explorer můžete obnovit na výchozí hodnoty, včetně nastavení domovské a vyhledávací stránky a volby výchozího prohlížeče, aniž byste měnili jakákoli další nastavení prohlížeče.

  1. V nabídce Nástroje klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Programy.
  3. Klepněte na tlačítko Obnovit nastavení sítě WWW.


Přiřazení serveru WWW k zóně zabezpečení

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Zabezpečení.
  3. Klepněte na zónu zabezpečení: zónu Místní síť intranet, zónu Důvěryhodné servery nebo zónu Servery s omezeným přístupem.
  4. Pokud jste klepli na zónu Místní síť intranet, klepněte na tlačítko Upřesnit.
  5. Klepněte na tlačítko Servery a zadejte internetovou adresu serveru WWW, který chcete do zóny přidat.

Poznámka

  • Servery WWW nelze přidat do zóny Síť Internet, neboť ta obsahuje vše, co nepatří do žádné jiné zóny a není v místním počítači.


Princip nepodepsaných ovládacích prvků

Nepodepsaný ovládací prvek je software, který nemá platný certifikát výrobce softwaru. Certifikát sděluje, kdo ovládací prvek vyrobil, a že tento prvek nebyl zfalšován.

Jestliže je výrobce ovládacího prvku znám, můžete se rozhodnout, zda mu důvěřujete, nebo ne. Ovládací prvky mohou obsahovat kódy, které mohou neúmyslně nebo záměrně poškodit soubory. Pokud ovládací prvek není opatřen podpisem, nelze žádným způsobem zjistit, kdo jej vytvořil, a zda mu lze důvěřovat, či nikoli.


Zadání programů používaných aplikací Internet Explorer

Výchozí programy používané pro poštu, diskusní skupiny, kalendář a volání v síti Internet je možné změnit. Aplikace Internet Explorer otevře vámi určené programy při každém klepnutí na odkaz na tyto programy na stránce WWW.

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Programy a poté podle pokynů na obrazovce zadejte výchozí internetové programy.

Poznámka

  • Pokud chcete z aplikace Internet Explorer odeslat zprávy, přidat kontakty nebo uskutečnit telefonický hovor, klepněte na nabídku Soubor, přejděte na příkaz Nový objekt a potom klepněte na typ zprávy či komunikaci, kterou chcete spustit.


Vylepšené hledání v síti Internet

V síti WWW lze hledat všechny druhy informací: stránky WWW, elektronické adresy, společnosti, mapy atd. Zvolte pouze kategorii informací, kterou chcete prohledat, a zobrazí se výzva k zadání informací potřebných pro danou kategorii.

  1. Na panelu nástrojů klepněte na tlačítko Hledat.
  2. Klepněte na požadovaný typ hledání.
  3. Zadejte informaci, kterou hledáte, a klepněte na tlačítko Hledat.

    Počet a typ zobrazených polí závisí druhu prohledávané kategorie.

Poznámky

  • Čím více informací do jednotlivých polí zadáte, tím kratší a přesnější budou výsledky vyhledávání.
  • V některých kategoriích můžete určit, že chcete použít několik různých poskytovatelů vyhledávacích služeb. Poté můžete klepnutím na tlačítko Další v horní části panelu Hledat rychle prohledat více než jednoho poskytovatele vyhledávacích služeb bez nutnosti opakovaného zadávání dotazu.
  • Pokud chcete najít pouze stránky WWW, které jsou podobné aktuálně zobrazené stránce WWW, klepněte v nabídce Nástroje na příkaz Zobrazit související odkazy.


Úprava hledání v síti Internet

Při hledání položek v síti Internet možná budete chtít upravit způsob hledání. Můžete zvolit, které kategorie hledání budou k dispozici a kteří poskytovatelé vyhledávacích služeb budou při hledání použiti.

Chcete-li hledání upravit, klepněte na tlačítko Hledat na panelu nástrojů a potom na tlačítko Vlastní na panelu Hledat. Upravit lze celou řadu možností hledání, anebo je možné zvolit použití výchozího poskytovatele vyhledávacích služeb.

Požadovaná akce | Pokuste se provést tuto akci
Výběr dostupných kategorií | Zaškrtněte políčka všech kategorií, které chcete zobrazit.
Výběr poskytovatelů vyhledávacích služeb v rámci kategorie | V jednotlivých kategoriích zaškrtněte políčka u všech poskytovatelů, které chcete mít k dispozici.
Výběr hlavního poskytovatele vyhledávacích služeb v rámci kategorie | V jednotlivých kategoriích klepněte na požadovaného hlavního poskytovatele a potom klepnutím na šipku nahoru, která se nachází pod seznamem, přesuňte poskytovatele v seznamu zcela nahoru.
Uspořádání pořadí používání poskytovatelů vyhledávacích služeb | V rámci jednotlivých kategoriích klepněte v seznamu na poskytovatele a potom klepnutím na tlačítka nahoru nebo dolů, která se nacházejí pod seznamem, přeuspořádejte pořadí v seznamu. Poskytovatel, který se v seznamu nachází nahoře, je v dané kategorii použit jako první.
Uspořádání pořadí kategorií na panelu Hledat | V seznamu kategorií vyberte kategorii a klepnutím na tlačítka nahoru nebo dolů, která se nacházejí pod seznamem kategorií, změňte její pozici.
Uložení předchozích hledání | Zaškrtněte políčko Předchozí vyhledávání.
Použití jediného poskytovatele vyhledávacích služeb | V dolní části okna Upravit nastavení hledání klepněte na odkaz Výběr výchozího poskytovatele vyhledávacích služeb.


Zadání jiného jazyka obsahu stránky WWW

Některé stránky WWW nabízejí svůj obsah v několika jazycích. Chcete-li tyto stránky prohlížet v jazyce, kterému dáváte přednost, můžete přidat jazyky do seznamu jazyků aplikace Internet Explorer.

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Na kartě Obecné klepněte na tlačítko Jazyky.
  3. Klepněte na tlačítko Přidat.
  4. Vyberte požadovaný jazyk.

Poznámka

  • Ovládáte-li několik jazyků, můžete tyto jazyky uspořádat podle priority. Pokud server WWW nabízí více jazyků, zobrazí se obsah v jazyce s nejvyšší prioritou.


Změna nastavení stránek offline

  1. V nabídce Oblíbené klepněte na příkaz Uspořádat oblíbené položky.
  2. Klepněte pravým tlačítkem myši na stránku offline, kterou chcete aktualizovat a potom na příkaz Vlastnosti.
  3. Zadejte požadované nastavení pro aktualizaci obsahu.

Poznámka

  • Nápovědu k jednotlivým položkám zobrazíte klepnutím na tlačítko Tlačítko Nápověda v horní části dialogového okna a na danou položku.


Zpřístupnění offline aktuální stránky WWW

  1. V nabídce Oblíbené klepněte na příkaz Přidat k oblíbeným položkám.
  2. Zaškrtněte políčko Zpřístupnit offline.
  3. Chcete-li zadat plán aktualizace této stránky a rozsah stahovaného obsahu, klepněte na tlačítko Vlastní.
  4. Postupujte podle pokynů na obrazovce.

Poznámka

  • Před přechodem do režimu offline se klepnutím na příkaz Synchronizovat v nabídce Nástroje ujistěte, že máte nejnovější verzi stránky.


Princip internetových adres

Internetová adresa nebo adresa v síti WWW, někdy nazývaná adresa URL (Uniform Resource Locator), se typicky skládá ze čtyř částí:

  • názvu protokolu (protokol je sada pravidel a standardů umožňující výměnu informací mezi počítači),
  • umístění serveru,
  • názvu organizace, která server udržuje,
  • přípony identifikující typ organizace (například .com pro komerční organizace).

Adresa http://www.microsoft.com/ například poskytuje následující informace:

http: | Tento server WWW používá protokol HTTP (Hypertext Transfer Protocol).
www | Jedná se o server WWW.
microsoft | Server WWW je provozován společností Microsoft Corporation.
com | Je to komerční organizace.

Při prohlížení stránky WWW se adresa dané stránky zobrazí na panelu Adresa aplikace Internet Explorer.


Hledání z panelu Adresa

Při hledání z panelu Adresa zobrazí aplikace Internet Explorer automaticky stránku WWW, která nejvíce odpovídá zadané hledané položce, a zároveň zobrazí seznam dalších obdobných serverů. Na panel Adresa zadejte běžné názvy a slova a klepněte na tlačítko Přejít. Výsledky hledání můžete zobrazit několika způsoby:

  1. V nabídce Nástroje aplikace Internet Explorer klepněte na příkaz Možnosti sítě Internet.
  2. Klepněte na kartu Upřesnit.
  3. V části Hledání z panelu Adresa vyberte jednu z následujících položek:
    • Chcete-li na panelu Hledat zobrazit seznam nejpravděpodobnějších výsledků a v hlavním okně zobrazit stránku WWW, která nejvíce odpovídá zadání, klepněte na přepínač Zobrazit výsledky a přejít na nejpravděpodobnější server.
    • Pokud chcete seznam nejpravděpodobnějších výsledků zobrazit v hlavním okně a zde zvolit stránku WWW, kterou chcete zobrazit, klepněte na přepínač Pouze zobrazit výsledky v hlavním okně.
    • Jestliže chcete zobrazit pouze stránku WWW, která nejvíce odpovídá zadání, klepněte na přepínač Pouze přejít na nejpravděpodobnější server.
    • Vyhledávání z panelu Adresa vypnete klepnutím na přepínač Nevyhledávat z panelu Adresa.

Poznámka

  • Bez ohledu na to, kterou možnost zvolíte, můžete i nadále hledat servery WWW klepnutím na tlačítko Hledat na panelu nástrojů.


Použití složek v síti WWW

Pomocí složek v síti WWW můžete pracovat se soubory a složkami, které se nacházejí na serveru WWW stejným způsobem jako se soubory a složkami v dialogovém okně Tento počítač nebo v Průzkumníkovi systému Windows.

Mezi servery, které podporují složky v síti WWW, patří server WebDAV (World Wide Web Distributed Authoring and Versioning) a servery Microsoft FrontPage. Chcete-li zjistit, které servery mohou podporovat složky v síti WWW, obraťte se na správce systému.

  1. V nabídce Soubor aplikace Internet Explorer klepněte na příkaz Otevřít.
  2. Zaškrtněte políčko Otevřít jako složku v síti WWW.
  3. Zadejte zjištěnou adresu v síti WWW.


Podpora online služby odborné pomoci společnosti Microsoft

Jestliže máte dotaz a v souboru nápovědy k aplikaci Internet Explorer nemůžete najít odpověď, přejděte na podporu online. Zvolte produkt, zadejte dotaz a vše ostatní udělá server za vás. Z odborných článků v databázi Microsoft Knowledge Base, z průvodců při odstraňování problémů a ze souborů, které lze stáhnout, vybere podpora online konkrétní zdroje, jež pravděpodobně obsahují odpověď na váš dotaz.

Hledání začněte přechodem na Podporu online.


Princip zón zabezpečení

Aplikace Internet Explorer rozděluje síť Internet do zón. Server WWW je tedy možné přiřadit zóně s vhodnou úrovní zabezpečení.

Pohledem na pravou stranu stavového řádku aplikace Internet Explorer můžete zjistit, do které zóny aktuální stránka WWW patří. Vždy, když se pokusíte otevřít nebo stáhnout obsah ze sítě WWW, zkontroluje aplikace Internet Explorer nastavení zabezpečení pro zónu daného serveru WWW.

Existují čtyři různé zóny:

  • Zóna Síť Internet: Tato zóna obsahuje ve výchozím nastavení vše, co se nenachází v počítači nebo na síti intranet nebo není přiřazeno jiné zóně. Výchozí úroveň zabezpečení sítě Internet má hodnotu Střední.
  • Zóna Místní síť intranet: Tato zóna typicky obsahuje všechny adresy, které nevyžadují server proxy, jak je definováno správcem systému. Jsou zde zahrnuty servery určené na kartě Propojení, síťové cesty (jako například \\název_počítače\název_složky) a servery místní sítě Intranet (většinou adresy, které neobsahují tečky, jako například http://internal). Do této zóny je rovněž možné servery přidat. Výchozí úroveň zabezpečení zóny Místní síť intranet má hodnotu Střední.
  • Zóna Důvěryhodné servery: Tato zóna obsahuje důvěryhodné servery, tj. servery, o kterých jste přesvědčeni, že z nich lze stahovat nebo spouštět soubory bez obav z poškození počítače nebo dat. Do této zóny lze servery přiřadit. Výchozí úroveň zabezpečení zóny Důvěryhodné servery má hodnotu Nízká.
  • Zóna Servery s omezeným přístupem: Tato zóna obsahuje nedůvěryhodné servery, tj. servery, u nichž si nejste jisti, zda z nich lze stahovat nebo spouštět soubory bez poškození počítače nebo dat. Do této zóny lze servery přiřadit. Výchozí úroveň zabezpečení zóny Servery s omezeným přístupem má hodnotu Vysoká.

Kromě toho jsou všechny soubory, které se již nacházejí v místním počítači, pokládány za zcela bezpečné, takže jim je přiřazeno minimální nastavení zabezpečení. Složku nebo jednotku v počítači nelze k zóně zabezpečení přiřadit.

Úroveň zabezpečení zóny je možné podle potřeby změnit. Můžete například změnit nastavení zabezpečení zóny Místní síť intranet na hodnotu Nízká. Nebo můžete upravit nastavení v rámci zóny z výchozího nastavení Nízká, Středně nízké, Střední a Vysoká.