Obsah nápovědy systému Pantheon '98

Vítejte v nápovědě systému
Pantheon '98

verze 1.5
Pokud chcete zobrazit obsah nebo rejstřík, případně prohledávat nápovědu podle klíčového slova, klepněte na tlačítko Zobrazit na panelu nástojů.

Obsah nápovědy

Novinky | novinky a inovace ve verzi 1.5
Ovládání programu | popis ovládání programu
Spuštění programu | informace o spouštění programu, přihlášení do systému
Hlavní okno | práce s hlavním oknem programu
Nová zakázka | přidání nové zakázky, zadání nových dat
Práce se zakázkou | interní informace, náklady zakázky, inzeráty, obrázky, objekty OLE
Katalog nabídek | práce se souborem všech nabídek
Katalog poptávek | práce se souborem všech poptávek
Katalog klientů | práce se souborem soubor všech klientů
Konfigurace systému | nastavení různých parametrů, správa uživatelů
Párování zakázek | vyhledání všech nabídek v toleranci pro určitou poptávku a naopak
Nástroje | nastavení různých parametrů pro operace v systému
Archivy | ukládání již neaktuálních zakázek
Tisk | práce s tiskovými výstupy

© 1998 Diadema software


Přihlášení do systému

Po spuštění programu běžným způsobem (ikonou z "Nabídky Start" nebo z "Plochy") musí každý uživatel zadat svoje uživatelské jméno a heslo. Uživatelské jméno i heslo musí být přiděleno od správce systému, jak je uvedeno v kapitole "Správa uživatelů". Bez správného hesla a uživatelského jména nebude program spuštěn. Přihlášením do systému uživatel získá přístupová práva, která mu byla přidělena správcem systému.

Postup při přihlášení

Nejprve z rozbalovacího seznamu "Jméno uživatele" vyberte jméno, pod kterým se chcete do systému přihlásit, dále do vstupní řádky "Heslo" zadejte Vaše heslo a nakonec stiskněte tlačítko "OK". Tlačítkem "Storno" ukončíte proces přihlašování i celý program.

Nastavení systémového data

V pravém dolním rohu přihlašovacího okna je tučně zobrazeno aktuální systémové datum, které se používá např. při zadávání nové zakázky. Změnu data provedete přemístěním ukazatele myši nad vypsané datum (správnou polohu signalizuje změna ukazatele z šipky v ruku s ukazujícím prstem) a stisknutím levého tlačítka myši. Zobrazí se standarní dialog Windows, kde budete moci datum změnit. Případná změna data provedená v tomto dialogu se projeví i v okně přihlášení.

První spuštění

Pokud jste program instalovali bez datových souborů (týká se síťové instalace) nebo z jiného důvodu nemohou být nalezena data, pak jste ještě dotázáni na cestu k těmto souborům. Pokud vlastníte síťovou verzi systému Pantheon '98, pak musíte cestu k datům najít pomocí položky "Okolní počítače" jinak nebude správně pracovat komunikace po síti.

Po instalaci a prvním spuštění je v systému evidován pouze uživatel "SPRÁVCE". Tento uživatel nemá zatím přiděleno heslo. Stačí tedy v horní řádce vybrat tohoto uživatele a dolní řádku nechat nevyplněnou. Tlačítkem OK se přihlásíte do systému. Heslo pro správce a ostatní uživatele je potřeba zavést, jak je uvedeno v kapitole "Správa uživatelů".

Dále budete dotázáni na aktivační kód programu. Tento aktivační kód je opatřením proti nelegálnímu kopírování programu. Pokud jste program získali legálně, prosíme, zavolejte na naši infolinku, kde Vám tento kód rádi sdělíme. Takto získaný kód bude trvale platný pro Váš počítač.


Nastavení data

Datum lze nastavit v přihlašovacím okně. U nové zakázky se automaticky napíše aktuální datum zadaný v přihlašovacím okně. Pokud chcete editovat novou zakázku pod jiným než aktuálním datem, je nutno požadované datum nastavit při spuštění programu.


Ovládání programu

Způsob ovládání programu Pantheon '98 je shodný s ovládáním ostatních aplikací pracujících v prostředí operačního systému MS-Windows. Při návrhu ovládání programu bylo dbáno především na jeho maximální jednoduchost a ergonomii. Všechny funkce systému jsou přístupné pomocí myši i klávesnice (případně jejich kombinací), i když samozřejmě největší důraz byl kladen na ovládání myší.

Pro standardní a často používané činnosti jsou některé ovládací prvky opatřeny tzv. "horkými klávesami", jejichž výhoda spočívá v rychlejším způsobu provedení požadované operace. Takovou operací může být například výběr položky v menu, stisknutí tlačítka nebo přepnutí se do vstupní řádky. Spuštění funkce opatřené horkou klávesou se realizuje stisknutím klávesy <Alt> a příslušné klávesy dle podtrženého písmena v popisu požadované položky.

Další ovládání:
Použití nabídek (menu) a panelů nástrojů
Zadávání údajů (editace)
Posuvné lišty
Nápověda


Použití nabídek (menu) a panelů nástrojů

Klasické nabídky

Klasickou (roletovou) nabídku okna otevřeme pomocí myši případně stisknutím kláves F10 nebo ALT. V otevřeném menu jsou vypsány jeho jednotlivé položky. Pokud je v daném okamžiku použití některé položky nemožné (např. "Zrušit filtr", když žádný nebyl zadán), je název položky vypsán v menu nevýrazně šedivě. Takovou položku nelze a ani nemá význam aktivovat.

Stejně jako názvy menu obsahují i jednotlivé položky ve svém názvu výběrový znak tzv. "horké klávesy" (označen podtržením). Jak bylo uvedeno dříve, aktivace položky menu se provede pomocí kombinace kláves <Alt> + výběrový znak. Pokud je některé menu otevřeno, nelze zapisovat žádný text. Proto je možno pro výběr položky menu použít i samotnou klávesu výběrového znaku bez použití klávesy <Alt>.

V otevřeném menu se nachází inverzní řádek určující pozici kurzoru a pomocí šipek na klávesnici lze s tímto řádkem pohybovat. Aktivace položky menu se provádí nastavením inverzního řádku na požadovanou položku a stisknutím klávesy <Enter>. Tato druhá varianta s využitím klávesnice je poněkud pomalejší.

Místní nabídky

Místní (kontextovou) nabídku zobrazíte klepnutím pravým tlačítkem myši na jakýkoli objekt. Tato nabídka obsahuje nejběžnější příkazy, které je možno použít ve vztahu k danému objektu, od kterého byla nabídka vyvolána. Například klepnutí pravého tlačítka myši na seznam zakázek vyvolá nabídku obsahující příkazy Prohlížet zakázku, Přidat novou zakázku a Opravit zakázku.

Zrušení menu

Pro zrušení menu je možno použít několik možností. Nejjednodušší variantou je stisknutí klávesy <Esc>. Další možností je stisknutí tlačítka myši v době, kdy je ukazovátko mimo rozsah menu. Původní menu se též ruší přechodem na jiné menu pomocí kurzorových kláves nebo klepnutím myší.

Panely nástrojů

Pro rychlejší spuštění některých funkcí lze použít tlačítka umístěná na panelech nástrojů. Všechna tlačítka jsou ekvivalenty nejpoužívanějších funkcí obsažených v menu a obsluhují se výhradně myší. Uživatel programu si může v hlavním okně programu přizpůsobit panel nástrojů, tj. zvolit si tlačítka, která nejvíce používá a určit jejich pořadí. V ostatních oknech existuje možnost (pomocí místní nabídky) přepínat způsob zobrazení tlačítek buď jako velká tlačítka s popisky nebo jako malá tlačítka jen s ikonami.


Zadávání údajů (editace)

Některá okna systému obsahují tzv. vstupní řádky sloužící pro zadávání nejrůznějších údajů. Do vstupního řádku je možné psát jen v tom případě, pokud je vstupní řádek vybrán. Vybraný vstupní řádek poznáme podle toho, že je v něm zobrazen blikající kurzor ve tvaru svislé čáry. Pro výběr a vyplňování vstupních řádek je možné opět využít několika různých způsobů.

Nejjednodušší způsob výběru vstupního řádku je pomocí myši. Vlastní výběr provedeme nastavením ukazatele myši nad příslušnou vstupní řádku a následným stiskutím levého tlačítka.

Druhým způsobem, jak se pohybovat mezi vstupními řádky, je použití klávesy <Tab> pro postupné krokování po položkách nebo kombinace <Shift+Tab> pro postup v opačném směru. V některých případech je také možné pro přepínání mezi vstupními řádky použít kurzorové šipky na klávesnici.

Šipka na konci některých vstupních řádek označuje tzv. rozbalovací seznam. Smyslem rozbalovacích seznamů je rozšířit možnosti klasických vstupních řádků a urychlit vyplňování často se opakujících hodnot. Každý rozbalovací seznam obsahuje množinu několika hodnot, které je možné dosadit do příslušné vstupní řádky. Rozbalovací seznam je možno otevřít kliknutím myší na symbol šipky v pravé části vstupní řádky nebo pomocí klávesnice současným stiskem kláves <Alt> + šipka dolů. V obsahu množiny je možné se pohybovat pomocí myši, případně pomocí kurzorových kláves nahoru a dolů. Rozbalovací seznam můžeme zavřít stiskem klávesy Esc nebo vybráním vstupní řádky myší. Pokud žádná z položek množiny svým obsahem nevyhovuje, je pochopitelně možné zadat libovolný text klasickým způsobem jako do obyčejného vstupního řádku.


Posuvné lišty

Posuvné lišty, v odborné a zahraniční terminologii též Scroll Bar, jsou velice často používaný nástroj pro posun a zobrazení rozsáhlého textu, rozměrného obrázku, rolování okna nebo záznamů při tabulkovém zobrazení apod. v horizontálním i vertikálním směru. Pokud je možno v aktuálním okně posuvné lišty využít, nacházejí se v pravém okraji okna pro vertikální posun nebo dolním okraji pro horizontální posun nebo v obou současně.

Lišty se skládají ze šipek pro posun v jednotlivých směrech, u horizontální lišty pro posun vpravo nebo vlevo, u vertikální nahoru a dolů, a jednotlivé šipky se nacházejí na koncích příslušných lišt. Mezi těmito šipkami se nachází 'běžec', který má význam jednak pro posun, ale současně nás informuje o pozici, v které části textu (např.) se nacházíme. Pokud je běžec zcela nahoře, nacházíme se na začátku, pokud je běžec dole, nacházíme se na konci textu. Běžec může mít i různou velikost a to podle poměru délky textu a velikosti okna. Čím delší je text než je výška okna, tím je vertikální běžec menší. Samozřejmě totéž platí naopak a i pro horizontální běžec.

Běžec je možno pro posun v textu využít dvojím způsobem. První možností je použití metody "uchop a táhni", která spočívá v nastavení šípky myši na běžec, stisknutí levého tlačítka a pohyb běžcem za stálého držení tlačítka v požadovaném směru. S posunem běžce se pohybuje i text v okně. Po uvolnění tlačítka zůstane v okně nastavena vyhledaná část textu. Druhá možnost je nastavení ukazovátka myši na požadované místo v liště a kliknutím levým tlačítkem se v okně zobrazí odpovídající úsek textu.


Nápověda

Program Pantheon '98 je vybaven nejmodernějším systémem on-line nápovědy, který se shoduje s uživatelskou příručkou. Během práce se systémem můžete kdykoli pomocí klávesy <F1> vyvolat tzv. "kontextovou nápovědu" pro právě aktivní okno a činnosti s ním spojené. Navigaci a vyhledávání v on-line nápovědě vám usnadní funkce nápovědy Obsah, Rejstřík, Vyhledávání. Vybranou stránku nebo kapitolu nápovědy také můžete vytisknout.Vyvolat on-line nápovědu lze kromě použití klávesy F1 také z hlavního panelu (položka nabídky "Nápověda"), případně z Nabídky Start.

Také u většiny tlačítek v panelech nástrojů se objevuje stručná (bublinová) nápověda blíže vysvětlující funkci konkrétního tlačítka. Necháte-li několik sekund ukazatel myši v klidu na libovolném tlačítku panelu nástrojů, tato nápověda bude zobrazena.


Hlavní okno programu

Hlavní okno programu slouží pro vyvolání všech důležitých funkcí programu. Pomocí nabídek nebo přizpůsobitelného panelu nástrojů můžete snadno a rychle otevřít některé z následujících oken, kde budete provádět veškeré operace. Většina klíčových položek z nabídky hlavního okna může být rychle vyvolána pomocí přizpůsobitelného panelu nástrojů.

Zavřením hlavního okna ukončíte práci s programem.

Velikost a umístění hlavního okna se při ukončení práce s programem (odhlášení) ukládají a budou obnoveny při příštím přihlášení.

Nabídky hlavního okna programu

Okna - přepínání zobrazení oken "Znovu otevřít" a "Otevřená okna".
Nápověda - položka "Témata nápovědy" vyvolá okno nápovědy. Položka "O aplikaci Pantheon '98" otevře okno s důležitými informacemi o verzi programu a platném uživateli. V tomto okně také najdete kontakt na výrobce programu.
Konec - položka "Přihlásit se jako jiný uživatel" umožní přihlášení nového uživatele pro práci s programem bez ukončení a nového spuštění programu. Položka "Ukončení programu" ukončí práci s programem.
Více informací o nabídkách hlavního okna "Katalogy", "Zakázky" a "Nástroje" najdete v kapitole "Obsah nápovědy".


Přizpůsobení hlavního panelu

Použitím tohoto nástroje vyvoláte okno s nabídkou dalších rychlých tlačítek, která můžete přetáhnout myší na hlavní panel. Klepnete na zvolené tlačítko a myší jej přetáhnete na zvolené místo na hlavním panelu, kde jej lze normálně používat. Lze také zaměnit pořadí jednotlivých tlačítek na panelu jejich přetažením na jinou pozici.

Takto si může každý uživatel vytvořit svoje vlastní nastavení hlavního panelu. Toto nastavení bude po ukončení programu uloženo a uchováno pro další přihlášení tohoto uživatele. Bude také uložena velikost a pozice tohoto okna i oken "Znovu otevřít" a "Otevřená okna".


Okno "Znovu otevřít"

V tomto okně se uchovává seznam čísel naposledy otevřených oken zakázek. Poklepáním na některý z názvů v okně lze pak vybranou zakázku znovu rychle otevřít. Ikony vlevo od čísla zakázky představují operaci prohlížení nebo opravy. Pomocí ikony špendlíku můžeme zajistit, aby toto okno zůstávalo vždy na vrchu pracovní plochy.

Velikost a umístění tohoto okna se při ukončení práce s programem (odhlášení) ukládají a budou obnoveny při příštím přihlášení.


Otevřená okna

V tomto okně je seznam všech otevřených oken. Někdy je na pracovní ploše tolik otevřených oken, že se jen těžko hledá to správné. Poklepáním na název některého z nich v tomto okně dosáhnete toho, že se toto okno objeví na vrchu pracovní plochy. Pomocí ikony špendlíku můžeme zajistit, aby toto okno zůstávalo vždy na vrchu pracovní plochy.

Velikost a umístění tohoto okna se při ukončení práce s programem (odhlášení) ukládají a budou obnoveny při příštím přihlášení.


Katalog nabídek

Katalog nabídek je soubor všech nabídek ve Vaší databázi. V katalogu probíhají veškeré operace se zakázkami.

V hlavním okně vyberte z menu "Katalogy", dále "Katalog nabídek", objeví se okno "Prohlížení katalogu nabídek", kde je v tabulce zobrazen seznam všech nabídek. Pokud použijete filtr, budou poté v tabulce zobrazeny pouze Vámi vybrané nabídky.

Jednotlivé operace lze provádět vždy s jednou zakázkou, která je vybrána modrým řádkem v tabulce, nebo s více zakázkami, které jsou právě označeny symbolem ţ v pravém sloupci tabulky.

Vybrat zakázku můžete buď klepnutím na ni myší nebo šipkami na klávesnici. V dolním okně se zobrazí další informace o vyznačené nabídce (např. adresa klienta).

Z menu lze vybrat operace:

1. "Zakázky"

"Přidat novou zakázku" - vytvoří novou zakázku
"Opravit zakázku" - umožní opravu údajů vybrané zakázky
"Prohlížet zakázku" - zobrazí okno pro prohlížení zakázky
"Přesunout do archivu" - přesune zakázku do archívu

2. "Hromadné operace"

Zrušit označení - zruší označení zakázek, tuto funkci je možno vyvolat klepnutím myši na červený křížek nad pravou částí tabulky
Označit všechny - označí všechny zakázky v tabulce, tuto funkci lze také vyvolat klepnutím myši na červenou fajfku nad pravou částí tabulky
Uložit / načíst označení - umožní uložit současné označení pro další práci, nebo načíst a zaktivovat již tímto způsobem uložené označení
Vytvořit inzeráty - vytvoří a uloží inzeráty pro všechny vybrané zakázky. Tyto inzeráty jsou pak zobrazeny v okně prohlížení nabídek a lze je samozřejmě vytisknout.
Tisk - zde je možno vytisknout nejrůznější informace o zakázkách, např. náklady, zájemce, inzeráty atd.…
"Přesunout do archivu" - přesune označené zakázky do archívu

3. "Nástroje"

"Hledat zakázku", objeví se okno "Hledání podle čísla zakázky", kde zadáte číslo zakázky - buď úplné nebo neúplné (podle toho také zaškrtnete hledání podle neúplného čísla zakázky).
"Párovat zakázku" - provede párování všech vyznačených nabídek s poptávkami. Pokud není označena žádná zakázka bude párování provedeno na vybranou zakázku.
"Filtrovat zakázku" - zobrazí okno pro vytvoření filtru, které slouží pro vytřídění zakázek přesně podle Vašich požadavků.
"Přečíslovat zakázku" - objeví se okno "Přečíslování zakázky", kde nahradíte staré číslo zakázky novým.

4. Okna zakázek

- zde jsou uvedeny jména všech oken pro prohlížení a editaci zakázek, které jsou právě na obrazovce a nebyly dosud zavřeny. Vybráním jakéhokoli z nich se toto okno zobrazí do popředí a je možné s ním dále pracovat.

Tipy

Operace "Prohlížet", "Přidat" a "Opravit" zakázku lze vyvolat také stisknutím pravého tlačítka myši na konkrétní zakázce.
Některé operace může "Správce systému" ostatním uživatelům zakázat jednoduše tím, že jim pro ně neudělí potřebná práva v dialogu "Nastaveni konfigurace". Zajistíte si tím větší bezpečnost Vašich dat.
Pokud se některé informace nevejdou do políček v tabulce, lze uchycením horní lišty tabulky změnit šířky jejích sloupců. Nad pravou částí tabulky se pak zobrazí ikona diskety, která po klepnutí myší uloží toto nastavení, a to pak bude platné pro tohoto uživatele i po dalším zpuštění programu.
Šířky sloupců tabulek je možno nastavovat a ukládat i v jiných oknech.


Katalog poptávek

Katalog poptávek je soubor všech poptávek ve Vaší databázi. V katalogu probíhají veškeré operace se zakázkami.

V hlavním okně vyberte z menu "Katalogy", dále "Katalog poptávek", objeví se okno "Prohlížení katalogu poptávek", kde je v tabulce zobrazen seznam všech poptávek.

Ovládání všech funkcí v tomto okně je naprosto stejné jako v okně "Prohlížení katalogu nabídek".


Nová nabídka nebo poptávka

Okno pro přidávání nové nabídky (poptávky) je velmi podobné oknu pro opravu nebo prohlížení zakázky. Jediným rozdílem je to, že má pouze dvě karty: "Všeobecné údaje" a "Technické parametry". Ostatní zatím nemohou být zobrazeny, protože zakázka v této fázi ještě nemá přidělené svoje evidenční číslo.

Popis jednotlivých karet

  1. VŠEOBECNÉ ÚDAJE
Číslo zakázky - je jí přiřazeno po vyplnění nabídkového listu klepnutím na tlačítko "Zapsat"
Typ zakázky - klepnutím na šipku v políčku se otevře výběr typu zakázky (prodej, pronájem,…). Toto pole musí být vždy vyplněno.
Klient - Vyplnění jména a adresy klienta provedete vyhledáním v rozbalovacím seznamu u položky "Jméno". Pokud jde o nového klienta, který ještě není zařazen do Katalogu klientů, klepněte na tlačítko Katalog klientů, objeví se okno "Katalog klientů", kde jej můžete do seznamu přidat.
  1. TECHNICKÉ PARAMETRY
Na této kartě můžete vyplnit jednotlivé položky objektu. Tato karta je u každého objektu odlišná, protože každý objekt je charakterizován jinými údaji (položkami). Pro všechny objekty platí, že mají vždy všechny položky jako objekt, od kterého jsou odvozeny, plus některé položky navíc, kterými se od svého "rodiče" odlišují. Tato problematika je také vysvětlována v kapitole "Výběr typu objektu".

Mezi políčky v jednotlivých oknech se lze pohybovat pomocí klávesy <Tab> nebo klepnout na daný řádek myší.

Přidání do katalogu se realizuje klepnutím na tlačítko "Zapsat", zrušit akci lze klepnutím na tlačítko "Storno".

Pro zařazení nové nabídky (poptávky) je nutno vyplnit položky " typ zakázky"a "Klient". Pokud se by tak nebylo, nová zakázka by nemohla být registrována. Program Vás v takovém případě na chybu upozorní.


Nová zakázka

Přidávání nové zakázky je shodné při zadávání nové nabídky i nové poptávky.

V hlavním okně vyberte položku "Zakázka" a dále "Nová nabídka (poptávka)".

Zadávání objektu - v okně " Výběr typu objektu" vyberte typ nabízeného nebo poptávaného objektu. Po nabídce typů objektu se můžete pohybovat pomocí posuvné lišty nebo šipkami. Klepnutím myší na vybraný objekt + OK se přesunete do dalšího okna.
Nová nabídka (poptávka) - přidávání, kde zadáte konkrétní data objektu.

3) Klepnutím myší na tlačítko "Zapsat" se nově vytvořená nabídka (poptávka) zařadí do katalogu nabídek nebo do katalogu poptávek.


Oprava zakázky

Pokud nejste spokojeni s některou z položek zakázky, můžete tuto položku přepsat v režimu "Oprava zakázky". V tomto režimu můžete také přidávat některé informace, které nelze vkládat v režimu "Přidávání nové zakázky".

Z menu v okně "Katalogu nabídek (poptávek)" vyberte "Zakázky", dále "Oprava" (funkci lze spustit také klepnutím na tlačítko "Opravit"), objeví se okno konkrétní zakázky, kde můžete opravit data. Oprava je realizována klepnutím na tlačítko "Zapsat".

Kromě dat, která se vyplňují při přidávání nové zakázky můžete přidávat další údaje:

Vkládání objektů OLE
Náklady a inzerce
Interní informace
Obrázky


Práce se zakázkou

Po otevření okna "Katalog nabídek (poptávek)" můžete provádět buď operace pouze s jednou zakázkou nebo hromadné operace s více zakázkami.

Veškeré operace jsou prováděny buď z právě vybranou zakázkou nebo s označenými zakázkami - tzv. hromadné operace.

Operace s jednou zakázkou
Hromadné operace s více zakázkami najednou


Hledání podle čísla zakázky

V tomto okně zadáte číslo zakázky, kterou chcete vyhledat v aktuálním okně "Prohlížení zakázek". Pokud zaškrtnete pole "Hledání podle neúplného čísla" bude na zadané číslo aplikován "formátovací řetězec", který se používá i pro vytváření nových čísel. Tento řetězec je možno nastavit v okně "Nastavení konfigurace" na kartě "Další možnosti". Stačí pak zadat pouze "fyzické" číslo zakázky a ostatní znaky pro vyhledání zakázky program již doplní sám.

Příklad: Pokud máte nastavení formátovacího řetězce na "Plzeň #R2#C4" a hledáte zakázku číslo "Plzeň 980123" stačí do tohoto okna zadat jen hodnotu "123" a zaškrtnout pole "Hledání podle neúplného čísla".Takto můžete snadno najít potřebnou zakázku bez zdlouhavého vepisování.

Pokud však jsou ve Vaší databázi zakázky, jejichž čísla jsou tvořena jiným způsobem, pak je nutné vyplnit celé číslo i s ostatními znaky. Tento případ může nastat například pokud po delším užívání programu změní správce formátovací řetězec pro čísla zakázek.


Hromadné operace

Hromadné operace se zakázkami

Hromadné operace umožňují aplikovat stejnou operaci postupně na jednotlivé zakázky, které jsou ve skupině označených zakázek.

Hromadné operace se nejčastěji užívají při práci se skupinami zakázek, které mají něco společného, ale nemusí to být pravidlem. Např. budete chtít vytisknout inzeráty na všechny nabízené byty v Plzni (použijete filtr pro byty) nebo naopak budete chtít spárovat některé zakázky, které vyberete sami.

Nutnou podmínkou pro provádění hromadných operací je označení všech zakázek, se kterými chcete pracovat.

Hromadné operace jsou dostupné z okna katalogu zakázek, nabídka "Hromadné operace"

Označit všechny - pomocná funkce pro hromadné operace. Provede označení všech zakázek v okně katalogu zakázek.
Zrušit označení - pomocná funkce pro hromadné operace. Provede zrušení označení všech zakázek v okně katalogu zakázek.
Uložit označení - umožní uložit seznam označených zakázek.
Načíst označení - umožní načíst seznam označených zakázek.
Vytvoření inzerátů - k vybraným zakázkám se aktivováním této funkce vygenerují inzeráty. Pozor, dojde k přepsání předchozích textů inzerátů u zakázek, které již měly inzerát vytvořen.
Tisk - tisk nabídkových listů, přehledu zakázek, nákladů na zakázky, zájemců o zakázky a inzerátů.
Přesun do archívu - vybrané zakázky přesunete do archivu pomocí tlačítka "Do archivu" nebo z nabídky "Hromadné operace", "Přesunout do archivu".

Hromadnou operací je také

Párování zakázek , dostupné z nabídky "Nástroje", "Párování"


Označování zakázek pro hromadné operace

Označené zakázky jsou rozlišeny od neoznačených zaškrtnutým symbolem ţ na pravé straně mřížky. Dále je ve stavové řádce ve spodní části okna zobrazen počet označených zakázek.

Označení/zrušení označení jednotlivých zakázek
pomocí klávesnice - vybranou zakázku z mřížky označíme nebo odznačíme stiskem mezerníku
pomocí myši - klepnete na zaškrtávací symbol ţ na pravé straně mřížky

Označení všech zakázek
pomocí klávesnice - volbou z nabídky "Hromadné operace", "Označit všechny"
pomocí myši - klepnutím myší na tlačítko s modrou fajfkou, které je v pravém horním rohu nad tabulkou seznamu zakázek

Zrušení označení všech zakázek
pomocí klávesnice - volbou z nabídky "Hromadné operace", "Zrušit označení"
pomocí myši - klepnutím myší na tlačítko s červeným křížkem, které je v pravém horním rohu nad tabulkou seznamu zakázek

Upozornění

Během práce s programem je prováděna tzv. kontrola označení zakázek, kterou se zabezpečuje dostupnost označené dané zakázky v databázi. Tato kontrola je prováděna zcela automaticky a v případě, že program zjistí, že některá z označených zakázek již není dostupná, zobrazí okno, ve kterém zobrazí seznam zakázek, které musely být vypuštěny ze seznamu označených zakázek.

Tip
Pokud označíte více zakázek, můžete si skupinu označených zakázek uložit pro pozdější použití. Z menu vyberte "Hromadné operace", dále "Uložit označení", objeví se okno "Uložení označení", ze kterého se provede vlastní uložení. Uložený seznam můžete později načíst volbou "Hromadné operace", dále "Načíst označení".


Přečíslování zakázky

Pokud z nějakých důvodů potřebujete přidělit již zapsané zakázce jiné číslo zakázky, můžete tak učinit z okna "Prohlížení zakázek" vybráním této zakázky a vyvoláním položky menu "Nástroje/Přečíslovat zakázku".

Právo na tuto operaci má pouze "Správce systému". Přečíslovat zakázku může pouze pokud s ní nepracuje žádný jiný uživatel. V takovém případě systém ohlásí, který uživatel se zakázkou pracuje a je nutno zajistit aby tuto práci ukončil. Pokud je vše v pořádku stačí jen zadat nové číslo zakázky a operace bude provedena. Zakázku samozřejmě nelze přečíslovat na číslo zakázky, která již v databázi existuje.


Práce s jednou zakázkou

V okně "Prohlížení nabídek/poptávek" je dostupných několik funkcí pro práci s nimi. Některé funkce však mohou být používány, jen má-li k tomu uživatel přidělena práva.

Dostupné operace

Přidání nové zakázky
Oprava zakázky
Prohlížení zakázky
Párování zakázky
Přesun zakázky z/do archívu
Tisk jednotlivých položek zakázky
Přečíslování zakázky
Vyhledání zakázky


OLE

Objekty OLE

OLE je zkratka označující moderní technologii vkládání a propojování objektů. Objektem OLE může být například text, tabulka, obrázek, animace, zvuk, multimediální klip, dokument Internetu, jiný soubor atd. Objekty OLE poskytují moderní aplikace pro Windows, nainstalované na Vašem počítači - tedy například aplikace Microsoft Word nebo WordPad poskytují možnost vkládání textových dokumentů, Microsoft Excel umožní vkládání tabulek, Corel Draw nebo Malování zase vkládání obrázků atd.

Rozdíl mezi vkládáním a propojováním objektů je v tom, že propojený objekt se vždy odkazuje na nějaký soubor na pevném disku. Při aktivaci propojeného dokumentu se tedy vždy načte obsah dokumentu z disku. Naopak vložený objekt existuje zcela nezávisle na externím souboru a je celý uložen pouze v databázi. Vložený objekt je také možné vytvořit ze souboru nebo z dat umístěných na schránce.

Technologie OLE předepisuje objektům poskytovat množinu akcí, kterou objekt podporuje. Například objekt typu multimediální klip podporuje akce "Přehrát", "Otevřít" a "Upravit". První z těchto akcí je tzv. výchozí akcí. Pro práci s většinou objektů OLE postačuje vyvolávat pouze tuto akci. Dále se musí každý objekt OLE umět zobrazit různými způsoby - jako celý dokument, jako výřez nebo jako ikona aplikace, která daný objekt poskytuje.

Objekty OLE mohou být vytvářeny různými způsoby - viz. "Průvodce novým dokumentem OLE"

Podpora OLE

Díky podpoře technologie OLE můžete vložit (nebo propojit) ke každé zakázce různé typy dokumentů. Ze zakázky se pak stává mocný nástroj - elektronická obdoba kancelářské sponky, která Vám umožní udržovat všechny dokumenty související se zakázkou na přehledně na jednom místě, kdykoli dostupné pro všechny uživatele.

Objekty OLE připojené k zakázce, jsou zobrazovány v mřížce "Přehled objektů". Každý objekt OLE je opatřen krátkým popiskem, který zadáte při vytváření nového OLE objektu.Vpravo od mřížky je zobrazován náhled objektu a pod mřížkou pak souhrnné informace o typu vloženého objektu (ikonu a jméno vloženého dokumentu, verzi OLE a původ dokumentu - vložený nebo propojený).

Přidání nového dokumentu OLE k zakázce

Nový objekt OLE přidáte pomocí tlačítka "Přidat" nebo pomocí nabídky "Objekty OLE", "Přidání nového dokumentu". Při přidávání nového objektu Vám pomůže "Průvodce novým dokumentem OLE"

Vymazání dokumentu OLE

Vybraný objekt z mřížky "Přehled objektů" vymažete pomocí tlačítka "Vymazat" nebo pomocí nabídky "Objekty OLE", "Vymazání dokumentu". Vymazání je nutné potvrdit.

Přejmenování dokumentu OLE

Vybraný objekt z mřížky "Přehled objektů" přejmenujete pomocí tlačítka "Přejmenuj" nebo pomocí nabídky "Objekty OLE", "Přejmenování dokumentu". Objeví se okno, kde zadáte nový popisek pro objekt OLE.

Akce dokumentu OLE

Akce vybraného objektu z mřížky "Přehled objektů" najdete v nabídce "Objekty OLE", "Akce objektu" nebo po stisknutí pravého tlačítka myši na panelu pro náhled objektu OLE. Po spuštění akce OLE se zobrazí aplikace, ve které bude otevřený vybraný objekt OLE. Program čeká na ukončení práce s objektem a pak se v případě, že byl objekt změněn zeptá na potvrzení uložení změn do databáze.

Výchozí akce - aktivace dokumentu OLE

Výchozí akci (aktivaci) vybraného objektu z mřížky "Přehled objektů" provedete stisknutím tlačítka "Aktivovat" na panelu nástrojů nebo poklepáním na panelu pro náhled objektu OLE.

Přepínání zobrazení náhledu

Způsob zobrazení náhledu objektu OLE lze měnit ve skupině "Dokument zobrazit jako".


Průvodce novým dokumentem OLE

Průvodce novým dokumentem OLE Vám umožní snadné přidání nového dokumentu OLE k otevřené zakázce.

Objekty OLE mohou být vytvářeny třemi způsoby:

  1. Vytvoření prázdného dokumentu
  2. Vytvoření OLE objektu z existujícího souboru (např. již vytvořený dokument aplikace Microsoft Word)
  3. Vytvoření OLE objektu z dat umístěných do schránky (např. text vložený do schránky programem Microsoft Word)

1 - Způsob vytvoření nového objektu

Nejprve se Vás Průvodce zeptá, jakým způsobem si přejete vytvořit. Vyberte si jednu ze tří možností a pak stiskněte tlačítko "Další".

Upozornění:

Nabídka "Vytvořit ze schránky" je aktivní jen tehdy, pokud máte na schránce umístěna taková data, ze kterých je možné vytvořit objekt OLE.

2a - Seznam dostupných objektů OLE

Pokud jste si v prvním kroku vybrali možnost "Vytvořit nový objekt", objeví se seznam dostupných objektů OLE na Vašem počítači. Zde si vyberete typ objektu, který chcete vytvářet a pak stiskněte tlačítko "Další".

2b - Výběr souboru ze kterého bude vytvořen nový objekt

Pokud jste si v prvním kroku vybrali možnost "Vytvořit ze souboru", objeví se okno se okno, kde zadáte vyberete soubor, ze kterého bude vytvořen objekt OLE. Výběr souborů provede buď pomocí dialogu "Otevřít soubor", který vyvoláte tlačítkem "Otevřít" nebo pomocí přetažení souboru myší z Průzkumníku do okna pro soubory. Tlačítko "Vyjmout" odebere vybrané soubory ze seznamu. Tlačítkem "Spustit Průzkumník" můžete snadno spustit Průzkumník, ve kterém si vyberete soubor pro vytvoření objektu, který myší přetáhnete do okna do okna pro soubory.

Zaškrtávacím políčkem "Vytvářet propojení", určujete, zda bude OLE objekt vložen nebo propojen na vybraný soubor.

Až budete s výběrem hotovi, stiskněte tlačítko "Další".

Tip
do okna pro soubory můžete zadat více souborů, ze kterých vytvoříte hromadně několik objektů OLE.

3 - Zadání popisku vytvářeného objektu OLE

Posledním krokem při přidávání nového dokumentu OLE je zadání jeho popisku. Po zadání popisku stiskněte tlačítko "Dokončit" a objekt OLE bude přidán k zakázce.


Obrázky

Karta "Obrázky" slouží pro připojení obrazových informací (fotografií nemovitostí, plánů apod.) k zakázce. Obrázky, podobně jako dokumenty OLE, jsou po připojení k zakázce uchovávány v databázi programu - jsou tedy sdílené pro všechny uživatele a není nutné uchovávat původní soubor s obrázkem.

Obrázky připojené k zakázce, jsou zobrazovány v mřížce "Přehled obrazových dokumentů". Každý obrázek je opatřen krátkým popiskem, který zadáte při vkládání nového obrázku.Vpravo od mřížky je zobrazován náhled obrázku a pod mřížkou pak technické informace o typu vloženého obrázku (formát obrázku, velikost, počet barev).

Přidání nového obrázku k zakázce

Nový obrázek přidáte pomocí tlačítka "Přidat" nebo pomocí nabídky "Obrázky", "Přidání nového obrázku". Po vyvolání této nabídky se objeví dialog "Otevřít". Zde si vyberete soubor s obrázkem, který chcete k zakázce přidat. Pro usnadnění vyhledávání správného souboru je v pravé části dialogu "Otevřít" zobrazován náhled a velikost právě vybraného obrázku. K zakázce můžete přidávat obrázky ve všech běžných grafických formátech - JPEG, GIF, BMP,WMF, EMF a ICO. Po otevření souboru s obrázkem budete vyzváni k zadání popisku pro obrázek.

Vymazání obrázku

Vybraný obrázek z mřížky "Přehled obrazových dokumentů" vymažete pomocí tlačítka "Vymazat" nebo pomocí nabídky "Obrázky", "Vymazání obrázku". Vymazání je nutné potvrdit.

Přejmenování obrázku

Vybraný obrázek z mřížky "Přehled obrazových dokumentů" přejmenujete pomocí tlačítka "Přejmenuj" nebo pomocí nabídky "Obrázky", "Přejmenování obrázku". Objeví se okno, kde zadáte nový popisek pro obrázek.

Ukázání obrázku

Vybraný obrázek z mřížky "Přehled obrazových dokumentů" vymažete si můžete prohlédnout pomocí tlačítka "Ukázat" nebo pomocí nabídky "Obrázky", "Ukázání obrázku". Objeví se okno s vloženým obrázkem, jehož velikost a umístění můžete měnit. V horní části okna pro prohlížení obrázku je umístěno zaškrtávací pole "Optimální zobrazení". Pokud je toto pole zaškrtnuté, bude se při tažení okraje okna pro prohlížení obrázku za jeden ze čtyř rohů měnit velikost obrázku proporčně (zachová se poměr šířka:výška). V opačném případě bude vedle zaškrtávacího pole zobrazen rozbalovací seznam "Zoom", kde si můžete vybrat některý s koeficientů pro zvětšení nebo zmenšení obrázku. V případě, že bude obrázek větši než okno pro jeho prohlížení, můžete využít posuvných lišt po stranách okna pro pohyb po výřezu.

Výběr obrázku pro tisk

Jeden z vložených obrázků k zakázce může být vybrán pro tisk do nabídkového listu. Výběr provedete tlačítka "Pro tisk" nebo pomocí nabídky "Obrázky", "Vybrat pro tisk". Obrázek určený pro tisk je označen symbolem X v posledním sloupci mřížky "Přehled obrazových dokumentů". Pokud je takový obrázek vybrán, je také tlačítko pro tisk zamáčknuté. Výběr pro tisk můžete pochopitelně také stejným způsobem zrušit.

Export obrázku

Tato nová funkce Vám umožní exportovat obrázky přiložené k zakázce z databáze programu zpět na disk, což je výhodné zejména pro zasílání obrázků poptávajícím klientům nebo pro dotatečné úpravy obrázků některým z grafických programů.


Interní informace o zakázce

Interní informace

Karta interních informací slouží k evidenci potencionálních nebo vážných zájemců o zakázku. Každý zde zaznamenaný zájemce musí být uveden v "Katalogu klientů". Ke každému takto evidovanému zájemci můžete připojit poznámku, např. o Vašich předešlých jednáních.

Dále je zde možnost uvedení poznámky o provizi, prodejnosti a minimální ceně.

Přidání zájemce provedete klepnutím na tlačítko "Přidat", nebo z hlavního menu. Zobrazí se okno "Seznam klientů", ve kterém vyhledáte jméno klienta. Pokud tento klient ještě není evidován, je nutné ho zapsat do databáze v okně "Katalog klientů". K tomuto zájemci můžete v pravé části karty vyplnit poznámku. Tato poznámka je zobrazena vždy pro právě vybraného zájemce.

Program umožňuje vyhledat zájemce o zakázku z "Katalogu klientů" - tlačítko "Ukázat". Pokud klient ztratil zájem atd. můžete zájemce vymazat - tlačítko "Vymazat".

Seznam zájemců o tuto zakázku je také možno vytisknout tlačítkem "Tisk".


Náklady a inzerce

Součástí evidence zakázek je funkce pro zapisování průběhu zakázky se současnou možností sledování nákladů souvisejících s prací na zakázce. U každé události spojené s danou zakázkou lze sledovat datum, stručný popis a popřípadě náklady s událostí spojené. Součet celkových nákladů je automaticky zobrazován ve spodní části okna.

Pokud chcete přidat další náklad na zakázku, klepněte na tlačítko "Přidat", objeví se okno "Položka nákladů zakázky", kde vyplníte do kolonky "Popis" objekt vynaložených nákladů (např. inzerát), dále uvedete cenu, datum se vyplní automaticky podle toho, jaký jste zadali při přihlašování do programu.

Pokud chcete položku nákladů zrušit, můžete to udělat tlačítkem "Stornovat". U takovéto položky se pro pozdější kontrolu bude vždy zobrazovat, kdo ji stornoval.

Úplného vymazání položky docílit tlačítkem "Vymazat". K této operaci však musí mít uživatel zvláštní práva přidělená správcem systému, jak je uvedeno v kapitole "Uživatelská práva".

Náklady na zakázku lze samozřejmě vytisknout tlačítkem "Tisk" nad tabulkou nákladů.

Součástí karty je také vytvoření inzerátu, což lze provést pomocí tlačítka "Vytvořit inzerát". Inzerát se vygeneruje sám pomocí dat, která jsou zadána pro konkrétní zakázku v "Katalogu nabídek (poptávek)" a pomocí nastavení pro inzeráty, které popsáno v kapitole "Nastaveni inzerátů". Po vytvoření nového inzerátu nebo jeho opravení je nutné jej zapsat do databáze tlačítkem "Uložit". Inzerát lze také vytisknout klepnutím na tlačítko "Tisk".

Pokud si přejete vygenerovat inzeráty pro více zakázek, vyberte z okna pro "Katalog nabídek" (poptávek) "Hromadné operace" a dále "Vytvořit inzeráty". Pozor, dojde však k přepsání inzerátů u zakázek, které měly inzerát již dříve vytvořen.


Karta InfoMapa

Obecné informace

Karta InfoMapa slouží ke získání obrázku mapy poskytované aplikací InfoMapa 5.0 a jeho následné přidání k ostatním obrázkům. Tato funkce vyžaduje software třetí strany.

Předpoklady

Pro správnou funkci karty InfoMapa je nutné mít korektně nainstalovanou aplikaci InfoMapa 5.0 společnosti PJ Soft s nejméně jedním atlasem. Při inicializaci karty InfoMapa se provádí kontrola správnosti instalace aplikace InfoMapa 5.0 a v případě selhání kontroly selže budete upozorněni.

Přehled funkcí

Základní schéma práce s kartou InfoMapa shrnuje následující postup:

  1. vyhledání určitého místa na mapě na kartě InfoMapa
  2. spuštění aplikace InfoMapa s tímto místem
  3. případné upřesnění výběru mapy
  4. přenesení vybraného výřezu mapy do karty InfoMapa
  5. ukončení aplikace InfoMapa
  6. přenesení získané mapy mezi ostatní obrázky

Vyhledání místa na mapě

Výběr atlasu

Každé místo na mapě je jednoznačně určeno atlasem a souřadnicemi X,Y. Pro výběr atlasu použijte pole Výběr atlasu.

Výběr datové vrstvy

Každý atlas obsahuje jednu nebo více datových vrstev. Datová vrstva je tabulka, která obsahuje údaje o umístění objektů v atlasu. Pro výběr datové vrstvy použijte pole Výběr datové vrstvy.

Výběr sloupce tabulky

Údaje o umístění objektů v atlasu jsou zaznamenány v tabulce datové vrstvy. Každá tabulka tedy obsahuje dva sloupce X a Y, které určují polohu objektu v atlasu. Kromě těchto dvou sloupců však také obsahuje jeden nebo více dalších sloupců, které obsahují "čitelný popis" objektů. Karta InfoMapa Vám umožní vybrat některý z těchto sloupců, ve kterém budete vyhledávat potřebná místa. Nejčastějším sloupcem pro vyhledávání údajů jsou například sloupce NAZEV nebo ULICE, které obsahují údaje nejvhodnější údaje pro vyhledávání. Pro výběr datové vrstvy použijte pole Výběr sloupce tabulky.

Vyhledání místa v tabulce

Po výběru sloupce tabulky můžete zahájit vyhledávání potřebného místa v atlasu. Vyhledávat můžete dvěma způsoby - popis hledaného místa musí buď začínat nebo obsahovat hledaný text. Volby pro způsob hledání zadate do rámečku Hledaný text. Zde také pochopitelně zadáte text, který chcete vyhledat a hledání spustíte tlačítkem Vyhledat. Tím se provede zůžení výběru na záznamy, které vyhovují Vámi zadaným kritériím.

Místo, které bude zobrazeno na mapě je určeno vybraným řádkem tabulky umístěné pod rámečkem "Hledaný text".

Spuštění a práce s aplikací InfoMapa

Spuštění aplikace InfoMapa provedete stiskem tlačítka Spustit z panelu nástrojů. Objeví se okno aplikace InfoMapa s vybraným atlasem a místem umístěným ve středu okna aktivního atlasu. Oproti standardním panelům nástrojů aplikace InfoMapa přibude v levém horním rohu okna aktivní mapy panel nástrojů aplikace Pantheon '98. Pomocí tohoto panelu nástrojů můžete ovládat atlas aplikace InfoMapa.

Panel nástrojů Pantheon '98

Panel nástrojů obsahuje následující obdélníková tlačítka (zleva doprava):

  1. Vždy na vrchu
    Zapne nebo vypne zobrazování panelu nástrojů Pantheon '98.
  2. Nastavení velikosti okna aktivního atlasu
    Umožní nastavení velikosti okna aktivního atlasu do jedné z předvolených velikostí.
  3. Přenesení vybraného okna do karty InfoMapa
    Pomocí tohoto tlačítka provedete vlastní přenos vybraného okna do karty InfoMapa. O úspěšném přenesení mapy budete informováni.
  4. Ukončení aplikace InfoMapa
    Tímto tlačítkem zavřete aplikaci InfoMapa. Pozor - toto je jediný způsob, jak uzavřít okno aplikace InfoMapa (standardní tlačítko okna pro zavření nereaguje).

V aplikaci InfoMapa můžete standardním způsobem upřesnit výběr místa na mapě (velikost, rozlišení, vrstvy, zoom, atd...) a poté vybraný výřez mapy (aktivní okno) přenést pomocí tlačítka Přenést panelu nástrojů Pantheon '98 přenést do karty InfoMapa.

Přenesení získané mapy mezi ostatní obrázky

Přenesená mapa je zobrazena na záložce Přenesená mapa. Tuto mapu můžete přenést mezi ostatní obrázky připojené k zakáze pomocí tlačítka Přenést panelu nástrojů karty InfoMapa. Stejně jako při přidávání obrázku budete vyzváni k zadání krátkého popisku pro mapu a o dokončení přenosu budete informováni stručným oznámením.

Ostatní funkce

Ostatní funkce karty InfoMapa jsou:

  1. Nastavení barevné hloubky obrázku mapy
    Tato funkce je vhodná pro snížení velikosti obrázku. Platí pravidlo - velikost obrázku výrazně klesá s počtem barev. Doporučujeme nastavit barevnou hloubku na 256 barev.
  2. Export mapy
    Tato funkce umožní exportovat přenesenou mapu so souboru ve formátu BMP.

Obě tyto funkce jsou přístupné přes tlačítka panelu nástrojů karty InfoMapa.


Filtrování

Filtry

Uživatel se často ocitne v situaci, kdy rychle potřebuje vytřídit z celkového katalogu zakázek pouze určitou skupinu zakázek, které mají společná určitá kritéria. K tomu slouží FILTRY. Je možné vytřídit skupinu zakázek podle jednoho filtru nebo kombinací různých filtrů.

V okně "Prohlížení katalogu nabídek (poptávek)" vyberte tlačítko "Filtrovat", objeví se okno "Filtrování objektů", kde zadáte kritéria, podle kterých se požadovaná skupina vytvoří. Vyberte z menu nebo tlačítkem "Filtrovat podle", objeví se nabídka parametrů filtrování:

Filtrování podle třídy objektu
Filtrování podle technických parametrů
Filtrování podle skupiny zakázek
Filtrování podle zákazníka
Filtrování podle data
Filtrování podle data ukončení platnosti smlouvy
je funkčně shodné s filtrováním podle data

Zrušit filtr lze tím, že z menu vyberete "Nástroje" a dále "Zrušit filtr" nebo klepnutím na tlačítko "Zrušit filtr".

Po zadání všech požadovaných kritérií lze filtr uložit i pro pozdější použití. V okně "Filtrování objektů" klepněte na tlačítko "Uložení filtru", objeví se okno pro uložení zadaného filtru, kde pojmenujete filtr a uložíte do seznamu filtrů. Pokud budete chtít daný filtr opět použít, klepnete v okně "Filtrování objektů" na tlačítko "Načíst filtr" a vyberte název požadovaného filtru.

Tlačítkem "Použít" v tomto okně aktivujete filtr na katalog, ze kterého jste toto okno vyvolali.

Tip

Tlačítko "Použít" lze stisknout i několikrát. Pokud si vytvoříte filtr, můžete stisknutím tohoto tlačítka tento filtr vyzkoušet a popřípadě je opravit a znovu aktivovat.
Filtry lze nejrůznějším způsobem kombinovat vyplněním karet více filtrů najednou. Dosáhnete tak možnosti výběru zakázek přesně podle vašich požadavků.


Filtrování podle třídy objektu

Při filtrování podle třídy objektu se objeví okno dostupných tříd objektů, kde zvolíte požadovanou třídu a také zda mají být do přefiltrované skupiny zařazeny i objekty na nižší úrovni než je vybraný typ objektu nebo pouze vybraný objekt. Správná volba třídy je také důležitá pro filtrování podle technických parametrů. Pro tento filtr se pak zobrazí technické parametry pouze pro vybraný objekt. Např. pro volbu "ostatní pozemky" se v kartě technických parametrů nezobrazí parametr "Podlaží".


Filtrování podle technických parametrů

Při filtrování podle technických parametrů se objeví nabídka technických parametrů pro objekt vybraný ve filtru pro třídy objektu, kde si vyberete požadovaný parametr a přesunete jej do "Seznamu parametrů, kde určíte, jakým způsobem se bude tento parametr při filtrování uplatňovat. Přesunout parametr je možno možné tak, že vyberete potřebný parametr a stisknete šipku přidat/ubrat, nebo jej prostě myší přetáhnete na potřebné místo.

Parametry jsou rozděleny podle druhu do čtyř skupin:

Číselné položky

Operace | Zadávané hodnoty | Popis
Je rovno | Hodnota | Vybere objekty mající hodnotu vybraného parametru rovný zadané hodnotě
Je v toleranci | Hodnota, odchylka | Vybere objekty mající hodnotu vybraného parametru blízkou zadané hodnotě s odchylkou zadanou v procentech
Je v rozmezí | Minimum, maximum | Vybere objekty mající hodnotu vybraného parametru v rozmezí zadaných hodnot pro minimum a maximum
Je větší než | Minimální hodnota | Vybere objekty mající hodnotu vybraného parametru větší než zadanou
Je menší než | Maximální hodnota | Vybere objekty mající hodnotu vybraného parametru menší než zadanou

Textové položky

Operace | Zadávané hodnoty | Popis
Je rovno | Text | Vybere objekty mající hodnotu vybraného parametru shodnou se zadaným textem
Začíná na | Text | Vybere objekty mající hodnotu vybraného parametru začínající na zadaný text
Obsahuje | Text | Vybere objekty mající hodnotu vybraného parametru obsahující zadaný text

Logické položky

Operace | Zadávané hodnoty | Popis
 | Ano nebo Ne | Vybere objekty mající hodnotu vybraného parametru shodnou se zadanou

Poznámkové položky

Operace | Zadávané hodnoty | Popis
Obsahuje | Text | Vybere objekty mající hodnotu vybraného parametru obsahující zadaný text

Poté můžete přistoupit k výběru dalšího technického parametru, což provedete stejným způsobem, nebo klepnete na tlačítko "Použít", čímž se požadovaný filtr uvede do chodu.


Filtrování podle skupiny zakázek

Tento druh filtru slouží pro vybrání zakázek podle jejich evidenčních čísel. Pokud například budete chtít určit svému zaměstnanci nebo kolegovi, kterými zakázkami se má zrovna zabývat, stačí prostě vyrobit filtr, do kterého zapíšete čísla potřebných zakázek. Váš kolega si jej pak jen nahraje a aktivuje.

Při filtrování podle skupiny zakázek se objeví okno, ve kterém zadáte číslo zakázky a klepnete a na šipku "Přidat", obdobně postupujete při zadávání dalších čísel zakázek.

Tlačítkem "Načíst seznam uložených čísel" lze vyvolat okno "Načtení označení", ve kterém můžete do filtru zahrnout i předem označené skupiny zakázek tím, že vyberete požadovanou skupinu zakázek. Filtr uvedete do chodu klepnutím na tlačítko "Použít".

Tlačítko "Převzít seznam označených zakázek" slouží k načtení seznamu čísel zakázek přímo z okna prohlížení zakázek ze kterého jste filtrovací okno otevřeli.


Filtrování podle zákazníka

Pomocí tohoto filtru můžete zobrazit pouze takové zakázky, který u Vaší firma zaregistroval určitý zákazník.Výbeř potřebného klienta provedete klepnutím myši na jeho jméno. Tlačítkem "Katalog klientů" lze získat o klientovi další informace, popřípadě je možné je změnit nebo zapsat dalšího klienta.

Tip

Při větším rozsahu databáze vašich klientů lze potřebné jméno vyhledat "zrychleně" klepnutím do řádky v dolní části okna a vepsáním několika počátečních písmen.


Filtrování podle data

Na táto kartě lze vytřídit zakázky podle data jejich zapsání do vaší databáze zakázek. Určíte pouze způsob filtrování tím, že zadáte datovou toleranci označením jedné ze čtyř nabízených možností, a dále jen doplníte potřebná data..

Tip

Na pravém okraji datového políčka lze klepnutím získat kalendář, na kterém můžete datum nastavit, pohyb po kalendáři zajišťují šipky v horních rozích kalendáře.


Nástroje

Pokud vyberete v hlavním okně z menu nástroje, můžete vyvolat spuštění některého z nástrojů nebo změnit nastavení různých parametrů pro operace v systému.

V této části menu si můžete vybrat z dvanácti nástrojů:

Textový editor
Přizpůsobit hlavní panel
Záloha datových souborů
Obnova datových souborů
Vyprázdnění databáze
Zhuštění datových souborů
Změna hesla
Nastavení konfigurace
Nastavení párování
Nastavení inzerce
Nastavení tiskových předloh
Informace o realitní kanceláři


Textový editor

Touto funkcí je můžete spustit jednoduchý textový editor, Vám který může posloužit např. k rychlému napsání jednoduchého dopisu nebo vzkazu.

Tento editor lze ovládat stejným způsobem jako program Microsoft Word nebo WordPad. Proto jeho funkce nebudeme dále podrobněji vysvětlovat.


Záloha datových souborů

Záloha datových souborů je velice důležitá část každého programu. Veškerá data se mohou různými způsoby porušit a jejich další použití by nebylo možné. Může pak dojít i k velkým finančním ztrátám Vaší firmy. Proto je doporučováno věnovat zálohování zvýšenou pozornost.Po porušení dat je pak možno obnovit data z některé ze záloh a ztráta dat pak není tak veliká.

Z položky "Záloha datových souborů" hlavního otevřete okno, kde určíte kam se bude ukládat datová záloha. Při použití kolonky pro jinou složku je nutno uvést název složky. Po cesty se vytvoří záložní soubor. Těchto souborů se uchovává několik. Jejich umístění a počet lze určit pomocí "Nastavení programu" (viz kapitola Konfigurace). Přidávání nových záložních souborů probíhá tak, že záložní soubor s nejstarším datem uložení je nahrazen novým souborem, a tak se uchovává Vámi zadaný počet zálohových souborů.

Pokud ukládáte záložní soubor na disketu, záloha se nejprve zkomprimuje a uloží na pevný disk a poté se takto upravený záložní soubor překopíruje na disketu. Jestliže není dostatek místa pro zkopírování záložního souboru na disketě, budete dotázáni počítačem, zda může být uvolněno místo na disketě smazáním souborů, které obsahuje. Pokud si nepřejete smazat soubory na disketě, zadejte "Ne" a můžete vložit novou disketu.

O celém průběhu zálohování budete pečlivě informováni. Stisknutím tlačítka "Storno" můžete celou zálohu zastavit.

Na závěr operace Vás počítač informuje o úspěšnosti zálohování.

Tip

Doporučujeme pravidelně zálohovat datové soubory z důvodů jejich možného nenávratného zničení (např. přerušení dodávky el. proudu, nesprávné vypnutí počítače…). Proto mají všichni uživatelé programu právo ukládat zálohu datových souborů.


Obnova datových souborů

Obnovou datových souborů se rozumí vyvolání dat uložených v záložním souboru. Tato funkce se užívá v případě ztráty datových souborů (vinou přerušení dodávky el. proudu, nesprávného vypnutí počítače…). Tyto soubory musí být předem zálohovány. Právo pro operaci "Obnova datových souborů" má pouze správce programu.

Po vyvolání tohoto nástroje se objeví okno,v němž určíte, kde se záložní soubor nachází.

Dále ze zobrazí "Informace o souboru zálohy dat", v němž je zobrazen záložní soubor z posledního zálohování. Zde se Vás systém zeptá, zda chcete obnovit data z tohoto souboru nebo ze staršího.Pokud chcete vybrat jiný záložní soubor, musíte zadat cestu a jméno staršího souboru zálohy dat nebo můžete dotyčný soubor vyhledat pomocí tlačítka "Procházet". Znovu pak budou zobrazeny informace o tomto souboru. Pokud budete s verzí zálohy spokojeni, stisknutím tlačítka "Ano" spustíte obnovu dat.

Pozor! Pokud uvedete tuto funkci do chodu, nenávratně se přepíší data, která jsou momentálně v systému.

Na závěr operace Vás počítač informuje o úspěšnosti obnovy datových souborů.


Vyprázdnění databáze

Tato funkce vyprázdní všechny Vámi zadané informace v systému. Je možno zachovat pouze katalog zákazníků. Vyprázdnit databázi je možné například na začátku roku, pokud chcete začít tzv.: "od začátku".

Důležité upozornění!

Právo provést vyprázdnění datových souborů má pouze správce programu.
Před vyprázdněním databáze data zazálohujte pomocí položky "Záloha datových souborů" v hlavním menu "Nástroje". Jinak již nebude možno data obnovit.

Po vyvolání této funkce budete dotázáni počítačem, zda má smazat všechny datové soubory nebo zachovat data v Katalogu klientů. Pokud zaškrtnete toto políčko fajfkou, zůstanou data v tomto souboru neporušena.

Dále se objeví okno, ve kterém je nutno k úspěšnému provedení operace opsat zadané číslo (opatření proti náhodnému nechtěnému vyprázdnění databáze). Poté budete ještě jednou dotázáni počítačem, zda si opravdu přejete vyprázdnit databázi. Potvrzením se databáze vyprázdní.

Na závěr operace Vás počítač informuje úspěšnosti operace. Obnovit data lze vyvoláním funkce "Obnova datových souborů."


Změna hesla

Toto okno slouží pro změnu přístupového hesla uživatele. Uživatelské jméno uživatele, který si mění heslo je zobrazeno v záhlaví okna.

Pro změnu hesla je nejprve nutné zadat staré heslo, dále pak heslo nové a ještě nové heslo potvrdit (znovu opsat).

Důležitá upozornění

V heslech se rozlišují malá a velká písmena. Při změně hesla zkontrolujte nastavení klávesy Caps Lock. V heslech není vhodné používat znaky národních abeced.
V případě zapomenutí hesla požádejte správce systému, aby Vám heslo nastavil na nové.
V případě zapomenutí hesla správce systému kontaktuje výrobce programu.


Konfigurace systému

Konfigurace systému slouží k nastavení různých parametrů pro práci s programem. V hlavním okně vyberte z menu "Nástroje", dále "Nastavení konfigurace". Objeví se okno "Nastavení", které obsahuje čtyři karty pro různá nastavení.

Karta | Konfigurované parametry
Nastavení programu | individuální nastavení různých parametrů
Další možnosti | nastavení důležitých parametrů pro tvorbu nových zakázek
Správa uživatelů | operace se seznamem uživatelů a přístupovými právy
Položky objektů | nastavení předvolených hodnot položek objektů pro vyplňování zakázek

Obecná pravidla pro práci v okně "Nastavení"

Většinu změn v konfiguraci je nutné potvrdit (uložit) z nabídky konkrétní karty nebo z panelu nástrojů.
Většinu změn v konfiguraci je možné před uložením vrátit zpět (obnovit) nabídky konkrétní karty nebo z panelu nástrojů.
Pokud byly provedeny změny v konfiguraci, ale nebyly uloženy, tak se program při zavírání okna "Nastavení" dotáže na uložení změn.
Zásadní a "nebezpečné" zásahy do konfigurace je nutné potvrdit.
Změny v konfiguraci se projeví okamžitě a pokud byly modifikovány sdílené parametry, tak i všem uživatelům.
Nastavení některých parametrů je možné vrátit na výchozí ("tovární") hodnoty.


Nastavení programu

Po klepnutí na kartu "Nastavení programu" v okně pro nastavení konfigurace se objeví čtyři skupiny parametrů, které lze nastavovat:

Obecné - nastavení velkých nebo malých "rychlých" tlačítek v oknech, pokud zaškrtnete pole "Velká tlačítka", budou se ve všech oknech objevovat velká tlačítka. Pokud chcete tlačítka malá, nechte kolonku pro velká tlačítka bez zaškrtnutí. Dalším nastavovaným parametrem v této části je "Hledání podle části názvu". Nastavení tohoto zaškrtávacího pole se bude projevovat v okně "Hledání podle čísla zakázky".
Obrázky - nastavení možnosti zobrazování náhledu (zaškrtnuto pole "Automaticky ukazovat náhled") při prohlížení obrázků nebo objektů OLE. V poli "Prodleva náhledu" určíte prodlevu náhledu. V tomto poli se zadávají číselné údaje, můžete také použít malých šipek na pravé straně políčka.
Záloha dat - v cílovém adresáři se uschovávají zálohy dat zadaných ve Vašem programu. Můžete si také zvolit počet uschovávaných záloh.
Obnovení šířek sloupců - v každém katalogu (nabídkovém, poptávkovém nebo klientů) se po vyvolání okna katalogu objeví tabulka zakázek (klientů). V této tabulce můžete měnit šířku sloupců (pokud potřebujete zobrazit delší údaj ve sloupci) tím, že najedete myší na hranici sloupců, jejichž šířku chcete měnit, zmáčknete levé tlačítko myši a "táhnete" hranici sloupců na požadovanou šířku. Pokud budete chtít vyvolat původní nastavení šířky sloupců, nejprve vyberete v rozbalovacím seznamu potřebné okno a pak klepnete na tlačítko "Obnovit nastavení sloupců".

Převzetí nastavení od jiného uživatele

Veškeré výše uvedené parametry programu si může nastavit každý uživatel individuálně pro sebe. V případě potřeby máte možnost převzít nastavení těchto parametrů pro sebe od jiného uživatele. Docílíte toho pomocí nabídky "Nastavení programu", "Převzetí nastavení" nebo tlačítkem z panelu nástrojů. Objeví se okno "Seznam uživatelů", kde vyberete uživatele, od kterého chcete převzít nastavení.


Další možnosti konfigurace

Další možnosti

Po klepnutí na kartu "Nastavení programu" v okně pro nastavení konfigurace se objeví dvě skupiny parametrů, které lze nastavovat:

Nastavení počítadla zakázek - v poli "Nulovat číslo při změně roku" můžete zaškrtnout nulování čísla zakázky při změně roku a v poli "Číslo další zakázky" zadat číslo následující zakázky.
Formát čísla zakázky - každá zakázka musí mít své číslo, jak bude toto číslo formálně nastaveno lze zvolit v této skupině. Zadejte nebo vyberte si formátovací řetězec (klepnutím myší na šipku v pravé části políčka) pro číslo zakázky. Klepnutím na tlačítko "Test!" se ve spodní řádce zobrazí příklad toho, jak bude výsledné číslo zakázky vypadat při zadaném formátovacím řetězci.

Nastavení výše uvedených možností je sdílené pro všechny uživatele.

Formátování čísla zakázky

Tato funkce programu Vám umožní přizpůsobit si tvar čísla zakázek podle zvyklostí ve vaší realitní kanceláři. Jak bude číslo zakázky vypadat určíte pomocí tzv. formátovacího řetězce. Formátovací řetězec je libovolná posloupnost znaků, ve kterých se mohou objevit speciální znaky, které počítač doplní skutečnými hodnotami při tvoření čísla zakázky. Takovými znaky jsou znaky pro vložení čísla zakázky #C a #R pro vložení letopočtu.

Platné položky ve formátovacím řetězci čísla zakázky:

Znaky | Význam
#R2 | Dvě poslední číslice z aktuálního roku (př. 98)
#R4 | Všechny čtyři číslice z aktuálního roku (př. 1998)
#Cn | Hodnota počítadla zakázky na n znaků (doplněna zleva nulami). N může být v rozsahu 3-6. Tato položka je povinná.
Ostatní | Libovolné znaky, které doplní číslo zakázky

Příklady formátovacích řetězců (pro hodnotu počítadla 123 a letopočet 1998):

Formátovací řetězec | Výsledek (číslo zakázky)
#C3 | 123
#C5 | 00123
#C4/#R2 | 0123/98
#R4-#C6 | 1998-000123
Plzeň #R2#C4 | Plzeň 980123

Upozornění

Při nastavování formátu čísla zakázky nebo při změně hodnoty počítadla čísel zakázek si počínejte opatrně. Při vytváření nové zakázky může dojít ke kolizi s již existujícím číslem zakázky jak v katalozích, tak i archívech zakázek. V takovém případě budete na kolizi upozorněni a program Vám pomůže problém vyřešit.


Konfigurace správy uživatelů

Správa uživatelů

Po klepnutí na kartu "Správa uživatelů" v okně pro nastavení konfigurace máte možnost změnit parametry, které se týkají uživatelů programu. V levé části okna se objeví seznam všech uživatelů programu, v pravé části můžete vidět konkrétní data označeného uživatele. Objeví se zde jeho celé jméno, které může být odlišné od uživatelského jména, a také přístupová práva, která smí konkrétní uživatel v programu uplatňovat. Zde můžete nastavení práv změnit.

Operace s uživateli

Změna hesla - vyvoláním této funkce můžete změnit vstupní heslo vybraného uživatele. Objeví se okno "Změna hesla", kde provedete změny. Správce může změnit heslo kterémukoliv z uživatelů bez znalosti jeho starého hesla. Staré heslo pro samotného správce je však z důvodu bezpečnosti nutné zadat.
Přidání uživatele - vyvoláním této funkce můžete přidat nového uživatele do seznamu uživatelů, objeví se okno "Editace uživatele", ve kterém zadáte uživatelské a celé jméno nového uživatele a po jeho zařazení do seznamu uživatelů mu určíte jeho práva a heslo. Tuto operaci může provádět pouze správce systému.
Vymazání uživatele - vyvoláním této funkce můžete vymazat vybraného uživatele ze seznamu uživatelů. Tuto operaci je nutné potvrdit a může ji provádět pouze správce systému.
Oprava uživatele - po vyvoláním této funkce se objeví se "Editace uživatele", kde změníte potřebná data pro vybraného uživatele. Tuto operaci může provádět pouze správce systému.
Převzetí přístupových práv od jiného uživatele - pomocí této funkce můžete pro vybraného uživatele převzít nastavení přístupových práv od jiného uživatele. V okně "Seznam uživatelů" vyberte uživatele, od kterého budou přístupová práva převzata. Tuto operaci může provádět pouze správce systému.

Uživatel SPRÁVCE

Uživatel SPRÁVCE je speciální uživatel, který vždy existuje v seznamu uživatelů a má přidělena všechna přístupová práva.Není u něj možné měnit žádné údaje kromě hesla, ani jej vymazat ze seznamu uživatelů. Po instalaci programu je heslo uživatele SPRÁVCE prázdné a jako jediný existuje v seznamu uživatelů. Po prvním přihlášení doporučujeme pomocí něj vytvořit další uživatele a heslo uživatele SPRÁVCE změnit.


Uživatelská práva

Každému uživateli zapsanému v seznamu uživatelů může správce systému přidělit práva pro jednotlivé operace s daty. Správné přidělení těchto práv jednotlivým zaměstnancům firmy zaručí bezpečnost vašich záznamů před zneužitím nebo náhodným či úmyslným poškozením. Správce systému by tedy měl přidělit práva pro editace nejrůznějších položek jen těm osobám, které jsou k tomu kompetentní. Přidělení jednotlivých práv provedete v okně "Správa uživatelů" vybráním určitého uživatele a zaškrtnutím práv, které mu chcete přidělit.

Přidělení práv může provádět pouze přihlášený uživatel, který má právo "správce systému". Tato práva lze samozřejmě různým způsobem kombinovat a vytvořit tak ideální bezpečnostní podmínky celého systému.

Popis jednotlivých práv

Správce systému | Toto je nejvyšší forma uživatelských práv v systému. Uživatel s těmito právy může vytvářet nové uživatele a přidělovat jim práva. Také jako jediný může provádět obnovu dat.
Obnova dat | Uživatel s těmito právy může provádět obnovu dat. Toto právo by nemělo být přiděleno pouze zkušeným uživatelům, aby nedošlo k náhodnému přepsání aktuálních dat daty ze zálohy.
Oprava zakázky | Tento uživatel může přidávat do evidence nové zakázky a všechny zakázky opravovat.
Přesun z/do archívu | Tato práva opravňují uživatele pohybovat se zakázkami mezi katalogem zakázek a archívem.
Vymazání zakázky | Pouze tento uživatel je oprávněn definitivně a nenávratně vymazat zakázku z evidence tím, že ji vymaže z archívu.
Oprava klienta | Tento uživatel může přidávat do evidence nové zákazníky a všechny zákazníky opravovat.
Vymazání klienta | Pouze tento uživatel je oprávněn definitivně a nenávratně vymazat zákazníka z evidence.
Oprava nákladů | Tato práva opravňují uživatele jakýmkoliv způsobem manipulovat s položkou "Náklady na zakázku". Může tyto data opravovat a vymazávat.

Tipy

Dbejte pečlivě na to, aby každý, kdo Ve vaší firmě používá systém Pantheon '98, měl přidělené své uživatelské jméno a heslo.
Pečlivě chraňte své heslo. Nezapomeňte, že při zneužití jinou osobou bude u změněných položek zapsané Vaše uživatelské jméno.


Seznam uživatelů

V tomto okně je zobrazen seznam všech uživatelů, kteří mohou pracovat se systémem.


Editace uživatele

V tomto okně může správce systému zadávat uživatelské a celé jméno uživatele programu.


Konfigurace položek objektů

Položky objektů

Po klepnutí na kartu "Položky objektů" v okně pro nastavení konfigurace máte možnost změnit parametry, které se týkají položek objektů.

Položky objektů, které se zadávají v technických údajích jednotlivých zakázek mohou nabývat často se opakujících se hodnot. Aby Vaše práce s programem byla co nejefektivnější a data zakázek jste mohli vyplňovat bez zdlouhavého psaní, máte možnost si v této části okna "Nastavení konfigurace" zadat nejčastěji se vyskytující hodnoty (možnosti) pro položky objektů.

V případě, že má vyplňovaná položka objektu přednastavenu alespoň jednu hodnotu, je v oknech pro zadávání údajů zakázky u této položky místo standardního vstupního pole zobrazeno pole s rozbalovacím seznamem, ze kterého můžete rychle vybrat některou z předvolených možností. Do takového pole ale samozřejmě můžete zadat data také "klasickým" způsobem, tj. napsáním.

Konfigurace položek objektů je sdílená pro všechny uživatele.

Okno pro konfiguraci položek objektů je rozděleno na dvě části

na levé straně okna je zobrazen abecedně řazený seznam položek objektů
na pravé straně se zobrazují možnosti vybrané položky z levé části okna, které lze měnit

Konfigurace možností vybrané položky

Nová možnost - vyvoláním této funkce se objeví okno, kde zadáte novou možnost u vybrané položky
Opravit možnost - vyvoláním této funkce se objeví okno, kde opravíte vybranou možnost u vybrané položky
Vymazat možnost - vyvoláním této funkce vymažete označenou možnost u vybrané položky
Změna pořadí položek - pomocí modrých šipek lze přesouvat vybranou možnost u vybrané položky směrem nahoru nebo dolů

Poznámka

V případě potřeby máte možnost vrátit se k originálnímu nastavení položek objektů z nabídky "Položky objektů", "Vrátit se k originálnímu nastavení". Tuto operaci je nutné potvrdit.


Zhuštění datových souborů

Tato funkce slouží k fyzickému smazání dat, která byla v průběhu práce se systémem označena pro vymazání, což vede ke zmenšení velikosti datových souborů na disku a k urychlení přístupu k datům. Tato operace požaduje, aby s databází nepracoval žádný jiný uživatel. Pokud tomu tak je, program to ohlásí a je nutné, aby ostatní uživatelé pro dobu této operace ukončili práci s programem.

Zhušťování může trvat delší dobu, proto je celý proces zobrazován na obrazovce.Během této operace se nepokoušejte ukončit program žádným nekorektním způsobem. Mohlo by dojít k silnému narušení dat. Nicméně zhušťování lze zastavit tlačítkem "Storno".


Informace o realitní kanceláři

V tomto okně můžete nastavit nejrůznější informace o Vaší firmě. Tyto hodnoty pak lze využít při automatickém tisku nabídkových listů. Je tak možnost automaticky tisknout na Vaše letáky adresu, telefon atd…


Nastavení párování

Nastavit parametry, podle nichž se budou zakázky párovat lze tak, že v hlavním okně vyberete "Nástroje", dále "Nastavení párování". Objeví se okno, v jehož pravé části se zobrazí seznam dostupných typů objektů, zde vyberete objekt, který chcete nastavit pro párování.

Poté co jste zadali příslušný typ objektu, přepnete se do okna, ve kterém nastavíte konkrétní parametry s určitou tolerancí. Zadávání tolerance je shodné jako při užití filtru pro technické parametry, jsou zde také čtyři skupiny zadávaných parametrů. Pokud se rozhodnete zadat určitý parametr pro párování, označte jej a klepněte na šipku "Přidat", po zadání všech zvolených parametrů klepněte na tlačítko "Návrat", kterým se přepnete do původního okna. Klepnutím na tlačítko "Použít " se nově nastaví Vámi zadané parametry pro párování. Tlačítkem "Uložit" se nastavené parametry pro párování uloží, objeví se okno, kde zadáte název pro dané nastavení párování. Tlačítkem "Načíst" lze vyvolat uloženou nastavenou konfiguraci.


Nastavení parametrů pro tvorbu inzerátu

Nastavení inzerce

Toto nastavení umožňuje částečně změnit text automatiky generovaných inzerátů. Text inzerátu lze upravit vyvoláním funkce "Nástroje" na hlavním panelu, dále "Nastavení inzerce". Zobrazí se okno pro nastavení inzerce, kde vyplníte "Záhlaví", které bude následně užito u všech inzerátů, stejně jako "Zápatí". V políčku pro "Hodnoty" označíte hodnoty, které mají být v inzerátu uvedeny.

Zadat můžete také:

"Oddělovač popisu a hodnoty" - tento parametr určuje jakým/i znakem (znaky) bude oddělena hodnota od jejího popisu. Například pro zadaný znak ":" budou jednotlivé části inzerátu vypadat takto: "voda: vlastní studna"
"Oddělovač hodnot". - tento parametr udává jak budou v inzerátu odděleny jednotlivé informace. Pro výše uvedené nastavení a pro oddělovač hodnot zadaný jako znak "," by automaticky vygenerovaný inzerát vypadal následovně: " voda: vlastní studna, topení: etážové plynové"

Celý inzerát bude pak generován takto: Začínat bude slovy uvedenými v poli "záhlaví", pak budou vyjmenovány hodnoty položek označených v poli "používané položky". Tyto položky budou vypsány s ohledem na nastavení obou oddělovačů. Na konci inzerátu bude připojeno Vámi zadané zápatí.

Nakonec klepněte na tlačítko "Použít" a toto nastavení používat při práci se zakázkami.

Tip

V okně "Prohlížení zakázek" můžete po změně nastavení pro inzeráty všechny inzeráty znovu vygenerovat s novým nastavením pomocí položky "Vytvořit inzeráty" v menu "Hromadné operace".


Nastavení tiskových předloh

Pro každý typ zakázky a tiskového ovladače existuje možnost vytvořit si vlastní tiskovou předlohu. V okně "Nastavení tiskových předloh", které otevřete z hlavního okna programu pomocí nabídky "Nástroje", "Nastavení tiskových předloh" můžete provádět následující operace:

upravení tiskových předloh pro jednotlivé typy objektů
upravení výchozí předlohy pro vybraný ovladač
nastavení tiskové předlohy pro jednotlivé typy objektů na výchozí

Okno "Nastavení tiskových předloh" je rozděleno na dvě části - v horní se provádí v rozbalovacím seznamu "Dostupná zařízení pro tisk" provádí výběr tiskového ovladače, pro který se bude provádět nastavování předloh. Tlačítkem "Upravit výchozí předlohu ovladače" se otevře okno "Editor sestav", kde můžete upravit výchozí předlohu ovladače, která bude použita v případě, že tisknutý objekt nemá definovánu vlastní tiskovou předlohu.

Ve spodní části se pak nachází strom objektů, ve kterém vyberete objekt, pro který si přejete upravit tiskovou předlohu nebo nastavit jeho tiskovou předlohu na výchozí. Stisknutím tlačítka "Upravit" se otevře okno "Editor sestav", kde můžete upravit předlohu vybraného objektu. Tlačítkem "Nastavit na výchozí" se nastaví tisková předloha pro vybraný objekt na výchozí pro vybraný ovladač. Tuto operaci je nutno potvrdit.

Celé okno můžete zavřít tlačítkem "Zavřít".


Tisk

Při práci s každým programem je velmi důležitý výstup některých dat na tiskárnu. Proto i v programu Pantheon '98 má uživatel možnost tisknout některé položky.

Jsou to:

Tisk seznamu vybraných zakázek
Tisk seznamu klientů
Tisk inzerátů
Tisk přehledu nákladů
Tisk interních informací o zakázce
Tisk nabídkových listů


Tisk seznamu zakázek

Tisk seznamu vybraných zakázek

Vytisknout seznam vybraných zakázek můžete z okna katalogu nabídek (poptávek). Předpokladem pro úspěšné dokončení operace tisku je označení zakázek, které chcete vytisknout. Pokud jsou zakázky označené, vyberte z menu "Hromadné operace" a dále "Tisk", kde z uvedeného množinového menu vyberete "Přehled zakázek". Objeví se okno pro tisk, ve kterém potvrdíte svůj záměr tisknout seznam vybraných zakázek klepnutím na tlačítko OK.


Tisk seznamu klientů

Pokud si přejete vytisknout seznam klientů, vyberte z menu v hlavním panelu "Katalogy", dále "Katalog klientů" a "Tisk". Pak stačí jen vybrat, zda chcete tisknout informace o všech klientech nebo jen o vybraném.

Objeví se okno, kde zadáte položky, které se mají u každého klienta tisknout tím, že je zaškrtnete fajfkou. Pokud chcete, aby nastavení položek zůstalo i pro další tisk, zaškrtněte také "Nastavit jako výchozí". Dále se přepnete do okna pro tisk, ve kterém potvrdíte svůj záměr tisknout klepnutím na tlačítko OK.

Pokud si přejete vidět jak bude vypadat konečná podoba vytisknuté stránky, můžete ještě před zahájením tisku klepnout na tlačítko "Náhled" v okně pro tisk. Objeví se okno, ve kterém si můžete prohlédnout a zkontrolovat stránku/y před tiskem.


Tisk inzerátů

Inzerát lze vytisknout buď pro jednu zakázku nebo pro více zakázek. Předpokladem pro tisk inzerátu je, že je inzerát již vytvořen.

Tisk inzerátu pro jednu zakázku - z menu na hlavním panelu vyberte "Katalogy", dále "Katalog nabídek" (nebo "Katalog poptávek"), objeví se okno se seznamem zakázek. Zde v menu vyberete "Zakázky", dále "Opravit zakázku" nebo "Ukázat zakázku", tím se přepnete do okna konkrétní zakázky (kterou jste předtím vybrali ze seznamu zakázek), ve kterém se přepnete do okna "Náklady a inzerce" a klepnete na tlačítko "Tisk" vedle políčka, kde je vytvořený inzerát. Pokud inzerát není ještě vytvořen, můžete jej vytvořit tlačítkem vytvořit, ale to jen v režimu opravy zakázky.
Tisk inzerátů pro více zakázek - z menu na hlavním panelu vyberte "Katalogy", dále "Katalog nabídek" (nebo Katalog poptávek), objeví se okno se seznamem zakázek. Zde si označte zakázky, pro něž chcete tisknout inzerát. Poté z menu vyberte "Hromadné operace" a dále "Tisk" a dále "Inzeráty".

Objeví se okno pro tisk, ve kterém potvrdíte svůj záměr tisknout klepnutím na tlačítko OK.

Pokud si přejete vidět jak bude vypadat konečná podoba vytisknuté stránky, můžete ještě před zahájením tisku klepnout na tlačítko "Náhled" v okně pro tisk. Objeví se okno, ve kterém si můžete prohlédnout a zkontrolovat stránku/y před tiskem.

Tipy

Hromadný tisk inzerátů lze provést i pokud inzeráty ještě nejsou vytvořeny pro všechny vybrané zakázky. V takovém případě se Vás program zeptá zda chcete tyto inzeráty před tiskem vytvořit. Pokud odpovíte "Ne", program vytiskne pouze již dříve vytvořené inzeráty.


Tisk přehledu nákladů

Tato služba slouží k vytisknutí veškerých nákladů na konkrétní zakázku/y zaznamenaných na kartě "Náklady a inzerce". Pokud například potřebujete vyúčtovat vaše aktivity klientovi, jednoduše vytisknete vaše náklady a zákazníkovi je předložíte k nahlédnutí.

Tisk přehledu nákladů pro jednu zakázku - z menu na hlavním panelu vyberte "Katalogy", dále "Katalog nabídek" (nebo Katalog poptávek), objeví se okno se seznamem zakázek. Zde v menu vyberete "Zakázky", dále "Opravit zakázku" nebo "Ukázat zakázku", tím se přepnete do okna konkrétní zakázky (kterou jste předtím vybrali ze seznamu zakázek), ve kterém se přepnete do okna "Náklady a inzerce" a klepnete na tlačítko "Tisk" vedle tabulky, kde jsou náklady na zakázku zobrazeny.
Tisk přehledu nákladů pro více zakázek - z menu na hlavním panelu vyberte "Katalogy", dále "Katalog nabídek" (nebo Katalog poptávek), objeví se okno se seznamem zakázek. Zde si označte zakázky, pro něž chcete tisknout přehled nákladů. Poté z menu vyberte "Hromadné operace" a dále "Tisk" a dále "Náklady na zakázky".

Objeví se okno pro tisk, ve kterém potvrdíte svůj záměr tisknout klepnutím na tlačítko OK.

Pokud si přejete vidět jak bude vypadat konečná podoba vytisknuté stránky, můžete ještě před zahájením tisku klepnout na tlačítko "Náhled" v okně pro tisk. Objeví se okno, ve kterém si můžete prohlédnout a zkontrolovat stránku/y před tiskem.


Tisk interních informací

Tento tisk slouží k vytištění nejdůležitějších informací zájemců o zakázky.

Pokud si přejete vytisknout seznam zájemců o danou zakázku s jejich daty, vyberete z menu na hlavním panelu "Katalogy", dále "Katalog nabídek" (nebo poptávek), objeví se okno katalogu se seznamem zakázek, kde si vyberete zakázku, se kterou chcete pracovat. Dále z menu zvolíte "Zakázky" a dále "Opravit zakázku" nebo "Ukázat zakázku". Tím se přepnete do okna konkrétní zakázky, v němž klepnete na "Interní informace", objeví se okno se seznamem klientů, kteří mají o danou zakázku zájem. Klepnutím na tlačítko "Tisk" se tento seznam vytiskne.

Při práci s více zakázkami najednou využijte funkci "Hromadné operace" a dále "Tisk", dále "Zájemci o zakázky". Tím aktivujete funkci pro tisk seznamu klientů, kteří mají zájem o označené zakázky.

Objeví se okno pro tisk, ve kterém potvrdíte svůj záměr tisknout klepnutím na tlačítko OK.

Pokud si přejete vidět jak bude vypadat konečná podoba vytisknuté stránky, můžete ještě před zahájením tisku klepnout na tlačítko "Náhled" v okně pro tisk. Objeví se okno, ve kterém si můžete prohlédnout a zkontrolovat stránku/y před tiskem.


Tisk nabídkových listů

Pro rozesílání nabídek, vývěskovou inzerci nebo i pro vlastní evidenci a archivaci slouží funkce tisk nabídkových listů. Systém pro tisk podporuje různá výstupní zařízení pro tisk (ovladače). Pro každý typ zakázky a tiskového ovladače existuje možnost vytvořit si vlastní tiskovou předlohu prostřednictví okna "Nastavení tiskových předloh" v editoru tiskových sestav.

V případě, že není tisková předloha zakázky definována, je pro tisk použita tzv. výchozí předloha ovladače.

Tisk nabídkových listů je možné provádět jednotlivě z okna "Prohlížení nabídky" volbou "Zakázka", "Tisknout nabídkový list" nebo jednotlivě i hromadně (označené zakázky) z katalogu nabídek volbou "Hromadné operace", "Tisk", "Nabídkové listy.

Po vyvolání funkce pro tisk se objeví okno pro nastavení tisku nabídkových listů, kde lze vybrat a nastavit konkrétní ovladač pro tisk zakázky.


Okno pro tisk

Toto okno slouží k poslednímu nastavení než se tisková sestava definitivně odešle na tiskárnu. Je možné zde nastavit odpovídající tiskárnu nebo tisk zrušit.

Pokud si přejete vidět jak bude vypadat konečná podoba vytisknuté stránky, můžete ještě před zahájením tisku klepnout na tlačítko "Náhled". Objeví se okno, ve kterém si můžete prohlédnout a zkontrolovat stránku/y před tiskem.


Tiskové ovladače

V současné verzi programu můžete používat následující tiskové ovladače:

Standardní ovladač pro tiskové sestavy
Ovladač tiskových sestav Microsoft Word
Ovladač pro tisk do souboru HTML
Ovladač pro tisk do textového souboru
Ovladač pro tisk do schránky


Náhled před tiskem

Okno "Náhled před tiskem" umožní prohlédnutí celého tiskového výstupu ještě před jeho samotným odesláním na tiskárnu. Pokud sestava nevypadá přesně podle vašich představ, lze pak samozřejmě tisk přerušit a sestavu ještě opravit. Vyhnete se tím zbytečnému plýtvání papírem a časem.

V tomto okně lze používat tlačítka na horní liště. Jejich funkce jsou (v pořadí v jakém jsou v okně uvedeny za sebou):

Zobrazit celou stránku
Zvětšení na 100% - tímto se stránka zobrazí ve skutečné velikosti
Zvětšení na šířku stránky - zobrazí se celá šířka stránky
Další čtyři tlačítka slouží ke krokování po stránkách (pokud se tiskne více stran): první stránka, předchozí stránka, následující stránka, poslední stránka
Nastavení tiskárny - objeví se okno, kde můžete vybrat druh tiskárny, na které budete tisknout, její vlastnosti a počet kopií
Tlačítkem "Zavřít" se vrátíte zpět do okna pro tisk

V okně pro tisk pomocí tlačítka "Nastavení" vyberete druh tiskárny, na které budete tisknout, její vlastnosti a počet kopií. Toto tlačítko slouží v situaci, kdy nepoužijete náhled před tiskem, protože pokud tak učiníte nastavíte si dané parametry v okně pro náhled.


Nastavení tisku nabídkových listů

Toto okno slouží pro výběr a konfiguraci ovladače pro tisk nabídkových listů zakázek. V horní části okna je rozbalovací seznam se jmény dostupných tiskových ovladačů a tlačítka "OK" a "Storno". V dolní části jsou pak zobrazeny volitelné parametry pro daný tiskový ovladač. Tlačítkem "OK" se zahájí tisk nabídkových listů, tlačítkem "Storno" se tisk stornuje.


Editor tiskových sestav

Editor tiskových sestav je nástroj určený pro vizuální návrh předloh nabídkových listů pro standardní ovladač pro tiskové sestavy. Předloha nabídkového listu je tvořena kolekcí objektů, které jsou nositeli dat ze zakázky (datově orientované) a objektů, které slouží pouze pro doplnění celkového vzhledu předlohy.

Editor tiskových sestav se skládá ze dvou základních oken

Vlastní okno editoru - slouží pro manipulaci s objekty umístěnými na sestavu
Okno správce objektů - zde jsou zobrazovány a měněny vlastnosti vybraného objektu sestavy

Okno editoru tiskových sestav

Obsluha editoru

Okno editoru tiskových sestav je rozděleno na tyto základní oblasti

panel nástrojů | zde lze ukládat a načítat sestavu, přepínat zobrazení správce objektů a odstraňovat vybrané objekty
panel objektů | zde lze vybírat druh objektu, který bude umístěn na sestavu
pracovní plocha editoru se souřadnicovou sítí | zde jsou zobrazeny objekty umístěné na sestavu

Umístění nového objektu na sestavu

Nový objekt umístíme na sestavu tak, že nejprve myší v panelu objektů vybereme potřebný typ objektu (vybraný typ je znázorněn "zamáčklým" tlačítkem) a potom klepneme na místo pracovní plochy, kam si přejeme objekt umístit.

Typy objektů a jejich vlastnosti

Tisková sestava může obsahovat následující objekty (v pořadí zleva doprava na panelu objektů):

objekt | typ dat | vlastnosti objektu
datové pole | textová data ze zakázky | datové pole, písmo, barva, zarovnání, průhlednost
datový obrázek | obrazová data ze zakázky | datové pole, vystředění obrázku, přizpůsobení velikosti
datová poznámka | víceřádková data ze zakázky | datové pole, písmo, barva, zarovnání,
textové pole | pevně daný text | text, písmo, barva, zarovnání, průhlednost
tvary | pevně daný tvar | tvar, typ čáry, typ výplně
obrázek | pevně daný obrázek | obrázek, vystředění obrázku, přizpůsobení velikosti

Všechny objekty mají společné následující vlastnosti : pozice zleva a shora na sestavě, šířka a výška objektu a nastavení ohraničení.

Výběr jednoho nebo více objektů, zrušení označení

Výběr objektů (označení) se provádí klepnutím myši na objekt. Více objektů lze označit postupným výběrem jednotlivých objektů za současného držení klávesy SHIFT. Označení je možné zrušit klepnutím na libovolné volné místo pracovní plochy.

Změna polohy objektu

Vybraný objekt nebo skupinu objektů lze posouvat po pracovní ploše pomocí tažení myši nebo kurzorovými šipkami. Objekty jsou posouvány s určitým krokem, jemného posuvu dosáhnete držením klávesy CTRL při tažení objektů.

Změna velikosti objektu

Změna velikosti je možná pouze pokud je označený právě jeden objekt pomocí tažení myší za jeden z osmi hraničních bodů objektu. Velikost objektů je měněna s určitým krokem, jemné změny velikosti dosáhnete držením klávesy CTRL při tažení myši.

Odstranění jednoho nebo více vybraných objektů

Vybraný objekt nebo skupinu objektů lze odstranit z nabídky, panelu nástrojů nebo stiskem klávesy DELETE.

Změna vlastností objektů

Změna vlastností objektu je možná pouze pokud je označený právě jeden objekt. Změny vlastností objektů se provádějí ve správci objektů. Okno správce objektů lze snadno zobrazit stiskem klávesy F11. Vhodné bývá také používat volbu "Zobrazit", "Správce objektů na vrchu".

Ostatní funkce editoru sestav (nabídka "Sestava")

Nová sestava - vymaže existující sestavu
Uložit sestavu - uloží změny v sestavě do databáze
Znovu načíst sestavu - načte z databáze do editoru sestavu
Exportovat sestavu do souboru - uložení sestavy do souboru pro pozdější načtení
Importovat sestavu ze souboru - načtení exportované sestavy do editoru
Vlastnosti - objeví se okno "Vlastnosti sestavy", kde lze měnit celkové parametry sestavy.

Vlastnosti sestavy (zvláště pak velikost papíru) doporučujeme měnit před zahájením návrhu nové sestavy.


Správce objektů

V tomto okně lze měnit vlastnosti vybraného objektu z pracovní plochy editoru sestav.

Obsah okna správce objektů se mění v závislosti na typu vybraného objektu. Typ vybraného objektu je zobrazen v záhlaví okna.

Změna vlastností objektu se provede přepsáním zobrazené hodnoty a potvrzením klávesou ENTER, změnou položky v rozbalovacím seznamu, zaškrtnutím nebo nezaškrtnutím políčka, zamáčknutím nebo nezamáčknutím tlačítka případně v některém ze speciálních dialogových oken (nastavení čáry, nastavení výplně, nastavení písma).

Následuje stručný přehled možností správce objektů pro všechny typy objektů.

Textové pole

Datové pole

Datový obrázek

Datová poznámka

Tvar

Obrázek

Dialog "Nastavení čáry"

Dialog "Nastavení výplně"


Katalog klientů

Katalog klientů je abecedně řazený soubor klientů ve Vaší databázi, který je zobrazen v mřížce "Katalog klientů".

V katalogu klientů lze provádět následující operace:

  1. Přidání nového klienta - objeví se zvláštní okno, ve kterém vyplníte příslušná data pro nového klienta. V kolonce "Titul" si lze vybrat z nabídky titulů klepnutím myší na šipku v pravé části kolonky. Ve spodní části okna se vyplňují údaje pro kontakt s klientem, obchodní údaje, osobní údaje a údaje pro síť Internet. V okně pro vyplňování údajů pro síť Internet můžete zadat internetovou adresu klienta a pokud jste připojeni na Internet, můžete pomocí tlačítka "Poslat" kontaktovat Vašeho klienta po elektronickou poštou. Tlačítko "Přejít" slouží pro přepnutí na domovskou WWW stránku Vašeho klienta. Pro obě uvedené operace musíte být také připojeni na Internet.

  2. Oprava klienta - objeví se okno konkrétního klienta, na kterém stojí kurzor v tabulce v okně katalogu klientů. Zde můžete opravit data klienta. Opravujete stejné údaje jako při zadávání nového klienta.

  3. Prohlížení klienta - objeví se okno konkrétního klienta, na kterém stojí kurzor v tabulce v okně katalogu klientů. Při vyvolání této funkce nelze vpisovat další údaje ani nic opravovat.

  4. Aktivity klienta - objeví se okno, ve kterém se zobrazí jaké zakázky klient nabízí (objeví se čísla příslušných zakázek), a také jsou zde zaznamenány zakázky, o které klient projevil zájem. V okně "Aktivity klienta" si můžete pomocí tlačítka "Ukázat" prohlédnout některou z uvedených zakázek.

  5. Vymazání klienta - klepnutím na tlačítko "Vymazat" vyvoláte funkci pro vymazání klienta z katalogu klientů. Tuto operaci nelze provést, pokud má klient nějaké aktivity.

Vyhledání klienta podle jména

Provedete přírůstkovým hledáním v rozbalovacím seznamu "Jméno klienta", který je umístěn ve spodní části okna, pod mřížkou "Katalog klientů".

Kopie adresy klienta na schránku

Tato funkce Vám umožní zkopírovat jméno a adresu vybraného klienta na schránku. Zkopírované údaje můžete standardním způsobem rychle a elegantně vložit do ostatních programů.

Tipy

Okno katalogu klientů můžete snadno otevřít z hlavního okna programu volbou pomocí menu "Katalogy", "Katalog klientů".
Poklepáním na mřížku "Katalog klientů" si prohlédnete vybraného klienta.
Mřížka "Katalog klientů" je opatřena kontextovým menu, ve kterém najdete potřebné funkce.
Sloupce mřížky "Katalog klientů" můžete přizpůsobit tažením myši na záhlaví mřížky.
Adresu klienta můžete zkopírovat na schránku stiskem CTRL+C


Okno údajů o klientovi

V tomto okně je možné zobrazit nebo opravovat údaje o klientovi.

Tip

Tlačítko "PSČ" otevře okno ve kterém napsáním několika prvních písmen města najdete snadno poštovní směrovací číslo. Klávesou "Enter" pak toto číslo automaticky vložíte do vstupní řádky "PSČ".


Archiv

Archiv slouží k uchovávání již neaktuálních zakázek pro případ jejich opětovné evidence v katalogu nabídek nebo poptávek.

Funkci pro archivaci zakázky vyvoláte tím, že v otevřeném okně pro katalog nabídek (poptávek) klepnete na tlačítko "Do archivu" nebo vyberete z menu "Zakázky" nebo "Hromadné operace" (pro přesun více zakázek) a dále "Přesunout do archivu".

Stejně jako existuje zvláštní katalog pro nabídky a zvláštní pro poptávky je rozdělen také archiv na dvě části:

Archiv nabídek
Archiv poptávek

Funkce a jejich ovládání v obou částech archivu jsou totožné. V okně archivu lze z menu vyvolat následující funkce:

Zakázky
Hromadné operace
Nástroje
Okna zakázek


Práce se zakázkou v archívu

Zakázky (archiv)

Pokud vyberete z menu v okně pro archiv nabídek (poptávek) "Zakázky" můžete vyvolat následující funkce:

Prohlížet zakázku - po zadání této funkce se objeví okno označené zakázky, do kterého však nelze zasahovat.
Obnovit zakázku - vyvoláním této funkce se označená zakázka aktivuje zpět do katalogu nabídek (poptávek), kde se účastní všech normálních operací. Pro spuštění této funkce musí uživatel vlastnit zvláštní práva, která mu může udělit správce programu.
Odstranit zakázku - uvedením do chodu této funkce opouští označená zakázka nenávratně celý systém, proto jsou ke spuštění operace nutná zvláštní práva, která může uživateli udělit správce programu.


Nástroje v archívu

Pokud vyberete z menu v okně pro archiv nabídek (poptávek) "Nástroje" můžete vyvolat následující funkce:

Hledání podle čísla zakázky - objeví se okno , kde zadáte číslo hledané zakázky, může být i neúplné, pokud zaškrtnete hledání podle neúplného čísla zakázky.
Filtrování - pracuje stejně jako v katalogu nabídek (poptávek).


Hromadné operace v archívu zakázek

Všechny funkce pro hromadné operace slouží pro urychlení práce s více zakázkami.

Pokud vyberete z menu v okně pro archiv nabídek (poptávek) "Hromadné operace" můžete vyvolat následující funkce:

Zrušit označení - touto funkcí se zruší zadané označení zakázek
Odstranit zakázky - aktivováním této funkce nenávratně opouští skupina označených zakázek celý systém, pro zadání této funkce je nutno vlastnit zvláštní práva, která může uživateli udělit správce programu.
Označit všechny - touto funkcí dojde k označení všech zakázek v archivu nabídek (poptávek).
Uložit označení - objeví se okno, ve kterém zadáte název pro označení dané (právě označené) skupiny zakázek, tato funkce slouží pro opětovné vyvolání označení daných zakázek.
Načíst označení - pomocí této funkce lze znovu vyvolat uložené označení daných zakázek, přičemž se ale změní aktuální označení zakázek.
Obnovení - tato funkce slouží k přesunutí skupiny označených zakázek zpět do katalogu nabídek (poptávek), pro zadání funkce je nutno vlastnit zvláštní práva, která uživateli může udělit správce programu.


Novinky ve verzi 1.5

Novinky a inovace ve verzi 1.5

V této verzi najdete řadu inovací a zlepšení. Na této stránce najdete stručný přehled změn, bližší informace k jednotlivým tématům naleznete na navazujících stránkách.

Podpora digitálních map
Nyní můžete velice jednoduše vyhledávat a vkládat mapy aplikace InfoMapa 5.0 firmy PJ Soft přímo z karty otevřené zakázky. InfoMapa nabízí možnost používat mapy 250 českých měst, České republiky, atd...
Složky
Složky jsou elektronickou obdobou kancelářských šanonů. Zakázky můžete jednoduše zařadit do složek zcela podle vlastního uvážení a tím ještě více zpřehlednit Vaši stávající agendu.
Nové tiskové ovladače
Čtyři nové tiskové ovladače pro tisk výrazně rozšiřují možnosti prezentace Vašich nabídek pomocí nabídkových listů. Nyní můžete navíc vytvářet šablony pro tisk nabídkových listů ve formátech "Microsoft Word" pro tvorbu dokonalých prezentací, "HTML" pro prezentaci nabídek na stránkách sítě Internet, "Textový soubor" a "Schránka" umožňují snadný jednoduchý export zakázky pro ostatní aplikace na Vašem počítače.
Položka "Datum ukončení smlouvy"
Tato položka spolu s novým filtrem speciálně určeným pro tuto položku Vám umožní jednoduchým způsobem rozlišovat zakázky. Zlepšili jsme také způsob nastavení tohoto pole - můžete použít příruční kalendář umístěný přímo v editačním poli.
Export obrázků
Tato nová funkce Vám umožní exportovat obrázky přiložené k zakázce z databáze programu zpět na disk, což je výhodné zejména pro zasílání obrázků poptávajícím klientům nebo pro dotatečné úpravy obrázků některým z grafických programů.

Kopie adresy klienta na schránku
Tato malá, ale užitečná funkce Vám umožní zkopírovat jméno a adresu vybraného klienta na schránku z katalogu klientů. Zkopírované údaje můžete standardním způsobem rychle a elegantně vložit do ostatních programů.


Okna zakázek v archívu

Okna zakázek

Použitím funkce "Ukázat" si lze nechat okna vybraných zakázek otevřená tím že klepnete v daném okně na tlačítko pro minimalizaci. Znovu vyvolat konkrétní okno můžete tak, že vyberete z menu v okně pro archiv funkci "Okna zakázek", přičemž se zobrazí seznam všech otevřených zakázek. Ze seznamu si zvolíte zakázku, kterou chcete ukázat a klepnete na ní myší nebo ji označíte klávesnicí.


Okna zakázek v katalogu nabídek

Okna zakázek

Použitím funkce "Ukázat" nebo "Opravit" si lze nechat okna vybraných zakázek otevřená tím že klepnete v daném okně na tlačítko pro minimalizaci. Znovu vyvolat konkrétní okno můžete tak, že vyberete z menu v okně pro Katalog nabídek (poptávek) funkci "Okna zakázek", přičemž se zobrazí seznam všech otevřených zakázek. Ze seznamu si zvolíte zakázku, kterou chcete ukázat a klepnete na ní myší nebo ji označíte klávesnicí.


Složky

Obecné informace

Složky jsou elektronickou obdobou kancelářských šanonů. Zakázky můžete jednoduše zařadit do složek zcela podle vlastního uvážení a tím ještě více zpřehlednit Vaši stávající agendu.

Použití

Výběr složky

Panel složek je umístěn v levé části oken pro prohlížení zakázek (katalog nabídek, katalog poptávek, archívy, párování jedné zakázky). Aktivní složka je znázorněna "zamáčklým" tlačítkem se symbolem její ikony. Změnu aktivní složky provedete klepnutím tlačítka myši na ikonu složky.

Operace se složkami

Možné operace se složkami jsou - přidání nové složky, oprava existující složky a smazání složky. Všechny tyto operace jsou dostupné pomocí nabídky Složky nebo pomocí místní nabídky na panelu složek (zobrazí se klepnutím pravého tlačítka myši na ikonu složky).

Přidání, oprava složky

Při přidávání nebo opravě složky je nutné zadat jméno složky do položky Název. Dále je možné zadat poznámku ke složce (položka Poznámka) - tato poznámka se zobrazuje jako bublinová nápověda nad ikonou složky.
Pro větší přehlednost můžete pomocí položky Ikona přiřadit složce jednu z mnoha ikon.

Odstranění složky

Při odstranění složky nebudou zakázky v odstraňované složce smazány, ale přesunuty do složky Bez výběru.

Přesun do složky

Vybrané zakázky můžete libovolně přesouvat mezi různými složkami pomocí místní nabídky v mřížce zakázek nebo pomocí nabídky "Přesunout do složky" v nabídce "Zakázky". Objeví se okno Přesun do složky, kde vyberete složku, kam chcete vybranou zakázku nebo zakázky přesunout. Výběr potvrdíte tlačítkem OK.

Složka Bez výběru

Tuto speciální složku není možné odstranit ani upravit. Obsahuje zakázky ze všech složek (tj. každá zakázka je vždy umístěna ve složce "Bez výběru" a může (ale nemusí) být umístěna v některé další složce.


Výběr typu objektu

Ve dolní části tohoto okna je zobrazen strom objektů, kde si vyberete druh nemovitosti, který chcete do databáze přidat.

Při výběru typu objektu platí zásada, že všechny objekty nižší úrovně mají vlastnosti objektů vyšší úrovně + své specifické vlastnosti (např. platí, že les je pozemkem bez inženýrských sítí, ale odlišuje se od vodní plochy). Při volbě typu objektu vždy pečlivě zvažte, do které skupiny se daná nemovitost nejlépe hodí. Při filtrování a automatickém párování je totiž možné s určitou nemovitostí porovnávat jen objekt stejného typu nebo typu od něho odvozeného. Nelze totiž porovnávat dva objekty, které mají naprosto odlišné vlastnosti. Např.: pozemky nemají výtah jako bytové objekty.

Klepnutím na tlačítko "Storno" celou operaci zrušíte.

Tipy

Hledání v okně si lze usnadnit napsáním začátku názvu hledaného objektu. Pokud takový objekt v nabídce je, počítač Vás na něj automaticky přepne.
Pro rozbalení větve s nabídkou typů objektů lze použít tlačítko "Rozbalit" nebo klávesu "+" na numerické klávesnici. Pro sbalení větve použijte tlačítka "Sbalit" nebo klávesu "-" na numerické klávesnici.
Pro rozbalení celého podstromu použijte klávesu "*" na numerické klávesnici.
Klepnutí myši na panelu stromu objektů vyvolá místní nabídku.
Tato pravidla platí pro práci s jakýmkoli stromem objektů, který naleznete v programu.


Párování zakázek

Párování zakázek je operace, pomocí které počítač vyhledá ke konkrétní zakázce (zakázkám) příslušné protějšky, které splňují zadané parametry.

Parametry, podle kterých chcete k určité zakázce najít odpovídající protějšek lze nakonfigurovat tak, že z hlavního okna vyberete z menu "Nástroje" a dále "Nastavení párování".

Párování vyvoláte z okna katalogu nabídek (poptávek) klepnutím na tlačítko "Párovat" nebo z menu vyberete "Nástroje" a dále "Párovat zakázku".

Párovat lze jednotlivou, právě vybranou zakázku, nebo více zakázek (označených) najednou.

Po vyvolání operace párování se objeví okno "Výsledky párování", v jehož levé části je číslo (čísla) párované zakázky (zakázek). V pravé části je potom zobrazen seznam odpovídajících poptávek (pokud jste párovali nabídku) nebo nabídek (pokud jste párovali poptávku). Při párování více zakázek najednou se v pravé části okna zobrazují vždy odpovídající spárované protějšky pro zakázku, která je vybrána v levé části okna. Ovládání funkcí tohoto okna je stejné jako u okna "Prohlížení nabídek/poptávek".


Okno pro ukládání a načítání

V tomto okně můžete ukládat a načítat následující data:

Seznamy čísel označených zakázek
Nastavení kritérií pro filtry
Nastavení párování

Ukládaná data jsou sdílená pro všechny uživatele a jednotlivé položky jsou opatřeny popiskami a datem, kdy byly uloženy do databáze.

Ovládání okna je jednotné pro všechny typy dat a liší se pouze dle požadované operace.

Ukládání dat

Zadáte pouze popisek ukládané položky a poté stisknete tlačítko "Uložit".
Data můžete exportovat do souboru z nabídky "Operace" nebo tlačítkem export.

Načítání dat

Položku pro načtení vyberete z mřížky v dolní části okna.
Data můžete importovat ze souboru z nabídky "Operace" nebo tlačítkem import.

Uložená data je možné přejmenovat z nabídky "Operace" nebo tlačítkem "Přejmenovat".


Ovladač pro tisk do schránky

Schopnosti
Výstupní zařízení | schránka
Náhled | ne
Tisk textu | ano
Tisk obrázků | ne
Grafika | ne
Víceřádkový text | ano
Řízení ze software | ano

Požadavky na ovladač

Žádné

Požadavky na editor

Korektně naistalovaný prohlížeč textových souborů (Poznámkový blok, WordPad)

Vytváření tiskových předloh

Pro vytváření tiskových předloh s tímto ovladačem platí pravidla specifikovaná v kapitole "Ovládací prvky externích editorů tiskových sestav".

Možnosti tisku

Volba "Do souboru" směruje výstup ovladače do texového souboru. Při spuštění tisku je třeba zadat jméno výstupního souboru.
Volba "Na schránku" směruje výstup ovladače na schránku


Standardní ovladač pro tiskové sestavy

Schopnosti
Výstupní zařízení | tiskárna
Náhled | ano
Tisk textu | ano
Tisk obrázků | ano
Grafika | ano
Víceřádkový text | ano
Řízení ze software | ano

Požadavky na ovladač

Nejsou

Požadavky na editor

Nejsou

Vytváření tiskových předloh

Pro vytváření tiskových předloh s tímto ovladačem platí pravidla specifikovaná v kapitole "Editor tiskových sestav"

Možnosti tisku

Volba "Do souboru" směruje výstup ovladače do texového souboru. Při spuštění tisku je třeba zadat jméno výstupního souboru.
Volba "Na schránku" směruje výstup ovladače na schránku


Ovládací prvky externích editorů tiskových sestav

Externí editory tiskových sestav lze ovládat následujícími ovládacími prvky:

Řídící okno ovládání externího editoru

Význam prvků okna:

Uložit a zavřít
Přenese data ze souboru editovaného ovladačem do databáze.a ukončí editaci.

Důležité upozornění:
Pro editory, které nemají softwarové řízení je nutné před použitím tohoto tlačítka uložit editovaný soubor a po použití ručně uzavřít editor.
Zavřít
Ukončí editaci bez ukládání editovaného souboru do databáze
Pomocník
Otevře okno Pomocníka externích editorů

Pomocník externích editorů

Toto okno obsahuje seznam položek vložitelných do souboru upravovaného externím editorem. Tyto položky mají formát %JmenoPolozky% a jsou při tisku nahrazeny skutečnými daty z aplikace. Z okna Pomocníku můžete snadno přenášet potřebné položky do externích editorů.

Přenášení lze provádět dvěma způsoby:

  1. pomocí operace "drag and drop (táhni a pusť)
    Vybranou položku můžete přetáhnout do externího editoru. Ne všechny editory však tuto technologii podporují.
  2. pomocí schránky (CTRL+C nebo tlačítko Kopírovat)
    Vybranou položku můžete zkopírovat na schránku a potom vložit do externího editoru. Tuto techniku podporují téměr všechny aplikace Windows.


Ovladač pro tisk do souboru HTML

Schopnosti
Výstupní zařízení | Soubor HTML
Náhled | ne
Tisk textu | ano
Tisk obrázků | ano
Grafika | ano
Víceřádkový text | ano
Řízení ze software | ne

Požadavky na ovladač

Korektně naistalovaný prohlížeč stránek HTML - nejlépe Microsoft Internet Explorer 4 nebo 5 (Microsoft Internet Explorer 4 najdete na instalačním CD)
Pro pohodlnou práci počítač třídy Pentium 150 nebo lepší, paměť 32MB RAM.

Požadavky na editor

Editor stránek HTML - nejlépe Microsoft FrontPage nebo Microsoft FrontPage Express
(Microsoft FrontPage Express je součástí operačního systému Microsoft Windows 98 a také součástí aplikace Microsoft Internet Explorer 4, který najdete na instalačním CD).

Vytváření tiskových předloh

Pro vytváření tiskových předloh s tímto ovladačem platí pravidla specifikovaná v kapitole "Ovládací prvky externích editorů tiskových sestav".

Obrázky doporučujeme vkládat do pole tabulky.

Možnosti tisku

Při spuštění tisku je třeba zadat jméno výstupního HTML souboru. Případné tisknuté obrázky budou umístěny do stejného adresáře.


Ovladač tiskových sestav Microsoft Word

Schopnosti
Výstupní zařízení | Microsoft Word
Náhled | ano
Tisk textu | ano
Tisk obrázků | ano
Grafika | ano
Víceřádkový text | ano
Řízení ze software | ano

Požadavky na ovladač

Korektně naistalovaný Microsoft Word 97
Pro pohodlnou práci počítač třídy Pentium 150 nebo lepší, paměť 32MB RAM.

Požadavky na editor

Stejné jako na ovladač

Vytváření tiskových předloh

Pro vytváření tiskových předloh s tímto ovladačem platí pravidla specifikovaná v kapitole "Ovládací prvky externích editorů tiskových sestav".

Obrázky doporučujeme vkládat do rámu.

Možnosti tisku

Volba "Automaticky nabízet dialog pro tisk" zobrazí po vygenerování dokumentu standardní dialog pro tisk
Volba "Tisknout logické položky jako symboly" přepíná režim tisku logických položek buď jako slova "ano" a "ne" nebo se tyto položky tisknou jako grafické symboly ű nebo ü


Ovladač pro tisk do textového souboru

Schopnosti
Výstupní zařízení | textový soubor
Náhled | ne
Tisk textu | ano
Tisk obrázků | ne
Grafika | ne
Víceřádkový text | ano
Řízení ze software | ne

Požadavky na ovladač

Korektně naistalovaný prohlížeč textových souborů (Poznámkový blok, WordPad)

Požadavky na editor

Stejné jako na ovladač

Vytváření tiskových předloh

Pro vytváření tiskových předloh s tímto ovladačem platí pravidla specifikovaná v kapitole "Ovládací prvky externích editorů tiskových sestav".

Možnosti tisku

Volba "Do souboru" směruje výstup ovladače do texového souboru. Při spuštění tisku je třeba zadat jméno výstupního souboru.
Volba "Na schránku" směruje výstup ovladače na schránku