Co je Poradce hodnocení obsahu?

Internet nám umožňuje přístup k tak rozmanité škále informací, jaká nemá v minulosti obdoby. Některé z těchto informací však nemusí být vhodné pro každého. Můžete si například přát, aby vaše děti neměly přístup k informacím týkajícím se násilí nebo sexu.

Poradce hodnocení obsahu aplikace Internet Explorer představuje způsob, jak zjednodušit kontrolu typů obsahu v síti Internet, k němuž bude mít daný počítač přístup. Jakmile zapnete Poradce hodnocení obsahu, bude povoleno zobrazování pouze takového ohodnoceného obsahu, který vyhovuje vašim požadavkům. Nastavení můžete upravovat.

Poradce hodnocení obsahu vám konkrétně umožní:

  • Zabezpečit přístup k nastavením Poradce hodnocení obsahu. Poradce hodnocení obsahu lze zapnout a prohlížet jeho nastavení po zadání hesla. Toto heslo budete nadále potřebovat pro každou změnu nastavení Poradce hodnocení obsahu, takže byste si je měli pro jistotu někde poznamenat.

  • Prohlížet a upravovat nastavení hodnocení tak, aby odrážela vaše představy o vhodném obsahu ve všech čtyřech dostupných aspektech: jazyce, nahotě, sexu a násilí.

  • Nastavovat typy obsahu povolené s vaším svolením či bez něj. Můžete měnit nastavení obsahu případ od případu.

  • Prohlížet a měnit využívané systémy hodnocení a hodnotící úřady.

Poradce hodnocení obsahu je po prvním zapnutí nastavený na nejkonzervativnější nastavení (tj. nastavení s nejmenší pravděpodobností, že dojde k zobrazení nevhodného obsahu). Tato výchozí nastavení můžete upravovat podle svých potřeb.

Ne všechen obsah v síti Internet je hodnocený. Pokud povolíte ostatním uživatelům prohlížení nevyhodnocených serverů, uvědomte si, že některé z nich mohou obsahovat nevhodný materiál.

Příbuzná témata

Nastavení typů obsahu, který se smí zobrazovat

Vyloučení nežádoucího obsahu

Povolení zobrazování nedovoleného obsahu

Povolení zobrazování nevyhodnoceného obsahu


Vyloučení nežádoucího obsahu

Chcete-li vyloučit nežádoucí obsah, pak:
  1. Poklepejte na ikonu Internet v Ovládacích panelech.

  2. Klepněte na na kartu Obsah.

  3. Klepněte na tlačítko Zapnout v oblasti Poradce hodnocení obsahu.

  4. Jestliže pro tento počítač ještě nebylo nastaveno heslo dohlížitele, budete požádáni, abyste je vytvořili.

    Pokud již nastaveno bylo, budete požádáni, abyste je zadali.

  5. Pokud jste nikdy předtím hodnocení nepoužívali, klepněte v seznamu na zvolenou kategorii a nastavte omezení pomocí posuvníku.

    Tento postup opakujte pro každou kategorii, pro níž chcete nastavit omezení.

Tip
  • Je vhodné poznamenat si někde heslo dohlížitele. Budete je totiž potřebovat pokaždé, když budete chtít změnit nastavení Poradce hodnocení obsahu.
Příbuzná témata

Co je Poradce hodnocení obsahu?

Nastavení typů obsahu, který se smí zobrazovat

Povolení zobrazování nedovoleného obsahu

Povolení zobrazování nevyhodnoceného obsahu


Nastavení typů obsahu, který se smí zobrazovat

Chcete-li nastavit typy obsahu, který si smí ostatní uživatelé prohlížet, pak:
  1. Poklepejte na ikonu Internet v Ovládacích panelech.

  2. Klepněte na kartu Obsah.

  3. V oblasti Poradce hodnocení obsahu klepněte na tlačítko Nastavení.

  4. Zadejte heslo dohlížitele pro tento počítač.

  5. Klepněte na kartu Hodnocení, v seznamu zvolte kategorii a pomocí posuvníku určete zvolená omezení.

    Tento postup zopakujte pro všechny kategorie, které si přejete nastavit.

Příbuzná témata

Co je Poradce hodnocení obsahu?

Vyloučení nežádoucího obsahu

Povolení zobrazování nedovoleného obsahu

Povolení zobrazování nevyhodnoceného obsahu


Povolení zobrazování nedovoleného obsahu

Chcete-li ostatním uživatelům povolit zobrazování nedovoleného obsahu, pak:
  1. Poklepejte na ikonu Internet v Ovládacích panelech.

  2. Klepněte na kartu Obsah.

  3. Klepněte na tlačítko Nastavení v oblasti Poradce hodnocení obsahu.

  4. Zadejte heslo dohlížitele pro tento počítač.

  5. Klepněte na kartu Obecné a zaškrtněte políčko Dohlížitel může zadat heslo a umožnit tím uživatelům vidět nedovolený obsah.

Příbuzná témata

Co je Poradce hodnocení obsahu?

Nastavení typů obsahu, který se smí zobrazovat

Vyloučení nežádoucího obsahu

Povolení zobrazování nevyhodnoceného obsahu


Povolení zobrazování neohodnoceného obsahu

Chcete-li ostatním uživatelům povolit zobrazování neohodnoceného obsahu, pak:
  1. Poklepejte na ikonu Internet v Ovládacích panelech.

  2. Klepněte na kartu Obsah.

  3. V oblasti Poradce hodnocení obsahu klepněte na tlačítko Nastavení.

  4. Zadejte heslo dohlížitele pro tento počítač.

  5. Klepněte na kartu Obecné a zaškrtněte políčko Uživatelé mohou vidět neohodnocené servery.

Příbuzná témata

Co je Poradce hodnocení obsahu?

Nastavení typů obsahu, který se smí zobrazovat

Vyloučení nežádoucího obsahu

Povolení zobrazování nedovoleného obsahu