Internet Explorer - Licenční smlouva

APLIKACE MICROSOFT INTERNET EXPLORER, VERZE 4.0 A SOFTWAROVÉ SOUČÁSTI (MICROSOFT NETMEETING, OUTLOOK EXPRESS, NETSHOW, A VISUALBASIC SCRIPT)

LICENČNÍ SMLOUVA S KONCOVÝM UŽIVATELEM NA SOFTWARE SPOLEČNOSTI MICROSOFT

DŮLEŽITÉ - ČTĚTE POZORNĚ: Tato licenční smlouva s koncovým uživatelem („EULA") je smlouvou mezi vámi (fyzickou nebo právnickou osobou) a společností Microsoft týkající se softwarového produktu společnosti Microsoft uvedeného výše, který zahrnuje softwarové součásti, média, tištěné materiály a dokumentaci v tzv. online neboli elektronické formě („SOFTWAROVÝ PRODUKT"). Instalací, kopírováním nebo jiným použitím SOFTWAROVÉHO PRODUKTU potvrzujete, že souhlasíte s podmínkami této smlouvy EULA a jste jimi vázáni. Pokud s podmínkami této smlouvy EULA nesouhlasíte, neinstalujte ani nepoužívejte tento SOFTWAROVÝ PRODUKT. Jestliže jste tento SOFTWAROVÝ PRODUKT zakoupili, získáte při jeho vrácení u prodejce, u kterého jste jej zakoupili, plnou náhradu vložených prostředků.

SOFTWAROVÝ PRODUKT je chráněn autorskými právy a mezinárodními dohodami o autorských právech, jakož i dalšími zákony a dohodami o duševním vlastnictví. SOFTWAROVÝ PRODUKT se neprodává, pouze se uděluje licence k jeho užívání.

1. UDĚLENÍ LICENCE. Licence na SOFTWAROVÝ PRODUKT je následující:

* Instalace a užívání. Společnost Microsoft vám uděluje právo nainstalovat a používat kopie SOFTWAROVÉHO PRODUKTU na počítačích používajících platné licence kopií operačních systémů, pro které byl SOFTWAROVÝ PRODUKT navržen (např. Windows(r) 95; Windows NT(r), Windows 3.x, Macintosh atd.).

* Záložní kopie. Pro nezbytné záložní a archivní účely můžete také vytvářet kopie SOFTWAROVÉHO PRODUKTU.

* Součásti. Některé softwarové součásti SOFTWAROVÉHO PRODUKTU podléhají následujícím dodatečným ustanovením:

NetMeeting. Aplikace NetMeeting obsahuje technologii, která umožňuje sdílení aplikace na dvou a více počítačích i v případě, že je aplikace instalována pouze na jednom z nich. Tuto technologii můžete používat se všemi aplikacemi společnosti Microsoft, které slouží pro konference více stran. U aplikací ostatních společností byste si měli pečlivě prostudovat přiloženou licenční smlouvu nebo se spojit s poskytovatelem licence, který vám sdělí, zda je sdílení aplikace povoleno.

2. POPIS DALŠÍCH PRÁV A OMEZENÍ.

* Beta verze. Je-li jakákoliv součást SOFTWAROVÉHO PRODUKTU nebo jeho části označena "Prerelease" nebo "Beta", obsahuje tato součást SOFTWAROVÉHO PRODUKTU předběžnou verzi kódu a před uvedením na trh se může změnit. Tyto součásti byste neměli používat k běžné práci jako náhradu komerční verze. Rovněž se nedoporučuje používat předběžnou verzi pro práci s daty, jež nejsou dostatečně zálohována.

* Údržba poznámek o autorských právech. Ze žádných kopií SOFTWAROVÉHO PRODUKTU nesmíte odstranit ani na nich změnit zmínky o autorských právech.

* Distribuce. Kopie SOFTWAROVÉHO PRODUKTU nesmíte dále rozšiřovat, kromě vyjímek uvedených v části 1.

* Zákaz týkající se zpětné analýzy, dekompilace a převodu ze strojového kódu. Zpětná analýza, dekompilace nebo převod ze strojového kódu SOFTWAROVÉHO PRODUKTU nejsou povoleny s výjimkou a pouze v rozsahu činnosti, která je výslovně povolena příslušným zákonem, jenž má přednost před tímto omezením.

* Pronájem. SOFTWAROVÝ PRODUKT nelze pronajímat, poskytovat na leasing ani půjčovat.

* Převod. Máte právo trvale převést veškerá svoje práva v rámci této smlouvy EULA, pokud nabyvatel souhlasí s podmínkami této smlouvy EULA.

* Služby odborné pomoci. Společnost Microsoft vám může poskytovat služby odborné pomoci týkající se SOFTWAROVÉHO PRODUKTU („Služby odborné pomoci"). Používání Služeb odborné pomoci se řídí zásadami a programy společnosti Microsoft, které jsou popsány v uživatelské příručce, dokumentaci v tzv. online formě nebo v jiných materiálech poskytovaných společností Microsoft. Jakýkoli doplňkový softwarový kód, který vám bude poskytnut v rámci Služeb odborné pomoci, je považován za součást SOFTWAROVÉHO PRODUKTU a vztahují se na něj podmínky této smlouvy EULA. Jakékoli technické informace, které poskytnete společnosti Microsoft v rámci Služeb odborné pomoci, mohou být společností Microsoft použity pro obchodní potřeby, včetně podpory a vývoje produktů. Společnost Microsoft nebude tyto technické informace používat způsobem, který by vás osobně identifikoval.

* Splnění příslušných zákonů. Musíte vyhovět všem příslušným zákonům, které se vztahují na používání SOFTWAROVÉHO PRODUKTU.

3. ZRUŠENÍ SMLOUVY. Pokud nesplníte podmínky této smlouvy EULA, může ji společnost Microsoft bez omezení dalších práv zrušit. V tomto případě musíte zničit všechny kopie SOFTWAROVÉHO PRODUKTU a jeho komponentů.

4. AUTORSKÁ PRÁVA. Veškerá vlastnická práva, včetně, ale bez omezení na autorská práva, týkající se SOFTWAROVÉHO PRODUKTU a jakékoli kopie SOFTWAROVÉHO PRODUKTU jsou majetkem společnosti Microsoft nebo jejích dodavatelů. Veškeré duševní vlastnictví obsažené v SOFTWAROVÉM PRODUKTU je majetkem vlastníka obsahu a může být chráněno příslušnými autorskými zákony a zákony na ochranu duševního vlastnictví. Tato smlouva EULA neposkytuje žádná práva týkající se obsahu. Všechna práva, která nejsou výslovně udělena, jsou vyhrazena společností Microsoft.

5. VÝVOZNÍ OMEZENÍ. SOFTWAROVÝ PRODUKT se nesmí šířit do zemí a osobám, společnostem a koncovým uživatelům, pro které platí ve Spojených státech amerických omezení vývozu. Země s tímto omezením jsou v současné době kromě jiných Kuba, Irán, Irák, Libye, Severní Korea, Súdán a Sýrie. Ručíte za to, že americký úřad pro vývoz nebo jakýkoli jiný federální úřad nepozastavil, neodňal nebo nezrušil vaše vývozní práva.

6. POZNÁMKA K PODPOŘE JAZYKA JAVA. SOFTWAROVÝ PRODUKT může obsahovat podporu programů napsaných v jazyce Java. Technologie Java není odolná vůči poruchám a není navržena, vyráběna nebo určena pro použití nebo pro opětovný prodej jako řídicí vybavení online pro nebezpečná prostředí vyžadující bezchybný provoz, jako jsou provozy s jadernými zařízeními, letecká navigace a spoje, řízení letecké dopravy, zařízení pro podporu důležitých životních funkcí nebo zbraňové systémy, ve kterých by selhání technologie Java mohly vést k úmrtí, zranění osob nebo vážné hmotné škodě či poškození životního prostředí.

7. ŽÁDNÉ ZÁRUKY. Společnost Microsoft výslovně neposkytuje žádnou záruku na SOFTWAROVÝ PRODUKT. SOFTWAROVÝ PRODUKT A VEŠKERÁ PŘIPOJENÁ DOKUMENTACE JE POSKYTOVÁNA „TAK JAK JE" BEZ JAKÝCHKOLI VÝSLOVNÝCH NEBO PŘEDPOKLÁDANÝCH ZÁRUK VČETNĚ A BEZ OMEZENÍ NA ZÁRUKY VZTAHUJÍCÍ SE K OBCHODOVATELNOSTI, VHODNOSTI PRO URČITÝ ÚČEL A K NEPORUŠENÍ SMLOUVY. VEŠKERÁ RIZIKA VYPLÝVAJÍCÍ Z POUŽITÍ SOFTWARU NEBO JEHO PROVOZU SPOČÍVAJÍ NA VÁS.

8. OMEZENÍ ODPOVĚDNOSTI. V největším možném rozsahu povoleném rozhodným právem nenese společnost Microsoft ani její dodavatelé v žádném případě odpovědnost za zvláštní, náhodné, nepřímé nebo vedlejší škody, ať jsou jakékoli (včetně a bez omezení, škody ze ztrát zisku z podnikání, z přerušení podnikání, ze ztrát podnikatelských informací nebo jakékoli další zvláštní ztráty) způsobené užíváním nebo nemožností užívat tento SOFTWAROVÝ PRODUKT nebo na základě poskytnutí nebo neposkytnutí služeb odborné pomoci, i když byla společnost Microsoft upozorněna na možnost vzniku takových škod. V jakémkoli případě jsou veškeré záruky společnosti Microsoft omezeny na částku skutečně za SOFTWAROVÝ PRODUKT zaplacenou, nebo na částku 5 USD, avšak v případě, že jste uzavřeli smlouvu o odborné pomoci společnosti Microsoft, jsou veškeré záruky společnosti Microsoft týkající se odborné pomoci upraveny podmínkami příslušné smlouvy. Protože v některých zemích a právních řádech není dovoleno vyloučit nebo omezit odpovědnost, výše uvedené omezení se na vás nemusí vztahovat.

9. OSTATNÍ USTANOVENÍ.

Tato smlouva se řídí zákony státu Washington ve Spojených státech amerických.

Budete-li mít jakékoli dotazy týkající se této smlouvy EULA nebo budete-li se chtít z jakýchkoli důvodů spojit se společností Microsoft, kontaktujte zastoupení společnosti Microsoft ve své zemi, nebo pište na adresu: