Základní informace o Adresáři

V Adresáři lze snadno uchovávat kontaktní informace, které potom mohou být používány programy jako je například Microsoft Outlook Express. Jednou z funkcí adresáře je i přístup k adresářovým službám sítě Internet, ve kterých lze hledat osoby a podniky v síti Internet. Následující funkce pomáhají uspořádat všechny kontaktní informace do co nejvýhodnější podoby.

Uchovávání telefonních čísel a adres elektronické pošty, adres domů a do zaměstnání, včetně adres domovských stránek

Do Adresáře lze k jednomu kontaktu zadat více adres elektronické pošty, adres domácích a do zaměstnání a telefonních nebo faxových čísel. Můžete jej použít i k uložení odkazů na osobní a podnikové adresy sítě Internet a spouštět jejich prohledávání přímo z Adresáře. Další informace, které nespadají do žádné z těchto kategorií, můžete uložit v rozsáhlé sekci určené pro poznámky.

Hledání osob a podniků pomocí adresářových služeb LDAP

Adresářové služby jsou výkonné vyhledávací nástroje, kterými lze vyhledávat jména a adresy v síti Internet. Adresář komunikuje s adresářovými službami sítě Internet protokolem LDAP. Tyto služby můžete využít při adresování zpráv elektronické pošty.

Vytváření skupin kontaktů pro poštovní seznamy

Chcete-li snadněji rozesílat zprávy elektronické pošty určitým skupinám osob (například obchodním společníkům, příbuzným, spoluhráčům), můžete vytvořit skupiny kontaktů. Máte-li takovou skupinu vytvořenou, lze zprávu elektronické pošty poslat všem jejím členům najednou zadáním názvu skupiny namísto zadávání všech jejích členů. Vytváření skupin rovněž pomáhá udržovat přehlednost rozsáhlého adresáře.

Importování jmen z jiných adresářů

Program Outlook Express umožňuje i využití informací z doposud používaných adresářů. Osobní adresáře lze importovat z řady rozšířených programů pro elektronickou poštu včetně Microsoft Exchange, Eudora Light a Eudora Pro, Netscape Communicator, Microsoft Internet Mail pro Windows 3.1 a dalších programů, které exportují text s položkami oddělenými čárkami (CSV). To tuto funkci má například program Microsoft Outlook.

Soubory Adresáře lze rovněž využít s programem Microsoft Exchange nebo s jiným programem, který dokáže importovat soubory ve formátu CSV.

Odesílání a příjem vizitek

Vizitky představují nový způsob elektronického předávání kontaktních informací. Vytvoříte-li v Adresáři vizitku, uloží se kontaktní informace ve formátu vCard. Tento formát umožňuje výměnu dat mezi různými programy (například mezi programy pro elektronickou poštu, adresáři a osobními plánovači) nebo mezi různými digitálními zařízeními (například mezi stolními počítači, laptopy nebo přenosnými počítači, osobními digitálními asistenty a telefonními zařízeními).

Tisk adresáře nebo jeho části

Adresář je možné vytisknout a pak jej např. vložit do osobního plánovače. Můžete si vybrat ze tří stylů stránek a vytisknout všechny kontaktní informace, nebo jen obchodní informace, nebo pouze telefonní čísla pro vybrané nebo všechny kontakty.


Otevření Adresáře

Chcete-li otevřít Adresář
  • Chcete-li otevřít Adresář z programu Microsoft Internet Explorer, klepněte na nabídku Přejít a pak klepněte na položku Adresář.
  • Chcete-li otevřít Adresář z programu Outlook Express, klepněte na panelu nástrojů na tlačítko Adresář.

    • Druhou možností je klepnout v okně Nová zpráva na ikonu Komu, Kopie nebo Skrytá.

  • Chcete-li používat adresářové služby Adresáře z nabídky Start systému Windows 95, klepněte na tlačítko Start, klepněte na tlačítko Hledat a pak klepněte na položku Osoby.


Přidávání kontaktů do Adresáře

Adresu elektronické pošty a další kontaktní informace lze do Adresáře přidat několika způsoby:

Přidáním jmen ze zpráv elektronické pošty

Importováním adresáře z jiných programů

Vytvořením kontaktu Adresáře ručním zadáním z klávesnice

Vyhledáním osob a podniků v síti Internet a jejich přidáním do Adresáře

Importováním vizitky (souboru vCard), kterou vám daná osoba pošle


Změna kontaktních informací
  • V seznamu adresáře najděte jméno, které chcete změnit, a poklepejte na něj. Poté můžete provést potřebné změny.
Tipy
  • Chcete-li odstranit kontakt, vyberte daný kontakt v seznamu a pak na panelu nástrojů klepněte na tlačítko Odstranit. V případě, že kontakt je členem nějaké skupiny, bude z ní odstraněn.

  • Chcete-li získat Nápovědu pro některou z položek, klepněte v záhlaví dialogového okna na ikonu [image] a poté klepněte na danou položku.
Příbuzná témata

Přidání kontaktu do Adresáře

Odstranění položek ze seznamu adresáře


Vytvoření skupiny kontaktů

Posílání zpráv skupině lze zjednodušit vytvořením poštovní skupiny obsahující jména těchto osob. Pak při odesílání zpráv stačí do políčka Komu napsat pouze název skupiny. Skupin lze vytvořit několik a kontakty mohou patřit do více než jedné skupiny.

  1. V Adresáři klepněte na panelu nástrojů na tlačítko Nová skupina.

  2. V poli Název skupiny zadejte název skupiny.

  3. Klepněte na tlačítko Vybrat členy a pak klepněte na jméno ze seznamu Adresáře.

    Chcete-li vyhledat osoby v adresářových službách, klepněte v dialogovém okně Vybrat členy skupiny na tlačítko Hledat, vyberte adresářovou službu, která má být použita, a pak zadejte vyhledávací kritéria. Po nalezení dané osoby klepněte na tlačítko Přidat do Adresáře.

  4. Chcete-li přidat vybrané jméno (jména) do skupiny, klepněte na tlačítko Vybrat.

  5. Klepněte na tlačítko OK a pak na další tlačítko OK. Tím zavřete okno vlastností skupiny.

Poznámky
  • Chcete-li prohlížet seznam skupin odděleně od ostatních položek Adresáře, klepněte na nabídku Zobrazit a vyberte Seznam skupin.

  • Přidáváte-li kontakty do adresáře z adresářové služby, budou do adresáře automaticky přidány všechny vlastnosti kontaktu uvedené v adresářové službě (například adresa a adresa elektronické pošty).


Přidání kontaktů do existující skupiny
  1. V seznamu adresáře poklepejte na příslušnou skupinu.

  2. Je-li kontakt již obsažen v adresáři, klepněte na tlačítko Vybrat členy. Jinak klepněte na tlačítko Nový kontakt.

  3. Přidáváte-li jména z adresáře, vyberte ze seznamu jedno nebo více jmen a pak klepněte na tlačítko Vybrat.

    Přidáváte-li nová jména, vyplňte příslušné informace, které se k nim vztahují.

  4. Klepněte na tlačítko OK a pak opět na tlačítko OK. Tím zavřete okno vlastností skupiny.

Tip
  • Chcete-li získat Nápovědu pro některou z položek, klepněte v záhlaví dialogového okna na ikonu [image] a poté klepněte na danou položku.
Příbuzná témata

Odstranění položek ze seznamu adresáře

Vytvoření skupiny


Vytvoření vizitky

Nejjednodušší způsob výměny kontaktních informací sítí Internet je přiložení Vizitky ke zprávě elektronické pošty. Vizitka obsahuje kontaktní informace z Adresáře uložené ve formátu vCard. S formátem vCard umí pracovat velké množství digitálních zařízení a operačních systémů.

Před tím, než je možné Vizitku vytvořit, musí být kontaktní informace uložené v Adresáři.

  1. V Adresáři vytvořte položku obsahující vaše kontaktní informace a pak vyberte ze seznamu adresáře vaše jméno.

  2. V nabídce Soubor klepněte na příkaz Export a pak klepněte na položku Vizitka (vCard).

  3. Vyberte místo, kam má být soubor uložen, a pak klepněte na tlačítko Uložit.

Poznámka
  • Chcete-li přidat vizitku ke zprávě elektronické pošty, klepněte na nabídku Vložit a pak klepněte na položku Vizitka.
Příbuzná témata

Importování Vizitky

Přidání kontaktů do adresáře


Přidání digitálního ID kontaktu do Adresáře

Digitální ID je možné obdržet digitálně podepsanou poštou, nebo jej lze stáhnout ze serveru WWW certifikační agentury.

Chcete-li přidat digitální ID do adresáře z digitálně podepsané zprávy elektronické pošty

  1. Otevřete digitálně podepsanou zprávu.

  2. V nabídce Soubor klepněte na příkaz Vlastnosti.

  3. Klepněte na kartu Zabezpečení a pak klepněte na tlačítko Přidat digitální ID do Adresáře.

Chcete-li přidat digitální ID do Adresáře z jiného zdroje
  1. V Adresáři vytvořte novou položku kontaktu, nebo v seznamu adresáře poklepejte na již existující položku.

  2. V okně Vlastnosti daného kontaktu klepněte na kartu Digitální ID a pak klepněte na tlačítko Importovat.

  3. Najděte soubor digitálního ID a pak klepněte na tlačítko Otevřít.

Poznámky
  • "Stav důvěryhodnosti" digitálního ID můžete kdykoliv změnit. Stav důvěryhodnosti vyjadřuje úroveň důvěryhodnosti daného digitálního ID nebo jeho vlastníka.

  • V případě, že kontakt má digitální ID, je k jeho kartě v Adresáři přidána červená stuha.

  • Chcete-li získat Nápovědu pro některou z položek, klepněte v záhlaví dialogového okna na ikonu [image] a poté klepněte na danou položku.

Příbuzná témata

Co jsou zabezpečené zprávy?

Odeslání zašifrované nebo digitálně podepsané zprávy

Změna stavu důveryhodnosti digitálního ID

Čtení šifrovaných nebo digitálně podepsaných zpráv


Uspořádání jmen v adresáři

Máte-li rozsáhlý adresář, můžete jej uspořádat několika způsoby. Uspořádání usnadní práci s adresářem, zejména získávání příslušných kontaktů a skupin. Kontakty lze abecedně seřadit podle křestního jména, příjmení nebo adresy elektronické pošty a tento seznam lze řadit vzestupně nebo sestupně. Seznam skupin lze prohlížet odděleně od seznamu kontaktů.

  • Chcete-li seřadit kontakty podle jména, adresy elektronické pošty nebo telefonního čísla, klepněte na příslušné záhlaví sloupce nad seznamem jmen.

  • Chcete-li přepnout uspořádání mezi vzestupným a sestupným, klepněte na záhlaví sloupce.

  • Chcete-li zobrazit seznam poštovních skupin, klepněte na nabídku Zobrazit a pak vyberte položku Seznam skupin.


Odstranění kontaktů a skupin ze seznamu adresáře

Kontakty a skupiny obsažené v adresáři lze jednoduše odebírat. Je-li kontakt odstraněn ze skupiny, zůstane v adresáři. Podobně odstranění skupiny neodebere její členy z adresáře.

Chcete-li odstranit kontakt
  • Klepněte na daný kontakt v seznamu a pak na panelu nástrojů klepněte na tlačítko Odstranit.

    Název kontaktu je zároveň odstraněn ze všech skupin, ve kterých se vyskytuje.

Chcete-li odstranit kontakt ze skupiny
  • Chcete-li odstranit kontakt ze skupiny (ale ne z adresáře), poklepejte na název skupiny, klepněte na název kontaktu v seznamu Členové a pak klepněte na tlačítko Odstranit.

Chcete-li odstranit skupinu
  • Klepněte v seznamu na název skupiny a pak na panelu nástrojů klepněte na tlačítko Odstranit.


Tisk informací z adresáře
  1. V Adresáři vyberte kontakt nebo kontakty, které chcete vytisknout.

    Chcete-li vybrat blok jmen, klepněte na první vybírané jméno, stiskněte a držte klávesu SHIFT a pak klepnutím na poslední jméno vyberete celý blok.

    Chcete-li vybrat jednotlivá jména, stiskněte a držte klávesu CTRL a klepnutím vyberte příslušná jména.

  2. Na panelu nástrojů klepněte na tlačítko Vytisknout a pak vyberte formát tisku:

    Chcete-li vytisknout všechny informace o kontaktu nebo kontaktech obsažené v adresáři, klepněte na možnost Poznámka.

    Chcete-li vytisknout pouze informace týkající se zaměstnání daného kontaktu nebo kontaktů, klepněte na možnost Vizitka.

    Chcete-li vytisknout seznam telefonních čísel vybraného kontaktu nebo kontaktů, klepněte na možnost Telefonní seznam.

Tipy
  • Velikost a orientaci stránek, na které se adresář bude tisknout, je možné upravit. Chcete-li zobrazit nastavení tiskárny, klepněte v dialogovém okně Tisk na tlačítko Vlastnosti.

  • Chcete-li získat Nápovědu pro některou z položek, klepněte v záhlaví dialogového okna na ikonu [image] a poté klepněte na danou položku.


Co jsou adresářové služby?

Adresářové služby jsou výkonné vyhledávací nástroje, kterými lze vyhledávat jména a adresy na celém světě. Adresář komunikuje s adresářovými službami protokolem LDAP a umožňuje přístup k několika známým adresářovým službám. Další adresářové služby je možné přidat od zprostředkovatele sítě Internet.

Podobně jako prohledávací nástroje sítě Internet, i adresářové služby používají různé metody sběru dat. Proto je při hledání osob nebo podniků v síti Internet vhodné vyzkoušet více než jednu službu.

Příbuzná témata

Hledání osob a podniků v síti Internet


Přidání adresářové služby

Chcete-li do adresáře přidat adresářovou službu, musíte znát název serveru. Tento název lze získat u poskytovatele adresářové služby.

  1. V Adresáři nebo v programu Outlook Express klepněte na nabídku Nástroje a pak klepněte na příkaz Účty.

  2. Pokud pracujete s aplikací Outlook Express, klepněte na kartu Adresářové služby.

  3. Klepněte na tlačítko Přidat a pak se řiďte instrukcemi Průvodce připojením k Internetu.

Příbuzná témata

Co jsou adresářové služby?

Hledání osob a podniků v síti Internet


Hledání osob a podniků v síti Internet
  1. V Adresáři klepněte na panelu nástrojů na tlačítko Najít.

    2. Druhou možností je klepnout v systému Windows na tlačítko Start, vybrat Hledat a pak klepnout na položku Osoby.

  2. Do polí zadejte všechny informace, které jsou vám známy, a pak klepněte na tlačítko Najít.

Tipy
  • Jsou-li zadaná kritéria příliš široká, může počet výsledků hledání překročit omezení serveru anebo nastavení adresářové služby na místním počítači nemusí být schopné všechny nalezené položky zpracovat.

  • Chcete-li získat Nápovědu pro některou z položek, klepněte v záhlaví dialogového okna na ikonu [image] a poté klepněte na danou položku.

Příbuzná témata

Co jsou adresářové služby?

Přidání adresářové služby

Zúžení vyhledávacích kritérií pro adresářovou službu


Určení adresářové služby pro kontrolu jmen

Určení adresářové služby pro kontrolu adres elektronické pošty

V případě, že neznáte celou adresu elektronické pošty nějaké osoby, můžete v programu Outlook Express zadat pouze část jména a pak k vyhledání adresy použít příkaz Kontrola jmen v nabídce Nástroje. Program Outlook Express nejprve hledá v adresáři a pokud není nalezena žádná adresa, prohledá adresářové služby, které byly pro kontrolu adres elektronické pošty nainstalovány.

  1. V programu Outlook Express nebo v Adresáři klepněte na nabídku Nástroje a pak klepněte na položku Účty.

  2. V programu Outlook Express klepněte na kartu Adresářové služby.

  3. Vyberte adresářovou službu a pak klepněte na tlačítko Vlastnosti.

  4. Na kartě Obecné se přesvědčte, že je zaškrtnuto políčko Při odesílání pošty kontrolovat jména tímto serverem.
Příbuzná témata

Změna pořadí, ve kterém jsou vznášeny dotazy na adresářové služby


Export kontaktů adresáře

Export kontaktů adresáře do jiných programů
  • V Adresáři klepněte na nabídku Soubor, vyberte položku Exportovat a pak klepněte na tlačítko Adresář.
Tip
  • Kontakty adresáře můžete exportovat do programu Microsoft Exchange nebo jiného programu, který importuje soubory ve formátu textového souboru (CSV) jako například program Microsoft Outlook.


Uskutečnění konferenčního hovoru z Adresáře

Pokud používáte program Microsoft NetMeeting nebo jiný konferenční software, můžete s kontaktními informacemi uchovat i informace o účtu konference (například adresy elektronické pošty a serveru). Pak bude možné uskutečnit hovor přímo z Adresáře.

  1. V adresáři poklepejte na název kontaktu.

  2. Na kartě NetMeeting zadejte konferenční adresu daného kontaktu. (Nemáte-li nainstalován program NetMeeting, bude název karty Konference). Tato adresa musí být adresou používanou pro konference a může se lišit od adresy elektronické pošty daného kontaktu.

  3. Zadejte adresu adresářového serveru a pak klepněte na tlačítko Přidat. Tím bude adresa přidána k ostatním vlastnostem kontaktu.

Nyní lze ve vlastnostech kontaktu klepnout na tlačítko Zavolat na kartě NetMeeting (nebo Konference) a zahájit hovor.

Poznámka
  • Pro jeden kontakt lze uvést více adres elektronické pošty a adresářových serverů.
Příbuzná témata

Přidání kontaktů do Adresáře


Přidání kontaktů do adresáře

Přidání kontaktu do Adresáře
  1. Nacházíte-li se v Adresáři, klepněte na panelu nástrojů na tlačítko Nový kontakt.

  2. Zadejte křestní jméno a příjmení dané osoby.

    Každý kontakt musí mít název pro zobrazování. Zadáte-li křestní jméno, příjmení, přezdívku nebo název společnosti, vytvoří se název pro zobrazování automaticky.

  3. Na každé z těchto karet lze přidat libovolné další informace.

Tip
  • Chcete-li získat Nápovědu pro některou z položek, klepněte v záhlaví dialogového okna na ikonu [image] a poté klepněte na danou položku.


Přidání jmen ze zpráv elektronické pošty do Adresáře

Program Outlook Express lze nastavit tak, aby při odpovědi na zprávu automaticky přidal příjemce odpovědi do Adresáře. Do Adresáře lze rovněž přidat jméno příjemce jakékoliv zprávy odesílané z programu Outlook Express.

Chcete-li do Adresáře přidat všechny příjemce (pouze u odpovědí)
  1. V programu Outlook Express klepněte na nabídku Nástroje a pak klepněte na příkaz Možnosti.

  2. Na kartě Obecné zaškrtněte políčko Automaticky dávat do Adresáře osoby, kterým odpovím.

Chcete-li do Adresáře přidat jednotlivé jméno z prostředí programu Outlook Express

  • Během psaní nebo prohlížení zprávy klepněte pravým tlačítkem myši na jméno dané osoby a pak klepněte na přikaz Přidat do Adresáře.


Změna pořadí, ve kterém jsou dotazovány adresářové služby
  1. V programu Outlook Express nebo v Adresáři klepněte na nabídku Nástroje a pak klepněte na položku Účty.

  2. V programu Outlook Express klepněte na kartu Adresářová služba.

  3. Klepněte na tlačítko Nastavit pořadí, vyberte adresářovou službu a pak klepněte na tlačítko Přesunout nahoru nebo Přesunout dolů.


Změna čísla portu adresářové služby

Změna čísla portu serveru adresářové služby

Změnu čísla portu proveďte pouze tehdy, pokud vám to doporučí správce adresářové služby.

  1. V Adresáři nebo programu Outlook Express klepněte na nabídku Nástroje a pak klepněte na položku Účty.

  2. Používáte-li aplikaci Outlook Express, klepněte na kartu Adresářová služba.

  3. Klepněte na adresářovou službu, jejíž port chcete změnit, a pak klepněte na tlačítko Vlastnosti.

  4. Na kartě Upřesnit uveďte v poli Číslo portu serveru hodnotu určenou správcem adresářové služby.


Odstranění adresářové služby
  1. V Adresáři nebo v programu Outlook Express klepněte na nabídku Nástroje a pak klepněte na položku Účty.

    2. V programu Outlook Express klepněte na kartu Adresářové služby .

  2. V seznamu Adresářové služby vyberte adresářovou službu a pak klepněte na tlačítko Odstranit.

Příbuzná témata

Přidání adresářové služby

Upřesnění vyhledávacích kritérií adresářové služby


Upřesnění vyhledávacích kritérií pro adresářovou službu
  1. V Adresáři nebo v programu Outlook Express klepněte na nabídku Nástroje a pak klepněte na položku Účty.

  2. V programu Outlook Express klepněte na kartu Adresářová služba.

  3. V seznamu Adresářová služba poklepejte na příslušnou adresářovou službu.

  4. Na kartě Upřesnit podle potřeby změňte informace uvedené v poli Hledat.

    Například pokud se připojení k adresářové službě odpojí pro vypršení časového limitu dříve, než získáte výsledky, zvyšte hodnotu pro Hledání v požadované době neodpovědělo tažením posuvníku doprava a snižte hodnotu pole Nejvyšší počet vracených shod.

Tip
  • Chcete-li získat Nápovědu pro některou z položek, klepněte v záhlaví dialogového okna na ikonu [image] a poté klepněte na danou položku.
Příbuzná témata

Hledání osob a podniků v síti Internet

Přidání adresářové služby


Otevřená specifikace elektronické vizitky založená na průmyslových standardech. Formát vCard umožňuje výměnu dat mezi různými programy (například mezi programy pro elektronickou poštu, adresáři a osobními plánovači) nebo mezi různými druhy zařízení a platforem (například mezi stolními počítači, laptopy nebo přenosnými počítači, osobními digitálními asistenty a telefonními zařízeními).

Soubory vCards mají příponu souboru .vcf.

© Versit, logo Versit, vCard a vCalendar jsou ochranné známky společností Apple Computer, Inc., AT&T Corp., IBM Corp. a Siemens


Importování adresáře z jiného programu

Kontakty adresáře lze importovat z celé řady rozšířených programů pro elektronickou poštu jako je Netscape Communicator nebo z osobního Adresáře programu Microsoft Exchange anebo z libovolného textového souboru ve formátu CSV. Například z programu Microsoft Outlook je možné exportovat adresář do textového souboru ve formátu CSV a pak jej importovat s použitím této volby.

  1. Klepněte na nabídku Soubor, vyberte příkaz Import, a pak klepněte na tlačítko Adresář.

  2. Klepněte na druh adresáře nebo souboru, který chcete importovat a pak klepněte na tlačítko Import.

    3. Není-li adresář, který chcete importovat, uveden na seznamu, můžete jej exportovat buď do textového souboru (CSV) nebo do souboru LDIF a pak jej importovat s použitím jedné z těchto voleb.


Importování vizitky

Vizitka je soubor ve formátu vCard, se kterým pracuje široké spektrum digitálních zařízení a operačních systémů.

  1. V Adresáři klepněte na nabídku Soubor, vyberte příkaz Import a pak klepněte na položku Vizitka (vCard).

  2. Určete umístění souboru vizitky v počítači nebo v síťové jednotce.

    Po přidání Vizitky do adresáře se zobrazí dialogové okno s vlastnostmi kontaktu, kde je možné případně upravit nebo přidat informace o kontaktu.

Tip
  • Chcete-li získat Nápovědu pro některou z položek, klepněte v záhlaví dialogového okna na ikonu [image] a poté klepněte na danou položku.
Příbuzná témata

Vytvoření vizitky