Představuje se prohlížeč sítě WWW Microsoft Internet Explorer

Internet je tvořen řadou počítačových sítí spojujících milióny počítačů z celého světa. Microsoft Internet Explorer vám umožňuje se k síti Internet připojit a získat přístup k obrovským zásobám informací, které tyto počítače skýtají. Ať již informace hledáte nebo si je necháte na svůj počítač dopravovat, seznamte se s některými funkcemi, které procházení sítí Internet usnadňují.

Získejte to nejzajímavější ze sítě WWW využitím kanálů

Využíváte-li kanály, dostáváte od nejlepších zprostředkovatelů z celého světa automaticky nejnovější informace dostupné v síti WWW. A pokud jste nainstalovali novou plochu, můžete si prohlížet kanály přímo na ploše nebo ve formě spořiče obrazovky.

Aktualizujte si informace z oblíbených serverů WWW a prohlížejte si je ve volném čase

Přihlašte se k odběru oblíbených serverů a budete dostávat jejich aktualizovaný obsah tak často, jak si přejete – denně, týdně nebo měsíčně. Internet Explorer dokáže stahovat aktualizované stránky WWW nebo i celé servery na pozadí, zatímco se na svém počítači věnujete jiné činnosti nebo dokonce když spíte. Později si je pak můžete prohlížet online, offline, v práci, doma i na cestách.

Mějte nejnavštěvovanější stránky WWW po ruce

Vytvořte tlačítko na panelu odkazů pouhým přetáhnutím odkazu z adresního řádku či ze stránky WWW na tento panel. Způsob zobrazení tlačítek na panelu odkazů lze snadno upravit podle vlastních potřeb. Stránku WWW můžete také přidat do seznamu oblíbených, abyste k ní nadále měli snadný přístup z nabídky Oblíbené nebo z panelu aplikace Explorer.

Pohybujte se po síti WWW snáze a rychleji pomocí panelu aplikace Explorer

K vyhledávání stránek WWW používejte nový panel aplikace Explorer. Klepněte na tlačítko Hledat na panelu nástrojů: v levé části okna prohlížeče se objeví panel aplikace Explorer. Nyní můžete zobrazit zvolenou stránku v pravé části okna klepnutím na příslušný odkaz, zatímco v levé části zůstane dostupný seznam výsledků hledání. Podobným způsobem můžete procházet složky oblíbených a historie, kanály nebo své dokumenty.

Internet Explorer vám pomůže při zadávání adres WWW

Začnete-li psát v adresním řádku často používanou adresu URL, Internet Explorer ji může díky funkci Automatické dokončování dokončit za vás. A pokud zadáte chybnou adresu nebo na ni klepnete na stránce WWW, Internet Explorer pro vás může vyhledat podobné adresy WWW, které připadají v úvahu.

Procházejte sítí WWW bezpečně

Pomocí oblastí zabezpečení můžete pro různé oblasti v síti WWW nastavit různé úrovně zabezpečení pro ochranu počítače. Poradce hodnocení obsahu vám umožní vyhnout se zobrazení problematických a nežádoucích stránek podle hodnocení průmyslového standardu definovaných nezávisle komisí PICS (Platform for Internet Content Selection). Microsoft Wallet vám umožní uchovávat na svém počítači osobní informace o kreditní kartě a přepravní adrese a využívat při připojování k síti WWW výhod zabezpečených serverů. Kromě toho, požaduje-li server WWW vaše osobní informace, můžete k jejich uložení a kontrole sdílení použít Asistenta profilu společnosti Microsoft.

Prohlížejte si stránky WWW v jiných jazycích

Navštěvujete při svém procházení sítí WWW stránky v jiných částech světa napsané v jazycích odlišných od jazyka, který využíváte na svém počítači? Máte možnost přidávat znakové sady pro tyto jazyky a získat tak správné zobrazení takových stránek.


Začínáme s aplikací Internet Explorer

S připojením na síť Internet a s aplikací Microsoft Internet Explorer si můžete prohlížet a vyhledávat libovolné informace v síti WWW.

Pokud byl na tento počítač Internet Explorer nainstalován správcem místní sítě (LAN) nebo pokud jste použili instalační program zprostředkovatele služeb sítě Internet, jste již pravděpodobně na připojení k síti Internet připraveni. V opačném případě vám s navázáním připojení pomůže Průvodce připojením k Internetu. Od zprostředkovatele služeb sítě Internet nebo od správce místní sítě budete potřebovat následující informace:

  • Pro připojení přes zprostředkovatele služeb sítě Internet: název účtu a heslo.

  • Pro připojení přes místní síť: název proxy serveru a číslo portu. Kromě toho může správce místní sítě poskytovat zvláštní nastavení pro konfiguraci prohlížeče pro firemní síť.

Jakmile budete připraveni, vyzkoušejte si některé z možností, jež se vám se sítí WWW nabízejí. Internet Explorer není jen nejlepší prohlížeč, ale může se navíc pochlubit nejsnazším ovládáním, což platí od jednoduchého procházení a prohledávání až po prohlížení kanálů a odebíraných stránek. Prozkoumejte Obsah nápovědy a zjistíte, co všechno můžete dělat.

Základní nastavení

Instalace připojení k síti Internet

Konfigurace aplikace Internet Explorer pro firemní intranet

Zobrazování stránek WWW napsaných v jiném jazyce

Prozkoumávání sítě WWW

Zobrazení stránky WWW

Prohledávání sítě WWW

Získání nejlepších informací

Přihlášení se k odběru serveru WWW

Co je panel aplikace Explorer?

Co je kanál?


Změna domovské stránky

Chcete-li změnit svou domovskou stránku, pak:

  1. Přejděte na stránku, kterou si přejete zobrazovat po spuštění aplikace Internet Explorer.

  2. V nabídce Zobrazit zvolte položku Možnosti sítě Internet.

  3. Klepněte na kartu Obecné.

  4. V oblasti Domovská stránka klepněte na tlačítko Použít aktuální.

Tip
  • K původní domovské stránce se lze navrátit klepnutím na tlačítko Použít výchozí.
Příbuzná témata

Uspořádávání odkazů na stránky WWW pro snadnější přístup


Prohledávání sítě WWW

Existuje mnoho způsobů, jak v síti WWW vyhledávat informace. Klepnete-li na tlačítko Hledat na panelu nástrojů, v levé části okna se objeví panel aplikace Explorer. Zde se vám nabízí přístup k řadě vyhledávacích služeb s různými schopnostmi. Vyzkoušejte si tyto vyhledávací služby, abyste zjistili, jaký druh informací jsou schopny dodat.

Potřebujete-li nalézt nějakou informaci mimořádně rychle, můžete využít funkce AutoSearch zapsáním jednoho z příkazů go, find nebo ? následovaného slovem či souslovím přímo do adresního řádku. Internet Explorer pak začne okamžitě vyhledávání pomocí předem určené vyhledávací služby.

Poté, co přejdete na libovolnou stránku WWW, můžete na této stránce vyhledávat zvolený text.

Chcete-li začít s prohledáváním, klepněte na některý s následujících odkazů:

Prohledávání sítě Internet

Prohledávání sítě Internet z adresního řádku

Hledání textu na aktuální stránce WWW

Vyhledání serveru WWW, když není adresa WWW funkční


Zadání adresy WWW

Chcete-li zadat adresu WWW, pak:

  1. Do adresního řádku začněte zapisovat zvolenou adresu.

    Pokud jste tuto stránku WWW již někdy navštívili, nová funkce Automatické dokončování navrhne dokončení adresy již během psaní. Navrhované dokončení se objeví vybrané v adresním řádku.

  2. Po dopsání adresy WWW nebo v případě, že funkce Automatické dokončování nalezne správné dokončení, stiskněte klávesu ENTER.

    Jiné možnosti dokončení lze zobrazit stisknutím klávesy ŠIPKA DOLŮ.

Poznámky

  • Pokud jste nainstalovali novou plochu, funkce Automatické dokončování bude navrhovat dokončení také u názvů složek a programů zapisovaných do adresního řádku.

  • Napíšete-li část adresy a následně stisknete klávesu CTRL+ENTER, Internet Explorer se pokusí přejít na zadanou adresu URL doplněnou pouze o protokol, např. http:, a rozšíření, je-li to třeba. Pokud napíšete například mi a poté stisknete klávesu CTRL+ENTER, Internet Explorer se pokusí přejít na stránku WWW s názvem http://www.mi.com/.

  • Funkci Automatické dokončování lze vypnout.

Příbuzná témata

Co je adresní řádek?

Instalace nové plochy

Vypnutí funkce Automatické dokončování


Co je adresní řádek?

Adresní řádek je místo určené k zadávání a zobrazování adres stránek WWW. K přechodu na zvolenou stránku není ani nutné zadávat celou adresu serveru WWW. Jakmile začnete psát, funkce Automatické dokončování navrhne dokončení adresy podle stránek WWW, které byly navštíveny v minulosti.

S pomocí adresního řádku lze také vyhledávat stránky WWW pouhým zapsáním jednoho z příkazů find, go nebo ? následovaného hledaným slovem.

Následující témata přinášejí další informace o možném využití adresního řádku během procházení:

Zadání adresy WWW

Prohledávání sítě Internet z adresního řádku

Co je adresa WWW?

Pokud jste nainstalovali novou plochu, nabízejí se ještě další možnosti využití adresního řádku. Adresní řádek může například nahradit seznam složek na panelu nástrojů aplikací Průzkumník nebo Tento počítač. Adresní řádek lze také přidat na hlavní panel či na plochu. Z libovolného z těchto adresních řádků včetně adresního řádku aplikace Internet Explorer je možné spouštět programy a kromě stránek WWW procházet také složky.

Instalace nové plochy

Přidání adresního řádku na plochu

Procházení složek z adresního řádku

Spuštění programu z adresního řádku


Co je panel aplikace Explorer?

Panel aplikace Explorer představuje způsob, jak procházet seznamy odkazů, jako například historii nebo kanály, zatímco jsou stránky odpovídající těmto odkazům zobrazovány v pravé části okna prohlížeče. Panel aplikace Explorer se otevře například po klepnutí na tlačítko Hledat na panelu nástrojů a lze jej pak využívat k vyhledávání požadovaných stránek WWW.

Seznam oblíbených položek, historii, kanály nebo hledání lze zobrazit klepnutím na odpovídající tlačítko panelu nástrojů. Kromě toho je možné k těmto položkám přistupovat přes příkaz Panel aplikace Explorer v nabídce Zobrazit.

Následující témata obsahují další informace o způsobech využití panelu aplikace Explorer:

Prohledávání sítě Internet

Zobrazení v minulosti navštívené stránky WWW

Zobrazení oblíbené stránky WWW

Zobrazení kanálu v prohlížeči


Zobrazení v minulosti navštívené stránky WWW

Chcete-li zobrazit stránku, kterou jste již někdy navštívili, pak:
  1. Klepněte na tlačítko Historie na panelu nástrojů.

    Objeví se seznam složek obsahujících odkazy na stránky WWW navštívené v minulých dnech a týdnech.

  2. Zobrazte stránku WWW klepnutím na složku či na stránku.

Tipy
  • Počet dní, po něž jsou stránky uchovávány v seznamu historie, lze změnit. Čím více dní zvolíte, tím více místa na disku uložené informace o historii zaberou.

  • Panel aplikace Explorer lze skrýt opětným klepnutím na tlačítko Historie.

Příbuzná témata

Určení počtu stránek ukládaných do seznamu historie

Co je panel aplikace Explorer?


Přidání stránky na panel odkazů

Chcete-li přidat stránku na panel odkazů, pak:
  • Přetáhněte ikonu zvolené stránky z adresního řádku na panel odkazů.

  • Přetáhněte odkaz ze stránky WWW na panel odkazů.

  • Přetáhněte odkaz do složky odkazů v seznamu oblíbených: lze jej přetáhnout buď přímo do nabídky Oblíbené a poté do složky odkazů nebo při zobrazení oblíbených na panelu aplikace Explorer přímo do složky odkazů.

Tip
  • Odkazy lze také uspořádat jejich přetažením na různá místa panelu odkazů.

Příbuzná témata

Uspořádávání odkazů na stránky WWW pro snadnější přístup

Zobrazení oblíbené stránky WWW


Co je procházení offline?

Při procházení offline si můžete prohlížet stránky WWW bez připojení k síti Internet. To se může hodit v případě, že nemáte přístup k síti WWW pokaždé, když si chcete stránky WWW prohlížet. Taková situace například nastává, když používáte přenosný počítač na místě, kde není přístup k síti a nelze použít modem, nebo jste-li doma a nechcete blokovat jedinou telefonní linku.

Procházení offline plně využijete, budete-li používat kanály a odebírání serverů WWW, abyste stáhli na svůj počítač nejnovější obsah požadovaných stránek v době, kdy jste připojeni a online. Potom si můžete prohlížet stránky WWW offline kdekoli a kdykoli si přejete.

Další informace o procházení offline naleznete v následujících tématech:

Procházení sítě WWW offline

Co je odběr?

Co je kanál?


Procházení sítě WWW offline

Chcete-li procházet síť WWW offline, pak:
  • V nabídce Soubor zvolte položku Pracovat offline.
Poznámky
  • Jakmile jednou zvolíte práci offline, Internet Explorer se bude spouštět v režimu offline až do doby, kdy opět klepnete na příkaz Pracovat offline a zrušíte tak zaškrtnutí u této položky.

  • Kromě prohlížení offline odebíraných serverů WWW můžete též zobrazovat libovolné stránky uložené ve složce historie nebo ve složce Temporary Internet Files.

Příbuzná témata

Návrat na stránku WWW navštívenou v minulosti

Co je procházení offline?


Přidání stránky do sbírky oblíbených stránek

Chcete-li určitou stránku přidat do sbírky oblíbených stránek, pak:

  1. Přejděte na zvolenou stránku.

  2. V nabídce Oblíbené zvolte položku Přidat k oblíbeným.

  3. Pokud chcete, zadejte nový název pro přidávanou stránku.

Tipy
  • Libovolnou z oblíbených stránek lze otevřít klepnutím na tlačítko Oblíbené na panelu nástrojů a následným klepnutím na požadovanou stránku.

  • Přehled o svých oblíbených stránkách si můžete zlepšit jejich uspořádáváním do složek. Klepněte na tlačítko Vytvořit v dialogu Přidat k oblíbeným.

Příbuzná témata

Uspořádávání odkazů na stránky WWW pro snadnější přístup


Co je odběr?

Microsoft Internet Explorer přináší nové způsoby procházení sítě WWW. Internet Explorer nyní dokáže sledovat podle zadaného plánu změny oblíbených stránek WWW. Na tyto změny pak může buď upozornit nebo automaticky stáhnout nový obsah na váš disk (např. v noci nebo během nečinnosti počítače), takže si jej pak můžete pohodlně prohlížet. Tato funkce se nazývá odběr serveru WWW. Odběr serveru je zdarma.

Můžete si naplánovat denní, týdenní nebo měsíční aktualizaci všech odebíraných stránek WWW nebo tento interval určit pro každou stránku zvlášť.

Po přihlášení se k odběru si můžete prohlížet oblíbené stránky WWW ve svém volném čase v režimu offline.

Jinou formu odebírání představují kanály. Kanály jsou servery WWW, které automaticky aktualizují svůj obsah na místních počítačích podle plánu určeného příslušným zprostředkovatelem. Kanály lze zobrazovat v prohlížeči jako jiné stránky WWW, jako celoobrazovková okna nebo na ploše. Některé kanály jsou též navrženy pro použití ve formě spořiče obrazovky.

Informace o přihlašování k odběru nebo o nastaveních kanálů naleznete v následujících tématech:

Přihlášení se k odběru serveru WWW

Procházení sítě WWW offline

Co je kanál?


Přihlášení se k odběru serveru WWW

Chcete-li se přihlásit k odběru serveru WWW, pak:

  1. Otevřete stránku WWW, jejíž odběr chcete přihlásit.

  2. V nabídce Oblíbené zvolte položku Přidat k oblíbeným.

  3. Klepněte na políčko Ano, ale jen oznamovat aktualizace této stránky nebo Ano, oznamovat aktualizace a stahovat stránku k offline prohlížení.

  4. Chcete-li upravit nastavení plánování, doručování nebo oznamování, klepněte na tlačítko Vlastní, kterým spustíte Průvodce odběrem stránek WWW.

Poznámky
  • Přihlášení se k serveru WWW vám umožní získávat z tohoto serveru podle určitého plánu automaticky aktuální informace, aniž by bylo nutné jej navštěvovat a ručně obnovovat jeho obsah.

  • Přihlášení se k odběru serveru WWW je zdarma.

Příbuzná témata

Změna nastavení odběru

Co je odběr?


Zobrazení odebíraného serveru WWW

Chcete-li zobrazit odebíraný server WWW, pak:

  1. V nabídce Oblíbené zvolte položku Správa odběru.

  2. Klepněte na požadovanou stránku WWW.

Příbuzná témata

Co je odběr?


Co je kanál?

Kanál je server WWW určený k doručování svého obsahu ze sítě Internet na místní počítače podobně jako při přihlášení k odběru oblíbeného serveru WWW. K prohlížení jeho obsahu se není třeba přihlašovat, zprostředkovatel obsahu však může navrhnout plán odběru nebo si můžete vytvořit svůj vlastní. Kromě toho při použití kanálů nedostáváte pouze stránky WWW, ale také podrobnou mapu serveru WWW, která vám umožní rychle najít a zobrazit, co potřebujete.

A takto kanály fungují:

  • Pomocí Průvodce kanály na ploše nebo v prohlížeči lze zobrazit seznam kanálů dostupných prostřednictvím serveru WWW společnosti Microsoft. Tento seznam je často aktualizován nejnovějšími nabídkami od nových nebo již existujících zprostředkovatelů. Kromě toho mohou zprostředkovatelé také umožňovat přístup ke kanálům přímo z jejich serverů WWW.

  • Přidávejte kanály na panel kanálů. Pokud chcete, můžete se hned přihlásit k jejich odběru. Kanál lze ovšem prohlížet i bez přihlášení k odběru.

  • Uspořádávejte si kanály podobně jako oblíbené stránky nebo jakékoli jiné složky – přidávejte a odstraňujte stránky WWW a uvádějte, které stránky WWW jsou zahrnuty. Panel kanálů zobrazuje všechny nainstalované kanály bez ohledu na to, zda jste přihlášeni k jejich odběru.

  • Bez ohledu na to, zda jste se přihlásili k jejich odběru, můžete si kanály prohlížet klepnutím na panel kanálů.

  • Prohlížejte si kanály způsobem, jaký vám nejlépe vyhovuje – v prohlížeči, v celoobrazovkovém okně, jako položku plochy nebo jako spořič obrazovky.

Další informace naleznete pod následujícími tématy:

Přidání kanálu

Přihlášení se k odběru kanálu

Zobrazení kanálu v prohlížeči

Zobrazení kanálu na ploše

Zobrazení panelu Kanály na ploše

Zobrazování kanálu jako spořiče obrazovky


Přihlášení se k odběru kanálu

Chcete-li se přihlásit k odběru kanálu, pak:

  1. Klepněte na tlačítko Kanály na panelu nástrojů.

  2. Na panelu aplikace Explorer klepněte na Průvodce kanály a řiďte se instrukcemi na obrazovce.
Příbuzná témata

Co je kanál?


Zobrazení kanálu v prohlížeči

Chcete-li v prohlížeči zobrazit nějaký kanál, pak:

  1. Klepněte na tlačítko Kanály na panelu nástrojů.

  2. V panelu aplikace Explorer klepněte na kanál či kategorii, kterou si chcete prohlédnout (např. Zaměstnání).

Poznámka
  • Panel aplikace Explorer můžete skrýt opětným klepnutím na tlačítko Kanály na panelu nástrojů.

Příbuzná témata

Co je kanál?

Co je panel aplikace Explorer?


Tisk stránky WWW

Pokud se rozhodnete tisknout stránku WWW, můžete ji vytisknout tak, jak ji vidíte na obrazovce, nebo můžete vytisknout pouze její zvolené části, např. rámy. Kromě toho lze tisknout některé další informace v záhlaví a zápatí, např. název okna, adresu stránky, datum, čas nebo čísla stran.

Další informace naleznete v následujících tématech:

Tisk obsahu aktuálního okna

Tisk obsahu rámu

Změna vzhledu tisknuté stránky

Příbuzná témata

Ukládání informací ze stránek WWW


Ukládání informací ze stránek WWW

Když si prohlížíte stránky v síti WWW, můžete nalézt informace, které byste si rádi uložili pro budoucnost, prohlíželi znovu bez návštěvy příslušného serveru WWW nebo je poskytli jiným lidem. Jakoukoli stránku WWW nebo její libovolnou část – text, grafiku či odkazy – si můžete uložit. Jakmile si určité informace uložíte, můžete je využívat v jiných dokumentech nebo zobrazovat jako tapetu. O informace se též můžete podělit s jinými lidmi tak, že jim stránku WWW, příp. (mají-li přístup k síti WWW) odkaz na ni pošlete elektronickou poštou. Těm, kdo nemají přístup k síti WWW ani počítač, můžete zvolené stránky WWW vytisknout.

Více o ukládání informací ze stránek WWW se dozvíte v následujících tématech:

Uložení aktuální stránky na disk

Uložení stránky či obrázku bez předchozího otevření

Kopírování informací ze stránky WWW do dokumentu

Zobrazení zdrojového souboru HTML aktuální stránky

Použití obrázku ze stránky WWW jako tapety na plochu

Odeslání stránky WWW elektronickou poštou

Tisk stránky WWW


Uložení aktuální stránky na disk

Chcete-li uložit aktuální stránku na disk, pak:

  1. V nabídce Soubor zvolte položku Uložit jako.

  2. Poklepáním otevřete složku, do níž chcete stránku uložit.

  3. Do pole Název souboru zadejte název a pak klepněte na tlačítko Uložit.

Poznámka
  • Internet Explorer ukládá pouze text stránky bez doprovodné grafiky.
Příbuzná témata

Ukládání informací ze stránek WWW


Zobrazení zdrojového souboru HTML aktuální stránky

Chcete-li zobrazit zdrojový soubor HTML aktuální stránky, pak:
  • V nabídce prohlížeče Zobrazit zvolte položku Zdroj.
Tipy
  • Vytváříte-li vlastní stránky WWW, můžete takto zjistit, jak jsou navrženy stránky jiných autorů.

  • Uložíte-li stránku na disk, můžete ji následně upravovat. Poté, co stránku upravíte, lze ji otevřít v aplikaci Internet Explorer a zobrazit tak provedené změny.
Příbuzná témata

Ukládání informací ze stránek WWW


Uložení stránky či obrázku bez předchozího otevření

Chcete-li uložit stránku nebo obrázek, aniž byste je nejprve otevřeli, pak:
  1. Klepněte pravým tlačítkem myši na odkaz na položku, kterou chcete uložit.

  2. Klepněte na položku Uložit cíl jako.

  3. Do pole Název souboru zadejte název a pak klepněte na tlačítko Uložit.

Poznámky
  • Internet Explorer uloží kopii stránky nebo obrázku místo jejího zástupce.

  • Tuto metodu můžete využívat ke stahování kopií položek, aniž byste je nejprve otevírali.

  • Chcete-li uložit kopii odkazu, stačí jej přetáhnout na cílové místo, např. na plochu. Objeví se tam zástupce stránky WWW.
Příbuzná témata

Ukládání informací ze stránek WWW


Použití obrázku ze stránky WWW jako tapety na plochu

Chcete-li použít obrázek ze stránky WWW jako tapetu na plochu, pak:
  • Klepněte na zvolený obrázek pravým tlačítkem myši a zvolte položku Nastavit jako tapetu.
Příbuzná témata

Ukládání informací ze stránek WWW


Co je zabezpečení v síti Internet?

V síti Internet je informace posílána z počítače na počítač, dokud nedospěje k cíli. Pokud je odeslána zpráva z bodu A do bodu B, každý počítač nalézající se mezi těmito body má možnost si ji prohlédnout. Takto vyvstává problém zabezpečení.

Představte si například, že si prohlížíte v síti WWW katalog s oděvy a rozhodnete se pro koupi košile. K tomu musíte vyplnit objednávkový formulář a zadat mimo jiné také číslo své kreditní karty. Víte, že se dotyčná firma těší dobré pověsti, takže zadáte číslo své kreditní karty a odešlete je ve vyplněném formuláři spolu s dalšími informacemi. Vaše informace přechází na své cestě k firmě s oděvy od počítače k počítači. Představte si však, že jeden z počítačů na této cestě je zneužíván zločinci, kteří sledují procházející data, aby nalezli něco zajímavého, například číslo vaší kreditní karty.

Jiný bezpečnostní problém souvisí s tím, jak jsou odesílány a přijímány soubory a programy mezi servery WWW a vaším počítačem. Bez zabezpečení se vám může stát, že spustíte nebo stáhnete ze sítě Internet soubory či programy, které mohou poškodit váš počítač nebo na něm uložené informace.

Jak často se takové věci skutečně stávají? To nelze přesně říci. Nejdůležitější je však fakt, že jsou technicky proveditelné. A spolu s tím, jak Internet narůstá, mohou se stávat čím dál častěji.

Jak vám Internet Explorer pomůže ochránit sebe a svá data?

Protože existují velké rozdíly v důvěryhodnosti serverů WWW, umožňuje Internet Explorer přiřadit jakékoli soubory, které můžete otevřít nebo stáhnout (počínaje soubory na vašem počítači a soubory v síti Internet konče), oblastem zabezpečení. Můžete nastavit různé úrovně zabezpečení podle zdroje informace v síti WWW a stupně vaší důvěry.

Mnoho serverů v síti Internet je vybaveno prostředky znemožňujícími nepovolaným osobám prohlížení dat odesílaných těmto serverům nebo obráceně. Tyto servery jsou označovány jako zabezpečené. Protože Internet Explorer podporuje zabezpečovací protokoly využívané zabezpečenými servery, můžete takovému serveru odesílat informace bezpečně a s důvěrou. (Protokol je sada pravidel a standardů, které počítačům umožňují výměnu informací.) Prohlížíte-li si stránku ze zabezpečeného serveru, Internet Explorer zobrazí na stavovém řádku ikonu zámku.

Internet Explorer vás také může varovat v případech, kdy se chystáte podniknout něco, co může z hlediska bezpečnosti představovat riziko. Pokud se například chystáte odeslat číslo své kreditní karty nezabezpečenému serveru, Internet Explorer vás může varovat, že dotyčný server není zabezpečený. Vydává-li se server za zabezpečený, ale jeho bezpečnostní certifikáty jsou podezřelé, Internet Explorer vás může varovat, že tento server nepracuje důvěryhodně nebo o sobě uvádí nepravdivé informace.

Příbuzná témata

Co jsou oblasti zabezpečení?

Nastavení úrovní zabezpečení pro jednotlivé oblasti

Zobrazení certifikátů o zabezpečení


Co jsou oblasti zabezpečení?

Internet Explorer rozděluje svět Internetu do několika oblastí a umožňuje vám tak, abyste libovolný server WWW přiřadili oblasti s odpovídající úrovní zabezpečení.

Ve které oblasti se nachází aktuální stránka WWW zjistíte v pravé části stavové řádky aplikace Internet Explorer. Před každým otevřením či stahováním obsahu sítě WWW Internet Explorer nejprve zjistí nastavení zabezpečení pro oblast, k níž daná stránka náleží.

Rozlišují se čtyři oblasti:

  • Místní intranetová oblast: Tato oblast obsahuje všechny adresy nevyžadující proxy server. Adresy v této oblasti jsou definovány správcem systému pomocí produktu Internet Explorer Administrator's Kit (IEAK). Výchozí úroveň zabezpečení pro místní intranetovou oblast je střední.

  • Oblast důvěryhodných serverů: Tato oblast obsahuje servery, jimž důvěřujete, tj. servery, z nichž můžete soubory stahovat či spouštět bez obav, že dojde k poškození počítače nebo dat. Servery můžete této oblasti přiřazovat sami. Výchozí úroveň zabezpečení pro oblast důvěryhodných serverů je malá.

  • Oblast omezených serverů: Tato oblast obsahuje servery, jimž nedůvěřujete, tj. servery, u jejichž souborů vyvstává podezření, že by mohly při stahování či spouštění poškodit počítač nebo data. Servery můžete této oblasti přiřazovat sami. Výchozí úroveň zabezpečení pro oblast omezených serverů je velká.

  • Oblast sítě Internet: Tato oblast obsahuje automaticky vše, co není na místním počítači, v místním intranetu nebo v některé jiné oblasti. Výchozí úroveň zabezpečení pro oblast sítě Internet je střední.

Všechny soubory na místním počítači jsou považovány za zcela bezpečné a zachází se s nimi bez zabezpečení. To umožňuje otevírání a spouštění souborů či programů bez zbytečného dotazovaní nebo přerušování činnosti. Žádnou složku či jednotku místního počítače nelze přiřadit oblasti zabezpečení.

Nastavení oblastí zabezpečení vyžaduje:

  • Nastavení úrovní zabezpečení pro jednotlivé oblasti

  • Přiřazení serveru WWW oblasti zabezpečení

Kritéria, podle nichž přiřadíte servery WWW oblastem zabezpečení a nastavíte úrovně zabezpečení, závisí zcela na vašem rozhodnutí. Pro každou úroveň jsou již předdefinovány vhodné akce, ale můžete si též vytvořit vlastní nastavení.

Nejvíce budete pravděpodobně důvěřovat serverům WWW v místním intranetu a nastavíte tedy pro tuto oblast malou úroveň zabezpečení. Většinu programů z těchto serverů pak bude možné spouštět či stahovat bez mnoha upozornění, příp. bez upozornění vůbec.

Servery z oblasti omezených serverů na druhé straně budou zřejmě místy, kde se budete chtít vyhnout spouštění i otevírání jakýchkoli skriptů nebo jiného aktivního obsahu.


Nastavení úrovní zabezpečení pro jednotlivé oblasti

Chcete-li nastavit úrovně zabezpečení pro jednotlivé oblasti, pak:

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na kartu Zabezpeční.

  3. V seznamu Oblast vyberte oblast, jejíž úroveň zabezpečení chcete nastavit.

  4. Klepněte na příslušnou úroveň zabezpečení.

Tip
  • Nápovědu k určité položce lze zobrazit klepnutím na [image] v horní části dialogu a následným klepnutím na danou položku.
Příbuzná témata

Co jsou oblasti zabezpečení?


Co jsou certifikáty o zabezpečení?

Certifikát je dokument, který zaručuje totožnost určité osoby nebo bezpečnost určitého serveru WWW. Internet Explorer využívá dvou různých typů certifikátů.

Osobní certifikát představuje záruku, že jste tím, za koho se prohlašujete. Zadáte o sobě některé informace jako například uživatelské jméno a heslo a tyto informace jsou pak využívány, posíláte-li sítí Internet osobní informace serveru WWW vyžadujícímu certifikát o vaší totožnosti.

Certifikát serveru WWW zaručuje bezpečnost a pravost takového serveru. Zajišťuje, aby žádný jiný server WWW nemohl předstírat totožnost tohoto zabezpečeného serveru. Certifikáty serverů WWW také obsahují informaci o datu vydání. Před otevřením serveru WWW nějaké organizace ověří Internet Explorer správnost adresy v síti Internet obsažené v certifikátu a zjistí, zda nevypršela jeho platnost. Jestliže informace není aktuální a platná, může Internet Explorer zobrazit varování.

Příbuzná témata

Zobrazení certifikátů o zabezpečení


Zobrazení certifikátů o zabezpečení

Chcete-li zobrazit certifikáty o zabezpečení, pak:

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na kartu Obsah.

  3. Aktuální certifikáty se zobrazí po klepnutí na tlačítka Osobní, Servery WWW a Vydavatelé v oblasti Certifikáty.

Tip
  • Nápovědu k určité položce lze zobrazit klepnutím na [image] v horní části dialogu a následným klepnutím na danou položku.
Příbuzná témata

Nastavení úrovní zabezpečení pro jednotlivé oblasti

Co jsou certifikáty o zabezpečení?

Co je zabezpečení v síti Internet?


Co je Asistent profilu?

Nový Asistent profilu v aplikaci Internet Explorer vám usnadní sdílení registračních a demografických informací se servery WWW, které takové informace vyžadují, a postará se při tom o vaše soukromí a bezpečí. Nemusíte již při návštěvách nových serverů WWW stále znovu zadávat ty samé informace jako např. adresu nebo jméno pro elektronickou poštu. Zároveň však nebude žádná z těchto informací dána k dispozici a sdílena s ostatními, nedáte-li k tomu své svolení.

Když server WWW požadá Asistenta profilu o informace, dozvíte se:

  • Adresu URL serveru, který vyžaduje informace.

  • Jaké informace server požaduje od Asistenta profilu (takto můžete určité informace zadržet).

  • Jak bude s těmito informacemi naloženo.

  • Zda server umožňuje zabezpečené připojení (Secure Sockets Layer, SSL). Pokud ano, můžete prověřit certifikát serveru.

Tímto způsobem lze ověřovat, kdo požaduje informace, určit, které informace (pokud vůbec nějaké) se mají sdílet, a dozvědět se, k čemu tyto informace hodlá server WWW využít.

Své osobní informace můžete zašifrovat jak pro přenos, tak pro uložení v místním počítači.

Asistent profilu vyhovuje průmyslovým standardům pro soukromí v síti Internet, takže dovede spolupracovat s jinými programy a servery v této síti.

Příbuzná témata

Zadání osobních informací pro servery WWW


Zadání osobních informací pro servery WWW

Chcete-li zadat osobní informace pro servery WWW, pak:

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na kartu Obsah.

  3. Po klepnutí na tlačítko Upravit profil v oblasti Osobní informace se zobrazí informace využívané Asistentem profilu a lze je upravovat.

Tip
  • Nápovědu k určité položce lze zobrazit klepnutím na [image] v horní části dialogu a následným klepnutím na danou položku.
Příbuzná témata

Co je Asistent profilu?


Spolupráce prohlížeče s jinými programy

Chcete-li odeslat elektronickou poštu, přečíst příspěvky nebo volat sítí Internet, můžete spustit odpovídající programy přímo z aplikace Internet Explorer.

Některé ze způsobů, jak používat Internet Explorer ve spojení s jinými programy, naleznete v následujících tématech:

Spouštění programů sítě Internet z aplikace Internet Explorer

Odesílání zpráv a volání z aplikace Internet Explorer

Volba programů využívaných aplikací Internet Explorer


Spouštění programů sítě Internet z aplikace Internet Explorer

Chcete-li spustit program sítě Internet z aplikace Internet Explorer, pak:

Internet Explorer automaticky rozpoznává na stránce WWW standardní odkazy na jiné programy. Programy sítě Internet však můžete spouštět z aplikace Internet Explorer i sami.

  • V nabídce Přejít zvolte některý z následujících příkazů.
Požadovaný program | Příkaz
Outlook Express Mail nebo jiný výchozí poštovní program | Pošta
Outlook Express News nebo jiný výchozí program pro čtení příspěvků | Noviny
Adresář nebo jiný výchozí program pro evidenci kontaktů | Adresář
NetMeeting nebo jiný výchozí program pro volání v síti Internet | Volání v síti Internet
Příbuzná témata

Spolupráce prohlížeče s jinými programy


Spuštění programu z adresního řádku

Chcete-li spustit program z adresního řádku, pak:
  • Napište název programu do adresního řádku a stiskněte klávesu ENTER.

    Pokud znáte úplnou cestu a název souboru, můžete je zapsat, například:

    C:\MSOffice\Winword\Winword.exe.

    V případě, že je program součástí systému Windows, stačí zadat jeho název (přesněji: název odpovídajícího spustitelného souboru, protože ten se nemusí shodovat s českým názvem programu), například Mspaint, Notepad, Control Panel nebo Printers.

Poznámky
  • Tato funkce je použitelná pouze v případě, že je nainstalována nová plocha.

  • Adresní řádek lze využívat v aplikacích Internet Explorer, Průzkumník nebo Tento počítač, na hlavním panelu nebo jako panel nástrojů na ploše.

Příbuzná témata

Co je adresní řádek?

Instalace nové plochy


Volba programů využívaných aplikací Internet Explorer

Chcete-li zvolit programy, které bude využívat aplikace Internet Explorer, pak:

Výchozí programy využívané aplikací Internet Explorer pro práci s poštou, diskusními skupinami, kalendářem a voláním v síti Internet lze změnit. Při klepnutí na odkaz pro tyto programy na stránce WWW spustí Internet Explorer určený program.

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na kartu Programy a zvolte výchozí programy podle instrukcí na obrazovce.
Příbuzná témata

Spolupráce prohlížeče s jinými programy


Odeslání stránky WWW elektronickou poštou

Chcete-li elektronickou poštou odeslat stránku WWW, pak:
  1. Přejděte na stránku, kterou chcete odeslat.

  2. V nabídce Soubor zvolte položku Odeslat a následně klepněte na položku Stránka elektronickou poštou nebo Odkaz elektronickou poštou.

  3. Zadejte cílovou adresu a klepněte na tlačítko Odeslat na panelu nástrojů.

Poznámka
  • Vložení stránky WWW nebo odkazu do zprávy elektronické pošty vyžaduje, abyste vlastnili poštovní účet.
Příbuzná témata

Ukládání informací ze stránek WWW


Využití zařízení IntelliMouse

V aplikaci Internet Explorer můžete pomocí zařízení IntelliMouse využívat tyto funkce:

  • Na zvolený odkaz skočíte tak, že na něj ukážete, podržíte klávesu SHIFT a otočným tlačítkem myši otočíte vpřed. K předchozímu tématu se vrátíte stejným postupem, pouze směr otáčení otočného tlačítka bude opačný (vzad).

  • Stránku WWW lze posunovat otáčením otočného tlačítka vpřed nebo zpět.

  • Aktuální stránku WWW můžete souvisle posunovat podržením otočného tlačítka a současným pohybem myši.

Poznámka
  • Další informace o softwaru IntelliPoint nebo IntelliMouse naleznete v dokumentaci k zařízení IntelliMouse.


Rychlejší zobrazování všech stránek

Chcete-li urychlit zobrazování všech stránek, pak:

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na kartu Upřesnit.

  3. V oblasti Multimédia zrušte zaškrtnutí některých, příp. všech následujících políček: Zobrazovat obrázky, Přehrávat animace, Hrát video a Hrát zvuky.

Tipy
  • I v případě, že nejsou zaškrtnuta políčka Zobrazovat obrázky nebo Hrát video, můžete zobrazovat jednotlivé obrázky či animace na stránce WWW tak, že klepnete pravým tlačítkem myši na odpovídající ikonu a zvolíte Zobrazit obrázek.

  • Jestliže jsou na aktuální stránce viditelné obrázky i poté, co jste zrušili zaškrtnutí políčka Zobrazovat obrázky, můžete je skrýt klepnutím na nabídku Zobrazit a zvolením příkazu Obnovit.

Příbuzná témata

Rychlejší zobrazování v minulosti navštívených stránek


Rychlejší zobrazování v minulosti navštívených stránek

Chcete-li urychlit zobrazování v minulosti navštívených stránek, pak:

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na tlačítko Nastavení na kartě Obecné.

  3. Více místa pro dočasné ukládání stránek získáte posunutím posuvníku doprava.

    Aktualizaci stránek ve složce Temporary Internet Files zabráníte klepnutím na políčko Nikdy.

Příbuzná témata

Rychlejší a snadnější procházení sítě WWW

Práce s dočasnými soubory


Změna způsobu zobrazování barev

Chcete-li změnit způsob zobrazování barev, pak:

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na tlačítko Barvy na kartě Obecné.

  3. Změňte nastavení podle svého přání.

Poznámka
  • Nápovědu k určité položce lze zobrazit klepnutím na [image] v horní části dialogu a následným klepnutím na danou položku.
Příbuzná témata

Vlastní nastavení způsobu zobrazování stránek WWW

Řízení způsobu zobrazování písem a barev pozadí


Uspořádávání odkazů na stránky WWW pro snadnější přístup

Existuje mnoho způsobů, jak si zjednodušit návrat na stránky WWW navštívené někdy v minulosti.

Přidání stránky do sbírky oblíbených stránek

Uspořádávání oblíbených stránek do složek

Změna domovské stránky

Přidání stránky na panel odkazů

Vytvoření zástupce aktuální stránky na ploše

Návrat na stránku WWW navštívenou v minulosti


Rychlejší a snadnější procházení sítě WWW

Bez ohledu na to, zda si již prohlížíte určitou stránku WWW nebo zda chcete zobrazit nějakou jinou, zde se dozvíte o způsobech, jak Internet prozkoumávat snadněji a rychleji.

Pokud se například některá stránka stahuje již příliš dlouho, můžete stahování přerušit klepnutím na tlačítko Stop na panelu nástrojů.

Procházení sítě WWW lze urychlit, změníte-li vhodným způsobem alespoň některé z následujících nastavení či způsobů práce:

Způsob ukládání stránek WWW

Rychlejší zobrazování v minulosti navštívených stránek

Co je odběr?

Způsob otevírání stránek WWW

Přidání stránky do sbírky oblíbených stránek

Vytvoření zástupce aktuální stránky na ploše

Návrat na stránku WWW navštívenou v minulosti

Množství zobrazovaných informací

Rychlejší zobrazování všech stránek


Vlastní nastavení způsobu zobrazování stránek WWW

Na stránkách WWW se zobrazuje text písmy různé velikosti, druhu a barvy. Ve většině případů je možné změnit nastavení stránky WWW vlastními předvolbami. Takové změny mohou sice ovlivnit vzhled stránek WWW a narušit tak záměry jejich autorů, umožňují však zobrazovat text písmem takové velikosti, druhu nebo barvy, aby byl co nejčitelnější.

Kromě toho může být při častém prohlížení stránek WWW, které byly napsány v jiném než výchozím jazyce, užitečné využít možnosti zobrazovat stránky WWW v různých jazycích.

Následující témata vám pomohou vytvořit vlastní nastavení způsobu zobrazování stránek WWW:

Řízení způsobu zobrazování písem a barev pozadí

Změna způsobu zobrazování barev

Zvětšení nebo zmenšení textu

Zobrazování textu jiným písmem

Zobrazování stránek WWW napsaných v jiném jazyce


Změna vzhledu panelu nástrojů

Chcete-li změnit vzhled panelu nástrojů, pak:

  • Můžete přemísťovat adresní řádek či panel odkazů nebo měnit jejich velikost tažením vzhůru, dolů, doleva či doprava. Můžete je dokonce přemístit do řádku nabídek!
  • Pokud chcete mít více místa na obrazovce, můžete skrýt popisky tlačítek panelu nástrojů. Stačí klepnout pravým tlačítkem myši na panel nástrojů a zrušit zaškrtnutí u položky Textové popisky.
  • Můžete skrýt adresní řádek nebo sekci odkazů tak, že klepnete pravým tlačítkem myši na panel nástrojů a zrušíte zaškrtnutí u příslušné položky.
  • Můžete přidávat položky na panel odkazů přetažením ikony z adresního řádku nebo přetažením odkazu ze stránky.
  • Můžete uspořádávat položky panelu odkazů jejich přetahováním na zvolená místa na panelu.
  • Můžete pro panel nástrojů použít menší tlačítka ve stylu aplikací Microsoft Office. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet a klepněte na kartu Upřesnit. V oblasti Panel nástrojů zaškrtněte políčko Malé ikony.


Využití funkcí usnadnění v aplikaci Internet Explorer

K produktům a službám usnadnění v systémech Microsoft Windows, Windows NT nebo Windows 95 přidává Internet Explorer následující funkce, které dále usnadňují tělesně postiženým lidem práci s touto aplikací.

Přístup přes klávesnici

Všechny funkce aplikace Internet Explorer jsou dostupné jak prostřednictvím klávesnice, tak pomocí myši.

Procházení stránkami WWW přes klávesnici

Internet Explorer umožňuje procházení sítí WWW s využitím klávesnice. Stačí stisknout klávesy TABULÁTOR nebo SHIFT+TABULÁTOR pro pohyb vpřed nebo vzad mezi prvky obrazovky jako jsou:

  • textové nebo obrázkové odkazy,

  • aktivní oblasti na obrazu mapy,

  • adresní řádek a

  • rámy.

Více o přístupu přes klávesnici se dozvíte v rejstříku nápovědy pod heslem "klávesové zkratky".

Zvýrazňující rámeček

Když se pohybujete nad odkazem či obrázkem nebo na něj klepnete, objeví se kolem něj jeden pixel široké ohraničení, aby bylo vidět, co je vybráno.

Přizpůsobení velikosti písma, formátování a barev

Můžete určit velikost, styl a barvu písma písma a barvu popředí a pozadí stránek WWW i v případě, že autor stránek tyto možnosti nastavil jinak. Můžete rovněž určit barvu odkazů na stránce WWW nebo zvláštní barvu, jež se použije pouze v případě, že nad odkazem je ukazatel myši.

To je zvláště vhodné, pokud máte slabý zrak a potřebujete větší písmo nebo kontrastní barvy. Internet Explorer může používat barvy a písma, které jste zadali, výchozí barvy a písma systému Windows nebo nastavení uložená ve vaší předloze se styly.

Více informací nalezenete v tématu Přizpůsobení zobrazení stránek WWW.

Pokročilé možnosti usnadnění práce s aplikací Internet Explorer

Existuje několik možností, jejichž zapnutím nebo vypnutím si můžete usnadnit práci s aplikací Internet Explorer. Chcete-li nastavit tyto možnosti, zvolte v nabídce Zobrazit položku Možnosti sítě Internet a klepněte na kartu Upřesnit.

  • Přesunout systémový znak se změnami zaměření/výběru

    Tato volba je nutná při používání pomůcky pro čtení obsahu obrazovky. Některé takové pomůcky nebo lupy obrazovky používají systémový znak pro určení oblasti obrazovky, jež se má přečíst nebo zvětšit.

  • Vždy zobrazovat zástupný text obrazů

    Tuto volbu zaškrtněte, pokud vám lépe vyhovuje zástupný text místo prohlížení obrázku (zrušili jste zaškrtnutí políčka zobrazovat obrázky. Tato volba zabrání oříznutí textu v případě, že se nevejde do oblasti vyhražené pro zastupovaný obrázek.

  • Spouštět kanály v celoobrazovkovém okně a Spouštět prohlížeč v celoobrazovkovém okně

    Používáte-li pomůcku pro čtení obsahu obrazovky, zrušte zaškrtnutí těchto tlačítek. Při některých druzích postižení je naopak vhodné políčka zaškrtnout.

  • Používat plynulé posouvání a Zapnout přechody stránky

    Používáte-li program pro zvětšení nebo čtení obsahu obrazovky, je vhodné tyto volby vypnout. Rovněž při používání rozpoznávání hlasu je vhodné zrušit zaškrtnutí těchto políček, neboť v době plynulého posouvání nebo přechodu stránek může docházet ke zvýšenému výskytu chyb při rozpoznávání hlasu.

  • Používat Autocomplete

    Máte-li problémy se čtením, zrušte zaškrtnutí tohoto políčka. Při používání pomůcek pro nevidomé je rovněž vhodné vypnout tuto možnost, neboť čtení celé adresy jako textu znesnadňuje psaní.

  • Při klepnutí odkaz zvýraznit

    Tuto možnost zapněte při poruchách zraku nebo pokud vám činí potíže zaměřit se myší na daný cíl. Naopak při používání pomůcek pro nevidomé může zvýraznění způsobit zbytečné zvýšení hlasitosti čtení. V takovém případě funkci vypněte.

  • Zobrazovat obrázky, Přehrávat animace a Hrát video

    Pokud máte slabý zrak, zvýšíte vypnutím těchto funkcí rychlost načítání stránek. Vypnutí těchto funkcí rovněž omezí blikání stránky při načítání, které může být pro někoho nepříjemné.

  • Hrát zvuky

    Vypněte tuto funkci, pokud vás přehrávání zvuků ruší. Rovněž při používání pomůcky pro čtení obsahu obrazovky může být vhodné zakázat současné přehrávání zvuků.

  • Tisknout barvy a obrázky pozadí

    Máte-li slabý zrak, vypnutím této možnosti zvýšíte čitelnost vytisknuté stránky WWW.

  • Zobrazit tlačítko písma

    Tlačítko Písmo urychlí zvětšení velikosti písma, což uvítají osoby se slabým zrakem.

  • Malé ikony

    Při používání pomůcky pro čtení obsahu obrazovky, můžete zaškrtnutím této volby zvětšit množství textu, jež se vejde na obrazovku.


Volba nastavení písem a barev

Chcete-li zvolit, která nastavení písem a barev se mají používat, pak:

  1. Zvolte položku Možnosti sítě Internet v nabídce Zobrazit prohlížeče.

  2. Klepněte na tlačítko Usnadnění na kartě Obecné.

  3. Změňte nastavení podle svých požadavků.

Poznámka
  • Nápovědu k určité položce lze zobrazit klepnutím na [image] v horní části dialogu a následným klepnutím na danou položku.

Příbuzná témata

Vlastní nastavení způsobu zobrazování stránek WWW

Řízení způsobu zobrazování písem a barev pozadí


Klávesové zkratky prohlížeče Internet Explorer

Pomocí klávesových zkratek lze zadávat příkazy nebo prohlížet dokumenty.

Požadovaná akce | Klávesová zkratka
Přechod na další stránku | ALT+ŠIPKA VPRAVO
Přechod na předchozí stránku | ALT+ŠIPKA VLEVO
Zobrazení místní nabídky pro odkaz | SHIFT+F10
Přechod na následující rám | CTRL+TAB
Přechod na předcházející rám | SHIFT+CTRL+TAB
Posun dokumentu směrem k začátku | ŠIPKA NAHORU
Posun dokumentu směrem ke konci | ŠIPKA DOLŮ
Posun dokumentu směrem k začátku po stránkách | PAGE UP
Posun dokumentu směrem ke konci po stránkách | PAGE DOWN
Přechod na začátek dokumentu | HOME
Přechod na konec dokumentu | END
Obnovení aktuální stránky | F5
Zastavení stahování stránky | ESC
Přechod na novou adresu | CTRL+O
Otevření nového okna | CTRL+N
Uložení aktuální stránky | CTRL+S
Výtisk aktuální stránky nebo aktivního rámu | CTRL+P
Aktivace vybraného odkazu | ENTER


Procházení složek z adresního řádku

Chcete-li procházet složky z adresního řádku, pak:
  • Napište do adresního řádku označení jednotky a název složky a stikněte klávesu ENTER, například:

    C:

    nebo

    C:\Mé dokumenty

Poznámky
  • Pro procházení složek z adresního řádku musí být nainstalována nová plocha.

  • Adresní řádek lze využívat v aplikacích Internet Explorer, Průzkumník nebo Tento počítač, na hlavním panelu nebo jako panel nástrojů na ploše.

Příbuzná témata

Co je adresní řádek?

Instalace nové plochy


Vypnutí funkce Automatické dokončování

Chcete-li vypnout funkci Automatické dokončování, pak:
  1. V prohlížeči v nabídce Zobrazit klepněte na příkaz Možnosti sítě Internet.

  2. Zvolte kartu Upřesnit.

  3. V oblasti Procházení zrušte zaškrtnutí políčka Používat Automatické dokončování.

Příbuzná témata

Zadání adresy WWW


Určení počtu stránek ukládaných do seznamu historie

Chcete-li určit, jaký počet stránek se má ukládat do seznamu historie, pak:

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na kartu Obecné.

  3. V oblasti Historie změňte počet dnů, po něž si Internet Explorer bude pamatovat, které stránky jste procházeli.

Tipy
  • Chcete-li vyprázdnit složku historie, klepněte na tlačítko Vymazat historii. Uvolníte tak místo na disku.

  • Nápovědu k určité položce lze zobrazit klepnutím na [image] v horní části dialogu a následným klepnutím na danou položku.
Příbuzná témata

Zobrazení v minulosti navštívené stránky WWW


Zobrazení kanálu na ploše

Chcete-li zobrazit nějaký kanál na ploše, pak:
  1. Klepněte pravým tlačítkem myši na plochu a zvolte položku Vlastnosti.

  2. Klepněte na kartu WWW a pak na tlačítko Nový.

  3. Pokud chcete otevřít stránky Active Desktop Gallery Web a vybrat si tam nějaký kanál, zvolte Ano. Po klepnutí na tlačítko Ano se tento dialog zavře.

    Chcete-li si vybrat nějaký jiný kanál, zvolte Ne a pokračujte krokem 4.

  4. Zadejte adresu kanálu nebo klepněte na tlačítko Procházet a vyhledejte jej sami.

Příbuzná témata

Co je kanál?


Přidání kanálu

Chcete-li přidat kanál, pak:
  1. Klepněte na tlačítko Kanály na panelu nástrojů.

  2. Na panelu aplikace Explorer klepněte na Průvodce kanály.

  3. Řiďte se instrukcemi na obrazovce.

Tip
  • Pokud používáte rozhraní Active desktop, můžete také používat panel kanálů na ploše.

  • Mnoho kanálů, přidáte-li je na panel kanálů, nabízí možnost nastavení odběru.

Příbuzná témata

Co je kanál?

Instalace nové plochy


Zobrazování kanálu jako spořiče obrazovky

Chcete-li zobrazovat kanál jako spořič obrazovky, pak:

Některé kanály nabízejí část svého obsahu jako spořič obrazovky. Ne všechny kanály a ne všechen jejich obsah však musí být dostupný ve formě spořiče obrazovky.

  1. Klepněte pravým tlačítkem myši na plochu a zvolte položku Vlastnosti.

  2. Klepněte na kartu Spořič obrazovky.

  3. V seznamu Spořič obrazovky klepněte na Kanálový spořič obrazovky.

  4. Klepněte na tlačítko Nastavení a nastavte vše podle svého přání.

Příbuzná témata

Co je kanál?


Zobrazení Panelu kanálů na ploše

Panel kanálů umožňuje rychlé otevírání serverů WWW přímo z plochy, přičemž není nutné otevřít nejprve prohlížeč. Panel kanálů lze na ploše zobrazit bez ohledu na to, zda jste instalovali verzi aplikace Internet Explorer, která obsahuje pouze prohlížeč, nebo verzi této aplikace s novými vlastnostmi plochy.

Postup pro verzi, která obsahuje pouze prohlížeč

  • Klepněte na tlačítko Start, ukažte na položku Programy, ukažte na položku Internet Explorer a klepněte na položku Panel kanálů.

Postup pro verzi s prohlížečem a novou plochou

  1. Klepněte na tlačítko Start, ukažte na položku Nastavení, ukažte na položku Active Desktop a klepněte na položku Upravit plochu.

  2. Na kartě WWW zaškrtněte políčko Zobrazit plochu jako stránku WWW.

  3. Zaškrtněte políčko Panel kanálů aplikace Internet Explorer.

Tip

  • Chcete-li Panel kanálů zavřít, umístěte ukazatel na horní část Panelu kanálů a klepněte na tlačítko Zavřít, které se zde objeví.

Příbuzné téma

Co je kanál?


Konfigurace počítače pro používání proxy serveru pro přístup k síti Internet

Chcete-li nakonfigurovat počítač pro používání proxy serveru pro přístup k síti Internet, pak:

  1. Od správce systému si zjistěte adresu proxy serveru.

  2. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  3. Klepněte na kartu Připojení.

  4. Zaškrtněte políčko Připojovat se proxy serverem v oblasti Firemní proxy server.

  5. Klepněte na tlačítko Upřesnit a zadejte adresu příslušného proxy serveru, příp. i více adres.

Poznámky
  • Internet Explorer spolupracuje pouze s proxy servery, které vyhovují standardu CERN.

  • Jestliže příslušný počítač ještě není nakonfigurován pro připojení k místní síti (LAN), spusťte Průvodce připojením k Internetu. Informace o spuštění tohoto průvodce naleznete níže v příbuzných tématech.

  • Nápovědu k určité položce lze zobrazit klepnutím na [image] v horní části dialogu a následným klepnutím na danou položku.

Příbuzná témata

Konfigurace aplikace Internet Explorer pro firemní intranet

Instalace připojení k síti Internet


Řízení způsobu zobrazování písem a barev pozadí

Autoři a návrháři WWW stránek často přesně specifikují barvu, velikost a druh písma nebo barvu pozadí. Tato nastavení jsou určena buď pro každou položku zvlášť nebo prostřednictvím předlohy se styly, což je určitý typ šablony, která udává, jak mají různé styly použité na stránkách WWW vypadat.

Kterákoliv z těchto nastavení lze změnit, což může být užitečné při omezené nebo nízké viditelnosti. Je možné zadat vlastní předvolby písem a barev, které pak bude Internet Explorer používat pro všechny stránky nevyužívající předlohy se styly. Kromě toho lze určit, zda se mají některé, příp. všechny tyto předvolby používat také pro stránky využívající předlohy se styly.

Další informace o vlastních nastaveních zobrazování stránek WWW naleznete v následujících tématech.

Změna způsobu zobrazování barev

Zobrazování textu jiným písmem

Volba nastavení písem a barev

Vlastní nastavení způsobu zobrazování stránek WWW


Odesílání zpráv a volání z aplikace Internet Explorer

Chcete-li z aplikace Internet Explorer posílat zprávy nebo volat, pak:
  • Ukažte na příkaz Nový v nabídce Soubor a zvolte některou z následujících možností.
Požadovaná operace | Příkaz
Otevření okna Nová zpráva v aplikaci Outlook Express Mail nebo ve výchozím poštovním programu. | Zpráva
Otevření nového okna Vystavení zprávy v aplikaci Outlook Express News nebo ve výchozím programu pro čtení příspěvků. | Vystavení
Přidání nového kontaktu do adresáře nebo do výchozího programu pro evidenci kontaktů. | Kontakt
Volání prostřednictvím aplikace Microsoft NetMeeting nebo výchozího programu pro volání v síti Internet. | Volání v síti Internet
Příbuzná témata

Spolupráce prohlížeče s jinými programy


Zobrazování textu jiným písmem

Chcete-li zobrazovat text jiným písmem, pak:

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na tlačítko Písma na kartě Obecné.

  3. V seznamech Proporcionální a Neproporcionální písmo zvolte požadované písmo.

Tip
  • Nápovědu k určité položce lze zobrazit klepnutím na [image] v horní části dialogu a následným klepnutím na danou položku.
Příbuzná témata

Vlastní nastavení způsobu zobrazování stránek WWW

Řízení způsobu zobrazování písem a barev pozadí


Práce s dočasnými soubory

Do složky Temporary Internet Files jsou umísťovány prohlížené stránky WWW a soubory (např. grafika). Tímto způsobem se urychlí zobrazování často navštěvovaných nebo již jednou zobrazených stránek, protože je Internet Explorer může otevírat přímo z disku místo ze sítě WWW. Zvětšení místa určeného pro tuto složku může zvýšit rychlost zobrazování dříve navštívených stránek, ale snižuje místo dostupné na disku pro ostatní soubory. Místo zabírané na disku touto složkou lze upravovat jejím vyprázdněním nebo nastavením její velikosti.

Soubory ze sítě Internet jsou také ukládány na disk, když se přihlásíte k odběru serverů WWW nebo když využíváte procházení offline. Tyto soubory pak lze zobrazovat i bez připojení k síti Internet.

Změnou způsobu ukládání stránek WWW na disk se zabývají následující témata:

Rychlejší zobrazování v minulosti navštívených stránek

Co je odběr?

Procházení sítě WWW offline


Co je adresa v síti Internet?

Adresa v síti Internet (někdy nazývaná URL, tj. Uniform Resource Locator) obvykle začíná názvem protokolu následovaným názvem organizace, která udržuje daný server, zatímco přípona určuje stát, příp. druh organizace. (Protokol je sada pravidel a standardů, které umožňují počítačům výměnu informací.)

Například adresa http://www.yale.edu/ obsahuje následující informace:

http: | Tento server WWW používá protokol http:.
www | Tento server se nachází v síti WWW (World Wide Web).
yale | Server WWW se nachází na univerzitě v Yale.
.edu | Jedná se o vzdělávací instituci v USA.

Komerční servery v USA mají obvykle koncovku .com a adresy amerických vládních serverů mají koncovku .gov.

Pokud adresa odkazuje na konkrétní stránku, zahrnuje další informace jako název portu, adresář, v němž se daná stránka nachází, a název souboru se stránkou. Stránky WWW napsané v jazyce HTML (Hypertext Markup Language) mají často příponu .htm nebo .html.

Při prohlížení stránky WWW se její adresa objeví v adresním řádku prohlížeče.

Příbuzná témata

Co je adresní řádek?


Automatická konfigurace aplikace Internet Explorer ve firemním systému

Chcete-li automaticky nakonfigurovat aplikaci Internet Explorer ve firemním systému, pak:
  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na kartu Připojení.

  3. Klepněte na tlačítko Konfigurovat v oblasti Automatická konfigurace.

  4. Do pole URL adresy zadejte adresu nebo soubor určený správcem systému pro automatickou konfiguraci aplikace Internet Explorer.

    Chcete-li tato nastavení použít ihned, klepněte na tlačítko Obnovit.

Poznámka
  • Automatická konfigurace umožňuje správci systému specifikovat nastavení pro uživatele pracující s aplikací Internet Explorer ve firemním systému. Soubor pro automatickou konfiguraci vytváří a spravuje správce systému.
Příbuzná témata

Konfigurace aplikace Internet Explorer pro firemní intranet


Změna nastavení odběru

Chcete-li změnit nastavení odběru, pak:

  1. V nabídce Oblíbené zvolte položku Správa odběru.

  2. Klepněte pravým tlačítkem myši na přeplatné, které chcete upravit, a poté klepněte na položku Vlastnosti.

  3. Změňte nastavení pro přijímání a plánování odběru podle vlastních požadavků.

Tip
  • Nápovědu k určité položce lze zobrazit klepnutím na [image] v horní části dialogu a následným klepnutím na danou položku.
Příbuzná témata

Přihlášení se k odběru serveru WWW


Zobrazování stránek WWW napsaných v jiném jazyce

Chcete-li si prohlížet stránky WWW napsané v jiném jazyce, pak:

Některé stránky WWW nabízejí svůj obsah v několika jazycích. Do seznamu jazyků v aplikaci Internet Explorer lze přidávat další jazyky, takže si takové stránky můžete prohlížet v předvoleném jazyce.

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na tlačítko Jazyky na kartě Obecné.

  3. Klepněte na tlačítko Přidat.

  4. Vyberte jazyk, který chcete přidat.

Poznámky
  • Pokud mluvíte více jazyky, můžete je seřadit podle priority. Nabízí-li server WWW svůj obsah v různých jazycích, zvolí dostupný jazyk s nejvyšší prioritou.

  • Přidání jazyka nezaručuje, že máte písmo určené ke zobrazování stránek v tomto jazyce. Někdy může být pro zobrazování stránek v takovém jazyce nutné stáhnout tzv. Multilanguage support pack.

Příbuzná témata

Vlastní nastavení způsobu zobrazování stránek WWW


Instalace připojení k síti Internet

Chcete-li nainstalovat připojení k síti Internet, pak:

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na kartu Připojení a potom na tlačítko Připojit.

  3. Řiďte se instrukcemi na obrazovce.

Příbuzná témata

Začínáme s aplikací Internet Explorer

Konfigurace aplikace Internet Explorer pro firemní intranet


Vyhledání serveru WWW, když není adresa WWW funkční

Chcete-li vyhledat server WWW, když není adresa WWW funkční, pak:

Jestliže adresa WWW (URL) zadaná v adresním řádku nebo zvolená na stránce WWW není funkční a objeví se zpráva, že server nebyl nalezen, existuje řešení. Internet Explorer může automaticky použít vyhledávací službu k vyhledání adresy, jež obsahuje zadané jméno nebo slovo. Napíšete-li například website, zkusí alikace Internet Explorer nalézt server www.website.com. Pokud server s tímto názvem neexistuje, může se aplikace Internet Explorer pokusit najít názvy serverů obsahující slovo website. Pak může nabídnout všechny odpovídající servery, nebo automaticky prohlížet první z nich.

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na kartu Upřesnit.

  3. V oblasti Hledat, selže-li URL:

    Klepněte na Nehledat nikdy, pokud si nepřejete, aby Internet Explorer vyhledával podobné adresy.

    Klepněte na Vždy se ptát, přejete-li si, aby se Internet Explorer po selhání adresy dotázal, zda má hledat.

    Klepněte na Vždy hledat, přejete-li si, aby Internet Explorer vyhledával adresy bez předchozího dotazování.

    Zvolte Automaticky prohledávat společné kořenové domény, přejete-li si, aby Internet Explorer při hledání adres prohledával jiné domény.

    Poznámka

    • Doména je tvořena příponou ze tří písmen na konci adresy a určuje o jaký druh serveru jde, resp. v jakém státě se tento server nachází. Napíšete-li adresu s nesprávnou doménou, např. www.microsoft.org, Internet Explorer může zkoušet připojovat za kořen "microsoft" jiné domény jako například .edu, .com nebo .gov. Tímto způsobem nalezne a navrhne adresu www.microsoft.com.

Příbuzná témata

Prohledávání sítě WWW


Přiřazení serveru WWW oblasti zabezpečení

Chcete-li přiřadit server WWW oblasti zabezpečení, pak:

  1. V nabídce prohlížeče Zobrazit zvolte položku sítě InternetMožnosti.

  2. Klepněte na kartu Zabezpečení.

  3. V seznamu Oblast zvolte jednu z možností Oblast důvěryhodných serverů nebo Oblast omezených serverů.

  4. Klepněte na tlačítko Přidat servery.

  5. Zadejte adresu URL stránky WWW a poté klepněte na tlačítko Přidat.

Poznámka
  • Servery WWW nemůžete přidávat do oblasti sítě Internet, která zahrnuje vše, co nepatří do jakékoli jiné oblasti a není na místním počítači, nebo do oblasti místního intranetu, která zahrnuje adresy WWW určené správcem systému.
Příbuzná témata

Co jsou oblasti zabezpečení?


Stahování souborů

Některé soubory mohou obsahovat viry nebo jinak poškodit počítač.

Jestliže spustíte nyní tento program nebo otevřete tento soubor a způsobíte tím ukončení operačního systému nebo jiných programů, můžete ztratit změny v jakýchkoli neuložených souborech.

Uložíte-li tento soubor nebo program na disk, můžete jej spustit později. Můžete tak před jeho otevřením nebo spuštěním učinit bezpečnostní opatření, jako například:

  • zkontrolovat soubor antivirovým programem

  • uložit rozpracované soubory a ukončit ostatní programy

  • odpojit se od sítě Internet, příp. od jiných sítí

Chcete-li být maximálně zabezpečení, ujistěte se, že je zaškrtnuté políčko Před otevřením souboru tohoto typu se vždy dotázat. Pokud jste si jisti, že otevření či spuštění souboru tohoto typu přímo ze sítě Internet je vždy bezpečné, ujistěte se, že toto políčko zaškrtnuté není.

Poznámka

Zaškrtávací políčko Před otevřením souboru tohoto typu se vždy dotázat je k dispozici pouze pro některé typy souborů (např. spustitelné soubory s příponou .exe a .com). Před otevřením souborů ostatních typů budete vždy dotázáni.


Využití upřesňujících možností jazyka Java VM

Internet Explorer umožňuje vytváření apletů jazyka Java i jejich spouštění ze stránek WWW. Chcete-li nastavit možnosti jazyka Java VM, pak:

  1. V nabídce prohlížeče Zobrazit zvolte položku Možnosti sítě Internet.

  2. Klepněte na kartu Upřesnit.

  3. Chcete-li, aby Internet Explorer automaticky vytvářel všechny aplety jazyka Java pomocí svého kompilátoru, zaškrtněte políčko Kompilátor Java JIT zapnut.

    Chcete-li, aby Internet Explorer vytvářel protokol o veškeré aktivitě jazyka Java, zaškrtněte políčko Protokolování jazyka Java zapnuto.


Vytváření odkazů na jiné internetové programy na stránkách WWW

Vytváříte-li stránky WWW, můžete pomocí následujících možností vkládat odkazy na jiné internetové programy:

Vytvoření odkazu pro odeslání zprávy elektronickou poštou

Vytvoření odkazu pro otevření diskusní skupiny

Vytvoření odkazu pro volání v síti Internet


Zvětšení nebo zmenšení textu

Chcete-li zobrazovat text větším nebo menším písmem, pak:
  • V nabídce Zobrazit zvolte Písma a zvolte požadovanou velikost.

Příbuzná témata

Vlastní nastavení způsobu zobrazování stránek WWW


Konfigurace aplikace Internet Explorer pro firemní intranet

Mnoho organizací používá pro aplikaci Internet Explorer ve firemním intranetu zvláštní nastavení. Někdy stačí jen určit proxy server pro přístup k síti WWW. Proxy server se chová jako bezpečnostní bariéra mezi vnitřní sítí (intranetem) a sítí Internet a zabraňuje cizím lidem v síti Internet získat přístup k důvěrným informacím ve vnitřní síti.

Pro práci s aplikací Internet Explorer ve firemní síti však také můžete využít nastavení automatické konfigurace specifikovaná v souboru vytvořeném správcem systému. Tento soubor může obsahovat nastavení možností aplikace Internet Explorer, tj. například domovskou (úvodní) stránku nebo nastavení konfigurace proxy serveru.

Pokud chcete konfigurovat firemní počítače, pomohou vám následující témata:

Konfigurace počítače pro používání proxy serveru pro přístup k síti Internet

Automatická konfigurace aplikace Internet Explorer ve firemním systému

Pokud jste správcem firemního intranetu, můžete od společnosti Microsoft získat Internet Explorer Administrator's Kit (IEAK). IEAK obsahuje všechny informace, které jsou třeba pro vlastní nastavení instalací aplikace Internet Explorer ve vaší organizaci. Můžete vytvářet soubory automatické konfigurace či instalační soubory se zvolenými komponentami aplikace Internet Explorer nebo definovat výchozí domovské stránky a odkazy.


Kopírování informací ze stránky WWW do dokumentu

Chcete-li kopírovat informace ze stránky WWW do dokumentu, pak:
  1. Vyberte informace určené ke kopírování.

    Pokud chcete kopírovat text celé stránky, klepněte na nabídku Úpravy a zvolte položku Vybrat vše.

  2. V nabídce Úpravy zvolte položku Kopírovat.

  3. V cílovém dokumentu klepněte na místo, kam chcete informaci vložit.

  4. V nabídce Úpravy tohoto dokumentu zvolte položku Vložit.

Tip
  • Nelze kopírovat informace z jedné stránky WWW do jiné.
Příbuzná témata

Ukládání informací ze stránek WWW


Vytvoření zástupce aktuální stránky na ploše

Chcete-li vytvořit na ploše zástupce aktuální stránky, pak:
  • Klepněte pravým tlačítkem myši na zvolenou stránku a zvolte položku Vytvořit zástupce.

Tip
  • Pokud není okno aplikace Internet Explorer maximalizované, lze vytvořit zástupce také přetažením odkazu z tohoto okna na libovolné místo – na plochu nebo do složky.
Příbuzná témata

Uspořádávání odkazů na stránky WWW pro snadnější přístup


Zobrazení oblíbené stránky WWW

Chcete-li zobrazit oblíbenou stránku WWW, pak:

  1. Klepněte na tlačítko Oblíbené na panelu nástrojů.

  2. Klepněte na požadovanou složku nebo stránku na panelu aplikace Explorer.

Tipy
  • Své oblíbené položky můžete uspořádávat do složek.

  • Panel aplikace Explorer lze skrýt opětným klepnutím na tlačítko Oblíbené.

Příbuzná témata

Přidání stránky do sbírky oblíbených stránek

Co je panel aplikace Explorer?


Prohledávání sítě Internet z adresního řádku

Chcete-li prohledávat síť Internet z adresního řádku, pak:

  1. V adresním řádku napište jeden z příkazů go, find nebo ? následovaný mezerou a hledaným slovem nebo souslovím.

  2. Zobrazte zvolenou stránku klepnutím na její odkaz v seznamu výsledků hledání.

Poznámka
  • Tato funkce (AutoSearch) využívá k hledání informací pouze jednu vyhledávací službu. V příbuzných tématech naleznete návod, jak provádět důkladnější vyhledávání.
Příbuzná témata

Prohledávání sítě WWW


Hledání textu na aktuální stránce WWW

Chcete-li vyhledat určitý text na aktuální stránce WWW, pak:

  1. V nabídce prohlížeče Úpravy zvolte příkaz Najít (na této stránce).

  2. Zadejte hledaný text.

  3. Změňte nastavení podle svých potřeb.

  4. Klepněte na tlačítko Najít další.

Příbuzná témata

Prohledávání sítě WWW


Zobrazení stránky WWW

Chcete-li zobrazit stránku WWW, pak:

Existuje několik způsobů, jak přejít z aktuální stránky WWW na jinou. Kromě toho můžete stránky WWW, neznáte-li jejich adresu a nemáte k dispozici odkaz, vyhledávat.

  • Zadejte adresu zvolené stránky WWW v adresním řádku nebo stiskněte šipku dolů a vyberte si ji ze seznamu. Stiskněte klávesu ENTER.

    Chcete-li stránku zobrazit v novém okně, klepněte před zadáním adresy na nabídku Soubor, ukažte na příkaz Nový a zvolte položku Okno.

  • Klepněte na libovolný odkaz na domovské stránce. Odkaz může být obrázek, 3D-obrázek či barevný text (obvykle podtržený).
  • Pokud se chcete vrátit na předchozí stránku, klepněte na tlačítko Zpět na panelu nástrojů. Chcete-li se vrátit zpět o více stránek, klepněte na malou šipku dolů vedle tlačítka Zpět a zvolte požadovanou stránku v seznamu, který se objeví.

    Pokud chcete přejít na následující stránku (za předpokladu, že jste se z ní vrátili zpět), klepněte na tlačítko Vpřed na panelu nástrojů. Chcete-li přejít vpřed o více stránek, klepněte na malou šipku dolů vedle tlačítka Vpřed a zvolte požadovanou stránku v seznamu, který se objeví.

Tipy
  • Na požadovanou stránku lze přejít také z nabídky Soubor zvolením příkazu Otevřít a zadáním příslušné adresy.

  • Zda je určitá položka na stránce odkaz zjistíte tak, že nad ni přejedete ukazatelem myši. Pokud je položka odkaz, ukazatel se změní v obrázek ruky.
Příbuzná témata

Prohledávání sítě WWW

Co je adresa v síti Internet?


Vytváření odkazu na volání v síti Internet

Chcete-li vytvořit odkaz na volání v síti Internet, pak:
  • Ve zdrojovém kódu HTML příslušné stránky WWW použijte následující syntaxi:

    callto:název serveru/elektronická adresa

    Odkaz na volání na své stránce WWW zapíšete tedy například vložením následujícího textu pro odkaz z adresy projekt.organizace.cz/jmach@domena.cz:

    Zavolejte mi pomocí aplikace Microsoft NetMeeting na
    <A HREF="callto:projekt.organizace.cz/jmach@domena.cz">
    projekt.organizace.cz/jmach@domena.cz</A>


Vytvoření odkazu na odeslání zprávy elektronickou poštou

Chcete-li vytvořit odkaz pro odeslání zprávy elektronickou poštou, pak:
  • Ve zdrojovém kódu HTML příslušné stránky WWW použijte následující syntaxi:

    mailto:jméno@doména.cz

    Aby vám například mohli návštěvníci vaší stránky WWW posílat zprávy elektronickou poštou, vytvoříte odkaz ze slov má pošta vložením následujícího textu:

    Pošlete mi zprávu elektronickou poštou na
    <A HREF="mailto:mejmeno@madomena.cz">
    má pošta</A>


Uspořádávání oblíbených stránek do složek

Chcete-li si uspořádat oblíbené stránky do složek, pak:

  1. V nabídce Oblíbené zvolte položku Uspořádat oblíbené.

  2. Klepněte na ikonu Vytvořit novou složku, zadejte název složky a stiskněte klávesu ENTER.

  3. Přetáhněte postupně zástupce ze seznamu do odpovídajích složek.

Tipy
  • Jednou z možností je uspořádávat oblíbené stránky podle tematiky. Můžete například vytvořit složku nazvanou Umění, do níž budete ukládat informace o uměleckých výstavách a kritiky uměleckých děl.

  • Jestliže je přetahování vzhledem k množství zástupců nebo složek nepraktické, lze místo toho využít tlačítka Přesunout.

Příbuzná témata

Uspořádávání odkazů na stránky WWW pro snadnější přístup


Vytvoření odkazu na diskusní skupinu

Chcete-li vytvořit odkaz na diskusní skupinu, pak:
  • Ve zdrojovém kódu HTML příslušné stránky WWW použijte syntaxi:

    news:název diskusní skupiny

    Například odkaz ze slov zpracování dřeva na diskusní skupinu rec.woodworking zapíšete vložením následujícího textu:

    Vyměňte si své znalosti a názory ohledně <A HREF="news:rec.woodworking"> zpracování dřeva</A>


Úprava vzhledu tisknuté stránky

Chcete-li upravit vzhled tisknuté stránky, pak:

  1. V nabídce Soubor zvolte položku Vzhled stránky.

  2. Do polí v oblasti Okraje zadejte velikosti okrajů v milimetrech.

  3. Zvolte na výšku nebo na šířku podle požadované orientace na stránce.

  4. Klepněte na pole Záhlaví.

    Do polí Záhlaví a Zápatí zapište s využitím následujících proměnnných informace, které se mají na příslušném místě vytisknout. Proměnné mohou být kombinovány s textem (například Strana &p z &P).

Požadovaná informace | Proměnná
Název okna | &w
Adresa stránky (URL) | &u
Datum v krátkém formátu (podle Místních nastavení v Ovládacích panelech) | &d
Datum v dlouhém formátu (podle Místních nastavení v Ovládacích panelech) | &D
Čas ve formátu podle Místních nastavení v Ovládacích panelech | &t
Čas ve 24hodinovém formátu | &T
Číslo strany | &p
Celkový počet stran | &P
Zarovnání textu (následujícího po &b) na střed | &b
Zarovnání textu (následujícího po &b&b) vpravo | &b&b
Znak ampersand (&) | &&
Poznámka
  • Pokud byste chtěli nastavovat okraje v palcích místo v milimetrech, musíte změnit Místní nastavení v Ovládacích panelech.
Příbuzná témata

Tisk stránky WWW


Tisk obsahu aktuálního okna

Chcete-li vytisknout obsah aktuálního okna, pak:

  1. V nabídce Soubor zvolte položku Tisk.

  2. Nastavte možnosti tisku podle svého přání.

Příbuzná témata

Tisk stránky WWW


Tisk obsahu rámu

Chcete-li vytisknout obsah určitého rámu, pak:

  1. Klepněte pravým tlačítkem myši na zvolený rám.

  2. V nabídce, která se objeví, zvolte položku Tisk.

  3. Nastavte možnosti tisku podle svého přání.

Příbuzná témata

Tisk stránky WWW


Návrat na úvodní stránku

Chcete-li se navrátit na úvodní stránku, pak:
  • Klepněte na tlačítko Domů na panelu nástrojů.

    Přejdete na stránku, která se objeví po spuštění aplikace Internet Explorer.

Tip
  • Pokud nemůžete tlačítko Domů najít, klepněte na nabídku Zobrazit, ukažte na Panel nástrojů a zvolte položku Standardní tlačítka.
Příbuzná témata

Změna domovské stránky

Zobrazení stránky WWW


Prohledávání sítě Internet

Chcete-li prohledávat síť Internet, pak:

  1. Klepněte na tlačítko Hledat na panelu nástrojů.

  2. V panelu aplikace Explorer zadejte hledané slovo nebo sousloví a pak klepněte na tlačítko Hledat.

  3. Klepněte na odkaz v seznamu výsledků hledání a v pravé části okna prohlížeče se zobrazí odpovídající stránka WWW.
Poznámka
  • Panel aplikace Explorer lze skrýt opětným klepnutím na tlačítko Hledat na panelu nástrojů.

Příbuzná témata

Prohledávání sítě WWW


Návrat na stránku WWW navštívenou v minulosti

Existuje několik způsobů, jak se vrátit na stránky navštívené v minulosti:

  • Na bezprostředně předchozí stránku se vrátíte klepnutím na tlačítko Zpět na panelu nástrojů nebo stisknutím klávesy BACKSPACE.
  • Chcete-li zobrazit seznam několika naposledy navštívených stránek, klepněte na malou šipku dolů vedle tlačítka Zpět nebo Vpřed. Poté klepněte na zvolenou stránku.
  • Chcete-li zobrazit některou z posledních pěti stránek navštívených v této relaci, klepněte na nabídku Soubor a v seznamu zvolte požadovanou stránku. Tento seznam se vytváří od začátku po každém spuštění aplikace Internet Explorer.
  • Nabídku více stránek, včetně stránek navštívených v minulých relacích, zobrazíte klepnutím na tlačítko Historie na panelu nástrojů. Pak otevřete příslušnou složku.
Příbuzná témata

Rychlejší zobrazování v minulosti navštívených stránek

Rychlejší a snadnější procházení sítě WWW