Usnadnění pro tělesně postižené osoby

Trvalou snahou společnosti Microsoft je usnadňovat všem lidem používání jejích programů. Tento soubor nápovědy obsahuje informace o funkcích, produktech a službách, které usnadňují používání produktů společnosti Microsoft tělesně postiženým lidem.

Přizpůsobení systémů Microsoft Windows a Microsoft Windows NT

Nástroje zvyšující usnadnění

Další produkty a služby pro tělesně postižené

Poznámka
  • Tyto údaje platí pouze pro produkty společnosti Microsoft v České republice. Pokud jste některý produkt pořídili v jiné zemí, obraťte se na místní zastoupení společnosti Microsoft. Místní zastoupení vám poskytne informace o dostupnosti produktů a služeb popsaných v těchto tématech nápovědy v příslušné zemi. Seznam poboček v jednotlivých zemích naleznete zde: Celosvětová odborná pomoc společnosti Microsoft.


Další produkty a služby pro tělesně postižené

Kromě funkcí a informačních zdrojů již popsaných v tomto souboru nápovědy jsou k dispozici i další produkty, služby a informační zdroje pocházející od společnosti Microsoft a dalších organizací.

Produkty a služby společnosti Microsoft pro tělesně postižené

Více informací pro tělesně postižené poskytne:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

Počítačové produkty pro tělesně postižené

Společnost Microsoft na vyžádání poskytuje katalog usnadňujících pomůcek, které lze používat s operačními systémy Windows a Windows NT. Tento katalog můžete získat z našeho serveru WWW.


Usnadňující pomůcky dodávané výrobci třetích stran

Tělesně postiženým lidem je k dispozici široké spektrum hardwarových a softwarových produktů, které usnadňují používání osobního počítače. Mezi různé druhy produktů dostupných pro MS-DOS, Microsoft Windows a Microsoft Windows NT patří následující:

  • Programy pro osoby s postižením zraku, které mění barvu informací na obrazovce nebo informace na obrazovce zvětšují

  • Programy pro slepce nebo osoby, které nemohou číst. Tyto programy popisují informace z obrazovky v Braillově písmu nebo je převádějí do syntetizované řeči

  • Hardwarové a softwarové pomůcky, které upravují chování myši a klávesnice

  • Programy, které umožňují "psát" myší nebo hlasem

  • Software, který umí předvídat slova nebo fráze. Tento software umožňuje rychlejší zadávání textu s menším počtem úhozů do klávesnice

  • Alternativní vstupní zařízení jako je jednoduchý vypínač nebo vstupní zařízení ovládané nádechem a výdechem pro osoby, které nemohou používat myš nebo klávesnici

Více informací o usnadňujících pomůckách najdete v tématu Další produkty a služby pro tělesně postižené.


Přizpůsobení systémů Microsoft Windows, Windows NT a Windows 95

Existuje řada možností přizpůsobení operačního systému, jež usnadní jeho používání tělesně postiženými.

  • Počínaje systémem Windows 95 jsou usnadňující funkce součástí systémů Windows a Windows NT. Tyto funkce pomohou lidem, kteří mají problémy s používáním klávesnice nebo myši, jsou mírně zrakově postižení nebo jsou hluší či nedoslýchaví. Usnadňující funkce lze nainstalovat spolu se systémem Windows, nebo je lze přidat později z instalačních disket Windows 95. Více informací o instalaci a používání těchto funkcí naleznete v rejstříku nápovědy pod heslem "usnadnění".
  • Vzhled a chování systémů Windows a Windows NT lze upravit rovněž Ovládacími panely a dalšími zabudovanými funkcemi. Patří sem například nastavení barev a velikostí objektů na obrazovce, hlasitosti zvuku a chování myši a klávesnice.
  • Řadu funkcí, které usnadňují používání Windows 95, lze přidat i do Windows NT, dřívějších verzí Microsoft Windows a systému MS-DOS prostřednictvím software Access Packs. Tyto soubory lze stáhnout modemem nebo je lze objednat na disketách u společnosti Microsoft.
  • Máte-li potíže s používáním standardního rozvržení klávesnice (QWERTZ), pomůže vám s psaním nejčastěji používaných znaků rozložení klávesnice typu Dvorak. Existují tři rozložení klávesnice typu Dvorak: pro psaní dvěma rukama, pro psaní pouze levou a pro psaní pouze pravou rukou. Pro používání těchto funkcí není zapotřebí žádné zvláštní vybavení.

Dostupnost zvláštních funkcí a to, zda jsou již zabudovány, nebo musí být získány zvlášť, závisí na operačním systému, který používáte.

Plný popis usnadňujících funkcí dostupných ve vašem operačním systému je uveden v příslušných článcích o dané aplikaci, které jsou uvedeny níže, Funkce usnadnění jsou rovněž zdokumentovány v produktech Microsoft Windows 95 Resource Kit a Microsoft Windows NT Resource Kit.

Články týkající se usnadnění a usnadňující pomůcky, které lze stáhnout nebo objednat

Tyto soubory je možné stáhnout pomocí modemu, nebo je lze telefonicky objednat na disketách. Instrukce pro stažení a objednávání těchto souborů následují ihned po tomto seznamu souborů.

Činnost | Soubor
Přizpůsobení Microsoft Windows NT 4.0 tělesně postiženým osobám | WW1279.doc
Přizpůsobení Microsoft Windows 95 tělesně postiženým osobám | WW1062.exe
Přizpůsobení Microsoft Windows NT 3.1 a 3.5 tělesně postiženým osobám (obsahuje software Access Pack pro Microsoft Windows NT, které obsahuje funkce pomáhající osobám, které mají potíže s používáním klávesnice nebo myši, nebo které jsou hluché či nedoslýchavé) | WN0789.exe
Přizpůsobení Microsoft Windows for Workgroups 3.1 tělesně postiženým osobám | WG0788.txt
Přizpůsobení Microsoft Windows 3.1 tělesně postiženým osobám | WW0787.txt
Přizpůsobení Microsoft Windows 3.0 tělesně postiženým osobám | WW0786.txt
Software Access Pack pro Microsoft Windows 3.0 a 3.1, který obsahuje funkce pomáhající osobám, které mají potíže s používáním klávesnice nebo myši, nebo které jsou hluché či nedoslýchavé) | ACCP.exe
Rozložení klávesnice typu Dvorak pro osoby píšící jednou rukou (již obsaženo ve Windows NT verze 3.5 a pozdější) | GA0650.exe

Stažení souborů pomocí modemu

Máte-li modem, můžete si soubory pro usnadnění stáhnout z následujících síťových služeb:

  • Server společnosti Microsoft na adrese ftp.microsoft.com obsahuje soubory pro usnadnění v adresáři /softlib/mslfiles
  • Různé BBS