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�
Welcome!


Welcome in the world of MegaWord 95. This Quick Reference Guide gives you a brief overview of the things that are important to know, and is the only documentation you need to print. Please read it carefully and keep it handy.





The MegaWord package comes with more than 30 sophisticated applications, controlled by no less than 80 macros. It’s extremely important to install MegaWord in the recommended way, and it’s even more important not to make changes to the MegaWord template. Pages 3 and 4 tell you exactly how and why.





MegaWord 95 is by far the most comprehensive add-in ever created for Word, so you’re bound to be a bit lost in the beginning. For the sake of the environment we’ve eliminated bulky printable documentation and replaced it with an easy-to-use hypertext help system. Please read pages 5 and 6 of this Guide to make yourself familiar with the MegaWord help system.





MegaWord is an add-in with unprecedented versatility. Many MegaWord applications can be started in different ways, by holding down the SHIFT or CTRL key (or both) when you click a toolbar button. We’ve also redefined many existing Word commands, making them easier to use, or giving them new features. That’s why it’s good to know that you can always return to Word’s default command, simply by holding down the SHIFT key when you click a button or select a menu option. All special start options for the MegaWord applications are listed on pages 7 to 11.





Finally, we’d like to know more about you and what you think of MegaWord. Please do us and yourself a little favor and fill out the registration form on page 12. 


Credits & Legalities


Every part of the MegaWord software and documentation is © 1993-95 Merlot International / Romke Soldaat. All Rights Reserved.





MegaWord™, MegaExcel™, MegaAccess™, MegaPowerpoint™ and MegaOffice™ are trademarks of Merlot International / Romke Soldaat. 





All other trademarks mentioned in the MegaWord documentation and software are the properties of their respective owners.





Users of MegaWord must accept this disclaimer of warranty:





 "MEGAWORD IS SUPPLIED AS IS. THE AUTHOR DISCLAIMS ALL WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING, WITHOUT LIMITATION, THE WARRANTIES OF MERCHANTABILITY AND OF FITNESS FOR ANY PURPOSE. THE AUTHOR ASSUMES NO LIABILITY FOR DAMAGES, DIRECT OR CONSEQUENTIAL, WHICH MAY RESULT FROM THE USE OF MEGAWORD."





Parts of some macros are based on, or inspired by, code published in the Hacker’s Guide to Word for Windows, Second Edition, written by Woody Leonhard, Vince Chen and Scott Krueger, published by Addison Wesley, 1994.





Many thanks to Vince Chen for providing the hack to retrieve a printer list from the Windows registry, used in MegaWord MultiPrint!


�
Installing and uninstalling MegaWord 95


System Requirements


You can only use MegaWord 95 with the stand-alone version of Word for Windows 95, version 7.x, or with the version of Word that is included with Microsoft Office for Windows 95.


Your operating system must be the final release of Windows 95 or Windows NT, version 3.51. Some macros requires the use of the "New Shell" for Windows NT.


MegaWord 95 File Locations


Since all MegaWord features (macros, toolbars, menu and keyboard assignments, and AutoText entries) are presented in the form of a single add-in template, installation is very easy. If the Setup program didn’t do the installation for you, or if the automatic installation made a mistake, you should copy the !MEGA_95.DOT file to the following subdirectory of your WINWORD folder (for other language versions, please refer to your Word User’s Guide):





WinWord Language Version�
Subdirectory�
�
English�
STARTUP�
�
German�
AUTOSTRT�
�
French�
DEMARRE�
�
Dutch�
WRDSTART�
�
MegaWord 95 Documentation and Help


The only printable MegaWord 95 documentation is this Quick Reference Guide. All other reference information is available via the MegaWord 95 Help system. Setup installs all Help files in a \MEGAWORD 95 subfolder of your \WINWORD folder. If you install the Help files manually, the recommended location is the \HELP subfolder of your \WINDOWS folder. 





In the future additional Help files may be made available separately. These additional help files may contain information that was not available when the original Help files was created. You should install them in the same folder as the one where the file MEGAWD95.HLP file is installed. 


Disabling and Uninstalling MegaWord 95


You can at any time disable MegaWord 95. Choose File/Templates and remove the checkmark in front of the !MEGA_95.DOT template. To remove MegaWord 95 from your system, open the Control Panel, choose "Add/remove Programs", select "MegaWord 95" and click Add/Remove.


Don’t modify the Template!


Do NOT copy parts of the MegaWord template to NORMAL.DOT or another template. Many macros in this template rely on each other, and cannot be separated from the original template. For the same reason you should not delete or rename macros in this template, nor rename !MEGA_95.DOT. Technical support is only available if the original template is intact! 





It is a common misunderstanding that deleting macros from an add-in template saves memory. This is definitely not true. Word will only use additional memory when you actually start using add-in macros. If there are some MegaWord applications that you don’t want to use, the best way to disable them is by removing the associated button from the MegaWord toolbar, as described below.


The MegaWord 95 Toolbars


Nearly every MegaWord tool can be accessed directly from the two MegaWord 95 toolbars, named Mega 1 and Mega 2. Most icons on the toolbar are self-explanatory; placing the cursor on top of an icon for a second will give you a textual hint of its meaning. (If you don’t see these tool tips, check the “Show Tooltips” box in the View Toolbars dialog box.) For additional information, look at the statusbar. In this guide we use the toolbar icons as a visual reference in the heading of each application description. 


Moving/removing Toolbar Buttons


If you like, you can move one or more buttons from the MegaWord toolbars to another toolbar . 


To move a button from one toolbar to another, hold down the alt key and drag the button from the original toolbar to the new toolbar.


To delete a button from a toolbar, hold down the alt key and drag the button into the workspace.


Permanently hiding the MegaWord Toolbars


If you have copied or moved buttons from the Mega toolbars to other toolbars, you can tell MegaWord not to display the Mega toolbars anymore at startup. Choose “About MegaWord” from the Mega menu, select the Startup tab and uncheck the "Show Mega toolbars" box.


MegaWord 95 Startup Options


You can easily control how your Word screen looks each time you start Word. Choose “About MegaWord” from the Mega menu, then select the Startup tab and confirm your choices.


Running MegaWord 95 on non-English versions of WinWord


MegaWord 95 is designed and optimized to run with the English version of Word 7.0 for Windows 95. Some macros may not run properly with other language versions of Word. At the time of this writing, the development of MegaWord in French, German and Dutch has started, and plans to create even more language versions are being considered. Please contact us for the latest news on international editions of MegaWord!


�
MegaWord Help and Tech Support


MegaWord 95 comes with a comprehensive online Help system which gives you all the feature information you need to run MegaWord applications. 


Running MegaWord Help


To run MegaWord 95 help, select “MegaWord Help” from the “Mega” menu, or use the Explorer or File Manager to activate the \WINWORD\MEGAWORD 95 folder and double-click the MEGAWD95.HLP file.


Exploring MegaWord 95 Help


The first time you start MegaWord help, you should take some time to browse through the Help file and become familiar with the wealth of features MegaWord offers you. Here are some guidelines:





Double-click "Welcome", then double-click “About MegaWord 95”, then double-click “MegaWord does it again”. This displays the opening page of the MegaWord 95 Help file. To browse through this general information, click the >> button at the top of the Help page. Click << to browse back.





Double-click “Overview of MegaWord Tools”, then double-click “Quick View of all MegaWord 95 applications”. This displays an alphabetical overview of the entire MegaWord 95 package. Double-click any icon to display the Help page for the associated application.





Double-click “Overview of MegaWord Tools”, then double-click any of the four items below it. These “books”  give you an overview of all MegaWord applications in the four main categories: File tools, Editing and Formatting Tools, Interface Tools, and System, Proofing and Information tools. Double-click any item in these categories for instant background information.


Getting Task specific Help


Starting with the “File Operations” item on the Contents tab, the topics in MegaWord 95 Help are task specific. Click any item and find the topic about which you want to know more. For example, double-click “Working with Tables”, then “Duplicating cells” to display the Help page that tells you how to duplicate cells in a table. 


Using the MegaWord 95 Help Index


Select the Index tab on the Help Topics screen for quick access to all main MegaWord 95 features. For example, to find out how to delete the current document, type “document”, double-click “document” in the second list, and double-click “Deleting the current document” in the “Topics found” window. This displays the Help page that tells you how to delete the current document.


Getting Context Help


All MegaWord 95 dialog boxes have a Help button which gives you immediate access to the associated Help topic. Clicking Help in a tabbed dialog box, gives you context help about the options on the active tab. To facilitate reading the Help page, the dialog box from where you request help is automatically moved to the left edge of your screen. 





Most dialog boxes also have a Tip button. Clicking this button gives you information about specific start options for that MegaWord application.


Getting Application Help


Choose “About MegaWord” from the Mega menu and select the Help tab to get instant online Help about any MegaWord tool.


Finding your way in a MegaWord Help topic





� EMBED PBrush  ���





All MegaWord help pages have << and >> buttons allowing you to browse through the active topic. In addition, most topics also have a “Start of topic” and “More options” button. Click the left-pointing button to activate the main help page of the topic. Click the right-pointing button to display a list with all related options.


Printing MegaWord Help topics


You can quickly print the current Help page, or even a complete Help “book”. 


To print the current Help page, right-click on the page and select “Print” from the context menu. 


To print a Help book, activate the Contents tab of the Help topics window, select the book you want to print, and then click the “Print” button.


Tip of the Day


Each time you start Word, a “Tip of the Day” is displayed in the upper left corner of your screen. Each tip tells you how to get the most out of MegaWord. If you don’t want to see these tips, you can disable this feature from the MegaWord About box (Mega menu).


Technical support


The easiest and quickest way to get technical support is by contacting us via email:





CompuServe: 	100273,32


Internet: 	100273.32@compuserve.com





You can also contact us at the following address:





Merlot International


Romke Soldaat


1, chemin des Moulines


34230 St. Bauzille de la Sylve


FRANCE





Tel:	(+33) 67.57.55.88


Fax:	(+33) 67.57.20.87





We are committed to supplying instant feedback on your request, but please keep in mind that we’re a small company, and we do take holidays once in a while!





�
Running MegaWord 95 Applications


The following overview lists the suite of MegaWord 95 applications in the four main categories, plus their start options. The symbol in front of each item represents the associated button on the MegaWord toolbars. Most MegaWord applications have special options for power users: additional options become available if you hold down the SHIFT and/or CTRL key while you click the button.


File Management





� EMBED PBrush  ���	Project Manager. Lets you manage groups of related files as a Project, and automatically recreates your last Word session. 


To open the Project Manager dialog box, click the button, or choose Project from the File menu. 


To open a project, hold down CTRL and choose File, Open. Then double-click any file with the .PRO extension.





� EMBED PBrush  ���	MegaWord Explorer. The File Manager with a difference: it lets you do 1001 things with the document you’re currently working on: copy, move, rename, delete, create a shortcut, place it on the desktop, add inside information, etc.


To display the Explorer dialog box, click the button. In addition, you can hold down the SHIFT and/or CTRL key while you click to display miscellaneous information on the titlebar. 





� EMBED PBrush  ���	Document Recall. Keeps a database of all the files, templates and folders you’ve worked with, and lets you reuse anyone of them in a few button clicks.


To activate or deactivate Document Recall, choose Document Recall from the Mega menu and confirm your preferences.





� EMBED PBrush  ���	MultiPrint. More printing features than you could ever imagine, including AutoFax, PrintStats and Mail integration. Replaces the original Word Print command. There are three ways to run MultiPrint:


To display the MultiPrint dialog box, click the button.


To display Word’s own Print dialog box, hold down SHIFT and click the button.


To bypass any dialog boxes and print the current document using the current printer settings,  hold down CTRL and click the button.


Editing and Formatting





� EMBED PBrush  ���	Format Cycler. Adds one of Lotus WordPro’s hot new features to Word for Windows: cycling through preset formats with your mouse.


To display the Cycle Format toolbar, click the Cycle Format Toolbar button. 


When the Cycle Format toolbar is displayed, click the required button to cycle forward through a range of preset formats which are immediately applied to the selection. Hold down SHIFT and click to cycle back through the range. 





� EMBED PBrush  ���	Repeat Format. Lets you repeat and copy any format, not just the Font and Paragraph format.


To display the Repeat Format dialog box, click the button. 


To repeat the last Font format, hold down SHIFT and click the button 


To repeat the last Paragraph format, hold down CTRL and click the button 


To repeat any last format, hold down SHIFT+CTRL and click the button 


To copy a format by example, hold down SHIFT and choose a formatting option from the Format or Table menu


To repeat a previously applied format, hold down CTRL and choose a formatting option from the Format or Table menu





� EMBED PBrush  ���	Surround Selection. Forget complex key codes for placing text between quotes, brackets and dashes. Surround Selection does it in a single button click.


To display the Surround Selection dialog box, click the button. 


To repeat the last surrounding, hold down CTRL and click the button





� EMBED PBrush  ���	Font Manager. Brings order in your font jungle. Apply fonts from user defined font groups rather than from a never ending list


To display the Font Manager dialog box, click the button


To display the Font Manager Organizer, hold dwn CTRL and click the button





� EMBED PBrush  ���	Special Characters. Gives you the intelligent tool to insert symbols and special characters in your document. 


To display the Special Characters dialog box, type a character for which you need an accented version or look-alike, or place the insertion to the right of an existing character. Then do one of the following. 


Click the button


Press ALT+F3


Choose Symbol from the Insert menu


To display Word’s Symbol dialog box, hold down SHIFT and click the button. 


To repeat the last symbol, hold down CTRL and click the button





� EMBED PBrush  ���	3D Tables. Takes your tables to a new dimension: the third!


To apply 3D effects to an entire table, place the insertion point anywhere in the table.


To apply 3D effects to selected cells, select the cells before you run the macro. 


To display the 3D Tables dialog box, do one of the following. 


Right-click in a table and choose 3D Effects from the menu


Choose 3D Effects from the Table menu


Click the button on the Tables toolbar








� EMBED PBrush  ���	TableAutoFill. Brings Excel's AutoFill feature to Word - and more!


Place the insertion point in a table. If you want AutoFill to work on a selected range of cells (in the same row or column), select the cells before you run the macro. 


To display the AutoFill dialog box, do one of the following


Right-click in a table and choose AutoFill from the menu


Choose AutoFill from the Table menu


Click the button on the Tables toolbar








� EMBED PBrush  ���	Table Toolbar. The toolbar Microsoft forgot


To display and hide the Tables toolbar, choose Table Toolbar from the Table menu





� EMBED PBrush  ���	FastSort. Makes sorting paragraphs and tables a snap


To display the FastSort dialog box, click the button


To display Word’s Sort dialog box, hold down SHIFT and click the button


To perform an ascending sort (A-Z) on the selection, hold down CTRL and click the button


To perform a descending sort (Z-A) on the selection, hold down CTRL+SHIFT and click the button


Interface Enhancements





� EMBED PBrush  ���	Doc Browser. Lets you interactively jump through long documents and gives statistical information while you browse


To display the Doc Browser dialog box, click the button





� EMBED PBrush  ���	Doc Hopper. Instantly creates a text index based on a selected style, and lets you jump to any document location in a split second.


To display the Doc Hopper dialog box, click the button





� EMBED PBrush  ���	HotPad. Gives you finally a way to make your numeric keypad productive!


To display the Hotpad dialog box, do one of the following:


Click the button


Press twice the SLASH key on your numeric keypad








� EMBED PBrush  ���	View Manager. Lets you name and recreate any View, and lets you decide how Word displays your document


To display the View Manager dialog box, click the button


To repeat the last view, hold down CTRL and click the button


To toggle between Black on White and White on Blue text, hold down SHIFT and click the button





� EMBED PBrush  ���	Window Manager. Lets you manipulate document windows in more ways than you could imagine


To display the Window Manager dialog box, click the button


To arrange all windows in cascade form, hold down SHIFT and click the button


To arrange all windows from top to bottom, hold down CTRL and click the button


To arrange all windows from left to right, hold down SHIFT+CTRL and click the button





� EMBED PBrush  ���� EMBED PBrush  ���  Zoom Manager. Gives you ultimate control over Word’s zoom features, plus two hotkeys for instant zooming in and out. Replaces Word’s Zoom dialog box.


To display the Zoom Manager dialog box, do one of the following:


Select Zoom from the View menu


Hold down CTRL and click one of the Zoom buttons


To display Word’s Zoom dialog box, hold down SHIFT and select Zoom from the View menu


� EMBED PBrush  ���	Additional zoom options from the Zoom Up button:


To add a preset percentage to the current zoom factor, click the button


To zoom to Page Width scale, hold down SHIFT and click the button


To reset the zoom factor to 100% and cancel wrapping, hold down CTRL and click the button


� EMBED PBrush  ���	Additional zoom options from the Zoom Down button:


To subtract a preset percentage from the current zoom factor, click the button


To zoom to Full Page scale, hold down SHIFT and click the button


To reset the zoom factor to 100% and cancel wrapping, hold down CTRL and click the button





� EMBED PBrush  ���	SmartSplit. Lets you split document windows in more ways than Word wants you to


To create a 50/50 split from top to bottom, do one of the following:


Hold down ALT and press the slash key (/). 


Click the button


Choose Split from the Window menu


To mimick a horizontal split, hold down CTRL and click the button


To create both a horizontal and vertical split, hold down SHIFT+CTRL and click the button





� EMBED PBrush  ���	Button Picker. Gives you the easiest and fastest way to modify or add new buttons to your toolbars


To display the All Buttons toolbar, choose Toolbars from the View menu, check the box in front of the All Buttons entry, then click OK. 


For further instructions, click any button on the All Buttons toolbar





� EMBED PBrush  ���	FastSwitch. Makes working in Full Screen mode a lot easier


To display the Activate Window dialog box when you work in Full Screen mode, click the button on the Full Screen toolbar .





System, Proofing and Information Tools





� EMBED PBrush  ���	FastProof. Checks the spelling of any word under the cursor, and gives you synonyms at the same time. More options than Word's new spelling popup menu!


To display the FastProof dialog box, do one of the following: 


Right-click on a word and choose FastProof from the menu


Click the button


To run Word’s spelling program, hold down SHIFT and click the button


To run Word’s synonym program, hold down CTRL and click the button


To find the first spelling error and run Fastproof, hold down SHIFT+CTRL and click the button








� EMBED PBrush  ���	Word Count. Counts words (and more!) and gives readability statistics  for any part of your document


To display the MegaWord Word Count dialog box, click the button


To display Word’s own Word Count dialog box, hold down SHIFT and click the button


To get a quick word count for the text between the start of the document and the current insertion point, hold down CTRL and click the button





� EMBED PBrush  ���	Date Manager. Lets you insert Dates and Calendars, and is a powerful Date Calculator at the same time


To display the Date Manager dialog box, click the button


To display Word’s Date and Time dialog box, hold down SHIFT and click the button


To insert the current date, hold down CTRL and click the button


To display your Biorhythm “advice of the day”, hold down SHIFT+CTRL and click the button





� EMBED PBrush  ���	Number Manager. Lets you insert any number, in any format, in any language


To display the Number Manager dialog box, click the button


The following options let you perform a calculation on the selected text, and insert the result in the document:


To insert the result as a number, hold down SHIFT and click the button


To insert the result in currency format, hold down CRL and click the button


To insert the result as text, hold down SHIFT+CTRL and click the button





� EMBED PBrush  ���	Word Lock. Instantly hides Word behind a full-screen password dialog box. And only you can unlock it!


To lock the screen, do one of the following:


Press CTRL+ALT+SPACEBAR


Click the button








� EMBED PBrush  ���	Word Optimizer. Lets you tweak Word for optimum performance, and personalize Word's standard settings


To display the Word Optimizer dialog box, click the button





� EMBED PBrush  ���	ShutDown. Closes Word, and optionally shuts down Windows in three different ways.


To display the Shut Down dialog box, do one of the following:


Click the button


Press ALT+F4


Choose Exit from the File menu


The following options will always save your documents before Word is closed


To exit Word, hold down SHIFT and click the button


To log off and back on, hold down CRL and click the button


To shut down your computer, hold down SHIFT+CTRL and click the button





� EMBED PBrush  ���		Task Switcher. Activates any currently running application, optionally placing it on top of other windows, or side by side with Word.


To display the Tasks dialog box, click the button


To display the Windows Task Manager, hold down SHIFT and click the button





� EMBED PBrush  ���	Virus Alert. Helps you keep harmful “document viruses” out of your system. 


To activate Virus Alert, click the button


�
MegaWord 95 Registration Form


If you haven’t sent in your Registration form, please do it now, print this page, and send the form to:





Merlot International


1 chemin des Moulines,


34230 Saint Bauzille de la Sylve,


FRANCE





Today's Date:�
�
�
Your Name:�
�
�
Company:�
�
�
Street:�
�
�
City:�
�
�
State/Zip:�
7�
�
Country:�
�
�
Phone:�
�
�
Fax:�
�
�
CompuServe:�
�
�
How and where did you get your demo copy of MegaWord 95?�
�



�
�
Signature �






�
�
Comments? 


Please feel free to tell us what you think of MegaWord 95. What do you like? What don’t you like? Any suggestions for improvement? Please let us know and help us make the next MegaWord even better! Use the other side of this Form if you need more space.





�
�
�
�
�
�
�
�
�
�
�
�
�
�
�
�
�
�
�
�
�
�
�
�
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