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PicoZip is an easy-to-use award winning archive utility that runs on all 32-bit Windows platforms such as Windows 
95, 98, ME, NT, 2000 and XP. PicoZip supports more archive formats than most competing archive utilities and 
provides a highly intuitive user interface to all its features. Even advanced features are extremely easy to use.

· Homepage - http://www.picozip.com
· Purchase - http://www.picozip.com/order.html
· Features - http://www.picozip.com/features.html
· FAQ - http://www.picozip.com/faq.html
· Visual Guide to PicoZip - http://www.picozip.com/visualmanual/vguide.html

Purchase

PicoZip is distributed as Shareware. This means you are free to evaluate PicoZip for a trial period of 30 days. If you 
wish to continue using PicoZip after the trial period, you must register PicoZip.

A single user license of PicoZip costs only US$24.95. You can order online by going to 
http://www.picozip.com/order.html. Your purchase is backed by our 100% RISK-FREE 30-DAY MONEY BACK 
GUARANTEE.

We accept: VISA, MasterCard, American Express, PayPal, Discover/Novus,  Solo, Switch, JCB, Connect, Eurocard, 
Delta, UK and US Checks, Money  Orders and Bank Wire Transfers.

Registered users can upgrade to all future versions of PicoZip for FREE and receive priority technical support by 
email.

Support

If you have any problems using PicoZip, please look through our "Frequently  Asked Questions" (FAQ) page at 
http://www.picozip.com/faq.html first. Quite often, you will find that your question may have already been answered
in the FAQ. If the FAQ did not help, you can contact our support staff at: support@picozip.com.

An easy to understand visual guide on how to perform common tasks in PicoZip  is also available online at 
http://www.picozip.com/visualmanual/vguide.html

Installation

Registration Issues for Registered Users
PicoZip 3.0 uses a new software protection mechanism. If you are a registered user of PicoZip, you should have 
received an email from us, informing you of your new registration code. You will need to register PicoZip using this 
new registration code. If you did not receive an email from us, you can request for a new registration code by filling in 
the form at http://www.picozip.com/requestreg.html

Windows 95 Installation Issues
PicoZip requires newer versions of some system files that came with Windows 95. These system files may have been
updated if you have installed newer versions of some software such as Microsoft Internet  Explorer 5.0, etc. If you 
install PicoZip and it does not work properly, please refer to the Q&A below. Note that this does not affect later 
versions of Windows.

Q: When I start PicoZip, I get the error message "The PICOZIP.EXE linked to missing export OLEAUT32.DLL". What 



do I do ?
A: PicoZip cannot run on the original version of Windows 95 due to lack of support for certain API functions in the old 
version of "Oleaut32.dll" that came with Windows 95. To resolve this problem, you need to download and install an 
update file. You can download the file from http://www.picozip.com/support/VBRun60.exe

Q: Some of my PicoZip toolbar buttons are missing the images and "flat" button style does not work. What's wrong ?
A: The "Comctl32.dll" that comes with your Windows 95 is an old version. PicoZip requires a newer version of 
"Comctl32.dll". To resolve this problem, you need to download and install an update file. You can download the file 
from http://www.picozip.com/support/50comupd.exe

Q: When I try to check for new version using the "Help > Check for New Version" command, I get the error message 
"Error on loading Winsock 2 library (WS2_32.dll) ... ". What do I do ?
A: You need to update to Windows Socket 2 to resolve this problem. Download and install the following file: 
http://www.picozip.com/support/W95ws2setup.exe

Bug Reporting 

Bug reports should be submitted using the form provided at the following webpage: 
http://www.picozip.com/support.html. Alternatively, you can also email us at: support@picozip.com

Please include the following information when submitting bug reports: 
· Version and/or Release of Operating System (e.g. Win95, Win98, WinXP Home, WinNT4, etc.) 
· Version of PicoZip you are using
· Sequence of steps which lead to the occurance of the bug
· Any other details which you believe would help in isolating this bug

Change Log

September 10, 2004 - Release 3.01
· Added extra security warnings when opening unsafe file types in archives.
· Added feature to create a descktop shortcut to an archive file.
· Fixed an issue with adding many files to batch operations and backup sets in some older versions of Windows.
· Fixed some minor issues.

July 8, 2004 - Release 3.0
· Added Windows XP Theme support
· Added support for toolbar skins that can be used to customize the look of the toolbar
· Added the ability to re-arrange the order of the buttons on the toolbar
· Added support for WinZip compatible AES encryption of ZIP files
· Added Split feature for splitting Zip files (WinZip compatible)
· Added support for .WAR and .MIM file formats
· Added Base64 encoding/decoding
· Added Batch Delete from Archive feature
· Added more command buttons that can be placed on the toolbar
· Added ability to auto-update archive when files being viewed is modified
· Improved the speed of opening extremely large archive files
· Fixed some issues with archives that spanned disks
· Fixed many other minor issues

March 27, 2003 - Release 2.8
· Added support for ZIP files larger than 4GB.
· Added support to extract from multi-volume ZIP files.
· Optimized PicoZip to speed up loading of archives that contains a lot of files.
· Fixed an issue with the "Copy Command-line to Clipboard" command in Backup.
· Fixed several bugs relating to compressing to floppy disk and disk spanning.
· Fixed a bug where files with filenames starting with a period is not added to an archive.



February 25, 2003 - Release 2.7
· Added new context menu item "Compress and Email ..." that allows you to create and email archives, with the 

ability to set the archive settings like filename, password, archive format, etc.
· Added many new enhancements to the backup feature, including:

(a) Options to show/hide confirmations after backup
(b) Added incremental backup method
(c) Can password protect backups
(d) Can backup folders while exluding subfolders
(e) Can specify files and/or file masks to exlude from backup
(f) Options to skip read-only files, hidden files and system files. 
(g) The Manage Backup dialog box automatically save and restore its height

· Added "Copy Command-line to Clipboard" command to the context menu when you right-click a Backup Set in 
the "Manage Backups" dialog box. This command will copy the command-line to run the selected Backup Set to 
the clipboard.

· Added new configuration setting to allow you to set the temporary folder that will be used by PicoZip when 
creating archives. This setting can be configured under "Options -> Configuration -> Folders".

· The Extract Dialog Box has been made resizeable to make it easier to select the target extract folder.
· Fixed a bug in the archive explorer folder tree view that renders the tree view incorrectly when there are folders 

and subfolders with the same name.
· Fixed a bug that causes the files list to be refreshed once when opening an archive file.  

    
February 12, 2003 - Release 2.6

· Added folder tree view for files in an archive. You can now view files in any folder within an archive by selecting 
the folder. New configuration settings are available to configure the behaviour of this new feature.

· Added the "Drop Add Options" dialog that is shown when you drag-and-drop files on an archive or on PicoZip 
main window while an archive is open. This dialog allows you to set some add options before the dropped files 
are added. 

· The Add dialog box now shows the '*.*' wildcard for file name by default 
· PicoZip installer will now ask you where you would like PicoZip shortcuts to be created, rather than 

automatically creating shortcuts on the Desktop and Start Menu by default.
· Fixed a bug in the Text and HTML file list export feature, where the column headers "Packed" and "Unpacked" 

was switched by mistake.
· Fixed a bug that causes an error message when starting PicoZip if you enabled the "Always have PicoZip 

window stay on top" setting.
· Fixed bug that causes error when installing PicoZip in Windows NT/2000/XP where user is logged on as 

member of Admin group. 
· Fixed an issue with the installer when upgrading, where the previous version is left behind in the "Add/Remove 

Programs" list. This version will automatically remove any previous version of PicoZip from the "Add/Remove 
Programs" list.  

January 15, 2003 - Release 2.5
· Added integration with PicoZip Recovery Tool, our free Zip password recovery utility. If you have PicoZip 

Recovery Tool installed, PicoZip will automatically add "Recover ZIP Password" command to the "Tools" menu. 
· Added a "Open in Windows Explorer after extracting" option in "Extract" dialog box. If selected, PicoZip will 

automatically open the target folder in a Windows Explorer window after extracting it. 
· Added "Restore folders" and "Confirm file overwrites" option to the Batch Extract feature. 
· Added configuration setting in Folder tab to use default system folder when opening archives. 
· Added configuration setting in Folder tab to use the same folder as currently open archive when adding files. 
· The column and order of sorting is now automatically saved and these same settings are used the next time you

open PicoZip. If you prefer the old method where sorting is always reset to the first column, you can set the 
"Always reset sorting to first column" option under the "View" tab in the Configuration screen. 

· Added configuration setting in "Shell Extensions" tab to allow you to set the default compression level you want 
to use for shell extensions commands. 

· When dragging-and-dropping files onto an empty PicoZip window, the "Add Options" dialog box will default to 
the same folder as the files that were dropped.   

· Deleting files in an archive will no longer refresh the entire file list causing the current position in the list to be 
lost. This speeds up the delete operation and you do not need to manually scroll back to the position in the list 
where you deleted file(s). 

· Modified the Batch Extract feature to use the "Extract Folder" settings (that you configure in Options -> 
Configuration) by default. 

· Modified the "Virus Scan" command so that it displays the Configuration screen automatically if you choose this 
command without configuring a virus scanner first. 



· Removed the "Light" compression level from the "Edit Backup Set" - Extracting a tar.gz archive will now extract 
the nested tar file properly, restoring its stored folders.

· Fixed issue with the "Add Files" dialog in Batch features to overcome a Windows limitation so that you can now 
add as many files as you in a single add operation. 

· Fixed the Edit Backup Set dialog box problem where the dialog box is partly truncated when displayed on some 
computers with certain display settings. 

· Removed the "Freshen existing files" option in the Add dialog when creating a new file.   
· Fixed the bug in the built-in explorer, where under certain conditions, may display system folders in addition to 

archive files.

December 9, 2002 - Release 2.3
· Added PicoZip Tray Tool. This is a separate program that places an icon in your Windows tray area on the Task 

Bar. This icon provides quick access to recently opened archives, quick backups and other PicoZip features.
· Added Find and Find Next feature that allows you to search for files within an archive that matches the search 

criteria you set. You can search based on filename (including wildcards), date range or size range.
· Added new configuration settings to allow you to configure the font to use for the file list view. New settings were

also added for configuring the new tray tool.
· Modified the "Edit Backup Set" dialog box to make it resizeable, and also to show a horizontal scrollbar if items 

in the "Files to Add" listbox is longer than the width of the listbox.

November 29, 2002 - Release 2.2
· Added new shell extensions. When you use the right mouse button to drag and drop one or more archives to 

any folder, the popup context menu gives you the following options: (a) Extract to the folder where you dropped 
the archive (b) Extract to a subfolder under the folder where you dropped the archive (c) Display a dialog box to 
allow you to customize the extraction parameters and destination.

· Fixed a bug that causes an error when you try to execute a Backup Set that contains files from more than one 
drive/partition and was set to store relative path.

· Fixed a bug in the archive file format conversion feature, where the source file is not deleted even though the 
option to do that was checked. 

· Fixed a bug in the batch features, where you need to press the "Next" button twice in the "Select Output Folder" 
page if a custom output folder is selected.

November 18, 2002 - Release 2.12
· Added new feature for viewing files within archive, where the user can configure an external viewer and set 

PicoZip to (a) Always use assosiated program (b) Always use the external viewer (c) Use external viewer only if 
there is no associated program (d) Ask user

· Added new context menu items to allow a user to extract multiple archives to the current folder or to a user 
selected folder. User can also extract the archives to separate subfolders within the target folder.

· Added feature to create shortcut to Backup Sets on desktop. Double-clicking on these shortcuts will run the 
backup immediately without needing to start PicoZip first.

· Modified the "Batch Extract" feature to allow user to specify whether to extract to separate subfolders.
· Fixed bug where the built-in explorer did not restore its previous state when PicoZip is started.
· Fixed issues related to running PicoZip on multi-user Windows NT/2000/XP.  

  
November 12, 2002 - Release 2.11

· Fixed bug in the built-in archive file explorer, where an error message is shown when trying to open a file by 
double-clicking it, if user had configured Windows Explorer to hide known file extensions.

November 8, 2002 - Release 2.1
· Added the ability to automatically save existing archive file associations before making any changes to 

associate it to PicoZip, and PicoZip will automatically restore these associations if you choose not to associate it
to PicoZip.

· Added the ability to restore the native CAB and ZIP support in WindowsXP if you uninstall PicoZip. Note that 
you need to reboot after uninstalling to complete the restoration.

· Expiry of registration key has been removed.  
· Fixed the filter bug which causes the whole archive to be deleted if a filter is active, all currently shown files are 

deleted and there are files which did not meet the filter criteria.
· Fixed the PicoZip main window restore bug. This bug causes PicoZip main window to be not maximized when 

you run PicoZip, even though you had it maximized the last time you use it. A side effect from this bug also 
causes the "grab tool" on the lower right corner of the PicoZip main window to be unusable when in this state.

· Fixed a bug in the Backup feature where backups cannot be performed if you try to make a backup that 
contains a single folder which contains only subfolder(s) that may contain files/folders.



· Fixed an issue with the Properties dialog box, where the archive information is not correctly shown if you apply a
filter to the archive that hides some file(s).

· Fixed a bug in the InfoTip shell extension, where the archive information is not correctly shown when you place 
your mouse cursor over some Zip files in Windows Explorer.

June 26, 2002 - Release 2.02
· Added configuration settings to enable/disable the compress/decompress confirmation dialogs.
· Added new context menu item to allow extracting multiple archive files in a single operation from within 

Windows Explorer.
· Improved support for self-extracting archives created by other compression utilities.
· Changed the expiry time of registration keys to 30 days instead of 14 days.
· Fixed the ACE self-extracting archive to support ACE 2.* archives.
· Fixed bug when extracting RAR multi-volume archive with more than 9 volumes.
· Fixed bug where the file extraction progress for ACE archives were not updated.

May 29, 2002 - Release 2.01 
· Fixed built-in explorer bug when viewing an archive located in the root folder of a drive


