Home

Super DVD Ripper Help

1. How to copy my dvd movie to svcd?

2. How to convert my dvd movie to avi file?

3. I have burn one svcd from my dvd, now I want to burn it again. How can I avoid the lengthy convert procedure and burn it directly?

4. I have some *.vob files in my harddisk, how to convert them to avi files?

5. FAQ
2003 Tinysoft Corporation. All rights reserved


How to copy my dvd movie to svcd?

1. Start Super DVD Ripper and click the Wizard button. Now you can choose "DVD to SVCD" button.

2. Select your DVD video directory. If your dvd driver is E:, you should choose e:\VIDEO_TS .

3. Select your DVD title which you want to rip.

4. Select some DVD parameters. you can select which program to decode, which soundtrack or subtitle to use. To adjust the output audio volume, you can type in the desired ratio (default is 1.6). If you feel the output audio is to low, choose a larger value.

5. Choose intermediate output file. you should choose to store the file on a disk partition which has enough free space (usually 2G or more)

6. Choose the output file size to fit your cdr space. 74min VCD or 80min VCD.

7. Then in the main interface, click Start to go!

Back


How to convert my dvd movie to avi file?

1. Choose "DVD to AVI" button in the wizard window.

2. Select DVD video directory. If your dvd driver is E:, you should choose e:\VIDEO_TS .

3. Select DVD parameters.

4. Choose the output file.

5. Choose the output file size. 74min ISO of 80min ISO. If you don't want to burn the avi files to cd, you can choose "infinite" to avoid splitting output file.

6. Then in the main interface, click Start to go!


I have burned one svcd from my dvd

I have burned one svcd from my dvd, now I want to burn it again. How can I avoid the lengthy convert procedure and burn it directly?

1. Choose "Burn CD" button in the Wizard window.

2. Select the previously generated SVCD files. Remember to choose the first one which has not *_02* or *_03* patten. for example you should choose test.mpg instead of test_02.mpg.

3. Select cdrw driver and speed to burn.


I have some

I have some *.vob files in my harddisk, how to convert them to avi files?

1. Choose "VOB to AVI" button in the wizard window.

2. Select vob files.

3. Select DVD parameters.

4. Choose output file

5. Choose output file size.

6. Click Start to go!


FAQ 1

FAQ

1. What's the minimum requirement for Super DVD ripper?
 Pentium II or AMD equivlent or higher. Microsoft Window 95/98/NT/ME/2000/XP. 2G or more free disk space. CDRW device for burning VCD or SVCD.

2. Can I decode DVD with Macrovision encryption?
Yes. Super DVD ripper handles Macrovision encryption.

3. Is Super DVD Ripper easy to use?
Yes. There is step by step wizard for you to select necessary parameters to rip DVD.

4. What is SVCD?
SVCD is Super Video CD, a great method to save DVD movie to CD without losing much quality. SVCD disc is able to be played in your DVD player.

5. What's DIVX?
DIVX is the MP3 for movie. You get the same video quality as DVD while keep 1/10 of the size. You can play DIVX in your computer or share it in Internet. Some newer DVD player can now play DIVX movie as well.

6. When I start to convert DVD to Divx AVI file, it says no video codec selected?
You should install DIVX codec before you can encode to divx avi files. you can download divx codec from http://www.divx.com

7. How to convert to a big file without split to several ~700M files?
At the last step of the wizard, you can select the output file size to "infinite" instead of the default 74Minute VCD or 74Minute ISO CD.

8. Why the VCD or SVCD output file is larger than 700M usually 730M? how to fit into a 700M or 80min CDR?
VCD or SVCD uses some special format to store data stream, which can hold more than 700M, around 730M. Super DVD ripper can burn these file to blank CDR without any worry of out of disc space. Of course you can not just use normal cd burner software to burn the file to normal ISO data disc.

9. What do these parameters mean?
Move your mouse over the parameter selection box, there will be a small tip to explain.

10. How can I contact you?
You could email us at info@dvdtodivx.net for general question or support@dvdtodivx.net if you need technical support.